R2FIRMA - ZINTEGROWANY SYSTEM OBSŁUGI FIRMY

,

to system umożliwiający kompleksowe prowadzenie księgowości, obsługę sprzedaży i magazynu.

jest połączeniem programu księgowego [image] lub [image] (w zależności od rodzaju prowadzonej księgowości) oraz programu do prowadzenia faktur i obsługi magazynu [image].

Programy te funkcjonują jako moduły systemu [image] i pracują na tej samej bazie danych. Dzięki temu:

  • nie ma konieczności importu faktur z R2faktury do R2fk/R2księga
  • użytkownicy, dane firmy, rachunki bankowe, kontrahenci, raporty kasowe i bankowe oraz różne inne ewidencje są wspólne dla obu modułów. Dane wprowadzone w jednym module są od razu widoczne w drugim.
  • archiwizacja/odtwarzanie danych obejmuje dane z obu modułów
  • folder uruchomieniowy jest wspólny
  • pracując w jednym module można korzystać z informacji wprowadzonych w innym, np. przeglądając rozrachunki z kontrahentem w R2fk można podejrzeć fakturę z której one pochodzą

Instrukcja obsługi jest podzielona na poszczególne moduły:

  • moduł księgowy [image] (pełna księgowość)

    • SZYBKI START
    • INSTRUKCJA OBSŁUGI

  • moduł księgowy [image] (księga przychodów, ryczałt)

    • SZYBKI START
    • INSTRUKCJA OBSŁUGI

  • moduł faktury/magazyn

    • SZYBKI START
    • INSTRUKCJA OBSŁUGI

Ww. instrukcje dotyczą programów [image], [image] i [image] pracujących niezależnie oraz jako moduły systemu [image].
Niebieska linia z lewej strony w niektórych rozdziałach lub fragmentach dokumentacji oznacza, że dotyczą one wyłącznie systemu [image].

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Jak rozpocząć pracę w R2firmie

,
  • Nowy program
    Rozpoczynamy działalność gospodarczą lub przechodzimy na system [image] z obcych programów:
    • zainstalować program [image] zgodnie z opisem w rozdziale INSTRUKCJA ADMINISTRATORA R2fk - INSTALOWANIE PROGRAMU
    • rozpocząć pracę w poszczególnych modułach zgodnie z odpowiednimi opisami:
      • INSTRUKCJA UŻYTKOWNIKA R2fk - ROZPOCZĘCIE PRACY
      • INSTRUKCJA UŻYTKOWNIKA R2księga - ROZPOCZĘCIE PRACY
      • INSTRUKCJA UŻYTKOWNIKA R2faktury - ROZPOCZĘCIE PRACY
    • wprowadzić dane początkowe ręcznie
      • INSTRUKCJA UŻYTKOWNIKA R2fk - KSIĘGA HANDLOWA - Księgowanie dokumentów - Bilans otwarcia
      • INSTRUKCJA UŻYTKOWNIKA R2księga - KSIĘGA I EWIDENCJA RZYCHODÓW - Księgowanie dokumentów - Bilans otwarcia
      • INSTRUKCJA UŻYTKOWNIKA R2faktury - MAGAZYN - PRZYJĘCIA DO MAGAZYNU
      lub korzystając z funkcji inicjalizacji bazy danych
      • INSTRUKCJA ADMINISTRATORA R2fk - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych
      • INSTRUKCJA ADMINISTRATORA R2księga - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych
      • INSTRUKCJA ADMINISTRATORA R2faktury - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

  • Rozszerzenie programu
    Mamy już program [image], [image] lub [image] i chcemy kontynuować w nim pracę, ale już nie w niezależnym programie, tylko w ramach systemu [image]:
    • rozszerzenie programu [image] /
      • zainstalować program [image] i wczytać licencję
      • uruchomić moduł księgowy i odtworzyć archiwum wykonane w programie R2fk/R2księga (wersja 10.x lub 4.x)
      • korzystać już tylko z programu R2firma (nowy folder na dysku, nowe skróty na pulpicie do dwóch modułów). Z dotychczasowego programu R2fk/R2księga nie należy korzystać. Po jakimś czasie można go usunąć z dysku a jego bazę danych z serwera SQL.
    • rozszerzenie programu
      • zainstalować program [image] i wczytać licencję
      • uruchomić moduł faktury/magazyn i odtworzyć archiwum wykonane w programie R2faktury (wersja 10.x lub 7.x)

      • W przypadku pełnej księgowości:

        • uruchomić moduł księgowy i wprowadzić plan kont (okno PLAN KONT), sprawdzić ustawienia kont (menu Ustawienia - Ustawienia kont)

        • przypisać kontrahentom konta analityczne określone w planie kont (zakładka Podstawienia w oknie Kontrahenci)

        • zaksięgować ręcznie dokument A - Bilans otwarcia z nierozliczonymi fakturami. UWAGA: W kolumnie R wybrać Nie, żeby nie dublować rozrachunków wynikających z faktur wprowadzonych wcześniej w programie R2faktury.

      • korzystać już tylko z programu R2firma (nowy folder na dysku, nowe skróty na pulpicie do dwóch modułów). Z dotychczasowego programu R2faktury nie należy korzystać. Po jakimś czasie można go usunąć z dysku a jego bazę danych z serwera SQL.
    • scalenie programów [image] / [image] i
      • zainstalować program [image] i wczytać licencję
      • uruchomić moduł księgowy i odtworzyć archiwum wykonane w programie R2fk/R2księga (wersja 10.x lub 4.x)

      • uruchomić moduł księgowy i wykonać w nim inicjalizację modułu R2faktury na podstawie dotychczasowej bazy danych programu R2faktury w.10.x lub 7.x zgodnie z opisem w rozdziale INSTRUKCJA ADMINISTRATORA R2fk - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych - Inicjalizacja z R2faktury. W trakcie inicjalizacji następuje scalenie kontrahentów, raportów kasowych, rozrachunków i innych ewidencji

      • korzystać już tylko z programu R2firma (nowy folder na dysku, nowe skróty na pulpicie do dwóch modułów). Z dotychczasowych programów R2fk/R2księga oraz R2faktury nie należy korzystać. Po jakimś czasie można je usunąć z dysku a ich bazy danych z serwera SQL.


R2FK - SYSTEM FINANSOWO-KSIĘGOWY

,

to system umożliwiający kompleksowe prowadzenie księgowości w formie pełnej księgowości.

Może pracować jako samodzielny program lub jako moduł księgowy zintegrowanego systemu [image] .

W zależności od potrzeb wybieramy jedną z dwóch części instrukcji obsługi:

  • SZYBKI START R2FK - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI R2FK - instrukcja obsługi dotycząca firm prowadzących pełną księgowość

Dodatkowo program [image] zawiera w sobie również pełną funkcjonalność programu [image] służącego do rozliczania firm prowadzących księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów. Dzięki temu można np. w biurze rachunkowym rozliczać w jednym programie firmy prowadzące różne rodzaje księgowości. Jeśli interesuje nas instrukcja dotycząca programu [image] wybieramy jedną z dwóch części instrukcji obsługi:

  • SZYBKI START R2KSIĘGA - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI R2KSIĘGA - instrukcja obsługi dotycząca firm prowadzących księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów, a także rozliczania najmu. Jest to pełna instrukcja obsługi programu [image]. Należy o tym pamiętać i wybierać z niej tylko rozdziały dotyczące konkretnych zagadnień związanych z księgowaniem w księdze przychodów i rozchodów, np. Rodzaje wpisów, pomijając rozdziały ogólne, np. Instalowanie programu.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Szybki start

,

SZYBKI START podzielony został tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Instalacja i uruchomienie programu R2fk

  • Instalacja i uruchomienie modułu R2fk programu R2firma

  • Ogólne zasady pracy

  • Rozpoczęcie pracy

  • Księga handlowa i rejestry VAT

  • Kasa / bank, należności i zobowiązania

  • Zamknięcie miesiąca

  • Dodatkowe ewidencje.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Instalacja i uruchomienie programu R2fk

, - SZYBKI START

Przedstawiony poniżej opis dotyczy instalacji niezależnego programu R2fk. Opis instalacji modułu R2fk w programie R2firma dostępny jest w rozdziale Instalacja i uruchomienie modułu R2fk programu R2firma.

1. Upewniamy się czy na twardym dysku jest przynajmniej 600MB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .

Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Po kliknięciu w przycisk Dalej program zostanie automatycznie zainstalowany w folderze domyślnym.

Jeśli chcemy określić własny folder docelowy lub w przypadku instalacji sieciowej wybieramy instalację szczegółową.

5. Aby uruchomić program klikamy
Start / R2fk w.10.xx
(numer wersji może być inny).

6. Aby wydrukować instrukcję obsługi
(jeśli jej nie mamy) klikamy w programie
Pomoc - Instrukcja obsługi do wydrukowania.

7. Przy pierwszym uruchomieniu pobieramy licencję z internetu albo pracujemy na wersji demonstracyjnej. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (przycisk Konfiguracja).
UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.

8. Przy pierwszym uruchomieniu program tworzy bazę danych na serwerze SQL. Jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe serwera SQL podstawiają się automatycznie, wystarczy je zaakceptować.


Instalacja i uruchomienie modułu R2fk programu R2firma

, - SZYBKI START

Przedstawiony poniżej opis dotyczy instalacji modułu R2fk w programie R2firma. Opis instalacji niezależnego programu R2fk dostępny jest w rozdziale Instalacja i uruchomienie programu R2fk.

1. Upewniamy się czy na twardym dysku jest przynajmniej 2,2 GB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .

Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Wybieramy do zainstalowania moduł R2fk.
UWAGA. Zawsze domyślnie instalowany jest moduł R2faktury.

5. Po kliknięciu w przycisk Dalej program zostanie automatycznie zainstalowany w folderze domyślnym.

Jeśli chcemy określić własny folder docelowy lub w przypadku instalacji sieciowej wybieramy instalację szczegółową.

6. Aby uruchomić moduł R2fk programu R2firma klikamy
Start / R2firma - R2fk w.10.xx
(numer wersji może być inny).

7. Aby wydrukować instrukcję obsługi
(jeśli jej nie mamy) klikamy w programie
Pomoc - Instrukcja obsługi do wydrukowania.

8. Przy pierwszym uruchomieniu pobieramy licencję z internetu albo rejestrujemy wersję DEMO. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (pole Konfiguracja).
UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.

9. Przy pierwszym uruchomieniu program tworzy bazę danych na serwerze SQL. Jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe serwera SQL podstawiają się automatycznie, wystarczy je zaakceptować.


Ogólne zasady pracy

, - SZYBKI START

Główne okno programu składa się z następujących elementów:

  1. Ikona programu - nazwa i numer wersji programu.

  2. Ikona modułu programu - przycisk do zmiany modułów programu R2firma.

  3. Przyciski do minimalizacji i zamknięcia programu - tymczasowe opuszczenie i zakończenie pracy.

  4. Numer seryjny - nadany przy zakupie.

  5. Licencja - właściciel licencji na użytkowanie.

  6. Menu główne - wywołanie głównych funkcji.

  7. Okres pracy - wprowadzania i przeglądania danych.

  8. Bieżąca data - aktualna data w programie.

  9. Wybór [image] użytkownika - z możliwością wywołania bibliotek użytkowników.

  10. Lista [image] właścicieli i współwłaścicieli - z wszystkich lub wybranej firmy.

  11. Wybór aktualnej [image] firmy - z możliwością wywołania listy obsługiwanych firm.

  12. Przyciski z podstawowymi oknami - ewidencje dla wybranej firmy:

    • księga handlowa

    • ewidencja środków trwałych

    • ewidencja wyposażenia

    • rozliczenie kosztów przejazdów

    • raporty kasowe i bankowe

    • windykacja należności

    • ewidencja przelewów bankowych

    • plan kont

    • lista kontrahentów.

Dostęp do wszystkich funkcji wywoływanych w programie jest możliwy zarówno z klawiatury, jak i przy pomocy myszy. Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowy wpis w księdze, nowy kontrahent)

  • F6, Enter - modyfikowanie pozycji

  • Del, F8 - usuwanie pozycji

  • Ctrl Ins - kopiowanie pozycji do bufora w celu wstawienia [image] podobnej pozycji z bufora klawiszami Shift Ins

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7 - wyszukiwanie pozycji w oknie, dostępne również po bezpośednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję

  • F2 - wydruki związane z danym oknem (np. wydruk księgi, ewidencji, dokumentów)

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych widocznych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, właścicieli danej firmy)

  • +/- z klawiatury numerycznej - wybór pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

  • eksport zawartości okna w wybranych formatach.

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w księdze import faktur, w środkach trwałych automatyczna amortyzacja), jak również wywołanie okien podrzędnych Shift Ctrl W (np. w środkach trwałych wywołanie ewidencji dokumentów, operacji, części składowych i planu amortyzacji).


Rozpoczęcie pracy

, - SZYBKI START

1. Przed rozpoczęciem pracy należy uzupełnić dane firmy. Po kliknięciu w przycisk [image] FIRMY pojawi się okno z listą firm. Klikamy na zakładkę POZYCJA i wypełniamy wszystkie dane. Szczególną uwagę należy zwrócić na pola: Rodzaj podatnika i Rozliczenia oraz na wszystkie parametry na zakładce USTAWIENIA.

2. W przypadku biura rachunkowego lub rozliczania kilku działalności klawiszem Ins wprowadzamy [image] dodatkowe firmy lub źródła przychodów.

3. W przypadku osób prawnych lub jednostek budżetowych przechodzimy od razu do zakładania planu kont (punkt 7), natomiast w przypadku osób fizycznych oraz spółek osobowych wprowadzamy wszystkich rozliczanych podatników, czyli właściciela lub wspólników firmy. W oknie głównym klikamy w przycisk [image] Właściciele i po wejściu do okna wprowadzamy [image] nowego podatnika. Szczególnie zwracamy uwagę na zakładki SŁADKI ZUS i PODATKI. Czynności powtarzamy dla wszystkich współwłaścicieli.

4. W przypadku biura rachunkowego na liście właścicieli powinni się znaleźć właściciele i współwłaściciele wszystkich obsługiwanych firm oraz inni podatnicy rozliczani z przychodów z innych źródeł (np. najmu).

5. Po wprowadzeniu właścicieli musimy przypisać im udziały w poszczególnych firmach. W tym celu otwieramy ponownie okno [image] FIRMY i klikamy w przycisk [image].

6. W oknie UDZIAŁOWCY przypisujemy właścicieli firmy i określamy ich udziały. Udziały mogą być zmienne w różnych okresach.

7. Otwieramy okno [image] PLAN KONT i wprowadzamy [image] zakładowy plan kont. Tworzymy konta syntetyczne i analityczne. Na kontach analitycznych można bezpośrednio księgować. Konta syntetyczne zliczają salda podległych im kont analitycznych oraz innych syntetycznych.

8. W menu głównym wybieramy pozycję Ustawienia - Ustawienia kont i wprowadzamy parametry zapewniające prawidłowe dekretowanie wprowadzanych dokumentów.

9. W menu głównym wybieramy pozycję Ustawienia - Rejestry księgowe i określamy zestaw rejestrów, w których będziemy księgować.


Księga i rejestry VAT

Księga handlowa i rejestry VAT

, - SZYBKI START

1. Klikając w oknie głównym w przycisk [image] wchodzimy do księgi handlowej.

2. Wybieramy [image] wpis typu A - Bilans otwarcia i wprowadzamy bilans otwarcia na poszczególnych kontach. W przypadku rozrachunków z kontrahentami wpisujemy na konta kontrahenta (zakładka POZYCJE) osobno każdą nieuregulowaną fakturę podając jej numer oraz (na zakładce PŁATNOŚCI) datę wystawienia i termin płatności.

3. Wybierając [image] wpisy typu S - Sprzedaż krajowa lub Z - Zakup krajowy przystępujemy do księgowania dokumentów. Księgowanie odbywa się jednocześnie w księdze oraz w rejestrach VAT. Na zakładce POZYCJE wprowadzamy kwotę netto z faktury rozbijając ją zarówno wg kont jak i wg stawek VAT. Dekret tworzy się automatycznie na zakładce DEKRET na podstawie wybranego kontrahenta, ustawień kont i wybranego rejestru księgowego. Można go skorygować po kliknięciu Korekta dekretu.

4. Wybierając [image] wpis typu P - Polecenie księgowania możemy księgować polecenia księgowania niezwiązane z fakturami zakupu/sprzedaży. Księgować można na dowolnych kontach, nie ma powiązania z rejestrami vat.

UWAGA. Księgowanie dokumentów jest najczęściej powtarzającą się czynnością podczas pracy w programie i może odbywać się bez użycia myszki. Przejście do następnego pola umożliwia Enter lub Tab, a zatwierdzenie wszystkich danych PgDn. W polach dostępnych z biblioteki (np. kontrahent) rozpoczęcie pisania rozpoczyna wyszukiwanie pozycji, natomiast Ins dostawienie nowej.


Dodatkowe ewidencje

Kasa / bank, należności i zobowiązania

, - SZYBKI START

KASA / BANK

1. Rozpoczynając pracę, dla każdej kasy i dla każdego rachunku bankowego, z których korzystamy w firmie, wprowadzamy osobne definicje raportów kasowych (gotówka) w menu Ustawienia-Definicje dokumentów i raportów bankowych (przelewy) w danych firmy na zakładce Przelewy.

2. Klikając w oknie głównym w przycisk [image] wchodzimy do okna KASA/BANK. Nowy raport tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj raportu: kasowy (gotówka) lub bankowy (przelewy). Wybieramy odpowiednio kasę lub rachunek bankowy oraz okres, który ma obejmować ten raport i akceptujemy raport.

3. Naciskając Enter na wprowadzonym raporcie przechodzimy do okienka Pozycje raportu..., gdzie możemy wprowadzać konkretne wpłaty i wypłaty. Po naciśnięciu Insert wybieramy KP (wpłata gotówki), KW (wypłata gotówki) lub Inny (na raporcie bankowym Przychód/Rozchód/Inny) - po wyborze kontrahenta przechodzimy na zakładkę DOKUMENTY, naciskając Ctrl Enter w kolumnie Opis... otwieramy okno Rozrachunki i wybieramy dokument, którego dotyczy wprowadzana płatność.

4. Odpowiedni dekret generuje się automatycznie na zakładce DEKRET na podstawie definicji raportu oraz wybranego kontrahenta.

NALEŻNOŚCI I ZOBOWIĄZANIA

1. Stan rozrachunków z wybranym kontrahentem można znaleźć w oknie KONTRAHENCI po kliknięciu w przycisk [image].

2. Szczegółowe zestawienie należności i zobowiązań dostępne jest w menu drukowania F2 w oknie KSIĘGA HANDLOWA.

3. Przeterminowane należności można windykować. Windykacja należności obejmuje wystawianie przypomnień i wezwań do zapłaty do przeterminowanych faktur oraz not odsetkowych do faktur zapłaconych po terminie. Jeśli chcemy skorzystać z windykacji dla jednej, wybranej faktury, wystarczy odszukać odpowiedni wpis w księdze i wywołać z menu pomocniczego (prawy klawisz myszy) polecenie Windykacja należności. Natomiast jeśli chcemy skorzystać ze zbiorczej windykacji wszystkich przeterminowanych faktur, klikamy w przycisk [image] w oknie głównym.


Zamknięcie miesiąca

, - SZYBKI START

Na koniec miesiąca, po zaksięgowaniu wszystkich dokumentów oraz wprowadzeniu wszystkich zapłat, należy:

1. Zablokować możliwość wprowadzania zmian w księdze i kasie za ten i wcześniejsze miesiące - przez ustawienie pola Data zamknięcia w menu Ustawienia - Bieżąca data i okres (lub szybciej F12) na ostatni dzień rozliczanego miesiąca.

2. W oknie PLAN KONT wydrukować Dziennik dekretów, Zestawienie obrotów i sald oraz Analityczne zestawienie obrotów.

3. Rozliczyć podatek VAT (w oknie Księga handlowa):

  • wydrukować [image] właściwe rejestry VAT, zawierające wszystkie informacje do wypełnienia deklaracji VAT.

  • sprawdzić, zamknąć [image] i wydrukować [image] odpowiednią deklarację VAT - miesięczną deklarację VAT-7 lub kwartalną deklarację VAT-7K oraz w przypadku transakcji wewnątrzwspólnotowych deklarację VAT-UE z ewentualnymi załącznikami A i B. Dodatkowo VAT-12 jeśli świadczymy usługi przewozu osób taksówkami. Deklaracje VAT możemy wydrukować lub wysłać elektronicznie jako e-Deklaracje.

4. Rozliczyć podatek dochodowy. W zależności od formy prawnej naszej firmy:

  • dla osób prawnych - rozliczamy podatek dochodowy CIT w oknie KSIĘGA HANDLOWA (patrz Rozliczenie podatku CIT)

  • dla osób fizycznych i spółek cywilnych/jawnych - rozliczamy podatek dochodowy PIT (patrz Miesięczne rozliczenie PIT).


Dodatkowe ewidencje

, - SZYBKI START

1. Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji środków trwałych. Przygotowanie środka do użytkowania polega na wprowadzeniu [image] do ewidencji, uzupełnieniu [image] dokumentów zakupu, przyjęciu [image] do użytkowania i utworzeniu [image] planu amortyzacji.

2. Praca na ewidencji środków polega na wykonaniu [image] miesięcznych odpisów amortyzacyjnych, wygenerowaniu [image] automatycznego polecenia księgowania oraz wydruku [image] rocznej tabeli amortyzacyjnej.

3. W każdej chwili możemy przeprowadzić operacje [image] modernizacji, likwidacji, sprzedaży lub przekazania środka.

4. Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji wyposażenia. Praca z ewidencją wyposażenia polega na wprowadzeniu [image] poszczególnych pozycji na stan, wydrukowaniu [image] ewidencji oraz likwidowaniu pozycji sprzedanych lub zniszczonych.

5. Ewidencja przelewów bankowych uwidoczniona zostanie po kliknięciu przycisku [image] w głównym oknie. Program umożliwia [image] wprowadzanie i ewidencjonowanie standardowych poleceń przelewów oraz przelewów do urzędów skarbowych i ZUS.

6. Przed wydrukiem [image] dobrze jest zapoznać się i ustawić właściwe parametry w menu głównym Ustawienia - Konfiguracja przelewów.


Instrukcja obsługi R2fk

Instrukcja obsługi

,

Dokumentacja dotyczy następujących systemów:

  • - podstawowy system serii STANDARD zalecany dla małych i średnich firm oraz dla biur rachunkowych.

  • - rozbudowany system serii PRO rekomendowany dla średnich i dużych przedsiębiorstw oraz dla prężnie rozwijających się małych firm.

Systemy [image] oraz [image] mogą pracować jako niezależny program lub jako moduł księgowy zintegrowanego systemu [image] .
Niebieska linia z lewej strony w niektórych rozdziałach lub fragmentach dokumentacji oznacza, że dotyczą one wyłącznie systemu [image] .

Czerwona linia z lewej strony dokumentacji oznacza, że opis dotyczy tylko systemu serii PRO.
Brak czerwonej linii z lewej strony dokumentacji oznacza, że opis dotyczy wszystkich systemów, czyli serii STANDARD i PRO.

Pełna dokumentacja systemów zawiera:

  • INSTRUKCJA UŻYTKOWNIKA - zagadnienia związane z obsługą systemu podczas codziennej pracy

  • INSTRUKCJA ADMINISTRATORA - zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy.

Dołożyliśmy wszelkich starań, by zawarte w dokumentacji informacje opisywały rzetelnie i kompletnie działanie programu, jednakże nie możemy zagwarantować, że instrukcja zaspokoi wszystkie wymagania użytkownika programu oraz że nie zawiera błędów.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.

(C) RESET2 Sp.z o.o. - wszystkie prawa zastrzeżone, łącznie z prawem do reprodukcji części lub całości publikacji w jakiejkolwiek formie.


INSTRUKCJA UŻYTKOWNIKA

,

INSTRUKCJA UŻYTKOWNIKA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Specyfikacja programu

  • Rozpoczęcie pracy - opis podstawowych zasad pracy z programem oraz wprowadzanie użytkowników i danych firmy

  • Biblioteki - przygotowanie bibliotek, np. biblioteki kontrahentów

  • Plan kont - przygotowanie zakładowego planu kont

  • Księga handlowa - prowadzenie księgi handlowej wraz z rejestrami VAT i rozliczeniem podatku VAT oraz rozliczenie podatku dochodowego CIT

  • Kasa/bank - prowadzenie raportów kasowych i raportów bankowych

  • Należności i zobowiązania - rozrachunki z kontrahentami oraz windykacja przeterminowanych należności

  • Środki trwałe - ewidencjonowanie i amortyzacja środków trwałych oraz wartości niematerialnych i prawnych

  • Wyposażenie - prowadzenie ewidencji wyposażenia

  • Samochody - prowadzenie ewidencji samochodów

  • Miesięczne deklaracje PIT - miesięczne i roczne rozliczenia podatku dochodowego

  • Przelewy bankowe - wydruk i ewidencjonowanie bankowych poleceń przelewów

  • Zestawienia i raporty - przegląd zestawień dostępnych w programie.

Zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy zawarte zostały w INSTRUKCJI ADMINISTRATORA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym się stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Specyfikacja

, - INSTRUKCJA UŻYTKOWNIKA

to system umożliwiający kompleksowe prowadzenie księgowości w formie pełnej księgowości.

Zawiera w sobie również pełną funkcjonalność programu [image] służącego do rozliczania firm prowadzących księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów oraz najem. Dzięki temu można np. w biurze rachunkowym rozliczać w jednym programie firmy prowadzące różne rodzaje księgowości.

to rozbudowany system serii PRO rekomendowany dla średnich i dużych przedsiębiorstw oraz dla prężnie rozwijających się małych firm.

Szczegółowy opis możliwości programu R2fk pozwala zorientować się w charakterystycznych cechach naszego systemu. Przy każdej funkcjonalności zaznaczono jej dostępność w wersjach STANDARD, MAXI i PRO, a zbiorcze zestawienie różnic pomiędzy tymi wersjami jest dostępne w rozdziale PORÓWNANIE WERSJI.

Specyfikacja systemu została podzielona na kilka części:

  • INSTALACJA I PARAMETRYZACJA

  • PLAN KONT

  • KSIĘGA HANDLOWA

  • REJESTRY VAT

  • PODATEK DOCHODOWY

  • KASA / BANK

  • NALEŻNOŚCI I ZOBOWIĄZANIA

  • ŚRODKI TRWAŁE

  • WYPOSAŻENIE

  • SAMOCHODY

  • POLECENIA KSIĘGOWANIA

  • PRZELEWY BANKOWE

  • BIURA RACHUNKOWE

  • DODATKOWE MOŻLIWOŚCI

Aby program [image] pracował prawidłowo, musi być zainstalowany na komputerze spełniającym odpowiednie wymagania systemowe.


INSTALACJA I PARAMETRYZACJA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Wprowadzanie danych firmy | + | + | +
możliwość obsługi wielu firm |  |  |
indywidualna konfiguracja parametrów każdej firmy |  |  |
dedykowane wersje dla biura rachunkowego |  |  |
obsługa różnych rodzajów księgowości: pełna księgowość, księga przychodów i rozchodów, ewidencja przychodów (ryczałt) |  |  |
obsługa wielu rachunków bankowych firmy |  |  |
możliwość umieszczenia loga każdej firmy |  |  |
Użytkownicy systemu |  |  |
możliwość nadania haseł i uprawnień poszczególnym użytkownikom | + | + | +
grupy praw dostępu ograniczające dostęp do wybranych danych i funkcji programu | + | + | +
szczegółowe prawa dostępu do wybranych ustawień, raportów oraz zestawień | - | - | +
ewidencja operacji wykonanych przez użytkowników | + | + | +
wysyłanie wewnętrznych komunikatów do poszczególnych użytkowników | + | + | +
konfiguracja przycisków szybkiego dostępu | + | + | +
własne ustawienie kolumn i uporządkowania w każdym oknie | + | + | +
wybór czcionki programu i jej wielkości umożliwiający powiększenie okien programu bez zmiany ogólnej rozdzielczości systemu | + | + | +
Instalowanie programu |  |  |
baza danych oparta na serwerze SQL | + | + | +
możliwość pracy na bezpłatnej wersji serwera Microsoft SQL | + | + | +
wykorzystanie możliwości architektury bazy danych typu klient-serwer | - | - | +
optymalizacja pod kątem pobierania tylko niezbędnych w danej chwili danych przyspieszająca pracę sieciową | - | - | +
wykorzystanie dodatkowych możliwości serwera SQL (np. procedury składowane) przyspieszających pracę stacji roboczych | - | - | +
praca w sieci lokalnej | + | + | +
harmonogram zadań umożliwiający zaplanowanie dłuższych operacji oraz periodycznie wykonywanych funkcji (np. archiwizacja) | - | - | +
Konfiguracja bazy danych | - | - | +
dodatkowe pola ewidencjonowane w bazie danych |  |  |
dodatkowe tabele w bazie danych |  |  |
własne nazwy etykiet w oknach |  |  |
Bezpieczeństwo danych |  |  |
archiwizacja wszystkich danych z możliwością zabezpieczenia hasłem | + | + | +
w przypadku obsługi wielu firm możliwość archiwizacji danych wybranej firmy | + | + | +
kontrola nowych wersji i bezpośrednia aktualizacja programu przez internet | + | + | +
w przypadku wersji sieciowej mechanizm automatycznej aktualizacji programu na wszystkich stacjach roboczych | + | + | +
wbudowane funkcje serwisowania bazy danych przez internet | + | + | +
narzędzia (biblioteka API) umożliwiające innym aplikacjom dostęp do bazy danych programu | - | - | +


PLAN KONT

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Wbudowany przykładowy plan kont - można go przystosować do swojego planu lub stworzyć od początku własny plan kont | + | + | +
Możliwość tworzenia kont o 8-poziomowej strukturze | + | + | +
Niestandardowy (przesunięty, wydłużony lub skrócony) rok obrotowy | - | - | +
Możliwość reorganizacji planu kont w poszczególnych latach obrotowych |  |  |
możliwość dopisywania kont do istniejącego planu kont | + | + | +
możliwość reorganizacji planu kont w poszczególnych latach poprzez ukrywanie kont niepotrzebnych i/lub dodawanie nowych w wybranym roku (rok ważności kont) | - | - | +
Automatyczne tworzenie kont analitycznych dostawcy/odbiorcy po wpisaniu kontrahenta do biblioteki | + | + | +
Bieżący dostęp do informacji o obrotach z wybranego miesiąca oraz obrotach narastająco na danym koncie | + | + | +
Raporty i zestawienia: Zestawienie obrotów i sald, Dziennik dekretów, Analityczne zestawienie obrotów, Obliczenie dochodu, Zestawienie dekretów | + | + | +
Sprawozdania finansowe: |  |  |
Bilans, Rachunek zysków i strat | + | + | +
Przepływy pieniężne | - | - | +
Ewidencja planowanych sald oraz rozliczanie wykonania planu - dla jednostek budżetowych | + | + | +


KSIĘGA HANDLOWA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Rejestrowanie wszystkich rodzajów dokumentów: faktury VAT zakupu i sprzedaży, polecenia księgowania | + | + | +
zoptymalizowane, bardzo szybkie wprowadzanie danych z klawiatury, bez użycia myszki |  |  |
automatyczna kontynuacja wpisów przyspieszająca księgowanie dokumentów tego samego typu (zakup, sprzedaż) |  |  |
Księgowanie w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP | - | + | +
księgowanie zarówno faktur zagranicznych jak i krajowych wystawionych w walucie obcej |  |  |
biblioteka walut i kursów średnich NBP |  |  |
automatyczne pobieranie kursów ze strony internetowej NBP |  |  |
Automatyczne generowanie dekretów o zadanym schemacie w trakcie rejestrowania dokumentów, możliwość bieżącej korekty proponowanego dekretu | + | + | +
Możliwość wyboru sposobu księgowania kosztów (np. księgowanie tylko na kontach zespołu 5 - przy obsłudze fundacji) | + | + | +
Możliwość tworzenia dowolnych rejestrów księgowych (zakup, sprzedaż, kasa) | + | + | +
roczne lub miesięczne numerowanie dekretów niezależnie dla każdego rejestru |  |  |
Import danych | + | + | +
automatyczne księgowanie faktur w księdze handlowej na podstawie pliku importowego z programu R2faktury |  |  |
import faktur z programu Subiekt firmy Insert |  |  |
import faktur z programu KS-AOW (Apteka) firmy Kamsoft |  |  |
Rozbudowana biblioteka kontrahentów |  |  |
pobieranie danych kontrahentów z internetowej bazy danych GUS | + | + | +
możliwość przypisania domyślnych ustawień związanych z kontrahentem: numeru konta, na którym najczęściej księgowane są faktury dla/od tego kontrahenta, stawki vat, terminu płatności i sposobu rozliczenia vat | + | + | +
podział kontrahentów na wielu płaszczyznach (np. dostawca, odbiorca) | + | + | +
wiele dodatkowych danych (np. telefon, e-mail) | + | + | +
historia zmian adresu kontrahenta | + | + | +
możliwość powiązania z kontrahentem domyślnego zdarzenia gospodarczego, schematu księgowego | + | + | +
możliwość powiązania kontrahentów nadrzędnych i podrzędnych (kontrahent płatnik i kontrahent VAT) | - | + | +
możliwość prowadzenia globalnej biblioteki kontrahentów, która jest widoczna we wszystkich bądź wybranych firmach, bez konieczności ponownego wprowadzania danych - ważne dla biur rachunkowych | + | + | +
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | + | +
Biblioteka zdarzeń gospodarczych | + | + | +
możliwość przypisania domyślnych ustawień związanych ze zdarzeniem: numeru konta, stawki vat, kontraktu, terminu płatności i sposobu rozliczenia vat |  |  |
możliwość prowadzenia globalnej biblioteki zdarzeń gospodarczych, która jest widoczna we wszystkich bądź wybranych firmach, bez konieczności ponownego wprowadzania danych - ważne dla biur rachunkowych |  |  |
Kontrola poprawności wprowadzanych danych |  |  |
dzięki podziałowi wpisów na rodzaje operacji możliwość wprowadzania danych bez znajomości zagadnień księgowych | + | + | +
dodatkowe operacje dla transakcji zagranicznych: wewnątrzwspólnotowa dostawa towarów, import/export towarów, import/export usług, wewnątrzwspólnotowe nabycie towarów | - | + | +
kontrolne szczegółowe zestawienie wprowadzonych danych | + | + | +
Rozliczanie płatności | + | + | +
przy każdym dokumencie pełna ewidencja rozrachunków z nim związanych |  |  |
możliwość określenia terminu płatności wraz z dowolną liczbą rat |  |  |
formy płatności: gotówka, przelew, karta płatnicza, kompensata i dowolne inne definiowane samodzielnie |  |  |
zestawienia dłużników i wierzycieli |  |  |
zestawienia przeterminowanych należności i zobowiązań grupowane wg terminów płatności lub dni po terminie |  |  |
Rozliczanie różnic kursowych przy płatnościach walutowych | - | + | +
automatyczne dekretowanie różnic kursowych podczas wprowadzania zapłat do faktur |  |  |
Wystawianie i drukowanie not korygujących | + | + | +
Grupowanie obrotów wg dowolnych kryteriów | + | + | +
dzięki bibliotece kontraktów i MPK możliwość analizy struktury przychodów i kosztów bez konieczności prowadzenia kont zespołu 5. |  |  |
bilansowanie zdarzeń gospodarczych w dowolnym okresie |  |  |
możliwość generowania zestawień za lata ubiegłe |  |  |
JPK (Jednolity Plik Kontrolny) - Księgi rachunkowe, Podatkowa księga przychodów i rozchodów lub Ewidencja przychodów - (w zależności od typu rozliczeń danej firmy) |  |  |
przygotowanie JPK | + | + | +
podpisanie i wysłanie JPK oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO | + | + | +
JPK na podstawie danych z wielu źródeł | - | + | +
przeglądanie JPK w arkuszu kalkulacyjnym | + | + | +


REJESTRY VAT

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Rejestry sprzedaży i zakupów VAT według aktualnych wzorów | + | + | +
jednoczesne wprowadzanie danych do księgi handlowej i ewidencji VAT |  |  |
dodatkowe możliwości rozliczenia VAT wg terminu płatności lub daty zapłaty |  |  |
ewidencja niepodlegającego odliczeniu podatku VAT od paliwa i nabycia samochodu |  |  |
korekta VAT z tytułu złych długów |  |  |
wydruk odrębnego rejestru sprzedaży VAT przy świadczeniu usług taxi (VAT-12) |  |  |
wydruk wszystkich kolumn rejestrów na jednej kartce formatu A4 |  |  |
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | + | +
Wydruk deklaracji VAT-7, VAT-7K, VAT-7D, VAT-12 | + | + | +
Rozliczanie transakcji wewnątrzwspólnotowych i zagranicznych (WDT, WNT, Import/Export usług, Import/Export towarów) | - | + | +
Rozliczanie transakcji, dla których nabywca jest podatnikiem | + | + | +
Możliwość tworzenia dowolnych rejestrów księgowych (zakup, sprzedaż, kasa) | + | + | +
Wydruk faktur wewnętrznych na podstawie wpisu do rejestru | + | + | +
Oddzielne rejestry VAT dla transakcji wewnątrzwspólnotowych | - | + | +
rejestracja sprzedaży nie podlegającej VAT, dla której przysługuje odliczenie |  |  |
Wydruk deklaracji VAT-UE wraz z załącznikami oraz deklaracji korygującej VAT-UEK | - | + | +
możliwość wydruku deklaracji kwartalnych |  |  |
nieograniczona liczba załączników VAT-UE/A, VAT-UE/B, VAT-UE/C |  |  |
E-deklaracje VAT-7, VAT-7K, VAT-7D, VAT-12 | + | + | +
przygotowanie, podpisanie i wysłanie deklaracji oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO |  |  |
wysyłka e-deklaracji VAT-7, VAT-7K, VAT-7D od osób fizycznych bez podpisu elektronicznego |  |  |
E-deklaracje VAT-UE, VAT-UEK | - | + | +
Wydruk zgłoszeń VAT-R, VAT-Z, wniosków VAT-ZT, VAT-ZZ, VAT-ZP, zawiadomienia VAT-ZD oraz uzasadnienia ORD-ZU | + | + | +
JPK (Jednolity Plik Kontrolny) - ewidencje zakupu i sprzedaży VAT |  |  |
przygotowanie JPK | + | + | +
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | + | +
podpisanie i wysłanie JPK oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO | + | + | +
JPK na podstawie danych z wielu źródeł | - | + | +
przeglądanie JPK w arkuszu kalkulacyjnym | + | + | +
Historia zmian formy opodatkowania VAT (brak, miesięcznie, kwartalnie) oraz historia wysłanych e-deklaracji | + | + | +


PODATEK DOCHODOWY

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Rozliczenie podatku dochodowego CIT |  |  |
rozliczenie podatku dochodowego CIT | + | + | +
niestandardowy (przesunięty, wydłużony lub skrócony) rok obrotowy | - | - | +
Rozliczanie podatku dochodowego PIT wg skali lub liniowego dla właściciela lub wspólników spółek osobowych | + | + | +
szczegółowa ewidencja właścicieli obejmująca: dane personalne, dane do przelewów, adres zamieszkania |  |  |
ewidencja dochodów pochodzących z obsługiwanych w programie działalności gospodarczych |  |  |
możliwość zadeklarowania indywidualnych podstaw naliczania składek ZUS |  |  |
możliwość ograniczenia naliczonego podatku |  |  |
wydruk miesięcznych lub kwartalnych zestawień należnego podatku |  |  |
uwzględniane dochody (udziały) z wielu firm |  |  |
możliwość zmiany udziałów w trakcie miesiąca |  |  |
obsługa uproszczonych zaliczek na podatek dochodowy (art. 44 ust. 6b ustawy o pod.doch.od os.fizycznych) |  |  |
możliwość bieżącego porównywania wysokości płaconego podatku do kwot wyliczonych przy alternatywnych formach opodatkowania (wg skali, liniowy, zaliczka uproszczona) |  |  |
automatyczne naliczanie składki na ubezpieczenie społeczne oraz zdrowotne z uwzględnieniem obniżonych składek dla osób rozpoczynających działalność gospodarczą |  |  |
aktualizacja wysokości podstaw i składek ZUS oraz parametrów skali podatkowej przez internet |  |  |
ewidencja rozliczeń z poszczególnych miesięcy/kwartałów (również z lat poprzednich) |  |  |
Wydruk deklaracji rocznej CIT-8, PIT-36L wraz z PIT-B | + | + | +
E-deklaracje CIT-8, PIT-36L | + | + | +
przygotowanie, podpisanie i wysłanie deklaracji oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO |  |  |
wysyłka e-deklaracji PIT-36L od osób fizycznych bez podpisu elektronicznego |  |  |
Eksport PIT-36 do programu PITy (IPS) | + | + | +
Rozliczanie podatku ryczałtowego od przychodów ewidencjonowanych dla właściciela lub wspólników | BR | BR | BR
wydruk miesięcznych lub kwartalnych zestawień należnego podatku |  |  |
uwzględniane przychody (udziały) z wielu firm |  |  |
możliwość zmiany udziałów w trakcie miesiąca |  |  |
uwzględnianie przychodów z najmu |  |  |
automatyczne naliczanie składki na ubezpieczenie społeczne oraz zdrowotne z uwzględnieniem obniżonych składek dla osób rozpoczynających działalność gospodarczą |  |  |
aktualizacja wysokości podstaw i składek ZUS przez internet |  |  |
ewidencja rozliczeń z poszczególnych miesięcy/kwartałów (również z lat poprzednich) |  |  |
Wydruk deklaracji PIT-28, PIT-28/A, PIT-28/B e-deklaracja PIT-28 | BR | BR | BR
Historia zmian formy opodatkowania (miesięcznie, kwartalnie, wg skali, liniowo) | + | + | +
Prognoza wysokości podatku umożliwiająca wybór najkorzystniejszej formy opodatkowania (PIT-5, PIT-5L, zaliczki uproszczone) w kolejnym roku | + | + | +
Wydruk formularzy identyfikacyjno-aktualizacyjnych niezbędnych w obrocie gospodarczym | + | + | +
różne wzory oświadczeń, zaświadczeń i zawiadomień składanych do urzędu skarbowego |  |  |
formularze zgłoszeniowe i informacyjne CEIDG-1, CEIDG-RB |  |  |

Dodatkowe moduły:
BR - biuro rachunkowe (do 50 lub powyżej 50 firm).


KASA / BANK

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Raporty kasowe RK, dokumenty wpłaty KP i wypłaty KW |  |  |
możliwość prowadzenia kilku kas | + | + | +
możliwość wprowadzenia kilku raportów w obrębie jednego dnia | - | + | +
możliwość wydruku raportów kasowych RK, dokumentów wpłaty KP i wypłaty KW w trybie znakowym na drukarce igłowej | - | + | +
Raporty bankowe dla dowolnej liczby rachunków bankowych | + | + | +
Automatyczne księgowanie wpłat i wypłat na podstawie wpisów do księgi | + | + | +
Automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem | + | + | +
Automatyczne generowanie dekretów o zadanym schemacie w trakcie wprowadzania KP/KW, możliwość bieżącej korekty proponowanego dekretu | + | + | +
Raporty kasowe oraz bankowe księgowane w walutach obcych | - | + | +
płatności w walucie faktury przeliczane na PLN wg zadanego kursu |  |  |
płatności w EUR i innych walutach za faktury wystawione w PLN (krajowe i eksportowe) |  |  |
płatności w PLN za faktury walutowe |  |  |
Automatyczne dekretowanie różnic kursowych dla faktur walutowych | - | + | +
Import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) | + | + | +


NALEŻNOŚCI I ZOBOWIĄZANIA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Szybki dostęp do szczegółowej ewidencji rozrachunków z kontrahentem |  |  |
kompensowanie należności i zobowiązań (faktura - faktura korygująca, dostawca - odbiorca) | + | + | +
rozrachunki złotówkowe | + | + | +
rozrachunki walutowe | - | + | +
Windykacja należności | + | + | +
indywidualne (do jednej faktury) lub globalne (do wszystkich przeterminowanych faktur) wystawianie przypomnień i wezwań do zapłaty wraz z ich seryjnym wydrukiem |  |  |
indywidualne lub globalne wystawianie not odsetkowych wraz z ich seryjnym wydrukiem |  |  |
protokoły nieściągalności należności |  |  |
Zestawienie należności i zobowiązań na zadany dzień | + | + | +
Kalkulator odsetkowy, obliczający odsetki ustawowe i podatkowe | + | + | +


ŚRODKI TRWAŁE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Liczba obsługiwanych środków trwałych W wersji STANDARD można obsługiwać 35 środków albo - po dokupieniu odpowiedniego rozszerzenia - dowolną ilość. | 35 (lub więcej - ST) | 35 (lub więcej - ST) | 100 (lub więcej - ST)
Ewidencja środków trwałych, środków o niskiej wartości oraz wartości niematerialnych i prawnych | + | + | +
szczegółowa charakterystyka środka wraz z danymi fabrycznymi, danymi o producencie, dostawcy i serwisie |  |  |
podział środków na grupy (inne niż podział wg KŚT) |  |  |
wbudowana pełna i aktualna Klasyfikacja Środków Trwałych |  |  |
możliwość określenia osoby odpowiedzialnej i lokalizacji wraz z ewidencją zmian poprzez odpowiednie operacje |  |  |
możliwość uzupełnienia struktury kosztów dla każdego środka trwałego |  |  |
możliwość przeglądania środków wg różnych kryteriów (użytkowane, zamortyzowane, zlikwidowane) |  |  |
Ewidencja części składowych | + | + | +
charakterystyka części składowych (dane fabryczne, dostawca, serwis, producent, dokumenty zakupu i sprzedaży) |  |  |
Ewidencja dokumentów zakupu i sprzedaży | + | + | +
powiązana z księgą ewidencja faktur zakupu i sprzedaży środka |  |  |
Ewidencja przeprowadzonych operacji | + | + | +
szybkie automatyczne przyjęcie środka do użytkowania |  |  |
operacja modernizacji (ulepszenie lub rozbudowa środka) |  |  |
likwidacja środka z możliwością sprzedaży lub przekazania |  |  |
Wydruki ewidencji środków |  |  |
wydruk karty środka trwałego | + | + | +
wydruk ewidencji i wykazu środków trwałych spełniający wymogi w zakresie księgi handlowej, księgi przychodów i rozchodów oraz ryczałtowej ewidencji przychodów | + | + | +
wydruk ewidencji z podziałem na grupy środków | + | + | +
wydruk etykiet z kodami kreskowymi | - | - | +
Generowanie planu amortyzacji według różnych metod | + | + | +
oddzielna amortyzacja bilansowa i podatkowa |  |  |
różne metody amortyzacji: jednorazowa, liniowa, degresywna, przyspieszona |  |  |
automatyczny plan amortyzacji wraz z wydrukiem |  |  |
automatyczna korekta planu przy modernizacji środka |  |  |
Automatyczne odpisy amortyzacyjne | + | + | +
odpisy amortyzacyjne indywidualne dla środka lub zbiorcze dla grupy środków |  |  |
generowanie dekretów księgowych dla indywidualnych i zbiorczych odpisów |  |  |
dekrety księgowe uwzględniające strukturę kosztów środków trwałych |  |  |
ewidencja wykonanych odpisów od początku użytkowania środka |  |  |
Wydruk tabeli amortyzacyjnej | + | + | +
wydruk wszystkich kolumn tabeli na jednej kartce formatu A4 |  |  |
wydruk tabeli z podziałem na grupy środków |  |  |
możliwość wydruku tabeli i innych zestawień za poprzednie lata |  |  |
Ewidencja zdarzeń dotyczących środków | - | - | +
definiowalne rodzaje zdarzeń dla poszczególnych grup środków (np. dla samochodów: przeglądy okresowe, badania rejestracyjne) |  |  |
rejestracja zdarzeń z możliwością wprowadzenia terminu kolejnego zdarzenia |  |  |
wydruk ewidencji zdarzeń zapisanych przy środkach |  |  |
zestawienia zbliżających się terminów zdarzeń okresowych (np. badań rejestracyjnych samochodów) |  |  |
Inwentaryzacja środków trwałych | - | - | +
tworzenie arkuszy na dowolny dzień |  |  |
ewidencja arkuszy inwentaryzacyjnych z ewentualnym podziałem na grupy, osoby odpowiedzialne, lokalizacje i miejsca użytkowania |  |  |
automatyczne uzgadnianie stanu inwentaryzacji |  |  |
import stanu inwentaryzacji z czytnika kodów paskowych |  |  |
wydruk arkuszy inwentaryzacyjnych i protokołów różnic |  |  |
Wydruk zestawień ułatwiających sporządzanie sprawozdań do GUS | - | - | +
przygotowanie i wydruk zestawień ułatwiających sporządzanie sprawozdań F-03 i SG-01 |  |  |

Dodatkowe moduły:
ST - obsługa więcej niż 35 środków trwałych.


WYPOSAŻENIE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Ewidencja wyposażenia z podziałem na grupy | + | + | +
pełna specyfikacja pozycji wyposażenia wraz z danymi fabrycznymi, danymi o producencie i serwisie |  |  |
możliwość określenia osoby odpowiedzialnej i lokalizacji |  |  |
Ewidencja dokumentów zakupu i sprzedaży | + | + | +
Ewidencja przeprowadzonych operacji | + | + | +
szybkie automatyczne przyjęcie wyposażenia do użytkowania |  |  |
operacja modernizacji (ulepszenie lub rozbudowa wyposażenia) |  |  |
likwidacja wyposażenia z możliwością sprzedaży lub przekazania |  |  |
Wydruki ewidencji wyposażenia |  |  |
wydruk karty wyposażenia | + | + | +
wydruk ewidencji wyposażenia spełniający wymogi w zakresie księgi handlowej, księgi przychodów i rozchodów oraz ryczałtowej ewidencji przychodów | + | + | +
wydruk ewidencji z podziałem na grupy wyposażenia | + | + | +
wydruk etykiet z kodami kreskowymi | - | - | +
Inwentaryzacja wyposażenia | - | - | +
tworzenie arkuszy na dowolny dzień |  |  |
ewidencja arkuszy inwentaryzacyjnych z ewentualnym podziałem na grupy, osoby odpowiedzialne, lokalizacje i miejsca użytkowania |  |  |
automatyczne uzgadnianie stanu inwentaryzacji |  |  |
import stanu inwentaryzacji z czytnika kodów paskowych |  |  |
wydruk arkuszy inwentaryzacyjnych i protokołów różnic |  |  |


SAMOCHODY

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Ewidencja samochodów | + | + | +
pełne dane samochodu wraz z okresem użytkowania |  |  |
uwzględniane samochody do 900cm3, powyżej 900cm3, motocykle i motorowery |  |  |
Ewidencja przebiegu pojazdów | + | + | +
biblioteka tras z odległościami |  |  |
biblioteka celów wyjazdów |  |  |
aktualizacja stawek ryczałtu samochodowego przez internet |  |  |
wydruk ewidencji przejazdów |  |  |
Automatyczne rozliczanie samochodów zarówno do VAT jak i w kosztach | + | + | +
automatyczne księgowanie eksploatacji/leasingu/zakupu samochodów z uwzględnieniem obowiązujących limitów VAT |  |  |
automatyczne księgowanie eksploatacji/leasingu/zakupu samochodów z uwzględnieniem obowiązujących limitów kosztów |  |  |


POLECENIA KSIĘGOWANIA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Ewidencja i ręczne wprowadzanie dokumentów PK | + | + | +
automatyczna numeracja PK |  |  |
Automatyczne generowanie PK zawierających: |  |  |
- korektę VAT z tytułu złych długów | + | + | +
- VAT do odliczenia w następnych miesiącach | + | + | +
- odpisy amortyzacyjne środków trwałych | + | + | +
- przecenę płatności walutowych | - | + | +
Import dekretów płacowych z programu R2płatnik | + | + | +
Wydruk i automatyczne księgowanie dokumentów PK | + | + | +


PRZELEWY BANKOWE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Współpraca z systemami bankowymi | + | + | +
import płatności z systemów bankowości elektronicznej (m.in. Bank Spółdzielczy, BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) |  |  |
przygotowany eksport przelewów do następujących systemów bankowych: BGŻ, Bank Spółdzielczy, DB-Direct, defCOM, e-Integrum, GBPZ, Goniec, Heuthes-Baset, Minibank24, Multicash / Eliksir, Netbank, Przelew KB, Sezam BPH, VideoTEL, Zorba PKO BP |  |  |
możliwość dostosowania programu do współpracy z dowolnym systemem bankowym |  |  |
Automatyczne przelewy | + | + | +
automatyczne przelewy ze składkami ZUS i podatkami PIT i VAT generowane na podstawie deklaracji |  |  |
automatyczne przelewy z płatnościami za faktury zakupowe generowane na podstawie wpisu do księgi |  |  |
Wydruk i ewidencjonowanie bankowych poleceń przelewów | + | + | +
uwzględnia trzy rodzaje druków przelewów: standardowy, przelew do ZUS i przelew do organu podatkowego |  |  |
wydruk polecenia przelewu na czystych kartkach z możliwością wydruku formularza w kolorze czerwonym lub czarnym |  |  |
nadruk treści przelewu na gotowych formularzach różnego typu |  |  |
wydruki zbiorówek i zbiorczego polecenia przelewów z dnia (pasek) |  |  |
możliwość samodzielnego wykonania dowolnego przelewu |  |  |
biblioteka odbiorców przelewów |  |  |


BIURA RACHUNKOWE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Możliwość obsługi wielu różnorodnych podmiotów gospodarczych |  |  |
obsługa różnych form prawnych: osoba fizyczna, spółka cywilna/jawna, osoba prawna, jednostka budżetowa | + | + | +
obsługa różnych sposobów rozliczania prowadzonej działalności: pełna księgowość, księga przychodów i rozchodów, ryczałtowa ewidencja przychodów, najem lub dzierżawa, najem w formie ryczałtu | BR | BR | BR
Możliwość korzystania ze wspólnej dla wszystkich lub wybranych firm biblioteki kontrahentów i zdarzeń gospodarczych | BR | BR | BR
Ewidencja oraz pełne rozliczanie właścicieli i wspólników wszystkich obsługiwanych firm | BR | BR | BR
szybki wgląd w rozliczenia wszystkich wspólników danej firmy |  |  |
Kontrola wprowadzania i poprawiania danych przez różnych użytkowników | + | + | +
Seryjne drukowanie deklaracji VAT-7 lub seryjne wysyłanie e-deklaracji VAT-7 | BR | BR | BR
Przygotowanie informacji o wysokości podatków przypadających do zapłaty za dany okres oraz rozsyłanie tej informacji e-mailem do klientów biura | BR | BR | BR
Całodobowe automatyczne udostępnianie klientom biura informacji o wysokości podatków i składek ZUS wraz z raportami na stronie internetowej | - | BR i WWW | BR i WWW
Zestawienie z liczbą wpisów w poszczególnych firmach w zadanym okresie, umożliwiające oszacowanie nakładów pracy związanej z obsługą poszczególnych firm | BR | BR | BR
Wiele różnych wzorów oświadczeń, zaświadczeń i zawiadomień oraz formularzy zgłoszeniowych i informacyjnych NIP i VAT | + | + | +
Możliwość archiwizacji danych wybranej firmy oprócz standardowej archiwizacji całej bazy danych obejmującej wszystkie obsługiwane firmy i właścicieli można również wykonać archiwizację wybranej firmy i właścicieli tylko tej firmy - taką archiwizację można np. przekazać klientowi biura do wglądu na bezpłatnej wersji demonstracyjnej programu | BR | BR | BR
Możliwość konsolidacji baz danych możliwość łączenia baz danych, np. dołączenia do swojego programu całej bazy danych prowadzonej wcześniej bezpośrednio przez klienta | BR | BR | BR

Dodatkowe moduły:
BR - biuro rachunkowe (do 50 lub powyżej 50 firm)
WWW - moduł WWW.


DODATKOWE MOŻLIWOŚCI

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
Raporty i zestawienia |  |  |
zestaw gotowych raportów i zestawień | + | + | +
modyfikacja istniejących oraz tworzenie własnych zestawień i dokumentów | + | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) | + | + | +
eksport zestawień do pliku w formacie dbf, txt lub csv (akceptowany przez Microsoft Excel) | + | + | +
możliwość zapisania w bazie danych lub na dysku sieciowym skanów dokumentów związanych z daną pozycją, np. umów podpisanych z poszczególnymi kontrahentami | - | - | +
możliwość tworzenia własnych raportów eksportowanych bezpośrednio do wcześniej przygotowanego arkusza programu MS Excel z automatycznym wypełnieniem poszczególnych pól tego arkusza | - | - | +
Wersja sieciowa |  |  |
możliwość pracy w dowolnej sieci w środowisku Windows Vista, 7, 8, 10 | + | + | +
możliwość nadania haseł i uprawnień poszczególnym użytkownikom | + | + | +
kontrola wprowadzania i poprawiania danych przez różnych użytkowników | + | + | +
Przydatne funkcje | + | + | +
archiwizacja danych z możliwością wprowadzenia hasła |  |  |
możliwość inicjalizacji bazy danych na podstawie pliku buforowego oraz programów Rachmistrz i Rewizor |  |  |
możliwość bezpośredniej aktualizacji programu przez internet zapewniająca posiadanie zawsze aktualnej wersji zgodnej ze zmieniającymi się przepisami |  |  |
pobieranie aktualnych parametrów naliczania (podstawy i składki ZUS, stawki za km) ze strony internetowej producenta |  |  |
w przypadku awarii możliwość bezpośredniego serwisowania programu lub danych przez internet - krótki czas reakcji i minimalne koszty |  |  |


PORÓWNANIE WERSJI

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja

Program R2fk występuje w trzech wersjach:

  • STANDARD - pełna wersja programu z dostępem do wszystkich podstawowych funkcji i modułów (księga handlowa, środki trwałe, kasa/bank, należności i zobowiązania)

  • MAXI - pełna wersja wzbogacona o transakcje zagraniczne i waluty oraz kilka innych funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów

  • PRO - oferuje funkcjonalność wersji MAXI wzbogaconą o wiele udogodnień istotnych dla dużych firm.

Dodatkowo każda z wersji zawiera moduł posiadający pełną funkcjonalność programu R2księga, czyli rozliczanie firm prowadzących księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów oraz najem.

Poniżej przedstawiamy zestawienie RÓŻNIC pomiędzy wersjami STANDARD, MAXI i PRO.

Funkcjonalność | Wersja STANDARD | Wersja MAXI | Wersja PRO
INSTALACJA I PARAMERYZACJA
szczegółowe prawa dostępu do wybranych ustawień, raportów oraz zestawień | - | - | +
własne nazwy etykiet w oknach | - | - | +
dodatkowe pola ewidencjonowane w bazie danych | - | - | +
dodatkowe tabele w bazie danych umożliwiające prowadzenie własnych bibliotek i ewidencji | - | - | +
harmonogram zadań umożliwiający zaplanowanie dłuższych operacji oraz periodycznie wykonywanych funkcji (np. archiwizacja) | - | - | +
wykorzystanie możliwości architektury bazy danych typu klient-serwer | - | - | +
optymalizacja pod kątem pobierania tylko niezbędnych w danej chwili danych przyspieszająca pracę sieciową | - | - | +
wykorzystanie dodatkowych możliwości serwera SQL (np. procedury składowane) przyspieszających pracę stacji roboczych | - | - | +
narzędzia (biblioteka API) umożliwiające innym aplikacjom dostęp do bazy danych programu | - | - | +
PLAN KONT
niestandardowy (przesunięty, wydłużony lub skrócony) rok obrotowy | - | - | +
możliwość reorganizacji planu kont w poszczególnych latach poprzez ukrywanie kont niepotrzebnych i/lub dodawanie nowych w wybranym roku (rok ważności kont) | - | - | +
możliwość wydruku Przepływów pieniężnych | - | - | +
KSIĘGA HANDLOWA
księgowanie w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP | - | + | +
możliwość powiązania kontrahentów nadrzędnych i podrzędnych (kontrahent płatnik i kontrahent VAT) | - | + | +
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | + | +
dodatkowe operacje dla transakcji zagranicznych: wewnątrzwspólnotowa dostawa towarów, import/export towarów, import/export usług, wewnątrzwspólnotowe nabycie towarów | - | + | +
rozliczanie różnic kursowych dla faktur walutowych | - | + | +
JPK na podstawie danych z wielu źródeł | - | + | +
REJESTRY VAT
rozliczanie transakcji wewnątrzwspólnotowych i zagranicznych (WDT, WNT, Import/Export usług, Import/Export towarów) | - | + | +
oddzielne rejestry VAT dla transakcji wewnątrzwspólnotowych | - | + | +
wydruk deklaracji VAT-UE wraz z załącznikami oraz deklaracji korygującej VAT-UEK | - | + | +
e-deklaracje VAT-UE, VAT-UEK | - | + | +
JPK na podstawie danych z wielu źródeł | - | + | +
PODATEK DOCHODOWY
niestandardowy (przesunięty, wydłużony lub skrócony) rok obrotowy | - | - | +
rozliczanie podatku ryczałtowego od przychodów ewidencjonowanych dla właściciela lub wspólników | BR | BR | BR
wydruk deklaracji PIT-28, PIT-28/A, PIT-28/B e-deklaracja PIT-28 | BR | BR | BR
KASA / BANK
możliwość wprowadzenia kilku raportów w obrębie jednego dnia | - | + | +
możliwość wydruku raportów kasowych RK, dokumentów wpłaty KP i wypłaty KW w trybie znakowym na drukarce igłowej | - | + | +
raporty kasowe oraz bankowe księgowane w walutach obcych | - | + | +
automatyczne dekretowanie różnic kursowych dla faktur walutowych | - | + | +
NALEŻNOŚCI I ZOBOWIĄZANIA
rozrachunki walutowe | - | + | +
ŚRODKI TRWAŁE
liczba obsługiwanych środków trwałych | 35 (lub więcej - ST) | 35 (lub więcej - ST) | 100 (lub więcej - ST)
wydruk etykiet z kodami kreskowymi | - | - | +
definiowalne rodzaje zdarzeń dla poszczególnych grup środków (np. dla samochodów: przeglądy okresowe, badania rejestracyjne) | - | - | +
rejestracja zdarzeń z możliwością wprowadzenia terminu kolejnego zdarzenia | - | - | +
wydruk ewidencji zdarzeń zapisanych przy środkach | - | - | +
zestawienia zbliżających się terminów zdarzeń okresowych (np. badań rejestracyjnych samochodów) | - | - | +
tworzenie arkuszy na dowolny dzień | - | - | +
ewidencja arkuszy inwentaryzacyjnych z ewentualnym podziałem na grupy, osoby odpowiedzialne, lokalizacje i miejsca użytkowania | - | - | +
automatyczne uzgadnianie stanu inwentaryzacji | - | - | +
import stanu inwentaryzacji z czytnika kodów paskowych | - | - | +
wydruk arkuszy inwentaryzacyjnych i protokołów różnic | - | - | +
wydruk zestawień ułatwiających sporządzanie sprawozdań F-03 i SG-01 | - | - | +
WYPOSAŻENIE
wydruk etykiet z kodami kreskowymi | - | - | +
tworzenie arkuszy na dowolny dzień | - | - | +
ewidencja arkuszy inwentaryzacyjnych z ewentualnym podziałem na grupy, osoby odpowiedzialne, lokalizacje i miejsca użytkowania | - | - | +
automatyczne uzgadnianie stanu inwentaryzacji | - | - | +
import stanu inwentaryzacji z czytnika kodów paskowych | - | - | +
wydruk arkuszy inwentaryzacyjnych i protokołów różnic | - | - | +
SAMOCHODY | + | + | +
POLECENIA KSIĘGOWANIA
automatyczne generowanie PK zawierających przecenę należności i zobowiązań walutowych na koniec roku | - | + | +
PRZELEWY BANKOWE | + | + | +
BIURA RACHUNKOWE
możliwość obsługi wielu różnorodnych podmiotów gospodarczych | BR | BR | BR
możliwość korzystania ze wspólnej dla wszystkich lub wybranych firm biblioteki kontrahentów i zdarzeń gospodarczych | BR | BR | BR
ewidencja oraz pełne rozliczanie właścicieli i wspólników wszystkich obsługiwanych firm | BR | BR | BR
seryjne drukowanie deklaracji VAT-7 lub seryjne wysyłanie e-deklaracji VAT-7 | BR | BR | BR
przygotowanie informacji o wysokości podatków przypadających do zapłaty za dany okres oraz rozsyłanie tej informacji e-mailem do klientów biura | BR | BR | BR
całodobowe automatyczne udostępnianie klientom biura informacji o wysokości podatków i składek ZUS wraz z raportami na stronie internetowej | - | BR i WWW | BR i WWW
zestawienie z liczbą wpisów w poszczególnych firmach w zadanym okresie, umożliwia oszacowanie nakładów pracy związanej z obsługą poszczególnych firm | BR | BR | BR
możliwość archiwizacji danych wybranej firmy oprócz standardowej archiwizacji całej bazy danych obejmującej wszystkie obsługiwane firmy i właścicieli można również wykonać archiwizację wybranej firmy i właścicieli tylko tej firmy - taką archiwizację można np. przekazać klientowi biura do wglądu na bezpłatnej wersji demonstracyjnej programu | BR | BR | BR
DODATKOWE MOŻLIWOŚCI
możliwość zapisania w bazie danych lub na dysku sieciowym skanów dokumentów związanych z daną pozycją, np. umów podpisanych z poszczególnymi kontrahentami | - | - | +
możliwość tworzenia własnych raportów eksportowanych bezpośrednio do wcześniej przygotowanego arkusza programu MS Excel z automatycznym wypełnieniem poszczególnych pól tego arkusza | - | - | +

Dodatkowe moduły:
ST - obsługa więcej niż 35 (lub 100) środków trwałych
BR - biuro rachunkowe (do 50 lub powyżej 50 firm)
WWW - moduł WWW.


Rozpoczęcie pracy

, - INSTRUKCJA UŻYTKOWNIKA

Po uruchomieniu programu pokaże się okno główne, zawierające wszystkie narzędzia i funkcje dostępne w programie.

Wciskając F1 w dowolnym miejscu programu, możemy uzyskać pomoc kontekstową, dotyczącą aktualnego okna w programie.

Jeśli testujemy wersję demonstracyjną, powinniśmy ją odpowiednio skonfigurować, tak aby pracować na wersji programu zapewniającej potrzebną nam funkcjonalność.

Po wstępnym zapoznaniu się zasadami pracy powinniśmy określić użytkowników, którzy będą korzystali z programu oraz wprowadzić dane naszej firmy i ewentualnie właściciela lub wszystkich wspólników.


Okno główne

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Okno główne programu, zawiera najważniejsze narzędzia potrzebne do pracy.

Na górnym pasku obok nazwy programu odczytać możemy numer wersji. Poniżej menu główne (Zbiory, Okna, Raporty, ...), zawierające wszystkie podstawowe funkcje systemu. Pod menu głównym zestawy narzędzi, zawierające:

  • przyciski z podstawowymi oknami systemu, dotyczącymi wybranej firmy:

    • wybór modułu, dostępny gdy program pracuje jako moduł systemu R2firma lub gdy włączona jest integracja programów (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja - Integracja programów).

    • księga handlowa

    • ewidencja środków trwałych

    • ewidencja wyposażenia

    • ewidencja samochodów

    • raporty kasowe i bankowe

    • windykacja należności

    • przelewy bankowe

    • plan kont

    • lista kontrahentów

  • lista właścicieli i współwłaścicieli wszystkich firm

  • wybór aktualnej firmy z możliwością wywołania listy [image] obsługiwanych firm

  • wybór użytkownika z możliwością wywołania biblioteki [image] użytkowników.

W dolnej części okna znajdziemy numer seryjny programu, nazwę właściciela programu o tym numerze seryjnym oraz datę, uważaną przez program za aktualną.

Wygląd okna głównego programu możemy dostosować do własnych preferencji (patrz Konfiguracja okna głównego).

Do menu głównego możemy przejść klikając myszką w odpowiedniej pozycji menu. Możemy również wcisnąć klawisz F10 lub lewy Alt, a następnie klawiszami strzałek (lub naciskając podkreśloną literę) wybrać odpowiednią pozycję.

Żeby zakończyć pracę, należy w pozycji menu głównego Zbiory wybrać funkcję Zamknij lub wcisnąć Alt F4 w oknie głównym.

Przejść do innych aplikacji (bez wychodzenia z programu) możemy używając klawiszy Alt Tab. Musimy jednak pamiętać, że program cały czas pozostanie otwarty.

W pozycji menu Pomoc - Szybki start możemy wywołać skróconą instrukcję obsługi umożliwiającą szybkie rozpoczęcie pracy z programem.

W pozycji menu Pomoc - Instrukcja obsługi możemy wywołać pełną instrukcję obsługi.

W pozycji menu Pomoc - Instrukcja obsługi do wydrukowania możemy wywołać pełną instrukcję obsługi w formacie PDF. Opcja ta umożliwia łatwy wydruk całej instrukcji na drukarce. Można z niej skorzystać jeśli instrukcja zakupiona wraz z programem jest starsza niż obecnie dostępna.

W pozycji menu Pomoc - Forum użytkowników - możemy przejść do Forum dla użytkowników programu, by zapoznać się np. z najczęściej zadawanymi pytaniami.

W pozycji menu Pomoc - Strona w internecie - możemy przejść na stronę producenta programu.

W pozycji menu Pomoc - Historia zmian - możemy przejrzeć historię zmian wprowadzonych w nowej wersji programu. Pokazywana jest także każdemu użytkownikowi programu przy pierwszym uruchomieniu nowej wersji oraz w trakcie pobierania aktualizacji.

Korzystając z opcji Pomoc - Komunikaty serwisu możemy przejrzeć komunikaty redagowane przez seriws producenta, mające na celu odpowiedzi na najczęściej zadawane pytania przez klientów.

Korzystając z opcji Pomoc - Zdalny serwis możemy w łatwy sposób udostępnić pulpit swojego komputera serwisantowi Reset2 w celu szybkiego rozwiązania problemu.

W kolejnych rozdziałach dowiemy się o ogólnych zasadach pracy z programem, funkcjach dostępnych w każdym oknie oraz o tym co można zrobić z każdym przygotowanym wydrukiem. Możemy te rozdziały przejrzeć teraz lub później, jeśli będziemy chcieli usystematyzować sobie wiedzę o zasadach obsługi programu.


Konfiguracja okna głównego

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy [image] użytkownik może dostosować układ głównego okna programu w zakresie:

  • zmiany położenia każdego z pasków narzędzi (zestawu przycisków) z możliwością wyciągnięcia dowolnego zestawu na zewnątrz okna - przeciągając myszą początek każdego zestawu

  • uwidocznienia poszczególnych pasków narzędzi - prawy klawisz myszy

  • wyłączenia lub zmiany tła w programie (patrz Ustawienia tła).

Klikając prawym klawiszem myszy na dowolnym przycisku okna głównego uzyskujemy dostęp do włączenia lub wyłączenia dowolnego paska z przyciskami oraz tła.

UWAGA. Jeśli przypadkowo wyłączymy pewne paski narzędzi to najprostszą formą powrotu do ustawień oryginalnych jest skorzystanie z funkcji Przywróć wszystkie paski.

Ustawienia tła

Tło jest bardzo ważnym elementem, gdyż powoduje, że użytkownik widzi na pulpicie tylko okna uruchomionego systemu. Zaawansowany użytkownik, który pracuje na kilku aplikacjach jednocześnie może zrezygnować z tła. Wtedy będzie miał dostęp do wszystkich ikonek pulpitu i okien innych programów.

Klikając prawym klawiszem myszy w dowolnym miejscu tła programu możemy je wyłączyć (Tło) lub zmienić Ustawienia tła, tzn. możemy ustalić własny obrazek tła (Zmień tło), przywrócić tło standardowe (Standardowe) lub uczynić tło półprzeźroczystym (Kontrast).

UWAGA. Dostęp do ustawień tła jest możliwy tylko wtedy, gdy tło jest włączone. Jeśli tło jest wyłączone, to musimy je najpierw włączyć, klikając prawym klawiszem w obszarze okna głównego i wybierając z menu pozycję Tło.


Ogólne zasady pracy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Wszystkie ewidencje i biblioteki prowadzone przez program (księga handlowa, plan kont, środki trwałe, kontrahenci, banki i inne) związane są z oddzielnymi oknami. Obsługa okien (większość przycisków i klawiszy) jest taka sama niezależnie od tego jaką ewidencję takie okno zawiera.

Okna dzielą się na dwa rodzaje: proste i złożone.

Okno proste składa się z paska narzędziowego udostępniającego najważniejsze funkcje (na górze) oraz listy pozycji (poniżej). Okna proste to np. oddziały.

Lista pozycji (rekordów) ma formę tabeli. W wierszach tabeli znajdują się kolejne pozycje (np. oddziały), a w kolumnach wielkości opisujące pozycje.

W oknach złożonych prowadzone są ewidencje wymagające określenia dla każdej pozycji wielu wartości.

Dlatego okno złożone zawiera dodatkowo zakładki Lista, Pozycja i Razem (w górnej części okna). Kliknięcie w zakładki lub naciśnięcie klawiszy Ctrl Tab przełącza okno na strony Lista, Pozycja i Razem. Zakładka Pozycja umożliwia wprowadzanie i modyfikacje pozycji z listy. Na zakładce Razem można równocześnie oglądać listę z pozycjami oraz poszczególne pola aktualnie wybranej pozycji.

Oknami złożonymi są np. okna z księgą handlową, planem kont, środkami trwałymi, kontrahentami itp.


Funkcje dostępne w każdym oknie

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Dostęp do wszystkich funkcji wywoływanych w programie jest możliwy zarówno z klawiatury, jak i przy pomocy myszy. Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie daty bieżącej, dat zamknięcia oraz okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • F5 - powiększenie okna na cały ekran (lub tylko do wysokości okna głównego, w zależności od parametru Maksymalizuj do pełnego ekranu ustawionego w kolumnach okna), ponowne naciśnięcie przywraca pierwotny rozmiar

  • Ctrl F3 - wywołanie kalkulatora z systemu Windows. Wynik obliczeń przeprowadzonych w kalkulatorze możemy w trakcie wprowadzania lub poprawy danych wpisać automatycznie do dowolnego pola w programie. W tym celu naciskamy w oknie Kalkulator klawisze Ctrl C (wpisuje wynik obliczeń do schowka Windows), a następnie po ustawieniu się myszą w odpowiednim polu programu naciskamy klawisze Ctrl V (kopiuje wynik ze schowka Windows do aktualnego pola)

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowy wpis w księdze, nowy kontrahent)

  • Del, F8 - usuwanie pozycji

  • F6, Enter - modyfikowanie pozycji

  • Ctrl Ins - kopiowanie bieżącej pozycji do bufora

  • Ctrl C - kopiowanie całej tabelki z zakładki Lista do bufora w formacie zgodnym z Microsoft Excel. Jesli chcemy skopiować tabelkę zawierającą tylko wybrane pozycje, należy je wcześniej podświetlić Shift áâ i pokazać w oknie tylko podświetlone pozycje Ctrl +.

  • Shift Ins - utworzenie nowej pozycji na bazie pozycji wpisanej wcześniej do bufora

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie, określenie właściwości tych kolumn (szerokość, nazwa, czcionka, kolor itp.) oraz ustalenie rozmiaru i położenia całego okna (patrz Kolumny okna)

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7, Ctrl F - wyszukiwanie pozycji w oknie, dostępne również po bezpośrednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję (patrz Wyszukiwanie)

  • F2 - wydruki związane z danym oknem (np. wydruk księgi, ewidencji, dokumentów).
    Dodatkowo w każdym oknie mamy możliwość wydruków systemowych:

    • Wydruk listy - lista wszystkich pozycji uwidocznionych w oknie, przed wydrukiem możemy wybrać [image] kolumny, które chcemy uwidocznić

    • Wydruk pozycji - wydruk wszystkich danych wprowadzonych na zakładce Pozycja

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, właścicieli danej firmy) (patrz Właściwości)

  • +/- z klawiatury numerycznej - wybór (podświetlenie) pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

    • Ctrl + – pokazuje tylko podświetlone pozycje

    • Ctrl - – pokazuje wszystkie pozycje

    • Ctrl A – podświetla wszystkie pozycje

    • Ctrl N – odświetla wszystkie pozycje

    • Ctrl R – zmienia podświetlenie wszystkich pozycji na przeciwne

    • Ctrl D - usuwa wszystkie podświetlone pozycje.

    UWAGA. Dowolne pojedyncze pozycje możemy podświetlić ręcznie wciskając klawisze Shift áâ na wybranej pozycji.

  • Export danych - eksport zawartości okna w formatach: txt/csv, html, xml, xls

  • Konfiguruj dokumenty załączane - lista rodzajów dokumentów załączanych do poszczególnych wpisów w oknie (patrz Załączane dokumenty).

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w księdze import faktur, w środkach trwałych automatyczna amortyzacja, w bibliotece kontrahentów rozrachunki i windykacja oraz wyślij wiadomość i otwórz stronę www). Z niektórych okien można wywołać okna podrzędne naciskając klawisze Shift Ctrl W, np. w środkach trwałych okna z operacjami, amortyzacją, dokumentami oraz częściami składowymi).

Jeśli okno jest wywoływane z innego okna (na przykład kontrahenci czy zdarzenia wywoływane z księgi), dodatkowo w górnym prawym rogu okna (np. kontrahenci) umieszczony jest przycisk [image], który przypisze wybraną pozycję (kontrahenta) do okna głównego (księgi). Szybki wybór umożliwia kombinacja klawiszy Alt Enter. Okna wywoływane niezależnie można zamknąć przyciskiem [image] Zamknij lub kombinacją klawiszy Alt F4.


Kolumny okna

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F4 pojawi się okienko Kolumny okna umożliwiające określenie zestawu i właściwości poszczególnych kolumn widocznych w oknie, a także położenia i rozmiaru całego okna.

Możemy określić:

  • Kolumny - wybieramy kolumny widoczne w oknie

    • Dostępne - lista wszystkich kolumn dostępnych w bieżącym oknie. Naciskając klawisz Ins lub klikając w przycisk Dodaj > przenosimy podświetloną kolumnę na koniec znajdującej się obok listy Aktywne. Przyciskiem Wszystkie >> możemy od razu przenieść wszystkie dostępne kolumny. Na uwagę zasługują kolumny:

      • Lp - liczba porządkowa pozycji w oknie, zawsze rozpoczyna się od 1 niezależnie od ustawienia kolejności wpisów

      • Ide - unikalny identyfikator pozycji, oznacza kolejność wprowadzania wpisów do bazy

      • Kol - numer pozycji w oknie wg własnego ułożenia, zmienia się automatycznie przy przeciąganiu pozycji; przeciąganie pozycji możliwe jest tylko wtedy, gdy [image] uporządkowanie (F4) ustawione jest na własne ułożenie (Kol); kolumna Kol nie jest dostępna we wszystkich oknach

    • Aktywne - lista aktywnych, tzn. widocznych, kolumn okna. Klawiszem Del lub przyciskiem < Skasuj możemy usunąć podświetloną kolumnę. Naciskając klawisze Shift áâ lub klikając w przyciski z niebieskimi strzałkami możemy zmienić pozycję (wyżej/niżej) podświetlonej kolumny na liście aktywnych kolumn.

    • Kolumny i pola systemowe - większość dostępnych w danym oknie kolumn odpowiada informacjom wprowadzanym przez użytkownika w tym oknie. Część kolumn odpowiada natomiast polom systemowym, tzn. takim które nie są widoczne w trakcie wprowadzania danych i zawierają wewnętrzne informacje niezbędne do prawidłowej pracy programu. Zaznaczając pole Kolumny i pola systemowe spowodujemy dodanie wszystkich kolumn systemowych do listy dostępnych kolumn. Nazwy pól systemowych zaczynają się zawsze od znaku @. Z kolumn systemowych korzysta się zwykle tylko w celach serwisowych. Wyjątkami, zawierającymi bezpośrednio przydatne informacje, są kolumny:

      • @F7, @F7DataCzas - odpowiednio: nazwa użytkownika, który utworzył daną pozycję okna oraz data i czas jej utworzenia

      • @F6, @F6DataCzas - odpowiednio: nazwa użytkownika, który jako ostatni modyfikował daną pozycję okna oraz data i czas tej modyfikacji

  • Właściwości kolumny - ustalamy właściwości bieżącej kolumny (bieżącej tzn. wybranej na liście aktywnych kolumn)

    • Nazwa kolumny - możemy zmienić nazwę kolumny na inną bardziej dla nas zrozumiałą (lub przydatną)

    • Nazwa pola - rzeczywista (występująca w bazie danych) nazwa pola związanego z tą kolumną. Zdarza się, że nazwa pola w bazie danych jest inna niż nazwa kolumny w oknie. Rzeczywista nazwa pola przydaje się we własnych zestawieniach SQL i w funkcjach API.

    • Szerokość - szerokość kolumny w pikselach. Szerokość kolumny możemy również ustawić bezpośrednio w oknie przesuwając w lewo lub prawo krawędź kolumny.

    • Kolor tła - możliwość zmiany tła kolumny ze standardowego białego koloru na dowolny inny

    • Czcionka - właściwości czcionki używanej w kolumnie: typ, styl, rozmiar, kolor, itp.. Standardowo jest używana czcionka "MS Sans Serif", styl regularny, rozmiar 8.

    • Położenie - sposób justyfikacji kolumny, tzn.
      "Lewo "
      " Prawo"
      " Środek "

    • Sumowanie - określenie czy dane z tej kolumny mają być sumowane, a jeśli tak to w jaki sposób, tzn.
      Suma - suma poszczególnych pozycji z danej kolumny
      Brak - brak sumowania
      Średnia - średnia kwota z poszczególnych pozycji (w przeliczeniu na liczbę pozycji w kolumnie)

  • Parametry okna - określenie położenia lewego górnego rogu okna (Lewa krawędź, Górna krawędź) oraz Szerokości i Wysokości okna. Lewy górny róg ekranu ma współrzędne 0,0. Wartości, które można wpisać w tych czterech polach mieszczą się w zakresie odpowiednio:

    • Lewa krawędź, Szerokość - od 0 do poziomej rozdzielczości ekranu (zwykle 800, 1024 lub 1440)

    • Górna krawędź, Wysokość - od 0 do pionowej rozdzielczości ekranu (zwykle 600, 768 lub 900)

    • Ukryj pasek narzędzi - ukrycie przycisków z dostępnymi funkcjami w oknie w celu pozostawienia większej ilości miejsca na właściwą zawartość okna (skrót w oknie Ctrl F9)

    • Maksymalizuj do pełnego ekranu - powiększenie rozmiaru okna (skrótem w oknie F5) na pełny ekran lub tylko do wysokości okna głównego

    • Zapamiętuj zakładkę - jeśli włączymy ten parametr, to okno będzie zawsze owierane na tej zakładce (Lista, Pozycja lub Razem), na której było zamknięte. Przy wyłączonym parametrze okno będzie się zawsze otwierało na zakładce Lista.

    • Ile linii/wiersz - definiuje ilość linii w każdym wierszu widocznym na zakładce Lista.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Pozwala to na optymalne przystosowanie programu do upodobań użytkownika, rozdzielczości używanego przez niego monitora oraz rodzaju wykonywanych przez niego w programie działań.

Klikając w przycisk Domyślne możemy przywrócić domyślne właściwości okna, przewidziane przez producenta dla aktualnej rozdzielczości ekranu.

Przywrócenie domyślnych właściwości wszystkich okien programu umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.


Wyszukiwanie

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F albo Ctrl F7 pojawi się okienko Szukaj umożliwiające wyszukanie pozycji okna zawierającej określoną wartość we wskazanym polu. Dla ułatwienia okienko Szukaj wywołuje się również automatycznie po rozpoczęciu pisania szukanego tekstu na zakładce Lista.

W okienku określamy kryteria i parametry wyszukiwania:

  • Tekst - szukany tekst, najczęściej początek lub cała nazwa

  • Szukaj po - wybieramy z listy pól dostępnych w tym oknie pole, które powinno zawierać wpisany wyżej tekst. Lista pól zawiera zarówno pola dostępne dla użytkownika w trakcie wprowadzania danych w tym oknie jak i tzw. pola systemowe, zawierające informacje wewnętrzne programu. Nazwy pól systemowych zaczynają się od znaku @. Pola systemowe bedą dostępne na liście pól, jeśli wcześniej włączyliśmy je w zestawie dostępnych kolumn okna [image]. Z wyszukiwania po polach systemowych korzysta się zwykle tylko w celach serwisowych.
    UWAGA. Jeśli w ustawieniach środowiska (menu główne Ustawienia - Środowisko) włączymy na zakładce Interfejs pole Szukanie wg bieżącej kolumny, to pole Szukaj po będzie ustawiane automatycznie na nazwę kolumny, w której znajdował się kursor przed wywołaniem okienka Szukaj po.

  • Szybko - przyspiesza wyszukiwanie pierwszej pozycji spełniającej zadane kryteria, tzn. takiej w której pole Szukaj po zaczyna się od szukanego tekstu. Nie działa na polach pochodzących z bibliotek. Np. w oknie KSIĘGA HANDLOWA można szybko wyszukać pozycję, w której Przychód równa się np. 900,00 zł, ale nie można wyszukać szybko nabywcy, bo pochodzi on z biblioteki kontrahentów i tam są zapamiętane jego pełne dane. Pole Szybko powinno być zawsze włączone. Jeśli program stwierdzi, że szybkie wyszukiwanie wg zadanych kryteriów jest niemożliwe, skorzysta automatycznie ze standardowego sposobu wyszukiwania. Wyłączamy pole Szybko przede wszystkim wtedy, gdy szukany tekst jest tylko fragmentem szukanej nazwy lub gdy chcemy skorzystać z innych opcjonalnych ustawień wyszukiwania.

Przycisk Ustawienia >> umożliwia określenie opcjonalnych parametrów wyszukiwania:

  • Opcje - opcje wyszukiwania:

    • Uwaga na rozmiar liter - zaznaczamy jeśli istotny jest rozmiar liter w wyszukiwanym tekście

    • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

    • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

      UWAGA. Wyłączenie parametrów Początek nazwy oraz Fragment nazwy oznacza, że chcemy wyszukać pozycje okna, które w zadanym polu mają dokładnie taką nazwę jak wpisany tekst.

  • Kierunek - kierunek wyszukiwania: Naprzód albo Do tyłu. Niedostępne jeśli zaznaczono parametr Szybko.

  • Zakres - zakres wyszukiwania: czy przeszukać Całość czy tylko Podświetlone pozycje. Niedostępne jeśli zaznaczono parametr Szybko.

  • Skąd - skąd rozpocząć wyszukiwanie: Od kursora, czyli od bieżącej pozycji albo Od początku. Niedostępne jeśli zaznaczono parametr Szybko.

Przycisk OK rozpoczyna wyszukiwanie. Jeśli chcemy wyszukać kolejną pozycję spełniającą zadane kryteria można wywołać ponownie okienko wyszukiwania [image] Ctrl F i kliknąć w przycisk Następny lub zamiast wywoływać okno wyszukiwania nacisnąć klawisze Ctrl L bezpośrednio w oknie z danymi.


Właściwości

, - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawisza F4 pojawi się okienko Właściwości umożliwiające określenie uporządkowania kolejnych wpisów oraz zakres widocznych danych.

Standardowo możemy określić:

  • Uporządkowanie - wybieramy kolumnę, według której zostaną uporządkowane wpisy. Możemy szybko zmienić uporządkowanie bez konieczności wchodzenia do właściwości okna. Wystarczy na zakładce Lista kliknąć bezpośrednio w nazwę wybranej kolumny tabeli. Kolejne kliknięcie w tą samą nazwę kolumnę zmieni sposób uporządkowania z malejącego na rosnące (lub odwrotnie). Uporządkowanie wg kolumny Ide, oznacza uporządkowanie wg kolejności wprowadzania wpisów do bazy.

  • Filtr - w sekcji tej dostępne są pola umożliwiające filtrowanie danych według wybranych kryteriów, rodzaj tych pól oraz ich ilość zależy od okna, w którym wywołujemy Właściwości

  • Filtry kolumn są włączone - zawartość okna pozostanie ograniczona do pozycji ze wskazanymi wartościami wybranej kolumny (patrz niżej Filtry kolumn)

  • Filtr wyszukiwania jest włączony - zawartość okna pozostanie ograniczona do pozycji zgodnych z ostatnim filtrem wyszukiwania (patrz niżej Filtr wyszukiwania).

W każdym oknie dostępne są inne standardowe możliwości filtrowania wpisów, właściwe dla danego okna. Przykładowo w oknie KSIĘGA HANDLOWA możemy wybrać wpisy z danego rejestru, dla danego kontrahenta, itd.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Klikając w przycisk Domyślne możemy przywrócić ustawienia pierwotne danego okna. Przywrócenie pierwotnych właściwości dla wszystkich okien umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.

Filtry kolumn

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość kolumny przyjmuje odpowiednie wartości. Po najechaniu myszą na wybranę kolumnę tabeli pojawia się przycisk, którego kliknięcie rozwinie okienko z wyszczególnionymi wartościami, jakie przyjmuje dana kolumna. Zaznaczając wybrane pozycje możemy pokazać tylko te pozycje w oknie, których zawartość przyjmuje wskazane wartości.

Filtr wyszukiwania

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość wybranego pola (np. pole Numer dekr.) przyjmuje odpowiednie wartości. Służy do tego przycisk szybkiego wyszukiwania widoczny w górnej części większości okien. Podczas wpisywania w tym polu szukanego tekstu następuje automatyczne zawężenie widoku okna do pozycji zawierających ten tekst.

Użytkownik może określić parametry tego wyszukiwania klikając prawym przyciskiem na tym polu i wybierając spośród następujących opcji:

  • Szukaj po naciśnięciu ENTER - wyszukiwanie następuje dopiero po kliknięciu ENTER

  • Szukaj po każdej literze - wyszukiwanie odbywa się po każdej wpisanej literze

  • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

  • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

UWAGA. Szukanie po polu Data działa w zależności od ilośći wpisanych znaków:

  1. jeśli wpisano 1 albo 2 znaki: np.: 6 albo 06, wówczas traktowane jest to jako numer miesiąca i filtrowane są wszystkie daty należące do tego miesiąca z roku takiego jak bieżąca data

  2. jeśli wpisano 4 znaki: np.: 2016, 2017 wówczas traktowane jest to jako rok, filtrowane są wszystkie daty z takiego roku

  3. jeśli wpisano 5 znaków: np. 12-06, 31-12, wówczas traktowane jest to jako dzień-miesiąc

  4. jeśli wpisano 7 znaków: np. 12-2016, wówczas traktowane jest to jako miesiąc-rok

  5. jeśli wpisano 10 znaków: np. 01-07-2016, jest to konkretna data.

Wpisany tekst o długości innej niż ww. jest ignorowany.


Załączane dokumenty

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

W każdym oknie po wpisaniu nowej pozycji można dodatkowo zapamiętać dokumenty skojarzone z tą pozycją. Przykładowo jeśli podpisujemy ze swoimi dostawcami lub odbiorcami jakieś umowy, to przy poszczególnych kontrahentach możemy zapamiętać elektroniczne wersje tych umów (skan). Umożliwi to nam późniejszy szybki wgląd w oryginalne dokumenty.

Żeby dla danego okna skonfigurować załączane dokumenty, należy w zawartości okna kliknąć prawym klawiszem myszy i z menu wybrać pozycję Konfiguruj dokumenty załączane. Następnie w okienku Dokumenty załączane wprowadzamy [image] listę dokumentów. Lista taka może zawierać jedną lub kilka linii, w każdej powinna być wpisana Nazwa dokumentu oraz ograniczenie na Rozmiar załączanych plików. Określone w ten sposób parametry pozwolą na jednokrotne wczytanie dokumentu dla każdej ze zdefiniowanych tu linijek. Jeśli jednak zanaczymy pole Dowolne możliwe będzie wielokrotne wczytywanie dowolnych plików z ograniczeniem jedynie na Rozmiar.

UWAGA. Korzystanie z możliwości załączania plików wiąże się ze znacznym przyrostem fizycznego rozmiaru bazy danych, dlatego należy zadbać o prawidłowe ograniczenie na rozmiar załączanych dokumentów, które nie pozwoli wprowadzać zbyt dużych plików.

Właściwą konfigurację kończymy przyciskiem OK i zamykamy okno. Ponowne jego otwarcie ukaże dwa dodatkowe przyciski:

  • Wczytaj dokumenty

  • Pokaż dokumenty.

Wczytanie dokumentu rozpoczynamy od przygotowania go w formie pliku. Plik może być dowolnego formatu rozpoznawalnego przez system, czyli np. png, gif, doc, pdf, txt, htm. W przypadku skanowania dokumentu zapisujemy go w dowolnym folderze i po wczytaniu pliku możemy go usunąć. Program zapamiętuje w bazie zawartość pliku, więc nie jest konieczne dodatkowe jego przechowywanie na dysku. Należy jednak dbać o to, żeby wczytywane pliki nie miały zbyt dużych rozmiarów, gdyż baza danych może się nadmiernie rozrosnąć.

Żeby załączyć dokument należy ustawić się na właściwej pozycji i po kliknięciu w przycisk [image] Wczytaj dokumenty wybrać właściwy rodzaj dokumentu. Ukaże się okno Dokumenty załączone, w którym wprowadzamy:

  • Data - data załączenia dokumentu

  • Nazwa - podstawia się wybrana nazwa dokumentu

  • Opis - podstawia się nazwa załącznego pliku wraz z rozszerzeniem, którego nie możemy zmienić

  • Wstaw dokument - wybieramy z katalogu przygotowany wcześniej właściwy plik do załączenia

  • Uwagi - dowolne uwagi na temat załącznika, na przykład miejsce przchowywania oryginału.

Po załączeniu dokumentu mamy do niego szybki dostęp, klikając w przycisk [image] Pokaż dokumenty.


Przegląd wydruku

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy przygotowany w programie wydruk (np. dziennik dekretów, deklaracja VAT-7 itd.) pojawia się w oknie Przegląd wydruku, gdzie można go przejrzeć oraz klikając w odpowiednie przyciski:

  • Drukuj - wydrukować na drukarce, ten sam efekt uzyskamy naciskając klawisz Enter lub klawisze Ctrl P albo Alt D. Wydruk otrzymany z drukarki może się różnić od tego, który pokazany jest w oknie. Dzieje się tak dlatego, że w oknie Przegląd wydruku wydruk jest automatycznie dopasowywany do rozmiaru okna, a w trakcie wydruku na drukarce jest dostosowywany do parametrów drukarki. W związku z tym dobrze jest przystosować rozmiar okna (przesuwając myszą jego krawędzie) do wydruku otrzymanego z drukarki. Ustawiony rozmiar będzie zapamiętany niezależnie dla każdego użytkownika programu.

  • Eksportuj do edytora tekstu lub arkusza kalkulacyjnego - wysłać do zewnętrznego edytora po to, aby przed wydrukiem dokonać jakichś drobnych modyfikacji. Chodzi tu o edytor, który potrafi edytować pliki w formacie HTML. Może to być np. Microsoft Word. Wcześniej należy wskazać plik wykonywalny edytora w menu Ustawienia - Środowisko na zakładce Eksport.
    UWAGA. Drobnych modyfikacji przed wydrukiem możemy dokonać bezpośrednio przy przeglądzie wydruku, klikając dwukrotnie myszą na tekście, który chcemy zmodyfikować. Teks ten podświetli się na czarno i pokaże się na dole okienka, modyfikację powinien zakończyć Enter.

  • Eksportuj do pliku w formacie PDF - zapisać na dysku w formacie PDF, np. po to, żeby komuś go przekazać lub przesłać. Wcześniej przy instalacji systemu musi być zainstalowany sterownik PDF-XChange. Jeśli posiadamy podpis elektroniczny, możemy zapisywany plik od razu podpisać cyfrowo, zabezpieczając go tym samym przed nieautoryzowanymi zmianami.

  • Wyślij jako e-mail - wysłać pocztą internetową jako załącznik w formacie PDF lub HTML. Zalecamy PDF, gdyż uniemożliwia nieautoryzowaną modyfikację przesłanego wydruku. Wcześniej należy prawidłowo ustawić parametry serwera SMTP w menu Ustawienia - Środowisko na zakładce Internet.

  • Zapisz wydruk jako... - zapisać na dysku w formacie HTML.

Wszystkie wymienione wyżej funkcje dostępne są również w menu podręcznym (prawy klawisz myszy). Dodatkowo możemy skorzystać z pozycji:

  • Edytuj źródło - umożliwia poprawę źródła wydruku w notatniku systemowym. Różnica między [image] Eksportuj do edytora tekstu a [image] Edytuj źródło polega na tym, że w [image] edytujemy wydruk graficznie, a w [image] poprawiamy źródłowy kod HTML, co jest trudniejsze i wymaga pobieżnej choćby znajomości języka HTML.

W przypadku wydruków seryjnych (np. ewidencje obejmujące więcej niż jeden miesiąc) przycisk [image] Drukuj wszystko spowoduje wydrukowanie całej ewidencji, natomiast przycisk [image] Drukuj wydrukuje tylko wybrany miesiąc (np. Październik 2016).

Przed wydrukiem lub wykonaniem innej z opisanych wyżej operacji możemy:

  • Poprzednia strona, [image] Następna strona - przejrzeć poszczególne strony przygotowanego do wydruku dokumentu, o ile oczywiście dokument składa się z kilku stron. Celowo mówimy tu o stronach dokumentu, a nie wydruku, bo np. w przypadku dziennika dekretów lub rejestrów VAT wydruk każdego miesiąca jest oddzielnym dokumentem.

  • Powiększ czcionkę, [image] Pomniejsz czcionkę - zmienić wielkość liter. Zmiana wielkości czcionki zapamiętana będzie przy kolejnych wydrukach danego dokumentu. Zmiana wielkości czcionek jest możliwa tylko na niektórych wydrukach.

  • Ustawienia drukarki - zmienić ustawienia drukarki lub wybrać inną drukarkę. Jeśli chcemy tylko zmienić drukarkę, to wygodniej jest to zrobić przed samym wydrukiem w oknie Wydruk (patrz niżej).

  • Właściwości F4 - zmienić czcionkę, marginesy, orientację oraz odcienie szarości. Zmiany te dotyczą tylko bieżącego rodzaju dokumentu i będą wykorzystane przy kolejnych wydrukach tego rodzaju dokumentu. Zmiany odcieni szarości dla wszystkich wydruków możemy dokonać w menu Ustawienia - Środowisko na zakładce Wydruki.

Po kliknięciu przycisku [image] Drukuj pojawia się okienko Wydruk, w którym określamy opcje i parametry wydruku:

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Wszystkie wydruki drukują się prawidłowo na dowolnych drukarkach laserowych lub atramentowych. Przy wydrukach dokumentów kasowych możemy również korzystać z drukarek igłowych, które lepiej sprawdzają się w warunkach zwiększonej wilgotności lub zapylenia oraz np. niższej temperatury. Jeśli decydujemy się na wybór drukarki igłowej należy zaznaczyć niżej parametr Drukuj znakowo.

  • Strony wydruku - określamy czy chcemy drukować Wszystkie, czy tylko wybrane Od-do strony wydruku. Możemy również wybrać strony tylko Parzyste lub Nieparzyste co jest przydatne jeśli chcemy wydrukować dwustronnie jakieś wielostronicowe zestawienie, a nie posiadamy drukarki z dupleksem, więc sami musimy przekładać kartki w drukarce.

  • Kopie - po określeniu Ilości kopii program sam wyliczy Ile kartek zajmie w całości nasz wydruk

  • Parametry

    • Drukuj jako jeden dokument - zaznaczamy przy wydrukach na drukarce z dupleksem, tzn. takiej która sama potrafi wydrukować na obu stronach jednej kartki

    • Wstaw brakujące parzyste strony (duplex) - zaznaczamy w przypadku wydruku na dupleksie dokumentu wielostronicowego. Dzięki temu jeśli np. deklaracja VAT-7 będzie się składała z trzech stron wydruku, to zostanie dodana czwarta pusta strona po to, żeby kopia deklaracji zaczęła się drukować na nowej kartce papieru, a nie na odwrocie drugiej kartki oryginału.

    • Drukuj znakowo (na drukarce igłowej) - zaznaczamy jeśli chcemy wydrukować dokument na drukarce igłowej w trybie znakowym, a nie graficznym.
      UWAGI:

      1. Przed wydrukiem w trybie znakowym należy koniecznie ustawić parametry takiego wydruku (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne w wersji MAXI i PRO.

      2. Nie należy zaznaczać tego parametru, jeśli wyżej w polu Drukarka wybraliśmy drukarkę laserową lub atramentową. Program nie rozpoznaje automatycznie typu drukarki i wyśle wydruk znakowy na wybraną drukarkę laserową lub atramentową, co może spowodować albo zawieszenie systemu, albo niepotrzebny, nieczytelny wydruk wielu kartek.

Po kliknięciu przycisku [image] Wyślij jako e-mail pojawia się okienko Wysyłanie wydruku, w którym określamy adresata poczty, treść wiadomości i inne parametry:

  • Adres e-mail - adres na jaki wysłać pocztę. Można wysłać wiadomość jednocześnie do kilku adresatów, w tym wypadku adresy należy rozdzielić przecinkami. Po kliknięciu przycisku [image] pojawi się okno Książka adresowa, z którego możemy wprost wybrać adresata.

  • Temat - temat wiadomości

  • Opis - zawartość tekstową wiadomości

  • Format - format załączonego wydruku - HTML lub PDF.


Wydruki znakowe

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Program wykona wydruk w trybie znakowym, jeżeli w oknie Wydruk zaznaczymy opcję Drukuj znakowo (na drukarce igłowej) (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Dostępne w wersji MAXI i PRO.
UWAGA. Zaznaczenie tej opcji ma sens tylko wtedy, gdy w polu Drukarka wybraliśmy drukarkę igłową (lub inną, ale obsługującą tryb znakowy). Wykonanie wydruku znakowego na nieprzystosowanej drukarce może spowodować wydrukowanie się wielu kartek papieru przypadkowymi znakami a nawet zawieszenie się programu.

Wydruki w programie [image] zostały zaprojektowane na bazie języka HTML i generalnie wymagają drukarek graficznych - laserowych lub atramentowych. Na takich drukarkach wydruki wyglądają estetycznie, przejrzyście i dokładnie tak, jak widać je na podglądzie na ekranie monitora. Jednak ze względu na istotne zalety drukarek igłowych, takie jak np. znacznie niższe koszty eksploatacji czy możliwość jednoczesnego drukowania w kilku kopiach, niektóre wydruki zostały specjalnie dostosowane do drukowania na drukarkach igłowych - w trybie znakowym, gdyż tylko wydruk znakowy pozwala w pełni na wykorzystanie zalet drukarki igłowej. Drukarki igłowe mają co prawda często możliwość drukowania w trybie graficznym, jednak drukowanie takie jest bardzo niepraktyczne ze względu na hałas, powolną pracę i znacznie szybsze zużycie. Wydruk w trybie znakowym polega na korzystaniu ze znaków (liter i kresek) wbudowanych na stałe w pamięć drukarki, zamiast przesyłania na drukarkę każdej literki jako zbioru odpowiednio ułożonych punktów (kropek), tak jak się to dzieje w trybie graficznym. Dzięki temu wydruk na drukarce igłowej w trybie znakowym jest o wiele szybszy od graficznego i czasami zapobiega zniekształceniom, gdyż zdarza się, że przy wydrukach graficznych na drukarce 9-igłowej część wydruku jest pomijana, bo nie da się jej po prostu utworzyć korzystając z mechanizmu mających określone położenie 9 igieł. Pamiętać należy jednak, że nie wszystkie wydruki mogą być drukowane w trybie znakowym. Wydruk znakowy ma ograniczenia mogące powodować różne problemy związane z czytelnością wydruku, podziałem na poszczególne strony i inne. Wydruki zbyt szerokie lub ze zbyt skomplikowaną strukturą mogą w ogóle nie dać się wydrukować w trybie znakowym - dostaniemy wówczas komunikaty o błędach, tzn. Za szeroki wydruk. Maksymalna szerokość wydruku wynosi .. znaków albo Błąd konwersji wydruku do trybu znakowego. Drukowanie znakowe najlepiej więc wykorzystać do wykonywania prostych wydruków, które są wykonywane w dużej ilości, takie jak RK, KP/KW, Potwierdzenie sald. Te właśnie wydruki zostały dostosowane do trybu znakowego (oczywiście, mogą być też drukowane w trybie graficznym).

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Wydruki znakowe ).


Książka adresowa

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Książka adresowa zawiera 2 rodzaje adresów e-mail:

  • adres firmy - adres ten wypełniamy w oknie z firmami

  • adresy własne - adresy wpisujemy w oknie książki adresowej.

Nowego własnego adresata [image] wprowadzamy klawiszem Ins i uzupełniamy:

  • Nazwa - dowolna nazwa identyfikująca adresata poczty

  • E-mail - adres poczty e-mail.

Po kliknięciu przycisku Wybierz zaznaczony adres zostanie przepisany do okienka edycyjnego wysyłania wydruku.


Bieżąca data i okres

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Niezależnie od ustawień w systemie operacyjnym w pozycji menu głównego Ustawienia - Bieżąca data i okres możemy określić aktualną datę dla programu:

  • Data systemowa - gdy opcja ta jest włączona, przy wejściu do programu Data bieżąca programu jest ustawiana na aktualną datę systemową, w przeciwnym wypadku ostatnio wpisana Data bieżąca nie zmienia się

  • Data bieżąca - data traktowana przez program jako data bieżąca; można ją przestawić i będzie ona zapamiętana przez program, jeśli Data systemowa jest wyłączona.

Tu również ustawiamy OKRES pracy, czyli wprowadzania danych, przeglądania i wydruków:

  • Miesiąc, Rok - wybieramy, za jaki okres będziemy rozliczać firmę

  • Od, Do - daty podstawiają się na podstawie wybranego roku i miesiąca, możemy samemu ustalić inny okres (np. cały kwartał lub fragment miesiąca).

    UWAGA. Przy wyborze w polu Miesiąc opcji Rok Obrotowy, w natępnym polu Rok wybieramy jeden z okresów obrotowych zdefiniowanych w miejscu wprowadzania danych firmy na zakładce ROK OBROTOWY.

Data zamknięcia - Ogólna - wprowadzona tu data daje nam pewność, że w żadnej ewidencji nie dokonamy wpisów z datą wcześniejszą, nie zmienimy i nie wykasujemy wprowadzonych wcześniej wpisów. Jeśli z jakiś szczególnych względów chcemy poprawić coś w okresie zamkniętym, należy datę zamknięcia przestawić na datę sprzed tego okresu i po wykonanych korektach ponownie zamknąć okres. Prawa dostępu do zamykania i otwierania ewidencji ustawiamy dla grup użytkowników.

Data zamknięcia - Całkowita - data, która w sposób NIEODWRACALNY blokuje możliwość zmian w księdze i pozostałych ewidencjach zgodnie z art.12 ust.5 Ustawy o rachunkowości. Całkowitej daty zamknięcia nie można zlikwidować ani cofnąć.

UWAGA. Funkcję tą możemy szybko wywołać z większości okien wciskając klawisz F12.


Wybór użytkownika

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Użytkownicy

W przypadku, gdy na liście istnieje kilku użytkowników, przy wejściu do programu program prosi o wprowadzenie nazwy (identyfikatora) oraz hasła. Gdy na liście użytkowników jest tylko jedna pozycja (czyli Administrator), przy wejściu program nie wymaga nazwy.

Zmiany użytkownika można również dokonać podczas pracy, wywołując z menu głównego funkcję Zbiory - Wybór użytkownika.

Listę użytkowników można modyfikować (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy), jednak może tego dokonać tylko Administrator.

Każdy użytkownik może zmienić swoje hasło (patrz Hasło użytkownika).


Hasło użytkownika

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wybór użytkownika

W pozycji menu głównego Ustawienia - Hasło użytkownika każdy użytkownik może zmienić swoje własne hasło.

Program prosi o hasło zawsze przy wyborze użytkownika, czyli podczas rozpoczęcia programu oraz przy zmianie użytkownika podczas pracy Zbiory - Wybór użytkownika.

Zmiany haseł innych użytkowników może dokonać tylko Administrator (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy).


Wprowadzanie danych firmy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Przed rozpoczęciem pracy należy wpisać dane własnej firmy. Po kliknięciu [image] lub Zbiory - Wybór firmy pojawi się na ekranie okienko z listą firm. Po naciśnięciu F6 lub kliknięciu w zakładkę Pozycja lub [image] należy wpisać nazwę firmy (Skrócona nazwa firmy) oraz wypełnić wszystkie dane firmy:

  • Skrócona nazwa firmy - podstawowa nazwa, służąca do identyfikacji firmy:

    • występuje w oknie z listą firm

    • pojawia się na wydrukach wszystkich zestawień

    • drukuje się na deklaracjach PIT i VAT

  • Grupa - dzięki przypisaniu firmy do grupy istnieje możliwość nadania użytkownikom praw dostępu do firm z danej grupy, informacja szczególnie przydatna w wersji dla biura rachunkowego

  • Logo - klikając dwukrotnie w obszar przeznaczony na logo firmy możemy umieścić znak graficzny w formacie BMP lub PNG. Logo będzie drukowane w nagłówku dokumentów. Ze względów technicznych logo powinno mieć wysokość 121 pikseli, mniejsze pliki będą rozciągane do wysokości 121 pikseli. Aby usunąć wprowadzone wcześniej logo firmy należy kliknąć w obszarze znaku graficznego i wybrać Usuń.

  • NAZWA I ADRES - dane adresowe niezbędne do wypełnienia niektórych formularzy. Przy wprowadzaniu miejscowości możemy skorzystać z biblioteki wszystkich miejscowości, w pozycji Urząd skarbowy wybieramy z biblioteki urzędów ten, do którego składane są deklaracje podatkowe VAT (dla podatników innych niż osoby fizyczne), w polu Data wpisujemy, od kiedy wprowadzony adres jest ważny. Aktualnie (wersja 10.0x) wykorzystywane jest pole Fax (w przypomnieniu).

  • DANE - podstawowe dane firmy:

    • Nagłówek dokumentów - pełna nazwa firmy, drukuje się w nagłówku niektórych wystawianych dokumentów

    • NIP, REGON

    • Płatnik VAT - pole tylko do odczytu, pokazuje ostatnią wartość określoną na zakładce Ustawienia - VAT w tabelce Parametry

    • Miejscowość

    • Rozliczenia - określamy formę rozliczenia firmy z urzędem skarbowym (pełna księgowość (FK), księga przychodów i rozchodów, czy ryczałt), tu również możemy wybrać najem, jeśli chcemy ewidencjonować dochody z najmu (i podstawiać na deklarację PIT); rodzaj rozliczenia ma wpływ na rodzaj deklaracji generowanej dla właściciela lub wspólnika

    • Data rozp.działaln. - data rozpoczęcia działalności

    • Rodzaj podatnika - w zależności od wybranego rodzaju program będzie udostępniał różne opcje, np.:

      • osoba fizyczna, spółka cywilna/jawna/komandytowa - rozliczenie podatku dochodowego właścicieli (PIT)

      • osoba prawna - rozliczenie podatku dochodowego (CIT)

      • jednostka budżetowa - m.in. możliwość określenia planowanych sald na poszczególnych kontach

    • Rodzaj jednostki - dla jednostek służba zdrowia (NFZ) drukowana jest trochę zmieniona wersja faktury korygującej. Pole widoczne tylko w programie R2firma.

    • Zakład pracy chronionej - zaznaczamy jeśli firma ma status ZPCHR, istotne w zgłoszeniach NIP-1 i NIP-2

  • PRZELEWY - informacje potrzebne do prawidłowego wypełnienia druków poleceń przelewów bankowych:

    • Nazwa i adres do przelewów - wprowadzamy nazwę i adres firmy w formie, jaką chcemy mieć na wydruku przelewów

    • Rachunki bankowe - uzupełniamy wszystkie rachunki bankowe firmy.

  • INNE - inne dane potrzebne do wydruków:

    • Nazwa org.rejestr., Nazwa rejestru, Data rejestracji, Numer w rejestrze, Rodzaj działaln., Kod PKD, Data NIP, Data REGON - dane z zaświadczenia o wpisie do ewidencji działalności gospodarczej oraz z dokumentów NIP i REGON

    • Miejsce działaln. - możemy wpisać bezpośrednio miejsce prowadzenia działalności, lecz w przypadku korzystania z wydruku zgłoszenia podmiotu gospodarczego przy uzupełnianiu adresów miejsc prowadzenia działalności należy posłużyć się przyciskiem

    • Osoba reprezentująca (NIP) - dane osoby reprezentującej firmę

    • Osoba reprezentująca (VAT, CIT) - imię i nazwisko osoby odpowiedzialnej za sporządzenie deklaracji

    • E-mail do informacji o pod. - wypełniając to pole w poszczególnych firmach, przygotowane informacje można będzie wysłać seryjnie e-mailem na wskazane adresy

    • Form.przed 2014 - szczególna forma prawna drukowana na zgłoszeniu NIP-2 przed 2014r

    • Forma prawna - szczególna forma prawna drukowana na zgłoszeniu NIP-2

    • Sąd gospodarczy - pole jest wykorzystywane na wezwaniach do zapłaty.

  • DOKUMENTACJA - dane dotyczące prowadzenia dokumentacji rachunkowej firmy potrzebne do zgłoszenia podmiotu gospodarczego

  • USTAWIENIA - parametry konfiguracyjne:

    • VAT - parametry dotyczące rejestrów i deklaracji VAT

      • Parametry - określamy czy firma jest płatnikiem podatku VAT (zaznaczenie lub odznaczenie kwadracika w kolumnie Vat), a jeśli jest, to w kolumnie Deklaracja podajemy wybrany rodzaj deklaracji VAT: VAT-7 (miesięczna) lub VAT-7K (kwartalna) albo VAT-8 (miesięczna) lub VAT-9M (miesięczna).
        Dodatkowo dla płatników podatku VAT prowadzących sprzedaż mieszaną, czyli zarówno zwolnioną jak i opodatkowaną podatkiem VAT, określamy w kolumnie Udz.SO[%] udział sprzedaży opodatkowanej w całości sprzedaży. Zgodnie z udziałem z roku poprzedniego będzie w bieżącym roku odliczany vat od zakupów związanych ze sprzedażą mieszaną. Pusta wartość pola Udz.SO[%] jest traktowana jako 100%, czyli brak sprzedaży zwolnionej.
        Podatnicy, którzy dokonują zakupu towarów i usług związanych zarówno z wykonywaną działalnością gospodarczą, jak i z czynnościami pozostającymi poza regulacjami ustawy o VAT na mocy art. 86 ust. 2a ustawy o VAT muszą ustalić proporcję (prewspółczynnik), według której odliczać będą VAT naliczony. Proporcję tą należy ustawić w kolumnie Prewsp.[%].
        W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGI:

        1. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        2. Przy tworzeniu nowej firmy parametry dotyczące VAT uzupełnione zostaną automatycznie na podstawie daty bieżącej, tzn. data Od zostanie ustawiona jako 1 stycznia bieżącego roku w stosunku do daty bieżącej w programie (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).

      • Vat-7 - zaznaczany, jeśli płatnik VAT składa deklarację VAT-7

      • Vat-12 (Taxi) - zaznaczany, jeśli płatnik VAT świadczy usługi przewozu osób taksówkami i w związku z tym składa deklarację VAT-12. W księdze handlowej tego typu zdarzenia będą dokumentowaną specjalnym rodzajem wpisu X - Taxi. Jeśli świadczenie usług taksówkowych jest tylko częścią działalności gospodarczej podatnika, można równocześnie zaznaczyć pola VAT-7 i VAT-12. Deklaracja VAT-12 jest składana miesięcznie.

      • Zagraniczne - transakcje zagraniczne - zaznaczany, jeśli płatnik VAT dokonuje transakcji z kontrahentami zarówno z krajów Unii Europejskiej, jak i z innych krajów. Dostępne tylko w wersji MAXI i PRO.

      • VAT-UE mies. (przed 2017) - należy zaznaczyć, jeżeli przed rokiem 2017 stosowano miesięczne (a nie kwartalne) deklaracje VAT-UE i VAT-UEK.
        UWAGA. Parametr ten nie ma wpływu na deklaracje VAT-UE i VAT-UEK po 31.12.2016 (od tego dnia deklaracje są już zawsze miesięczne). Dostępne tylko w wersji MAXI i PRO.

      • VAT sprzedaż - VAT sprzedaż - zaznaczany najczęściej występującą stawkę VAT przy sprzedaży (patrz KSIĘGA HANDLOWA - Księgowanie dokumentów - Pozycje w księdze)

      • VAT zakup - VAT zakup - zaznaczany najczęściej występującą stawkę VAT przy zakupach

      • Cel zakupu - Cel zakupu - zaznaczany najczęściej występujący cel zakupu

      • Metoda - wybieramy odpowiednio:

        • memoriałowa - zaznaczamy, jeśli płatnik VAT wybrał memoriałową metodę rozliczania podatku VAT. W programie metoda ta jest ustawiona jako domyślna.

        • kasowa - zaznaczany, jeśli płatnik VAT wybrał kasową metodę rozliczania podatku VAT

        • kasowa+mem. - zaznaczany, jeśli płatnik VAT wybrał kasowo-memoriałową metodę rozliczania podatku VAT

      • Automat. korekta złych długów - należy zaznaczyć, jeśli chcemy aby program automatycznie korygował podatek naliczony o kwoty podatku vat pochodzące z faktur zakupu przeterminowanych o ponad 150 dni (zgodnie z przepisami obowiązującymi od 01.01.2013)

      • Data rozp. faktury PF w VAT - od tej daty włącznie faktury wystawione do paragonów fiskalnych są ujmowane przy obliczeniu VAT i wyszczególniane na JPK, w związku z tym suma sprzedaży z kasy fiskalnej musi być pomniejszona o vat z faktur wystawionych do paragonów. Przed tą datą faktury wystawione do paragonów fiskalnych nie są ujmowane przy obliczeniu VAT ani wyszczególniane na JPK, w związku z tym suma sprzedaży z kasy fiskalnej powinna być zaksięgowana w pełnej wysokości.

    • CIT - parametry dotyczące deklaracji CIT, dostępne tylko dla osób prawnych i jednostek budżetowych

      • Parametry - określamy rodzaj zgłoszonej formy rozliczania podatku dochodowego (miesięczna lub kwartalna w kolumnie Deklaracja oraz Zwykła lub Mały pod. w kolumnie Stawka). W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGI:

        1. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        2. Przy tworzeniu nowej firmy parametry dotyczące CIT uzupełnione zostaną automatycznie na podstawie daty bieżącej, tzn. data Od zostanie ustawiona jako 1 stycznia bieżącego roku w stosunku do daty bieżącej w programie (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).

    • ROK OBROTOWY

      • Rok obrotowy - określamy niestandardowy (przesunięty, wydłużony lub skrócony) rok obrotowy. Zgodnie z tą definicją działa naliczanie sald, rozliczanie podatku CIT, przeksięgowanie wyniku finansowego, przecena płatności walutowych, automatyczne BO na nowy rok, wybór daty (F12) i inne niezbędne funkcje programu. W kolumnie Od wpisujemy datę rozpoczęcia roku obrotowego. W kolumnie Do określamy datę zakończenia. Przyciskiem [image] dodajemy kolejny rok obrotowy.
        UWAGI:

        1. Jeśli lata obrotowe pokrywają się z latami kalendarzowymi, to nie trzeba ich definiować (w takiej sytuacji zakładka ta może pozostać pusta).

        2. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        3. Jeśli wpisano choć jeden rok obrotowy należy wprowadzić wszystkie kolejne lata obrotowe nawet jeśli pokrywają się z latami kalendarzowymi.

        4. Wypełniając parametry bieżącego roku obrotowego zalecamy od razu ustawić parametry na poprzedni oraz kolejny rok obrotowy.

        5. Rok obrotowy nie może być dłuższy niż 23 miesiące.

    • ŚRODKI TRWAŁE

      • Środki trwałe - ustawienia dotyczące prowadzenia ewidencji środków trwałych

        • Oddzielna amortyzacja podatkowa - zaznaczenie umożliwia rozdzielenie amortyzacji bilansowej od podatkowej, czyli niezależne rozplanowanie utraty wartości środka (amortyzacja bilansowa) od kosztów uzyskania przychodu (amortyzacja podatkowa)

        • Podpowiadać nr ewid. jako - określenie układu automatycznie podpowiadanego numeru ewidencyjnego środka, na przykład wg schematu używanego we wcześniej prowadzonej ewidencji; można używać następujących symboli: [RS] - rodzaj środka (S,W,N,T), [KST] - numer KŚT, [SG] - symbol grupy, [NR] - numer kolejny, [NNN], [NNNN] - numer kolejny 3 lub 4-cyfrowy, [RR], [RRRR] - rok bieżący 2 lub 4-cyfrowy, przykładowy układ numeru: [KST]/[SG]/[NNNN].
          UWAGA. Jeśli pole Podpowiadać nr ewid. jako jest zaznaczone, ale nie określono układu numeru wówczas domyślnie zostanie przyjęty układ [KST]/[SG]/[NNNN].

        • Numerowanie w obrębie grupy - numery kolejne będą nadawane niezależnie dla każdej grupy środków

        • Odpisy jednorazowe w miesiącu przyjęcia - w przypadku amortyzacji jednorazowej program planuje odpis amortyzacyjny w kolejnym miesiącu po dacie przyjęcia, opcjonalnie można odpisać całość w miesiącu przyjęcia

          • Tylko bilansowe - w przypadku rozdzielenia amortyzacji podatkowej zaznaczenie tej opcji spowoduje, że odpis bilansowy rozplanuje się w miesiącu przyjęcia, a podatkowy w miesiącu kolejnym

        • Odpisy liniowe od miesiąca przyjęcia - w przypadku amortyzacji liniowej lub degresywnej program planuje odpisy amortyzacyjne w kolejnym miesiącu po dacie przyjęcia, opcjonalnie można rozplanować odpisy już od miesiąca przyjęcia

          • Tylko bilansowe - w przypadku rozdzielenia amortyzacji podatkowej zaznaczenie tej opcji spowoduje, że odpisy bilansowe rozplanują się od miesiąca przyjęcia, a podatkowe od miesiąca kolejnego

        • Odpisy stałe co miesiąc - standardowo planowany odpis miesięczny oblicza się jako narastający odpis do danego miesiąca pomniejszony o narastający odpis do miesiąca poprzedniego, co przy zaokrągleniu do 1 gr skutkuje groszowymi różnicami odpisów w kolejnych miesiącach, włączenie opcji wymusi stałe odpisy co miesiąc

      • Wyposażenie - ustawienia dotyczące prowadzenia ewidencji wyposażenia

        • Podpowiadać nr ewid. jako - automatycznie nadawany układ numeru ewidencyjnego wyposażenia, przykładowo [SG]/[NNNN], dostępne symbole: [SG] - symbol grupy, [NR] - numer kolejny, [NNN], [NNNN] - numer kolejny 3 lub 4-cyfrowy, [RR], [RRRR] - rok bieżący 2 lub 4-cyfrowy.
          UWAGA. Jeśli pole Podpowiadać nr ewid. jako jest zaznaczone, ale nie określono układu numeru wówczas domyślnie zostanie przyjęty układ [SG]/[NNNN].

        • Numerowanie w obrębie grupy - numery kolejne będą nadawane niezależnie dla każdej grupy pozycji wyposażenia

      • Numerowanie ogólnie - parametr ogólny dotyczący numerowania zarówno środków trwałych jak i wyposażenia

        • Pomijać luki - jeśli zaznaczone to nowe środki trwałe (lub wyposażenie) będą zawsze miały numer kolejny większy o 1 od poprzedniego, bez względu na ewentualne luki w numeracji. Jeśli niezaznaczone to numery kolejne nowych środków (lub wyposażenia) będą w pierwszej kolejności zapełniały ewentualne luki w numeracji, powstałe np. przez usunięcie środka trwałego (lub wyposażenia). Domyślnie pole to nie jest zaznaczone.

    • INNE - inne parametry ustawiane indywidualnie dla firmy

      • Import z zewnętrznych programów - parametry dotyczące importu dokumentów z systemu obsługi sprzedaży

        • Program - wybór systemu fakturującego lub magazynowego, umożliwiający automatyczne wprowadzanie dokumentów (faktur sprzedaży oraz zakupów handlowych) do księgi poprzez:

          • programy firmy Reset2 np. R2faktury (patrz KSIĘGA HANDLOWA - Import danych - Import faktur z programu R2faktury). Z programu R2faktury można również importować raporty kasowe i bankowe (patrz KASA/BANK - Import raportów z programu R2faktury)

          • inne systemy sprzedażowe (patrz KSIĘGA HANDLOWA - Import danych - Import z innych systemów)

          • plik JPK (FA lub VAT) generowany z dowolnego systemu (patrz KSIĘGA HANDLOWA - Import danych - Import dokumentu z pliku JPK (FA lub VAT))
            UWAGA. JPK-Faktury lub JPK-VAT umożliwia zaimportowanie tylko i wyłącznie dokumentów sprzedażowych (Sprzedaż krajowa, WDT, Sprzedaż z o.o.). Z uwagi na konstrukcję pliku JPK - Jednolity Plik Kontrolny (FA lub VAT) nie ma możliwości zaimportowania dokumentów zakupu (Zakup krajowy, WNT, Zakup z o.o.), ze względu na brak informacji o stawkach vat.

          • UWAGA. Pole należy wypełnić tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. W przypadku zakupu programu w konfiguracji R2firma pole to automatycznie ma przypisaną opcję RESET2 - zintegrowany moduł R2faktury. Mechanizm automatycznego księgowania dokumentów w programie R2firma opisany został w Księgowanie dokumentów wystawionych w module R2faktury.

        • Identyfikacja - sposób identyfikacji kontrahentów podczas importu. Import odbywa się na podstawie pośredniczącego pliku tekstowego, w którym zapisane są m.in. dane kontrahentów występujących na fakturach/KP/KW. Podczas importu program sprawdza czy ma już w bibliotece takiego kontrahenta. Jeśli ma, to aktualizuje jego dane, a jeśli nie to go wpisuje do biblioteki. W zależnosci od potrzeb możemy określić w jaki sposób program będzie identyfikował kontrahentów:

          • NIP - porównywany będzie tylko nr NIP, a w przypadku braku numeru NIP porównany zostanie skrót nazwy kontrahenta. Jest to najlepszy sposób identyfikacji kontrahentów.

          • NIP, Skrót - porównywany będzie nr NIP oraz skrót nazwy kontrahenta. Taka opcja będzie przydatna jeśli np. chcemy rozdzielić rozrachunki związane ze sprzedażą i zakupem, w przypadku gdy kontrahent jest równoczesnie naszym dostawcą i odbiorcą. Wówczas w systemie do fakturowania musimy utworzyć dwóch kontrahentów z tym samym nr NIP, ale z różnymi skrótami nazwy.

          • Skrót, NIP - porównywany będzie skrót nazwy kontrahenta oraz nr NIP. Zastosowanie jak wyżej.

          • Skrót - porównywany będzie tylko skrót nazwy kontrahenta. Do wykorzystania w szczególnych przypadkach.

          • Konto rozrachunkowe - porównywane będzie tylko konto rozrachunkowe kontrahenta. Do wykorzystania w szczególnych przypadkach.

          UWAGA. Pole Identyfikacja widoczne tylko, jeśli nie posiadamy licencji w konfiguracji R2firma.

      • Kasa/Bank

        • Włączona - prowadzenie raportów kasowych i bankowych w firmie (patrz KASA/BANK)

        • Godziny - możliwość tworzenia kilku raportów kasowych dziennie (patrz KASA/BANK - Raporty kasowe i bankowe). Dostępne tylko w wersji MAXI i PRO.

      • Windykacja - Włączona - korzystanie w firmie z modułu windykacji należności (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności).

      • Typ Bilansu oraz Rachunku zysków i strat - katalog obsługiwanych przez program rodzajów rachunku zysków i strat oraz bilansu zgodnie z nowelizacją Ustawy o Rachunkowości. Określamy Rok zmiany RZiS i Bilansu oraz wybieramy wariant RZiS po zmianie spośród dostępnych opcji: mikrofirma, porównawczy MF, porównawczy(2016), kalkulacyjny MF albo kalkulacyjny(2016). W zależności od wyboru należy jeszcze zdefiniować odpowiednio wydruk rachunku zysków i strat.
        UWAGA. Pole Bilans po zmianie uzupełni się automatycznie na podstawie pola RZiS po zmianie.

      • Biblioteki globalne - biblioteki wyszczególnione poniżej mogą być oddzielne dla każdej firmy lub wspólne (globalne) dla wszystkich firm. Ta druga opcja jest szczególnie atrakcyjna, gdy program używany jest w biurze rachunkowym. Kontrahent, zdarzenie gospodarcze czy kontrakt wprowadzony w dowolnej firmie, jest dostępny również we wszystkich innych firmach bez konieczności ponownego wprowadzania.

        • Kontrahenci - zaznaczamy jeśli biblioteka kontrahentów ma być ustawiona jako globalna (dla wszystkich firm)

        • Zdarzenia - zaznaczamy jeśli biblioteka zdarzeń gospodarczych ma być ustawiona jako globalna (dla wszystkich firm)

        • Kontrakty - zaznaczamy jeśli biblioteka kontraktów ma być ustawiona jako globalna (dla wszystkich firm).

        UWAGA. Parametry te dobrze jest ustawić na początku rozliczania danej firmy. Efektem późniejszych zmian, powodujących przenoszenie danych pomiędzy bibliotekami lokalnymi i globalnymi, może być usunięcie pozycji nieużywanych.

      • Min. wartość odsetek - przy wprowadzaniu zapłat za przeterminowane należności program będzie chciał automatycznie wystawić notę odsetkową jeśli kwota odsetek przekroczy określoną tutaj wartość.

      • Data rozp. JPK VAT - data rozpoczęcia obowiązku comiesięcznego elektronicznego przesyłania do urzędu skarbowego JPK (Jednolitego Pliku Kontrolnego) Ewidencja zakupów i sprzedaży VAT (patrz ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)). Dla różnych grup przedsiębiorców (w rozumieniu ustawy z 2 lipca 2004 r. o swobodzie działalności gospodarczej, t.j. Dz.U. z 2015 r. poz. 584 ze zm.) obowiązek ten powstaje:

        • od 1 lipca 2016r. – duże podmioty

        • od 1 stycznia 2017r. – małe i średnie podmioty

        • od 1 stycznia 2018r. – mikro przedsiębiorcy.

        Od momentu obowiązywania wpisanej daty, ulegną zmianie niektóre funkcje programu w taki sposób, aby dostosować go do potrzeb nowej ewidencji podatkowej. M.in. na wydrukach rejestrów VAT pojawią się dodatkowe elementy, a kilka kwot dotyczących deklaracji VAT, które dotychczas były wpisywanie ręcznie wprost w oknie Deklaracja VAT, będzie teraz wymagała wpisania odpowiednich dokumentów, a mianowicie:

        • pole Zwrot kwoty na zakup kas rej. będzie wymagało wypisania dokumentu Faktura wewnętrzna z typem transakcji Zwrot odliczenia za kasę fiskalną

        • pole Pod. należny od tow.i usł.obj.spisem z natury będzie wymagało wypisania dokumentu Faktura wewnętrzna z typem transakcji Podatek od spisu z natury

        • pole Pod. nal. od wewnątrzwsp. nab. środków transp. będzie wymagało wypisania dokumentu N-Wewn.nab.tow. z zaznaczonym polem Śr. transp.

        • pole Korekta pod. nalicz. od nabycia śr.trwałych będzie wymagało wypisania dokumentu przy każdym środku trwałym, którego dotyczy korekta i wpisanie na nim daty oraz kwoty o jaką dokonano korekty VAT.

      • Planowanie sald - parametr uaktywniający opcje związane z planowaniem sald dla wybranych kont. Szczególnie przydatny dla jednostek budżetowych, dlatego jeśli na zakładce Dane parametr Rodzaj podatnika=jednostka budżetowa wówczas bieżące pole domyślnie jest zaznaczone.

      • Domyślne uporządkowanie planu kont - domyślny sposób uporządkowania kont w oknie PLAN KONT i na niektórych zestawieniach:

        • Liczbowo, czyli np. 201-1, 201-2, 201-9, 201-10, 201-11, 201-20, 201-21, 201-100, 201-200

        • Alfabetycznie, czyli np. 201-1, 201-100, 201-11, 201-2, 201-20, 201-200, 201-21, 201-9

  • DOKUMENTY

    • Zapisuj dokumenty załączane na dysku zamiast w bazie danych - określamy miejsce przechowywania dokumentów załączanych oraz możemy przepisać dokumenty wcześniej załączone z bazy na dysk przyciskiem Przepisz z bazy na dysk lub z dysku do bazy przyciskiem Przepisz z dysku do bazy. Ścieżkę do katalogu, w którym będą przechowywane dokumenty załączane wypełniamy w menu Ustawienia - Środowisko - Eksport.

  • UDOSTĘPNIANIE

    • Hasło - hasło wymagane do otwierania plików PDF generowanych w tej firmie

  • NOTATKI - własne uwagi niedrukowane na żadnych dokumentach.

  • RODO - rejestr zgód, upoważnień, naruszeń oraz czynności przetwarzania danych ułatwiających spełnienie wytycznych [image] RODO

  • Aktywna - pole umożliwiające oznaczanie firm aktywnych (aktualnie obsługiwanych w programie), przydatne podczas filtrowania zawartości okna FIRMY.

UWAGI:

  1. Jeśli firma jest osobą fizyczną lub spółką osobową, to jako firmę należy traktować każde źródło przychodów, które powinno być ujęte w rozliczeniu podatku dochodowego właściciela, tzn. że np. najem również powinien być wprowadzony jako osobna firma w oknie FIRMY.

  2. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2faktury lub R2płatnik, to zamiast wprowadzać od nowa dane swojej firmy (lub wszystkich firm w przypadku biura rachunkowego), możemy skorzystać z biblioteki firm wprowadzonej np. w R2płatniku. W momencie otwarcia okna FIRMY program R2fk automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2faktury i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2fk pojawią się automatycznie firmy (wraz z rachunkami bankowymi) wprowadzone wcześniej np. w R2płatniku. Zmiany wprowadzane w danych firmy w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programch. Integrację można również skonfigurować ręcznie (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja).

  3. Kolejność oraz zawartość poszczególnych wyżej opisanych zakładek zależą od parametru Nazwa i adres dostępnego w oknie Konfiguracja na zakładce Kontrahenci wywołanym z menu Ustawienia (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

W przypadku wersji programu obsługującej wiele firm należy dane każdej z firm wprowadzić oddzielnie. Przycisk [image] lub klawisz Ins pozwala na utworzenie nowej firmy (patrz Biura rachunkowe).

W przypadku osób fizycznych i spółek osobowych, po wprowadzeniu danych właściciela lub wspólników przypisujemy ich do firmy klikając w przycisk [image] Udziałowcy (patrz Przychody z działalności).

W menu drukowania F2 [image] dostępnych jest wiele przydatnych wydruków:

  • NIP-1, NIP-2, NIP-B, NIP-C - zgłoszenia identyfikacyjne/aktualizacyjne wraz z załącznikami

  • VAT-R, VAT-Z - zgłoszenia dotyczące VAT

  • UPL-1, OPL-1 - pełnomocnictwo i odwołanie pełnomocnictwa do podpisywania e-deklaracji

  • Historia JPK - zawiera listę wysłanych JPK

  • Historia e-deklaracji - zawiera listę wysłanych e-deklaracji (patrz KSIĘGA HANDLOWA - Miesięczne wydruki - e-Deklaracje - Historia e-deklaracji)

  • Status JPK i e-deklaracji VAT - status (przygotowano/wysłano/odebrano UPO/nie dotyczy) JPK-VAT oraz e-deklaracji VAT7(K/8/9M), VAT-27, VAT-UE i VAT-UEK dla wszystkich lub wybranych firm. To samo zestawienie jest dostępne w oknie DEKLARACJE VAT, gdzie pokazuje te same dane dla bieżącej firmy.

  • Dla biur rachunkowych

    • Informacja o podatkach i ZUS - seryjny wydruk informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie. Informacja obejmuje podatek VAT płacony przez firmę oraz podatki PIT i składki ZUS płacone przez wszystkich właścicieli firmy. Przygotowane informacje można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod. (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Informacja o podatkach i ZUS). Można także ustawić całodobowe automatyczne udostępnianie klientom biura informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie na stronie internetowej (patrz Moduł WWW).

    • Zdarzenia z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na zdarzenia gospodarcze oraz liczba wpisów z danego zdarzenia

    • Obroty z podziałem na kolumny - sumaryczne obroty w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów

    • Liczba wpisów - liczba wpisów (zaksięgowanych dokumentów) w poszczególnych firmach.

    Zestawienia dotyczą wybranego F12 okresu. Na podstawie informacji zawartych w tych zestawieniach można oszacować i porównać pracochłonność prowadzenia poszczególnych firm i związane z tym koszty.


Korzystanie z bazy GUS

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

Jeśli posiadamy wersję programu obsługującą wiele firm, w oknie FIRMY wpisujemy dane każdej z nich (po kliknięciu w ikonę [image] lub naciśnięciu klawisza Ins).

Zamiast wpisywać ręcznie dane każdej nowej firmy możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do okna FIRMY.

W tym celu należy w oknie FIRMY nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest wybranie jednej z opcji:

  • Wstaw - utworzyć nową firmę i wstawić do niej wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy.

Jeśli chcemy, aby domyślnym sposobem tworzenia firm było kopiowanie z bazy GUS, zaznaczamy pole Nowa firma zawsze z GUS. Przy tworzeniu nowej firmy (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie FIRMY nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Dane zostaną zapisane w formacie zgodnym z ustawieniami dokonanymi w oknie Konfiguracja na zakładce Kontrahenci (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

UWAGI:

  1. Może okazać się konieczne podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

  2. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  3. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  4. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie FIRMY, to kliknięcie przycisku Wstaw nie spowoduje utworzenia nowej firmy lecz wpisanie wyszukanych danych do bieżącej firmy.


Rachunki bankowe firmy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada firma. Wprowadzone rachunki będą wykorzystywane przy automatycznym generowaniu przelewów z deklaracji oraz przy ręcznym wpisywaniu poleceń przelewów.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Nazwa rachunku - dowolna nazwa identyfikująca rachunek

  • Waluta - waluta rachunku. Jeśli korzystamy z wersji programu umożliwiającej obsługę walut, to określamy tu walutę w jakiej jest prowadzony ten rachunek. Dostępne tylko w wersji MAXI i PRO.

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 26 2030 2081 1254 8723 5698 1245 lub 26 20302081 12548723 56981245 albo 26203020811254872356981245.
    Jeśli wpłaty na podane wyżej konto mogą przychodzić z zagranicy, to na początku numeru konta, w oddzielnym okienku, wpisujemy Prefix kraju.

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - jeśli wpłaty na podane wyżej konto mogą przychodzić z zagranicy, to podajemy tu numer SWIFT naszego banku.

  • WYDRUKI/EKSPORT - parametry wydruków lub eksportu do systemu bankowego

    • Przelewy z tego rachunku są

      • drukowane

        • Parametry w menu Ustawienia - Konfig.przelewów - zaznaczenie opcji oznacza zaakceptowanie szczegółowych ustawień wydruków przelewów, ustawionych globalnie w konfiguracji przelewów, w przeciwnym wypadku ustalamy indywidualne parametry wydruku dla danego rachunku

        • Zwykły, Podatki, ZUS - indywidualne parametry wydruku dla poszczególnego konta, wyjaśnione w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów

      • eksportowane do systemu bankowego

        • Wybierz system bankowy - ustalamy system bankowy, z którym ma współpracować program. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

    • Import płatności z - automatyczny import płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu. Nie ma potrzeby ręcznego uzupełniania tego pola, bowiem w momencie importu pierwszego RB program rozpoznaje format importowanego pliku i automatycznie wypełnia bieżące pole zgodnie z rozpoznanym formatem. Więcej na ten temat w rozdziale KASA/BANK - Import płatności.

    • Reguły importu przelewów - opcja umożliwiająca zdefiniowanie własnych reguł, które będą uwzględniane przy imporcie przelewów. Pole aktywne tylko, jeśli pole Import płatności z jest wypełnione.

  • INNE

    • Nr klienta - pole pomocnicze przydatne przy eksporcie do niektórych systemów bankowych, np. Sezam i Paribas

    • Numer raportu bankowego (wyciągu) - sposób numerowania kolejnych raportów bankowych, istotne tylko jeśli korzystamy z modułu Kasa/Bank, numerowanie dokumentów jest szczegółowo opisane w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

    • NIP-B - pole to określa w jaki sposób drukować nr bieżącego rachunku bankowego w załączniku NIP-B:

      • Drukuj

      • Drukuj jako zlikwidowany

      • Nie drukuj

    • Makieta - makieta raportu bankowego

    • Rejestr - rejestr księgowy, w którym będzie księgowany raport bankowy tego rachunku. Nie można go zmieniać po wystawieniu raportów.

    • Konto - konto analityczne, na którym będą księgowane obroty z raportu bankowego. Nie można go zmieniać po wystawieniu raportów.

    • Konto można zmieniać - zaznaczamy jeśli chcemy zmieniać to konto (kolumna Konto banku) w trakcie wprowadzania pozycji na raporcie bankowym (opcja niezbędna w jednostkach budżetowych). Jeśli wybraliśmy wyżej konto syntetyczne, to zmiana konta na pozycjach raportu bankowego będzie możliwa tylko w ramach subkont tego konta, np. przy wybranym koncie syntetycznym 100, będziemy mogli je zmieniać na np. 100-1, 100-2, 100-3-1, ale nie na np. 131-1. Jeśli natomiast wybraliśmy wyżej konto analityczne, to zmiana konta będzie możliwa w obrębie nadrzędnego konta syntetycznego do wybranego konta, np. przy wybranym koncie analitycznym 100-1, będziemy mogli je zmieniać dokładnie tak, jak przy wybranym koncie syntetycznym 100. Różnica jest taka, że przy wybranym koncie analitycznym podstawi się ono domyślnie w pozycji raportu, natomiast przy wybranym koncie syntetycznym podstawi się domyślnie pierwsze subkonto analityczne tego konta.

  • Aktywny - wyłączamy, jeśli nie korzystamy już z tego rachunku. Pole to jest wykorzystywane przy wydruku informacji zgłoszeniowych NIP-1 i NIP-2.

  • Domyślny - ustalamy rachunek, z którego wysyłać będziemy większość przelewów. W przypadku wersji programu z obsługą walut, możemy ustawić rachunek domyślny dla każdej zdefiniowanej waluty.


Zgłoszenie podmiotu gospodarczego

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

Po uzupełnieniu [image] danych firmy możemy [image] wydrukować F2 wypełnione formularze zgłoszeniowe i identyfikacyjne:

  • NIP-1 - zgłoszenie identyfikacyjne lub aktualizacyjne osoby fizycznej prowadzącej samodzielnie działalność gospodarczą, dostępne gdy Rodzaj podatnika ustawiony jest jako osoba fizyczna

  • NIP-2 - zgłoszenie identyfikacyjne lub aktualizacyjne jednostki organizacyjnej, dostępne gdy Rodzaj podatnika ustawiony jest na inny niż osoba fizyczna

  • NIP-B - załącznik do NIP-1 lub NIP-2 dostępny w przypadku wprowadzenia większej ilości rachunków bankowych (Rachunki bankowe na zakładce Przelewy)

  • NIP-C - załącznik do NIP-1 lub NIP-2 dostępny w przypadku wprowadzenia większej ilości adresów prowadzenia działalności gospodarczej (Miejsce działaln. na zakładce Inne)

  • VAT-R - zgłoszenie rejestracyjne VAT

  • VAT-Z - zgłoszenie zaprzestania wykonywania czynności podlegających VAT

  • UPL-1 - pełnomocnictwo do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej

  • OPL-1 - zawiadomienie o odwołaniu pełnomocnictwa do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej.

W zależności od wybranego formularza program pyta o dodatkowe informacje niezbędne do jego wypełnienia. Możliwy jest również wydruk pustych formularzy zgłoszeniowych NIP i VAT (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).

Dodatkowo program umożliwia wydruki innych wniosków i oświadczeń składanych w urzędach (patrz Właściciele i wspólnicy).


Właściciele i wspólnicy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z właścicielami.

Przycisk jest aktywny tylko jeśli w danych bieżącej firmy określono rodzaj podatnika jako osoba fizyczna lub spółka cywilna/jawna. Dla osób prawnych i jednostek budżetowych ewidencja właścicieli jest niedostępna.

Wprowadzenie wszystkich współwłaścicieli (lub właściciela) firmy umożliwi rozliczenia podatku z urzędem skarbowym i utworzenie deklaracji podatkowych PIT.

Wprowadzając nowego właściciela [image] uzupełniamy Nazwisko i Imię, możemy także przypisać go do danej Grupy. Pole Grupa jest wykorzystywana w prawach dostępu. Możemy łatwo ograniczyć dostęp do wszystkich właścicieli należących do tej samej Grupy. Dodatkowo na zakładkach poniżej uzupełniamy:

  • DANE PERSONALNE - podstawowe dane identyfikujące osobę

  • DANE DO PRZELEWÓW - wprowadzony rachunek bankowy wykorzystywany będzie przy automatycznym generowaniu przelewów z deklaracji PIT

  • ADRESY - pełny adres zameldowania, zamieszkania i do korespondencji, przy wprowadzaniu miejscowości możemy skorzystać z biblioteki wszystkich miejscowości, w polach Data wpisujemy, od kiedy dany adres jest ważny

  • ZUS - dane do wyliczenia i rozliczenia składek ZUS:

    • Parametry ZUS - parametry wg których będą naliczane składki ZUS

      • Od, Do - okres obowiązywania parametrów ZUS. Jeśli przez cały okres prowadzenia działalności parametry się nie zmieniają należy określić datę Od jako pierwszy dzień stycznia roku, w którym rozpoczęto działalność, a datę Do pozostawić pustą. Jeśli w trakcie pracy z programem następowały zmiany, należy wpisać okresy obowiązywania tych zmian.

      • Składki - rodzaj składek ZUS. Przeglądanie i edycja parametrów dostępna jest w osobnym oknie po naciśnięciu przycisku Parametry ZUS.

    • Parametry ZUS - przycisk umożliwiający przeglądanie i edycję parametrów w osobnym oknie:

      • Od, Do - okres obowiązywania parametrów ZUS. Jeśli przez cały okres prowadzenia działalności parametry się nie zmieniają należy określić datę Od jako pierwszy dzień stycznia roku, w którym rozpoczęto działalność, a datę Do pozostawić pustą. Jeśli w trakcie pracy z programem następowały zmiany, należy wpisać okresy obowiązywania tych zmian.

      • Składki - rodzaj składek ZUS: Standardowe, Ulga na start (6 mies.), Mały ZUS (MDG), Preferencyjne (24 mies.). W zależności od wybranego rodzaju składek domyślnie ustawione zostaną niżej omówione pola. W razie potrzeby można je zmodyfikować.

      • Ubezp. emerytalne, rentowe, chorobowe, wypadkowe, zdrowotne - zaznaczamy te ubezpieczenia, którym podlega właściciel

      • Il.skł.społ., Il.skł.zdrow. - ilość składek na ubezpieczenie społeczne i zdrowotne - standardowo 1, możemy podnieść na 2, jeśli właściciel opłaca składki również za współmałżonka

      • Obniżone podstawy ER i CW dla osób rozpoczynających działalność - zaznaczenie spowoduje odliczenie obniżonych składek ZUS

      • Fundusz pracy - zaznaczamy jeśli program ma ujmować składkę na FP w automatycznym przelewie ZUS generowanym z okna Deklaracja PIT5/PIT5L

      • Podstawy indywidualne - zaznaczamy, jeśli właściciel podwyższył sobie podstawy wymiaru składek i wprowadzamy oddzielnie wysokość podstawy emerytalno-rentowej, chorobowo-wypadkowej i zdrowotnej; jeśli nie zaznaczymy tej opcji standardowe podstawy pobrane zostaną z ogólnych parametrów naliczania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Parametry naliczania)

      • Skł.wypadk.% - wysokość składki wypadkowej (w procentach). Jeśli pozostawimy pustą, standardowy procent składki ubezpieczenia wypadkowego pobrany zostanie ze wspólnych parametrów naliczania. Standardowej wysokości składki nie należy wpisywać, gdyż wtedy nie będzie aktualizowana na podstawie wspólnych parametrów naliczania.

    • Skł.odl.z datą zapłaty - składki odliczone z datą zapłaty. ZAZNACZONE - jeśli właściciel płaci składki ZUS w miesiącu następującym po tym, którego dotyczy składka, ale przed upływem terminu zapłaty. Czyli np. składka za grudzień została zapłacona w styczniu nastęnego roku, więc przy obliczaniu podatku PIT zostanie odliczona w styczniu. Analogicznie stawka za styczeń zapłacona w lutym zostanie odliczona w lutym. NIEZAZNACZONE - jeśli właściciel płaci składki ZUS w miesiącu, którego dotyczy składka. Czyli np. składka za grudzień została zapłacona jeszcze w grudniu, więc przy obliczaniu podatku PIT zostanie odliczona również w grudniu. Analogicznie stawka za styczeń zapłacona w styczniu zostanie odliczona w styczniu.

    • Ewidencja składek - oznacza, że właściciel będzie miał prowadzoną w systemie szczegółową ewidencję wpłat składek ZUS (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS)

    • Ewidencja składek na FP (53) - oznacza, że właściciel zobowiązany jest do opłacania składek na Fundusz Pracy (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS)

    • Data rozpoczęcia ewid. - data, od której program zacznie odliczać w deklaracjach PIT kwoty składek ZUS dokładnie w takiej wysokości, w jakiej wpisane są wpłaty do tabeli Składki ZUS w danym okresie podatkowym (czyli jeżeli zapomnimy wpisać składki, to program jej nie odliczy). W okresach przed podaną datą program będzie przyjmował, że właściel zapłacił składki ZUS w prawidłowej wysokości, w terminie zgodnym z ustawieniem parametru Skł.odl.z datą zapłaty. Data może pozostać pusta, co będzie oznaczać, że program zawsze będzie odliczał tylko wpłaty wpisane do tabeli Składki ZUS. Data ta zawsze musi być datą pierwszego dnia danego miesiąca (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS).

    • Konto ZUS - indywidualny rachunek do rozliczeń z ZUS obowiązujący od 01.01.2018

  • PODATKI - dane do rozliczeń z urzędem skarbowym:

    • Podatek dochodowy - parametry podatku dochodowego (od dochodów z działalności gospodarczej)

      • Parametry - wybieramy podatek liniowy lub wg skali (Podatek) oraz miesięczną lub kwartalną formę rozliczenia (Zaliczka). Jeżeli zdecydujemy się na uproszczoną formę odprowadzania zaliczek na podatek dochodowy, to w kolumnie Kwota upr. należy podać kwotę miesięcznej zaliczki (kwotę tę możemy wpisać "z ręki", lub skorzystać z mechanizmu opisanego w rozdziale MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L). W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGA. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

      • Podatek wg skali

        • Ograniczenie podatku, Kwota wolna - indywidualne parametry wyliczenia podatku wg skali (od dochodów z działalności gospodarczej lub z najmu)

    • PIT-28 - parametry podatku ryczałtowego (od dochodów z działalności gospodarczej lub z najmu)

      • Parametry

        • Zaliczka - wybieramy miesięczną lub kwartalną formę rozliczenia ryczałtowego podatku od przychodów

        • Ryczałt - sposób naliczania ryczałtu

          • miesięcznie(kwartalnie) - ryczałt jest liczony od przychodów uzyskanych w danym miesiącu. Wprawdzie ustawa z 20 listopada 1998 o zryczałtowanym podatku dochodowym od niektórych przychodów osiąganych przez osoby fizyczne (art. 21.) nie wskazuje literalnie, że ryczałt należy obliczać w ten sposób, czyli oddzielnie z przychodów każdego miesiąca, ale organy podatkowe zwykle uznają, że obliczanie ryczałtu narastająco w trakcie roku podatkowego jest błędne. Wybierz tę opcję, jeśli zgadzasz się z taką interpretacją. Domyślnie wybrana jest właśnie ta opcja.

          • narastająco - ryczałt za miesiąc jest liczony jako różnica pomiędzy ryczałtem obliczonym od przychodów narastająco od początku roku i obliczonym w ten sam sposób ryczałtem z poprzedniego miesiąca

        • Udział - sposób obliczaniu udziału procentowego poszczegónych przychodów. Wg tego udziału są odliczane od przychodu składki na ubezpieczenia społeczne.

          • miesięcznie(kwartalnie) - udział procentowy obliczany jest z przychodów uzyskanych w danym miesiącu. Domyślnie wybrana jest właśnie ta opcja.

          • narastająco - udział procentowy obliczany jest ze wszystkich przychodów narastająco od początku roku

        • Od, Do - wpisujemy datę rozpoczęcia (Od) obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.

        UWAGI.

        1. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        2. Ze względu na poprawność obliczeń nie należy zmieniać wartości parametrów Ryczałt i Udział w trakcie roku.

    • Urząd skarbowy wybieramy z biblioteki urzędów skarbowych urząd właściwy według miejsca zamieszkania właściciela lub wspólnika.

  • UDOSTĘPNIANIE

    • Hasło - hasło wymagane do otwierania plików PDF generowanych dla tego właściciela (np. w Informacji o podatkach i ZUS)

Po uzupełnieniu i zatwierdzeniu danych podstawowych właściciela należy go przypisać do wprowadzonej wcześniej firmy, której jest właścicielem lub wspólnikiem. W tym celu w oknie [image] FIRMY klikamy w przycisk [image] Udziałowcy (patrz Przychody z działalności). Jeśli właściciel ma dochody z kilku firm (źródeł przychodów), wpisujemy go jako udziałowca w każdej z tych firm. Poprawność powiązania właściciela z firmą (lub firmami) możemy sprawdzić klikając w przycisk [image] Przychody.

W zależności od rodzajów wybranych działalności (formy rozliczenia), w których udziały ma dany właściciel, dostępne będą przyciski z następującymi formami rozliczenia podatku:

  • PIT-5 - jeśli wybrana jest firma [image], która w polu Rozliczenia ma wybrane pełna księgowość (FK), księga przychodów i rozchodów lub najem lub dzierżawa

  • PIT-5L - dla firm na pełnej księgowości (FK) lub księdze przychodów i rozchodów, jeśli przy właścicielu zaznaczymy Podatek liniowy

  • PIT-28 - dla firm na ryczałcie lub udziałów z najem lub dzierżawa - ryczałt.

Klikając w przycisk z odpowiednią deklaracją rozliczymy dochody danej osoby (patrz MIESIĘCZNE ROZLICZENIE PIT).

Dodatkowo z listy wszystkich właścicieli możemy wyfiltrować tylko tych, którzy mają udziały w aktualnie wybranej firmie. W tym celu klikamy w przycisk [image] właściwości i zaznaczamy Tylko właściciele aktualnej firmy lub wciskamy kombinację klawiszy Shift F4.

Bardzo użyteczne są dostępne pod F2 [image] wydruki:

  • CEIDG-1 - wniosek o wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej

  • CEIDG-RB - informacja o rachunkach bankowych

  • Wniosek o wydanie zaświadczenia o niezaleganiu - zaświadczenie wymagane w wielu przypadkach, np. kredyt, leasing

  • Oświadczenie o formie opodatkowania - zawierające informacje o formie opodatkowania i sposobie wpłacania zaliczek

  • Prognoza PIT-5 i PIT-5L pomocny w podjęciu decyzji, która forma opodatkowania będzie w nadchodzącym roku (patrz MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L)

  • Dla biur rachunkowych

    • Informacja o podatkach i ZUS, który służy do seryjnego przygotowania i rozesłania e-mailem do wszystkich właścicieli informacji o podatkach i składkach ZUS przypadających do zapłaty w danym okresie. Informacje mogą dotyczyć podatków PIT w odpowiedniej formie, podatków VAT ze wszystkich firm, w których właściciel ma udziały, oraz składek ZUS, które właściciel jest zobowiązany zapłacić. Ten wydruk jest alternatywą dla analogicznego wydruku dostępnego w oknie FIRMY, który przygotowuje informacje o VAT danej firmy oraz podatkach PIT wszystkich jej właścicieli (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Informacja o podatkach i ZUS).

    • Rozliczenie składek ZUS, który służy do przygotowania zestawienia rozliczenia składek ZUS za wybranych okres dla wszystkich właścicieli.


Przychody z działalności

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Rozdział dotyczy tylko firm będących osobami fizycznymi lub spółkami cywilnymi/jawnymi. Osób prawnych i jednostek budżetowych informacje zawarte w tym rozdziale nie dotyczą.

Po wprowadzeniu firmy i właściciela lub wspólników musimy ich ze sobą odpowiednio powiązać.

Służy do tego okno UDZIAŁOWCY wywoływane w oknie FIRMY przyciskiem [image]. Wprowadzamy w nim wszystkich udziałowców firmy, czyli właściciela w przypadku osoby fizycznej lub wspólników w przypadku spółki cywilnej lub jawnej. Właściwe określenie udziałowców umożliwi prawidłowe przygotowanie dla nich miesięcznych deklaracji PIT.

Aby przypisać właściciela do firmy, należy po utworzeniu nowej [image] pozycji:

  • Nazwisko - wybrać właściciela z listy wprowadzonych wcześniej właścicieli (patrz Właściciele i wspólnicy)

  • Od, Do, Udział% - określić okres i wysokość udziału.

Jeśli firma jest jednoosobowa (osoba fizyczna) w dacie Od wpisujemy datę rozpoczęcia działalności, datę Do pozostawiamy pustą, a w polu Udział% określamy 100 procent.

W przypadku spółki Udział% będzie odpowiednio mniejszy. W przypadku zmiany udziałów (gdy np. doszedł nowy wspólnik) należy zamknąć okres ze starym udziałem (wprowadzić datę końcową w kolumnie Do), następnie utworzyć Nowy udział wpisując w dacie Od datę obowiązywania nowego udziału, datę Do pozostawić pustą i określić nowy Udział%.
UWAGA. Program nie kontroluje czy suma udziałów wszystkich wspólników wynosi 100%. Nie kontroluje również ciągłości wprowadzonych okresów. W związku z tym należy sprawdzić samodzielnie poprawności wprowadzonych okresów i udziałów po to, aby wyeliminować ewentualne błędy w rozliczaniu podatku dochodowego.

Jeśli program używany jest w biurze rachunkowym, należy opisane wyżej powiązanie wykonać dla wszystkich firm i wspólników.

Prawidłowość powiązania firm z właścicielami możemy sprawdzić klikając w oknie WŁAŚCICIELE w przycisk [image]. W uruchomionym w ten sposób oknie PRZYCHODY powinny się znajdować wszystkie firmy, w których udziały ma dany właściciel.


Biura rachunkowe

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program może służyć zarówno do obsługi jednej firmy, jak i w przypadku biura rachunkowego do obsługi wielu firm. Nie wszystkie obsługiwane firmy muszą prowadzić pełną księgowość, bowiem każda z wersji programu została rozszerzona o funkcjonalność programu R2księga. Stąd możemy obsługiwać w jednym programie firmy prowadzące zarówno pełną księgowość jak i księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów. Dodatkowo możemy również rozliczać przychody związane z najmem.

W przypadku firm będących osobami fizycznymi bądź spółkami cywilnymi/jawnymi, dzięki powiązaniom firm z właścicielami, program automatycznie sumuje przychody ze wszystkich działalności danego właściciela.

Dla tego typu firm musimy wprowadzić:

  • na listę firm - wszystkie rozliczane źródła przychodów, czyli działalności prowadzone na własne nazwisko, spółki cywilne, najmy i dzierżawy, jak również firmy i najmy na ryczałcie

  • na listę właścicieli - wszystkie osoby, mające udziały we wprowadzonych firmach, czyli wszystkich właścicieli i współwłaścicieli.

Po uzupełnieniu listy firm i listy właścicieli musimy odpowiednio powiązać firmy z właścicielami, tzn. określić udziałowców [image] każdej firmy. Prawidłowość powiązania możemy sprawdzić dla każdego właściciela - klikając w przycisk [image].

Jeśli wybierzemy jakąś firmę, mamy dostęp do wszystkich okien, umożliwiających rozliczenie danej firmy oraz do listy właścicieli i współwłaścicieli z wszystkich firm.

Jeśli chcemy zobaczyć współwłaścicieli tylko wybranej firmy, musimy określić odpowiedni filtr we [image] właściwościach (F4) okna z właścicielami. Szybkie przełączenie pomiędzy właścicielami wszystkimi i z aktualnej firmy umożliwia Shift F4.

Program oferuje wiele udogodnień dla biur rachunkowych:

  • Globalne biblioteki kontrahentów, zdarzeń gospodarczych oraz kontraktów. Raz wprowadzone dane np. kontrahentów mogą być dostępne we wszystkich obsługiwanych firmach, bez konieczności ponownego wprowadzania.

  • Możliwość seryjnego wysyłania e-deklaracji VAT-7 dla wszystkich prowadzonych firm (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje - Seryjne e-Deklaracje)

  • Możliwość seryjnego drukowania deklaracji VAT-7 dla wszystkich prowadzonych firm (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Deklaracje VAT - Seryjny wydruk deklaracji VAT)

  • Możliwość seryjnego drukowania i wysyłania e-mailem do wszystkich firm informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Informacja o podatkach i ZUS oraz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy)

  • Całodobowe automatyczne udostępnianie klientom biura informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie na stronie internetowej (patrz Moduł WWW)

  • Możliwość sporządzenia zestawień obejmujących wszystkie prowadzone firmy. W oknie FIRMY w menu wydruków [image] F2 po wybraniu pozycji Dla biur rachunkowych dostępne są zestawienia:

    • Zdarzenia z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na zdarzenia gospodarcze oraz liczba wpisów z danego zdarzenia. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Obroty z podziałem na kolumny - sumaryczne obroty w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Liczba wpisów - liczba wpisów (zaksięgowanych dokumentów) w poszczególnych firmach.

    Zestawienia dotyczą wybranego F12 okresu. Na podstawie informacji zawartych w tych zestawieniach można oszacować i porównać pracochłonność prowadzenia poszczególnych firm i związane z tym koszty.

  • Możliwość wykonania prognozy wysokości podatku PIT dla wszystkich właścicieli w nadchodzącym roku kalendarzowym, ze wskazaniem mniejszego z podatków (wg skali/liniowy) oraz wyliczeniem (i ewentualnie ustawieniem) miesięcznej zaliczki uproszczonej (patrz MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L).

  • Szybkie księgowanie dokumentów - po włączeniu w konfiguracji parametru Automatyczna kontynuacja wpisu po zaksięgowaniu jednego dokumentu, program ustawia się automatycznie w trybie wprowadzania kolejnego dokumentu tego samego typu. Oznacza to znaczną oszczędność czasu, jeśli tylko wcześniej uporządkujemy księgowane dokumenty wg rodzaju (zakup, sprzedaż).

  • Możliwość konsolidacji baz danych, dzięki tej opcji można np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Przy wprowadzaniu firm i właścicieli bardzo pomocne są gotowe biblioteki urzędów skarbowych i miejscowości.


Wersje programu

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program [image] występuje w kilku wersjach różniących się funkcjonalnością i różnymi limitami.

Pełną funkcjonalność udostępnia podstawowa wersja programu, czyli wersja STANDARD. Nie ma ona żadnych ograniczeń na liczbę księgowanych dokumentów. W zależności od potrzeb możemy tylko zwiększyć liczbę obsługiwanych środków trwałych (standardowo 35).

Jeśli chcemy rozliczać transakcje zagraniczne, należy zakupić wersję MAXI. Umożliwia on prowadzenie dodatkowych rejestrów VAT związanych m.in. z wewnątrzwspólnotowym nabyciem i dostawą towarów oraz eksportem i importem towarów i usług, automatyczne przeniesienie danych z tych rejestrów do deklaracji VAT-7 oraz sporządzanie kwartalnych lub miesięcznych informacji VAT-UE wraz z załącznikami VAT-UE/A, VAT-UE/B i VAT-UE/C.

Dodatkowo wersja MAXI zawiera moduł obsługi walut. Umożliwia on księgowanie transakcji zagranicznych bezpośrednio w walutach obcych. Kwoty walutowe są automatycznie przeliczane na PLN wg średnich kursów NBP. Na podstawie wpisu do księgi można wydrukować wymaganą przepisami fakturę wewnętrzną. Przy księgowaniu zapłat w walutach obcych automatycznie naliczane są różnice kursowe. Średnie kursy NBP można aktualizować codziennie za pośrednictwem internetu.

Jeśli prowadzimy biuro rachunkowe, możemy wybrać wersję programu umożliwiającą obsługę wielu firm (BR).

Dodatkowo każda z wersji programu zawiera w sobie również pełną funkcjonalność programu [image] służącego do rozliczania firm prowadzących księgę przychodów i rozchodów bądź ryczałtową ewidencję przychodów oraz najem. Dzięki temu można np. w biurze rachunkowym rozliczać w jednym programie wszystkie firmy, bez względu na rodzaj prowadzonej przez nie księgowości.

Program [image] oferuje pełną funkcjonalność wersji MAXI wzbogaconą o wiele udogodnień istotnych dla dużych firm.

Szczegółowe zestawienie różnic pomiędzy wersjami zawiera rozdział SPECYFIKACJA - Porównanie wersji.

Wersja demonstracyjna

Wersja demonstracyjna umożliwia normalną pracę w ciągu 60 dni od daty zainstalowania. Po tym czasie blokowane są wydruki i eksport danych. W trakcie testowania wersji demonstracyjnej możemy określić jej konfigurację (menu Pomoc - Licencja): liczbę obsługiwanych firm, liczbę użytkowników oraz opcje dodatkowe (BR, ST). Dzięki temu będziemy mieli pewność, że po zakupie programu będziemy mieli dokładnie taką samą wersję jak w trakcie testowania.


BIBLIOTEKI

, - INSTRUKCJA UŻYTKOWNIKA

Aby przyspieszyć księgowanie dokumentów oraz inne operacje wykonywane w programie, prowadzone są różne biblioteki, np. kontrahentów lub zdarzeń gospodarczych.

Raz wprowadzone pozycje istnieją na liście, z której są później w trakcie księgowania już tylko wybierane, bez konieczności każdorazowego wpisywania.

Biblioteki możemy uzupełniać na bieżąco w trakcie księgowania. Możemy je również wstępnie wypełnić przed rozpoczęciem pracy.

Biblioteki prowadzone przez program podzielone są na kilka grup:

  • biblioteki globalne - wspólne dla wszystkich firm, w których wybrano pracę na bibliotekach globalnych (dane firmy [image] - Ustawienia - Inne - Biblioteki globalne). Mają zastosowanie głównie w przypadku biur rachunkowych oraz licencji wielofirmowych.

    • Kontrahenci globalni

    • Zdarzenia globalne

    • Kontrakty globalne

  • biblioteki lokalne - oddzielne dla każdej z obsługiwanych firm:

    • biblioteki księgi, przydatne głównie przy księgowaniu dokumentów:

      • Kontrahenci

      • Zdarzenia gospodarcze

      • Oddziały

      • Kontrakty

      • MPK

    • biblioteki środków i wyposażenia

      • Grupy środków

      • Lokalizacje

      • Osoby odpowiedzialne

      • Miejsca użytkowania

      • Działy

      • Zdarzenia

    • biblioteki przejazdów

      • Trasy

      • Cele wyjazdów

      • Rodzaje zakupów

  • biblioteki ogólne - predefiniowane (tzn. zawierające już odpowiednie dane) biblioteki pomocnicze wspólne dla wszystkich firm obsługiwanych w programie

    • Urzędy skarbowe

    • Banki

    • Miejscowości

    • Kody pocztowe

    • Klasyfikacja środków trwałych.


Biblioteki globalne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi globalne biblioteki kontrahentów, zdarzeń gospodarczych oraz kontraktów. Są one bardzo przydatne, jeśli program jest wykorzystywany do obsługi wielu firm, np. w biurze rachunkowym. Aby nie wpisywać w każdej z obsługiwanych firm danych tych samych dostawców energii elektrycznej, telefonii komórkowej, wodociągów itp. możemy je wpisać jednorazowo właśnie do biblioteki globalnej i wykorzystywać w każdej z obsługiwanych w programie firm. Analogicznie działają biblioteki zdarzeń gospodarczych i kontraktów.

Dostęp do bibliotek globalnych uzyskujemy przez menu główne Okna - Biblioteki - Globalne.

W firmach, w których chcemy korzystać z bibliotek globalnych, należy włączyć odpowiedni parametr w danych firmy: - Ustawienia - Inne - Biblioteki globalne.

Po włączeniu odpowiedniej biblioteki globalnej jej zawartość będzie dostępna bezpośrednio w bibliotece danej firmy obok kontrahentów widocznych tylko w tej firmie. Aby dobrze zrozumieć sposób działania bibliotek globalnych, prześledzimy go na przykładzie firmy, która przez jakiś czas korzystała z lokalnej biblioteki kontrahentów, a w pewnym momencie włączyła sobie dostęp do biblioteki globalnej.

  1. Firma pracuje na lokalnej bibliotece kontrahentów (w danych firmy jest wyłączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), która wygląda tak:

  2. Globalna biblioteka kontrahentów, wykorzystywana już w innych firmach, wygląda tak:

  3. Po włączeniu dostępu do globalnej biblioteki kontrahentów (w danych firmy jest włączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), biblioteka kontrahentów w tej firmie będzie miała taką zawartość:

Jak widać w bibiotece kontrahentów mamy teraz wszystkich dotychczasowych kontrahentów oraz dodatkowo kontrahentów globalnych.

Poprawiając dane kontrahenta, który pochodzi z biblioteki globalnej nie mamy dostępu do pól globalnych (Nazwa i adres, NIP, Skrót itd.) możemy natomiast dowolnie zmieniać zawartość zakładki Podstawienia. Aby zmodyfikować dane globalne, musimy przejść do biblioteki globalnej i tam dokonać tej modyfikacji. Pomocny będzie tu przycisk [image] znajdujący się w lewym dolnym rogu zakładki Pozycja po prawej stronie pola Globalny.

Wszystkie powyższe uwagi dotyczą również globalnych bibliotek zdarzeń gospodarczych i kontraktów.


Kontrahenci globalni

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece kontrahentów globalnych powinni figurować wszyscy kontrahenci, którzy będą wykorzystywani w różnych firmach. Najczęściej będą to ogólnokrajowi dostawcy np. Play, Orange, Orlen, Tauron, czyli kontrahenci, którzy dostarczają usługi lub towary praktycznie wszystkim firmom w Polsce.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Wprowadzając nowego kontrahenta globalnego do biblioteki (Ins, [image]) możemy skorzystać z internetowej bazy danych GUS lub ręcznie wpisać kontrahenta określając następujące dane:

  • NAZWA I ADRES

    • Nazwa - pełna nazwa firmy drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter.

    • Adres - poszczególne elementy adresu w oddzielnych polach widoczne są tylko jeśli w oknie Konfiguracja na zakładce Kontrahenci zaznaczono opcię Nazwa i poszczególne elementy adresu w oddzialnych polach (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja). Pole Województwo to dodatkowa informacja, przydatna do regionalnej analizy sprzedaży. Określane automatycznie na podstawie kodu pocztowego. Po wpisaniu kodu pocztowego automatycznie uzupełniają się także pola: miejscowość i poczta.
      UWAGA. W polu Kraj określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne. Dostępne tylko w wersji MAXI i PRO.

  • NA WYDRUKACH - zakładka prezentuje pełne dane kontrahenta w postaci, w jakiej będą drukowane na dokumentach

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • NIP - Numer Identyfikacji Podatkowej. Istniejący w programie mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów obejmuje m.in. sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych. Błędny NIP wymusza wyłączenie pola Płatnik VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI i PRO. Więcej na ten temat w rozdziale Weryfikacja statusu VAT kontrahenta.

  • Osoba fizyczna - zaznaczamy jeśli kontrahent jest osobą fizyczną

  • Waluta - określamy walutę w jakiej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą księgowane transakcje z tym kontrahentem i w jakiej walucie będą rozliczane płatności związane z tymi transakcjami; warunkiem jest posiadanie wersji MAXI lub PRO.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać we wpisach do księgi po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolną inną.

Określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - zaznaczamy kontrahentom, którym chcemy księgować transakcje wewnątrzwspólnotowe. Dostępne tylko w wersji MAXI lub PRO.

Wypełniamy pozostałe dane:

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • REGON, KRS

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI lub PRO obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

    • Rachunki bankowe - wprowadzamy dodatkowe rachunki bankowe tego kontrahenta

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia).

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Zdarzenia gospodarcze globalne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece globalnych zdarzeń gospodarczych powinni figurować wszystkie zdarzenia, które będą wykorzystywane w różnych firmach, np. zakup paliwa, zakup towarów, sprzedaż towarów itd.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Nowe zdarzenie [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólny opis zdarzenia.

Dodatkowo określamy parametry domyślne (przyspieszające późniejsze wprowadzanie wpisów do księgi), które podpowiedzą się po wybraniu danego zdarzenia:

  • Vat% - najczęściej występująca przy tym zdarzeniu gospodarczym stawka podatku VAT, jeśli nie zostanie określona to podpowiadać się będzie z ustawień w danych firmy

  • Termin płatności - ustalony dla konkretnego zdarzenia

  • Kiedy VAT - dla szczególnych zdarzeń ustalamy specyficzne daty rozliczenia VAT.

Możemy poprawić [image] opisy zdarzenia w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę opisu zdarzenia we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy to zdarzenie. Dlatego też bezpieczniej jest wprowadzić nowy opis zdarzenia, niż poprawiać stary.

Możliwe jest również usunięcie zdarzenia [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało ono przypisane do żadnego wpisu w księdze.


Kontrakty globalne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

Kontrakty służą głównie do analizy obrotów wg kryteriów niezależnych od struktury planu kont.

W bibliotece kontraktów globalnych powinny figurować wszystkie kontrakty, które będą wykorzystywane w różnych firmach.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Możemy poprawić [image] nazwy kontraktów w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę nazwy kontraktu we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy ten kontrakt. Dlatego też bezpieczniej jest wprowadzić nową nazwę kontraktu, niż poprawiać stary.

Możliwe jest również usunięcie kontraktu [image] z biblioteki (Del), ale tylko w przypadku, gdy nie został on przypisany do żadnego wpisu w księdze.


Kontrahenci

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z kontrahentami. Biblioteka kontrahentów jest jednym z głównych okien programu, czyli może być niezależnie otwarta obok innych głównych okien, na przykład księgi. Dzięki temu mamy cały czas bezpośredni wgląd we wszystkie dane kontrahenta i możemy szybko odszukać na przykład numer telefonu, czy osobę z którą należy się kontaktować.

Listę kontrahentów możemy przygotować sobie wcześniej, niezależnie od wpisów w księdze, ale możemy również wprowadzać kontrahentów bezpośrednio podczas wpisywania dokumentów do księgi.

W przypadku większej ilości obsługiwanych firm (np. w biurze rachunkowym), przed uzupełnianiem listy kontrahentów należy ustalić, czy lista ta ma być dostępna tylko dla jednej konkretnej firmy (kontrahenci lokalni), czy też ma być wspólna razem z innymi rozliczanymi firmami (kontrahenci globalni). Zaletą użytkowania kontrahentów globalnych jest fakt, że raz wprowadzone dane kontrahenta (np. stacji benzynowej) w jednej firmie od razu widoczne są w innych firmach, używających kontrahentów globalnych. W przypadku firmy, której krąg dostawców i odbiorców jest zamknięty i stosunkowo niewielki, zaletą użytkowania kontrahentów lokalnych będzie szybka możliwość wyboru kontrahenta z listy właściwej tylko dla tej firmy. Ustawienia tego dokonujemy przy wprowadzaniu danych firmy - parametr Biblioteki globalne na zakładce Ustawienia - Inne.

UWAGA. Późniejsze zmiany rodzaju bibliotek (z lokalnych na globalne i odwrotnie) powodują przepisywanie używanych kontrahentów pomiędzy bibliotekami. Efektem tych zmian może być usunięcie niewykorzystywanych (czyli nieprzypisanych do żadnych wpisów w księdze) kontrahentów.

Wprowadzanie nowego kontrahenta [image] na listę umożliwia klawisz Ins.

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.

Możliwe jest również usunięcie kontrahenta [image] z listy (klawisz Del), ale tylko w przypadku, gdy dany kontrahent nie został przypisany do żadnego wpisu w księdze.

Opcja [image] Sprawdź status VAT dostępna pod F3 w oknie Kontrahenci umożliwia sprawdzenie bieżącego statusu VAT dla wybranych kontrahentów. Stanowi ona część mechanizmu automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, który minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT.

Funkcja [image] F4 określa uporządkowanie kontrahentów na liście: alfabetycznie wg skrótu nazwy lub według numeru NIP. Tu również możemy ograniczyć kontrahentów do samych odbiorców lub dostawców, wybrać tylko kontrahentów polskich bądź tylko zagranicznych, stałych lub jednorazowych (niestałych) oraz globalnych lub tylko lokalnych. Wykorzystując kryteria filtrowania: Konto odbiorcy i Konto dostawcy możemy wyfiltrować kontrahentów wg maski konta. Wskazane kryteria filtrowania składają się z 8 pól odpowiadających segmentom w numerze konta. W wybranym segmencie można wpisać konkretne cyfry/litery oraz znaki * (gwiazdka) i ? (znak zapytania), gdzie: * (gwiazdka) - oznacza dowolny ciąg cyfr/liter (w tym także pusty), ? (znak zapytania) - oznacza jedną dowolną cyfrę/literę.

Możliwe jest szybkie wyszukanie danego kontrahenta [image] poprzez wpisanie skrótu nazwy (lub fragmentu danych), będąc w oknie z listą kontrahentów. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Najczęściej jest to Skrót nazwy, Dane lub NIP, ale nic nie stoi na przeszkodzie, żeby wyszukać kontrahenta po numerze telefonu lub uwagach. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejnego kontrahenta z tym samym skrótem (lub fragmentem danych) - należy wcisnąć Ctrl L.
UWAGA. Przy wyszukiwaniu fragmentu nazwy (a nie początku lub całości) należy wyłączyć opcję Szybko.

W razie potrzeby możemy klikając w odpowiednie ikony szybko uzyskać pełną informację o stanie rozliczeń z danym kontrahentem:

  • Rozrachunki - szczegółowa ewidencja należności i zobowiązań

  • Windykacja - szczegółowa ewidencja wystawionych temu kontrahentowi przypomnień, wezwań oraz not odsetkowych.

W oknie KONTRAHENCI dostępne są jeszcze trzy dodatkowe ikony:

  • Osoby - biblioteka osób pracujących u kontrahenta wraz z danymi adresowymi

  • Obroty miesięcznie - funkcja udostępniająca podgląd obrotów miesięcznych na wybranym koncie odbiorcy lub dostawcy bieżącego kontrahenta

  • Obroty narastająco na koncie - funkcja udostępniająca podgląd obrotów narastająco dla wybranego konta odbiorcy lub dostawcy wskazanego kontrahenta


Wprowadzanie kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Na liście kontrahentów [image] figurować muszą wszyscy kontrahenci danej firmy, zarówno ci, którzy często pojawiają się we wpisach, jak i ci, którzy występują sporadycznie. Dzięki temu w kolejnych wpisach będziemy wybierać kontrahenta z biblioteki, zamiast wielokrotnie wpisywać jego dane.

Wprowadzając nowego kontrahenta na listę (Ins, [image]) określamy następujące dane:

  • NAZWA I ADRES

    • Nazwa - pełna nazwa firmy drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter.

    • Adres - poszczególne elementy adresu w oddzielnych polach widoczne są tylko jeśli w oknie Konfiguracja na zakładce Kontrahenci zaznaczono opcię Nazwa i poszczególne elementy adresu w oddzialnych polach (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja). Pole Województwo to dodatkowa informacja, przydatna do regionalnej analizy sprzedaży. Określane automatycznie na podstawie kodu pocztowego. Po wpisaniu kodu pocztowego automatycznie uzupełniają się także pola: miejscowość i poczta.
      UWAGA. W polu Kraj określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe (patrz ROZPOCZĘCIE PRACY - Wersje programu oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne). Dostępne tylko w wersji MAXI i PRO.

  • NA WYDRUKACH - zakładka prezentuje pełne dane kontrahenta w postaci, w jakiej będą drukowane na dokumentach

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • NIP - Numer Identyfikacji Podatkowej. Istniejący w programie mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów obejmuje m.in. sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych. Błędny NIP wymusza wyłączenie pola Płatnik VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI i PRO. Więcej na ten temat w rozdziale Weryfikacja statusu VAT kontrahenta.

  • Osoba fizyczna - zaznaczamy jeśli kontrahent jest osobą fizyczną

  • Waluta - określamy walutę w jakiej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą księgowane transakcje z tym kontrahentem i w jakiej walucie będą rozliczane płatności związane z tymi transakcjami; warunkiem jest posiadanie wersji MAXI lub PRO oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać we wpisach do księgi po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolna inną.

  • Stały - należy zakreślić w przypadku, gdy kontrahent będzie się często pojawiał na fakturach lub innych dokumentach, stałych kontrahentów można później [image] wyfiltrować na liście (F4 Właściwości lub w szybki sposób kombinacją klawiszy Shift F4).

Określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - zaznaczamy kontrahentom, którym chcemy księgować transakcje wewnątrzwspólnotowe. Jeśli kontrahent ma zaznaczone pole UE, to po wybraniu go na wpis typu U - Eksport usług zostanie automatycznie zaznaczone pole W.św.usł.. Dostępne tylko w wersji MAXI i PRO.

Rodzaj kontrahenta służy również do [image] filtrowania kontrahentów (F4 - właściwości) oraz jako kryterium na różnych zestawieniach.

Wypełniamy pozostałe dane:

  • PODSTAWIENIA - podczas wprowadzania wpisu do księgi określone tu parametry przepiszą się po wybraniu danego kontrahenta, co znacznie przyspieszy księgowanie. Podstawienia dostępne są tylko dla kontrahentów którzy są odbiorcami i/lub dostawcami. Podstawienia dla odbiorców wykorzytywane na dokumentach sprzedaży określamy na zakładce Odbiorca/sprzedaż. Podstawienia dla dostawców wykorzystywane na dokumentach zakupu określamy na zakładce Dostawca/zakup. Poniższy opis dotyczy obu tych zakładek.

    • Konto rozrach. - konto rozrachunkowe kontrahenta dla transakcji sprzedaży(zakupu). Utworzone na podstawie domyślnego syntetycznego konta odbiorców(dostawców) określonego w menu Ustawienia - Ustawienia kont na zakładce Ogólne (np. 201). Możemy tę syntetykę zmienić jeśli np. jest to kontrahent zagraniczny i prowadzimy dla takich kontrahentów odrębne syntetyczne konto rozrachunkowe. Po akceptacji kontrahenta program sam utworzy kolejną analitykę do zadanego konta syntetycznego (np.201-5). Możemy również wpisać konkretne istniejące konto analityczne, ale tylko takie które nie jest jeszcze przypisane do żadnego kontrahenta. Jeśli rozpoczynamy pracę z programem i chcemy zachować numery kont analitycznych używanych w dotychczasowym systemie, to należy utworzyć najpierw odpowiednie konta analityczne na planie kont, a potem w trakcie wprowadzania kontrahentów do biblioteki przypisać im odpowiednie konta. Po zaakceptowaniu kontrahenta wprowadzone konto rozrachunkowe można zmienić na inne, ale tylko jeśli nie zaksięgowano jeszcze na nim żadnych operacji. Nazwa konta rozrachunkowego kontrahenta ustawiana jest automatycznie na skrót nazwy kontrahenta.
      UWAGA. Nie można wybrać tego samego konta analitycznego jako konta dostawcy i odbiorcy. Nawet jeśli kontrahent jest jednocześnie naszym odbiorcą i dostawcą, to i tak ze względu na strukturę programu musi mieć osobne konta rozrachunkowe.

    • Opis zdarzenia - jeśli w transakcjach z danym kontrahentem najczęściej występuje jakieś określone zdarzenie gospodarcze to wybieramy je tutaj z biblioteki zdarzeń. Wybrane zdarzenie określa resztę domyślnych podstawień, zatem poniższe ustawienia można określić tylko wtedy, gdy nie zostały określone przy zdarzeniu (patrz KSIĘGA HANDLOWA - Przygotowanie bibliotek - Zdarzenia gospodarcze).

    • Domyślne konto - konto, które będzie podpowiadać się podczas księgowania wartości netto transakcji z kontrahentem. Jeśli np. sprzedajemy temu kontrahentowi tylko komputery, zaś konto sprzedaży tychże to 701-1, to należy tam wpisać właśnie to konto. Jeśli nie określimy tu żadnego konta, bo np. sprzedajemy temu kontrahentowi wiele różnych asortymentów, które chcemy księgować na osobnych "siódemkach" lub "czwórkach", to będziemy mogli te konta określić bezpośrednio w trakcie księgowania.

    • Schemat - jeśli np. zakupy od tego kontrahenta (energia elektryczna) chcemy zawsze rozksięgowywać proporcjonalnie na określone konta (na "piątki" wg stałych współczynników), to wybieramy tutaj odpowiedni zdefiniowany wcześniej schemat księgowania (patrz PARAMETRYZACJA SYSTEMU - Schematy księgowania).

    • Termin płatności, Forma - najczęściej powtarzająca się w transakcjach z tym kontrahentem forma i termin płatności

    • Vat% - stawka vat występująca najczęściej w obrotach z tym kontrahentem. Jeśli nie zostanie tu określona, to we wpisach do księgi podpowiadać się będzie z ustawień w danych firmy.

    • Kiedy VAT - specyficzne dla zdarzenia gospodarczego (lub kontrahenta) daty rozliczenia VAT

    • Kontrakt - skojarzony z kontrahentem (bezpośrednio lub poprzez zdarzenie gospodarcze) kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

    • Rachunki bankowe - pozostałe rachunki bankowe tego kontrahenta. Przydatne do identyfikacji kontrahenta przy automatycznym imporcie płatności z systemów bankowych.

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • REGON, KRS

    • Opiekun - opiekun kontrahenta, przypisanie opiekunów umożliwi późniejsze zestawienia sprzedaży z podziałem na opiekunów. Dostępne tylko w wersji MAXI lub PRO.

    • Grupa - grupa kontrahentów, podział kontrahentów na grupy umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na grupy. Grupa jest również jednym z kryteriów przy tworzeniu Zestawienia należności i zobowiązań w oknie KSIĘGA HANDLOWA.

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI lub PRO obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

    • Cecha 1, Cecha 2 - dowolna dodatkowa informacja o kontrahencie, która może służyć jako kryterium do grupowania kontrahentów

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia)

  • POWIĄZANIA - zakładka umożliwiająca powiązanie kontrahentów wynikające z ustawy o centralizacji rozliczeń VAT w samorządach z dnia 5 września 2016r.

    • Kontrahent nadrzędny (VAT) - kontrahent nadrzędny wykazywany w rejestrze VAT (każdej jednostce gminnej ustawiamy jako kontrahenta nadrzędnego odpowiednią gminę)

    • Kontrahenci podrzędni - lista kontrahentów podrzędnych powiązanych z danym kontrahentem nadrzędnym (lista jednostek gminnych danej gminy)

    Wybranie kontrahenta (jednostki gminnej) we wpisie do księgi powoduje przypisanie kontrahenta nadrzędnego (gminy) jako kontrahenta do rozliczenia VAT na zakładce Rozliczenie VAT. Zakładka Powiązania dostępna jest tylko w wersji MAXI i PRO.

  • DANE OSOBOWE - zakładka służy do odnotowania informacji dotyczących źródła pochodzenia danych osobowych, udostępniania i innych istotnych zapisów względem [image] RODO

  • UDOSTĘPNIANIE - w tym miejscu ustawiamy hasło, które będzie wymagane przy otwieraniu plików PDF związanych z tym kontrahentem

  • Globalny - pole tylko do odczytu. Zaznaczone jeśli kontrahent pochodzi z globalnej biblioteki kontrahentów.

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Korzystanie z bazy GUS

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Zamiast wpisywać ręcznie dane nowych kontrahentów możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do biblioteki kontrahentów.

W tym celu należy w oknie Kontrahenci nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest wybranie jednej z opcji:

  • Wstaw - utworzyć nowego kontrahenta i wstawić do niego wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy.

Jeśli chcemy, aby domyślnym sposobem tworzenia kontrahentów było kopiowanie z bazy GUS, zaznaczamy pole Nowy kontrahent zawsze z GUS. Przy tworzeniu nowego kontrahenta (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie Kontrahenci nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Dane zostaną zapisane w formacie zgodnym z ustawieniami dokonanymi w oknie Konfiguracja na zakładce Kontrahenci (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

UWAGI:

  1. Może okazać się konieczne podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

  2. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  3. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  4. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie Kontrahenci, to kliknięcie przycisku Wstaw nie spowoduje utworzenie nowego kontrahenta lecz wpisanie wyszukanych danych do bieżącego kontrahenta.


Weryfikacja statusu VAT kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Zgodnie z aktualnymi przepisami (stan na 01.01.2017), odliczenie podatku VAT z faktury pochodzącej od podmiotu niezarejestrowanego, nieistniejącego lub wykreślonego z VAT grozi sankcjami wynoszącymi 30% lub 100% odliczonego podatku VAT. Aby zminimalizować ryzyko takich sankcji, można skorzystać z oferowanego przez program mechanizmu automatycznej kontroli statusu VAT w Portalu Podatnika Ministerstwa Finansów.

Kontrola obejmuje kilka obszarów:

  • sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych (sprawdzenie liczby kontrolnej). Błędny NIP wymusza wyłączenie pola Płatnik VAT.

  • sprawdzanie statusu VAT nowych dostawców i/lub odbiorców (w zależności od ustawienia parametru menu Ustawienia - Konfiguracja - Kontrahenci - Kontrola statusu VAT). Negatywna weryfikacja statusu wymusza wyłączenie pola Płatnik VAT.

  • sprawdzenie bieżącego statusu VAT dla wybranych kontrahentów (prawy przycisk myszy na wybranym kontrahencie - funkcja [image] Sprawdź status VAT)

  • sprawdzanie kontrahentów przed akceptacją dokumentów w oknie KSIĘGA HANDLOWA. Dokumenty dla kontrahentów z błędnym numerem NIP lub z wyłączonym polem Płatnik VAT należy dodatkowo potwierdzić.

  • automatyczna weryfikacja wszystkich kontrahentów występujących na rejestrach VAT po naciśnięciu przycisku [image] Sprawdź status VAT

  • automatyczna weryfikacja wszystkich kontrahentów występujących na JPK-VAT po naciśnięciu przycisku [image] Status VAT.

Wprowadzając nowego kontrahenta po wpisaniu jego numeru NIP następuje kontrola struktury numeru. Ponadto przy zatwierdzaniu dostawcy i/lub odbiorcy (w zależności od ustawienia parametrów menu Ustawienia - Konfiguracja - Kontrahenci - Kontrola statusu VAT) następuje automatyczne sprawdzenie jego w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES. Pozytywnie zweryfikowany numer NIP zmieni kolor na zielony, natomiast negatywnie zweryfikowany zostanie oznaczony kolorem czerwonym.

Najeżdżając kursorem na pole NIP, w hincie do tego pola, pojawia się informacja o dacie oraz wyniku ostatnio dokonanej weryfikacji statusu VAT bieżącego kontrahenta.

Dodatkowo pod F3 w oknie KONTRAHENCI dostępna jest opcja [image] Sprawdź status VAT umożliwiająca sprawdzenie bieżącego statusu VAT dla wybranego kontrahenta istniejącego już w bibliotece kontrahentów.

Program umożliwia także automatyczną weryfikację wszystkich kontrahentów występujących na rejestrach VAT, która następuje po naciśnięciu przycisku [image] Sprawdź status VAT w oknie Wydruk rejestrów VAT. W otwartym wówczas oknie Weryfikuj status VAT uzyskamy informacje na temat poprawności numerów NIP wszystkich kontrahentów wystęujących w danych rejestrze VAT. Sprawdzanie następuje zarówno pod względem struktury samego numeru jak i statusu numeru NIP w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES.

Możliwa jest także automatyczna weryfikacja wszystkich kontrahentów występujących na JPK-VAT, która następuje po naciśnięciu przycisku [image] Status VAT w oknie w oknie JPK VAT. W otwartym wówczas oknie Weryfikuj status VAT uzyskamy informacje na temat poprawności numerów NIP poszczególnych kontrahentów, którzy zostali wykazani w bieżącym pliku JPK-VAT. Przed rozpoczęciem weryfikacji możemy zaznaczyć czy maja być weryfikowani tylko dostawcy, czy również odbiorcy. Sprawdzanie następuje zarówno pod względem struktury samego numeru jak i statusu numeru NIP w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES.

Po przeprowadzonej kontroli statysu VAT możemy wydrukować Raport z kontroli statusu VAT kontrahentów dostępny pod przyciskiem Drukuj protokół w oknie Weryfikuj status VAT. Raport ten pokazuje wynik dokonanej kontroli oraz wskazuje gdzie dokonano sprawdzenia statusu VAT:

  • PPMF - w Portalu Podatkowym Ministerstwa Finansów

  • VIES - w unijnym systemie VIES.

Dla kontrahentów, z którymi zawieramy wiele transakcji można wyłączyć sprawdzanie statusu VAT, aby przy kolejnych automatycznych weryfikacjach zostali oni pominięci. W tym celu należy nacisnąć przycisk Wył. widoczny nad polem NIP. Wówczas program uzna, że wprowadzony numer NIP jest poprawny pod względem struktury oraz poprawnie zweryfikowany w Portalu Podatkowym Ministerstwa Finansów. Jeśli z jakiegoś powodu pominęliśmy kontrahenta podczas wcześniejszego sprawdzania statusu VAT, ale od tej pory chcemy, by był on sprawdzany można naciskając przycisk Wł. widoczny nad polem NIP włączyć go do mechanizmu automatycznego sprawdzania statusu VAT.

UWAGI:

  1. Aby zminimalizować czas sprawdzania można:

    • sprawdzać tylko dostawców - szczególnie zagrożony sankcjami karnymi jest VAT naliczony od faktur zakupu

    • wyłączyć sprawdzanie stałych, znanych i sprawdzonych już dostawców - w przypadku znanych firm, np. Tauron, T-mobile, Orlen, comiesięczne sprawdzanie statusu vat nie jest potrzebne

  2. Kontrola statusu VAT działa globalnie, tzn. jeśli posiadamy wersję programu umożliwiającą obsługę wielu firm, wówczas sprawdzenie w jednej ustawia na zielono/czerwono we wszystkich innych firmach konrahentów z tym samym numerem NIP. Podobnie wyłączenie/włączenie sprawdzania na jednej firmie, działa na wszystkich kontrahentach z tym samym numerem NIP w innych firmach. W dodatku jest to niezależne od tego czy dana firma korzysta z globalnej czy lokalnej biblioteki kontrahentów.

Opcja kontroli statusu VAT kontrahentów dostępna jest tylko w wersji MAXI i PRO.


Rachunki bankowe kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada kontrahent. Wprowadzone rachunki będą wykorzystywane przy tworzeniu przelewów bankowych oraz przy automatycznym imporcie płatności z systemów bankowych.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 92 1090 1522 0000 0000 5215 4139 lub 92 10901522 00000000 52154139 albo 92109015220000000052154139.
    W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

  • Waluta - waluta rachunku. Jeśli korzystamy z wersji programu umożliwiającej obsługę walut, to określamy tu walutę w jakiej jest prowadzony ten rachunek. Dostępne tylko w wersji MAXI i PRO.

  • Domyślny - ustalamy główny rachunek kontrahenta. Będzie on widoczny na zakładce Przelewy w oknie KONTRAHENCI.

Biblioteka Rachunki bankowe kontrahenta dostępna jest tylko w wersji PRO.


Zmiana danych adresowych

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Jeżeli kontrahent, który już wcześniej został wprowadzony do biblioteki, zmieni dane adresowe, to poprawiamy je w polu Nazwa i adres. Przy akceptacji wprowadzonych zmian program poprosi o potwierdzenie, czy chcemy zapamiętać dotychczasowy adres w historii adresów tego kontrahenta.

Odpowiadamy TAK, dzięki temu we wpisach zaksięgowanych do momentu zmiany adresu będą widoczne dane adresowe kontrahenta aktualne w momencie wystawienia faktury. Odpowiedź Nie należy wybrać tylko wtedy, jeśli nie było jeszcze żadnych księgowań z tym kontrahentem.

Jeśli kontrahent ma jakieś adresy zapamiętane w historii adresów, to obok pola Nazwa i adres widoczny jest pasek narzędziowy umożliwiający przeglądanie tych adresów:

Poszczególne przyciski umożliwiają:

  • sprawdzenie poprzedniego adresu wraz z okresem jego obowiązywania
  • sprawdzenie następnego adresu wraz z okresem jego obowiązywania
  • powrót do aktualnego adresu
  • usunięcie adresu z historii adresów (pod warunkiem, że nie jest wykorzystany w żadnym zaksięgowanym dokumencie).


Grupy kontrahentów

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Biblioteka grup kontrahentów umożliwia grupowanie kontrahentów wg dowolnego kryterium. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Po przypisaniu kontrahentów do poszczególnych grup możemy w oknie z księgą handlową zdefiniować i sporządzić zestawienie obrotów z podziałem na grupy (w definicji zestawienia należy wybrać w polu Z podziałem na pole Grupa kontrahenta).

Grupy kontrahentów występują również jako kryterium w Zestawieniu należności i zobowiązań dostępnym w oknie KSIĘGA HANDLOWA.


Opiekunowie

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Biblioteka opiekunów (dostępna tylko w wersji MAXI i PRO) umożliwia powiązanie kontrahentów z opiekunami. Opiekunem może być dosłownie opiekun klienta, czyli nasz pracownik zajmujący się kontaktami i obsługą tego klienta. Może to być również nasz przedstawiciel handlowy, sprzedający towar temu klientowi. Powiązanie z opiekunami jest przydatne do rozliczania opiekunów z obrotów uzyskanych z danym kontrahentem.

Opiekun przypisany do kontrahenta będzie się domyślnie podstawiał do faktury wystawianej temu kontrahentowi (zakładka Inne). W razie potrzeby można go na fakturze zmienić na innego opiekuna.

Po przypisaniu opiekunów możemy sporządzać zestawienia sprzedaży z podziałem na opiekunów. W definicji zestawienia należy wybrać w polu Z podziałem na pole Opiekun.

Pole Opiekun można również wykorzystać w module R2faktury w oknie Faktury jako kryterium selekcji [image] +/- do podświetlenia faktur wystawionych wybranemu opiekunowi.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

W oknie [image] KONTRAHENCI funkcja F2 udostępnia następujące [image] wydruki:

  • Potwierdzenia sald - seryjny wydruk potwierdzeń sald związanych z kontem odbiorcy lub kontem dostawcy. Wydruk ten można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne w wersji MAXI i PRO. Przed wydrukiem określamy w okienku Potwierdzenia sald:

    • Salda na dzień - podajemy dzień, na który mają być obliczone drukowane salda

    • Drukować tylko wtedy, gdy:

      • salda są niezerowe - jeżeli chcemy drukować potwierdzenia sald tylko dla tych kontrahentów, którzy mają jakieś nieuregulowane płatności na podany dzień

      • są jakieś płatności w danym roku - potwierdzenie wydrukowane zostanie tylko dla tych kontrahentów, którzy mają jakieś nieuregulowane płatności na podany dzień bądź uregulowaną płatność powstałą w danym roku i przed dniem podanym w parametrze Salda na dzień

      • zawsze - jeżeli chcemy drukować potwierdzenia sald dla wszystkich kontrahentów w kartotece.

    Potwierdzenie salda dla wybranego kontrahenta możemy wydrukować w oknie ROZRACHUNKI.

  • Koperty - nadruk adresów na kopertach z następującymi opcjami:

    • Drukarka - wybieramy drukarkę, na której chcemy zaadresować koperty

    • Rozmiar - wybieramy typ koperty z listy kopert obsługiwanych przez wybraną wyżej drukarkę

    • Ustawienia - drukujemy adres kontrahenta (Adresat) oraz logo i adres firmy (Nadawca)

    • Zakres - drukujemy jedną kopertę dla wybranego kontrahenta (wybrana pozycja) lub cały zestaw dla wybranej grupy kontrahentów (wszystkie pozycje).
      UWAGA. Listę kontrahentów wybranych do druku możemy ograniczyć funkcją [image] F4 (np. tylko odbiorcy) lub indywidualnie podświetlając (Shift áâ) i wybierając tylko podświetlonych (Ctrl +).

    • Umowa z pocztą - w miejscu przeznaczonym na znaczek możemy wydrukować wprowadzoną treść umowy z pocztą (Drukuj), treść tą następnie możemy zabezpieczyć przed modyfikacją (Tylko do odczytu)

  • Naklejki adresowe - adresy wybranej grupy kontrahentów drukowane na zwykłej kartce A4 lub na odpowiednio naciętym papierze samoprzylepnym

  • Kontrahenci – zestawienie kontrahentów zawierające nazwę, dane, nip, telefon i uwagi - można je samodzielnie dostosować

  • Księga - dokumenty - zestawienie dokumentów tego kontrahenta podzielone na rodzaje wpisów - można je samodzielnie dostosować

  • Księga - odwrotne obciążenie - zestawienie dokumentów tego kontrahenta związanych z odwrotnym obciążeniem - można je samodzielnie dostosować

  • Księga - pozycje dokumentów - zestawienie zaksięgowanych pozycji - odpowiednik zakładki Pozycje z wszystkich lub wybranych wpisów dotyczących tego kontrahenta. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego daną pozycję lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Obroty - zestawienie obrotów na kontach - odpowiednik zakładki Dekret z wszystkich lub wybranych wpisów do księgi dotyczących tego kontrahenta oraz zakładki Dekret z pozycji raportów kasowych i bankowych z wpłatami/wypłatami tego kontrahenta. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego dany obrót lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Obroty (suma) - sumaryczne obroty pochodzące z transakcji z tym kontrahentem uporządkowane wg numeru konta. Można je samodzielnie dostosować.

  • Rozrachunki z kontrahentem – zestawienie przedstawiające szczegółową ewidencję płatności, czyli tego co kontrahent powinien nam zapłacić (albo my jemu jeśli to nasz dostawca) i tego co zostało zapłacone - można je samodzielnie dostosować

  • Wydruk listy - lista wszystkich kontrahentów zawierająca kolumny aktywne w oknie KONTRAHENCI

  • Wydruk pozycji - zebrane w jednym miejscu wszystkie dane kontrahenta.

Dane adresowe (nazwa i adres) pobierane są z wypełnionej przy kontrahencie pozycji Nazwa i adres do korespondencji (zakładka Inne). Jeśli pole to jest niewypełnione wtedy drukuje się główna Nazwa i adres kontrahenta.


Zdarzenia gospodarcze

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Opis zdarzenia gospodarczego w księdze składa się z dwóch linii. Zawartość pierwszej linii wybierana jest z biblioteki zdarzeń, drugą linię uzupełniamy, jeśli chcemy bardziej uściślić opis zdarzenia. Przykładowo, jeśli co miesiąc księgujemy opłatę za wynajęcie lokalu, w bibliotece zdarzeń przygotujemy sobie pozycję czynsz za lokal za miesiąc, natomiast bezpośrednio przy wpisie do księgi dopiszemy już w drugiej linii, za jaki miesiąc.

W przypadku większej ilości obsługiwanych firm (np. w biurze rachunkowym), przed wstępnym przygotowaniem biblioteki zdarzeń gospodarczych należy ustalić, czy lista ta ma być dostępna tylko dla jednej konkretnej firmy (lokalnie), czy też ma być wspólna razem z innymi rozliczanymi firmami (globalnie). Zaletą użytkowania ustawień globalnych jest fakt, że raz wprowadzony opis zdarzenia w jednej firmie (np. zakup paliwa) od razu widoczny jest w innych firmach, używających ustawień globalnych. W przypadku firmy, której lista zdarzeń jest zamknięta i stosunkowo niewielka, zaletą użytkowania ustawień lokalnych będzie szybka możliwość wyboru zdarzenia z listy właściwej tylko dla tej firmy. Zmiany parametru Biblioteki globalne możemy dokonać przy danych firmy na zakładce Ustawienia - Inne.

UWAGA. Późniejsze zmiany rodzaju bibliotek (z lokalnych na globalne i odwrotnie) powodują przepisywanie używanych kontrahentów i zdarzeń gospodarczych pomiędzy bibliotekami. Efektem tych zmian może być usunięcie niewykorzystywanych (czyli nieprzypisanych do żadnych wpisów w księdze) pozycji.

Nowe zdarzenie [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólny opis zdarzenia

  • Stałe - zakreślamy dla często powtarzających się zdarzeń, stałe zdarzenia możemy później szybko wyfiltrować w bibliotece (Shift F4).

Dodatkowo dla zdarzeń stałych określamy parametry domyślne (przyspieszające późniejsze wprowadzanie wpisów do księgi), które podpowiedzą się po wybraniu danego zdarzenia:

  • Konto - określone tu konto będzie się automatycznie podpowiadać w księgowaniach z wybranym zdarzeniem, domyślne konto można również określić przy kontrahencie

  • Vat% - najczęściej występująca przy tym zdarzeniu gospodarczym stawka podatku VAT, jeśli nie zostanie określona to podpowiadać się będzie z ustawień w danych firmy

  • Schemat - schemat księgowania. Określamy jeśli chcemy, aby po wybraniu tego zdarzenia we wpisie do księgi powstawał automatycznie dekret o określonym schemacie, innym niż domyślny dla wybranego rodzaju wpisu i rejestru księgowego (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Schematy księgowania).

  • Kontrakt - skojarzony ze zdarzeniem gospodarczym (lub z kontrahentem). Kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi.

  • Termin płatności - ustalony dla konkretnego zdarzenia

  • Kiedy VAT - dla szczególnych zdarzeń ustalamy specyficzne daty rozliczenia VAT.

UWAGA. Jeśli zaznaczone jest pole Globalne oznacza to, że bieżące zdarzenie gospodarcze jest wspólne (globalne) dla wszystkich firm.

Zdarzenie możemy przypisać do kontrahenta. Dzięki temu automatycznie zostanie wprowadzone po wybraniu kontrahenta.
UWAGA. Parametry domyślne (Konto, Vat%, Schemat, Kontrakt, ...) generalnie ustalamy przy zdarzeniu. Przypisując zdarzenie do kontrahenta są one wtedy również parametrami domyślnymi kontrahenta. Przy kontrahencie możemy również ustalić właściwe dla niego parametry domyślne, bez przypisywania zdarzenia. Jeśli parametry domyślne są ustalone zarówno przy kontrahencie, jak i zdarzeniu, wtedy przy wpisie do księgi podpowiedzą się parametry zdarzenia.

Możemy również poprawić [image] opisy zdarzenia w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę opisu zdarzenia we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy to zdarzenie. Dlatego też bezpieczniej jest wprowadzić nowy opis zdarzenia, niż poprawiać stary.

Możliwe jest również usunięcie zdarzenia [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało ono przypisane do żadnego wpisu w księdze.

Szybko wyszukamy dane zdarzenie wpisując część opisu. Kolejne zdarzenie z takim samym fragmentem odszukamy wciskając Ctrl L.

We właściwościach [image] okienka (F4) możemy wyfiltrować zdarzenia stałe (czyli powtarzające się), lecz szybciej uczynimy to kombinacją klawiszy Shift F4.


Kontrakty

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Kontrakty służą do analizy obrotów wg kryteriów niezależnych od struktury planu kont.

Kontrakty możemy traktować np. jako realizowane w naszej firmie zlecenia lub projekty. Księgując przychody i koszty związane z różnymi projektami na tych samych "siódemkach" i "czwórkach", zaznaczamy przy każdej księgowanej pozycji odpowiedni projekt. Dzięki temu będziemy mogli w każdej chwili sprawdzić przychody i rozchody związane z danym projektem bez konieczności wyodrębniania jakichkolwiek subkont na planie kont.

Jeśli jeden dokument wpisywany do księgi zawiera kwoty z różnych kontraktów, każdej z nich możemy przypisać inny kontrakt.

Jeśli nie interesują nas możliwości oferowane przez kontrakty, to możemy z nich w ogóle nie korzystać i nie uzupełniać tej biblioteki.

Natomiast jeśli chcemy z kontraktów korzystać, to po wpisaniu ich do biblioteki możemy je dodatkowo przypisać do odpowiednich zdarzeń gospodarczych (lub do kontrahentów) - jeśli oczywiście mamy zdarzenia i/lub kontrahentów związanych z określonymi kontraktami.

W każdej chwili możemy skorzystać z Zestawienia kontraktów w oknie z księgą oraz szczegółowych zestawień zdefiniowanych w menu Ustawienia - Definicje zestawień.

Biblioteka kontraktów służy również do uzupełniania [image] struktury kosztów poszczególnych [image] środków trwałych, co pozwoli na późniejsze rozdzielenie kosztów odpisów amortyzacyjnych przy tworzeniu [image] dekretu księgowego.


Miejsca powstawania kosztów

MPK

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Korzystając z biblioteki MPK, czyli Miejsc Powstawania Kosztów, możemy odpowiednio pogrupować zdarzenia kosztowe księgowane w księdze handlowej.

Dostęp do biblioteki MPK umożliwia polecenie menu głównego Okna - Biblioteki - MPK - MPK. Wcześniej musimy aktywować MPK w menu Ustawienia - Ustawienia kont włączając parametr Korzystanie z biblioteki MPK na zakładce Ogólne.

W zależności od potrzeb możemy korzystać z biblioteki MPK na dwa sposoby:

  • w powiązaniu z kontami grupy "5", czyli kosztami wg miejsc powstawania
    Jeśli w ustawieniach kont włączymy parametr Księgowanie na konta gr. 5, będziemy mogli przypisać do poszczególnych pozycji z biblioteki MPK odpowiednie konto z grupy "5". Po przypisaniu takiego MPK do pozycji księgowanego dokumentu, w dekrecie pojawi się automatyczne przeksięgowanie kosztów z konta rozliczenia kosztów (określonego w ustawieniach kont) na "piątkę" związaną z wybranym MPK. W ten sposób będziemy mogli analizować strukturę kosztów bezpośrednio na planie kont sprawdzając salda i obroty na "piątkach".

  • bez powiązania z kontami grupy "5"
    MPK niepowiązane z kontami zachowują się analogicznie jak kontrakty, umożliwiając korzystanie z Zestawienia MPK w oknie z księgą oraz szczegółowych zestawień dostępnych w menu Okna - Zestawienia - Pozycje księgi. W ten sposób możemy analizować strukturę kosztów bez konieczności księgowania na "piątkach" i niepotrzebnego rozbudowywania planu kont.

Nowy MPK [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólna nazwa MPK

  • Kontrakt - dla danego MPK możemy przypisać kontrakt. Wybranie MPK na pozycji księgi spowoduje równocześnie ustawienie tego kontraktu.

  • Konta (gr.5 - Wn)

    • Konto - konto z grupy "5", które będzie służyło do generowania dekretu przy wykorzystaniu danego MPK. Aby pole Konto bylo widoczne, należy w menu Ustawienia - Ustawienia kont włączyć parametr Księgowanie na konta gr. 5 na zakładce Ogólne.

Dla ułatwienia w dolnej części okna MPK widoczne jest konto analityczne powiązane z bieżącą pozycją MPK wraz z listą kont nadrzędnych.

W każdej chwili możemy skorzystać z Zestawienia MPK w oknie KSIĘGA HANDLOWA.

Biblioteka MPK służy również do uzupełniania [image] struktury kosztów poszczególnych [image] środków trwałych, co pozwoli na późniejsze rozdzielenie kosztów odpisów amortyzacyjnych przy tworzeniu [image] dekretu księgowego.

Na poleceniach księgowania oraz w strukturze kosztów środków trwałych można korzystać z dodatkowych bibliotek Przekrój 2..5 umożliwiających bardziej szczegółowe określenie kosztów. Biblioteki te, podobnie jak MPK, dostępne są w menu głównym Okna - Biblioteki - MPK.


Oddziały

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

W przypadku prowadzenia kilku punktów sprzedaży możemy prowadzić rejestry VAT dla każdego oddziału oddzielnie.

Jeżeli jeden dokument zawiera jednocześnie np. zakupy dla kilku oddziałów, to przy wprowadzaniu pozycji tego dokumentu do księgi rozdzielamy łączną kwotę na odpowiednie kwoty przypisane do poszczególnych oddziałów.

Przed wydrukiem rejestrów VAT będziemy mogli wybrać odpowiedni oddział.


Biblioteki ogólne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi biblioteki urzędów skarbowych, banków, miejscowości, kodów pocztowych oraz klasyfikacji środków trwałych. Dzięki temu nie trzeba każdorazowo wprowadzać nazw i związanych z nimi informacji. Do danych z bibliotek możemy się dostać poprzez menu główne (Okna - Biblioteki - Urzędy skarbowe, Banki, Miejscowości, Kody pocztowe, KŚT).

Biblioteki są wspólne dla wszystkich firm obsługiwanych w programie, tzn. jeśli będąc w jednej firmie wprowadzimy nowy bank na listę banków, będzie on również widziany po zmianie firmy.

Wykaz miejscowości, kodów pocztowych oraz Klasyfikacja Środków Trwałych są niemodyfikowalne, natomiast w bibliotece urzędów skarbowych oraz banków dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

Raz wprowadzone pozycje istnieją na liście, z której są później wybierane podczas wprowadzania danych. Gdy na przykład podczas wprowadzania nowej firmy lub właściciela chcemy określić, któremu urzędowi skarbowemu podlega, wywołujemy bibliotekę urzędów wciskając â lub klikając [image], ustawiamy się na odpowiednim urzędzie i (Enter) przypisujemy do firmy lub właściciela.

Szukając [image] odpowiedniej pozycji możemy używać klawiszy áâ,PgUp, PgDn. Możemy również wpisać fragment nazwy - kursor automatycznie przesunie się na pierwszą pozycję, która ten fragment zawiera. Jeśli poszukiwanej pozycji nie ma na liście, musimy ją wprowadzić klawiszem Ins lub klikając [image].


Banki

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka banków zawiera numery rozliczeniowe wszystkich banków w Polsce. Służy ona wyłącznie do celów pomocniczych, dzięki niej po wprowadzeniu numeru rachunku bankowego firmy lub rachunku bankowego kontrahenta automatycznie wyświetlona zostanie nazwa banku, w którym jest prowadzony dany rachunek.

Biblioteka banków jest wstępnie wypełniona przez producenta programu. Jeśli w bibliotece brakuje jakiegoś banku, należy dopisać go samodzielnie.

Wprowadzając nowy bank na listę (Ins, [image]) uzupełniamy:

  • Nazwa banku - nazwą tą posługujemy się w programie

  • Nr banku - jest to pierwszy człon numeru rachunku w tym banku.

Będąc w liście banków korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Urzędy skarbowe

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

W bibliotece urzędów skarbowych muszą figurować wszystkie urzędy, w których rozliczają się współwłaściciele oraz urzędy, którym podlegają rozliczane firmy.

Biblioteka jest wstępnie wypełniona przez producenta programu i zawiera dane wszystkich urzędów oraz izb skarbowych. Dane te odpowiadają informacjom dostępnym na stronie internetowej Ministerstwa Finansów. Ze względu na fakt, że dane te mogły ulec zmianie od momentu powstania tej wersji programu, producent nie może zagwarantować, że są one w 100% aktualne.

Biblioteka zawiera adresy, telefony oraz numery rachunków bankowych, na które należy przelewać należności z tytułu podatków CIT, VAT, PIT i innych.

Poprawność danych możemy sprawdzić klawiszem F6 lub klikając

Na liście urzędów skarbowych korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Miejscowości

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka miejscowości zawiera wykaz wszystkich miejscowości z podziałem na kody gmin GUS. Korzystanie z biblioteki ułatwia i przyspiesza wprowadzanie wszelkich adresów.

Po wybraniu miejscowości z biblioteki w adresie automatycznie podstawia się gmina (oraz kod gminy wg GUS, jeśli jest wymagany), powiat i województwo.

Biblioteka miejscowości dostępna jest przy wprowadzaniu:

  • adresów siedziby firm i miejsc prowadzenia działalności

  • adresów właścicieli i wspólników.

Standardowo (jak w każdej bibliotece) rozpoczęcie pisania wywoła funkcję wyszukiwania [image] zadanej pozycji. Upewnijmy się tylko, że w polu Szukaj po wybrana jest Miejscowość.


Kody pocztowe

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka kodów pocztowych zawiera wykaz wszystkich kodów z odpowiadającymi im miejscowościami i województwami.

Biblioteka służy głównie do grupowania kontrahentów wg województw. Dzięki niej nowo wprowadzany kontrahent przypisywany jest automatycznie do województwa po wprowadzeniu kodu pocztowego. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Dzięki określeniu każdemu kontrahentowi województwa możemy w oknie z księgą handlową zdefiniować i sporządzić zestawienie obrotów z podziałem na województwa (w definicji zestawienia należy wybrać w polu Z podziałem na pole KontrahentWojew.), co da nam pogląd na strukturę geograficzną naszych kontrahentów i może pomóc np. w planowaniu działań marketingowych. Oczywiście ma to sens tylko wtedy, gdy prowadzimy sprzedaż w całym kraju lub przynajmniej w kilku województwach.

Biblioteka jest przygotowana przez producenta programu. Użytkownik nie może jej modyfikować.


Klasyfikacja środków trwałych

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka KŚT jest to nowa Klasyfikacja Środków Trwałych. Służy ona usystematyzowaniu obiektów majątku trwałego i ustalaniu stawek odpisów amortyzacyjnych. Dzięki niej przy wprowadzaniu nowego środka trwałego podpowie się stawka amortyzacji.

Biblioteka KŚT przygotowana jest przez producenta programu zgodnie z rozporządzeniem Rady Ministrów z dnia 16 listopada 2004r, w sprawie Klasyfikacji Środków Trwałych (Dz.U.Nr 260, poz.2589) i nie można jej samemu modyfikować.

Lewe okienko pokazuje strukturę klasyfikacji środków w formie drzewa. Ustawiając się w drzewie na odpowiedniej gałęzi zawężamy klasyfikację do rodzajów z wybranej grupy lub podgrupy. W wykazie znajdują się następujące dane:

  • Symbol KŚT

  • Grupa

  • Podgrupa

  • Rodzaj

  • Opis

  • Stawka %.

Jeśli chcemy w oknie z klasyfikacją wyszukać [image] dany rodzaj środków, wpisujemy ten rodzaj (lub jego fragment). Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po) oraz szczegółowe warunki wyszukiwania (Ustawienia). Wybieramy Rodzaj, ale nic nie stoi na przeszkodzie, żeby wyszukać po opisie. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejny wpis należy wcisnąć Ctrl L.

UWAGI:

  1. Wyszukiwanie działa tylko w obrębie wybranej w drzewie grupy

  2. Standardowo program szuka początków nazw, tak więc jeśli chcemy wyszukać komputer, a w rodzaju mamy Zespoły komputerowe - wpis taki nie zostanie odnaleziony. W takim przypadku należy w Ustawieniach zaznaczyć opcję Fragment nazwy odznaczając najpierw opcję Szybko.


Plan kont

, - INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do okna PLAN KONT.

Po zapoznaniu się z ogólnymi informacjami o kontach należy uzgodnić i przygotować zakładowy plan kont.

Jeśli mamy już przygotowany zakładowy plan kont, możemy przystąpić do zakładania poszczególnych kont z tego planu. Analityczne konta rozrachunkowe kontrahentów zakładamy tylko wtedy, jeśli zależy nam na zachowaniu konkretnych numerów tych kont, np. takich jak w dotychczasowym systemie. W przeciwnym wypadku nie zakładamy tych kont. Program utworzy je automatycznie w trakcie wprowadzania kontrahentów do biblioteki.

Po założeniu wszystkich kont należy sprawdzić poprawność ustawień kont w menu Ustawienia - Ustawienia kont (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont).

UWAGA. Jeśli wprowadzając firmę nie skorzystaliśmy z opcji tworzenia przykładowego planu kont lub jeśli z jakiś powodów chcemy przywrócić, proponowany przez program, przykładowy plan kont, możemy to zrobić w oknie PLAN KONT spod prawego przycisku myszy wybierając opcję Utwórz przykładowy plan kont.


Ogólne informacje o kontach

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

Każdy plan kont musi zawierać konta syntetyczne i analityczne. Konto syntetyczne jest kontem zbiorczym, które zlicza salda podległych mu kont analitycznych jak i innych syntetycznych. Konto analityczne jest kontem, które zbiera obroty z dekretów, w których występuje. Wpisów księgowych (księgowań) w dekretach można dokonywać tylko na kontach analitycznych.

Na przykładzie powyżej kontem syntetycznym jest konto 201-ODBIORCY, któremu podlegają konta analityczne 201-0001 oraz 201-0002. Zarówno obroty, obroty narastająco jak i salda z tych kont są zliczone (posumowane dla kont dwustronnych lub per saldo dla kont jednostronnych) i wykazane przy koncie syntetycznym. Wyznacznikiem tego czy dane konto podlega pod inne jest jego numer. I tak konto 201-0001 będzie podlegać kontu syntetycznemu 201, zaś np. konto 401-1-99 kontu syntetycznemu 401-1.

Każde konto jest zlokalizowane w planie kont na odpowiednim poziomie. Wszystkie konta główne będą miały poziom 1, konta podlegające kontom głównym poziom 2, podlegające kontom poziomu 2 - poziom 3 i tak dalej. Konta główne (poziomu 1) mogą być zarówno syntetyczne jak i analityczne. Jeśli dane konto nie ma pod sobą podległych kont powinno być kontem analitycznym. Konto poziomu 1 będzie miało numer składający się z jednej grupy np.221; konto poziomu 2 z dwóch grup (221-2); konto poziomu 3 z trzech (405-2-1) itd. Poziom konta jest tym wyższy im niższy ma numer; tzn. poziom 1 jest najwyższy (wyższy od 2), a 2 wyższy od 3, 4, itd. Poziomy kont obrazuje drzewo planu kont, które jest widoczne w lewej części okna planu kont. W drzewie poziomem zerowym są grupy kont (od 0 do 9); następne gałęzie są już zgodne z poziomami planu kont. W drzewie widać tylko konta syntetyczne.

Dla ułatwienia w dolnej części okna PLAN KONT widoczna jest lista kont nadrzędnych danego konta analitycznego. Dzięki temu można łatwo rozróżnić konta analityczne o tej samej nazwie znajdujące się w strukturze różnych kont syntetycznych.

Po zapoznaniu się z powyższymi informacjami możemy przystąpić do zakładania kont.


Konta syntetyczne i analityczne

Zakładanie kont

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

ZAKŁADANIE KONTA SYNTETYCZNEGO

Nowe konto syntetyczne [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Grupa - do jakiej grupy kont należy (od 0 do 9)

  • Numer konta - numer składa się z ośmiu grup (poziomów). Konto poziomu 1 będzie miało numer składający się z jednej grupy; poziom 2 to dwie grupy itd. Numer może zawierać cyfry bądź litery. W powyższym przykładzie zakładamy konto 411 grupy 4 poziomu 1. Jeśli chcielibyśmy założyć konto syntetyczne podległe kontu 411, to należy wypełnić dwie grupy numeru tzn. 411-1 (poziom 2).

  • Nazwa - nazwa konta (dowolne znaki). Jeśli konto zostanie przypisane do kontrahenta jako jego konto rozrachunkowe, to nazwa konta ustawiana jest automatycznie na skrót nazwy kontrahenta i nie można jej zmienić.

  • Waluta - waluta konta (widoczna tylko w wersji MAXI lub PRO):

    • w przypadku kont rozrachunkowych powiązanych z kontrahentami jest to waluta określona w bibliotece kontrahentów i określa domyślną walutę obrotów (rozrachunków) z tym kontrahentem. To znaczy że większość obrotów na tym koncie będzie w tej walucie, ale mogą być również obroty w PLN lub w innych walutach - patrz rozdział WIELOWALUTOWOŚĆ.

    • w przypadku kont kasy lub banku powiązanych z definicją raportu kasowego lub bankowego jest to waluta określona w tej definicji. W tej walucie będą wszystkie obroty zaewidencjonowane na tym koncie.

    • w pozostałych przypadkach jest to zawsze PLN

  • zakładka KONTO

    • Status - status konta, który ma zasadnicze znaczenie przy układaniu planu kont

      • Syntetyczne - czy konto będzie miało podległe konta (następnych poziomów) i będzie zbierało z nich obroty i salda

      • Analityczne - czy nie będzie miało już podległych kont i będzie można na nim księgować (używać go w dekretach)

    • Rodzaj salda

      • Jednostronne - salda są liczone zawsze per saldo czyli po stronie WN zapisujemy różnicę obrotów bądź sald Wn-Ma zaś po stronie MA różnicę Ma-Wn

      • Dwustronne - salda są liczone jako suma podległych sald. Konta dwustronne często wykorzystuje się przy kontach rozrachunkowych kiedy chcemy widzieć kwoty należności i zobowiązań oddzielnie, a nie tylko jako różnicę sald Wn i Ma.

      UWAGA. Dwustronne salda mogą być tylko w kontach syntetycznych. Konta analityczne mają zawsze salda liczone jednostronnie.

    • Typ konta

      • Bilansowe - przedstawiają stan i zmiany stanu składników majątku oraz źródeł ich pochodzenia (finansowania). Używane są w definicji bilansu. Obroty z tych kont są uwzględniane w trakcie sprawdzania zbilansowania dekretu, czyli zgodności stron Wn i Ma.

      • Wynikowe - służą do ewidencji przychodów, kosztów, zysków i strat działalności gospodarczej. Używane są w definicji rachunku zysków i strat oraz do wyliczenia podatku dochodowego.

      • Rozliczeniowe - służą do rozliczenia określonych bezwynikowych procesów gospodarczych, np. zakupu

      • Pozabilansowe - służą do rejestracji zjawisk, które nie stanowią przedmiotu ewidencji księgowej opartej o zasadę podwójnego zapisu, a które mogą mieć wpływ na działalność gospodarczą w przyszłości. Na kontach pozabilansowych można księgować bezpośrednio tylko na dokumentach PK i BO. Na pozostałych dokumentach (sprzedaż, zakup) można ich używać tylko na korekcie dekretu. Na kontach pozabilansowych można księgować jednostronnie. Obroty z tych kont nie są uwzględniane w trakcie sprawdzania zbilansowania dekretu, czyli zgodności stron Wn i Ma. Kont pozabilansowych nie można używać w definicji bilansu ani rachunku zysków i strat.

    • Typ 7 - dla kont grupy 7. Określa jak konto będzie traktowane przy obliczaniu dochodu, czyli jako:

      • Kosztowe np. "Inne koszty finansowe"

      • Przychodowe np. "Sprzedaż towarów"

      • Przychodowo-kosztowe - konta tego typu są traktowane w RZIS oraz przy obliczaniu dochodu w CIT jako konta przychodowe, jeśli ich saldo MA jest większe od zera lub jako konta kosztowe, jeśli ich saldo WN jest większe od zera. Przy rozbudowanej strukturze kont istotne jest ustawienie tego parametru w koncie syntetycznym pierwszego poziomu (salda tego konta będą decydowały czy będzie to konto przychodowe czy kosztowe). W kontach kolejnych poziomów wartość parametru Typ 7 należy traktować informacyjnie - w zależności od operacji ewidencjonowanych na tym koncie można ją ustawić na Przychodowe, Kosztowe lub Przychodowo-kosztowe.

    • Uwagi - dowolne uwagi do konta

  • zakładka SALDA - informacje na temat sald wybranego konta

  • zakładka INNE

    • Ważność konta, od, do - daty ważności konta. Pola przydatne do reorganizacji planu kont, dzięki odpowiedniemu ich wypełnieniu możliwe jest zdefiniowanie planu kont różniącego się w poszczególnych latach. Konta nieważne w aktualnym roku nie są pokazywane na planie kont.

    • Konto zamknięte - zaznaczamy jeśli chcemy zabezpieczyć się przed korzystaniem z jakiegoś konta, np. 5-tki powiązanej z projektem (MPK), który się już zakończył. Konta zamknięte pokazywane są kursywą i nie można z nich korzystać ani w pozycjach wpisów do księgi ani w korektach dekretu. Analogicznie zachowują się MPK-i, do których przypisano zamknięte konta.

  • zakładka PRZEPŁYWY - zakładka umożliwiająca przypisanie kont do wydruku Przepływów pieniężnych. Więcej na ten temat w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Przepływy pieniężne.

ZAKŁADANIE KONTA ANALITYCZNEGO

Postępujemy podobnie jak w przypadku konta syntetycznego z tym, że:

  • Numer konta - jeśli konto ma być kontem głównym (poziomu 1), to wypełniamy tylko jedną grupę; jeśli konto ma podlegać kontu syntetycznemu, to w pierwszej grupie musi znaleźć się numer nadrzędnego konta syntetycznego, w drugiej numer analityki, np. 411-1

  • Status - wybieramy analityczne

  • Typ konta - wybieramy właściwy typ

  • Typ 7 - dla kont grupy 7. Określa jak konto będzie traktowane przy obliczaniu dochodu, czyli jako:

    • Kosztowe np. "Inne koszty finansowe"

    • Przychodowe np. "Sprzedaż towarów"

    • Przychodowo-kosztowe - konta tego typu są traktowane w RZIS oraz przy obliczaniu dochodu w CIT jako konta przychodowe, jeśli ich saldo MA jest większe od zera lub jako konta kosztowe, jeśli ich saldo WN jest większe od zera. Przy rozbudowanej strukturze kont istotne jest ustawienie tego parametru w koncie syntetycznym pierwszego poziomu (salda tego konta będą decydowały czy będzie to konto przychodowe czy kosztowe). W kontach kolejnych poziomów wartość parametru Typ 7 należy traktować informacyjnie - w zależności od operacji ewidencjonowanych na tym koncie można ją ustawić na Przychodowe, Kosztowe lub Przychodowo-kosztowe.

  • Kapitałowe - księgując obroty na kontach tego typu wyodrębniamy zyski kapitałowe od pozostałych zysków z działalności gospodarczej podatnika CIT

  • Nie stanowi kosztów uzyskania przychodu - dla kont kosztowych grupy 4 i 7. Określa czy saldo tego konta będzie traktowane jako koszt przy obliczaniu dochodu do opodatkowania

  • Nie stanowi przychodu - dla kont przychodowych grupy 7. Określa czy saldo tego konta będzie traktowane jako przychód przy obliczaniu dochodu do opodatkowania

  • Zakup środków trwałych - dla kont grupy 0. Określa czy zakupy księgowane na tym koncie będą kwalifikowanie w rejestrze VAT jako "zakup środków trwałych". Wartość pola jest podpowiadana automatycznie na podstawie porównania numeru konta z kontami określonymi w ustawieniach kont na zakładce Środki trwałe w grupie Zakup środków trwałych (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont).

UWAGI:

  1. Należy pamiętać, że aby konta były widoczne w planie kont muszą albo być głównymi (poziomu 1), albo posiadać nadrzędne konta syntetyczne; tzn. konto 411-1-1 musi posiadać w planie kont nadrzędne konto syntetyczne 411-1, które z kolei powinno mieć nadrzędne konto syntetyczne 411.

  2. Poruszając się po drzewie filtrujemy plan kont ze względu na konto syntetyczne, na którym aktualnie się znajdujemy. Program pokazuje konta podlegające kontu na którym stoimy o poziomie o jeden większym niż konto nadrzędne.

  3. Program ostrzega w przypadku kasowania nadrzędnego konta syntetycznego, które posiada podległe konta, jednakże skasowanie takie jest możliwe.

  4. Można reorganizować plan kont podczas pracy w trakcie roku obrachunkowego. Jeśli z jakiejś przyczyny chcemy rozdzielić analitykę jakiegoś pojedynczego konta, można zawsze to zrobić.
    Przykład
    Mamy pojedyncze konto analityczne 401. Chcemy mieć syntetykę 401, a w niej dopiero konta analityczne 1,2 i 3. Dotychczasowe obroty z 401 mają się przenieść na 401-1:
    1. w koncie 401 zmieniamy numer na 402 (lub dowolny inny, ale unikalny)
    2. zakładamy konto syntetyczne 401 (teraz możemy, bo zmieniliśmy wcześniej 401 na 402)
    3. konto 402 czyli wcześniejsze analityczne 401 zmieniamy na 401-1
    4. dokładamy nowe konta analityczne 401-2 i 401-3.

  5. W każdej chwili można odfiltrować dowolny poziom kont naciskając klawisze Alt-[n] gdzie [n] to numer poziomu; np. Alt-1 wyfiltruje konta poziomu 1. Alt-0 pokaże wszystkie konta niezależnie od ich poziomu. Program dopuszcza maksymalnie 8 poziomów kont.

  6. Po planie kont możemy się poruszać korzystając z:

    • myszy - Po lewej stronie okna znajduje się drzewo kont. Po kliknięciu w odpowiednią gałąź tego drzewa, na zakładce Lista pokażą się wszystkie subkonta wybranej w drzewie grupy kont bądź syntetyki

    • klawiatury

      • Enter - naciśnięty na koncie syntetycznym (np. 201) spowoduje przejście w drzewie kont na to właśnie konto i pokazanie na zakładce Lista jego wszystkich subkont (np. 201-1, 201-2, 201-3 itd.)

      • Backspace - przechodzi w drzewie kont na wyższy poziom niż aktualnie wybrany, np. jeśli aktualnym widokiem jest to co w przykładzie powyżej, czyli w drzewie stoimy na koncie 201 a na liście widać wszystkie subkonta konta 201, to po naciśnięciu Backspace, w drzewie kont zostanie wybrane grupa 2, a na zakładce Lista będą widoczne wszystkie konta grupy 2 poziomu 1-szego, czyli np. 201, 202, 203 itd.

  7. Program umożliwia wydruk rachunku zysków i strat, bilansu oraz przepływów pieniężnych. Aby jednak tworzyć takie dokumenty, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na ich zawartość. W tym celu należy w menu Ustawienia - Definicje raportów zdefiniować następujące raporty: Bilans, Rachunek zysków i strat oraz Przepływy pieniężne (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów).

KOPIOWANIE SUBKONT

Jeżeli w planie kont mamy do czynienia z wieloma podobnymi kontami syntetycznymi o podobnej strukturze subkont, możemy sobie ułatwić ich wpisywanie posługując się funkcją kopiowania subkont.

Aby wykonać kopiowanie subkont należy najpierw ustalić wzorzec kopiowania. Wzorcem może być dowolne konto syntetyczne wraz ze wszystkimi swoimi kontami podrzędnymi (syntetycznymi i analitycznymi).

Aby oznaczyć konto syntetyczne jako wzorzec, należy stojąc na tym koncie w oknie PLAN KONT wywołać z menu pomocniczego (prawy przycisk myszy lub klawisz F3) operację Oznacz konto jako wzorzec. Wykonanie tej operacji spowoduje, że w tym samym menu dostępna stanie się teraz operacja Kopiuj drzewo konta: [numer konta wzorca].

Możemy więc teraz wykonać kopiowanie subkont - do innego konta syntetycznego lub do wielu kont syntetycznych równocześnie. Aby wykonać kopiowanie do wielu kont syntetycznych równocześnie, należy je najpierw podświetlić. Program zapyta wówczas, czy chcemy wykonać kopiowanie wzorca do wszystkich kont podświetlonych. Natomiast jeżeli nie mamy podświetlonych kont, to program wykona kopiowanie do bieżącego konta, na którym ustawimy się w oknie PLAN KONT.

Operacja kopiowania spowoduje przepisanie całej struktury (drzewa) subkont z konta wzorcowego do konta docelowego (lub do wielu kont docelowych).

UWAGI:

  1. Kontem docelowym może być tylko takie konto syntetyczne, które nie miało jeszcze zaksięgowanych obrotów ani bilansu otwarcia

  2. Kopiowanie nie może spowodować utworzenia konta o poziomie wyższym niż 8 - gdybyśmy np. chcieli przepisać strukturę spod konta wzorcowego 050, którego kontem podrzędnym jest konto 050-2-3-4-5-6, do konta docelowego 080-20-30-40, to program na to nie pozwoli, gdyż takie skopiowanie spowodowałoby utworzenie konta 080-20-30-40-2-3-4-5-6 (poziom 9)

  3. Jeśli kopiujemy subkonta do kilku podświetlonych kont i wśród kont podświetlonych jest konto analityczne, to zostanie ono automatycznie zamienione na konto syntetyczne

  4. Kopiowanie subkont jest operacją, której nie da się automatycznie anulować. Dlatego, zwłaszcza jeśli kopiujemy subkonta do kilku kont podświetlonych, warto przed skopiowaniem zrobić archiwizację danych. Dzięki temu będziemy mieli możliwość łatwego powrotu do stanu sprzed kopiowania w razie jakiejś pomyłki.


Obroty i salda

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

Okno planu kont pokazuje aktualne wartości:

  • Bilansu otwarcia - kolumny BO Wn, BO Ma. Sumaryczne obroty ze wszystkich dokumentów typu A - Bilans otwarcia, na których występowało dane konto i które zostały wprowadzone z datą wcześniejszą lub równą końcowej dacie miesiąca wybranego w okresie przeglądania F12. Bilans otwarcia można wprowadzać tylko dla kont analitycznych. Bilans otwarcia konta syntetycznego to suma bilansów otwarcia z podległych mu kont analitycznych.

  • Obrotów miesięcznych - kolumny Obrót Wn, Obrót Ma. Sumaryczne obroty ze wszystkich dokumentów księgowych z wybranego miesiąca za wyjątkiem obrotów z dokumentów Bilans otwarcia.

  • Obrotów narastająco - kolumny Obrót nar. Wn, Obrót nar. Ma. Sumaryczne obroty ze wszystkich dokumentów księgowych od początku roku obrotowego do końca wybranego miesiąca łącznie z obrotami z dokumentów Bilans otwarcia.

  • Sald za wybrany okres - kolumny Saldo Wn i Saldo Ma.

Jeśli posiadamy wersję MAXI lub PRO, to możemy korzystając z funkcji [image] Ctrl F4 Kolumny okna włączyć dodatkowo analogiczne kolumny z wartościami wyrażonymi w walucie obcej. Są to kolumny zawierające w nazwie końcówkę wal., np. BO Wn wal., BO Ma wal., Saldo Wn wal., Saldo Ma wal. itd. Kolumny walutowe zawierają wartości wynikające z obrotów w walucie wybranej we [image] F4 Właściwościach okna - patrz rozdział WIELOWALUTOWOŚĆ.

Jeśli na przykład wybierzemy w menu Ustawienia - Bieżąca data i okres (F12) okres Kwiecień 2016, to otrzymamy bilans otwarcia na 01.04.2016 (z dokumentów BO wystawionych od początku roku do 30.04.16), obroty za kwiecień 2014, obroty narastająco za okres od 01.01.2016 do 30.04.2016 łączne z bilansem otwarcia oraz salda na dzień 30.04.2016. Wybór okresu Cały rok 2016 jest równoznaczny okresowi Grudzień 2016. Wybór okresu Wszystko jest równoznaczny miesiącowi obejmującemu ostatni wpis do księgi lub kasy. Informacja o dacie, wg której pokazywane są salda znajduje się na dole okna PLAN KONT na pasku statusu.

Wartości tych wszystkich pól są pamiętane w bazie danych i zmiana okresu przeglądania powoduje tylko wyświetlanie właściwych wartości, bez konieczności czasochłonnego ich przeliczania.

Jeśli zaksięgowano jakieś dokumenty w oknach KSIĘGA HANDLOWA lub KASA/BANK to przeliczanie BO oraz obrotów i sald odbywa się automatycznie:

  • przy przejściu do okna PLAN KONT

  • po imporcie dokumentów z programu R2faktury

  • przed sporządzeniem deklaracji CIT i PIT.

Aby mieć pewność co do poprawności pokazywanych wartości BO, obrotów i sald danego konta można nacisnąć przycisk [image] Przelicz to konto, natomiast aby przeliczyć obroty i salda wszystkich kont przycisk [image] Przelicz wszystkie konta.

Wartości bilansu otwarcia, obroty narastająco oraz salda wybranego konta widoczne są również w danych poszczególnych kont na zakładce Salda.

Obroty danego konta możemy sprawdzić klikając w przycisk [image] Obroty miesięcznie lub [image] Obroty narastająco.


Obroty

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda

OBROTY MIESIĘCZNIE

Klikając w oknie PLAN KONT w przycisk [image] Obroty miesięcznie możemy zobaczyć obroty miesięczne danego konta za miesiąc ustawiony w Bieżąca data i okres (F12). Obroty miesięczne nie obejmują obrotów z dokumentów Bilans otwarcia.

OBROTY NARASTAJĄCO

Natomiast naciskając przycisk [image] Obroty narastająco możemy zobaczyć obroty narastająco danego konta (łącznie z BO) za dowolny okres ustawiony w Bieżąca data i okres (F12) tzn.:

  • jeśli wybierzemy konkretny miesiąc, to pokazane zostaną obroty od początku roku do końca tego miesiąca.

  • jeśli wybierzemy opcję Od - Do zamiast konkretnego miesiąca, to pokazane zostaną tylko obroty z wybranego okresu.

W oknie OBROTY NARASTAJĄCO mamy możliwość wiązania różnych obrotów ze sobą. Służy do tego okno OBROTY POWIĄZANE, które możemy wywołać klikając w przycisk [image].

Wywołując w oknie OBROTY NARASTAJĄCO funkcję [image] F4 możemy dowolnie zmienić kryteria filtrowania i uporządkowania pozycji:

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

  • Filtr

    • Wszystko - w zależności od zaznaczenia tego parametry pokazywane są obroty ze wszystkich lat lub tylko z bieżącego roku

    • Pomiń automatyczne BO - parametr ułatwia porównanie obrotów narastająco na koncie rozrachunkowym z rozrachunkami na kontrahencie. Po jego zaznaczeniu z obrotów zostaną wykluczone obroty pochodzące z automatycznych BO (czyli z BO utworzonych automatycznie za pomocą funkcji Przenieś BO dostępnej pod F3 w oknie PLAN KONT).

    • Waluta - pokazane będa tylko obroty w wybranej walucie - patrz rozdział WIELOWALUTOWOŚĆ (pole widoczne tylko w wersji MAXI lub PRO)

Korzystając z funkcji F2 [image] drukowania możemy skorzystać z gotowych zestawień z obrotów miesięcznie lub narastająco.


Obroty powiązane

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda - Obroty

W oknie Obroty narastająco mamy możliwość wiązania różnych obrotów ze sobą. Służy do tego okno Obroty powiązane, które możemy wywołać klikając w przycisk [image]. Wiązanie obrotów jest przydatne np. w przypadku konta rozliczeń międzyokresowych, gdzie na jednym koncie mamy zaksięgowanych kilka polis ubezpieczeniowych oraz miesięczne przeksięgowania tych polis w koszty. Dzięki wiązaniu obrotów możemy kontrolować jaka kwota z danej polisy pozostała jeszcze do rozliczenia. Np. w okienku poniżej w dwóch pierwszych linijkach widzimy zaksięgowane dwie polisy. Przy drugiej z nich skorzystano z mechanizmu łączenia obrotów wiążąc ją z pozycjami P/10/5 i P/11/1. Dzięki temu w kolumnie Różnica widać pozostającą kwotę do rozliczenia z tej polisy (1800 - 2 x 150 = 1500), a w powiązanych z tą polisą obrotach widzimy znak x w kolumnie Z. Jeśli chcemy korzystać z mechanizmu wiązania obrotów, to kolumny Różnica oraz Z musimy dodać samodzielnie korzystając z funkcji [image] Ctrl F4 Kolumny okna.

Okienko OBROTY POWIĄZANE dla tej polisy wygląda tak:

Aby wprowadzić nowy obrót powiązany naciskamy przycisk [image] lub klawisz Ins i w kolumnie Nr dekretu wybieramy odpowiednią pozycję.

Jeśli rozliczymy całkowicie jakąś polisę, tak jak pierwszą polisę na okienku poniżej, to pole Różnica zostanie wyzerowane, a w polu Z pokaże się duża litera X.

Znak x lub X w kolumnie Z informuje tylko o fakcie powiązania obrotów, natomiast szczegółowa informacja o powiązanych obrotach dostępna jest tylko w oknie OBROTY POWIĄZANE.

UWAGA. Mechanizm wiązania ze sobą różnych obrotów nie służy do kontrolowania rozrachunków z kontrahentami. Rozrachunki z kontrahentem prowadzone są w oknie ROZRACHUNKI wywoływanym z listy kontrahentów.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda - Obroty

W oknie [image] OBROTY MIESIĘCZNIE mamy do dyspozycji [image] F2 gotowe zestawienie Obroty konta miesięcznie.

Natomiast w oknie [image] OBROTY NARASTAJĄCO mamy do dyspozycji [image] F2 gotowe zestawienie Obroty konta narastająco.

Sposób korzystania z tych zestawień i różnice pomiędzy nimi opisane są w kolejnych rozdziałach.


Planowane salda

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

Jednostki budżetowe (w danych firmy [image] na zakładce Dane parametr Rodzaj podatnika=jednostka budżetowa) mogą korzystać z możliwości ustalania planowanych sald na poszczególnych kontach oraz kontrolowania wykonania planu.

Po kliknięciu w przycisk [image] w oknie PLAN KONT pojawi się okno PLANOWANE SALDO, w którym możemy określić planowane saldo dla wybranego konta.

Wprowadzamy [image] Ins:

  • Data wpisu - data sporządzenia wpisu, na jej podstawie określane jest pole Plan na rok

  • Plan. saldo Wn, Plan. saldo Ma - planowane salda Wn i Ma

  • Uwagi - dowolne uwagi.

W przypadku korekty lub zmiany planu możemy albo zmodyfikować istniejącą pozycję albo dopisać nową. Aktualny plan na dany rok będzie zawsze pobierany z ostatniej pozycji wpisanej w danym roku.

Planowane saldo dla kont syntetycznych tworzone jest automatycznie na podstawie planowanych sald podległych temu kontu subkont.

Porównując planowane saldo z faktycznym, program wylicza procentowe wykonanie planu. Planowane salda oraz ich wykonanie są widoczne w oknie PLAN KONT w kolumnach Plan. saldo Wn, Plan. saldo Ma oraz Wyk.planu Wn% i Wyk.planu Ma%. Kolumny te należy dodać do zestawu aktywnych kolumn korzystając z funkcji [image] Ctrl F4 Kolumny okna. Planowane saldo oraz jego wykonanie widoczne jest także w danych poszczególnych kont na zakładce Salda. Jeśli planowane salda zostały przekroczone, to wartości w kolumnach i polach dotyczących wykonania planu pokazywane są na czerwono.

Zestawienia dotyczące wykonania planu dostępne są pod przyciskiem [image] (F2) w oknie Plan kont. Definicje tych zestawień dostępne są w menu Ustawienia - Definicje zestawień, gdzie można dokonać ich modyfikacji wedle własnych potrzeb. Więcej na ten temat w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT

W oknie PLAN KONT [image] mamy do dyspozycji gotowe raporty i zestawienia [image] F2:

  • główne

    • Bilans - wydruk bilansu w wersji dla innych jednostek niż banki i zakłady ubezpieczeń

    • Dekrety - dziennik - wydruk dziennika dekretów wg wzoru zawierającego wszystkie elementy wymagane w ustawie o rachunkowości (suma dnia, suma strony, suma miesiąca, suma narastająco od początku roku, itp.)

    • Obroty i salda - zbiorczo - zestawienie obrotów i sald w ujęciu zbiorczym, bez wyszczególniania operacji na kontach analitycznych, z wartościami BO, obrotów, obrotów narastająco i sald na koniec wybranego miesiąca

    • Obroty i salda - analitycznie - analityczne zestawienie obrotów, z listą operacji na kontach analitycznych za dowolnie wybrany okres

    • Przepływy pieniężne - wydruk rachunku przepływów pieniężnych (metoda pośrednia)

    • Rachunek zysków i strat - rachunek zysków i strat w wariancie porównawczym lub kalkulacyjnym

  • dodatkowe

    • Dekrety - zestawienie - uproszczona wersja dziennika dekretów, zawiera mniej informacji, ale zajmuje też mniej miejsca

    • Grupowanie kont - zestawienie pomocnicze wykorzystywane przy sprawdzaniu zgodności kont np. kont grupy 4 z analogicznymi kontami grupy 5

    • Księga - pozycje dokumentów - pozycje dokumentów zaksięgowanych w oknie KSIĘGA na wybranym koncie (lub na wszystkich kontach, ale wyfiltrowane wg innych kryteriów)

    • Obliczenie dochodu - szczegółowe zestawienie wyjaśniające sposób obliczenia dochodu

    • Obroty - obroty uporządkowane wg daty operacji i numeru dekretu

    • Obroty - przekrój - wydruk prezentujący w postaci tabeli obroty dla kont syntetycznych, które na subkontach drugiego poziomu mają identyczną lub bardzo podobną strukturę

    • Obroty (suma) - sumaryczne obroty uporządkowane wg numeru konta

    • Plan kont - wydruk wymaganego przepisami zakładowego planu kont

    • Salda - sumaryczne salda uporządkowane wg numeru konta

    • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

    • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie PLAN KONT.

Oprócz wymienionych wyżej gotowych raportów i zestawień w oknie PLAN KONT, tak jak w każdym innym oknie, możemy korzystać z dodatkowych zestawień, które można samodzielnie zdefiniować.


Bilans

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Bilansu w wersji dla innych jednostek niż banki i zakłady ubezpieczeń.

Przed wydrukiem bilansu należy go odpowiednio skonfigurować, czyli przypisać salda z odpowiednich kont do poszczególnych rubryk bilansu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Bilans). Jeśli w trakcie instalowania wersji demonstracyjnej programu wybrano zainstalowanie przykładowego planu kont, to konta z tego planu są już wstępnie skonfigurowane do wydruku bilansu. Po skonfigurowaniu bilans można drukować na bieżąco za dowolny miesiąc danego roku, bez konieczności wykonania żadnych dodatkowych czynności (np. zamykania miesiąca).

W trakcie definiowania bilansu lub w przypadku jakichkolwiek niejasności można skorzystać z możliwości wydruku bilansu z włączonym parametrem Z wyszczególnieniem kont. Dzięki temu pod każdym wierszem bilansu wydrukowane zostaną konta i pochodzące od nich kwoty składające się na wartości pokazywane w danym wierszu.

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:

UWAGA. Bilans drukuje się na podstawie sald występujących na odpowiednich kontach. W związku z tym, aby drukował się prawidłowo bilans za grudzień, należy zwrócić uwagę by na dokumencie PK przeksięgowującym wynik finansowy z siódemek i czwórek na konto wyniku było zaznaczone pole Przeksięgowanie wyniku finansowego dostępne w grudniu na zakładce Dekret. Zamiast ręcznie tworzonego dokumentu PK lepiej wykonać operację opisaną w rozdziale KSIĘGA HANDLOWA - Zamknięcie roku - Przeksięgowanie wyniku finansowego.


Dekrety - dziennik

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Dekrety - dziennik czyli wydruk dziennika dekretów wg wzoru zawierającego wszystkie elementy wymagane w ustawie o rachunkowości (suma dnia, suma strony, suma miesiąca, suma narastająco od początku roku, itp.).

Po wywołaniu okna dialogowego Dziennik dekretów wybieramy Rejestr księgowy, jaki będzie obejmował wydruk lub pozostawiamy to pole puste (Del, Backspace), jeśli interesują nas wszystkie Rejestry księgowe:

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:

UWAGA. Aby dziennik dekretów dzielił się prawidłowo na strony w trakcie wydruku, powinien być przygotowany czcionką Arial o rozmiarze 8, 9 lub 10.


Obroty i salda - zbiorczo

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty i salda - zbiorczo prezentujący BO, obroty, salda i BZ dla wybranych kont za miesiąc określony w Bieżąca data i okres(F12). Wszystkie kwoty drukowane są wg stanu na ostatni dzień miesiąca daty końcowej wybranego okresu. Jeżeli interesują nas informacje bardziej szczegółowe (np. o konkretnych operacjach albo za krótszy okres) możemy skorzystać z wydruku Obroty i salda - analitycznie.

Omawiany wydruk ma wiele wariantów. Aby z nich skorzystać, przed wydrukiem należy wybrać odpowiednie opcje, które zgrupowane są na zakładkach ZAKRES i DEFINICJA. Opcje zakładki ZAKRES służą do ustalenia, które konta mają znaleźć się na wydruku, natomiast na zakładce DEFINICJA należy określić, jakie informacje będą drukowane dla poszczególnych kont.

  • ZAKRES

      • Konta - w tym miejscu określamy podstawowe konta do wydrukowania. Oprócz tych kont mogą zostać jeszcze wydrukowane ich subkonta, w zależności od ustawień opcji w grupie Subkonta (patrz niżej).

        • wszystkie konta poziomu 1 - konta poziomu pierwszego

        • podświetlone poziomu 1 - konta poziomu pierwszego, które są aktualnie podświetlone w oknie PLAN KONT, ale niekoniecznie widoczne w tym oknie (w przypadku wybrania tej opcji można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń)

        • podświetlone - wszystkie konta aktualnie podświetlone w oknie PLAN KONT, niekoniecznie widoczne w tym oknie (w przypadku wybrania tej opcji można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń)

        • takie jak w oknie - wszystkie konta widoczne aktualnie w oknie PLAN KONT, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 tego okna

        • tylko konto bieżące - wyłącznie konto, na którym obecnie znajduje się kursor

      • Subkonta - w tym miejscu określamy, które subkonta kont podstawowych (określonych wyżej) mają zostać wydrukowane na wydruku.
        UWAGA. Dla opcji podświetlone i takie jak w oknie opcja ta nie jest dostępna.

        • bez subkont - wydruk będzie zawierał tylko konta podstawowe

        • wszystkie - oprócz kont podstawowych zostaną wydrukowane również wszystkie subkonta tych kont

        • podświetlone - oprócz kont podstawowych zostaną wydrukowane również podświetlone subkonta tych kont

      • Tylko konta mające obroty w danym miesiącu - na wydruku znajdą się wyłącznie konta, dla których została wykonana jakaś operacja w miesiącu wybranym w Bieżąca data i okres (F12). Konto syntetyczne zostanie wydrukowane, jeżeli operacja została wykonana dla któregoś z jego subkont.

      • Bez kont z zerowymi saldami - pominięte zostaną konta, których saldo ma wartość 0,0 na koniec miesiąca wybranego w Bieżąca data i okres (F12)

      • Bez kont z zerowymi saldami, obrotami narast., BO i BZ - pominięte zostaną konta, których BO, saldo i obrót narastająco mają wartość 0,0 na koniec miesiąca wybranego w Bieżąca data i okres (F12)

      • Konta pozabilansowe - zaznaczamy jeśli chcemy uwzględnić na wydruku konta pozabilansowe

      • Waluta - wydruk będzie zawierał tylko obroty i salda w wybranej tu walucie. Dostępne tylko w wersji MAXI i PRO.

  • DEFINICJA

      • Kolumny wydruku - na wydruku widoczne będą wybrane tu kolumny:

        • Nazwa konta

        • BO - bilans otwarcia

        • BZ - bilans zamknięcia

        • Obrót

        • Obrót narastająco

        • Saldo

      • Podsumowania dla kont syntetycznych - jeżeli zaznaczymy tę opcję, to dla każdego konta syntetycznego drukowana będzie linia zatytułowana Razem konto, w której znajdą się podsumowania kwot zebranych ze wszystkich wydrukowanych subkont danego konta

      • Drukować 0,00 - domyślnie puste kolumny liczbowe (czyli np. gdy saldo konta wynosi 0) są na wydruku puste. Zaznaczenie omawianej opcji spowoduje, że w każdej takiej kolumnie będzie drukowana liczba 0,00. Opcja nie dotyczy ostatniej linii wydruku zawierającej podsumowania OGÓŁEM, w której zawsze drukowane są 0,00.

      • Dzielenie na strony - umożliwia na kolejnych stronach wydruku zestawienia automatyczne numerowanie stron z oznaczeniem pierwszej i ostatniej oraz podsumowanie kolejnych stron w sposób ciągły.

    Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:


Obroty i salda - analitycznie

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty i salda - analitycznie, czyli szczegółowe zestawienie operacji (data, numer, kwota), a także sald oraz obrotów dla wybranych kont za okres określony w Bieżąca data i okres (F12). Jeżeli interesują nas informacje podane w sposób bardziej zwięzły, bez wyszczególniania operacji, możemy skorzystać z wydruku Obroty i salda - zbiorczo.

Omawiany wydruk ma wiele wariantów, dzięki którym mamy możliwość dokładnej analizy obrotów i szybkie odnalezienie ewentualnych błędnych księgowań. Aby jednak w pełni z nich skorzystać, należy dokładnie zapoznać się z niniejszym opisem i podanymi przykładami.
Opcje zgrupowane są na zakładkach ZAKRES i DEFINICJA. Opcje zakładki ZAKRES służą do ustalenia, które konta mają znaleźć się na wydruku, natomiast na zakładce DEFINICJA należy określić, jakie informacje będą drukowane dla poszczególnych kont.

  • ZAKRES

      • Konta - w tym miejscu określamy podstawowe konta do wydrukowania. Oprócz tych kont mogą zostać jeszcze wydrukowane ich subkonta, w zależności od ustawień opcji w grupie Subkonta (patrz niżej).

        • wszystkie konta poziomu 1 - konta poziomu pierwszego

        • podświetlone poziomu 1 - konta poziomu pierwszego, które są aktualnie podświetlone w oknie PLAN KONT, ale niekoniecznie widoczne w tym oknie (w przypadku wybrania tej opcji można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń)

        • podświetlone - wszystkie konta aktualnie podświetlone w oknie PLAN KONT, niekoniecznie widoczne w tym oknie (w przypadku wybrania tej opcji można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń)

        • takie jak w oknie - wszystkie konta widoczne aktualnie w oknie PLAN KONT, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 tego okna

        • tylko konto bieżące - wyłącznie konto, na którym obecnie znajduje się kursor

      • Subkonta - w tym miejscu określamy, które subkonta kont podstawowych (określonych wyżej) mają zostać wydrukowane na wydruku.
        UWAGA. Dla opcji podświetlone i takie jak w oknie opcja ta nie jest dostępna.

        • bez subkont - wydruk będzie zawierał tylko konta podstawowe

        • wszystkie - oprócz kont podstawowych zostaną wydrukowane również wszystkie subkonta tych kont

        • podświetlone - oprócz kont podstawowych zostaną wydrukowane również podświetlone subkonta tych kont

      • Tylko konta mające obroty w danym miesiącu - na wydruku znajdą się wyłącznie konta, dla których została wykonana jakaś operacja w miesiącu wybranym w Bieżąca data i okres (F12). Konto syntetyczne zostanie wydrukowane, jeżeli operacja została wykonana dla któregoś z jego subkont.

      • Bez kont z zerowymi saldami - pominięte zostaną konta, których saldo ma wartość 0,0 na koniec miesiąca wybranego w Bieżąca data i okres (F12)

      • Bez kont z zerowymi saldami, obrotami narast., BO i BZ - pominięte zostaną konta, których BO, saldo i obrót narastająco mają wartość 0,0 na koniec miesiąca wybranego w Bieżąca data i okres (F12)

      • Konta pozabilansowe - zaznaczamy jeśli chcemy uwzględnić na wydruku konta pozabilansowe

  • DEFINICJA

      • Kolumny wydruku - na wydruku widoczne będą wybrane tu kolumny:

        • Nazwa konta

        • BO - bilans otwarcia

        • BZ - bilans zamknięcia

        • Obrót

        • Obrót narastająco

        • Saldo

      • Zbiorczo - jeżeli zaznaczymy tę opcję, to w linii z numerem i nazwą konta znajdą się kwoty analogiczne, jak na wydruku Obroty i salda - zbiorczo (dla wyróżnienia, informacje te będą wydrukowane czcionką pochyłą). Kwoty te zostaną podsumowane w linii zatytułowanej OGÓŁEM (niezależnie od linii OGÓŁEM OPERACJE). Dodatkowo, możemy wtedy zaznaczyć też parametr Podsumowania dla kont syntetycznych (omówiony poniżej).

        • Podsumowania dla kont syntetycznych - jeżeli zaznaczymy tę opcję, to dla każdego konta syntetycznego drukowana będzie linia zatytułowana Razem konto, w której znajdą się podsumowania kwot zebranych ze wszystkich wydrukowanych subkont danego konta - analogicznie, jak na wydruku Obroty i salda - zbiorczo (dla wyróżnienia, informacje te będą wydrukowane czcionką pochyłą).

        Poniżej znajduje się przykład objaśniający dokładnie działanie powyższych dwóch opcji.

      • Drukować 0,00 - domyślnie puste kolumny liczbowe (czyli np. gdy saldo konta wynosi 0) są na wydruku puste. Zaznaczenie omawianej opcji spowoduje, że w każdej takiej kolumnie będzie drukowana liczba 0,00. Opcja nie dotyczy ostatnich linii wydruku zawierających podsumowania OGÓŁEM, w których zawsze drukowane są 0,00.

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku.

PRZYKŁADY - działanie opcji Zbiorczo i Podsumowania dla kont syntetycznych.

  1. z wyłączoną opcją Zbiorczo

    Rozważmy konto 701, które posiada dwa subkonta syntetyczne 701-1 i 701-2, oraz dwa subkonta analityczne 701-1-1 i 701-2-1. Wydruk z wyłączoną opcją Zbiorczo będzie wyglądał jak pokazano poniżej.

    Data
    Numer
    dekretu
    Numer
    dokum.
    Treść
    Obrót
    Wn
    Ma
    Konto: 701
    Konto: 701-1
    Konto: 701-1-1
    02-10-2016
    S/10/4
    NOWAK
    100,00
    Razem operacje konta 701-1-1
    100,00
    Razem operacje konta 701-1
    100,00
    Konto: 701-2 ODDZIAŁ 2
    Konto: 701-2-1
    10-10-2016
    S/10/5
    ZIELIŃSKI
    200,00
    24-10-2016
    S/10/6
    KOWALSKI
    1 000,00
    Razem operacje konta 701-2-1
    1 200,00
    Razem operacje konta 701-2
    1 200,00
    Razem operacje konta 701
    1 300,00
    OGÓŁEM OPERACJE
    0,00
    1 300,00

  2. z włączoną opcją Zbiorczo, ale bez opcji Podsumowania dla kont syntetycznych

    Gdy włączymy opcję Zbiorczo, na wydruku dla każdego konta pojawią się dodatkowo kwoty BO, Salda i Obrotu. Kwoty te zostaną podsumowane w dodatkowej linii OGÓŁEM. Na końcu wydruku pojawia się też legenda informująca o włączeniu opcji i opisie jej działania.

    Data
    Numer
    dekretu
    Numer
    dokum.
    Treść
    Obrót
    Wn
    Ma
    Konto: 701 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 300,00
    1 300,00
    Konto: 701-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 100,00
    100,00
    Konto: 701-1-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 100,00
    100,00
    02-10-2016
    S/10/4
    NOWAK
    100,00
    Razem operacje konta 701-1-1
    100,00
    Razem operacje konta 701-1
    100,00
    Konto: 701-2 ODDZIAŁ 2 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    Konto: 701-2-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    10-10-2016
    S/10/5
    ZIELIŃSKI
    200,00
    24-10-2016
    S/10/6
    KOWALSKI
    1 000,00
    Razem operacje konta 701-2-1
    1 200,00
    Razem operacje konta 701-2
    1 200,00
    Razem operacje konta 701
    1 300,00
    OGÓŁEM
    0,00
    1 300,00
    OGÓŁEM OPERACJE
    0,00
    1 300,00

    Włączono parametr "Zbiorczo". Czcionką pochyłą podano wartości w kolumnie Obrót za miesiąc 10-2016 obliczone na dzień 31-10-2016, odpowiadające analogicznym wartościom z zestawienia "Obroty i salda - zbiorczo". Wartości te nie zależą od wyszczególnionych na wydruku operacji na kontach.

  3. z włączoną opcją Podsumowania dla kont syntetycznych - pełny miesiąc

    Jeżeli włączymy teraz opcję Podsumowania dla kont syntetycznych, to na wydruku w linijkach Razem konto pojawią się jeszcze kwoty podsumowań cząstkowych dla wszystkich kont syntetycznych.

    Data
    Numer
    dekretu
    Numer
    dokum.
    Treść
    Obrót
    Wn
    Ma
    Konto: 701 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 300,00
    1 300,00
    Konto: 701-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 100,00
    100,00
    Konto: 701-1-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 100,00
    100,00
    02-10-2016
    S/10/4
    NOWAK
    100,00
    Razem operacje konta 701-1-1
    100,00
    Razem konto 701-1
    100,00
    Razem operacje konta 701-1
    100,00
    Konto: 701-2 ODDZIAŁ 2 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    Konto: 701-2-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    10-10-2016
    S/10/5
    ZIELIŃSKI
    200,00
    24-10-2016
    S/10/6
    KOWALSKI
    1 000,00
    Razem operacje konta 701-2-1
    1 200,00
    Razem konto 701-2
    1 200,00
    Razem operacje konta 701-2
    1 200,00
    Razem konto 701
    1 300,00
    Razem operacje konta 701
    1 300,00
    OGÓŁEM
    0,00
    1 300,00
    OGÓŁEM OPERACJE
    0,00
    1 300,00

    Włączono parametr "Zbiorczo". Czcionką pochyłą podano wartości w kolumnie Obrót za miesiąc 10-2016 obliczone na dzień 31-10-2016, odpowiadające analogicznym wartościom z zestawienia "Obroty i salda - zbiorczo". Wartości te nie zależą od wyszczególnionych na wydruku operacji na kontach.

  4. z włączoną opcją Podsumowania dla kont syntetycznych - niepełny miesiąc

    W poprzednim przykładzie kwoty podsumowań różnych rodzajów były jednakowe. Sytuacja zmieni się, gdy wykonamy wydruk za niepełny miesiąc, np. od 1 do 20, oraz wyłączymy z wydruku subkonta 701-1 i 701-1-1. Wtedy wydruk będzie wyglądał jak poniżej:

    Data
    Numer
    dekretu
    Numer
    dokum.
    Treść
    Obrót
    Wn
    Ma
    Konto: 701 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 300,00
    1 300,00
    Konto: 701-2 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    Konto: 701-2-1 BO Wn: 0,00 Ma: 0,00 Saldo Wn: 0,00 Ma: 1 200,00
    1 200,00
    10-10-2016
    S/10/5
    ZIELIŃSKI
    200,00
    Razem operacje konta 701-2-1
    200,00
    Razem konto 701-2
    1 200,00
    Razem operacje konta 701-2
    200,00
    Razem konto 701
    1 200,00
    Razem operacje konta 701
    200,00
    OGÓŁEM
    0,00
    1 300,00
    OGÓŁEM OPERACJE
    0,00
    200,00

    Proszę porównać kwoty podsumowań na zaprezentowanych wydrukach 3. oraz 4. Warto zwrócić uwagę, że np. na obydwu wydrukach kwota obrotu dla konta 701 jest taka sama w pierwszej linii i wynosi 1300. W tej linii bowiem zawsze drukowana jest kwota globalna dla całego miesiąca. Natomiast w linii Razem konto 701 na drugim wydruku mamy kwotę 1200, ponieważ w tej linii podawana jest suma kwot wszystkich subkont danego konta, które znajdują się na wydruku (a ponieważ na wydruku brak konta 701-1, więc zamiast 1300 mamy 1200). Jeszcze inna kwota znajduje się w linii Razem operacje konta 701. W tej linii z kolei znajduje się suma kwot wszystkich wydrukowanych operacji subkont analitycznych danego konta, czyli w tym wypadku tylko 200. Natomiast na pierwszym wydruku wszystkie podsumowania dla konta 701 wynoszą zawsze 1300.


Przepływy pieniężne

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji wydruk rachunku Przepływów pieniężnych (metoda pośrednia). Przed wydrukiem rachunku przepływów pieniężnych należy go odpowiednio skonfigurować, czyli przypisać salda z odpowiednich kont do poszczególnych rubryk rachunku (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Przepływy pieniężne). Po skonfigurowaniu rachunek przepływów można drukować na bieżąco za dowolny miesiąc danego roku, bez konieczności wykonania żadnych dodatkowych czynności (np. zamykania miesiąca). W trakcie definiowania rachunku przepływów pieniężnych lub w przypadku jakichkolwiek niejasności można skorzystać z możliwości wydruku tego rachunku z wyszczególnieniem kont, których salda są w nim uwzględniane.

Po wywołaniu okna dialogowego Przepływy pieniężne mamy możliwość określenia, czy wydruk będzie Z wyszczególnieniem kont, a zatem czy wszystkie konta przypisane do bilansu będą na tym wydruku widoczne:

Wybrane ustawienie akceptujemy przyciskiem [image] OK.

UWAGA. Z uwagi na złożoność tematu i brak jednoznacznego wzoru przepływów pieniężnych, raport ten nie został zdefiniowany przez producenta oprogramowania, należy go zdefiniować samodzielnie według własnych potrzeb.


Rachunek zysków i strat

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Rachunku zysków i strat w wariancie porównawczym lub kalkulacyjnym (w zależności od ustawienia parametru Rachunek zysków i strat w danych firmy [image] na zakładce Inne). Przed wydrukiem rachunku zysków i strat należy go odpowiednio skonfigurować, czyli przypisać salda z odpowiednich kont do poszczególnych wierszy rachunku zysków i strat (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Rachunek zysków i strat). Jeśli w trakcie instalowania wersji demonstracyjnej programu wybrano zainstalowanie przykładowego planu kont, to konta z tego planu są wstępnie skonfigurowane do wydruku rachunku zysków i strat w wariancie porównawczym. Po skonfigurowaniu rachunek zysków i strat można drukować na bieżąco za dowolny miesiąc danego roku, bez konieczności wykonania żadnych dodatkowych czynności (np. zamykania miesiąca).

Po wywołaniu okna dialogowego Rachunek zysków i strat mamy możliwość określenia, czy wydruk będzie Z wyszczególnieniem kont, a zatem czy wszystkie konta przypisane do rachunku zysków i strat będą na tym wydruku widoczne:

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:


Dekrety - zestawienie

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Dekrety - zestawienie przedstawiający uproszczoną wersję dziennika dekretów (zawiera mniej informacji, ale zajmuje też mniej miejsca). Wydruk ten jest przydatny do celów kontrolnych.

Po wywołaniu okna dialogowego Zestawienie dekretów możemy wybrać następujące opcje:

  • Rejestr księgowy - rejestr, jaki będzie obejmował wydruk lub pozostawiamy to pole puste (Del, Backspace), jeśli interesują nas wszystkie Rejestry księgowe

  • Od, Do - zakres dat dla sporządzanego wydruku

  • Konta pozabilansowe - po zaznaczeniu tego pola na wydruku widoczne będą dekrety z uwzględnieniem kont pozabilansowych

  • Dane z faktury - po zaznaczeniu tego pola na wydruku widoczne będą dodatkowo dane kontrahenta (nazwa i adres).

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:


Grupowanie kont

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Grupowanie kont prezentujący zestawienie pomocnicze wykorzystywane przy sprawdzaniu zgodności kont np. kont grupy 4 z analogicznymi kontami grupy 5.

Przed wydrukiem należy określić następujące parametry:

  • ZAKRES

    • Maski kont

      • Konta grupujące - konta względem których będzie następowało grupowanie. Konta te są wyróżnione na wydruku szarym kolorem.

      • Konta grupowane - konta podlegające grupowaniu względem wskazanych wyżej kont grupujących

  • DEFINICJA

    • Obrót - obrót na wskazanych kontach

    • Obrót narastająco - obrót na wskazanych kontach narastająco od początku roku

    • Saldo - saldo wskazanych kont

    • Nie drukuj kont z zerowymi obrotami i saldami - konta z zerowymi obrotami i saldami są pomijane dla lepszej przejrzystości wydruku.

Wybrane ustawienie akceptujemy przyciskiem [image] OK wówczas dla zakresu zdefiniowanego jak na powyższym okienku otrzymamy wydruk (wyjaśnienie poniżej):

WYJAŚNIENIE

  • Konta zostały pogrupowane przez porównanie fragmentu numeru konta, w którym znajduje się znak #.

  • Wyszukano wszystkie konta dla których:

    • pierwszy segment numeru konta zawiera 469

    • w drugim segmencie jest dowolny znak, który będzie służył do grupowania #

    Znalezione konta grupujące zostały na wydruku wyróżnione szarym kolorem.

  • Dla każdego z ww. kont odszukane zostały konta dla których:

    • pierwszy segment numeru konta ma trzy znaki, z czego dwa pierwsze to 50 a trzeci jest dowolny *

    • w drugim segmencie jest dowolny znak, który będzie służył do grupowania #, czyli porównania z drugim segmentem opisanego wyżej konta grupującego.

    Znalezione konta grupowane zostały pokazane na wydruku na białym tle.


Obliczenie dochodu

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obliczenie dochodu, czyli szczegółowe zestawienie wyjaśniające sposób obliczenia dochodu. Dodatkowo zawiera wskaźniki finansowe:

  • Zyskowność (%) - stosunek dochodu netto do sumy przychodów

  • Rentowność (%) - stosunek dochodu netto do sumy kosztów

  • Majątek firmy - suma niezamortyzowanych środków trwałych, środków pieniężnych w kasie i na rachunkach bankowych oraz wartość towarów w magazynie (suma sald Wn z kont grupy 0, 1 i 3 pomniejszona o sumę sald Ma z kont grupy 0 i 1)

  • Płynność finansowa (%) - stosunek sumy środków pieniężnych i należności do naszych zobowiązań

  • Płynność finansowa bieżąca (%) - stosunek sumy środków pieniężnych (bez należności) do zobowiązań.

UWAGA. Wydruk Obliczenie dochodu zawsze pokazuje podatek wyliczony wg stawki 19% niezależnie od ustawienia pola Rodzaj podatnika w oknie Firmy (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy).

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku:


Obroty - przekrój

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty - przekrój prezentujący w postaci tabeli obroty dla kont syntetycznych, które na subkontach drugiego poziomu mają identyczną lub bardzo podobną strukturę.

Przed wydrukiem należy określić następujące parametry:

  • zakładka ZAKRES

    • Miesiąc - miesiąc, dla którego wykonany zostanie wydruk

    • Obroty dla kont od - do - pierwsze i ostatnie konto syntetyczne, dla którego zostanie wykonany wydruk

    • Tylko podświetlone - jeżeli zaznaczymy ten parametr, to zostaną wydrukowane tylko konta podświetlone

  • zakładka DEFINICJA

    • Drukowane kwoty - należy określić, czy drukowanymi kwotami mają być obroty miesięczne, obroty narastająco czy też salda

    • Strona - należy wybrać, czy drukowana ma być strona Winien lub Ma.

Np. dla kolejnych kont 411, 419, ..., z których każde ma subkonta xxx-1, xxx-2, ... itd, otrzymamy Przegląd wydruku:


Plan kont

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Wydruki

W oknie PLAN KONT [image] pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Plan kont wymaganego przepisami zakładowego planu kont.
Przed wydrukiem możemy wybrać różne opcje:

  • Drukować konta

    • wszystkie - wszytskie konta niezależnie od ich poziomu

    • podświetlone - wszystkie podświetlone konta. Dodatkowo można skorzystać z pola wg definicji, w którym wybieramy wcześniej zapisaną definicję podświetleń.

    • konta poziomu 1 - wyłącznie konta poziomu pierwszego

    • takie jak w oknie - tylko konta widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] (F4) okna

  • Pomijać konta

    • Konta rozrachunkowe kontrahentów - wydruk pominie rozrachunkowe konta analityczne kontrahentów. Dzięki temu będzie dużo krótszy, zwłaszcza przy rozbudowanej bibliotece kontrahentów.

    • Konta pozabilansowe - zaznaczamy jeśli chcemy pominąć konta pozabilansowe

    • Subkonta następujących kont - dodatkowa możliwość pominięcia zbędnych subkont

  • Dla ww. kont drukować

    • Przypisania do definicji RZiS - wydruk planu kont wraz z wykazem przypisań poszczególnych kont do RZiS. Przypisania można zmienić w definicji raportu RZiS. Więcej na ten temat w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Rachunek zysków i strat.

    • Przypisania do definicji bilansu - wydruk planu kont wraz z wykazem przypisań poszczególnych kont do bilansu. Przypisania można zmienić w definicji raportu bilans. Więcej na ten temat w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Bilans.

    • tylko konta przypisane do definicji - pole aktywne tylko jeśli wybrano definicję RZiS lub bilansu. Umożliwia wydruk planu kont z uwzględnieniem tylko kont przypisanych do wyżej wybranej definicji.

Oprócz powyższych wykluczeń na wydruku będą zawsze wszystkie konta, bez względu na aktualne podświetlenia, pozycję w drzewie kont czy poziom ustawiony we właściwościach [image] (F4) okna. Konta syntetyczne są wytłuszczone.

Wybrane ustawienie akceptujemy przyciskiem [image] OK wówczas otrzymamy Przegląd wydruku:


Księga handlowa

, - INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do okna KSIĘGA HANDLOWA. Jest to podstawowe okno programu, w którym będziemy wykonywać większość czynności w trakcie pracy z programem. Umożliwia ono:

  • wprowadzenie bilansu otwarcia na poszczególnych kontach, łącznie z wyszczególnieniem niezapłaconych faktur w rozrachunkach z kontrahentami

  • rejestrowanie i automatyczne dekretowanie wszystkich rodzajów dokumentów (faktury sprzedaży i zakupu, polecenia księgowania) za wyjątkiem księgowania zapłat, do czego służy moduł Kasa/Bank.
    Część dokumentów może być generowana automatycznie tj. faktury sprzedaży i zakupu importowane z programu R2faktury, PK z kosztami wynagrodzeń importowane z programu R2płatnik oraz PK z amortyzacją środków trwałych generowane automatycznie w module Środki trwałe.

  • rozliczenie podatku VAT począwszy od właściwego zarejestrowania faktur VAT, przez przeksięgowanie VAT do rozliczenia w następnych miesiącach, aż do wydruku rejestrów VAT oraz przygotowania deklaracji VAT-7/7K/8/9M (i ewentualnie VAT-12) w formie wydruku lub w wersji elektronicznej jako e-Deklaracje

  • rozliczenie podatku dochodowego CIT w przypadku osób prawnych.

Przed przystąpieniem do księgowania dokumentów należy:

  • sprawdzić poprawność ustawień kont (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont) - określają one sposób dekretowania poszczególnych rodzajów księgowanych dokumentów

  • zdefiniować rejestry księgowe (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Rejestry księgowe) - sposób numerowania dekretów oraz dekretowania dokumentów.

Warto również wstępnie przygotować:

  • biblioteki księgi - żeby przyśpieszyć księgowanie dokumentów

  • schematy księgowania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Schematy księgowania) - jeśli chcemy ułatwić sobie pracę przy powtarzających się schematach księgowań, np. przy rozksięgowywaniu kosztów stałych na MPK,

chociaż można to również zrobić w miarę pojawiających się potrzeb w trakcie późniejszej pracy.


Księgowanie dokumentów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Księgowanie dokumentów jest najczęściej powtarzającą się czynnością podczas pracy w programie, dlatego też okno z księgą zostało zaprojektowane pod kątem szybkości pracy. Operacja wprowadzania danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzaniem danych do księgi należy:

  • Określić właściwy rok obrotowy (w przypadku korzystania z roku obrotowego innego niż rok kalendarzowy). W tym celu wybieramy z menu głównego Zbiory - Wybór firmy i na zakładce Ustawienia - Rok obrotowy wypełniamy odpowiednio daty.

  • Wybrać właściwy okres, w którym chcemy księgować. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu rozliczeniowego umożliwia klawisz F12.

Wprowadzając [image] nowy wpis w księdze (Ins) najpierw określamy rodzaj wpisu, czyli dokument lub rodzaj zdarzenia gospodarczego, który chcemy wprowadzić. Wszystkie możliwe rodzaje zdarzeń opisane są w rozdziale Rodzaje wpisów. Do szybkiego wyboru z menu odpowiedniego rodzaju służą odpowiednie litery (S - Sprzedaż krajowa, Z - Zakup krajowy itd.).

Rodzaj wpisu określa domyślny schemat księgowania danego dokumentu.

Księgowanie odbywa się jednocześnie do księgi handlowej i do rejestru VAT.

Po wybraniu rodzaju wpisu wypełniamy następujące dane (przy niektórych rodzajach program może nie wymagać wszystkich wymienionych pozycji):

  • Rejestr - w jakim rejestrze księgowym księgujemy. Jeśli księgujemy kilka dokumentów w tym samym rejestrze lub chcemy zawsze księgować tylko w jednym rejestrze, to można go wcześniej wybrać we właściwościach [image] F4 okna w polu Rejestr.

  • Nr dekretu - numer dekretu księgowego w wybranym wyżej rejestrze. W zależności od ustawienia parametru Dekret numerowany przy akceptacji wpisu w menu Ustawienia - Konfiguracja zostanie on nadany automatycznie w momencie akceptacji wpisu (opcja zalecana przy sieciowym księgowaniu w tym samym rejestrze przez kilka osób jednocześnie) lub już w momencie rozpoczęcia wpisu (opcja zalecana przy pracy jednostanowiskowej). Numer dekretu będzie sformatowany zgodnie z układem numeru określonym w rejestrze księgowym.

  • Nr dowodu - numer dowodu księgowego, czyli numer dowodu, na podstawie którego dokonujemy wpisu w księdze (najczęściej będzie to numer wprowadzanej faktury)

  • Data wpisu - data sporządzenia wpisu, czyli zaksięgowania dokumentu. Określa uporządkowanie, czyli kolejność wpisów w księdze.
    UWAGI:

    1. Data wpisu do księgi musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić wpis z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania. Inaczej program zwróci ostrzeżenie i nie pozwoli wprowadzić takiej daty.
    2. Przy wprowadzaniu nowego wpisu program podstawia datę bieżącą (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), a przy kolejnym datę poprzednio wprowadzonego wpisu. Jeśli nowy wpis dotyczy tego samego miesiąca to zmieniamy tylko numer dnia.
    3. Data wpisu do księgi musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu z zamkniętego okresu.

    4. Numery dekretów (Nr dekretu) są automatycznie nadawane od 1 w ramach każdego roku. W przypadku rozpoczęcia pracy z programem w trakcie roku możemy w danym roku wymusić numerację dekretów tak, żeby była kontynuacją dotychczasowej. Należy w tym celu w rejestrach księgowych ustawić odpowiednie pola w grupie Numer.

    5. Jeśli wprowadzimy dokument z wcześniejszą datą niż zaksięgowane wcześniej dokumenty, to zaburzona zostanie kolejność numerów dekretów. Aby ją przywrócić możemy skorzystać z polecenia menu pomocniczego (prawy klawisz myszy) Renumeracja dekretów, które sprawdzi poprawność numeracji i poprawi ją ustalając numer kolejny dekretu na podstawie jego daty. Oznacza to, że jeśli księgujemy dokumenty z kilku dni, to nie musimy przejmować się kolejnością księgowania. Po wywołaniu funkcji renumeracji dekretów program sam odpowiednio uporządkuje wszystkie wpisy.

  • Data wystawienia - data drukowana w ewidencji sprzedaży i zakupów VAT

  • Data otrzymania - wprowadzamy datę otrzymania faktury zakupu, pole widoczne tylko we wpisach dotyczących zakupów

  • Data sprzedaży - wprowadzamy datę sprzedaży z faktury, pole widoczne we wpisach dotyczących zakupów i sprzedaży.
    UWAGI.

    1. Od 01.01.2014 do rejestru zakupów VAT wpisy standardowo wchodzą z datą vat, która jest określana jako późniejsza z dwóch dat: Daty otrzymania i Daty sprzedaży (patrz Rozliczenie podatku VAT).

    2. Od 01.01.2014 do rejestru sprzedaży VAT wpisy standardowo wchodzą z datą sprzedaży (dostawy towarów lub wykonania usługi) - patrz Rozliczenie podatku VAT.

    3. Do 31.12.2013 zamiast pól Data sprzedaży i Data otrzymania było jedno pole Data otrzym./sprzed. traktowane dla zakupów jako data otrzymania, a dla sprzedaży jako data sprzedaży. W związku ze zmianami w ustawie o VAT obowiązującymi od 01.01.2014 pole data sprzedaży okazało się niezbędne również dla wpisów zakupowych. We wpisach wprowadzonych do 31.12.2013 nie ma ono jednakże żadnego znaczenia, chyba że jest to wpis, którego VAT jest rozliczany w 2014 roku. W takiej sytuacji można to pole uzupełnić, aby zostało prawidłowo wydrukowane na rejestrze zakupów VAT.

  • Kontrahent (płatnik) - wybieramy kontrahenta z biblioteki kontrahentów. Uwidocznione zostały pola ze skrótem nazwy, numerem NIP, kontem rozrachunkowym oraz pełnymi danymi drukowanymi w księdze. Możemy szybko wyszukać kontrahenta po skrócie nazwy lub numerze NIP zaczynając pisać w polu Skrót nazwy kontrahenta. Naciskając prawy klawisz myszy w tym polu mamy możliwość określenia sposobu wyszukiwania: Początek, czyli wpisany tekst musi się znajdować na początku skrótu, danych lub nipu kontrahenta lub Fragment (domyślny sposób wyszukiwania), czyli wpisany tekst może występować gdziekolwiek w skrócie, danych lub nipie konrahenta. Sposób wyszukiwania jest ustawiany niezależnie dla każdego użytkownika programu i dotyczy wszystkich pól wyszukiwania. Jeśli kontrahent jeszcze nie istnieje w bibliotece, to wprowadzić go można klawiszem Ins. Możemy również przejść do pełnej biblioteki kontrahentów przyciskiem [image] lub F2, żeby na przykład przejrzeć dane lub wyszukać po części danych (np. po adresie). Aby szybko wybrać kontrahenta z pełnej biblioteki należy nacisnąć klawisze Alt Enter.
    UWAGA. W przypadku kontrahentów powiązanych wybór kontrahenta w polu Kontrahent (płatnik) automatycznie wstawi także kontrahenta nadrzędnego w polu Kontrahent (VAT) znajdującym się na zakładce Rozliczenie VAT. Możliwość powiązania kontrahentów dostępna tylko w wersji MAXI lub PRO.

  • Opis zdarzenia gospodarczego - opis zdarzenia składa się z dwóch części: część stała wybierana z biblioteki zdarzeń gospodarczych i część zmienna dopisywana ręcznie. Zaczynając pisać w pierwszej części możemy szybko wyszukać zdarzenie w bibliotece lub, jeśli nie istnieje, to wprowadzić klawiszem Ins, możemy również przejść (przyciskiem [image] lub F2) do pełnej biblioteki zdarzeń (wtedy Alt Enter umożliwi szybki wybór zdarzenia z pełnej biblioteki).
    Druga część zdarzenia służy do jednorazowego uściślenia opisu, na przykład po podstawieniu z biblioteki opisu odpis amortyzacyjny za miesiąc możemy tu dopisać za jaki miesiąc jest ten odpis.

  • Schemat - schemat księgowania. Ze schematów księgowania korzystamy w dwóch przypadkach:

    • w dokumentach zakupu/sprzedaży: jeśli chcemy rozbić automatycznie kwotę netto sprzedaży/zakupu na różne konta (np. automatyczne rozbicie faktury kosztowej wg zadanych współczynników na MPK i konta grupy 5)
    • w poleceniach księgowania: jeśli chcemy wygenerować automatyczne polecenie księgowania wg zadanego schematu (np. przeksięgowanie kosztów).

    Pole Schemat nie służy do określania standardowego schematu dekretu. Standardowy schemat dekretu wynika z rodzaju wpisu, wybranego rejestru księgowego, a także ustawień kont w menu Ustawienia - Ustawienia kont oraz w bibliotece kontrahentów (Konto rozrachunkowe, Domyślne konto, Schemat) oraz zdarzeń gospodarczych (Konto, Schemat). Standardowe schematy dekretów zostały szczegółowo opisane w rozdziale Rodzaje wpisów.

  • Waluta - waluta w jakiej będą wprowadzone kwoty w tym wpisie. Ustawiana automatycznie na walutę rozrachunków kontrahenta. Jeśli waluta jest różna od PLN, to dodatkowo pojawią się pola Kurs i Kurs Vat. Umożliwiają one przeliczenie kwot walutowych na PLN odpowiednio dla celów podatku dochodowego (pole Kurs ustawiane domyślnie na średni kurs NBP z dnia poprzedzającego transakcję, wg niego przeliczane są kwoty na zakładce Pozycje) i podatku vat (pole Kurs Vat ustawiane domyślnie na średni kurs NBP z dnia poprzedniego, wg niego przeliczane są kwoty na zakładce Rozliczenie VAT). Walutę inną niż PLN można określić zarówno we wpisach dotyczących transakcji zagranicznych jak i krajowych.
    UWAGA. Warunkiem korzystania z walut jest posiadanie wersji MAXI lub PRO oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne.

  • Bez VAT (tylko księgownie) - wyłącza na pozycjach zakładki związane z rozliczeniem podatku VAT. Umożliwia stworzenie dekretu księgowego, który nie będzie miał odzwierciedlenia w rejestrze VAT.

  • Tylko rejestr VAT - umożliwia zrobienie wpisu do rejestru VAT bez generowania dekretu księgowego. Takim wpisom nie nadaje się numer dekretu (Nr dekretu). Ze względu na brak dekretu księgowego zawierającego m.in. obroty na koncie rozrachunkowym kontrahenta, nie tworzą się również dla tego rodzaju wpisu płatności, czyli nie wchodzi on do rozrachunków z kontrahentem.

  • VAT w PLN - pole widoczne tylko w przypadku transakcji krajowych w walucie obcej. Określa ono sposób naliczenia VAT na takim dokumencie. Jeśli jest zaznaczone, to VAT będzie naliczony w PLN i płatność do takiej faktury będzie się składała z kwoty netto w walucie oraz kwoty VAT w złotówkach. Jeśli natomiast wyłączymy to pole, to wówczas VAT będzie wchodził do kwoty brutto wyrażonej w walucie obcej.

  • Kwota ogółem - rozliczenie wprowadzanej faktury rozpoczynamy od wprowadzenia sumarycznej kwoty brutto, dopiero później rozpisujemy poszczególne pozycje w księdze i rejestrze (netto, vat, brutto) z podziałem na odpowiednie konta i stawki VAT. Dzięki temu przy wprowadzaniu poszczególnych pozycji program sam będzie wiedział (proponował), kiedy zakończyć wpis oraz dodatkowo skontroluje sumę poszczególnych pozycji i w polu Pozostało pokaże różnicę, jeśli coś zostało błędnie wprowadzone.

    UWAGI:

    1. Możemy pomijać tą pozycję przy wprowadzaniu wpisu, lecz pozbawimy się automatycznej kontroli, którą będziemy musieli wykonywać sami (sprawdzać, czy suma wprowadzonych pozycji zgadza się z ogólną kwotą)

    2. Pozycja Pozostało widoczna jest tylko wtedy, gdy suma kwot brutto w pozycjach wpisu nie zgadza się z wprowadzoną kwotą ogółem

    3. W przypadku wpisów dotyczących odwrotnego obciążenia tzn.: B - ODWROTNE OBCIĄŻENIE(ZAKUP), S - SPRZEDAŻ KRAJOWA z zaznaczeniem pola Odwrotne obc., jako kwotę ogółem należy wpisać kwotę netto

    4. W przypadku wpisu dotyczącego sprzedaży krajowej w walucie obcej z VAT w PLN tzn.: S - SPRZEDAŻ KRAJOWA, gdzie Waluta jest różna od PLN i jednocześnie zaznaczone zostało pole VAT w PLN, jako kwotę ogółem należy wpisać kwotę netto w walucie

    5. W przypadku wpisów dotyczących zakupów zagranicznych tzn.: N - WEWN.NAB.TOW., I - IMPORT USŁUG, T - IMPORT TOWARÓW oraz faktury wewnętrznej F - FAKTURA WEWN., jako kwotę ogółem należy wpisać kwotę netto

    6. W przypadku wpisu wprowadzanego w walucie obcej, jako kwotę ogółem należy wpisać kwotę netto w walucie.

    7. Kwota ogółem jest szczególnie użyteczna, gdy do zatwierdzania poszczególnych pozycji używamy klawisza Enter a nie myszy (czyli w menu Ustawienia - Środowisko - Interfejs - Nawigacja mamy ustawiony parametr ENTER przechodzi do następnego pola (tak jak TAB)).

      Jeśli określiliśmy Kwotę ogółem, to po naciśnięciu Enter na ostatniej kolumnie we wprowadzanej pozycji program przejdzie automatycznie do:

      • wprowadzania nowej pozycji - jeśli kwota Pozostało jest niezerowa

      • zatwierdzenia całego dokumentu, czyli na przycisk OK - jeśli kwota Pozostało jest zerowa, czyli pole Pozostało jest niewidoczne

      Natomiast jeśli Kwota ogółem jest nieokreślona (pusta), to działanie programu po naciśnięciu Enter na ostatniej kolumnie we wprowadzanej pozycji jest uzależnione od ustawienia parametru Przejdź na 'OK' jeśli pusta 'Kwota ogółem' w menu Ustawienia - Konfiguracja - Księga.

  • zakładki

    • SCHEMAT - KWOTY - zakładka widoczna tylko jeśli wyżej w polu Schemat wybraliśmy schemat księgowania wymagający wprowadzenia kwot źródłowych. Wprowadzamy kwoty netto lub brutto dla poszczególnych stawek vat. Na podstawie wprowadzonych stawek vat i kwot zostaną utworzone automatycznie (zgodnie z definicją schematu) pozycje wpisu z odpowiednimi kontami i kwotami (patrz Korzystanie ze schematów księgowania).

    • SCHEMAT - POZYCJE - zakładka widoczna tylko jeśli wyżej w polu Schemat wybraliśmy schemat księgowania. Zawiera ona pozycje przepisane z definicji schematu. Dzięki temu możemy się łatwo zorientować w szczegółach schematu zastosowanego do wygenerowania pozycji w tym wpisie. Ponadto, jeśli w definicji schematu określono podział procentowy lub kwotowy, a nie wszystkie procenty lub kwoty zostały podane bezpośrednio w definicji, to brakujące elementy uzupełniamy właśnie na tej zakładce (patrz Korzystanie ze schematów księgowania).

    • POZYCJE - wprowadzamy poszczególne kwoty netto przypisując im odpowiednie konto do dekretacji (konto dla kwoty netto) i jednocześnie (jeśli firma jest płatnikiem VAT) podatek VAT do rejestru (patrz Pozycje w księdze handlowej).
      We wpisach zakupowych pod tabelką z pozycjami (w prawym dolnym rogu) znajduje się przycisk [image] Samochód (F4) umożliwiający automatyczne rozksięgowanie kosztów samochodu (osobowego lub ciężarowego).

    • PŁATNOŚCI - szczegółowe rozliczenie płatności (patrz Płatności)

    • ROZLICZENIE VAT - szczegółowe określenie daty powstania obowiązku podatkowego; zakładka widoczna jeśli firma jest płatnikiem VAT (patrz Rozliczenie podatku VAT)

    • INNE - dodatkowe informacje:

      • Uwagi - uwagi

      • Notatki - notatki własne nie uwidocznione na żadnych wydrukach.
        UWAGA. Przejście do nowej linii umożliwia Shift Enter.

      • Korekta do - tylko na dokumentach zakupu - jeśli bieżący dokument dotyczy faktury korygującej w tym polu należy wybrać dokument korygowany. Istotne przy automatycznym korygowaniu podatku VAT o złe długi.

      • Rachunek bankowy - tylko na dokumentach zakupu. Jeżeli chcemy uregulować należność za ten dokument komuś przelewem, możemy w tym polu wybrać konto bankowe kontrahenta, na które przelew ten ma zostać wykonany. Pola nie trzeba wypełniać - wtedy przelew utworzy się na konto oznaczone w liście kont kontrahenta (na zakładce Przelewy) jako domyślne.

    • DEKRET - dekretacja dla danego wpisu w księdze handlowej (patrz Dekret księgowy)

  • Paragon fisk. - pole aktywne dla dokumentów sprzedaży zaksięgowanych tylko do rejestru vat (Tylko rejestr VAT). Zaznaczamy tak wpisy dotyczące faktur, do których wystawiono paragon fiskalny. Od daty wpisanej w polu Data rozp. faktury PF w VAT widocznym w oknie Firmy na zakładce Ustawienia - VAT wpisy księgowane z zaznaczeniem pola Paragon fisk. będą sumowane do łącznej wartości sprzedaży w rejestrze VAT i co za tym idzie, będą uwzględniane w deklaracji VAT oraz na JPK. Od tej daty suma sprzedaży z kasy fiskalnej wprowadzona do księgi i do rejestru VAT jednym wpisem jako okresowy raport fiskalny powinna być pomniejszona o vat dotyczący faktur wystawionych do paragonów. Przed tą datą faktury wystawione do paragonów fiskalnych nie są ujmowane przy obliczeniu VAT ani wyszczególniane na JPK, w związku z tym suma sprzedaży z kasy fiskalnej powinna być zaksięgowana w pełnej wysokości.

  • Sprzedaż ŚT - pole dostępne tylko dla dokumentów sprzedaży. Zaznaczamy, jeśli ten dokument dotyczy sprzedaży środka trwałego lub wartości niematerialnej i prawnej wg stawki "zw" i jeśli wartość sprzedaży nie ma być uwzględniania przy obliczaniu udziału sprzedaży opodatkowanej w całości sprzedaży.

  • art.33a - pole dostępne tylko przy księgowaniu importu towarów. Zaznaczamy jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K w pozycji 10. Import towarów podlegający rozliczeniu zgodnie z art.33a ustawy.

  • art.28b - pole dostępne tylko przy księgowaniu importu usług. Zaznaczamy jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K w pozycji 11a. Import usług - w tym nabycie od podatników podatku od wartości dodanej usług, do których stosuje się art.28b ustawy.

  • W.św.usł. - wewnątrzwspólnotowe świadczenie usług. Pole dostępne tylko przy księgowaniu eksportu usług. Zaznaczamy jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K w pozycji 2a. Dostawa towarów oraz świadczenie usług poza terytorium kraju - w tym świadczenie usług, o których mowa w art.100 ust.1. pkt 4 ustawy. Ponadto tego typu wpisy będą wyszczególnione w deklaracji VAT-UE w części E. Informacja o wewnątrzwspólnotowym świadczeniu usług. Dostępne tylko w wersji MAXI i PRO.
    UWAGA. Pole W.św.usł. zostanie automatycznie zaznaczone jeśli kontrahent wybrany na wpis typu U - Eksport usług ma zaznaczone pole UE.

  • Odwrotne obc. - odwrotne obciążenie - pole dostępne tylko dla dokumentów sprzedaży. Zaznaczamy, jeśli księgowany dokument dotyczy sprzedaży, dla której podatnikiem jest nabywca (np. sprzedaż złomu). W takich wpisach dostępna jest tylko stawka VAT np, a kwota tego wpisu pojawia się na wydruku Rejestr sprzedaży VAT - Transakcje pozostałe (patrz Zamknięcie miesiąca - Rejestry VAT). Przy obliczaniu udziału sprzedaży opodatkowanej w stosunku do całej sprzedaży, wartość sprzedaży Odwrotne obc. jest traktowana jako sprzedaż opodatkowana, pomimo stawki np.
    UWAGA. Pole należy zaznaczyć przed rozpoczęciem wpisywania pozycji. Po wpisaniu pozycji nie można zmienić wartości tego pola.

  • Śr. transp. - pole dostępne tylko przy księgowaniu wewnątrzwspólnotowego nabycia towarów. Należy je zaznaczyć, gdy transakcja dotyczy wewnątrzwspólnotowego nabycia środka transportu.

  • Paliwo - pole dostępne tylko przy księgowaniu wewnątrzwspólnotowego nabycia towarów. Należy je zaznaczyć, gdy transakcja dotyczy wewnątrzwspólnotowego nabycia paliwa.

  • Tr.tróstr. - pole dostępne tylko przy księgowaniu transakcji wewnątrzwspólnotowych, należy zaznaczyć jeśli są one realizowane w ramach czynności trójstronnych.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.
UWAGA. W momencie akceptacji dokumentów w oknie KSIĘGA HANDLOWA następuje sprawdzenie danych kontrahenta poprzez mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, który minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT. Dokumenty dla kontrahentów z błędnym numerem NIP lub z wyłączonym polem Płatnik Vat należy dodatkowo potwierdzić.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Na dokumentach zakupu możemy wykonać przelew dla kontrahenta korzystając z polecenia [image] Przygotuj przelew dostępnego w menu podręcznym (prawy przycisk myszy na zakładce Lista). Określamy Datę przelewu, Nazwę rachunku bankowego oraz decydujemy, czy chcemy utworzyć przelew Split payment. Po zaakceptowaniu okna, zostanie automatycznie utworzony przelew z wypełnionymi wszystkimi danymi. Wystarczy go odszukać w oknie PRZELEWY i wydrukować albo wyeksportować do systemu bankowego.

Możliwe jest szybkie wyszukanie dowolnego wpisu [image] poprzez wpisanie nazwy kontrahenta (lub numeru dowodu), będąc w oknie z księgą. Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (z tym samym kontrahentem) - należy wcisnąć Ctrl L.
UWAGA. Przy wyszukiwaniu fragmentu nazwy (a nie początku lub całości) należy wyłączyć opcję Szybko.

Dodatkowa funkcja Właściwości [image] F4 określa uporządkowanie wpisów na liście oraz umożliwia wybranie wpisów jednego rodzaju. Filtr [image] umożliwia wybranie wpisów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie wpisy z nieuregulowanymi płatnościami, możemy wywołać klawiszami +/- z klawiatury numerycznej:

Klawisz F2 [image] udostępnia różne wydruki związane z oknem KSIĘGA HANDLOWA (patrz Wydruki).

Automatyczny import dokumentów sprzedaży z systemu [image] umożliwia przycisk [image] (patrz Import danych - Import faktur z programu R2faktury).

Dzięki przyciskom dostępnym w górnej części okienka KSIĘGA HANDLOWA możemy rozliczyć miesięczny lub kwartalny podatek VAT:

  • - przeksięgowanie podatku vat do rozliczenia w następnych miesiącach (patrz Przeksięgowanie VAT)

  • lub [image] - rozliczenie deklaracji VAT-7 lub VAT-7K oraz ewentualnie VAT-UE (patrz Zamknięcie miesiąca - Deklaracje VAT).


Rodzaje wpisów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Przy księgowaniu dokumentów w księdze handlowej mamy do wyboru następujące rodzaje wpisów:

Od wybranego rodzaju wpisu zależy schemat generowanego automatycznie dekretu oraz odpowiednie powiązanie z właściwym rejestrem VAT.

W zależności od posiadanej wersji programu dostępne są różne rodzaje wpisów. Standardowo korzystamy z wpisów typu:

  • S - Sprzedaż krajowa - sprzedaż krajowa - wprowadzamy własne faktury wystawione krajowym kontrahentom (odbiorcom) oraz np. utarg dzienny albo dzienne zestawienie sprzedaży.
    Wpisując kwoty netto, vat i brutto na zakładce Pozycje określamy konto z grupy "7". Dekret dla tego typu wpisu będzie wyglądał następująco:
    Wn | Ma | Kwota
    7xx | netto
    201-x | brutto
    225 | vat
    gdzie:

    • 7xx - konto przychodów (określone na zakładce Pozycje),

    • 201-x - konto rozrachunkowe odbiorcy (określone przy kontrahencie),

    • 225 - przykładowe konto VAT należny (określone w ustawieniach kont).

    Ponadto określamy odpowiednie stawki VAT, niezbędne dla prawidłowego ujęcia wpisu w podstawowym rejestrze sprzedaży VAT i w deklaracji VAT-7:

    • 0, 5, 8, 23 - właściwe dla odpowiednich towarów i usług podlegających VAT

    • zw - towary i usługi podlegające, lecz zwolnione z VAT, mają wpływ na proporcje odliczenia podatku VAT od zakupów, służących sprzedaży opodatkowanej i zwolnionej

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT.

    Jeśli posiadamy wersję MAXI lub PRO umożliwiającą obsługę walut obcych, możemy zaksięgować sprzedaż krajową w innej walucie niż PLN.

  • Z - Zakup krajowy - wprowadzamy faktury wystawione przez krajowych kontrahentów (dostawców).
    Wpisując kwoty na zakładce Pozycje określamy konto z grupy "3" - zakupy towarów, "4" - koszty rodzajowe lub "6" - koszty międzyokresowe. Kont z grupy "5" nie wybieramy w tym miejscu, ponieważ są one powiązane z MPK-ami i generują się automatycznie. Dekret będzie wyglądał następująco:
    Wn | Ma | Kwota
    4xx | netto
    202-x | brutto
    224 | vat
    gdzie:

    • 4xx - konto kosztowe (określone na zakładce Pozycje),

    • 202-x - konto rozrachunkowe dostawcy (określone przy kontrahencie),

    • 224 - konto VAT naliczony (określone w ustawieniach kont).

    Jeśli w rejestrze księgowym, w którym aktualnie księgujemy, bądź w ustawieniach kont mamy określone konto rozliczenia zakupu (np. 301), to dekret zostanie uzupełniony o dodatkową pozycję:
    Wn | Ma | Kwota
    301 | 301 | netto
    4xx | netto
    202-x | brutto
    224 | vat

    Jeśli dodatkowo przy pozycjach określimy MPK-i, to dekret zostanie uzupełniony o pozycje wynikające z występujących przy tych MPK-ach kont grupy "5", np.
    Wn | Ma | Kwota
    4xx | netto
    202-x | brutto
    224 | vat
    490 | netto
    5xx | netto
    gdzie:

    • 490 - konto rozliczenia kosztów określone w ustawieniach kont,

    • 5xx - konta przypisane w MPK-ach (patrz MPK).

    Ponadto aby prawidłowo ująć wpis w podstawowym rejestrze zakupów VAT określamy odpowiednie stawki VAT:

    • zw, 0, 4, 5, 6, 8, 23 - stawki właściwe dla odpowiednich towarów i usług podlegających VAT lub zwolnionych (4% dotyczy usług taxi)

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT

    oraz rodzaj (Cel) zakupów :

    • so - służące sprzedaży opodatkowanej, czyli od tych zakupów odliczamy VAT w całości

    • sm - służące sprzedaży opodatkowanej i zwolnionej (jeśli mamy sprzedaż po stawce zw), czyli od tych zakupów odliczamy VAT w proporcji udziału sprzedaży opodatkowanej do sprzedaży opodatkowanej i zwolnionej. Jeśli w ustawieniach kont na zakładce Podatki zaznaczymy parametr Rozbijać w sekcji VAT od zakupów Prewspółczynnik/SM, to w dekrecie vat naliczony będzie automatycznie rozbity na konto Vat naliczony oraz konto Podatek VAT (koszty). Kwoty vatu będą podzielone wg podanego w danych firmy [image] na zakładce Ustawienia/VAT udziału sprzedaży opodatkowanej w całości sprzedaży mieszanej - pole Udz.SO[%] w tabelce Parametry.

    • bo - bez odliczenia, czyli zakupy, od których nie odliczamy VAT.
      UWAGA. W przypadku zakupów, dla których VAT naliczony nie podlega odliczeniu, kwota brutto zostanie zaksięgowana w całości w koszty z pominięciem konta rozliczenia vat.

    • bp, bl - VAT od zakupu paliwa lub samochodu nie podlegający odliczeniu. Kwoty te wyszczególniane były na poprzedniej wersji deklaracji VAT-7. Obecnie zachowują się tak samo jak bo.

    • p - wybieramy księgując zakupy objęte prewspółczynnikiem. Jeśli w ustawieniach kont na zakładce Podatki zaznaczymy parametr Rozbijać w sekcji VAT od zakupów Prewspółczynnik/SM, to w dekrecie vat naliczony będzie automatycznie rozbity na konto Vat naliczony oraz konto Podatek VAT (koszty). Kwoty vatu będą podzielone wg podanego w danych firmy [image] na zakładce Ustawienia/VAT prewspółczynnika Prewsp.[%] w tabelce Parametry.

    • pm - wybieramy jeśli równolegle z prewspółczynnikiem ma być zastosowane pomniejszenie vatu naliczonego związane ze sprzedażą mieszaną

    UWAGI:

    1. Z celów bp i bl można nie korzystać. Działają one dokładnie tak jak cel bo

    2. Zakupy z celami p lub pm są ujmowane analogicznie do celu sm przy tworzeniu dekretu - zgodnie z ustawieniami w menu Ustawienia - Ustawienia kont - Podatki - VAT od zakupów Prewspółczynnik/SM

    Jeśli posiadamy wersję MAXI lub PRO umożliwiającą obsługę walut obcych, możemy zaksięgować zakup krajowy w innej walucie niż PLN.

  • B - Odwrotne obciążenie (zakup) - zakup, dla którego podatnikiem VAT jest nabywca. Wprowadzamy na podstawie faktury wewnętrznej, utworzonej na podstawie faktury otrzymanej od kontrahenta (krajowego lub z UE), wg aktualnie obowiązujących w Polsce stawek VAT. Korzystamy z tego wpisu jeśli dotyczy transakcji w której zgodnie z przepisami podatnikiem VAT jest nabywca (np. krajowy zakup surowców wtórnych lub jeżeli dokonującym dostawy na terytorium kraju jest podatnik nie posiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju). Wpisy takie wyszczególniane są w rejestrze sprzedaży VAT "Transakcje pozostałe" (vat należny) oraz w rejestrze zakupu vat "Nabycie towarów i usług" (vat naliczony).
    W prostych przypadkach możemy fakturę otrzymaną od kontrahenta zaksięgować bezpośrednio, bez konieczności wcześniejszego wystawiania faktury wewnętrznej (ręcznie bądź w innym programie). W takiej sytuacji fakturę wewnętrzną możemy wydrukować F2 po zaksięgowaniu wpisu na podstawie wprowadzonych danych. Faktura wewnętrzna będzie miała nadany właściwy numer kolejny (pole Fakt.wewn. na zakładce Rozliczenie Vat). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturę możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.
    UWAGA. Wpisy B - Odwrotne obciążenie (zakup) wybieramy tylko dla zakupów. Sprzedaż, dla której nabywca jest podatnikiem, księgujemy jako S - Sprzedaż krajowa z zaznaczonym polem Odwrotne obc. (pod tabelką z pozycjami wpisu).

  • F - Faktura wewn. - faktura wewnętrzna. Wykorzystywana w szczególnych przypadkach do prawidłowego naliczenia VAT. Np. przy przekazywaniu pewnych środków dla pracowników (np. woda pitna, środki odżywcze) wystawiamy fakturę wewnętrzną na kwotę netto tych środków. Musimy w takim wypadku zapłacić podatek VAT z takiej faktury, który jednakże możemy wpisać sobie w koszty. Dekret będzie wyglądał następująco:
    Wn | Ma | Kwota
    4xx | 225 | vat
    gdzie:

    • 4xx - konto Podatek VAT (koszty) lub Podatek VAT (n.k.u.p.) - tylko te dwa konta (określone w ustawieniach kont na zakładce Podatki) dostępne są do wyboru,

    • 225 - konto VAT należny (określone w ustawieniach kont na zakładce Podatki)

    Aby dostosować program do wymagań JPK wprowadzono we wpisach F - Faktura wewn. dodatkowe pole Typ transakcji z następującymi opcjami:

    • Podatek od spisu z natury - podajemy kwoty podatku VAT (bez netto i brutto) związane z tymi zdarzeniami

    • Zwrot odliczenia za kasę fiskalną - podajemy kwoty podatku VAT (bez netto i brutto) związane z tymi zdarzeniami

    • Korekta roczna - ŚT - podajemy kwoty podatku VAT (bez netto i brutto) związane z tymi zdarzeniami. Wykorzystywana głównie w I kwartale/miesiącu następnego roku obrotowego. Opcja ta przede wszystkim dotyczy sprzedaży mieszanej i obowiązkowej korekty wynikającej z przeliczenia wg współczynnika. Poprzez Korektę roczną - ŚT wprowadzamy korektę rączną przy zbyciu środka trwałego.

    • Korekta roczna - pozostałe nabycia - podajemy kwoty podatku VAT (bez netto i brutto) związane z tymi zdarzeniami. Wykorzystywana głównie w I kwartale/miesiącu następnego roku obrotowego. Opcja ta przede wszystkim dotyczy sprzedaży mieszanej i obowiązkowej korekty wynikającej z przeliczenia wg współczynnika.

    • Wewnwsp. nabycie środków transp. - wpisu tego używamy, gdy w związku z ww. transakcją wpłata podatku VAT następuje w innym okresie niż wykazanie ww. transakcji na deklaracji unijnej VAT-UE. Na dotychczasowych wpisach WNT w okresie podstawowym nie zaznaczamy opcji Śr. transportu. Natomiast na wpisie Faktura wewnętrzna w kolejnym okresie VAT - po wybraniu odpowiedniego typu transakcji - podajemy kwoty podatku VAT (bez netto i brutto).

    • Wewnwsp. nabycie paliw - wpisu tego używamy, gdy w związku z ww. transakcją wpłata podatku VAT następuje w innym okresie niż wykazanie ww. transakcji na deklaracji unijnej VAT-UE. Na dotychczasowych wpisach WNT w okresie podstawowym nie zaznaczamy opcji Paliwo. Natomiast na wpisie Faktura wewnętrzna w kolejnym okresie VAT - po wybraniu odpowiedniego typu transakcji - podajemy kwoty podatku VAT (bez netto i brutto).

    UWAGA. Kwoty wynikające z wpisów typu Faktura wewnętrzna pojawią się na deklaracji VAT oraz na JPK VAT. Bezpośrednio na deklaracji w oknie VAT-7 nie można ich już wprowadzać.

  • P - Polecenie księgowania - polecenie księgowania (PK) jest szczególnym typem wpisu, który umożliwia tworzenie dowolnego dekretu. Ze względu na swoistą odrębność został opisany w oddzielnym rozdziale KSIĘGA HANDLOWA - Polecenie księgowania.

  • A - Bilans otwarcia - bilans otwarcia jest szczególnym typem wpisu, służącym do wprowadzenia bilansu otwarcia na poszczególnych kontach a także w rozrachunkach z kontrahentami. Szczegółowy opis tego wpisu znajduje się w rozdziale KSIĘGA HANDLOWA - Bilans otwarcia.

  • W - Przeksięgowanie wyniku finansowego - wpis generowany automatycznie podczas tworzenia Przeksięgowania wyniku finansowego, używany do roku 2013 włącznie. Od roku 2014 w tym celu wykorzystywany jest wpis P - Polecenie księgowania. Szczegółowy opis wykorzystania tego wpisu w omawianym celu znajduje się w rozdziale KSIĘGA HANDLOWA - Zamknięcie roku - Przeksięgowanie wyniku finansowego.

Pierwsza litera z nazwy rodzaju wpisu (S, Z, B, F, P, A) symbolizuje skrót do szybkiego wyboru z klawiatury odpowiedniego rodzaju zdarzenia.

W przypadku firm będących płatnikiem podatku VAT, które prowadzą działalność polegającą na przewożeniu osób taksówką (w danych firmy [image] na zakładce Ustawienia/VAT jest zaznaczona opcja Vat-12 (Taxi)) mamy do wyboru dodatkowy rodzaj wpisu:

  • X - Taxi - wprowadzamy kwoty uzyskane ze sprzedaży usług taksówkowych. Przy określaniu stawki vat mamy do wyboru jedynie zryczałtowaną stawkę 4%.
    W księdze handlowej wpis zostanie ujęty analogicznie jak zwykła S - Sprzedaż krajowa. Natomiast jeśli chodzi o vat, to wpis będzie ujęty w odrębnym rejestrze sprzedaży Rejestr sprzedaży VAT -Taxi - na podstawie tego rejestru będzie tworzona deklaracja VAT-12. W zwykłym rejestrze sprzedaży oraz na deklaracji VAT-7 wpisy X - Taxi nie są w ogóle ujmowane.

Jeśli posiadamy wersję MAXI lub PRO, umożliwiającą księgowanie transakcji zagranicznych (i są one włączone w danych firmy [image] na zakładce Ustawienia/VAT opcja Zagraniczne), możemy korzystać z dodatkowych rodzajów wpisów:

  • D - Wewn.dost.tow. - wewnątrzwspólnotowa dostawa towarów - wprowadzamy faktury sprzedaży wystawione kontrahentom z Unii Europejskiej (sprzedajemy towary kontrahentom z UE). W księdze handlowej wpis zostanie zadekretowany analogicznie jak zwykła S - Sprzedaż krajowa, tylko bez konta VAT należny. Natomiast w rejestrze sprzedaży i w deklaracji VAT będzie ujęty w pozycji "Wewnątrzwspólnotowa dostawa towarów" ze stawką 0%. Dodatkowo kwota zostanie ujęta na deklaracji VAT-UE (wraz z numerem identyfikacji podatkowej kontrahenta).

  • E - Eksport tow. - eksport towarów - wprowadzamy faktury sprzedaży wystawione kontrahentom zagranicznym spoza UE (sprzedajemy towary kontrahentom spoza UE). W księdze handlowej wpis zostanie zadekretowany analogicznie jak zwykła S - Sprzedaż krajowa, tylko bez konta VAT należny. Natomiast w rejestrze sprzedaży i w deklaracji VAT w pozycji "Eksport towarów" przy stawce VAT 0%. Dodatkowa stawka 23% umożliwia jednoczesne zaksięgowanie sprzedaży krajowej.

  • U - Eksport usług - wprowadzamy faktury dotyczące sprzedaży usług wystawione kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE), które w związku z tym nie podlegają VAT (stawka VAT np). Transakcje te zwiększą udział sprzedaży opodatkowanej, gdyż podlegają VAT w kraju docelowym. Wpis ten będzie uwzględniony na deklaracji VAT-7 w pozycji "dostawa towarów oraz świadczenie usług, poza terytorium kraju" oraz w rejestrze sprzedaży w kolumnie "eksport usług np" w celu powiększenia sprzedaży podlegającej VAT (w stosunku do sprzedaży opodatkowanej i zwolnionej). Dodatkowe stawki 0% i 23% umożliwiają jednoczesne zaksięgowanie sprzedaży (usług) w kraju (eksport usług zwolnionych z VAT w kraju wprowadzamy jako zwykłą S - Sprzedaż krajową ze stawką zw).
    Dekret dla tego typu wpisu, oraz wpisów D i E będzie wyglądał następująco:
    Wn | Ma | Kwota
    201-x | 7xx | netto
    W przypadku świadczenia usług, o których mowa w art.100 ust.1 pkt 4 ustawy, należy zaznaczyć pole W.św.usł. (wewnątrzwspólnotowe świadczenie usług) znajdujące się pod tabelką z pozycjami. Takie wpisy zostaną wyszczególnione w osobnym polu na deklaracji VAT-7/7K oraz w osobnej kolumnie na wydruku rejestru "Dostawa towarów oraz świadczenie usług - zagranica".

  • M - Sprzedaż podróżnemu - wprowadzamy faktury sprzedaży wystawione kontrahentom zagranicznym spoza UE, pod warunkiem, że wywieźli oni zakupiony towar poza terytorium UE. W takim wypadku kontrahentom przysługuje zwrot podatku VAT, a sprzedaż tego typu powinna być wyszczególniona w rejestrze sprzedaży i na deklaracji VAT-7 w pozycji "sprzedaż krajowa 0% podróżnemu (art.129)". Warunkiem księgowania jako wpis tego rodzaju jest posiadanie przez nas odpowiedniego dokumentu potwierdzający wywóz towaru poza terytorium UE (art.129 ustawy o VAT). Do czasu uzyskania takiego potwierdzenia wpis ten powinien być zaksięgowany jako normalna S - Sprzedaż krajowa. Po uzyskaniu potwierdzenia wywozu należy zrobić S - Sprzedaż krajową z kwotą na minus i wpis M - Sprzedaż podróżnemu z tą samą kwotą netto na plus.

  • N - Wewn.nab.tow. - wewnątrzwspólnotowe nabycie towarów - wprowadzamy na podstawie faktury wewnętrznej, utworzonej wg aktualnie obwiązujących w Polsce stawek VAT na podstawie faktury otrzymanej od kontrahenta z UE. W księdze handlowej wpis zostanie zadekretowany następująco:
    Wn | Ma | Kwota
    304 | 304 | netto
    3xx | netto
    202-x | brutto
    224 | vat
    225 | vat
    gdzie:

    • 304 - konto rozliczenia wewnątrzwspólnotowego nabycia towarów (ustawiane w rejestrze księgowym, w którym aktualnie księgujemy, bądź w ustawieniach kont),

    • 3xx - konto towarów w magazynie (określone na zakładce Pozycje),

    • 202-x - konto rozrachunkowe dostawcy,

    • 224 - konto VAT naliczony,

    • 225 - konto VAT należny (obydwa konta VAT określone w ustawieniach kont).

    Natomiast VAT zostanie wpisany w deklaracji VAT-7 zarówno jako należny jak i naliczony, czyli wpis zostanie ujęty w podstawowym rejestrze zakupów i dodatkowym (pozostałe transakcje) rejestrze sprzedaży; ponadto kwota netto zostanie uwzględniona w odpowiedniej części deklaracji VAT-UE.

    UWAGA. W prostych przypadkach możemy fakturę otrzymaną od kontrahenta zaksięgować bezpośrednio, bez konieczności wcześniejszego wystawiania faktury wewnętrznej (ręcznie bądź w innym programie). W takiej sytuacji fakturę wewnętrzną możemy wydrukować F2 po zaksięgowaniu wpisu na podstawie wprowadzonych danych. Faktura wewnętrzna będzie miała nadany właściwy numer kolejny (pole Fakt.wewn. na zakładce Rozliczenie Vat). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturę możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.

  • I - Import usług - wprowadzamy na podstawie faktury wewnętrznej wg obowiązujących aktualnie w Polsce stawek VAT, utworzonej na podstawie faktury za usługi otrzymanej od kontrahenta zagranicznego (zarówno z krajów UE, jak i spoza UE); usługi wyszczególnione na tej fakturze powinny być nieopodatkowane żadną stawką VAT, gdyż w związku z eksportem nie podlegają temu podatkowi; wpis ten zostanie ujęty w podstawowym rejestrze zakupów oraz w dodatkowym (pozostałe transakcje) rejestrze sprzedaży VAT, a więc w deklaracji VAT w części należnej i naliczonej. W księdze handlowej wpis zostanie zadekretowany następująco:
    Wn | Ma | Kwota
    305 | 305 | netto
    4xx | netto
    202-x | brutto
    224 | vat
    225 | vat
    gdzie:

    • 305 - konto rozliczenia importu usług (ustawiane w rejestrze księgowym,w którym aktualnie księgujemy, bądź w ustawieniach kont),

    • 4xx - konto kosztowe (określone na zakładce Pozycje),

    • 202-x - konto rozrachunkowe dostawcy,

    • 224 - konto VAT naliczony,

    • 225 - konto VAT należny (obydwa konta VAT określone w ustawieniach kont).

    Analogicznie jak w N - Wewn.nab.tow. możemy wystawić i wydrukować fakturę wewnętrzną.
    W przypadku importu usług, do których stosuje się art.28b ustawy, należy zaznaczyć pole art.28b znajdujące się pod tabelką z pozycjami. Takie wpisy zostaną wyszczególnione w osobnym polu na deklaracji VAT-7/7K oraz w osobnej kolumnie na wydruku rejestru transakcji pozostałych.

  • T - Import towarów - wprowadzamy na podstawie dokumentu SAD, utworzonego przez Urząd Celny na podstawie faktury otrzymanej od kontrahenta spoza UE wg aktualnie obowiązujących w Polsce stawek VAT. W księdze handlowej wpis zadekretujemy jako:
    Wn | Ma | Kwota
    306 | 306 | netto
    3xx | netto
    202-x | brutto
    224 | vat
    228 | vat
    gdzie:

    • 306 - konto rozliczenia importu towarów (ustawiane w rejestrze księgowym, w którym aktualnie księgujemy, bądź w ustawieniach kont),

    • 3xx - konto towarów w magazynie (określone na zakładce Pozycje),

    • 202-x - konto rozrachunkowe dostawcy,

    • 224 - konto VAT naliczony,

    • 228 - konto VAT urzędu celnego (obydwa konta VAT określone w ustawieniach kont).

    W podstawowym rejestrze zakupów i deklaracji VAT wpis zostanie ujęty tak samo jak Z - Zakup krajowy. Różnica polega tylko na płatności - kwotę netto płacimy kontrahentowi, gdyż kwotę VAT przekazaliśmy do Urzędu Celnego.
    W przypadku importu towarów wg procedury uproszczonej opisanej w art. 33a ustawy o VAT zaznaczamy pole art. 33a znajdujące się pod tabelką z pozycjami. Taki wpis zostanie ujęty w deklaracji VAT-7/VAT-7K w pozycji 10. Import towarów podlegający rozliczeniu zgodnie z art.33a ustawy i dodatkowo zostanie wyszczególniony w rejestrze sprzedaży vat "Transakcje pozostałe".

UWAGA. Jeśli nie posiadamy wersji MAXI lub PRO dodatkowe rodzaje wpisów nie będą dostępne.

Na dole menu z dostępnymi rodzajami wpisów widnieje zawsze pozycja O - Ostatni wpis. Jest ona przydatna przy wprowadzaniu dużej ilości dokumentów uporządkowanych wg dat i rodzajów transakcji (np. w biurach rachunkowych). Wybranie tej pozycji tworzy wpis takiego samego rodzaju jak ostatnio księgowany, podpowiadając w nim dodatkowo taką samą datę, numer dowodu, kontrahenta, zdarzenie oraz walutę. Podobne zastosowanie ma parametr Automatyczna kontynuacja wpisów w menu Ustawienia - Konfiguracja.


Pozycje w księdze handlowej

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Wypełnianie pozycji jest kluczowym elementem księgowania dokumentów. W najprostszym przypadku, gdy całą kwotę dokumentu księgujemy na jedno konto oraz gdy całość jest po jednej stawce VAT, wprowadzamy tylko jedną pozycję. W innych przypadkach, jeśli wpis jest rozksięgowywany na kilka kont lub jeśli występuje kilka stawek VAT, wprowadzamy każde konto i każdą stawkę oddzielnie. Również jeśli jeden dokument dotyczy kilku kontraktów lub kilku MPK-ów, wprowadzamy kwoty z każdego kontraktu lub MPK-u w oddzielnych pozycjach.

Jeśli rozbijamy kwotę z faktury na kilka różnych pozycji, to zsumowane wg stawek vat kwoty netto, vat i brutto muszą być równe analogicznym sumom z księgowanej faktury. Dzięki temu faktura zostanie prawidłowo ujęta na koncie kontrahenta, w rejestrze vat oraz w rozrachunkach. Wszelkie dodatkowe księgowania związane z tą fakturą (rozliczenie zakupów, odchylenia, nie związane z biblioteką MPK rozksięgowanie na "piątki", itp.) wprowadzamy na zakładce Dekret poprzez odpowiednie zdefiniowanie ustawień kont i rejestrów księgowych i/albo ręczną korektę dekretu.

Przy wprowadzaniu poszczególnych pozycji uzupełniamy:

  • Konto - wybieramy z planu kont konto, na jakie będzie zaksięgowana kwota netto. Lista dostępnych kont zależy od planu kont oraz od rodzaju wpisu (sprzedaż, zakup), i tak np. dla S - Sprzedaż krajowa będziemy mieli dostępne wszystkie konta analityczne z grupy "7" , zaś dla Z - Zakup krajowy konta analityczne grup m.in.: "3", "4" lub "6". Konta wybieramy z okienka Wybierz konto. Pojawia się ono po rozpoczęciu pisania, po kliknięciu w przycisk [image] lub po naciśnięciu klawiszy Ctrl Enter. Odpowiednie konto możemy wyszukać rozpoczynając pisanie jego numeru lub nazwy. Dla ułatwienia w dolnej części okna PLAN KONT widoczna jest lista kont nadrzędnych danego konta analitycznego. Dzięki temu, mając konto analityczne o tej samej nazwie na dwóch różnych kontach syntetycznych, jesteśmy w stanie odróżnić, w której strukturze odpowiednio ująć dany koszt. Ta sama funkcjonalność znajduje się w oknie Wybierz MPK.

    Jeżeli znamy dobrze swój plan kont, to możemy zmienić sposób wprowadzania kont na wybór z listy kont bez wywoływania okna Wybierz konto. W tym celu należy wyłączyć parametr Wybieranie kont w osobnym oknie na zakładce Księga w menu Ustawienia - Konfiguracja.

    Gdy mamy wątpliwości jaki numer ma dane konto, możemy w każdej chwili naciskając klawisze Ctrl Enter wywołać okienko Wybierz konto i wyszukać w nim wg nazwy odpowiednie konto.

  • Vat% - mamy do wyboru następujące stawki:

    • 0, 4, 5, 6, 7, 8, 23 - stawki właściwe dla odpowiednich towarów i usług podlegających VAT. Określone przy zakupach mają wpływ na proporcje stawek VAT przy sprzedaży bezrachunkowej. Stawka 7% występuje tylko przy zakupach (np. od rolników ryczałtowych), a 4% przy sprzedaży usług taksówkowych.

    • zw - towary i usługi podlegające, lecz zwolnione z VAT. Określone przy sprzedaży mają wpływ na proporcje odliczenia podatku VAT od zakupów, służących sprzedaży opodatkowanej i zwolnionej.

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT.
      UWAGA. Wszystkie pozycje wpisów do księgi, których nie chcemy ująć w ewidencji VAT wprowadzamy ze stawką np, natomiast jeśli cały dokument ma być zaksięgowany z pominięciem rejestrów VAT, zaznaczamy przed wprowadzaniem pozycji pole Bez VAT (tylko księgowanie).

  • Netto wal. - pojawia się we wpisie związanym z transakcją zagraniczną jeśli mamy włączoną obsługę walut. Wprowadzamy kwotę netto w walucie obcej, która zostanie przeliczona na PLN wg kursu określonego wcześniej w polu Kurs.

  • Netto, Vat, Brutto - po wprowadzeniu kwoty netto, kwota VAT i brutto podpowiedzą się już automatycznie, ale można je w razie czego skorygować, możemy również pominąć kwotę netto i rozpocząć wprowadzanie od kwoty brutto - w takim przypadku kwota netto i VAT również się automatycznie uaktualnią.
    UWAGI:

    1. W przypadku wpisu tylko do księgi (z pominięciem rejestru VAT) należy wybrać stawkę VAT np i wprowadzić kwotę netto
    2. Wprowadzenie jako pierwszej kwoty netto lub brutto wpływa na sposób obliczenia pozostałych kwot, które będą liczone odpowiednio od netto lub brutto. W niektórych przypadkach może doprowadzić to do pewnych rozbieżności, np.:
      - od netto: wprowadzamy netto 4,07 zł, stawka vat 23% - wyliczy się vat = 0,94 zł i brutto = 5,01 zł
      - od brutto: wprowadzamy brutto 5,00 zł, stawka vat 23% - wyliczy się vat = 0,93 zł i netto 4,07 zł.
      Jak widać dla tej samej kwoty netto uzyskaliśmy różne wartości Vat i brutto. Taka sytuacja wynika z zaokrągleń i nie jest bynajmniej spowodowana błędem w obliczeniach. Wybór pierwszej kwoty (netto, brutto) umożliwia łatwe dopasowanie wpisu do kwot znajdujących się na księgowanej fakturze. Wyliczone przez program kwoty netto, Vat, brutto możemy w razie potrzeby dodatkowo skorygować ręcznie.

  • Kwota - występuje zamiast Netto, Vat, Brutto w przypadku firm nie podlegającym VAT (w danych firmy [image] wyłączone pole Płatnik VAT) wprowadzamy tu zawsze wartości brutto z faktur VAT

  • UE - pojawia się we wpisach typu N - Wewn.nab.tow., czyli WNT. Zaznaczamy w ten sposób pozycje, które mają się pojawić na deklaracji VAT-UE.

  • Pkt - pojawia się we wpisach typu S - Sprzedaż krajowa (po zaznaczeniu pola Odwrotne obc.) oraz B - Odwrotne obciążenie (zakup). Dla prawidłowego wypełnienia deklaracji VAT niezbędne jest przypisanie transakcji z odwrotnym obciążeniem do odpowiedniego punktu z art.17 ust.1 ustawy o VAT. W zależności od rodzaju transakcji wybieramy odpowiedni punkt:

    • 5 - zakup krajowy od zagranicznego podatnika,

    • 7 - towary wymienione w załączniku nr 11 do ustawy,

    • 8 - usługi.

  • Cel - cel zakupu. Widoczny tylko przy zakupach, odpowiada za prawidłowe umieszczenie danej kwoty w rejestrze zakupów oraz na deklaracji VAT, przy wprowadzaniu zakupów VAT określamy:

    • so - czy służą one sprzedaży opodatkowanej

    • sm - czy sprzedaży mieszanej czyli opodatkowanej i zwolnionej (jeśli mamy sprzedaż po stawce zw)

    • bo - czy nie podlegają odliczeniu (bez odliczenia).
      UWAGA. Jeśli wprowadzamy fakturę VAT z zakupami, z których nie można odliczyć podatku VAT (bo na przykład na fakturze brakuje numeru NIP) - wybieramy cel bo. Wygenerowany dekret pominie konto rozliczenia vatu księgując całą wartość brutto na konto kosztowe.

    • bp - analogicznie jak bo, dotyczy nieodliczanego podatku VAT od zakupu paliw silnikowych

    • bl - analogicznie jak bo, dotyczy nieodliczanego podatku VAT od nabycia lub kosztów pojazdów samochodowych

    • p - wybieramy księgując zakupy objęte prewspółczynnikiem

    • pm - wybieramy jeśli równolegle z prewspółczynnikiem ma być zastosowane pomniejszenie vatu naliczonego związane ze sprzedażą mieszaną

    UWAGI:

    1. Z celów bp i bl można nie korzystać. Działają one dokładnie tak jak cel bo

    2. Zakupy z celami p lub pm są ujmowane analogicznie do celu sm przy tworzeniu dekretu - zgodnie z ustawieniami w menu Ustawienia - Ustawienia kont - Podatki - VAT od zakupów Prewspółczynnik/SM

  • Opis zdarzenia - generowany automatycznie na podstawie opisu ustawionego wcześniej w polu Opis zdarzenia gospodarczego. Opis jest jednym z kryteriów przy łączeniu kont na dekrecie. Tzn. jeśli w pozycjach księgi mamy kilka wpisów na tym samym koncie (ze względu np. na różne stawki vat), to na zakładce Dekret będą one złączone do jednej pozycji z łączną kwotą netto, chyba że będą miały różne opisy zdarzeń - wówczas nie będą łączone.

  • Oddział - kolumna pojawia się w przypadku uzupełnionej biblioteki oddziałów (patrz BIBLIOTEKI - Oddziały), umożliwia wydruk rejestrów VAT oddzielnie dla każdego oddziału

  • Kontrakt - każdą pozycję możemy przypisać do odpowiedniego kontraktu, służącego tylko i wyłącznie do zbiorczego zestawienia przychodów i kosztów z podziałem na kontrakty (patrz BIBLIOTEKI - Kontrakty)

  • MPK - każdą pozycję możemy przypisać do odpowiedniego MPK-u, służącego m.in. do automatycznego rozksięgowywania na "piątki" (patrz BIBLIOTEKI - MPK)

  • R - tylko na wpisach P - Polecenie księgowania i A - Bilans otwarcia - czy ta pozycja wpisu ma wchodzić do łącznej kwoty do zapłacenia w rozrachunkach generowanych automatycznie na zakładce Płatności.

UWAGA. Do kolumn dostępnych standardowo w tabelce z pozycjami księgi można dodać trzy dodatkowe kolumny (np. z własnym polem). Służy do tego funkcja Dodatkowe kolumny w menu dostępnym po naciśnięciu prawego przycisku myszy na zakładce Pozycje w oknie KSIĘGA. Opcja dostępna tylko w wersji PRO.

We wpisach zakupowych pod tabelką z pozycjami (w prawym dolnym rogu) znajduje się przycisk [image] Samochód (F4) umożliwiający automatyczne rozksięgowanie kosztów samochodu (osobowego lub ciężarowego).

Pod tabelką z pozycjami znajduje się podsumowanie zaksięgowanych kwot pod kątem podatku dochodowego (PRZYCHÓD, KOSZTY - suma obliczana jest dopiero po utworzeniu dekretu) oraz rejestrów VAT (SPRZEDAŻ i ZAKUP).


Terminy płatności

Płatności

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Program umożliwia szczegółowe określenie i rozliczenie sposobu oraz formy płatności, zarówno jeśli chodzi o nasze należności (dłużników) jak i zobowiązania (wierzycieli).

Standardowo przy księgowaniu dokumentu, po wypełnieniu pozycji z kwotami, wpis zaznacza się jako nierozliczony (niezapłacony). Faktury terminowe płaci się w kasie lub przez bank, ale jeśli mamy fakturę gotówkową, która jest płatna w dniu wystawienia, można zapłacić ją od razu w trakcie wprowadzania dokumentu:

  • Termin, Dni - wprowadzamy termin rozliczenia w formie daty lub ilości dni od daty wystawienia

  • Dni zwłoki, Odsetki - informacja o przekroczeniu terminu płatności, wysokość odsetek nalicza się na podstawie ilości dni przekroczenia oraz ustawionej (w menu Ustawienia - Odsetki) procentowej wartości odsetek (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Odsetki). Stojąc kursorem na poszczególnych ratach pokazywane są tu dni zwłoki i wysokość odsetek od bieżącej raty. Po kliknięciu w jakikolwiek element poza tabelką z ratami, pokażą się łączne odsetki od wszystkich rat oraz ilość dni zwłoki z najbardziej przeterminowanej raty. Przycisk [image] umożliwia windykację należności, czyli wystawienie i wydrukowanie przypomnienia o zapłacie, wezwania do zapłaty oraz noty odsetkowej.

W przypadku płatności ratalnych możemy ustalić wysokość i termin płatności każdej raty (ilość rat jest dowolna). Dla każdej raty wprowadzamy:

  • Rodzaj - określany automatycznie. Należy go traktować jako znak płatności, tzn.:

    • Wn (+) znak dodatni - w dokumentach sprzedaży, to co kontrahent ma nam zapłacić

    • Ma (-) znak ujemny - w dokumentach zakupu, to co my mamy zapłacić kontrahentowi

  • Do zapłaty - wysokość raty do zapłaty podstawia się automatycznie jako sumaryczna wartość brutto dokumentu, po zmniejszeniu tej kwoty automatycznie utworzy się druga rata z dopełnieniem kwoty

  • Termin - termin płatności danej raty podstawia się automatycznie z ustalonego wcześniej (wyżej) terminu rozliczenia całości

  • Forma - formę zapłaty wybieramy z ustalonych w konfiguracji form płatności (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Formy płatności)

  • Zapłacono - wprowadzamy kwotę płatności

  • Data - wprowadzamy datę płatności

  • KP/KW - numer dowodu kasowego z zapłatą za tą ratę

  • K - oznacza, że ta płatność jest powiązana z jakimś dowodem kasowym (KP/KW) lub skojarzona z inną płatnością (skompensowana) bezpośrednio w oknie ROZRACHUNKI kontrahenta.

  • P, W, O, N - informacja, o wystawieniu do danej płatności przypomnienia P, wezwania do zapłaty W, noty odsetkowej O lub o oznaczeniu tej płatności jako nieściągalnej N.

Jeśli księgujemy fakturę terminową (czyli taką, która nie jest jeszcze zapłacona), to pola Zapłacono, Data, KP/KW oraz K pozostają puste. Wypełnią się automatycznie, jeśli później zaksięgujemy zapłatę za tę fakturę w raporcie kasowym albo bankowym.

Jeśli księgujemy fakturę gotówkową (czyli zapłaconą w momencie wystawienia), możemy postąpić tak jak w przypadku faktury terminowej, czyli najpierw zaksięgować fakturę w oknie KSIĘGA HANDLOWA a potem zapłatę za nią w oknie KASA/BANK. Mamy do wyboru jednak również inne rozwiązanie. Możemy od razu w trakcie księgowania faktury wpisać kwotę zapłaty w kolumnie Zapłacono i odpowiednią formę zapłaty (inną niż przelew). Przy akceptacji całego wpisu program automatycznie zaksięguje zapłatę za tę fakturę w odpowiednim raporcie kasowym. Odpowiednim tzn. takim, który ma zgodną walutę i formę płatności. Możemy wskazać odpowiedni rodzaj raportu w definicji rejestru księgowego, albo program sam wybierze taki raport z listy wszystkich dostępnych raportów.

Jeśli dokument w księdze oraz w kasie zostanie zaksięgowany w tym samym rejestrze księgowym, to dekrety w księdze i w kasie będą miały ten sam numer i na wydruku dziennika dekretów oraz polecenia księgowania będą figurowały jako jeden wspólny dekret.

Np. dokument PK dla pokazanej wyżej zapłaty wygląda tak:

a gdyby fakturę 44/10/2016 zaksięgowano w rejestrze "Kasa" zamiast w rejestrze "Zakup towarów", to PK wydrukowane zarówno z okna KSIĘGA HANDLOWA jak i z okna POZYCJE RAPORTU KASOWEGO wyglądałby tak:

Pod tabelką z płatnościami znajduje się podsumowanie z kwotami Do zapłaty, Zapłacono i Pozostaje. W przypadku dokumentów zakupu wszystkie kwoty w podsumowaniu są ujemne, co oznacza, że jest to nasze zobowiązanie, czyli że to my zalegamy z płatnościami. Ponadto dostępne są pola:

  • T - Terminowy - informuje o tym, czy dokument został zapłacony w całości w dniu wystawienia (pusto), czy też dokument został wystawiony jako terminowy, tzn. przynajmniej jedna rata pozostawała w momencie wystawienia faktury do zapłacenia (X)

  • K/B - Kasa/Bank - informuje o tym, czy dokument został zapłacony w całości i wszystkie płatności zostały zaksięgowane w raportach kasowych lub bankowych (X), czy też został zaksięgowany do kasy tylko częściowo (x).

Jeśli korzystamy z wersji MAXI lub PRO, obsługującej waluty obce, to we wpisach walutowych zakładka PŁATNOŚCI zawiera kilka dodatkowych kolumn i pól:

  • Do zapł. wal. - Do zapłaty w walucie - kwota raty w walucie obcej. Jest ona przeliczona na PLN (kolumna Do zapłaty) wg kursu określonego dla wpisu (pole Kurs obok pola Waluta nad zakładką PŁATNOŚCI).

  • Zapł. wal. - Zapłacono w walucie - wpisujemy kwotę zapłaconą w walucie obcej. Zostanie ona przeliczona na PLN (kolumna Zapłacono) wg opisanego poniżej kursu z dnia zapłaty.

  • Kurs - kurs obowiązujący w naszym banku dla danej waluty w dniu zapłaty, standardowo podpowiada się średni kurs NBP z dnia zapłaty. Na podstawie różnicy między kursem zapłaty, a kursem określonym w dokumencie obliczane są dla każdej raty różnice kursowe. Suma różnic kursowych z całego dokumentu widoczna jest w podsumowaniu poniżej tabelki z płatnościami w polu Różn.kurs. Analogicznie jak w przypadku PLN wpis do walutowego raportu kasowego może zostać wykonany automatycznie (faktury gotówkowe). Dekret z zapłatą walutową wyglądą tak:

    Należy zauważyć, że zostały automatycznie zadekretowane różnice kursowe, wynikające z różnicy pomiędzy kursem wystawienia faktury a kursem zapłaty.

W momencie otrzymania zapłaty za zaksięgowany wcześniej dokument sprzedaży lub dokonania zapłaty za zaksięgowany wcześniej dokument zakupu należy w module Kasa/Bank wprowadzić płatność do raportu kasowego lub bankowego, korzystając z automatycznego powiązania z wpisami do księgi.


Rozliczenie podatku VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Przy wprowadzaniu wpisu do księgi obok rozpisania pozycji z kwotami według różnych stawek VAT, należy określić datę rozliczenia podatku VAT, czyli miesiąc, w którym zostanie on uwzględniony na deklaracji VAT.

Ponieważ data rozliczenia VAT zależy od kilku czynników oraz ze wzlędu na fakt, że jedna faktura może być rozliczana w kilku miesiącach, ustalamy na zakładce ROZLICZENIE VAT:

  • Kontrahent (VAT) - kontrahent występujący w rejestrze VAT, który może być różny od kontrahenta z dekretu (inny płatnik, inny nabywca). W przypadku kontrahentów powiązanych (patrz BIBLIOTEKI - Kontrahenci - Wprowadzanie kontrahenta) pole Kontrahent (VAT) uzupełni się automatycznie danymi kontrahenta nadrzędnego po wybraniu kontrahenta podrzędnego w polu Kontrahent (płatnik). Opcja dostępna tylko w wersji MAXI i PRO.

  • Kiedy - reguła określenia konkretnej daty rozliczenia VAT, z którą dany wpis (lub jego część) uwzględniony zostanie w rejestrze i na deklaracji VAT

  • Data całkowitego rozliczenia - data całkowitego rozliczenia VAT. Ponieważ wpis może być rozliczany częściowo (ratalnie) musi być ustalona data rozliczenia całości wpisu, w większości przypadków jest ona ustalana automatycznie na podstawie pola Kiedy.

  • Nie ujmuj w JPK-VAT - pole należy włączyć jeśli bieżący dokument nie powinien być ujęty w JPK-VAT. Zaznaczamy je w szczególnych przypadkach, np. gdy jako biuro rachunkowe otrzymaliśmy od klienta wydrukowany rejestr sprzedaży VAT wraz z odpowiadającym mu plikiem JPK. W takiej sytuacji:

    1. na podstawie tego wydruku rejestru sprzedaży robimy jeden zbiorczy wpis w księdze z zaznaczeniem parametru Nie ujmuj w JPK-VAT - dzięki temu sprzedaż wykazana w JPK nie będzie zdublowana

    2. plik JPK (zawierający rejestr sprzedaży) otrzymany od klienta łączymy z plikiem JPK-VAT (zawierającym rejestr zakupów) wygenerowanym w programie R2fk przy pomocy funkcji Zbiory - JPK - Integracja wielu plików JPK-VAT.

  • Korekta VAT - umożliwa skorygowanie pozycji rejestru VAT. Należy jej używać tylko w wyjątkowych przypadkach, np. do ręcznej modyfikacji naliczonych automatycznie korekt ze złych długów.

Od 01.01.2014 przy sprzedaży standardowo, czyli w większości przypadków, datą rozliczenia VAT jest data sprzedaży (dost.tow. lub wykon.usł.), natomiast przy zakupach późniejsza z dat data otrzymania/data sprzedaży.

UWAGA. W przypadkach standardowych przy wprowadzaniu nowego wpisu data rozliczenia VAT podstawia się automatycznie i nie ma wtedy potrzeby do wchodzenia na zakładkę ROZLICZENIE VAT.

Jeśli wybrana została Metoda kasowa (ustawiana przy firmie [image] na zakładce USTAWIENIA - VAT), zrówno przy sprzedaży jak i przy zakupach podpowiadać się będzie data zapłaty.

Przy sprzedaży mamy do wyboru następujące reguły określenia daty rozliczenia VAT (Kiedy):

  • data sprzedaży (dost.tow. lub wykon.usł.) - sposób ogólny, podstawiany standardowo

  • data wystawienia - po wybraniu data ustali się zgodnie z datą wystawienia faktury

  • data zapłaty - standardowo przy metodzie kasowej

  • data zapł., nie później niż 180 dni - po wybraniu data ustali się z terminem 180 dniowym liczonym od daty sprzedaży, później przy otrzymaniu (wprowadzeniu) zapłaty data ulegnie zmianie (dostępne przy metodzie kasowej)

  • inna data - w każdym przypadku można wymusić inna datę rozliczenia, niezależnie od innych danych, przy tym wyborze data rozliczenia nie będzie automatycznie uaktualniana (na przykład przy zmianie daty wystawienia czy wprowadzeniu daty zapłaty).

Przy zakupach możemy określić (Kiedy):

  • data otrzymania/sprzedaży - późniejsza z dat otrzymania i sprzedaży, sposób ogólny, podstawiany standardowo

  • data wystawienia - po wybraniu data ustali się zgodnie z datą wystawienia faktury

  • data zapłaty - standardowo przy metodzie kasowej

  • inna data - wprowadzana ręcznie data, niezależna od zmian innych danych

  • data zapł., nie później niż 30 dni od d.otrz. - data zapłaty, ale nie później niż 30 dni od daty otrzymania, dostępne tylko we wpisach typu I - Import usług oraz B - Odwrotne obciążenie (zakup).

Faktyczne rozpisanie wprowadzanego wpisu w rejestrze VAT następuje automatycznie. Uwidocznione w oknie pozycje rozbite są według daty rozliczenia, stawek VAT oraz celów zakupów. Dla każdej pozycji określone zostały:

  • Rodzaj - rejestr sprzedaży lub zakupów

  • Oddział - uwidocznione w przypadku rozbicia na oddziały

  • Vat% - stawka podatku VAT

  • Netto, Vat, Brutto - zsumowane kwoty według poszczególnych stawek

  • UE - zaznaczone pozycje dotyczące transakcji wewnątrzwspólnotowych. Dostępne tylko w wersji MAXI i PRO.

  • Pkt - pojawia się we wpisach typu S - Sprzedaż krajowa (po zaznaczeniu pola Odwrotne obc.) oraz B - Odwrotne obciążenie (zakup). Określa z którym punktem z art.17 ust.1 ustawy o VAT związana jest dana kwota:

    • 5 - zakup krajowy od zagranicznego podatnika,

    • 7 - towary wymienione w załączniku nr 11 do ustawy,

    • 8 - usługi.

  • Cel - w przypadku zakupów rozdzielone są zakupy służące sprzedaży opodatkowanej (so), zakupy służące sprzedaży opodatkowanej i zwolnionej (sm) oraz zakupy, za które nie przysługuje odliczenie (bo)

  • Data Vat - faktyczna data umieszczenia danej pozycji w rejestrze i na deklaracji VAT.

Jeśli we wpisie na zakładce ROZLICZENIE VAT widoczne są pozycje w kolorze czerwonym oznacza to, że dotyczą one korekty podatku naliczonego o kwotę podatku vat od złych długów. Więcej na ten temat w KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi-korekta podatku VAT.

Jeśli posiadamy wersję MAXI lub PRO umożliwiającą obsługę walut, to we wpisach typu N - Wewn.nab.tow., I - Import usług oraz B - Odwrotne obciążenie (zakup) na zakładce ROZLICZENIE VAT dostępne będą dodatkowe pola związane z fakturą wewnętrzną. Jeśli zaznaczymy pole Fakt.wewn., to zostanie wystawiona faktura wewnętrzna (obok pokaże się jej numer). Taką fakturę możemy wydrukować po zaakceptowaniu całego wpisu, korzystając z menu drukowania F2. Faktura wewnętrzna jest numerowana i drukowana w sposób określony w definicji faktury w menu Ustawienia - Definicje dokumentów.


Dekret księgowy

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Na zakładce DEKRET możemy sprawdzić dekret księgowy, jaki został wygenerowany automatycznie na podstawie wprowadzonych pozycji. Dekret jest dostępny, jeśli pole Dekret jest zaznaczone.

UWAGA. Może się zdarzyć, że dane wprowadzone w konkretnym wpisie są niekompletne lub zawierają błędy, co najczęściej ma miejsce w sytuacji, gdy były one importowane z innego programu, wówczas program [image] taki wpis oznaczy kolorem czerwonym. Dodatkowo we wpisie tym na zakładce DEKRET zostanie wyłączone pole Dekret. Wpis taki należy poprawić uzupełniając brakujące dane i samodzielnie zaznaczyć w nim pole Dekret. Wpisy oznaczone na czerwono nie są ujmowane w obrotach na kontach księgowych, nie są też zbierane do zestawień i raportów sporządzanych w programie.

Schemat dekretu wynika z rodzaju wpisu, wybranego rejestru księgowego, a także ustawień kont w menu Ustawienia - Ustawienia kont oraz w bibliotece kontrahentów (Konto rozrachunkowe, Domyślne konto, Schemat) oraz zdarzeń gospodarczych (Konto, Schemat). Standardowe schematy dekretów zostały szczegółowo opisane w rozdziale Rodzaje wpisów.

Po zaznaczeniu pola Korekta dekretu możemy wprowadzić na dekret brakujące pozycje związane ze specyfiką tego konkretnego dokumentu.

Jeśli korygując dekret wprowadzimy zapis na koncie rozrachunkowym powiązanym z jakimś innym kontrahentem (pracownikiem), np. rozliczając zaliczkę pobraną przez pracownika na zapłatę za księgowaną właśnie usługę, to w momencie akceptacji całego wpisu zostaną wygenerowane odpowiednie płatności w rozrachunkach z tym kontrahentem (pracownikiem), tak żeby zachować pełną analogię między obrotami na koncie rozrachunkowym a rozrachunkami kontrahenta.

Podobnie jeśli zmienimy kwotę na koncie kontrahenta, którego dotyczy księgowany właśnie dokument, zostanie automatycznie wygenerowana płatność korygująca w odpowiedni sposób płatności znajdujące się na zakładce PŁATNOŚCI.


Polecenia księgowania

Polecenie księgowania

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Polecenie ksiegowania (PK) jest szczególnym rodzajem wpisu w księdze, który pozwala na tworzenie dowolnych dekretów księgowych. W szczególności mogą to być dekrety związane np. z księgowaniem list płac.

Wpisywanie pozycji ogranicza się tylko do wypełnienia następujących pól:

  • Konto Wn - konto strony Wn

  • Konto Ma - konto strony Ma; w jednej pozycji można podać oba konta lub tylko jedno z nich

  • Kwota - kwota; gdy w pozycji będa podane oba konta, kwota zostanie zaksięgowana obustronnie, gdy tylko jedno - na stronie podanego konta

  • Opis zdarzenia - opis, który przepisuje się z opisu całego wpisu, jednak można go zmienić dla poszczególnych pozycji.

Jeśli posiadamy wersję MAXI lub PRO umożliwiającą księgowanie w walutach obcych, to wprowadzamy dodatkowo:

  • Waluta - określamy walutę, która będzie dotyczyła wszystkich pozycji na tym PK

  • Kurs - kurs dotyczący wszystkich pozycji tego PK. W przypadku księgowania na koncie kontrahenta powstanie automatyczna płatność, dla której ten kurs będzie traktowany jako kurs wystawienia przy obliczaniu różnic kursowych.

  • Kwota wal. - kwota w walucie.

Zarówno dla wpisów krajowych jak i zagranicznych możemy określić jeszcze

  • Kontrakt - kontrakt, którego dotyczy dana pozycja

  • R - czy do danej pozycji mają być wygenerowane płatności (rozrachunki). Pole to ma znaczenie, tylko w przypadku księgowania na koncie rozrachunkowym kontrahenta, gdyż standardowo do takich pozycji generowane są płatności, tak aby zapewnić zgodność pomiędzy zapisami na koncie rozrachunkowym kontrahenta a jego rozrachunkami. Pole to powinno być ustawione zawsze na tak, za wyjątkiem dwóch przypadków:

    1. księgowania różnic kursowych powstałych w związku ze skojarzeniem (skompensowaniem) dwóch płatności walutowych w oknie ROZRACHUNKI kontrahenta

    2. przeksięgowania pomiędzy kontem dostawcy i odbiorcy tego samego kontrahenta w związku ze skojarzeniem (skompensowaniem) w oknie ROZRACHUNKI faktury sprzedaży z fakturą zakupu.

    W obu tych przypadkach ustawiamy wartość nie, gdyż właściwe płatności figurują już w rozrachunkach i nie ma potrzeby generowania nowych.

Ze względu na konieczność zachowania powiązań pomiędzy obrotami na kontach a pozycjami raportów kasowych i bankowych, nie można księgować bezpośrednio na kontach powiązanych z definicją raportu kasowego lub rachunku bankowego (pole Konto).

Jeśli na pozycji PK użyto konta rozrachunkowego kontrahenta i określono w niej pole R (rozrachunki) na tak, to na zakładce PŁATNOŚCI powstają płatności powiązane z tą pozycją PK. Jeśli w jednej pozycji PK użyjemy dwóch kont kontrahentów (po stronie Wn i Ma), to płatności powstaną niezależnie dla kontrahenta po stronie Wn i Ma. Jeśli w kilku pozycjach PK użyjemy kont rozrachunkowych różnych kontrahentów, to płatności powstaną niezależnie dla każdego kontrahenta.

Płatności związane z dokumentem PK są widoczne w rozrachunkach oraz w windykacji w ten sam sposób jak płatności związane z dokumentami zakupu/sprzedaży. Dzięki temu możemy np. wystawić kontrahentowi notę księgową (np. z tytułu opłat celnych jeśli prowadzimy agencję celną) i windykować ją tak jak należności za zwykłe faktury. Płatności na poleceniu księgowania przydatne są również, jeśli chcemy kompensować należności i zobowiązania w przypadku, gdy kontrahent jest równocześnie naszym odbiorcą i dostawcą. Korzystając z dostępnej w rozrachunkach funkcji Skojarz możemy kompensować płatności pochodzące z PK-ów z płatnościami z faktur zakupu/sprzedaży.


Koszty/Leasing/Zakup samochodu

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Aby zaksięgować fakturę zakupu dotyczącą eksploatacji, leasingu lub zakupu samochodu należy rozpocząć standardowe księgowanie dokumentu zakupowego, ale zamiast ręcznego wprowadzania kwoty należy nacisnąć przycisk [image] Samochód znajdujący się pod tabelką z pozycjami, w prawym dolnym rogu (lub naciśnąć klawisz F4 w tabelce z pozycjami). Wywołamy w ten sposób okno KOSZTY/LEASING/ZAKUP SAMOCHODU umożliwiające automatyczne rozliczenie kosztów samochodu, uwzględniające obowiązujące limity procentowe i kwotowe dotyczące zaliczania kosztów używania samochodu w koszty uzyskania przychodu oraz limit procentowy VAT.

W zależności od rodzaju zdarzenia gospodarczego księgowanie będzie wyglądało w sposób następujący:

  1. Eksploatacja samochodu (np. zakup paliwa)

  2. Leasing samochodu (np. rata leasingowa od samochodu, którego wartość przekracza dopuszczalny limit kwotowy dla samochodów nieelektrycznych w wysokości 150 tys. zł)

  3. Zakup samochodu (np. zakup samochodu o wartości nie przekraczającej dozwolonego limitu)

Po kliknięciu w wybrany link (powyżej) pokaże się odpowiedni opis.

  1. EKSPLOATACJA SAMOCHODU (np. zakup paliwa)

    W okienku KOSZTY/LEASING/ZAKUP SAMOCHODU określamy:

    • Samochód - wybieramy samochód, którego dotyczy księgowana operacja. Na podstawie parametrów samochodu zostaną określone poszczególne limity odliczeń.

    • Rodzaj - rodzaj operacji: 1. eksploatacja

    • Paliwo - ilość zakupionego paliwa w litrach (do opłaty środowiskowej). Pole wykorzystywane jest przy generowaniu zestawienia Samochody - koszty i paliwo dostępnego w oknach KSIĘGA i SAMOCHODY

    • Wn - konto kosztowe

    • Wn n.k.u.p. - konto, na które będą księgowane koszty nie mieszczące się w dopuszczalnym limicie

    • Cel - cel zakupu: zwykle so - sprzedaż opodatkowana, chyba że prowadzimy sprzedaż opodatkowaną i zwolnioną z podatku vat - wówczas sm - sprzedaż mieszana

    • Oddział, Kontrakt, Mpk - dodatkowe kryteria przydatne przy wydrukach np. osobnych rejestrów VAT dla poszczególnych oddziałów firmy

    • Stawka VAT

    • Netto, Vat, Brutto - wartość zakupionego paliwa

    • Vat

      • Przed limitem - wartość Vat przed limitem (czyli cały VAT z faktury)

      • Limit % - ile procent Vat można odliczyć

      • Do odliczenia - kwota Vat którą można odliczyć (obliczona jako Przed limitem x Limit %)

      • Nieodliczany - tej części Vat nie można odliczyć na deklaracji VAT (obliczona jako Przed limitem - Do odliczenia), dlatego zostanie ona dopisana do kosztów (poniżej)

    • Koszty

      • Netto - wartość netto z faktury

      • Nieodliczany Vat - ta części VAT, której nie można odliczyć na deklaracji VAT (wyliczona powyżej)

      • Przed limitem - wartość netto powiększona o nieodliczany VAT

      • Limit % - ile procent można wpisać w koszty (w naszym przykładzie jest to 75%, gdyż samochód WRX 0555 jest samochodem firmowym. W przypadku samochodów prywatnych limit wynosi 20%.)

      • Do odliczenia - kwota, którą można zaksięgować w koszty (obliczona jako Przed limitem x Limit %)

      • N.k.u.p. - kwota, której nie można zaksięgować w koszty (obliczona jako Przed limitem - Do odliczenia), dlatego zostanie zaksięgowana jako koszt niestanowiący kosztu uzyskania przychodu.

    Po zaakceptowaniu wprowadzonych danych przyciskiem OK program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

    Pozycje te oznaczają (po kolei):

    1. część, od której możemy odliczyć VAT (cel so)

    2. część, od której nie możemy odliczyć VAT (cel bl)

    3. pomniejszenie kosztów wynikających z dwóch pierwszych pozycji o koszty n.k.u.p. Dodatkowo w kolumnie Paliwo wpisano ilość zakupionego paliwa w litrach (do opłaty środowiskowej)

    4. koszty n.k.u.p.

    Na podstawie wprowadzonych pozycji zostanie wygenerowany odpowiedni dekret:

  2. LEASING SAMOCHODU (np. rata leasingowa od samochodu, którego wartość przekracza dopuszczalny limit kwotowy dla samochodów nieelektrycznych w wysokości 150 tys. zł)

    W okienku KOSZTY/LEASING/ZAKUP SAMOCHODU określamy:

    • Samochód - wybieramy samochód, którego dotyczy księgowana operacja. Na podstawie parametrów samochodu zostaną określone poszczególne limity odliczeń.

    • Rodzaj - rodzaj operacji: 2. leasing

      oraz wypełniamy pozostałe pola zgodnie z opisem zamieszczonym wyżej w punkcie 1. Eksploatacja samochodu. Warto zwrócić uwagę na:

      • Konto Wn - podstawiła się inna wartość niż w przypadku kosztów eksploatacji

      • wysokość limitu Koszty - Limit %. Jest on wyliczony jako stosunek dozwolonego limitu wartości (150 tys.) do faktycznej wartości samochodu (w naszym przykładzie 177 tys.). Dokładność do 13 miejsc po przecinku pozwala obliczyć wysokość dozwolonych kosztów bez przekłamań związanych z zaokrągleniami, tak żeby sumaryczna wartość rat leasingowych nie przekroczyła dozwolonego limitu, w tym wypadku 150 tys. zł.

    Po zaakceptowaniu wprowadzonych danych przyciskiem OK program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

    Znaczenie poszczególnych pozycji opisano wyżej w punkcie 1. Eksploatacja samochodu.

    Na podstawie wprowadzonych pozycji zostanie wygenerowany odpowiedni dekret:

    Jeśli chcielibyśmy ewidencjonować VAT nieodliczany na osobnym koncie, należy wyłączyć parametr Na konto podstawowe w menu Ustawienia - Ustawienia kont - Podatki - VAT od zakupów BO:

  3. ZAKUP SAMOCHODU (np. zakup samochodu o wartości nieprzekraczającej dozwolonego limitu)

    W okienku KOSZTY/LEASING/ZAKUP SAMOCHODU określamy:

    • Samochód - wybieramy samochód, którego dotyczy księgowana operacja. Na podstawie parametrów samochodu zostaną określone poszczególne limity odliczeń.

    • Rodzaj - rodzaj operacji: 3. zakup

      oraz wypełniamy pozostałe pola zgodnie z opisem zamieszczonym wyżej w punkcie 1. Eksploatacja samochodu. Warto zwrócić uwagę na:

      • Konto Wn - podstawiła się inna wartość niż w przypadku kosztów eksploatacji

      • wysokość limitu Koszty - Limit % wynosi 100%, gdyż wartość naszego przykładowego samochodu nie przekracza 150 tys. zł.

    Po zaakceptowaniu wprowadzonych danych przyciskiem OK program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

    Pozycje te oznaczają (po kolei):

    1. część, od której możemy odliczyć VAT (cel so)

    2. część, od której nie możemy odliczyć VAT (cel bl)

    Na podstawie wprowadzonych pozycji zostanie wygenerowany odpowiedni dekret:

    Jeśli chcielibyśmy ewidencjonować VAT nieodliczany na osobnym koncie, należy wyłączyć parametr Na konto podstawowe w menu Ustawienia - Ustawienia kont - Podatki - VAT od zakupów BO:


Korzystanie ze schematów księgowania

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Ze schematów księgowania korzystamy w dwóch przypadkach:

  • w dokumentach zakupu/sprzedaży: jeśli chcemy rozbić automatycznie kwotę netto sprzedaży/zakupu na różne konta (np. automatyczne rozbicie faktury kosztowej wg zadanych współczynników na MPK i konta grupy 5)
  • w poleceniach księgowania: jeśli chcemy wygenerować automatyczne polecenie księgowania wg zadanego schematu (np. przeksięgowanie kosztów).

Schemat nie służy do określania standardowego schematu dekretu. Standardowy schemat dekretu wynika z rodzaju wpisu, wybranego rejestru księgowego, a także ustawień kont w menu Ustawienia - Ustawienia kont oraz w bibliotece kontrahentów (Konto rozrachunkowe, Domyślne konto, Schemat) oraz zdarzeń gospodarczych (Konto, Schemat). Standardowe schematy dekretów zostały szczegółowo opisane w rozdziale Rodzaje wpisów.

Schematy księgowania wprowadzamy w oknie SCHEMATY KSIĘGOWANIA (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Schematy księgowania).

Po wybraniu we wpisie do księgi w polu Schemat przygotowanego wcześniej schematu uzyskujemy dostęp do jednej lub dwóch dodatkowych zakładek:

  • SCHEMAT - KWOTY - jeśli schemat wymaga podania kwoty lub kwot, które bedą później automatycznie dzielone wg współczynników

  • SCHEMAT - POZYCJE - pozycje schematu przepisane z definicji schematu. Służą dwóm celom:

    1. Możemy dzięki nim łatwo sprawdzić szczegóły wybranego schematu księgowania
    2. Możemy uzupełnić je o niezdefiniowane w schemacie procenty lub kwoty. Dzięki temu np. możemy wybierać jeden schemat do podziału na te same konta, ale wg różnych współczynników podawanych dopiero w trakcie księgowania, a nie od razu w definicji schematu.

Po wprowadzeniu danych na zakładce SCHEMAT - KWOTY i ewentualnie SCHEMAT - POZYCJE oraz przejściu na zakładkę POZYCJE zostaną wygenerowane automatycznie księgowane pozycje. W szczególnych przypadkach można je dodatkowo zmodyfikować włączając pole Korekta pozycji.

Mechanizm schematów księgowania ma bardzo bogate możliwości. Przed wykorzystaniem ich w praktyce warto zapoznać się dokładnie ze sposobem definiowania schematu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Schematy księgowania) oraz podanymi niżej przykładowymi schematami:

  • zakup

    • faktura kosztowa rozbita na MPK i 5-tki

  • PK

    • lista płac

    • rozbicie kosztów na 5-tki

    • przeksięgowanie kosztów (proste)

    • przeksięgowanie kosztów (wg udziałów podanych)

    • przeksięgowanie kosztów (wg udziałów na kontach)

    • wynik finansowy.


Schemat księgowania - przykłady

Faktura kosztowa rozbita na MPK i 5-tki

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Załóżmy np. że prowadzimy przychodnię lekarską i chcemy co miesiąc rozksięgowywać koszty energii elektrycznej wg określonych stałych współczynników na "piątki" związane z poszczególnymi poradniami prowadzonymi w naszej przychodni. Aby to zrobić mamy trzy możliwości:

  1. Uciążliwa:
    Zaksięgować kwotę netto w jednej pozycji na zakładce POZYCJE, po czym przejść na zakładkę DEKRET i po zaznaczeniu pola Korekta dekretu dopisać księgowania odpowiednich kwot na odpowiednie "piątki"

  2. Pośrednia
    Ułatwimy sobie pracę korzystając z biblioteki MPK, w której możemy zdefiniować odpowiednie pozycje:

    Kwotę netto z faktury wpisujemy również na zakładce POZYCJE, ale już nie w jednej pozycji, tylku od razu w tylu pozycjach ile poradni. W każdej pozycji wprowadzamy obliczoną samodzielnie wg współczynnika kwotę netto oraz stawkę vat, a także wybieramy z biblioteki właściwy MPK. Dekret powstaje automatycznie z odpowiednimi księgowaniami na "piątki". Nie musimy go korygować.

  3. Najłatwiejsza
    Najmniej pracochłonna możliwość polega na wykorzystaniu schematów księgowania.

    Definicja takiego schematu mogłaby wyglądać następująco:

    Dla każdej pozycji schematu określamy również odpowiednie MPK (po przewinięciu tabelki w prawo):

    Jeśli księgując fakturę za energię elektryczną wybierzemy ten schemat w polu Schemat, to zamiast wprowadzania kilku kwot na zakładce POZYCJE wprowadzamy tylko jedną kwotę na zakładce SCHEMAT - KWOTY (kilka kwot wprowadzamy tylko w przypadku różnych stawek vat):

    Na zakładce SCHEMAT - POZYCJE możemy sprawdzić szczegóły schematu zastosowanego do rozbicia wprowadzonej wyżej kwoty (kolumna MPK jest widoczna na końcu tabelki, aby ją zobaczyć należy przesunąć poziomy suwak w prawo):

    Wprowadzona kwota zostanie automatycznie rozbita na pozycje wpisu z odpowiednio obliczonymi kwotami i przypisanymi MPK-ami (kolumna MPK jest widoczna na końcu tabelki, aby ją zobaczyć należy przesunąć poziomy suwak w prawo):

    W razie potrzeby możemy zaznaczyć pole Korekta pozycji i wprowadzić dowolne zmiany w wygenerowanych na podstawie schematu księgowania pozycjach. Dekret oczywiście generuje się prawidłowo i nie wymaga żadnej korekty:

UWAGI:

  1. W definicji schematu ustawiono we wszystkich pozycjach Typ źródła = Kwota. Dzięki temu na dokumencie pojawiła się zakładka SCHEMAT - KWOTY umożliwiająca wprowadzenie kwot z rozbiciem na stawki VAT.

  2. W definicji schematu ustawiono we wszystkich pozycjach Typ podziału = Procent i podano wartości w kolumnie Podział. Dzięki temu wszystkie podane kwoty zostały rozbite na tyle pozycji ile w schemacie, z odpowiednio podzielonymi kwotami.

  3. Kwota wyliczana dla ostatniej pozycji jest modyfikowana tak, aby suma kwot z wszystkich pozycji odpowiadała dokładnie kwocie do podziału wprowadzonej na zakładce SCHEMAT - KWOTY. Bez takiej modyfikacji mogłyby powstać groszowe różnice wynikające z zaokrągleń. Jeśli wprowadzono kilka kwot do podziału, np. z różnymi stawkami vat, to mechanizm ten zastosowany zostanie dla każdej z tych kwot.

  4. Jeśli chcielibyśmy wprowadzać niektóre lub wszystkie wskaźniki procentowe bezpośrednio w trakcie księgowania dokumentu (bo np. za każdym razem mogą się różnić), to wystarczy pozostawić w schemacie puste pola Podział, np.:

    Po wybraniu tego schematu na dokumencie będziemy mogli uzupełnić te wskaźniki na zakładce SCHEMAT - POZYCJE:

  5. Zamiast podziału procentowego możemy skorzystać rownież z podziału kwotowego, podając np. ilość godzin odpowiadającą czasowi pracy poszczególnych poradni w danym miesiącu. Program zsumuje podane godziny i podzieli zadaną kwotę na poszczególne pozycje wg udziału ilości godzin w danej pozycji do łącznej ilości godzin. W takim przypadku definicja schematu mogłaby wyglądać następująco:

    Po wybraniu tego schematu na dokumencie będziemy mogli uzupełnić ilości godzin na zakładce SCHEMAT - POZYCJE:

    W efekcie wprowadzona na zakładce SCHEMAT - KWOTY kwota zostanie podzielona w następujący sposób:

    Dlaczego akurat na takie kwoty? Bo łączna ilość godzin wprowadzonych na zakładce SCHEMAT - POZYCJE to 24+48+60=132. Placówka A pracowała 24 godziny, czyli jej udział w kosztach energii elektrycznej to 24/132=0,1818 (czyli 181,82 z 1000 zł). Analogicznie placówka B: 48/132=0,3636 (czyli 363,64 z 1000 zł) itd.


Schemat księgowania - przykłady

Lista płac

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Cześć PK-ów księgowanych co miesiąc powtarza się jeśli chodzi o użyte konta, zmieniają się tylko kwoty. Dobrym przykładem może tu być PK z listą płac. Aby uprościć sobie pracę możemy przygotować odpowiedni schemat, dzięki któremu sporządzając co miesiąc PK-a z listą płac będziemy uzupełniać tylko kwoty.

Definicja takiego PK-a mogłaby wyglądać następująco:

Po wybraniu tego schematu w polu Schemat w trakcie księgowania PK utworzone zostaną automatycznie pozycje PK-a, w których trzeba tylko uzupełnić odpowiednie kwoty:

UWAGI:

  1. W definicji schematu ustawiono we wszystkich pozycjach Typ źródła = Brak. Dzięki temu na PK-u nie pojawiła się zakładka SCHEMAT - KWOTY (bo nie wprowadzamy żadnych kwot do podziału przez schemat).

  2. Z tego samego powodu na zakładce POZYCJE zaznaczyło się automatycznie pole Korekta pozycji, umożliwiając wprowadzenie poszczególnych kwot.


Schemat księgowania - przykłady

Rozbicie kosztów na 5-tki

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Jeśli nie chcemy lub nie możemy rozbijać kosztów na piątki bezpośrednio w trakcie księgowania faktury kosztowej (patrz przykład Faktura kosztowa rozbita na MPK i 5-tki), możemy to zrobić specjalnym PK-iem. Jeśli nie chcemy również korzystać z biblioteki MPK, tylko księgować od razu na 5-tki, to możemy zdefiniować np. taki schemat:

Po wybraniu tego schematu w polu Schemat i określeniu kwoty kosztów do podziału na zakładce SCHEMAT - KWOTY powstanie kompletny dokument PK nie wymagający przed zaakceptowaniem żadnych dodatkowych operacji:

UWAGA. W definicji schematu w ostatniej pozycji ustawiono Typ źródła = Domknięcie. Dzięki temu program wygenerował automatycznie pozycję zamykającą dekret po stronie Ma.


Schemat księgowania - przykłady

Przeksięgowanie kosztów (proste)

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Jeśli np. chcemy automatycznie przeksięgować Obroty Wn z danego miesiąca z wszystkich kont o numerach zaczynających się od 500 na odpowiadające im konta zaczynające się od 521, możemy zdefiniować taki schemat:

Po wybraniu tego schematu w polu Schemat w trakcie sporządzania dokumentu PK, zostaną automatycznie wygenerowane pozycje z przeksięgowaniem wszystkich subkont analitycznych konta 500, na których w danym miesiącu wystąpił jakiś obrót:

UWAGI:

  1. W definicji schematu w polu Źródło zamiast konkretnego numeru konta podano maskę 500*, oznaczającą wszystkie konta o numerach zaczynających się od 500. Dzięki temu jedna i ta sama pozycja schematu została wykonana dla wszystkich kont o numerach zaczynających się od 500, które w zadanym miesiącu miały niezerowe obroty Wn. Obroty Wn znalezione na każdym z tych kont zostały przepisane na stronę Ma tego samego konta (maska 500* w polu Konto Ma) oraz na stronę Wn kont zaczynających się od 521 (maska 521* w polu Konto Wn).

  2. Maski kont wykorzystano zarówno w źródle jak i w docelowych kontach Wn i Ma. Aby tego typu schemat został prawidłowo wykonany, konta występujące w maskach muszą mieć identyczną strukturę, tzn. jeśli w źródłowym koncie 500 występują subkonta 1, 2 i 3, to takie same subkonta muszą występować w docelowym koncie 521. Jeśli w koncie docelowym nie będzie odpowiedniego subkonta, program zgłosi błąd w trakcie przeliczania schematu.

  3. Docelowe konta Ma (500*) odpowiadają dokładnie kontom źródłowym (500*), dlatego można uprościć ich zapis używając w polu Konto Ma maski * zamiast 500*.

  4. Jeśli chcielibyśmy wykonać podobne przeksięgowanie, ale tylko na wybranych subkontach kont 500 i 521, np. tylko takich które kończą sie na 1, moglibyśmy zmienić maskę źródła z 500* na 500-??1. Oznacza ona wszystkie konta o numerach, które w miejscach znaków zapytania mają dowolne cyfry (jeden znak zapytania odpowiada jednej cyfrze).


Schemat księgowania - przykłady

Przeksięgowanie kosztów (wg udziałów podanych)

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Jeśli np. chcemy automatycznie przeksięgować sumę Obrotów Wn z danego miesiąca z wszystkich kont o numerach zaczynających się od 500 na kilka różnych kont, dzieląc tę sumę na podstawie podanych udziałów kwotowych, możemy zdefiniować taki schemat:

Po wybraniu tego schematu w polu Schemat w trakcie sporządzania dokumentu PK, zostaną automatycznie wygenerowane odpowiednie pozycje:

UWAGI:

  1. W definicji schematu w pierwszych 4 linijkach w polu Źródło użyto słowa Suma oznaczającego, że z maski 500* nie będą brane poszczególne konta i przeksięgowywane wielokrotnie na konta docelowe (tak jak w przykładzie Przeksięgowanie kosztów (proste)) lecz wzięta zostanie suma obrotów z tych wszystkich kont jako jedna pozycja. Suma ta została podzielona na konta wskazane w polach Konto Wn wg udziałów kwotowych (Typ podziału=Kwota) określonych w polu Podział. Dodatkowo, dzięki ostatniej linijce schematu, obroty Wn z kont 500* zostały zaksięgowane po stronie Ma tych samych kont. Dzięki temu zostały zbilansowane strony Wn i Ma dekretu.

  2. Podział kwotowy został wykonany proporcjonalnie, tzn. najpierw program obliczył sumę wszystkich kwot 12+3.35+57.5=72.85, a potem obliczył udział poszczególnych kwot w całości, np. w pierwszej linijce 12/72.85=0.1647 co po przemnożeniu przez kwotę 6000 (suma 500*), dało wartość 988.33.

  3. Podział kwotowy można zastąpić podziałem procentowym (w schemacie Typ źródła=Procent). Podane w kolumnie Podział procenty nie muszą się sumować do 100. W przypadku gdy suma użytych podziałów jest różna od 100% należy zadbać o prawidłowe domknięcie stron dekretu.

  4. Podziałów kwotowych (procentowych) nie trzeba określać w definicji schematu. Jeśli będą one nieokreślone w schemacie, to będzie je można podawać bezpośrednio na PK-u na zakładce SCHEMAT - POZYCJE. Dzięki temu jeden schemat można wykorzystywać do wielu różnych podziałów.


Schemat księgowania - przykłady

Przeksięgowanie kosztów (wg udziałów na kontach)

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Poprzedni schemat, czyli Przeksięgowanie kosztów (wg udziałów podanych), możemy bardziej skomplikować zamieniając udziały podane wprost w definicji schematu lub na PK-u na udziały wyliczane na podstawie sald lub obrotów na kontach. W takiej sytuacji moglibyśmy zdefiniować następujący schemat:

Po wybraniu tego schematu w polu Schemat w trakcie sporządzania dokumentu PK, zostaną automatycznie wygenerowane odpowiednie pozycje:

UWAGA. W definicji schematu wybrano podział wg Sald Wn (Typ podziału=Saldo Wn) na kontach określonych w polu Podział. Przetwarzając schemat program obliczy salda na zadanych kontach i postąpi dalej tak, jakby to były "normalne" kwoty, tzn. najpierw obliczy sumę wszystkich sald, a potem obliczy udział poszczególnych sald w całości (patrz przykład Przeksięgowanie kosztów (wg udziałów podanych)).


Schemat księgowania - przykłady

Wynik finansowy

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania

Wyniku finansowego nie musimy definiować jako schemat, gdyż jest on automatycznie generowany przez program w operacji Przeksięgowanie wyniku finansowego (patrz KSIĘGA HANDLOWA - Zamknięcie roku - Przeksięgowanie wyniku finansowego). Zwłaszcza, że w wyniku tej operacji prawidłowo generowany jest druk Bilansu za cały zamknięty rok.

Gdybyśmy jednak nie mieli opisanego wyżej narzędzia, moglibyśmy się pokusić o zdefiniowanie schematu przeksięgującego wynik finansowy. Mógłby on wyglądać następująco (wersja "szczegółowa"):

Lub w wersji "zbiorczej":

UWAGI:

  1. W 3 i 4 linijce schematu wersji "szczegółowej" wykorzystano możliwość wykluczania niektórych kont ze źródła. Maska 4*;!49* w źródle oznacza, że wzięte pod uwagę zostaną wszystkie konta o numerach zaczynających się na cyfrę 4 (4*) z pominięciem kont rozpoczynających się od cyfr 49 (!49*). Znak wykrzyknika ! informuje właśnie o wykluczeniu.

  2. W schemacie "zbiorczym" wykorzystano możliwość łączenia wielu masek w jedną. Maska 7*;4*;!49*;220* oznacza wszystkie konta o numerach zaczynających się na 7 lub na 4 (ale oprócz zaczynających się na 49) oraz konta zaczynające się na 220. Zapis taki jest równoznaczny 3 osobnym linijkom schematu, w których w źródle mielibyśmy odpowiednio:

    1. 7*

    2. 4*;!49*;

    3. 220*

    Druga linijka celowo nie została rozdzielona na 4* i osobno !49*, dlatego że taki zapis miałby zupełnie inne znaczenie, gdyż obejmowałby konta zaczynające się na 4 i oprócz tego wszystkie dowolne konta nie zaczynające się na 49, np. 070-01, 131, 220-001 (żadne z nich nie zaczyna się na 49).

  3. Na uwagę zasługuje również ostatnia linijka występująca w obu schematach z typem źródła Domknięcie. Spowoduje ona faktyczne wyliczenie wyniku finansowego jako domknięcia stron Wn i Ma z wcześniejszych pozycji. Konto wyniku finansowego 860 zostało podane zarówno dla konta Konto Wn jak i Konto Ma, gdyż nie wiadomo po której stronie wystąpi wynik. Obliczając go (czyli domykając wcześniejsze pozycje) program umieści go autmatycznie po właściwej stronie.

Wykorzystanie schematu do księgowania wyniku finansowego ma charakter teoretyczny i zostało użyte wyłącznie dla pokazania niektórych możliwości programu. W praktyce do księgowania wyniku finansowego korzystamy zawsze z operacji Przeksięgowanie wyniku finansowego opisanej dokładnie w rozdziale KSIĘGA HANDLOWA - Zamknięcie roku - Przeksięgowanie wyniku finansowego.


Bilans otwarcia

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

A - Bilans otwarcia jest szczególnym rodzajem wpisu w księdze. Pozwala na wprowadzenie bilansu otwarcia na poszczególnych kontach analitycznych. Bilans otwarcia na kontach syntetycznych oblicza się automatycznie na podstawie kont analitycznych. W przypadku kont rozrachunkowych kontrahentów umożliwia wprowadzenie stanu początkowego rozrachunków z wyszczególnieniem wszystkich nieuregulowanych faktur wraz z ich terminami płatności. Kwoty bilansu otwarcia wprowadzone na kontach powiązanych z definicjami raportów kasowych lub bankowych są prawidłowo ujmowane w saldach raportów kasowych/bankowych związanych z tymi kontami.

Z wpisów tego typu korzysta się jednorazowo rozpoczynając pracę z programem oraz po zamknięciu każdego roku, przenosząc bilans zamknięcia ze starego roku obrotowego jako bilans otwarcia nowego roku obrotowego. Przed przystąpieniem do wprowadzania bilansu otwarcia należy określić właściwy rok obrotowy (w przypadku korzystania z roku obrotowego innego niż rok kalendarzowy).

BILANS OTWARCIA PRZY ROZPOCZĘCIU PRACY Z PROGRAMEM

Najlepiej jest podzielić bilans otwarcia na kilka różnych dokumentów, dotyczących np. różnych grup kont, rozrachunków z różnymi kontrahentami, różnych walut itp.

Jeśli jakieś konto jest użyte na kilku pozycjach w jednym dokumencie BO lub wręcz na kilku dokumentach BO, to bilans otwarcia na takim koncie jest sumą z wszystkich pozycji, na których było to konto użyte. Z taką sytuacją mamy do czynienia w przypadku kont rozrachunków z kontrahentami, które występują na dokumentach BO tyle razy, ile nieuregulowanych faktur ma dany kontrahent.

Wpisując pozycje na dokumencie A - Bilans otwarcia wypełniamy następujące pola:

  • Konto Wn - konto strony Wn

  • Konto Ma - konto strony Ma; w jednej pozycji podajemy zwykle jedno konto na którym wprowadzamy BO i jakąś pozabilansową "dziewiątkę", żeby zbilansować strony Wn i Ma. Równie dobrze możemy podawać tylko jedno właściwe konto, godząc się na niezbilansowanie stron Wn i Ma. Bilans otwarcia jest jedynym rodzajem dokumentu, który można zatwierdzić z niezbilansowanymi obrotami po stronach Wn i Ma.

  • Kwota - kwota

  • Opis zdarzenia / Nr faktury - dowolny opis, a w przypadku kont służących do rozrachunków z kontrahentem nr faktury z nieuregulowaną płatnością.

Jeśli posiadamy wersję MAXI lub PRO umożliwiającą księgowanie w walutach obcych, to dla kont rozrachunkowych i kasowych wprowadzamy dodatkowo:

  • Waluta - określamy walutę, która będzie dotyczyła wszystkich pozycji na tym BO. Aby wprowadzić pozycję dotyczącą faktury wystawionej w innej walucie, należy utworzyć inny dokument BO.

  • Kwota wal. - kwota w walucie

  • Kurs - w przypadku wprowadzania na BO nieuregulowanej faktury podajemy jej kurs wystawienia. W momencie zapłaty za tę fakturę będą naliczane różnice kursowe, wynikające z różnicy między kursem zapłaty a wprowadzonym tu kursem. Natomiast w przypadku wprowadzania BO na koncie kasowym lub bankowym kurs pozostawiamy pusty, dzięki czemu możemy określić niezależnie kwoty w walucie i w złotówkach.

Jeśli wprowadzamy BO na koncie, z którym powiązany jest kontrahent, to na zakładce Płatności powstają płatności powiązane z tą pozycją BO. Możemy tam określić datę wystawienia oraz termin płatności faktury. Płatności związane z dokumentem BO są widoczne w rozrachunkach kontrahenta oraz w windykacji w ten sam sposób jak płatności związane ze "zwykłymi" dokumentami zakupu/sprzedaży.

Dokumenty A - Bilans otwarcia wprowadzamy generalnie z datą styczniową, ale nic nie stoi na przeszkodzie, aby wprowadzić je z inną datą, np. w przypadku korekty bilansu otwarcia dokonanej w kwietniu. W takiej sytuacji w saldach za okres od stycznia do marca będą ujmowane dokumenty BO wprowadzone w styczniu, a od kwietnia począwszy będą również uwzględniane BO wprowadzone w kwietniu.

BILANS OTWARCIA PRZENIESIONY AUTOMATYCZNIE Z POPRZEDNIEGO ROKU OBROTOWEGO

W przypadku gdy rozliczyliśmy już rok obrotowy i chcemy przenieść bilans zamknięcia ze starego roku obrotowego jako bilans otwarcia na nowy rok obrotowy, korzystamy z automatycznej funkcji Przenieś BO dostępnej w menu pomocniczym (prawy przycisk myszy lub klawisz F3) w oknie PLAN KONT.

Określamy:

  • BO na rok - na który rok ma być przeniesione BO, ustawia się automatycznie na rok następny po aktualnie ustawionym w menu Ustawienia - Bieżąca data i okres (F12)

  • Data BO - z taką datą zostanie utworzony dokument A - Bilans otwarcia, zwykle jest to pierwszy dzień stycznia danego roku

  • Rejestr - w tym rejestrze księgowym zostanie utworzony dokument BO

  • Tylko konta podświetlone - zaznaczamy jeśli chcemy utworzyć BO tylko dla podświetlonych wcześniej kont

  • Liczba pozycji - określa maksymalną ilość pozycji na jednym dokumencie BO. Jeśli podczas przenoszenia BO na rok następny liczba pozycji przekracza ustaloną tu wartość program automatycznie utworzy tyle dokumentów BO, by na każdym z nich było nie więcej pozycji niż określone tu maksimum.

Po naciśnięciu przycisku OK rozpocznie się tworzenie dokumentów BO. Będą one zawierały jedynie te konta, które są aktualnie dostępne w oknie PLAN KONT. Jeśli chcemy przenieść BO od razu dla wszystkich kont, należy we [image] F4 właściwościach okna PLAN KONT ustawić Poziom=Wszystkie (Alt 0).

Utworzone w ten sposób dokumenty BO nie zawierają zakładki PŁATNOŚCI, gdyż płatności których ewentualnie dotyczą pozycje BO istnieją już w rozrachunkach poszczególnych kontrahentów (powiązane z fakturami zaksięgowanymi w starym roku).

Po utworzeniu wszystkich dokumentów BO należy zmienić okres na styczeń nowego roku i wywołać w oknie PLAN KONT funkcję [image] Przelicz wszystkie konta.


Przeksięgowanie VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Funkcja Przeksięgowanie VAT umożliwia automatyczne przeksięgowanie podatku VAT pomiędzy kontami służącymi do rozliczenia podatku należnego i naliczonego w miesiącu bieżącym, a analogicznymi kontami służącymi do rozliczenia podatku VAT w miesiącach następnych.

Podstawowa ewidencja podatku VAT prowadzona przez program znajduje się przy każdym wpisie do księgi na zakładce ROZLICZENIE VAT. Tworzy się ona automatycznie w trakcie księgowania dokumentu i dodatkowo, jeśli sposób rozliczenia vat (pole Kiedy) uzależniony jest od daty zapłaty, aktualizuje się w trakcie dokonywania zapłaty za ten dokument. Aktualizacja może być jednorazowa lub kilkakrotna, jeśli płatność odbywa się w kilku ratach. Na podstawie tej właśnie ewidencji tworzone są rejestry zakupu i sprzedaży VAT oraz deklaracja VAT-7.

Równolegle do ewidencji podatku VAT prowadzonej na zakładce ROZLICZENIE VAT księgowane są obroty na odpowiednich kontach analitycznych przeznaczonych do rozliczania podatku VAT (określonych w menu Ustawienia - Ustawienia kont na zakładce Podatki). Obroty na tych kontach pochodzą z dekretów (zakładka DEKRET) tworzonych automatycznie w trakcie księgowania dokumentu i nie są aktualizowane w momencie zapłaty za te dokumenty.

Operacja Przeksięgowanie VAT służy do "dopasowania" sald na kontach rozliczenia VAT do zawartości ewidencji prowadzonej na zakładce ROZLICZENIE VAT.

Aby to przeksięgowanie mogło właściwie zadziałać, należy przed rozpoczęciem księgowania określić sposób dekretowania podatku VAT do rozliczenia w następnych miesiącach. Służy do tego parametr Sposób księgowania w menu Ustawienia - Ustawienia kont na zakładce Podatki:

  • Jeśli nie korzystamy ze sposobów rozliczenia vat uzależnionych od daty zapłaty, czyli już w momencie księgowania faktury wiemy, czy pochodzący z niej podatek VAT będzie rozliczony w miesiącu bieżącym czy w następnym, wybieramy Sposób księgowania = na bieżąco. Dzięki temu vat do rozliczenia w następnym miesiącu księgowany jest na odpowiednie konta już w trakcie wprowadzania dokumentu. Na koniec miesiąca niezbędne jest wykonanie operacji Przeksięgowanie VAT, która utworzy dokument PK z przeksięgowaniem vatu zaksięgowanego na kontach do rozliczenia w następnym okresie na konta vatu bieżącego - dotyczy to wpisów zaksięgowanych w poprzednich miesiącach z datą rozliczenia vat przypadającą na bieżący miesiąc. Takie księgowanie było szczególnie popularne do 31.12.2013 roku, gdyż obowiązywała wówczas data rozliczenia vat określana przez termin płatności (jak na przykładzie poniżej).

    Np. jeśli zaksięgujemy fakturę z kosztami energii elektrycznej w listopadzie 2013 z terminem płatności na 01.12.2013, to ewidencja vat będzie wyglądała następująco:

    a dekret wygenerowany do tego wpisu:

    Czyli cały vat został od razu zaksięgowany na konto 229-1 - VAT naliczony do rozl. w n.m. . Jeśli nie byłoby żadnych innych operacji w okresie od listopada do grudnia 2013, to próba wykonania operacji Przeksięgowanie VAT za listopad skończyłaby się komunikatem "Brak pozycji do przeksięgowania", natomiast Przeksięgowanie vat zrobione na koniec grudnia wyglądałoby tak:

    Czyli zawierałoby przeksięgowanie z vatu rozliczanego w przyszłym miesiącu 229-1 na vat bieżący 224, dlatego że data rozliczenia vat na zakładce vat w momencie księgowania faktury została ustalona na 01.12.2013.

  • Jeśli natomiast korzystamy z terminów rozliczenia vat uzależnionych od daty zapłaty, czyli nie znamy konkretnej daty rozliczenia vat w momencie księgowania wpisu i w zależności od dokonanej później zapłaty może ona znaleźć się w miesiącu biężącym (takim jak data wpisu) lub w następnym, wybieramy Sposób księgowania = przeksięgowanie na koniec miesiąca. W trakcie księgowania wpisu vat będzie zawsze księgowany na konta bieżące bez względu na datę rozliczenia VAT na zakładce ROZLICZENIE VAT. Na koniec miesiąca niezbędne jest wykonanie operacji Przeksięgowanie VAT, która utworzy dokument PK z przeksięgowaniem z vatu bieżącego na vat do rozliczenia w następnym okresie, dotyczącym wpisów z faktyczną datą rozliczenia vat w miesiącach późniejszych (faktyczną bo uwzględniająca już zapłaty wykonane od momentu zaksięgowania wpisu do końca miesiąca). Na tym samym dokumencie PK będą również przeksięgowania analogiczne jak w opcji na bieżąco.

    Np. jeśli zaksięgujemy w styczniu 2014 fakturę sprzedaży usług ze sposobem rozliczenia VAT zależnym od daty zapłaty, to ewidencja vat będzie wyglądała następująco:

    a dekret wygenerowany do tego wpisu:

    Czyli cały vat został od razu zaksięgowany na konto 225 - PODATEK VAT NALEŻNY, mimo iż na zakładce ROZLICZENIE VAT data rozliczenia vat Data VAT ustawiona była na 30.07.2014, czyli ...nie później niż 180 dni w stosunku do daty księgowania dokumentu.

    Pod koniec stycznia kontrahent zapłacił nam kwotę 500,00 zł, co spowodowało automatycznie zmianę zawartości zakładki ROZLICZENIE VAT przy tym wpisie na:

    Czyli część vatu (93,50 zł) pochodząca od zapłaconej kwoty będzie rozliczona w miesiącu bieżącym (takim jak miesiąc wystawienia faktury), natomiast pozostała część podatku vat (136,50 zł) będzie rozliczona ...nie później niż 180 dni w stosunku do daty księgowania dokumentu. W związku z tym operacja Przeksięgowanie vat wykonana pod koniec stycznia wygenerowałaby PK z takimi pozycjami:

    Jak widać na PK jest tylko przeksięgowanie kwoty 136,50 zł z vatu bieżącego 225 na vat do rozliczenia w następnym okresie 229-2, czyli kwoty która wg stanu na koniec stycznia pozostała faktycznie do rozliczenia w następnym okresie. Z kwotą 93,50 zł nie trzeba nic robić, bo już w momencie księgowania wpisu została ona zaksięgowana na koncie bieżącym 225.

    Ta sama operacja Przeksiegowanie vat wykonana w lipcu wygenerowałaby PK:

    czyli przeksięgowałaby z powrotem na konto bieżące vatu należnego 225 kwotę 136,50 zł, gdyż lipiec jest właśnie miesiącem rozliczenia tej kwoty.

UWAGA. Jeśli składamy deklarację VAT-7K, czyli rozliczamy VAT kwartalnie, to i tak operację Przeksięgowanie VAT należy wykonywać na koniec każdego miesiąca wchodzącego w skład rozliczanego kwartału.


Złe długi

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

Program R2fk zawiera rozwiązania pomagające w rozliczeniu podatku VAT w odniesieniu do nieściągalnych wierzytelności, czyli złych długów:

  • korekta należnego podatku VAT

    Zgodnie z artykułem 89a ustawy o VAT istnieje możliwość korekty należnego podatku VAT wynikającego z przeterminowanych krajowych faktur sprzedaży. Korektę można wykonać w przypadku nie uregulowania zobowiązania w ciągu 90 dni od terminu płatności i spełnienia kilku dodatkowych warunków.

    Tego typu korekty należy w programie wykonać ręcznie w sposób opisany w rozdziale Korekta VAT - należny.

  • korekta naliczonego podatku VAT

    Zgodnie z artykułem 89b ustawy o VAT powstał obowiązek korekty odliczonych kwot podatku VAT wynikających z przeterminowanych krajowych faktur zakupu. Korektę należy wykonać w przypadku nie uregulowania zobowiązania w ciągu 90 dni od terminu płatności.

    Tego typu korekty wykonywane są automatycznie. Program uwzględnia prawidłowo płatności częściowe, zapłaty za faktury, od których wcześniej wykonano korekty, oraz faktury korygujące wystawione do przeterminowanych faktur. Szczegółowe działanie mechanizmu automatycznych korekt podatku naliczonego zostało opisane w rozdziale Korekta VAT - naliczony.


Korekta VAT - należny

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi

Program nie udostępnia automatycznego mechanizmu korygującego należny podatek VAT od złych długów (krajowe faktury sprzedaży). Umożliwia natomiast ręczne skorygowanie należnego podatku VAT na konkretnych dokumentach i prawidłowe sporządzenie deklaracji VAT wraz z deklaracją VAT-ZD.

Aby znaleźć dokumenty zawierające nieściągalne wierzytelności można się posłużyć mechanizmem windykacji należności (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności), który umożliwia wyfiltrowanie należności z terminem płatności mieszczącym się w zadanym okresie. Można również skorzystać ze specjalnej wersji raportu Należności i zobowiązania - Złe długi z zaznaczonymi parametrami VAT i Sprzedaż. Taki raport zawiera listę faktur sprzedaży, dla których termin płatności zostanie przekroczony o 90 dni w zadanym okresie.

Po odszukaniu odpowiedniego dokumentu w oknie KSIĘGA HANDLOWA, należy przejść na zakładkę ROZLICZENIE VAT, zaznaczyć pole Korekta VAT i wprowadzić odpowiednią korektę wybierając w kolumnie ZD (złe długi) wartość Tak.

UWAGI:

  1. Jeśli zaznaczono pole Korekta VAT, to pozycje istniejące na zakładce ROZLICZENIE VAT nie są aktualizowane przy żadnych zmianach w samym dokumencie. Dotyczy to zarówno oryginalnego rozliczenia vat z dokumentu jak i wprowadzonych ręcznie korekt VAT z tytułu złych długów. Po ewentualnym dokonaniu zmian w dokumencie, należy samodzielnie zmodyfikować pozycje na zakładce ROZLICZENIE VAT.

  2. Program nie sprawdza czy pomiędzy terminem płatności a datą vat wprowadzonej korekty minęło wymagane przepisami 90 dni.

Wszystkie naliczone korekty dotyczące danego miesiąca lub kwartału są widoczne na wydruku rejestru sprzedaży VAT z adnotacją ZD w kolumnie Lp. Są też osobno podsumowane w podsumowaniu miesiąca/kwartału w wierszu ZD - złe długi (X) - suma miesiąca/kwartału, gdzie X oznacza liczbę korekt.

W celach kontrolnych można wydrukować rejestr sprzedaży VAT zawierający tylko korekty. W tym celu przed wydrukiem zaznaczamy parametr Tylko korekty ze złych długów.

Na podstawie naliczonych korekt przygotowywany jest dokument VAT-ZD, czyli zawiadomienie o skorygowaniu podstawy opodatkowania. Można go wydrukować z menu drukowania F2 w oknie DEKLARACJA VAT. W przypadku e-deklaracji dokument VAT-ZD jest dołączany automatycznie do e-deklaracji VAT-7 jako załącznik.

UWAGA. Nie wolno wprowadzać zmian w korektach podatku należnego po zamknięciu deklaracji VAT-7. Dokument VAT-ZD jest zawsze przygotowywany na podstawie bieżących danych. Oznacza to, że jeśli wprowadzimy jakieś poprawki w korektach należnego podatku VAT już po zamknięciu deklaracji VAT-7, to będą one widoczne w VAT-ZD, mimo iż nie będą uwzględnione w zamkniętej wcześniej delaracji VAT-7.

Aby dopasować ewidencję prowadzoną na kontach analitycznych przeznaczonych do rozliczania podatku VAT do ewidencji podatku VAT prowadzonej bezpośrednio przy każdym wpisie do księgi na zakładce ROZLICZENIE VAT, należy na koniec miesiąca (lub kwartału przy kwartalnym rozliczaniu VAT) sporządzić odpowiedni dokument PK, w którym poszczególne korekty podatku VAT zostaną przeksięgowane z konta vatu należnego (Wn) na konto zawierające korekty vatu należnego ze złych długów.


Korekta VAT - naliczony

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi

Aby skorzystać z mechanizmu korekty naliczonego podatku VAT od złych długów (krajowe faktury zakupu), wystarczy włączyć pole Automat. korekta złych długów w danych firmy na zakładce USTAWIENIA - VAT i prowadzić ewidencję płatności. Płatności ewidencjonujemy w oknie KASA/BANK za pomocą raportów kasowych i bankowych.
UWAGA. Mechanizm automatycznej korekty złych długów jest domyślnie WŁĄCZONY. Jeśli z jakichś powodów nie chcemy z niego korzystać, należy go wyłączyć. Parametr ten jest przypisany do konkretnej firmy. Należy o tym pamiętać w przypadku biur rachunkowych i ewentualnie włączyć/wyłączyć go dla poszczególnych firm.

Program automatycznie nalicza odpowiednie korekty przed wydrukiem rejestru zakupów VAT lub podczas przygotowywania deklaracji VAT-7K. Wszystkie korekty naliczane są z datą ostatniego dnia miesiąca (lub kwartału przy kwartalnym rozliczaniu podatku VAT).

Naliczone korekty pokazywane są w oknie KSIĘGA HANDLOWA na zakładce ROZLICZENIE VAT przy dokumencie, którego dotyczą. Aby odróżnić korekty od normalnych pozycji, korekty pokazywane są na czerwono. Pozycje pochodzące z korekt aktualizowane są tylko w momencie przygotowania rejestru zakupów VAT bądź deklaracji VAT. Nie aktualizują się przy żadnych zmianach w samym dokumencie.

Jeśli nie zgadzamy się z wyliczeniem dokonanym przez program, możemy ręcznie skorygować wartości na zakładce ROZLICZENIE VAT włączając pole Korekta VAT. Należy przy tym pamiętać, że jeśli zaznaczono pole Korekta VAT, to pozycje istniejące na zakładce ROZLICZENIE VAT nie są aktualizowane przy żadnych zmianach w samym dokumencie. Dotyczy to zarówno oryginalnego rozliczenia vat z dokumentu jak i wprowadzonych ręcznie korekt VAT z tytułu złych długów. Po ewentualnym dokonaniu zmian w dokumencie, należy samodzielnie zmodyfikować pozycje na zakładce ROZLICZENIE VAT. Podobnie, jeśli przy włączonym polu Korekta VAT wprowadziliśmy jakieś korekty podatku VAT z tytułu złych długów, to nie znikną one po ewentualnej rezygnacji z automatycznej korekty złych długów (Automat. korekta złych długów w danych firmy).

Wszystkie naliczone korekty dotyczące danego miesiąca lub kwartału są widoczne na wydruku rejestru zakupów VAT z adnotacją ZD w kolumnie Lp. Są też osobno podsumowane w podsumowaniu miesiąca/kwartału w wierszu ZD - złe długi (X) - suma miesiąca/kwartału, gdzie X oznacza liczbę korekt.

W celach kontrolnych można wydrukować rejestr zakupów VAT zawierający tylko korekty. W tym celu przed wydrukiem zaznaczamy parametr Tylko korekty ze złych długów.

Aby dopasować ewidencję prowadzoną na kontach analitycznych przeznaczonych do rozliczania podatku VAT do ewidencji podatku VAT prowadzonej bezpośrednio przy każdym wpisie do księgi na zakładce ROZLICZENIE VAT, należy na koniec miesiąca (lub kwartału przy kwartalnym rozliczaniu VAT) sporządzić odpowiedni dokument PK. Służy do tego polecenie PK - Złe długi - korekta VAT dostępne w menu podręcznym (prawy klawisz myszy) w oknie KSIĘGA HANDLOWA. Po wyborze odpowiedniego okresu i rejestru zostanie sporządzony dokument PK przeksięgowujący poszczególne korekty podatku VAT z konta vatu naliczonego (MA) na konto Korekty VAT ze złych długów (WN), określone w menu głównym Ustawienia - Ustawienia kont na zakładce Podatki.

UWAGA. Opisany tu dokument PK pełni funkcję wyłącznie pomocniczą. Nawet jeśli go nie wykonamy to korekty vat i tak zostana naliczone. Jeśli nie chcemy korzystać z automatycznych korekt, należy wyłączyć cały mechanizm (patrz wyżej).

Aby sprawdzić jakie korekty vat z tytułu złych długów wystąpią w zadanym okresie, można skorzystać z zestawienia Należności i zobowiązania - Złe długi z zaznaczonym parametrem VAT. Zawiera ono listę faktur, dla których termin płatności zostanie przekroczony o 90 dni w zadanym okresie.

Jeśli zapłacono za fakturę, od której vat został już wcześniej skorygowany, to program powiększy odpowiednio podatek naliczony. W takiej sytuacji zostanie automatycznie ustawione pole na deklaracji VAT-7 dotyczące art.89b ust.4 ustawy o VAT (w deklaracji VAT-7(18) jest to pole nr 50).

Na szczególną uwagę zasługuje rozliczanie faktur korygujących. Księgując fakturę korygującą należy powiązać ją z korygowaną fakturą wybierając odpowiedni dokument w polu Korekta do na zakładce INNE. W przypadku wielu korekt do tej samej faktury w polu Korekta do wybieramy we wszystkich korektach tą samą oryginalną fakturę - nie wybieramy poprzedniej korekty.

Korekta "na minus", czyli zmniejszająca wartość oryginalnej faktury:

  • korekty vat ze złych długów naliczane są na oryginalnej fakturze z uwzględnieniem faktur korygujących, nie są naliczane na fakturach korygujących

  • aby mechanizm działał prawidłowo należy wykonać odpowiednią kompensatę płatności, tzn. zapłacić w całości fakturę korygującą i w odpowiedniej części fakturę korygowaną:

    • jeśli zaewidencjonowaliśmy płatności przy pomocy raportów kasowych lub bankowych w oknie KASA/BANK, to nie ma potrzeby wykonywania żadnych dodatkowych czynności

    • jeśli nie zaewidencjonowaliśmy płatności przy pomocy raportów kasowych lub bankowych w oknie KASA/BANK, to kompensatę wykonujemy bezpośrednio w rozrachunkach kontrahenta za pomocą funkcji [image] Skojarz.

Korekta "na plus", czyli zwiększająca wartość oryginalnej faktury:

  • korekty vat ze złych długów naliczane są bezpośrednio na fakturze korygującej, nie są naliczane na oryginalnej fakturze i ewentualnych wcześniejszych fakturach korygujących

  • jeśli po fakturze korygującej "na plus" wystawiono kolejne korekty "na minus", to rozliczane są one razem z tą fakturą korygującą, a nie z fakturą oryginalną.


Przykładowe księgowania

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów

W przypadku wątpliwości dotyczących sposobu księgowania specyficznych zdarzeń gospodarczych prosimy zapoznać się z poniższymi przykładami:

  • Zakup/koszty samochodu osobowego

  • Wewnątrzwspólnotowe nabycie towarów

  • Eksport usług

  • Wewnątrzwspólnotowe świadczenie usług

  • Zakup z odwrotnym obciążeniem

  • Sprzedaż z odwrotnym obciążeniem

  • Zakup z rozbiciem na MPK

  • Rozliczenie zaliczki pobranej przez pracownika

  • Faktura korygująca/Faktury korygujące - fakturę korygującą/faktury korygujące księgujemy dokładnie tak samo, jak zwykłe faktury. Jako wartość faktury podajemy różnicę w stosunku do oryginalnej faktury, odpowiednio ze znakiem ujemnym lub dodatnim. Oczywiście osobno dla każdej stawki VAT.

Oprócz wyżej wymienionych przykładów warto zapoznać się również z przykładowymi księgowaniami dotyczącymi okna KASA/BANK (patrz KASA / BANK - Przykładowe księgowania).


Wewnątrzwspólnotowe nabycie towarów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

Nabycie towarów od kontrahenta unijnego wiąże się z naliczeniem podatku należnego i odliczeniem podatku naliczonego w tej samej wysokości.

Aby zaksięgować tego typu zdarzenia, należy skorzystać z wpisów rodzaju N - Wewn.nab.tow.. Powodują one jednoczesne umieszczenie zdarzenia zarówno w rejestrze sprzedaży (Transakcje pozostałe), jak i zakupów (Nabycie towarów i usług).

Wpisy N - Wewn.nab.tow. dostępne są tylko w wersji MAXI i PRO.

Faktura od kontrahenta unijnego wystawiona jest po stawce 0%. Aby ją prawidłowo zaksięgować mamy dwie możliwości:

  • tworzymy na jej podstawie fakturę wewnętrzną (poza programem) w PLN wg stawek VAT aktualnie obowiązujących w Polsce. Po wybraniu rodzaj wpisu N - Wewn.nab.tow. wypełniamy odpowiednie pola analogicznie jak w przypadku zwykłych zakupów krajowych.

  • księgujemy tę fakturę bezpośrednio w walucie wystawienia (pole Waluta), podając odpowiednie, obowiązujące w Polsce stawki VAT. Kwoty walutowe przeliczane są na PLN wg określanych automatycznie średnich kursów NBP (pola Kurs i Kurs VAT). Wymaganą przepisami fakturę wewnętrzną można wydrukować F2 po zaakceptowaniu wpisu.

UWAGA. Należy również pamiętać o konieczności zaznaczenia jednego z pól, w przypadku gdy księgowana transakcja dotyczy:

  • Śr. transp. - wewnątrzwspólnotowego nabycia środka transportu

  • Paliwo - wewnątrzwspólnotowego nabycia paliwa.

W przypadku transakcji wewnątrzwspólnotowych należy pamiętać również o wydrukowaniu deklaracji VAT-UE.

Różnice kursowe w przypadku zapłat za dokumenty walutowe będą dekretowane bezpośrednio w oknie KASA/BANK (patrz KASA / BANK - Raporty walutowe).


Eksport usług

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

Usługi sprzedawane kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) nie podlegają VAT (stawka VAT np). Tym niemniej transakcje tego typu zwiększą udział sprzedaży opodatkowanej, gdyż podlegają VAT w kraju docelowym.

Aby prawidłowo zaksięgować faktury dotyczące eksportu usług korzystamy z wpisów rodzaju U - Eksport usług. Wpis ten będzie uwzględniony na deklaracji VAT-7 w pozycji "dostawa towarów oraz świadczenie usług, poza terytorium kraju" oraz w rejestrze sprzedaży w kolumnie "eksport usług np" w celu powiększenia sprzedaży podlegającej VAT (w stosunku do sprzedaży opodatkowanej i zwolnionej).

Wpisy U - Eksport usług dostępne są tylko w wersji MAXI i PRO.

W przypadku jednoczesnego zafakturowania usługi krajowej wraz z usługą zagraniczną księgujemy kwoty odpowiadające tym usługom w dwóch pozycjach:

  1. część zagraniczną usług, które nie podlegają VAT w kraju księgujemy po stawce np.

  2. część krajową usług, księgujemy po krajowej stawce VAT (0, 8 lub 23).

Stawka np w powiązaniu z rodzajem wpisu U - Eksport usług oznacza, że usługi te nie podlegają VAT w kraju, ale podlegają VAT w kraju docelowym, w związku z tym pojawią się na deklaracji VAT-7 "dostawa towarów oraz świadczenie usług poza terytorium kraju" oraz w rejestrze sprzedaży VAT "eksport usług np" i zwiększą udział sprzedaży opodatkowanej (ważne przy odliczaniu VAT od zakupów).


Wewnątrzwspólnotowe świadczenie usług

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

W przypadku zafakturowania usługi świadczonej na terytorium UE wprowadzamy do księgi wpis rodzaju U - Eksport usług ze stawką np oraz zaznaczamy pole W.św.usł. (pod tabelką z pozycjami wpisu).
UWAGA. Pole W.św.usł. zostanie automatycznie zaznaczone jeśli kontrahent wybrany na wpis typu U - Eksport usług ma zaznaczone pole UE.

Wpisy U - Eksport usług dostępne są tylko w wersji MAXI i PRO.

Stawka np w powiązaniu z rodzajem wpisu U - Eksport usług oznacza, że usługi te nie podlegają VAT w kraju, ale podlegają VAT w kraju docelowym, w związku z tym pojawią się na deklaracji VAT-7 "dostawa towarów oraz świadczenie usług poza terytorium kraju" oraz dodatkowo w polu "w tym świadczenie usług, o których mowa w art.100 ust.1 pkt 4 ustawy" a także w rejestrze sprzedaży VAT "eksport usług np" oraz "wewn. św. usług" i zwiększą udział sprzedaży opodatkowanej (ważne przy odliczaniu VAT od zakupów).


Zakup z odwrotnym obciążeniem

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

Faktury zakupu z odwrotnym obciążeniem VAT księgujemy korzystając z wpisów rodzaju B - Odwrotne obciążenie (zakup). Termin "odwrotne obciążenie" oznacza, że zgodnie z przepisami podatnikiem VAT jest nabywca (np. krajowy zakup surowców wtórnych lub jeżeli dokonującym dostawy na terytorium kraju jest podatnik nie posiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju).

Zaksięgowane w ten sposób faktury wyszczególniane są w rejestrze sprzedaży VAT Transakcje pozostałe (vat należny) oraz w rejestrze zakupu VAT Nabycie towarów i usług (vat naliczony).

Faktura z odwrotnym obciążeniem jest wystawiona z pominięciem stawek VAT. Aby ją prawidłowo zaksięgować mamy dwie możliwości:

  • tworzymy na jej podstawie fakturę wewnętrzną (poza programem) wg aktualnie obowiązujących stawek VAT. Po wybraniu rodzaj wpisu B - Odwrotne obciążenie (zakup) wypełniamy odpowiednie pola analogicznie jak w przypadku zwykłych zakupów krajowych.

  • księgujemy tę fakturę bez wcześniejszego wystawienia faktury wewnętrznej, podając odpowiednie stawki VAT. Wymaganą przepisami fakturę wewnętrzną można wydrukować F2 po zaakceptowaniu wpisu.

    Faktura wewnętrzna będzie miała nadany właściwy numer kolejny w polu Fakt.wewn. widocznym na zakładce ROZLICZENIE VAT (patrz rysunek poniżej). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturę możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.

Dla prawidłowego wypełnienia deklaracji VAT niezbędne jest przypisanie transakcji z odwrotnym obciążeniem do odpowiedniego punktu z art.17 ust.1 ustawy o VAT. W zależności od rodzaju transakcji wybieramy odpowiedni punkt (pkt):

  • 5 - zakup krajowy od zagranicznego podatnika

  • 7 - towary wymienione w załączniku nr 11 do ustawy

  • 8 - usługi.

UWAGA. Wpisy B - Odwrotne obciążenie (zakup) wybieramy tylko dla zakupów. Sprzedaż, dla której nabywca jest podatnikiem, księgujemy jako S - Sprzedaż krajowa z zaznaczonym polem Odwrotne obc. (patrz Sprzedaż z odwrotnym obciążeniem).


Sprzedaż z odwrotnym obciążeniem

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

W przypadku sprzedaży z odwrotnym obciażeniem VAT, czyli takiej dla której nabywca jest podatnikiem VAT (np. krajowa sprzedaż surowców wtórnych), wprowadzamy do księgi wpis rodzaju S - Sprzedaż krajowa z zaznaczonym polem Odwrotne obc. (pod tabelką z pozycjami wpisu).

Wpisy takie wyszczególniane są w rejestrze sprzedaży VAT Transakcje pozostałe.

UWAGA. Pole Odwrotne obc. należy zaznaczyć przed wprowadzeniem danych na zakładce POZYCJE, bowiem po uzupełnieniu danych zaznaczenie tego pola nie będzie możliwe.

Dla prawidłowego wypełnienia deklaracji VAT niezbędne jest przypisanie transakcji z odwrotnym obciążeniem do odpowiedniego punktu z art.17 ust.1 ustawy o VAT. W zależności od rodzaju transakcji wybieramy odpowiedni punkt (pkt):

  • 7 - towary wymienione w załączniku nr 11 do ustawy

  • 8 - usługi.

Wpis dotyczący sprzedaży z odwrotnym obciążeniem dostępny jest od wersji STANDARD.


Zakup z rozbiciem na MPK

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

W przypadku zakupu, który chcemy automatycznie rozbić na MPK, czyli Miejsca Powstawania Kosztów, w pozycjach wprowadzanego do księgi wpisu należy wypełnić kolumnę MPK. Kolumna ta jest widoczna jeśli wcześniej aktywowaliśmy MPK w menu Ustawienia - Ustawienia kont włączając parametr Korzystanie z biblioteki MPK na zakładce Ogólne (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont).

Dostęp do biblioteki MPK umożliwia polecenie menu głównego Okna - Biblioteki - MPK - MPK (patrz BIBLIOTEKI - MPK).

Kwotę netto z faktury wpisujemy na zakładce POZYCJE, ale już nie w jednej pozycji, tylko od razu w tylu pozycjach ile MPK. W każdej pozycji wprowadzamy obliczoną samodzielnie wg współczynnika kwotę netto oraz stawkę vat, a także wybieramy z biblioteki właściwy MPK. Kolumna MPK jest widoczna na końcu tabelki (jeśli kolumny tabelki są szerokie, wówczas aby ją zobaczyć należy przesunąć poziomy suwak w prawo).

Jeśli w menu Ustawienia - Ustawienia kont na zakładce Ogólne włączymy parametr Księgowanie na konta gr. 5 i określimy odpowiednie konto w polu Rozliczenie kosztów, to program automatycznie utworzy dekret uwzględniając konta grupy "5" określone w bibliotece MPK dla wybranych pozycji.

Księgowanie zakupów z podziałem na MPK można sobie ułatwić korzystając ze schematów księgowania (patrz Księgowanie dokumentów - Korzystanie ze schematów księgowania - Faktura kosztowa rozbita na MPK i 5-tki).

Jeśli nie chcemy wiązać MPK z planem kont, to nie zaznaczamy opisanego wyżej parametru Księgowanie na konta gr. 5. Wówczas dekret nie będzie uwzględniał rozbicia na konta grupy "5", a podział kosztów na MPK można będzie śledzić na zestawieniach MPK dostępnych w oknie KSIĘGA HANDLOWA oraz w menu głównym Raporty (patrz Księgowanie dokumentów - Wydruki).


Rozliczenie zaliczki pobranej przez pracownika

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania

W przypadku zakupu dokonanego przez pracownika firmy, który wcześniej pobrał na ten cel zaliczkę, księgowanie początkowo odbywa się jak przy zwykłym księgowaniu zakupu. Program automatycznie utworzy następujący dekret:

Następnie przechodzimy na zakładkę DEKRET i dokonujemy wyksięgowania z konta kontrahenta na konto pracownika. Możliwe jest to po zaznaczeniu pola Korekta dekretu co pokazuje poniższy obrazek:

Jeśli w menu głównym Ustawienia - Konfiguracja zaznaczone jest pole Tworzenie rozrachunków dla kompensujących się kwot należy jeszcze Skojarzyć rozrachunki kontrahenta, by w oknie ROZRACHUNKI nie figurowały jako niezapłacone:

Dokonujemy tego w oknie ROZRACHUNKI korzystając z opcji Skojarz dostępnej w menu wywoływanym prawym klawiszem myszy. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna. Funkcja Skojarz działa na podświetlonych pozycjach (wybrane pozycje można podświetlić kombinacją klawiszy Shift áâ). Więcej na ten temat w rozdziale NALEŻNOŚCI I ZOBOWIĄZANIA - Rozrachunki z kontrahentem. Po wykonaniu skojarzenia rozrachunki zostają wzajemnie skompensowane w następujący sposób:


Import dokumentów

Import danych

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Program umożliwia automatyczny import dokumentów z zewnętrznych systemów:

  • Import faktur z programu R2faktury - współpraca z systemem sprzedaży i obsługi magazynu [image] poprzez automatyczny import wystawionych w tym systemie faktur sprzedaży i odpowiadających fakturom zakupu dokumentów PZ

  • Import dekretów z programu R2płatnik - współpraca z systemem płacowo-kadrowym [image] poprzez automatyczny import sporządzonych w tym systemie dekretów z kosztami wynagrodzeń.

  • Import z innych systemów - import dokumentów z kilku innych dostępnych na rynku systemów sprzedażowych oraz dokumentów i dekretów z dowolnych systemów.

  • Import z pliku JPK (FA lub VAT) - import dokumentów z Jednolitego Pliku kontrolnego w formacie FA lub VAT, co umożliwia import z dowolnych systemów, które potrafią wyeksportowac taki plik.

Gdy program R2fk pracuje jako moduł systemu R2firma import dokumentów jest zbędny. Zamiast importu wykonuje się Księgowanie dokumentów wystawionych w module R2faktury.


Import faktur z programu R2faktury

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Import danych

Obok [image] ręcznego księgowania dokumentów sprzedaży i zakupów istnieje możliwość automatycznego importu faktur wystawionych w systemie [image] . Oznacza to, że wypisana już faktura (lub PZ jeśli w programie [image] prowadzimy również magazyn) nie musi być powtórnie ręcznie wprowadzana do księgi. Może się to odbyć automatycznie, z uwzględnieniem odpowiednich kont oraz rozbiciem kwot wg poszczególnych stawek VAT.

Przed importem faktur do księgi handlowej należy w programie [image] w danych firmy [image] na zakładce Ustawienia - Ogólne ustawić parametr Eksport do na RESET2 - R2fk. Oczywiście w obu programach w danych firmy [image] na zakładce Dane musi być wybrana ta sama forma rozliczenia: pełna księgowość (FK).

Księgowanie faktur składa się z dwóch etapów:

1. Eksport faktur w programie [image] .

Faktury sprzedaży eksportujemy z okna Faktury funkcją [image] Eksport do programu RESET2 - R2fk. Analogiczną funkcję wywołujemy w oknie PZ, żeby wyeksportować faktury zakupu. Określamy:

  • Docelowa baza danych - lokalizacja i nazwa bazy, do której zostały wyeksportowane dokumenty z programu R2faktury

  • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych. Np. jeśli w tym samym buforze chcemy zamieścić eksportowane faktury sprzedaży i zakupu, to najpierw eksportując faktury sprzedaży z okna FAKTURY zaznaczamy ten parametr, aby upewnić się, że w buforze będą tylko eksportowane właśnie faktury. Potem eksportując faktury zakupu z okna PZ odznaczamy ten parametr, aby dopisać faktury zakupu do tego samego bufora, w którym są już faktury sprzedaży.

  • Typ dokumentów

    • Sprzedaż - faktury i inne dokumenty sprzedaży

    • RW - dokumenty RW (rozchód wewnętrzny)

    • Wszystkie - sprzedaż + RW

  • Księguj każdą pozycję dokumentu osobno - jeśli chcemy zaksięgować każdą fakturę na osobnym koncie związanym z tą pozycją - takie konto określamy w bibliotece asortymentów w polu Konto sprzedaży na zakładce FK lub w analogicznym polu bezpośrednio w pozycji faktury w oknie POZYCJE FAKTUR

  • Wymagaj konta przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, powinniśmy określić konto sprzedaży przy każdej pozycji faktury. Aby zabezpieczyć się przed zaksięgowaniem dokumentów, które mają nieokreślone konta w pozycjach włączamy ten właśnie parametr. Jeśli wyłączymy ten parametr to pozycje z nieokreślonym kontem sprzedaży zostaną zaksięgowane na domyślne konto sprzedaży określone w programie R2fk.

  • Opis przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, możemy dla każdej pozycji wyeksportować nazwę asortymentu. Pojawi się ona w opisie tej pozycji na zaksięgowanym dokumencie.

  • Zakres - wysyłamy pojedynczy dokument (Aktualny dokument), wszystkie z wybranego okresu (Wszystkie) lub wybrane samodzielnie (Podświetlone)

  • Opis zdarzenia - możemy dodatkowo określić sposób tworzenia opisu zdarzenia gospodarczego, wybieramy Pierwsza pozycja z dokumentu, jeśli ma to być pierwsza pozycja z faktury lub Sprzedaż towarów/produktów/usług - w zależności od rodzaju asortymentów na danej fakturze będzie to np. sprzedaż towarów, sprzedaż usług itp.

UWAGI:

  1. Sposób księgowania paragonów i faktur nieterminowych (zapłaconych gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja)

  2. Jeśli korzystamy z eksportu danych do programu R2fk lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane dane. Taki sam plik należy wskazać w programie R2fk przy imporcie danych.

  3. Jeśli korzystamy z eksportu danych do programu R2fk lub R2księga lecz nie dokonaliśmy integracji modułów, wówczas w oknie Eksport danych do programu RESET2... należy dodatkowo wybrać odpowiednią wartość w polu Wersja: 2.x/4.x/10.x lub 3.x/4.x/10.x.

  4. Eksport widoczny jest tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Mechanizm automatycznego księgowania dokumentów w programie R2firma opisany został w KSIĘGA HANDLOWA - Import danych - Księgowanie faktur/Pz w R2frma. Po stronie programu R2faktury nie ma potrzeby wykonywania żadnych czynności w związku z automatycznym księgowaniem dokumentów w systemie R2firma.

Pomyślne zakończenie eksportu oznacza, że bufor został przygotowany.

2. Import faktur w programie [image] .

Aby wyeksportowane faktury sprzedaży pojawiły się w księdze handlowej, należy w oknie KSIĘGA HANDLOWA wywołać funkcję [image] Import z programu RESET2 - R2faktury (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy danych, w której wcześniej w programie R2faktury dokonaliśmy eksportu danych

  • Podgląd - wgląd w zawartość bufora, czyli jakie dane zostaną zaimportowane

  • Pomiń wpisy z innego lub zamkniętego okresu - zaznaczenie tej opcji daje pewność, że zostaną zaimportowane dokumenty tylko z wybranego (F12) okresu

  • Pomiń wpisy z takim samym numerem, datą, kontrahentem i kwotą - zaznaczenie tej opcji daje pewność, że dokumenty nie zostaną zdublowane (np. w przypadku powtórnego importu lub wcześniejszego ręcznego zaksięgowania tych samych dokumentów)

  • Data wpisu taka jak data sprzedaży (dla dokumentów sprzedaży) - standardowo data wpisu w importowanych dokumentach ustawia się tak jak data wystawienia faktury/PZ. Jeśli w związku z charakterem prowadzonej działalności wystawiamy faktury z datą sprzedaży z innego miesiąca niż data wystawienia, możemy zaznaczyć ten parametr, jeśli chcemy zaksięgować te faktury z datą wpisu równą dacie sprzedaży, a nie z datą wystawienia.
    UWAGA. Jeśli w programie R2faktury korzystano z pola Data księgowania i/lub Księgowany wg daty sprzedaży, to data wpisu w księdze będzie określana automatycznie, dlatego parametr Data wpisu taka jak data sprzedaży należy w takiej sytuacji wyłączyć.

  • Aktualizuj dane adresowe kontrahentów - po wyłączeniu tego parametru dane kontrahentów nie będą pobierane z pliku importowego (mogą tam być puste). Program będzie używał danych znajdujących się aktualnie w bibliotece kontrahentów w programie R2fk. Umożliwia to import danych z obcych systemów (np. z Saldeo, gdzie biblioteka kontrahentów została zaimportowana z R2fk, ale bez dokładnych danych adresowych ze względu na niezgodność formatów R2fk-Saldeo). W przypadku nowych kontrahentów, których nie ma jeszcze w bazie programu R2fk, dane adresowe będą pobierane z pliku importowego.

  • Wystawiaj faktury wewnętrzne - program będzie wystawiał automatycznie faktury wewnętrzne dla dokumentów typu: N - Wewn.nab.tow., I - Import usług, B - Odwrotne obciążenie (zakup) oraz T - Import towarów z zaznaczonym polem art.33a

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych wpisów

  • Opis zdarzenia

    • Taki jak w kontrahencie - po włączeniu opis zdarzenia będzie ustawiany na domyślny opis określony w bibliotece kontrahentów, a dopiero przy braku takiego opisu na opis z pliku importowego. Umożliwia import danych z obcych systemów, np. z Saldeo.

    • Zapisz do biblioteki - nowe opisy zdarzeń znajdujące się w pliku importowym będą dodawane do biblioteki zdarzeń gospodarczych

  • Rodzaj dokumentów

    • Sprzedaż/RW, Zakup - można wymusić rodzaj tworzonych podczas importu wpisów lub rodzaje wpisów zostaną wybrane Automatycznie na podstawie rodzaju dokumentów wyeksportowanych z R2faktury

    • Tylko rejestr VAT - faktury zostaną wprowadzone tylko do rejestru VAT bez księgowania na kontach. Pole widoczne jedynie dla firm będących płatnikami podatku VAT.

  • Rejestry księgowe

    • Sprzedaż, Zakup, RW - rejestry, w których zostaną zaksięgowane odpowiednio dokumenty sprzedaży, zakupu i RW

  • Kontrakt - kontrakt, który zostanie nadany importowanym dokumentom. Jeśli wybierzemy konkretny kontrakt to zostanie on nadany wszystkim pozycjom importowanych dokumentów. Jeśli natomiast wybierzemy Automatycznie, to kontrakty zostaną ustawione zgodnie z zawartością pliku źródłowego. Przy tym ustawieniu w trakcie importu faktur/PZ z programu R2faktury, kontrakty zostaną ustawione na takie same jakie określono w dokumentach faktur/PZ w programie R2faktury.
    UWAGA. Jeśli program R2faktury pracuje jako moduł systemu R2firma lub jest zintegrowany z osobnym programem R2fk wówczas kontrakty przypisuje się bezpośrednio w programie R2faktury w poszczególnych fakturach na zakładce FK wybierając je z biblioteki kontraktów.

UWAGI:

  1. Jeśli korzystamy z importu danych z programu R2faktury lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2faktury zostały wyeksportowane dane.

  2. Może się zdarzyć, że dane w pliku buforowym są niekompletne lub zawierają błędy (np. błędny numer konta księgowego), program [image] poradzi sobie z ich importem (import nie zostanie przerwany) lecz zaimportowany, niekompletny wpis zostanie oznaczony w programie kolorem czerwonym. Dodatkowo we wpisie tym na zakładce DEKRET zostanie odznaczone pole Dekret. Wpis taki należy poprawić uzupełniając brakujące dane i samodzielnie zaznaczyć w nim pole Dekret. Wpisy oznaczone na czerwono nie są ujmowane w obrotach na kontach księgowych, nie są też zbierane do zestawień i raportów sporządzanych w programie.

Program [image] potrafi również zaimportować faktury zakupu i sprzedaży z innych systemów (patrz Import z innych systemów).


Import dekretów z programu R2płatnik

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Import danych

Jeśli korzystamy z systemu płacowo-kadrowego [image] lub [image], możemy skorzystać z możliwości automatycznego importu dekretu z kosztami wynagrodzeń.

Księgowanie dekretu z kosztami wynagrodzeń składa się z dwóch etapów:

1. Eksport dekretu w programie [image] lub [image] .

Przede wszystkim musimy odpowiednio przygotować definicję dekretu w menu głównym Definicje - Dekrety księgowe. Przygotowany dekret eksportujemy:

  • wybieramy w menu glównym Raporty - Zestawienia kosztowe - Dekret księgowy

  • w okienku Dekret księgowy wybieramy nazwę zdefiniowanego wcześniej dekretu oraz odpowiedni zakres danych

  • w lewym dolnym rogu okna klikamy w przycisk Eksport

  • w okienku Eksport dekretów księgowych określamy:

    • Format = RESET2 (R2FK)

    • Data dekretacji - datę, pod jaką zostaną zapisane eksportowane dekrety

    • Docelowa baza danych - lokalizacja i nazwa bazy, do której zostaną wyeksportowane dekrety z programu R2platnik

      UWAGA. Jeśli nie dokonaliśmy w programie R2platnik integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy. Wskazany w nim plik trzeba później wybrać w programie R2fk jako plik źródłowy.

    • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych. Np. jeśli w tym samym buforze chcemy zamieścić eksportowane dekrety dotyczące różnych rejestrów, to najpierw eksportując dekrety zaznaczamy ten parametr, aby upewnić się, że w buforze będą tylko eksportowane właśnie dekrety. Potem eksportując dekrety z następnego rejestru odznaczamy ten parametr, aby dopisać te dekrety do tego samego bufora, w którym są już wcześniej wyeksportowane dekrety z innego rejestru.

2. Import dekretu w programie [image] .

Aby wyeksportowane dekrety pojawiły się w księdze, należy wybrać odpowiedni okres rozliczeniowy F12, po czym w oknie KSIĘGA HANDLOWA wywołać funkcję Import z programu RESET2 - R2płatnik (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy, do której zostały wyeksportowane dekrety z programu R2płatnik

  • Rejestr - rejestr księgowy, w którym ma zostać utworzony importowany dokument PK.

UWAGI:

  1. Jeśli korzystamy z importu danych z programu R2platnik lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2platnik zostały wyeksportowane dane

  2. Plik buforowy można również wygenerować w innych systemach, zachowując strukturę opisaną w załączniku do instrukcji Specyfikacja importu dekretów z R2płatnik. Umożliwi to automatyczne wprowadzanie dekretów z innych systemów.


Import z innych systemów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Import danych

Oprócz importu faktur zakupu i sprzedaży z programu R2faktury program [image] umożliwia import tych dokumentów z kilku innych dostępnych na rynku programów sprzedażowych. Aby skorzystać z takiego importu, należy ustawić odpowiednio parametr Import dokumentów z programu (w danych firmy [image] na zakładce Ustawienia - Inne):

  • INSERT - Subiekt - importowane są przygotowane w Subiekcie pliki w formacie epp oraz es4 i es5. Podczas importu możemy automatycznie zapisać opisy zdarzeń gospodarczych do biblioteki Zdarzeń gospodarczych zaznaczając w okienku importu parametr Zapisz do biblioteki.

  • MAGRES - Profipiek

  • KAMSOFT - Apteka - importowane są pliki w formacie DBF (tylko dokumenty sprzedaży)

  • COMARCH - Klasyka - importowane są pliki w formacie txt

  • SCANYE - importowane są faktury elektroniczne oraz skany dokumentów papierowych (pdf, jpg, png) odczytane automatycznie za pośrednictwem internetowej platformy Scanye.pl.

Istnieje również możliwość importu danych z dowolnego innego systemu. Warunkiem jest wyeksportowanie z niego dokumentów w odpowiednim formacie określonym w rozdziale INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI:

  • dokumenty zakupu i sprzedaży: rozdział Specyfikacja importu faktur z programu R2faktury

  • dekrety: rozdział Specyfikacja importu dekretów z programu R2płatnik.


Import dokumentów z pliku JPK (FA lub VAT)

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Import danych

Oprócz importu faktur zakupu i sprzedaży z programu R2faktury oraz innych programów sprzedażowych program [image] umożliwia import dokumentów sprzedaży z pliku JPK-Faktury lub JPK-VAT.

Zgodnie z aktualnymi przepisami każdy podatnik musi wygenerować Jednolity Plik Kontrolny na żądanie urzędu skarbowego. Jest wiec duża szansa, że dzięki plikowi w formacie JPK-FA lub JPK-VAT będzie możliwy import faktur sprzedaży z dowolnego programu fakturowego, innego niż wymienione w rozdziale Import z innych systemów.

Aby skorzystać z takiego importu, należy ustawić odpowiednio parametr Import dokumentów z programu (w danych firmy [image] na zakładce Ustawienia - Inne).

Aby faktury sprzedaży zgromadzone w pliku JPK-FA lub JPK-VAT pojawiły się w księdze handlowej, należy w oknie KSIĘGA HANDLOWA wywołać funkcję [image] Import dokumentów z pliku JPK - Jednolity Plik Kontrolny (FA lub VAT) (lub z menu głównego Zbiory - Import danych).

Wszystkie pola widoczne w oknie Import dokumentów z pliku JPK - Jednolity Plik Kontrolny (FA lub VAT) wypełniamy analogicznie jak przy opcji Import faktur z programu R2faktury.

UWAGI:

  1. Import działa analogicznie do importu faktur z programu R2faktury.

  2. Import dotyczy tylko dokumentów sprzedaży.

  3. Zaimportować można faktury dokumentujące:

    • sprzedaż krajową

    • sprzedaż z odwrotnym obciążeniem

    • wewnątrzwspólnotową dostawę towarów

    • wewnątrzwspólnotowe świadczenie usług.

    Importując dokumenty sprzedaży z zewnętrznego systemu za pomocą pliku JPK-FA zaczytujemy wszystkie faktury wystawione w bieżącym okresie niezależnie od sposobu i terminu rozliczenia VAT z tych dokumentów. Natomiast importując dane z pliku JPK-VAT zaczytywane są tylko faktury, których data rozliczenia VAT mieści się w bieżącym okresie. Z uwagi na to zalecamy dokonywać importu dokumentów sprzedaży za pomocą pliku JPK-FA.

  4. Jeśli posiadamy plik w formacie JPK-VAT (rejestr sprzedaży vat) wygenerowany w programie sprzedażowym, to nie musimy importować faktur sprzedaży. Zamiast tego możemy zintegrować ten plik JPK-VAT z plikiem JPK-VAT generowanym przez program R2fk (patrz JPK na podstawie danych z wielu źródeł).

UWAGA. JPK-Faktury lub JPK-VAT umożliwia zaimportowanie tylko i wyłącznie dokumentów sprzedażowych (Sprzedaż krajowa, Wdt, Sprzedaż z o.o.). Z uwagi na konstrukcję pliku JPK - Jednolity Plik Kontrolny (FA lub VAT) nie ma możliwości zaimportowania dokumentów zakupu (Zakup krajowy, Wnt, Zakup z o.o.), ze względu na brak informacji o stawkach vat.


Księgowanie dokumentów wystawionych w module R2faktury

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Import danych

Gdy program R2fk pracuje jako moduł systemu R2firma import dokumentów jest zbędny. Zamiast importu wykonuje się księgowanie dokumentów wystawionych w module R2faktury.

Aby dokumenty Pz i faktury wystawione w module R2faktury pojawiły się w księdze, należy uruchomić moduł R2fk, następnie w oknie KSIĘGA HANDLOWA wywołać funkcję [image] Dokumenty do zaksięgowania (wystawione w module R2faktury) i podświetlić wybrane dokumenty lub zaksięgować wszystkie dokumenty widoczne w oknie:

Przed naciśnięciem przycisku [image] można przyciskiem [image] F4 wywołać okno WŁAŚCIWOŚCI umożliwiające ustawienie filtru na dokumenty, które chcemy zaksięgować (grupa FILTR) oraz sposobu księgowania tych dokumentów (grupa USTAWIENIA):

  • FILTR

    • Data wystawienia

      • Rok, Miesiąc - wybieramy okres w jakim wystawione były dokumenty, które chcemy zaksięgować. W polu Miesiąc oprócz poszczególnych miesięcy możemy wybrać pozycje: Cały rok, Od - Do i Wszystko.

      • Od, Do - daty podstawiają się na podstawie wybranego wyżej roku i miesiąca. Jeśli w polu Miesiąc wybraliśmy Od - Do, możemy datami ustalić dowolny inny okres (np. cały kwartał, jeden tydzień lub fragment miesiąca).

    • Rodzaj dokumentu

      • Sprzedaż - wybieramy tylko dokumenty dotyczące sprzedaży

      • Zakup - wybieramy tylko dokumenty dotyczące zakupu

      • RW - wybieramy tylko dokumenty RW

      • Dokument - wybieramy tylko dokumenty z określonej definicji dokumentów

      • Księgowany jako - wybieramy tylko dokumenty księgowane wg określonego sposobu księgowania

    • Kontrahent - wybieramy tylko wszystkie faktury dotyczące określonemu kontrahenta

    • Magazyn - wybieramy tylko dokumenty dotyczące wybranego tu magazynu

    • Kasa/Bank - wybieramy tylko dokumenty, które:

      • Tak - zostały zapłacone w całości i w całości zaksięgowane w kasie/banku

      • Częściowo - zostały częściowo zaksięgowane w kasie/banku

      • Nie - nie zostały w ogóle zaksięgowane w kasie/banku

    • Terminowy - wybieramy tylko dokumenty, które:

      • Tak - nie zostały zapłacone w dniu wystawienia

      • Nie - zostały zapłacone w dniu wystawienia.

  • USTAWIENIA - możemy dodatkowo określić parametry:

    • Wystawiaj faktury wewnętrzne - program będzie wystawiał automatycznie faktury wewnętrzne dla dokumentów typu: N - Wewn.nab.tow., I - Import usług, B - Odwrotne obciążenie (zakup) oraz T - Import towarów z zaznaczonym polem art.33a

    • Tylko rejestr VAT - umożliwia zrobienie wpisu do rejestru VAT bez generowania dekretu księgowego. Takim wpisom nie nadaje się numer dekretu (Nr dekretu). Ze względu na brak dekretu księgowego zawierającego m.in. obroty na koncie rozrachunkowym kontrahenta, nie tworzą się również dla tego rodzaju wpisu płatności, czyli nie wchodzi on do rozrachunków z kontrahentem. Pole widoczne jedynie dla firm będących płatnikami podatku VAT.

    • Opis zdarzenia, czyli sposób tworzenia opisu zdarzenia gospodarczego:

      • Sprzedaż/zakup towarów/produktów/usług - w zależności od rodzaju asortymentów na danej fakturze będzie to np. sprzedaż towarów, sprzedaż usług itp.

      • Pierwsza pozycja z dokumentu - jeśli ma to być pierwsza pozycja z faktury

    • Księgowanie pozycji dokumentu

      • Księguj każdą pozycję dokumentu osobno - jeśli chcemy zaksięgować każdą fakturę na osobnym koncie związanym z tą pozycją - takie konto określamy w bibliotece asortymentów w polu Konto sprzedaży na zakładce FK lub w analogicznym polu bezpośrednio w pozycji faktury w oknie POZYCJE FAKTUR

      • Wymagaj konta przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, powinniśmy określić konto sprzedaży przy każdej pozycji faktury. Aby zabezpieczyć się przed zaksięgowaniem dokumentów, które mają nieokreślone konta w pozycjach włączamy ten właśnie parametr. Jeśli wyłączymy ten parametr to pozycje z nieokreślonym kontem sprzedaży zostaną zaksięgowane na domyślne konto sprzedaży określone w programie R2fk.

      • Opis przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, możemy dla każdej pozycji wyeksportować nazwę asortymentu. Pojawi się ona w opisie tej pozycji na zaksięgowanym dokumencie.

    • Rejestry księgowe

      • Sprzedaż, Zakup, RW - rejestry, w których zostaną zaksięgowane odpowiednio dokumenty sprzedaży, zakupu i RW

    • Kontrakt - kontrakt, który zostanie nadany księgowanym dokumentom. Jeśli wybierzemy konkretny kontrakt to zostanie on nadany wszystkim pozycjom księgowanych dokumentów. Jeśli natomiast wybierzemy Automatycznie, to kontrakty zostaną ustawione zgodnie z zawartością dokumentu źródłowego. Przy tym ustawieniu w trakcie księgowania PZ z programu R2faktury, kontrakty zostaną ustawione na takie same jakie określono w dokumentach PZ w programie R2faktury.

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Data wpisu/Numer - jeśli chcemy poukładać pozycje wg daty wpisu dokumentów

    • Data wyst./Numer - jeśli chcemy poukładać pozycje wg daty wystawienia dokumentów

    • Data sprz./Numer - jeśli chcemy poukładać pozycje wg daty sprzedaży dokumentów

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Rodzaj).

UWAGI:

  1. Sposób księgowania paragonów i faktur nieterminowych (zapłaconych gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Inne w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja).

  2. Zaksięgowane dokumenty zostaną po stronie modułu R2faktury oznaczone jako Zaksięgowane, czyli w oknie FAKTURY w każdym zaksięgowanym dokumencie na zakładce Pozycja w prawym dolnym rogu zostanie zaznaczone pole Zaksięgowany. Zaksięgowanych dokumentów nie można poprawiać ani usunąć.

  3. Zaksięgowane dokumenty zostaną po stronie modułu R2fk oznaczone jako wprowadzone automatycznie, czyli w oknie KSIĘGA HANDLOWA w każdym zaksięgowanym dokumencie na zakładce Pozycja obok Numeru dowodu zostanie zaznaczone pole Automatycznie. Zaksięgowanych dokumentów nie można poprawiać. Jeśli konieczna będzie poprawa dokumentu zaksięgowanego automatycznie należy najpierw usunąć go z modułu R2fk, następnie poprawić w module R2faktury i ponownie automatycznie zaksięgować.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

W oknie [image] KSIĘGA HANDLOWA funkcja F2 udostępnia następujące [image] wydruki:

  • Faktura wewnętrzna - jeśli posiadamy wersję MAXI lub PRO, możemy tu wydrukować fakturę wewnętrzną odpowiadającą zaksięgowanej bezpośrednio fakturze zakupu (wpisy typu N - Wewn.nab.tow., I - Import usług oraz B - Odwrotne obciążenie (zakup)) otrzymanej od kontrahenta zagranicznego.
    UWAGA. Ten wydruk nie ma nic wspólnego z dokumentem typu F - Faktura wewn.

  • Druk PK - wydruk polecenia księgowania z dekretem skojarzonym z bieżącym wpisem

  • KP/KW - wydruk dowodów wpłaty KP lub wypłaty KW dla faktur, które zostały już zapłacone w raporcie kasowym

  • Rejestr sprzedaży VAT, Rejestr sprzedaży VAT-taxi, Rejestr zakupów VAT (patrz Zamknięcie miesiąca - Rejestry VAT)

  • Kontrakty - zestawienie przychodów i rozchodów z podziałem na kontrakty

    • Podsumowanie - sumaryczne przychody i rozchody dla poszczególnych kontraktów

    • Szczegóły - lista wszystkich wpisów do księgi podzielona na poszczególne kontrakty

    • Konta - sumaryczne przychody i rozchody dla poszczególnych kontraktów podzielone dodatkowo na konta, na których zostały zaksięgowane

    Sporządzając zestawienia kontraktów można nałożyć dodatkowe filtry korzystając z pól:

    • Maska kontraktu - w tym polu można wpisać konkretne cyfry/litery oraz znaki * (gwiazdka) i ? (znak zapytania). Gdzie: ? (znak zapytania) oznacza jedną dowolną cyfrę/literę, a * (gwiazdka) oznacza dowolny ciąg cyfr/liter (w tym także pusty). Znak * (gwiazdka) możne wystąpić tylko raz na końcu maski.

    • Drukuj pozycje bez wypełnionego kontraktu - na wydruku zostaną uwzględnione także pozycje bez wypełnionego pola Kontrakt

    • Pomiń pozycje z kasy - zaznaczenie pola spowoduje, że na wydruku zostaną pominięte pozycje znajdujące się na RK/RB

    • Maska kont - widoczne tu poszczególne pola odpowiadają segmentom w numerze konta. W wybranym segmencie można wpisać konkretne cyfry/litery oraz znaki * (gwiazdka) i ? (znak zapytania). Gdzie: * (gwiazdka) oznacza dowolny ciąg cyfr/liter (w tym także pusty), a ? (znak zapytania) oznacza jedną dowolną cyfrę/literę.

    • Grupuj wg kont - zaznaczenie tego pola spowoduje, że pozycje na wydruku zostaną ułożone w kolejności numerów kont

    • Drukuj tylko konta: kosztowe i/lub przychodowe - umożliwia wydruk z uwzględnieniem tylko kont kosztowych i/lub przychodowych.

  • Księga - dłużnicy wg kwot, Księga - dłużnicy wg terminów płatności - zestawienie dłużników - można je samodzielnie dostosować do własnych potrzeb (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień)

  • Księga - dokumenty - lista zaksięgowanych dokumentów podzielona na rodzaje wpisów - można je samodzielnie dostosować

  • Księga - dokumenty z podziałem na kontrahentów - j.w. z dodatkowym pogrupowaniem wg kontrahentów - można je samodzielnie dostosować

  • Księga - dostawcy - lista dostawców uporządkowana malejąco wg obrotów - można je samodzielnie dostosować

  • Księga - nabywcy - lista nabywców uporządkowana malejąco wg obrotów - można je samodzielnie dostosować

  • Księga - obroty - lista obrotów na kontach - odpowiednik zakładki DEKRET z wszystkich lub wybranych wpisów. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego dany obrót lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Księga - odwrotne obciążenie - lista zaksięgowanych pozycji dotyczących sprzedaży i zakupów z odwrotnym obciążeniem - odpowiednik zakładki ROZLICZENIE VAT z wszystkich lub wybranych wpisów dotyczących odwrotnego obciążenia. Można je samodzielnie dostosować.

  • Księga - pozycje dokumentów - lista zaksięgowanych pozycji - odpowiednik zakładki Pozycje z wszystkich lub wybranych wpisów. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego daną pozycję lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Księga - wierzyciele wg kwot, Księga - wierzyciele wg terminów płatności - zestawienie wierzycieli - można je samodzielnie dostosować do własnych potrzeb (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień)

  • MPK - podsumowanie kosztów z podziałem na MPK z możliwością uwidocznienia poszczególnych wpisów

    • Podsumowanie - sumaryczne kwoty dla poszczególnych MPK-ów

    • Szczegóły - lista wszystkich wpisów do księgi podzielona na poszczególne MPK-i

    Sporządzając zestawienia MPK-ów można nałożyć dodatkowe filtry korzystając z pól:

    • Maska MPK - w tym polu można wpisać konkretne cyfry/litery oraz znaki * (gwiazdka) i ? (znak zapytania). Gdzie: ? (znak zapytania) oznacza jedną dowolną cyfrę/literę, a * (gwiazdka) oznacza dowolny ciąg cyfr/liter (w tym także pusty). Znak * (gwiazdka) możne wystąpić tylko raz na końcu maski.

    • Drukuj pozycje kosztowe bez wypełnionego MPK - na wydruku zostaną uwzględnione także pozycje kosztowe bez wypełnionego pola MPK

    • Drukuj nr dokumentu - zaznaczenie pola spowoduje, że na wydruku obok numeru dekretu widoczny będzie także numer dokumentu

    • Maska kont - widoczne tu poszczególne pola odpowiadają segmentom w numerze konta. W wybranym segmencie można wpisać konkretne cyfry/litery oraz znaki * (gwiazdka) i ? (znak zapytania). Gdzie: * (gwiazdka) oznacza dowolny ciąg cyfr/liter (w tym także pusty), a ? (znak zapytania) oznacza jedną dowolną cyfrę/literę.

    • Grupuj wg kont - zaznaczenie tego pola spowoduje, że pozycje na wydruku zostaną ułożone w kolejności numerów kont.

  • Należności i zobowiązania - zestawienie terminowych i przeterminowanych płatności dotyczących zarówno należności (sprzedaż) jak i zobowiązań (zakupy) wg stanu na zadany dzień. Szczegóły w rozdziale Należności i zobowiązania.

  • Samochody - koszty i paliwo - zestawienie kosztów związanych z zakupem i eksploatacją samochodu

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat bieżącego wpisu.


RAPORTY

Należności i zobowiązania

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Wydruki

Należności i zobowiązania to raport pokazujący terminowe i przeterminowane płatności dotyczące zarówno należności (sprzedaż) jak i zobowiązań (zakupy) wg stanu na zadany dzień.

Przeterminowane płatności są pogrupowane wg dni zwłoki po terminie, wg terminów płatności lub wg kontrahentów. Podczas sporządzania zestawienia mamy możliwość filtrowania danych np. poprzez wybór formy płatności. Na wydruku zestawienia zobowiązań pojawia się informacja o rachunku bankowym kontrahenta pomocna przy sporządzaniu przelewów.

Raport Należności i zobowiązania przydaje się przy regulowaniu zobowiązań (wg terminów płatności, wg kontrahentów) oraz np. przy sporządzaniu wniosków kredytowych (wg dni po terminie).

W zależności od wybranego rodzaju (wg dni po terminie, wg terminów płatności, wg kontrahentów, Złe długi) przed wydrukiem określamy:

  • wg dni po terminie - zestawienie pogrupowane wg dni, o które przekroczono termin płatności. Przed sporządzeniem zestawienia określamy jego parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień. W polu obok ustalamy według, jakich kryteriów czasowych ma zostać wygenerowane zestawienie (wg daty wystawienia dokumentu, wg daty sprzedaży, wg daty wpisu dokumentu do KSIĘGI, wg daty późniejszej z dat wystawienia i wpisu).
        Przykład. W sytuacji, gdy dokument księgowany jest z datą 01. stycznia bieżącego roku, ale jego data sprzedaży to 31. grudnia poprzedniego roku, użycie opcji "wg daty sprzedaży" pozwoli nam na ujęcie takiego wpisu na zestawieniu za rok poprzedni.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa kontrah. - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Maska kont - maska kont rozrachunkowych. W tym polu można wpisać konkretne cyfry/litery oraz znaki * (gwiazdka) i ? (znak zapytania). Gdzie: * (gwiazdka) oznacza dowolny ciąg cyfr/liter (w tym także pusty), a ? (znak zapytania) oznacza jedną dowolną cyfrę/literę

      • Rejestr - zestawienie będzie zawierało płatności przeterminowane dla wybranego rejestru księgowego

      • Waluta - waluta w jakiej została zaksięgowana płatność.

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami

      • Grupy dni terminów przeterminowanych płatności - zestawienie będzie zawierało listę przeterminowanych faktur pogrupowanych w zależności od liczby dni, o które został przekroczony termin płatności. Standardowo są to grupy: do 60 dni, od 61 do 180 i powyżej 180 dni. Możemy zmienić standardowe progi lub zrezygnować z którejś z grup.

      • Uporządkowanie - sposób uporządkowania pozycji zestawienia.

  • wg terminów płatności - zestawienie pogrupowane wg przyznanych terminów płatności. Przed wydrukiem określamy następujące parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień. W polu obok ustalamy według, jakich kryteriów czasowych ma zostać wygenerowane zestawienie (wg daty wystawienia dokumentu, wg daty sprzedaży, wg daty wpisu dokumentu do KSIĘGI, wg daty późniejszej z dat wystawienia i wpisu).

        Przykład. W sytuacji, gdy dokument księgowany jest z datą 01. stycznia bieżącego roku, ale jego data sprzedaży to 31. grudnia poprzedniego roku, użycie opcji "wg daty sprzedaży" pozwoli nam na ujęcie takiego wpisu na zestawieniu za rok poprzedni

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa kontrah. - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Maska kont - maska kont rozrachunkowych. W tym polu można wpisać konkretne cyfry/litery oraz znaki * (gwiazdka) i ? (znak zapytania). Gdzie: * (gwiazdka) oznacza dowolny ciąg cyfr/liter (w tym także pusty), a ? (znak zapytania) oznacza jedną dowolną cyfrę/literę

      • Rejestr - zestawienie będzie zawierało płatności przeterminowane dla wybranego rejestru księgowego

      • Waluta - waluta w jakiej została zaksięgowana płatność.

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami

      • Uporządkowanie - sposób uporządkowania pozycji zestawienia.

  • wg kontrahentów - zestawienie pogrupowane wg kontrahentów. Przed wydrukiem określamy następujące parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień. W polu obok ustalamy według, jakich kryteriów czasowych ma zostać wygenerowane zestawienie (wg daty wystawienia dokumentu, wg daty sprzedaży, wg daty wpisu dokumentu do KSIĘGI, wg daty późniejszej z dat wystawienia i wpisu).

        Przykład. W sytuacji, gdy dokument księgowany jest z datą 01. stycznia bieżącego roku, ale jego data sprzedaży to 31. grudnia poprzedniego roku, użycie opcji "wg daty sprzedaży" pozwoli nam na ujęcie takiego wpisu na zestawieniu za rok poprzedni

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa kontrah. - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Maska kont - maska kont rozrachunkowych. W tym polu można wpisać konkretne cyfry/litery oraz znaki * (gwiazdka) i ? (znak zapytania). Gdzie: * (gwiazdka) oznacza dowolny ciąg cyfr/liter (w tym także pusty), a ? (znak zapytania) oznacza jedną dowolną cyfrę/literę

      • Rejestr - zestawienie będzie zawierało płatności przeterminowane dla wybranego rejestru księgowego

      • Waluta - waluta w jakiej została zaksięgowana płatność.

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami

      • Uporządkowanie - sposób uporządkowania pozycji zestawienia.

  • Złe długi - zestawienie pogrupowane wg ustawowych terminów powstawania złych dlugów (patrz Złe długi). Przed wydrukiem określamy następujące parametry:

    • ZAKRES

      • Za okres od do - wybieramy bieżący miesiąc lub kwartał, żeby sprawdzić z jakich dokumentów powstaną w tym okresie złe długi

      • VAT - jeśli chcemy sprawdzić jakie faktury będą generowały złe długi w podatku VAT wybieramy obok:

        • Sprzedaż, żeby sprawdzić jakie dokumenty będą składały się na korektę należnego podatku VAT

        • Zakup, jeśli interesuje nas korekta naliczonego podatku VAT

      • Rejestr - zestawienie będzie zawierało płatności z dokumentów zaksięgowanych w wybranym rejestrze księgowym.


Zamknięcie miesiąca

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Na koniec miesiąca, po zaksięgowaniu wszystkich dokumentów oraz wprowadzeniu wszystkich zapłat, powinniśmy:

  • zablokować możliwość wprowadzania zmian w księdze i kasie za ten i wcześniejsze miesiące - przez ustawienie pola Data zamknięcia w menu Ustawienia - Bieżąca data i okres (lub szybciej F12) na ostatni dzień rozliczanego miesiąca

  • w oknie PLAN KONT wydrukować Dziennik dekretów, Zestawienie obrotów i sald oraz Analityczne zestawienie obrotów

  • rozliczyć podatek VAT (w oknie KSIĘGA HANDLOWA):

    • upewnić się czy wykonano przeksięgowanie podatku vat (patrz KSIĘGA HANDLOWA - Przeksięgowanie VAT)

    • wydrukować [image] właściwe rejestry VAT, zawierające wszystkie informacje do wypełnienia deklaracji VAT

    • sprawdzić, zamknąć [image] i wydrukować [image] odpowiednią deklarację VAT - miesięczną deklarację VAT-7 lub kwartalną deklarację VAT-7K lub miesięczną deklarację VAT-8 (albo VAT-9M) oraz w przypadku transakcji wewnątrzwspólnotowych deklarację VAT-UE z ewentualnymi załącznikami A i B. Dodatkowo VAT-12 jeśli świadczymy usługi przewozu osób taksówkami. Deklaracje VAT możemy wydrukować lub wysłać elektronicznie jako e-Deklaracje.

    • sporządzić i wysłać elektronicznie Jednolity Plik Kontrolny Ewidencja zakupu i sprzedaży VAT (patrz JPK (Jednolity Plik Kontrolny))

  • rozliczyć podatek dochodowy. W zależności od formy prawnej naszej firmy:

    • dla osób prawnych - rozliczamy podatek dochodowy CIT w oknie KSIĘGA HANDLOWA (patrz Rozliczenie podatku CIT)

    • dla osób fizycznych i spółek cywilnych/jawnych - rozliczamy podatek dochodowy PIT (patrz MIESIĘCZNE ROZLICZENIE PIT).


Rejestry VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Wprowadzanie dokumentów do księgi jest jednocześnie wprowadzaniem wpisów do rejestrów VAT. Należy prawidłowo uzupełnić wszystkie pozycje księgi (z podziałem na stawki VAT) oraz zwrócić szczególną uwagę na datę rozliczenia podatku VAT.

Przed końcowym rozliczeniem VAT za dany miesiąc należy pamiętać o przeksięgowaniu VAT do rozliczenia w następnych miesiącach.

Wydruk [image] rejestrów VAT umożliwia klawisz F2, będąc w oknie z księgą lub w oknie [image] z deklaracją VAT. Do wyboru mamy następujące ewidencje VAT:

  • Rejestr sprzedaży VAT - rozliczenie podatku należnego

    • Dostawa towarów oraz świadczenie usług - kraj - podstawowy rejestr sprzedaży zawiera sprzedaż krajową według stawek VAT

    • Dostawa towarów oraz świadczenie usług - zagranica - dodatkowy rejestr drukowany w przypadku prowadzenia sprzedaży zagranicznej, zawiera wewnątrzwspólnotową dostawę towarów, eksport towarów i dodatkowo eksport usług nie podlegających VAT, jednak zwiększających udział sprzedaży opodatkowanej (patrz Rodzaje wpisów). Dostępne tylko w wersji MAXI i PRO.

    • Transakcje pozostałe - dodatkowy rejestr drukowany w przypadku dokonywania zakupów zagranicznych, zawiera zestawienie podatku należnego od wewnątrzwspólnotowego nabycia towarów, importu usług, importu towarów (art. 33a) oraz dostawy towarów, dla której podatnikiem jest nabywca (odwrotne obciążenie - w tym przypadku wyszczególnione są kwoty odpowiadające różnym punktom z ust.1 art.17 ustawy o VAT, tak żeby korespondowały z polami w deklaracji VAT-7)

  • Rejestr zakupów VAT - rozliczenie podatku naliczonego

    • Nabycie towarów i usług - podstawowy rejestr zakupów, zawiera zakupy służące sprzedaży opodatkowanej, opodatkowanej i zwolnionej (mieszanej) oraz zakupy, za które nie przysługuje odliczenie, a także dodatkowo ewidencję podatku VAT niepodlegającego odliczeniu

    • Struktura zakupów wg stawek - rejestr dodatkowy, drukowany w przypadku prowadzenia sprzedaży bezrachunkowej, stanowi podstawę obliczenia udziału poszczególnych stawek VAT w tej sprzedaży (Zakupy handlowe)

    • Obliczenie udziału sprzedaży opodatkowanej - wydruk obrazujący wyliczenie proporcji udziału sprzedaży opodatkowanej do sprzedaży opodatkowanej i zwolnionej.

Dodatkowo, jeśli nasza firma świadczy usługi przewozów osób taksówkami, możemy skorzystać z rejestru Rejestr sprzedaży VAT - Taxi, który jest podstawą do wydruku deklaracji VAT-12.

Sumy ze wszystkich rejestrów są podstawą do rozliczenia deklaracji VAT. Układ rejestrów zaprojektowany został pod kątem ograniczenia ilości rodzajów rejestrów potrzebnych do wypełnienia deklaracji. Wszystkie wydruki mieszczą się na pojedynczych kartkach formatu A4.

Przed wydrukiem każdego z rejestrów możemy wybrać opcje wydruku:

  • Skrócony format wydruku - wydruki w formacie skróconym różnią się od wydruków pełnych tym, że nie zawierają opisu zdarzenia, a zamiast pełnej nazwy i adresu kontrahenta drukowany jest tylko skrót nazwy. Nie jest też drukowany numer dekretu. Dzięki temu wydruki skrócone zajmują znacznie mniej miejsca.

  • Do rozliczenia w nast. miesiącach - zaznaczenie tego parametru spowoduje, że wydrukowane zostaną wyłącznie te pozycje, które mają daty wpisu z podanego okresu, ale VAT z tych pozycji będzie rozliczany w następnych miesiącach. Czyli np. gdy drukujemy rejestr za sierpień z zaznaczoną tą opcją, to pokazane zostaną pozycje z datą wpisu z sierpnia i datą rozliczenia vat (kolumna "Data VAT") z września i kolejnych miesięcy.
    UWAGI:

    1. Opcja ta służy wyłącznie do sprawdzenia poprawności księgowania. Pozycje drukowane przy jej zaznaczeniu nie wchodzą do bieżącej deklaracji VAT.
    2. W przypadku podatku VAT rozliczanego kwartalnie należy zdawać sobie sprawę, że rejestry VAT drukowane są za poszczególne miesiące należące do wybranego kwartału. W związku z tym rejestr drukowany za np. styczeń przy zaznaczeniu omawianej opcji może pokazywać pozycje wpisane w styczniu, ale z datą rozliczenia VAT np. w lutym, w marcu i ewentualnie w kolejnych miesiącach. Część tych pozycji (te z lutego i marca) będzie rozliczona w ramach bieżącej deklaracji VAT (za I kwartał). Oznacza to, że jeśli chcemy sprawdzić jakie pozycje zaksięgowane w bieżącym kwartale zostaną rozliczone w kolejnych kwartałach, powinniśmy wydrukować rejestry za poszczególne miesiące i sprawdzić na każdym z nich, czy zawiera pozycje z datą rozliczenia vat z kolejnych kwartałów.

  • Tylko korekty ze złych długów - zaznaczenie tego pola pozwoli na kontrolny wydruk rejestru zakupów VAT zawierający tylko korety podatku naliczonego o kwoty podatku vat od złych długów. Więcej na ten temat w KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi-korekta podatku VAT.

  • Tylko korekty pod.nalicz. od nabycia ŚT - zaznaczenie tego pola pozwoli na kontrolny wydruk rejestru zakupów VAT zawierający tylko korety podatku naliczonego od nabycia środków trwałych

  • Daty wpisu

    • wszystkie - wydrukowane zostaną wszystkie wpisy składające się na podatek należny (naliczony) z danego miesiąca. W ten sposób drukujemy rejestr VAT będący podstawą do rozliczenia podatku VAT na bieżącej deklaracji VAT.

    • tylko z bieżącego miesiąca - dla celów kontrolnych możemy osobno wydrukować wpisy zaksięgowane w bieżącym miesiącu i rozliczane w tym samym miesiącu

    • tylko z poprzednich miesięcy - również dla celów kontrolnych możemy osobno wydrukować wpisy zaksięgowane w poprzednich miesiącach, ale posiadające datę rozliczenia vat należącą do bieżącego miesiąca.
      UWAGA. W przypadku podatku VAT rozliczanego kwartalnie należy zdawać sobie sprawę, że rejestry VAT drukowane są za poszczególne miesiące należące do wybranego kwartału. W związku z tym rejestr drukowany za np. marzec przy zaznaczeniu omawianej opcji może pokazywać pozycje wpisane w lutym, styczniu lub grudniu poprzedniego roku (albo jeszcze wcześniej), ale z datą rozliczenia VAT w marcu. Część tych pozycji (te ze stycznia i lutego) będzie rozliczona w ramach bieżącej deklaracji VAT (za I kwartał), czyli będą rozliczone w tym samym kwartale, w którym zostały zaksięgowane. Oznacza to, że jeśli chcemy sprawdzić jakie pozycje rozliczane w bieżącym kwartale zostały zaksięgowane w poprzednich kwartałach, powinniśmy wydrukować rejestry za poszczególne miesiące i sprawdzić na każdym z nich, czy zawiera pozycje zaksięgowane (Data wpisu) w poprzednich kwartałach.

  • Drukowane zakupy - tylko w przypadku rejestru zakupów VAT Nabycie towarów i usług - wybieramy wszystkie, żeby wydrukować wszystkie wpisy składające się na podatek naliczony z danego miesiąca (lub kwartału). Dla celów kontrolnych możemy osobno wydrukować tylko zakupy środków trwałych lub wszystkie oprócz środków trwałych.

  • Oddział - jeśli firma ma kilka oddziałów i w trakcie księgowania przypisywaliśmy wpisy do poszczególnych oddziałów, to możemy wydrukować rejestry VAT dla poszczególnych oddziałów (wybieramy konkretny oddział) lub łącznie dla całej firmy (puste pole, jeśli wcześniej wybraliśmy jakiś oddział to usuwamy go klawiszem Del lub Backspace).

  • Rejestr księgowy - jeśli mamy dużo dokumentów, możemy sobie ułatwić drukowanie (rozliczanie) rejestrów VAT dzieląc je na poszczególne rejestry księgowe

  • Od, Do - daty podstawiają się na podstawie wybranego okresu przeglądania, który możemy ustalić w pozycji menu głównego Ustawienia - Bieżąca data i okres. Pola te są widoczne tylko jeśli okres jest różny od miesiąca.

Opcja [image] Sprawdź status VAT dostępna u dołu okna umożliwia weryfikację wszystkich kontrahentów występujących na rejestrach VAT. Stanowi ona część mechanizmu automatycznej kontroli statusu VAT (patrz BIBLIOTEKI - Kontrahenci -Weryfikacja statusu VAT kontrahenta).

Bezpośrednio przed wydrukiem, będąc już w oknie Przegląd wydruku, po wciśnięciu przycisku [image] możemy ustawić jeszcze pewne właściwości wydruku, na przykład zmienić czcionkę.

Przycisk [image] Drukuj wydrukuje tylko wybraną stronę rejestru, natomiast przycisk [image] Drukuj wszystko spowoduje wydrukowanie rejestru za cały wybrany okres (ustawiony przed wydrukiem funkcją F12).

Rejestry zamyka się jednocześnie z księgą wpisując odpowiednią Datę zamknięcia w oknie Bieżąca data i okres (F12), wywoływanym z menu Ustawienia.


Deklaracje VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Po wprowadzeniu wszystkich sprzedaży i zakupów możemy przejść do rozliczenia deklaracji VAT. Służy do tego przycisk [image] w oknie z księgą.

W zależności od ustawienia parametru Deklaracja (w danych firmy [image] na zakładce Ustawienia/VAT w tabelce Parametry) ukażą się dane do miesięcznej deklaracji VAT-7 lub kwartalnej deklaracji VAT-7K [image] lub VAT-8 [image] albo VAT-9M [image].

Pozycje w oknie uwidaczniają miesiące (kwartały) od początku roku do bieżącej daty programu (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).

Przechodząc na zakładkę Pozycja mamy wgląd (i możliwość ewentualnej poprawy) wszystkich pól z deklaracji. Pola jasno szare podstawiają się z podsumowania rejestrów VAT, lecz w szczególnych przypadkach można je samemu zmodyfikować. Pola białe należy w razie potrzeby uzupełnić ręcznie, gdyż nie wynikają z innych danych wprowadzanych w programie. Pola ciemno szare przeliczają się na podstawie innych pól wprowadzonych w deklaracji i nie można (nie ma potrzeby) ich modyfikować.

Po wydrukowaniu, sprawdzeniu i podpisaniu deklaracji należy uniemożliwić późniejsze przypadkowe jej modyfikacje. Służy do tego przycisk [image] Zamknij deklarację.
UWAGI:

  1. Ważne jest, żeby zamknięcie deklaracji poprzedzone zostało zamknięciem księgi (F12 - Data zamknięcia). Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona.

  2. Deklaracje zamykamy po kolei, czyli np. żeby zamknąć miesiąc marzec musi być zamknięty miesiąc luty

  3. W szczególnych przypadkach może zajść potrzeba otwarcia zamkniętej deklaracji. Nie jest to operacja zalecana, jednak możliwa do wykonania (klikamy [image] Otwórz deklarację). Otwarcie deklaracji umożliwi jej edycję.

    1. Należy pamiętać o tym, że jeżeli otworzymy deklarację, a mamy już zamknięte deklaracje w następnych okresach, i nie otworzymy tych deklaracji, to możemy utracić spójność danych (deklaracje VAT z poprzednich okresów mogą wpływać na kwoty w okresach następnych).
    2. Należy pamiętać o tym, że jeżeli otwierana e-deklaracja została już wysłana do urzędu skarbowego, to nie zniknie ona z systemu (patrz Historia e-deklaracji)

  4. Zamknięcie deklaracji bardzo przyspiesza pracę, gdyż deklaracje zamknięte nie są powtórnie przeliczane

  5. Zamkniętą deklarację można oznaczyć jako gotową do wysłania (pole to znajduje się u góry okna). Jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja i e-Deklaracje), to wówczas aby móc podpisać i wysłać e-deklarację pole to musi być zaznaczone.

  6. Nie wolno wprowadzać zmian w korektach podatku należnego po zamknięciu deklaracji VAT-7. Dokument VAT-ZD jest zawsze przygotowywany na podstawie bieżących danych. Oznacza to, że jeśli wprowadzimy jakieś poprawki w korektach należnego podatku VAT już po zamknięciu deklaracji VAT-7, to będą one widoczne w VAT-ZD, mimo iż nie będą uwzględnione w zamkniętej wcześniej delaracji VAT-7 (patrz Księgowanie dokumentów - Złe długi - Korekta VAT - należny).

Menu drukowania [image] (F2) umożliwia wykonanie następujących wydruków:

  • VAT-7 - miesięczna deklaracja VAT-7 lub kwartalna VAT-7K lub VAT-8 albo VAT-9M z możliwością złożenia korekty

  • VAT-UE - deklaracja VAT-UE, wymagana przy rozliczaniu transakcji wewnątrzwspólnotowych, wraz z załącznikami VAT-UE/A i VAT-UE/B, które drukowane są automatycznie (przycisk Drukuj wszystko w okienku z przygotowanym wydrukiem VAT-UE) w przypadku odpowiednio dużej liczby dostaw i nabyć towarów

  • VAT-UEK - możliwość sporządzenia i wydrukowania deklaracji VAT-UEK, czyli korekty do deklaracji VAT-UE

  • ORD-ZU - uzasadnienie przyczyn korekty deklaracji jako załącznik w przypadku korekty deklaracji VAT-7/7K/8/9M

  • VAT-ZT - wniosek o przyspieszenie terminu zwrotu podatku

  • VAT-ZZ - wniosek o zwrot podatku VAT

  • NAD-ZP - wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych

  • VAT-ZD - zawiadomienie o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego (patrz Księgowanie dokumentów - Złe długi - Korekta VAT - należny)

  • VAT-27 - informacja podsumowująca, dotyczy podatników podatku od towarów i usług dokonujących dostawy towarów lub świadczących usługi, dla których podatnikiem jest nabywca

  • Rejestr sprzedaży VAT - rejestry sprzedaży VAT, stanowiące podstawę rozliczenia podatku należnego

  • Rejestr zakupów VAT - rejestry zakupów VAT, ukazujące poszczególne pozycje podatku naliczonego.

  • Status JPK i e-deklaracji VAT - status (przygotowano/wysłano/odebrano UPO/nie dotyczy) JPK-VAT oraz e-deklaracji VAT7(K/8/9M), VAT-27, VAT-UE i VAT-UEK. To samo zestawienie jest dostępne w oknie FIRMY, gdzie pokazuje zbiorczo te same dane dla wszytkich lub wybranych firm.

W przypadku biur rachunkowych deklaracje VAT-7 i VAT-7K można wydrukować seryjnie dla wszystkich firm (patrz Seryjny wydruk deklaracji VAT).

Możliwy jest również wydruk pustych formularzy wszystkich deklaracji VAT (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).

UWAGA. Deklaracje VAT-UE i VAT-UEK są dostępne tylko w wersji MAXI i PRO, jeśli w danych firmy [image] na zakładce Ustawienia/VAT jest zaznaczona opcja Zagraniczne.

Oprócz wydruku deklaracji (do własnych celów - papierowa kopia) program daje możliwość spełnienia obowiązku wysłania deklaracji do urzędu skarbowego drogą elektroniczną w postaci tzw. e-deklaracji. W tym celu należy kliknąć w przycisk [image] e-Deklaracja VAT (patrz e-Deklaracje).

Status e-deklaracji (Niepodpisana, Podpisana, Wysłana, Potwierdzona) widoczny jest w szarych polach e-Deklaracja VAT na dole zakładki Pozycja w oknach VAT-7 oraz VAT-12.

Program umożliwia automatyczne utworzenie przelewu podatku VAT obliczonego na deklaracji. Służy do tego przycisk [image] Przelew z podatkiem VAT (patrz PRZELEWY BANKOWE - Ewidencja przelewów).


Deklaracja VAT-UEK

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - Deklaracje VAT

Deklaracja VAT-UEK dostępna jest tylko w wersji MAXI i PRO. Aby sporządzić deklarację VAT-UEK, należy wykonać następujące kroki:

  1. Nanieść w programie stosowne poprawki, np. w przypadku gdy pominęliśmy kilka wpisów/faktur, które powinny znaleźć się na deklaracji VAT-UE za poprawiany okres, korektę rozpoczynamy od uzupełnienia księgi o brakujące wpisy. Jeśli zaś błędnie określiliśmy NIP lub kraj kontrahenta należy dane te poprawić w oknie Kontrahenci.

  2. W menu drukowania [image] F2 w oknie DEKLARACJA VAT wybrać pozycję VAT-UEK.

    W wywołanym w ten sposób oknie VAT-UEK wprowadzamy korygowane pozycje z podziałem na korekty wewnątrzwspólnotowych dostaw, nabyć i świadczenia usług:

    • Nazwa (jest), NIP (jest) - wybieramy z listy kontrahentów właściwego kontrahenta wg nazwy lub numeru NIP

    • Kraj (było), NIP (było) - wypełnione przez program na podstawie bieżących danych kontrahenta. Można je skorygować ręcznie wedle potrzeby.

    • Kwota (było), Kwota (jest) - wyliczona przez program na podstawie zaksięgowanych dokumentów kwota odpowiednich transakcji za okres, którego dotyczy deklaracja. Można ją skorygować ręcznie wedle potrzeby.

    • Trans trójstr. - transakcje trójstronne.

    Dodatkowo określamy kolejny numer formularza VAT-UEK istotny jeśli skorygowaliśmy tyle pozycji, że nie zmieściły się one na jednym formularzu.

    Jeśli wysłaliśmy już wcześniej e-deklarację VAT-UEK i chcemy wystawić oraz wydrukować kolejną deklarację VAT-UEK, ale bez numeru referencyjnego, wówczas możemy skorzystać z przycisku Kasuj nr ref..

  3. Po naciśnięciu przycisku OK następuje wydruk deklaracji VAT-UEK.

    Dane wprowadzone w oknie VAT-UEK są zapamiętywane przez program.

UWAGA. Jeśli musimy skorygować tyle pozycji, że nie zmieszczą się one na jednym formularzu VAT-UEK, po wydruku pierwszego formularza otwieramy ponownie okno VAT-UEK, wprowadzamy pozycje jakie mają się pojawić na następnym formularzu, określamy właściwy kolejny numer formularza i drukujemy go.


Seryjny wydruk deklaracji VAT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - Deklaracje VAT

Jeśli prowadzimy biuro rachunkowe, to zamiast drukować deklaracje VAT osobno dla każdej firmy (patrz Deklaracje VAT), możemy wydruk deklaracji wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu i zamknięciu deklaracji VAT dla każdej z firm w oknie KSIĘGA HANDLOWA, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Możemy wydrukować deklaracje dla wszystkich firm w kartotece, tylko dla firm podświetlonych albo tylko dla firmy, na której aktualnie znajdujemy się w programie (w zależności od ustawienia parametru Wydruk zostanie wykonany dla firmy). Przed wykonaniem wydruku należy określić okres, czyli Miesiąc i Rok, za który będą drukowane deklaracje VAT-7. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za trzeci kwartał 2016 roku należy wybrać Miesiąc=9 i Rok=2016. Okres podpowiadany jest automatycznie przez system jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej. Możemy wybrać inny okres, ale należy pamiętać, że operacja drukowania weźmie pod uwagę tylko te firmy, w których deklaracja VAT-7 została już zamknięta w tabeli Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta, a program wyświetli komunikat o braku zamkniętej deklaracji VAT w podanym okresie.

Możemy drukować seryjnie deklaracje VAT-7 (miesięczne) oraz VAT-7K (kwartalne).


e-Deklaracje

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Sporządzone przez program deklaracje VAT-7, VAT-7K, VAT-8, VAT-9M, VAT-12, VAT-27, VAT-UE, VAT-UEK, CIT-8, PIT-36L i PIT-28 oraz zgłoszenia VAT-R, VAT-Z mogą być przesyłane do urzędu skarbowego poprzez internet jako tzw. e-deklaracje.

Osoby fizyczne mogą wysyłać e-deklaracje VAT-7, VAT-7K, VAT-UE, VAT-UEK, VAT-9M, VAT-12 bez podpisu eletronicznego, przy użyciu danych autoryzujących. Z podpisu cyfrowego nie musimy także korzystać wysyłając e-deklaracje PIT-36L i PIT-28. Dla e-deklaracji VAT-8, VAT-27 oraz zgłoszeń VAT-R i VAT-Z koniecznie należy zaopatrzyć się w kwalifikowany certyfikat służący do podpisu elektronicznego i zainicjować czytnik kart kryptograficznych poprzez nadanie hasła do odczytu znajdującego się na karcie certyfikatu. Podpis ten będzie także konieczny podczas seryjnej wysyłki e-deklaracji VAT-7, VAT-7K (opcja dla biur rachunkowych dostępna w oknie FIRMY). Z wysyłki e-deklaracji za pomocą podpisu elektronicznego korzystać można dopiero po spełnieniu wszystkich wymogów formalnych, tzn. należy zgłosić do urzędu skarbowego zamiar składania deklaracji w formie elektronicznej (pomocne mogą tu być druki pełnomocnictwa do podpisywania e-deklaracji UPL-1/OPL-1 dostępne w menu drukowania w oknie FIRMY).

Przed przystąpieniem do wysłania e-deklaracji (jeśli korzystamy z podpisu elektronicznego) należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE), pliki cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll albo 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia - Środowisko - Inne, w parametrze Sterownik karty. Ponadto, wymagane jest również, aby w systemie operacyjnym był zainstalowany prawidłowo skonfigurowany, mający dostęp do internetu program Internet Explorer.

Do wysyłania e-deklaracji służy przycisk [image] znajdujący się w oknach:

  • Deklaracja VAT-7, Deklaracja VAT-7K, Deklaracja VAT-8 i Deklaracja VAT-9M - jeżeli wersja programu to umożliwia, z tych okien możemy również wysłać e-deklaracje VAT-UE i VAT-UEK (patrz Deklaracje VAT)

  • Deklaracja VAT-12 (patrz Deklaracje VAT)

  • Deklaracja PIT-5L - z tego okna wysyłamy e-deklarację PIT-36L (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego (PIT-5L))

  • Deklaracja PIT-28 - z tego okna wysyłamy e-deklarację PIT-28 (patrz INSTRUKCJA OBSŁUGI R2KSIĘGA - MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku ryczałtowego (PIT-28))

  • CIT - z tego okna wysyłamy e-deklarację CIT-8 (patrz Rozliczenie podatku CIT).

Aby e-deklaracja mogła zostać wysłana (niezależnie od tego czy wysyłamy z podpisem czy też bez niego), musi zostać najpierw zamknięta [image]. Ponadto, jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja), to wówczas, aby móc podpisać i wysłać e-deklarację należy również koniecznie zaznaczyć na niej pole Gotowa do wysłania. Deklaracje roczne (PIT-36L, PIT-28 i CIT-8) dostępne są tylko dla zamkniętych [image] deklaracji sporządzonych za miesiąc grudzień lub czwarty kwartał.
UWAGA. W przypadku gdy korzystamy z kwartalnych deklaracji VAT-7K, a chcemy wysyłać miesięczną e-deklarację VAT-UE lub VAT-UEK, możemy je wysłać bez konieczności wcześniejszego zamykania kwartału w VAT-7K.

Po naciśnięciu przycisku [image] ukaże się odpowiedni dialog.

W dialogu tym należy określić niezbędne parametry. W przypadku składania korekty należy wypełnić pole Uzasadnienie przyczyn korekty deklaracji.

Dla deklaracji rocznych należy określić kwoty dotyczące zaliczek. Dla e-deklaracji wysyłanych bez podpisu elektronicznego możemy zaznaczyć pole Dane autoryzujące. Jeżeli zaznaczymy to pole, to "podpisem" będą dane autoryzujące, czyli:

  • numer NIP lub PESEL (dla PIT-36L konieczny jest NIP)
  • pierwsze imię
  • nazwisko
  • data urodzenia
  • kwota przychodu wskazana w zeznaniu lub rocznym obliczeniu podatku za rok podatkowy o dwa lata wcześniejszy niż rok, w którym są składane deklaracje albo wartość "0" (zero), w przypadku gdy za rok o dwa lata wcześniejszy niż rok podatkowy, w którym są składane deklaracje nie zostało złożone żadne z zeznań lub rocznych obliczeń podatku.

Wszystkie powyższe dane zostaną przez program pobrane z danych właściciela, dla którego wysyłamy e-deklarację, z wyjątkiem kwoty przychodu. Kwota ta powinna zostać przez nas wpisana w polu Przychód za poprzedni rok.

Po określeniu parametrów w powyższym dialogu ukaże nam się właściwe okno służące do podpisu i wysyłania e-deklaracji.

1. Podpisz dokument

Przed podpisaniem przygotowanej e-deklaracji możemy przejrzeć jej zawartość w oknie Zawartość dokumentu, rozwijając poszczególne gałęzie drzewa dokumentu XML, odpowiadające poszczególnym sekcjom deklaracji drukowanej. Możemy również skorzystać z przycisku [image] , który spowoduje wyświetlenie dokumentu w przystępnej formie w domyślnej przeglądarce internetowej.

Należy również upewnić się, czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wtedy dopiero wybrać właściwy certyfikat kwalifikowany (Wybierz certyfikat do podpisu), a następnie wpisać hasło do odczytu klucza prywatnego wybranego certyfikatu PIN użytkownika. Po wciśnięciu przycisku Podpisz dokument w polu Podpisał powinno ukazać się imię i nazwisko podpisującego. Jeśli wysyłamy e-deklarację bez podpisu elektronicznego przycisk Podpisz dokument jest niedostępny, a w polu Podpisał widnieje informacja Dane autoryzujące.

UWAGA. Jeśli rozwiniemy listę certyfikatów do podpisu bez uprzedniego podłączenia karty kryptograficznej to późniejsze jej włożenie może nie odświeżyć listy. Wtedy, żeby ukazał się właściwy certyfikat należy zamknąć i uruchomić ponownie cały program. Odnosi się to również do sytuacji, gdy po wyborze właściwego certyfikatu odłączymy czytnik i ponownie go podłączymy. Dostępu do certyfikatu nie będzie aż do ponownego uruchomienia programu.

2. Wyślij dokument

Podpisaną e-deklarację można od razu wysłać przyciskiem Wyślij dokument, albo zrobić to później. Program zapamiętuje podpis razem z zawartością deklaracji i nie będzie potrzeby ponownego jej podpisywania.

UWAGA. Wysyłka jest możliwa tylko w przypadku posiadania zainstalowanej i posiadającej dostęp do internetu przeglądarki Internet Explorer. Program będzie się łączył z bramką systemu Ministerstwa Finansów o adresie https://bramka.e-deklaracje.mf.gov.pl/uslugi/dokumenty/.

Jeżeli wysyłka przebiegnie prawidłowo, to nadany jej zostanie Numer referencyjny i w polu Opis statusu pojawi się napis Przetwarzanie dokumentu zakończone poprawnie. W przeciwnym wypadku uzyskamy komunikat o rodzaju błędu wykrytego przez system.

UWAGA. Jeśli firma nie zgłosiła do urzędu zamiaru składania deklaracji w formie elektronicznej i nie została zarejestrowana przez urząd, to przy próbie wysyłki wystąpi komunikat: Dokument wystawiony przez nieupoważniony podmiot.

3. Pobierz potwierdzenie

Po wysłaniu e-deklaracji należy odebrać Urzędowe Poświadczenie Odbioru, tzw. UPO. Służy do tego przycisk Pobierz potwierdzenie. Będzie to dowód, że deklaracja została przez nas wysłana i prawidłowo odebrana przez urząd skarbowy. Jeżeli wysyłka zostanie prawidłowo zweryfikowana, to w polu Przyjął ukaże się opis podmiotu przyjmującego deklarację, a treść potwierdzenia ukaże się w polu UPO. W przeciwnym wypadku w polu Opis statusu zobaczymy opis wykrytego błędu (np.: brak albo nieprawidłowy format NIP itp). W takim przypadku należy skasować e-deklarację, poprawić dane i powtórzyć wszystkie czynności.

UWAGA. Istnieje możliwość testowego wysyłania e-deklaracji w celu weryfikacji zawartości i upewnienia się przed właściwą wysyłką, że proces podpisu i wysyłki przebiegnie prawidłowo. W tym celu należy włączyć opcję Tryb diagnostyczny w menu Ustawienia - Środowisko na zakładce Zaawansowane. Wysyłki takie nie będą miały żadnego skutku, nawet w przypadku otrzymania prawidłowego potwierdzenia odbioru i nie będą traktowane jako deklaracje złożone do urzędu. Warunkiem wykonania wysyłki testowej jest zarejestrowanie testowego drzewa certyfikatów z adresu https://test-bramka.edeklaracje.gov.pl/uslugi/dokumenty/wsdl?.

4. Drukuj potwierdzenie

Po otrzymaniu UPO można go wydrukować za pomocą przycisku Drukuj potwierdzenie. Na wydruku znajdą się wszystkie niezbędne informacje na temat wysłanej e-deklaracji, na wypadek gdyby pojawiły się jakieś wątpliwości co do tego, czy i kiedy została ona faktycznie wysłana.

Drugą możliwością dostępu do zapamiętanych e-deklaracji (ale tylko dotyczących VAT-7/K) jest przycisk Historia e-deklaracji w oknie Seryjne e-Deklaracje VAT-7.

5. Kasuj deklarację

Jeżeli podpisaliśmy już jakąś e-deklarację, ale chcemy sporządzić i podpisać następną deklarację za ten sam okres, (np. w przypadku korekty) to poprzednią deklarację należy najpierw skasować przyciskiem Kasuj deklarację. Operacja ta umożliwi wykonanie od początku nowej e-deklaracji za dany okres z poprawionymi danymi, podpisanie jej i ponowne wysłanie.

UWAGI:

  1. W przypadku biur rachunkowych można również skorzystać z seryjnego wysyłania e-deklaracji (patrz Seryjne e-Deklaracje).

  2. Jeżeli poprzednia, tzn. skasowana e-deklaracja została już wysłana do urzędu skarbowego, to nie zniknie ona z systemu (patrz Historia e-deklaracji).


Seryjne e-deklaracje

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje

Jeśli prowadzimy biuro rachunkowe, to zamiast podpisywać i wysyłać e-deklaracje osobno dla każdej firmy (patrz e-Deklaracje), możemy wszystkie operacje związane z e-deklaracjami wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu i zamknięciu deklaracji VAT dla każdej z firm w oknie KSIĘGA HANDLOWA, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Przed rozpoczęciem wykonywania jakichkolwiek operacji w niniejszym dialogu należy najpierw określić okres, czyli Miesiąc i Rok, którego dotyczą deklaracje VAT. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za trzeci kwartał 2016 roku należy wybrać Miesiąc=9 i Rok=2016. Okres podpowiadany jest automatycznie przez system (jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej). Możemy wybrać inny okres, ale należy pamiętać, że opcja podpisywania dokumentów weźmie pod uwagę tylko te firmy, w których deklaracja VAT-7 została już zamknięta w oknie Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta przy wykonywaniu podpisywania, a program wyświetli komunikat o braku zamkniętej deklaracji VAT w podanym okresie. Ponadto, jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja) to wówczas, aby móc podpisać i wysłać e-deklarację należy również koniecznie zaznaczyć na niej pole Gotowa do wysłania.

Jeżeli baza danych systemu składa się z większej liczby firm, to przy pracy z e-deklaracjami seryjnymi przydatne mogą być dwa parametry:

  • tylko podświetlone w sekcji Firmy - zaznaczenie tego pola spowoduje, że wszystkie operacje dostępne w dialogu (a więc podpisywanie, wysłanie, odbieranie UPO i wydruk) będą wykonywane tylko dla firm podświetlonych. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Podświetl firmy - zaznaczenie tego pola spowoduje, że wykonanie którejkolwiek z operacji dostępnych w opisywanym dialogu podświetli firmy, dla których dana operacja zostanie faktycznie wykonana. Na przykład - jeżeli wykonana zostanie operacja Podpisz dokumenty, to w jej wyniku zostaną podświetlone te firmy, dla których znaleziono zamkniętą deklarację w okresie podanym w parametrach Miesiąc i Rok oraz udało się ją poprawnie podpisać cyfrowo. Analogicznie - jeżeli wykonamy operację Pobierz potwierdzenia, to w jej wyniku zostaną podświetlone te firmy, dla których uda się pobrać Urzędowe Potwierdzenie Odbioru. Dzięki temu, kolejne operacje będą mogły być wykonywane już tylko dla tych firm, dla których poprzednia operacja została wykonana poprawnie (np. można będzie wydrukować UPO tylko dla tych firm, dla których właśnie pobraliśmy potwierdzenie).
    UWAGA. Jeżeli jakieś firmy są już podświetlone, to podświetlenia te nie są kasowane podczas wykonywania operacji. Jeżeli więc chcemy, aby po wykonaniu danej operacji były podświetlone tylko i wyłącznie te firmy, dla których operacja została wykonana, powinniśmy najpierw odświetlić wszystkie firmy.

Przed wykonaniem podpisywania dokumentów należy włożyć klucz elektroniczny do gniazda USB, wybrać certyfikat i podać PIN. Pozostałe operacje, a więc wysyłanie podpisanych dokumentów, odbieranie oraz drukowanie potwierdzeń odbioru, nie wymagają już klucza ani certyfikatu.

Operacje wykonywane w opisywanym dialogu są analogiczne do operacji opisanych w rodziale e-Deklaracje. Dzięki temu mamy całkowitą dowolność co do tego, kiedy i gdzie dana operacja zostanie wykonana. Możemy na przykład wykonać seryjnie tylko podpisywanie dokumentów, a operacje wysyłania i odbierania potwierdzeń wykonać dla każdej firmy osobno (np. następnego dnia). Możemy także podpisać i wysłać e-deklaracje VAT-7 osobno dla kilku firm wcześniej, a następnie dla pozostałych wykonać je seryjnie, lub odwrotnie - możemy wysłać seryjnie deklaracje tylko dla części firm, a pozostałymi firmami zająć się później (wykonując e-deklaracje dla każdej z nich osobno lub seryjnie).

W przypadku dużej liczby firm i wysyłanych e-deklaracji bardzo przydatne może okazać się zestawienie dostępne po naciśnięciu przycisku Historia e-deklaracji. Na zestawieniu tym znajdą się e-deklaracje z podanego zakresu dat. Możemy też ograniczyć zakres deklaracji tylko do firm aktualnie podświetlonych, jak również do deklaracji już potwierdzonych (tzn. z odebranym UPO), lub odwrotnie, do deklaracji jeszcze niepotwierdzonych. Możemy również wybrać kolejność, w jakiej deklaracje zostaną wydrukowane - wg nazwy firmy, daty wysłania lub okresu, którego dana deklaracja dotyczy.

Szczegółową ewidencję wysłanych e-deklaracji można sprawdzić również oddzielnie dla każdej firmy (patrz Historia e-deklaracji).


Historia e-deklaracji

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje

Wszystkie e-deklaracje są w momencie wysyłania zapamiętywane w oknie o nazwie HISTORIA E-DEKLARACJI i nie są stamtąd usuwane. Aby obejrzeć e-deklaracje dotyczące danego okresu, należy prawym klawiszem myszy otworzyć okno HISTORIA E-DEKLARACJI stojąc na odpowiednim rekordzie deklaracji, tzn. VAT-7, VAT-7K, VAT-12, VAT-UE, VAT-UEK, VAT-8, VAT-9M oraz PIT-36L, PIT-28 i CIT-8 (patrz rysunki poniżej). Do Historii e-deklaracji mamy wgląd także poprzez wydruk dostępny pod F2 w oknie FIRMY.

W poszczególnych kolumnach odczytujemy:

  • Typ - typ deklaracji

  • Data i czas wysłania - data i czas wysłania deklaracji z programu

  • Data i czas wpłynięcia - data i czas wpłynięcia deklaracji do systemu e-deklaracje Ministerstwa Finansów. Dostępna dopiero po pobraniu UPO.

Szczegóły każdej z e-deklaracji możemy przeglądać, naciskając w oknie HISTORIA E-DEKLARACJI przycisk [image]. Możemy także wydrukować Urzędowe Poświadczenie Odbioru oraz odebrać je, jeżeli nie zostało jeszcze odebrane.

Każdą deklarację zapamiętaną w Historii e-dekaracji możemy wydrukować korzystając z menu drukowania dostępnego w tym oknie.
UWAGA. Ze względów technicznych wydruk deklaracji papierowych na bazie historii e-dekaracji dostępny jest dla deklaracji sporządzonych od wersji: VAT-7(17), VAT-7K(11), VAT-27(2) i VAT-UE(4). Dla okresu sprzed października 2016 zalecamy porównanie wydruku z deklaracją elektroniczną.

Historia e-deklaracji prowadzona jest w programie dopiero od wersji 2.09.12. e-Deklaracje wysłane z wcześniejszych wersji programu nie będą widoczne w historii.

UWAGA. W przypadku biur rachunkowych można również skorzystać z zestawienia z historią e-deklaracji dostępnego przy seryjnym wysyłaniu e-Deklaracji VAT-7/7K (patrz Seryjne e-deklaracje).


Rozliczenie podatku CIT

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Po zaksięgowaniu wszystkich dokumentów możemy przejść do rozliczenia podatku dochodowego od osób prawnych CIT. W przypadku osób fizycznych i spółek cywilnych/jawnych rozliczamy podatek dochodowy od osób fizycznych PIT (patrz Miesięczne deklaracje PIT).

Podatek CIT jest obliczany na podstawie sald na odpowiednich kontach za zadany miesiąc/kwartał (w ramach wybranego roku obrotowego), dlatego przed przystąpieniem do rozliczania podatku należy określić właściwy rok obrotowy (w przypadku korzystania z roku obrotowego innego niż rok kalendarzowy). Wskazane jest także przeliczenie sald wszystkich kont w oknie PLAN KONT przy pomocy przycisku [image] Przelicz wszystkie konta. Jeśli rozliczamy CIT kwartalnie, to salda należy przeliczyć po kolei za wszystkie miesiące kwartału.

W oknie KSIĘGA HANDLOWA klikamy w przycisk [image]. W zależności od ustawienia parametru Deklaracja (w danych firmy [image] na zakładce Ustawienia/CIT w tabelce Parametry) ukażą się dane do miesięcznej deklaracji CIT-2 lub kwartalnej deklaracji CIT-2K [image].

Deklaracji CIT-2 od jakiegoś czasu się już nie składa do urzędu, dlatego używane w programie nazewnictwo "deklaracja CIT-2" itp. należy rozumieć jako "rozliczenie podatku dochodowego od osób prawnych" za dany miesiąc/kwartał.

Pozycje w oknie uwidaczniają miesiące (kwartały) od początku roku do bieżącej daty programu (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Pokazane wartości są wartościami narastającymi od początku roku do końca danego miesiąca/kwartału. Wyjątkiem jest kolumna Do zapłaty pokazująca wartości z wybranego miesiąca/kwartału.

Przechodząc na zakładkę Pozycja mamy wgląd (i możliwość ewentualnej poprawy) wszystkich pól z deklaracji. Pola jasnoszare podstawiają się na podstawie danych wprowadzonych do księgi lecz w szczególnych przypadkach można je samemu zmodyfikować. Pola białe należy w razie potrzeby uzupełnić ręcznie, gdyż nie wynikają z innych danych wprowadzanych w programie. Pola ciemnoszare przeliczają się na podstawie innych pól wprowadzonych w deklaracji i nie można (nie ma potrzeby) ich modyfikować.

UWAGA. W podatku dochodowym CIT składanym od 2019 roku wprowadzona została odrębna kategoria źródła przychodów w postaci zysków kapitałowych oraz rozdzielnie dochodów uzyskanych z tego źródła od pozostałych dochodów podatnika. Skutkuje to niezależnym liczeniem przychodów, kosztów i dochodów pochodzenia kapitałowego i niekapitałowego. Również rozliczenie straty z lat ubiegłych dostępnej na zakładce CIT-8/O wprowadzone zostać powinno niezależnie dla zysków kapitałowych i pozostałych.

Po wydrukowaniu, sprawdzeniu i podpisaniu deklaracji należy uniemożliwić późniejsze przypadkowe jej modyfikacje. Służy do tego przycisk [image] Zamknij deklarację.
UWAGI:

  1. Ważne jest, żeby zamknięcie deklaracji poprzedzone zostało zamknięciem księgi (F12 - Data zamknięcia). Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona.

  2. Deklaracje zamykamy po kolei, czyli np. żeby zamknąć miesiąc marzec musi być zamknięty miesiąc luty

  3. W szczególnych przypadkach może zajść potrzeba otwarcia zamkniętej deklaracji. Nie jest to operacja zalecana, jednak możliwa do wykonania (klikamy [image] Otwórz deklarację).

  4. Zamknięcie deklaracji bardzo przyspiesza pracę, gdyż deklaracje zamknięte nie są powtórnie przeliczane.

Menu drukowania [image] (F2) umożliwia wydrukowanie zestawienia należnego podatku dochodowego CIT za wybrany miesiąc/kwartał - Zestawienie podatku CIT.

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępny stanie się wydruk rocznego rozliczenia podatku CIT-8 oraz wykonanie e-Deklaracji CIT-8 (patrz e-Deklaracje). Możliwy jest również wydruk pustego formularza CIT-8 (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).


Informacja o podatkach i ZUS

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca

Po zaksięgowaniu wszystkich dokumentów i wyliczeniu podatku CIT/PIT możemy wysłać swoim klientom Informację o podatkach i ZUS, czyli seryjny wydruk informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie. Informacja obejmuje podatek VAT płacony przez firmę oraz podatki PIT i składki ZUS płacone przez wszystkich właścicieli firmy. Przygotowane informacje można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod.. Całodobowy automatyczny dostęp do analogicznych danych zapewnia Moduł WWW, który pozwala klientom biura na samodzielne generowanie Informacji o podatkach i ZUS na stronie internetowej.

W celu przygotowania wydruku w oknie FIRMY lub WŁAŚCICIELE klikamy w przycisk [image] i z podręcznego menu wybieramy opcję Dla biur rachunkowych - Informacja o podatkach i ZUS. W otwartym w ten sposób oknie określami następujące parametry:

  • Informacja na temat:

    • CIT, ZUS, PIT, VAT - jakie dane znajdą się na informacji o podatkach i ZUS

  • za okres:

    • Miesiąc i Rok, za który będzie sporządzana informacja. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za trzeci kwartał 2016 roku należy wybrać Miesiąc=9 i Rok=2016. Okres podpowiadany jest automatycznie przez system jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej. Możemy wybrać inny okres, ale należy pamiętać, że operacja drukowania weźmie pod uwagę tylko te firmy, w których deklaracje CIT/PIT/VAT zostały już zamknięte w tabelach CIT, Deklaracje PIT i Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta, a program wyświetli komunikat o braku zamkniętej deklaracji w podanym okresie.

  • Wydruk zostanie wykonany dla firm

    • Wszystkich - informacja zostanie przygotowana dla wszystkich firm

    • Tylko dla aktualnej - informacja będzie zawierała tylko dane dotyczące konkretnej firmy

    • Z podanym e-mailem - informacja będzie zawierała tylko dane firm, które w danych firmy na zakładce Inne w polu E-mail do informacji o pod. mają wpisany e-mail

    • Podświetlonych - zaznaczenie tego pola spowoduje, że przygotowywana informacja będzie uwzględniała tylko firmy podświetlone. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Miejscowość - miejscowość sporządzenia informacji

  • Drukować numery NIP - jeśli zaznaczymy to pole wówczas na wydruku informacji będą drukowane nr NIP poszczególnych firm

  • Bez zaległych składek ZUS - jeśli zaznaczymy to pole wówczas podczas przygotowywania wydruku informacji zostaną pominięte zaległe składki ZUS

  • Pieczątka firmowa - nagłówek (tytuł) drukowany na początku informacji

  • Format e-maila

    • HTML

    • PDF - zwykły pdf

    • PDF (e-Podpis) - pdf podpisany cyfrowo

    • Treść z linkami do załączników - treść zawierająca link do załączników, w formacie określonym poniżej

  • Załączniki

    • Format załączników

      • Bez załączników

      • PDF - zwykły pdf

      • PDF podpisany elektronicznie - pdf podpisany cyfrowo.
        UWAGA. Wybierając PDF lub PDF podpisany elektronicznie poniżej możemy wskazać, które załączniki mają zostać uwzględnione zaznaczając odpowiednio:

        • VAT-7(K)/8/9M/12

        • Rejestry VAT

        • Informacja o PIT/CIT

        • KPiR/Ewidencja.

        UWAGA. Załączniki przygotowane są zawsze zgodnie z domyślnymi parametrami dla wydruków (czcionka, marginesy itp.).

Przygotowane Informacje o podatkach i ZUS można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod.. Służy do tego celu przycisk [image] Wyślij jako e-mail do poszczególnych firm. Wywołuje on okienko Wysyłanie wydruku, w którym określamy:

  • Format - określamy format (html lub pdf) załącznika, tym załącznikiem będzie właśnie informacja o podatkach

  • Adres DO - adres na który zostaną wysłane e-maile. Jeśli to pole zostawimy puste, to adresy docelowe zostaną pobrane z danych poszczególnych firm. W celach testowych możemy tu wpisać własny adres, żeby sprawdzić co zostanie wysłane do klientów.

  • Adres DW - adres "do wiadomości", czyli adres na który zostaną wysłane kopie wiadomości. Warto tu wpisać swój własny adres - w ten sposób w swoim programie pocztowym będziemy mieli archiwum informacji rozesłanych do klientów.

Po naciśnięciu przycisku Wyślij rozpocznie się wysyłanie e-maili. Będą one wysyłane z pominięciem programu pocztowego, bezpośrednio ze skrzynki pocztowej, której dane określono w grupie SMTP w menu Ustawienia - Środowisko na zakładce Internet.
UWAGI:

  1. Do wysyłania e-maili z informacją o podatkach nie należy używać standardowej funkcji [image] Wyślij jako e-mail, gdyż wyśle ona informacje przygotowane dla wszystkich firm na jeden wskazany adres e-mail.

  2. Jeśli wolelibyśmy wysyłać informacje o podatkach pogrupowane pod kątem właścicieli, tzn. np. PIT właściciela oraz podatki VAT ze wszystkich firm, w których ma on udziały, możemy skorzystać z wydruku o tej samej nazwie dostępnego w oknie WŁAŚCICIELE.


Windykacja należności

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Aby dochodzić naszych należności za przeterminowane faktury, możemy skorzystać z globalnego mechanizmu windykacji (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności) lub z analogicznych funkcji udostępnianych indywidualnie dla każdej zaksięgowanej faktury sprzedaży.

Jeśli interesuje nas ten drugi przypadek, to po kliknięciu prawym klawiszem myszy na wybranej fakturze (w oknie Księga na liście wpisów) wybieramy z menu polecenie [image] Windykacja należności. Ten sam przycisk dostępny jest również na zakładce Płatności. Uzyskamy w ten sposób dostęp do okna Windykacja należności zawierającego wyłącznie płatności związane z bieżącą fakturą.

Korzystając z odpowiednich przycisków możemy wystawić: przypomnienie o zapłacie, [image] wezwanie do zapłaty i [image] notę odsetkową.

Kliknięcie w przycisk [image] spowoduje zaznaczenie danej płatności jako nieściągalnej. W takim przypadku należy sporządzić odpowiedni protokół. Ze względu na trudności z ustaleniem jednolitego wzoru takiego protokołu, nie można go wydrukować z programu.

Na zakładce PŁATNOŚCI przy każdej płatności widoczna jest na bieżąco informacja o wystawionych do niej przypomnieniach P, wezwaniach W i notach odsetkowych O (O - wystawionych, ale niezapłaconych, Z - zapłaconych, U - umorzonych w całości lub częściowo) lub o zaliczeniu danej płatności do nieściągalnych N. Kolumny P, W, O i N widoczne są na samym końcu tabelki Płatności. Aby je zobaczyć należy przewinąć w prawo poziomy suwak znajdujący się pod tą tabelką.


Noty korygujące

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Notę korygującą wystawiamy w sytuacji, gdy otrzymamy od naszego dostawcy fakturę VAT, która ma niepoprawne dane nie związane z kwotami tej faktury (czyli np. błędne dane adresowe, pomyłkę w nazwisku itp). Noty korygujące mogą wystawiać także firmy nie będące płatnikami podatku VAT. Program umożliwia wystawianie i drukowanie takich not, oraz zapamiętuje je w osobnej tabeli o nazwie Noty korygujące.

Notę korygującą najwygodniej wystawić wtedy, gdy korygowany dokument został już wpisany do naszej bazy danych. W takiej sytuacji należy ustawić się w oknie KSIĘGA HANDLOWA na dokumencie zakupu, który chcemy skorygować, a następnie wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) opcję Noty korygujące. Jeżeli teraz wystawimy [image] nową notę (Ins), to program zapyta, czy do noty tej wpisać dane bieżącego dokumentu. Jeżeli odpowiemy twierdząco, program wypełni poszczególne pola domyślnymi danymi, a mianowicie:

  • w pole Numer wpisany zostanie kolejny numer noty zgodnie z parametrami numeracji określonymi we właściwościach [image] F4 okna NOTY KORYGUJĄCE (numer zostanie nadany po zatwierdzeniu noty przyciskiem [image])

  • w pole Data wystawienia wpisana zostanie bieżąca data

  • do pól z grupy Dane korygowanego dokumentu zostaną wpisane odpowiednie dane z korygowanego dowodu, tzn:

    • w pole Numer - zawartość pola Nr dowodu

    • w pole Data wystawienia - zawartość pola Data wystawienia

    • w pole Data sprzedaży - zawartość pola Data otrzym./sprzed.

  • do pól Sprzedawca i Adresat zostaną przepisane dane kontrahenta korygowanego dokumentu

  • do pól Nabywca, Treść korygowana oraz Treść prawidłowa zostaną wpisane dane adresowe bieżącej firmy znajdujące się w oknie FIRMY - Dane - Nagłówek dokumentów (pełna nazwa), a jeżeli pole to jest puste, to zostanie wpisany adres firmy znajdujący się na zakładce FIRMY - Adres

  • w pole Wystawił zostanie wpisane Imię oraz Nazwisko aktualnego użytkownika (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy).

Oczywiście, wszystkie wpisane dane domyślne możemy zmodyfikować. Możemy również wypisać notę korygującą do dokumentu, którego nie mamy w ewidencji. W tym przypadku możemy wywołać edycję not korygujących z menu głównego Okna - Noty korygujące. W takim przypadku do nowo wpisywanej noty nie podstawią się dane dotyczące korygowanego dokumentu.

We właściwościach [image] F4 okna określamy makietę (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów), na podstawie której wykonany będzie wydruk noty. Program udostępnia dwie gotowe makiety do wyboru. Domyślną makietą jest makieta o nazwie Standard, która powoduje, że zarówno kopia jak i oryginał zostaną wydrukowane na jednej kartce formatu A4. Drugą dostępną makietą jest makieta o nazwie osobne kartki. Makiety tej należy użyć, gdy będziemy chcieli wydrukować oryginał i kopię noty na osobnych kartkach papieru (przed wydrukiem określamy Ilość kopii równą 2). Z takiej makiety musimy korzystać w sytuacji gdy dane naszej firmy są długie i nie mieszczą się na jednej stronie na wydruku wg standardowej makiety.


Zamknięcie roku

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA

Na koniec roku, po zaksięgowaniu wszystkich dokumentów i wprowadzeniu wszystkich zapłat oraz uzgodnieniu sald powinniśmy:

  • jeśli prowadzimy rozrachunki walutowe - wykonać przecenę zobowiązań i należności walutowych wg kursu na 31 dzień grudnia (patrz Przecena płatności walutowych). Dostępne tylko w wersji MAXI i PRO.

  • wykonać przeksięgowanie wyniku finansowego (patrz Przeksięgowanie wyniku finansowego)

  • przenieść BZ ze starego roku na BO w nowym roku (patrz Księgowanie dokumentów - Bilans otwarcia)

  • zablokować możliwość wprowadzania zmian w księdze i kasie za ten rok - przez ustawienie pola Data zamknięcia w menu Ustawienia - Bieżąca data i okres (lub szybciej F12) na ostatni dzień zamykanego roku

  • rozliczyć podatek dochodowy. W zależności od formy prawnej naszej firmy:

    • dla osób prawnych - rozliczyć podatek CIT i wysłać elektronicznie lub wydrukować deklarację CIT-8

    • dla osób fizycznych i spółek cywilnych/jawnych

      • w przypadku właścicieli płacących podatek wg skali możemy automatycznie przygotować deklarację PIT-36 w zewnętrznym programie PITy firmy IPS - Przedsiębiorstwo Informatyczne (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku wg skali (PIT-5))

      • w przypadku właścicieli płacących liniowy podatek PIT możemy wysłać elektronicznie lub wydrukować deklarację PIT-36L (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego (PIT-5L)).

Przecena płatności walutowych powinna być wykonana przed rozpoczęciem księgowania kasy/banku w nowym roku, natomiast pozostałe wymienione wyżej czynności mogą być wykonane w dowolnym momencie niezależnie od księgowań w nowym roku.


Przecena płatności walutowych

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie roku

Przecenę płatności walutowych wykonujemy na ostatni dzień roku obrotowego. Przed przystąpieniem do operacji przeceny płatności walutowych należy w Bieżąca data i okres (F12) wybrać ostatni miesiąc roku obrotowego, za który wykonujemy przeksięgowanie. Dla uproszczenia w poniższym opisie przyjmiemy, że rok obrotowy jest zgodny z rokiem kalendarzowym, a więc przeceny będziemy dokonywać na 31 grudnia. Do wykonania przeceny należności i zobowiązań walutowych wg kursu z 31 dnia grudnia starego roku służy funkcja Przecena wg kursu z 31-12 dostępna w menu pomocniczym (prawy przycisk myszy lub klawisz F3) w oknie KONTRAHENCI.

Przecenę można wykonać dla wszystkich lub tylko podświetlonych kontrahentów. Można również wykonać przecenę dla wybranego kontrahenta lub wręcz dla wybranej płatności wywołując analogiczną funkcję Przecena ... w oknie ROZRACHUNKI.

Wykonanie przeceny powoduje ustawienie właściwego kursu w nieuregulowanych płatnościach (rozrachunkach) oraz utworzenie PK zawierającego odpowiednie przeksięgowania powstałych różnic kursowych, tak aby dopasować obroty i salda na kontach kontrahentów do przecenionych rozrachunków.

Przecena należności i zobowiązań walutowych wg kursu z 31 dnia grudnia starego roku jest operacją odwracalną. Aby ją cofnąć należy skorzystać w nowym roku (z datą 01.01) z funkcji Przecena powrotna, dostępnej w menu pomocniczym (prawy przycisk myszy lub klawisz F3) w oknie KONTRAHENCI.

Wykonanie przeceny powoduje ustawienie właściwego kursu w nieuregulowanych płatnościach (rozrachunkach) oraz utworzenie PK zawierającego odpowiednie przeksięgowania powstałych różnic kursowych, tak aby dopasować obroty i salda na kontach kontrahentów do przecenionych rozrachunków.

UWAGI:

  1. Jeśli z jakiegoś powodu konieczne jest ponowne wygenerowanie pierwotnej przeceny należności i zobowiązań walutowych wg kursu z 31 dnia grudnia starego roku, należy wcześniej wykonać przecenę powrotną.

  2. Przecena płatności walutowych dostępna jest tylko w wersji MAXI i PRO.


Przeksięgowanie wyniku finansowego

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie roku

Przeksięgowanie wyniku finansowego jest operacją, z której możemy skorzystać po zakończeniu wszystkich księgowań w danym roku obrotowym, aby obliczyć automatycznie wynik finansowy za dany rok obrotowy oraz poustawiać odpowiednio salda na "siódemkach" i "czwórkach". Przed przystąpieniem do operacji przeksięgowania wyniku finansowego należy w Bieżąca data i okres (F12) wybrać ostatni miesiąc roku obrotowego, za który wykonujemy przeksięgowanie.

Przeksięgowanie wyniku finansowego zeruje salda na wszystkich "siódemkach" i "czwórkach" oraz na koncie podatku dochodowego i ustawia prawidłowo saldo na koncie wyniku finansowego jako różnicę między "siódemkami" i "czwórkami" pomniejszoną dodatkowo o podatek dochodowy.

Mimo iż pozycje z operacji Przeksięgowanie wyniku finansowego występują w obrotach na użytych w niej kontach, a w związku z tym wpływają na grudniowe salda na tych kontach (zerują je), można w każdej chwili wydrukować Bilans wg stanu na koniec danego roku.

Przeksięgowanie wyniku finansowego wprowadzane jest jako dokument P - Polecenie księgowania, w którym na zakładce DEKRET zaznaczone zostało pole Przeksięgowanie wyniku finansowego. Pole to dostępne jest we wszystkich wpisach typu P - Polecenie księgowania, ale tylko w miesiącu grudniu.

Automatycznego przeksięgowania wyniku finansowego można dokonać korzystając z operacji Przeksięgowanie wyniku finansowego dostępnej w menu pomocniczym (prawy przycisk myszy lub klawisz F3) w oknie KSIĘGA HANDLOWA. Konta, które występują na takim przeksięgowaniu, pochodzą z definicji rachunku zysków i strat (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów).

W celu automatycznego wygenerowania PK z przeksięgowaniem wyniku finansowego można także wykorzystać schematy księgowania (patrz Księgowanie dokumentów - Korzystanie ze schematów księgowania - Wynik finansowy).


Elektroniczne sprawozdania finansowe

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie roku

Od 2018 roku sprawozdania finansowe jednostek prowadzących księgi rachunkowe składane są tylko i wyłącznie w formie elektronicznej. Przygotowanie pliku odbywa się w oparciu o dane księgowe wprowadzone w programie i dostępne jest w menu Raporty - Sprawozdanie finansowe.

W otwartym w ten sposób oknie Sprawozdanie finansowe wypełniamy następujące dane:

  • ZAKRES

    • Format sprawozdania - pola wypełniają się automatycznie na podstawie informacji zawartych w oknie FIRMA na zakładce Ustawienia - Inne w części Typ Bilansu oraz Rachunku zysków i strat.

      • dla jednostki - wartość tego pola wynika z ustawień pól Typ rachunku zysków i strat i Typ bilansu

      • Typ rachunku zysków i strat - parametry dostępne w tym polu odpowiadają analogicznym definicjom RZiS dostępnym w menu Ustawienia - Definicje raportów - Rachunek zysków i strat (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Rachunek zysków i strat)

      • Typ bilansu - parametry dostępne w tym polu odpowiadają analogicznym definicjom Bilansu dostępnym w menu Ustawienia - Definicje raportów - Bilans (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Bilans)

    • Informacja dotycząca podatku dochodowego - pola służące rozliczeniu różnicy pomiędzy podstawą opodatkowania podatkiem dochodowym a wynikiem finansowym (zyskiem/stratą) brutto - za rok bieżący.

      • Bieżący rok obrotowy - wypełniamy wartość przychodów/kosztów z bieżącego roku obrotowego w rozbiciu na kapitałowe i niekapitałowe

      • Poprzedni rok obrotowy - wypełniamy wartość przychodów/kosztów z poprzedniego roku obrotowego w rozbiciu na kapitałowe i niekapitałowe

    • Zestawienie zmian w kapitale - pola służące prezentacji zmian w kapitale własnym

      • Bieżący rok obrotowy - wypełniamy wartość kapitałów/funduszy z bieżącego roku obrotowego

      • Poprzedni rok obrotowy - wypełniamy wartość kapitałów/funduszy z poprzedniego roku obrotowego

    • Dodatkowe informacje i objaśnienia - miejsce na wpisanie dodatkowych informacji i wyjaśnień istotnych z punktu widzenia sprawozdania finansowego

    • Załącz rachunek przepływów pieniężnych - ujmuje w sprawozdaniu finansowym rachunek przepływów pieniężnych (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów - Przepływy pieniężne)

    • Plik XML - nazwa i lokalizacja pliku sprawozdania finansowego w formacie XML

    • Pokaż sprawozdanie zapisane w pliku XML

      • w przeglądarce - otwiera plik XML w domyślnej przeglądarce internetowej systemu Windows

      • w oknie wydruku - otwiera plik XML w osobnym oknie programu. Okno prezentuje tylko informacje niezerowe. Jeśli chcemy przeanalizować pełny Rachunek zysków i strat lub Bilans powinniśmy skorzystać z wydruku raportów Rachunek zysków i strat oraz Bilans dostępnych w oknie PLAN KONT [image].

      • w edytorze tekstowym - otwiera plik XML w dowolnym programie wskazanym jako Edytor plików XML w Ustawienia - Środowisko - zakładka Eksport.

  • OGÓLNE

    • Czas trwania działalności jednostki, jeżeli jest ograniczony

      • Od, Do - wskazanie w jakim okresie trwała działalność gospodarcza

      • Data do (opisowo)

    • Sprawozdanie zawiera dane łączne jeżeli w skład jednostki wchodzą inne jednostki - zaznaczamy jeśli sprawozdanie zawiera łączne dane (dotyczy jednostek, w skład których wchodzą wewnętrzne jednostki organizacyjne sporządzające samodzielne sprawozdania firnansowe)

    • Zagrożenia kontynuowania działalności

      • Sprawozdanie zostało sporządzone przy założeniu kontynuowania działalności - zaznaczamy jeśli sprawozdanie finansowe zostało sporządzone przy założeniu kontynuowania działalności gospodarczej przez jednostkę w dającej się przewidzieć przyszłości

      • Istnieją okoliczności wskazujące na zagrożenie kontynuowania działalności: - zaznaczamy jeżeli istnieją okoliczności wskazujące na zagrożenie kontynuowania przez jednostkę działalności. W polu poniżej opisujemy te okoliczności.

  • PRZYJĘTE ZASADY, METODY I USTALENIA

    • Omówienie przyjętych zasad (polityki) rachunkowości - wskazanie przyjętych zasad polityki rachunkowości w zakresie w jakim ustawa pozostawia jednostce prawo wyboru

    • Metody wyceny aktywów i pasywów (także amortyzacji) - zastosowane metody wyceny pasywów i aktywów

    • Ustalenie wyniku finansowego

    • Ustalenie sposobu sporządzania sprawozdania finansowego/Wskazanie zastosowanych zasad rachunkowości przewidzianych dla jednostek mikro - pola dostępne zamiennie w zależności od zawartości sekcji Format sprawozdania.

Przycisk Zapisz ustawienia pozwoli zapisać wszystkie wprowadzone ustawienia w oknie Sprawozdanie finansowe. Przyciskiem Utwórz NOWE sprawozdanie generujemy właściwy plik XML we wskazanej wyżej lokalizacji.

Przygotowany plik sprawozdania finansowego należy przesłać:

  • w przypadku jednostek wpisanych do rejestru przedsiębiorców Krajowego Rejestru Sądowego, które nie sporządzają sprawozdań finansowych zgodnych z MSR do Krajowego Rejestru Sądowego przez zgłoszenie za pośrednictwem systemu teleinformatycznego udostępnionego do tego celu przez Ministra Sprawiedliwości

  • w przypadku podatników podatku dochodowego od osób fizycznych prowadzących księgi rachunkowe do Szefa Krajowej Administracji Skarbowej za pomocą środków komunikacji elektronicznej, tj. poprzez dedykowany do tych celów interfejs webAPI. Szef Krajowej Administracji Skarbowej udostępni podatnikom podatku dochodowego od osób fizycznych prowadzącym księgi rachunkowe obowiązanym do sporządzenia sprawozdania finansowego aplikację umożliwiającą wygenerowanie pliku XML sprawozdania finansowego i wysłanie Szefowi Krajowej Administracji Skarbowej pliku XML sprawozdania finansowego oraz innych dokumentów.


Kasa / Bank

, - INSTRUKCJA UŻYTKOWNIKA

Moduł Kasa/Bank umożliwia prowadzenie raportów kasowych (RK, KP, KW) do rozliczania płatności realizowanych gotówką, kartą płatniczą lub w inny sposób. Umożliwia również prowadzenie raportów bankowych (odpowiedników wyciągów bankowych) do rozliczania płatności realizowanych za pomocą przelewów bankowych. Jeśli dokonujemy transakcji walutowych, to po zakupie programu w wersji MAXI lub PRO możemy prowadzić raporty kasowe i bankowe w dowolnej walucie, z automatycznym przeliczaniem na PLN po zadanym kursie i automatycznym naliczaniem i dekretowaniem różnic kursowych.

Prowadzenie raportów kasowych i bankowych umożliwia szybkie i bezbłędne rozliczenie należności i zobowiązań. Ponadto daje możliwość szybkiego sprawdzenia stanu wszystkich zasobów finansowych firmy.

Moduł Kasa/Bank umożliwia ścisłe powiązanie raportów z odpowiednimi dokumentami zaksięgowanymi w oknie KSIĘGA HANDLOWA. Korzystać z niego może ta sama osoba, która księguje faktury (w mniejszych firmach) lub osoba, która zajmuje się tylko i wyłącznie prowadzeniem kasy, np. na innym komputerze z uruchomionym tym samym programem w wersji sieciowej (większe firmy).

W trakcie wprowadzania pozycji na raport kasowy lub bankowy tworzone są automatycznie odpowiednie dekrety księgowe.

Faktury zakupów lub sprzedaży zaksięgowane w oknie KSIĘGA HANDLOWA jako zapłacone gotówką są automatycznie wpisywane do kasy bez konieczności dodatkowego księgowania.

Jeśli wpłata (lub wypłata) dotyczy zaksięgowanej wcześniej faktury terminowej, to można w trakcie wprowadzania wpisu do raportu skorzystać z okna ROZRACHUNKI i powiązać tę wpłatę z odpowiednią fakturą lub fakturami wystawionymi danemu kontrahentowi (lub w przypadku wypłat - wystawionych przez danego kontrahenta).

Dzięki mechanizmowi praw dostępu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy - Grupy użytkowników) można tak skonfigurować program, żeby inna osoba (np. kasjer) mogła wprowadzać raporty kasowe, a inna (np. księgowy) raporty bankowe. Nic nie stoi również na przeszkodzie, żeby przystosować program do pracy np. z kilkoma kasami, tak żeby każdy kasjer miał dostęp tylko do swoich raportów.

Przed rozpoczęciem pracy należy odpowiednio skonfigurować program, tzn.:

  1. w danych firmy [image] (menu główne Zbiory - Wybór firmy):

    • skonfigurować odpowiednie rachunki bankowe dla raportów bankowych (przelew) - na zakładce Przelewy przycisk Rachunki bankowe

  2. w oknie z definicjami dokumentów (menu główne Ustawienia - Definicje dokumentów):

    • utworzyć odpowiednie definicje dokumentów dla raportów kasowych (gotówka, karta płatnicza).

Teraz możemy już kliknąć w głównym oknie programu w przycisk [image] i rozpocząć wprowadzanie raportów w oknie KASA/BANK.


Raporty kasowe i bankowe

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Ogólne zasady korzystania z raportów kasowych i bankowych opisane zostały w rozdziale Kasa/Bank.

Okna z raportami i pozycjami raportów (wpłaty i wypłaty), podobnie jak wszystkie inne okna w programie, zostały zaprojektowane pod kątem maksymalnej szybkości pracy. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzeniem raportu kasowego lub bankowego należy wybrać właściwy okres, obejmujący okres raportu. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wprowadzając [image] nowy raport (Ins) najpierw określamy jego typ, tzn. Raport kasowy (gotówka) lub Raport bankowy (przelew). Następnie w zależności od dokonanego wyboru wybieramy w polu Kasa rodzaj raportu kasowego (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów) lub w polu Rachunek jeden z rachunków bankowych firmy (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy).

Po wybraniu kasy lub banku wypełniamy następujące dane:

  • Numer - numer kolejny raportu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji raportu podstawi kolejny, unikalny numer; pole to składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 1/10/16/RK a w części białej właściwy numer kolejny, czyli np. 1; po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu

  • Od, Do - okres obejmowany przez raport, w zależności od ustawienia w danych firmy parametru Ustawienia - Inne - Kasa/Bank - Godziny wprowadzamy same daty lub daty z godzinami. Opcja Godziny dostępna jest tylko w wersji MAXI i PRO.
    UWAGI:

    1. Data Od musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić raport z datą początkową spoza wybranego okresu, musimy najpierw zmienić okres przeglądania.

    2. Przy wprowadzeniu nowego raportu program podstawia jako daty Od i Do datę bieżącą. Jeśli data bieżąca jest wcześniejsza niż data końcowa ostatniego raportu w danym rodzaju, to podstawiona zostanie taka data, aby wprowadzany raport był kontynuacją ostatniego.

    3. Data Od musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć raportu z datą Od należącą do zamkniętego okresu.

  • Waluta - waluta, w której będzie prowadzony ten raport. Przepisuje się z definicji raportu kasowego lub rachunku bankowego. Dostępne tylko w wersji MAXI i PRO.

  • Konto - konto analityczne na którym są księgowane obroty z tego raportu

  • Konto można zmieniać - czy na pozycjach raportu można zmieniać główne konto analityczne raportu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów)

  • Kasjer - wpisujemy kto Sporządził i kto Sprawdził ten raport

  • Uwagi - wszelkie dodatkowe informacje, które powinny być wydrukowane na raporcie

  • Notatki - wszelkie dodatkowe informacje związane z tym raportem, które nie powinny być na nim wydrukowane

  • Dokumenty - KP, KW, Inne - Liczba dowodów wpłaty KP, wypłaty KW oraz innych dokumentów np. faktur kosztowych (zakup paliwa, materiałów biurowych, itp.); dodatkowo informacja o numerach KP i KW (Od nr, Do nr) wystawionych w tym raporcie

  • Obrót - wyliczona na podstawie wprowadzonych do raportu pozycji suma wpłat Wn (+) i wypłat Ma (-)

  • Saldo - różnica między sumą wpłat Wn (+) i sumą wypłat Ma (-), czyli ile z tego raportu wpłynęło pieniędzy.

Na raporcie prowadzonym w walucie obcej dostępne są również pola Obrót wal. i Saldo wal. zawierające odpowiednie wartości walutowe.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Po zaakceptowaniu raportu możemy przystąpić do wprowadzania na ten raport wpłat i wypłat (KP, KW, inne). W tym celu należy kliknąć w przycisk [image] Pozycje lub nacisnąć na liście raportów klawisz Enter.

Po wpisaniu wszystkich pozycji i wydrukowaniu raportu, możemy ten raport zamknąć, żeby zabezpieczyć się przed przypadkowymi zmianami. Raportów zamkniętych nie można poprawić ani usunąć. Aby zamknąć raport należy kliknąć w przycisk [image] lub nacisnąć na liście raportów klawisze Shift F4. Zamykanie raportów jest możliwe tylko w porządku chronologicznym, tzn. nie da się zamknąć raportu, którego poprzednik jest niezamknięty. Analogicznie klikając w przycisk [image] lub naciskając na liście raportów klawisze Shift F4 można uprzednio zamknięty raport otworzyć (pod warunkiem, że wszystkie następne raporty są otwarte).

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] raportu klawisz Del. Poprawa i usunięcie raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego raportu [image] poprzez wpisanie numeru raportu (lub np. daty początkowej). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na raporty spełniające zadane kryteria:

  • Rodzaj - raporty jednego rodzaju (np. tylko raporty bankowe)

  • Rachunek bankowy - jeśli w polu Rodzaj wybraliśmy raporty bankowe, to tutaj możemy jeszcze określić z jakiego rachunku bankowego

  • Kasa - jeśli w polu Rodzaj wybraliśmy raporty kasowe, to tutaj możemy jeszcze określić z jakiej kasy.

Klawisz F2 [image] udostępnia różne wydruki związane z oknem KASA/BANK (patrz Wydruki).


Wpłaty i wypłaty (KP, KW, inne)

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Dokumenty KP, KW i inne dokumenty kasowe wprowadzane są w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO. Wywoływane jest ono z okna KASA/BANK przez naciśnięcie na odpowiednim raporcie klawisza Enter bądź kliknięcie w przycisk Pozycje [image].

Wprowadzając [image] nową pozycję (Ins) najpierw określamy jej typ, tzn.:

  • dla raportów typu Raport kasowy:

    • KP - dowód wpłaty, np. zapłata za wystawioną przez nas fakturę

    • KW - dowód wypłaty, np. zapłata za fakturę zakupu

    • Inny - zwykle obca faktura kosztowa, którą traktujemy jako dokument kasowy, żeby nie wystawiać niepotrzebnie dodatkowego dokumentu KW, np.: zakup paliwa, zakup artykułów biurowych itp.

  • dla raportów typu Raport bankowy:

    • Przychód - uznanie rachunku, np. zapłata za wystawioną przez nas fakturę

    • Rozchód - obciążenie rachunku, np. zapłata za fakturę zakupu

    • Inny - dowolna pozycja wyciągu bankowego, bez względu na to czy jest to przychód (wpłata) czy rozchód (wypłata)

Po wybraniu typu pozycji wprowadzamy następujące dane:

  • Numer - numer dokumentu. W przypadku KP, KW najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji pozycji podstawi kolejny, unikalny numer. Jeśli wprowadzamy pozycję typu Inny wpisujemy tu np.: numer faktury, a w przypadku pozycji raportu bankowego wpisujemy np. numer albo datę wyciągu. To co zostanie wpisane w tym polu pojawi się we wpisach do księgi na zakładce PŁATNOŚCI w kolumnie Kp/Kw.

  • Kontrahent

    • Skrót - wybieramy kontrahenta z biblioteki kontrahentów; aby szybko wyszukać kontrahenta zaczynamy pisać w tym polu; jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (kliknąć w przycisk [image] lub nacisnąć F2), żeby na przykład przejrzeć dane lub wyszukać po części danych; szybko wybrać kontrahenta z pełnej biblioteki można klawiszami Alt Enter

    • NIP

    • Osoba - imię i nazwisko osoby, która dokonuje wpłaty (KP) lub wypłaty (KW)

  • Opis - wybieramy opis z biblioteki opisów lub wprowadzamy go ręcznie, np.: "Za fakturę VAT nr", "Zaliczka za..." itp. Wprowadzenie opisu nie jest wymagane.

  • Waluta raportu - waluta w jakiej prowadzony jest raport. Dostępne tylko na raporcie walutowym w wersji MAXI i PRO.

  • Waluta rozrachunków - waluta rozrachunków, które będziemy chcieli powiązać na zakładce DOKUMENTY z tą pozycją raportu (zapłatą). Kontrahent może mieć rozrachunki prowadzone w różnych walutach, ale dostępne do powiązania z tą zapłatą będą tylko należności/zobowiązania powstałe w określonej tu walucie rozrachunków. Jeśli raport jest prowadzony w PLN, to waluta rozrachunków może być dowolna, natomiast na raportach walutowych może to być tylko taka waluta jak określona wyżej waluta raportu lub PLN. W ten sposób możemy na przykład zapłacić na raporcie walutowym prowadzonym w EUR za fakturę złotówkową. Analogicznie możemy na raporcie złotówkowym zapłacić za fakturę wystawioną w EUR. Nie możemy natomiast zapłacić na raporcie walutowym za fakturę wystawioną w innej walucie niż waluta raportu, chyba że w PLN. Dostępne tylko na raporcie walutowym w wersji MAXI i PRO.

  • Kurs - kurs wg którego zostanie przeliczona płatność walutowa na PLN. Dostępne tylko na raporcie walutowym w wersji MAXI i PRO.

  • Konto - rodzaj konta analitycznego kontrahenta użytego do wygenerowania dekretu. Przy KP lub przychodzie podpowie się konto "Odbiorcy", przy KW lub rozchodzie będzie to konto "Dostawcy". Opcja "Określ w pozycjach" pozwala na wybór konta kontrahenta (dostawcy czy odbiorcy) bezpośrednio w pozycjach dokumentu, umożliwia także korzystanie z biblioteki MPK.

  • DOKUMENTY - lista faktur, których dotyczy ta pozycja raportu

    • Rodzaj - wpłata Wn (+) lub wypłata Ma (-)

    • Opis (nr dokumentu) - nr faktury lub dowolny inny opis. Jeśli chcemy powiązać wpisywaną płatność z fakturą wpisaną do księgi należy kliknąć w tym polu w przycisk [image] lub nacisnąć klawisze Ctrl Enter

      i wywołać okno z rozrachunkami kontrahenta, w którym będziemy mogli wybrać odpowiednią fakturę. Okno z rozrachunkami kontrahenta można otworzyć także przyciskiem [image] widocznym nad polem Saldo. Po wybraniu takiej faktury (lub kilku faktur) pojawią się one w okienku z dokumentami z automatycznie wypełnionymi wszystkimi polami.

    • P - powiązanie - pokazuje znak X dla wpłat powiązanych automatycznie z zaksięgowanymi w księdze fakturami

    • Kwota wal. - kwota wpłaty/wypłaty w walucie. Dostępne tylko na raporcie walutowym w wersji MAXI i PRO.

    • Kwota - kwota wpłaty/wypłaty

    • Konto kasy lub Konto banku - standardowo obroty wprowadzane na pozycjach raportów kasa/bank księgowane są na kontach określonych w definicji raportu kasowego lub rachunku bankowego w polu Konto. W niektórych sytuacjach, zwłaszcza w przypadku jednostek budżetowych, chcielibyśmy jednak mieć możliwość zmiany tego konta na jego konkretne subkonta. Do tego służy właśnie ta kolumna. Jest ona widoczna tylko wtedy, gdy w definicji raportu kasowego lub rachunku bankowego włączyliśmy parametr Konto można zmieniać.

    • Konto - konto analityczne kontrahenta

    • Kompens. - kompensata - w starszych wersjach programu to pole było wykorzystywane do kompensowania zapłat. Teraz do tego celu służy funkcja Skojarz bezpośrednio w rozrachunkach kontrahenta. Pole Komp zostawiono w celu kompatybilności z danymi wprowadzonymi we wcześniejszych wersjach programu.

    • D - liczba dokumentów wpisanych do tabelki z dokumentami

    • Obrót Wn (+) - suma wpłat wpisanych w tabelce z dokumentami

    • Obrót Ma (-) - suma wypłat wpisanych w tabelce z dokumentami

    • Saldo - suma wpłat minus suma wypłat

  • UWAGI - dowolne uwagi, które mają się wydrukować na KP/KW

  • NOTATKI - dowolne notatki dla własnej informacji, nigdzie nie drukowane

  • DEKRET - dekret księgowy, jaki został wygenerowany automatycznie na podstawie pozycji wprowadzonych na zakładce DOKUMENTY. Schemat dekretu zależy od typu wpisu (wpłata/wypłata, PLN/waluta). W przypadku płatności walutowych dekret obejmuje automatycznie naliczone różnice kursowe (patrz Raporty walutowe). Po zaznaczeniu pola Korekta dekretu możemy wprowadzić na dekret brakujące pozycje związane ze specyfiką tej konkretnej płatności. Jeśli korygując dekret wprowadzimy zapis na koncie rozrachunkowym powiązanym z jakimś innym kontrahentem, to w momencie akceptacji całego wpisu zostaną wygenerowane odpowiednie płatności w rozrachunkach z tym kontrahentem (pracownikiem), tak żeby zachować pełną analogię między obrotami na koncie rozrachunkowym a rozrachunkami kontrahenta.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usunięcie pozycji raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Klawisz F2 udostępnia następujące [image] wydruki:

  • Dowód wpłaty KP lub Dowód wypłaty KW - wydruk bieżącego dokumentu KP/KW (na Raporcie kasowym)

  • Przychód lub Rozchód - wydruk bieżącego dokumentu uznania/obciążenia rachunku (na Raporcie bankowym).
    UWAGA. Wydruki KP/KW oraz Przychód/Rozchód można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne w wersji MAXI i PRO.

  • Druk PK - wydruk polecenia księgowania z dekretem skojarzonym z bieżącą pozycją

  • Kasa - obroty - obroty uporządkowane wg daty operacji i numeru dekretu

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO.

Oprócz wymienionych wyżej gotowych raportów i zestawień w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO tak jak w każdym innym oknie, możemy korzystać z dodatkowych zestawień, które można samodzielnie zdefiniować.


Powiązanie z rozrachunkami

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Wpłaty i wypłaty (KP, KW, inne)

W trakcie wprowadzania kwoty wpłaty/wypłaty na zakładce DOKUMENTY pozycji raportu kasowego lub bankowego możemy kliknąć w przycisk [image] lub nacisnąć klawisze Ctrl Enter w kolumnie Opis (nr dokumentu). Wywołamy w ten sposób okno ROZRACHUNKI. Pojawi się ono w trybie umożliwiającym wybór niezapłaconych pozycji (czyli zaksięgowanych wcześniej faktur zakupu/sprzedaży) i wpisanie ich na dokument KP, KW lub inny.

Klikając w przycisk [image] Wybierz możemy wpisać do bieżącego dokumentu KP/KW/Inny zapłaty za wszystkie podświetlone pozycje. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach. W efekcie uzyskamy dokument kasowy z automatycznie wypełnionymi pozycjami:


Automatyczne KP / KW

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Wpłaty i wypłaty (KP, KW, inne)

Zamiast tworzyć ręcznie KP/KW/Przychód/Rozchód związany z konkretnym kontrahentem możemy z menu dostępnego po naciśnięciu klawisza Ins w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO wybrać pozycję Automatyczne KP / KW (lub w przypadku raportu bankowego Automatyczny przychód / rozchód). Wywołamy w ten sposób okno o tej samej nazwie, w którym po odpowiednim ustawieniu właściwości F4, możemy zobaczyć wszystkie niezapłacone faktury bez względu na kontrahentów. Po podświetleniu odpowiednich faktur (jednej lub kilku), możemy kliknąć w przycisk Wybierz i utworzyć do nich automatycznie odpowiednie KP/KW. Przydaje się to szczególnie, gdy np. mamy problemy ze zidentyfikowaniem wpłaty, która pojawiła się na naszym rachunku bankowym, ale została dokonana przez innego kontrahenta niż nabywca faktury, której ta płatność dotyczy.

W takiej sytuacji, możemy ustawić kryteria filtrowania jak pokazano niżej, tak żeby zobaczyć listę wszystkich nieuregulowanych płatności za faktury wystawione w danym roku.

Teraz będziemy mogli szybko wyszukać dowolną płatność [image] poprzez wpisanie numeru faktury (lub np. kwoty Do zapłaty). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Wyszukanie następnej pozycji zawierającej szukaną wartość umożliwiają klawisze Ctrl L.

Wywołując [image] F4 Właściwości okna, możemy określić następujące kryteria filtrowania:

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie

  • Nr dokumentu - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew.

  • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

  • Data zapłaty w okresie jaki obejmuje ten raport - tylko płatności z datą zapłaty objętą przez okres ustalony w bieżącym raporcie (pole widoczne tylko jeśli w opisanym wyżej polu Zakres wybraliśmy Zapłacone)

  • Data wystawienia - płatności dotyczące faktur wystawionych w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji.


Raporty walutowe

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Jeśli prowadzimy kasę walutową lub rachunki bankowe walutowe (dostępne tylko w wersji MAXI i PRO), będziemy korzystać z raportów kasowych i bankowych w walucie. Pozwalają one na prowadzenie równoległych rozliczeń w PLN i w walucie (patrz rozdział WIELOWALUTOWOŚĆ), co wiąże się z wyliczaniem i księgowaniem różnic kursowych. Różnice kursowe powstają wtedy, gdy kursy waluty z dnia wystawienia faktury i jej zapłaty różnią się. A będzie tak w zasadzie zawsze, bo nawet faktury gotówkowe płatne w dniu wystawienia generują różnice kursowe, ponieważ kurs księgowania takiej faktury to średni kurs NBP z dnia poprzedniego, zaś kurs zapłaty to kurs naszego banku z dnia płatności (czyli wystawienia). Poniżej przedstawiamy przykład ksiegowania zapłaty przez rachunek bankowy faktury walutowej wystawionej kilka dni wcześniej.

W rozrachunkach z kontrahentem mamy niezapłaconą fakturę wystawioną przez niego w dniu 25.10.2016. Załóżmy, że średni kurs NBP z dnia poprzedniego wynosił 4,0000:

Raport bankowy jest zrobiony na dzień 4.11.2016, a kurs z naszego banku wynosił w tym dniu 4,1600. Robimy nowy wpis w raporcie i wybieramy z rozrachunków tego kontrahenta niezapłaconą fakturę. Otrzymamy następującą pozycję:

Kwoty do zapłaty i zapłacono w walucie są takie same (1000 EUR), a zatem saldo walutowe tego kontrahenta będzie wynosić zero, natomiast w PLN powstanie różnica, która wyniesie 4160-4000=160 PLN. Będzie to ujemna różnica kursowa, ponieważ "straciliśmy" na tej transakcji (było do zapłaty w PLN mniej niż faktycznie zapłaciliśmy). Tak samo ujemna różnica kursowa powstanie jeśli kontrahent zapłaci nam w PLN mniej niż wynikało to z wystawionej faktury. Dodatnie różnice kursowe powstaną w przeciwnych przypadkach. Dekret dla tego konkretnego przykładu będzie wyglądał tak:

Kwota 160 PLN została zaksięgowana na konto ujemnych różnic kursowych; w tym wypadku "758" (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Ustawienia kont).

Dodatkowo na raportach walutowych w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO dostępna jest opcja Różnice kursowe, dzięki której możemy automatycznie utworzyć PK z różnicami kursowymi wynikającymi z wyceny rozchodów wg kursu średnioważonego za wybrany okres.


Import kasy z programu R2faktury

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Opis zawarty w tym rozdziale dotyczy sytuacji, gdy program R2fk pracuje jako niezależny program.

Gdy program R2fk pracuje jako moduł systemu R2firma import kasy jest zbędny, gdyż dane wprowadzane w raportach kasowych w module R2faktury są bezpośrednio widoczne w module R2fk.

Jeśli korzystamy z zestawu programów [image] i [image], to raporty kasowe i bankowe powinniśmy prowadzić w programie R2faktury. Wprowadzone tam raporty będziemy mogli automatycznie zaimportować do programu R2fk. Jeśli poszczególne pozycje raportu powiązane są z fakturami i PZ, to takie samo powiązanie będzie zachowane w programie R2fk po zaimportowaniu raportów.

Jeśli korzystamy z jednego rachunku bankowego, na którym prowadzimy zarówno rozliczenia za faktury sprzedaży/zakupu wystawione/wprowadzone do programu R2faktury jak i za faktury kosztowe oraz płatności z innych tytułów (np. listy płac), to wprowadzanie raportu bankowego odpowiadającego takiemu rachunkowi możemy wykonać na dwa sposoby:

  1. Cały raport bankowy wprowadzamy w programie R2faktury. Aby zaksięgować pozycje niezwiązane z fakturami wprowadzonymi do tego programu, wprowadzamy najpierw do biblioteki kontrahenta, przypisujemy mu na zakładce FK odpowiednie konto rozrachunkowe (takie same jak w programie R2fk), po czym wybieramy takiego kontrahenta na pozycji raportu. Jeśli płatność nie jest związana z kontrahentem, np. lista płac, możemy nie wybierać na pozycji raportu żadnego kontrahenta, a konto podać obok kwoty bezpośrednio na zakładce DOKUMENTY. Po zaimportowaniu raportu do programu R2fk, w rozrachunkach kontrahentów związanych z fakturami kosztowymi, które nie były wprowadzone do programu R2faktury, należy powiązać zapłaty z obciążeniami przy pomocy dostępnej w oknie ROZRACHUNKI funkcji [image] Skojarz.

  2. Wprowadzanie raportu dzielimy na dwa etapy. Najpierw w programie R2faktury wprowadzamy do raportu bankowego tylko pozycje dotyczące faktur sprzedaży i PZ. Później importujemy taki raport do programu R2fk i dopisujemy do niego ręcznie pozycje dotyczące pozostałych płatności.

UWAGI:

  1. Aby zaimportować prawidłowo dane z programu R2faktury musi być zachowana odpowiednia kolejność, tzn. najpierw należy zaimportować faktury i PZ, a następnie raporty kasowe i bankowe
  2. W zaimportowanych raportach można dopisywać nowe pozycje, ale nie należy poprawiać żadnych pozycji pochodzących z importu.

Przed importem raportów należy w programie R2faktury w danych firmy [image] na zakładce Ustawienia - Ogólne ustawić parametr Eksport do na RESET2 - R2fk. Oczywiście w obu programach w danych firmy [image] na zakładce DANE musi być wybrana ta sama forma rozliczenia: pełna księgowość (FK).

Import raportów składa się z dwóch etapów:

1. Eksport raportów w programie [image] .

Raporty kasowe i bankowe eksportujemy z okna KASA funkcją [image] Eksport kasy do programu RESET2 - R2fk (prawy klawisz myszy). Określamy:

  • Docelowa baza danych - lokalizacja i nazwa bazy danych, do której zostaną wyeksportowane raporty

  • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych, np. przy eksportowaniu pojedynczych raportów.

  • Zakres - wysyłamy pojedynczy raport (Aktualny raport), wszystkie z wybranego okresu (Wszystkie) lub wybrane samodzielnie (Podświetlone).

UWAGI:

  1. Sposób księgowania zapłat za paragony i faktury nieterminowe (zapłacone gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce OGÓLNE w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja)

  2. Jeśli korzystamy z eksportu raportów do programu R2fk lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane raporty. Taki sam plik należy wskazać w R2fk przy imporcie raportów.

Pomyślne zakończenie eksportu oznacza, że bufor został przygotowany.

2. Import raportów w programie [image] .

Aby wyeksportowane raporty kasowe i bankowe pojawiły się w oknie Kasa/Bank, należy w oknie KASA/BANK wywołać funkcję [image] Import kasy z programu RESET2 - R2faktury (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy danych, do której zostały wyeksportowane raporty w programie R2faktury

  • Podgląd - wgląd w zawartość bufora, czyli jakie raporty zostaną zaimportowane

  • Pomiń raporty z innego lub zamkniętego okresu - zaznaczenie tej opcji daje pewność, że zostaną zaimportowane raporty tylko z wybranego (F12) okresu

  • Pomiń raporty z takim samym numerem - zaznaczenie tej opcji daje pewność, że nie zostaną zaimportowane raporty o tych samych numerach

  • Podświetl zaimportowane raporty - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych raportów.

UWAGI:

  1. Jeśli korzystamy z importu raportów z programu R2faktury lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2faktury zostały wyeksportowane raporty

  2. Plik buforowy można również wygenerować w innych systemach, zachowując strukturę opisaną w załączniku do instrukcji Specyfikacja importu kasy z R2faktury. Umożliwi to automatyczne wprowadzanie zapłat do faktur z innych systemów obsługi sprzedaży.

  3. Eksport/Import widoczne tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Pracując w systemie R2firma po stronie modułu R2faktury nie ma potrzeby wykonywania eksportu raportów kasowych/bankowych. Nanosząc płatności do RK/RB niezależnie od tego czy robimy to z poziomu modułu R2faktury czy też z poziomu modułu R2fk zostają one umieszczone we wspólnym RK/RB, bowiem praca odbywa się na wspólnej bazie danych systemu R2firma.


Import płatności

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

W programie [image] istnieje możliwość automatycznego importu płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych.

Jeśli chcemy korzystać z tej możliwości, należy określić w definicji rachunku bankowego odpowiedni system bankowy, a co za tym idzie format pliku z importowanymi płatnościami. Określamy go w danych firmy [image] - zakładka Przelewy - przycisk Rachunki bankowe - zakładka Wydruk/Eksport/Import - pole Import płatności z (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy). Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.
UWAGA. Pole Import płatności z można pozostawić puste, bowiem program podczas pierwszej próby importu płatności rozpoznaje format importowanego pliku i automatycznie dokonuje stosownych ustawień w definicji bieżącego RB.

Import płatności uruchamiany jest w oknie POZYCJE RAPORTU BANKOWEGO, w którym należy wywołać funkcję [image] Import płatności i określić następujące parametry:

  • Plik źródłowy - lokalizacja i nazwa pliku z płatnościami w wybranym formacie (np. w formacie VideoTEL). Plik ten można również odnaleźć klikając [image]. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych pozycji raportu

  • Przypisywanie kont - parametr decyduje o tym, które konto rozrachunkowe kontrahenta ma zostać przypisane do importowanej płatności w przypadku, gdy dany kontrahent jest zarówno naszym odbiorcą jak i dostawcą. Mamy do wyboru cztery możliwości:

    • w zależności od rodzaju - w tym wypadku, dla przelewów stanowiących przychód na nasz rachunek, zostanie przypisane konto odbiorcy, w przeciwnym wypadku - konto dostawcy

    • zawsze konto odbiorcy

    • zawsze konto dostawcy

    • zadawaj pytanie - w tym wypadku program będzie zadawał pytanie za każdym razem, gdy napotka w pliku na płatność powiązaną z kontrahentem, który jest zarówno dostawcą jak i odbiorcą.

  • Automatycznie nadawać konto rozrachunkowe - program automatycznie będzie nadawać brakujące konta rozrachunkowe

  • Konto transakcji wewnętrznych - możliwość przypisania konta dla transakcji wewnętrznych nie związanych z żadnym kontrahentem (np. odsetki, prowizje, opłaty bankowe).

Identyfikacja, do którego kontrahenta przypisać daną płatność dokonywana jest wg numeru rachunku bankowego, z którego pochodzi wpłata. Numer ten jest porównywany z polem Konto, które znajduje się na zakładce PRZELEWY w oknie KONTRAHENCI lub w oknie RACHUNKI BANKOWE kontrahenta. Identyfikacja czasami może się nie udać, np. dlatego, że kontrahent w naszej bazie danych nie ma wpisanego konta bankowego, albo przysłał nam przelew z innego konta. W takich sytuacjach pomocny może okazać się specjalny, tymczasowy kontrahent, który zostanie przypisany do odczytanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Dzięki temu będziemy mogli szybko odczytać wiele płatności, a dopiero później stopniowo zająć się kojarzeniem tych płatności, których program nie potrafił zidentyfikować automatycznie. Przed rozpoczęciem importu płatności należy więc określić tego specjalnego tymczasowego kontrahenta. Można to zrobić w oknie Ustawienia - Konfiguracja - Kasa/Bank wypełniając pole Kontrahent (import płatności). Należy pamiętać, że wybrany kontrahent musi posiadać konta odbiorcy i dostawcy.

Jeżeli nie wypełnimy pola Kontrahent (import płatności) i uruchomimy odczyt płatności, to ukaże się nam okno dialogowe Uzupełnij dane. W tym oknie musimy zdecydować, czy chcemy aby funkcję tymczasowego kontrahenta pełnił któryś z kontrahentów z kartoteki, czy też program ma utworzyć automatycznie kontrahenta o nazwie Nieznany (import płatności). Ponieważ kontrahent ten musi posiadać konta odbiorcy i dostawcy, to program tworząc kontrahenta nada mu również kolejne numery kont dostawcy i odbiorcy.

Po określeniu kontrahenta tymczasowego program może przystąpić do właściwego odczytu danych. Jeżeli kontrahent zostanie zidentyfikowany, to w raporcie bankowym zostanie zapisana odpowiednia pozycja zawierająca kwotę, datę i treść operacji (treść zostanie zapisana w pole Notatki). Jeżeli w pliku podany został numer operacji, to znajdzie się on w polu Numer.

Jeżeli jednak kontrahent nie zostanie przez program zidentyfikowany, to ukaże się dialog Wybierz kontrahenta. Jeżeli wiemy, którego kontrahenta dotyczy dana płatność, możemy go teraz wybrać z kartoteki, wpisując go w pole Kontrahent odpowiadający opisowi operacji. Jeżeli nie wiemy lub nie chcemy na razie określać kontrahentów, możemy pominąć tę pozycję i przejść do odczytu następnej (przyciskiem Pomiń), lub z menu rozwijanego uruchamianego przyciskiem obok wybrać opcję Pomiń we wszystkich kolejnych. "Pominięcie" pozycji spowoduje jej odczyt do raportu, ale kontrahentem tej operacji będzie specjalny kontrahent tymczasowy opisany wyżej. Do tych pozycji należy potem wrócić i zastąpić kontrahenta tymczasowego właściwym kontrahentem - pomocna tu będzie funkcja menu podręcznego (prawy klawisz myszy lub AltF3) Określ kontrahenta.

Opisaliśmy powyżej sposób importu płatności i powiązania z nimi odpowiednich kontrahentów. Jeśli płatności dotyczą faktur zaksięgowanych już w programie, kolejną czynnością jaką musimy wykonać jest powiązanie zaimportowanych płatności z istniejącymi już należnościami/zobowiązaniami kontrahenta. W tym celu należy przy każdej zaimportowanej pozycji przejść na zakładkę Pozycja i na zakładce DOKUMENTY kliknąć w kolumnie Opis (nr dokumentu) w przycisk [image]. W wywołanym w ten sposób oknie ROZRACHUNKI należy wybrać odpowiednią należność lub zobowiązanie.

W ramach danego raportu bankowego możemy wielokrotnie odczytywać dane z pliku za konkretny okres. Np. jeżeli odczytaliśmy płatności z danego dnia już o godzinie 12.00, a potem pod koniec dnia chcemy "doczytać" pozostałe płatności, to możemy to zrobić podając plik zawierający tylko płatności z tego dnia mające miejsce po godzinie 12.00. Program doczyta wtedy te płatności do odczytanych wcześniej.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

W oknie [image] KASA/BANK funkcja F2 udostępnia następujące [image] wydruki:

  • Raport kasowy/bankowy - wydruk bieżącego raportu

  • PK zbiorczy - wydruk zbiorczego zestawienia dekretów wygenerowanych do wszystkich pozycji tego raportu

  • Kasa - obroty - lista obrotów na kontach - odpowiednik zakładki DEKRET z pozycji wszystkich lub wybranych raportów. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia wydruk PK zawierającego dany obrót lub właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat bieżącego wpisu.


Przykładowe księgowania

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

W przypadku wątpliwości dotyczących sposobu księgowania specyficznych operacji prosimy zapoznać się z poniższymi przykładami:

  • Księgowanie przychodu/rozchodu bez kontrahenta

  • Wpłata z banku do kasy.

Oprócz wyżej wymienionych przykładów warto zapoznać się również z przykładowymi księgowaniami dotyczącymi okna KSIĘGA HANDLOWA (patrz KSIĘGA HANDLOWA - Księgowanie dokumentów - Przykładowe księgowania).


Księgowanie przychodu/rozchodu bez kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Przykładowe księgowania

W przypadku wpływu/rozchodu środków pieniężnych nie związanego z żadnym kontrahentem, np. prowizje bankowe, księgowanie zaczynamy od utworzenia lub wybrania właściwego Raportu kasowego/bankowego, następnie wchodzimy w jego Pozycje i rozpoczynamy odpowiedni dla danej operacji wpis KP/KW/Przychód/Rozchód/Inne. Postępujemy anologicznie jak przy zwykłym księgowaniu zapłat z tą tylko różnicą, że nie wypełniamy sekcji Kontrahent (patrz Wpłaty i wypłaty (KP, KW, inne)), w polu Konto wybieramy opcję Określ w pozycjach i w tabelce poniżej na zakładce DOKUMENTY określamy Rodzaj (Wn/Ma), wpisujemy kwotę oraz wybieramy właściwe Konto.

Program automatycznie utworzy dekret jak poniżej.


Wpłata z banku do kasy

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Przykładowe księgowania

W przypadku wypłaty środków pieniężnych z rachunku bankowego z zamiarem wpłaty do kasy, księgowanie odbywa się w dwóch etapach:

  1. wypłata z banku na konto pośredniczące

  2. wpłata do kasy z konta pośredniczącego.

Zgodnie z krokiem pierwszym zaczynamy od utworzenia lub wybrania właściwego Raportu bankowego, następnie wchodzimy w jego Pozycje i rozpoczynamy wpis Rozchód. Postępujemy anologicznie jak przy zwykłym księgowaniu zapłat z tą tylko różnicą, że nie wypełniamy sekcji Kontrahent (patrz Wpłaty i wypłaty (KP, KW, inne)), w polu Konto wybieramy opcję Określ w pozycjach i w tabelce poniżej na zakładce DOKUMENTY określamy Rodzaj (Wn/Ma), wpisujemy kwotę oraz w polu Konto wybieramy pośredniczące w tego typu transakcji konto księgowe np. 149 - Środki pieniężne w drodze.

Zgodnie z krokiem drugim zaczynamy od utworzenia lub wybrania właściwego Raportu kasowego, następnie wchodzimy w jego Pozycje i rozpoczynamy wpis KP. Postępujemy anologicznie jak przy zwykłym księgowaniu zapłat z tą tylko różnicą, że nie wypełniamy sekcji Kontrahent (patrz Wpłaty i wypłaty (KP, KW, inne)), w polu Konto wybieramy opcję Określ w pozycjach i w tabelce poniżej na zakładce DOKUMENTY określamy Rodzaj (Wn/Ma), wpisujemy kwotę oraz w polu Konto wybieramy pośredniczące w tego typu transakcji konto księgowe np. 149 - Środki pieniężne w drodze.


Należności i zobowiązania

, - INSTRUKCJA UŻYTKOWNIKA

Program zawiera rozbudowany mechanizm do rozliczania należności (tego co nasi odbiorcy powinni nam zapłacić) i zobowiązań (tego co my powinniśmy zapłacić naszym dostawcom). Korzystanie z niego usprawnia regulowanie płatności i zwiększa ściągalność przeterminowanych należności. Mechanizm ten obejmuje:

  • Rozrachunki z kontrahentem - szczegółowa ewidencja płatności, czyli tego co powinno być zapłacone (przez kontrahenta lub przez nas) i tego co zostało zapłacone. Jest to najlepszy sposób na szybkie sprawdzenie stanu rozrachunków z kontrahentem. Zestawienie rozrachunków można wydrukować i np. przesłać kontrahentowi pocztą elektroniczną w celu ustalenia rozbieżności.

  • Windykację przeterminowanych należności - seryjny wydruk przypomnień, wezwań do zapłaty, kwalifikowanie długów jako nieściągalne, noty odsetkowe. Dzięki windykacji na pewno nie przegapimy żadnych przeterminowanych należności i łatwo zweryfikujemy rzetelność kontrahenta na podstawie historii zaległości.

Bardzo przydatnym narzędziem do kontrolowania stanu należności i zobowiązań jest raport Należności i zobowiązania dostępny w menu wydruków F2 w oknie KSIĘGA HANDLOWA oraz w menu głównym w pozycji Raporty. Umożliwia on wydruk należności i zobowiązań wg stanu na zadany dzień z podziałem na pogrupowane dni po terminie, na terminy płatności lub na kontrahentów.

Dodatkowo mamy do dyspozycji kalkulator odsetkowy, służący do szybkiego obliczenia kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.


Rozrachunki z kontrahentem

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Rozrachunki z kontrahentami są jednym z elementów mechanizmu rozliczania należności i zobowiązań.

Program prowadzi równolegle dwie ewidencje rozrachunków. Jedną na podstawie płatności znajdujących się przy każdym wpisie do księgi na zakładce PŁATNOŚCI. Drugą na podstawie obrotów na kontach rozrachunkowych kontrahenta (odbiorcy i dostawcy) znajdujących się na zakładce DEKRET, zarówno we wpisie do księgi jak i na pozycji raportu kasowego. Pierwsza z nich zawiera więcej informacji (m.in. termin i forma płatności, waluta, kurs, różnice kursowe), a także umożliwia powiązanie powstałych należności/zobowiązań z dokonanymi później zapłatami. Dzięki temu, że bazuje ona na płatnościach a nie na obrotach na kontach, zawiera rozrachunki dotyczące zarówno sprzedaży jak i zakupu co jest szczególnie istotne jeśli ten sam kontrahent jest jednocześnie naszym dostawcą i odbiorcą, gdyż umożliwia łatwe kompensowanie faktur zakupu i sprzedaży. Dlatego ta właśnie ewidencja służy do rozliczania rozrachunków z kontrahentami. Ewidencja obrotów na analitycznym koncie rozrachunkowym służy wyłącznie do wyliczenia sumy obrotów i sald przydatnych np. w bilansie. Poniższy opis dotyczy w całości pierwszej ewidencji, czyli tej bazującej na płatnościach.

Okno ROZRACHUNKI zawiera szczegółową ewidencję płatności do wszystkich dokumentów wystawionych kontrahentowi lub przez kontrahenta wraz z zapłatami za te dokumenty. Można je wywołać bezpośrednio z biblioteki kontrahentów po ustawieniu się na odpowiednim kontrahencie, można je również wykorzystać do automatycznego wprowadzania płatności na raport kasowy lub bankowy.

Informacje w poszczególnych kolumnach oznaczają:

  • Data oper. - data operacji. Dla dokumentów księgowych jest to data zaksięgowania w oknie Księga, a dla dokumentów kasowych (wpłata/wypłata) jest to data wystawienia KP/KW w raporcie kasowym lub zarejestrowania przychodu/rozchodu w raporcie bankowym.

  • Numer dekr. - nr dekretu, pod którym zaksięgowano fakturę, której dotyczy ta płatność.

  • Nr dokumentu - nr faktury, której dotyczy ta płatność

  • Rodzaj - rodzaj płatności

    • Wn (+) - kontrahent ma nam zapłacić

    • Ma (-) - my mamy zapłacić kontrahentowi

    Pole Rodzaj w rozrachunkach nie zawsze odpowiada stronie, po której zaksięgowany jest obrót związany z daną transakcją na koncie kontrahenta. Np. jeśli płatność dotyczy zwrotu związanego z korektą faktury sprzedaży (odbiorca zwraca towar, więc musimy oddać mu pieniądze), to w rozrachunkach Rodzaj będzie Ma(-), natomiast na koncie odbiorcy ta transakcja będzie zaksięgowana ze znakiem ujemnym po stronie Wn.

  • Do zapłaty - kwota do zapłaty

  • Termin - termin płatności

  • Forma - forma płatności

  • Zapłacono - zapłacona kwota

  • Data zapłaty

  • K - znak X jeśli zapłata została uregulowana za pośrednictwem raportu kasowego / bankowego lub skojarzona z dokumentem za pomocą funkcji [image] Skojarz (patrz Kojarzenie płatności)

  • KP

    • w przypadku zapłaty za pośrednictwem kasy/banku - nr dokumentu KP lub KW
    • w przypadku zapłaty kompensatą (przez skojarzenie z innym dokumentem) - nr dokumentu i nr dekretu kompensującej (skojarzonej) płatności

  • Konto - konto (odbiorcy lub dostawcy) związane z daną pozycją. Na tym koncie zarejestrowany jest obrót lub obroty odpowiadające danej pozycji rozrachunków.

  • P, W, O, N - informacja o wystawionych do tej płatności przypomnieniach, wezwaniach, notach odsetkowych i ewentualnie protokołach nieściągalności (patrz Windykacja należności).

Jeśli korzystamy z wersji MAXI lub PRO umożliwiającej rozliczanie transakcji zagranicznych w walutach obcych (patrz rozdział WIELOWALUTOWOŚĆ), to w standardowym zestawie kolumn w rozrachunkach dostępne będą dodatkowo:

  • Do zapł. wal. - kwota do zapłaty w walucie

  • Zapł.wal. - kwota zapłacona w walucie

  • Różn. kurs. - różnica kursowa powstała w momencie zapłaty

  • Waluta - waluta w jakiej została zaksięgowana ta płatność.

Po przejściu na zakładkę Pozycja dostępny jest komplet informacji dotyczących danej pozycji.

Oprócz pól (kolumn) opisanych wyżej są to:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży, powiązane z kontem odbiorcy

    • Zakup - zobowiązania wynikające z dokumentów zakupu, powiązane z kontem dostawcy

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Dokument

    • Rodzaj dokumentu - rodzaj dokumentu, z którego pochodzi ta płatność - jeden z rodzajów wpisów dostępnych w oknie KSIĘGA HANDLOWA

  • Zapłata

    • Nr dekretu - nr dekretu związanego z zapłatą, odpowiada mu kolumna Numer dekr.(kasa) na zakładce Lista

    • Nr RK lub RB - numer raportu kasowego lub bankowego

  • Obrót Wn, Obrót Ma - jaki obrót związany z tą pozycją powinien być zarejestrowany na koncie rozrachunkowym. W przypadku pozycji walutowych obroty obejmują również różnice kursowe. Dla dokumentów skompensowaych (skojarzonych) w ramach tego samego konta (dostawcy lub odbiorcy, np. faktura sprzedaży skompensowana z korektą faktury sprzedaży) obroty są zerowe, gdyż taka kompensata nie wymaga żadnych zapisów na koncie rozrachunkowym. Obrót jest uzależniony od zakresu daty operacji ustawionego we właściwościach F4 okna ROZRACHUNKI w grupie Data operacji. Jeśli np. data operacji ustawiona jest na okres marzec 2016, a aktualnie wybrana pozycja rozrachunków to płatność do dokumentu z lutego 2016 zapłacona w marcu 2016, to w obrotach będzie ujęta tylko płatność, gdyż data wystawienia dokumentu nie mieści się w wybranym okresie daty operacji.

  • Skąd - skąd pochodzi dana płatność

    1. Księga - zapłacone i niezapłacone płatności do dokumentów (oprócz PK i BO) zaksięgowanych w oknie KSIĘGA HANDLOWA. Odpowiadają dokładnie zawartości zakładki PŁATNOŚCI przy tych dokumentach.

    2. Księga (PK) - zapłacone i niezapłacone płatności do dokumentów PK zaksięgowanych w oknie KSIĘGA HANDLOWA. Odpowiadają dokładnie zawartości zakładki PŁATNOŚCI przy tych dokumentach.

    3. Księga (BO) - zapłacone i niezapłacone płatności do dokumentów BO zaksięgowanych w oknie KSIĘGA HANDLOWA. Odpowiadają dokładnie zawartości zakładki PŁATNOŚCI przy tych dokumentach.

    4. Księga (kor.dekr.) - płatności wygenerowane automatycznie do obrotów zaksięgowanych na kontach rozrachunkowych kontrahentów podczas korekty dekretu we wpisie do księgi

    5. KP (kor.dekr.) - płatności wygenerowane automatycznie do obrotów zaksięgowanych na kontach rozrachunkowych kontrahentów podczas korekty dekretu na dokumencie kasowym (KP/KW/Przychód/Rozchód/Inny)

    6. Kasa - wpłaty i wypłaty dokonane na raportach kasowych, nieskojarzone z żadnym dokumentem zaksięgowanym w oknie KSIĘGA HANDLOWA. Odpowiadają zawartości zakładki DOKUMENTY na pozycjach raportu (KP/KW/Inny), na których określono kontrahenta, którego dotyczy wpłata/wypłata.

    7. Kasa (konto) - wpłaty i wypłaty dokonane na raportach kasowych, nieskojarzone z żadnym dokumentem zaksięgowanym w oknie KSIĘGA HANDLOWA. Odpowiadają zawartości zakładki DOKUMENTY na pozycjach raportu (KP/KW/Inny), na których nie określono kontrahenta, którego dotyczy wpłata/wypłata (czyli wprowadzono kwoty bezpośrednio na konta rozrachunkowe kontrahentów).

    8. Bank - wpłaty i wypłaty dokonane na raportach bankowych, nieskojarzone z żadnym dokumentem zaksięgowanym w oknie KSIĘGA HANDLOWA. Odpowiadają zawartości zakładki DOKUMENTY na pozycjach raportu (Przychód/Rozchód/Inny), na których określono kontrahenta, którego dotyczy wpłata/wypłata.

    9. Bank (konto) - wpłaty i wypłaty dokonane na raportach bankowych, nieskojarzone z żadnym dokumentem zaksięgowanym w oknie KSIĘGA HANDLOWA. Odpowiadają zawartości zakładki DOKUMENTY na pozycjach raportu (Przychód/Rozchód/Inny), na których nie określono kontrahenta, którego dotyczy wpłata/wypłata (czyli wprowadzono kwoty bezpośrednio na konta rozrachunkowe kontrahentów).

Większość wpisów widniejących w oknie ROZRACHUNKI pochodzi z płatności do dokumentów zaksięgowanych w oknie KSIĘGA HANDLOWA i należy rozumieć je jako wpisy z zakładki PŁATNOŚCI z wszystkich wpisów do księgi dotyczących tego kontrahenta. Np. wpisy w okienku na początku tego podrozdziału oznaczają (w kolejności wierszy od góry):

  1. Płatność do faktury sprzedaży (konto 201-0001, czyli wg informacji w nagłówku okna - konto odbiorcy) nr 25/09/2016 zaksięgowanej w dniu 30.09.2016 (nr dekretu S/09/21). Płatność niezapłacona - pusta kolumna Zapłacono. Termin płatności do 07.10.2016. Wystawiono już do tej płatności przypomnienie (litera P w kolumnie P) oraz wezwanie do zapłaty (litera W w kolumnie W).

  2. Płatność do faktury zakupu nr 44/10/2016 zaksięgowanej w dniu 10.10.2016 (nr dekretu KO/10/14). Płatność ta została skompensowana w dniu 14.10.2016 z dokumentem PK o nr 5/890 (informacja o PK jest wpisana w kolumnie KP).

  3. Płatność do faktury zakupu (dlatego zakup, że konto 202-0001, czyli wg informacji w nagłówku okna - konto dostawcy) nr 44/10/2016 zaksięgowanej w dniu 10.10.2016 (nr dekretu KO/10/14). Płatność ta została skompensowana (w kolumnie Forma jest wpisane Kompensata) w dniu 17.10.2016 z fakturą 7/10/2016/FK zaksięgowaną dekretem nr KO/10/15 (nr kompensującej faktury i dekretu jest wpisany w kolumnie KP).

  4. Dokument PK o nr 5/890 z dnia 14.10.2016 (nr dekretu P/10/17), z którym została skompensowana płatność do faktury zakupu nr 44/10/2016 zaksięgowanej w dniu 10.10.2016 (nr dekretu KO/10/14).

  5. Faktura korygująca 7/10/2016/FK zaksięgowana dekretem nr KO/10/15, skompensowana z fakturą zakupu nr 44/10/2016 zaksięgowaną w dniu 10.10.2016 (nr dekretu KO/10/14).

  6. Zaliczka wpłacona przez odbiorcę (Rodzaj Wn(+), konto 201-0001 - konto odbiorcy) w dniu 18.10.2016. Zaliczka nie jest powiązana z żadną fakturą sprzedaży - pusta kwota do zapłaty.

  7. Płatność do faktury zakupu (konto 202-0001) nr 124/10/2016 zaksięgowanej w dniu 24.10.2016 (nr dekretu KO/10/16). Zapłacona przelewem w tym samym dniu.

W podsumowaniu na dole okienka widzimy:

  • Obrót Wn, Obrót Ma - łączną wartość obrotów z wszystkich pozycji widocznych w oknie. Jeśli we właściwościach F4 okna w polu Konto wybrano konto dostawcy lub odbiorcy, to obroty powinny dokładnie odpowiadać obrotom zaksięgowanym w tym samym okresie na koncie rozrachunkowym kontrahenta.

  • Do zapłaty - łączną kwotę należności (to co kontrahent powinien nam zapłacić minus to co my ewentualnie jemu)

  • Zapłacono - łączną kwotę zapłat (to co kontrahent nam zapłacił minus to co my ewentualnie zapłaciliśmy jemu)

  • Pozostaje - kwotę pozostającą do zapłaty (saldo), jeśli ze znakiem +, tzn. że kontrahent nam ma tyle jeszcze zapłacić, jeśli ze znakiem -, tzn. że to my mamy zapłacić kontrahentowi. Kwota ujemna może także być związana z innymi powodami, np. tak jak na zamieszczonym wyżej przykładowym ekranie, wcale nie musimy zwracać 1863,50 zł kontrahentowi, tylko musimy wystawić i zaksięgować fakturę w związku z otrzymaną od kontrahenta zaliczką.

Korzystając z funkcji dostępnych w menu wywoływanym prawym klawiszem myszy lub analogicznych przycisków znajdujących się w górnej części okna możemy m.in. kompensować ze sobą płatności dotyczące faktury i korekty do tej faktury lub faktury zakupu i faktury sprzedaży, itp.:

  • Skojarz - kojarzy ze sobą dwie lub więcej płatności (patrz Kojarzenie płatności)

  • Rozłącz – rozłącza skojarzone wcześniej pozycje. W niektórych wypadkach będzie konieczne sporządzenie odpowiedniego PK (patrz Kojarzenie płatności).

  • Scal – scala w jedną pozycję płatności do tego samego dokumentu rozbite wcześniej na kilka pozycji.

Skojarz i Rozłącz działają na podświetlonych pozycjach. Można jednorazowo podświetlić wiele pozycji do skojarzenia lub rozłączenia. Scal ignoruje podświetlenia.

Wywołując [image] F4 Właściwości okna ROZRACHUNKI, możemy dowolnie zmienić kryteria filtrowania, czyli zakres pozycji pokazywanych w oknie:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży, powiązane z kontem odbiorcy

    • Zakup - zobowiązania wynikające z dokumentów zakupu, powiązane z kontem dostawcy

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Konto

    • Odbiorcy - nr konta rozrachunkowego odbiorcy

    • Dostawcy - nr konta rozrachunkowego dostawcy

    • Różne konta - pozycje z innym kontem w części związanej z dokumentem, a innym przy zapłacie. W ten sposób można zobaczyć wszystkie kompensaty pomiędzy należnościami i zobowiązaniami.

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Nierozliczone - dokumenty bez zapłat lub zapłaty bez powiązanych dokumentów

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie - wpłaty i wypłaty (klawisz Del lub Backspace)

  • Waluta - waluta rozrachunków. Dostępne tylko w wersji MAXI i PRO.

  • Zaksięgowane - pole umożliwiające wyfiltrowanie rozrachunków tylko z dokumentów zaksięgowanych w programie księgowym. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma.

  • Nr dokum. - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew (to pole jest widoczne tylko w trakcie wprowadzania zapłat na pozycję raportu kasowego lub bankowego)

  • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

  • Płatności niepowiązane z dokumentami - np. wpłacone nadpłaty lub zaliczki niepowiązane jeszcze z żadnymi fakturami - puste kolumny Data wyst., Do zapłaty i Termin

  • Data operacji - pozycje z datą wystawienia lub datą zapłaty mieszczącą się w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Data wystawienia - płatności dotyczące faktur wystawionych w wybranym tu okresie

  • Data zapłaty - płatności z datą zapłaty mieszczącą się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Data operacji/Nr dekr./Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg chronologii operacji (wystawienia i zapłat)

    • Data wyst./Nr dekr./Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg daty wystawienia dokumentów

    • Data zapł./Nr/Kolejność rat - w kolejności regulowania należności, wszystkie płatności nieuregulowane mają pustą datę zapłaty i znajdą się na początku listy

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty).

Klawisz F2 udostępnia następujące [image] wydruki:

  • Potwierdzenie sald - potwierdzenie salda obejmujące rozrachunki związane z kontem odbiorcy lub kontem dostawcy. Wydruk ten można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne w wersji MAXI i PRO. Seryjne potwierdzenia sald dla wszystkich kontrahentów możemy drukować w oknie KONTRAHENCI.

  • KP/KW - jeśli ta płatność jest zaksięgowana w kasie możemy wydrukować dokument KP lub KW

  • PK (księga)/PK (kasa) - polecenie księgowania dokumentu z okna KSIĘGA albo KASA, z którego pochodzi bieżąca płatność

  • Rozrachunki z kontrahentem - zestawienie rozrachunków z kontrahentem w formie umożliwiającej wysłanie kontrahentowi (np. e-mailem) w celu np. uzgodnienia ewentualnych rozbieżności. To samo zestawienie jest dostępne bezpośrednio w oknie KONTRAHENCI bez konieczności otwierania okna ROZRACHUNKI.

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie.


Kojarzenie płatności

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA - Rozrachunki z kontrahentem

Kojarzenie płatności jest jedną z funkcji udostępnianych w ewidencji rozrachunków z kontrahentem. Łączy dokument z zapłatą wpisaną do kasy/banku (oba wpisy muszą mieć tę samą wartość Wn lub Ma w polu Rodzaj) lub kompensuje ze sobą dwa niezapłacone dokumenty, np. fakturę z fakturą korygującą (oba muszą mieć różne wartości w polu Rodzaj).

Kojarzenie działa na podświetlonych pozycjach. Możemy podświetlić dwie lub kilka wybranych pozycji (przy pomocy klawiszy Shift áâ) lub wszystkie pozycje widoczne w oknie (przy pomocy klawiszy Ctrl A).

Po naciśnięciu w oknie ROZRACHUNKI przycisku [image] Skojarz pojawi się okno Kojarzenie płatności, w którym należy określić następujące parametry:

  • Sposób kojarzenia, czyli w jaki sposób będą kojarzone płatności:

    • wg numeru dokumentu - skojarzone zostaną tylko płatności posiadające ten sam nr dokumentu, bez względu na kwotę

    • wg kwoty - skojarzone zostaną tylko płatności ze zgodną kwotą, bez względu na numer dokumentu

    • dowolnie

  • Data skojarzenia - data z którą nastąpi skojarzenie wybranych pozycji.

Naciśnięcie przycisku Skojarz rozpoczyna kojarzenie płatności.

Księgując ręcznie zapłaty za faktury w oknie Pozycje raportu kasowego/bankowego możemy na bieżąco łączyć zapłaty z niezapłaconymi fakturami korzystając z przycisku [image] w tabelce na zakładce Dokumenty.

Jeśli jednak nie kojarzymy płatności na bieżąco, bo np. korzystamy z automatycznego importu wyciągów bankowych na których jest dużo pozycji, opisane tu kojarzenie płatności będzie bardzo przydatną funkcją. Możemy podświetlić wszystkie nierozliczone ( [image] F4 Zakres ustawiony na Nierozliczone) płatności (klawisze Ctrl A) i skojarzyć je automatycznie wybierając Sposób kojarzenia ustawiony na wg numeru dokumentu. Jeśli w numerach dokumentów występują jakieś rozbieżności, możemy dodatkowo skorzystać z kojarzenia wg kwoty. A jeśli kojarzymy dwie konkretne pozycje, korzystamy z kojarzenia dowolnego.

UWAGA. Jeśli w trakcie kojarzenia dokumentów powstanie różnica kursowa bądź skojarzenie jest kompensatą płatności pochodzących z różnych kont rozrachunkowych, to po wykonaniu skojarzenia pojawi się komunikat przypominający o konieczności utworzenia dokumentu PK księgującego różnice kursowe lub przeksięgowującego zapłatę z konta odbiorcy na konto dostawcy. Tworząc taki dokument PK należy pamiętać o ustawieniu w jego pozycjach wartości Nie w kolumnie R (dzięki temu pozycje PK nie będą generowały płatności w rozrachunkach - w tym wypadku jest to zbędne, bo pozycje w rozrachunkach już mamy, chcemy tylko dopasować do nich obroty na koncie). Taki dokument PK jest niezbędny aby zachować pełną analogię pomiędzy obrotami na koncie rozrachunkowym a rozrachunkami kontrahenta. Jeśli nie utworzymy takiego PK, w weryfikacji spójności wykazana zostanie rozbieżność na koncie (lub kontach) bieżącego kontrahenta.


Windykacja należności

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Windykacja jest jednym z elementów mechanizmu rozliczania należności. Polega na wystawieniu do przeterminowanej należności przypomnienia o zapłacie, a po upływie zadanego terminu wezwania do zapłaty. Gdy kontrahent ureguluje należność możemy mu wystawić notę odsetkową.

W zależności od tego jaką posiadamy wersję programu i jaki model pracy przyjmiemy możemy wybrać jedną z dwóch możliwości:

  1. windykować indywidualnie poszczególne należności - korzystamy w tym celu z odpowiednich możliwości udostępnionych w oknie KSIĘGA HANDLOWA po wybraniu z menu pomocniczego (prawy klawisz myszy lub Alt F3) polecenia Windykacja należności

  2. zastosować mechanizm seryjnego wystawiania przypomnień, wezwań i not odsetkowych wg zadanego schematu - możemy przyjąć np. że w wybrany dzień tygodnia wystawiamy przypomnienia o zapłacie do wszystkich należności, którym termin płatności minął 2 tygodnie temu i wezwania do zapłaty do wszystkich należności, którym wystawiono wcześniej przypomnienia i którym termin płatności minął 4 tygodnie temu.

Ten drugi model pracy jest o wiele bardziej efektywny, gdyż przy minimalnych nakładach czasu i pracy umożliwia regularne ponaglanie wszystkich nierzetelnych kontrahentów, co zapobiega powiększaniu przez nich długów oraz skutecznie wpływa na zwiększenie ściągalności naszych należności. I właśnie temu modelowi poświecony jest zamieszczony poniżej opis.

Wszystkie niezbędne operacje wykonujemy w oknie WINDYKACJA. Można z niego korzystać globalnie dla wszystkich należności (wywołanie z głównego okna programu) lub tylko dla należności konkretnego kontrahenta. Niżej zajmiemy się tą pierwszą możliwością.

ZAWARTOŚĆ OKNA
Informacje w poszczególnych kolumnach oznaczają:

  • P - litera "P" jeśli wystawiono przypomnienie do tej należności

  • W - litera "W" jeśli wystawiono wezwanie do tej należności

  • O - litera "O" jeśli należność została zapłacona po terminie i wystawiono notę odsetkową, która jeszcze nie została zapłacona lub litera "Z" jeśli nota była wystawiona i została już zapłacona albo "U" jeśli nota była wystawiona i została umorzona lub zapłacona częściowo

  • N - litera "N" jeśli należność zakwalifikowano jako nieściągalną

  • Przypomnienie z dnia - data wystawienia przypomnienia, wezwania, noty lub protokołu nieściągalności, pojawia się w zależności od ustawienia w filtrze Zakres - Co

  • Numer faktury

  • Data wyst. - data wystawienia faktury

  • Nabywca - nabywca

  • Termin - termin płatności

  • Do zapłaty - kwota do zapłaty

  • Data zapł. - data zapłaty

  • Dni zwł. - dni zwłoki

  • Odsetki - odsetki. Wartości pokazywane w kolorze jasnoszarym oznaczają dni zwłoki i odsetki wyliczone na dzień dzisiejszy od należności jeszcze nieuregulowanych, czyli jakie byłyby odsetki i dni zwłoki gdyby kontrahent dzisiaj zapłacił. Wartości pokazywane w kolorze czarnym pokazują rzeczywiste dni zwłoki i odsetki od należności uregulowanych po terminie.

Wpisy widniejące w oknie WINDYKACJA należy rozumieć jako wyfiltrowane wg różnych kryteriów pozycje z zakładki PŁATNOŚCI z poszczególnych dokumentów zaksięgowanych w oknie KSIĘGA HANDLOWA wraz z dodatkową informacją w kolumnach P, W, O, N. Płatności te mogą pochodzić zarówno z faktur sprzedaży jak i z bilansu otwarcia lub z poleceń księgowania, na których użyto kont rozrachunkowych kontrahentów.

Można windykować należności w walutach obcych (patrz rozdział WIELOWALUTOWOŚĆ). Jeśli kontrahent ma przeterminowane należności w wielu walutach, to będą one zbierane na jednym przypomnieniu lub wezwaniu. Po wyborze we właściwościach okna F4 konkretnej waluty, należności wraz z odsetkami są podsumowane na dole okna, kwoty podsumowania są kwotami w wybranej walucie. Jeśli wybierzemy wszystkie waluty (puste pole F4 Waluta), wówczas podsumowanie nie jest dostępne.

Przypomnienia, wezwania i noty odsetkowe są automatycznie tłumaczone na język ustawiony w danych kontrahenta (zakładka Inne pole Język). Jeśli automatyczne tłumaczenia nie spełniają Państwa oczekiwań, można stworzyć własną makietę i wybierać ją przy wydruku odpowiedniego dokumentu. Automatyczne tłumaczenia obejmują na razie tylko język angielski.

KRYTERIA FILTROWANIA
Wywołując [image] F4 Właściwości okna, możemy dowolnie zmienić kryteria filtrowania:

  • Zakres

    • Co

      • Należności - wszystkie należności

      • Przypomnienia, Wezwania, Noty odsetkowe - wystawione przypomnienia, wezwania i noty odsetkowe

      • Nieściągalne - protokoły nieściągalności

    • Jakie

      • Zapłacone, Niezapłacone

      • Przeterminowane - termin płatności jest późniejszy niż pole Data (patrz niżej)

      • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będzie wyświetlane wszystko to co zostało wybrane w polu Co, bez względu na to czy są to należności zapłacone, niezapłacone, czy przeterminowane

  • Waluta - waluta należności. Dostępne tylko w wersji MAXI i PRO.

  • Kwota min. - będą pokazane tylko należności przewyższające tę kwotę. Można w ten sposób pominąć groszowe lub kilkuzłotowe "resztówki".

  • Nabywca - tylko należności pochodzące z faktur dla tego nabywcy. Można to pole szybko przełączać klikając podwójnie na konkretnej należności, co spowoduje pokazanie wszystkich należności tego kontrahenta spełniających wybrane kryteria.

  • Nr faktury - tylko płatności pochodzące z faktury o takim numerze

  • Selekcja - jeśli wcześniej podświetliliśmy wybrane pozycje (np. naciskając na wybranych pozycjach klawisze Shift á lub Shift â), tu określamy czy na ekranie mają być widoczne Wszystkie czy tylko Podświetlone

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Nabywca/Data wyst./Nr - nabywca / data wystawienia / nr faktury. To uporządkowanie jest niezbędne do seryjnego wystawiania i drukowania przypomnień i innych dokumentów. Dzięki niemu faktury dla tego samego nabywcy będą zbierane na jedno przypomnienie, wezwanie lub notę odsetkową.

    • Data wyst./Nr - data wystawienia / nr faktury

    • Termin/Data wyst./Nr - termin płatności / data wystawienia / nr faktury

    • Data - data wystawienia faktury, przypomnienia, wezwania, noty lub protokołu, w zależności od tego co wybraliśmy wyżej w polu Zakres-Co

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty)

  • Data - data traktowana jako data bieżąca:

    • przy kwalifikowaniu należności jako przeterminowane

    • przy określaniu daty wystawienia nowego przypomnienia, wezwania, noty lub protokołu nieściągalności

    • przy określaniu w polu Termin płatności dat granicznych tygodnia bieżącego, poprzedniego itd.

  • Data wystawienia - tylko należności pochodzące z faktur wystawione w wybranym tu okresie

  • Termin płatności - tylko należności z terminami płatności mieszczącymi się w wybranym tu okresie

  • Data zapłaty - tylko należności zapłacone w wybranym tu okresie - przydatne przy wystawianiu not odsetkowych.

PRZYPOMNIENIA
Aby np. wystawić przypomnienia do wszystkich należności z terminem płatności, który minął 2 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Należności-Przterminowane, a Termin na 2 tygodnie temu

  2. kliknąć w ikonkę Wystaw przypomnienie

  3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje:

    • Zakres - czy tylko do aktualnej należności, czy do wszystkich widocznych w oknie

    • Do zapłaty powyżej - przypomnienia zostaną wystawione tylko dla kontrahentów, u których łączna kwota do zapłacenia z tytułu niezapłaconych i przeterminowanych należności będzie większa od podanej tu kwoty

    • Zapamiętaj wydrukowane w ewidencji - zapamiętaj datę wystawienia przypomnienia w ewidencji - przy należności w kolumnie P pojawi się litera "P"

    i kliknąć w przycisk OK.

    UWAGA. Przed przygotowaniem wydruku należy uzupełnić niezbędne dane w oknie FIRMY np. dane adresowe, nazwa banku, numer konta, adres e-mail.

  4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich należności spełniających zadane kryteria.

    Można je tutaj przejrzeć i wydrukować pojedyńczo [image] Drukuj lub od razu wszystkie [image] Drukuj wszystko.

WEZWANIA
Chcąc wystawić wezwania do wszystkich należności z terminem płatności, który minął 4 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Przypomnienia-Niezapłacone (zwykle przed wystawieniem wezwań do zapłaty powinny być wystawione przypomnienia), a Termin na 4 tygodnie temu

  2. kliknąć w ikonkę Wystaw wezwanie do zapłaty [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

NOTY ODSETKOWE
Chcąc wystawić noty odsetkowe do wszystkich należności uregulowanych w poprzednim tygodniu należy:

  1. we właściwościach okna ustawić Zakres na Wezwania-Zapłacone (przy założeniu, że noty wystawiamy tylko do należności, do których wcześniej wystawiono wezwania), a Data zapłaty na 1 tydzień temu

  2. kliknąć w ikonkę Wystaw notę odsetkową [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

PROTOKOŁY NIEŚCIĄGALNOŚCI
Sporządzając protokół nieściągalności do konkretnej należności:

  1. we właściwościach okna ustawić Zakres na Wezwania-Niezapłacone, a Termin na dowolny

  2. kliknąć w ikonkę Utwórz protokół nieściągalności

  3. w okienku Utwórz protokół nieściągalności wybrać Zakres-Aktualna.

W obecnej wersji programu możliwe jest tylko zapamiętanie daty wystawienia protokołu. Nie ma możliwości wydrukowania go.

WYDRUKI
Klawisz F2 udostępnia następujące [image] wydruki:

  • Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa - ponowny wydruk odpowiednich dokumentów w zależności od aktualnego ustawienia F4 Zakres-Co. Ponowny, gdyż pierwotny powinien się odbyć w trakcie wystawiania tych dokumentów (patrz wyżej).

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie

  • Koperty, Naklejki adresowe - koperty lub naklejki adresowe do wszystkich przypomnień, wezwań lub not widocznych w oknie.

DODATKOWE FUNKCJE
W każdej chwili możemy sprawdzić rozrachunki [image] z kontrahentem, dla którego jest wystawiona faktura, z której pochodzi bieżąca należność.
Pozostałe dodatkowe funkcje dostępne są w menu podręcznym (prawy klawisz myszy lub klawisze Alt F3):

  • Usuń - usuwa wystawione przypomnienia, wezwania, noty odsetkowe i protokoły nieściągalności z ewidencji

  • Zapłać notę odsetkową

    • Zapłata - odnotowujemy zapłatę wystawionej wcześniej noty odsetkowej. W kolumnie O pojawi się litera Z.

    • Częściowa zapłata / umorzenie - odnotowujemy częściową zapłatę lub umorzenie wystawionej wcześniej noty odsetkowej. W kolumnie O pojawi się litera U.

    • Usunięcie zapłaty - usuwamy wprowadzoną wcześniej zapłatę.


Kalkulator odsetkowy

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Program posiada wbudowany kalkulator odsetkowy, służący do obliczania kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.

Po uruchomieniu kalkulatora poleceniem menu głównego Okna - Kalkulator odsetkowy określamy:

  • Do zapłaty - kwota jaka powinna być zapłacona

  • Termin płatności - termin płatności, czyli do kiedy powinna być zapłacona wpisana wyżej kwota

  • Data zapłaty - data uregulowania należności

  • Odsetki - rodzaj odsetek: ustawowe lub podatkowe

  • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

    • nie uwzględniaj dni wolnych - tak liczył program do wersji 2.09.22

    • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

    • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

    Przykłady:
    1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).
    2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).

Po wpisaniu tych parametrów i ewentualnym kliknięciu w przycisk Oblicz kalkulator wyliczy:

  • Dni zwłoki - ile dni upłynęło pomiędzy datą zapłaty a terminem płatności

  • Odsetki - wysokość odsetek

  • Razem do zapłaty - łączną kwotę należności, czyli Do zapłaty plus Odsetki.

Odsetki obliczane są w oparciu o tabelę procentową określoną w menu Ustawienia - Odsetki.

Kalkulator odsetkowy jest narzędziem pomocniczym, służącym głównie do obliczania odsetek od należności lub zobowiązań nie związanych bezpośrednio z dokumentami wprowadzonymi w programie. Odsetki związane z płatnościami do tych dokumentów obliczane są na nich automatycznie, bez konieczności używania kalkulatora.


Wielowalutowość

, - INSTRUKCJA UŻYTKOWNIKA

Informacje na temat korzystania z innych walut niż PLN znajdują się w różnych miejscach instrukcji. W tym rozdziale zostały podsumowane, tak żeby umożliwić użytkownikowi pełne zrozumienie zasad obsługi wielowalutowości przyjętych w programie R2fk.

Zgodnie z aktualnie obowiązującymi przepisami księgowość należy prowadzić w PLN. Dlatego, mimo iż niektóre operacje wprowadzamy w walutach, zawsze są one przeliczane na PLN. Wszystkie wymagane ustawą o rachunkowości rejestry i wydruki (dziennik dekretów, zestawienia obrotów i sald) prowadzone są w PLN. Podobnie bilans, rachunek zysków i strat oraz rozliczenie podatku dochodowego oraz VAT.

Tym niemniej, równolegle do wymaganych ustawą rozliczeń w PLN, program R2fk udostępnia rozbudowany mechanizm rozliczeń walutowych przydatny przede wszystkim do walutowych rozrachunków z kontrahentami. Jest on dostępny w wersjach MAXI oraz PRO i obejmuje:

  1. księgowanie dokumentów zakupu i sprzedaży w walucie obcej

    Jeśli otrzymaliśmy fakturę wystawioną w obcej walucie lub sami wystawiliśmy taką fakturę, to możemy ją zaksięgować w tej właśnie walucie. Odpowiednie kwoty złotówkowe zostaną obliczone na podstawie aktualizowanego automatycznie kursu NBP.

    Tworzony automatycznie dekret (zakładka Dekret) zawiera zarówno kwoty złotówkowe jak i walutowe. Kwoty walutowe na kontach kontrahentów wykorzystywane są do rozrachunków walutowych, o których więcej w pkt 2. Kwoty walutowe na czwórkach i siódemkach mają charakter pomocniczy. Nie są wykorzystywane do obliczania wyniku finansowego. Przydają się jedynie dla celów statystycznych, umożliwiają np. sprawdzenie obrotów i sald w danej walucie w zadanym okresie - patrz pkt 4.

    Waluta w obrotach na kontach vatu jest taka jak waluta wpisu, ale określone są tylko kwoty złotówkowe - kwoty walutowe są zawsze zerowe. Wyjątkiem są obroty pochodzące z PK w walucie, w którym użyto konta vatu. Takie obroty zawierają kwoty walutowe. Kwoty walutowe na kontach vatu na nic nie wpływają, więc można je albo tam pozostawić, albo dla porządku wyzerować ręcznie, korzystając z korekty dekretu.

  2. walutowe rozrachunki z kontrahentami

    Wprowadzając dane kontrahenta w oknie KONTRAHENCI określamy walutę, w której najczęściej prowadzone są rozrachunki z tym kontrahentem. Waluta ta przepisuje się później do kont odbiorcy i dostawcy powiązanych z danym kontrahentem.

    Oznacza to, że widoczną w oknie PLAN KONT walutę konta rozrachunkowego kontrahenta należy traktować również tylko jako walutę większości obrotów na tym koncie. Nic nie stoi na przeszkodzie, aby kontrahent z walutą rozrachunków określoną jak np. EUR miał rozrachunki również w PLN i np. w GBP albo aby kontrahent z walutą rozrachunków PLN miał część rozrachunków prowadzoną w EUR. Dotyczy to oczywiście również obrotów na kontach rozrachunkowych tych kontrahentów.

    Rozrachunki w danej walucie możemy sprawdzić w oknie ROZRACHUNKI wybierając walutę we [image] F4 Właściwościach tego okna. Jeśli waluty nie wybrano we właściwościach, to jest ona widoczna bezpośrednio przy każdym rozrachunku w kolumnie Waluta. Sprawdzanie obrotów walutowych na kontach kontrahentów opisane jest w pkt 4.

    Możemy również prowadzić windykację należności walutowych w oknie WINDYKACJA wybierając walutę we [image] F4 Właściwościach tego okna.

    Informację o walutach mamy również na zestawieniach należności i zobowiązań dostępnych w menu Raporty.

    Z rozrachunkami walutowymi związane jest nieodłącznie rozliczanie różnic kursowych. Następuje ono automatycznie w momencie wprowadzania zapłaty do raportu bankowego - patrz pkt 3.

  3. walutowe raporty kasowe i bankowe

    Definiując raport kasowy w oknie DEFINICJE DOKUMENTÓW lub bankowy w oknie RACHUNKI BANKOWE określamy walutę, w której prowadzony jest dany raport. Waluta ta przepisuje się do konta powiązanego z danym raportem.

    Warto zauważyć, że w odróżnieniu od waluty określonej w kontrahentach i w kontach rozrachunkowych kontrahentów, waluta przypisana do raportu kasowego lub bankowego oraz powiązanego z nim konta określa jednoznacznie walutę operacji w tych raportach i obrotów na tych kontach.

    Tzn. jeśli raport jest prowadzony np. w EUR, to wszystkie pozycje na tym raporcie są również w EUR. W EUR są także obroty na powiązanym z raportem koncie kasy/banku (oczywiście oprócz kwot w EUR zawierają one rownież przeliczone wg kursu zapłaty kwoty złotówkowe).

    Na koncie rozrachunkowym kontrahenta również w ww. wypadku pojawią się obroty w EUR (wraz z przeliczonymi kwotami w PLN). W przypadku konta kontrahenta istnieje jednak możliwość wybrania innej waluty rozrachunków niż waluta raportu. Tzn. możemy na raporcie w PLN zaewidencjonować wpłaty/wypłaty wykonane w dowolnej walucie obcej. Na raporcie w walucie obcej możemy z kolei zaewidencjonować wpłaty/wypłaty wykonane w PLN (tylko w PLN, inna waluta niż waluta raportu lub PLN nie jest dozwolona). Walutę rozrachunków zmieniamy w oknie KP (tuż pod polem z walutą raportu) - zarówno rozrachunki jak i obroty na koncie kontrahenta prowadzone są właśnie w tej walucie, a nie w walucie raportu.

    Walutowe obroty, salda i stan kasy w raportach kasowych i bankowych oraz w pozycjach tych raportów (czyli kolumny z dopiskiem wal. w nazwie np. Saldo wal., Stan wal.) zawierają wartości wyrażone w walucie raportu. Oznacza to, że nawet jeśli na raporcie w PLN rozliczymy jakieś rozrachunki w EUR, to np. pole Stan wal. będzie zawierało kwotę odpowiadającą przeliczonym z EUR wartościom złotówkowym. Tym samym pola Stan i Stan wal. na takim raporcie będą równe i będą odpowiadały saldu konta powiązanego z tym raportem.

    Z kolei na raportach walutowych, na których rozliczono jakieś rozrachunki w PLN, pole Stan wal. będzie zawierało kwotę odpowiadającą przeliczonym z PLN wartościom walutowym. Tym samym pola Stan i Stan wal. na takim raporcie będą się różniły i będą równe odpowiednio saldu złotówkowemu i saldu walutowemu (w walucie raportu) na koncie powiązanym z tym raportem.

    Obroty wynikające z ewentualnych różnic kursowych, naliczane w momencie zapłaty po innym kursie niż kurs przyjęty w powiązanym dokumencie, księgowane są automatycznie w PLN na kontach różnic kursowych określonych w menu Ustawienia - Ustawienia kont na zakładce Ogólne. Obrót z różnicami kursowymi na koncie kontrahenta ma zerowe kwoty walutowe, ale jest księgowany w walucie wpisu, po to aby umożliwić łatwe porównanie rozrachunków i obrotów na koncie dla poszczególnych walut.

    Pola Stan i Stan wal. w raportach kasowych i bankowych uwzględniają automatycznie BO wprowadzone w oknie KSIĘGA na koncie powiązanym z raportem. Jeśli chcemy sprawdzić jak się zmienia stan kasy zaraz po zaksięgowaniu BO, należy pamiętać o wcześniejszym przejściu do okna PLAN KONT, co spowoduje automatyczne przeliczenie zaksięgowanych kwot BO i dopiero na tej podstawie zmianę pól dotyczących stanu kasy w raporcie kasowym lub bankowym. BO wpływa na pola Stan i Stan wal. we wszystkich raportach (związanych z kontem, na którym zaksięgowano BO) począwszy od miesiąca, w którym wystąpiła zmiana BO, aż do końca roku obrotowego.

  4. obroty i salda walutowe

    W oknie PLAN KONT program na bieżąco pokazuje złotówkowe BO, obroty, obroty narastająco oraz salda na poszczególnych kontach w miesiącu określonym w Bieżąca data i okres (F12).

    Korzystając z funkcji [image] Ctrl F4 Kolumny okna użytkownik może włączyć dodatkowo analogiczne kolumny z wartościami wyrażonymi w walucie obcej. Są to kolumny zawierające w nazwie końcówkę wal., np. BO Wn wal., BO Ma wal., Saldo Wn wal., Saldo Ma wal. itd. Kolumny walutowe zawierają wartości wynikające z obrotów w walucie wybranej we [image] F4 Właściwościach okna.

    Wybór waluty PLN oznacza że kolumny wal. są puste, a kolumny złotówkowe zawierają wartości pochodzące ze wszystkich obrotów bez względu na walutę. Oznacza to, że w oknie PLAN KONT nie ma możliwości wyselekcjonowania sald i obrotów pochodzących z operacji przeprowadzonych TYLKO w walucie PLN. Taka możliwość istnieje w oknach OBROTY i OBROTY NARASTAJĄCO, w których dla poszczególnych kont pokazywane są tylko obroty wykonane w walucie wybranej we [image] F4 Właściwościach okna.

    Jeśli w planie kont wybrana jest waluta inna niż PLN, to kwoty walutowe wal. pokazują wartości wynikające z obrotów w tej walucie, natomiast kwoty złotówkowe pokazują wartości wynikające ze wszystkich obrotów bez względu na walutę. Jeśli chcemy zobaczyć wartość obrotów na wybranym koncie w wybranej walucie i odpowiadające im kwoty złotówkowe, należy korzystać z filtrowania obrotów walutowych w oknach OBROTY i OBROTY NARASTAJĄCO.

    Niezależnie od waluty wybranej w oknie PLAN KONT walutowe salda i obroty pokazywane są na zestawieniach obrotów i sald (parametr Waluta). W odróżnieniu od okna PLAN KONT kwoty prezentowane na tym zestawieniach dotyczą zawsze tylko wybranej w parametrach zestawienia waluty, tzn. nie widać jednocześnie na tym samym zestawieniu obrotów i sald walutowych i złotówkowych - są albo złotówkowe albo walutowe. Jeśli złotówkowe, to dotyczą zawsze wszystkich obrotów bez względu na ich walutę.

  5. automatyczny walutowy bilans otwarcia na nowy rok obrotowy

    W menu podręcznym (prawy przycisk myszy) w oknie PLAN KONT dostępna jest funkcja Przenieś BO. Tworzy ona automatycznie złotówkowe BO na nowy rok dla kont, które mają niezerowe salda w ostatnim miesiącu roku obrotowego. Analogicznie tworzy BO walutowe, dla kont które mają niezerowe salda walutowe.

    BO walutowe tworzone są tylko dla "jedynek" i "dwójek", przy czym BO dla jedynek jest wykonywane w walucie przypisanej do konta, a dla "dwójek" we wszystkich walutach, w których dla danego konta występuje niezerowe saldo. Oznacza to, że dla jednego konta z 2-giej grupy może powstać kilka BO (PLN i walutowych) w zależności od niezerowych sald występujących na tym koncie, bez względu na domyślną walutę przypisaną do konta.

    Salda walutowe na pozostałych kontach są pomijane. Tzn. nawet jeśli w grudniu występują salda walutowe na np. 4, 5, 6 lub 7-kach, to po automatycznym BO będą one w nowym roku zerowe. Jeśli dla użytkownika są one z jakichś powodów potrzebne, to należy przenieść je ręcznym BO.


Środki trwałe

, - INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji środków trwałych. W skład ewidencji wchodzą następujące pozycje: środki trwałe, wartości niematerialne i prawne oraz środki trwałe o niskiej wartości. Ogólnie wszystkie pozycje nazywać będziemy środkami.

Przygotowanie ewidencji środków polegać będzie na:

  • wprowadzeniu środków do ewidencji

  • uzupełnieniu [image] dokumentów zakupu

  • przyjęciu środków do użytkowania

  • uzupełnieniu ewidencji [image] części składowych

  • utworzeniu [image] planu amortyzacji.

Comiesięczna praca na ewidencji środków polegać będzie na wykonaniu [image] odpisów miesięcznych i utworzeniu dekretu księgowego. Na koniec roku drukujemy [image] tabelę amortyzacyjną.

W każdej chwili możemy wykonać na środku odpowiednią operację [image] (tzn. zmienić lokalizację i osobę odpowiedzialną, zmodernizować, przeszacować lub zakończyć użytkowanie) oraz wydrukować ewidencję lub wykaz środków trwałych.

Istnieje również możliwość przeprowadzania inwentaryzacji środków oraz [image] ewidencjonowania zdarzeń dotyczących danego środka.

Przed przystąpieniem do wprowadzania środków można wstępnie przygotować grupy i działy środków i biblioteki lokalizacji i miejsc użytkowania oraz osób odpowiedzialnych.


Grupy i działy środków

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Grupy środków trwałych (menu główne Okna - Biblioteki - Grupy środków) służą do grupowania środków w ewidencji. W przypadku posiadania kilku środków tego samego typu, możemy utworzyć dla nich grupę, na przykład samochody, komputery. Grupy mogą pokrywać się z klasyfikacją środków trwałych, czyli możemy utworzyć te pozycje z klasyfikacji, które u nas występują. Ale możemy również połączyć kilka pozycji z klasyfikacji w jedną grupę lub utworzyć kilka grup dla jednej pozycji klasyfikacji. Generalnie grupy powinny służyć do usystematyzowania środków w ewidencji.

Nową grupę [image] zakładamy klawiszem Ins i uzupełniamy:

  • Nazwa - nazwa grupy

  • Symbol - nadany tu symbol grupy podpowiadać się będzie w numerze ewidencyjnym przy wprowadzaniu nowego środka

  • Konta - konta określające dekretację danej grupy środków, przepisywane do konkretnego środka trwałego po wyborze grupy. Konta widoczne są tylko w przypadku firm prowadzących księgi handlowe (w danych firmy Rozliczenia: pełna księgowość (FK)).

    • 1. Podstawowe

      • Aktywa trwałe (gr.0 - Ma)

        • Umorzenie - konto umorzenia z grupy 0 (aktywa trwałe) przypisane dla grupy środków trwałych (np. lokale 070-03, budynki 070-04)

      • Koszty rodzajowe (gr.4 - Wn)

        • Amortyzacja - konto kosztów uzyskania przychodu z grupy 4, do księgowania odpisów amortyzacyjnych (w przypadku rozdzielenia amortyzacji podatkowej i bilansowej, będą to odpisy podatkowe).

        • Koszty niest.k.u.p. - konto kosztów niestanowiących kosztów uzyskania przychodu, istotne tylko jeśli korzystamy z oddzielnej amortyzacji podatkowej i bilansowej, będzie na nim księgowana różnica pomiędzy odpisem bilansowych a podatkowym

    • 2. Dotacje

      • Przychód (Ma)

      • Rozl.międzyokres. (Wn)

    UWAGA. Jeśli w planie kont każdy środek posiada własną analitykę, to uzupełnimy ją w kontach bezpośrednio przy każdym środku. Jeśli natomiast chcemy określać konta księgowe na poziomie grupy środków, to wpisujemy je tutaj, przy czym mamy dwie możliwości:

    • konto analityczne - wskazujemy konto analityczne, jeśli wszystkie środki z danej grupy mają być księgowane bezpośrednio na tym samym koncie analitycznym

    • konto syntetyczne - wskazujemy konto syntetyczne, jeśli środki z danej grupy mają być księgowane na odrębnych kontach analitycznych, będących subkontami wskazanego konta syntetycznego. Subkonta analityczne zostaną utworzone automatycznie w momencie akceptacji środka z przypisaną grupą. Np. jeśli w grupie będzie przypisane konto syntetyczne 050, kolejne środki z tej grupy będą miały konta analityczne 050-1, 050-2, itd.
      Jeśli jednak nie chcemy, aby konto zostało automatycznie utworzone (bo już wcześniej utworzyliśmy takie konta na planie kont), to przy akceptacji środka należy wybrać opcję "Nie tworzyć konta amortyzacji". Dzięki temu można je będzie poźniej przypisać z planu kont.

Biblioteka grup używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić grupy z tej ewidencji, na przykład biurka, krzesła.

Zarówno dla grup środków, jak i grup wyposażenia kolejne numery ewidencyjne mogą nadawać się w obrębie grupy (opcje Numerowanie w obrębie grupy w ustawieniach firmy [image]).

Obok grup mamy do dyspozycji bibliotekę działów, dostępną z pozycji menu głównego Okna - Biblioteki - Działy. Biblioteka ta może służyć jako usystematyzowanie grup lub jako dodatkowy niezależny przekrój środków. Mogą to być na przykład działy gospodarki, grupujące środki wg prowadzonych rodzajów działalności, do późniejszego wykorzystania przy generowaniu zestawień GUS.
UWAGA. Wydruk zestawień GUS dostępny jest tylko w wersji PRO.

Biblioteka działów używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić działy z tej ewidencji.


Lokalizacje i miejsca użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Bibliteka lokalizacji (menu główne Okna - Biblioteki - Lokalizacje) umożliwia określenie bieżącej lokalizacji (np. komórka, wydział, pokój, budynek, miasto, itp.) danego środka. Możemy ją wstępnie wypełnić przed rozpoczęciem ewidencjonowania środków lub wypełniać sukcesywnie w trakcie przyjmowania kolejnych środków.

Początkową lokalizację określamy w trakcie wpisywania środka do ewidencji lub w trakcie przyjęcia do użytkowania.

Korzystając z odpowiednich operacji, możemy również ewidencjonować w programie zmiany lokalizacji środka w trakcie użytkowania.

Nową lokalizację [image] tworzymy klawiszem Ins i uzupełniamy nazwę i symbol lokalizacji oraz dane adresowe wykorzystywane w zestawieniach GUS.

Obok lokalizacji mamy do dyspozycji bibliotekę miejsc użytkowania, dostępną z pozycji menu głównego Okna - Biblioteki - Miejsca użytkowania. Biblioteka ta może służyć jako usystematyzowanie lokalizacji lub jako dodatkowy niezależny przekrój środków. Mogą to być na przykład numery konkretnych pokoi w jakich znajdują się środki w danym oddziale firmy.

Biblioteka miejsc użytkowania używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić miejsca z tej ewidencji.


Osoby odpowiedzialne

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Biblioteka osób odpowiedzialnych (menu główne Okna - Biblioteki - Osoby odpowiedzialne) umożliwia określenie aktualnej osoby odpowiedzialnej za dany środek. Możemy ją wstępnie wypełnić przed rozpoczęciem ewidencjonowania środków lub wypełniać sukcesywnie w trakcie przyjmowania kolejnych środków.

Osobę odpowiedzialną określamy w trakcie wpisywania środka do ewidencji lub w trakcie przyjęcia do użytkowania.

Korzystając z odpowiednich operacji, możemy również ewidencjonować w programie zmiany osób odpowiedzialnych w trakcie użytkowania środka.

Nową osobę [image] tworzymy klawiszem Ins i uzupełniamy jej nazwisko i imię.


Wprowadzanie do ewidencji

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Okno [image] ŚRODKI TRWAŁE zawiera ewidencję z podziałem na:

  • Środki trwałe

  • Wartości niematerialne i prawne

  • Środki trwałe o niskiej wartości.

Wprowadzenie środka do ewidencji jest wstępnym etapem przyjęcia środka do użytkowania. Nowy środek [image] wprowadzamy (przygotowujemy) klawiszem Ins. Wypełniamy następujące dane:

  • Nazwa - pełna nazwa drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter

  • Skrót - skrót nazwy, pod którym będzie on figurował w ewidencji

  • Rodzaj - w zależności od rodzaju wybieramy środek trwały, wartość niematerialną lub prawną lub środek trwały o niskiej wartości w przypadku amortyzacji jednorazowej

  • KŚT - zaszeregowanie pozycji według Klasyfikacji Środków Trwałych, dostęp do pełnej biblioteki wraz ze szczegółowym opisem umożliwia przycisk [image], na podstawie zaszeregowania proponuje się Stawka% amortyzacji. Obowiązuje od 01.01.2018 roku.
    UWAGA. Aby na wprowadzonych środkach trwałych pojawiły się nowe symbole należy wejść w menu Okna - Biblioteki - KŚT i wybrać opcję Pobierz aktualizację KŚT (ikonka telefonu).

  • KŚT 2010 - zaszeregowanie pozycji według Klasyfikacji Środków Trwałych obowiązującej do 31.12.2017 roku.

  • Grupa - wybieramy z listy dostępnych grup lub tworzymy nową grupę klawiszem Ins, później możemy wyszczególnić środki z danej grupy lub wykonywać pewne operacje na grupach środków

  • Nr kolejny - numer kolejny podpowiada się automatycznie, w szczególnym przypadku możemy zmienić na inny, który jeszcze nie istnieje

  • kompl. - wykorzystywany tylko w przypadku utworzenia kompletu środków z kilku pozycji, główny środek w komplecie oznaczamy symbolem K, pozostałym środkom wchodzącym w skład kompletu wpisujemy numer kolejny środka głównego i oznaczamy symbolem x

  • Nr ewid. - nadajemy samodzielnie, pamiętając o kolejności lub podpowiada się automatycznie (opcja Podpowiadać nr ewid.jako KŚT/Grupa/Nr kolejny w danych firmy [image] na zakładce Ustawienia/Inne) jako symbol KŚT łamany przez symbol grupy i przez numer kolejny

  • Lokal. - lokalizacja środka, możemy ją tu wybrać przy wpisywaniu środka do ewidencji, po wpisaniu środka możemy ją zmienić przy pomocy odpowiedniej operacji

  • Osoba - osoba odpowiedzialna za ten środek, możemy ją tu wybrać przy wpisywaniu środka do ewidencji, po wpisaniu środka możemy ją zmienić przy pomocy odpowiedniej operacji

  • Oddzielna amort. podatkowa - czy dla tego środka ma być prowadzona oddzielna amortyzacja podatkowa. Jeśli tak, to przyjmując środek będziemy mogli określić oddzielnie bilansową i podatkową wartość początkową środka. Plan amortyzacji będzie prowadzony równolegle dla wartości bilansowych i podatkowych. Na dekrecie z odpisami amortyzacyjnymi różnica pomiędzy amortyzacją bilansową i podatkową będzie księgowana na konto kosztów nie stanowiących kosztów uzyskania przychodów.

  • AMORTYZACJA BILANS., AMORTYZACJA PODAT. - parametry oraz dane o amortyzacji bilansowej i podatkowej

    • Stawka% - podpowiadaną po wyborze KŚT stawkę można jeszcze samemu skorygować

    • Współczynnik - współczynnik podwyższający stawkę amortyzacji, na przykład 1,4 przy używaniu środków w złych warunkach lub 2,0 dla urządzeń poddanych szybkiemu postępowi technicznemu

    • Metoda - wybieramy odpowiednią metodę amortyzacji:

      • Jednorazowa - dla środków o niskiej wartości amortyzacja całej wartości w miesiącu przyjęcia lub w miesiącu następnym, w zależności od ustawienia opcji Odpisy jednorazowe w miesiącu przyjęcia w ustawieniach firmy

      • Liniowa - przez cały okres użytkowania odpisy są równej wielkości, w przypadku oddzielnej amortyzacji możliwe jest ustalenie amortyzacji bilansowej od miesiąca przyjęcia, a amortyzacji podatkowej od miesiąca kolejnego (ustawa o rachunkowości) - opcje Odpisy liniowe od miesiąca przyjęcia, Tylko bilansowe w ustawieniach firmy

      • Degresywna - przy wyborze tej metody należy określić współczynnik większy od 1,0 (najczęściej 2,0)

      • Liniowa 30% - 30% wartości początkowej środka jest odpisywane jednorazowo w roku przyjęcia do użytkowania, w następnych latach podatkowych odpisy dokonywane są metodą liniową. Metoda ta dotyczy tylko fabrycznie nowych środków trwałych zaliczanych do grup 3-6 KŚT.

      • Degresywna 30% - jak wyżej, z tym że w drugim i kolejnych latach podatkowych odpisy dokonywane są metodą degresywną

    • Odpisy - określamy, czy odpisów dokonywać będziemy Miesięcznie, Kwartalnie czy Rocznie, niezależnie od wyboru sumaryczna kwota rocznych odpisów pozostanie bez zmian

    • Wartość początkowa, Data przyjęcia - wartość w kwocie netto, data wprowadzenia do ewidencji (data musi być większa od daty zamknięcia) - określając te dane przy wprowadzaniu środka do ewidencji od razu przyjmujemy środek na stan, jeśli pozostawimy te pola puste, dokument przyjęcia musimy wprowadzić samodzielnie (patrz Operacje na środkach - Przyjęcie do użytkowania).
      UWAGA. Wartość początkowa jest podstawą naliczania amortyzacji i zmienia się w zależności od Operacji wprowadzanych na środkach. W szczególności, po likwidacji środka jego wartość początkowa wyniesie 0 zł. Dlatego nie należy jej utożsamiać z wartością zakupu środka trwałego.

    • Informacja - informacja o aktualnym stanie amortyzacji

  • OPIS - szczegółowe dane o pozycji

    • Charakterystyka, Dane fabryczne - dane charakteryzujące produkt

    • Dostawca, Serwis, Producent - informacja o dostawcy, firmie serwisującej oraz o producencie, wybrana z listy kontrahentów

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji, Klas.WNiP, Kier.inwest. - dodatkowe dane służące do szczegółowej selekcji podczas generowania różnych zestawień oraz do prawidłowego przygotowania zestawień GUS.

      UWAGA. Wydruk zestawień GUS dostępny jest tylko w wersji PRO.

  • INNE - dane dodatkowe

    • Miejsce użytkow. - obok lokalizacji dodatkowe uściślenie miejsca użytkowania środka

    • Dział - obok grupy dodatkowy przekrój środków wybieramy z listy dostępnych działów, w jednostach budżetowych może to być dział gospodarki

    • Uwagi - drukowane na ewidencji

    • Notatki - dla własnej informacji

    • Sezonowość - grupa pól pozwalająca w prosty i szybki sposób określić miesiące, w których dla danego środka powinny być naliczane odpisy amortyzacyjne. Na podstawie zaznaczonych miesięcy program dokonuje automatycznej zmiany planu amortyzacji. Standardowo pola te są zaznaczone, możemy odznaczyć te miesiące, w których dany środek (maszyna) nie pracuje - wtedy odpisy amortyzacyjne rozplanują się w większych kwotach w pozostałech miesiącach w taki sposób, że roczna amortyzacja pozostanie bez zmian.

    • Not.1,2,3,4,5 - dodatkowe notatki możliwe do wybrania ze słowników [image], które można wykorzystać później przy dodatkowej selekcji podczas generowania zestawień oraz w ewentualnie w definicji dekretu księgowego

  • KONTA - konta określające dekretację środka, przepisywane do konkretnego środka z ustawień firmy [image] lub po wyborze grupy. Konta widoczne są tylko w przypadku firm prowadzących księgi handlowe (w danych firmy Rozliczenia: pełna księgowość (FK)).

    • 1. Podstawowe

      • Aktywa trwałe (gr.0 - Ma)

        • Umorzenie - konto umorzenia z grupy 0 (aktywa trwałe), np. 070-3, 070-4

      • Koszty rodzajowe (gr.4 - Wn)

        • Amortyzacja - konto z grupy 4, dotyczące kosztów uzyskania przychodu, do księgowania odpisów amortyzacyjnych (w przypadku rozdzielenia amortyzacji podatkowej i bilansowej, będą to odpisy podatkowe).

        • Koszty niest.k.u.p. - konto kosztów niestanowiących kosztów uzyskania przychodu, istotne tylko jeśli korzystamy z oddzielnej amortyzacji podatkowej i bilansowej, będzie na nim księgowana różnica pomiędzy odpisem bilansowych a podatkowym

    • 2. Dotacje

      • Przychód (Ma)

      • Rozl.międzyokres. (Wn)

    UWAGA. Dla każdego środka muszą być określone konkretne konta analityczne, na podstawie których będą generowane dekrety z odpisami. Jeśli utworzyliśmy wcześniej te konta i istnieją one już na planie kont, to przypisujemy je do danego środka. Jeśli natomiast na planie kont są tylko zbiorcze konta syntetyczne, to po wpisaniu ich na zakładce KONTA i zaakceptowaniu środka trwałego, zostaną założone dla tego środka subkonta analityczne we wskazanych kontach syntetycznych.

    Program podpowiada automatycznie w wyżej wymienionych polach konta określone dla odpowiedniego typu środka w ustawieniach firmy [image] lub określone dla grupy przypisanej do danego środka.

  • Status - określany automatycznie na podstawie operacji status środka:

    • Przygotowywany - wpisany do ewidencji, ale nie ma jeszcze operacji przyjęcia

    • Przyjęty - wykonana operacja przyjęcia do użytkowania

    • Zlikwidowany - wykonano jedną z operacji kończących użytkowanie środka

  • Zamortyzowany: Bilansowo, Podatkowo - informacja ustawiana automatycznie, jeśli Wartość księgowa środka jest zerowa.

Zaakceptowanie [image] OK nowego wpisu nie jest jednoznaczne z przyjęciem środka do ewidencji. Przyjęcie wprowadzonego środka do użytkowania jest oddzielną [image] operacją, którą należy wykonać po uzupełnieniu [image] dokumentów zakupu.

UWAGI:

  1. Jeśli przy uzupełnianiu danych określimy pola Wartość początkowa, Data przyjęcia na zakładce AMORTYZACJA operacja przyjęcia wykona się automatycznie i środek gotowy jest już do użytkowania. Można jeszcze tylko dla porządku uzupełnić dokumenty zakupu.

  2. W większości przypadków, jeśli nie prowadzimy rozbudowanej ewidencji środków trwałych, korzystanie z okien DOWODY, OPERACJE i PLAN AMORTYZACJI nie jest konieczne. Wprowadzenie środka do ewidencji i comiesięczne odpisy amortyzacyjne można wykonać w całości w oknie ŚRODKI TRWAŁE.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty, to znaczy gdy data przyjęcia środka jest wcześniejsza niż data zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres) lub gdy środek nie został jeszcze przyjęty na stan.
UWAGA. Kasowanie służy do usunięcia pozycji z ewidencji w przypadku błędnego wprowadzenia, nie służy natomiast do likwidacji środka (patrz Operacje na środkach - Zakończenie użytkowania).

Każdy środek posiada własne ewidencje:

  • Shift Ctrl D - dokumenty zakupu i sprzedaży

  • Shift Ctrl O - wykonane operacje:

    • OT - przyjęcie do użytkowania

    • MT, OS - zmiana lokalizacji i osoby odpowiedzialnej

    • WT - modernizacja czyli ulepszenie

    • WT - zmiana wartości środka czyli przeszacowanie, korekta oraz częściowa likwidacja i częściowa sprzedaż

    • LT - zakończenie użytkowania czyli likwidacja, sprzedaż lub przekazanie

  • Shift Ctrl C - części składowe czyli wykaz poszczególnych elementów wraz z okresami, kiedy wchodziły w skład środka

  • Shift Ctrl A - plan amortyzacji oraz miesięczne odpisy bilansowe i podatkowe.

Klawisze Shift Ctrl W wywołują od razu wszystkie ewidencje. Wymienione klawisze skrótów działają zarówno w oknie ŚRODKI TRWAŁE, jak również w poszczególnych ewidencjach, umożliwiając przełączanie się na inne ewidencje. Powrót do okna ŚRODKI TRWAŁE umożliwia skrót Shift Ctrl G.

Przycisk [image] struktura kosztów umożliwia określenie kosztów amortyzacji wg miejsc powstawania. Dostęp do struktury kosztów możliwy jest przy zaznaczonej opcji Korzystanie z biblioteki MPK w oknie Ustawienia kont na zakładce OGÓLNE.

Funkcja [image] F4 obok Uporządkowania pozwala uwidocznić środki z zakresu:

  • Rodzaj - wybieramy środki trwałe, wartości niematerialne i prawne lub środki trwałe o niskiej wartości.
    UWAGA. Jeśli wybraliśmy jeden rodzaj (np. środki trwałe) i chcemy powrócić do wglądu we wszystkie rodzaje, to ustawiając się na tym polu wciskamy Del lub Backspace.

  • Status - wybieramy środki o następującym statusie:

    • Przygotowywany - wprowadzone na listę lecz nie przyjęte jeszcze do użytkowania

    • Przyjęty - przyjęte do użytkowania, czyli również zlikwidowane

    • Użytkowany - przyjęte do użytkowania i nie zlikwidowane

    • Nieużytkowany - nie przyjęte lub zlikwidowane

    • Zlikwidowany - zlikwidowane, sprzedane lub przekazane

  • W wybranym okresie - jeśli nie zaznaczymy tej opcji to uwidocznione zostaną te środki, które aktualnie mają status zgodny z określonym, jeśli natomiast zaznaczymy tą opcję (np. przy wybranym statusie Użytkowany) to uwidocznione zostaną te środki, które w wybranym okresie były choć jeden dzień użytkowane, a przy statusie Przyjęty - które w zadanym okresie zostały przyjęte

  • KŚT - środki należące do wybranej grupy, podgrupy lub rodzaju KŚT. Możemy wpisać w tym polu odpowiedni symbol np. 4 lub 49 lub 491 lub wybrać odpowiednią pozycję z drzewa KŚT

  • Grupa - możemy wybrać środki z zadanej grupy

  • Lokalizacja - wybieramy środki znajdujące się w zadanej lokalizacji

  • Osoba odp. - wybieramy środki, za które jest odpowiedzialna dana osoba

  • Miejsce uż. - wybieramy środki użytkowane w zadanym miejscu

  • Dział - możemy wybrać środki z zadanego działu

  • Zakres - wybieramy spośród wszystkich środków (lub np. tylko z użytkowanych) te, które nie zostały jeszcze zamortyzowane lub te, które zostały już w 100% zamortyzowane.

UWAGA. Jeśli chcemy usunąć wybraną w jakimś polu filtra wartość, to po ustawieniu się na tym polu naciskamy klawisze Del lub Backspace.

Funkcja F2 udostępnia [image] wydruk karty środka trwałego, ewidencji i wykazu środków oraz etykiet z kodami kreskowymi oraz planu amortyzacji i tabeli amortyzacyjnej (patrz Wydruki).

Bezpośrednie wpisanie fragmentu nazwy (lub numeru ewidencyjnego) spowoduje szybkie wyszukanie [image] danego środka. Przy pierwszym wyszukiwaniu należy określić pole, po którym szukamy (Szukaj po). Może to być Skrót nazwy, Nr ewid. lub dowolne inne pole określające środek.


Dokumenty zakupu i sprzedaży

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wprowadzeniu środka do ewidencji powinniśmy uzupełnić [image] dokumenty związane z zakupem danego środka. W przypadku zakupu środka w całości będzie to jeden dokument, w przypadku oddzielnych zakupów części składowych będzie to kilka dokumentów, z których dopiero utworzymy środek i przyjmiemy do użytkowania. W ewidencji dokumentów powinny znajdować się również zakupy służące ulepszeniu i modernizacji środka, faktury sprzedaży w przypadku sprzedaży środka oraz dokumenty związane z korektą wartości środka.

UWAGA. Prowadzenie ewidencji dokumentów zakupu i sprzedaży nie jest obowiązkowe i jeśli nie mamy takiej potrzeby, to możemy z niej nie korzystać.

Szybki dostęp do dokumentów umożliwia skrót Shift Ctrl D.

Wprowadzając nową [image] pozycję w ewidencji dokumentów zakupu i sprzedaży (Ins) określamy:

  • Rodzaj dokumentu - w przypadku zakupu nowego środka lub części składowych będzie to Zakup, w przypadku sprzedaży środka lub części składowych będzie to Sprzedaż

  • Wybierz z księgi - w przypadku zapisania wcześniej dokumentu do księgi wystarczy wybrać odpowiednią pozycję z księgi, jeśli dokument nie został jeszcze zaksięgowany lub jeśli chcemy wprowadzić dokument sprzed okresu pracy z programem, musimy samemu określić kolejne pola.
    UWAGA. Wybór dokumentu z księgi jest korzystniejszy, gdyż w przypadku aktualizacji danych dokumentu w księdze automatycznie zmienią się w ewidencji (Data, Nr dowodu, Kontrahent).

  • Data - data wystawienia faktury

  • Nr dowodu - numer faktury

  • Kontrahent - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

  • Kwota - kwota netto dotycząca tylko tego środka (podpowiada się póżniej w operacji przyjęcia)

  • Rodzaj zakupu, Finansowanie - dodatkowe dane służące do prawidłowego przygotowania zestawień GUS.
    UWAGA. Wydruk zestawień GUS dostępny jest tylko w wersji PRO.

  • Korekta Vat - korekta podatku naliczonego związana ze sprzedażą środka trwałego

  • Data - data dokonania korekty VAT

  • Operacja - informacja o przypisaniu danego dokumentu do [image] operacji na środku (przyjęcie, modernizacja, korekta, sprzedaż); pole informacyjne uzupełniane automatycznie po wprowadzeniu operacji.

Wykaz wprowadzonych dokumentów zakupu zostanie uwzględniony na wydruku karty środka trwałego, na wydrukach operacji (OT, WT, LT) oraz na wydruku ewidencji środków trwałych.

Wprowadzając operację wybierać będziemy dokumenty dotyczące danej operacji spośród wprowadzonych tu wszystkich dokumentów dotyczących danego środka.


Operacje na środkach

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Dla wprowadzonych środków możemy wykonywać następujące [image] operacje:

  • Przyjęcie (OT) - przyjęcie, czyli rozpoczęcie użytkowania środka trwałego i rozplanowanie odpisów amortyzacyjnych

  • Zmiana lokalizacji (MT), Zmiana osoby odpowiedzialnej (OS) - określenie aktualnej lokalizacji i osoby odpowiedzialnej

  • Zmiana wartości (WT) - zwiększenie lub zmniejszenie wartości początkowej środka trwałego poprzez ulepszenie lub częściową likwidację i w konsekwencji zmiana wysokości odpisów amortyzacyjnych

  • Likwidacja całkowita (LT) - zakończenie użytkowania środka trwałego poprzez likwidację, sprzedaż lub przekazanie.

Dostęp do ewidencji operacji umożliwia przycisk [image] w oknie ŚRODKI TRWAŁE. Szybki dostęp umożliwia skrót Shift Ctrl O.

Po każdej wykonanej operacji automatycznie tworzony jest (lub aktualizowany) [image] plan amortyzacji (patrz Amortyzacja środka).

UWAGA. Możliwość utworzenia lub poprawy operacji jest zablokowana, jeśli data operacji:

  • należy do miesiąca, za który wykonano już odpis amortyzacyjny

  • jest mniejsza od aktualnej daty zamknięcia.

Po wprowadzeniu, dokument związany z daną operacją możemy [image] wydrukować (F2). Dodatkowo w menu Raporty - Środki trwałe - Operacje dostępne jest zbiorcze zestawienie operacji (patrz Zestawienie operacji).


Przyjęcie do użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Przyjęcie do użytkowania jest pierwszą i podstawową operacją wykonywaną na środku. Rozpoczyna proces użytkowania środka (z czym wiąże się jego amortyzacja) i w konsekwencji wykonywania odpisów amortyzacyjnych. Po wprowadzeniu środka do ewidencji i uzupełnieniu dokumentów zakupu (czyli procesie budowy środka) możemy dokonać przyjęcia nowego środka. W tym celu wprowadzając nową [image] operację (Ins) wybieramy Przyjęcie i określamy wszystkie pola.

UWAGA. Jeśli podczas wprowadzania środka do ewidencji uzupełniliśmy na zakładce AMORTYZACJA pola Wartość początkowa i Data przyjęcia to operacja przyjęcia wykonana została automatycznie. W takim przypadku nie tworzymy już nowego przyjęcia, tylko w utworzonym już przyjęciu ewentualnie poprawiamy [image] (uzupełniamy) dane na zakładce DOKUMENTY.

W operacji przyjęcia powinny być określone następujące dane:

  • OGÓLNE

    • Data - data przyjęcia do użytkowania, data ta musi być większa od daty zamknięcia

    • Numer - nadawany automatycznie numer kolejny dokumentu. W przypadku środków wchodzących w skład kompletu można go ręcznie ustawić tak, aby wszystkie elementy kompletu miały ten sam numer OT

    • Nr dokumentu - pełny numer dokumentu

    • Lokalizacja - lokalizacja, w której znajduje się środek

    • Osoba odpowiedz. - osoba odpowiedzialna za ten środek

  • DOKUMENTY - dokumenty zakupu wchodzące w skład przyjęcia, po wciśnięciu przycisku [image] wybieramy w kolumnie Nr dowodu dokumenty związane z zakupem danego środka (najczęściej będzie to jeden dokument)

  • AMORTYZACJA - wspólne dane o amortyzacji bilansowej i podatkowej (przy nierozdzielonej amortyzacji podatkowej w parametrach firmy)

    • Wartość - wartość początkowa nowego środka (w kwocie netto),

    • Zmiana amort. - dotychczasowa amortyzacja, np. gdy przejęliśmy środek częściowo umorzony

    • Kwota nieamort. - część wartości początkowej nie podlegająca amortyzacji

    • Nie zmniejsza kwoty odpisu - przy zaznaczonej opcji Kwota nieamort. nie będzie miała wpływu na obliczenie miesięcznego odpisu (i wartości amortyzacji rocznej), niezaznaczenie opcji spowoduje obliczenie miesięcznego odpisu jako procent od wartości początkowej pomniejszonej o kwotę nieamortyzowaną

    • Metoda, Stawka %, Współczynnik, Odpisy - podpowiadają się parametry sposobu amortyzacji określone przy wprowadzeniu środka do ewidencji, które musimy ostatecznie zatwierdzić dla danego środka przy przyjęciu do użytkowania

  • AMORT.BILANSOWA - szczegółowe parametry amortyzacji bilansowej, czyli zmianie faktycznej wartości środka w skutek jego użytkowania (przy rozdzielonej amortyzacji podatkowej)

  • AMORT.PODATKOWA - szczegółowe parametry amortyzacji podatkowej, czyli zmianie wartości środka trwałego stanowiącej koszty uzyskania przychodu (przy rozdzielonej amortyzacji podatkowej)

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu przyjęcia możemy [image] F2 wydrukować dokument OT.

Po wykonaniu operacji przyjęcia automatycznie utworzony zostanie [image] plan amortyzacji i środek jest gotowy do użytkowania (patrz Amortyzacja środka).


Lokalizacja i osoba odpowiedzialna

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Program umożliwia określenie lokalizacji, czyli miejsca użytkowania środka trwałego oraz osoby odpowiedzialnej za ten środek i pamięta historię tych zmian. Informacje te możemy określić wprowadzając środek do ewidencji lub podczas operacji przyjęcia.

Jeżeli w trakcie użytkowania środka zmieni się lokalizacja lub osoba odpowiedzialna, możemy zaktualizować te informacje w programie, wykonując jedną z dwóch [image] operacji:

  • Zmiana lokalizacji (MT)

  • Zmiana osoby odpowiedzialnej (OS).

Podczas zmiany lokalizacji uzupełniamy:

  • OGÓLNE

    • Data - data zmiany (musi być większa od daty zamknięcia)

    • Numer - nr kolejny danego typu dokumentu w danym roku

    • Nr dokumentu - pełny nr dokumentu, zawierający numer kolejny, rodzaj dokumentu i rok zmiany

    • Lokalizacja - nowa lokalizacja środka

    • Osoba odpowiedz. - zwykle przy zmianie lokalizacji zmienia się również osoba odpowiedzialna za środek

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument MT.

Podczas zmiany osoby odpowiedzialnej wprowadzamy analogiczne pola jak wyżej. Jedyną różnicą jest pole Lokalizacja, do którego w trakcie tej operacji nie ma dostępu.
Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument OS.


Zmiana wartości

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Jeśli w trakcie użytkowania nastąpi zwiększenie lub zmniejszenie wartości początkowej środka trwałego (co będzie skutkować zmianą wysokości odpisów amortyzacyjnych), to powinniśmy wykonać jedną z dostępnych [image] operacji typu Zmiana wartości (WT):

  • Modernizacja - zwiększenie (+) wartości początkowej środka trwałego poprzez jego ulepszenie lub rozbudowę

  • Przeszacowanie - zwiększenie (+) wartości początkowej środka na podstawie odrębnych przepisów

  • Korekta - korekta na plus (+) lub minus (-) wartości początkowej środka

  • Częściowa likwidacja - zmniejszenie (-) wartości początkowej środka poprzez jego zużycie lub likwidację

  • Częściowa sprzedaż - zmniejszenie (-) wartości początkowej środka poprzez częściową sprzedaż lub sprzedaż części składowych, dodatkowo możemy zapisać faktyczną wartość sprzedaży.

Przed wykonaniem operacji zmiany wartości, jeśli posiadamy związane z tym faktury to możemy uzupełnić [image] dokumenty zakupu nowych elementów i ewentualnej sprzedaży części składowych. Dzięki temu przypiszą się one do nowo wprowadzanej operacji (na zakładce DOKUMENTY).

W celu zmiany wartości początkowej środka wchodzimy do okna OPERACJE i wprowadzamy [image] (Ins) jedną z dostępnych operacji typu Zmiana wartości (WT). Dane określamy analogicznie, jak w trakcie przyjęcia (patrz Przyjęcie do użytkowania) pamiętając, że wprowadzane kwoty dotyczą tylko wartości zwiększenia - wprowadzane na plus (+) lub zmniejszenia - wprowadzane na minus (-), a nie wartości całego środka po zmianie.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.

Po wykonaniu modernizacji automatycznie zmieniony zostanie plan amortyzacji (patrz Amortyzacja środka).

UWAGA. Jeśli modernizacja środka nie stanowi jego ulepszenia, tzn. nie przekracza kwoty określonej odpowiednimi przepisami (w 2018r. 10.000 zł), można ją wpisać jednorazowo w koszty i nie powiększa ona w takim wypadku wartości początkowej środka, a co za tym idzie, nie ma wpływu na jego odpisy amortyzacyjne.
Takiej modernizacji nie wpisujemy do ewidencji operacji. Możemy ją natomiast wpisać do ewidencji dokumentów zakupów i ewidencji części składowych, dzięki czemu będziemy dysponować kompletem aktualnych informacji na temat środka.


Zakończenie użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

W przypadku zakończenia użytkowania danego środka wykonujemy jedną z trzech [image] operacji typu Likwidacja całkowita (LT):

  • Likwidacja - zużycie, zepsucie i inne przyczyny uniemożliwiające użytkowanie środka, na podstawie których sporządzony został protokół likwidacji

  • Sprzedaż - sprzedaż środka innym podmiotom gospodarczym

  • Przekazanie - nieodpłatne przekazanie środka trwałego.

Podczas likwidacji środka uzupełniamy:

  • OGÓLNE

    • Data - data likwidacji środka (musi być większa od daty zamknięcia)

    • Numer - nr kolejny dokumentu typu LT w danym roku

    • Nr dokumentu - pełny numer dokumentu, zawierający numer kolejny, rodzaj dokumentu i rok likwidacji

  • DOKUMENTY - widoczne w przypadku operacji typu Sprzedaż, jeśli przed likwidacją uzupełnimy [image] dokumenty sprzedaży to podstawią się do operacji likwidacji automatycznie

  • LIKWIDACJA

    • Wartość ks. - wartość księgowa (niezamortyzowana) środka w momencie likwidacji, pole informacyjne podstawi się automatycznie po zatwierdzeniu operacji

    • Kwota sprzedaży - faktyczna kwota, za jaką środek został sprzedany, widoczna tylko w przypadku operacji typu Sprzedaż

    • Przekazano - w przypadku operacji typu Przekazanie podajemy informację o podmiocie, któremu przekazano środek

    • Przyczyny likwidacji/sprzedaży/przekazania - przyczyny likwidacji środka (przejście do nowej linii umożliwia Shift Enter)

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument likwidacji LT albo przekazania PT.


Zestawienie operacji

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

W menu głównym Raporty - Środki trwałe mamy do dyspozycji następujące zestawienie z ewidencji [image] operacji (przyjęcie, zmiana, likwidacja).

Przed wykonaniem tego zestawienia określamy:

  • Okres od, do - okres ujętych w ewidencji operacji, jeśli daty pozostawimy puste to uwzględnione zostaną wszystkie wprowadzone operacje

  • Operacja - wybieramy rodzaj operacji lub pozostawiamy pusto (Del, Backspace), jeśli interesują nas wszystkie rodzaje

  • Selekcja - tylko operacje środków z danego rodzaju środków trwałych, KŚT, wybranej grupy, lokalizacji, działu lub uprzednio podświetlone (Shift áâ)

    • Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

  • Również amort.pod. - dla środków z rozdzieloną amortyzacją podatkową obok wartości bilansowych uwidocznione wartości podatkowe operacji.


Części składowe

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Jednym z elementów składowych ewidencji środków trwałych jest ewidencja części składowych [image].

Prowadząc ją uzyskamy szczegółową ewidencję elementów wchodzących w skład poszczególnych środków.

Jeśli np. środek trwały jest zestawem komputerowym, to dzięki tej ewidencji możemy zgromadzić w jednym miejscu wszystkie informacje niezbędne np. do naprawy wchodzącej w skład zestawu drukarki, skanera czy monitora (dokumenty zakupu, informacje o terminach gwarancji i firmach zajmujących się serwisem tych elementów).

Najlepszym rozwiązaniem jest ewidencjonowanie części składowych na bieżąco tzn. zaraz po wprowadzeniu operacji przyjęcia czy modernizacji. Jednakże ze względu na brak powiązań między ewidencją części a operacjami i planem amortyzacji, równie dobrze można to zrobić w dowolnym momencie użytkowania środka.

UWAGA. Prowadzenie ewidencji części składowych nie jest obowiązkowe i jeśli nie mamy takiej potrzeby to możemy z niej nie korzystać.

Szybki dostęp do części składowych umożliwia skrót Shift Ctrl C.

Wprowadzając nową [image] Ins pozycję w ewidencji części składowych określamy:

  • OGÓLNE

    • Nazwa - nazwa części

  • PRZYJĘCIE

    • Nr dowodu - wybieramy wprowadzony wcześniej do ewidencji dokumentów [image] dokument zakupu tej części.

    • Data, Dostawca, Kwota - wartości przepisane z ewidencji dokumentów

    • Data - data przyjęcia do użytkowania

    • Wartość - wartość netto (podpowiada się automatycznie z dokumentu, ale można ją ręcznie zmienić)

  • OPIS

    • Charakterystyka - dowolny opis, nigdzie nie drukowany

    • Dane fabryczne - drukowane na karcie środka trwałego KS

    • Serwis, Producent - wybierani z listy kontrahentów

  • LIKWIDACJA - analogicznie jak na zakładce PRZYJĘCIE, ale wybieramy z biblioteki dokumentów [image] dokument sprzedaży

  • INNE

    • Uwagi, Notatki - dodatkowe dowolne informacje.

Wykaz wprowadzonych części składowych zostanie uwzględniony na wydruku karty środka trwałego KS.


Struktura kosztów

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wprowadzeniu środka do ewidencji powinniśmy uzupełnić [image] strukturę kosztów. Określa ona w jaki sposób dany środek trwały generuje koszty według miejsca powstawania (MPK - konta grupy "5"). Zwykła amortyzacja środka trwałego generuje dekret na konto kosztowe z grupy "4" (koszty rodzajowe). Jeśli w planie kont mamy dodatkowo konta grupy "5", to taką strukturę powinniśmy uzupełnić.

UWAGA. Wprowadzanie struktury kosztów nie jest obowiązkowe jeśli nie chcemy księgować kosztów ze względu na miejsca powstawania. Dostęp do struktury kosztów możliwy jest przy zaznaczonej opcji Korzystanie z biblioteki MPK w oknie Ustawienia kont na zakładce OGÓLNE.

Szybki dostęp do struktury kosztów umożliwia skrót Shift Ctrl S.

Wprowadzając nową [image] pozycję w strukturze kosztów (Ins) określamy:

  • Data od - data początkowa wpisu, pozostawienie pustej daty jest równoznaczne z datą rozpoczęcia użytkowania

  • Data do - data końcowa wpisu (data pusta oznacza, że do końca użytkowania)

  • Kontrakt - kontrakt w księdze handlowej, czyli dodatkowy przekrój do późniejszych analiz - koszty amortyzacji środków trwałych można dodatkowo sklasyfikować ze względu na kontrakty

  • MPK - miejsce powstawania kosztów wybieramy z biblioteki MPK, w przypadku dekretacji na konta gr.5 z każdą pozycją MPK związane jest konkretne konto z tej grupy
    UWAGI:

    1. Po wybraniu kontraktu wybór z biblioteki MPK zostanie zawężony do tych pozycji MPK, do których przypisano dany kontrakt lub które nie mają przypisanego żadnego kontraktu.

    2. Rozbicie kosztów wg kontraktów i MPK ma miejsce tylko przy kontach gr.4. W przypadku dekretacji na konta gr.5, koszty rozbijane są tylko wg MPK.

  • Przekrój 2,3,4,5 - dodatkowe przekroje do ewentualnego wykorzystania w dekretacji kosztów amortyzacji

  • Udział - względna wartość udziału danego kontraktu lub MPK-u w kosztach środka trwałego. Może to być np. ilość godzin pracy na danej budowie, ilość przejechanych kilometrów lub procentowe wykorzystanie urządzenia w danym dziale. Koszty przypadające na dany MPK, zostaną obliczone na podstawie stosunku wprowadzonego tutaj udziału do sumy udziałów z wszystkich MPK aktywnych w zadanym okresie.

Przykład
Środek trwały został przyjęty z dniem 30.10.2014, a zatem pierwsza amortyzacja, której wartość wyniesie np.1000 zł odbędzie się w listopadzie. Jeśli nie wypełnimy struktury kosztów i nie interesują nas koszty wg miejsca powstawania, amortyzacja tego środka zadekretuje się następująco:
Wn | Ma | Kwota
401 | 050-x | 1000,00
gdzie: 401 - konto kosztowe amortyzacji (określone w ustawieniach kont), 050-x - konto umorzenia środków trwałych (określone przy środku trwałym), x oznacza analitykę dla konkretnego środka.
Jeśli natomiast w strukturze kosztów określimy następujące dane:

dekret księgowy będzie wyglądał tak:
Wn | Ma | Kwota
401 | 050-x | 1000,00
501 | 490 | 750,00
502 | 490 | 250,00
gdzie: 401 - konto kosztowe amortyzacji, 050-x - konto umorzenia środków trwałych, x oznacza analitykę dla konkretnego środka; 490- konto rozliczenia kosztów (określone w ustawieniach kont); 501, 502 - konta kosztów wg miejsca powstawania określone odpowiednio przy MPK-ach Placówka A i Placówka B.
Kwoty na "5" zostały obliczone jako: amortyzacja*(wartość z mpk1/suma wartości mpk1 i mpk2) oraz amortyzacja*(wartość z mpk2/suma wartości mpk1 i mpk2).
Daty od i do są ważne ze względu na okres amortyzacji. Jeżeli wpisy w strukturze nie będą się zazębiać z okresem za jaki dokonujemy odpisu, nie będą brane pod uwagę przy wyliczeniach. W powyższym przykładzie obydwa wpisy mają okres od 01.11.2014 do nieskończoności, zatem biorą udział w amortyzacji za listopad 2014.

Ewidencję kosztów [image] uzupełniamy dla każdego środka trwałego. Przy środkach, dla których koszty nie zmieniają się co miesiąc, możemy jednym wpisem przypisać koszty na cały rok lub cały okres użytkowania. Dla środków wykorzystywanych przy różnych projektach, strukturę kosztów możemy wpisywać na każdy dzień oddzielnie lub nawet wykonać kilka wpisów jednego dnia.


Amortyzacja środka

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wykonaniu operacji przyjęcia środek jest gotowy do użytkowania. Automatycznie tworzy się plan amortyzacji i na jego podstawie dokonywać możemy odpisów. Dostęp do utworzonego planu umożliwia nam przycisk [image], po ustawieniu się w ewidencji środków na właściwej pozycji.

Comiesięczna praca na środkach polega na:

  • wykonaniu na koniec miesiąca [image] odpisów amortyzacyjnych wszystkich użytkowanych i niezamortyzowanych środków trwałych

  • wygenerowaniu dekretu księgowego z dokonanymi odpisami.

Na koniec roku należy wydrukować tabelę amortyzacyjną wszystkich użytkowanych w danym roku środków trwałych.


Plan amortyzacji

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wprowadzeniu środka na listę i przyjęciu do użytkowania automatycznie tworzy się [image] plan amortyzacji. Szybki dostęp do planu umożliwia skrót Shift Ctrl A.

W szczególnych przypadkach plan możemy modyfikować samemu [image]. W tym celu należy ustawić się na odpowiednim miesiącu, przejść na zakładkę Pozycja i wprowadzić nową wartość pola Plan.

Przy jakichkolwiek zmianach w parametrach środka, na przykład po zmianie wartości początkowej plan aktualizuje się automatycznie.

Automatyczną aktualizację planu można wykonać samemu funkcją Standardowy plan amortyzacji, dostępną pod prawym przyciskiem myszy. Plan zawsze aktualizuje się automatycznie od miesiąca, w którym nie wykonano jeszcze odpisu, czyli nie zostanie zmieniony w miesiącach, w których dokonano już odpisów, natomiast przywróci automatycznie obliczany plan dla miesięcy jeszcze nie odpisanych.

UWAGA. Wszelkie zmiany w planie (zarówno ręczne jak i automatyczne) dokonywane mogą być tylko w miesiącach, w których nie dokonano jeszcze odpisu amortyzacyjnego.

Plan amortyzacji wszystkich lub wybranych środków na dany rok możemy wydrukować. W tym celu należy w oknie ŚRODKI TRWAŁE wywołać funkcję F2 i z menu [image] drukowania wybrać pozycję Roczny plan amortyzacji.

Po przygotowaniu planu możemy przystąpić do wykonywania odpisów amortyzacyjnych za poszczególne miesiące.

W oknie [image] AMORTYZACJA mamy wgląd nie tylko w plan amortyzacji, ale również, po wykonaniu odpisów, we wszystkie kwoty występujące na wydruku tabeli amortyzacyjnej w pozycji odpowiadającej temu środkowi.


Odpisy miesięczne

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Odpisów amortyzacyjnych dokonujemy na podstawie wcześniej przygotowanego planu. Operację tę wykonujemy na koniec miesiąca (albo kwartału lub roku, jeśli taki system przyjęliśmy w firmie i poustawialiśmy odpowiednio pola Odpisy wprowadzając środki do ewidencji) i możemy przeprowadzić ją na dwa sposoby:

  • zbiorczo dla wszystkich (lub wybranych) środków jednocześnie

  • indywidualnie dla każdego środka oddzielnie.

Odpisy zbiorcze

W celu wykonania zbiorczego odpisu dla wszystkich lub wybranych środków, należy będąc w oknie [image] ŚRODKI TRWAŁE wcisnąć przycisk [image] Odpisy miesięczne (Shift Ctrl M). Program zapyta o miesiąc, za który chcemy wykonać odpisy.

Jeśli chcemy dokonać zbiorczego odpisu tylko dla wybranych środków, przed wykonaniem odpisów należy funkcją [image] Właściwości (F4) określić odpowiednie kryteria wyboru (Rodzaj, Grupa, KŚT, Lokalizacja, Osoba odpowiedzialna).

Odpisy indywidualne

Istnieje również możliwość wykonywania odpisów dla każdego środka oddzielnie. W tym celu należy wejść do okna [image] AMORTYZACJA, ustawić się na odpowiednim miesiącu i wcisnąć przycisk [image] Odpisy miesięczne.

Zarówno indywidualne, jak i zbiorcze wykonanie odpisów polega na wprowadzeniu kwoty planu (Plan) do pozycji Odpis. W szczególnych przypadkach istnieje możliwość ręcznej modyfikacji wykonanego odpisu.

Jeśli chcemy anulować wykonanie odpisu to możemy to uczynić, ale tylko pod warunkiem że okres nie został jeszcze zamknięty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Anulowanie odpisu polega na usunięciu kwoty odpisu (pole Odpis).

Zarówno przy odpisach zbiorczych jak i indywidualnych wykonane już odpisy można w razie potrzeby usunąć, korzystając z funkcji [image] Usuń odpisy, dostępnej z menu wywoływanego prawym klawiszem myszy lub klawiszami Alt F3.

UWAGI:

  1. Wykonanie odpisów za dany miesiąc powoduje automatyczne wykonanie wszystkich brakujących (ewentualnie) odpisów za poprzednie miesiące

  2. Usunięcie odpisów za dany miesiąc powoduje automatyczne usunięcie wszystkich istniejących (ewentualnie) odpisów za kolejne miesiące

  3. Kolumna Akt.odpis w oknie Środki trwałe zawiera kwoty odpisów wykonanych w wybranym okresie - w zależności od okresu mogą to być odpisy za konkretny miesiąc lub za cały rok

  4. Jeśli wprowadziliśmy do programu środek już wcześniej przez nas używany i amortyzowany, należy:

    1. Wykonać odpis [image] za grudzień poprzedniego roku, odpisy za wcześniejsze miesiące zostaną automatycznie uzupełnione.

    2. Jeśli łączna kwota dokonanych odpisów amortyzacyjnych na koniec poprzedniego roku różni się od odpisów wykonanych w programie to należy ją ręcznie skorygować. W tym celu usuwamy odpis na grudzień poprzedniego roku (prawy klawisz myszy i [image] Usuń odpis), korygujemy pole Plan (tak żeby odpisy narastająco się pokrywały) i wykonujemy odpis za grudzień ponownie.

    3. Upewnić się, że plan odpisów w bieżącym roku pokrywa się z wykonanymi wcześniej odpisami, jeśli nie to skorygować Plan w odpowiednich miesiącach

    4. Wykonać odpis [image] za ostatni miesiąc bieżącego roku, za który wykonano wcześniej odpisy (przed wprowadzeniem tego środka do programu), odpisy za poprzednie miesiące bieżącego roku zostaną automatycznie uzupełnione

    5. Sprawdzić zgodność sumy wykonanych wszystkich odpisów amortyzacyjnych.

Na koniec roku możemy wydrukować tabelę amortyzacyjną dla wszystkich lub wybranych środków (patrz Wydruki).


Dekret księgowy

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wykonaniu [image] odpisów amortyzacyjnych program może utworzyć automatycznie odpowiedni dekret księgowy (polecenie księgowania).

Program umożliwia przygotowanie dekretu dla wszystkich lub wybranych środków. W celu wykonania dekretu, należy będąc w oknie [image] ŚRODKI TRWAŁE wcisnąć przycisk [image] Dekret księgowy (Shift Ctrl K).

Określamy:

  • Rejestr - rejestr księgowy, w którym zostanie wygenerowane polecenie księgowania z odpisami amortyzacyjnymi

  • Miesiąc, Rok - okres, za który chcemy przygotować dekret

  • Selekcja - możemy ograniczyć dekret do środków np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście) oraz do [image] dodatkowych właściwości środków.
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Każdy osobno - możliwość utworzenia dekretu księgowego dla każdego środka osobno

    • Uporządkowanie - kolejność pozycji dekretu rozdzielonych dla poszczególnych środków.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wykonaniu odpisów amortyzacyjnych za cały rok, możemy na koniec roku dokonać stosownych wydruków. W tym celu z okna ŚRODKI TRWAŁE wywołujemy funkcję [image] F2 i z menu drukowania wybieramy odpowiedni raport:

  • Roczny plan amortyzacji - utworzony plan amortyzacji na zadany okres 12 miesięcy

  • Tabela amortyzacyjna - tabela amortyzacyjna obejmująca wykonane odpisy miesięczne w zadanym okresie rocznym

  • Amortyzacja miesięczna - zbiorcze zestawienie miesięcznych odpisów z ewentualnym uwzględnieniem struktury kosztów.

Przed wykonaniem tych zestawień określamy:

  • Od miesiąca, roku, Do miesiąca, roku - 12-miesięczny okres, za który wykonujemy raport

  • Selekcja - możemy zawęzić raport do środków np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście) oraz do [image] dodatkowych właściwości środków.
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Podział na (wiersze) - w pojedyńczym wierszu środek trwały albo zsumowane wartości dla danej grupy środków

    • Uporządkowanie - kolejność pozycji, przy segregacji zbiorczej dodatkowe uporządkowanie po numerze ewidencyjnym

    • Grupowanie (strony) - jedno zbiorcze zestawienie lub kilka odzielnych zestawień dla różnych grup środków

  • Tylko amortyzowane - tylko środki amortyzowane w zadanym okresie

  • Również amort.pod. - dla środków z rozdzieloną amortyzacją podatkową obok wartości bilansowych uwidocznione wartości podatkowe.

W zestawieniu amortyzacji miesięcznej dodatkowo możemy określić:

  • MPK i kontrakty - w przypadku wykorzystania struktury kosztów odpis zostanie dodatkowo rozbity na przypisane kontrakty i MPK

  • Drukować konto - dodatkowa informacja o koncie umorzenia.


Inwentaryzacja środków

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Moduł inwentaryzacji [image] środków trwałych dostępny jest z pozycji menu głównego Okna - Inwentaryzacja środków. Inwentaryzację rozpoczynamy od utworzenia arkusza inwentaryzacji. Aby to zrobić, należy utworzyć [image] nową pozycję w kartotece arkuszy inwentaryzacyjnych.

Wypełniamy następujące pola:

  • Numer - wypełni się automatycznie liczbą o 1 większą od największego numeru już istniejącego arkusza, numer ten można zmienić, z tym że system nie pozwoli na to, aby dwa różne arkusze miały ten sam numer; numer nie może też być pusty

  • Data wystawienia - data utworzenia arkusza inwentaryzacyjnego, podpowie się bieżąca data

  • Inwentaryzacja wg stanu na dzień - data wg której wprowadzone zostaną pozycje inwentaryzacji, czyli stan środków na podany dzień (wg dokumentacji prowadzonej w systemie), na arkusz inwentaryzacyjny zostaną wpisane te środki, które w tym dniu zostały już przyjęte i do tego dnia pozostawały na stanie w podanej lokalizacji

  • Rodzaj - wypełniając rodzaj możemy np. pominąć w inwentaryzacji wartości niematerialne i prawne oraz środki niskocenne

  • Grupa - wprowadzamy, jeśli inwentaryzujemy środki z wybranej grupy lub jeżeli tworzymy oddzielne arkusze dla każdej grupy.
    UWAGA. Jeśli nie wpiszemy grupy to utworzy się arkusz ze środkami z wszystkich grup, natomiast później możemy i tak zawęzić wydruk arkusza do środków z wybranej grupy.

  • Lokalizacja - zalecane jest, aby tworzyć oddzielne arkusze dla każdej lokalizacji

  • Osoba odp., Miejsce użytkowania - podobnie jak w przypadku grupy możemy inwentaryzować środki podległe wybranej osobie lub znajdujące się w wybranym miejscu

  • Uwagi - dodatkowe uwagi znajdą się na wydrukach arkusza inwentaryzacji i protokole różnic.

Po wypełnieniu pól nową inwentaryzację zatwierdzamy przyciskiem [image] OK. Spowoduje to automatyczne wpisanie na arkusz odpowiednich środków trwałych. Nie ma możliwości powtórnego wpisania środków na arkusz. Jeżeli nastąpiła jakaś pomyłka (np. wpisano niewłaściwą datę lub lokalizację), to należy skasować arkusz i wpisać go ponownie.

Aby obejrzeć środki znajdujące się na arkuszu, należy nacisnąć przycisk [image]. Otworzy się okno z pozycjami inwentaryzacji, gdzie uzgadniamy faktyczny stan inwentaryzacyjny, czyli spis z natury.

System umożliwia przeprowadzenie inwentaryzacji ręcznie lub automatycznie. Inwentaryzacja ręczna (tradycyjna) polega na wydrukowaniu arkuszy spisowych, wykonaniu spisu z natury, a następnie przepisaniu danych z arkuszy spisowych do systemu. Inwentaryzacja automatyczna polega na wykonaniu spisu za pomocą czytnika/kolektora kodów kreskowych (wydrukowanych wcześniej z [image] ewidencji środków) i automatycznym wczytaniu do systemu zgromadzonych w nim danych.

Arkusze spisowe drukujemy [image] wciskając klawisz F2 i wybierając Arkusz inwentaryzacji. Arkusze te drukowane są na podstawie makiety (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów). Oznacza to, że ich wygląd może być dostosowany do indywidualnych potrzeb użytkownika za pomocą edytora makiet - można więc zmieniać wygląd nagłówka, stopki, zmieniać szerokość kolumn tabelki, dodawać w niej dodatkowe pola itp.

Wyniki spisu z natury powinny zostać zapisane (przepisane z arkusza spisowego przy inwentaryzacji ręcznej lub wczytane automatycznie przy inwentaryzacji automatycznej) w oknie [image] POZYCJE INWENTARYZACJI.

Po zakończeniu uzgadniania pozycji inwentaryzacji, arkusz można zamknąć (przycisk [image]), co zapobiegnie możliwości skasowania lub edycji danych na arkuszu oraz wydrukować [image] Protokół różnic wynikłych podczas inwentaryzacji. Wydruk protokołu różnic, podobnie jak wydruk arkusza spisowego, wykonywany jest na podstawie makiety.


Pozycje inwentaryzacji

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Inwentaryzacja środków

Zawartość okna z pozycjami inwentaryzacji tworzy się automatycznie po wprowadzeniu nowej inwentaryzacji, na podstawie określonej lokalizacji i stanu środków na dany dzień.

W oknie tym uzgadniamy faktyczny stan inwentaryzacyjny na podstawie wydrukowanych i uzupełnionych arkuszy spisowych. Dla każdego środka znajdującego się na arkuszu należy wpisać Wynik spisu z natury:

  • Niewypełniony - status ten pojawia się po utworzeniu nowej inwentaryzacji i należy go zmienić na jeden z poniższych

  • Zgodny - środek znajduje się na stanie w podanej lokalizacji

  • Niezgodny - środek jest na stanie, ale np. niekompletny lub zniszczony (można to opisać dokładniej w polu Uwagi)

  • Brak - środka nie ma na stanie

  • Nadmiar - środka nie powinno być na stanie.

Jeżeli podczas spisu z natury wykryto środek, który znajduje się na stanie w danej lokalizacji, ale nie ma go na wydrukowanym arkuszu, należy wpisać ten środek do kartoteki środków trwałych, przyjąć go na daną lokalizację, a następnie [image] dopisać go do arkusza i ustawić pole Wynik spisu z natury na Nadmiar.

Bezpośrednio po utworzeniu arkusza, system ustawia wszystkie pola Wynik spisu z natury na Niewypełniony. Do szybkiego ustawienia statusu pojedyńczego środka na Zgodny służy przycisk [image]. Aby ułatwić sobie wypełnianie arkusza, można automatycznie ustawić wszystkie te wartości na Zgodny (przyciskiem [image]), a następnie zmienić tylko te pozycje, które podczas spisu z natury okazały się mieć stan inny niż zgodny.

Jeżeli chcemy skorzystać z inwentaryzacji automatycznej, to konieczne jest, aby w jej wyniku powstał plik tekstowy (zawierający numery zinwentaryzowanych środków w kolejnych liniach), który następnie wczytamy funkcją [image] Odczyt danych z pliku. Wyświetli się okno dialogowe, w którym należy ustalić:

  • Inwentaryzacja na podstawie pola - czy identyfikatorem środka jest Numer ewidencyjny czy Numer kolejny środka, czyli jaki numer jest umieszczony w kolejnych liniach pliku importowego

  • Wpisuj na arkusz nadmiarowe pozycje - czy w sytuacji, gdy w pliku znajduje się identyfikator środka, którego brak na arkuszu, to system ma dopisywać taki środek na arkusz jako pozycję nadmiarową.

Przykładowy plik inwentaryzacyjny może wyglądać następująco:
808/1
808/2
808/3.

W celu ułatwienia przeprowadzenia inwentaryzacji można skorzystać z wydrukowanych wcześniej etykiet środków trwałych (w oknie ŚRODKI TRWAŁE drukuj [image] Etykiety - kody kreskowe), zawierających dodatkowo identyfikator w postaci kodu kreskowego.


Ewidencja zdarzeń

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Istnieje możliwość ewidencjonowania dodatkowych zdarzeń dotyczących [image] środków trwałych. Może to być przykładowo ewidencja wykonanych napraw lub ewidencja przeglądów technicznych wraz z terminem kolejnego przeglądu.

Rodzaje ewidencjonowanych zdarzeń musimy najpierw zdefiniować (menu Okna - Biblioteki - Rodzaje zdarzeń). Mogą one dotyczyć wszystkich środków lub tylko środków z wybranej grupy.

Żeby wpisać nowe zdarzenie ustawiamy się na konkretnym środku i klikamy w przycisk [image].

Wprowadzając nową [image] pozycję (Ins) określamy:

  • Data - data zdarzenia

  • Termin - termin ważności zdarzenia, wprowadzony tu termin będzie kontrolowany przez Zestawienie terminowe zdarzeń (z menu Raporty), czyli będzie można wybrać środki z upływającym terminem danego zdarzenia

  • Zdarzenie - wybieramy uprzednio zdefiniowany rodzaj zdarzenia, pokażą się rodzaje zdarzeń przypisane do tej samej grupy co środek oraz nieprzypisane do żadnej grupy

  • Ilość, Wartość - dodatkowe pola informacyjne

  • Opis - opis zdarzenia.

Zestawienie ewidencji zdarzeń można wydrukować, w tym celu należy w oknie ŚRODKI TRWAŁE wywołać funkcję F2 i z menu [image] drukowania wybrać pozycję Zestawienie ewidencji zdarzeń. Tam też można wykonać Zestawienie terminowe zdarzeń, czyli wykaz zdarzeń, którym upływa termin ważności.

Przed wykonaniem tych zestawień określamy:

  • Mc od, do, rok - w przypadku ewidencji okres, za który wykonujemy raport, a w przypadku zestawienia terminowego miesiące, w których upłynie termin danego zdarzenia

  • Zdarzenie - ujęty zostanie tylko konkretny rodzaj zdarzenia

  • Selekcja - tylko środki z danej grupy lub uprzednio podświetlone (Shift áâ w ewidencji środków)

  • Segregacja wg - kolejność pozycji w zestawieniu

  • Tylko przeterminowane - w przypadku zestawienia terminowego zostaną ujęte tylko zdarznia przeterminowane przed zadanym okresem.


Zdarzenia

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Ewidencja zdarzeń

Przy wprowadzaniu [image] ewidencji zdarzeń wykorzystujemy rodzaje zdarzeń, zdefiniowanych w bibliotece Zdarzenia (menu Okna - Biblioteki).

Wprowadzając nowy rodzaj zdarzenia [image] określamy:

  • Nazwa - rodzaj zdarzenia

  • Grupa - wybieramy grupę środków, dla których dostępny będzie ten rodzaj zdarzenia, jeśli grupę pozostawimy pustą to ten rodzaj zdarzenia będzie dostępny dla środków z wszystkich grup

  • Opis - szczegółowy opis rodzaju zdarzenia.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

W oknie [image] ŚRODKI TRWAŁE funkcja F2 udostępnia następujące [image] wydruki:

  • KS - Karta środka trwałego - pełna karta informacyjna środka

  • Ewidencja środków trwałych - wydruk pełnej ewidencji środków trwałych, uwzględniającej odpisy amortyzacyjne

  • Wykaz środków trwałych - wydruk ewidencji spełniający wymogi stawiane podatnikom podatku dochodowego od przychodów ewidencjonowanych (ryczałt), czyli bez uwzględnienia odpisów amortyzacyjnych

  • Etykiety - kody kreskowe - wydruk (najlepiej na papierze samoprzylepnym) etykiet nalepianych na środkach wraz z kodem kreskowym typu Code 39 (czyli alfanumeryczny kod kreskowy o stałej szerokości znaku), kod kreskowy może być później wykorzystany do szybkiego przeprowadzenia inwentaryzacji środków
    UWAGA. Jeśli skaner czyta tylko zwykły Code39 to w nazwie środka trwałego oraz numerze ewidencyjnym należy unikać małych liter oraz znaków specjalnych, bo zamiast małych liter zeskanują się litery poprzedzone znacznikami +, np. zamiast a będzie +A, zamiast b będzie +B itd., a zamiast np. / zeskanuje się /O.

  • Roczny plan amortyzacji - utworzony plan amortyzacji na zadany okres 12 miesięcy (patrz Amortyzacja środka - Wydruki)

  • Tabela amortyzacyjna - tabela amortyzacyjna obejmująca wykonane odpisy miesięczne w zadanym okresie rocznym (patrz Amortyzacja środka - Wydruki)

  • Amortyzacja miesięczna - zbiorcze zestawienie miesięcznych odpisów z ewentualnym uwzględnieniem struktury kosztów (patrz Amortyzacja środka - Wydruki)

  • Zestawienie terminowe zdarzeń - wykaz zdarzeń, którym upływa termin ważności

  • Zestawienie ewidencji zdarzeń - wykaz zdarzeń w wybranym okresie

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie ŚRODKI TRWAŁE.

Przed wydrukiem ewidencji określamy:

  • Do miesiąca, roku - ewidencja obejmuje pozycje użytkowane (czyli przyjęte i niezlikwidowane) choć jeden dzień w zadanym okresie

  • Selekcja - możemy zawęzić ewidencję do pozycji np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.
    Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

  • Tylko amortyzowane - tylko środki podlegające amortyzacji w zadanym okresie lub wszystkie środki użytkowane (przyjęte i nie zlikwidowane)

  • Również amort.pod. - dla środków z rozdzieloną amortyzacją podatkową pod kwotami dotyczącymi amortyzacji bilansowej ujęte będą również kwoty dotyczące amortyzacji podatkowej.

W przypadku etykiet kodów kreskowych dodatkowo określamy:

  • Wysokość kodu (w pikselach) - wysokość etykiety

  • Liczba etykiet w wierszu - szerokość etykiety

  • Kod kreskowy na podstawie pola, czyli które pole będzie stanowiło podstawę tworzenia etykiety kodu kreskowego

    • Nr ewidencyjny

    • Nr kolejny

    • Skrót nazwy.


Zestawienia GUS

, - INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Wydruki

Na podstawie wprowadzonych danych program pozwala na wykonanie zestawień, umożliwiających prawidłowe wypełnienie następujących sprawozdań do GUS:

  • F-03 - sprawozdanie o stanie i ruchu środków trwałych

  • SG-01 - statystyka gminy: środki trwałe.

Przed wykonaniem zestawienia należy uzupełnić niezbędne dane dodatkowe:

  • w kartotece środka trwałego na zakładce OPIS: Zakup (nowy, używany, otrzymany), Z importu, Leasing finansowy, Kier.inwest., Klas.WNiP, Zakup z dotacji

  • w dokumentach zakupu: Rodzaj zakupu, Finansowanie - jeśli nie wykorzystujemy (nie ewidencjonujemy) dokumentów zakupu/sprzedaży, wtedy informacje o nakładach na budowę środka pobierane są bezpośrednio z operacji (przyjęcie, modernizacja)

  • w bibliotece lokalizacji: Gmina, Powiat, Województwo.

Zestawienie GUS F-03 dostępne jest z pozycji menu głównego Raporty - Środki trwałe. Przed wykonaniem określamy:

  • Od miesiąca, roku, Do miesiąca, roku - roczny okres zestawienia

  • Selekcja - możemy zawęzić raport do środków np. z danej grupy, lokalizacji, czy działu lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Grupowanie (strony) - zbiorcze zestawienie (Razem) lub odzielne zestawienia dla różnych grup środków lub działów.

UWAGA. Przy sporządzaniu zestawienia SG-01 dobrze jest bibliotekę działów wykorzystać jako działy gospodarki, wpisać w niej prowadzone rodzaje działalności, następnie przypisać je przy każdym środku. Wtedy w zestawieniu ustawiamy Grupowanie (strony) na Działy i otrzymamy dane z podziałem na rodzaje prowadzonych działalności, potrzebne do wypełnienia załączników zestawienia SG-01.

Zestawienia GUS dostępne są tylko w wersji PRO.


Wyposażenie

, - INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji wyposażenia.

Praca z ewidencją wyposażenia polega na wprowadzeniu do ewidencji poszczególnych pozycji, przyjęciu na stan, wydrukowaniu ewidencji oraz likwidowaniu pozycji sprzedanych lub zepsutych.

Dodatkowo istnieje również możliwość przeprowadzania okresowej inwentaryzacji wyposażenia.


Wprowadzanie wyposażenia

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Wprowadzając nową [image] (Ins) pozycję do [image] ewidencji wyposażenia określamy:

  • Nazwa - pełna nazwa drukowana na dokumentach (przejście do nowej linii umożliwia Shift Enter)

  • Skrót - skrót nazwy, pod którym będzie on figurował w ewidencji

  • Grupa - wybieramy ze wspólnej dla środków trwałych i wyposażenia biblioteki grup lub tworzymy nową grupę klawiszem Ins, później możemy wybrać wyposażenie z danej grupy lub zrobić zestawienie wyposażenia z podziałem na grupy

  • Nr kolejny - numer kolejny podpowiada się automatycznie, w szczególnym przypadku możemy zmienić na inny, który jeszcze nie istnieje

  • Nr ewid. - numer ewidencyjny składa się z symbolu grupy przełamanego przez numer kolejny, w szczególnym przypadku można wymusić własny numer, ale trzeba pamiętać o kolejności. Jeśli chcemy, aby nr ewidencyjny nie podstawiał się automatycznie, musimy w danych bieżącej firmy [image] wyłączyć parametr Ustawienia - Wyposażenie - Podpowiadać nr ewid. jako Grupa/Nr kolejny

  • Lokal. - lokalizacja, w której znajduje się ten składnik wyposażenia, możemy ją tu określić przy wprowadzaniu nowego wyposażenia do ewidencji, później możemy ją zmienić przy pomocy operacji [image] zmiana lokalizacji

  • Osoba - osoba odpowiedzialna ze ten element wyposażenia, określamy przy wprowadzaniu do ewidencji, później zmieniamy operacją [image] Zmiana osoby odpowiedzialnej

  • STAN - dane dotyczące faktu przyjęcia na stan

    • Przyjęcie - data przyjęcia i wartość netto (oraz ewentualna ilość) przyjętego wyposażenia - określając te dane przy wprowadzaniu wyposażenia do ewidencji od razu przyjmujemy to wyposażenie na stan, jeżeli pozostawimy datę przyjęcia pustą, operację przyjęcia musimy wprowadzić oddzielnie (patrz Przyjęcie wyposażenia).
      UWAGA. Wprowadzana Data przyjęcia musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć przyjęcia w zamkniętym okresie.

    • Stan aktualny - aktualna wartość (oraz ewentualna ilość) wyposażenia obejmująca wszystkie operacje (przyjęcie, likwidacja częściowa, całkowita likwidacja)

    • Likwidacja - informacja o dacie i przyczynie przeprowadzonej [image] operacji likwidacji (i ewentualnej sprzedaży)

  • OPIS - szczegółowe dane o pozycji

    • Charakterystyka, Dane fabryczne - dane charakteryzujące produkt

    • Serwis, Producent - informacja o firmie serwisującej oraz o producencie, wybrana z listy kontrahentów

  • INNE - dane dodatkowe

    • Uwagi - drukowane na ewidencji

    • Notatki - dla własnej informacji.
      UWAGA. Przejście do nowej linii umożliwia Shift Enter.

    • Miejsce użytkowania - szczegółowa lokalizacja wyposażenia (np. nr pokoju) w ramach określonej lokalizacji głównej (np. oddział)

    • Dział - obok grup dodatkowy niezależny podział wg działów.

Po zaakceptowaniu [image] OK wpisu nowa pozycja zostaje przyjęta do ewidencji wyposażenia.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).
UWAGA. Kasowanie służy do usunięcia pozycji z ewidencji w przypadku błędnego wprowadzenia, nie służy natomiast do likwidacji wyposażenia (patrz Operacje na wyposażeniu - Zakończenie użytkowania).

Funkcją [image] F4 (Właściwości) możemy zawęzić ewidencję do wyposażenia z wybranej Grupy, Lokalizacji lub Osoby odpowiedzialnej oraz przejrzeć wyposażenie Użytkowane lub Nieużytkowane (Status).
UWAGA. Jeśli wybraliśmy wyposażenie np. z jednej grupy i chcemy powrócić do wszystkich grup, należy we Właściwościach w polu Grupa zamiast wybierać konkretną grupę z listy wcisnąć klawisz Del lub Backspace.

Funkcja F2 udostępnia [image] wydruk karty wyposażenia, ewidencji wyposażenia oraz etykiet z kodami kreskowymi (patrz Wydruki).


Operacje na wyposażeniu

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Dla wprowadzonego do ewidencji wyposażenia [image] możemy wykonywać następujące [image] operacje:

  • Przyjęcie (OT) - przyjęcie, czyli rozpoczęcie użytkowania

  • Zmiana lokalizacji (MT), Zmiana osoby odpowiedzialnej (OS) - określenie aktualnej lokalizacji i osoby odpowiedzialnej

  • Zmiana wartości (WT) - zwiększenie lub zmniejszenie wartości lub ilości wyposażenia

  • Likwidacja całkowita (LW) - zakończenie użytkowania wyposażenia.

UWAGA. Możliwość utworzenia lub poprawy operacji jest zablokowana, jeśli data operacji jest mniejsza od aktualnej daty zamknięcia.

Dostęp do ewidencji operacji umożliwia przycisk [image] w oknie WYPOSAŻENIE. Szybki dostęp umożliwia skrót Shift Ctrl O.

Po wprowadzeniu, dokument związany z daną operacją możemy [image] wydrukować (F2). Dodatkowo w menu Raporty - Wyposażenie - Operacje dostępne jest zbiorcze zestawienie operacji (patrz Zestawienie operacji).


Przyjęcie do użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Po wprowadzeniu wyposażenia na listę i uzupełnieniu danych możemy dokonać przyjęcia nowego wyposażenia. W tym celu wprowadzając nową [image] operację (Ins) wybieramy Przyjęcie i określamy wszystkie pola.

UWAGA. Jeśli podczas wprowadzania wyposażenia na listę uzupełniliśmy na zakładce STAN pola Wartość i Data przyjęcia operacja przyjęcia wykonana została automatycznie. W takim przypadku nie tworzymy już nowego przyjęcia, tylko w utworzonym już przyjęciu poprawiamy [image] (uzupełniamy) pozostałe dane na zakładce PRZYJĘCIE.

W operacji przyjęcia powinny być określone następujące dane:

  • PRZYJĘCIE

    • Data przyjęcia - data przyjęcia do użytkowania, data ta musi być większa od daty zamknięcia

    • Wartość - wartość początkowa nowego wyposażenia (w kwocie netto)

    • Ilość

    • Lokalizacja - lokalizacja, w której znajduje się wyposażenie

    • Dokument zakupu - dane dotyczące dokumentu zakupu

      • Data - data zakupu wyposażenia

      • Nr - pełny numer dokumentu zakupu

      • Dostawca - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

      • Kwota zakupu wyposażenia

    • Osoba odp. - osoba odpowiedzialna za to wyposażenie

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu przyjęcia możemy [image] F2 wydrukować dokument OT.


Lokalizacja i osoba odpowiedzialna

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Program umożliwia określenie lokalizacji wyposażenia oraz osoby odpowiedzialnej i pamięta historię tych zmian. Informacje te możemy określić wprowadzając wyposażenie do ewidencji lub podczas operacji przyjęcia.

Jeżeli w trakcie użytkowania wyposażenia zmieni się lokalizacja lub osoba odpowiedzialna, możemy zaktualizować te informacje w programie, wykonując jedną z dwóch [image] operacji:

  • Zmiana lokalizacji

  • Zmiana osoby odpowiedzialnej.

Podczas zmiany lokalizacji uzupełniamy:

  • OGÓLNE

    • Data - data zmiany (musi być większa od daty zamknięcia)

    • Lokalizacja - nowa lokalizacja wyposażenia

    • Osoba odpowiedz. - zwykle przy zmianie lokalizacji zmienia się również osoba odpowiedzialna za wyposażenie

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument MT.

Podczas zmiany osoby odpowiedzialnej wprowadzamy analogiczne pola jak wyżej. Jedyną różnicą jest pole Lokalizacja, do którego w trakcie tej operacji nie ma dostępu.
Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument OS.


Zmiana wartości

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Jeśli w trakcie użytkowania nastąpi zmiana wartości lub ilości wyposażenia, to powinniśmy wykonać jedną z dostępnych [image] operacji typu Zmiana wartości (WT):

  • Częściowe przyjęcie - zwiększenie (+) wartości lub ilości, uzupełniamy podobne dane jak przy przyjęciu wyposażenia

  • Częściowa likwidacja - zmniejszenie (-) wartości lub ilości, uzupełniamy podobne dane jak przy likwidacji wyposażenia.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.


Zakończenie użytkowania

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Ewidencja wyposażenia powinna zawierać wszystkie aktualnie użytkowane pozycje. W przypadku sprzedaży, zepsucia, zaginięcia lub innej przyczyny powodującej, że nie mamy już danej pozycji na stanie, musimy ją również zlikwidować w programie. W tym celu po odnalezieniu właściwej pozycji wykonujemy operację [image] likwidacji całkowitej i uzupełniamy:

  • LIKWIDACJA

    • Data likwidacji - data zakończenia użytkowania (faktury sprzedaży) tego składnika wyposażenia.
      UWAGA. Data likwidacji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu zlikwidowanego w zamkniętym okresie.

    • Przyczyny - przy podawaniu przyczyn likwidacji można skorzystać z biblioteki [image].
      UWAGA. Przejście do nowej linii umożliwia Shift Enter, natomiast szybkie wywołanie biblioteki Ctrl Enter.

    • Wartość, Ilość - możliwe do wpisania w przypadku częściowej likwidacji, przy likwidacji całkowitej określana jest automatycznie

    • Lp w księdze - pod jakim nr lp w księdze znajduje się dokument sprzedaży tego wyposażenia

    • Dokument sprzedaży

      • Data - data faktury sprzedaży

      • Nr - numer faktury

      • Nabywca - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

      • Kwota - kwota netto albo całej faktury sprzedaży albo tylko pozycji związanej z tym wyposażeniem - w zależności jaką konwencję przyjmiemy

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po wprowadzeniu danych związanych z likwidacją możemy [image] wydrukować (F2) dokument Likwidacja wyposażenia.

Likwidacja wyposażenia nie powoduje fizycznego usunięcia pozycji z listy, lecz zaznaczenie tej pozycji jako nieużytkowanej. Później we Właściwościach [image] (F4) określamy, czy chcemy widzieć tylko pozycje użytkowane, czy wszystkie. Tak więc likwidacja pozycji pozostawia ją w ewidencji do celów historycznych.


Zestawienie operacji

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

W menu głównym Raporty - Wyposażenie mamy do dyspozycji zestawienie z ewidencji [image] operacji (przyjęcie, zmiana, likwidacja).

Przed wykonaniem tego zestawienia określamy:

  • Okres od, do - okres ujętych w ewidencji operacji, jeśli daty pozostawimy puste to uwzględnione zostaną wszystkie wprowadzone operacje

  • Operacja - wybieramy rodzaj operacji lub pozostawiamy pusto (Del, Backspace), jeśli interesują nas wszystkie rodzaje

  • Selekcja - tylko operacje wyposażenia z danej grupy, lokalizacji, działu lub uprzednio podświetlone (Shift áâ)

  • Układ

    • Podział na (wiersze) - w pojedyńczym wierszu konkretne operacje albo zsumowane wartości dla danej grupy wyposażenia

    • Uporządkowanie - kolejność pozycji, przy segregacji zbiorczej dodatkowe uporządkowanie po numerze ewidencyjnym

    • Grupowanie (strony) - jedno zbiorcze zestawienie lub kilka odzielnych zestawień dla różnych grup wyposażenia.


Inwentaryzacja wyposażenia

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Moduł inwentaryzacji wyposażenia [image] dostępny jest z pozycji menu głównego Okna - Inwentaryzacja wyposażenia. Inwentaryzację rozpoczynamy [image] od utworzenia arkusza inwentaryzacji.

Uzupełniamy:

  • Numer - podpowiada się automatycznie, ale można zmienić

  • Data wystawienia - data utworzenia arkusza inwentaryzacyjnego

  • Inwentaryzacja wg stanu na dzień - data wykonania inwentaryzacji

  • Grupa - wprowadzamy, jeśli inwentaryzujemy wyposażenie z wybranej grupy lub jeżeli tworzymy oddzielne arkusze dla każdej grupy, jeśli pozostawimy pustą to na arkusz wpiszą się wszystkie pozycje wyposażenia, natomiast później możemy i tak zawęzić wydruk arkusza do wyposażenia z wybranej grupy

  • Lokalizacja - zalecane jest, aby tworzyć oddzielne arkusze dla każdej lokalizacji

  • Osoba odp., Miejsce użytkowania - podobnie jak w przypadku grupy możemy inwentaryzować pozycje podległe wybranej osobie lub znajdujące się w wybranym miejscu

  • Uwagi - dodatkowe uwagi znajdą się na wydrukach arkusza inwentaryzacji i protokole różnic.

Po zatwierdzeniu [image] OK nowej inwentaryzacji wpiszą się na arkusz odpowiednie pozycje wyposażenia.

UWAGA. Nie ma możliwości powtórnego wpisania pozycji wyposażenia na arkusz. Jeżeli nastąpiła jakaś pomyłka (np. wpisano niewłaściwą datę lub lokalizację), to należy skasować arkusz i wpisać go ponownie.

Aby obejrzeć pozycje wyposażenia znajdujące się na arkuszu, należy nacisnąć przycisk [image]. Otworzy się okno z pozycjami inwentaryzacji, gdzie uzgadniamy faktyczny stan inwentaryzacyjny, czyli spis z natury.

System umożliwia przeprowadzenie inwentaryzacji ręcznie lub automatycznie. Inwentaryzacja ręczna (tradycyjna) polega na wydrukowaniu arkuszy spisowych, wykonaniu spisu z natury, a następnie przepisaniu danych z arkuszy spisowych do systemu. Inwentaryzacja automatyczna polega na wykonaniu spisu za pomocą czytnika/kolektora kodów kreskowych (wydrukowanych wcześniej z [image] ewidencji wyposażenia) i automatycznym wczytaniu do systemu zgromadzonych w nim danych.

Arkusze spisowe drukujemy [image] wciskając klawisz F2 i wybierając Arkusz inwentaryzacji. Arkusz ten jest drukowany na podstawie makiety (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów). Oznacza to, że ich wygląd może być dostosowany do indywidualnych potrzeb użytkownika za pomocą edytora makiet - można więc zmieniać wygląd nagłówka, stopki, zmieniać szerokość kolumn tabelki, dodawać w niej dodatkowe pola itp.

Wyniki spisu z natury powinny zostać zapisane (przepisane z arkusza spisowego przy inwentaryzacji ręcznej lub wczytane automatycznie przy inwentaryzacji automatycznej) w oknie [image] POZYCJE INWENTARYZACJI.

Po zakończeniu uzgadniania pozycji inwentaryzacji, arkusz można zamknąć (przycisk [image]), co zapobiegnie możliwości skasowania lub edycji danych na arkuszu oraz wydrukować [image] Protokół różnic wynikłych podczas inwentaryzacji. Wydruk protokołu różnic, podobnie jak wydruk arkusza spisowego, wykonywany jest na podstawie makiety.


Pozycje inwentaryzacji wyposażenia

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Inwentaryzacja wyposażenia

Zawartość okna z pozycjami inwentaryzacji wyposażenia tworzy się automatycznie po wprowadzeniu nowej inwentaryzacji, na podstawie określonej lokalizacji i stanu wyposażenia na dany dzień.

W oknie tym uzgadniamy faktyczny stan inwentaryzacyjny na podstawie wydrukowanych i uzupełnionych arkuszy spisowych. Dla każdej pozycji wyposażenia, znajdującej się na arkuszu należy wpisać Wynik spisu z natury:

  • Niewypełniony - status ten pojawia się po utworzeniu nowej inwentaryzacji i należy go zmienić na jeden z poniższych

  • Zgodny - wyposażenie znajduje się na stanie w podanej lokalizacji (we właściwej ilości)

  • Brak - wyposażenia nie ma na stanie

  • Niezgodny - wyposażenie jest na stanie, ale np. niekompletny (lub w mniejszej ilości) albo zniszczony (można to opisać dokładniej w polu Uwagi)

  • Nadmiar - wyposażenia nie powinno być na w ogóle stanie (lub jest w nadmiernej ilości).

Jeżeli podczas spisu z natury wykryto wyposażenie, które znajduje się na stanie w danej lokalizacji, ale nie ma go na wydrukowanym arkuszu, należy je wpisać do ewidencji wyposażenia w danej lokalizacji, a następnie [image] dopisać do arkusza i ustawić pole Wynik spisu z natury na Nadmiar.

Bezpośrednio po utworzeniu arkusza, system ustawia wszystkie pola Wynik spisu z natury na Niewypełniony. Do szybkiego ustawienia statusu pojedyńczej pozycji na Zgodny służy przycisk [image]. Aby ułatwić sobie wypełnianie arkusza, można automatycznie ustawić wszystkie te wartości na Zgodny (przyciskiem [image]), a następnie zmienić tylko te pozycje, które podczas spisu z natury okazały się mieć stan inny niż zgodny.

Jeżeli chcemy skorzystać z inwentaryzacji automatycznej, to konieczne jest, aby w jej wyniku powstał plik tekstowy (zawierający numery zinwentaryzowanego wyposażenia w kolejnych liniach), który następnie wczytamy funkcją [image] Odczyt danych z pliku. Wyświetli się okno dialogowe, w którym należy ustalić:

  • Inwentaryzacja na podstawie pola - czy identyfikatorem wyposażenia jest Numer ewidencyjny czy Numer kolejny wyposażenia, czyli jaki numer jest umieszczony w kolejnych liniach pliku importowego

  • Wpisuj na arkusz nadmiarowe pozycje - czy w sytuacji, gdy w pliku znajduje się identyfikator wyposażenia, którego brak na arkuszu, to system ma dopisywać takie wyposażenie na arkusz jako pozycję nadmiarową.

Przykładowy plik inwentaryzacyjny może wyglądać następująco:
ME/0001/1
ME/0002/3
ME/0004/1.

W celu ułatwienia przeprowadzenia inwentaryzacji można skorzystać z wydrukowanych wcześniej etykiet wyposażenia (w oknie WYPOSAŻENIE drukuj [image] Etykiety - kody kreskowe), zawierających dodatkowo identyfikator w postaci kodu kreskowego.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

W oknie [image] WYPOSAŻENIE funkcja F2 udostępnia następujące [image] wydruki:

  • KS - Karta wyposażenia - pełna karta informacyjna wyposażenia

  • Ewidencja wyposażenia - wydruk pełnej ewidencji wyposażenia

  • Etykiety - kody kreskowe - wydruk (najlepiej na papierze samoprzylepnym) etykiet nalepianych na wyposażeniu wraz z kodem kreskowym typu Code 39 (czyli alfanumeryczny kod kreskowy o stałej szerokości znaku), kod kreskowy może być później wykorzystany do szybkiego przeprowadzenia inwentaryzacji wyposażenia

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie WYPOSAŻENIE.

Przed wydrukiem ewidencji określamy:

  • Do miesiąca, roku - ewidencja obejmuje pozycje użytkowane (czyli przyjęte i niezlikwidowane) choć jeden dzień w zadanym okresie

  • Selekcja - możemy zawęzić ewidencję do pozycji np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie (Wyposażenie) lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

W przypadku etykiet kodów kreskowych dodatkowo określamy:

  • Wysokość kodu (w pikselach) - wysokość etykiety

  • Liczba etykiet w wierszu - szerokość etykiety

  • Kod kreskowy na podstawie pola, czyli które pole będzie stanowiło podstawę tworzenia etykiety kodu kreskowego

    • Nr ewidencyjny

    • Nr kolejny

    • Skrót nazwy.


Samochody

, - INSTRUKCJA UŻYTKOWNIKA

Przycisk [image] w oknie głównym umożliwia prowadzenie ewidencji wszystkich samochodów używanych w firmie (zarówno osobowych jak i ciężarowych). Dla samochodów osobowych używanych wyłącznie do działalności gospodarczej prowadzona jest dodatkowo ewidencja przejazdów.

Rozliczenia kosztów zakupu/leasingu oraz eksploatacji samochodów (dla podatku dochodowego)

Rozliczenie kosztów zakupu, leasingu oraz eksploatacji samochodów odbywa się bezpośrednio w oknie KSIĘGA z wykorzystaniem przycisku Samochód (F4) we wpisie typu Z - Zakup krajowy. Program automatycznie rozksięgowuje podaną kwotę kosztów uwzględniając parametry samochodu i odpowiednie limity procentowe i kwotowe (zgodnie z art. 23 ustawy o podatku dochodowym od osób fizycznych oraz art. 16 ustawy o podatku dochodowym od osób prawnych).

Rozliczenie VAT

Rozliczenie VAT, podobnie jak rozliczenie kosztów, odbywa się automatycznie w trakcie księgowania zakupów w oknie KSIĘGA po naciśnięciu przycisku Samochód (F4)

Zgodnie z art. 86a znowelizowanej z dniem 1 kwietnia 2014 ustawy o VAT podatnik ma prawo odliczyć jedynie 50% kwoty podatku wynikającej z faktury dotyczącej wydatków związanych z samochodami osobowymi. Ograniczenie to dotyczy zarówno zakupu, leasingu i najmu pojazdu, jak i wszelkich wydatków eksploatacyjnych związanych z użytkowniem samochodu.

Art. 86a daje możliwość odliczenia 100% podatku VAT od w/w kosztów pod warunkiem, że pojazdy samochodowe będą wykorzystywane wyłącznie do działalności gospodarczej podatnika, przez co rozumieć należy sposób wykorzystywania tych pojazdów wykluczający ich użycie do celów niezwiązanych z działalnością gospodarczą dodatkowo potwierdzony prowadzoną przez podatnika dla tych pojazdów ewidencją przebiegu pojazdu. Ewidencję taką stanowi [image] ewidencja przejazdów.

Przed rozpoczęciem księgowania musimy najpierw wprowadzić wszystkie [image] rozliczane samochody (zarówno osobowe jak i ciężarowe).

Przed przystąpieniem do rozliczeń dobrze jest wstępnie przygotować biblioteki przejazdów.


Samochody

, - INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY

W ewidencji samochodów powinny się znajdować wszystkie samochody używane w firmie, zarówno osobowe jak i ciężarowe. Na podstawie określonych tu parametrów będzie możliwe automatyczne rozksięgowanie kosztów samochodu w oknie KOSZTY/LEASING/ZAKUP SAMOCHODU.

Uzupełniając [image] (Ins) listę samochodów [image] wypełniamy następujące pola:

  • Nr rej., Marka - numer rejestracyjny, typ i marka wymagane do identyfikacji pojazdu

  • Skrót nazwy - nazwa własna do posługiwania się w programie

  • Użytkownik - osoba najczęściej używająca pojazd

  • Pojemność - od określonej pojemności zależy ryczałtowa stawka za każdy przejechany kilometr, stawki te określone są w Parametrach naliczania (w menu Ustawienia). W polu poniżej można podać dokładną pojemność w cm3. Od 2019 roku parametr ten nie ma wpływu na wysokość odliczanych kosztów związanych z użytkowaniem samochodu.

  • Okres użytkowania - okres użytkowania samochodu. W przypadku bieżąco używanych samochodów datę Do pozostawiamy pustą

  • Typ, Wykorzystanie, Własność, Napęd - parametry wpływające na wielkość procentowych limitów odliczeń PIT/CIT (20%, 75%) oraz VAT (50%, 100%), a także limitu kwotowego 150 lub 225 tys. zł.

  • Limit VAT - procentowy limit odliczenia VAT. Wartość limitu została zaproponowana przez program na podstawie parametrów samochodu. W razie potrzeby można go zmienić.

  • Ewidencja przejazdów - należy zaznaczyć jeśli ewidencja ma służyć do udowodnienia prawa do odliczenia 100% VAT i 100% kosztów w przypadku samochodów osobowych używanych wyłącznie do działalności gospodarczej. W przypadku nie zaznaczenia tego pola nie będzie dostępu do ewidencji PRZEJAZDÓW.

  • Limit PIT/CIT:

    • Eksploatacja - procentowy limit kosztów mający zastosowanie do:

      • paliwa,
      • olejów i innych płynów,
      • serwisów, przeglądów, napraw
      • częśli zamiennych, opon
      • opłat parkingowych, autostradowych itp.
      • innych wydatków eksploatacyjnych.

      Wartość limitu została zaproponowana przez program na podtsawie parametrów samochodu. W razie potrzeby można go zmienić.

    • Zakup/Leas. - procentowy limit kosztów mający zastosowanie do:

      • amortyzacji,
      • raty leasingowej,
      • składek ubezpieczeniowych AC.

      Obliczony jako proporcja podanego obok limitu kwotowego i wartości samochodu.

    • Limit - kwotowy limit kosztów mający zastosowanie do:

      • amortyzacji,
      • raty leasingowej,
      • składek ubezpieczeniowych AC.

    • Wartość - wartość samochodu

  • Konta - konta na których będa księgowane koszty i wydatki n.k.u.p. Domyślne konta ustawiane są na podstawie kont określonych w menu Ustawienia - Ustawienia kont na zakładce Samochody.

    • Konto eksploatacja - konto na którym będą księgowane koszty eksploatacji tego samochodu

    • Konto zakup/leasing - konto na którym będą księgowane koszty zakupu/leasingu tego samochodu

    • Konto eksploatacja n.k.u.p. - konto na którym będą księgowane koszty eksploatacji tego samochodu nie stanowiące kosztów uzyskania przychodu

    • Konto zakup/leasing n.k.u.p. - konto na którym będą księgowane koszty zakupu/leasingu tego samochodu nie stanowiące kosztów uzyskania przychodu


Biblioteki przejazdów

, - INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY

Wstępne przygotowanie bibliotek przyspieszy nam rozliczanie samochodów. Raz wprowadzone pozycje istnieją na liście, z której są później już tylko wybierane. Nic jednak nie stoi na przeszkodzie, żeby uzupełniać podane biblioteki bezpośrednio podczas wprowadzania wpisów.

Biblioteki związane z ewidencją przejazdów to:

  • Trasy

  • Cele wyjazdów.

Biblioteki te rządzą się tymi samymi prawami, co biblioteki ogólne, czyli wszystkie funkcje działają w podobny sposób.


Trasy

, - INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY - Biblioteki przejazdów

Biblioteka tras jest biblioteką pomocniczą, to znaczy nie jest bezpośrednio powiązana z wpisami tak jak inne biblioteki. Po wybraniu trasy z biblioteki przepisuje się fizycznie opis trasy do wpisu w ewidencji przejazdów, który można później dowolnie modyfikować. Dlatego też w bibliotece tras nie muszą figurować wszystkie trasy, ale tylko te powtarzające się oraz wzory tras do modyfikacji.

W przygotowywanej bibliotece tras uzupełniamy:

  • Nazwa - opis trasy skąd dokąd, na przykład Wrocław - Opole lub Wrocław - Opole i powrót.
    UWAGI:

    1. Wprowadzoną nazwę będzie można skorygować później bezpośrednio przy wprowadzaniu do ewidencji, na przykład dopisać oraz jazda po mieście

    2. Przejście do nowej linii umożliwia Shift Enter.

  • Skrót - symboliczny opis do szybkiego wyszukiwania, na przykład jeśli siedziba naszej firmy mieści się we Wrocławiu to wpiszemy tylko Opole lub może to być nazwa firmy, którą odwiedzamy

  • Długość - wpisana tutaj odległość podstawi się przy wprowadzaniu ewidencji przejazdów po wyborze danej trasy.
    UWAGA. Wprowadzoną długość będzie można skorygować później bezpośrednio przy wprowadzaniu do ewidencji.


Cele wyjazdów

, - INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY - Biblioteki przejazdów

W bibliotece celów wyjazdów figurować muszą wszystkie cele, zarówno te, które często pojawiają się we wpisach, jak i te, które występują sporadycznie. Dzięki temu w kolejnych wpisach będziemy wybierać cele wyjazdów z listy, zamiast wielokrotnie je wpisywać.

Bibliotekę celów możemy przygotować wstępnie, wywołując ją z menu głównego Okna - Biblioteki - Cele wyjazdów lub też uzupełniać na bieżąco podczas wypełniania ewidencji przebiegu pojazdu.


Ewidencja przejazdów

, - INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY

Aby uzupełnić ewidencję przejazdów musimy w oknie SAMOCHODY ustawić się na odpowiednim pojeździe i kliknąć w przycisk [image] Ewidencja przejazdów.

Przed wypełnianiem ewidencji musimy upewnić się, czy mamy wybrany właściwy okres przeglądania (rozliczania). Okres ten zmieniamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wprowadzając [image] wpis do ewidencji (Ins) określamy:

  • Data - data wprowadzanego przejazdu musi zawierać się w okresie przeglądania, wpisy w ewidencji segregowane są po dacie.
    UWAGI:

    1. Przy wprowadzaniu nowego wpisu program podstawia ustawioną datę bieżącą (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli mamy do wpisania wiele wpisów z tą samą datą, możemy dostosować datę bieżącą. Jeśli wprowadzamy wpisy z poprzedniego miesiąca, dobrze jest ustawić okres przeglądania na poprzedni miesiąc i datę bieżącą na ostatni dzień poprzedniego miesiąca. Wtedy przy wprowadzaniu zmieniamy tylko numer dnia.

    2. Data wpisu do ewidencji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu z zamkniętego okresu.

  • Trasa - opis trasy wprowadzamy ręcznie lub podstawiamy z biblioteki tras (patrz Biblioteki przejazdów - Trasy), przygotowany wcześniej opis trasy w bibliotece pozwoli nam na automatyczne podpowiedzenie długości trasy.
    UWAGA. Przejście do nowej linii umożliwia Shift Enter, natomiast szybkie wywołanie biblioteki Ctrl Enter.

  • Cel wyjazdu - wyszukujemy z biblioteki celów wyjazdów, jeśli dany cel nie istnieje jeszcze w bibliotece to wprowadzamy go klawiszem Ins

  • Uwagi - wprowadzone uwagi pokażą się na wydruku ewidencji, przy często pojawiających się uwagach możemy skorzystać z biblioteki

  • Użytkownik - osoba korzystająca z pojazdu

  • Stan licznika przed, po - stan licznika przed wyjazdem/po przejechaniu wskazanej trasy.

  • Długość - wprowadzana ręcznie lub przy wykorzystaniu biblioteki tras podpowiadana automatycznie lecz możliwa do modyfikacji

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wydruk ewidencji [image] umożliwia klawisz F2.

UWAGA. Ewidencja jest dostępna tylko jeśli w oknie SAMOCHODY zaznaczono opcję Ewidencja przejazdów.


Miesięczne rozliczenie PIT

, - INSTRUKCJA UŻYTKOWNIKA

Rozdział dotyczy osób fizycznych i spółek osobowych. W przypadku jednostek budżetowych należy go pominąć, a w przypadku osób prawnych należy skorzystać z rozdziału KSIĘGA HANDLOWA - Zammknięcie miesiąca - Rozliczenie podatku CIT .

Po zamknięciu księgi możemy przystąpić do sporządzenia miesięcznej (lub kwartalnej) deklaracji PIT dla wszystkich wspólników lub właściciela firmy. Jeśli dany wspólnik ma przychody z kilku działalności, przed rozliczaniem podatku dochodowego księgi z wszystkich działalności powinny być pozamykane.

Klikając w oknie głównym przycisk [image] uzyskamy listę wszystkich właścicieli. Ustawiając się na właściwej osobie uzyskamy dostęp do deklaracji z odpowiednim symbolem.

UWAGA. W przypadku biura rachunkowego lista zawierać będzie właścicieli i wspólników z wszystkich obsługiwanych firm. Jeśli chcemy zobaczyć współwłaścicieli z aktualnie wybranej firmy, musimy we [image] Właściwościach (F4) okna zaznaczyć Właściciele aktualnej firmy. Szybkie wybranie wspólników aktualnej firmy umożliwia kombinacja klawiszy Shift F4.

W zależności od formy rozliczenia działalności, w których udziały ma dany właściciel, powinniśmy utworzyć następujące deklaracje:

  • PIT-5 - jeśli wybrana jest firma [image], która w polu Rozliczenia ma wybrane pełna księgowość (FK), księga przychodów i rozchodów lub najem lub dzierżawa

  • PIT-5L - dla firm na pełnej księgowości lub księdze przychodów i rozchodów, jeśli przy [image] właścicielu zaznaczymy Podatek liniowy

  • PIT-28 - dla firm na ryczałcie lub udziałów z najem lub dzierżawa - ryczałt - (patrz INSTRUKCJA UŻYTKOWNIKA programu R2KSIĘGA - MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku ryczałtowego (PIT-28)).

Deklaracje będą rozliczane miesięcznie lub kwartalnie, w zależności od ustawienia parametrów w danych podatnika [image] na zakładce PODATKI.

Obecnie deklaracje PIT-5 i PIT-5L już nie są wymagane przez urzędy skarbowe. Używane w programie ikony i nazwy PIT-5 należy traktować jako symboliczne rozliczenie odpowiedniego podatku dochodowego: wg skali podatkowej (PIT-5) i liniowego (PIT-5L).

UWAGA. Podatek PIT jest obliczany na podstawie sald na odpowiednich kontach za zadany miesiąc/kwartał, dlatego przed przystąpieniem do rozliczania podatku wskazane jest przeliczenie sald wszystkich kont w oknie PLAN KONT przy pomocy przycisku [image] Przelicz wszystkie konta. Jeśli rozliczamy PIT kwartalnie, to salda należy przeliczyć po kolei za wszystkie miesiące kwartału. Uwaga ta dotyczy wszystkich firm, w których udziały ma wspólnik.

W ustaleniu, która forma opodatkowania będzie w nadchodzącym roku najkorzystniejsza, pomocny może okazać się wydruk Prognoza PIT-5 i PIT-5L, opisany w rozdziale Prognoza PIT-5 i PIT-5L.


Rozliczenie podatku wg skali (PIT-5)

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Pozycje okna [image] Deklaracja PIT-5 uwidaczniają miesiące (lub kwartały) od początku roku do bieżącej daty programu, ustawianej funkcją F12 (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/Podatek dochodowy/Parametry/Zaliczka w danych [image] właścicieli.

Przy wejściu do okna z danymi do deklaracji program wykonuje następujące czynności:

  1. Sumuje przychody i rozchody z wszystkich działalności, w których dana osoba ma [image] udziały (w przypadku księgi przychodów i rozchodów w kosztach jest już uwzględniana różnica remanentów). Wgląd w poszczególne dochody według udziałów umożliwia przycisk [image] Dochody z działalności/najmu.

  2. Podstawia składki ZUS na podstawie właściwości określonych przy właścicielu oraz w parametrach naliczania.
    UWAGA. Przy przeliczaniu deklaracji należy pamiętać o zaktualizowaniu parametrów naliczania (w menu głównym Ustawienia - Parametry naliczania).

  3. Przelicza wszystkie pola w deklaracji na podstawie podstawionych danych.

Ustawiając się na konkretnym miesiącu (lub kwartale) i przechodząc na zakładkę Pozycja mamy wgląd w szczegółowe rozliczenie należnego podatku.

W miesiącach (kwartałach) nie zamkniętych istnieje możliwość wprowadzenia danych do pól, które nie wynikają z innych danych wprowadzanych w programie (pola białe) oraz ewentualnej korekty pól podstawianych automatycznie z księgi (pola jasno szare). Pola ciemno szare przeliczają się na podstawie danych wprowadzonych w programie oraz innych pól w rozliczeniu podatku i nie ma potrzeby ich modyfikacji.

Jeśli poprawimy jakieś kwoty w danym miesiącu i nie zamkniemy go, to przy zamknięciu okna Deklaracja PIT zostaną one utracone. Przy ponownym otwarciu okna wszystkie dane zostaną ustawione ponownie na wartości domyślne. Wyjątek stanowią kwoty wpisane w polach "Strata z lat ubiegłych", "Składka na ubezbieczenie społeczne" i "Składka na ubezpieczenie zdrowotne", które są zapamiętywane przez program. Jeśli zostały one zmienione w stosunku do wartości domyślnych wyliczanych przez program, to pokazywane są w kolorze czerwonym, a przed zamknięciem miesiąca/kwartału program upewnia się, czy chcemy je na pewno zapamiętać.

Zgodnie z nowelizacją ustawy o PDOF wyliczenie podatku dochodowego wg skali na koniec roku odbiega od wyliczenia zaliczek za poszczególne miesiące. Przypominamy że od rozliczenia podatku za 2017 rok w ujęciu rocznym kwota wolna od podatku nie jest, jak dotychczas stała, a uzależniona jest od wysokości osiągniętego dochodu. Program R2firma (a tym samym R2fk, R2księga) pomaga obliczyć podatek dochodowy roczny, a różnicę pomiędzy rozliczeniem zaliczek miesięcznych, a wartością podatku do zapłaty/nadpłatę najlepiej obrazuje wydruk Zestawienie należnego podatku dostępny w oknie Deklaracja PIT-5.

Po sprawdzeniu i wydrukowaniu [image] (F2) zestawienia należnego podatku należy uniemożliwić późniejsze przypadkowe jego modyfikacje. Służy do tego przycisk [image] Zamknij deklarację. Zamknięcie deklaracji powinno być poprzedzone zamknięciem wszystkich firm, w których właściciel ma udziały. Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona. Deklaracje zamykamy po kolei, czyli, żeby zamknąć bieżący miesiąc (kwartał), musi być zamknięty miesiąc poprzedni. W szczególnych przypadkach, jeśli zajdzie potrzeba otwarcia zamkniętej deklaracji, klikamy po raz kolejny w przycisk [image] Otwórz deklarację. Szybkie zamykanie/otwieranie deklaracji umożliwia klawisz Shift F4.

UWAGA. Automatyczne podstawienia i przeliczenia wykonywane są tylko dla niezamkniętych miesięcy (kwartałów). Miesiące (kwartały) zamknięte nie są ponownie przeliczane, co przyspiesza pracę oraz daje pewność zgodności danych z zapłaconą do urzędu skarbowego zaliczką na podatek.

Program umożliwia automatyczne utworzenie przelewu z tytułu podatku dochodowego obliczonego na deklaracji oraz składek ZUS ujętych na deklaracji. Służy do tego przycisk [image] Przelewy z podatkiem i składkami ZUS (patrz PRZELEWY BANKOWE - Ewidencja przelewów).

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępna stanie się opcja PIT-36 - eksport do programu PITy (IPS). Opcja ta umożliwia wysłanie danych z deklaracji w formacie akceptowanym przez program PITy firmy IPS - Przedsiębiorstwo Informatyczne. Dane te zostaną zapamiętane w schowku systemowym Windows. Następnie w programie PITy należy utworzyć nowy formularz PIT-36 i poleceniem Plik - Importuj - Ze schowka odczytać do niego dane. Dane te wypełnią odpowiednie pola w formularzu PIT-36, automatycznie zostaną też utworzone załączniki PIT-B.


Rozliczenie podatku liniowego (PIT-5L)

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

W przypadku naliczania podatku liniowego zamiast deklaracji PIT-5 obliczamy miesięcznie (lub kwartalnie) deklarację PIT-5L. Okno Deklaracja PIT-5L rządzi się tymi samymi prawami co okno Deklaracja PIT-5.

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/Podatek dochodowy/Parametry/Zaliczka w danych [image] właścicieli.

Przy przeliczeniach również należy zwrócić uwagę na zaktualizowanie parametrów naliczania w menu głównym Ustawienia oraz analogicznie po wydrukowaniu [image] (F2) i podpisaniu deklaracji należy ją zamknąć [image].

Wgląd w poszczególne dochody według udziałów umożliwia przycisk [image] Dochody z działalności/najmu.

Program umożliwia automatyczne utworzenie przelewu z tytułu podatku dochodowego obliczonego na deklaracji oraz składek ZUS ujętych na deklaracji. Służy do tego przycisk [image] Przelewy z podatkiem i składkami ZUS generuje przelewy podatku do urzędu skarbowego oraz składek na ubezpieczenia społeczne i zdrowotne do ZUS (patrz PRZELEWY BANKOWE - Ewidencja przelewów).

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępny stanie się wydruk rocznego rozliczenia podatku liniowego PIT-36L oraz wykonanie e-Deklaracji PIT-36L (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje). Możliwy jest również wydruk pustego formularza PIT-36L (patrz ZESTAWIENIA I RAPORTY - Dostępne wydruki - Wzory dokumentów).


Dochody wg udziałów

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Przeglądając dane do deklaracji PIT przyciskiem [image] mamy wgląd w przychody i koszty z poszczególnych działalności. W oknie z przychodami pozycje rozbite są na:

  • poszczególne działalności, z których dany właściciel ma przychody

  • w ramach działalności na miesiące (lub kwartały), za które przygotowywana jest deklaracja

  • w ramach miesiąca na udziały, jeśli zmieniane były w trakcie miesiąca

  • w przypadku księgi przychodów i rozchodów w ramach udziału dodatkowo wyróżnione są koszty, wynikające z różnicy remanentów.

W najprostszym przypadku, jeśli właściciel ma udziały tylko w jednej firmie i nie było zmian udziałów - w oknie z przychodami uwidoczniony będzie tylko jeden wpis z przychodami danego miesiąca. Każda kolejna działalność lub zmiana udziału w danym miesiącu albo uwzględnienie remanentu (księga przychodów) powoduje powstanie dodatkowej pozycji w oknie.

Używając funkcji F4 [image] Właściwości możemy uwidocznić:

  • Okres - przychody za okres miesięcznie lub narastająco

  • Firma - przychody z wybranej lub z wszystkich firm.

Przechodząc na zakładkę Pozycja mamy wgląd w konkretne przychody i koszty oraz informację, czego one dotyczą:

  • Przychody z - w zależności od rodzaju działalności wpis dotyczy działalności na własne nazwisko, spółki cywilnej lub najmu

  • Działalność/najem - nazwa działalności

  • Okres - miesiąc (lub kwartał), na którym uwzględniony jest dany wpis w deklaracji

  • Od, Do - okres uwzględnianych przychodów i kosztów

  • Remanent - zaznaczony, jeśli wpis dotyczy kosztów, wynikających z różnicy remanentów

  • Udział % - wysokość udziału za dany okres od do

  • Przychód ogółem - zsumowany przychód z działalności

  • Przychód wg udziału - przychód przypadający na danego współwłaściciela.

Okno z przychodami jest w zasadzie oknem informacyjnym. Pozycje w oknie tworzą się automatycznie i służą do wyjaśnienia zsumowanych przychodów na deklaracji. W szczególnych przypadkach, jeśli deklaracja za dany miesiąc nie jest zamknięta, możemy dokonać korekty przychodów i kosztów z poszczególnej działalności, jednakże jeśli deklaracja nie zostanie od razu zamknięta, kwoty ponownie podstawią się automatycznie.


Prognoza PIT-5 i PIT-5L

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Prowadząc działalność gospodarczą rozliczaną na zasadach ogólnych możemy na początku każdego roku wybrać formę opodatkowania dochodów z tej działalności. Do wyboru mamy podatek obliczany wg skali podatkowej (PIT-5) oraz podatek liniowy (PIT-5L). Ponadto w jednym i drugim przypadku, po spełnieniu odpowiednich warunków, możemy wybrać uproszczoną formę opłacania zaliczek na podatek dochodowy (miesięcznie 1/12 podatku obliczonego wg aktualnej skali podatkowej lub stawki podatku liniowego od dochodu uzyskanego w ostatnim rozliczonym roku, czyli dwa lata wcześniej).

W podjęciu decyzji o wyborze najkorzystniejszej formy opodatkowania pomocny może być wydruk Prognoza PIT-5 i PIT-5L dostępny w wydrukach [image] F2 w oknie [image] WŁAŚCICIELE.

Przed wykonaniem wydruku należy określić następujące parametry:

  • Na podstawie dochodów osiągniętych w - dochody osiągnięte w tym roku będą podstawą dla obliczenia wysokości zaliczek opłacanych w uproszczonej formie. Zgodnie z przepisami miesięczna zaliczka uproszczona jest obliczana jako 1/12 podatku obliczonego od dochodu uzyskanego w ostatnim rozliczonym roku, czyli dwa lata wcześniej niż ten, na który prognozujemy (np. dla prognozy na 2017 rok wybieramy dochody z roku 2015, dla prognozy na 2016 dochody z 2014 itd.). Jeśli dwa lata wcześniej nie uzyskaliśmy dochodu, możemy za podstawę obliczeń przyjąć dochód uzyskany jeszcze rok wcześniej, czyli trzy lata przed rokiem, na który prognozujemy. Jeśli nie interesują nas zaliczki opłacane w formie uproszczonej, to określony tutaj rok nie ma żadnego znaczenia, gdyż prognoza podatków PIT-5 i PIT-5L jest zawsze obliczana na podstawie dochodów uzyskanych w roku poprzedzającym rok prognozowany.

  • Prognoza na - rok, na który zostanie wykonana prognoza

  • [%] Zwiększenie dochodu - procent, o jaki dochód w roku prognozy zwiększy się w stosunku do roku poprzedniego. Jeżeli przewidujemy obniżenie dochodu, należy wpisać liczbę ujemną.
    UWAGA. Parametr ten nie wpływa na wysokość prognozowanych zaliczek uproszczonych.

  • Metoda przybliżenia - w przypadku gdy w momencie wykonywania prognozy nie są jeszcze zamknięte wszystkie miesiące/kwartały (w oknie PIT-5 lub PIT-5L) roku poprzedzającego rok prognozowany, to w części wydruku dotyczącej tego dochodu pojawi się dochód przybliżony (na wydruku będzie wyróżniony znakiem gwiazdki *). Wybrana tutaj metoda określa sposób obliczenia tego dochodu:

    • proporcjonalna - obliczamy średni dochód miesięczny na podstawie dochodu narastająco z ostatniego zamkniętego miesiąca i na tej podstawie obliczamy dochód za cały rok (czyli za 12 miesięcy).
      Np. przy prognozie na 2017 rok wykonywanej w grudniu 2016 zamknięte mamy dochody z listopada 2016 i wynoszą one narastająco od poczatku roku 110 000,00 zł. Po podzieleniu przez 11 (listopad) otrzymujemy średni miesięczny dochód w wysokości 10 000,00 zł. Po pomnożeniu przez 12 otrzymujemy przybliżony dochód za cały rok w wysokości 120 000,00 zł.
      Metoda ta jest przydatna jeśli dochody firmy są równomierne w poszczególnych miesiącach i nie mają charakteru sezonowego.

    • sezonowa - obliczamy dochód za cały rok na podstawie dochodu narastająco z ostatniego zamkniętego miesiąca tego roku i sezonowej struktury dochodów w roku poprzedzającym.
      Np. przy prognozie na 2017 rok wykonywanej w grudniu 2016 zamknięte mamy dochody z listopada 2016 i wynoszą one narastająco od poczatku roku 110 000,00 zł. Z kolei w listopadzie 2015 dochód narastająco wynosił 100 000,00 zł, a za cały rok 2015 wyniósł on 160 000,00. Sprawdzamy stosunek dochodu z listopada 2016 do dochodu z listopada 2015. Wynosi on 110000/100000=1,1. Mnożymy przez ten współczynnik dochód za cały rok 2015 i otrzymujemy dochód przybliżony za 2016 w wysokości 176 000,00 zł (160000*1.1=176000).
      Metoda ta jest przydatna jeśli dochody firmy nie są równomierne i różnią się znacznie w poszczególnych miesiącach.

  • Drukuj tylko podświetlonych właścicieli - zaznaczenie tego pola spowoduje, że wydrukowani zostaną tylko ci właściciele, którzy są aktualnie podświetleni. W przeciwnym wypadku zostaną wydrukowane prognozy dla wszystkich właścicieli, co jest szczególnie przydatne w biurach rachunkowych.

Przed wykonaniem prognozy należy upewnić się czy w oknie Ustawienia - Parametry naliczania znajdują się stawki podatkowe dotyczące roku, na który dokonujemy prognozy (jeżeli ich nie wpiszemy, zostaną przyjęte stawki z najpóźniejszego z wpisanych okresów poprzedzających ten rok).

Wydruk obliczy nam przypuszczalne kwoty podatków, jakie zapłacą poszczególni właściciele wybierając różne sposoby opodatkowania (PIT-5, PIT-5L, zaliczki uproszczone), przy założeniu wzrostu/spadku dochodu o podany procent, przy uwzględnienieniu stawek i progów podatkowych obowiązujących w roku na który prognozujemy. Prognoza nie uwzględnia składek ZUS.

Na wydruku pojawią się tylko ci właściciele, którzy mieli dochody opodatkowane podatkiem PIT-5 lub PIT-5L w roku określonym w parametrze Na podstawie dochodów osiągniętych w (zakmnięty grudzień lub czwarty kwartał) lub w roku poprzedzającym rok prognozowany (zamknięty dowolny miesiąc lub kwartał).

Jeżeli zdecydujemy się na uproszczoną formę odprowadzania zaliczek na podatek dochodowy, możemy skorzystać z funkcji uruchamianej przyciskiem Ustaw. Funkcja ta ustawia bieżącemu właścicielowi uproszczoną formę rozliczania zaliczek na podatek PIT poprzez wpisanie odpowiedniej kwoty w pole Kwota upr. do tabeli Parametry na zakładce Podatki (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Właściciele i wspólnicy). Wpisana zostanie mniejsza z kwot prognozowanych dla wariantów PIT-5 oraz PIT-5/L. Wraz z kwotą zostanie również wpisany odpowiedni typ rozliczania (tzn. wg skali lub liniowy). 


Ewidencja składek ZUS

, - INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Program [image] ma możliwość szczegółowego ewidencjowania i rozliczania opłat składek ZUS. Mechanizm ten włączamy zaznaczając parametr Ewidencja składek na zakładce SKŁADKI ZUS w danych [image] właścicieli.

Jeżeli właściciel zawsze (lub prawie zawsze) opłaca należne składki do ZUS terminowo, to wygodniej pozostawić parametr Ewidencja składek niezaznaczony. Nie będziemy musieli wówczas co miesiąc wpisywać do programu zapłaconych składek - podczas tworzenia deklaracji PIT (PIT-5, PIT-5L lub PIT-28) program będzie zadawał pytanie, czy właściciel terminowo opłacił wszystkie składki ZUS i po twierdzącej odpowiedzi odliczy odpowiednie kwoty od dochodu i/lub podatku. W jednorazowych sporadycznych przypadkach, gdy u właściciela nastąpi jakieś opóźnienie lub błąd w opłacie składki, wówczas kwoty do odliczenia będzie można zmodyfikować bezpośrednio na deklaracji PIT.

Jeżeli jednak właściciel wpłaca składki nieregularnie, w ratach, w niepełnej wysokości itp., a na dodatek mamy w bazie danych wielu takich właścicieli (biuro rachunkowe), to wówczas przydatny będzie mechanizm szczegółowej ewidencji poszczególnych składek ZUS opisany w niniejszym rozdziale.

Jeżeli zaznaczymy parametr Ewidencja składek na zakładce SKŁADKI ZUS, to należy też określić, czy chcemy ewidencjonować składki na Fundusz Pracy - należy wówczas zaznaczyć pole Ewidencja składek na FP (53), oraz określić w polu Data rozpoczęcia ewid. datę, od której mechanizm ten ma zacząć obowiązywać przy rozliczaniu deklaracji PIT u danego właściciela. Jeżeli np. w pole Data rozpoczęcia ewid. wpiszemy 01-01-2016, to wszystkie okresy do grudnia 2015 włącznie zostaną rozliczone przez program w taki sposób, jakby ewidencja składek ZUS nie była włączona, tzn. kwoty ZUS do odliczenia w PIT będą domyślne. Dopiero począwszy od deklaracji PIT za styczeń 2016 program zacznie odliczać kwoty opłat składek ZUS wpisane do ewidencji. Należy zwrócić uwagę na to, że jeżeli składkę ZUS za grudzień właściciel zapłaci w styczniu, to składkę tę należy wpisać do ewidencji. Po dacie wpisanej w polu Data rozpoczęcia ewid. przestanie być też możliwa modyfikacja kwot składek ZUS do odliczenia bezpośrednio na deklaracjach PIT.

Data w polu Data rozpoczęcia ewid. musi być datą pierwszego dnia danego miesiąca, a w przypadku, gdy rozliczamy PIT kwartalnie - musi być datą pierwszego dnia kwartału - czyli 1 stycznia, kwietnia, lipca lub października. Dla nowego właściciela, tzn. takiego, który nie ma jeszcze w programie zamkniętej deklaracji PIT, datę tę najlepiej pozostawić pustą. Będzie to oznaczać, że właściciel jest objęty ewidencją składek przez cały czas. Natomiast tym właścicielom, którzy mają już w programie zamknięte deklaracje PIT, powinniśmy wypełnić pole Data rozpoczęcia ewid. - po to aby było jasne, od kiedy deklaracje PIT mają być tworzone w oparciu o składki ZUS ewidencjonowane w programie.

Jeżeli zaznaczymy parametr Ewidencja składek, to w oknie [image] WŁAŚCICIELE aktywny stanie się przycisk [image], który udostępnia do przeglądania i edycji tabelę Składki ZUS.

W tabeli tej znajdują się pozycje dwóch rodzajów - należna i zapłacona. Pozycje należne zawierają kwoty do zapłaty, które należy zapłacić za dany miesiąc i rok, natomiast pozycje zapłacone są to faktycznie dokonane wpłaty poszczególnych składek należnych. Porównując pozycje należne i zapłacone poszczególnych typów i okresów możemy zorientować się, czy i jakie zaległości ma dany właściciel.

Składki o rodzaju należna tworzone są automatycznie przez program za pomocą funkcji Naliczanie składek ZUS. Funkcję tę uruchamiamy przyciskiem [image] w oknie Składki ZUS. Wyświetlony zostanie wówczas dialog Naliczanie składek ZUS, w którym należy określić następujące parametry:

  • za okres od: do: - należy określić, za które miesiące mają zostać naliczone składki. Należy pamiętać o tym, że składki mogą zostać naliczone tylko wtedy, gdy w tabeli parametrów naliczania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Parametry naliczania) znajdują się już stawki ZUS potrzebne do tych wyliczeń.

  • dla właścicieli - należy określić, dla których właścicieli chcemy naliczyć składki - wszystkich, tylko dla podświetlonych czy tylko dla aktualnego. Należy pamiętać o tym, że program naliczy składki wyłącznie dla tych właścicieli, którzy mają na zakładce SKŁADKI ZUS zaznaczony parametr Ewidencja składek.

  • nadpisywać już istniejące - jeżeli zaznaczymy to pole, to program ponownie naliczy i wpisze kwoty na tych pozycjach, które zostały utworzone wcześniej. Taka potrzeba może mieć miejsce np. wtedy, gdy naliczyliśmy składki na cały rok, a w międzyczasie zmienione zostały wysokości składek.

Po określeniu powyższych parametrów możemy za pomocą przycisku [image] naliczyć składki. Składki typu 51 zostaną naliczone, jeżeli właściciel ma wpisaną niezerową ilość w polu Ilość skł.społ.. Składki typu 52 zostaną naliczone, jeżeli właściciel ma wpisaną niezerową ilość w polu Ilość skł.zdrow.. Dla składek tego typu zostanie naliczona zarówno kwota do zapłaty, jak i kwota do odliczenia. Składki typu 53 zostaną naliczone, jeżeli właściciel ma zaznaczone pole Ewidencja składek na FP (53). Wysokość kwoty do zapłaty na składce należnej można modyfikować, np. w sytuacji, gdy dany właściciel ma z jakichś powodów mniejsze kwoty do zapłaty niż naliczone automatycznie.

Składki o rodzaju zapłacona należy wpisywać do tabeli w momencie, gdy składka zostanie faktycznie zapłacona. Wprowadzając [image] nową wpłatę (Ins) należy określić jej datę oraz miesiąc, rok i typ składki, której ta wpłata dotyczy. W pole Zapłacono należy wpisać kwotę wpłaty, a w przypadku składek zdrowotnych (typ 52) należy dodatkowo podać kwotę do odliczenia (ponieważ jest inna niż kwota do zapłaty). W celu usprawnienia pracy program będzie podpowiadał domyślne kwoty podczas wypełniania tych danych. Jeżeli np. wprowadzimy nową wpłatę stojąc na składce należnej, której ta wpłata ma dotyczyć, to program podpowie automatycznie wszystkie potrzebne wartości (jako kwota wpłaty zostanie podpowiedziana kwota, jaka pozostała do pełnej zapłaty tej składki). Jeżeli wpiszemy dany rok i miesiąc, program podpowie domyślną kwotę do zapłaty, jeżeli wpiszemy kwotę dla składki typu 52, program automatycznie wyliczy kwotę do odliczenia itp.

W momencie wpisania wpłaty danej składki, automatycznie zostanie zmodyfikowane pole Zapłacono na odpowiedniej składce o rodzaju należna - w polu tym znajdzie się zawsze suma wpłat dotycząca tej składki. Np. jeżeli za składkę zdrowotną typu 52 za październik 2016 dokonano dwóch wpłat, na kwoty 100zł i 188,95zł, to na składce o rodzaju należna typu 52 za październik 2016 w polu Zapłacono znajdzie się kwota 288,95zł.

UWAGA. Możliwe jest wpisywanie opłat za składki za okres i typ, dla których nie ma odpowiedniej składki należnej. Jeżeli np. właściciel w 2016 roku opłaca składkę ZUS za rok 2015, to nie ma potrzeby naliczania składek za rok 2015. Nie jest natomiast możliwa edycja składek ZUS dotyczących okresów, które zostały już zamknięte w tabeli deklaracji PIT. Jeżeli np. w tabeli PIT-5 zostanie zamknięty maj 2015, to nie będzie możliwa edycja składek ZUS wcześniejszych niż czerwiec 2015. Będzie oczywiście możliwe wpisywanie opłat za te składki, ale z datą wpłaty późniejszą niż 31.05.2015.

Gdy w oknie Składki ZUS widoczne są wszystkie składki z wielu okresów, zarówno zapłacone jak i należne, okno może przestać być czytelne. Dlatego mamy możliwość użycia kilku filtrów, dzięki którym możemy uzyskać przejrzysty dostęp do interesujących nas danych. Dzięki tym filtrom (uruchamiamy je klikając w ikonę [image] lub klawisz F4) możemy:

  • oglądać tylko składki należne lub tylko składki zapłacone - określając odpowiednio pole Rodzaj

  • oglądać tylko składki określonego typu - 51, 51 lub 53 - wpisując odpowiednią wartość w pole Typ

  • zawęzić składki zapłacone do zapłat dokonanych tylko w konkretnym roku - wpisując odpowiedni rok w pole Zapłaty z roku

  • zawęzić składki należne tylko do konkretnego roku - wpisując w pole Składki należne z roku odpowiedni rok

  • oglądać tylko składki należne, które nie zostały jeszcze zapłacone - zaznaczając pole Tylko niezapłacone.

Podczas tworzenia deklaracji PIT program odliczy od dochodu i/lub podatku sumę kwot wpłat wpisanych do tabeli Składki ZUS, z datami wpłat w danym okresie podatkowym. Od dochodu zostaną odliczone kwoty wpłat składek typu 51, a od podatku zostaną odliczone kwoty z pola Odl.od pod. wpłat składek typu 52. W przypadku kwartalnych deklaracji PIT odliczona zostanie suma wszystkich wpłat dokonanych w danym kwartale, a w przypadku deklaracji miesięcznych - suma wpłat z danego miesiąca. Jeżeli np. w kwietniu 2016 wpisana została wpłata 600 zł na składkę ZUS typu 51 i wpłata 254,55 zł na składkę typu 52, to w deklaracji PIT za miesiąc kwiecień w polu Składki na ubezpieczenia społeczne na zakładce Odliczenia od dochodu pojawi się kwota 600,- zł, a w polu Składka na ubezpieczenie zdrowotne na zakładce Odliczenia od podatku pojawi się kwota 219,19.

W oknie [image] WŁAŚCICIELE w menu drukowania [image] (F2) dostępna jest opcja Dla biur rachunkowych a w niej wydruk Rozliczenie składek ZUS, dzięki któremu możemy uzyskać szczegółowe informacje o składkach ZUS dla wielu właścicieli. Dodatkowo, w wydruku Informacja o podatkach możliwe jest zaznaczenie opcji ZUS. Spowoduje to rozesłanie informacji mailowej do właścicieli o terminie i kwotach składek ZUS, które powiny być zapłacone (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Dla biur rachunkowych oraz ROZPOCZĘCIE PRACY - Właściciele i wspólnicy - Dla biur rachunkowych).


Przelewy bankowe

, - INSTRUKCJA UŻYTKOWNIKA

Program umożliwia wydruk i ewidencjonowanie bankowych poleceń przelewów oraz dowodów wpłaty:

  • standardowych

  • split payment

  • do urzędów skarbowych

  • do ZUS.

Polecenie przelewu należy najpierw wprowadzić do ewidencji przelewów, następnie można wydrukować przelew z ewidencji lub wyeksportować przelew lub grupę przelewów do wybranego systemu bankowego.

Wszystkie przelewy można wprowadzać ręcznie, natomiast istnieje również możliwość automatycznego utworzenia odpowiednich przelewów zwykłych lub split payment z płatnościami dla dostawców oraz przelewów podatkowych PIT i VAT, a także przelewów ZUS.

Ewidencja przelewów uwidoczniona zostanie po kliknięciu w głównym oknie programu w przycisk [image]. W ewidencji znajdują się wszystkie dotychczas wprowadzone polecenia przelewów.


Ewidencja przelewów

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

W oknie z przelewami ręcznie możemy wprowadzić nowy przelew (lub dowód wpłaty). W tym celu naciskamy Ins lub klikamy [image]. Wybieramy:

  • 1. Zwykły - przelewy standardowe

  • 2. Split payment - przelewy split payment

  • 2. Podatki - przelewy podatków do urzędów skarbowych

  • 3. ZUS - przelewy składek ZUS.

Program umożliwia automatyczne tworzenie różnych poleceń przelewów:

  • Zwykły lub Split payment - na podstawie płatności do wpisów zakupowych w oknie KSIĘGA

  • Podatki - na podstawie danych do deklaracji:

    • VAT-7, VAT-7K, VAT-8, VAT-9M, VAT-12 - miesięczne (lub kwartalne) deklaracje VAT

    • PIT-5 - miesięczne (lub kwartalne) rozliczenie podatku dochodowego

    • PIT-5L - miesięczne (lub kwartalne) rozliczenie podatku liniowego.

  • ZUS - na podstawie wszystkich miesięcznych deklaracji PIT automatycznie można utworzyć miesięczne polecenia przelewów (ZUS) na ubezpieczenie społeczne i zdrowotne.

Każdy przelew (wprowadzony ręcznie lub automatycznie) możemy poprawić [image] wciskając klawisz F6 lub wykasować [image] Del.

Program pokazuje tylko te przelewy, których data zawiera się w wybranym (w menu głównym Ustawienia - Bieżąca data i okres) okresie (F12).

Możliwe jest szybkie wyszukanie [image] konkretnego przelewu poprzez wpisanie szukanej nazwy kontrahenta, nr rachunku itp. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję z danym fragmentem - należy wcisnąć Ctrl L.


Przelew standardowy

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Standardowy przelew służy do dokonania dowolnej płatności za wyjątkiem należności z tytułu składek ZUS oraz należności z tytułu podatków.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Zwykły.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu; standardowo program podstawia w tym polu nazwę wybranej firmy, co umożliwia wystawienie dowodu wpłaty na własny rachunek bankowy

  • l.k. - liczba kontrolna numeru rachunku odbiorcy; jeśli numer rachunek odbiorcy nie zawiera liczby kontrolnej można to pole pominąć; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (pomijamy pierwszych 10 cyfr); przykładowo dla rachunku 26 2030 2081 1254 8723 5698 1245 powinniśmy wprowadzić: l.k.: 26, nr banku: 2030 2081, nr rachunku: 1254 8723 5698 1245

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew/wpłata (np. PLN, USD, DEM, EUR, GBP itp.); waluta ma znaczenie tylko przy wydrukach na czystych kartkach, przy nadrukach symbol waluty nie jest w ogóle drukowany

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w menu Ustawienia - Konfiguracja przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • tytułem - tytuł wpłaty, można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew split payment

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew split payment (podzielona płatność) służy do dokonywania płatności za faktury VAT przy wykorzystaniu obowiązującego od 01.07.2018 mechanizmu split payment. Na takich przelewach oprócz kwoty głównej wskazujemy również kwotę VAT, która będzie pobrana z rachunku VAT zleceniodawcy i przelana na rachunek VAT odbiorcy przelewu.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Split payment.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu

  • l.k. - liczba kontrolna numeru rachunku odbiorcy; jeśli numer rachunek odbiorcy nie zawiera liczby kontrolnej można to pole pominąć; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (pomijamy pierwszych 10 cyfr); przykładowo dla rachunku 26 2030 2081 1254 8723 5698 1245 powinniśmy wprowadzić: l.k.: 26, nr banku: 2030 2081, nr rachunku: 1254 8723 5698 1245

  • P - polecenie przelewu. Wpłat gotówkowych nie można wykonywać w mechaniźmie split payment.

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew. W przelewach typu split payment możliwa jest tylko zapłata w walucie PLN.

  • kwota - kwota brutto, którą przelewamy, obejmuje kwotę VAT wpisaną w polu kwota vat (musi być od niej większa lub przynajmniej taka sama)

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • kwota VAT - kwota odpowiadająca całości albo części kwoty podatku VAT wynikającej z faktury (nie może być większa od łącznej kwoty przelewu określonej w polu kwota)

  • NIP - numer identyfikacji podatkowej wystawcy faktury czyli odbiorcy przelewu

  • nr faktury - numer faktury, za którą dokonywana jest płatność

  • tytułem - tytuł wpłaty, dowolny tekst, który można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do urzędu skarbowego

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do urzędów skarbowych służy do dokonania płatności z tytułu należności podatkowych na rachunki organów skarbowych.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Podatki.

Wprowadzamy następujące dane:

  • nazwa i adres organu podatkowego - można wpisać pełne dane lub wybrać pozycję z biblioteki urzędów skarbowych (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); standardowo program podstawia w tym miejscu dane z ostatniego przelewu z podatkami

  • l.k. - liczba kontrolna numeru rachunku organu podatkowego

  • nr banku - nr banku organu podatkowego; standardowo podstawia się nr banku z ostatniego przelewu z podatkami

  • nr rachunku - nr rachunku organu podatkowego, czyli część pełnego nr rachunku organu podatkowego pozostała po odjęciu nr banku

  • Rodzaj rachunku – w zależności od wybranego rodzaju rachunku (CIT, PIT, VAT, INNE) podstawia się odpowiedni numer rachunku bankowego; rodzaj rachunku powinien być zgodny z symbolem formularza wybranym w polu Symbol formularza

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, zawsze PLN

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku bankowego zobowiązanego

  • nr rachunku bankowego zobowiązanego - tylko na przelewach; pełny numer rachunku zobowiązanego łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w konfiguracji przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa i adres zobowiązanego - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zobowiązanego (kontrahenta)

  • NIP lub identyfikator uzupełniający - NIP zobowiązanego bez znaków rozdzielających (bez kresek); jeżeli zobowiązany nie posiada Numeru Identyfikacji Podatkowej należy wpisać identyfikator uzupełniający:

    • numer REGON, gdy zobowiązany jest osobą prawną lub jednostką organizacyjną nie mającą osobowości prawnej ale posiadającą numer REGON
    • numer PESEL, gdy zobowiązany jest osobą fizyczną posiadającą numer PESEL

  • Typ ident. - typ wpisanego w poprzednim polu identyfikatora, wybieramy odpowiednio:

    • N - NIP

    • R - REGON

    • P - PESEL

    • 1 - seria i numer dowodu osobistego

    • 2 - seria i numer paszportu

    • 3 - inny dokument potwierdzający tożsamość

  • Rok - rok, którego dotyczy wpłata

  • Typ okr. - jakiego okresu dotyczy wpłata:

    • R - rok, np. kwota do zapłaty wynikająca z PIT-37 stanowiąca różnicę pomiędzy podatkiem należnym a sumą zaliczek (01R)

    • P - półrocze

    • K - kwartał, np. wpłata zryczałtowanego podatku dochodowego od przychodów osób duchownych za 3 kwartał 2001 roku (01K03)

    • M - miesiąc, np. wpłata podatku wynikająca z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej za maj 2001 roku (01M05)

    • D - dekada, np. podatek za 2 dekadę 7 miesiąca 2001 roku w podatku od gier (01D0207)

    • J - dzień, np. 6 lutego 2004 (04J0602)

  • Nr okresu - nr kwartału, miesiąca lub dekady (jak w przykładach powyżej)

  • Symbol formularza - należy wpisać odpowiedni symbol w zależności od tytułu płatności; symbol należy wpisać lub wybrać z biblioteki (Ctrl Enter lub przycisk [image]).
    Wyjaśnienie:

    • jeżeli wysokość regulowanej należności wynika z określonego formularza (zeznania, deklaracji, informacji) złożonego przez podatnika, płatnika lub inkasenta należy wpisać symbol formularza np. PIT37, VAT7, CIT2, AKC2A
    • jeżeli wpłata należności wynika z decyzji (postanowienia lub innego aktu) organu podatkowego należy wpisać symbol płatności np. PIT, CIT, VAT, AKC, GL, KP, PPE, PN, SD, PCC, OS, INNE.

  • Identyfikacja zobowiązania (rodzaj dokumentu) - pole wypełnia się jeżeli:

    • wpłata należności wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu organu podatkowego, wówczas należy wpisać w skrócie rodzaj aktu administracyjnego i rodzaj należności np. DEC.RYCZAŁT jeśli wpłata wynika z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej lub TYT.WYK.POD.DOCH. jeśli wpłata wynika z tytułu wykonawczego wystawionego na podstawie deklaracji PIT-5 (w polu Symbol formularza wpisać PIT5)

    • wysokość wpłaty nie wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu bądź też określonego formularza (zeznania, deklaracji, informacji) należy wówczas wpisać w skrócie rodzaj należności np.: POD.OD POS.PSÓW jeśli wpłata dotyczy podatku od posiadania psów

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do ZUS

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do ZUS służy do dokonania płatności z należnościami z tytułu składek na ubezpieczenia ZUS.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję ZUS.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - Zakład Ubepieczeń Społecznych

  • l.k., nr banku, nr rachunku - nr indywidualnego rachunku ZUS właściciela firmy, wprowadzony w danych właściciela na zakładce Składki ZUS. W przypadku gdy firma ma określonych kilku udziałowców należy wybrać właściwego właściciela klikajc w przycisk

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • kwota - sumaryczna kwota wszystkich składek ZUS (społeczna, zdrowotna i Fundusz Pracy)

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • nazwa zleceniodawcy – domyślnie podstawia się skrócona nazwa firmy wpisana w oknie z firmami, ale można wpisać lub wybrać z biblioteki innego płatnika (kontrahenta)

  • tytułem - podstawia się okres, którego dotyczy wpłacana składka oraz imię i nazwisko właściciela. Pole tytułem nie jest wymagane przez ZUS, można je dowolnie zmienić.

  • data - data wystawienia przelewu; nie jest drukowana.

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy wydrukować na czystych kartkach lub na gotowych formularzach przelewów.

Przed pierwszymi wydrukami musimy zapoznać się z parametrami wydruku poleceń przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów).

Żeby wydrukować indywidualny przelew, ustawiamy się na konkretnej pozycji, wciskamy klawisz F2 lub klikamy w [image] i wybieramy pozycję Polecenie przelewu lub Wpłata gotówkowa.

Ukaże się okienko Polecenie przelewu lub Wpłata gotówkowa, w którym możemy określić:

  • ZAKRES drukowanych pozycji:

    • Aktualna - zostanie wydrukowane polecenie przelewu/dowód wpłaty taki jak aktualnie wybrany w okienku

    • Podświetlone - zostaną wydrukowane przelewy/wpłaty ze wszystkich podświetlonych pozycji

    • Wszystkie - zostaną wydrukowane przelewy/wpłaty ze wszystkich pozycji wprowadzonych w wybranym okresie

  • DEFINICJA - czyli które elementy przelewu mają być drukowane:

    • z datą - wyłączamy jeśli np. nie jesteśmy pewni kiedy wykonamy przelew, bo nie ma chwilowo środków na koncie, a już teraz chcemy wydrukować przelewy

    • z kwotą - wyłączamy jeśli np. nie wiemy dokładnie ile środków jest na koncie - po uzyskaniu dokładnej informacji w banku wpisujemy na miejscu kwotę ręcznie

    • z nr rachunku zleceniodawcy - wyłączamy jeśli np. mamy kilka rachunków bankowych a przed wizytą w banku nie wiemy dokładnie ile środków jest na poszczególnych rachunkach.

Oprócz przelewu lub dowodu wpłaty możemy również wydrukować:

  • Zbiorcze polecenie przelewu - zbiorcze polecenie przelewu do kilku przelewów z tego samego dnia i rachunku zleceniodawcy. Przed wywołaniem funkcji drukowania [image] należy ustawić się na jednym z tych przelewów (z danego dnia i rachunku). Przed wydrukiem możemy jeszcze określić pole z datą, jeśli wyłączymy to pole, wydruk będzie zawierał wszystkie informacje oprócz daty, którą dzięki temu można wpisać ręcznie.

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji znajdującej się w oknie PRZELEWY.


Eksport do systemów bankowych

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy, zamiast drukować, wyeksportować bezpośrednio do systemu bankowego pracującego w banku, w którym firma posiada rachunek. System bankowy określiliśmy dla każdego rachunku firmy oddzielnie przy wprowadzaniu danych firmy.

Wynikiem eksportu danej paczki przelewów powinien być plik z zawartością przelewów (przekazywany dyskietką lub pocztą elektroniczną) oraz wydrukowana lista kontrolna, w skondensowanej formie informująca o zawartości przelewów w wysyłanym pliku. Taki plik można przesłać bezpośrednio do banku lub wczytać do programu bankowego, jeśli korzystamy z usługi "home banking" i nasz bank przyjmuje pliki w odpowiednim formacie.

Eksport przelewów z całej paczki przygotowujemy klikając w przycisk [image] i wybierając:

  • właściwy system bankowy - przygotowujemy plik z zawartością paczki przelewów, lokalizację i pełną nazwę tworzonego pliku podajemy w pozycji Plik docelowy, przy eksporcie do niektórych systemów bankowych musimy dodatkowo określić:

    • wspólny plik dla wszystkich numerów banków – jeśli w eksportowanych przelewach znajdują się przelewy z różnym numerem banku zleceniodawcy, to w zależności od ustawienia tego pola będą one wyeksportowane do wspólnego pliku bądź podzielone na tyle plików ile numerów banków zleceniodawcy (w tym przypadku pliki będą się nazywały tak jak numery oddziałów, a utworzone zostaną w tym katalogu, jaki został określony w Pliku docelowym)

    • Bank Śląski - zaznaczamy, jeśli mamy rachunek w tym banku (Bank Śląski stosuje nieco zmodyfikowany standard Eliksir)

    • Nr rachunku z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku odbiorcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

    • Nr rachunku zleceniodawcy z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku zleceniodawcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

  • Lista kontrolna - drukujemy listę przedstawiającą zawartość pliku eksportowego.

Po wyeksportowaniu przelewu ustawia się znacznik Wyeksportowany. Przy kolejnym eksporcie uwzględniane są wszystkie pozycje bez znacznika Wyeksportowany. Jeśli chcemy powtórnie wysłać te same przelewy musimy przed eksportem wywołać funkcję Wyzeruj znacznik.

UWAGA. Jeśli chcemy wyeksportować (lub wyzerować znacznik) tylko dla części przelewów, należy je podświetlić (Shift áâ), a następnie zawęzić listę do tylko podświetlonych (Pokaż tylko podświetlone lub Shift +- z klawiatury numerycznej).

Dodatkowo zarówno przed eksportem, jak i przed wydrukiem, można zmienić nr rachunku zleceniodawcy we wszystkich podświetlonych przelewach jednocześnie (ale tylko w takich, w których nazwa zleceniodawcy jest identyczna jak nazwa firmy określona w okienku z firmami). W tym celu należy, po naciśnięciu prawego klawisza myszy w oknie z przelewami, wybrać Podświetlenia - Zmień nr rachunku zleceniodawcy. Funkcja może być szczególnie przydatna, jeśli mamy kilka własnych rachunków bankowych.

Podobnie działa funkcja Podświetlenia - Zmień datę, umożliwiająca zmianę daty wszystkim podświetlonym przelewom jednocześnie.


Zestawienia i raporty

, - INSTRUKCJA UŻYTKOWNIKA

Obok standardowych wydruków (dziennik dekretów, rejestry VAT) program dostarcza wiele gotowych zestawień i raportów oraz rozbudowane narzędzia do tworzenia własnych zestawień. W efekcie uzyskujemy możliwość sporządzenia praktycznie dowolnych zestawień i raportów niezbędnych w naszej firmie.

Zestawienia są wydrukami z prowadzonych w programie ewidencji. Można je samodzielnie modyfikować, można również zdefiniować w całości nowe własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień). Niektóre zestawienia, np. Księga - pozycje dokumentów, dostępne są w postaci okna co umożliwia wykonanie przed wydrukiem dodatkowych operacji, np. wyszukania konkretnej pozycji. Pozostałe zestawienia są przygotowywane od razu jako wydruk.

Raporty różnią się od zestawień tym, że zwykle mają bardziej skomplikowaną formę i zawierają więcej danych. Raportów w odróżnieniu od zestawień nie można modyfikować. Wyjątkiem są raporty opisane w rozdziale INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów.

Zestawienia i raporty dostępne są w dwóch miejscach:

  • w menu drukowania [image] F2 w najważniejszych oknach programu (KSIĘGA HANDLOWA, PLAN KONT, itp.). W ten sposób szybko znajdziemy wszystkie zestawienia dotyczące danego okna programu. Np. w oknie KSIĘGA dostępne są wszystkie zestawienia dotyczące księgowanych dokumentów.

  • w pozycji menu głównego Raporty. Znajdują się tam:

    • najważniejsze zestawienia i raporty z poszczególnych okien programu

    • raporty dotyczące wielu okien, np. Bilans, Przepływy pieniężne albo Rachunek zysków i strat.

W obu przypadkach zestawienia i raporty są wyświetlane w tym samym menu. Ich nazwy są uporządkowane alfabetycznie, co umożliwia szybkie odszukanie właściwej pozycji.

Wszystkie dostępne w programie wydruki opisane są w rozdziale Dostępne wydruki.

Wybór zakresu drukowanych pozycji w przypadku zestawień definiowalnych opisano w rozdziale Zakres drukowanych pozycji.

W bardzo indywidualnych przypadkach możemy również posłużyć się zewnętrznym programem do generowania raportów i za jego pomocą utworzyć specyficzny raport bezpośrednio z programu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Zewnętrzny generator raportów).


Dostępne wydruki

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Program oferuje następujące wstępnie przygotowane zestawienia i raporty:

  • w oknie KSIĘGA HANDLOWA (patrz KSIĘGA HANDLOWA - Wydruki)

  • w oknie ŚRODKI TRWAŁE (patrz ŚRODKI TRWAŁE - Wydruki)

  • w oknie WYPOSAŻENIE (patrz WYPOSAŻENIE - Wydruki)

  • w oknie KASA / BANK (patrz KASA / BANK - Wydruki)

  • w oknie PLAN KONT (patrz PLAN KONT - Wydruki)

  • w oknie KONTRAHENCI (patrz KONTRAHENCI - Wydruki)

  • w pozycji menu głównego Raporty - najważniejsze z zestawień i raportów wyszczególnionych powyżej oraz:

    • Wzory dokumentów - lista wszystkich formularzy obsługiwanych przez program (patrz Wzory dokumentów).


Wzory dokumentów

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - Dostępne wydruki

Wszystkie deklaracje wypełniane i drukowane w programie można również wydrukować w formie czystego formularza do wypełnienia. W tym celu z menu Raporty - Wzory dokumentów wybieramy odpowiedni druk.

Program obsługuje następujące formularze, rozliczające dochody podatników (patrz MIESIĘCZNE ROZLICZENIE PIT):

  • PIT-36L - roczne zeznanie o wysokości osiągniętego dochodu opodatkowanego podatkiem liniowym (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego).

  • PIT/B - informacja o wysokości dochodu (straty) z pozarolniczej działalności gospodarczej.

UWAGA. Obecnie nie składamy deklaracji z zaliczkami na podatek dochodowy CIT i PIT, więc nie ma wśród wzorów dokumentów formularzy CIT-2 ani PIT-5 z załącznikami PIT-5A i PIT-5X, natomiast oczywiście jest możliwe rozliczenie w programie tych podatków (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Rozliczenie podatku CIT oraz MIESIĘCZNE ROZLICZENIE PIT).

Deklaracje rozliczające podatek VAT firmy (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Deklaracje VAT):

  • VAT-7 - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-7K - kwartalna deklaracja dla podatku od towarów i usług

  • VAT-12 - skrócona deklaracja dla podatku od towarów i usług w zakresie usług taksówek osobowych opodatkowanych w formie ryczałtu

  • VAT-UE - kwartalna informacja o dokonanych wewnątrzwspólnotowych dostawach i nabyciach towarów

  • VAT-UE/A - informacja o wewnątrzwspólnotowych dostawach towarów, składana jako załącznik do VAT-UE

  • VAT-UE/B - informacja o wewnątrzwspólnotowych nabyciach towarów, składana jako załącznik do VAT-UE

  • VAT-UE/C - informacja o wewnątrzwspólnotowym świadczeniu usług, składana jako załącznik do VAT-UE

  • VAT-UEK - korekta informacji o dokonanych wewnątrzwspólnotowych dostawach, nabyciach towarów oraz świadczeniu usług, składana jako korekta do VAT-UE

  • VAT-8 - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-9M - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-27 - informacja podsumowująca dotyczy podatników podatku od towarów i usług dokonujących dostawy towarów lub świadczących usługi, dla których podatnikiem jest nabywca

  • ORD-ZU - uzasadnienie przyczyn korekty deklaracji.

Zgłoszenia firmy w zakresie podatku VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

  • VAT-R - zgłoszenie rejestracyjne w zakresie podatku od towarów i usług

  • VAT-Z - zgłoszenie o zaprzestaniu wykonywania czynności podlegających VAT.

Wnioski i zawiadomienia składane w związku z rozliczeniem podatku VAT:

  • VAT-ZT - wniosek o przyspieszenie terminu zwrotu podatku

  • VAT-ZZ - wniosek o zwrot podatku VAT

  • VAT-ZP - wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych

  • VAT-ZD - zawiadomienie o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego.

Zgłoszenia działalności gospodarczej (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

  • CEIDG-1 - wniosek o wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej

  • CEIDG-RB - informacja o rachunkach bankowych

  • NIP-1 - zgłoszenie osoby fizycznej prowadzącej samodzielnie działalność gospodarczą

  • NIP-2 - zgłoszenie spółki

  • NIP-B - informacja o rachunkach bankowych, składana jako załącznik do NIP-1 lub NIP-2

  • NIP-C - informacja o miejscach wykonywania działalności, składana jako załącznik do NIP-1 lub NIP-2

  • UPL-1 - pełnomocnictwo do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej

  • OPL-1 - zawiadomienie o odwołaniu pełnomocnictwa do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej.


Zestawienia

Zakres drukowanych pozycji

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Zakres pozycji ujmowanych na raportach zależy od konkretnego raportu oraz parametrów określonych przed jego wykonaniem.

W przypadku zestawień definiowalnych zakres pozycji zależy od sposobu wywołania zestawienia:

  • wywołanie z menu Raporty
    Podajemy szczegółowe kryteria filtrowania, tak jak w opisanym niżej przypadku wg własnego filtra.

  • wywołanie z menu drukowania [image] F2 w określonym oknie

    Mamy do wyboru 3 sposoby określenia zakresu drukowanych pozycji:

    • takie jak w oknie - tylko pozycje widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 okna

    • tylko podświetlone - tylko pozycje, które są aktualnie podświetlone w oknie (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

    • wg własnego filtra - podajemy szczegółowe kryteria filtrowania określone w definicji zestawienia (w razie potrzeby można je zmodyfikować).


JPK (Jednolity Plik Kontrolny)

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Od 1 stycznia 2017 dla większości podatników został wprowadzony obowiązek przekazywania organom skarbowym szczegółowych danych podatkowych. Informacje te, wygenerowane w systemach księgowych podatników muszą być przesyłane w postaci elektronicznej jako Jednolity Plik Kontrolny (JPK).

JPK obejmuje kilka różnych dziedzin działalności podatnika (obecnie siedem) i dla każdej z nich Ministerstwo Finansów przygotowało oddzielną strukturę. Najważniejszą z nich jest JPK - ewidencje sprzedaży i zakupu VAT (rejestry VAT).

Konieczność wysyłki drogą elektroniczną, bez wezwania, co miesiąc JPK - ewidencje sprzedaży i zakupu VAT od 01.01.2017 obowiązywać będzie wszystkich podatników nieposiadających statusu mikrofirmy. W praktyce oznacza to, że wystarczy zatrudniać 10 pracowników i więcej lub wypracować obrót wyższy niż 2 mln EURO aby być od dnia 1 stycznia 2017 objętym obowiązkiem wysyłki JPK - ewidencje sprzedaży i zakupu VAT.

Pozostałe ewidencje JPK wprowadzone zostają z datami późniejszymi, w dodatku tylko na wyraźne żądanie organów skarbowych.

Poszczególne etapy obsługi JPK zostały omówione szczegółowo w rozdziałach Przygotowanie JPK oraz Wysyłka JPK na przykładzie informacji JPK - Ewidencje zakupu i sprzedaży VAT.

Program oferuje również możliwość zaimportowania JPK - Ewidencje zakupu i sprzedaży VAT przygotowanych w innych systemach informatycznych, stworzenie z nich spójnego JPK z pełnym odzwierciedleniem rejestrów VAT oraz wysyłki tak przygotowanej informacji w formie elektroniczej - szczegóły opisano w rozdziale JPK na podstawie danych z wielu źródeł.

Wraz z programem [image] dostępne są dedykowane arkusze kalkulacyjne, dające możliwość przeglądania oraz analizy przygotowanych informacji JPK - Ewidencje zakupu i sprzedaży VAT. Szczegółowy opis dotyczący ich używania znajduje się w temacie Przeglądanie JPK w arkuszu kalkulacyjnym.


Przygotowanie JPK

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Po wybraniu jednej z opcji w menu głównym Zbiory - JPK (Jednolity Plik Kontrolny):

  • Ewidencje zakupu i sprzedaży VAT

  • Integracja wielu plików JPK

  • Księgi rachunkowe, Podatkowa księga przychodów i rozchodów lub Ewidencja przychodów (w zależności od typu rozliczeń danej firmy)

  • Wyciąg bankowy

pokaże się okno umożliwiające przygotowanie odpowiedniego JPK:

Określamy w nim odpowiednie parametry (na przykładzie JPK Ewidencje VAT):

  • Docelowy plik XML - nazwa i lokalizacja pliku JPK w formacie XML. Nazwa pliku ma format VATRR.MM.XML (gdzie RR i MM oznaczają odpowiednio rok oraz miesiąc, za który sporządzono JPK).

    Wskazany tu plik będzie w kolejnych etapach odpowiednio szyfrowany, kompresowany i po dołączeniu cyfrowego podpisu wysyłany do urzędu.

    Jeśli nie chcemy wysyłać JPK bezpośrednio z programu, to można ten plik wysłać samodzielnie np. poprzez dedykowany program przygotowany przez Ministerstwo Finansów (dostępny na stronach www.mf.gov.pl). Można go również wykorzystać do integracji z plikami JPK przygotowanymi w innych programach (patrz JPK na podstawie danych z wielu źródeł).

    W lokalizacji wskazanej przez Docelowy plik XML generowany jest również plik VATRR.MM_exc.XML, który może być wykorzystywany do weryfikacji przygotowywanego JPK lub tworzenia analiz poprzez Przeglądanie JPK w arkuszu kalkulacyjnym. Plik generowany jest tylko jeśli w Ustawienia - Konfiguracja na zakładce DEKLARACJE/JPK zaznaczono pole Generuj pliki "exc" dla JPK.

  • Za okres - JPK będzie obejmował wpisy z datą rozliczenia VAT (lub inną datą w przypadku innych JPK) należącą do wybranego tu okresu. W przypadku JPK Ewidencje VAT zawsze podajemy pełny miesiąc (dopasowany automatycznie do okresu przeglądania wybranego w menu Ustawienia - Bieżąca data i okres)

  • Kontrola doraźna - zaznaczamy jeśli JPK generowany jest na żądanie urzędu skarbowego. W tym przypadku w polu Za okres (wyżej) podajemy okres wymagany przez urząd.

  • Korekta - jeśli chcemy przygotować JPK, będący korektą do pliku już wcześniej przygotowanego i wysłanego

  • Rejestry VAT - wybieramy, które rejestry VAT chcemy wysłać w ramach tego JPK. Wszystkie rejestry powinny być zaznaczone (chyba że mamy kontrolę doraźną). W przypadku innych JPK niż Ewidencja VAT zamiast Rejestry VAT mogą być inne parametry.

  • Typ uwierzytelnienia - wybieramy sposób podpisu pliku JPK:

    • Podpis elektroniczny

    • Profil zaufany (ePUAP)

    • Dane autoryzujące - jeżeli zaznaczymy to pole, to "podpisem" będą dane autoryzujące, czyli:

      • numer NIP lub PESEL
      • pierwsze imię
      • nazwisko
      • data urodzenia
      • kwota przychodu wskazana w zeznaniu lub rocznym obliczeniu podatku za rok podatkowy o dwa lata wcześniejszy niż rok, w którym są wysyłane pliki JPK albo wartość "0" (zero), w przypadku gdy za rok o dwa lata wcześniejszy niż rok podatkowy, w którym są wysyłane pliki JPK nie zostało złożone żadne z zeznań lub rocznych obliczeń podatku.

      Wszystkie powyższe dane zostaną przez program pobrane z danych właściciela, dla którego wysyłamy JPK, z wyjątkiem kwoty przychodu. Kwota ta powinna zostać przez nas wpisana w polu Przychód za poprzedni rok.
      UWAGA. Pole Przychód za poprzedni rok jest widoczne tylko jeśli jako Typ uwierzytelniania wybrano Dane autoryzujące.

Po określeniu parametrów klikamy w przycisk:

  • Nowy JPK, aby utworzyć JPK i przejść do etapu wysyłki (patrz Wysyłka JPK)

  • Historia, aby przejrzeć historię podpisanych, wysłanych, oraz odebranych i potwierdzonych JPK w miesiącu, którego dotyczą daty w polu Za okres od.
    UWAGA. W odróżnieniu od e-deklaracji, pliki JPK zostaną zapamiętane w historii już w momencie ich podpisania.

UWAGI:

  1. JPK - Ewidencje zakupu i sprzedaży VAT

    • Wysyłka JPK - Ewidencje zakupu i sprzedaży VAT dostępna jest również w oknie DEKLARACJE VAT pod prawym przyciskiem myszy.

    • Obowiązujący nas ustawowy termin rozpoczęcia obowiązku dostarczania tego pliku określamy w danych firmy na zakładce Ustawienia - Inne w polu Data rozp. JPK VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy). Domyślnie, dla wszystkich firm został on ustawiony w programie na dzień 01.01.2017.

    • Data powyższa wpływa na wygląd rejestrów sprzedaży i zakupów VAT. Rejestry VAT sporządzone za okresy od Daty rozp. JPK VAT będą strukturą i układem odpowiadały ściśle potrzebom JPK - Ewidencji zakupu i sprzedaży VAT. Za okresy wcześniejsze niż Data rozp. JPK VAT wygląd rejestrów VAT pozostaje bez zmian.

    • Wysyłamy obowiązkowo co miesiąc zgodnie z terminem rozliczenia VAT (tak samo jak deklaracje VAT)

    • Należy zwrócić uwagę na wcześniejsze zamknięcie odpowiadającej temu JPK deklaracji VAT, gdyż może on zostać wysłany również wtedy, gdy ta deklaracja nie została zamknięta [image].

  2. Pozostałe pliki JPK wysyłamy tylko na żądanie kontroli z urzędu skarbowego.


Podpisanie JPK Profilem Zaufanym

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Na chwilę obecną nie ma możliwości prawnych do tego, aby w zewnętrznych programach takich jak R2fk (a także w programach konkurencji) podpisywać JPK poprzez ePUAP. Jedyną aplikacją pozwalającą bezpośrednio na podpis JPK poprzez ePUAP jest bezpłatna aplikacja Ministerstwa Finansów.

Dlatego przygotowany przez program R2fk plik JPK użytkownik musi samodzielnie podpisać na rządowej stronie profilu zaufanego https://obywatel.gov.pl, po czym podpisany plik musi zostać wczytany do programu R2fk, żeby przeprowadzić jego wysyłkę.

Aby ułatwić Państwu przejście przez przygotowaną przez Ministerstwo Finansów procedurę podpisu, przygotowaliśmy szczegółową instrukcję opisującą poszczególne kroki:

1. Będąc w oknie JPK VAT (przygotowanym zgodnie z opisem w rozdziale Przygotowanie JPK) wchodzimy na ePUAP za pomocą przycisku 1.a. Zaloguj się do ePUAP.

2. W ten sposób użytkownik zostanie przekierowany do przeglądarki internetowej na stronę https://obywatel.gov.pl/podatki/podpisz-jpk_vat-profilem-zaufanym. Należy w tym oknie wcisnąć przycisk PODPISZ JPK_VAT.

UWAGA. Dokładna instrukcja postępowania przy podpisywaniu JPK za pomocą ePUAP zostanie wyświetlona po niciśnięciu przycisku 1.b. Wykonaj opisane tu czynności.

3. Wybieramy opcję Zaloguj się >>, aby przejść na stronę profilu zaufanego.

4. Logujemy się w wybrany przez siebie sposób.
UWAGA. Logować możemy się albo bezpośrednio za pomocą loginu i hasła do swojego profilu w ePUAP, albo za pomocą logowania do jednego z banków internetowych (np. PKO Bank Polski).

5. Wybieramy opcję WYBIERZ PLIK Z DYSKU.
UWAGA. Może się zdarzyć, że pojawi się komunikat o niezgodności/niepoprawności pliku. Należy wówczas u góry strony wybrać opcję OBYWATEL.GOV.PL i rozpocząć procedurę od początku.

6. Wybieramy konkretny plik Meta.
UWAGA. Plik JPK został zapisany na dysku przez program R2fk w trakcie tworzenia pliku JPK. Można go obejrzeć w każdej chwili przyciskiem Pokaż metadane.
Dla ułatwienia, program automatycznie umieszcza nazwę pliku JPK w buforze systemowym - dzięki temu można go teraz określić wciskając po prostu klawisze Ctrl_V będąc w polu Nazwa pliku.

7. Odczekujemy chwilę aż zakończy się przesyłanie i sprawdzanie pliku JPK.

8. Wybieramy opcję PODPISZ PROFILEM ZAUFANYM.

9. Następuje podpisywanie dokumentu, wybieramy opcję Podpisz profilem zaufanym.

10. Następuje autoryzacja podpisania dokumentu profilem zaufanym, wybieramy opcję Autoryzuj i podpisz dokument.

11. Logujemy się ponownie.
UWAGA. Procedura może wymagać ponownego uwierzytelnienia - postępujemy analogicznie jak w pkt. 4.

12. Wyświetla się informacja: Twój dokument został poprawnie podpisany. Wybieramy opcję ZAPISZ.

13. Zapisujemy podpisany plik JPK na dysku naszego komputera.
UWAGI:

  • W niektórych przeglądarkach może nie otworzyć się okienko wskazywania lokalizacji do zapisu pliku, zamiast tego następuje automatyczne zapisanie pliku w folderze domyślnym, np. Pobrane.

  • Jest to procedura odwrotna do tej opisanej w kroku nr 6. Podpisany plik najlepiej zapisać w tym samym miejscu, w którym był przed podpisaniem (czyli określając jego nazwę, możemy ponownie użyć klawiszy Ctrl_V). Możemy też zapisać plik w domyślnej lokalizacji, tzn. np. w folderze Moje Dokumenty.

14. Teraz można już powrócić do okna programu R2fk i kliknąć przycisk 1.c. Wczytaj podpisany plik.
UWAGA. Program R2fk odszuka zapisany w poprzednim kroku podpisany plik JPK, umieści go w bazie danych i umożliwi przesłanie JPK na bramkę Ministerstwa Finansów.

Dalej postępujemy zgodnie z opisem zawartym w rozdziale Wysyłka JPK.

UWAGA. JPK, w odróżnieniu od e-deklaracji, składa się z dwóch osobnych plików - pliku z danymi oraz tzw. pliku META-danych. Plik META-danych zawiera techniczne informacje związane z wysyłką, takie jak np. klucze szyfrujące, algorytmy szyfrowania, wersję i rodzaj pliku JPK itp. Właśnie plik META-danych jest plikiem, który będzie podpisany za pomocą Profilu Zaufanego (ePUAP). Natomiast właściwe dane o wszystkich dokonanych w danym okresie transakcjach znajdują się w drugim pliku. W bieżącym rozdziale skupiliśmy się wyłącznie na pliku META-danych zwanym dalej plikiem JPK.


Wysyłka JPK

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Przygotowaliśmy dla Państwa film instruktażowy pt: "Eksport JPK z programu R2księga w wersji Standard", na którym pokazujemy krok po kroku wysyłkę JPK przy użyciu certyfikatu kwalifikowanego. Film dostępny jest na naszym kanale w serwisie YouTube. Film przygotowany jest na bazie programu R2księga, w programach R2firma, R2fk i R2faktury wysyłka odbywa się analogicznie. Zachęcamy do zapoznania się z tym materiałem.

Po utworzeniu pliku JPK (patrz Przygotowanie JPK) ukaże nam się właściwe okno służące do podpisu i wysyłania danych. Okno to jest podobne do okna służącego do wysyłania e-deklaracji, jednak są pewne różnice. JPK, w odróżnieniu od e-deklaracji składa się z dwóch osobnych plików - pliku z danymi oraz tzw. pliku META-danych. Plik META-danych zawiera techniczne informacje związane z wysyłką, takie jak np. klucze szyfrujące, algorytmy szyfrowania, wersję i rodzaj pliku JPK itp. Właśnie plik META-danych jest plikiem, który będzie podpisany za pomocą kwalifikowanego podpisu elekronicznego. Natomiast właściwe dane o wszystkich dokonanych w danym okresie transakcjach znajdują się w drugim pliku. Oba te pliki można obejrzeć w domyślnej przeglądarce internetowej po naciśnięciu odpowiedniego przycisku. Plik META-danych możemy też przejrzeć w oknie Zawartość dokumentu, rozwijając poszczególne gałęzie drzewa dokumentu XML.

Przesłanie JPK wymaga tzw. kwalifikowanego podpisu elektronicznego. W tym celu należy zaopatrzyć się w kwalifikowany certyfikat służący do podpisu elektronicznego i zainicjować czytnik kart kryptograficznych poprzez nadanie hasła do odczytu znajdującego się na karcie certyfikatu. Przed przystąpieniem do wysłania JPK należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE), pliki cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia - Środowisko - Inne, w parametrze Sterownik karty.

Po przygotowaniu JPK, a jeszcze przed jego podpisaniem, można dokonać automatycznej weryfikacji wszystkich kontrahentów występujących w pliku JPK poprzez naciśnięcie przycisku [image] Status VAT. Opcja ta stanowi część mechanizmu automatycznej kontroli statusu VAT (patrz BIBLIOTEKI - Kontrahenci -Weryfikacja statusu VAT kontrahenta).

Przed podpisaniem i wysłaniem JPK można go obejrzeć i zweryfikować w programie Excel (patrz Przeglądanie JPK w arkuszu kalkulacyjnym) lub korzystając z opcji Pokaż dane JPK jako:

  • plik XML w przeglądarce - otwierając plik XML w domyślnej przeglądarce internetowej systemu Windows

  • sumy kolumn - pozwalają na porównanie podsumowań poszczególnych kolumn informacji JPK z odpowiadającymi im polami na deklaracji VAT

  • zestawienie zakupów - otwierając przygotowany JPK w postaci zestawienia zakupów VAT

  • zestawienie sprzedaży - otwierając przygotowany JPK w postaci zestawienia sprzedaży VAT

  • plik XML w edytorze tekstowym - otwierając plik XML w dowolnym programie wskazanym jako Edytor plików XML w Ustawienia - Środowisko - zakładka Eksport.

Po zweryfikowaniu JPK możemy przystąpić do wysyłki:

  1. Podpisz dokument

    Należy upewnić się, czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wtedy dopiero wybrać właściwy certyfikat kwalifikowany (Wybierz certyfikat do podpisu), a następnie wpisać hasło do odczytu klucza prywatnego wybranego certyfikatu PIN użytkownika. Po wciśnięciu przycisku Podpisz dokument w polu Podpisał powinno ukazać się imię i nazwisko podpisującego.

    UWAGA. Jeśli rozwiniemy listę certyfikatów do podpisu bez uprzedniego podłączenia karty kryptograficznej to późniejsze jej włożenie może nie odświeżyć listy. Wtedy, żeby ukazał się właściwy certyfikat należy zamknąć i uruchomić ponownie cały program. Odnosi się to również do sytuacji, gdy po wyborze właściwego certyfikatu odłączymy czytnik i ponownie go podłączymy. Dostępu do certyfikatu nie będzie aż do ponownego uruchomienia programu.

    Podpisany JPK zapamiętywany jest w historii JPK.

  2. Wyślij dokument

    Podpisany plik JPK można od razu wysłać przyciskiem Wyślij dokument albo zrobić to później. Program zapamiętuje podpis razem z zawartością JPK i nie będzie potrzeby ponownego podpisywania. Aby uzyskać dostęp do podpisanego wcześniej JPK, należy użyć przycisku Historia.

    Jeżeli wysyłka przebiegnie prawidłowo, to nadany jej zostanie Numer referencyjny i w polu Opis statusu pojawi się napis Przetwarzanie dokumentu zakończone poprawnie. W przeciwnym wypadku uzyskamy komunikat o rodzaju błędu wykrytego przez system.

  3. Pobierz potwierdzenie

    Po wysłaniu JPK należy odebrać Urzędowe Poświadczenie Odbioru, tzw. UPO. Służy do tego przycisk Pobierz potwierdzenie. Będzie to dowód, że deklaracja została przez nas wysłana i prawidłowo odebrana przez urząd skarbowy. Jeżeli wysyłka zostanie prawidłowo zweryfikowana, to w polu Przyjął ukaże się opis podmiotu przyjmującego deklarację, a treść potwierdzenia ukaże się w polu UPO. W przeciwnym wypadku w polu Opis statusu zobaczymy opis wykrytego błędu (np.: brak albo nieprawidłowy format NIP itp). W takim przypadku należy skasować deklarację, poprawić dane i powtórzyć wszystkie czynności.

    UWAGA. Istnieje możliwość testowego wysyłania JPK w celu weryfikacji zawartości i upewnienia się przed właściwą wysyłką, że proces podpisu i wysyłki przebiegnie prawidłowo. W tym celu należy włączyć opcję Tryb diagnostyczny w menu Ustawienia - Środowisko na zakładce ZAAWANSOWANE. Wysyłki takie nie będą miały żadnego skutku, nawet w przypadku otrzymania prawidłowego potwierdzenia odbioru i nie będą traktowane jako deklaracje złożone do urzędu.

  4. Drukuj potwierdzenie

    Po otrzymaniu UPO można je wydrukować za pomocą przycisku Drukuj potwierdzenie. Na wydruku znajdą się wszystkie niezbędne informacje na temat wysłanego JPK, na wypadek gdyby pojawiły się jakieś wątpliwości co do tego, czy i kiedy został on faktycznie wysłany.


Seryjne JPK - VAT

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Jeśli prowadzimy biuro rachunkowe, to zamiast podpisywać i wysyłać JPK - VAT osobno dla każdej firmy, możemy te operacje wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu JPK - VAT dla każdej z firm w oknie KSIĘGA HANDLOWA, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Przed rozpoczęciem wykonywania jakichkolwiek operacji w niniejszym dialogu należy najpierw określić okres, czyli Miesiąc i Rok, którego dotyczą JPK - VAT. Okres podpowiadany jest automatycznie przez system (jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej). W okienku możemy wybrać także inny interesujący nas okres, za który chcemy wysłać seryjny JPK-VAT.

Jeżeli baza danych systemu składa się z większej liczby firm, to przy pracy z JPK - VAT seryjnymi przydatne mogą być dwa parametry:

  • tylko podświetlone w sekcji Firmy - zaznaczenie tego pola spowoduje, że wszystkie operacje dostępne w dialogu (a więc podpisywanie, wysłanie, odbieranie UPO i wydruk) będą wykonywane tylko dla firm podświetlonych. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Podświetl firmy - zaznaczenie tego pola spowoduje, że wykonanie którejkolwiek z operacji dostępnych w opisywanym dialogu podświetli firmy, dla których dana operacja zostanie faktycznie wykonana. Na przykład - jeżeli wykonana zostanie operacja Wyślij JPK, to w jej wyniku zostaną podświetlone te firmy, dla których dokument JPK został poprawnie wysłany. Dzięki temu, kolejne operacje będą mogły być wykonywane już tylko dla firm, dla których poprzednia operacja została wykonana poprawnie, np. można będzie wydrukować Urzędowe Potwierdzenie Odbioru tylko dla tych firm , dla których właśnie pobraliśmy potwierdzenie.
    UWAGA. Jeżeli jakieś firmy są już podświetlone, to podświetlenia te nie są kasowane podczas wykonywania operacji. Jeżeli więc chcemy, aby po wykonaniu danej operacji były podświetlone tylko i wyłącznie te firmy, dla których operacja została wykonana, powinniśmy najpierw odświetlić wszystkie firmy.

Przed wykonaniem podpisywania dokumentów należy włożyć klucz elektroniczny do gniazda USB, wybrać certyfikat i podać PIN. Pozostałe operacje, a więc wysyłanie podpisanych dokumentów, odbieranie oraz drukowanie potwierdzeń odbioru, nie wymagają już klucza ani certyfikatu.

Operacje wykonywane w opisywanym dialogu są analogiczne do operacji opisanych w rodziale Wysyłka JPK. Dzięki temu mamy całkowitą dowolność co do tego, kiedy i gdzie dana operacja zostanie wykonana. Możemy na przykład wykonać seryjnie tylko podpisywanie JPK - VAT, a operacje wysyłania i odbierania potwierdzeń wykonać dla każdej firmy osobno (np. następnego dnia). Możemy także podpisać i wysłać JPK - VAT osobno dla kilku firm wcześniej, a następnie dla pozostałych wykonać je seryjnie, lub odwrotnie - możemy wysłać seryjnie JPK - VAT tylko dla części firm, a pozostałymi firmami zająć się później (wykonując JPK - VAT dla każdej z nich osobno lub seryjnie).

W przypadku dużej liczby firm i wysyłanych JPK - VAT bardzo przydatne może okazać się zestawienie dostępne po naciśnięciu przycisku Historia JPK - VAT. Na zestawieniu tym znajdą się Jednolite Pliki Kontrolne VAT z podanego zakresu dat. Możemy też ograniczyć zakres JPK - VAT tylko do firm aktualnie podświetlonych, jak również do JPK VAT już potwierdzonych (tzn. z odebranym UPO), lub odwrotnie, jeszcze niepotwierdzonych. Możemy również wybrać kolejność, w jakiej JPK - VAT zostaną wydrukowane - wg nazwy firmy, daty wysłania lub okresu, którego dany JPK - VAT dotyczy.


JPK na podstawie danych z wielu źródeł

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Przygotowaliśmy dla Państwa film instruktażowy pt: "Integracja plików JPK pochodzących z wielu źródeł w programie R2księga", na którym pokazujemy krok po kroku integrację kilku plików JPK pochodzących z różnych źródeł. Film dostępny jest na naszym kanale w serwisie YouTube. Film przygotowany jest na bazie programu R2księga, w programach R2firma i R2fk integracja plików JPK odbywa się analogicznie. Zachęcamy do zapoznania się z tym materiałem.

Opcja Integracja wielu plików JPK pozwala na zaimportowanie informacji JPK - Ewidencje zakupu i sprzedaży VAT zarówno z systemów zewnętrznych, jak również plików wytworzonych w programach [image] , [image] i [image] . Daje to możliwość stworzenia pełnego pliku JPK na podstawie rejestrów VAT prowadzonych w systemach sprzedażowych i księgowych niezależnie tak, aby był on zgodny z deklaracją VAT obejmującą całą działalność firmy. Opcja ta znajdzie zastosowanie np. wtedy, gdy w systemie finansowo-księgowym księgujemy tylko koszty, natomiast sprzedaż wprowadzana jest wpisem zbiorczym na podstawie rejestru VAT wytworzonego w systemie sprzedażowym (taki zbiorczy wpis musi mieć włączony parametr Nie ujmuj w JPK-VAT na zakładce Rozliczenie VAT).

W takiej sytuacji najpierw należałoby wytworzyć w programie [image] JPK - Ewidencje zakupu i sprzedaży VAT (patrz Przygotowanie JPK) w części dotyczącej tylko i wyłącznie "Zakupów". Tak przygotowany i zapisany na dysku plik XML należy skopiować do katalogu, w którym zapisane są analogiczne pliki XML dotyczące sprzedaży a pochodzące spoza programu [image] . Tak przygotowany katalog z plikami wskazujemy w menu Zbiory - JPK (Jednolity Plik Kontrolny) - Integracja wielu plików JPK.

W dalszej części zapisu i wysyłki przygotowanego zbiorczego pliku JPK - Ewidencje zakupu i sprzedaży VAT proces przebiega tak samo jak w przypadku wysyłki JPK przygotowanych bezpośrednio w programie [image] (patrz Wysyłka JPK).

Przygotowaliśmy dla Państwa film instruktażowy, na którym pokazujemy krok po kroku integrację plików JPK-VAT. Film dostępny jest na naszym kanale w serwisie Youtube. Film przygotowany jest na bazie programu R2księga, w programie R2fk wysyłka odbywa się analogicznie. Zachęcamy do zapoznania się z tym materiałem.

Zamiast dokonywać integracji wielu plików JPK-VAT można zaimportować faktury sprzedaży z pliku JPK-Faktury. Więcej na ten temat w rozdziale Import dokumentów z pliku JPK (FA).

UWAGA. Integracja wielu plików JPK dostępna jest od wersji MAXI.


Przeglądanie JPK w arkuszu kalkulacyjnym

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Program [image] daje możliwość przeglądania i analizy przygotowanych i wysłanych plików JPK poprzez dedykowane arkusze kalkulacyjne. Arkusze te można znaleźć w katalogu programu w podfolderze JPK.

Pliki ewidencjaVATsprzedaz_2017.xlsx oraz ewidencjaVATzakup_2017.xlsx służą przeglądaniu i analizie zapisów pochodzących odpowiednio z rejestrów VAT sprzedaży i zakupów z programu [image] . Arkusze zawierają wszystkie pola wykazywane w JPK - Ewidencje zakupu i sprzedaży VAT (z zachowaniem podziału sprzedaż - zakup) w czytelnej formie, która pozwala na zapoznanie się z treścią wysłanej informacji JPK, jak również daje możliwość wykorzystania danych przez służby finansowo - księgowe do tworzenia własnych zestawień, sprawozdawczości itp.

Przeglądanie danych JPK w programie Excel na podstawie arkusza ewidencjaVATsprzedaz_2017.xlsx oraz ewidencjaVATzakup_2017.xlsx możliwe jest tylko w trybie "Deweloper", tzn. gdy w menu głównym Excela widoczna jest pozycja "Deweloper". Jeśli nie ma tej pozycji, należy ją włączyć w menu Plik - Opcje - Dostosowywanie Wstążki w części Dostosuj wstążkę.

Dzięki uaktywnieniu opcji "Deweloper" można do otwartego arkusza ewidencjaVATsprzedaz_2017.xlsx lub ewidencjaVATzakup_2017.xlsx zaimportować dane z przygotowanego pliku JPK (patrz Przygotowanie JPK). W tym celu wybieramy opcję Deweloper - Importuj i wskazujemy zapisany w podfolderze JPK plik. Np. dla października 2016 będzie to VAT16.10_exc.XML. Uwaga na nazwę pliku - musi zawierać tekst _exc. Podstawowy plik o nazwie VAT16.10.XML służy do wysyłki i nie nadaje się do bezpośredniego zaimportowania do Excela.


INSTRUKCJA ADMINISTRATORA

,

INSTRUKCJA ADMINISTRATORA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Wymagania systemowe

  • Instalowanie programu - instalacja programu, założenie bazy danych, wczytanie licencji oraz import danych początkowych

  • Parametryzacja systemu - użytkownicy oraz parametry związane ze środowiskiem i pracą całego systemu

  • Bezpieczeństwo danych - zabezpieczenie, pielęgnacja i serwisowanie bazy danych

  • Załączniki - specyfikacje plików wymiany danych.

Zagadnienia związane z obsługą systemu podczas codziennej pracy zawarte zostały w INSTRUKCJI UŻYTKOWNIKA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym się stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Wymagania systemowe

, - INSTRUKCJA ADMINISTRATORA

Minimalna konfiguracja komputera niezbędna do uruchomienia programu [image] to:

  • system operacyjny Windows (10, 8, 7, Vista)
  • procesor z zegarem przynajmniej 1 GHz
  • pamięć operacyjna RAM: przynajmniej 2GB
  • przynajmniej 600 MB wolnego miejsca na dysku twardym
  • stacja CD-ROM lub DVD-ROM
  • dostęp do internetu (wczytanie licencji, pobieranie aktualizacji)
  • monitor i karta graficzna o rozdzielczości min. 1024x768
  • drukarka laserowa lub atramentowa.

Zalecana konfiguracja do wydajnej pracy sieciowej przy dużej ilości księgowanych dokumentów, to:

  • procesor przynajmniej dwurdzeniowy z zegarem przynajmniej 2GHz,
  • pamięć operacyjna RAM 4GB,
  • system operacyjny Windows 10, 8, 7, Vista
  • karta i osprzęt sieciowy w technologii 1Gb lub przynajmniej 100Mb
  • do drukowania RK, KP, KW oraz Potwierdzenia sald można - zamiast drukarki laserowej lub atramentowej - użyć drukarki igłowej w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne są w wersji MAXI i PRO.

Połączenie internetowe.
Jeśli w trakcie pracy z programem napotkamy błędy przy próbie korzystania z funkcji internetowych programu, należy się przyjrzeć konfiguracji połączenia internetowego.

Jeśli na komputerze zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy:

  • upewnić się, czy program zapory nie wpisał programu R2firma.exe na listę programów z zablokowanym dostępem do internetu

  • skonfigurować program zapory tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnymi numerami IP:

    • aktualizacja programu (z menu Zbiory - Narzędzia - Aktualizacja programu):
      Host: www.reset2.pl, IP: 194.0.211.176, port 80 protokół HTTP

    • aktualizacja parametrów naliczania (menu Ustawienia - Parametry naliczania) i odsetek (menu Ustawienia - Odsetki):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 20 protokół UDP, port 21 protokół FTP

    • aktualizacja wysokości odsetek (z menu Ustawienia - Odsetki - ikona telefonu):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 21 protokół FTP

    • serwisowanie danych (menu Zbiory - Narzędzia - Serwisowanie danych):
      IP: 80.53.206.34, port 20 protokół UDP, port 21 protokół FTP

W przypadku, gdy komputer korzysta z internetu za pośrednictwem serwera proxy, należy w programie w menu Ustawienia - Środowisko na zakładce Internet w grupie FTP zaznaczyć pole Użyj serwera proxy i wprowadzić odpowiednią nazwę hosta (np. 192.144.0.1) oraz numer portu (np. 4421).


Instalowanie programu

, - INSTRUKCJA ADMINISTRATORA

System wymaga instalacji właściwej aplikacji R2fk oraz serwera bazy danych SQL firmy Microsoft. Płyta instalacyjna zawiera bezpłatną wersję serwera Microsoft SQL, który standardowo instaluje się razem z programem. Jeśli serwer bazy danych SQL (Microsoft SQL Serwer 2005, 2008, 2008 R2 lub 2012) został już wcześniej zainstalowany, to podczas instalacji programu pomijamy instalację serwera SQL (gdyż bazę danych utworzymy na już istniejącym serwerze).

Możliwych jest kilka rodzajów instalacji:

  1. instalacja jednostanowiskowa - aplikacja oraz serwer SQL instalowane są na komputerze użytkownika (stacji roboczej)
  2. instalacja sieciowa - aplikacja instalowana jest na wszystkich stacjach roboczych, natomiast serwer SQL instalowany jest na komputerze głównym (serwerze).

Należy wybrać właściwy rodzaj instalacji w zależności od wymagań, wersji programu oraz konfiguracji sieci:

  • Instalacja wersji demonstracyjnej w celu przejrzenia możliwości systemu
    Wybieramy najprostszy rodzaj instalacji jednostanowiskowej, łatwa konfiguracja, możliwość przekonania się o przydatności programu, szybkie odinstalowanie.
  • Instalacja wersji demonstracyjnej w celu rozpoczęcia właściwej pracy
    Wybieramy od razu właściwy wariant, gdyż wersja demonstracyjna przez 60 dni zachowuje się jak pełna wersja licencjonowana (później blokowane są tylko wydruki oraz eksport i import danych), można przetestować właściwe zachowanie programu (konfiguracja i parametryzacja systemu, wprowadzanie danych, szybkość pracy, bezpieczeństwo bazy danych), po zakupie i wgraniu licencji można bez dodatkowych czynności normalnie kontynuować pracę.
  • Program będzie pracował na komputerze nie podłączonym w sieć
    Wybieramy instalację jednostanowiskową.
  • Program będzie użytkowany tylko przez jedną osobę
    Jeśli komputer użytkownika jest wystarczająco szybki to wybieramy instalację jednostanowiskową, w przeciwnym wypadku, jeśli komputer jest w szybkiej sieci i mamy do dyspozycji drugi komputer to wybieramy instalację sieciową, czyli program instalujemy na stacji roboczej a serwer SQL na drugim komputerze.
  • Na programie będzie pracować kilku użytkowników, których komputery połączone są w sieć lokalną
    Wybieramy instalację sieciową, czyli serwer SQL instalujemy na szybkim komputerze w sieci (serwerze), natomiast program na komputerach wszystkich użytkowników. To jest optymalny sposób korzystania z programu w sieci lokalnej. Zapewnia szybkie uruchamianie programu oraz możliwość niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników).
    UWAGA. Istnieje możliwość wyboru wariantu takiej instalacji sieciowej, że zarówno serwer SQL jak i właściwy program instalowany jest na komputerze serwera. Instalacja taka wymaga udostępnienia katalogu roboczego na serwerze. Zaletą takiego rozwiązania jest możliwość uruchomienia programu z dowolnej stacji roboczej bez dodatkowej instalacji programu na tej stacji, natomiast wadą wolniejsze uruchamianie aplikacji przez głównych użytkowników oraz brak możliwości zainstalowania aktualizacji programu w trakcie pracy innych użytkowników. Istnieje możliwość połączenia obu wariantów instalacji sieciowej, co oznacza, że program i serwer SQL instalujemy na komputerze głównym (serwerze) i dodatkowo instalujemy już sam program na stacjach roboczych wykorzystywanych przez głównych użytkowników programu.
  • Mamy już w firmie zainstalowany serwer SQL
    Wybieramy wariant instalacji sieciowej (bez instalacji serwera SQL), czyli instalujemy program na stacjach roboczych, następnie podłączamy się i tworzymy bazę na istniejącym już serwerze SQL.
  • Pracujemy w trybie terminalowym (zdalny pulpit)
    Wybieramy wariant instalacji jednostanowiskowej, czyli instalujemy program i serwer SQL na komputerze głównym, do którego użytkownicy mają dostęp za pomocą terminali. Jeśli zależy nam na możliwości niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników), powtarzamy instalację samego programu (bez serwera SQL) do osobnych folderów dla każdego użytkownika programu.
  • Praca oddziałowa, czyli w centrali w sieci lokalnej z możliwością zdalnego dostępu z oddziałów
    Pracujemy w centrali w sieci lokalnej, a użytkownicy w oddziałach firmy korzystają z opisanego wyżej trybu terminalowego.
    UWAGA. Istnieje również możliwość instalacji sieciowej podobnie jak w sieci lokalnej z dostępem zdalnym skonfigurowanym jako VPN. Takie rozwiązanie sprawdza się przy szybkich łączach internetowych (po stronie oddziału i po stronie serwera SQL w centrali).


Instalacja jednostanowiskowa

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przedstawiony poniżej opis instalacji jednostanowiskowej umożliwia zainstalowanie niezależnego programu R2fk. Opis instalacji modułu R2fk programu R2firma dostępny jest w rozdziale Instalacja R2firma.

Przed instalacją systemu upewniamy się, czy na twardym dysku jest przynajmniej 600 MB wolnego miejsca. Następnie wkładamy do napędu CD-ROM firmową płytę z wersjami demonstracyjnymi programów. Po chwili obrazek z płytą powinien się pojawić na ekranie.

UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając: Start - Uruchom… - w pozycji Otwórz wpisać: D:\Instaluj i nacisnąć OK (Enter).

Po kliknięciu w pozycję R2fk (lub R2fkPRO) uruchomi się właściwy program instalacyjny, który w przypadku instalacji szczegółowej poprowadzi nas Dalej przez kolejne etapy instalacji:

  • Wybierz docelową lokalizację - określamy folder, w którym program ma zostać zainstalowany, standardowo podpowiada się katalog C:\RESET2\Fk.10xx

  • Zaznacz komponenty - zaznaczamy właściwe składniki instalacji, po wyborze sposobu instalacji Instalacja jednostanowiskowa standardowo zaznaczą się:

    • R2fk (lub R2fkPRO) - system finansowo-księgowy - właściwy program, który chcemy zainstalować

    • MSSQLExpress2012 - serwer bazy danych SQL - bezpłatna wersja serwera SQL firmy Microsoft (Microsoft SQL Server 2012), serwer MS SQL jest konieczny do pracy z właściwym programem, tak więc zaznaczamy ten składnik, jeśli na komputerze nie mamy jeszcze zainstalowanego serwera MS SQL w wersji 2005 lub nowszej (mógł już zostać zainstalowany wraz z innym programem, np. z programem Płatnik ZUS w opcji z bazą SQL) lub jeśli tak czy owak chcemy zainstalować nowy serwer SQL o innej nazwie na potrzeby naszego programu.

    • PDF-XChange 4 - sterownik wydruków w formacie pdf - dodatkowy składnik umożliwiający eksport wydruku do pliku w formacie PDF

  • Tworzenie serwera bazy danych - przy instalacji serwera SQL podajemy następujące parametry:

    • Nazwa instancji serwera - na jednym komputerze może być zainstalowanych maksymalnie 16 instancji, czyli 16 niezależnych serwerów SQL, standardowo instaluje się instancja o nazwie RESET2, możemy nazwę pozostawić pustą - wtedy zainstaluje się instancja główna lub wprowadzić własną nazwę

    • Hasło administratora, Potwierdzenie hasła - hasło dostępu administratora (sa) do serwera SQL, można pozostawić puste jednak dla bezpieczeństwa danych hasło powinno zawierać przynajmniej 6 znaków. Domyślnie podstawia się hasło www.RESET2.pl.
      UWAGA. Wprowadzone tu hasło należy zapamiętać, gdyż będzie ono potrzebne przy zakładaniu nowej bazy danych na instalowanym serwerze SQL.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu.


Instalacja sieciowa

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy instalacji sieciowej wykorzystamy w programie instalacyjnym dwa różne sposoby instalacji:

  • Instalacja serwera bazy danych - na przeznaczonym do tego celu komputerze zainstalujemy serwer bazy danych SQL

  • Instalacja aplikacji na stacji roboczej - na komputerach użytkowników programu zainstalujemy właściwą aplikację, która będzie łączyć się z serwerem bazy danych.

Szczegółowo proces instalacji powinien przebiegać następująco:

  1. Ustalamy, który komputer będzie serwerem bazy danych. Nazwiemy ten komputer umownie serwerem.

  2. Jeśli na serwerze nie mamy jeszcze zainstalowanego serwera MS SQL, czyli programu zarządzającego bazą danych, instalujemy bezpłatną wersję tego serwera SQL (MSSQLExpress2012). W tym celu uruchamiamy program instalacyjny na serwerze i na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja serwera bazy danych, co spowoduje zaznaczenie składnika MSSQLExpress2012 - serwer bazy danych SQL.
    UWAGA. Jeśli na serwerze jest już zainstalowany dowolny serwer SQL firmy Microsoft w wersji 2005 lub nowszej, to nie powinniśmy wykonywać żadnej instalacji na serwerze, jednakże istnieje możliwość zainstalowania kolejnej instancji serwera SQL do obsługi tylko i wyłącznie bazy danych z naszego programu. W tym celu na etapie instalacji Tworzenie serwera bazy danych podajemy taką Nazwę instancji serwera, która jeszcze nie istnieje.

  3. Ustalamy, na których komputerach będzie uruchamiany program. Nazwiemy je umownie stacjami roboczymi.

  4. Na każdej stacji roboczej instalujemy właściwy program, czyli na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja aplikacji na stacji roboczej, co spowoduje wybór składników R2fk - system finansowo-księgowy oraz PDF-XChange 4 - sterownik wydruków w formacie pdf.

W przyszłości, jeśli będziemy aktualizować program, aktualizację taką wykonujemy tylko na jednej stacji roboczej. Program automatycznie zaktualizuje się na pozostałych stacjach roboczych za pośrednictwem bazy danych na serwerze.

UWAGA. Istnieje możliwość zainstalowania właściwego programu na serwerze i udostępnienie skrótów do programu na wszystkich stacjach roboczych. Wymaga to jednak udostępnienia katalogu roboczego serwera. Praktykowane to jest w przypadku, gdy nie są określone konkretne stacje robocze, na których będzie uruchamiany program. Przegląd wszystkich wariantów instalacji znajduje się w rozdziale Instalowanie programu.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu kolejno na wszystkich stacjach roboczych.

Należy pamiętać o tym, że dane do programu znajdują się na komputerze serwera i obsługiwane są przez serwer SQL, czyli program pracujący na serwerze. W związku z tym, żeby stacje robocze mogły korzystać z danych, serwer (komputer) musi być włączony oraz serwer SQL (program) musi być uruchomiony.

Jeśli na komputerach (serwerze i stacjach roboczych) zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy je odpowiednio skonfigurować tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnym numerem IP serwera. W przypadku serwera SQL firmy Microsoft do nawiązania połączenia wykorzystywany jest port UDP 1434, natomiast do właściwego połączenia dla domyślnej instancji serwera port TCP 1433. Przy innych instancjach port określony jest we właściwościach instancji (SQL Server Network Utility lub SQL Server Configuration Manager).
UWAGA. Jeżeli nie udostępnimy portu 1434 dla usługi SQL Server Browser wtedy przy określeniu serwera nie możemy podać nazwy instancji (np. 127.0.0.1\reset2) tylko wprost numer portu przydzielonego do instancji (np. 127.0.0.1,1048) z ewentualną nazwą protokołu (np. tcp:127.0.0.1,1048).

Opisaną tu instalację sieciową wykorzystujemy w sieci lokalnej. Można wykorzystać ją przy instalacji w sieci rozległej (internet), jednakże wymaga to udostępnienia serwera bazy danych SQL na zewnątrz, żeby widzialny był z odległych stacji roboczych. Lepszym rozwiązaniem wydaje się praca terminalowa (zdalny pulpit).


Instalacja R2firma

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przedstawiony poniżej opis dotyczy instalacji wybranych modułów programu R2firma. Opis instalacji niezależnego programu R2fk dostępny jest w rozdziale Instalacja jednostanowiskowa.

Przed instalacją systemu upewniamy się, czy na twardym dysku jest przynajmniej 2,2 GB wolnego miejsca. Następnie wkładamy do napędu CD-ROM firmową płytę z wersjami demonstracyjnymi programów. Po chwili obrazek z płytą powinien się pojawić na ekranie.

UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając: Start - Uruchom… - w pozycji Otwórz wpisać: D:\Instaluj i nacisnąć OK (Enter).

Po kliknięciu w pozycję R2firma (lub R2firmaPRO) uruchomi się właściwy program instalacyjny, który w przypadku serii STANDARD poprosi o wybranie odpowiedniego modułu księgowego:

  • R2fk (lub R2fkPRO) - system finansowo-księgowy

  • R2księga - księga przychodów i rozchodów.

UWAGA. Zawsze domyślnie instalowany jest moduł R2faktury (lub R2fakturyPRO).

Po kliknięciu Dalej program poprowadzi nas przez kolejne etapy instalacji tak jak w przypadku instalacji jednostanowiskowej lub instalacji sieciowej.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu.


Uruchomienie programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Aby uruchomić program należy kliknąć: Start - Programy - RESET2 - R2fk (lub R2fkPRO) - R2fk w.10.xx a na Windows 8 i 10 Start - R2fk w.10.xx (lub R2fkPRO w.10.xx).

Pierwsze uruchomienie programu wiąże się z wykonaniem następujących czynności:

  1. Wczytanie licencji - licencję pobieramy z internetu, w przypadku wersji demonstracyjnej licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej

  2. Akceptacja warunków licencji - zapoznajemy się i akceptujemy warunki licencji (również w przypadku wersji demonstracyjnej), jeśli warunków licencji nie zaakceptujemy to nie będzie możliwa dalsza praca

  3. Utworzenie bazy danych - tworzenie bazy danych na serwerze SQL wymaga podania jego lokalizacji oraz hasła, jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe podstawiają się automatycznie.
    UWAGI:

    1. W przypadku, gdy baza danych jest już utworzona (np. gdy pierwszy raz uruchamiany program z kolejnego komputera), anulujemy tworzenie nowej bazy danych (Anuluj), następnie po uruchomieniu programu wybieramy z menu głównego Zbiory - Narzędzia - Zmiana bazy danych i podajemy lokalizację i hasło serwera SQL oraz nazwę istniejącej już bazy danych (patrz Zmiana bazy danych).

    2. Należy pamiętać o tym, że bazą danych bezpośrednio zarządza serwer SQL i musi on być uruchominy, żeby nasz program mógł się z nim połączyć.

  4. Pobranie z internetu najnowszej aktualizacji programu. Należy taką aktualizację bezwzględnie pobrać, gdyż tylko dzięki temu będziemy mieli pewność, że pracujemy na najnowszej wersji programu zgodnej z aktualnymi przepisami i pozbawionej ewentualnych usterek wykrytych od czasu powstania wersji instalacyjnej programu.

Jeśli chodzi o wprowadzanie danych początkowych to mamy do wyboru następujące możliwości:

  1. Zaimportować z poprzedniej wersji programu R2fk - jeśli dotychczas korzystaliśmy z programu R2fk w wersji 4.07 to możemy zaimportować wszystkie dotychczasowe dane (patrz BEZPIECZEŃSTWO DANYCH - Odtwarzanie danych z archiwum)

  2. Zaimportować z innego systemu - jeśli dotychczas korzystaliśmy z innego programu księgowego, istnieje możliwość importu niektórych danych z tych programów (patrz Inicjalizacja bazy danych)

  3. Wprowadzić je samodzielnie na podstawie dotychczasowych ewidencji.


Wczytanie licencji

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy pierwszym uruchomieniu programu pojawi się okienko zatytułowane Pobierz licencję. Jeśli posiadasz kartkę z numerem seryjnym i kluczem, wypełnij pola numer seryjny oraz klucz i kliknij w przycisk Pobierz licencję. Jeśli nie wczytasz licencji, program będzie pracował jako wersja demonstracyjna, tzn. po 60 dniach od daty zainstalowania przestanie drukować i eksportować dane.

Licencję można zaktualizować w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Pobierz licencję z internetu.


Licencja

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po wczytaniu licencji na ekranie pojawi się okno z warunkami licencji. Należy je dokładnie przeczytać i zaakceptować lub nie. Dalsza praca programu możliwa jest po zaakceptowaniu warunków licencji i oznacza, że warunki te zostały przyjęte. W przypadku korzystania z programu w wersji demonstracyjnej również wymagane jest zapoznanie się z warunkami licencji dla tej wersji.

Warunki licencji możesz przejrzeć w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Licencja.

Obok umowy licencyjnej odczytać możemy dane tego konkretnego egzemplarza programu (zakupionej licencji lub wersji demonstracyjnej):

  • Licencjobiorca - dane nabywcy

  • Nr seryjny - kolejny numer

  • Abonament ważny do - do tej daty można bezpłatnie aktualizować program (patrz Aktualizacja programu)

  • Konfiguracja - główna konfiguracja programu

    • ile firm - limit obsługiwanych firm

    • sieć - limit użytkowników jednocześnie pracujących w programie

  • Dostawca oprogramowania - dane Partnera RESET2, obsługującego klienta.

W przypadku wersji demonstracyjnej możemy określić konfigurację programu (STANDARD, MAXI, PRO, liczbę firm, liczbę użytkowników itp.). Dzięki temu będziemy mieli pewność, że po zakupie programu otrzymamy dokładnie taką wersję jak ta, którą testowaliśmy. Konfigurację wersji demonstracyjnej możemy zmieniać w dowolnym momencie testowania programu (menu Pomoc - Licencja).


Nowa baza danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Nową bazę danych tworzymy przy pierwszym uruchomieniu programu.

Przy tworzeniu nowej bazy danych na serwerze SQL podajemy następujące parametry:

  • Serwer - nazwa lub adres serwera SQL, w sieci lokalnej będzie to nazwa komputera, na którym został zainstalowany serwer SQL w instancji domyślnej (głównej), np. nazwa_komputera, jeśli przy instalacji podana została nazwa instancji, należy ją również umieścić po backslash'u, np. nazwa_komputera\nazwa_instancji, jeżeli dostęp do serwera SQL mamy przez internet, podajemy adres IP i ewentualnie po backslash'u nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\RESET2, możemy również zamiast nazwy instancji podać po przecinku numer portu, na którym słucha dana instancja, np. 127.0.0.1,1048

  • Zaloguj jako użytkownik Windows - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia), standardowo sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika. Wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL. Domyślnie jest to www.RESET2.pl

  • Baza danych - nazwa tworzonej na podanym serwerze bazy danych (standardowo fk), fizycznie na serwerze tworzą się następujące bazy:

    • R2X_bazadanych_bin - standardowo R2X_fk_bin - baza z danymi podstawowymi (firmy, użytkownicy), konfiguracją użytkowników oraz globalnymi bibliotekami (banki)

    • R2X_bazadanych_dane_1 - standardowo R2X_fk_dane_1 - baza z danymi dotyczącymi pierwszej firmy, czyli księgowania, kasa/bank itp.

    • R2X_bazadanych_dane_XX - dane kolejnych firm.

  • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

  • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp.

    UWAGA. Pola Katalog serwera i Katalog lokalny są widoczne tylko jeśli baza danych tworzona jest na serwerze SQL zainstalowanym poza komputerem lokalnym. Pola te mogą pozostać puste, jednak prawidłowe ich wypełnienie przyspieszy tworzenie bazy danych oraz spowoduje automatyczne uzupełnienie analogicznych pól w menu Ustawienia - Środowisko dla użytkownika ADMIN, co ma wpływ na możliwość przeprowadzenia m.in. archiwizacji danych.

UWAGA. W przypadku jednoczesnej instalacji programu i serwera SQL właściwe parametry podpowiadają się automatycznie.

W szczególnych przypadkach możemy również utworzyć nową bazę danych poleceniem z menu głównego programu Zbiory - Narzędzia - Nowa baza danych. Utworzenie nowej bazy danych nie spowoduje usunięcia dotychczasowych danych, do których powrót umożliwia funkcja Zmiana bazy danych z menu głównego Zbiory - Narzędzia.

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że tworzenie nowej bazy danych w dowolnym module systemu możliwe jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Zmiana bazy danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Nowa baza danych

Funkcję zmiany bazy danych (z pozycji menu Zbiory - Narzędzia - Zmiana bazy danych) wywołujemy, jeśli chcemy przejść do utworzonej wcześniej (np. na innej stacji roboczej) bazy.

Przy zmianie bazy danych określamy:

  • Serwer - zmieniamy, jeśli baza danych znajduje się na innym serwerze SQL niż dotychczasowa

  • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - opcje logowania do serwera SQL zmieniamy tylko wtedy, gdy baza danych znajduje się na innym serwerze SQL lub dotychczasowy użytkownik nie ma odpowiednich uprawnień do nowej bazy danych

  • Baza danych - nazwa utworzonej wcześniej bazy, a faktycznie tylko środkowa część fizycznej nazwy bazy na serwerze, z pominięciem przedrostka R2X_ oraz końcówki _bin, można rozwinąć listę wszystkich baz danych naszego systemu utworzonych na podanym serwerze SQL.

Szczegółowe wyjaśnienia parametrów określanych przy zmianie bazy danych znajdują się w rozdziale Nowa baza danych.

UWAGA. Pracując w systemie opartym na wspólnej bazie danych należy pamiętać, że zmiana bazy danych w dowolnym module systemu możliwa jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Rejestracja programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli przy uruchomieniu programu nie wczytamy licencji to pojawi się okno REJESTRACJA PROGRAMU. Służy ono do zarejestrowania wersji demonstracyjnej - jeśli chcemy zapoznać się z możliwościami w pełni funkcjonalnej wersji programu, ale przez ograniczony okres czasu (60 dni).

Po przetestowaniu wersji demostracyjnej możemy później wczytać zakupioną licencję, dostosowaną funkcjonalnie do własnych wymagań i rozpocząć normalną pracę bez żadnych ograniczeń czasowych.

Poświęcając chwilę na zarejestrowanie programu nabywamy prawa do:

  • pobierania najnowszych wersji systemu - w przypadku wersji demo możemy przekonać się, jak działają aktualizacje i upewnić się, czy są dostosowane do aktualnych przepisów

  • telefonicznej pomocy serwisu - w przypadku wersji demo możemy dopytać się o sposób działania pewnych funkcji programu i uzyskać porady dotyczące właściwej parametryzacji

  • aktualizacji parametrów naliczania - unikamy uciążliwego ręcznego wprowadzania zmian w zmieniających się okresowo parametrach.

Rejestracja programu nie jest konieczna, więc jeśli nie chcemy korzystać z wymienionych przywilejów, to możemy ją pominąć. Rejestrację można wykonać później lub wgrać zakupioną licencję, bez utraty wprowadzonych wcześniej danych. Prosimy pominąć rejestrację, zamiast wprowadzać nieprawdziwe dane.

W formularzu rejestracyjnym wprowadzamy:

  • Logowanie istniejącego klienta - jeśli już wcześniej rejestrowaliśmy lub zakupiliśmy jakiś program to wystarczy podać swój adres E-mail. Jeśli nie pamiętamy hasła to po wciśnięciu przycisku Przypomnij hasło otrzymamy je natychmiast na swoją skrzynkę pocztową. Funkcja Zaloguj umożliwi automatyczne wypełnienie formularza danymi, część danych można zaktualizować przed rejestracją, część wymaga kontaktu z biurem firmy.

  • Rejestracja nowego klienta - w przypadku nowego klienta należy wypełnić dane firmy i dane do kontaktu. Pamiętajmy, że dane te wypełniamy tylko raz. Przy kolejnej rejestracji lub ewentualnym zamówieniu programu podajemy tylko swój adres e-mail i potwierdzamy hasłem.

  • Dostawca oprogramowania - z listy partnerów wybieramy tego, dzięki któremu zainstalowaliśmy program. Póżniej w łatwy sposób będzie można zamówić u tego dostawcy licencję lub abonament na aktualizacje programu. Jeśli na liście partnerów nie znaleźliśmy właściwej firmy, to jej dane możemy wpisać wprost. Jeśli program pochodzi bezpośrednio od producenta, to wybieramy go z listy dostawców lub pozostawiamy to pole puste.

  • Rejestracja wersji DEMO - przez 60 dni od daty instalacji (nie od daty rejestracji) można sprawdzić wszystkie możliwości programu

  • Zarejestruję się później - zamiast wprowadzać fikcyjne dane można pominąć rejestrację lub uczynić to później, wybierając w menu głównym Pomoc - Rejestracja.


O programie

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po uruchomieniu programu możemy w każdej chwili otrzymać podstawowe informacje o programie. W tym celu w menu głównym wybieramy Pomoc - O programie.

Odczytujemy:

  • nazwa programu

  • wersja nr, z dnia - numer i data powstania tej wersji programu

  • nazwa i adres producenta

  • adres strony internetowej i poczty elektronicznej producenta

  • aktualizacja - dokładny numer i data ostatniej aktualizacji programu i instrukcji obsługi.


Aktualizacja programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program objęty jest 12 miesięcznym abonamentem na aktualizacje. Właściwą datę ważności abonamentu możemy odczytać w pozycji Licencja w menu głównym Pomoc. Do tej daty, czyli w okresie ważności abonamentu możemy aktualizować program, jeśli tylko pojawi się nowa wersja.

W przypadku, gdy data ważności abonamentu jest już nieaktualna, należy skontaktować się z dystrybutorem lub producentem w celu przedłużenia abonamentu. Przedłużenie abonamentu odbywa się poprzez wczytanie licencji z nową datą abonamentu (z internetu na podstawie otrzymanego klucza dostępowego).

Aktualizacja programu [image] odbywa się w sposób łatwy i szybki, pod warunkiem dostępu do internetu. Wystarczy z menu głównego Zbiory - Narzędzia wybrać funkcję Aktualizacja programu. Pojawi się okienko, z którego wybieramy następujące funkcje:

  • Pobierz - sprawdzamy, czy jest dostępna aktualizacja programu i jakie zawiera modyfikacje w stosunku do poprzednich wersji

  • Aktualizuj program - wgrywamy nową wersję programu.

UWAGA. W przypadku problemów z aktualizacją należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry HTTP) oraz na ustawienia zapór internetowych (firewall) i serwerów proxy.

Jeśli nie mamy bezpośredniego dostępu do internetu z komputera, na którym uruchamiamy program, aktualizację możemy wykonać po samodzielnym pobraniu ze strony internetowej www.reset2.pl (w menu programu Jak aktualizować) pliku aktualizującego program (UPDATE.EXE). Pobrany plik należy zapisać w dowolnej lokalizacji (najlepiej w jakimś pustym folderze) i uruchomić. W ten sposób rozpakują się pliki m.in. R2firma.exe, które należy skopiować w miejsce dotychczas istniejących (standardowo będzie to katalog C:\RESET2\Fk.10xx\BIN).
W ten sam sposób możemy zaktualizować pomoc kontekstową pobierając ze strony internetowej www.reset2.pl (w menu programu Jak aktualizować) plik R2firma.chm. Należy go skopiować w miejsce dotychczas istniejącego (standardowo będzie to katalog C:\RESET2\Fk.10xx\BIN).

W przypadku wersji sieciowej, zainstalowanej na kilku stacjach roboczych wystarczy zaktualizować program na jednej z nich. Dzięki wbudowanemu mechanizmowi aktualizacji wszystkich stacji roboczych przez bazę danych, program zostanie zaktualizowany na wszystkich stacjach roboczych, które łączą się z tą samą bazą danych.


Inicjalizacja bazy danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych zgromadzonych w innym programie finansowo-księgowym. Polecenie menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych udostępnia różne rodzaje inicjalizacji. Opisane są one w kolejnych rozdziałach:

  • Inicjalizacja bazy z R2faktury

  • Inicjalizacja bazy z Rewizor

  • Inicjalizacja bazy z Rachmistrz

  • Inicjalizacja bazy z pliku buforowego.


Inicjalizacja bazy z R2faktury

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Inicjalizacja z R2faktury umożliwia scalenie baz danych programów R2fk/R2księga i R2faktury (patrz R2FIRMA - zintegrowany system obsługi firmy - Jak rozpocząć pracę w R2firmie).

Korzystamy z niej rozpoczynając pracę w systemie R2firma, w sytuacji gdy wcześniej korzystaliśmy z programu R2fk lub R2księga i programu R2faktury. Dane z R2faktury (faktury, PZ i kasa) były do tej pory eksportowane w R2faktury i importowane w R2fk/R2księga. Programy R2fk/R2księga i R2faktury stanowiły system obsługi firmy, ale nie był to system zintegrowany. Bazy danych były oddzielne i część informacji była zdublowana (np. biblioteka kontrahentów).

Aby scalić bazy danych R2fk/R2księga i R2faktury w jedną bazę danych zintegrowanego systemu R2firma, musimy najpierw w module księgowym odtworzyć archiwum wykonane w programie R2fk/R2księga, a następnie wykonać Inicjalizacja z R2faktury, żeby z danymi księgowymi scalić dane programu R2faktury.

Inicjalizację można wykonać w dowolnym momencie, tym niemniej najlepiej wykonać ją na przełomie miesiąca, a jeszcze lepiej na przełomie roku. Dzięki temu będziemy mogli łatwo rozróżnić dokumenty i rozrachunki sprzed scalenia bazy danych i te które wystawiono i zaksięgowano już w zintegrowanym systemie R2firma.

WARUNKI WSTĘPNE

  1. Mechanizm inicjalizacji został zaprojektowany z myślą o scalaniu baz programów R2fk/R2księga i R2faktury, które ze sobą współpracowały, tzn.:
    • wszystkie faktury i PZ wystawione w R2fakturach były zawsze importowane do R2fk/R2księgi
    • w przypadku pełnej księgowości płatności były wprowadzane zawsze w programie R2faktury w raportach kasowych i bankowych, które były potem importowane do R2fk.

    Jeśli pracowaliśmy do tej pory w innym modelu, np. księgowaliśmy faktury ręcznie albo wprowadzaliśmy płatności tylko w R2fk/R2księga, to nie należy korzystać z Inicjalizacji bazy z R2faktury. Zamiast niej należy potraktować R2firmę jako rozszerzenie programu R2fk/R2księga lub R2faktury i wprowadzić bilansem otwarcia dane początkowe w pozostałym module.

  2. Przed wykonaniem inicjalizacji dane w programie R2fk/R2księga muszą być zsynchronizowane z danymi z programu R2faktury, tzn. wszystkie dokumenty wystawione w programie R2faktury (faktury, PZ, RW) oraz wszystkie raporty księgowe muszą być zaimportowane do R2fk/R2księga.
Wykonanie inicjalizacji bez spełnienia ww. warunków spowoduje rozbieżności w spójności danych i w konsekwencji błędne działanie programu.

INICJALIZACJA

Inicjalizację wykonujemy korzystając z funkcji menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja z programu RESET2 - R2faktury

W wywołanym w ten sposób okienku Inicjalizacja z R2faktury określamy:

  • Serwer, Użytkownik, Hasło, Baza - parametry dostępowe do bazy danych programu R2faktury

  • Firma - firmę której dane scalamy

  • Skonsoliduj kontrahentów o tym samym numerze NIP - sposób traktowania kontrahentów, którzy mają ten sam numer NIP w bieżącej bazie danych i w bazie programu R2faktury. Jeśli kontrahenci o tych samych NIP-ach mają różne skróty nazwy i kontrahent z R2faktury ma obroty w bieżącym roku, to zostaną skonsolidowani, tzn.:

    • kontrahent o skrócie występującym w R2fk/R2księga zostanie usunięty
    • w jego miejsce pojawi się kontrahent o skrócie występującym w fakturach z dodanym znacznikiem (*)
    • wszystkie operacje konsolidowanych kontrahentów (faktury, PZ, księgowania, rozrachunki) zostaną uwspólnione, tzn. jako kontrahent we wszystkich tych operacjach będzie występował jeden skonsolidowany kontrahent

    UWAGA. Jeśli ewidencje kontrahentów w scalanych programach R2fk/R2księga i R2faktury były prowadzone prawidłowo, tzn. kontrahenci handlowi byli najpierw zakładani w R2faktury i stamtąd importowani do R2fk/R2księga i nie zmieniano im później skrótów, to nie ma potrzeby włączania konsolidacji kontrahentów, zwłaszcza że w indywidualnych przypadkach taką konsolidację będzie można wykonać w każdej chwili korzystając z funkcji menu podręcznego w oknie KONTRAHENCI (prawy przycisk myszy) - Konsolidacja kontrahentów.

Po naciśnięciu przycisku Inicjalizuj zostanie rozpoczęta inicjalizacja, w trakcie której scalane są odpowiednie tabele.

PO WYKONANIU INICJALIZACJI

Po zakończeniu inicjalizacji, przed rozpoczęciem normalnej pracy należy sprawdzić i ewentualnie poprawić ręcznie:

  • okno UŻYTKOWNICY

    • grupy praw dostępu użytkowników zaimportowanych z R2faktury do modułu R2fk/R2księga i użytkowników istniejących wcześniej w R2fk/R2księga do modułu R2faktury

    • pola Użytkownik Windows i Sposób logowania w użytkownikach istniejących wcześniej w R2fk/R2księga, których nazwy pokrywają się z użytkownikami modułu R2faktury

  • okno DEFINICJE DOKUMENTÓW

    • przypisanie raportów kasowych i bankowych na zakładce OGÓLNE w polu Kasa/Bank - powinno wskazywać na definicje istniejące wcześniej w module R2fk/R2księga, czyli takie których nazwy nie kończą się na (f)

  • okno FIRMY

    • pole Nagłówek dokumentów i inne pola

  • okno RACHUNKI BANKOWE w danych firmy

    • które rachunki określone są jako domyślne dla poszczególnych walut

  • okno GRUPY UŻYTKOWNIKÓW - PRAWA DOSTĘPU

    • wartości identyfikatorów używane w filtrach przeglądania.

W przypadku ewentualnych wątpliwości co do sposobu działania programu po scaleniu bazy danych, zachęcamy do zapoznania się z rozdziałem Specyfikacja, zawierającym szczegółowy opis sposobu scalenia danych.

W TRAKCIE NORMALNEJ PRACY

W trakcie normalnej pracy w systemie R2firma pracującym na bazie danych uzyskanej ze scalenia programów R2fk/R2księga i R2faktury należy zwrócić uwagę na sposób wprowadzania płatności:

  1. "Stare" dokumenty"
    W przypadku wprowadzania zapłat za "stare" dokumenty, tzn. takie które zostały wystawione i zaksięgowane przed wykonaniem inicjalizacji (czyli w okresie gdy programy były użytkowane niezależnie), należy je wprowadzać dwukrotnie: raz we wpisach do księgi w module R2fk/R2księga, drugi raz w fakturach/PZ w module R2faktury, tzn.:
    1. jeśli prowadzimy raporty kasa/bank:

      1. zapłaty wprowadzamy w module R2fk/R2księga w raportach kasa/bank, które są kontynuacją raportów prowadzonych w programie R2fk/R2księga - w ten sposób wiążemy zapłaty z wpisami do księgi

      2. oraz w module R2faktury w raportach kasa/bank, które są kontynuacją raportów prowadzonych w programie R2faktury (takie raporty mają w układzie numeru dopisek "(f)") - w ten sposób wiążemy zapłaty z fakturami sprzedaży i zakupu wystawionymi w programie R2faktury. Aby nie mnożyć niepotrzebnie takich raportów, najwygodniej jest tworzyć pojedynczy raport obejmujący dany miesiąc. Gdy skończą się zapłaty za "stare" dokumenty, przestaniemy z tych raportów w ogóle korzystać.

    2. jeśli nie prowadzimy raportów kasa/bank:

      1. zapłaty wprowadzamy w module R2fk/R2księga w odpowiednich wpisach do księgi

      2. oraz w module R2faktury w odpowiednich fakturach sprzedaży i zakupu (PZ)

  2. "Nowe" dokumenty
    W przypadku wprowadzania zapłat za "nowe" dokumenty, tzn. takie, które zostały wystawione i zaksięgowane po wykonaniu inicjalizacji (czyli w trakcie pracy w zintegrowanym systemie R2firma), należy je wprowadzać tylko raz - albo we wpisach do księgi w module R2fk/R2księga albo w fakturach/PZ w module R2faktury, tzn.:
    1. jeśli prowadzimy raporty kasa/bank:

      1. zapłaty wprowadzamy w dowolnym module w raportach kasa/bank, które są kontynuacją raportów prowadzonych w programie R2fk/R2księga - w ten sposób wiążemy zapłaty automatycznie zarówno z wpisami do księgi jak i z fakturami. Raportów kasa/bank pochodzących z programu R2faktury (mających w układzie numeru dopisek "(f)") używamy tylko w sytuacji opisanej w punkcie I.1.b.

    2. jeśli nie prowadzimy raportów kasa/bank:

      1. zapłaty wprowadzamy w dowolnym module w odpowiednich wpisach do księgi lub w fakturach (PZ)


Specyfikacja

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych - Inicjalizacja bazy z R2faktury

Poniżej przedstawiamy szczegółowy opis mechanizmu scalania danych, który może być przydatny przy rozwiązywaniu ewentualnych wątpliwości powstałych po wykonaniu operacji Inicjalizacja bazy z R2faktury:

DANE OGÓLNE (baza danych BIN)

Okno

Sposób inicjalizacji

Baza danych

Uwagi

Tabela

Porównywane pola

GRUPY UŻYTKOWNIKÓW

dołączenie brakujących

RIGHTS

Nazwa

Brakujące grupy użytkowników zostaną dopisane razem ze swoimi prawami dostępu. Brakujące prawa dostępu w istniejących już grupach użytkowników zostaną dopisane.

PRAWA DOSTĘPU
(przycisk Zaawansowane w grupach użytkowników)

dołączenie brakujących

TBRIGHTS

X_I_Wzor, TableName

UŻYTKOWNICY

dołączenie brakujących

USERS

Nazwa

FORMY PŁATNOŚCI

dołączenie brakujących

FORMA

Forma

BANKI

dołączenie brakujących

BANK

Nazwa

WALUTY

dołączenie brakujących

WALUTY

Nazwa_num

Brakujące waluty zostaną dopisane razem ze swoimi kursami. Brakujące kursy w istniejących już walutach zostaną dopisane.

ŚREDNIE KURSY NBP
(w oknie WALUTY)

dołączenie brakujących

WALPOZ

X_I_Waluty, Data, Kurs, Tabela

RACHUNKI BANKOWE

dołączenie wszystkich

BANKACC

X_IFirma, Nazwa

Wszystkie (a nie tylko brakujące) rachunki bankowe z faktur przenoszone są do bieżącej bazy. Jeśli w bieżącej bazie będą już rachunki o takich samych nazwach, to w nazwach rachunków bankowych przeniesionych z faktur zostanie dopisana końcówka (f).

JĘZYKI

dołączenie brakujących

LANGUAGE

Kraj

Brakujące jezyki zostaną dopisane razem ze swoimi tłumaczeniami. Brakujące tłumaczenia w istniejących już językach zostaną dopisane.

TŁUMACZENIA
(w oknie JĘZYKI)

dołączenie brakujących

LANGPOZ

X_ILanguage, PL

FIRMY

aktualizacja danych bieżącej firmy

FIRM

W danych bieżącej firmy aktualizowane są parametry dotyczącej faktur, czyli to co jest widoczne w R2faktury w danych firmy na zakładce Ustawienia.

DOKUMENTY ZAŁĄCZANE
(prawy przycisk myszy w każdym oknie - Konfiguruj dokumenty załączane)

dołączenie brakujących

DBASEINIT

Section, Key

Dołącza brakujące nazwy dokumentów załączanych. Tylko nazwy, same dokumenty będą scalane później - patrz niżej, w części tabeli dotyczącej danych bieżącej firmy.

ŚRODOWISKO - Internet - SMTP

dołączenie brakujących

DBASEINIT

X_IUser, Section='SMTP', Key

Przenosi ustawienia serwera pocztowego z użytkowników dołączonych z R2faktury. Jeśli istniejący wcześniej użytkownik nie miał ustawionego serwera pocztowego, a w R2faktury użytkownik o tej samej nazwie miał, to ustawienia te również zostaną przeniesione.

ZESTAWIENIA

dołączenie brakujących

ZESTAWN

Nazwa, Zrodlo

Brakujące zestawienia zostaną dopisane razem ze swoimi filtrami.

FILTR
(w oknie ZESTAWIENIA)

dołączenie brakujących

ZESTWHERE

X_IZest

KONTROLKI UŻYTKOWNIKA

dołączenie brakujących

CONTROLS

FormName, Name

POLA UŻYTKOWNIKA

dołączenie brakujących

USERFIELDS

TableName, FieldName

TABELE UŻYTKOWNIKA

dołączenie brakujących

USERTABLES

Name, TableName

WYZWALACZE UŻYTKOWNIKA

dołączenie brakujących

USERTRIGGERS

TableName, Trigger

MAKIETY DOKUMENTÓW

dołączenie brakujących

MAKIETY

Nazwa

KONTRAHENCI GLOBALNI

dołączenie brakujących

KONTRAH

Skrot, Nip

Brakujący kontrahenci zostaną dopisani razem ze swoimi adresami i kontami bankowymi. Brakujące adresy lub konta bankowe w istniejących już kontrahentach zostaną dopisane.

W przypadku konfliktu skrót/NIP:

  • jeśli występują takie pary kontrahentów, które mają te same skróty, ale inny NIP w fakturach a inny w bieżącej bazie, to kontrahent dołączony z faktur ma w skrócie nazwy dodaną końcówkę (f)

  • kontrahenci o tych samych NIP, ale różnych skrótach zostaną skonsolidowani - patrz wyżej - opcja Skonsoliduj kontrahentów o tym samym numerze NIP

W istniejących już w bieżącej bazie kontrahentach o takiej samej parze Skrót/Nip zostaną zaktualizowane pola dotyczące faktur, np. to co jest w R2faktury w danych kontrahenta na zakładce Warunki.

DANE GLOBALNE
(historia danych i adresów w oknie KONTRAHENCI GLOBALNI)

dołączenie brakujących

KONTRADR

X_IKontr, Dane

RACHUNKI BANKOWE
(zakładka Przelewy w oknie KONTRAHENCI GLOBALNI)

dołączenie brakujących

KONTAB

X_IKontr, BankKonto1

DANE BIEŻĄCEJ FIRMY (baza danych DANE_1, DANE_2 itp.)

Okno

Sposób inicjalizacji

Baza danych

Uwagi

Tabela

Porównywane pola

DEFINICJE DOKUMENTÓW

zastąpienie wszystkich

DOCTYPE

Nazwa

Wszystkie (a nie tylko brakujące) definicje dokumentów z faktur przenoszone są do bieżącej bazy. Jeśli w bieżącej bazie będą już definicje o takich samych nazwach, to zostaną one wcześniej usunięte (za wyjątkiem definicji RK, które zostaną bez zmian, a definicje RK przeniesione z faktur będą miały w przypadku konfliktu nazw dopisaną do nazwy końcówkę (f)).

MAGAZYNY

przeniesienie całej tabeli

MAGAZYN

KONTRAKTY MAGAZYNOWE

przeniesienie całej tabeli

KONTRAKT

STAN MAGAZYNU

przeniesienie całej tabeli

STAN

WZ
(w oknie FAKTURY)

przeniesienie całej tabeli

WZ

OPIEKUNOWIE

dołączenie brakujących

OPIEKUN

NazwiskoImie

KONTRAHENCI

dołączenie brakujących

KONTRAH

Skrot, Nip

Brakujący kontrahenci zostaną dopisani razem ze swoimi adresami, kontami bankowymi i makietami wydruków. Brakujące adresy, konta bankowe lub makiety w istniejących już kontrahentach zostaną dopisane.

W przypadku konfliktu skrót/NIP:

  • jeśli występują takie pary kontrahentów, które mają te same skróty, ale inny NIP w fakturach a inny w bieżącej bazie, to kontrahent dołączony z faktur ma w skrócie nazwy dodaną końcówkę (f)

  • kontrahenci o tych samych NIP, ale różnych skrótach zostaną skonsolidowani - patrz wyżej - opcja Skonsoliduj kontrahentów o tym samym numerze NIP

W istniejących już w bieżącej bazie kontrahentach o takiej samej parze Skrót/Nip zostaną zaktualizowane pola dotyczące faktur, np. to co jest w R2faktury w danych kontrahenta na zakładce Warunki.

DANE
(historia danych i adresów w oknie KONTRAHENCI)

dołączenie brakujących

KONTRADR

X_IKontr, Dane

RACHUNKI BANKOWE
(zakładka Przelewy w oknie KONTRAHENCI)

dołączenie brakujących

KONTAB

X_IKontr, BankKonto1

MAKIETY
(zakładka Wydruki w oknie KONTRAHENCI)

dołączenie brakujących

KONTRMAK

X_IKontr, X_IDocType

UWAGI

przeniesienie całej tabeli

UWAGI

ASORTYMENTY

przeniesienie całej tabeli

ASORT, ASORTNAZWY, ASCENY, ASCRODZ, JEDN, PKWIU, SWWKU, GRUPA, KATEGOR, KODYCN, CENYDEDY

URZĄDZENIA FISKALNE

przeniesienie całej tabeli

FISKAL

PZ

przeniesienie całej tabeli

PZ, PZPOZ, PZVAT

FAKTURY

przeniesienie całej tabeli

FAKTURY, FAKTPOZ, FATVAT

MM

przeniesienie całej tabeli

MM, MMPOZ, MMVAT

ZLECENIA TRANSPORTOWE

przeniesienie całej tabeli

TRANSP

OPISY KP/KW

dołączenie brakujących

KPOPIS

Opis

KASA/BANK

dołączenie wszystkich

KASA, KP

PŁATNOŚCI
zakładka Patności na fakturach i PZ

dołączenie wszystkich

PLATNOSC

CRM

przeniesienie całej tabeli

KONTAKTY, KONTRCRM, KONTRRODZ, POZIOM, R1, R2, R3, KWALIFIK, GRUPACRM, KONTPOZ, KAMPANIA, GRKAMPAN, PGRKAMPA

DOKUMENTY ZAŁĄCZANE

dołączenie wszystkich

DOKZAL


Inicjalizacja bazy danych na podstawie bazy programu REWIZOR

Inicjalizacja na podstawie bazy danych programu Rewizor

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Rewizor firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja z programu INSERT - Rewizor. Ukaże się wówczas okno jak poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Rewizor. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Rewizor. Nazwa ta jest wyświetlana w oknie logowania do programu Rewizor w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po dwukropku numer portu, na którym słucha dana instancja, np. 127.0.0.1:1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Przenieś wszystkie podmioty - jeżeli w bazie mamy wiele podmiotów gospodarczych (np. gdy mamy do czynienia z biurem rachunkowym), to możemy przenieść je wszystkie jednocześnie. Program utworzy wówczas tyle nowych firm, ile podmiotów znajduje się w programie Rewizor.

  • Podmiot - nazwa bazy danych odpowiedniego podmiotu w programie Rewizor. Nazwa ta wyświetlana jest w oknie logowania do programu Rewizor w polu Podmiot. Odpowiednikiem podmiotu w programie R2fk jest Firma.

Pozostałe parametry określają, które dane z programu Rewizor mają być przeniesione do programu R2fk oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Dopisz dane wybranego podmiotu do bieżącej firmy - jeżeli zaznaczymy tę opcję, program dopisze dane wybranego podmiotu do firmy, w której aktualnie się znajdujemy. Nie zostaną jednak nadpisane dane firmy. Aby ta opcja mogła zostać uruchomiona, przenoszone kartoteki muszą być puste, np. jeżeli zaznaczymy, że chcemy przenieść Konta, to kartoteka Plan kont musi być pusta. Opcja ta może być wykorzystana wówczas, gdy chcemy przenieść z programu Rewizor tylko część danych, np. tylko kontrahentów, a pozostałe dane wprowadziliśmy już lub mamy zamiar wprowadzić ręcznie. Jeżeli nie zaznaczymy tej opcji, program będzie tworzył nowe firmy w bazie programu R2fk - jedną, gdy wybierzemy konkretny podmiot do przeniesienia, lub więcej, gdy zaznaczymy opcję Przenieś wszystkie podmioty. Dla każdego podmiotu/firmy zostaną wówczas przeniesione nazwa, dane teleadresowe, a także pola Rodzaj podatnika i Rozliczenia (na podstawie pól Forma prawna i Typ prowadzonej działalności), a także dane dotyczące rozliczeń VAT (na zakładkę Ustawienia - VAT w R2fk z zakładki Dane podmiotu - Podatki w programie Rewizor).

  • Wspólnicy (właściciele) - zaznaczenie tej opcji spowoduje, że do programu R2fk, do kartoteki Właściciele, przeniesione zostaną dane z kartoteki Wspólników z programu Rewizor.
    UWAGA. Istotną różnicą w organizacji danych programów Rewizor i R2fk jest fakt, że w bazie danych Rewizora nie ma Danych ogólnych (katalog BIN), czyli nadrzędnego katalogu wspólnego dla wszystkich firm. W programach firmy INSERT każdy podmiot (firma) jest obiektem całkowicie niezależnym od pozostałych. Z tego powodu, nie ma tam nadrzędnego katalogu wspólników-właścicieli. Jeżeli ta sama osoba (np. Jan Kowalski) ma udziały w wielu podmiotach, to w każdym z nich musi być on tam wpisywany od początku. W związku z tym, przy przenoszeniu danych o właścicielach i udziałach, istotnym polem staje się PESEL wspólnika. Pole to decyduje o tym, czy dana osoba jest tym samym wspólnikiem w kolejnej firmie. Podczas importu danych kolejnego podmiotu, program nie będzie dodawał kolejnego właściciela, jeżeli w kartotece Właściciele znajduje się już osoba o takim samym PESEL-u. Zamiast tego, dopisane zostaną mu tylko udziały w kolejnej firmie. Dzięki temu po imporcie danych zamiast mieć w kartotece Właściciele wielu Janów Kowalskich, będziemy mieć tylko jednego, z udziałami w różnych firmach, co umożliwi np. wykonanie prawidłowej deklaracji PIT-36L. Dla każdego wspólnika/właściciela przenoszone są dane podstawowe (nazwisko, imię, data i miejsce urodzenia, dane teleadresowe, NIP, Pesel, obywatelstwo), udziały w poszczególnych podmiotach, a także dane dotyczące sposobu rozliczania podatków (zakładka Wspólnicy - Podatek w programie Rewizor, zakładka Podatki - Podatek dochodowy w programie R2fk).
    UWAGA. Gdy podmiot jest podatnikiem ryczałtowym, to dane zostaną przeniesione na zakładkę Podatki - PIT-28.

  • Kontrahenci - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Kontrahentów z programu Rewizor. Przeniesione zostaną następujące dane: Nazwa pełna oraz Adres do pola Nazwa i adres, Symbol do pola Skrót, NIP, Nr rachunku bankowego, Osoba, WWW, Adres e-mail, rodzaj kontrahenta (Odbiorca / Dostawca / UE), grupa kontrahenta. Jeżeli zaznaczymy opcję Konta, to przeniesione zostaną również Konta rozrachunkowe. Ponadto w programie R2fk utworzona zostanie kartoteka Grupy kontrahentów.

  • Zdarzenia gospodarcze - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące biblioteki Zdarzenia gospodarcze z programu Rewizor

  • Środki trwałe - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Środki trwałe z programu Rewizor. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Nazwa, Data przyjęcia (zostanie też automatycznie utworzony dokument OT), Wartość początkowa, Charakterystyka, Typ (do pola Rodzaj) i Dane techniczne (do pola Dane fabryczne). Jeżeli zaznaczymy opcję Konta, to przeniesione zostanie również pole Konto umorzenia.

  • Konta - zaznaczenie tej opcji spowoduje, że przeniesione zostaną dane dotyczące kartoteki Plan Kont z programu Rewizor.
    UWAGA. W trakcie przenoszenia danych separatorem konta musi być znak myślnika "-".

  • Zainstaluj przykładowy plan kont - opcję tę możemy zaznaczyć tylko wtedy, gdy nie chcemy przenosić kont z programu Rewizor. Dla każdej z nowo utworzonych firm program automatycznie utworzy wówczas przykładowy plan kont.

  • Bilans otwarcia na kontach - zaznaczenie tej opcji spowoduje, że w programie R2fk zostaną utworzone dokumenty bilansu otwarcia dla kont przeniesionych z programu Rewizor. W polu obok należy określić datę z jaką wystawione zostaną dokumenty BO. Dla każdego konta program wpisze na BO jego saldo na koniec poprzedniego roku w stosunku do podanej daty (np. jeżeli podamy 01-01-2016, to na BO zostaną wpisane salda na koniec roku 2015). Należy pamiętać o tym, aby ustawić okres przeglądania na miesiąc, w którym znajduje się podana data. Jeżeli dopisujemy dane do bieżącej firmy, to w polu Rejestr dokumentu BO należy wybrać rejestr, do jakiego wpisane zostaną dokumenty BO. W przeciwnym razie będzie to standardowy rejestr Pozostałe. Jeżeli mamy do czynienia z saldami walutowymi, to dla sald w każdej walucie zostanie utworzony osobny dokument BO.


Inicjalizacja bazy danych na podstawie bazy programu RACHMISTRZ

Inicjalizacja na podstawie bazy danych programu Rachmistrz

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Rachmistrz firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja z programu INSERT - Rachmistrz. Ukaże się wówczas okno ukazane poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Rachmistrz. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Rachmistrz. Nazwa ta jest wyświetlana w oknie logowania do programu Rachmistrz w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po dwukropku numer portu, na którym słucha dana instancja, np. 127.0.0.1:1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Przenieś wszystkie podmioty - jeżeli w bazie mamy wiele podmiotów gospodarczych (np. gdy mamy do czynienia z biurem rachunkowym), to możemy przenieść je wszystkie jednocześnie. Program utworzy wówczas tyle nowych firm, ile podmiotów znajduje się w programie Rachmistrz.

  • Podmiot - nazwa bazy danych odpowiedniego podmiotu w programie Rachmistrz. Nazwa ta wyświetlana jest w oknie logowania do programu Rachmistrz w polu Podmiot. Odpowiednikiem podmiotu w programie R2fk jest Firma.

Pozostałe parametry określają, które dane z programu Rachmistrz mają być przeniesione do programu R2fk oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Dopisz dane wybranego podmiotu do bieżącej firmy - jeżeli zaznaczymy tę opcję, program dopisze dane wybranego podmiotu do firmy, w której aktualnie się znajdujemy. Nie zostaną jednak nadpisane dane firmy. Aby ta opcja mogła zostać uruchomiona, przenoszone kartoteki muszą być puste, np. jeżeli zaznaczymy, że chcemy przenieść środki trwałe, to kartoteka Środki trwałe musi być pusta. Opcja ta może być wykorzystana wówczas, gdy chcemy przenieść z programu Rachmistrz tylko część danych, np. tylko kontrahentów, a pozostałe dane wprowadziliśmy już lub mamy zamiar wprowadzić ręcznie. Jeżeli nie zaznaczymy tej opcji, program będzie tworzył nowe firmy w bazie programu R2fk - jedną, gdy wybierzemy konkretny podmiot do przeniesienia, lub więcej, gdy zaznaczymy opcję Przenieś wszystkie podmioty. Dla każdego podmiotu/firmy zostaną wówczas przeniesione nazwa, dane teleadresowe, a także pola Rodzaj podatnika i Rozliczenia (na podstawie pól Forma prawna i Typ prowadzonej działalności), a także dane dotyczące rozliczeń VAT (na zakładkę Ustawienia - VAT w R2fk z zakładki Dane podmiotu - Podatki w programie Rachmistrz).

  • Wspólnicy - zaznaczenie tej opcji spowoduje, że do programu R2fk, do kartoteki Właściciele, przeniesione zostaną dane z kartoteki Wspólników z programu Rachmistrz.
    UWAGA. Istotną różnicą w organizacji danych programów Rachmistrz i R2fk jest fakt, że w bazie danych programu Rachmistrz nie ma Danych ogólnych (katalog BIN), czyli nadrzędnego katalogu wspólnego dla wszystkich firm. W programach firmy INSERT każdy podmiot (firma) jest obiektem całkowicie niezależnym od pozostałych. Z tego powodu, nie ma tam nadrzędnego katalogu wspólników-właścicieli. Jeżeli ta sama osoba (np. Jan Kowalski) ma udziały w wielu podmiotach, to w każdym z nich musi być on tam wpisywany od początku. W związku z tym, przy przenoszeniu danych o właścicielach i udziałach, istotnym polem staje się PESEL wspólnika. Pole to decyduje o tym, czy dana osoba jest tym samym wspólnikiem w kolejnej firmie. Podczas importu danych kolejnego podmiotu, program nie będzie dodawał kolejnego właściciela, jeżeli w kartotece Właściciele znajduje się już osoba o takim samym PESEL-u. Zamiast tego, dopisane zostaną mu tylko udziały w kolejnej firmie. Dzięki temu po imporcie danych zamiast mieć w kartotece Właściciele wielu Janów Kowalskich, będziemy mieć tylko jednego, z udziałami w różnych firmach, co umożliwi np. wykonanie prawidłowej deklaracji PIT-36L. Dla każdego wspólnika/właściciela przenoszone są dane podstawowe (nazwisko, imię, data i miejsce urodzenia, dane teleadresowe, NIP, Pesel, obywatelstwo), udziały w poszczególnych podmiotach, a także dane dotyczące sposobu rozliczania podatków (zakładka Wspólnicy - Podatek w programie Rachmistrz, zakładka Podatki - Podatek dochodowy w programie R2fk).
    UWAGA. Gdy podmiot jest podatnikiem ryczałtowym, to dane zostaną przeniesione na zakładkę Podatki - PIT-28.

  • Kontrahenci - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Kontrahentów z programu Rachmistrz. Przeniesione zostaną następujące dane: Nazwa pełna oraz Adres do pola Nazwa i adres, Symbol do pola Skrót, NIP, Nr rachunku bankowego, Osoba, WWW, Adres e-mail, rodzaj kontrahenta (Odbiorca / Dostawca / UE), grupa kontrahenta. Ponadto w programie R2fk utworzona zostanie kartoteka Grupy kontrahentów.

  • Zdarzenia gospodarcze - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące biblioteki Zdarzenia gospodarcze z programu Rachmistrz

  • Pojazdy - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Pojazdy z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr rejestracyjny (do pola Skrót nazwy oraz pola Nr rej.), Nazwa, Data przyjęcia, ewentualna Data i Przyczyny likwidacji oraz Wartość przyjęcia.

  • Środki trwałe - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Środki trwałe z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Nazwa, Data przyjęcia (zostanie też automatycznie utworzony dokument OT), Wartość początkowa, Charakterystyka, Typ (do pola Rodzaj) i Dane techniczne (do pola Dane fabryczne).

  • Wyposażenie - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Wyposażenie z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Marka oraz Pojemność.


Inicjalizacja bazy danych z pliku buforowego

Inicjalizacja bazy na podstawie pliku buforowego

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Inicjalizacja na podstawie pliku buforowego jest to uniwersalny sposób inicjalizacji bazy danych umożliwiający wykorzystanie danych z dowolnego używanego dotychczas programu. Aby możliwy był import danych, muszą one zostać wcześniej zapisane w pliku o określonym formacie. Specyfikację inicjalizacji bazy danych zawiera załącznik do instrukcji wywoływanej w programie.

Jeżeli chcemy przenieść dane z jednego z programów: , [image] lub [image], to do przygotowania pliku buforowego powinniśmy użyć funkcji Eksport do pliku buforowego (opisanej na końcu tego rozdziału). Funkcja ta utworzy gotowy plik z danymi w odpowiednim formacie.

Jeżeli chcemy przenieść dane z innego używanego do tej pory systemu, to przygotowanie pliku buforowego najlepiej zlecić informatykowi.

Inicjalizacja bazy obejmuje następujące dane:

  • dane firmy (lub wielu firm w przypadku biura rachunkowego)

  • dane właścicieli i współwłaścicieli (wraz z udziałami w poszczególnych firmach)

  • dane kontrahentów

  • plan kont (tylko dla firm z pełną księgowością)

  • bilans otwarcia na poszczególnych kontach (tylko dla firm z pełną księgowością).

Przed wykonaniem inicjalizacji należy określić odpowiednie parametry:

  • Standard polskich liter w pliku źródłowym - ustawiamy zgodnie ze standardem użytym w przygotowanym pliku

  • Kasuj istniejące dane - jeżeli zaznaczymy ten parametr, to przed rozpoczęciem odczytu pliku baza danych zostanie w całości skasowana. Po operacji importu będziemy więc mieli w systemie wyłącznie dane z pliku buforowego. Opcji tej należy użyć wówczas, gdy nie mamy żadnych danych w systemie lub mamy tylko jakieś niepotrzebne dane, np. używane do zapoznawania się z programem i testowania jego funkcji.
    UWAGA. Zaznaczenie tego parametru spowoduje automatyczne zaznaczenie i zablokowanie edycji wszystkich pozostałych parametrów omówionych poniżej.
    Jeżeli parametr Kasuj istniejące dane pozostawimy niezaznaczony, to dane z pliku buforowego zostaną dołączone do aktualnej bazy danych systemu [image]. Dzięki temu możemy do już istniejącej bazy danych dopisać nowe firmy i ich właścicieli, a do już istniejących firm dodać nowe konta i/lub kontrahentów.
    UWAGA. Inicjalizacja będzie wyłącznie dodawać nowe elementy, natomiast nigdy nie będzie modyfikować ani kasować żadnych danych już istniejących w bazie systemu. Np. w przypadku, gdy w pliku wśród kontrahentów firmy X znajdą się dane pana Adamskiego, który figuruje już w systemie w ramach tej firmy, to program pozostawi dane pana Adamskiego w niezmienionej postaci - nawet gdyby w pliku buforowym dane te były inne. O tym, czy dany kontrahent w pliku buforowym jest nowym kontrahentem, czy też już istniejącym w bazie danych, decyduje zgodność pól NIP i/lub Skrót, w zależności od wartości parametru Identyfikacja, który znajduje się w oknie FIRMY na zakładce USTAWIENIA-INNE. Opis tego parametru znajduje się w INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy.

  • Importuj tylko dane bieżącej firmy - zaznaczając ten parametr spowodujemy, że dane z pliku zostaną dołączone do tej firmy, z którą aktualnie pracujemy w programie. Dzięki temu plik buforowy może mieć nieco prostszą strukturę - nie są w nim wtedy potrzebne sekcje dotyczące firm (patrz ZAŁĄCZNIKI - Specyfikacja inicjalizacji bazy danych). Może się również zdarzyć, że dysponujemy plikiem z wieloma firmami, ale z jakichś powodów w danym momencie chcemy ograniczyć odczytywanie danych tylko do tej firmy, na której aktualnie pracujemy w programie. W takiej sytuacji, jeżeli parametr zostanie zaznaczony, to dane z pliku buforowego dotyczące wszystkich firm niż aktualna, a także dane dotyczące właścicieli i udziałów zostaną pominięte podczas odczytu.
    UWAGA. Program uzna, że dane w pliku buforowym dotyczą danej firmy tylko w dwóch przypadkach:

    1. wtedy, gdy podane w pliku Nazwa, NIP i REGON firmy będą zgodne z tymi, które znajdują się w bazie danych, tzn. gdy w pliku w linii znajdującej się po linii oznaczonej *F znajdą się odpowiednie dane w komórce nr 1 (Nazwa firmy), nr 3 (NIP) i nr 4 (REGON) (patrz ZAŁĄCZNIKI - Specyfikacja inicjalizacji bazy danych)

    2. wtedy, gdy w pliku buforowym w ogóle nie będzie sekcji *F

  • Dane do zaimportowania - jeżeli z jakiegoś powodu nie chcemy odczytać wszystkich danych z pliku buforowego, możemy odznaczyć te grupy danych, których nie chcemy odczytywać.

  • Nadawaj domyślne konta - jeżeli w pliku buforowym mamy dane kontrahentów, ale w danych tych nie mamy określonych ich kont rozrachunkowych, wygodne może okazać się zaznaczenie omawianego parametru. Dzięki temu dla importowanych kontrahentów program będzie automatycznie tworzył w planie kont kolejne konta rozrachunkowe odbiorców i dostawców. Aby opcja ta działała poprawnie, należy przed wykonaniem importu określić Domyślne syntetyczne konto odbiorców i Domyślne syntetyczne konto dostawców w oknie Ustawienia-Ustawienia kont. Konto rozrachunkowe odbiorcy zostanie nadane tylko tym kontrahentom, którzy w pliku w polu Odbiorca mają wartość Tak (analogicznie - dostawcy).

Polecenie Zbiory - Narzędzia - Inicjalizacja bazy danych - Eksport do pliku buforowego eksportuje bazę danych do pliku buforowego o formacie wymaganym przez funkcję Inicjalizacja z pliku buforowego w programach [image], [image] i [image]. Eksportowane są dane ze wszystkich firm lub Tylko dane bieżącej firmy. Dzięki tej opcji można np. w prosty sposób "przerzucić" z jednej firmy do innej plan kont albo kontrahentów - wystarczy wyeksportować dane z firmy źródłowej, a następnie zaimportować je w firmie docelowej.


Integracja modułów

Integracja

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Programy RESET2 tj. R2fk (system finansowo księgowy), R2księga (księga przychodów i rozchodów), R2faktury (obsługa sprzedaży i magazynu) i R2płatnik (system płacowo-kadrowy) obejmują swoim zastosowaniem wszystkie obszary działalności firmy. Aby wykorzystać jak najlepiej ich możliwości, można je ze sobą zintegrować. Możliwych jest kilka modeli integracji:

  1. wymiana informacji za pomocą plików buforowych - najsłabsza integracja

    Na każdy program posiadamy odrębną licencję. Programy instalujemy niezależnie. Każdy z nich pracuje na osobnej bazie danych. Informacje są powielane, np. kontrahenci są wprowadzani zarówno w programie R2fk/R2księga jak i w programie R2faktury. Raz na miesiąc (lub częściej) wymieniamy dane pomiędzy programami za pomocą plików buforowych, tzn. eksportujemy dane z R2faktur (faktury, PZ, kasa, bank) i R2płatnika (listy płac) do plików buforowych, po czym importujemy dane programie R2fk (dokumenty, raporty kasowe i bankowe, dekrety z listami płac) lub w programie R2księga (dokumenty, raporty kasowe i bankowe).

    Zalecane zastosowanie:
    Przy pracy na osobnych programach, które są zainstalowane na różnych komputerach niepołączonych w sieć lokalną, np. w różnych lokalizacjach.

  2. integracja niezależnych programów - integracja częściowa

    Na każdy program posiadamy odrębną licencję. Programy instalujemy niezależnie. Przed rozpoczęciem pracy włączamy integrację programów (patrz Integracja programów). Każdy program pracuje na osobnej bazie danych, ale dzięki włączonej integracji część informacji jest automatycznie synchronizowana, tak aby wyeliminować konieczność wielokrotnego wprowadzania tych samych danych w oknach Firmy, Rachunki bankowe i Użytkownicy. Tym niemniej wszystkie informacje są w dalszym ciągu powielane, np. kontrahenci są cały czas wprowadzani zarówno w programie R2fk/R2księga jak i w programie R2faktury. Raz na miesiąc (lub częściej) wymieniamy dane pomiędzy programami, ale już bez korzystania z plików buforowych tylko bezpośrednio pomiędzy bazami danych. W dalszym ciągu eksportujemy dane z R2faktur (faktury, PZ, kasa, bank) i R2płatnika (listy płac) po czym importujemy je w programie R2fk lub R2księga.

    Zalecane zastosowanie:
    Aktualnie dotyczy tylko integracji z R2płatnikiem, zarówno systemu R2firma jak i pojedynczych programów R2fk/R2księga lub R2faktury.
    Jeśli mieliśmy skonfigurowaną taką integrację w czasie, gdy R2firma nie była jeszcze dostępna i nie chcemy jej zmieniać, możemy w dalszym ciągu korzystać z tego modelu integracji przy współpracy R2fk/R2księga<->R2faktury lub R2fk/R2księga<->R2faktury<->R2płatnik.
    Wszystkie ww. konfiguracje dotyczą pracy na jednym komputerze lub kilku komputerach połączonych w sieć lokalną.

  3. zintegrowany system R2firma - pełna integracja

    Posiadamy jedną licencję na system R2firma obemującą moduł księgowy (R2fk lub R2księga) oraz moduł faktury/magazyn (R2faktury). Moduły instalowane są automatycznie w czasie instalacji systemu R2firma. Obydwa moduły pracują na tej samej bazie danych. Dane wprowadzone w jednym module, np. kontrahenci albo raporty kasa/bank są od razu widoczne drugim module. Raz na miesiąc (lub częściej) księgujemy automatycznie w module księgowym dokumenty wystawione w module R2faktury. System R2firma nie obejmuje programu R2płatnik, który możemy integrować z R2firmą wg opisanego wyżej modelu 1 lub 2.

    Zalecane zastosowanie:
    Preferowany sposób integracji R2fk/R2księga i R2faktury pracujących na jednym komputerze lub w sieci lokalnej.

W kolejnych rozdziałach opisano:

  • integrację niezależnych programów (czyli przedstawiony wyżej model nr 2),

  • sposób uruchamiania zintegrowanych programów i modułów (dotyczy integracji wg modelu 1 lub 2).


Integracja programów

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja

Ten rozdział dotyczy opisanego w rozdziale Integracja drugiego modelu integracji programów.

Jeśli oprócz programu R2fk korzystamy jeszcze z innych systemów firmy RESET2, tj. z programu R2faktury i R2płatnik, to warto zintegrować je ze sobą.

Zintegrowane programy synchronizują automatycznie część danych, tak aby wyeliminować konieczność wielokrotnego wprowadzania tych samych informacji w oknach Firmy, Rachunki bankowe i Użytkownicy.

Ponadto oferują łatwe księgowanie faktur, kasy oraz dekretów, które nie wymaga korzystania z pośredniczących plików buforowych.

Integrację programów umożliwia polecenie menu głównego Zbiory - Narzędzia - Integracja - Integracja programów.

W wywołanym w ten sposób okienku Integracja programów podajemy parametry dostępowe do baz danych poszczególnych programów. Po kliknięciu [image] wykonana zostanie inicjalizacja bazy danych bieżącego programu na podstawie bazy danych zaznaczonego programu.

Oznacza to, że jeśli zainstalowaliśmy właśnie program R2fk, a wcześniej korzystaliśmy już np. z programu R2płatnik, to po zatwierdzeniu integracji w programie R2fk pojawią się automatycznie wszystkie firmy, rachunki bankowe oraz użytkownicy wprowadzeni wcześniej w R2płatniku. Ponadto od tej pory wszystkie zmiany wprowadzane w jednym programie będą od razu widoczne w pozostałych.

UWAGI:

  1. Integrację należy wykonywać w programie świeżo zainstalowanym, wskazując jednorazowo tylko jeden zainstalowany wcześniej program. Np. Jeśli pierwotnie na komputerze był zainstalowany R2płatnik, to po zainstalowaniu programu R2fk integrujemy go z tym R2płatnikiem. Później jeśli zainstalujemy jeszcze program R2fktury, to integrujemy go albo z R2fk albo z R2płatnikiem (nie ma znaczenia, z którym z nich, bo pamiętają one, że zostały już wcześniej ze soba zintegrowane).

  2. Integrację można wykonać również bez konieczności uruchamiania okna Integracja programów. Po otwarciu okna Firmy bądź Użytkownicy program sprawdzi czy na bieżącym serwerze SQL znajdują się już bazy danych innych programów RESET2 i zaproponuje integrację z nimi.

UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma poszczególne moduły są ze sobą domyślnie zintegrowane i nie można zmieniać parametrów takiej integracji.

Sposoby uruchamiania zintegrowanych programów omówiono w rozdziale Ustawienia uruchamiania programów.


Ustawienia uruchamiania programów

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja

Ten rozdział zawiera opis sposobu uruchamiania programów zintegrowanych wg modelu 2 lub 3 (patrz Integracja).

Jeśli oprócz programu R2fk korzystamy jeszcze z innych systemów firmy RESET2, tj. z programu R2faktury i R2płatnik, i dokonaliśmy ich integracji, będziemy mogli poszczególne programy uruchamiać bezpośrednio z głównego okna programu:

Analogiczną możliwość udostępnia polecenie menu głównego Zbiory - Wybór programu lub Zbiory - Wybór modułu.

Parametry uruchamiania konfigurujemy poleceniem menu głównego Zbiory - Narzędzia - Integracja - Uruchamianie, gdzie wskazujemy pliki wykonywalne (exe) do poszczególnych programów oraz określamy w jaki sposób programy mają się zachowywać w przypadku otwierania lub zamykania innego programu.

UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma poszczególne moduły programu domyślnie będą ze sobą zintegrowane oraz automatycznie zostaną określone parametry w oknie Ustawienia uruchamiania. Użytkownik programu będzie decydował tylko o tym w jaki sposób programy mają się zachowywać w przypadku otwierania lub zamykania któregoś z modułów.


Konsolidacja baz danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Funkcja Konsolidacja baz danych, dostępna w menu Zbiory - Narzędzia, umożliwia samodzielne skonsolidowanie danych różnych firm, obsługiwanych dotychczas w osobnych programach, w jedną bazę danych. W przypadku biur rachunkowych można w ten sposób np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Konsolidację można wykonywać tylko na komputerze, na którym znajdują się fizycznie obie bazy danych: bieżąca i konsolidowana.

W oknie KONSOLIDACJA BAZ DANYCH musimy określić następujące parametry:

  • Baza danych do skonsolidowania z bieżącą bazą - wskazujemy która baza danych będzie konsolidowana z bieżącą bazą danych

    • Serwer - nazwa lub adres serwera SQL. Serwer ten musi się znajdować fizycznie na tym samym komputerze co serwer bieżącej bazy danych.

    • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - parametry dostępowe do serwera SQL

    • Baza danych - nazwa bazy danych, którą będziemy konsolidować z bieżącą bazą danych (czyli dołączać do bieżącej bazy danych).

  • Jeśli istnieje już taka firma, to

    • kopiuj konsolidowaną w miejsce istniejącej - firma istniejąca zostanie zastąpiona przez konsolidowaną

    • utwórz jako nową - w bazie danych zostanie utworzona nowa firma, a zatem po konsolidacji w oknie z firmami dostępne będą obie firmy

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącą firmę, czy dopisać nową

  • Jeśli istnieje już taki właściciel, to

    • kopiuj konsolidowanego w miejsce istniejącego - właściciel istniejący zostanie zastąpiony przez konsolidowanego

    • utwórz jako nowego - w bazie danych zostanie utworzony nowy właściciel, a zatem po konsolidacji w oknie z właścicielami dostępni będą zarówno właściciel pierwotny jak i konsolidowany

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącego właściciela, czy dopisać nowego.

Po naciśnięciu przycisku Konsoliduj rozpocznie się konsolidacja wskazanych baz danych.


Parametryzacja systemu

, - INSTRUKCJA ADMINISTRATORA

Ustawienia konfiguracyjne w programie możemy podzielić na kilkanaście grup:

  • Użytkownicy - prawa dostępu użytkowników do poszczególnych funkcji programu

  • Ustawienia kont - przystosowanie automatycznej dekretacji dokumentów do wprowadzonego planu kont

  • Rejestry księgowe - zestaw rejestrów w których będziemy księgować

  • Schematy księgowania - schematy rozksięgowywania dokumentów

  • Parametry naliczania - parametry związane z naliczaniem podatków

  • Definicje dokumentów - definicje raportów kasowych (kasy prowadzonej w firmie) oraz faktury wewnętrznej

  • Definicje raportów - definicje raportów Bilans, Rachunek zysków i strat oraz Przepływy pieniężne, a także dowolnych raportów własnych

  • Definicje zestawień - definicje zestawień standardowych oraz własnych

  • Makiety dokumentów - modyfikowalne wzory dokumentów drukowanych z programu

  • Języki - tłumaczenia dokumentów windykacyjnych na języki obce (dostępne tylko w wersji MAXI i PRO)

  • Waluty - waluty wraz z ewidencją średnich kursów NBP (dostępne tylko w wersji MAXI i PRO)

  • Odsetki - parametry związane z naliczaniem odsetek

  • Środowisko - parametry związane z samym działaniem programu

  • Konfiguracja - ustawienia związane z poszczególnymi oknami (Księga, Kontrahenci, itp.)

  • Konfiguracja przelewów - parametry wydruku bankowych poleceń przelewów

  • Formy płatności - parametry związane z formami płatności

  • Wydruki znakowe - konfiguracja drukarek igłowych (dostępne tylko w wersji MAXI i PRO)

  • Zewnętrzny generator raportów - wywołanie zewnętrznego modułu bezpośrednio z programu

  • Harmonogram zadań - obsługa długich lub powtarzających się operacji

  • Modyfikacja interfejsu - dostosowanie interfejsu do własnych potrzeb

  • Konfiguracja bazy danych - dostosowanie struktury bazy danych do własnych potrzeb.

Ważną funkcją jest ustawienie bieżącej daty (niezależnie od ustawienia w systemie operacyjnym) oraz okresu pracy w programie (F12), a także zmiana hasła wejścia do programu.

Dodatkowo korzystając z menu Ustawienia możemy funkcją Domyślne konfiguracje okien przywrócić standardowe ułożenie oraz właściwości wszystkich okien, a funkcją Zamknij wszystkie okna zamknąć wszystkie otwarte okna programu.


Użytkownicy

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Przed rozpoczęciem normalnej pracy należy określić listę osób obsługujących program. W przypadku, gdy program jest obsługiwany przez więcej niż jedną osobę, można każdemu użytkownikowi przyporządkować własne ustawienia parametrów i ustalić, jakie operacje i przez kogo mogą być wykonywane.

UWAGA. W przypadku wersji jednostanowiskowej, jeśli program będzie użytkowany najczęściej przez tą samą osobę, rozdziały dotyczące użytkowników możemy na razie pominąć.

Do listy użytkowników wchodzimy po kliknięciu [image] lub Zbiory - Wybór użytkownika. Nowego użytkownika wprowadzamy klawiszem Ins lub klikając [image]. Wpisujemy:

  • Nazwa - symboliczny identyfikator użytkownika wprowadzany podczas wyboru użytkownika (czyli uruchomienia programu lub zmiany użytkownika)

  • Nazwisko, Imię - nie jest wymagane, gdyż wszędzie posługujemy się symboliczną nazwą użytkownika

  • Opis - dodatkowy opis użytkownika, np. stanowisko w firmie

  • Hasło - hasło dostępu, które każdy użytkownik może później samodzielnie zmieniać z pozycji menu głównego Ustawienia - Hasło użytkownika

  • Wymuszaj zmianę hasła co 30 dni - po zaznaczeniu tej opcji program będzie żądał zmiany hasła co 30 dni

  • Użyj silnych haseł - po zaznaczeniu tej opcji program będzie wymuszał wprowadzenie hasła co najmniej 8 znakowego zawierającego małe i duże litery oraz znaki specjalne

  • Sposób logowania - określamy sposób logowania do programu wybierając jedną z trzech opcji:

    • Nazwa i hasło - logowanie na dotychczasowych zasadach za pomocą nazwy użytkownika i hasła

    • Użytkownik Windows - autoryzacja przeprowadzana będzie na poziomie systemu Windows poprzez zaznaczenie w oknie logowania parametru "Zaloguj jako użytkownik Windows"

    • Oba - opcja mieszana umożliwiająca logowanie do programu jednym z dwóch wyżej opisanych sposobów

  • Użytkownik Windows - parametry logowania jako użytkownik Windows

  • Grupa praw dostępu - przydzielamy użytkownika do grupy użytkowników, dla której określone są prawa dostępu do poszczególnych okien i funkcji programu, zmiany praw dostępu danej grupy lub wprowadzenie nowej grupy możemy dokonać, wchodząc do pozycji Grupy użytkowników z poziomu menu głównego Zbiory - Narzędzia.

    • UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma określamy tu prawa dostępu osobno dla każdego z modułów systemu.

Dodatkowo określamy:

  • na zakładce WŁAŚCIWOŚCI:

    • - wybór modułu którego sesja użytkownika dotyczy

    • Zalogowany na - informacja o użytkownikach podłączonych do bazy, podana jest nazwa komputera użytkownika aktualnie pracującego w programie

    • Żądanie zakończenia sesji - informacja, że użytkownik jest w trakcie odłączania (żądanie zostało wysłane lecz nie zostało jeszcze wykonane)

    • Zakończ sesję - w szczególnych przypadkach można odłączyć pracującego już (zalogowanego) użytkownika

    • Zablokowany przez administratora - zaznaczenie tej opcji uniemożliwi zalogowanie się danego użytkownika do programu.
      UWAGI:

      1. W przypadku prac konserwacyjnych można zablokować wszystkich użytkowników (oprócz administratora) jednocześnie, wybierając funkcję Zablokuj wszystkich użytkowników z menu kontekstowego. Po zakończeniu prac funkcja Odblokuj wszystkich użytkowników przywróci możliwość logowania wszystkim użytkownikom.

      2. Zablokowanie użytkowników nie spowoduje odłączenia użytkowników już pracujących, ale po ich odłączeniu (Zakończ sesję) nie pozwoli na ich powtórne wejście.

    • Włącz śledzenie operacji bazodanowych - po zaznaczeniu w ewidencji operacji wykonywanych przez użytkownika zapisywane będą informacje o wprowadzaniu (F7), modyfikacji (F6) i kasowaniu (F8) rekordów w bazie danych. Parametr ten należy koniecznie włączyć, aby zapewnić zgodność programu z wytycznymi [image] RODO.

    • Konto jest wyłączone - zaznaczamy jeśli konto nie jest już używane, dzięki temu korzystając w oknie UŻYTKOWNICY z filtra dostępnego pod F4 możemy ukryć użytkowników nieużywanych, wówczas nie będą oni widoczni na liście użytkowników programu

    • Data wygaśnięcia konta - ustalamy z góry datę ważności konta, program automatycznie wyłączy konto użytkownika po przekroczeniu tej daty (tzn. przy pierwszej próbie logowania po tej dacie)

    • Pokaż log użytkownika - ewidencja głównych operacji wykonywanych przez użytkowników.

Lista użytkowników (wraz z możliwością jej modyfikacji) dostępna jest tylko dla Administratora (ADMIN), inny użytkownik wybierając z menu głównego funkcję Zbiory - Wybór użytkownika ma tylko możliwość zmiany użytkownika.

Oprócz wspomnianych wyżej funkcji Zablokuj/Odblokuj wszystkich użytkowników Administrator może skorzystać z pozostałych funkcji menu podręcznego (prawy klawisz myszy lub klawisze Alt F3):

  • Sprawdź czy na pewno pracują - mogło się zdarzyć, że przed zakończeniem pracy w programie komputer został wyłączony lub wystąpiła jakaś awaria i program pokazuje, że jakiś użytkownik pracuje w programie, chociaż w rzeczywistości już tak nie jest. Do upewnienia się kto rzeczywiście pracuje w danym momencie w programie służy właśnie ta funkcja.

  • Odłącz wszystkich użytkowników - w szczególnych przypadkach administrator może odłączyć wszystkich użytkowników pracujących w programie. Funkcja to jest równoznaczna wykonaniu operacji Zakończ sesję dla wszystkich zalogowanych użytkowników.

UWAGA. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2faktury lub R2płatnik, to zamiast wprowadzać od nowa użytkowników programu, możemy skorzystać z biblioteki użytkowników wprowadzonej np. w R2płatniku. W momencie otwarcia okna UŻYTKOWNICY program R2fk automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2faktury i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2fk pojawią się automatycznie użytkownicy wprowadzeni wcześniej np. w R2płatniku. Zmiany wprowadzane w użytkownikach w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programach. Integrację można również skonfigurować ręcznie (patrz INSTALOWANIE PROGRAMU - Integracja).


Operacje użytkowników

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Ewidencja operacji [image] użytkowników pozwala prześledzić główne zdarzenia wykonywane przez poszczególnych użytkowników. Jest to okno pomocnicze służące do serwisowania danych. Zdarzenia podzielone zostały na:

  • Logged On, Logged Off - zalogowanie i wylogowanie z bazy, czyli uruchomienie i zakończenie pracy z programem

  • Error Message, Exception - ostrzeżenia i komunikaty, czyli co pojawiło się użytkownikowi podczas pracy

  • F6, F7, F8 - zmiany w bazie danych, czyli kto, kiedy wprowadził (F7), zmodyfikował (F6) lub skasował (F8) dany rekord - operacje tego typu będą ewidencjonowane tylko wtedy, jeśli przy użytkowniku włączona będzie opcja Włącz śledzenie operacji bazodanowych.

Dla każdego rodzaju zdarzenia uwidoczniony jest inny zakres informacji szczegółowych.

Operacje możemy wyfiltrować dla konkretnego rodzaju zdarzenia (Pokaż zdarzenia) i w konkretnym okresie (Od daty, Do daty) dla konkretnej firmy (Firma).


Grupy użytkowników

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Grupy praw dostępu szczególnie przydatne są przy pracy sieciowej. W przypadku wersji jednostanowiskowej też możemy korzystać z ich właściwości, lecz nie jest to konieczne.

Grupy użytkowników są to grupy praw dostępu, czyli służą do ustalenia praw dostępu dla poszczególnych osób. Prawa przydzielamy do grupy osób (np. dla osób wprowadzających dane, czy osób sprawdzających i zamykających okresy rozliczeniowe), następnie przy użytkowniku ustalamy do jakiej grupy należy. Jeśli jakiś pracownik ma inne prawa niż dana grupa, wprowadzamy nową grupę i przydzielamy ją jemu.

UWAGA. Do modyfikowania [image] listy użytkowników i przypisywania ich do grup użytkowników dostęp ma tylko Administrator (ADMIN).

Przez prawa dostępu rozumiemy prawo danego użytkownika programu do przeglądania i wprowadzania danych oraz do wykonywania poszczególnych funkcji (np. przeliczenia, raporty).

Do wprowadzania i modyfikacji grup użytkowników wchodzimy z pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników.

UWAGA. Dostęp do modyfikacji grup użytkowników mają tylko użytkownicy przypisani do grupy, w której zaznaczone są prawa Narzędzia i Grupy użytkowników na zakładce NADZÓR.

Nową grupę i jej prawa wprowadzamy [image] klawiszem Ins. Uzupełniamy:

  • Nazwa - nazwa grupy użytkowników

  • Rodzaj praw - ustawiamy główne prawa dostępu:

    • Dostęp do danych - stopniowany dostęp do okien i funkcji:

      • Korygowanie - pełna możliwość wprowadzania, zmian i kasowania danych

      • Wprowadzanie - zmiany i kasowanie danych ograniczone do pozycji wprowadzonych przez użytkowników z własnej grupy

      • Przeglądanie - możliwość przeglądania danych

      • Brak praw - brak wglądu w dane

    • Nadzór - dostęp do ustawień wszystkich parametrów programu

    • Ustaw prawa dostępu - na podstawie ustawionych głównych praw dostępu ustawiają się prawa dostępu dla poszczególnych okien i funkcji.
      UWAGA. Zaznaczenie głównych praw dostępu bez kliknięcia w ten przycisk nie zmieni żadnych praw.

  • MODUŁY - dostęp do poszczególnych modułów R2Firma

  • GŁÓWNE OKNA - dostęp do podstawowych okien programu

    • Księga - dostęp do okna z Księgą Handlową, Księgą Przychodów i Rozchodów, do ryczałtowej Ewidencji Przychodów oraz do przychodów z najmu lub dzierżawy

      • Windykacja - dostęp do modułu windykacji

    • Środki trwałe - dostęp do ewidencji środków trwałych

    • Wyposażenie - dostęp do ewidencji wyposażenia

    • Pojazdy - dostęp do rozliczenia kosztów przebiegu pojazdów (tylko dla firm na księdze przychodów lub ryczałcie)

    • Kasa/Bank - dostęp do okna z raportami kasowymi i bankowymi

      • Modyfik. zamkn. - możliwość poprawiania zamkniętych raportów kasowych bez konieczności ich otwierania

    • Windykacja - dostęp do globalnej windykacji należności

    • Przelewy - dostęp do listy przelewów bankowych

    • Plan kont - dostęp do planu kont

    • Dowody wewnętrzne - dostęp do ewidencji dowodów wewnętrznych (tylko dla firm na księdze przychodów lub ryczałcie)

    • Kontrahenci - dostęp do biblioteki kontrahentów

      • Rozrachunki - dostęp do rozrachunków kontrahenta - menu podręczne (prawy klawisz myszy), pozycja Rozrachunki

      • Windykacja - dostęp do windykacji z okna Kontrahenci - menu podręczne (prawy klawisz myszy), pozycja Windykacja

    • Właściciele - dostęp do listy właścicieli i współwłaścicieli

    • Firmy - dostęp do listy firm

    • Użytkownicy - dostęp do listy użytkowników

    • Noty korygujące - dostęp do okna z notami korygującymi

    • Biblioteki - dostęp do bibliotek w menu głównym Okna - Biblioteki

  • NADZÓR - dostęp do ustawień parametrów związanych z pracą programu

    • Archiwizacja - dostęp do pozycji menu głównego Zbiory - Archiwizacja

    • Narzędzia - dostęp do pozycji menu głównego Zbiory - Narzędzia

    • Odtwarzanie danych - dostęp do pozycji menu głównego Zbiory - Narzędzia - Odtwarzanie danych z archiwum

    • Grupy użytkowników - dostęp do pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników

    • Raporty i zestawienia - dostęp do wbudowanych w program raportów i zestawień. Dostęp do poszczególnych zestawień, określony jest dodatkowo w ich definicji na zakładce Dostępność.

    • Deklaracje i e-Deklaracje - możliwość przygotowania deklaracji zarówno w formie wydruku jak i wysyłki elektronicznej

    • JPK - dostęp do pozycji menu głównego Zbiory - JPK (Jednolity Plik Kontrolny)

    • Ustawienia - dostęp do pozycji menu głównego Ustawienia

    • Wczytaj/pobierz licencję - dostęp do pozycji menu głównego Pomoc - Wczytaj licencję z pliku oraz Pomoc - Pobierz licencję z internetu

    • Zamówienia on-line - możliwość składania zamówień na program, abonament lub rozszerzenie bezpośrednio z programu - pozycja menu głównego Pomoc - Zamówienia on-line

    • Zamykanie, Otwieranie - możliwość zamykania/otwierania okresu w celu zabezpieczenia się przed poprawianiem wprowadzonych dokumentów (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

    • Eksport/import - możliwość eksportu i importu danych. Dotyczy: eksportu przelewów bankowych, importu płatności do raportu bankowego oraz dostępnych w każdym oknie funkcji Eksport danych oraz Kopiuj do MS Excel

    • Dokumenty załączane - możliwość załączania do bazy danych zeskanowanych dokumentów (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie - Załączane dokumenty)

  • RAPORTY

    • Zestawienia - dostęp do zestawień definiowalnych. Dostęp do poszczególnych zestawień, określony jest dodatkowo w ich definicji na zakładce Dostępność.

    • Rejestr sprzedaży vat .. Potwierdzenia sald - dostęp do poszczególnych raportów wbudowanych w program

  • USTAWIENIA - dostęp do poszczególnych pozycji w menu głównym Ustawienia

  • Zaawansowane - możliwość ustawienia szczegółowych praw dostępu dla każdego okna oddzielnie.

Podsumowując należy zwrócić uwagę, że wprowadzanie nowej grupy użytkowników i ustalenie jej praw dostępu odbywa się w trzech etapach:

  1. Ustawienie głównych praw (Nadzór) i poziomów dostępu (Korygowanie, Wprowadzanie, Przeglądanie, Brak praw) zakończone funkcją Ustaw prawa dostępu.

  2. Ustawienie dostępu do poszczególnych okien i funkcji (GŁÓWNE OKNA, NADZÓR, RAPORTY, USTAWIENIA) programu.

  3. Skorygowanie szczegółowych praw dostępu (Zaawansowane) do poszczególnych okien systemu.

UWAGA. Kliknięcie w przycisk Ustaw prawa dostępu powoduje ustawienie szczegółowych praw dostępu na podstawie ustawionych głównych praw (pkt.1), dlatego nie klikamy już w ten przycisk po szczegółowym dostosowaniu praw (pkt.2 i 3).

Przycisk Zaawansowane umożliwia ustawienie (a raczej korygowanie) praw dostępu na najbardziej szczegółowym poziomie. Po kliknięciu w ten przycisk ukaże się lista wszystkich okien programu (a w zasadzie tabel z danymi, związanych z tymi oknami).

Po ustawieniu się na konkretnym oknie i przejściu na zakładkę Pozycja możemy szczegółowo ustalić prawa do tego okna:

  • Wprowadzanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może wprowadzać nowe pozycje w tym oknie

  • Poprawianie rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Poprawianie rekordów może poprawiać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Poprawianie rekordów dla tabeli KSIĘGA - POZYCJE, to użytkownik może poprawiać pozycje we wpisie, który sam wprowadza do księgi. Od momentu zatwierdzenia tego wpisu nie może już jednak poprawiać jego pozycji.

  • Usuwanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Usuwanie rekordów może usuwać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Usuwanie rekordów dla tabeli KSIĘGA - POZYCJE, to użytkownik może usunąć pozycje z wpisu, który sam wprowadza do księgi. Od momentu zatwierdzenia tego wpisu nie może już jednak usuwać jego pozycji.

  • Poprawianie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Usuwanie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Przeglądanie - warunki przeglądania listy rekordów

    • Pełne prawa - możliwość wglądu w pełną listę

    • Ograniczone filtrem - przeglądanie ograniczonej listy rekordów na podstawie warunku ustalonego w pozycji Filtr przeglądania

    • Brak praw - brak wglądu w pozycje danego okna

  • Filtr przeglądania - formuła ograniczająca wyświetlane pozycje do tych, które spełniają wprowadzony tu warunek,
    np. wypisując w liście firm [Nazwa]='VICTORIA*' ograniczymy dostęp do firm zaczynających się na 'VICTORIA'
    w formule możemy używać nazw pól w nawiasach kwadratowych oraz instrukcji warunkowych (operatory and, or, =, <>, <, >).

    Przykład 1. W biurze rachunkowym możemy pracownikom (użytkownikom) zabronić wprowadzania i modyfikacji danych firm, z pozostawieniem możliwości przeglądania tych danych. W tym celu odszukujemy pozycję (nazwę tabeli) FIRMY i wyłączamy wprowadzanie, poprawianie i usuwanie rekordów, pozostawiając pełne prawa do przeglądania tabeli (okna). Podobny efekt przyniesie odznaczenie w głównych prawach (zakładka GŁÓWNE OKNA) pozycji Firmy, lecz wtedy nie będzie wglądu do danych firm.

    Przykład 2. W biurze rachunkowym każda grupa pracowników (użytkowników) obsługuje pewną grupę firm. Dla każdej grupy użytkowników możemy ograniczyć listę widocznych (obsługiwanych) firm tylko do tych, które są konieczne. W tym celu każdej firmie przypisujemy grupę firm (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy, pole Grupa), a następnie w zaawansowanych prawach dostępu odnajdujemy tabelę FIRMY, zaznaczamy ograniczone filtrem i wpisujemy filtr: [Grupa]='A' (gdzie A to przykładowa nazwa grupy firm).

  • Zapisuj w logu zawartość rekordu - zaznaczamy, jeśli chcemy żeby w logu użytkownika (okno UŻYTKOWNICY) zapisywały się szczegółowe informacje o zmianach dokonywanych w tej tabeli.
    UWAGA. Parametr wpływa na rozmiar bazy danych i w efekcie może powodować spowolnienie pracy programu. Zaleca się używanie go tylko tam, gdzie jest konieczny.

Na stałe w programie istnieje już grupa Administratorzy z pełnymi prawami dostępu do wszystkich funkcji i okien programu. Grupy tej nie można modyfikować ani usunąć. Standardowy użytkownik ADMIN (administrator) przypisany jest właśnie do tej grupy. Nic nie stoi na przeszkodzie, żeby utworzyć innych użytkowników i przypisać ich do tej grupy (przypisać im pełne prawa), lecz tylko i wyłącznie ADMIN będzie miał prawa do:

  • zmiany lub tworzenia nowej bazy danych

  • inicjalizacji bazy danych.


Wysyłanie wiadomości

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

System umożliwia wysyłanie krótkich wiadomości do wybranego lub wszystkich użytkowników. Żeby wysłać powiadomienie, należy z menu Zbiory wybrać pozycję Krótka wiadomość. Użytkownicy pracujący w systemie otrzymają tą wiadomość natychmiast. Jeśli powiadomienie jest adresowane do użytkownika, który nie jest aktualnie w programie, wiadomość tą otrzyma zaraz po zalogowaniu.

UWAGA. W przypadku wysłania kilku wiadomości użytkownicy pracujący otrzymają je wszystkie, natomiast nowo zalogowani tylko ostatnią z nich.


Ustawienia kont

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Po wprowadzeniu planu kont należy jeszcze dokonać pewnych ustawień, które pozwolą na powiązanie kluczowych kont, jak np. syntetyka dostawców i odbiorców czy podatek VAT naliczony i należny, z kontami w naszym planie. Dokonujemy tego w menu Ustawienia - Ustawienia kont.

Od ustawień kont zależy m.in. to, w jaki sposób będą się generowały dekrety księgowe w trakcie księgowania dokumentów w oknie KSIĘGA HANDLOWA oraz w trakcie księgowania zapłat w oknie KASA/BANK.

Ustawiamy następujące pozycje:

  • na zakładce OGÓLNE

    • Znak separatora kont analitycznych - znak, który jest używany w wizualizacji pełnych nazwa kont. Np. pełny numer konta drugiego poziomu, które w pierwszym segmencie numeru konta ma wpisane 201 a w drugim segmencie 0001, będzie w zależności od znaku separatora prezentowany jako:

      • - (myślnik): 201-0001

      • . (kropka): 201.0001

      • /: 201/0001

      itd.

    • PLN, Waluta - domyślne syntetyczne konta odbiorców/dostawców dla PLN lub waluty różnej od PLN

      • Domyślne syntetyczne konto odbiorców - jest to konto syntetyczne, na podstawie którego będą się tworzyły konta analityczne kontrahentów (odbiorców). Jeśli wpiszemy 201, to program utworzy dla kolejnych odbiorców konta 201-0001, 201-0002 itd.

      • Domyślne syntetyczne konto dostawców - jest to konto syntetyczne, na podstawie którego będą się tworzyły konta analityczne kontrahentów (dostawców). Jeśli wpiszemy 202, to program utworzy dla kolejnych dostawców konta 202-0001, 202-0002 itd.

      • Liczba cyfr analityki - program porządkując konta wg numeru konta (w trakcie księgowania lub na wydrukach) stosuje porównywanie alfabetyczne. W związku z tym jeżeli numery kont zawierają tylko cyfry znaczące, np.: 1,2,3..,10,11,12,...,100,101,...200,... zostaną one uporządkowane tak: 1,10,100,2,20,3,...). Aby temu zapobiec wystarczy dopełnić wprowadzane numery zerami '0', tak aby miały one stałą długość, czyli np. 0001,0002,0003,..,0010,0011,0012,..,0100,0101,... . Wprowadzając konta ręcznie bezpośrednio w oknie PLAN KONT możemy sami zadbać o odpowiednią liczbę zer w numerze konta, natomiast przy automatycznym tworzeniu analitycznych kont rozrachunkowych dostawców i odbiorców w trakcie wprowadzania kontrahenta do biblioteki kontrahentów wykorzystywany jest właśnie parametr Liczba cyfr analiytki.

      • Osobne konta walutowe - należy zaznaczyć jeśli dla kontrahentów, z którymi prowadzone są transakcje w walucie, mają być używane osobne syntetyki odbiorców/dostawców

      • Osobna analityka odb. i dost. - osobna analityka odbiorców i dostawców

        • zaznaczamy jeśli chcemy, żeby analityczne konta rozrachunkowe dostawców i odbiorców były numerowane niezależnie od siebie

        • odznaczamy jeśli chcemy, żeby analityczne konta rozrachunkowe dostawców i odbiorców były numerowane łącznie (ustawienie domyślne).

        Np.:

        Kontrahent

        Odbiorca

        Dostawca

        Osobna analityka

        Wspólna analityka

        Odbiorca

        Dostawca

        Odbiorca

        Dostawca

        1

        X

        X

        201-0001

        202-0001

        201-0001

        202-0001

        2

        X

        X

        201-0002

        202-0002

        201-0002

        202-0002

        3

        X

        202-0003

        202-0003

        4

        X

        X

        201-0003

        202-0004

        201-0004

        202-0004

        5

        X

        201-0004

        201-0005

        6

        X

        201-0005

        201-0006

        7

        X

        X

        201-0006

        202-0005

        201-0007

        202-0007

        8

        X

        201-0007

        201-0008

        9

        X

        202-0006

        202-0009

        10

        X

        X

        201-0008

        202-0007

        201-0010

        202-0010

        Jak widać na powyższym przykładzie każde z tych rozwiązań ma swoje zalety i wady. Przy osobnej analityce konta odbiorców i dostawców są numerowane po kolei niezależnie od siebie bez powstawania dziur w numeracji, ale wadą są różne numery analityk w przypadku, gdy kontrahent jest jednocześnie odbiorcą i dostawcą. Natomiast w analityce wspólnej każdy kontrahent ma unikalny numer analityki wspólny dla odbiorcy i dostawcy (dzięki czemu łatwiej go zapamiętać), ale w obrębie dostawców i odbiorców mogą powstać luki w numerach kont analitycznych.

    • Dodatnie różnice kursowe - jest to konto analityczne, na podstawie którego tworzy się dekret przy wprowadzaniu płatności z kasy walutowej lub banku walutowego, gdy występuje nadwyżka płatności w walucie macierzystej (PLN)

    • Ujemne różnice kursowe - jest to konto analityczne, na podstawie którego tworzy się dekret przy wprowadzaniu płatności z kasy walutowej lub banku walutowego, gdy występuje niedobór płatności w walucie macierzystej (PLN)

    • Domyślne konto sprzedaży - konto analityczne dla kwoty netto przy generowaniu dekretu sprzedaży - dla rodzajów wpisów dotyczących sprzedaży (S-Sprzedaż krajowa, D-WDT, itp.)

    • Domyślne konto zakupu - konto analityczne dla kwoty netto przy generowaniu dekretu zakupu - dla rodzajów wpisów dotyczących zakupów (Z-Zakup krajowy, N-WNT, itp.)

    • Przychody operacyjne, Koszty operacyjne - konta analityczne przychodów i kosztów operacyjnych, wykorzystywane w trakcie automatycznego importu PZ z programu R2faktury. Księgowane są na nie różnice pomiędzy wartością netto faktury zakupu a wartością netto PZ.

    • Koszty wg miejsca powstawania

      • Korzystanie z biblioteki MPK - należy włączyć, gdy chcemy aby w pozycjach księgi handlowej pojawiła się kolumna MPK umożliwiająca wybór miejsca powstawania kosztów z biblioteki MPK

      • Księgowanie na konta gr. 5 - należy włączyć, gdy chcemy aby w dekrecie księgowym dla rodzajów wpisów dotyczących zakupu występowały księgowania na konta grupy "5" określone w bibliotece MPK

      • Rozliczenie kosztów - konto analityczne rozliczenia kosztów, które występuje w dekretach dla rodzajów wpisów dotyczących zakupu do przeksięgowania kosztów z kont grupy "4" (kosztów rodzajowych) na "5" (koszty wg miejsca powstawania). Jeżeli podamy to konto, należy też zdecydować, czy ma ono być uwzględniane w wydruku obliczenie dochodu.

    • Wynik finansowy - konto analityczne wyniku finansowego, wykorzystywane w przeksięgowaniu wyniku finansowego (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Przeksięgowanie wyniku finansowego) oraz przy wydruku bilansu.

    • Import RW Wn - domyślne konto Wn, na które księgowane są dokumenty RW podczas importu z programu R2faktury

    • Import RW Ma - domyślne konto Ma, na które księgowane są dokumenty RW podczas importu z programu R2faktury

    • Faktury zaliczkowe

      • Ma - domyślne konto Ma, na które księgowane są faktury zaliczkowe z modułu R2faktury

      • Tylko rejestr VAT - faktury zaliczkowe wystawione w module R2faktury zostaną zaksięgowane tylko do rejestru VAT, bez dekretu księgowego

  • na zakładce PODATKI

    • VAT

      • Osobne konta dla poszczególnych stawek
        Należy zaznaczyć to pole, jeżeli chcemy księgować VAT naliczony i/lub należny na osobne konta dla poszczególnych stawek VAT. Pojawi się wówczas dodatkowy przycisk Konta poszczególnych stawek VAT, który uruchamia edycję tabeli Konta stawek VAT.

        W tabeli tej należy wpisać - osobno dla każdej ze stawek VAT - odpowiednie konta dla każdego z czterech kont VAT, tzn. VAT naliczonego, VAT należnego, VAT naliczonego następnego miesiąca oraz VAT należnego następnego miesiąca. Aby ułatwić sobie wpisywanie, możemy użyć domyślnych kont syntetycznych, (są one dostępne do edycji na zakładce PODATKI w momencie, gdy zaznaczymy pole Osobne konta dla poszczególnych stawek). Jeżeli wypełnimy domyślne konta syntetyczne, to gdy w tabeli Konta stawek VAT wypełnimy stawkę VAT, wówczas program zapyta, czy automatycznie wypełnić konta dla tej stawki. Jeżeli odpowiemy twierdząco, program sam wpisze konta do odpowiednich pól, a nawet utworzy te konta w oknie Plan kont, jeżeli ich tam nie będzie. Na przykład, jeżeli domyślnym kontem syntetycznym dla Vat naliczonego będzie konto 224, a w tabeli wpiszemy stawkę vat 23%, to program wpisze w pole Vat naliczony konto 224-23. Jeżeli któregoś z kont 224 i 224-23 nie ma w oknie Plan kont, to zostanie ono automatycznie utworzone. Jeśli chcemy podzielić na stawki tylko konta vatu naliczonego i należnego z bieżącego miesiąca, a konta z rozliczeniem następnego miesiąca zostawić wspólne, to możemy w kontach z następnego miesiąca podać to samo konto analityczne dla różnych stawek vat.
        UWAGA. Do tabeli możemy wpisać tylko niektóre konta, (np. tylko konta dla używanych przez nas stawek VAT) albo nawet wcale jej nie wypełniać - w takiej sytuacji program będzie księgował VAT na automatycznie utworzonych subkontach 5, 8, 23 do podanych domyślnych kont syntetycznych (VAT naliczony-domyślna syntetyka, VAT należny-domyślna syntetyka, ...).

      • VAT naliczony - konto analityczne podatku VAT naliczonego wykorzystywane w dekretach dla rodzajów wpisów dotyczących zakupu

      • VAT należny - konto analityczne podatku VAT należnego wykorzystywane w dekretach dla rodzajów wpisów dotyczących sprzedaży

      • VAT do rozliczenia w nast. miesiącach - parametry związane z dekretowaniem podatku VAT rozliczanego w następnych miesiącach (zgodnie z datą obowiązku podatkowego - w zależności od ustawienia parametru Kiedy na zakładce ROZLICZENIE VAT we wpisie do księgi)

        • VAT naliczony - konto analityczne podatku VAT naliczonego, który odliczamy w następnych miesiącach, wykorzystywane w dekretach dla rodzajów wpisów dotyczących zakupu

        • VAT należny - konto analityczne podatku VAT należnego, który płacimy w następnych miesiącach, wykorzystywane w dekretach dla rodzajów wpisów dotyczących sprzedaży

        • Sposób księgowania - sposób dekretowania podatku VAT do rozliczenia w następnych miesiącach

          • na bieżąco - vat do rozliczenia w następnym miesiącu księgowany jest na określone wyżej konta już w trakcie wprowadzania dokumentu w zależności od ustawienia parametru Kiedy na zakładce ROZLICZENIE VAT we wpisie do księgi.
            Na koniec miesiąca niezbędne jest wykonanie operacji przeksięgowania VAT, która utworzy dokument PK z przeksięgowaniem vatu zaksięgowanego na kontach do rozliczenia w następnym okresie na konta vatu bieżącego - dotyczy to wpisów zaksięgowanych w poprzednich miesiącach z datą rozliczenia vat przypadającą na bieżący miesiąc.

          • przeksięgowanie na koniec miesiąca - w trakcie księgowania wpisu vat jest zawsze księgowany na konta bieżące (pierwsze dwa na tej zakładce) bez względu na ustawienia parametru Kiedy na zakładce ROZLICZENIE VAT. Tę opcję należy koniecznie wybrać, jeśli korzystamy z terminów rozliczenia vat uzależnionych od daty zapłaty. W takich przypadkach konkretna data rozliczenia vat nie jest znana w momencie księgowania wpisu i w zależności od dokonanej później zapłaty może ona znaleźć się w miesiącu biężącym (takim jak data wpisu) lub w następnym.
            Na koniec miesiąca niezbędne jest wykonanie operacji przeksięgowania VAT, która utworzy dokument PK z przeksięgowaniem z vatu bieżącego na vat to rozliczenia w następnym okresie dotyczącym wpisów z faktyczną datą rozliczenia vat w miesiącach późniejszych (faktyczną bo uwzględniająca już zapłaty wykonane od momentu zaksięgowania wpisu do końca miesiąca). Na tym samym dokumencie PK będą również przeksięgowania analogiczne jak w opcji na bieżąco.

      • Złe długi - korekta VAT - konto analityczne VAT-u, na które mają być zaksięgowane korekty VAT z tytułu złych długów

      • VAT urzędu celnego - konto analityczne VAT-u, który odprowadza urząd celny (dla rodzaju wpisu T-Import towarów)

      • Podatek VAT (koszty) - konto analityczne podatku VAT, który nie podlega odliczeniu, ale można wpisać go w koszty uzyskania przychodu (dla rodzaju wpisu F-Faktura wewnętrzna)

      • Podatek VAT (nie stanowiący k.u.p.) - konto analityczne podatku VAT, który nie podlega odliczeniu i nie stanowi kosztów uzyskania przychodu (dla rodzaju wpisu F-Faktura wewnętrzna)

      • VAT od zakupów Prewspółczynnik/SM

        • Rozbijać - jeśli zaznaczymy to pole, to w dekretach do zakupów związanych ze sprzedażą mieszaną program będzie automatycznie rozbijał kwotę podatku vat na konto Vat naliczony oraz konto Podatek VAT (koszty). Kwoty vatu będą podzielone wg podanego w danych firmy [image] na zakładce Ustawienia/VAT udziału sprzedaży opodatkowanej w całości sprzedaży mieszanej - pole Udz.SO[%] i/lub Prewspółczynnika - pole Prewsp.[%] w tabelce Parametry.

        • Na konto podstawowe - tylko jeśli wyżej zaznaczono Rozbijać VAT od zakupów SM. Jeśli zaznaczymy to pole, to nieodliczana część podatku VAT będzie księgowana na podstawowe konto kosztowe określone w księgowanej pozycji, czyli powiększy kwotę zaksięgowaną na tym koncie. Jeżeli ta pozycja ma przypisane MPK, to powiększony zostanie również koszt na koncie przypisanym do MPK i na koncie rozliczenia kosztów. Jeśli pole będzie wyłączne, to nieodliczana część vatu zostanie zaksięgowana na ogólnym, określonym wyżej, koncie Podatek VAT (koszty).

      • VAT od zakupów BO

        • Na konto podstawowe - jeśli zaznaczymy to pole, to nieodliczana część podatku VAT będzie księgowana na podstawowe konto kosztowe określone w księgowanej pozycji, czyli powiększy kwotę zaksięgowaną na tym koncie. Jeżeli ta pozycja ma przypisane MPK, to powiększony zostanie również koszt na koncie przypisanym do MPK i na koncie rozliczenia kosztów. Jeśli pole będzie wyłączne, to nieodliczana część vatu zostanie zaksięgowana na ogólnym, określonym wyżej, koncie Podatek VAT (koszty).

    • Podatek dochodowy - konto analityczne podatku dochodowego CIT wykorzystywane przy przeksięgowaniu wyniku finansowego oraz na wydruku rachunku zysków i strat

    • Złe długi - korekta kosztów (Wn) - domyślne konto Wn, na które mają być zaksięgowane korekty kosztów z tytułu złych długów

    • Złe długi - korekta kosztów (Ma) - domyślne konto Ma, na które mają być zaksięgowane korekty kosztów z tytułu złych długów

  • na zakładce ROZLICZENIA

    • Rozliczenie zakupu - konto analityczne rozliczenia zakupu wykorzystywane w dekretach dla rodzaju wpisu Z-Zakup krajowy. Jeśli konto nie jest stałe dla wszystkich dekretów (inne dla zakupu towarów, inne dla zakupu usług itd.), można je również określać w rejestrach księgowych.

    • Brutto - czy na konto rozliczenia zakupu ma być księgowana kwota brutto (domyślnie netto)

    • Rozlicz. wewnątrzwspóln. nabycia towaru - konto analityczne rozliczenia wewnątrzwspólnotowego zakupu towarów wykorzystywane w dekretach dla rodzaju wpisu N-Wewn.nab.tow.. Jeśli konto nie jest stałe dla wszystkich dekretów, można je również określać w rejestrach księgowych.

    • Rozliczenie importu usług - konto analityczne rozliczenia importu usług wykorzystywane w dekretach dla rodzaju wpisu I-Import usług. Jeśli konto nie jest stałe dla wszystkich dekretów, można je również określać w rejestrach księgowych.

    • Rozliczenie importu towarów - konto analityczne rozliczenia importu towarów wykorzystywane w dekretach dla rodzaju wpisu T-Import towarów. Jeśli konto nie jest stałe dla wszystkich dekretów, można je również określać w rejestrach księgowych.

  • na zakładce ŚRODKI TRWAŁE

    • Zakup środków trwałych (gr.0 - Wn) - konta syntetyczne dla zakupu środków. Mają znaczenie wyłącznie pomocnicze. Porównując numer konta wprowadzanego na plan kont z określonymi tutaj kontami, program będzie ustawiał automatycznie pole Zakup środków trwałych decydujące o późniejszym kwalifikowaniu zakupów księgowanych na tym koncie jako zakupu środków trwałych na deklaracji VAT.

    • Umorzenie środków trwałych (gr.0 - Ma) - konta syntetyczne do księgowania umorzeń środków. Na ich podstawie program będzie w trakcie wprowadzania środka do ewidencji tworzył konta analityczne, na których będą księgowane umorzenia poszczególnych środków trwałych (po stronie Ma).

    • Koszty rodzajowe (gr.4 - Wn) - analityczne konta do księgowania kosztów amortyzacji (po stronie Wn)

    • Dotacje.

  • na zakładce SAMOCHODY

    • Eksploatacja - domyślne konto, na którym będą księgowane koszty eksploatacji samochodów. Konto to będzie się podpowiadać podczas wpisywania samochodu do ewidencji, tj. w oknie SAMOCHODY w polu Konto eksploatacja (można je zmienić) oraz bezpośrednio w oknie KOSZTY/LEASING/ZAKUP SAMOCHODU podczas księgowania kosztów związanych z eksploatacją samochodu, jeśli nie zostało określone w ewidencji samochodu (można je zmienić).

    • Zakup/leasing - domyślne konto, na którym będą księgowane koszty zakupu/leasingu samochodów. Konto to będzie się podpowiadać podczas wpisywania samochodu do ewidencji, tj. w oknie SAMOCHODY w polu Konto zakup/leasing (można je zmienić) oraz bezpośrednio w oknie KOSZTY/LEASING/ZAKUP SAMOCHODU podczas księgowania kosztów związanych z leasingiem lub zakupem samochodu, jeśli nie zostało określone w ewidencji samochodu (można je zmienić).

    • Eksploatacja n.k.u.p. - domyślne konto, na którym będą księgowane koszty eksploatacji samochodów nie stanowiące kosztów uzyskania przychodu. Konto to będzie się podpowiadać podczas wpisywania samochodu do ewidencji, tj. w oknie SAMOCHODY w polu Konto eksploatacja n.k.u.p. (można je zmienić) oraz bezpośrednio w oknie KOSZTY/LEASING/ZAKUP SAMOCHODU podczas księgowania kosztów związanych z eksploatacją samochodu, jeśli nie zostało określone w ewidencji samochodu (można je zmienić).

    • Zakup/leasing n.k.u.p. - domyślne konto, na którym będą księgowane koszty zakupu/leasingu samochodów nie stanowiące kosztów uzyskania przychodu. Konto to będzie się podpowiadać podczas wpisywania samochodu do ewidencji, tj. w oknie SAMOCHODY w polu Konto zakup/leasing n.k.u.p. (można je zmienić) oraz bezpośrednio w oknie KOSZTY/LEASING/ZAKUP SAMOCHODU podczas księgowania kosztów związanych z leasingiem lub zakupem samochodu, jeśli nie zostało określone w ewidencji samochodu (można je zmienić).

  • na zakładce DODATKOWE

    • Konta zespołu 1 dostępne w korekcie dekretu na dokumentach sprzedaży/zakupu - zaznaczamy, gdy chcemy w korekcie dekretu na dokumentach sprzedaży i zakupu używać kont zespołu 1, np. konta 101 - kasa.

    • Sposób księgowania kosztów - wybieramy jeden z trzech dostępnych sposobów:

      • Na kontach zespołu 4 oraz 5

      • Tylko na kontach zespołu 4

      • Tylko na kontach zespołu 5 - przy obsłudze fundacji.

  • na zakładce GRUPY

    • Możliwość określenia poszczególnych grup kont od 0 do 9.


Rejestry księgowe

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Przed księgowaniem dokumentów dobrze jest wcześniej przygotować i uzgodnić zestaw rejestrów, w których będziemy zapisywać dokumenty księgowe. Najprościej mówiąc rejestr księgowy powinien być odzwierciedleniem segregatora, do którego wkładamy dany rodzaj dokumentów np. faktury sprzedaży, faktury kosztowe, faktury zakupów towarów handlowych, kasa, banki, memoriały. Można także przy małej liczbie dokumentów (chociaż raczej już się tego nie stosuje) założyć tylko jeden rejestr księgowy ("Główny") i w nim księgować wszystkie dokumenty.

Po zainstalowaniu programu dostępnych jest kilka wstępnie skonfigurowanych rejestrów (jak w okienku poniżej). Możemy dostosować je do swoich potrzeb lub usunąć i wprowadzić od nowa własne rejestry.

Nowy rejestr księgowy [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - nazwa rejestru

  • Numer - sposób numerowania dekretów

    • Układ - układ numeru, czyli jak ma wyglądać pełny numer dekretu; układ może zawierać symbole systemowe, które będą automatycznie zamieniane na odpowiednie wartości oraz dowolne inne cyfry i litery.
      Symbole systemowe:

      • # - wyliczany przez program numer kolejny dekretu

      • 0 - zero, wstawione przed # oznacza znak do wypełnienia przez numer kolejny

      • RR - rok 2-cyfrowy

      • RRRR - rok 4-cyfrowy

      • MM - miesiąc (numeracja co miesiąc od 1)

      • MC - miesiąc (numeracja w obrębie roku).

      Na przykład, jeśli w dniu 02-04-2016 wystawiliśmy 134-y dekret od początku roku (a 6-ty w kwietniu), jego pełny numer będzie dla różnych układów wyglądał następująco:

      Układ

      Numer

      Uwagi

      #/RR

      134/16

      rok dwycyfrowy

      #/RRRR

      134/2016

      rok czyterocyfrowy

      #/RR/F

      134/16/F

      dodatkowy symbol na końcu

      G/#/RR

      G/134/16

      dodatkowy symbol na początku

      00#/RR

      134/16

      numer ma przynajmniej 3 znaki

      000#/RR

      0134/16

      numer ma przynajmniej 4 znaki

      0000#/RR

      00134/16

      numer ma przynajmniej 5 znaków

      #/MM/RR

      6/04/16

      numeracja w obrębie bieżącego miesiąca

      #/MC/RR

      134/04/16

      numeracja w obrębie roku z dodanym symbolem miesiąca

    • Pierwszy - numer pierwszego dekretu, który będziemy wystawiać w programie, np. jeśli dotychczas (ręcznie lub w innym programie) wystawiliśmy 20 dekretów, musimy w tym polu wpisać 21

    • W roku - w którym roku rozpoczynamy wystawianie dekretów

    • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dekretów (istotne tylko, jeśli w układzie numeru jest symbol systemowy MM)

  • zakładka RODZAJE WPISÓW - ta zakładka określa jakie rodzaje wpisów będą dostępne podczas księgowania w tym rejestrze. Księgować możemy na dwa sposoby:

    • wybierając wcześniej we właściwościach [image] F4 okna KSIĘGA HANDLOWA odpowiedni Rejestr księgowy - w takim przypadku w menu z dostępnymi rodzajami wpisów będą dostępne tylko te, które zostały tutaj zaznaczone

    • nie wybierając we właściwościach konkretnego rejestru - w takiej sytuacji wyboru rejestru dokonujemy bezpośrednio we wpisie, ale tylko spośród rejestrów tutaj zaznaczonych

  • zakładka KASA - podajemy listę rodzajów raportów kasowych, w których będą automatycznie księgowane zapłaty do faktur gotówkowych (czyli takich, w których w trakcie księgowania zaznaczono na zakładce PŁATNOŚCI datę zapłaty taką samą jak data wpisu). Należy wprowadzić odpowiednie raporty dla każdej waluty, w której przyjmujemy zapłaty. Jeśli dopuszczamy płatności kartą płatniczą, to również należy wskazać raporty dla tej formy płatności. Jeśli nie wprowadzimy tutaj żadnej pozycji, to przy akceptacji faktur gotówkowych program będzie szukał odpowiedniego raportu (forma płatnosci, waluta) wśród wszystkich dostępnych definicji raportów kasowych. Stąd wniosek, że jeśli mamy tylko jedną kasę odpowiedniego rodzaju (forma płatności, waluta), to nie trzeba tu nic wpisywać.

  • zakładka NUMERY KONT

    • Domyślne konto sprzedaży - konto jakie podstawi się dla wartości netto podczas księgowania dla rodzajów wpisów dotyczących sprzedaży, ale tylko w przypadku, gdy ani przy kontrahencie, ani przy zdarzeniu gospodarczym nie będzie ustawionego domyślnego konta sprzedaży

    • Domyślne konto zakupu - konto jakie podstawi się dla wartości netto podczas księgowania dla rodzajów wpisów dotyczących zakupów, ale tylko w przypadku, gdy ani przy kontrahencie, ani przy zdarzeniu gospodarczym nie będzie ustawionego domyślnego konta zakupu

    • Rozliczenie zakupu Z - opcje związane z rozliczeniem zakupu przy księgowaniu wpisów typu Z-Zakup krajowy

      • Włączone - czy rozliczenie zakupu ma się w ogóle pojawiać w dekrecie

      • Konto - konto rozliczenia zakupu. Jeśli nie określimy tu konta, ale rozliczenie zakupu będzię włączone, to używane będzie konto rozliczenia zakupu określone w menu Ustawienia - Ustawienia kont na zakładce ROZLICZENIA (patrz Ustawienia kont).

      • Brutto - czy na konto rozliczenia zakupu ma być księgowana kwota brutto (domyślnie netto).

      Jeśli rozliczenie zakupu będzie wyłączone lub konto rozliczenia nie będzie określone (ani tu ani w ustawieniach kont), dekret będzie generował się wg schematu:
      Wn | Ma | Kwota
      4xx | netto
      202-x | brutto
      224 | vat
      gdzie: 4xx - konto kosztowe, 202-x - konto dostawcy, 224 - konto VAT naliczony;
      zaś przy określeniu tego konta np. na 301 (tutaj lub w ustawieniach kont) dekret będzie wyglądał nastepująco:
      Wn | Ma | Kwota
      301 | 301 | netto (lub brutto)
      4xx | netto
      202-x | brutto
      224 | vat

    • Rozlicz. wewn.nabycia towaru N - konto rozliczenia zakupu przy księgowaniu wpisów typu N-Wewn.nabycie towarów

    • Rozliczenie importu usług I - konto rozliczenia zakupu przy księgowaniu wpisów typu I-Import usług

    • Rozliczenie importu towarów T - konto rozliczenia zakupu przy księgowaniu wpisów typu T-import towarów.
      Dla powyższych trzech opcji logika generowania dekretu jest taka sama jak przy rozliczeniu zakupu.


Schematy księgowania

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Ze schematów księgowania korzystamy w dwóch przypadkach:

  • w dokumentach zakupu/sprzedaży: jeśli chcemy rozbić automatycznie kwotę netto sprzedaży/zakupu na różne konta (np. automatyczne rozbicie faktury kosztowej wg zadanych współczynników na MPK i konta grupy 5)
  • w poleceniach księgowania: jeśli chcemy wygenerować automatyczne polecenie księgowania wg zadanego schematu (np. przeksięgowanie kosztów).

Schemat księgowania nie służy do określania standardowego schematu dekretu. Standardowy schemat dekretu wynika z rodzaju wpisu, wybranego rejestru księgowego, a także ustawień kont w menu Ustawienia - Ustawienia kont oraz w bibliotece kontrahentów (Konto rozrachunkowe, Domyślne konto, Schemat) oraz zdarzeń gospodarczych (Konto, Schemat). Standardowe schematy dekretów zostały szczegółowo opisane w INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Rodzaje wpisów.

Biblioteka schematów jest dostępna w menu Ustawienia - Schematy księgowania.

Sposób korzystania ze schematów księgowania został dokładnie opisany w INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania.

Nowy schemat wprowadzamy [image] Ins i określamy:

  • Nazwa - dowolna nazwa identyfikująca schemat

  • Typ - określamy jakiego typu dokumentów dotyczy schemat (PK, sprzedaż, zakup). Przy wyborze schematu w trakcie księgowania dokumentu program będzie sprawdzał zgodność typu schematu z typem dokumentu i nie pozwoli wybrać np. schematu typu PK na dokumencie typu Z - Zakup krajowy.

  • Okres - istotny jeśli w pozycji schematu w polach Typ źródła lub Typ podziału wybraliśmy wartości uzależnione od daty (Obrót Wn/Ma, Obrót Wn/Ma wg konta, Obrót nar. Wn/Ma, Saldo Wn/Ma).

    • wg daty wpisu - jeśli datą wpisu, na którym wykorzystany będzie schemat, będzie np. 31.10.2016, to obroty i salda będą liczone z października 2016

    • zadany - przed wygenerowaniem pozycji wpisu na podstawie wybranego schematu pojawi się pytanie o okres jakiego należy użyć do obliczania sald i obrotów

  • zakładka POZYCJE - określamy pozycje schematu

    • Lp. - nadawana automatycznie liczba porządkowa

    • Typ źródła - jeśli zastosowanie schematu ma spowodować wygenerowanie pozycji z określonymi kwotami, to musimy podać źródło tych kwot i typ tego źródła, żeby program wiedział skąd ma te kwoty wziąć lub ewentualnie jak je obliczyć

      • Brak - brak źródła. Wykorzystujemy do przygotowania PK-a z wypełnionymi wstępnie pozycjami wymagającymi jedynie uzupełnienia kwot (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - PK - Lista płac)

      • Kwota - źródłem będzie kwota podana przez użytkownika w trakcie księgowania na zakładce SCHEMAT - KWOTY (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Faktura kosztowa rozbita na MPK i 5-tki)

      • Obrót Wn/Ma - źródłem jest obrót Wn lub Ma wyliczony z konta (lub kont) podanych w polu Źródło za miesiąc określony wg pola Okres (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksiegowanie kosztów (proste))

      • Obrót nar. Wn.Ma - źródłem jest obrót narastająco Wn lub Ma wyliczony z konta (lub kont) podanych w polu Źródło za okres od początku roku do miesiąca określonego wg pola Okres

      • Saldo Wn/Ma - źródłem jest saldo Wn lub Ma wyliczone z konta (lub kont) podanych w polu Źródło za miesiąc określony wg pola Okres

      • Domknięcie - źródłem jest domknięcie wyliczonych wcześniej kwot, tak aby strona Wn zgadzała się ze stroną Ma. Dla domknięcia trzeba podać oba konta docelowe, czyli Konto Wn oraz Konto Ma. Program sam wybierze właściwą stronę. Ma sens tylko na schematach typu PK. Ustawiany zwykle w ostatniej pozycji schematu (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Rozbicie kosztów na 5-tki).

    • Status - status kont podanych w polu Źródło, z których obliczany będzie np. Obrót Wn (w zależności od ustawienia opisanego wyżej pola Typu źródła)

    • Źródło - jeśli wybraliśmy jako typ źródła Obrót... lub Saldo..., to musimy tutaj określić konto lub konta, których obroty albo salda chcemy obliczyć. Mamy przy tym kilka możliwości:

      1. Pojedyncze konto
        wpisujemy numer konta lub wybieramy je z planu kont przyciskiem [image] albo klawiszami Ctrl Enter

      2. Kilka kont
        j.w. ale możemy podać w jednym źródle kilka numerów oddzielonych od siebie średnikiem. Taki zapis oznacza wykonanie danej pozycji schematu osobno dla każdego konta wymienionego w źródle. Czyli jest równoznaczne schematowi, który ma tyle pozycji ile kont wymienionych w źródle.

      3. Wiele kont wg maski
        zamiast wprowadzać numery kont oddzielane średnikami (j.w.), możemy skorzystać z maski kont. Maska może zawierać cyfry oraz znaki * lub ?. Np. maska 520* oznacza wszystkie konta o numerach zaczynających się od 520 (np.: 520-001, 520-401-1, 520-411-100 itd.), a maska 520-??1 wszystkie konta zaczynające się od 520 i z drugim członem kończącym się na 1 (np.: 520-001, 520-111, 520-401 itd.). Użycie maski zamiast pojedynczego numeru konta oznacza wykonanie danej pozycji schematu osobno dla każdego konta o numerze pasującym do maski. Czyli jest równoznaczne schematowi, który ma tyle pozycji ile kont pasujących do maski. Podobnie jak pojedyncze numery kont, tak i maski możemy oddzielać od siebie średnikami, wprowadzając w jednym źródle kilka różnych masek (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania -         Wynik finansowy).

      4. Suma wielu kont wg maski
        jeśli w numerze konta użyjemy na początku wyrazu 'Suma', np. Suma 520*, to obliczana będzie suma np. obrotów Wn ze wszystkich kont rozpoczynających się od 520. Mimo użycia w masce znaku *, taka pozycja schematu nie jest powtarzana dla wszystkich kont pasujących do maski, gdyż nie miałoby to sensu (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (wg udziałów podanych)).

      5. Wykluczenie konta
        jeśli chcemy wykluczyć jakieś konto lub konta używamy znaku wykrzyknika, np. maska 4*;!49*; oznacza wszystkie konta zaczynające się na 4 za wyjątkiem (!) kont zaczynających się na 49 (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Wynik finansowy)

    • Typ podziału - jeśli chcemy podzielić kwoty podane/obliczone w źródle

      • Brak - brak podziału. Kwoty podane/obliczone w źródle zostaną przepisane w pełnej wysokości na wskazane Konto Wn lub Konto Ma (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (proste)).

      • Procent - podział proporcjonalny wg podanych procentów. Procenty podaje się bezpośrednio w schemacie w polu Podział lub w trakcie księgowania dokumentu w takim samym polu na zakładce SCHEMAT - POZYCJE (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Faktura kosztowa rozbita na MPK i 5-tki).

      • Kwota - podział proporcjonalny wg podanych kwot. Kwoty podaje się bezpośrednio w schemacie w polu Podział lub w trakcie księgowania dokumentu w takim samym polu na zakładce SCHEMAT - POZYCJE. Program oblicza sumę podanych kwot i rozbija kwotę zadaną lub obliczoną w źródle proporcjonalnie do udziału kwoty podziału z danej pozycji schematu do sumarycznej kwoty podziałów (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (wg udziałów podanych)).

      • Obrót Wn/Ma, Obrót nar. Wn/Ma, Saldo Wn/Ma - podział proporcjonalny do obrotów/sald z kont podanych w polu Podział (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (wg udziałów na kontach)). W polu Podział można używać zarówno pojedynczych kont, jak i masek ze znakami * lub ?. W przypadku masek obliczana będzie suma z kont o numerach pasujących do maski (bez konieczności używania słowa Suma jak w przypadku źródła).

      • Obrót Wn/Ma wg konta - jeśli chcemy wykonać przeksięgowanie z podziałem wg obrotów na zadanej "czwórce", ale tylko takich, które mają przypisane MPK z taką "piątką", jak określona w schemacie w kolumnie Konto Wn, to jako typ podziału należy wybrać Obrót Wn wg konta. Analogicznie ze stroną Ma.

      • Ułamek - podział proporcjonalny wg ułamka. Ułamek podaje się bezpośrednio w schemacie w polu Podział lub w trakcie księgowania dokumentu w takim samym polu na zakładce SCHEMAT - POZYCJE.

    • Podział (patrz wyjaśnienie wyżej w polu Typ podziału)

    • Konto Wn, Konto Ma - konta docelowe, na których będzie księgowana kwota podana/obliczona w źródle, po ewentualnym podziale przez zadane współczynniki. Podobnie jak w polu Źródło można używać tu pojedynczych numerów kont oraz masek, zawierających znaki * i ?. Nie można natomiast używać kilku kont lub masek rozdzielanych średnikami ani polecenia Suma. Maska użyta w koncie docelowym ma trochę inne znaczenie niż maska użyta w źródle. Oznacza ona, że numer konta określony w źródle będzie częściowo zmieniany przed użyciem w koncie docelowym. Np. jeśli źródłem są obroty Wn z kont o numerach 520* (520-401, 520-411, 502-469), a kontem Wn są konta o masce 509*, to w numerach wszystkich znalezionych kont źródłowych będą zamieniane pierwsze trzy cyfry z 520 na 509, a pozostała część numeru konta docelowego będzie taka sama jak w znalezionym koncie źródłowym. W efekcie obroty z konta 520-401 zostaną zaksięgowane na 509-401, z 520-411 na 509-411, a z 520-469 na 509-469. Jeśli natomiast użylibyśmy kont źródłowych o masce 520-??1 a docelowych 509-??1, to w koncie docelowym znaki 5 i 6 wzięte zostaną ze znalezionych kont źródłowych, czyli bazując na wcześniejszym przykładzie obroty z 520-401 zaksięgowane zostaną na 509-401 a z 520-411 na 509-411. Konto 520-469 jako niepasujące do maski 520-??1 zostanie pominięte (patrz przykład INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania - Przeksięgowanie kosztów (proste)).

    • Opis - opis, który przepisze się do zaksięgowanych pozycji wygenerowanych na podstawie danej pozycji schematu księgowania

    • Kontrakt - kontrakt, który zostanie przypisany do pozycji wpisu wynikającej z tej pozycji schematu księgowania

    • MPK - MPK, który zostanie przypisany do pozycji wpisu wynikającej z tej pozycji schematu księgowania, powodując jej automatyczne rozksięgowanie na odpowiednie "piątki"

    • Oddział - oddział, który zostanie przypisany do pozycji wpisu wynikającej z tej pozycji schematu księgowania, umożliwiając jej automatyczne przypisanie do odpowiedniego rejestru VAT.

Sposób korzystania ze schematów księgowania został dokładnie opisany w INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Korzystanie ze schematów księgowania.


Parametry naliczania

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Wszystkie parametry naliczania zebrane zostały w pozycji menu Ustawienia - Parametry naliczania.

Parametry podzielone zostały na grupy:

  • PODATEK - progi podatkowe, procentowe stawki podatku i ulga

  • PODSTAWY ZUS - minimalne podstawy naliczenia składek dla współwłaścicieli, dla wybranych właścicieli możemy przypisać indywidualne podstawy (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Właściciele i wspólnicy)

  • SKŁADKI ZUS - procentowe stawki składek na ubezpieczenia, stawkę ubezpieczenia wypadkowego możemy przypisać dla każdego właściciela oddzielnie (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Właściciele i wspólnicy)

  • INNE - stawki ryczałtu za samochód i próg reklamy.

Jeśli jakiś parametr uległ zmianie, należy wprowadzić nowe parametry [image] z okresem ważności Okres od zmieniającego się parametru i wpisać jego nową wartość. Pozostałe parametry należy pozostawić bez zmian.

Istnieje również możliwość automatycznego pobrania aktualnych parametrów z internetu. W tym celu klikamy w przycisk [image] i po wybraniu funkcji Pobierz pojawi się informacja o aktualnych parametrach dostępnych w internecie, które można pobrać funkcją Aktualizuj parametry.

UWAGA. W przypadku problemów z automatycznym pobieraniem parametrów należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


Definicje dokumentów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno DEFINICJE DOKUMENTÓW zawiera definicje raportów kasowych oraz faktury wewnętrznej (generowanej przez program w przypadku zagranicznych transakcji walutowych).

RAPORTY KASOWE

Przed rozpoczęciem pracy z modułem Kasa/Bank należy zdefiniować rodzaje raportów kasowych prowadzonych w naszej firmie. Zwykle będzie to jeden rodzaj raportu (czyli jedna kasa). Jeśli operujemy dużą liczbą dokumentów być może będziemy chcieli skorzystać z możliwości utworzenia kilku niezależnych definicji raportów kasowych.

Po zainstalowaniu programu przygotowana jest standardowa definicja jednego raportu kasowego. Tworząc definicję nowego dokumentu lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • OGÓLNE - ogólne informacje o dokumencie

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Forma płatności - jakiej formy płatności (np.: gotówka, karta płatnicza) dotyczy ten raport, wybieramy z ustalonych w konfiguracji form płatności (patrz Formy płatności)

    • Numer

      • Układ - układ numeru, czyli jak ma wyglądać pełny numer dokumentu; układ może zawierać symbole systemowe, które będą automatycznie zamieniane na odpowiednie wartości oraz dowolne inne cyfry i litery.
        Symbole systemowe:

        • # - wyliczany przez program numer kolejny dokumentu

        • 0 - zero, wstawione przed # oznacza znak do wypełnienia przez numer kolejny

        • RR - rok 2-cyfrowy

        • RRRR - rok 4-cyfrowy

        • MM - miesiąc (numeracja co miesiąc od 1)

        • MC - miesiąc (numeracja w obrębie roku).

        Przykładowe układy numerów opisano w rozdziale Rejestry księgowe.

      • Pierwszy - numer pierwszego dokumentu, który będziemy wystawiać w programie, np. jeśli dotychczas (ręcznie lub w innym programie) wystawiliśmy 20 raportów kasowych musimy w tym polu wpisać 21

      • W roku - w którym roku rozpoczynamy wystawianie dokumentów

      • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dokumentów (istotne tylko, jeśli w układzie numeru jest symbol systemowy MM)

      • Pozwól na luki - standardowo dokumenty są numerowane tak, aby zachować ciągłość numeracji. Po zaznaczeniu tej opcji program pozwoli na ręczne nadawanie numerów, pozwalając na ewentualne luki w numeracji, a pilnując jedynie aby numery się nie powtarzały.

    • Waluta - symbol waluty, w której będzie prowadzony ten raport kasowy; standardowo PLN. Dostępne tylko w wersji MAXI i PRO.

    • Rejestr - rejestr księgowy, w którym będzie księgowany raport kasowy. Nie można go zmieniać po wystawieniu raportów.

    • Konto - konto analityczne, na którym będą księgowane obroty z raportu kasowego. Nie można go zmieniać po wystawieniu raportów.

    • Konto można zmieniać - zaznaczamy jeśli chcemy zmieniać to konto (kolumna Konto kasy) w trakcie wprowadzania pozycji na raporcie kasowym (opcja niezbędna w jednostkach budżetowych). Jeśli wybraliśmy wyżej konto syntetyczne, to zmiana konta na pozycjach raportu bankowego będzie możliwa tylko w ramach subkont tego konta, np. przy wybranym koncie syntetycznym 100, będziemy mogli je zmieniać na np. 100-1, 100-2, 100-3-1, ale nie na np. 131-1. Jeśli natomiast wybraliśmy wyżej konto analityczne, to zmiana konta będzie możliwa w obrębie nadrzędnego konta syntetycznego do wybranego konta, np. przy wybranym koncie analitycznym 100-1, będziemy mogli je zmieniać dokładnie tak, jak przy wybranym koncie syntetycznym 100. Różnica jest taka, że przy wybranym koncie analitycznym podstawi się ono domyślnie w pozycji raportu, natomiast przy wybranym koncie syntetycznym podstawi się domyślnie pierwsze subkonto analityczne tego konta.

  • WYDRUK - dodatkowe marginesy drukarki

  • KP/KW

    • Numer KP - sposób numerowania kolejnych KP (patrz na wyjaśnienie powyżej dla sekcji Numer na zakładce OGÓLNE)

    • Numer KW - sposób numerowania kolejnych KW (patrz na wyjaśnienie powyżej dla sekcji Numer na zakładce OGÓLNE)

    • Oryginał / Kopia - zaznaczamy jeśli chcemy drukować tekst "Oryginał" i "Kopia" na poszczególnych kartkach z wydrukiem KP/KW

  • MAKIETY - wybór makiety, określającej wygląd wydrukowanego dokumentu

    • Makieta KP - wybór makiety, określającej wygląd wydrukowanego KP

    • Makieta KW - wybór makiety, określającej wygląd wydrukowanego KW.

FAKTURA WEWNĘTRZNA

Definicja faktury wewnętrznej określa sposób w jaki faktura będzie numerowana (pola w grupie Numer) oraz jak będzie wyglądał jej wydruk (pole Makieta na zakładce WYDRUK).

Można utworzyć tylko jedną definicję faktury wewnętrznej. Będzie ona obowiązywała dla dokumentów typu N (WNT), I (Import usług) oraz B (Odwrotne obciążenie (zakup)).


Definicje raportów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia tworzenie oraz wydruk bilansu, przepływów pieniężnych, rachunku zysków i strat, a także własnych raportów. Aby jednak tworzyć takie raporty, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na ich zawartość. W tym celu w menu Ustawienia - Definicje raportów należy zdefiniować następujące raporty:

  • Bilans - definicja wybranego rodzaju bilansu

  • Przepływy pieniężne

  • Rachunek zysków i strat - definicja wybranego rodzaju rachunku zysków i strat

  • Pozostałe typy Bilansu - katalog pozostałych obsługiwanych przez program rodzajów bilansu zgodnie z nowelizacją Ustawy o Rachunkowości.

  • Pozostałe typy Rachunku zysków i strat - katalog pozostałych obsługiwanych przez program rodzajów rachunku zysków i strat zgodnie z nowelizacją Ustawy o Rachunkowości.

  • Własne.


Bilans

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów

Program umożliwia wydruk bilansu. Aby jednak tworzyć taki raport, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na jego zawartość. W tym celu w menu Ustawienia - Definicje raportów należy zdefiniować raport o nazwie Bilans.

W oknie BILANS wprowadzamy:

  • Pozycja - w jaką pozycję na wydruku Bilansu ma wejść określone konto

  • Konto - jakie konto ma znaleźć się na wydruku Bilansu w podanej wyżej pozycji

  • Znak:

    • Wn (+) - saldo tego konta po stronie WN wejdzie do wybranej rubryki bilansu na plus (powiększy ją)

    • Wn (-) - saldo tego konta po stronie WN wejdzie do wybranej rubryki bilansu na minus (pomniejszy ją)

    • Ma (+) - saldo tego konta po stronie MA wejdzie do wybranej rubryki bilansu na plus (powiększy ją)

    • Ma (-) - saldo tego konta po stronie MA wejdzie do wybranej rubryki bilansu na minus (pomniejszy ją).

  • Typ:

    • Saldo - saldo tego konta

    • BO - bilans otwarcia dla tego konta

    • Obrót - obrót na tym koncie.

    • Obrót nar. - obrót narastająco na tym koncie.

UWAGI:

  1. Znacznie łatwiej i szybciej jest przypisać rubryki dokumentów do kont najwyższych poziomów (tzn. poziomów 1,2,...), bo jest ich po prostu mniej. Jeśli jakieś konto podrzędne ma nie wchodzić do tej rubryki co jego konto syntetyczne nadrzędne, można po prostu przypisać mu tę rubrykę na minus.

  2. Prawidłowe zdefiniowanie Bilansu zapewni możliwość sporządzenia elektronicznego Sprawozdania finansowego (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie roku - Elektroniczne sprawozdania finansowe).


Przepływy pieniężne

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów

Program umożliwia wydruk przepływów pieniężnych. Aby jednak tworzyć taki raport, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na jego zawartość. W tym celu w menu Ustawienia - Definicje raportów należy zdefiniować raport o nazwie Przepływy pieniężne.

Dla przepływów pieniężnych (metoda pośrednia) wprowadzamy:

  • Pozycja - w jaką pozycję na wydruku ma wejść określone konto

  • Konto - jakie konto ma znaleźć się na wydruku w podanej wyżej pozycji

  • Znak:

    • Wn (+) - saldo tego konta po stronie WN wejdzie do wybranej rubryki na plus (powiększy ją)

    • Wn (-) - saldo tego konta po stronie WN wejdzie do wybranej rubryki na minus (pomniejszy ją)

    • Ma (+) - saldo tego konta po stronie MA wejdzie do wybranej rubryki na plus (powiększy ją)

    • Ma (-) - saldo tego konta po stronie MA wejdzie do wybranej rubryki na minus (pomniejszy ją)

  • Typ:

    • Saldo - saldo tego konta

    • BO - bilans otwarcia dla tego konta

    • BZ - bilans zamknięcia dla tego konta

    • Obrót - obrót na tym koncie.

  • Jednostki powiązane - salda tego konta będą wyszczególniane w linijkach "w tym od jednostek powiązanych", jeśli takie linijki występują w wybranych wyżej rubrykach przepływów pieniężnych.

UWAGI:

  1. Z uwagi na złożoność tematu i brak jednoznacznego wzoru przepływów pieniężnych, raport ten nie został zdefiniowany przez producenta oprogramowania, należy go zdefiniować samodzielnie według własnych potrzeb.

  2. Informacje wprowadzane w poszczególnych pozycjach okna DEFINICJE RAPORTÓW - PRZEPŁYWY PIENIĘŻNE odpowiadają zakładce PRZEPŁYWY dostępnej w oknie PLAN KONT i tam też można je definiować.

  3. Znacznie łatwiej i szybciej jest przypisać rubryki dokumentów do kont najwyższych poziomów (tzn. poziomów 1,2,...), bo jest ich po prostu mniej. Jeśli jakieś konto podrzędne ma nie wchodzić do tej rubryki co jego konto syntetyczne nadrzędne, można po prostu przypisać mu tę rubrykę na minus.
    Wyjątkiem są tu konta które występują w raporcie jako Jednostki powiązane. Dla takich kont powiązanie z odpowiednią rubryką raportu musi występować bezpośrednio na tym koncie, a nie na kontach nadrzędnych.


Rachunek zysków i strat

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów

Program umożliwia wydruk rachunku zysków i strat. Aby jednak tworzyć taki raport, należy wcześniej ustalić jakie konta i w jaki sposób wpływają na jego zawartość. W tym celu w menu Ustawienia - Definicje raportów należy zdefiniować raport o nazwie Rachunek zysków i strat.

W zależności od ustawienia parametru Rachunek zysków i strat w danych firmy [image] na zakładce INNE możemy zdefiniować typ: mikrofirma, porównawczy MF, porównawczy(2016), kalkulacyjny MF albo kalkulacyjny(2016) rachunku zysków i strat. Wprowadzamy:

  • Pozycja - w jaką pozycję na wydruku Rachunku zysków i strat ma wejść określone konto

  • Konto - jakie konto ma znaleźć się na wydruku Rachunku zysków i strat w podanej wyżej pozycji

  • Znak:

    • Wn (+) - saldo tego konta po stronie WN wejdzie do wybranej rubryki rachunku na plus (powiększy ją)

    • Wn (-) - saldo tego konta po stronie WN wejdzie do wybranej rubryki rachunku na minus (pomniejszy ją)

    • Ma (+) - saldo tego konta po stronie MA wejdzie do wybranej rubryki rachunku na plus (powiększy ją)

    • Ma (-) - saldo tego konta po stronie MA wejdzie do wybranej rubryki rachunku na minus (pomniejszy ją).

  • Typ:

    • Saldo - saldo tego konta

    • BO - bilans otwarcia dla tego konta

    • Obrót - obrót na tym koncie.

    • Obrót nar. - obrót narastająco

  • Jednostki powiązane - salda tego konta będą wyszczególniane w linijkach "w tym od jednostek powiązanych", jeśli takie linijki występują w wybranych wyżej rubrykach rachunku.

UWAGI:

  1. Znacznie łatwiej i szybciej jest przypisać rubryki dokumentów do kont najwyższych poziomów (tzn. poziomów 1,2,...), bo jest ich po prostu mniej. Jeśli jakieś konto podrzędne ma nie wchodzić do tej rubryki co jego konto syntetyczne nadrzędne, można po prostu przypisać mu tę rubrykę na minus.
    Wyjątkiem są tu konta które występują w raporcie jako Jednostki powiązane. Dla takich kont powiązanie z odpowiednią rubryką raportu musi występować bezpośrednio na tym koncie, a nie na kontach nadrzędnych.

  2. Prawidłowe zdefiniowanie Rachunku zysków i strat zapewni możliwość sporządzenia elektronicznego Sprawozdania finansowego (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie roku - Elektroniczne sprawozdania finansowe).


Własne raporty

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje raportów

Program umożliwia tworzenie i wydruk własnych raportów. Są one szczególnie przydatne do tworzenia specyficznych rozbudowanych raportów. Na przykład, jeśli chcielibyśmy sporządzić dokładny raport z rozliczeniem kosztów działalności naszej firmy, na którym będą wyszczególnione wszystkie koszty rodzajowe z podziałem na miejsca powstawania kosztów, to moglibyśmy przygotować poza programem odpowiedni arkusz w excelu i wypełnić go przy pomocy odpowiednio zdefiniowanego raportu wlasnego.

Arkusz przygotowany w programie Microsoft Excel mógłby wyglądać tak:

Aby utworzyć raport służący do wypełnienia tego arkusza klikamy w menu Ustawienia - Definicje raportów - Własny i tworzymy nowy raport:

Określamy poszczególne pola raportu:

  • Nazwa - nazwa, pod którą ten raport będzie figurować na liście zestawień (nie mylić z nagłówkiem raportu)

  • Rezultat - w jak sposób ma zostać przygotowany raport

    • Wydruk - raport zostanie przygotowany w formie gotowego wydruku

    • Okno - raport zostanie przygotowany w oknie. Dzięki temu możemy np. wyszukać odpowiednią pozycję lub sprawdzić inne szczegóły bez konieczności drukowania raportu

    • MS Excel - raport zostanie wyeksportowany bezpośrednio do wcześniej przygotowanego arkusza programu MS Excel, wypełniając automatycznie poszczególne jego pola

  • Nazwa pliku - nazwa pliku wcześniej przygotowanego arkusza kalkulacyjnego MS Excel

  • zakładka WYDRUK

    • Dane firmy w nagłówku - włącz jeśli chcesz, żeby w lewym górnym rogu pierwszej strony raportu drukowały się dane twojej firmy, a w prawym górnym rogu miejscowość oraz aktualna data

    • Podsumowanie całości - podsumowanie pól numerycznych na końcu raportu

    • Ramki pomiędzy wierszami - czy wiersze i kolumny raportu mają być pooddzielane ramką

    • Orientacja papieru - wydruk poziomy lub pionowy

    • Uporządkuj wg pola - sposób uporządkowania pozycji raportu. Ma znaczenie tylko dla raportów drukowanych lub pokazywanych w oknie (pole Rezultat)

    • U - uporządkowanie malejące

    • Nagłówek - nagłówek (tytuł) drukowany na początku właściwego raportu; oprócz dowolnego tekstu możesz tu wpisać (lub wstawić z menu wywołanego prawym klawiszem myszy) znaki systemowe:

      • {DB} – data bieżąca

      • {FILTR} – wybrane kryteria filtrowania

    • Stopka - stopka drukowana na końcu właściwego raportu

    • - edytor umożliwiający określenie wielu atrybutów tekstu, np. wielkości i rodzaju czcionki, koloru, justyfikacji itp.

  • zakładka DOSTĘPNOŚĆ

    • Raport jest dostępny w oknach - wybór miejsca, z którego można wywołać dany raport. W zależności od potrzeb można zaznaczyć jedno lub kilka miejsc.

    • Uprawnienia - grupy użytkowników, które mogą korzystać z tego raportu.

Po zaakceptowaniu definicji raportu przechodzimy do zdefiniowania jego wierszy. W tym celu klikamy w ikonę [image] DEFINICJE WIERSZY RAPORTU i wypełniamy następujące pola:

  • Opis - pole opisujące definiowany wiersz raportu.
    UWAGA. Możemy wprowadzić kilka pozycji z tym samym opisem. Wówczas będą one występowały na wydruku (Rezultat=Wydruk) bądź w oknie (Rezultat=Okno) jako jedna pozycja ze zsumowanymi kwotami z poszczególnych wierszy definicji. Jeśli chcielibyśmy sumować kwoty z różnych wierszy raportu do tej samej komórki w arkuszu MS Excel (Rezultat=MS Excel), to oprócz tego samego opisu muszą one mieć zdefiniowany ten sam wiersz i kolumnę.

  • Wartość

    • Konto - jakie konto ma znaleźć się na wydruku raportu w podanej wyżej pozycji

    • Znak:

      • Wn (+) - saldo tego konta po stronie WN wejdzie do wybranej rubryki raportu na plus (powiększy ją)

      • Wn (-) - saldo tego konta po stronie WN wejdzie do wybranej rubryki raportu na minus (pomniejszy ją)

      • Ma (+) - saldo tego konta po stronie MA wejdzie do wybranej rubryki raportu na plus (powiększy ją)

      • Ma (-) - saldo tego konta po stronie MA wejdzie do wybranej rubryki raportu na minus (pomniejszy ją)

    • Typ:

      • Saldo - saldo tego konta

      • BO - bilans otwarcia dla tego konta

      • BZ - bilans zamknięcia dla tego konta

      • Obrót - obrót na tym koncie

      • Obrót nar. - obrót na tym koncie narastająco od początku roku.

  • Określenie pozycji docelowej w pliku Excel

    • Nazwa arkusza - nazwa arkusza, na który zostaną wpisane dane

    • Kolumna - w jakiej kolumnie zostanie wpisana definiowana wartość

    • Wiersz - w jakim wierszu zostanie wpisana definiowana wartość.

Wprowadzamy tyle pozycji, ile komórek chcemy wypełnić w przygotowanym wcześniej arkuszu MS Excel:

Przestawiając w definicji raportu pole Rezultat na Okno lub Wydruk uzyskamy listę pozycji z obliczonymi kwotami, dzięki czemu możemy łatwo sprawdzić poprawność wypełnienia komórek w arkuszu MS Excel.

Raporty własne możemy oczywiście wykorzystywać nie tylko do wypełniania arkuszy kalkulacyjnych. Można dzięki nim tworzyć i drukować dowolne raporty, łącznie np. z własnym wzorem rachunku zysków i strat bądź bilansu.


Definicje zestawień

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Większość zestawień dostępnych w programie (patrz INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY) wykonywanych jest na podstawie przgotowanej wcześniej definicji.

Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia.

W obu przypadkach określamy pola:

  • Źródło danych - na podstawie jakich danych będzie wykonywane to zestawienie. Źródła danych można rozumieć jako miejsca gdzie te dane są wprowadzane, czyli:

    • Kontrahenci - dla zestawień z biblioteki kontrahentów (np. Kontrahenci)

    • KP - obroty - dla zestawień z danych wprowadzonych w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO na zakładce DEKRET. Z tego źródła korzysta zestawienie KP - obroty itp.

    • Księga - dla zestawień z danych wprowadzanych w oknie KSIĘGA HANDLOWA. Z tego źródła korzystają zestawienia: Księga - dokumenty, Księga - nabywcy, Księga - dostawcy, Księga - dłużnicy, Księga - wierzyciele itp.

    • Księga - obroty - dla zestawień z danych wprowadzanych w oknie KSIĘGA HANDLOWA na zakładce DEKRET. Z tego źródła korzysta zestawienie Księga - obroty itp.

    • Księga - pozycje - dla zestawień z danych wprowadzanych w oknie KSIĘGA HANDLOWA na zakładce POZYCJE przy poszczególnych wpisach. Z tego źródła korzysta zestawienie Księga - pozycje dokumentów itp.

    • Obroty - dla zestawień z danych wprowadzanych w oknach KSIĘGA HANDLOWA i POZYCJE RAPORTU KASOWEGO/BANKOWEGO na zakładkach DEKRET. Z tego źródła korzystają zestawienia: Obroty, Obroty (suma) itp.

    • Rozrachunki - dla zestawień z danych wprowadzanych w oknie KSIĘGA HANDLOWA na zakładce PŁATNOŚCI oraz w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO na zakładce DOKUMENTY. Z tego źródła korzystają zestawienia: Rozrachunki, Rozrachunki z kontrahentem itp.

    • Salda - dla zestawień z okna PLAN KONT. Z tego źródła korzysta zestawienie Salda itp.

    • Salda (budżet) - dla zestawień z okna PLAN KONT. Z tego źródła korzystają zestawienia: Wykonanie planu dochodów, Wykonanie planu dochodów - suma kont głównych, Wykonanie planu dochodów - suma subkont, Wykonanie planu kosztów, Wykonanie planu kosztów - suma kont głównych, Wykonanie planu kosztów - suma subkont itp. Dostępne tylko dla jednostek budżetowych.

    • Własny SQL - opcja dla zaawansowanych użytkowników wymagająca znajomości języka SQL. Umożliwia wprowadzenie dowolnego zapytania korzystającego z dowolnych elementów bazy danych.
      UWAGA. Tworzenie nowych zestawień z tym źródłem danych dostępne jest tylko w wersji PRO.

  • Wzór - po wyborze źródła danych możemy skorzystać z przygotowanych dla tego źródła gotowych wzorów zestawień lub określić Własny wzór zestawienia (czyli zupełnie nową definicję zestawienia, niekorzystającą z żadnego wzoru). Gotowe wzory zestawień odpowiadają zestawieniom standardowym dostępnym w programie. Wzory przydają się, gdy chcemy zdefiniować nowe zestawienie, które różni się tylko szczegółami od istniejących zestawień standardowych. Dzięki wzorowi możemy szybko określić te szczególne różnice bez konieczności definiowania wszystkich elementów zestawienia.

  • Nazwa - nazwa, pod którą to zestawienie będzie figurować na liście zestawień (nie mylić z nagłówkiem zestawienia).

  • Rezultat - w jaki sposób ma zostać przygotowane zestawienie

    • Wydruk - zestawienie zostanie przygotowane w formie gotowego wydruku

    • Okno - zestawienie zostanie przygotowane w oknie. Dzięki temu możemy np. wyszukać odpowiednią pozycję lub sprawdzić inne szczegóły bez konieczności drukowania zestawienia.

  • Grupa - możemy zdefiniować kilka grup zestawień i przypisać do nich poszczególne zestawienia. W menu Raporty zestawienia będą podzielone na odpowiednie grupy.

  • zakładka DEFINICJA

    • Grupowanie

      • Wg pól - pola przydatne do sumowania, uśredniania, wyliczania najmniejszej lub największej wartości. Jeśli chcemy np. zdefiniować zestawienie ze źródła Księga, które będzie zawierało sumę sprzedaży dla poszczególnych kontrahentów, to wpisujemy tu Kontrahent. Jeśli w żadnym z pól nie określimy żadnego pola, zestawienie będzie zawierało listę pojedyńczych pozycji

      • Kwoty - jeśli w części Wg pól są określone jakieś pola, tutaj określamy jak będą obliczane wartości numeryczne w tym zestawieniu, np. jeśli w części Wg pól jest określone pole Kontrahent, a tu wybierzemy suma to zestawienie będzie zawierało sumę sprzedaży dla poszczególnych kontrahentów, jeśli zaznaczymy tu średnia w zestawieniu będzie średnia kwota sprzedaży dla poszczególnych kontrahentów (w przeliczeniu na liczbę zaksięgowanych dokumentów tego kontrahenta). Analogicznie min - najmniejsza kwota z dokumentu dla danego kontrahenta, max - największa kwota.

    • Podział na

      • N - nowa grupa zaczyna się na nowej stronie

      • S - podsumowanie danej grupy

      • Wg pól - jeśli chcemy np. wydrukować zestawienie sprzedaży(zakupów) z podziałem na poszczególne grupy kontrahentów, wybieramy tu pole KontrahentGrupa (pola w sekcji Grupowanie zostawiamy puste bo nie zależy nam na żadnym sumowaniu, uśrednianiu itp.). Jeśli definiujemy zestawienie, które ma określone jakieś pola w części Grupowanie, musimy tam również dopisać wszystkie pola z części Podział i to na samym początku przed właściwymi polami grupującymi. Np. jeśli chcemy zdefiniować zestawienie sprzedaży dla poszczególnych kontrahentów podzielone na grupy wpisujemy
        Grupowanie = KontrahentGrupa, Kontrahent
        Podział na = KontrahentGrupa.

      • U - uporządkowanie malejące

    • Uporządkowanie - sposób uporządkowania pozycji zestawienia

      • Wg pól - wybieramy pole wg którego mają być uporządkowane pozycje zestawienia. Oprócz pól tekstowych (Kontrahent) mogą tutaj występować również pola numeryczne (Sprzedaż netto), co umożliwia np. uporządkowanie zestawienia sprzedaży dla kontrahentów wg wartości sprzedaży netto.

      • U - uporządkowanie malejące

  • zakładka KOLUMNY

    • Dostępne - wszystkie dostępne kolumny w danym zestawieniu; naciśnięcie klawisza Ins lub przycisku Dodaj > umieszcza dostępną kolumnę na liście aktywnych kolumn. Przycisk Wszystkie >> uaktywnia wszystkie dostępne kolumny.

    • Aktywne - kolumny, które chcesz mieć na wydruku; jeśli ustawiłeś w definicji w części Z podziałem na jakiekolwiek pola powinny one figurować na początku listy aktywnych kolumn. Na właściwym wydruku nie będą one figurować jako kolumny tylko jako grupy dzielące zestawienie. Klawisz Delete lub przycisk Skasuj usuwa kolumnę z listy aktywnych kolumn. Przyciski [image] [image] lub klawisze Shift áâ zmieniają kolejność aktywnych kolumn.

    • Czcionka - czcionka ustawiana we wszystkich kolumnach zestawienia

    • Rozmiar - rozmiar czcionki ustawiany we wszystkich kolumnach zestawienia. Jeśli to pole będzie puste, to można określić rozmiar czionki w poszczególnych kolumnach w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN.

    • Właściwości kolumn - przygotowuje próbne zestawienie w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN, umożliwiając ustawienie (Ctrl F4 lub przycisk [image]) parametrów poszczególnych kolumn tzn. szerokości, justyfikacji, koloru tła i czcionki.

      UWAGA. Ustawienie opisanych wyżej pól Czcionka i Rozmiar ma wpływ tylko na domyślną konfigurację kolumn zestawienia. Aby aktywować konfigurację domyślną, należy w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN kliknąć Ctrl F4 lub przycisk [image], po czym w okienku Kolumny okna kliknąć przycisk Domyślne.

  • zakładka FILTR - sposób filtrowania pozycji, które mają się znaleźć na zestawieniu

    • Warunki - w wierszach tabelki określamy kolejne warunki, które musi spełnić pozycja występująca w wybranym Źródle danych, aby znaleźć się na zestawieniu. Dla każdego warunku określamy:

      • Pole - warunek będzie dotyczył tego pola

      • Warunek - wybieramy warunek z listy dostępnych dla tego pola warunków

      • Wartość (lub Od) - wartość do której zostanie porównana faktyczna wartość pola lub (Od) początkowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do). Możemy wpisać wartości "sztywne", które będą "zaszyte" w definicji zestawienia. Np. w zestawieniu Księga - dłużnicy wg kwot znajduje się warunek Do zapłaty > 0, który oznacza, że do tego zestawienia będą brane zawsze tylko niezapłacone pozycje. Możemy również określić w warunkach wartości "elastyczne", które będą podawane przez użytkownika bezpośrednio przed wykonaniem zestawienia. W tym celu korzystamy z menu podręcznego (prawy klawisz myszy), które udostępnia następujące znaczniki systemowe w formacie {X/nazwa kontrolki}, gdzie X to typ znacznika:

        • {S/} Tekst - pole tekstowe, po kresce podajemy nazwę jaka ma identyfikować tę wartość, np. wpisanie {S/Uwaga} spowoduje, że użytkownik będzie musiał przed wykonaniem zestawienia podać wartość w polu o nazwie Uwaga. Analogicznie znacznik {S/Indeks} pokaże pole tekstowe o nazwie Indeks.

        • {D/} Data - pole do wprowadzenia daty, nazwa pola po kresce, czyli wartość {D/Od} oznacza pole o nazwie Od, w którym użytkownik będzie musiał podać datę.

        • {I/} Numer - liczby całkowite (bez części dziesiętnej)

        • {N/} Liczba - dowolne liczby

        • {L/} Logiczne - pole logiczne przyjmujące wartości Tak lub Nie

        • {C(KsięgaTyp)/} - typ wpisu do księgi - typ operacji wybierany z listy dostępnych typów, np. {C(KsięgaTyp)/Typ} oznacza pole o nazwie Typ, w którym użytkownik będzie mógł wybrać typ operacji z listy, bez konieczności ręcznego wpisywania jej, np. Zakup, Sprzedaż, Inne

        • inne znaczniki w formacie {C(Lista)/} - tak jak w opisanym wyżej przypadku, pola te umożliwiają wybór wartości z odpowiedniej listy (Lista), bez konieczności ręcznego wpisywania

        • {C(TakNie)/} - pole logiczne - pole logiczne przyjmujące wartość Tak lub Nie, np. {L/Sprzedaż} oznacza pole o nazwie Sprzedaż, w którym użytkownik może wybrać wartość Tak albo Nie. Może również nie wybrać żadnej wartości, co oznacza że Pole użyte w warunku może przyjmować dowolne wartości.

      • Do - końcowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do)

    • Składnia - w jaki sposób mają być traktowane określone wyżej warunki. Standardowa składnia przy np. trzech warunkach wygląda tak:
      {W1} i {W2} i {W3}
      i oznacza, że muszą być spełnione wszystkie 3 warunki. Nie nie stoi na przeszkodzie, żeby ją zmodyfikować, np. do postaci:
      {W1} i ({W2} lub {W3})
      co oznacza że musi być spełniony pierwszy warunek i jeden z dwóch pozostałych.
      Symbole {W1}, {W2} itd. oznaczają kolejne warunki, oprócz nich możemy korzystać z nawiasów okrągłych ( ) oraz operatorów i oraz lub.

  • zakładka WYDRUK

    • Dane firmy w nagłówku - włącz jeśli chcesz, żeby w lewym górnym rogu pierwszej strony zestawienia drukowały się dane twojej firmy, a w prawym górnym rogu miejscowość oraz aktualna data

    • Podsumowanie całości - podsumowanie pól numerycznych na końcu zestawienia

    • Ramki pomiędzy wierszami - czy wiersze i kolumny zestawienia mają być pooddzielane ramką

    • Orientacja papieru - wydruk poziomy lub pionowy

    • Nagłówek - nagłówek (tytuł) drukowany na początku właściwego zestawienia; oprócz dowolnego tekstu możesz tu wpisać (lub wstawić z menu wywołanego prawym klawiszem myszy) znaki systemowe:

      • {DB} – data bieżąca

      • {FILTR} – wybrane kryteria filtrowania

    • Stopka - stopka drukowana na końcu właściwego zestawienia

    • - edytor umożliwiający określenie wielu atrybutów tekstu, np. wielkości i rodzaju czcionki, koloru, justyfikacji itp.

  • zakładka DOSTĘPNOŚĆ

    • Zestawienie jest dostępne w oknach - wybór miejsca, z którego można wywołać dane zestawienie. W zależności od potrzeb można zaznaczyć jedno lub kilka miejsc.

    • Uprawnienia - grupy użytkowników, które mogą korzystać z tego zestawienia.
      UWAGA. Jeśli pole to pozostawimy puste wówczas każda z grup użytkowników będzie posiadała uprawnienia do korzystania z tego zestawienia.

  • zakładka SQL - zakładka dostępna jedynie dla zaawansowanych użytkowników, którzy jako źródło danych wybrali Własny SQL. Możemy wpisać na niej dowolne zapytanie SQL, na podstawie którego ma zostać wykonane to zestawienie.

    Zapytanie piszemy bezpośrednio w polu SQL. Wprowadzając nazwy pól i tabel możemy skorzystać ze struktury bazy danych podpowiadanej po lewej stronie, gdzie po wybraniu odpowiedniej Bazy danych pokazywane są wszystkie tabele znajdujące się w tej bazie, a po ustawieniu się na wybranej tabeli również pola występujące w tej tabeli. Po dwukrotnym kliknięciu w nazwę tabeli lub pola zostaną one przepisane do pola SQL. Jeśli korzystamy z tabel znajdujących się w bazie BIN należy podać pełną nazwę bazy danych np.: R2X_fkPRO_Bin.dbo.BANKACC. Zamiast pełnej nazwy bazy danych możemy użyć znacznika <BIN> np. <BIN>BANKACC.

    W sekcji WHERE możemy korzystać z opisanych wyżej (zakładka FILTR) znaczników systemowych.
    UWAGA. Wszystkie znaczniki systemowe (za wyjątkiem {N\}) należy ująć w apostrofy, np. '{D/}'.

    W przypadku wszelkich wątpliwości dobrze jest sprawdzić jak wygladają zapytania SQL w zestawieniach standardowych. Po włączeniu trybu diagnostycznego (menu Ustawienia - Środowisko - Zaawansowane) przy każdym zestawieniu pojawi się zakładka SQL wynikowy z zapytaniem, które powstaje zgodnie z wprowadzonymi w definicji zestawienia ustawieniami.

Wprowadzone dane zatwierdzamy przyciskiem [image].

Zestawienie można wykonać bezpośrednio w oknie DEFINICJE ZESTAWIEŃ korzystając z funkcji [image] Wykonaj zestawienie.

Jeśli stwierdzimy, że niektóre ze standardowych zestawień nie będą nam potrzebne, można je usunąć Del [image] z listy zestawień. W przyszłości w razie potrzeby będzie można te zestawienia łatwo utworzyć tworząc nowe zestawienia wg konkretnego wzoru. Jeśli będziemy chcieli odtworzyć większą liczbę usuniętych wcześniej zestawień standardowych, możemy skorzystać z funkcji menu podręcznego (prawy klawisz myszy) Utwórz standardowe zestawienia.


Makiety dokumentów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia samodzielną modyfikację makiet większości dokumentów. Makieta to wzór określający formę wydruku danego dokumentu. Np. w przypadku wydruku karty środka trwałego makieta określa informacje o używanych na wydruku czcionkach, o tym w którym miejscu są drukowane dane naszej firmy, jakie kolumny zawiera tabelka itp.

Jeśli proponowane przez program makiety nie odpowiadają naszym potrzebom albo upodobaniom, nic nie stoi na przeszkodzie, aby je dostosować do własnych potrzeb.

Co więcej, korzystając z mechanizmu makiet, możemy zdefiniować zupełnie nowe dokumenty, których nie ma w programie, a które są nam potrzebne.

Makiety dokumentów określamy w oknie DOKUMENTY dostępnym z menu głównego Ustawienia - Makiety dokumentów.

Zmiana makiety istniejącego dokumentu
Jeśli zajdzie potrzeba modyfikacji standardowej makiety istniejącego dokumentu należy:

  • ustawić się na dokumencie wymagającym modyfikacji (np. KS - Karta środka trwałego)

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Nowa makieta)

  • podać nazwę pliku nowej makiety oraz opis zmodyfikowanego dokumentu, po czym kliknąć OK

  • zmodyfikować wzór makiety w edytorze makiet (pojawi się automatycznie po kliknięciu OK w poprzednim kroku) i zaakceptować wprowadzone zmiany

  • kliknąć w przycisk Ustaw jako aktywną, żeby wszystkie wydruki tego dokumentu były domyślnie drukowane wg tej nowej makiety lub kliknąć w Dodaj do menu drukowania, jeśli chcemy korzystać z tej makiety sporadycznie, zostawiając sobie przed samym wydrukiem możliwość wyboru aktywnej makiety

  • zaakceptować zmiany w całym dokumencie.

Jeśli zajdzie potrzeba modyfikacji utworzonej wcześniej własnej makiety należy:

  • ustawić się na dokumencie wymagającym modyfikacji

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Popraw makietę)

  • zmodyfikować wzór makiety w edytorze makiet i zaakceptować wprowadzone zmiany

  • zaakceptować zmiany w całym dokumencie.

Tworzenie nowego dokumentu
Jeśli chcemy utworzyć nowy dokument, taki którego nie ma jeszcze w programie, należy:

  • kliknąć [image] (nowy dokument)

  • w pozycji Dokument jest dostępny w oknach zaznaczyć okno, z którego będziemy drukować dokument

  • klikając dwukrotnie w podgląd dokumentu (lub w Dostępne makiety) określić wzór makiety w edytorze makiet

  • zaakceptować nowy dokument.

Wydruk nowego dokumentu dostępny będzie w wybranym oknie w menu drukowania [image] F2 w pozycji Dokumenty własne. Jeśli wybraliśmy, że Dokument jest dostępny w oknach: Menu główne - Raporty - nowy dokument wydrukujemy z pozycji menu głównego Raporty - Dokumenty własne.

UWAGI OGÓLNE:

  1. Każdy dokument może mieć utworzonych wiele makiet (wzorów), z których kilka jest dostępnych do wydruku (Dodaj do menu drukowania), natomiast jedna jest wybrana jako domyślna (Ustaw jako aktywną). Dotyczy to również samodzielnie określonych nowych dokumentów.

  2. Dokumenty systemowe, czyli przygotowane przez producenta programu, posiadają standardową makietę, której nie można samemu modyfikować. Makieta ta może być modyfikowana tylko poprzez wgranie nowej wersji programu. Wgranie nowej wersji nie powoduje natomiast zmian w dodatkowych makietach (nawet tych utworzonych na podstawie standardowej), co znaczy, że przygotowane przez nas samodzielnie makiety na pewno zostaną zachowane w kolejnych wersjach programu.

  3. Makiety systemowe przy zmianie wersji programu aktualizują się automatycznie. W przypadku makiet własnych może się zdarzyć sytuacja, że niektóre pola z danymi zmienią nazwę po wgraniu nowej wersji. Należy wówczas zmienione nazwy poprawić samodzielnie. Do tego celu wykorzystujemy funkcję Zamień tekst w makiecie z menu podręcznego (prawy przycisk myszy), która we wszystkich lub wybranych dokumentach zamieni w makietach własnych starą nazwę pola na nową. Tą samą funkcję można wywołać z menu podręcznego w tabelce Dostępne makiety po przejściu na zakładkę Pozycja na konkretnym dokumencie - działa ona wówczas tylko na makietach własnych dostępnych w bieżącym dokumencie.

  4. Wszystkie utworzone samemu makiety archiwizowane są wraz z danymi ogólnymi programu i mogą być w razie potrzeby (awarii) odtworzone. Standardowe makiety wszystkich dokumentów systemowych zależą tylko i wyłącznie od wersji programu.

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować lub utworzyć makiety, możemy zlecić taką operację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Edytor makiet

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów

Edytor makiet służy do modyfikacji makiety określającej wzór wydruku danego dokumentu. Dostęp do edytora jest możliwy z okna DOKUMENTY wywoływanego z menu Ustawienia - Makiety dokumentów (patrz Makiety dokumentów).

Wzór makiety przygotowujemy w języku HTML. Jest to popularny język służący do tworzenia stron internetowych - podstawy tego języka są w przystępny sposób wyjaśnione w internecie np. w poradniku webmastera pod adresem http://webmaster.helion.pl. Oprócz standardowego języka HTML program wymaga pewnych dodatkowych danych:

  • 20 pierwszych linii przeznaczonych jest na ustawienie konfiguracji wydruku w programie

  • między znakami # wstawiane są instrukcje interpretowane przez program.

Makietę modyfikujemy na zakładce Źródło.

Przy modyfikacji i tworzeniu nowych dokumentów trzymamy się następujących zasad:

  • wzorujemy się na wcześniej utworzonych lub standardowych makietach

  • używamy standardowego języka HTML

  • niestandardowe instrukcje interpretowane przez program (#...#) wstawiamy klikając w zaplanowanym miejscu prawym klawiszem myszy

  • przechodząc na zakładkę Podgląd możemy od razu zobaczyć efekt swojej modyfikacji.

W przygotowywanym wzorze oprócz układu ramek i stałych tekstów chcielibyśmy umieścić jakieś dane wypełniane w momencie wydruku przez program. W tym celu w wybranym miejscu klikamy prawym klawiszem myszy i wybieramy odpowiednio:

  • Wstaw dane - podczas wydruku symboliczny znacznik zastąpiony zostanie odpowiednią wartością, np. w miejscu #F_Nazwa# podstawi się nazwa aktualnej firmy.

    • Znacznik z danymi składa się z:
    • prefiksu oznaczającego z jakiej tabeli z danymi będą podstawiane dane
    • właściwej nazwy pola z danymi
    • znaków '#' na początku i na końcu
    np.
    • #F_NIP# - nip naszej firmy (F_ oznacza firmę)
    • #KON_NIP# - nip kontrahenta, który jest nabywcą na fakturze (KON_ oznacza kontrahenta)
    • #DW_Data# - data wystawienia dowodu wewnętrznego (DW_ oznacza dowód wewnętrzny).

    Niektóre znaczniki (Wstaw dane - Inne) udostępniają dane, które nie są dostępne bezpośrednio w tabelach z danymi. Takie znaczniki nie mają na początku nazwy żadnego prefiksu, np. na dowodzie wewnętrznym w miejsce znacznika #PodsumowanieKolumn# zostanie podstawiona tabelka z podsumowaniem poszczególnych kolumn. Tego typu znaczniki zależą od rodzaju edytowanej makiety, tzn. np., że będą inne w czasie edycji makiety dowodu wewnęrznego, a inne w trakcie edycji makiety karty środka trwałego KS.

  • Wstaw znaki sterujące - podczas wydruku symboliczny znak sterujący ustawi np. kolor systemowy (#bgCiemny#). Kolory systemowe określa się w menu Ustawienia - Środowisko na zakładce Wydruki. Część znaków sterujących dotyczy tylko wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne tylko w wersji MAXI i PRO.

  • Wstaw pętlę - jeśli we wstawionej pętli wstawimy dane, np.

    #LOOP Kontrahenci#
        Skrót: #KON_Skrót_nazwy# NIP: #KON_Nip#<br>
    #ENDLOOP#
     otrzymamy listę kontrahentów i ich numerów NIP (znacznik <br> powoduje przejście do nowej linii)

  • Wstaw warunek - używamy, np. jeśli chcemy umieścić fragment tekstu drukowany tylko wtedy, gdy spełniony zostanie odpowiedni warunek

    • Z polem logicznym - np. jeśli chcemy uzależnić fragment wydruku dowodu wewnętrznego od tego czy określono opis w którejś z pozycji dowodu:
      #IF DW_JestOpisWpozycjach#
          opis jest określony
      #ELSE#
          nie wpisano opisu
      #ENDIF#

    • Z innym polem - możemy przyrównać pole do konkretnej wartości (koniecznie w cudzysłowiach), np. jeśli chcemy coś wydrukować w zależności od tego czy jest coś wpisane w polu Treść na dowodzie wewnętrznym (pole #DW_Treść#):
      #IF DW_Treść=""#
          treść jest pusta
      #ELSE#
          jest coś wpisane w polu treść
      #ENDIF#

  • Wstaw funkcję - możemy wykonywać proste operacje na kwotach i wyrazach

    • Duże litery - np. jeśli chcemy zawsze drukować dane kontrahenta dużymi literami:
      #KON_Dane#$Dużymi

    • Oblicz - np. jeśli chcemy wydrukować na jakimś dokumencie wartość księgową środka trwałego (czyli różnicę wartości zaktualizowanej i dotychczasowej amortyzacji):
      $Oblicz{#ST_Wartosc_zaktualizowana#-#ST_Dotychczasowy_odpis#}

    • Słownie, Słownie (bez zł) - np. jeśli chcemy wydrukować tekst ze słowną reprezentacją jakiejś kwoty, np:
      #ST_Wartość_zaktualizowana#$Slownie

    • Wartość bezwzględna - np. jeśli na wydruku WT (modernizacja) chcemy pokazać wartość bezwzględną kwoty, o którą zmieniono wartość środka trwałego (czyli zawsze dodatnią nawet jeśli jest ujemna):
      #STO_Wartość#$Abs

    • Suma - podaje sumę dowolnego pola np: #STO_Wartość#$Suma

    • Zaokrąglij - jeśli chcemy zaokrąglić do 2 miejsc po przecinku wartość niezaokrągloną

    • Znak - podaje i-ty znak dowolnego pola np: #KON_Dane#$Znak[1]

    UWAGA. Wszystkie znaczniki funkcji oprócz znacznika $Oblicz muszą występować bezpośrednio po polu, na którym mają działać odpowiednie funkcje.

Przy podziale dokumentu możemy zastosować dodatkowo klauzulę <!-- NOWA STRONA -->. Taki podział strony działa niezależnie od "wbudowanego" podziału, wynikającego np. z dużej ilości pozycji asortymentowych na fakturze. Dodanie klauzuli przydaje się w momencie, gdy chcemy umieścić część zawartych informacji na oddzielnej stronie.
UWAGA. Aby zachować dotychczasowy styl dokumentu, należy dodatkowo pod wskazaną klauzulą umieścić całą sekcję STYLE z poprzedniej strony. W momencie, gdy chcemy dla drugiej strony wprowadzić inny styl niż dotychczasowy, sekcję STYLE definiujemy dla niej samodzielnie.

Zmodyfikowaną makietę zapisujemy klikając w przycisk [image].

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować makiety, możemy zlecić taką modyfikację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Języki

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Jeśli używamy mechanizmu windykacji należności powstałych z faktur wystawionych kontrahentom zagranicznym, to możemy skorzystać z możliwości automatycznego tłumaczenia przypomnień, wezwań i not wystawianych tym kontrahentom na język, którym się posługują.

W tym celu wystarczy zakupić wersję MAXI lub PRO umożliwiającą rozliczanie transakcji zagranicznych i określić w danych kontrahenta właściwy Język na zakładce INNE. Przypomnienia, wezwania i noty będą automatycznie tłumaczone na wybrany język na podstawie słowników przygotowanych w oknie JĘZYKI (menu Ustawienia - Języki).

Okno zawiera listę języków. Języki możemy dodawać i usuwać samodzielnie. Dla każdego języka na zakładce TŁUMACZENIA należy przygotować tłumaczenia zwrotów używanych przez program. Tłumaczenia na język angielski są przygotowane przez producenta programu. Tłumaczenia na inne języki należy przygotować samodzielnie. W tłumaczeniach nie można używać znaków diaktrycznych kodowanych w standardzie Unicode.

Jeśli dodamy lub usuniemy jakiś zwrot na zakładce TŁUMACZENIA, program będzie chciał przy akceptacji zmian zsynchronizować listę zwrotów w pozostałych językach, tak aby dla każdego języka była ona taka sama.

Powrót do standardowych tłumaczeń umożliwia funkcja Przywróć domyślne tłumaczenia w menu pomocniczym (prawy klawisz myszy lub Alt F3).

Biblioteka języków jest wspólna dla programów R2fk, R2księga i R2faktury, dlatego może zawierać zwroty nieużywane w programie R2fk.


Waluty

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W oknie z walutami wpisujemy wszystkie waluty, w których będziemy dokonywać zapisów księgowych. Dla każdej waluty musimy wprowadzić średnie kursy NBP z wszystkich dni, w których dokonujemy wpisów do księgi w danej walucie. Kursy można pobrać automatycznie z internetu ze strony NBP.

Okno jest dostępne tylko w wersji MAXI i PRO.


Odsetki

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno z odsetkami służy do wpisania odsetek za zwłokę obowiązujących w różnych okresach. Wpisy powinny być dokonywane w okresach rozłącznych, ale z zachowaniem ciągłości.

Na podstawie wprowadzonych tu stawek obliczają się m.in. odsetki za zwłokę w oknie KSIĘGA HANDLOWA na zakłade PŁATNOŚCI, na notach odsetkowych oraz w kalkulatorze odsetkowym (menu Okna - Kalkulator odsetkowy).

Odsetki podatkowe są wykorzystywane jedynie w kalkulatorze odsetkowym.

Przycisk [image] umożliwia automatyczne pobranie aktualnej tabeli odsetek z serwisu internetowego.


Środowisko

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Ogólne parametry wpływające na pracę programu zgrupowane są w pozycji Środowisko w menu głównym Ustawienia.

Parametry pogrupowane są na kilku opisanych niżej zakładkach.

INTERFEJS

  • Aktywny interfejs - umożliwia zmianę koloru okienek i przycisków poprzez wybór jednej z wielu opcji interfejsu. Domyślnie ustawiony jest interfejs Windows (domyślny).

  • Ekran - standardowo czcionka i jej rozmiar określona jest we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innej czcionki, wykorzystywanej przez program oraz jej rozmiaru. Zwiększenie rozmiaru czcionki spowoduje powiększenie wszystkich okien programu. Wszystkie zmiany dotyczące interfejsu zostaną uwzględnione po ponownym uruchomieniu programu.

  • Miękkie pokazywanie okien - okienka będą pokazywały się stopniowo zwiększając swoją jasność

  • Ukrywaj nieużywane menu - pozycje menu, które nie były ostatnio używane zostaną ukryte (aby je pokazać wystarczy nacisnąć ostatnią pozycję menu ze strzałkami)

  • Wszystkie okna na tym samym monitorze - aby zmienić położenie wszystkich okien programu wystarczy przeciągnąć myszą główne okno programu w odpowiednie miejsce na ekranie. Pozostałe okna zostaną przeciągnięte automatycznie. Jeśli położenie poszczególnych okien miało by być niezależne od głównego okna (tak jak dotychczas), należy wyłączyć bieżący parametr.

  • Kolory systemowe - standardowo kolory okien, podświetleń i innych elementów określane są we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innego koloru dla wszystkich elementów w programie

  • Dźwięki - wszystkim komunikatom występującym w programie mogą być przypisane sygnały dźwiękowe. Jeśli posiadasz w komputerze kartę dźwiękową, będą to dźwięki określone w Panelu Sterowania Windows (Start - Ustawienia - Panel Sterowania - Dźwięki). Jeśli nie posiadasz karty dźwiękowej lub jeśli wyłączyłeś w Panelu Sterowania domyślne dźwięki (tzn. ustawiłeś Start - Ustawienia - Panel Sterowania - Dźwięki - Schematy - Brak dźwięków) możesz przypisać do każdego typu komunikatów (błąd, ostrzeżenie, informacja, potwierdzenie) krótki sygnał dźwiękowy. Jeśli dźwięki ustawione są już w systemie, dźwięki dla poszczególnych typów komunikatów należy wyłączyć, gdyż będą się podwajać.

  • Nawigacja - standardowo w systemie Windows klawisz Enter zatwierdza informację wprowadzoną w danym okienku, a klawisz Tab służy do przejścia do kolejnego pola. Niektórzy użytkownicy wolą jednak, aby klawisz Enter zachowywał się tak jak klawisz Tab, czyli powodował przejście do następnego pola. Należy wybrać odpowiednią opcję, gdzie klawisz Enter:

    • zatwierdza całe okienko

    • powoduje przejście do następnego pola - jest to ustawienie domyślne.

  • Szukanie wg bieżącej kolumny - czy pole wg którego będzie się odbywało wyszukiwanie, ma się ustawiać na nazwę bieżącej kolumny na zakładce Lista. Włączenie tego parametru ułatwia sprawne wyszukiwanie, gdyż zwykle szukamy pozycji o zadanej wartości w jednej z kolumn widocznych na ekranie. Zamiast wyszukiwać nazwę tej kolumny w okienku Szukaj w polu Szukaj po z długiej listy wszystkich dostępnych kolumn, wystarczy ustawić się w dowolnym polu w tej kolumnie i rozpocząć wpisywanie szukanego tekstu.

WYDRUKI

  • PARAMETRY - wszystkie wydruki składają się z tabel (przedzielonych liniami), zawierających komórki różnego rodzaju wyróżnione odcieniami szarości:

    • Biały - tło komórek bez odcieni szarości

    • Jasny - zawiera najczęściej opis danych

    • Pośredni - nagłówki i stopki

    • Ciemny - nagłówki pośrednie oddzielające poszczególne części wydruku oraz ramki tabeli

    • Czarny - ramki tabeli bez odcieni szarości (na niektórych wydrukach).

    Kolory tych komórek można określić na podstawie wcześniej zdefiniowanych odcieni szarości. Przycisk Domyślne określa standardowe dostępne kolory w formie odcieni szarości.

    Formę wszystkich wydruków możemy określić:

    • Indywidualnie dla każdego wydruku - parametry każdego rodzaju wydruku możemy określić indywidualnie bezpośrednio przed wydrukiem, wciskając [image] w oknie Przegląd wydruku

    • Wszystkie wydruki domyślne - ustalamy, że wszystkie wydruki będą w formie oryginalnie zaprojektowanej, czyli z odcieniami szarości (nagłówki będą szare, opisy jasnoszare, a oddzielenia ciemnoszare); forma ta zalecana jest przy wydrukach na drukarce laserowej

    • Wszystkie wydruki bez odcieni szarości - wszystkie wydruki będą miały formę tabel (z liniami oddzielającymi w kolorze ciemnym lub czarnym i tłem w kolorze białym), nastawione będą na oszczędność atramentu; opcja ta zalecana jest przy dużej ilości wydruków na drukarce atramentowej.

    Parametr Odcienie na wydrukach działa na wydruki, które sporządzono już chociaż raz od czasu zainstalowania programu. Wydruki sporządzane po raz pierwszy będą zawsze korzystały z własnych ustawień domyślnych.

    Dodatkowo możemy zaznaczyć następujące parametry:

    • Data i czas w stopce - po zaznaczeniu tej opcji na każdym wydruku pojawi się rzeczywista data i czas drukowania

    • Nie używaj obrazków - opcja przydatna w przypadku niektórych drukarek i nie najnowszych sterowników do nich, gdy może wystąpić problem przy wydruku graficznych fragmentów wydruku. Po jej zaznaczeniu graficzne fragmenty zastąpione zostaną wyjaśnieniami literowymi.

    • Edytuj na podglądzie wydruku pojedyncze słowa - na podglądzie każdego wydruku można dwuklikiem myszki wejść w tryb edycji pojedynczych słów, dzięki czemu przed wydrukiem możemy dokonać niewielkich poprawek.

    • Przycisk Wydruki igłowe - tryb znakowy wywołuje dodatkowe okienko umożliwiające określenie parametrów dotyczących wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne tylko w wersji MAXI i PRO.

  • NAGŁÓWEK/STOPKA - możemy określić, czy w nagłówku większości wydruków widoczne będą dane firmy, czy też dane licencjobiorcy.

  • PDF - parametry dotyczące generowania plików PDF

    • Załączniki w mailach tylko jako PDF z hasłem - zaznaczamy jeśli wszystkie załączniki wysyłane mailem (faktury, potwierdzenia sald, informacja o podatkach i składkach ZUS itp.) mają być plikami PDF zabezpieczonymi hasłem.

    • Zawsze wymagaj hasła - zaznaczamy jeśli wszystkie pliki PDF generowane w programie mają być zawsze zabezpieczone hasłem. Jeżeli chcemy nadawać hasła tylko sporadycznie, w niektórych wydrukach, to nie zaznaczamy tego parametru - zamiast niego można włączyć analogiczny parametr w trakcie przygotowywania konkretnego PDF'a.

    • Hasło - ogólne hasło zabezpieczające pliki PDF - podanie tego hasła będzie niezbędne do otwarcia pliku. Jeśli prowadzimy biuro rachunkowe i chcemy, żeby dokumenty w poszczególnych firmach były zabezpieczane innymi hasłami, to możemy określić hasła dla poszczególnych firm w ich danych na zakładce Udostępnianie. Podobnie jeśli wysyłamy korespondencję z programu do poszczególnych właścicieli (np. informacja o podatkach i skłakach ZUS), to możemy określić hasła dla poszczególnych właścicieli w ich danych na zakładce Udostępnianie. I wreszcie jeśli chcemy nadać indywidualne hasła kontrahentom, którym wysyłamy maile z dokumentami (potwierdzenie sald, przypomnienie, wezwanie do zapłaty, nota odsetkowa, informacja o danych osobowych), możemy określić takie hasła dla poszczególnych kontrahentów w ich danych na zakładce Udostępnianie.

EKSPORT

  • Edytor wydruków - ścieżka do pliku wykonywalnego zewnętrznego edytora tekstu (np. MS Word) w formacie HTML (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Przykładowa ścieżka dla edytora Microsoft Word może mieć postać: C:\Program Files\Microsoft Office\Office\Word.exe

  • Ark. kalkulacyjny - ścieżka do pliku wykonywalnego zewnętrznego arkusza kalkulacyjnego (np. MS Excel). Przykładowa ścieżka dla edytora Microsoft Excel może mieć postać: C:\Program Files\Microsoft Office\Office\Excel.exe.

  • Edytor plików XML - ścieżka do pliku wykonywalnego zewnętrznego edytora (np. Notepad++). Przykładowa ścieżka dla edytora może mieć postać: C:\Program Files\Notepad++\notepad++.exe.

  • Dokumenty załączane - ścieżka do katalogu, w którym będą przechowywane dokumenty załączane. Dokumenty te można przechowywać w bazie lub na dysku, miejsce ich przechowywania określamy w oknie FIRMY na zakładce DOKUMENTY.

INTERNET

  • SMTP - w programie istnieje możliwość bezpośredniego przesłania dowolnego wydruku pocztą internetową (e-mail). Żeby wysłać przygotowany wydruk należy w oknie Przegląd wydruku kliknąć ikonę [image] - Wyślij jako e-mail. Wcześniej jednak musimy prawidłowo określić parametry skrzynki pocztowej:

    • W jaki sposób - w jaki sposób chcemy wysyłać wiadomości e-mail

      • Serwer RESET2 - poczta będzie wysyłana za pomocą serwera pocztowego firmy RESET2. Wybieramy tę opcję jeśli nie mamy własnego adresu e-mail.

      • Ustawienia własne - poczta będzie wysyłana przez program R2fk z posiadanego przez nas konta e-mail. Wybieramy tę opcję, jeśli nie zależy nam na ewidencjonowaniu wysyłanych wiadomości i serwer obsługujący nasze konto pocztowe nie wymaga połączenia szyfrowanego. Każdy użytkownik programu może mieć określone własne konto. Dla bieżącego użytkownika podajemy adres i inne parametry konta pocztowego:

        • Host - serwer poczty wychodzącej;
          możemy odczytać go w programie do obsługi poczty (np. Outlook Express) we właściwościach konta (menu Narzędzia - Konta... - Właściwości - Serwery), parametr Poczta wychodząca (SMTP)

        • Port - nr portu - standardowo 25, przy połączeniu za pośrednictwem serwera proxy, można tu wpisać odpowiedni nr portu

        • Nazwa użytkownika - wprowadzona w programie pocztowym Nazwa użytkownika

        • Nazwa konta - nazwa konta pocztowego

        • E-mail użytkownika - adres poczty internetowej

        • Hasło - hasło do poczty internetowej

        • Serwer wymaga szyfrowania - zaznaczamy tak jak w parametrach naszej skrzynki pocztowej w programie pocztowym

      • Domyślny program pocztowy - poczta będzie wysyłana za pomocą domyślnego programu pocztowego zainstalowanego w systemie Windows, czyli np. Microsoft Outlook, Mozilla Thunderbird itp. Wybieramy tę opcję jeśli chcemy korzystać z własnego konta pocztowego, a serwer pocztowy wymaga połączenia szyfrowanego lub innych parametrów, których nie można określić bezpośrednio w programie R2fk. Dodatkowo uzyskamy automatyczne zapamiętywanie przez program pocztowy wysyłanych wiadomości w folderze "Elementy wysłane". Mankamentem takiego ustawienia może być konieczność każdorazowego potwierdzania wysyłanych maili w programie pocztowym (w zależności od zainstalowanego programu i jego poziomu zabezpieczeń).

    Parametry skrzynki pocztowej pamiętane są niezależnie dla każdego użytkownika programu. W związku z tym możemy wybrać, czy chcemy wszystkim użytkownikom zdefiniować parametry tej samej skrzynki pocztowej, czy też każdemu innej.

  • FTP - parametry dotyczące pobierania aktualizacji odsetek oraz wysyłania/odbierania danych do serwisu producenta

    • Pasywny FTP - zaznaczamy w zależności od parametrów naszego połączenia internetowego lub jeśli pojawia się jakiś błąd przy próbie komunikacji

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • HTTP - parametry dotyczące pobierania aktualizacji programu

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • Sprawdzaj automatycznie czy jest dostępna nowa wersja - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie dodatkowa informacja o możliwości pobrania nowej wersji, jeśli oczywiście taka wersja będzie dostępna. Włączenie tej opcji może opóźnić uruchamianie programu o czas dostępu do internetu.

  • Sprawdzaj automatycznie komunikaty z serwisu - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie okienko z komunikatami redagowanymi przez serwis producenta, mającymi na celu odpowiedzi na najczęściej zadawane pytania przez klientów. Nic jednak nie stoi na przeszkodzie, by okienko to wywołać w dowolnym momencie pracy w programie z menu Pomoc - Komunikaty serwisu.

INNE

  • Podpis elektroniczny - opcje służące do podpisu i wysyłki e-Deklaracji

    • Sterownik karty - określamy ścieżkę do sterownika karty kryptograficznej, umożliwiającego dostęp do znajdującego się na karcie certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE) lub cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll lub 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) lub plik cpm11.dll (dla kart z firmy Eurocert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32.

ZAAWANSOWANE

  • System - dodatkowe opcje systemowe

    • Tryb diagnostyczny - używany m.in. do zdiagnozowania szybkości działania pewnych funkcji w programie. Należy go włączać tylko w porozumieniu z pracownikiem serwisu producenta, w celu zdiagnozowania ewentualnych nieprawidłowości w działaniu programu.

    • Przypominaj o archiwizacji co X dni - po włączeniu tej opcji program przy wyjściu będzie monitował o wykonanie archiwizacji danych (patrz BEZPIECZEŃSTWO DANYCH - Archiwizacja danych)

    • Włącz raportowanie błędów - włączona opcja powoduje wysyłanie raportu do producenta o wystąpieniu ewentualnego błędu podczas pracy programu, warunkiem jest podłączenie do internetu.
      UWAGA. Jeśli nie mamy stałego dostępu do internetu to włączenie tej opcji może spowodować niepotrzebne wydłużenie czasu pracy programu.

  • Archiwum - ustawienia związane z archiwizacją danych oraz innymi operacjami

    • Ustawienia katalogu pośredniczącego w wykonywaniu następujących funkcji: archiwizacja danych, odtwarzanie danych, serwisowanie danych oraz podświetlania dużej ilości pozycji w oknach:

      • Serwer na stacji roboczej - w przypadku gdy serwer SQL i właściwy program uruchomione są na tym samym komputerze (zaznaczone pole Serwer na stacji roboczej) archiwizacja danych i inne ww. funkcje są dostępne zawsze, gdyż przy ich wykonywaniu program korzysta z ustawionego w systemie katalogu tymczasowego. Jeśli natomiast serwer SQL znajduje się na innym komputerze (odznaczone pole Serwer na stacji roboczej), to należy określić wymienione niżej Katalog serwera oraz Katalog lokalny.

      • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

      • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp

    • Data archiwum - określa format daty dopisywanej do nazwy pliku archiwum.

  • Klient-serwer - obsługa dłuższych zadań przez oddzielnie uruchomiony program (serwer R2) (patrz Harmonogram zadań)

    • Włącz obsługę niektórych funkcji przez serwer R2 - możliwość zaplanowania zadania do wykonania wg harmonogramu

    • Powiadamiaj stacje robocze o zakończeniu sesji - komunikat informujący użytkownika zlecającego zadanie o jego wykonaniu.

NARZĘDZIA

Pozwala na ewidencję i późniejsze wywołanie bezpośrednio z programu (Menu - Narzędzia) zewnętrznych aplikacji, w tym zewnętrznych aplikacji API pracujących w trybie DI (Data Interface), wspomagających działanie programu R2fk. Przyciskiem [image] wprowadzamy:

  • Nazwa - nazwa pod jaką pojawi się dana aplikacja w Menu - Narzędzia

  • Ścieżka do pliku - ścieżka do pliku wykonywalnego .exe danej aplikacji.

Wprowadzone zmiany zostaną uwzględnione w menu głównym Narzędzia po kolejnym uruchomieniu programu.

DODATKI

Pozwala na ewidencję i późniejsze automatyczne uruchamianie zewnętrznych aplikacji API pracujących w trybie UI (User Interface), czyli tzw. AddOn'ów, rozszerzających interfejs programu R2fk. Przyciskiem [image] wprowadzamy:

  • Nazwa - nazwa własna określająca danego AddOn'a

  • Ścieżka do pliku - ścieżka do pliku wykonywalnego .exe danego AddOn'a. AddOn'y powinny znajdować się w folderze BIN, tam gdzie jest R2firmaApi.dll.

  • Włącz w module - w jakim module ma być aktywny ten AddOn. Przy pomocy tego parametru możemy w razie potrzeby zdezaktywować wprowadzony AddOn.

Wprowadzone AddOn'y (dodatki) będą uruchamiane i wyłączane automatycznie razem z programem R2fk. Każdy użytkownik programu może określić własne AddOn'y, pamietając o tym, żeby na każdym stanowisku, z którego się loguje, folder uruchomieniowy programu (a co za tym idzie ścieżka do pliku AddOn'a) był taki sam.


Konfiguracja

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W okienku Konfiguracja ustawiamy na poszczególnych zakładkach parametry związane z różnymi oknami programu:

  • KSIĘGA

    • Przelew X dni - jeśli włączymy ten parametr, to wpisy do księgi będą miały domyślną formę płatności "Do zapłaty przelewem w terminie X dni", w przeciwnym wypadku płatność będzie domyślnie ustawiona na "Zapłacono gotówką"

    • Automatyczna kontynuacja wpisów - jeśli włączymy ten parametr, to po zaakceptowaniu wpisu do księgi program automatycznie rozpocznie wystawianie następnego wpisu tego samego rodzaju. Dzięki temu nie musimy naciskać klawisza Ins i wybierać z menu odpowiedniego rodzaju wpisu. Oznacza to znaczną oszczędność czasu, jeśli tylko wcześniej uporządkujemy księgowane dokumenty wg rodzaju (zakup, sprzedaż) - taka sytuacja ma często miejsce w biurach rachunkowych.

    • Dekret numerowany przy akceptacji wpisu - zaznaczamy aby przyśpieszyć pracę programu w sytuacji, gdy kilka osób księguje jednocześnie (sieciowo) w tym samym rejestrze księgowym. Dzięki temu program nie będzie tracił czasu na obliczanie numeru dekretu od razu przy rozpoczęciu księgowania nowego dokumentu. Numer ten i tak w momencie akceptacji wpisu byłby często zmieniany na inny numer, ze względu na dokumenty księgowane w tym samym czasie przez innych użytkowników.

    • Agregować konto kontrahenta - jak ma się zachowywać konto rozrachunkowe kontrahenta podczas generowania dekretów przy księgowaniu faktur zakupowych i sprzedażowych, jeśli na jednej fakturze wpisano kilka pozycji z różnymi opisami. Jeśli parametr jest włączony konto kontrahenta występuje tylko raz z głównym opisem zdarzenia. Jeśli parametr jest wyłączony konto kontrahenta występuje tyle razy ile jest różnych opisów w pozycjach.

    • Wybieranie kont w osobnym oknie - określa, czy podczas wpisywania kont w księdze i kasie (na zakładkach POZYCJE oraz DEKRET) ma się pojawić dodatkowe okno Wybierz konto z listą kont do wyboru. Jeżeli pole to nie zostanie zaznaczone, wówczas konta będą wyświetlane za pomocą listy rozwijanej u dołu pola edycyjnego. Główna różnica między tymi dwoma opcjami polega na tym, że wyszukiwać konta wg nazwy można tylko w okienku Wybierz konto.

    • Wybieranie kontraktów w osobnym oknie - przy zaznaczonym parametrze, podczas wpisywania kontraktów w oknie KSIĘGA czy w oknie KASA, pojawia się dodatkowe okno Wybierz KONTRAKT z listą kontraktów do wyboru. UWAGA. Jeżeli pole to nie zostało zaznaczone, wówczas kontrakty będą wyświetlane za pomocą listy rozwijanej u dołu pola edycyjnego.

    • Agregować konto MPK - jak ma się zachowywać konto grupy "5" przypisane do MPK podczas generowania dekretów, jeśli na jednej fakturze wpisano kilka pozycji z różnymi opisami. Jeśli parametr jest włączony konto MPK występuje tylko raz z głównym opisem zdarzenia. Jeśli parametr jest wyłączony konto MPK występuje tyle razy ile jest różnych opisów w pozycjach.

    • Wybieranie MPK w osobnym oknie - określa, czy podczas wpisywania MPK w księdze i kasie ma się pojawić dodatkowe okno Wybierz MPK z listą MPK do wyboru. Jeżeli pole to nie zostanie zaznaczone, wówczas MPK będą wyświetlane za pomocą listy rozwijanej u dołu pola edycyjnego.

    • Całe netto od zakupu/leasingu samochodu osobowego na deklaracji VAT - czy kwota netto od zakupu lub leasingu samochodu osobowego ma być wykazywana na deklaracji VAT-7 (w części D.2 "Nabycie towarów i usług oraz podatek naliczony...") oraz w rejestrze zakupów VAT w całości, czy tylko w części proporcjonalnej do odliczanego podatku VAT (max 50%). Można zaznaczyć wg własnego uznania, gdyż są różne interpretacje sposobu wykazywania tej kwoty na deklaracji. Domyślnie wyłączone, czyli netto wykazywane jest proporcjonalnie do odliczonego vatu.

    • Sprawdzanie stawek VAT - program będzie ostrzegał przed użyciem w 2011 roku starych stawek vat (3%, 7%, 22%) oraz przed użyciem w 2010 roku nowych stawek vat (5%, 8%, 23%).

    • Tworzenie rozrachunków dla kompensujących się kwot - jeśli wyłączymy ten parametr, to program będzie automatycznie kasował na dokumencie te płatności, które dotyczą tego samego kontrahenta i mają równe kwoty o przeciwnych rodzajach Wn/Ma. Natomiast jeżeli parametr zostanie włączony, to program będzie działał tak jak dotychczas, czyli wzajemnie kompensujące się płatności nie będą usuwane. Domyślnie parametr zostanie włączony. Parametr jest istotny np. w sytuacji gdy księgujemy zakup i chcemy go od razu na korekcie dekretu rozliczyć przez pracownika, który wcześniej pobrał pieniądze z kasy. Przy włączonym parametrze na rozrachunkach kontrahenta powstaną dwie przeciwstawne płatności, które należy ręcznie skompensować. Przy wyłączonym parametrze nie trzeba nic dodatkowo kompensować, bo w rozrachunkach kontrahenta nie powstaną żadne płatności związane z tym dokumentem.

    • Kontrola nr dowodu tylko w obrębie roku - program ostrzega, gdy podczas wpisywania dowodu księgowego wykryje, że w kartotece istnieje już dokument o takim samym numerze dowodu. Jeżeli niniejszy parametr będzie włączony, to program będzie kontrolował tylko dowody z tego samego roku. W przeciwnym wypadku program będzie kontrolował dowody ze wszystkich lat.

    • Przeksięgowanie wyniku finansowego zeruje salda - zaznaczamy jeśli PK z przeksięgowaniem wyniku finansowego ma zerować salda a nie tylko BZ.

    • Kontrola MPK - program posiada mechanizm kontroli, czy podczas księgowania zostało wprowadzone MPK, jeśli użytkownik korzysta z biblioteki MPK. Do wyboru są następujące opcje:

      • brak - mechanizm kontroli jest wyłączony

      • ostrzegać - przy akceptacji wpisu program ostrzega, że pole MPK nie zostało określone, ale pozwala wpis zaakceptować

      • wymuszać - przy akceptacji wpisu program wymusza wypełnienie pola MPK, bez wypełnienia tego pola wpis zostaje anulowany.

      UWAGA. Analogiczne pole znajduje się na zakładce KASA/BANK. Pola te są zawsze zgodne, tzn. określenie jednego z nich powoduje analogiczne ustawienie się drugiego.

    • Przejdź na 'OK' jesli pusta 'Kwota ogółem' - określa sposób działania programu w przypadku, gdy w trakcie księgowania dokumentu zatwierdzamy pozycję na zakładce Pozycje klawiszem Enter, ale nie wpisaliśmy nic w polu Kwota ogółem:

      • włączone: przejdź do zatwierdzenia całego dokumentu, czyli na przycisk OK

      • wyłączone: rozpocznij wpisywanie następnej pozycji

    • Pobieranie kursów z internetu podczas wpisywania dowodów księgowych - ten parametr określa, w jaki sposób program ma się zachować, gdy wypisany zostanie dowód księgowy z walutą inną niż PLN, a w tabeli kursowej nie ma kursu danej waluty z odpowiedniego dnia. Jeżeli zaznaczymy opcję Pytaj przed pobraniem (opcja domyślna), to w takim przypadku program zaproponuje automatyczne pobranie odpowiedniej tabeli kursów z internetu i poczeka na potwierdzenie użytkownika. Jeżeli zaznaczymy opcję Pobieraj bez pytania, to program automatycznie spróbuje pobrać odpowiednią tabelę kursów z internetu. Ta opcja jest najwygodniejsza, jeżeli mamy stałe i szybkie połączenie z internetem. Jeżeli natomiast zaznaczymy opcję Nie pobieraj kursów, to program nie będzie pobierał kursów z internetu podczas wypisywania dowodów księgowych.

  • KASA/BANK

    • Dekret oraz KP/KW numerowane przy akceptacji wpisu - zaznaczamy aby przyśpieszyć pracę programu w sytuacji, gdy kilka osób księguje jednocześnie (sieciowo) w tym samym rejestrze księgowym (nr dekretu) lub wprowadza zapłaty do tego samego raportu kasowego (nr KP/KW) - patrz wyjaśnienie powyżej.

    • Zabronić bezpośredniego księgowania na kontach innych raportów - zaznaczamy, aby program zabronił ewentualnego księgowania na kontach innych raportów kasowych/bankowych. Dzięki temu salda raportów kasowych/bankowych będą zawsze odpowiadały saldom na kontach powiązanych z tymi raportami. W przypadku księgowania lokat bankowych, kredytów itp. należy używać kont pośrednich (środki pieniężne w drodze).

    • Kurs waluty z dnia poprzedniego - jeśli zaznaczymy, program będzie podpowiadał na raportach kasowych/bankowych średni kurs NBP danej waluty z dnia poprzedzającego datę operacji (wpłaty/wypłaty). Jeśli odznaczymy, będzie to kurs z dnia operacji.

    • Kontrahent (import płatności) - tymczasowy kontrahent, który zostanie przypisany do zaimportowanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Należy pamiętać, że wybrany kontrahent musi posiadać konta odbiorcy i dostawcy.

    • Kontrola MPK - program posiada mechanizm kontroli, czy podczas księgowania zostało wprowadzone MPK, jeśli użytkownik korzysta z biblioteki MPK. Do wyboru są następujące opcje:

      • brak - mechanizm kontroli jest wyłączony

      • ostrzegać - przy akceptacji wpisu program ostrzega, że pole MPK nie zostało określone, ale pozwala wpis zaakceptować

      • wymuszać - przy akceptacji wpisu program wymusza wypełnienie pola MPK, bez wypełnienia tego pola wpis zostaje anulowany.

      UWAGA. Analogiczne pole znajduje się na zakładce KSIĘGA. Pola te są zawsze zgodne, tzn. określenie jednego z nich powoduje analogiczne ustawienie się drugiego.

  • ROZRACHUNKI/WINDYKACJA

    • Nr PK z pozycji - dotyczy płatności pochodzących z PK. Zaznaczamy jeśli chcemy, aby na zestawieniu należności i zobowiązań oraz w oknach ROZRACHUNKI i WINDYKACJA w polu nr faktury przy takiej płatności widoczny był opis zdarzenia z pozycji księgowanego PK. Przy niezaznaczonej opcji w polu nr faktury pokazywany będzie nr PK.

    • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

      • nie uwzględniaj dni wolnych - tak liczył program do wersji 2.09.22

      • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

      • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

      Przykłady:
      1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0)
      2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0)

  • KONTRAHENCI

      • Nazwa i adres - ustawienia dotyczące sposobu zapisu danych adresowych:

        • Jedno zbiorcze pole na nazwę i adres - poszczególne elementy adresu zapisane w jednym polu, przejście do nowej linii umożliwia Shift Enter

        • Nazwa i poszczególne elementy adresu w oddzielnych polach - poszczególne elementy adresu w oddzielnych polach zapisywane wg formatu określonego poniżej

      • Format danych adresowych (wydruki GUS) - umożliwia określenie formatu zapisu danych poprzez wybór jednej z możliwych opcji

        • Nazwa # KodPocztowy Poczta # Ulica

        • Nazwa # Ulica # KodPocztowy Poczta

        • Nazwa # KodPocztowy Poczta Ulica

        • Nazwa # Ulica KodPocztowy Poczta

        • Nazwa KodPocztowy Poczta Ulica

        • Nazwa Ulica KodPocztowy Poczta

      • Sposób komunikacji z GUS

        • Internet Explorer - domyślny sposób komunikacji z GUS

        • API - alternatywny sposób komunikacji z GUS

      • Kontrola statusu VAT - mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI i PRO.

        Kontrola obejmuje:

        • Nowy dostawca - sprawdzanie statusu VAT nowych dostawców. Opcja ta jest domyślnie zaznaczona.

        • Nowy odbiorca - sprawdzanie statusu VAT nowych odbiorców

        • Korzystaj z VIES - sprawdzanie statusu VAT kontrahentów zagranicznych w unijnym systemie VIES.

      • Skrócona forma prawna w danych pobieranych z GUS - podczas pobierania adresu spółki z GUS zmienia pełną nazwę formy prawnej na jej ogólnie przyjęty skrót, np. 'SPÓŁKA Z OGRANICZONĄ ODPOWIEDZIALNOŚCIĄ' na 'sp. z o.o.' itp.

      • Automatyczna synchronizacja nazwy kont ze skrótem nazwy kontrahenta - jeśli kontrahent ma określone konta rozrachunkowe nabywcy/dostawcy, to nazwy tych kont są standardowo ustawiane tak jak skrót nazwy kontrahenta. Jeśli wyłączymy ten parametr, nazwy kont nie będą synchronizowane, a co za tym idzie będzie możliwość określenia ich bezpośrednio na planie kont.

  • DEKLARACJE/JPK

    • Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji - Standardowo, aby wysłać e-deklarację musi być ona zamknięta [image]. Jeśli jednak zaznaczymy opisywany parametr, to wtedy, aby wysłać którąkolwiek z e-deklaracji VAT lub PIT trzeba będzie dodatkowo zaznaczyć w takiej deklaracji pole Gotowa do wysłania. Pole to będzie widoczne na górze okna deklaracji (na zakładce Pozycje) i dostępne do edycji tylko dla zamkniętych deklaracji. Dzięki temu można zablokować daną deklarację do edycji, ale jeszcze nie udostępnić jej do wysłania do urzędu skarbowego. Może to być przydatne zwłaszcza wtedy, gdy korzystamy z seryjnego wysyłania e-deklaracji Vat (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Zamknięcie miesiąca - e-Deklaracje - Seryjne e-Deklaracje).

    • Pełna nazwa i adres urzędu skarbowego na wydrukach deklaracji - zaznaczamy jeśli na deklaracjach ma się drukować pełna nazwa i adres urzędu skarbowego, a nie jego nazwa skrócona.

    • Generuj pliki "exc" dla JPK - zaznaczenie bieżącego pola spowoduje, że w lokalizacji wskazanej jako Docelowy plik XML generowany będzie również plik VATRR.MM_exc.XML, który może być wykorzystywany do weryfikacji przygotowywanego JPK lub tworzenia analiz poprzez Przeglądanie JPK w arkuszu kalkulacyjnym.

    • Katalog dla plików JPK VAT:

      • Domyślny katalog (możesz użyć symboli [NRF] i [NAF]) - należy określić domyślny katalog, w którym program będzie zapisywał pliki JPK (dane i metadane). Jeżeli baza danych programu zawiera więcej niż jedną firmę, należy użyć symboli [NRF] i/lub [NAF], aby uniknąć konfliktów nazw plików. W miejsce [NRF] program wpisze nr kolejny danej firmy. W miejsce [NAF] program wpisze nazwę skróconą danej firmy.

      • Katalog dla bieżącej firmy - pole informacyjne przedstawiające określony wyżej domyślny katalog, w którym program będzie zapisywał pliki JPK.

  • INNE

    • Zapamiętywać DW - zaznaczamy jeśli chcemy, aby przy wysyłaniu wydruków e-mailem program podpowiadał ostatnio wprowadzony adres DW (Do Wiadomości).


Konfiguracja przelewów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W zależności od ustawienia parametrów wydruku, przelewy możemy wydrukować w następujących formach:

  • na czystych kartkach papieru wydruk czerwonego lub czarnego formularza przelewu wraz z wdrukowaną zawartością w trybie:

    • ręcznym - każda litera drukowana w oddzielnej kratce, tak jak wypisany ręcznie

    • maszynowym - poszczególne pola przelewu są wypełniane bez uwzględniania kratek

  • nadruk na gotowych formularzach przelewów formatu A4.

Parametry przelewów możemy ustawiać, wybierając w pozycji menu głównego Ustawienia - Konfiguracja przelewów. Oddzielnie określamy parametry wydruku przelewów zwykłych (Zwykły), do ZUSu (ZUS) i do urzędu skarbowego (Podatki). Dopóki nie zmienimy czegoś w parametrach przelewów do ZUS i US, będą one automatycznie dostosowywane do parametrów zwykłych przelewów. Przycisk [image] przywraca domyślne parametry dla wszystkich rodzajów przelewów.

Możemy również umożliwić indywidualne ustawienia dla każdego użytkownika, zaznaczając opcję Użytkownicy mogą zmieniać. Wtedy zmiany parametrów dla konkretnego użytkownika możemy dokonać będąc w oknie PRZELEWY klikając w ikonę [image] właściwości (F4), natomiast przyciskiem [image] przypisujemy ustawione tutaj parametry wszystkim użytkownikom.

Dla wydruków przelewów określamy parametry:

  • Tryb

    • Ręczny - każda litera w osobnej kratce

    • Maszynowy – przelew wypełniany pismem maszynowy, bez uwzględniania kratek formularza

  • Typ wydruku

    • pełny wydruk (na czystej kartce) – wydruk na czystej kartce formatu A4

      • Kolor formularza – w jakim kolorze mają być drukowane polecenia przelewu, do wyboru mamy dwa kolory szary i czerwony (oczywiście czerwone formularze zostaną wydrukowane tylko na drukarkach kolorowych)

      • Odcień – pozwala dostosować wydruk do państwa drukarki (1-jasny, 2-standard, 3-ciemny)

      • Układ

        • 2 duże odcinki - na jednej stronie A4 mieszczą się 2 odcinki przelewu, tzn. że jeden przelew drukuje się na dwóch kartkach, wymiar odcinków jest zgodny z Polską Normą PN-F-001102

        • 4 duże odcinki - na jednej stronie A4 mieszczą się 4 odcinki przelewu czyli cały jeden przelew, wymiar odcinków jest NIEZGODNY z Polską Normą PN-F-001102, ale przelewy takie są jeszcze akceptowane przez część banków, ich zaletą jest oszczędność papieru

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka

      • Litery – możemy zmienić sposób przypisania liter do odcinków

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Drukować litery odcinków (A,B,C,D) – czy program ma drukować w prawym górnym rogu każdego odcinka jego literę

      • W / P

        • zawsze W i P – bez względu na rodzaj operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P (przelew) – do ręcznego skreślenia

        • W lub P – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się litery W lub P

        • skreślone – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P, z tym że niewłaściwa z nich jest skreślona

    • nadruk (na kartce z gotowym formularzem)

      • Układ – w obecnej wersji program jest przystosowany do nadruku na trzech rodzajach formularzy: 4 duże odcinki poziomo, 2 małe + 2 duże pionowo oraz 2 duże + 4 małe poziomo

      • Nr rachunku ZUS – jeśli nadrukowujemy przelewy do ZUS na formularzach z wydrukowanym już numerem rachunku ZUS zaznaczamy tylko końcówka, a w przeciwnym wypadku pełny numer

      • Współrzędne formularza – jeśli nadruk nie mieści się dokładnie w formularzu możesz przystosować nadruk do tego formularza korygując w (milimetrach) położenie poszczególnych odcinków

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka; opcja ta jest pomocna jeśli mamy niestandardowy formularz, na którym chcemy nadrukować treść polecenia przelewu

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Nie skreślać WP – jeśli nie chcemy aby litery określające rodzaj operacji (W-wpłata P-przelew) były automatycznie skreślane w zależności od rodzaju operacji

      • Drukować symbol waluty – jeśli formularz, na którym drukujemy nie ma wydrukowanego symbolu waluty (PLN)

  • Ogólne – parametry dotyczące wydruku na czystej kartce oraz nadruku na gotowym formularzu

    • Słownie – wybierz sposób generowania kwoty słownie

    • Format kwoty – zmień, jeśli twój bank wymaga innych ustawień

    • Symbol formularza dla podatku dochodowego - należy określić symbole, które mają pojawiać się w polu Symbol formularza dla poszczególnych przelewów z zaliczką na podatek dochodowy. W tym celu należy uzupełnić następujace pola:

      • liniowy - standardowo podstawia się PIT-36L

      • wg skali - standardowo podstawia się PIT-36

      • ryczałt - standardowo podstawia się PIT-28.

      UWAGA. Pola określające Symbol formularza dla podatku dochodowego dostępne są tylko w Konfiguracji przelewów do urzędu skarbowego (Podatki).

W każdej chwili możemy przywrócić domyślne ustawienia wszystkich parametrów wydruków klikając w przycisk Domyślne parametry. W przypadku przelewów do ZUS albo US parametry domyślne oznaczają parametry określone dla zwykłych przelewów.


Formy płatności

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia własną konfigurację form płatności akceptowanych przez firmę. Są one wykorzystywane przy określaniu płatności poszczególnych wpisów w księdze (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Płatności) oraz przy definiowaniu raportów kasowych.


Wydruki znakowe

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Parametry te znajdują się w oknie Wydruki igłowe - tryb znakowy, do którego wchodzimy, naciskając przycisk Wydruki igłowe - tryb znakowy w oknie Ustawienia - Środowisko - Wydruki. Dostępne tylko w wersji MAXI i PRO.

W oknie tym należy określić następujące parametry:

  • Sterownik
    Jest to zestaw znaków sterujących obsługiwanych przez daną drukarkę. Program posiada dwa standardowe sterowniki o nazwach EPSON i IBM. Są to najczęściej spotykane zestawy znaków sterujących drukami w trybie znakowym.
    UWAGA. Nazwy niekoniecznie muszą zgadzać się z modelem drukarki - np. drukarka wyprodukowana przez firmę EPSON może być ustawiona w tryb pracy ze sterownikiem IBM i odwrotnie). Zdecydowana większość drukarek obsługuje co najmniej jeden z tych dwóch standardów. Jeżeli jednak chcemy używać innego sterownika, to należy go najpierw wpisać do tabeli sterowników (lub zmodyfikować już istniejący). Edycję tej tabeli uruchamia przycisk Sterowniki drukarek. W tabeli należy podać kody sterujące dla każdej komendy, posługując się liczbami dziesiętnymi oddzielonymi przecinkiem, np. jeżeli nasza drukarka zaczyna drukować znaki podwójnej szerokości po sekwencji znaków Esc, W, #01 (bajt o wartości 1), to w pole Podwójna szerokość - Włącz należy wpisać 27,81,1, czyli kody znaków Esc, W i 1. Sekwencja określona w polu Sekwencja początkowa wywołana zostanie na początku każdego wydruku, co umożliwia ustawienie drukarki w odpowiedni tryb pracy. Ze względu na to, że wydruki w programie są dość szerokie zaleca się, aby w polu tym znajdowała się komenda ustawiająca wąską czcionkę, zwłaszcza jeżeli używamy drukarki z tzw. wąskim wałkiem.

  • Szerokość (w znakach)
    Określa, ile maksymalnie znaków może drukować drukarka w jednym wierszu.
    UWAGA. Parametr ten powinien dotyczyć tej czcionki, której właśnie używamy (tzn. jeżeli zamierzamy wykonać wydruk czcionką wąską, to parametr powinien dotyczyć liczby znaków mieszczących się w linii drukowanej czcionką wąską). Jeżeli podamy zbyt dużą wartość, to wydruk będzie się "zawijał" lub drukował poza kartką papieru, natomiast jeżeli podamy wartość zbyt małą, to wydruk będzie wypełniał tylko część kartki.

  • Wysokość (w znakach)
    Określa, ile fizycznie wierszy jest w stanie wydrukować posiadana przez nas drukarka na jednej kartce papieru. Należy uwzględnić niezbędne marginesy, nagłówki oraz stopki. Parametr ten najlepiej wyznaczyć doświadczalnie, drukując kilkustronicowy wydruk. Dla większości drukarek mieści się on w zakresie 60-70.

  • Lewy margines (w znakach) - liczba kolumn odstępu z lewej strony wydruku

  • Standard polskich liter - standard polskich znaków diakrytycznych (ą,ć,ę itd), które obsługuje nasza drukarka

  • Dodatkowy wysuw - liczba pustych wierszy, o które ma się przesunąć papier po zakończeniu wydruku (za stopką)

  • Dopełnij automatycznie do końca strony
    Zaznaczenie tego parametru spowoduje, że ostatnia strona wydruku zostanie dopełniona na końcu znakami nowej linii w taki sposób, aby stopka wydruku wydrukowała się na samym dole.
    UWAGA. Wyłączenie tego parametru spowoduje, że stopka wydrukuje się tuż pod wydrukiem, ale nie spowoduje automatycznie, że drukarka zatrzyma się w miejscu, w którym wydrukowany został ostatni znak stopki. Drukarki mają zazwyczaj niezależny mechanizm, który powoduje wysuw papieru do początku następnej strony po zakończeniu każdego wydruku. Aby wyłączyć ten mechanizm, należy zajrzeć do instrukcji drukarki.

  • Pomiń linie rozdzielające w tabelach
    Jeżeli parametr ten pozostawimy niezaznaczony, to poszczególne wiersze w drukowanych tabelach (np. pozycje na wydruku faktury) będą zawsze rozdzielone poziomymi liniami składającymi się z kresek (tzn. ----------). Natomiast zaznaczenie tego parametru spowoduje, że linie rozdzielające zostaną pominięte, z wyjątkiem kilku pierwszych (tytuły kolumn) i ostatnich (podsumowanie). Dzięki pominięciu linii rozdzielających wydruki będą znacznie krótsze, choć mogą stracić na przejrzystości. W wydrukach tworzonych na podstawie makiet możemy samodzielnie ustalić, które linie rozdzielające mają się drukować a które nie za pomocą znaczników #txt__0# i #txt__1# (patrz niżej).

  • Drukuj bez odstępów między stronami
    Zaznaczenie tego parametru spowoduje, że wielostronicowe wydruki będą drukowały się w sposób ciągły, bez żadnych przerw między stronami. Nagłówek firmowy zostanie wydrukowany tylko na pierwszej, a stopka tylko na ostatniej stronie wydruku.

UWAGA. Parametry wydruków igłowych przypisane są do użytkownika programu, więc w sytuacji gdy chcemy drukować na różnych drukarkach igłowych, wymagających różnych ustawień, należy te ustawienia określić dla innego użytkownika programu.

Program daje możliwość samodzielnego tworzenia definicji wydruków za pomocą edytora makiet (patrz PARAMETRYZACJA SYSTEMU - Makiety dokumentów - Edytor makiet). Jeżeli chcemy utworzyć makietę wydruku, który będzie drukowany w trybie znakowym, to nie można w niej używać zagnieżdżonych tabel (tzn. pomiędzy markerami <TABLE> i </TABLE> nie można ponownie użyć <TABLE>), a linia wydruku nie może przekraczać szerokości podanej w parametrze Szerokość (w znakach). Należy przy tym pamiętać, że wydruk znakowy nie "zawinie" w kilku liniach długiego tekstu, jeżeli nie mieści się on w komórce. W makiecie takiej możemy natomiast użyć znaków sterujących dedykowanych specjalnie dla wydruków znakowych. Są to:

  • #txtPIC# - powoduje, że drukarka zacznie drukować czcionką PICA (wywołana zostanie sekwencja podana w sterowniku drukarki w polu PICA)

  • #txtELI# - powoduje, że drukarka zacznie drukować czcionką ELITE (wywołana zostanie sekwencja podana w sterowniku drukarki w polu ELITE)

  • #txtZW1# - powoduje, że drukarka zacznie drukować czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Włącz)

  • #txtZW0# - powoduje, że drukarka zakończy drukowanie czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Wyłącz)

  • #txtSZ1# - powoduje, że drukarka zacznie drukować czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Włącz)

  • #txtSZ0# - powoduje, że drukarka zakończy drukowanie czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Wyłącz)

  • #txt__1# - powoduje, że drukarka rozpocznie drukować linie rozdzielające poszczególne wiersze w tabelach

  • #txt__0# - powoduje, że drukarka przestanie drukować linie rozdzielające poszczególne wiersze w tabelach.
    UWAGI:

    1. Znaki sterujące #txt__0# nie mają znaczenia, jeżeli opisany wyżej parametr Pomiń linie rozdzielające w tabelach pozostał niezaznaczony

    2. Jeżeli chcemy użyć czcionki pogrubionej (tzw. bold), to należy do jej włączenia i wyłączenia użyć standardowych znaczników HTML, czyli <b> i </b>.


Zewnętrzny generator raportów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W menu głównym Ustawienia może się również pojawić pozycja Wzory raportów, umożliwiająca parametryzację raportów tworzonych w zewnętrznym generatorze raportów (np. Cristal Reports). Warunkiem jest wgranie zewnętrznego programu raportującego (reporter.exe) do podkatalogu REPORTER utworzonego w katalogu, w którym został zainstalowany nasz system. W tym samym katalogu należy zapisać pliki z definicjami raportów (*.frf).

Wygenerowanie zdefiniowanych raportów możliwe jest wtedy z menu Raporty - Raporty własne. Do wyboru będziemy mieli raporty o takich samych nazwach, jak nazwy plików definiujących raporty (*.frf).


Harmonogram zadań

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Harmonogram zadań służy do wykonywania niektórych dłuższych operacji w przypadku obsługi dużej bazy danych. Operacje takie to m.in. archiwizacja.

Wykorzystanie harmonogramu zadań polega zlecaniu dłuższych operacji (z programu uruchomionego przez użytkownika) do wykonania przez równolegle uruchomiony program w trybie serwera R2. Zlecone zadanie może rozpocząć się natychmiast lub o określonej porze. Zaletą takiego rozwiązania jest:

  • możliwość kontynuacji pracy przez użytkownika natychmiast po zleceniu wykonania zadania bez konieczności czekania na zakończenie operacji, zadanie wykonuje się równolegle i jego wynik użytkownik uzyskuje natychmiast po ukończeniu

  • możliwość wykonania zadania w czasie najmniejszego obciążenia serwera

  • możliwość zaplanowania powtarzających się operacji, na przykład codziennej archiwizacji bazy danych.

Żeby uruchomić mechanizm kolejkowania zadań należy:

  1. utworzyć użytkownika z grupą praw dostępu Serwery R2

  2. uruchomić program i zalogować się jako ten użytkownik - program uruchomi się w trybie aplikacji przyjmującej zlecenia innych użytkowników, program ten może zostać uruchomiony na dowolnym komputerze (ważne jest żeby był podłączony do właściwej bazy)

  3. we własnym programie (zalogowanym jako właściwy użytkownik) włączyć opcję Włącz obsługę niektórych funkcji przez serwer R2 (oraz ewentualnie Powiadamiaj stacje robocze o zakończeniu zadania) w menu Ustawienia - Środowisko na zakładce ZAAWANSOWANE

  4. wywołać operację do wykonania, np. menu Ustawienia - Archiwizacja

Po wywołaniu operacji przewidzianej do uwzględnienia przez harmonogram określamy sposób wykonania zadania:

  • Stacja robocza - zadanie wykonane zostanie natychmiast na aktualnej stacji roboczej w sposób standardowy, czyli bez wykorzystania serwera R2

  • Serwer R2 - zadanie wykonane zostanie natychmiast przez aplikację uruchomioną w trybie serwer R2

  • Zaplanuj zadanie - zadanie zostanie wykonane przez serwer R2 o ustalonym wg harmonogramu czasie

  • Nie wykonuj - zadanie nie zostanie wykonane.


Modyfikacja interfejsu

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W programie istnieje możliwość zmodyfikowania interfejsu użytkownika. W dowolnych istniejących oknach programu można dokładać nowe kontrolki, modyfikować stare (czyli zmieniać ich położenie względem okna lub innych kontrolek), a także zmieniać rozmiar okna, aby pomieściło nowe elementy. Dotyczy to zarówno pól użytkownika, które aby je edytować wymagają swoich kontrolek, jak i dowolnych innych elementów okna. W podanym poniżej przykładzie zdefiniujemy dwie kontrolki, które następnie wykorzystamy podczas tworzenia wyzwalacza. Kontrolki te wraz z polem użytkownika i wyzwalaczem stanowią mechanizm, dzięki któremu w oknie KONTRAHENCI na zakładce INNE automatycznie będzie uzupełniana data ostatniej sprzedaży danemu klientowi.

Opisane poniżej operacje działają tylko w trybie diagnostycznym (menu Ustawienia - Środowisko - Zaawansowane).

ZMIANA POŁOŻENIA, ROZMIARU I WŁAŚCIWOŚCI ISTNIEJĄCEJ KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy na dowolnej kontrolce prawy przycisk myszy.

Otrzymujemy okienko do zmiany właściwości kontrolki, gdzie:

  • Name - unikalna nazwa kontrolki; informacyjnie, nie można jej zmienić

  • CType - typ kontrolki; nie można go zmieniać; możliwe wartości:

    • button - przycisk (np. OK, Anuluj)
    • checkbox - pole zaznaczenia Tak/Nie
    • dateedit - okienko edycyjne daty
    • dbcheckbox - pole zaznaczenia Tak/Nie dla pola z bazy danych
    • dbdateedit - okienko edycyjne daty dla pola z bazy danych
    • dbedit - okienko edycyjne dla pola z bazy danych
    • dblabel - etykieta dla pola z bazy danych
    • dblookupcombo - okienko edycyjne dla pola z bazy danych typu Lookup
    • dbmemo - okienko edycyjne dla pola z bazy danych typu Text (Memo)
    • edit - okienko edycyjne
    • filenameedit - okienko edycyjne wyboru pliku
    • groupbox - okienko grupy kontrolek
    • label - etykieta
    • dbmemo - okienko edycyjne (Memo)
    • pagecontrol - okienko, na którym można umieszczać strony dla innych kontrolek
    • radiogroup - okienko grupy przycisków typu radiobutton (kropka)
    • spinedit - okienko edycyjne ze zwiększaniem/zmniejszaniem wartości
    • tabsheet - strona do umieszczania kontrolek (do umieszczenia na kontrolce typu pagecontrol)

  • Parent - "rodzic" kontrolki; określa gdzie kontrolka leży; jeśli bezpośrednio na oknie będzie to nazwa okna; jeśli leży na innej kontrolce, będzie to nazwa tej kontrolki. Kontrolkę można "przestawić" zmieniając nazwę rodzica.

  • Caption - tytuł kontrolki; tylko dla kontrolek typu label, groupbox, radiogroup, checkbox, dbcheckbox i tabsheet

  • TableName - nazwa tabeli w bazie danych, z którą jest skojarzona kontrolka; tylko dla typów dblabel, dbedit, dbdateedit, dbcheckbox, dblookupcombo i dbmemo (można nie podawać, wtedy domyślną tabelą jest tabela skojarzona z oknem)

  • FieldName - nazwa pola w tabeli TableName w bazie danych, z którym jest skojarzona kontrolka; tylko dla typów dblabel, dbedit, dbdateedit, dbcheckbox, dblookupcombo i dbmemo

  • Left, Top - odpowiednio: położenie lewej i górnej krawędzi kontrolki względem jej rodzica

  • Width, Height - odpowiednio: szerokość i wysokość kontrolki (niektóre kontrolki np. typu edit mają standardową wysokość i nie można jej zmienić)

  • Enabled - czy kontrolka jest aktywna

  • ReadOnly - czy kontrolka jest tylko do odczytu - dla kontrolek typu bazodanowego (db..)

  • Extensions - dodatkowe atrybuty kontrolki:

    • [[Link]] - link internetowy. Umożliwia np. integrację programu R2fk z zwewnętrznym repozytorium dokumentów załączanych przechowywanym w chmurze. Wystarczy wpisać adresy tych dokumentów do dodanego samodzielnie pola użytkownika, utworzyć w odpowiednim oknie kontrolkę użytkownika typu dblabel i ustawić jej atrybut Extensions=[[Link]]. Po kliknięciu przez użytkownika w taką kontrolkę zostanie uruchomiona domyślna przeglądarka internetowa z odpowiednim adresem.

Naciskając przycisk OK zatwierdzamy nowe właściwości kontrolki. Przycisk Kopiuj służy do umieszczenia kontrolki w schowku, w celu jej późniejszego wykorzystania. Pozycję kontrolki możemy również zmieniać trzymając wciśnięte klawisze Alt Ctrl Shift i ciągnąc myszą kontrolkę w nowe miejsce.
UWAGA. Nazwę, położenie i rodzica kontrolki można także poznać trzymając wciśnięte klawisze Alt Ctrl Shift i naciskająć lewy przycisk myszy. Wtedy na górze okna pokaże się informacja w formacie Form.Parent.Control; X=x ;Y=y ;W=w ;H=h , gdzie:

  • Form.Parent.Control - nazwa okna, po kropce nazwa rodzica i po kropce nazwa kontrolki

  • X=x ;Y=y - względne położenie lewej i górnej krawędzi kontrolki

  • W=x ;H=y - szerokość i wysokość kontrolki.

NOWA KONTROLKA

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz N.

Otrzymujemy okienko do wprowadzania nowej kontrolki, gdzie:

  • Name - unikalna nazwa kontrolki; program automatycznie doda przedrostek NewUsrCntrl_, ale trzeba uważać, żeby nazwa się nie powtarzała

  • CType - typ kontrolki; możliwe wartości jak w punkcie Zmiana położenia ...

  • Parent - "rodzic" kontrolki; określa gdzie kontrolka leży; jeśli bezpośrednio na oknie będzie to nazwa okna; jeśli leży na innej kontrolce, będzie to nazwa tej kontrolki. Nazwę rodzica należy wpisać z dokładnością do wielkich/małych liter.

  • Caption - tytuł kontrolki; tylko dla kontrolek typu label,groupbox,radiogroup,checkbox,dbcheckbox i tabsheet

  • TableName - nazwa tabeli w bazie danych, z którą jest skojarzona kontrolka; tylko dla typów dblabel,dbedit,dbdateedit,dbcheckbox, dblookupcombo i dbmemo (można nie podawać, wtedy domyślną tabelą jest tabela skojarzona z oknem).

  • FieldName - nazwa pola w tabeli TableName w bazie danych, z którym jest skojarzona kontrolka; tylko dla typów dblabel,dbedit,dbdateedit,dbcheckbox, dblookupcombo i dbmemo.

  • Left, Top - odpowiednio: położenie lewej i górnej krawędzi kontrolki względem jej rodzica; należy uważać żeby współrzędne nie wykraczały poza rozmiar kontrolki rodzica, albo okna, gdyż w przeciwnym wypadku kontrolki nie będzie widać. Rozmiar i nazwę rodzica można łatwo wyświetlić naciskając Alt Ctrl Shift i lewy przycisk myszy (zobacz uwagę do punktu Zmiana położenia ...)

  • Width, Height - odpowiednio: szerokość i wysokość kontrolki (niektóre kontrolki np. typu edit mają standardową wysokość i nie można jej zmienić)

  • Enabled - czy kontrolka jest aktywna

  • ReadOnly - czy kontrolka jest tylko do odczytu - dla kontrolek typu bazodanowego (db..)

  • Extensions - pole umożliwiające integrację program R2firma z zwewnętrznym repozytorium dokumentów załączanych przechowywanym w chmurze. Wystarczy wpisać adresy tych dokumentów do dodanego samodzielnie pola użytkownika, utworzyć w odpowiednim oknie kontrolkę użytkownika typu dblabel i ustawić jej atrybut Extensions="[[Link]]". Po kliknięciu przez użytkownika w taką kontrolkę zostanie uruchomiona domyślna przeglądarka internetowa z odpowiednim adresem.

Jeśli nowe kontrolki nie mieszczą się w oknie, można zmienić jego rozmiary trzymając wciśnięte klawisze Alt Ctrl Shift i ciągnąć myszą za prawą lub dolną krawędź okna. Jednakże dotyczy to tylko okien bazodanowych typu formatka z pozycjami (tam gdzie są zakładki Lista/Pozycja/Razem, lub tylko niewidoczna zakładka Pozycja, np. Adresy).

KOPIOWANIE KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy na dowolnej kontrolce prawy przycisk myszy. Następnie w oknie "Właściwości" przycisk Kopiuj, zamykamy okno "Właściwości" i trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz V . Pojawi się okno "Nowa kontrolka" z właściwościami skopiowanej kontrolki.

USUWANIE KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz C.

Otrzymujemy okienko, w którym widzimy wszystkie nowe i modyfikowane kontrolki, gdzie:

  • Name - nazwa kontrolki

  • Parent - nazwa rodzica kontrolki

  • CType - typ kontrolki

  • New - określa, czy jest to nowa kontrolka (założona przez użytkownika), czy tylko rekord dotyczący zmiany właściwości istniejącej kontrolki.

Nacikając przycisk Usuń albo usuwamy całkowicie nową kontrolkę (New=True) albo usuwamy wpis dotyczący istniejącej kontrolki (New=False), wtedy przywracają się jej domyślne właściwości (położenie, rozmiar, itd.). Nacikając przycisk Popraw można zmienić właściwości kontrolki (patrz punkt Zmiana położenia, rozmiaru ...).


Pola użytkownika

Konfiguracja bazy danych

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Istnieje możliwość samodzielnej konfiguracji bazy danych na której pracuje program, tak aby dostosować ją dokładnie do naszych specyficznych wymagań.

Możemy samodzielnie:

  • dodać nowe pola do istniejących tabel

    W ten sposób uzupełniamy prowadzone w programie ewidencje o potrzebne nam pola. Możemy np. dodać w bibliotece kontrahentów pole Ostatnia sprzedaż, w którym będziemy wprowadzać datę ostatniej sprzedaży powiązanej z tym kontrahentem. Samodzielnie dodawane pola nazywane są polami użytkownika. Dodawanie tych pól zostało szczegółowo opisane w rodziale Pola użytkownika.

  • utworzyć własne tabele danych

    W ten sposób możemy uzupełnić program o potrzebne nam dodatkowe biblioteki i ewidencje. Samodzielnie tworzone tabele nazywane są tabelami użytkownika. Tworzenie tych tabel zostało szczegółowo opisane w rodziale Tabele użytkownika.

  • podać źródła danych (biblioteki) ułatwiające wypełnianie istniejących pól

    Dla każdego pola tekstowego (nie tylko dla nowo wprowadzonego pola użytkownika) możemy określić listę wartości do wyboru z dowolnej tabeli w bazie. W tym celu klikamy w zawartość tego pola, z wciśniętymi klawiszami Ctrl i Alt. Określamy dowolne zapytanie SQL, które określi bibliotekę, z której będziemy wybierać wartości do bieżącego pola. Należy pamiętać, że przepisywać się będzie zawartość pierwszej kolumny. Tabele z innej bazy danych musimy poprzedzić nazwą bazy danych, natomiast w przypadku sięgania do tabeli na innym serwerze SQL dodatkowo określamy parametry dostępowe tego serwera.

    Po właściwym skonfigurowaniu zapytania użytkownik może wypełniać pole poprzez wybór z tabeli, która ukaże się po kliknięciu myszą w zawartość pola z wciśniętym klawiszem Ctrl.

  • dodać wyzwalacze

    W ten sposób możemy utworzyć wyzwalacze modyfikujące wartości pól w aplikacji i bazie, których zadaniem będzie wywołanie jakiejś procedury składowanej, lub tylko pokazanie dowolnego komunikatu. Tworzenie wyzwalaczy zostało szczegółowo opisane w rodziale Wyzwalacze użytkownika.


Pola użytkownika

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

System umożliwia ewidencjonowanie zawartości dodatkowych (własnych) informacji w bazie danych. Oznacza to, że w każdym oknie, w którym wprowadzamy dane możemy wprowadzić własne pola. Przykładowo w bibliotece kontrahentów wymagamy dodatkowego pola, w którym wpisywać będziemy datę ostatniej sprzedaży powiązanej z tym kontrahentem. W tym celu skorzystamy z mechanizmu wyzwalaczy, aby pole to uzupełniane było automatycznie podczas generowania dokumentu sprzedaży. Na początek stworzymy sobie pole użytkownika typu Date, w które będzie wstawiana data oraz dwie kontrolki, aby pole to było widoczne w interfejsie programu.

W celu ustawienia własnego pola w bazie danych wybieramy z menu Ustawienia pozycję Pola użytkownika.

Dla nowego pola [image] określamy:

  • zakładka DANE

    • Tabela - nazwa tabeli, do której będzie dostawione nowe pole użytkownika

    • Pole - nazwa nowego pola - nazwa ta nie może zawierać polskich liter ani znaków specjalnych

    • Typ pola - typ:

      • String - pole znakowe
      • Integer - liczba całkowita
      • SmallInt - mała liczba całkowita (-65536 .. 65535)
      • Currency - kwota
      • Float - liczba zmiennoprzecinkowa
      • Date - data
      • Time - czas
      • DateTime - data i czas
      • Boolean - logiczne
      • Text - memo (długi tekst)
      • Graphic - graficzne (np. do przechowywania obrazków)

    • Rozmiar - rozmiar pola typu String (liczba znaków)

    • Opis pola - opis pola

    • Rodzaj pola - rodzaj:

      • Data - pole danych umieszczone w bazie
      • Lookup - pole wglądu do innej tabeli
      • Calculated - pole kalkulowane, tzn. takie, które nie znajduje się w bazie danych, a jego wartość jest generowana podczas wykonywania zapytania do bazy na podstawie wartości innych pól.
      Poniższe cztery właściwości występują tylko dla pola rodzaju Lookup.

    • Tabela lookup - tabela, do której ma wgląd pole rodzaju Lookup

    • Pole kluczowe - nazwa pola w tabeli, wg którego następuje wgląd do 'tabeli lookup' (klucz obcy - z reguły należy wcześniej należy utworzyć takie pole typu Integer np."X_IDowolnejBiblioteki")

    • Klucz lookup - nazwa pola w 'tabeli lookup', wg którego następuje do niej wgląd (klucz podstawowy - z reguły będzie to pole "X_I")

    • Rezultat lookup - nazwa pola w 'tabeli lookup', które ma być rezultatem wglądu.

      • Poniższa właściwość jest dostępna tylko dla pola rodzaju Calculated.

    • Definicja - zapytanie SQL, które definiuje wartość pola kalkulowanego, np. [Nazwisko]+[Imie]

    • Tylko do odczytu - czy pole ma być edytowane, czy tylko widoczne do odczytu na formatce powiązanej z tabelą

  • zakładka DEFINICJA, widoczna tylko dla pola rodzaju Data

    • Wartość domyślna - wartość domyślna pola dla nowego rekordu, np 1, 'alamakota'

    • Rodzaj

      • Obliczenie - umożliwia zdefiniowanie wartości pola w zależności od innych pól tabeli, za pomocą prostych działań arytmetycznych. Nazwy pól tabeli należy pisać w nawiasach kwadratowych np. [Stawka]*[Ilosc]/100.

      • SQL - pozwala na zdefiniowanie wartości pola za pomocą zapytania SQL, które zwróci pojedynczy wynik. Wartości pól aktualnego rekordu można pobrać używając nawiasów klamrowych, np. {X_I} oznacza wartość pola X_I bieżącego rekordu.

    • Definicja - definicja obliczenia lub zapytania SQL

    • Wykonaj - określa moment, kiedy obliczenie lub zapytanie SQL, które modyfikuje wartość pola, ma się wykonać. Do wyboru:

      • AfterInsert - po utworzeniu nowego rekordu

      • OnNewRecord - po utworzeniu nowego rekordu

      • AfterEdit - po edycji istniejącego rekordu

      • BeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu.

Okno to służy także do definiowania pól w nowo utworzonych tabelach użytkownika.

Jeżeli chcemy pokazać w wybranym oknie kontrolkę z dodanym polem użytkownika, musimy utworzyć odpowiednią kontrolkę korzystając z funkcji Nowa kontrolka (patrz Modyfikacja interfejsu).


Tabele użytkownika

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

Tabele użytkownika służą do ewidencjonowania szczególnych danych użytkownika: bibliotek oraz innych ewidencji.

Na zakładce DEFINICJA wpisujemy:

  • Nazwa - nazwa identyfikująca nową tabelę w programie (będzie to również nazwa okna skojarzonego z tą tabelą, podpowiedź na przycisku, pozycja w menu, itd.)

  • Tabela - nazwa tabeli w bazie danych (musi to być nazwa unikalna, niezawierająca polskich liter ani znaków specjalnych)

  • Rodzaj - do wyboru:

    • Biblioteka - skojarzone z tabelą okno zostanie utworzone w menu Biblioteki użytkownika

    • Do tabeli - tabela będzie w relacji master-detail, do tabeli, którą należy podać niżej. W oknie bazodanowym, do którego tabeli nowa tabela pozostaje w relacji master-detail, pojawi się ikonka z rozwijalnym menu

  • Do tabeli - jeśli w polu Rodzaj wybrano wartość "Do tabeli", należy tutaj podać z jaką tabelą nadrzędną (master) należy połączyć nową tabelę (detail)

  • Bin - zaznaczenie tej opcji spowoduje umieszczenie nowej tabeli w bazie danych ogólnych, a nie w bazie firmy. Używane w przypadku bibliotek wspólnych dla wielu firm (np. biblioteka walut).

  • AutoTransact - oznacza, że tabela, która jest w relacji master-detail z tabelą (bądź tabelami) podrzędną, będzie działać w trybie transakcyjnym, tzn. wszystkie zmiany wprowadzone w tabeli podrzędnej (detail) zostaną zatwierdzone dopiero po zatwierdzeniu rekordu tabeli nadrzędnej (master). Dodatkowo pole identyfikatora w tej tabeli (X_I) będzie typu ftInteger, a nie ftAutoInc (czyli będzie wyłączone IDENTITY).

  • Widoczna - tabela (okno skojarzone z tą tabelą) będzie widoczne na paskach zadań bądź w menu bibliotek użytkownika

  • Formatka z pozycjami - zostanie utworzone okno skojarzone z tą tabelą w formie formatki typu 'Lista-Pozycja-Razem'.

Na zakładce UPRAWNIENIA wpisujemy grupy użytkowników, które mogą mieć dostęp do nowej tabeli.

Listę pól nowej tabeli uzupełniamy w polach użytkownika.


Wyzwalacze użytkownika

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

Wyzwalacze służą do wykonywania określonej akcji podczas tworzenia, modyfikowania lub usuwania rekordów dowolnej tabeli. Może to być np. polecenie SQL typu UPDATE, INSERT bądź DELETE, wywołanie konkretnej procedury składowanej lub tylko pokazanie dowolnego komunikatu.

W celu utworzenia własnego wyzwalacza wybieramy z menu Ustawienia pozycję Wyzwalacze użytkownika.

Dla nowego wyzwalacza [image] określamy:

  • Tabela - nazwa tabeli w aplikacji, na której będzie działać wyzwalacz użytkownika

  • Wyzwalacz - moment uruchomienia wyzwalacza:

    • BeforeInsert - przed utworzeniem nowego rekordu

    • AfterInsert - po utworzeniu nowego rekordu

    • BeforeEdit - przed edycją istniejącego rekordu

    • AfterEdit - po edycji istniejącego rekordu

    • BeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu, uruchamiany tylko gdy jest widoczny interfejs użytkownika

    • AlwaysBeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu, uruchamiany zawsze

    • AfterPost - po zatwierdzeniu zmian nowego lub istniejącego rekordu, uruchamiany tylko gdy jest widoczny interfejs użytkownika

    • AlwaysAfterPost - po zatwierdzeniu zmian nowego lub istniejącego rekordu, uruchamiany zawsze

    • BeforeDelete - przed kasowaniem rekordu

    • AfterDelete - po kasowaniu rekordu

    • OnChangeField - gdy wartość jakiegoś pola w rekordzie (kontrolki) została zmieniona.

    UWAGA. Wszystkie rodzaje wyzwalaczy za wyjątkiem Always... są uruchamiane tylko wtedy, gdy jest widoczny interfejs użytkownika (tzn. jest widoczne okno i w nim wprowadzamy dane).

  • Typ - typ wyzwalacza:

    • Akcja - zostanie wykonanie polecenie SQL podane w Definicji

    • Akcja warunkowa - po zatwierdzeniu komunikatu na 'Tak', zostanie wykonanie polecenie SQL podane w Definicji

    • Komunikat (Info) - zostanie wywołany komunikat typu 'Info', jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord

    • Komunikat (Ostrzeżenie) - zostanie wywołany komunikat typu 'Ostrzeżenie', jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord

    • Błąd - zostanie wywołany komunikat błędu, jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord, a dalsza akcja zostanie przerwana

  • Definicja - definicja zapytania lub polecenia SQL. Wartości pól aktualnego rekordu można pobrać używając nawiasów klamrowych, np. {X_I} oznacza wartość pola X_I bieżącego rekordu; np. update kontrah set [OstatniaSprzedaz]={Data_sprzedazy} where [X_I]={X_IKontrah} wykonane na zdarzeniu AfterPost tabeli KSIĘGA HANDLOWA uaktualni pole OstatniaSprzedaz w tabeli KONTRAHENCI tak by pole to było równe polu Data_sprzedazy (Data sprzedaży). Można odwoływać się także do pól z innych tabel w następujący sposób {NAZWA_TABELI_W_APLIKACJI.Pole}; np. {KONTRAHENCI.X_I}.
    UWAGA. Nie mylić nazwy tabeli w bazie z nazwą tabeli w aplikacji. Dwuklik myszy na tym polu powoduje otwarcie okna wygodnego edytora zapytań SQL.

  • Komunikat - treść komunikatu

  • Aktywny - czy wyzwalacz ma działać.

UWAGI:

  1. Aby wykonać wyzwalaczem wiele poleceń SQL za jadnym razem, należy w definicji użyć klauzuli go, która rozdziela zapytania SQL; np:
    update tabela_1 set [pole_1]=1
    go
    update tabela_2 set [pole_1]=1
    go

  2. Ponieważ wyzwalacz OnChangeField jest wyzwalany zawsze, gdy wartość dowolnego pola w rekordzie (kontrolki) została zmieniona, przy dużej ilości pól w tabeli będzie on wykonywany wielokrotnie, co może spowolnić działanie programu. Aby tego uniknąć można w definicji wyzwalacza zastosować klauzulę onchange={nazwa_pola_1},{nazwa_pola_1},...,{nazwa_pola_n}, wtedy będzie on wyzwalany tylko przy zmianie wartości pól wymienionych w klauzuli.

  3. Jeśli chcemy wykryć, czy tabela jest w danej chwili w trybie Insert (nowy rekord został dostawiony); np. w AfterPost chcemy aby wyzwalacz inaczej zachowywał się przy wstawieniu rekordu niż przy edycji, można użyć zmiennej specjalnej <INS>, która zwraca wtedy True; np:
    if <INS> begin
    zrób coś, bo wstawiono nowy rekord
    end
    else begin
    zrób coś, bo istniejący rekord został zmieniony
    end

  4. Jeśli po usunięciu rekordu w AfterDelete chcemy zmodyfikować jakieś powiązania skasowanego rekordu z innymi tabelami (np. usunąć z nich jego Ide), to można wykorzystać zmienną specjalną <DEL_IDE>, która zwraca identyfikator usuniętego rekordu; np:
    update TABELA set [X_IRec]=0 where [X_IRec]=<DEL_IDE> .

Przykład 1.

W poniższym przykładzie zdefiniowany zostanie wyzwalacz, który będzie wstawiał w utworzone pole użytkownika (widoczne w oknie KONTRAHENCI na zakładce Inne) datę ostatniej sprzedaży danemu kontrahentowi.

Przykład 2.

W poniższym przykładzie zdefiniowany zostanie wyzwalacz, który podczas tworzenia nowego kontrahenta lub edycji danych kontrahenta określonego jako Odbiorca w walucie EUR będzie podpowiadał inne domyślne konto syntetyczne odbiorców niż określone w menu Ustawienia - Ustawienia Kont (widoczne w oknie KONTRAHENCI na zakładce Podstawienia).

Dodatkowe wyjaśnienia:

  • Warunek

    • <INS> - tylko w trakcie wprowadzania nowego kontrahenta

    • {X_IWaluta}=3 - tylko dla waluty EUR, która ma identyfikator X_I=3

    • {Odbiorca}<>'0' - włączone pole Odbiorca

  • Definicja

    • onchange={X_IWaluta} - tylko dla zmian pola X_IWaluta

    • SELECT 184 - 184 to identyfikator konta syntetycznego "Rozrachunki z odbiorcami w EUR"


Edytor zapytań SQL

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

Edytor zapytań SQL jest wywoływany podczas definiowania obiektów użytkownika oraz przy tworzeniu zestawień SQL lub makiet dokumentów. Pozwala na wygodne zapisywanie poleceń SQL, używając kolorów do zaznaczania słów kluczowych, nazw tabel i pól, zmiennych oraz różnych znaków sterujących.

Składnia zapytań SQL w aplikacji zasadniczo nie różni się od języka SQL; wprowadzono jedynie kilka zmian umożliwiających dostęp do tabel i pól aplikacji oraz do zmiennych specjalnych:

  • W nawiasach kwadratowych [...] piszemy nazwy pól z tabel z bazy danych np. [X_IKontrah]

  • W nawiasach klamrowych {...} piszemy nazwy pól z tabel z aplikacji np. {X_I}, przy czym można odwoływać się także do pól z tabeli, która nie jest aktualnie w kontekście zapytania np. {KSIEGA.X_I} poprzedzając nazwę pola nazwą tabeli z kropką

  • W nawiasach ostrych <...> piszemy nazwy zmiennych specjalnych np. <INS>.

Pod prawym przyciskiem myszy dostępne są polecenia, które można wykorzystać w tworzonym zapytaniu SQL:

  • Ide użytkownika <USERIDE> - identyfikator zalogowanego użytkownika

  • Nazwa użytkownika <USERNAME> - nazwa zalogowanego użytkownika

  • Ide firmy <FIRMIDE> - identyfikator firmy

  • Nazwa bazy danych <DB> - nazwa bazy danych np.R2X_fkPRO

  • Nazwa bazy danych Bin <BIN> - nazwa bazy danych np.R2X_fkPRO_bin

  • Tabela w trybie Insert <INS> - jeśli tabela jest w trybie Insert (dostawiono nowy rekord), to wartość tej zmiennej będzie True (1>0) w przeciwnym wypadku False (1<0)

  • Identyfikator skasowanego rekordu <DEL_IDE> - identyfikator skasowanego rekordu

  • Tabele i pola - lista tabel i pól aplikacji.


RODO

, - INSTRUKCJA ADMINISTRATORA

Program pomaga w wywiązaniu się z licznych obowiązków, wynikających z rozporządzenia Parlamentu Europejskiego i Rady (UE) 2016/679 z dnia 27 kwietnia 2016 r. w sprawie ochrony osób fizycznych w związku z przetwarzaniem danych osobowych i w sprawie swobodnego przepływu takich danych oraz uchylenia dyrektywy 95/46/WE (ogólne rozporządzenie o ochronie danych), zwanej popularnie „RODO”.

W programie gromadzone są trzy rodzaje danych osobowych:

  • dane osobowe kontrahentów będących osobami fizycznymi (okno KONTRAHENCI)

  • osób reprezentujących kontrahentów (okno OSOBY, zarówno przy kontrahentach będących osobami fizycznymi jak i przy wszystkich pozostałych). Okno OSOBY było dostępne dotychczas tylko w niektórych wersjach modułu R2faktury. Teraz zostało udostępnione w każdym module.
    UWAGA: Jeśli w polu Uwagi w danych kontrahenta wpisywano do tej pory dane kontaktowe do osób reprezentujących kontrahenta, to należy je przepisać do biblioteki OSOBY, a z uwag przy kontrahencie usunąć. Dzięki temu będziemy mogli łatwo odszukać dane konkretnej osoby, gdy wystąpi ona do nas z żądaniem udostępnienia jej danych osobowych.

  • osób odpowiedzialnych za środki trwałe (okno OSOBY ODPOWIEDZIALNE)

Program udostępnia następującą funkcjonalność ułatwiającą spełnienie wytycznych RODO:

  • rejestr zgód, upoważnień, naruszeń oraz czynności przetwarzania danych

    Na zakładce RODO w danych firmy w oknie FIRMY dostępne są przyciski uruchamiające rejestry:

    • Zgody RODO - z tego rejestru korzystamy, jeśli zbieramy dane osobowe wykraczające poza normalny proces sprzedaży lub chcemy przetwarzać te dane w sposób nie związany stricte ze sprzedażą. Rejestr ten zawiera wzorce zgód, z których będziemy korzystać. Np. jeśli chcemy okresowo wysyłać do kontrahentów materiały marketingowe, to powinniśmy tu utworzyć wzorzec zgody o nazwie np. "Marketing elektroniczny" po czym przy każdym kontrahencie(osobie) wejść do jego indywidualnego rejestru zgód w oknach KONTRAHENCI lub OSOBY (pozycja [image] RODO - [image] Zgody RODO w menu podręcznym - prawy przycisk myszy) i wprowadzić zgodę wg wzorca "Marketing elektroniczny" określając odpowiedni status zgody: - (nieokreślona), Zgadzam się lub Nie zgadzam się. Historia zmian zgód zapisywana jest w logu użytkownika (patrz niżej - Szczegółowy dziennik operacji"

    • Upoważnienia RODO - rejestr upoważnień do przetwarzania danych przez zewnętrzne podmioty, np. jeśli księgowość prowadzona jest przez zewnętrzną firmę lub gdy udostępniamy pełną bazę danych w celach serwisowych producentowi oprogramowania lub firmie serwisującej sprzęt komputerowy.

    • Przetwarzanie RODO - rejestr czynności przetwarzania danych osobowych. Wpisujemy tu wszystkie zdarzenia związane z udostępnieniem danych, np. w wyniku udzielonych wyżej upoważnień, ale tylko takie, które dotyczą całej bazy danych. Udostępnienia danych osobowych poszczególnych kontrahentów lub osób wpisujemy do analogicznych indywidualnych rejestrów dostępnych w oknach KONTRAHENCI i OSOBY (pozycja [image] RODO - Przetwarzanie RODO w menu podręcznym - prawy przycisk myszy). W obu przypadkach do powiązania udostępnienia z upoważnieniem można wykorzystać pole Zakres. Analogicznie do udostępnień danych możemy ewidencjonować zdarzenia dotyczące zbierania (pozyskiwania) danych. Możemy tu również wpisywać wniesienie żądań o ifnormacje o przetwarzanych danych/usunięcie/ograniczenie przetwarzania/zapomnienie danych/sprzeciwienie. Wszystkie zdarzenia wpisane w rejestrze przetwarzania będą ujmowane na wydruku "Informacji o danych osobowych" dla posczególnych kontrahentów i osób.

    • Naruszenia RODO - zapisujemy przypadki naruszenia RODO, np. zagubienie komputera z niezaszyfrowanym dyskiem, na którym znajdowała się baza danych albo udostępnienie indywidualnych danych osobowych bez zgody kontrahenta(osoby).

  • szczegółowy dziennik operacji

    Przycisk Pokaż log użytkownika w danych użytkownika w oknie UŻYTKOWNICY udostępnia szczegółowy log z operacjami wykonanymi przez wybranego użytkownika. Aby log działał prawidłowo należy:

    • włączyć wszystkim użytkownikom pole Włącz śledzenie operacji bazodanowych

    • ustawić w zaawansowanych prawach dostępu dla wszystkich grup użytkowników (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, przycisk Zaawansowane parametr Zapisuj w logu zawartość rekordu dla tabel Użytkownicy, Grupy użytkowników, Prawa dostępu, Firmy oraz wszystkich tabel zawierających w nazwie RODO. Można ten parametr włączyć również w innych tabelach wg własnego uznania, ale należy mieć na uwadze, że ta opcja wpływa na rozmiar bazy danych i może prowadzić do spowolnienia pracy programu.

  • elektroniczne i papierowe zestawienie kompletu danych osobowych osoby, której dane dotyczą

    W menu drukowania [image] (F2) w oknach KONTRAHENCI, OSOBY oraz OSOBY ODPOWIEDZIALNE dostępna jest pozycja pozycja Informacja o danych osobowych umożliwiająca wydruk kompletu danych osobowych lub wyeksportowanie go do pliku w formacie XML.

  • mechanizm uruchomienia wymogu uwierzytelnienia dostępu do programu z wykorzystaniem identyfikatora użytkownika oraz hasła, wymuszenie okresowej zmiany haseł, wymóg stosowania silnych haseł

    W danych użytkownika należy zaznaczyć pola Wymuszaj zmianę hasła co 30 dni oraz Użyj silnych haseł. Ewentualnie, jeśli posiadamy wersję PRO, możemy skorzystać z polityki zmiany haseł określonej na poziomie domeny systemu Windows. Wówczas ustawiamy Sposób logowania na Użytkownik Windows i poniżej w polu Użytkownik Windows podajemy odpowiedniego użytkownika.

  • przydzielanie użytkownikom praw dostępu do określonych części zbiorów danych osobowych

    Przypisujemy użytkowników do określonych grup w polu Grupa praw dostępu. W poszczególnych grupach określamy prawa dostępu do poszczególnych tabel lub wybranych rekordów z danych tabel (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, przycisk Zaawansowane).

  • wykonywanie kopii zapasowych zbiorów danych z hasłem tylko przez uprawnionych użytkowników

    W grupie użytkowników określamy prawo do wykonywania archiwizacji danych (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, zakładka Nadzór, parametr Archiwizacja). Uprawnieni w ten sposób użytkownicy muszą określić hasło zabezpieczające przed rozpoczęciem archiwizacji.

  • blokowanie użytkowników, którzy utracili prawo do zbioru danych

    Nieaktywnym użytkownikom możemy wyłączyć konto (pole Konto jest wyłączone w danych użytkownika). Użytkownikom czasowym możemy z góry określić datę wygaśnięcia konta. Próba logowania przez takiego użytkownika po dacie ważności konta spowoduje wyłączenie konta (pole Data wygaśnięcia konta w danych użytkownika).

  • szyfrowanie danych

    Aktualnie nie jest możliwe szyfrowanie bazy danych na poziomie aplikacji. Jest ono natomiast możliwe na poziomie serwera MS SQL. W celu wykorzystania tej funkcjonalności należy zapoznać się z dokumentacją firmy Microsoft.

    Dokumenty przekazywane na zewnątrz firmy można zaszyfrować i zabezpieczyć hasłem przed nieuprawnionym dostępem. W tym celu należy korzystać tylko i wyłącznie z przesyłania wydruków w postaci załączników PDF zabezpieczonych hasłem. Takie zabezpieczenie wymusza parametr Załączniki w mailach tylko jako PDF z hasłem znajdujący się w menu Ustawienia - Środowisko na zakładce Wydruki - PDF. Po włączeniu tego parametru trzeba jeszcze w tym samym miejscu ustawić hasło które będzie wymagane do otwarcia plików PDF. Jeśli prowadzimy biuro rachunkowe i chcemy, żeby dokumenty w poszczególnych firmach były zabezpieczane innymi hasłami, to możemy określić hasła dla poszczególnych firm w ich danych na zakładce Udostępnianie. Podobnie jeśli wysyłamy korespondencję z programu do poszczególnych właścicieli (np. informacja o podatkach i ZUS), to możemy określić hasła dla poszczególnych właścicieli w ich danych na zakładce Udostępnianie. I wreszcie jeśli chcemy nadać indywidualne hasła kontrahentom, którym wysyłamy maile z dokumentami (faktura, WZ, potwierdzenie sald, przypomnienie, wezwanie do zapłaty, nota odsetkowa, informacja o danych osobowych), możemy określić takie hasła dla poszczególnych kontrahentów w ich danych na zakładce Udostępnianie.

UWAGA:
Wynikający z ustawy obowiązek ochrony danych osobowych spoczywa na administratorze danych. Program jest tylko narzędziem wspomagającym administratora w wypełnianiu zaleceń RODO.


Bezpieczeństwo danych

, - INSTRUKCJA ADMINISTRATORA

Rozdział ten poświęcimy grupie funkcji, służących do obsługi bazy danych oraz zabezpieczenia i odzyskania danych w razie ewentualnej awarii:

  • archiwizacja danych

  • odtwarzanie danych z archiwum

  • serwisowanie danych.


Archiwizacja danych

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Archiwizacja danych służy do tworzenia zapasowych kopii danych. Służą one do odzyskania danych zgromadzonych w programie w przypadku awarii komputera, działania wirusa, zaniku zasilania w trakcie pracy z programem, awarii programu, kradzieży komputera i wielu innych zdarzeń losowych. W skrajnym przypadku, aby rozpocząć normalną pracę, wystarczy wówczas zainstalować program na innym komputerze, odtworzyć dane z archiwum i ewentualnie uzupełnić dane wprowadzone do programu w okresie od wykonania archiwum do wystąpienia awarii. Archiwa mogą się również przydać do przechowywania danych archiwalnych z poprzednich lat.

Archiwum danych ma postać jednego skompresowanego pliku zawierającego wszystkie dane zgromadzone w programie. Plik ten można przechowywać na dysku twardym komputera, ale w innej lokalizacji niż dane robocze, na których pracuje program. Można go również utworzyć na zewnętrznym dysku typu pendrive, na płycie CD-ROM itp. Wybór nośnika, na którym będziemy przechowywać archiwum zależy tylko od nas, ale trzeba sobie zdawać sprawę z wad i zalet dokonanego wyboru. Np.:

  • Dysk twardy komputera - archiwizacja wykonuje się bardzo szybko, ale jeśli jest to dysk twardy tego samego komputera na którym pracuje program, to niestety w przypadku awarii dysku twardego, kradzieży komputera, pożaru itp. utracimy zarówno dane robocze, na których normalnie pracujemy jak i wszystkie archiwa danych. Lepszym rozwiązaniem byłoby wybranie dysku twardego innego komputera widocznego w sieci komputerowej, jeśli oczywiście dysponujemy taką siecią.

  • Zewnętrzny dysk np. typu pendrive - trochę wolniejsza archiwizacja, ale stosunkowo duża pewność odzyskania danych, zwłaszcza jeśli pendrive będzie przechowywany gdzie indziej niż komputer (najlepiej poza firmą). Przy obecnych cenach i pojemnościach pendrive'ów jest to bardzo dobre rozwiązanie.

  • Płyta CD-ROM lub DVD-ROM - najpewniejszy nośnik jeśli chodzi o długoterminowe przechowywanie danych. Wada: nie da się utworzyć archiwum bezpośrednio na płycie, trzeba je utworzyć na dysku twardym i nagrać na płytę przy pomocy odpowiedniego programu. Jest to niestety czasochłonne i skutecznie zniechęca do regularnego (np. codziennego) archiwizowania na tym nośniku. Ale okresowo, np. raz na miesiąc - jak najbardziej.

Wybór sposobu przechowywania danych, a także częstotliwości archiwizowania danych zależy przede wszystkim od charakteru naszej działalności. Jeśli wprowadzamy mało danych i rozliczamy firmę na koniec miesiąca, możemy spokojnie poprzestać np. na comiesięcznym archiwizowaniu danych na dysku twardym, po zamknięciu księgi i deklaracji. Natomiast jeśli np. codziennie wprowadzamy duże ilości dokumentów, powinniśmy się zdecydować na codzienną archiwizację na dysku twardym lub pendrivie, i np. co miesiąc na płycie CD-ROM. Wtedy w najgorszym wypadku po odtworzeniu ostatniego archiwum będziemy musieli wpisać ponownie dane z ostatniego dnia.

Nic nie stoi na przeszkodzie, żeby ten sam plik archiwalny przechowywać w różnych miejscach. Możemy również przechowywać równocześnie kilka plików archiwalnych, utworzonych w różnych okresach, gdyż czasem zdarza się, że skutki awarii zauważymy dopiero po jakimś czasie i ostatnie posiadane archiwum będzie już zawierało uszkodzone dane.

Reasumując: im częstsza i pewniejsza do odzyskania archiwizacja, tym mniej problemów w przypadku awarii.

W okienku Archiwizacja wywołanym z menu głównego poleceniem Zbiory - Archiwizacja określamy:

  • Zawartość archiwum - możemy zarchiwizować:

    • Dane ogólne - globalne dane programu, czyli lista użytkowników, lista firm, właściciele, deklaracje PIT, wspólne biblioteki

    • Dane firmy (1), Dane firmy (2)... - dane dotyczące wybranych firm, czyli księga handlowa, deklaracje VAT, środki trwałe, wyposażenie, dowody wewnętrzne, przelewy, kontrahenci i lokalne biblioteki.
      UWAGA. Jeśli program jest wykorzystywany do obsługi wielu firm, to do szybkiego określenia żądanej zawartości archiwum można wykorzystać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikację oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

  • Opis - wprowadzamy dowolne uwagi, które ukażą się podczas odtwarzania danych z archiwum

  • Hasło - wprowadzamy hasło zabezpieczające archiwum przed odtworzeniem przez osobę nieupoważnioną; odtwarzanie danych z archiwum bez podania wprowadzonego tu hasła będzie niemożliwe; jeśli nie wprowadzimy hasła to przy odtwarzaniu program nie zapyta o nie

  • Powtórz hasło - jeszcze raz wpisujemy to samo hasło w celu uniknięcia pomyłki

  • Zapamiętaj hasło - po zaznaczeniu tej opcji przy kolejnej archiwizacji program będzie podpowiadał poprzednio wprowadzone hasło; jeśli nie zaznaczymy tej opcji każdorazowo będziemy określać hasło podczas archiwizacji

  • Plik archiwum - gdzie ma zostać utworzony plik archiwum, w przypadku archiwizacji na dysk twardy to np. C:\Rfk.spq; jeśli plik archiwum ma zostać utworzony w jakimś folderze (katalogu) np. C:\Archiwum, to folder ten musi zostać wcześniej utworzony; jeśli podamy plik, który już istnieje, to zostanie on w trakcie archiwizacji nadpisany (tzn. zapisany w całości na nowo)

  • Dodaj datę do nazwy pliku - dodaje do wybranej wyżej nazwy pliku archiwalnego koncówkę [RRRR.MM.DD_GG.NN], gdzie RRRR to rok, MM miesiąc, DD to dzień bieżącej daty, a GG i NN to bieżąca godzina i minuta. Opisany wyżej format można zmienić w menu Ustawienia - Środowisko - Zaawansowane - Archiwum - Data archiwum. Dzięki dołączeniu daty do nazwy pliku unikamy nadpisywania zapisanego wcześniej archiwum kolejnym archiwum o tej samej nazwie. W przypadku awarii bardzo istotne jest posiadanie właściwego pliku archiwalnego umożliwiającego odtworzenie danych sprzed momentu wystąpienia awarii.

  • Rozmiar woluminu - czy ma zostać utworzony jeden plik archiwalny bez względu na jego rozmiar (Bez limitu) czy też plik archiwalny ma zostać podzielony na pliki o zadanym rozmiarze np. 650 MB, dzięki czemu poszczególne pliki zmieszczą się na płytach CD-ROM; w przypadku plików dzielonych wg rozmiaru kolejne pliki archiwalne znajdą się tam, gdzie wskazany Plik archiwum z tym że będą miały inne rozszerzenia, np. jeśli Plik archiwum to c:\Archiwum\rfk.spq, to w przypadku podziału powstaną pliki C:\Archiwum\Rfk.001, C:\Archiwum\Rfk.002 itp.

UWAGI:

  1. Jeśli funkcja archiwizacji danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).

  2. Dane można również archiwizować samodzielnie bezpośrednio funkcjami serwera SQL (backup). Przy bezpośredniej archiwizacji należy wybrać odpowiednie bazy np. R2X_fk_bin i R2X_fk_dane_1 (patrz INSTALOWANIE PROGRAMU - Nowa baza danych).

Do odtworzenia archiwalnych kopii danych z momentu archiwizacji służy Odtwarzanie danych z archiwum.

W zależności od ustawień środowiska programu (menu Ustawienia - Środowisko, zakładka ZAAWANSOWANE, parametr Przypominaj o archiwizacji) program będzie co jakiś czas monitował (przypominał) o wykonaniu kopii zapasowych danych.

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że archiwizacja danych dokonana w dowolnym module systemu zachowuje dane ze wszystkich modułów.


Odtwarzanie danych

Odtwarzanie danych z archiwum

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Odtwarzanie danych (Zbiory - Narzędzia - Odtwarzanie danych z archiwum) jest czynnością odwrotną do archiwizacji, pozwala odtworzyć zarchiwizowane wcześniej dane.

Przy odtwarzaniu danych, podobnie jak przy archiwizacji, określamy:

  • Plik archiwum - gdzie znajduje się plik zawierający archiwum danych, np. C:\RFk.spq, C:\Archiwum\RFk.spq.

  • Informacje - po określeniu pliku archiwalnego pojawiają się podstawowe informacje dotyczące archiwum, w szczególności data archiwizacji i licencja programu, w którym je wykonano.
    UWAGA. Należy zwrócić uwagę na informację Dane z serwera, gdyż nie da się odtworzyć archiwizacji na starszej wersji serwera SQL niż ta, z której zrobiono archiwizację.

  • Zawartość archiwum - jakie dane z istniejących w archiwum chcemy odtworzyć:

    • Dane ogólne - globalne dane programu, czyli użytkownicy, firmy, właściciele, wspólne biblioteki itp.

    • Dane firmy (1), Dane firmy (2)... - dane wszystkich firm obsługiwanych w programie (księga handlowa, środki trwałe, wyposażenie, ewidencja przelewów, lokalne biblioteki itp.).

    Jeśli program jest wykorzystywany do obsługi wielu firm, pomocne mogą się okazać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Opis - opis archiwum

  • Hasło - jeśli w trakcie archiwizacji podano hasło musimy podać takie same hasło.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby naprawy danych (serwis) nie dają rezultatu.

Jeśli funkcja odtwarzania danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce ZAAWANSOWANE właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że odtwarzanie danych dokonane w dowolnym module systemu odtwarza dane ze wszystkich modułów. Odtwarzanie możliwe jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Serwisowanie danych

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

W razie jakichkolwiek problemów lub wątpliwości związanych z działaniem systemu zawsze mamy możliwość konsultacji telefonicznej z dystrybutorem lub producentem (tel. 071 3828702). Jeśli rozmowa telefoniczna jest niewystarczająca możemy uzyskać pomoc techniczną również w biurze dystrybutora lub producenta (Wrocław, ul.Jesionowa 23-25) lub na życzenie w siedzibie użytkownika.

Niektóre awarie komputera lub bazy danych wymagają dostarczenia danych do serwisu. Obecnie, jeśli mamy dostęp do Internetu, możemy to zrobić przesyłając archiwum danych pocztą elektroniczną na adres serwis@reset2.pl lub skorzystać z możliwości automatycznego przesłania danych do serwisu producenta bezpośrednio z programu. Korzystając z tego drugiego rozwiązania możemy w prosty sposób zarówno przedstawić występujące problemy, jak również przesłać załączoną bazę danych do konsultacji lub naprawy.

Do funkcji serwisowych należą:

  • wysyłanie danych do serwisu

  • pobieranie danych z serwisu.

UWAGA. Jeśli funkcje związane z serwisowaniem danych nie są dostępne, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce ZAAWANSOWANE właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).


Wysyłanie danych do serwisu

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego wysyłania danych do serwisu (Zbiory - Narzędzia - Serwisowanie danych - Wysyłanie danych do serwisu) umożliwia w prosty sposób przesłanie do serwisu bazy danych wraz z opisem awarii. Warunkiem jest dostęp do Internetu.

Przed wysłaniem określamy:

  • Opis problemu: - próbujemy dość szczegółowo określić nieprawidłowości

  • Kontakt - osoba do ewentualnych konsultacji telefonicznych

  • Zawartość archiwum

    • Dane ogólne - wysyłane są globalne dane programu, czyli lista użytkowników, lista firm, wspólne biblioteki

    • Dane firmy (X) - załączone zostaną dane dotyczące wybranej firmy, czyli księgowania, kontrahenci i inne lokalne biblioteki

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikację oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

  • Informacja o ewentualnym obiążeniu fakturą VAT za usługę serwisowania danych.
    UWAGA. Bez akceptacji tej informacji wysyłka danych do serwisu nie jest możliwa.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka INTERNET, parametry FTP) oraz na ustawienia zapór internetowych (firewall).

Po wysłaniu danych czekamy na odpowiedź serwisu. Wyjaśnienia i ewentualnie naprawione dane możemy odebrać za pomocą funkcji Pobieranie danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych).


Pobieranie danych z serwisu

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego pobrania danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych - Pobieranie danych z serwisu) umożliwia zapoznanie się z opisem wyjaśnienia problemu oraz ewentualnie wgranie naprawionych danych. Oczywiście oczekiwać odpowiedzi możemy, jeśli wcześniej wysłaliśmy pytania lub opis problemu za pomocą funkcji Wysyłanie danych do serwisu.

Wywołując funkcję Pobieranie danych z serwisu pojawi się okienko, z którego wybieramy następujące polecenia:

  • Odbierz - sprawdzamy, czy jest już przygotowana odpowiedź serwisu

  • Odtwórz dane - ewentualnie pobieramy i wgrywamy naprawione przez serwis dane.

Przed pobraniem danych możemy na wszelki wypadek zarchiwizować dotychczasowe dane, zaznaczając opcję Zarchiwizuj dane przed odtworzeniem.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka INTERNET, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


FUNKCJE API

, - INSTRUKCJA ADMINISTRATORA

Rozdział ten jest poświęcony bibiotece API programu, umożliwiającej tworzenie indywidualnych rozwiązań dla potrzeb konkretnego klienta. Biblioteka ta udostępnia programistom wewnętrzne funkcje programu. Przy ich wykorzystaniu można napisać własne aplikacje współpracujące z programem lub dodatki modyfikujące jego funkcjonalność.

Udostępnione funkcje można podzielić na dwie grupy:

  1. DI (Data Interface) - umożliwiające operacje na bazie danych programu - dzięki nim zewnętrzne aplikacje mogą mieć dostęp do bazy danych programu i wykonywać operacje na bazie w taki sam sposób, jak wykonuje to program.

    Funkcje API w zakresie operacji na bazie danych umożliwiają przykładowo:

    • import danych początkowych z dotychczasowych systemów (wdrożenie)

    • współpracę z innymi aplikacjami

    • tworzenie własnych modułów ułatwiających wprowadzanie danych

    • tworzenie nowych zewnętrzych modułów zwiększających funkcjonalność systemu.

    Dzięki funkcjom API możemy we własnej aplikacji w prosty sposób odczytać dane z dowolnych tabel programu. Natomiast przy wprowadzaniu nowych rekordów do tabel programu mamy większą pewność spójności danych, gdyż:

    • podstawiają się wartości początkowe wymaganych pól

    • zakładają się automatycznie wymagane rekordy w tabelach powiązanych

    • przeliczają się wartości pól wtórnych (np. VAT)

    • przechwytywane są komunikaty programu o błędnie wprowadzonych wartościach pól.

  2. UI (User Interface) - modyfikujące interfejs użytkownika programu - dzięki nim zewnętrzne aplikacje mogą modyfikować interfejs użytkownika programu i rozszerzyć jego funkcjonalność.

    3. Funkcje API w zakresie interfejsu użytkownika umożliwiają przykładowo:

    • zmianę wyglądu okien w programie (np. dostawienie dodatkowych pól do wypełnienia wraz z ich inicjalizowaniem i kontrolą wypełnienia)

    • rozbudowę funkcji programu (np. dostawienie i oprogramowanie działania nowego przycisku lub pozycji menu)

    • tworzenie własnych skomplikowanych raportów lub bezpośredni eksport obrobionych danych

    • tworzenie nowych wewnętrznych modułów zwiększających funkcjonalność systemu

    Aplikacja korzystająca z API w trybie UI musi być uruchamiana jako tzw. AddOn (dodatek) razem z programem R2fk. AddOn'y współpracujące z programem określamy w menu Ustawienia - Środowisko na zakładce Dodatki.

Funkcje i procedury biblioteki API zawarte są w pliku R2firmaApi.dll, znajdującym się w folderze BIN. Plik R2firmaApi.dll instaluje się automatycznie razem z właściwym programem. Automatycznie jest również aktualizowany.

Przykładowe kody źródłowe demonstrujące korzystanie z API w językach C#, Delphi i VB znajdują się w folderze DEMOS. Przykłady obejmują:

  • DI (Data Interface)

    • księgowanie faktur na podstawie arkusza XLS

  • UI (User Interface)

    • kopiowanie wybranego dokumentu jako nowego dokumentu ze zmienioną datą (przycisk Kopiuj w oknie KSIĘGA)

    • własny raporty w menu Raporty - Mój raport - sprzedaż dla poszczególnych nabywców z podziałem na miesiące.

    • interakcję z tabelą w oknie KONTRAHENCI - dodanie do tabeli Kontrahenci własnego pola o nazwie Symbol, które w przejętym zdarzeniu OnBeforePost będzie ustawiane na 2 pierwsze litery skrótu nazwy. Pole Symbol jest widoczne na zakładce Pozycja w oknie Kontrahenci.

Szczegółowy opis poszczególnych funkcji API zawarty jest w plikach R2SimpleApi.pas i R2Api.pas znajdujących się w folderze DEMOS\Delphi.

W trakcie pisania aplikacji korzystających z API pomocna będzie lista tabel występujących w bazie danych znajdująca się w rodziale ZAŁĄCZNIKI - Lista modułów danych i tabel.


Załączniki

, - INSTRUKCJA ADMINISTRATORA

Dostępne załączniki:

  • Inicjalizacja bazy danych na podstawie pliku buforowego - specyfikacja

  • Import faktur z [image] - specyfikacja

  • Import kasy z [image] - specyfikacja

  • Import dekretów z [image] - specyfikacja


Specyfikacja inicjalizacji bazy danych

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja inicjalizacji bazy danych na podstawie pliku buforowego (w pozycji menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych) wykorzystuje przygotowany wcześniej plik buforowy zawierający dane do zaimportowania.

Plik ten można wygenerować opierając się na opisie jego struktury. Format pliku oparty jest na następujących założeniach:

  • Jest to plik tekstowy

  • Plik podzielony jest na sekcje

  • Na początku każdej sekcji znajduje się osobna linia zawierająca znacznik rodzaju danych, których dotyczy dana sekcja, np. *F - dane firm, *K - dane kontrahentów itd.

  • Po linii identyfikującej sekcję następują linie danych. Jedna linia odpowiada jednemu obiektowi, tzn. jednej firmie, kontrahentowi itd.

  • Poszczególne dane (pola) w linii oddzielone są średnikiem (;). Jeśli w polu z danymi występuje średnik, np. w danych adresowych kontrahenta, należy całe pole ograniczyć znakami cudzysłowia ("). Jeśli w polu z danymi występuje na początku (zaraz po średniku) cudzysłów, np. w danych adresowych kontrahenta, należy cudzysłów zamienić na dwa cudzysłowia i dodatkowo całe pole ograniczyć znakami cudzysłowia (").

  • W polach znakowych typu memo, tzn. takich, w których występuje kilka linii tekstu (np. nazwa firmy), znaczniki nowej linii należy zastąpić ciągiem znaków @$%

  • Każdą linię kończy znacznik nowej linii (CR LF)

  • Polskie znaki diakrytyczne zapisane są w formacie Windows-1250 lub Latin-2. Właściwy format należy wybrać przed rozpoczęciem importu.

  • Daty zapisane są w formacie DD-MM-RRRR (np. 31-01-2002)

  • Separatorem dziesiętnym w polach liczbowych jest kropka (np. 1201.25)

  • Plik nie może zawierać pustych linii

Kolejność sekcji w pliku jest następująca:

  • *W - Właściciele

  • *F - Firmy - są sekcją o specjalnej strukturze, ponieważ zawierają podsekcje (patrz poniżej)

  • *U - Udziały

Sekcja Firmy ma następującą strukturę:

  • linia *F - identyfikator początku sekcji

  • linia z danymi pierwszej firmy (nazwa, adres, NIP itd.)

  • linie (jedna lub więcej) z rachunkami bankowymi tej firmy. Każda z tych linii rozpoczyna się znakami R;

  • sekcja planu kont *P danej firmy

  • sekcja defnincji bilansów *B danej firmy

  • sekcja defnincji rachunków zysków i strat *R danej firmy

  • sekcja kontrahentów *K danej firmy

  • jeżeli mamy kolejne firmy, to wszystko zaczyna się teraz od początku, tzn. ponownie należy teraz umieścić w pliku linię *F, a za nią dane kolejnej firmy, itd.

UWAGA.
W najprostszym przypadku, jeśli chcemy tylko zaimportować kontrahentów i/lub plan kont z jednej firmy, sekcja Firmy nie jest potrzebna. Wystarczy, że przed wykonaniem importu pliku zaznaczymy parametr Importuj tylko dane bieżącej firmy (patrz Inicjalizacja bazy danych na podstawie pliku buforowego). Dzięki temu plik buforowy może mieć dużo prostszą strukturę - wystarczą w nim wtedy tylko sekcja kontrahentów i/lub kont.

PRZYKŁADY.
W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane kilku firm oraz przykładowy plik zawierający dane tylko jednej firmy.
Tego typu przykładowe pliki z danymi można łatwo wygenerować samodzielnie. Wystarczy zainstalować wersję demonstracyjną programu z przykladowym planem kont i wprowadzić do niej kilku kontrahentów. Eksport wprowadzonych danych umożliwi polecenie menu Zbiory-Narzędzia-Inicjalizacja bazy danych-Eksport danych do pliku buforowego.

OPIS STRUKTURY.
Poniżej znajduje się szczegółowy opis struktury pliku buforowego. W opisie uwidoczniono znacznik sekcji oraz wyliczono poszczególne pola w linii danych w tej sekcji. W nawiasach zaznaczono rodzaj pola:

  • (Z): tekst jednolinijkowy

  • (D): data (DD-MM-RRRR)

  • (W): wybór z listy dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (I): liczba całkowita (NNNNN)

  • (M): memo, tzn. pole tekstowe z możliwością wpisania kilku linii tekstu. Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%)

*W |  | Właściciele
1. | Nazwisko | (Z)
2. | Imię | (Z)
3. | Imię ojca | (Z)
4. | Imię matki | (Z)
5. | Data urodzenia | (Z)
6. | NIP | (Z)
7. | PESEL | (Z)
8. | Rodzaje dokumentu | (W: dowód osobisty / paszport)
9. | Seria i nr | (Z)
10. | Organ wydający | (Z)
11. | Kraj | (Z)
12. | Miejscowość | (Z)
13. | Gmina | (Z)
14. | Kod gminy GUS | (Z)
15. | Powiat | (Z)
16. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
17. | Ulica | (Z)
18. | Nr domu | (Z)
19. | Nr lokalu | (Z)
20. | Kod pocztowy | (Z)
21. | Poczta | (Z)
22. | Telefon | (Z)
23. | Fax | (Z)
24. | E-mail | (Z)
25. | Urząd skarbowy | (Z)
26. | Podatek liniowy | (W: Tak / Nie)
27. | Kwota wolna | (W: Tak / Nie)
28. | Ograniczenie podatku | (W: Bez ograniczenia / Stawka 1 / Stawka 2)
29. | Ubezp. emerytalne | (W: Tak / Nie)
30. | Ubezp. rentowe | (W: Tak / Nie)
31. | Ubezp. chorobowe | (W: Tak / Nie)
32. | Ubezp. wypadkowe | (W: Tak / Nie)
33. | Ubezp. zdrowotne | (W: Tak / Nie)
34. | Ilość składek | (K)
35. | Indywidualne podstawy składek | (W: Tak / Nie)
36. | Emerytalno-rentowa | (K)
37. | Chorobowo-wypadkowa | (K)
38. | Zdrowotna | (K)
39. | Procent składki wypadkowej | (K)

*F |  | Firmy
1. | Skrócona nazwa firmy | (Z)
2. | Nagłówek dokumentów | (M)
3. | NIP | (Z)
4. | REGON | (Z)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Płatnik VAT-7(K) | (W: Tak / Nie)
7. | Płatnik VAT-12 | (W: Tak / Nie)
8. | Data rozp. działaln. | (D)
9. | Rodzaj podatnika | (W: osoba fizyczna / spółka cywilna)
10. | Rozliczenia | (W: księga przychodów / ewidencja sprzedaży / najem lub dzierżawa / pełna księgowość (FK))
11. | Nazwa | (Z)
12. | Adres | (M)
13. | Kraj | (Z)
14. | Miejscowość | (Z)
15. | Gmina | (Z)
16. | Kod gminy GUS | (Z)
17. | Powiat | (Z)
18. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
19. | Ulica | (Z)
20. | Nr domu | (Z)
21. | Nr lokalu | (Z)
22. | Kod pocztowy | (Z)
23. | Poczta | (Z)
24. | Telefon | (Z)
25. | Fax | (Z)
26. | E-mail | (Z)
27. | Urząd skarbowy | (Z)
28. | Pełna nazwa (używana na formularzach VAT/CIT) | (M)
29. | Nazwa org. rejestr. | (Z)
30. | Nazwa rejestru | (Z)
31. | Data rejestracji | (D)
32. | Numer w rejestrze | (Z)
33. | Rodzaj działaln. | (Z)
34. | Miejsce działaln. | (Z)
35. | Kod EKD | (Z)
36. | Imię osoby reprezentującej | (Z)
37. | Nazwisko osoby reprezentującej | (Z)
38. | Imię osoby wypełniającej PITy | (Z)
39. | Nazwisko osoby wypełniającej PITy | (Z)
40. | VAT kwartalnie | (W: Tak / Nie)
41. | Pierwszy wpis | (I)
42. | Pierwsza strona | (I)
43. | W roku | (I)
44. | Transakcje zagraniczne | (W: Tak / Nie)
45. | Waluty | (W: Tak / Nie)
46. | Rachunek zysków i strat w wersji kalkulacyjnej | (W: Tak / Nie)
Rachunki bankowe danej firmy |  |
1. | R | Litera R oznaczająca linię dotyczącą konta bankowego firmy
2. | Nazwa rachunku | (Z)
3. | Bank | (Z)
4. | Konto | (Z)
5. | Ustaw jako domyślny | (W: Tak / Nie)

*P |  | Plan Kont (tylko dla firm mających w polu Rozliczenia wpisaną wartość pełna księgowość (FK))
1. | Konto (separator konta musi być zgodny z ustawionym w systemie) | (Z)
2. | Nazwa konta | (Z)
3. | Konto syntetyczne czy analityczne | (W: S albo A) S=syntetyczne, A=analityczne
4. | Konto jednostronne czy dwustronne | (W: 2 albo 1) 2=dwustronne, 1=jednostronne
5. | Konto bilansowe czy pozabilansowe (pole nieużywane) | (W: B albo P) B=bilansowe, P=pozabil.
6. | Konto nie stanowi kosztów uzyskania przychodu | (W: 1 albo 0) 1=Nie stanowi k.u.p.
7. | Konto nie stanowi dochodów uzyskania przychodu | (W: 1 albo 0) 1=Nie stanowi d.u.p.
8. | Konto zakupu środków trwałych | (W: 1 albo 0) 1=jest kontem zakupu ś.t.
9. | Uwagi dla konta | (M)
10. | Konto zamknięte | (W: Tak / Nie)
11. | Typ konta | (W: 0 / 1 / 2 / 3) 0=jest kontem bilansowym 1=jest kontem wynikowym 2=jest kontem rozliczeniowym 3=jest kontem pozabilansowym

*B

Definicje bilansów (tylko dla firm mających w polu Rozliczenia wpisaną wartość pełna księgowość (FK))

1.

Konto pozycji definicji(separator konta musi być zgodny z ustawionym w systemie)

(Z)

2.

Typ bilansu

(W:
ogólny
mikrofirma
mała firma
ogólny(2016))

3.

Pozycja wybranego typu bilansu

Uwaga: zamiast pełnej treści pola (np. 'A.A.I.1 - Koszty zakończonych prac rozwojowych') wystarczy podać tylko sam skrót (tzn. 'A.A.I.1')
(W:
Bilans ogólny:
A.A.I.1 - Koszty zakończonych prac rozwojowych
A.A.I.2 - Wartość firmy
A.A.I.3 - Inne wartości niematerialne i prawne
A.A.I.4 - Zaliczki na wartości niematerialne i prawne
A.A.II.1.a - grunty (w tym prawo do użytk. wieczystego gruntu)
A.A.II.1.b - budynki, lokale i obiekty inżynierii lądowej i wodnej
A.A.II.1.c - urządzenia techniczne i maszyny
A.A.II.1.d - środki transportu
A.A.II.1.e - inne środki trwałe
A.A.II.2 - Środki trwałe w budowie
A.A.II.3 - Zaliczki na środki trwałe w budowie
A.A.III.1 - Należn. długoterm. od jedn. powiązanych
A.A.III.2 - Należn. długoterm. od pozost. jednostek
A.A.IV.1 - Nieruchomości
A.A.IV.2 - Wartości niematerialne i prawne
A.A.IV.3.a.1 - udziały lub akcje (jedn. powiązane)
A.A.IV.3.a.2 - inne papiery wartościowe (jedn. powiązane)
A.A.IV.3.a.3 - udzielone pożyczki (jedn. powiązane)
A.A.IV.3.a.4 - inne długoterm. aktywa finansowe (jedn. powiązane)
A.A.IV.3.b.1 - udziały lub akcje (pozostałe jedn.)
A.A.IV.3.b.2 - inne pap. wartościowe (pozostałe jedn.)
A.A.IV.3.b.3 - udzielone pożyczki (pozostałe jedn.)
A.A.IV.3.b.4 - inne długoterm. aktywa finansowe (pozostałe jedn.)
A.A.IV.4 - Inne inwestycje długoterminowe
A.A.V.1 - Aktywa z tyt. odrocz. podatku dochodowego
A.A.V.2 - Inne rozliczenia międzyokresowe
A.B.I.1 - Materiały
A.B.I.2 - Półprodukty i produkty w toku
A.B.I.3 - Produkty gotowe
A.B.I.4 - Towary
A.B.I.5 - Zaliczki na dostawy
A.B.II.1.a.1 - należn. z tyt. dostaw i usług- spłata do 12 m-cy
A.B.II.1.a.2 - należn. z tyt. dostaw i usług- spłata pow. 12 m-cy
A.B.II.1.b - inne należn. krótkot. od jednostek powiązanych
A.B.II.2.a.1 - należn. z tyt. dostaw i usług- spłata do. 12 m-cy
A.B.II.2.a.2 - należn. z tyt. dostaw i usług- spłata pow. 12 m-cy
A.B.II.2.b - należn. z tyt. podat., dotacji, ceł, ubezp. społ. i zdrowotn. oraz innych świadczeń
A.B.II.2.c - inne należ. krótkot. od pozostałych jednostek
A.B.II.2.d - dochodzone na drodze sądowej
A.B.III.1.a.1 - udziały lub akcje (jedn. powiązane)
A.B.III.1.a.2 - inne papiery wartościowe (jedn. powiązane)
A.B.III.1.a.3 - udzielone pożyczki (jedn. powiązane)
A.B.III.1.a.4 - inne krótkoterm. aktywa finansowe (jedn. powiązane)
A.B.III.1.b.1 - udziały lub akcje (pozostałe jednostki)
A.B.III.1.b.2 - inne papiery wartościowe (pozostałe jednostki)
A.B.III.1.b.3 - udzielone pożyczki (pozostałe jednostki)
A.B.III.1.b.4 - inne krótkoterm. aktywa finansowe(pozostałe jednostki)
A.B.III.1.c.1 - środki pieniężne w kasie i na rachunkach
A.B.III.1.c.2 - inne środki pieniężne
A.B.III.1.c.3 - inne aktywa pieniężne
A.B.III.2 - Inne inwestycje krótkoterminowe
A.B.IV - Krótkoterminowe rozliczenia międzyokresowe

Bilans firm mikro:
A.A.1 - Aktywa trwałe - środki trwałe
A.A.0 - Aktywa trwałe - inne niż środki trwałe
A.B.1 - Aktywa obrotowe - zapasy
A.B.2 - Aktywa obrotowe - należności krótkoterminowe
A.B.0 - Aktywa obrotowe - inne niż zapasy i należności krótkoterminowe
A.C - Należne wpłaty na kapitał (fundusz) podstawowy
A.D - Udziały (akcje) własne
P.A.1 - Kapitał (fundusz) własny - podstawowy
P.A.0 - Kapitał (fundusz) własny - bez podstawowego
P.B.1 - Rezerwy na zobowiązania
P.B.2 - Zobowiązania z tytułu kredytów i pożyczek
P.B.0 - Inne zobowiązania i rezerwy

Bilans firm małych
A.A.I - Wartości niematerialne i prawne
A.A.II.1 - Rzeczowe aktywa trwałe - środki trwałe
A.A.II.2 - Rzeczowe aktywa trwałe - środki trwałe w budowie
A.A.II.0 - Rzeczowe aktywa trwałe - inne niż środki trwałe
A.A.III - Należności długoterminowe
A.A.IV.1 - Inwestycje długoterminowe - nieruchomości
A.A.IV.2 - Inwestycje długoterminowe - długoterminowe aktywa finansowe
A.A.IV.0 - Inwestycje długoterminowe - inne niż nieruchomości i długoterminowe aktywa finansowe
A.A.V - Długoterminowe rozliczenia międzyokresowe
A.B.I - Zapasy
A.B.II.a.1 - Należn. z tyt. dostaw i usług - do 12 m-cy
A.B.II.a.2 - Należn. z tyt. dostaw i usług - pow. 12 m-cy
A.B.II.0 - Inne należności krótkoterminowe
A.B.III.a.1 - Środki pieniężne w kasie i na rachunkach
A.B.III.a.0 - Inne krótkoterminowe aktywa finansowe
A.B.III.0 - Inne inwestycje krótkoterminowe
A.B.IV - Krótkoterminowe rozliczenia międzyokresowe
A.C - Należne wpłaty na kapitał (fundusz) podstawowy
A.D - Udziały (akcje) własne
P.A.I - Kapitał (fundusz) podstawowy
P.A.II.1 - Kapitał (fundusz) zapasowy - nadwyżka wartości sprzedaży (wartości emisyjnej) nad wartością nominalną udziałów (akcji)
P.A.II.0 - Kapitał (fundusz) zapasowy - inny niż nadwyżka wartości sprzedaży (wartości emisyjnej) nad wartością nominalną udziałów (akcji)
P.A.III.1 - Kapitał (fundusz) z aktualizacji wyceny - z tytułu aktualizacji wartości godziwej
P.A.III.0 - Kapitał (fundusz) z aktualizacji wyceny - inny niż z tytułu aktualizacji wartości godziwej
P.A.IV - Pozostałe kapitały (fundusze) rezerwowe
P.A.V - Zysk (strata) z lat ubiegłych
P.A.VI - Zysk (strata) netto
P.A.VII - Odpisy z zysku netto w ciągu roku obrotowego (wielkość ujemna)
P.B.I.1 - Rezerwy na zobowiązania - rezerwa na świadczenia emerytalne i podobne
P.B.I.0 - Rezerwy na zobowiązania - inne niż rezerwa na świadczenia emerytalne i podobne
P.B.II.1 - Zobowiązania długoterminowe - z tytułu kredytów i pożyczek
P.B.II.0 - Zobowiązania długoterminowe - inne niż z tytułu kredytów i pożyczek
P.B.III.a - Zobowiązania krótkoterminowe - z tytułu kredytów i pożyczek
P.B.III.b.1 - Zobowiązania krótkoterminowe - z tyt. dostaw i usług - do 12 m-cy
P.B.III.b.2 - Zobowiązania krótkoterminowe - z tyt. dostaw i usług - pow. 12 m-cy
P.B.III.c - Zobowiązania krótkoterminowe - fundusze specjalne
P.B.III.0 - Zobowiązania krótkoterminowe - inne
P.B.IV - Rozliczenia międzyokresowe

Bilans ogólny(2016)
A.A.I.1 - Koszty zakończonych prac rozwojowych
A.A.I.2 - Wartość firmy
A.A.I.3 - Inne wartości niematerialne i prawne
A.A.I.4 - Zaliczki na wartości niematerialne i prawne
A.A.II.1.a - grunty (w tym prawo do użytk. wieczystego gruntu)
A.A.II.1.b - budynki, lokale i obiekty inżynierii lądowej i wodnej
A.A.II.1.c - urządzenia techniczne i maszyny
A.A.II.1.d - środki transportu
A.A.II.1.e - inne środki trwałe
A.A.II.2 - Środki trwałe w budowie
A.A.II.3 - Zaliczki na środki trwałe w budowie
A.A.III.1 - Należn. długoterm. od jedn. powiązanych
A.A.III.2 - Należn. długoterm. od pozost. jednostek, w których jednostka posiada zaangażowanie w kapitale
A.A.III.3 - Należn. długoterm. od pozost. jednostek
A.A.IV.1 - Nieruchomości
A.A.IV.2 - Wartości niematerialne i prawne
A.A.IV.3.a.1 - udziały lub akcje (jedn. powiązane)
A.A.IV.3.a.2 - inne papiery wartościowe (jedn. powiązane)
A.A.IV.3.a.3 - udzielone pożyczki (jedn. powiązane)
A.A.IV.3.a.4 - inne długoterm. aktywa finansowe (jedn. powiązane)
A.A.IV.3.b.1 - udziały lub akcje (pozostałe jedn., w których jednostka posiada zaangażowanie w kapitale)
A.A.IV.3.b.2 - inne pap. wartościowe (pozostałe jedn., w których jednostka posiada zaangażowanie w kapitale)
A.A.IV.3.b.3 - udzielone pożyczki (pozostałe jedn., w których jednostka posiada zaangażowanie w kapitale)
A.A.IV.3.b.4 - inne długoterm. aktywa finansowe (pozostałe jedn., w których jednostka posiada zaangażowanie w kapitale)
A.A.IV.3.c.1 - udziały lub akcje (pozostałe jedn.)
A.A.IV.3.c.2 - inne pap. wartościowe (pozostałe jedn.)
A.A.IV.3.c.3 - udzielone pożyczki (pozostałe jedn.)
A.A.IV.3.c.4 - inne długoterm. aktywa finansowe (pozostałe jedn.)
A.A.IV.4 - Inne inwestycje długoterminowe
A.A.V.1 - Aktywa z tyt. odrocz. podatku dochodowego
A.A.V.2 - Inne rozliczenia międzyokresowe
A.B.I.1 - Materiały
A.B.I.2 - Półprodukty i produkty w toku
A.B.I.3 - Produkty gotowe
A.B.I.4 - Towary
A.B.I.5 - Zaliczki na dostawy
A.B.II.1.a.1 - należn. z tyt. dostaw i usług- spłata do 12 m-cy (jedn. powiązane)
A.B.II.1.a.2 - należn. z tyt. dostaw i usług- spłata pow. 12 m-cy (jedn. powiązane)
A.B.II.1.b - inne należn. krótkot. od jednostek powiązanych
A.B.II.2.a.1 - należn. z tyt. dostaw i usług- spłata do 12 m-cy (pozostałe jednostki, w których jednostka posiada zaangażowanie w kapitale)
A.B.II.2.a.2 - należn. z tyt. dostaw i usług- spłata pow. 12 m-cy (pozostałe jednostki, w których jednostka posiada zaangażowanie w kapitale)
A.B.II.2.b - inne należn. krótkot. od pozostałych jednostek, w których jednostka posiada zaangażowanie w kapitale
A.B.II.3.a.1 - należn. z tyt. dostaw i usług- spłata do. 12 m-cy (pozostałe jednostki)
A.B.II.3.a.2 - należn. z tyt. dostaw i usług- spłata pow. 12 m-cy (pozostałe jednostki)
A.B.II.3.b - należn. z tyt. podat., dotacji, ceł, ubezp. społ. i zdrowotn. oraz innych świadczeń (pozostałe jednostki)
A.B.II.3.c - inne należ. krótkot. od pozostałych jednostek
A.B.II.3.d - dochodzone na drodze sądowej od pozostałych jednostek
A.B.III.1.a.1 - udziały lub akcje (jedn. powiązane)
A.B.III.1.a.2 - inne papiery wartościowe (jedn. powiązane)
A.B.III.1.a.3 - udzielone pożyczki (jedn. powiązane)
A.B.III.1.a.4 - inne krótkoterm. aktywa finansowe (jedn. powiązane)
A.B.III.1.b.1 - udziały lub akcje (pozostałe jednostki)
A.B.III.1.b.2 - inne papiery wartościowe (pozostałe jednostki)
A.B.III.1.b.3 - udzielone pożyczki (pozostałe jednostki)', A.B.III.1.b.4 - inne krótkoterm. aktywa finansowe (pozostałe jednostki)
A.B.III.1.c.1 - środki pieniężne w kasie i na rachunkach
A.B.III.1.c.2 - inne środki pieniężne
A.B.III.1.c.3 - inne aktywa pieniężne
A.B.III.2 - Inne inwestycje krótkoterminowe
A.B.IV - Krótkoterminowe rozliczenia międzyokresowe
A.C - Należne wpłaty na kapitał (fundusz) podstawowy
A.D - Udziały (akcje) własne
P.A.I - Kapitał (fundusz) podstawowy
P.A.II.1 - Kapitał (fundusz) zapasowy - nadwyżka wartości sprzedaży (wartości emisyjnej) nad wartością nominalną udziałów (akcji)
P.A.II.0 - Kapitał (fundusz) zapasowy - inny niż nadwyżka wartości sprzedaży (wartości emisyjnej) nad wartością nominalną udziałów (akcji)
P.A.III.1 - Kapitał (fundusz) z aktualizacji wyceny – z tytułu aktualizacji wartości godziwej
P.A.III.0 - Kapitał (fundusz) z aktualizacji wyceny – inny niż z tytułu aktualizacji wartości godziwej
P.A.IV.1 - Pozostałe kapitały (fundusze) rezerwowe - tworzone zgodnie z umową (statutem) spółki
P.A.IV.2 - Pozostałe kapitały (fundusze) rezerwowe - na udziały (akcje) własne
P.A.IV.0 - Pozostałe kapitały (fundusze) rezerwowe - inne
P.A.V - Zysk (strata) z lat ubiegłych
P.A.VI - Zysk (strata) netto
P.A.VII - Odpisy z zysku netto w ciągu roku obrotowego (-)
P.B.I.1 - Rezerwa z tytułu odroczonego podatku dochodowego
P.B.I.2.1 - Długoterm. rezerwa na świad. emeryt. i podobne
P.B.I.2.2 - Krótkoterm. rezerwa na świad. emeryt. i podobne
P.B.I.3.1 - Pozostałe rezerwy długoterminowe
P.B.I.3.2 - Pozostałe rezerwy krótkoterminowe
P.B.II.1 - Zobow. długoterm. wobec jedn. powiązanych
P.B.II.2 - Zobow. długoterm. wobec pozostałych jednostek, w których jednostka posiada zaangażowanie w kapitale
P.B.II.3.a - długoterminowe kredyty i pożyczki (pozostałe jednostki)
P.B.II.3.b - zobow. długot. z tyt. emisji dłużnych pap. wartościowych (pozostałe jednostki)
P.B.II.3.c - długoterm. inne zobow. finansowe (pozostałe jednostki)
P.B.II.3.d - długoterm. zobow. wekslowe (pozostałe jednostki)
P.B.II.3.e - inne finans. zobow. długoterminowe (pozostałe jednostki)
P.B.III.1.a.1 - zobow. krótkot. z tyt. dostaw i usł. do 12 m-cy (jedn. powiązane)
P.B.III.1.a.2 - zobow. krótkot. z tyt. dostaw i usł. pow. 12 m-cy (jedn. powiązane)
P.B.III.1.b - inne zobowiązania krótkoterminowe (jedn. powiązane)
P.B.III.2.a.1 - zobow. krótkot. z tyt. dostaw i usł. do 12 m-cy (pozostałe jedn., w których jednostka posiada zaangażowanie w kapitale)
P.B.III.2.a.2 - zobow. krótkot. z tyt. dostaw i usł. pow. 12 m-cy (pozostałe jedn., w których jednostka posiada zaangażowanie w kapitale)
P.B.III.2.b - inne zobowiązania krótkoterminowe (pozostałe jedn., w których jednostka posiada zaangażowanie w kapitale)
P.B.III.3.a - kredyty i pożyczki wobec pozostałych jednostek
P.B.III.3.b - zobow. krótkot. z tyt. emisji dłużnych pap. wartościowych (pozostałe jedn.)
P.B.III.3.c - inne zobow. finansowe krótkoterminowe (pozostałe jedn.)
P.B.III.3.d.1 - zobow. krótkot. z tyt. dostaw i usł. do 12 m-cy (pozostałe jedn.)
P.B.III.3.d.2 - zobow. krótkot. z tyt. dostaw i usł. pow. 12 m-cy (pozostałe jedn.)
P.B.III.3.e - zaliczki otrzymane na dostawy (pozostałe jedn.)
P.B.III.3.f - zobowiązania wekslowe (pozostałe jedn.)
P.B.III.3.g - z tyt. podat., ceł, ubezp. i innych świadczeń (pozostałe jedn.)
P.B.III.3.h - zobowiązania z tyt. wynagrodzeń (pozostałe jedn.)
P.B.III.3.i - inne krótkoterm. zobow. wobec pozostał. jednostek
P.B.III.4 - Fundusze specjalne
P.B.IV.1 - Ujemna wartość firmy
P.B.IV.2.1 - Inne rozliczenia międzyokr. długoterminowe
P.B.IV.2.2 - Inne rozliczenia międzyokr. krótkoterminowe)

4.

Znak pozycji

(W: 0 / 1 / 2 / 3)
0=Wn(+)
1=Wn(-)
2=Ma(+)
3=Ma(-)

*R

Definicje rachunków zysków i strat (tylko dla firm mających w polu Rozliczenia wpisaną wartość pełna księgowość (FK))

1.

Konto pozycji definicji(separator konta musi być zgodny z ustawionym w systemie)

(Z)

2.

Typ rachunku zysków i strat

(W:
porównawczy
kalkulacyjny
dla fundacji
mikrofirma
porównawczy (MF)
kalkulacyjny (MF)
porównawczy(2016)
kalkulacyjny(2016))

3.

Pozycja wybranego typu rachunku zysków i strat

Uwaga: zamiast pełnej treści pola (np. 'A.I - Przychody netto ze sprzedaży produktów') wystarczy podać tylko sam skrót (tzn. 'A.I')
(W:
porównawczy:
A.I - Przychody netto ze sprzedaży produktów
A.II - Zmiana stanów produktów
A.III - Koszty wytworzenia produktów na własne potrzeby
A.IV - Przychody netto ze sprzedaży towarów i materiałów
B.I - Amortyzacja
B.II - Zużycie materiałów i energii
B.III - Usługi obce
B.IV - Podatki i opłaty
B.V - Wynagrodzenia
B.VI - Ubezpieczenia społeczne i inne świadczenia
B.VII - Pozostałe koszty rodzajowe
B.VIII - Wartość sprzedanych towarów i materiałów
D.I - Zysk ze zbycia niefinansowych aktywów trwałych
D.II - Dotacje
D.III - Inne przychody operacyjne
E.I - Strata ze zbycia niefinansowych aktywów trwałych
E.II - Aktualizacja wartości aktywów niefinansowych
E.III - Inne koszty operacyjne
G.I - Dywidenty i udziały w zyskach
G.II - Odsetki (przychody finansowe)
G.III - Zyski ze zbycia inwestycji
G.IV - Aktualizacja wartości inwestycji
G.V - Inne przychody finansowe
H.I - Odsetki (koszty finansowe)
H.II - Strata ze zbycia inwestycji
H.III - Aktualizacja wartości inwestycji
H.IV - Inne koszty finansowe
J.I - Zyski nadzwyczajne
J.II - Straty nadzwyczajne
L - Podatek dochodowy
M - Pozostałe obowiązkowe zmniejszenia zysku
B.IV.a - w tym podatek akcyzowy

kalkulacyjny:
A.I - Przychody netto ze sprzedaży produktów
A.II - Przychody netto ze sprzedaży towarów i materiałów
B.I - Koszt wytworzenia sprzedanych produktów
B.II - Wartość sprzedanych towarów i materiałów
D - Koszty sprzedaży
E - Koszty ogólnego zarządu
G.I - Zysk ze zbycia niefinansowych aktywów trwałych
G.II - Dotacje
G.III - Inne przychody operacyjne
H.I - Strata ze zbycia niefinansowych aktywów trwałych
H.II - Aktualizacja wartości aktywów niefinansowych
H.III - Inne koszty operacyjne
J.I - Dywidendy i udziały w zyskach
J.II - Odsetki (przychody finansowe)
J.III - Zyski ze zbycia inwestycji
J.IV - Aktualizacja wartości inwestycji
J.V - Inne przychody finansowe
K.I - Odsetki (koszty finansowe)', K.II - Strata ze zbycia inwestycji
K.III - Aktualizacja wartości inwestycji
K.IV - Inne koszty finansowe
M.I - Zyski nadzwyczajne
M.II - Straty nadzwyczajne
O - Podatek dochodowy
P - Pozostałe obowiązkowe zmniejszenia zysku

dla fundacji
A.I - Zysk (strata) netto
A.II.1 - Amortyzacja
A.II.2 - Zyski (straty) z tytułu różnic kursowych
A.II.3 - Odsetki i udziały w zyskach (dywidendy)', A.II.4 - Zysk (strata) z działalności inwestycyjnej
A.II.5 - Zmiana stanu rezerw
A.II.6 - Zmiana stanu zapasów
A.II.7 - Zmiana stanu należności
A.II.8 - Zmiana stanu zobowiązań krótkoterminowych, z wyjątkiem pożyczek i kredytów
A.II.9 - Zmiana stanu rozliczeń międzyokresowych
A.II.10 - Inne korekty
B.I.1 - Zbycie wartości niematerialnych i prawnych oraz rzeczowych aktywów trwałych
B.I.2 - Zbycie inwestycji w nieruchomości oraz wartości niematerialne i prawne
B.I.3.a - w jednostkach powiązanych
B.I.3.b.1 - zbycie aktywów finansowych
B.I.3.b.2 - dywidendy i udziały w zyskach
B.I.3.b.3 - spłata udzielonych pożyczek długoterminowych
B.I.3.b.4 - odsetki
B.I.3.b.5 - inne wpływy z aktywów finansowych
B.I.4 - Inne wpływy inwestycyjne
B.II.1 - Nabycie wartości niematerialnych i prawnych oraz rzeczowych aktywów trwałych
B.II.2 - Inwestycje w nieruchomości oraz wartości niematerialne i prawne
B.II.3.a - w jednostkach powiązanych
B.II.3.b.1 - nabycie aktywów finansowych
B.II.3.b.2 - udzielone pożyczki długoterminowe
B.II.4 - Inne wydatki inwestycyjne
C.I.1 - Wpływy netto z wydania udziałów (emisji akcji) i innych instrumentów kapitałowych oraz dopłat do kapitału
C.I.2 - Kredyty i pożyczki
C.I.3 - Emisja dłużnych papierów wartościowych
C.I.4 - Inne wpływy finansowe
C.II.1 - Nabycie udziałów (akcji) własnych
C.II.2 - Dywidendy i inne wypłaty na rzecz właścicieli
C.II.3 - Inne, niż wypłaty na rzecz właścicieli, wydatki z tytułu podziału zysku
C.II.4 - Spłaty kredytów i pożyczek
C.II.5 - Wykup dłużnych papierów wartościowych
C.II.6 - Z tytułu innych zobowiązań finansowych
C.II.7 - Płatności zobowiązań z tytułu umów leasingu finansowego
C.II.8 - Odsetki
C.II.9 - Inne wydatki finansowe
E.1 - zmiana stanu środkow pieniężnych z tytułu różnic kursowych
F - Środki pieniężne na początek okresu
G.1 - o ograniczonej możliwości dysponowania

mikrofirma
A.1 - Przychody podstawowej działalności operacyjnej i zrównane z nimi - zmiana stanu produktów
A.0 - Przychody podstawowej działalności operacyjnej i zrównane z nimi - inne niż zmiana stanu produktów
B.I - Amortyzacja
B.II - Zużycie materiałów i energii
B.III - Wynagrodzenia, ubezpieczenia społeczne i inne świadczenia
B.IV - Pozostałe koszty
C.1 - Pozostałe przychody i zyski - aktualizacja wartości aktywów
C.0 - Pozostałe przychody i zyski - inne niż aktualizacja wartości aktywów
D.1 - Pozostałe koszty i straty - aktualizacja wartości aktywów
D.0 - Pozostałe koszty i straty - inne niż aktualizacja wartości aktywów
E - Podatek dochodowy

porównawczy (MF)
A.I - Przychody netto ze sprzedaży
A.II - Zmiana stanu produktów (zwiększenie – wartość dodatnia, zmniejszenie – wartość ujemna)', A.III - Koszt wytworzenia produktów na własne potrzeby jednostki
B.I - Amortyzacja
B.II - Zużycie materiałów i energii
B.III - Usługi obce
B.IV - Wynagrodzenia
B.V.1 - Ubezpieczenia społeczne i inne świadczenia - emerytalne
B.V.0 - Ubezpieczenia społeczne i inne świadczenia - inne niż emerytalne
B.VI.1 - Pozostałe koszty - wartość sprzedanych towarów i materiałów
B.VI.0 - Pozostałe koszty - bez wartości sprzedanych towarów i materiałów
D.1 - Pozostałe przychody operacyjne - aktualizacja wartości aktywów niefinansowych
D.0 - Pozostałe przychody operacyjne - bez aktualizacji wartości aktywów niefinansowych
E.1 - Pozostałe koszty operacyjne - aktualizacja wartości aktywów niefinansowych
E.0 - Pozostałe koszty operacyjne - bez aktualizacji wartości aktywów niefinansowych
F.I - Dywidendy i udziały w zyskach od jednostek, w których jednostka posiada zaangażowanie w kapitale
F.II - Odsetki
F.III - Zysk z tytułu rozchodu aktywów finansowych
F.IV - Aktualizacja wartości aktywów finansowych
F.0 - Inne przychody finansowe
G.I - Odsetki
G.II - Strata z tytułu rozchodu aktywów finansowych
G.III - Aktualizacja wartości aktywów finansowych
G.0 - Inne koszty finansowe
I - Podatek dochodowy

kalkulacyjny (MF)
A - Przychody netto ze sprzedaży produktów, towarów i materiałów
B - Koszty sprzedanych produktów, towarów i materiałów
C - Koszty sprzedaży
D - Koszty ogólnego zarządu
F.1 - Pozostałe przychody operacyjne - aktualizacja wartości aktywów niefinansowych
F.0 - Pozostałe przychody operacyjne - inne niż aktualizacja wartości aktywów niefinansowych
G.1 - Pozostałe koszty operacyjne - aktualizacja wartości aktywów niefinansowych
G.0 - Pozostałe koszty operacyjne - inne niż aktualizacja wartości aktywów niefinansowych
H.I - Dywidendy i udziały w zyskach od jednostek, w których jednostka posiada zaangażowanie w kapitale
H.II - Odsetki
H.III - Zysk z tytułu rozchodu aktywów finansowych
H.IV - Aktualizacja wartości aktywów finansowych
H.0 - Inne przychody finansowe
I.I - Odsetki
I.II - Strata z tytułu rozchodu aktywów finansowych
I.III - Aktualizacja wartości aktywów finansowych
I.0 - Inne koszty finansowe
K - Podatek dochodowy

porównawczy(2016)
A.I - Przychody netto ze sprzedaży produktów
A.II - Zmiana stanów produktów (zwiększenie – wartość dodatnia, zmniejszenie – wartość ujemna)
A.III - Koszty wytworzenia produktów na własne potrzeby jednostki
A.IV - Przychody netto ze sprzedaży towarów i materiałów
B.I - Amortyzacja
B.II - Zużycie materiałów i energii
B.III - Usługi obce
B.IV.1 - Podatki i opłaty - podatek akcyzowy
B.IV.2 - Podatki i opłaty - inne niż podatek akcyzowy
B.V - Wynagrodzenia
B.VI.1 - Ubezpieczenia społeczne i inne świadczenia - emerytalne
B.VI.2 - Ubezpieczenia społeczne i inne świadczenia - inne niż emerytalne
B.VII - Pozostałe koszty rodzajowe
B.VIII - Wartość sprzedanych towarów i materiałów
D.I - Zysk z tytułu rozchodu niefinansowych aktywów trwałych
D.II - Dotacje
D.III - Aktualizacja wartości aktywów niefinansowych
D.IV - Inne przychody operacyjne
E.I - Strata z tytułu rozchodu niefinansowych aktywów trwałych
E.II - Aktualizacja wartości aktywów niefinansowych
E.III - Inne koszty operacyjne
G.I.1 - Dywidendy i udz. w zyskach od jedn., w których jednostka posiada zaangażowanie w kapitale
G.I.2 - Dywidendy i udz. w zyskach od jedn., w których jednostka nie posiada zaangażowania w kapitale
G.II - Odsetki (przychody finansowe)
G.III - Zysk z tytułu rozchodu aktywów finansowych
G.IV - Aktualizacja wartości aktywów finansowych
G.V - Inne przychody finansowe
H.I - Odsetki (koszty finansowe)', H.II - Strata z tytułu rozchodu aktywów finansowych
H.III - Aktualizacja wartości aktywów finansowych
H.IV - Inne koszty finansowe
J - Podatek dochodowy
K - Pozostałe obowiązkowe zmniejszenia zysku (zwiększenia straty)

kalkulacyjny(2016)
A.I - Przychody netto ze sprzedaży produktów
A.II - Przychody netto ze sprzedaży towarów i materiałów
B.I - Koszt wytworzenia sprzedanych produktów
B.II - Wartość sprzedanych towarów i materiałów
D - Koszty sprzedaży
E - Koszty ogólnego zarządu
G.I - Zysk z tytułu rozchodu niefinansowych aktywów trwałych
G.II - Dotacje
G.III - Aktualizacja wartości aktywów niefinansowych
G.IV - Inne przychody operacyjne
H.I - Strata z tytułu rozchodu niefinansowych aktywów trwałych
H.II - Aktualizacja wartości aktywów niefinansowych
H.III - Inne koszty operacyjne
J.I.1 - Dywidendy i udz. w zyskach od jednostek, w których jednostka posiada zaangażowanie w kapitale
J.I.2 - Dywidendy i udz. w zyskach od jednostek, w których jednostka nie posiada zaangażowania w kapitale
J.II - Odsetki (przychody finansowe)
J.III - Zysk z tytułu rozchodu aktywów finansowych
J.IV - Aktualizacja wartości aktywów finansowych
J.V - Inne przychody finansowe
K.I - Odsetki (koszty finansowe)
K.II - Strata z tytułu rozchodu aktywów finansowych
K.III - Aktualizacja wartości aktywów finansowych
K.IV - Inne koszty finansowe
M - Podatek dochodowy
N - Pozostałe obowiązkowe zmniejszenia zysku (zwiększenia straty)

4.

Znak pozycji

(W: 0 / 1 / 2 / 3)
0=Wn(+)
1=Wn(-)
2=Ma(+)
3=Ma(-)

5.

Jednostka powiązana

(W: Tak / Nie)

*K |  | Kontrahenci
1. | Skrót | (Z)
2. | NIP | (Z)
3. | Dostawca | (W: Tak / Nie)
4. | Odbiorca | (W: Tak / Nie)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Pełna nazwa | (Z)
7. | Kraj | (W: _ / PL / AT / BE / CY / CZ / DK / EE / FI / FR / EL / ES / NL / IE / LT / LU / LV / MT / DE / IT / PT / SK / SI / SE / HU / GB)
8. | Inny | (W: Tak / Nie)
9. | Stały | (W: Tak / Nie)
10. | Z UE | (W: Tak / Nie)
11. | Limit kredytu | (K)
12. | Rabat | (K)
13. | Termin zapłaty (liczba dni) | (I)
14. | Forma zapłaty | (Z)
15. | Grupa kontrahentów | (Z)
16. | Opis zdarzenia | (Z)
17. | Kolumna | (W: 7 - sprzedaż tow. / 8 - pozost.przych. / S - tylko rej.VAT / 10 - towary handl. / 11 - koszty uboczne / 12 - reprez.i rekl. / 13 - wynagrodzenia / 14 - pozost.wydatki / Z - tylko rej.VAT / 16 - kolumna pusta / ST - środki trwałe / H - handel 3,5% / P - produkcja 5,5% / U - usługi 8,5% / U17 - usługi 17% / U20 - usługi 20% / P10 - przychod 10% / Zh - zakupy handl. / Pz - pozost.zakupy)
18. | VAT % | (W: np / zw / 0 / 3 / 5 / 7 / 22)
19. | Telefon 1 | (Z)
20. | Telefon 2 | (Z)
21. | Telefon 3 | (Z)
22. | Fax | (Z)
23. | E-mail | (Z)
24. | WWW | (Z)
25. | Dane do przelewu 1 | (Z)
26. | Dane do przelewu 2 | (Z)
27. | Konto bankowe | (Z)
28. | Uwagi | (M)
29. | Nazwa i adres do korespondencji | (M)
30. | Waluta | (W: PLN/ AFA/ ALL/ DZD/ AON/ ANG/ SAR/ ARS/ AMD/ AWG/ AUD/ AZM/ BSD/ BHD/ BDT/ BBD/ BZD/ BTN/ BYR/ BOB/ BAM/ BWP/ BRL/ BND/ BGN/ BIF/ CLP/ CNY/ HRK/ CYP/ CZK/ DKK/ DOP/ DJF/ EGP/ ERN/ EEK/ ETB/ FJD/ PHP/ GMD/ GHC/ GIP/ XCD/ GEL/ GYD/ GTQ/ GNF/ HTG/ HNL/ HKD/ INR/ IDR/ IQD/ IRR/ ISK/ ILS/ JMD/ JPY/ YER/ JOD/ KHR/ XAF/ CAD/ QAR/ KZT/ KES/ KGS/ COP/ KMF/ CDF/ KRW/ WN/ CRC/ CUP/ KWD/ LAK/ LSL/ LBP/ LRD/ LYD/ LTL/ LVL/ MKD/ MGF/ MOP/ MWK/ MVR/ MYR/ MTL/ MAD/ MRO/ MUR/ MXN/ MDL/ MNT/ MZM/ MMK/ NAD/ NPR/ NGN/ NIO/ NOK/ NZD/ OMR/ PKR/ PAB/ PGK/ PYG/ PEN/ XPF/ CVE/ RUB/ ZAR/ RON/ RWF/ SVC/ WST/ STD/ XOF/ CSD/ SCR/ SLL/ SGD/ SKK/ SIT/ SOS/ LKR/ SZL/ SDD/ SRG/ SYP/ CHF/ SEK/ TJS/ THB/ TWD/ TZS/ TOP/ TTD/ TND/ TRL/ TMM/ SLL/ EUR/ UGX/ UAH/ UYU/ USD/ UZS/ VUV/ VEB/ HUF/ GBP/ VND)
31. | Konto rozrach. odbiorcy | (Z)
32. | Konto rozrach. dostawcy | (Z)
33. | Domyślne konto - sprzedaż | (Z)
34. | Domyślne konto - zakup | (Z)
35. | Bank Swift | (Z)

*b |  | BO
1. | Nr kolejny BO | (I)
2. | Data BO | (D)
3. | Waluta | (W: PLN/ AFA/ ALL/ DZD/ AON/ ANG/ SAR/ ARS/ AMD/ AWG/ AUD/ AZM/ BSD/ BHD/ BDT/ BBD/ BZD/ BTN/ BYR/ BOB/ BAM/ BWP/ BRL/ BND/ BGN/ BIF/ CLP/ CNY/ HRK/ CYP/ CZK/ DKK/ DOP/ DJF/ EGP/ ERN/ EEK/ ETB/ FJD/ PHP/ GMD/ GHC/ GIP/ XCD/ GEL/ GYD/ GTQ/ GNF/ HTG/ HNL/ HKD/ INR/ IDR/ IQD/ IRR/ ISK/ ILS/ JMD/ JPY/ YER/ JOD/ KHR/ XAF/ CAD/ QAR/ KZT/ KES/ KGS/ COP/ KMF/ CDF/ KRW/ WN/ CRC/ CUP/ KWD/ LAK/ LSL/ LBP/ LRD/ LYD/ LTL/ LVL/ MKD/ MGF/ MOP/ MWK/ MVR/ MYR/ MTL/ MAD/ MRO/ MUR/ MXN/ MDL/ MNT/ MZM/ MMK/ NAD/ NPR/ NGN/ NIO/ NOK/ NZD/ OMR/ PKR/ PAB/ PGK/ PYG/ PEN/ XPF/ CVE/ RUB/ ZAR/ RON/ RWF/ SVC/ WST/ STD/ XOF/ CSD/ SCR/ SLL/ SGD/ SKK/ SIT/ SOS/ LKR/ SZL/ SDD/ SRG/ SYP/ CHF/ SEK/ TJS/ THB/ TWD/ TZS/ TOP/ TTD/ TND/ TRL/ TMM/ SLL/ EUR/ UGX/ UAH/ UYU/ USD/ UZS/ VUV/ VEB/ HUF/ GBP/ VND)
4. | Konto | (Z)
5. | Strona | (W: Wn / Ma)
6. | Kwota w PLN | (K)
7. | Kwota w walucie | (K)
8. | Opis zdarzenia / Nr faktury (dla płatności) | (Z)
9. | Data wystawienia płatności | (D) data powstania płatności (np. data wystawienia faktury) - ma sens tylko wtedy, gdy pozycja dotyczy konta rozrachunkowego
10. | Forma płatności | (Z) - ma sens tylko wtedy, gdy pozycja dotyczy konta rozrachunkowego
11. | Termin płatności | (D) - ma sens tylko wtedy, gdy pozycja dotyczy konta rozrachunkowego

*U |  | Udziały
1. | Nazwisko udziałowca | (Z)
2. | Imię udziałowca | (Z)
3. | NIP udziałowca | (Z)
4. | PESEL udziałowca | (Z)
Dane firmy, w których udziałowiec ma udziały |  |
1. | P | Litera P oznaczająca linię dotyczącą firmy
2. | Nazwa firmy (skrót) | (Z)
3. | NIP firmy | (Z)
4. | REGON firmy | (Z)
5. | Od kiedy | (D)
6. | Do kiedy | (D)
7. | Udział [%] | (K)


Specyfikacja importu faktur z R2faktury

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja [image] importu faktur z programu [image] (w pozycji menu głównego Zbiory - Import danych - Import dokumentów z programu RESET2 - R2faktury) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi, akceptowany przez system [image] , ma format oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (np. A, D, X, WX, Kurs, Waluta)

  • linię kończy znacznik końca linii (CR LF, ASCII 13, ASCII 10)

  • poszczególne dane (pola) w linii oddzielone są tabulatorem (TAB, ASCII 9)

  • standardem polskich znaków diakrytycznych jest Latin-2

  • daty zapisane są w formacie DD-MM-RR (np. 31-01-07)

  • dziesiętne części w polach liczbowych niecałkowitych oddzielone są kropką (.)

  • nową linię w polach tekstowych (tzw. memo) symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

Większość linii w pliku zawiera tylko znacznik, znak tabulacji i jedno pole z danymi. Niektóre linie mają wyłącznie znacznik (np. linie oznaczające początek i koniec faktury oraz linie nieużywane). W liniach tych po znaczniku można wpisać dowolną treść (np. pustą). Linie, które zawierają więcej niż jedno pole danych rozpoczynają się znacznikami X, WX, PLA, WPLA, Kurs, KursV oraz B.
Dokładną kolejność i strukturę poszczególnych linii pliku uwidacznia zamieszczona poniżej tabela. W kolumnie RODZAJ POLA w nawiasach zaznaczono jeden z następujących rodzajów danych:

  • (Z): jednolinijkowy, dowolny ciąg znaków

  • (M): memo (pole tekstowe), czyli dowolna treść z możliwością wpisania kilku linii tekstu. Znak nowej linii w takich polach symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

  • (D): data (DD-MM-RR)

  • (W): wybór z listy dostępnych wartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (R): kurs (NNNNNN.GGGG)

  • (I): liczba całkowita (NNNNN)

STRUKTURA PLIKU
ZNACZNIK | OPIS | RODZAJ POLA
A | linia o dowolnej treści, zawierająca znacznik początku faktury |
RW | rodzaj wpisu | (W: jeden z rodzajów wpisów dostepnych w programie R2Fk, najczęściej S - Sprzedaż lub Z - Zakup)
Waluta | waluta faktury (opcjonalne) | (W: kod jednej z walut dostepnych w programie R2Fk, np. EUR, USD itd. - domyślnie PLN)
Kurs | Linia zawierająca dane nt. kursu walutowego. Składa się z 3 pól opisanych poniżej, oddzielonych znakami tabulacji. Jeżeli w programie R2Fk w tabeli walut nie ma podanej tabeli kursowej, program automatycznie założy taką tabelę podczas odczytu pliku. | Linia może wystąpić tylko wtedy, gdy wystąpiła linia "Waluta".
1. | kurs | (R)
2. | data tabeli kursowej | (D)
3. | nr tabeli kursowej | (Z)
KursV | Linia zawierająca dane nt. kursu walutowego VAT. Składa się z 3 pól opisanych poniżej, oddzielonych znakami tabulacji. Jeżeli w programie R2Fk w tabeli walut nie ma podanej tabeli kursowej, program automatycznie założy taką tabelę podczas odczytu pliku. | Linia może wystąpić tylko wtedy, gdy wystąpiła linia "Waluta".
1. | kurs | (R)
2. | data tabeli kursowej | (D)
3. | nr tabeli kursowej | (Z)
VPLN | określa, czy kwota VAT na fakturze jest kwotą w PLN - może wystąpić tylko wtedy, gdy wystąpiła linia "Waluta". Istotne we wpisach typu S-Sprzedaż i Z-Zakup wprowadzanych w walucie obcej. W tego typu wpisach vat może być opcjonalnie naliczany w PLN lub w walucie. | (W: 0 (Vat jest w walucie obcej)/ 1 (Vat jest w PLN-wartość domyślna) )
VNPD | określa, czy dokument dotyczy transakcji z odwrotnym obciążeniem (opcjonalne) | (W: 0 (dokument nie dotyczy transakcji o.o.)/ 1 (dokument dotyczy transakcji z odwrotnym obciążeniem) )
PF | określa, czy faktura jest paragonem fiskalnym (opcjonalne) | (W: 0 (nie jest paragonem fiskalnym-wartość domyślna)/ 1 (jest paragonem fiskalnym) )
wD | data księgowania, tzn. data wpisu do księgi (opcjonalne) | (D)
D | dla zakupu - data otrzymania, dla sprzedaży - data wystawienia. Jeśli nie określono daty w polu wD, to jest to również data wpisu. | (D)
V | data rozliczenia vat (opcjonalne) Jeśli opisywane pole zostanie określone w pliku, to pole "Sposób rozliczenia vat" zostanie ustawione w przypadku zakupu na inna data (zakup) a w przypadku sprzedaży na inna data (sprzedaz). Jeżeli natomiast nie określimy daty rozliczenia vat (standardowo), to data i sposób rozliczenia vat ustawiane zostaną na wartości domyślne, czyli: dla zakupów w trybie data otrzymania/sprzedaży a dla sprzedaży w trybie data wystawienia. | (D)
T | data wystawienia (zakup), data sprzedaży (sprzedaż) | (D)
T2 | data sprzedaży dla dokumentów PZ | (D)
E | termin płatności | (D)
N | numer faktury | (Z)
KK | kontrakt (opcjonalne) | (Z)
IFakt | identyfikator faktury sprzedaży w programie R2faktury, niezbędny do późniejszego prawidłowego importowania zapłat za tę fakturę | (I)
IFKor | jeśli ten dokument jest fakturą korygującą, to podajemy tu identyfikator faktury korygowanej (pierwotnej) w programie R2faktury. Istotne przy automatycznym korygowaniu podatku VAT o złe długi. | (I)
IPz | jak IFakt tylko dotyczy faktury zakupu czyli PZ | (I)
IPKor | jak IFKor tylko dotyczy faktury zakupu czyli PZ | (I)
SRV | określa sposób rozliczenia VAT (opcjonalne) | Dokumenty zakupu: (W: "data otrzymania/sprzedaży" "data wystawienia" "data zapłaty" "data zapłaty (faktura RR)" "data zapł., nie później niż 30 dni od d.otrz." "termin płatności" "inna data" ) Dokumenty sprzedaży: (W: "data sprzedaży (dost.tow. lub wykon.usł.)" "data wystawienia" "data zapłaty" "data zapł., nie później niż termin płatności" "data zapł., nie później niż 30 dni od d.sprz." "data zapł., nie później niż 90 dni" "data zapł., nie później niż 180 dni" "data zapł., nie później niż ..." "termin płatności" )
W | nieużywane | (I)
R | nieużywane | (I)
S | nieużywane | (I)
B | Linia zawiera dwa pola opisane poniżej. Pola oddzielone są w pliku znakiem tabulacji. | konta
1. | konto rozrachunkowe kontrahenta (2**) a) Jeśli Kontrahent jest identyfikowany wg numeru NIP i/lub skrótu nazwy, w zależności od ustawienia w danych firmy na zakładce Ustawienia - Inne w polu Import - Identyfikacja, wówczas pole to wykorzystywane jest tylko wtedy, gdy jest to nowy kontrahent, nieistniejący jeszcze w biliotece kontrahentów w programie R2Fk. Jeśli importujemy fakturę dla nowego kontrahenta, a konto rozrachunkowe nie jest podane w pliku buforowym, to konto rozrachunkowe zostanie utworzone automatycznie wg ustawień w menu Ustawienia - Ustawienia kont. Jeśli taki kontrahent już istnieje, używane jest jego konto dostawcy/odbiorcy określone w R2Fk. b) Jeśli Kontrahent jest identyfikowany wg Konta rozrachunkowego, zgodnie z ustawieniem w danych firmy na zakładce Ustawienia - Inne w polu Import - Identyfikacja, wówczas pole to jest obowiązkowe. | (Z)
2. | konto zdarzenia (zakup 4**/sprzedaż 7**) Jeśli konto zdarzenia jest nieokreślone, zostanie użyte domyślne konto zakupu/sprzedaży w zależności od rodzaju wpisu i ustawień w menu Ustawienia-Ustawienia kont. | (Z)
TZ | typ zaliczki (opcjonalne) | (W: Zwykła (zwykła faktura - wartość domyślna)/ Zaliczkowa (faktura zaliczkowa)/ Końcowa (faktura finalizująca sprzedaż za pomocą faktury zaliczkowej) )
K | skrót nazwy kontrahenta | (Z)
n | nieużywane |
Nazwa | nazwa kontrahenta(szczegółowe dane adresowe) | (Z)
Ulica | ulica kontrahenta | (Z)
NrDom | nr domu kontrahenta | (I)
NrLok | nr lokalu kontrahenta | (I)
Kod | kod pocztowy kontrahenta | (Z)
Miejsc | miejscowość kontrahenta | (Z)
Poczta | poczta kontrahenta | (Z)
d | nazwa i adres kontrahenta | (M)
 | pusta linia |
 | pusta linia (opcjonalne) |
Nazwav | nazwa kontrahenta do rejestru VAT(szczegółowe dane adresowe) | (Z)
Ulicav | ulica kontrahenta do rejestru VAT | (Z)
NrDomv | nr domu kontrahenta do rejestru VAT | (I)
NrLokv | nr lokalu kontrahenta do rejestru VAT | (I)
Kodv | kod pocztowy kontrahenta do rejestru VAT | (Z)
Miejscv | miejscowość kontrahenta do rejestru VAT | (Z)
Pocztav | poczta kontrahenta do rejestru VAT | (Z)
dv | nazwa i adres kontrahenta do rejestru VAT | (M)
 | pusta linia |
 | pusta linia (opcjonalne) |
Kv | skrót nazwy kontrahenta do rejestru VAT | (Z)
pv | NIP kontrahenta do rejestru VAT | (Z)
Bv | konto rozrachunkowe kontrahenta do rejestru VAT (2**) a) Jeśli Kontrahent jest identyfikowany wg numeru NIP i/lub skrótu nazwy, w zależności od ustawienia w danych firmy na zakładce Ustawienia - Inne w polu Import - Identyfikacja, wówczas pole to wykorzystywane jest tylko wtedy, gdy jest to nowy kontrahent, nieistniejący jeszcze w biliotece kontrahentów w programie R2Fk. Jeśli importujemy fakturę dla nowego kontrahenta, a konto rozrachunkowe nie jest podane w pliku buforowym, to konto rozrachunkowe zostanie utworzone automatycznie wg ustawień w menu Ustawienia - Ustawienia kont. Jeśli taki kontrahent już istnieje, używane jest jego konto dostawcy/odbiorcy określone w R2Fk. b) Jeśli Kontrahent jest identyfikowany wg Konta rozrachunkowego, zgodnie z ustawieniem w danych firmy na zakładce Ustawienia - Inne w polu Import - Identyfikacja, wówczas pole to jest obowiązkowe. | (Z)
u | uwagi kontrahenta - linia nr 1 (opcjonalne) | (Z)
 | uwagi kontrahenta - linia nr 2 (linia wymagana, gdy wystąpiła linia uwag nr 1) | (Z)
 | uwagi kontrahenta - linia nr 3 (linia wymagana, gdy wystąpiła linia uwag nr 1) | (Z)
p lub pesel | pole jest obowiązkowe - należy w nim umieścić NIP lub PESEL w zależności od podanego znacznika p (dla NIP) lub pesel | (Z)
kr | numer kraju kontrahenta (opcjonalne) | (W: 0 (Polska)/ 1 (Austria)/ 2 (Belgia)/ 3 (Cypr)/ 4 (Czechy)/ 5 (Dania)/ 6 (Estonia)/ 7 (Finlandia)/ 8 (Francja)/ 9 (Grecja)/ 10 (Hiszpania)/ 11 (Holandia)/ 12 (Irlandia)/ 13 (Litwa)/ 14 (Luksemburg)/ 15 (Łotwa)/ 16 (Malta)/ 17 (Niemcy)/ 18 (Włochy)/ 19 (Portugalia)/ 20 (Słowacja)/ 21 (Słowenia)/ 22 (Szwecja)/ 23 (Węgry)/ 24 (Wielka Brytania)/ 25 (Bułgaria)/ 26 (Rumunia) )
Z | ile zapłacono | (K)
O | opis zdarzenia gospodarczego | (Z)
X | Linia zawiera pola danych opisane poniżej. Pola te oddzielone są w pliku znakiem tabulacji. Pola od 6 wzwyż nie są wymagane, ale numer pola musi być zachowany (tzn. jeżeli np. chcemy określić pole nr 9, to wymagane są wtedy pola od 1 do 8) | pozycje w księdze
1. | typ pozycji: 7 - sprzedaż, 10 - zakup | (W: 7 / 10)
2. | kwota netto | (K)
3. | stawka VAT | (W: np / zw / 0 / 3 / 5 / 7 / 8/ 22/ 23)
4. | kwota VAT | (K)
5. | kwota brutto | (K)
6. | cel zakupu BO - bez odliczenia, BL - bez odliczenia (przy kosztach eksploatacji samochodu w części, od której nie można odliczyć VAT), SO - sprzedaż opodatkowana. Nieistotne w przypadku faktur sprzedaży. | (W: BO / BL / SO)
7. | nieużywane |
8. | nieużywane |
9. | konto sprzedaży/zakupu Jeśli pole jest puste, to przyjęte zostanie konto opisane wyżej w linii B | (Z)
10. | konto kosztów - tylko dla dokumentów RW | (Z)
11. | opis zdarzenia - tylko przy pełnej księgowości | (Z)
12. | typ asortymentu - na tej podstawie określane jest pole "Pkt." przy odwrotnym obciążeniu (usługa=pkt.8, pozostałe=pkt.7) | (W: towar / produkt / usługa)
13. | nr rejestracyjny samochodu (program odszuka w bibliotece samochodów pojazd o takim numerze rejestracyjnym i powiąże z nim ten wpis - jeśli w bibliotece nie ma takiego samochodu, to zostanie on utworzony) | tylko jeśli księgowana kwota dotyczy kosztów eksploatacji, leasingu lub zakupu samochodu (jeśli kwota dotyczy innych zdarzeń, pomijamy pola 13, 14, 15, 16, 17) (Z)
14. | typ pozycji: 1 - eksploatacja, 2 - leasing, 3 - zakup (można pominąć, domyślnie zostanie przyjęta wartość "1 - eksploatacja") | (W: 1 / 2 / 3)
15. | limit VAT - procentowy limit odliczenia VAT, dozwolone wartości to "50.00" lub "100.00" (można pominąć, domyślnie zostanie przyjęta wartość odszukana w bibliotece samochodów lub "50.00", jeśli w bibliotece nie ma jeszcze takiego samochodu) | (K)
16. | limit PIT/CIT - procentowy limit odliczenia kosztów PIT lub CIT (można pominąć, domyślnie zostanie przyjęta wartość odszukana w bibliotece samochodów, a jeśli w bibliotece nie ma jeszcze takiego samochodu, to: - "75.00" - jeśli typ pozycji to "1 - eksploatacja" (tak jak dla samochodu firmowego) - "100.00" - jeśli typ pozycji to "2 - leasing" lub "3 - zakup" (tak jak dla samochodu, którego wartość nie przekracza limitu 150 tys. lub 225 tys. w zależności od rodzaju silnika) | (K)
17. | liczba litrów zatankowanego paliwa (do opłaty środowiskowej, tylko na fakturze dotyczącej zakupu paliwa) | (Z)
WX | Linia zawiera 5 pól opisanych poniżej. Pola oddzielone są w pliku znakiem tabulacji. Linia jest wymagana, gdy pozycja jest w walucie obcej. | pozycje w księdze - dane w walucie
1. | pole puste (oddzielone znakiem tabulacji) |
2. | kwota netto w walucie | (K)
3. | pole puste (oddzielone znakiem tabulacji) |
4. | pole puste (oddzielone znakiem tabulacji) |
5. | kwota brutto w walucie | (K)
PLA | Linia zawiera pola opisane poniżej. Poszczególne pola oddzielone są w pliku znakiem tabulacji. Pola od 6 wzwyż nie są wymagane, ale numer pola musi być zachowany (tzn. jeżeli np. chcemy określić pole nr 8, to wymagane są wtedy pola od 1 do 7) | rozliczenie płatności
1. | kwota do zapłaty | (K)
2. | termin płatności | (D)
3. | forma płatności | (W: Gotówka / Przelew / Karta płatnicza / Kompensata)
4. | kwota dokonanej wpłaty | (K)
5. | data wpłaty | (D)
6. | nr KP/KW | (Z)
7. | nieużywane |
8. | waluta płatności | (W: kod jednej z walut dostepnych w programie R2fk, np. EUR, USD itd.)
9. | identyfikator płatności w programie R2faktury | (I)
10. | identyfikator płatności z którą skompensowano bieżącą płatność w programie R2faktury | (I)
11. | oryginalna forma płatności wybrana przed wykonaniem kompensaty | (W: Gotówka / Przelew / Karta płatnicza / Kompensata)
WPLA | Linia zawiera 7 pól opisanych poniżej. Pola oddzielone są w pliku znakiem tabulacji. Linia jest wymagana, gdy płatność jest w walucie obcej. | rozliczenie płatności w walucie
1. | kwota do zapłaty w walucie | (K)
2. | pole puste (oddzielone znakiem tabulacji) |
3. | pole puste (oddzielone znakiem tabulacji) |
4. | kwota dokonanej wpłaty w walucie | (K)
5. | pole puste (oddzielone znakiem tabulacji) |
6. | pole puste (oddzielone znakiem tabulacji) |
7. | kurs wpłaty | (R)
DK | Linia zawiera 4 pola opisane poniżej. Pola oddzielone są w pliku znakiem tabulacji. Jeśli w pliku wystąpi taka linia, to dekret utworzony automatycznie podczas księgowania zostanie skorygowany i zostanie do niego dopisana ta linia. | dodatkowe pozycje na dekrecie
1. | konto | (Z)
2. | kwota WN | (K)
3. | kwota MA | (K)
4. | treść | (Z)
Y | linia o dowolnej treści, zawierająca znacznik końca faktury |

UWAGA. Linie rozpoczynające się znacznikami X, WX, PLA i WPLA mogą występować wielokrotnie w ramach jednej faktury (X i WX dla poszczególnych stawek vat, PLA i WPLA dla poszczególnych płatności). Pozostałe linie mogą wystąpić tylko raz. Linie oznaczone jako opcjonalne nie muszą wystąpić w pliku. Pozostałe linie są obowiązkowe (nawet wtedy, gdy są to linie nieużywane).

W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający faktury sprzedaży (krajową i walutową) oraz fakturę zakupu (z automatyczną korektą dekretu) lub przykładowy plik zawierający faktury na zakup paliwa do samochodów.


Specyfikacja importu kasy z R2faktury

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja [image] importu kasy z programu [image] (w oknie kasa prawy klawisz myszy) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi akceptowany przez system [image] ma format, oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (np. *KB, KP1, KPPoz1)

  • linię kończy znacznik końca linii (CR LF)

  • dane w linii oddzielone są średnikiem (;)

  • polskie znaki są w formacie windowsowym

  • daty są w formacie DD-MM-RRRR (np. 31-01-2002)

  • dziesiętne części w kwotach (grosze) oddzielone są kropką (.)

Strukturę poszczególnych linii uwidacznia poniższa tabela. W opisie uwidoczniono znacznik linii wraz z opisem oraz wyliczono poszczególne pola w danej linii.
W nawiasach zaznaczono rodzaj pola:

  • (Z): znaki

  • (D): data (DD-MM-RRRR)

  • (W): wybór z dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG), liczba cyfr przed kropką jest dowolna

  • (R): kurs (N.GGGG), liczba cyfr przed kropką jest dowolna

  • (I): ilość (NNNNN)

  • (M): memo, tzn. znaki z możliwością wpisania kilku linii tekstu. Nową linię w takich polach symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik importowy.

*KB |  | Raporty kasa/bank
Lp. | Opis | Typ | Uwagi
1. | Rodzaj raportu | (W: Kasa / Bank) |
2. | Nazwa definicji raportu kasowego | (Z) | w zależności od rodzaju raportu jest wypełniane pole 2. albo 3.
3. | Nazwa definicji raportu bankowego | (Z)
4. | Nazwa | (Z) | definicja raportu kasowego lub bankowego (w zależności od rodzaju) |
5. | Układ numeru | (Z) |  | sposób numerowania raportu
6. | Pierwszy | (Z)
7. | W roku | (I)
8. | W miesiącu | (I)
9. | Forma | (Z) |  | gotówka, przelew, karta kredytowa itp.
10. | Waluta | (Z) |  | trzyliterowy symbol waluty PLN, EUR, USD itp.
11. | Układ numeru | (Z) |  | sposób numerowania KP
12. | Pierwszy | (Z)
13. | W roku | (I)
14. | W miesiącu | (I)
15. | Układ numeru | (Z) |  | sposób numerowania KW
16. | Pierwszy | (Z)
17. | W roku | (I)
18. | W miesiącu | (I)
19. | Nr kolejny raportu | (I) |
20. | Układ numeru | (Z) | faktyczny układ numeru przepisany z definicji lub określony indywidualnie dla tego raportu
21. | Układ z definicji | (W: Tak / Nie) | wyjasnienie j.w.
22. | Od daty | (D) | data początkowa
23. | Do daty | (D) | data końcowa
24. | Sporządził | (D) | imię i nazwisko
25. | Sprawdził | (D) | imię i nazwisko
26. | Uwagi | (M) | wydrukują się na raporcie
27. | Notatki | (M) | nie drukują się
28. | Obrót Wn | (K) | wartości w złotówkach
29. | Obrót Ma | (K)
30. | Saldo | (K)
31. | Stan | (K)
32. | Ile KP | (I) | ile dokumentów KP(przychód) wpisano do raportu
33. | Ile KW | (I) | ile dokumentów KW(rozchód) wpisano do raportu
34. | Ile Inny | (I) | ile innych dokumentów wpisano do raportu (faktury, paragony itp.)
35. | KP od | (Z) | nr pierwszego KP wpisanego do raportu
36. | KP do | (Z) | nr ostatniego KP wpisanego do raportu
37. | KW od | (Z) | nr pierwszego KW wpisanego do raportu
38. | KW do | (Z) | nr ostatniego KW wpisanego do raportu
39. | Zamknięty | (W: X / ) | znak X jeśli raport jest zamknięty
40. | Obrót Wn | (K) | wartości w walucie raportu
41. | Obrót Ma | (K)
42. | Saldo | (K)
43. | Stan | (K)
44. | Prefix | (K) | prefix kraju i kod swift, wypełnianie tylko w przypadku rachunku bankowego prowadzonego w walucie
45. | Swift | (K)
46. | Systemowe | (W: Tak / Nie) |
47. | Systemowe | (I) |
48. | Systemowe | (I) |
KP1, KP2, KP3, ... |  | kolejne pozycje raportu
1. | Rodzaj pozycji | (W: KP / KW / Inny) | w przypadku raportu bankowego KP odpowiada przychodowi a KW rozchodowi
2. | Typ konta księgowego | (W: Odbiorcy / Dostawcy / Określ w pozycjach) | skąd brane jest konto księgowe
3. | Nr kolejny KP/KW | (I) |
4. | Układ numeru | (Z) | faktyczny układ numeru przepisany z definicji lub określony indywidualnie dla tej pozycji
5. | Układ z definicji | (W: Tak / Nie) | wyjasnienie j.w.
6. | Nr Inny | (Z) | numer innego dokumentu niż KP/KW (tj. np. faktury, paragonu), jeśli ta pozycja raportu dotyczy takiego właśnie dokumentu
7. | Data | (D) |
8. | Skrót | (Z) | skrót nazwy kontrahenta
9. | NIP | (Z) | NIP kontrahenta
10. | Dane | (M) | pełna nazwa i adres kontrahenta
11. | Osoba | (Z) | imię i nazwisko osoby wpłacającej/wypłacającej
12. | Opis1 | (Z) | opis z biblioteki
13. | Opis2 | (M) | opis wpisany ręcznie
14. | Obrót Wn | (K) | wartości w walucie raportu
15. | Obrót Ma | (K)
16. | Liczba pozycji | (D) | liczba dokumentów na tej pozycji (w jednej pozycji raportu można wpisać zapłatę za kilka różnych dokumentów)
17. | Uwagi | (M) | wydrukują się na raporcie
18. | Notatki | (M) | nie drukują się
19. | KP do zestawienia paragonów | (W: Tak / Nie) | KP wygenerowane automatycznie do dziennego zestawienia paragonów
20. | Obrót Wn | (K) | wartości w walucie raportu
21. | Obrót Ma | (K)
22. | Kurs | (R) | w raportach złotówkowych zawsze 1
23. | Waluta | (Z) | trzyliterowy symbol domyślnej waluty rozrachunków kontrahenta
24. | Odbiorca | (W: Tak / Nie) | czy ten kontrahent jest odbiorcą
25. | Dostawca | (W: Tak / Nie) | czy ten kontrahent jest dostawcą
26. | Inny | (W: Tak / Nie) | jeśli kontrahent nie jest dostawcą ani odbiorcą
27. | Konto odbiorcy | (Z) | konto rozrachunkowe odbiorcy
28. | Konto dostawcy | (Z) | konto rozrachunkowe dostawcy
29. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
KPPoz1, KPPoz2, KPPoz3, ... |  | kolejne dokumenty zapłacone na tej pozycji raportu
1. | Rodzaj pozycji | (W: Wn (+) / Ma (-)) | Wn - przychód, Ma - rozchód
2. | Zapłacono | (K) |
3. | Termin płatności | (D) |
4. | Zapłacono | (K) | to samo co w pozycji 2.
5. | Data zapłaty | (D) |
6. | Forma płatności | (Z) |
7. | Nr KP | (Z) |
8. | Nr dokumentu | (Z) | nr dokumentu, którego dotyczy ta zapłata
9. | Konto księgowe | (Z) |
10. | Kompensata | (W: Tak / Nie) |
11. | Systemowe | (I) | Identyfikator faktury powiązanej z tą płatnością - patrz pole IFakt w Specyfikacja importu faktur z R2faktury
12. | Systemowe | (I) | Identyfikator dokumentu PZ powiązanego z tą płatnością - patrz pole IPz w Specyfikacja importu faktur z R2faktury
13. | Systemowe | (D) |
14. | Systemowe | (I) |
15. | Systemowe | (I) |
16. | Systemowe | (K) |
17. | Systemowe | (D) |
18. | Systemowe | (Z) |
19. | Systemowe | (Z) |
20. | Kurs | (R) | w raportach złotówkowych zawsze 1.0000
21. | Systemowe | (R) |
22. | Do zapłaty | (K) | wartości w walucie
23. | Zapłacono | (K)
24. | Różnice kursowe | (K) |
25. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
26. | Kurs wystawienia | (R) | kurs wystawienia potrzebny do obliczenia różnic kursowych
27. | Kwota zapłaty w walucie | (K) | w raportach złotówkowych zawsze 0.00
28. | Identyfikator płatności | (I) | unikalny identyfikator płatności używany do skojarzeń płatności
29. | Identyfikator skojarzonej płatności | (I) | unikalny identyfikator skojarzonej płatności używany do skojarzeń płatności
Platnosc1 |  | Ta linia wystąpi tylko wtedy, gdy dokument zapłacony płatnością opisaną wyżej, (czyli dokument o numerze podanym w pkt. 8.Nr dokumentu w sekcji KpPoz) nie jest jeszcze zapłacony w całości. Linia powinna wystąpić w pliku bezpośrednio pod odpowiednią linią z sekcji KpPoz. W polach systemowych, które nie zostały opisane, zawsze powinna wystąpić ta sama wartość, która występuje w linii KpPoz.
1. | Rodzaj pozycji | (W: Wn (+) / Ma (-)) | Wn - przychód, Ma - rozchód
2. | Do zapłaty | (K) | Kwota pozostająca do zapłaty
3. | Termin płatności | (D) |
4. | Systemowe | (K) | zawsze 0.00
5. | Systemowe | (D) | zawsze 30-12-1899 00:00
6. | Forma płatności | (Z) | Forma płatności dokumentu
7. | Systemowe | (Z) | puste
8. | Systemowe | (Z) | puste
9. | Systemowe | (Z) | puste
10. | Systemowe |  | zawsze Nie
11. | Systemowe | (I) | Identyfikator faktury powiązanej z tą płatnością - patrz pole IFakt w Specyfikacja importu faktur z R2faktury
12. | Systemowe | (I) | Identyfikator dokumentu PZ powiązanego z tą płatnością - patrz pole IPz w Specyfikacja importu faktur z R2faktury
13. | Systemowe | (D) | zawsze 30-12-1899 00:00
14. | Systemowe | (I) |
15. | Systemowe | (I) |
16. | Systemowe | (K) | zawsze 0.00
17. | Systemowe | (D) | zawsze 30-12-1899 00:00
18. | Systemowe | (Z) |
19. | Systemowe | (Z) |
20. | Systemowe | (R) | zawsze 0.0000
21. | Systemowe | (R) | zawsze 0.0000
22. | Do zapłaty | (K) | wartość w walucie
23. | Systemowe | (K) | zawsze 0.00
24. | Systemowe | (K) | zawsze 0.00
25. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
26. | Systemowe | (R) | zawsze 1.0000
27. | Kwota pozostająca do zapłaty w walucie | (K) | w raportach złotówkowych zawsze 0.00
28. | Identyfikator płatności | (I) | unikalny identyfikator płatności
29. | Systemowe | (I) | zawsze 0


Specyfikacja importu dekretów z programu R2płatnik

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja importu dekretów z programu [image] (w pozycji menu głównego Zbiory - Import danych - Import dekretów z programu RESET2 - R2płatnik) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi akceptowany przez system [image] ma format, oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (D*, P*)

  • linię kończy znacznik końca linii (CR LF)

  • dane w linii oddzielone są średnikami (;)

  • polskie znaki są w formacie Windows 1250

  • daty są w formacie DD-MM-RRRR (np. 31-08-2009)

  • dziesiętne części w kwotach (grosze) oddzielone są kropką (.)

Przykładowy plik z dekretem do zaimportowania może wyglądać następująco:

D*;1/15;31-01-2015
P*;231;0.00; 29 125.78;Wynagrodzenie brutto;Kontrakt1;;31-01-2015;;;
P*;231; 3 914.27;0.00;Składka ZUS prac.;;;31-01-2015;;;
P*;227-1;0.00; 3 914.27;Składka ZUS prac.;Kontrakt2;;31-01-2015;;;
P*;231; 2 269.04;0.00;Składka zdrow.;;;31-01-2015;;;
P*;227-2;0.00; 2 269.04;Składka zdrow.;Kontrakt2;;31-01-2015;;;
P*;231; 1 853.00;0.00;Podatek dochodowy;;;31-01-2015;;;
P*;221-2;0.00; 1 853.00;Podatek dochodowy;;;31-01-2015;;;
P*;430-1; 29 125.78;0.00;Wynagrodzenie brutto;;Budowa przy ulicy Hłaski 7;31-01-2015;;;
P*;441-1; 5 193.35;0.00;Składka ZUS zakł.;;Budowa przy pl.Legionów;31-01-2015;;;
P*;227-1;0.00; 5 193.35;Składka ZUS zakł.;;;31-01-2015;;;
P*;441-3; 668.61;0.00;Składka na FP;;Budowa przy pl.Legionów;31-01-2015;;;
P*;227-3;0.00; 668.61;Składka na FP;;;31-01-2015;;;
P*;441-3; 27.29;0.00;Składka na FGŚP;;Budowa przy pl.Legionów;31-01-2015;;;
P*;227-3;0.00; 27.29;Składka na FGŚP;;;31-01-2015;;;

W opisie uwidoczniono znacznik linii wraz z opisem oraz wyliczono poszczególne pola w danej linii, w nawiasach zaznaczono rodzaj pola:

  • (Z): znaki

  • (D): data (DD-MM-RRRR)

  • (K): kwota (NNNNNNNNNNNN.GG)

Strukturę poszczególnych linii uwidacznia tabela:

*D |  | nagłówek dekretu
1. | Nr dowodu | (Z)
2. | Data wystawienia | (D)
P* |  | pozycja dekretu
1. | Konto analityczne | (Z)
2. | Kwota WN | (K)
3. | Kwota MA | (K)
4. | Opis zdarzenia | (Z)
5. | Kontrakt (w przypadku gdy danego kontraktu brak w bibliotece kontraktów, zostanie on dopisany automatycznie podczas odczytu) | (Z)
6. | MPK (miejsce powstania kosztu - może być wypełnione tylko dla kont kosztowych). MPK musi znajdować się w bibliotece MPK przed uruchomieniem odczytu z wypełnionym polem Konto (grupy 5) | (Z)
7. | Data operacji (nie jest odczytywana) | (Z)
8. | (nieużywane) | (Z)
9. | (nieużywane) | (Z)


Struktura danych osobowych

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Zgodnie z ustawą o ochronie danych osobowych przedstawiamy strukturę danych osobowych gromadzonych w programie [image] .

Tabele bazy danych umiejscowione są na serwerze SQL, którego lokalizację możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych. Tam również odczytamy główną nazwę bazy danych (np. fk). Faktyczna nazwa bazy danych zawiera przedrostek R2F_. W zależności od końcówki fizycznej nazwy bazy danych, bazy te zawierają:

  • _BIN (np. R2F_fk_bin) - tabelę użytkowników systemu (USERS), listę obsługiwanych firm (FIRM), bibliotekę kontrahentów globalnych (KONTRAH) oraz dane właścicieli/udziałowców firm (OWNERS)

  • _DANE_XX (np. R2F_fk_DANE_1) - tabele zawierające dane firmy o numerze XX, czyli bibliotekę kontrahentów lokalnych (KONTRAH), operatorów raportów kasowych (KASA), osoby wystawiające dokumenty KP/KW (KP), noty korygujące (NOTYKO), właścicieli samochodów wykorzystywanych w działalności (SAM) oraz ich użytkowników (UZYTSAM) a także osoby odpowiedzialne za środki trwałe (OSOBY)

Strukturę poszczególnych tabel, zawierającą istotne pola, uwidacznia tabela:

FIRM | lista obsługiwanych firm (baza _BIN)
X_I | wewnętrzny identyfikator firmy, określający numer bazy danych firmy (np. R2F_fk_DANE_1)
Nazwa | zewnętrzny identyfikator firmy

USERS | użytkownicy systemu (baza _BIN)
X_I | wewnętrzny identyfikator użytkownika, określający w innych tabelach użytkownika, który wprowadzał rekord (X_F7) oraz użytkownika, który go ostatnio modyfikował (X_F6)
Nazwa | zewnętrzny identyfikator użytkownika podawany podczas uruchamiania programu
Haslo | hasło dostępu do programu wymagane przy uruchamianiu
Nazwisko | nazwisko użytkownika
Imie | imię użytkownika

KONTRAH | biblioteka kontrahentów globalnych (baza _BIN)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Skrot | Skrócona nazwa kontrahenta
Dane | Pełne dane (nazwa firmy, dane adresowe) kontrahenta
Osoba | Imię i nazwisko osoby reprezentującej kontrahenta
Nip | Nip kontrahenta
Nip1 | Nip kontrahenta
Tel1 | Telefon kontrahenta
Tel2 | Telefon kontrahenta
Tel3 | Telefon kontrahenta
Tel4 | Telefon kontrahenta
E_mail | Adres e-mail kontrahenta
Nazwa_1 | Nazwa kontrahenta
Nazwa_2 | Nazwa kontrahenta
BankKonto | Numer rachunku bankowego kontrahenta
Dane_do_korespondencji | Dane adresowe kontrahenta
KodPocztowy | Kod pocztowy kontrahenta
Wojewodztwo | Adres kontrahenta
NrDowOs | Numer dowodu osobistego kontrahenta
DataWydDowOs | Data wydania dowodu osobistego kontrahenta
DowOsWydanyPrzez | Nazwa organu wydającego dowód osobisty kontrahenta
Regon | Numer REGON kontrahenta
KRS | Numer KRS kontrahenta

Owners | lista właścicieli/udziałowców firm (baza _BIN)
X_I | wewnętrzny identyfikator właściciela/udziałowca, określający w innych tabelach rekordy dotyczące danego właściciela/udziałowca (X_IOwner)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Nazwisko | Nazwisko właściciela/udziałowca
Imie | Imię właściciela/udziałowca
Nip | Numer Nip właściciela/udziałowca
PESEL | Numer PESEL kontrahenta
Seria_i_nr | Seria i numer dokumentu właściciela/udziałowca
Data_urodzenia | Data urodzenia właściciela/udziałowca
Organ_wydajacy | Organ wydający dokument właściciela/udziałowca
Grupa_inwalidzka | Informacja o przyznaniu grupy inwalidzkiej właścicielowi/udziałowcowi
Imie_ojca | Imię ojca właściciela/udziałowca
Imie_matki | Imię matki właściciela/udziałowca
Kraj | Adres właściciela/udziałowca
Wojewodztwo | Adres właściciela/udziałowca
Powiat | Adres właściciela/udziałowca
Gmina | Adres właściciela/udziałowca
Ulica | Adres właściciela/udziałowca
Nr_domu | Adres właściciela/udziałowca
Nr_lokalu | Adres właściciela/udziałowca
Miejscowosc | Adres właściciela/udziałowca
Kod_pocztowy | Adres właściciela/udziałowca
Poczta | Adres właściciela/udziałowca
Telefon | Numer telefonu właściciela/udziałowca
E_mail | Adres e-mail właściciela/udziałowca
Plec | Płeć właściciela/udziałowca
Z_Kraj | Adres właściciela/udziałowca
Z_Wojewodztwo | Adres właściciela/udziałowca
Z_Powiat | Adres właściciela/udziałowca
Z_Gmina | Adres właściciela/udziałowca
Z_Ulica | Adres właściciela/udziałowca
Z_Nr_domu | Adres właściciela/udziałowca
Z_Nr_lokalu | Adres właściciela/udziałowca
Z_Miejscowosc | Adres właściciela/udziałowca
Z_Kod_pocztowy | Adres właściciela/udziałowca
Z_Poczta | Adres właściciela/udziałowca
Z_Telefon | Numer telefonu właściciela/udziałowca
Z_E_mail | Adres e-mail właściciela/udziałowca
K_Kraj | Adres właściciela/udziałowca
K_Wojewodztwo | Adres właściciela/udziałowca
K_Powiat | Adres właściciela/udziałowca
K_Gmina | Adres właściciela/udziałowca
K_Ulica | Adres właściciela/udziałowca
K_Nr_domu | Adres właściciela/udziałowca
K_Nr_lokalu | Adres właściciela/udziałowca
K_Miejscowosc | Adres właściciela/udziałowca
K_Kod_pocztowy | Adres właściciela/udziałowca
K_Poczta | Adres właściciela/udziałowca
K_Telefon | Numer telefonu właściciela/udziałowca
K_E_mail | Adres e-mail właściciela/udziałowca
Nazwa_1 | Dane adresowe właściciela/udziałowca
Nazwa_2 | Dane adresowe właściciela/udziałowca
Konto | Numer rachunku bankowego właściciela/udziałowca
Drugie_imie | Drugie imię właściciela/udziałowca
Miejsce_urodzenia | Miejsce urodzenia właściciela/udziałowca
Obywatelstwo | Obywatelstwo właściciela/udziałowca
Nazwisko_rodowe | Nazwisko rodowe właściciela/udziałowca

KASA | lista raportów kasowych oraz wyciągów bankowych (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Sporzadzil | Imię i nazwisko osoby sporządzającej raport kasowy/wyciąg bankowy
Sprawdzil | Imię i nazwisko osoby weryfikującej poprawność raport kasowy/wyciąg bankowy

KP | lista wystawionych dokuemntów KP/KW (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Osoba | Imię i nazwisko osoby wystawiającej dokument

NOTYKO | lista wystawionych not korygujących (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Wystawil | Imię i nazwisko osoby wystawiającej dokument

Osoby | Lista osób odpowiedzialnych za środki trwałe (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Nazwisko_i_imie | Nazwisko i imię opiekuna środków trwałych
NIP | Numer Nip opiekuna środków trwałych
PESEL | Numer PESEL opiekuna środków trwałych
Seria_i_nr_DO | Seria i numer dowodu tożsamości opiekuna środków trwałych

Sam | Lista samochodów wykorzystywanych w ramach działalności (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Wlasciciel | Imię i nazwisko właściciela pojazdu
Uzytkownik | Imię i nazwisko osoby użytkującej pojazd

Uzytsam | Lista użytkowników samochodów wykorzystywanych w ramach działalności (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Uzytkownik | Imię i nazwisko osoby użytkującej pojazd
Adres | Adres osoby użytkującej pojazd

KONTRAH | biblioteka kontrahentów lokalnych (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Skrot | Skrócona nazwa kontrahenta
Dane | Pełne dane (nazwa firmy, dane adresowe) kontrahenta
Osoba | Imię i nazwisko osoby reprezentującej kontrahenta
Nip | Nip kontrahenta
Nip1 | Nip kontrahenta
Tel1 | Telefon kontrahenta
Tel2 | Telefon kontrahenta
Tel3 | Telefon kontrahenta
Tel4 | Telefon kontrahenta
E_mail | Adres e-mail kontrahenta
Nazwa_1 | Nazwa kontrahenta
Nazwa_2 | Nazwa kontrahenta
BankKonto | Numer rachunku bankowego kontrahenta
Dane_do_korespondencji | Dane adresowe kontrahenta
KodPocztowy | Kod pocztowy kontrahenta
Wojewodztwo | Adres kontrahenta
NrDowOs | Numer dowodu osobistego kontrahenta
DataWydDowOs | Data wydania dowodu osobistego kontrahenta
DowOsWydanyPrzez | Nazwa organu wydającego dowód osobisty kontrahenta
Regon | Numer REGON kontrahenta
KRS | Numer KRS kontrahenta


Lista modułów danych i tabel

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI
-

Poniżej znajduje się lista wszystkich modułów danych i tabel osadzonych w modułach. Służy do wglądu przy pisaniu własnej aplikacji wykorzystującej funkcje API.

Pola występujące w tych tabelach można sprawdzić w rodziale Lista pól w tabelach.

Moduł danych "DM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
DM | USERT | UŻYTKOWNICY | USERS | Użytkownicy programu | -
DM | FIRMT | FIRMY | FIRM | Firmy | -
DM | BANKT | BANKI | BANK | Biblioteka banków | -
DM | BANKACCT | RACHUNKI BANKOWE | BANKACC | Rachunki bankowe firmy | FIRMT
DM | URZSKARBT | URZĘDY SKARBOWE | URZSKARB | Biblioteka urzędów skarbowych | -
DM | OWNERT | WŁAŚCICIELE | OWNERS | Właściciele | -
DM | ZAWODT | ZAWODY | ZAWOD | Biblioteka zawodów | -
DM | ODSETKIT | ODSETKI | ODSETKI | Odsetki | -
DM | TBLZUSY | ODDZIAŁY ZUS | ZUSY | Biblioteka oddziałów ZUS | -
DM | TBLMSC | MIEJSCOWOŚCI | MSC | Biblioteka miejscowości | -
DM | TBLGMN | GMINY | GMN | Biblioteka gmin | -
DM | TBLPOW | POWIATY | POW | Biblioteka powiatów | -
DM | TBLWOJ | WOJEWÓDZTWA | WOJ | Biblioteka województw | -
DM | USERINIT | USTAWIENIA UŻYTKOWNIKA | DBASEINIT | Ustawienia użytkowników | -
DM | FRCT |  | FRC | Podpowiedzi comboboxów | -
DM | LKURZSKARBT |  | URZSKARB | Lookup do biblioteki urzędów skarbowych | -
DM | VERSIONT | WERSJA | VERSION | Numer wersji progamu | -
DM | REFT |  | REFS | Licznik odświeżania tabel | -
DM | PRTT |  | PRT | Licencja programu | -
DM | USERLOGT |  | USERLOG | Logi użytkowników | -
DM | LABELINITT | ETYKIETY | LABELINIT | Lista zmienionych etykiet | -
DM | MENUINITT |  | MENUINIT | Monitoring menu | -
DM | KODYT |  | KODY | Kody wartości comboboxów | -
DM | USERFIELDST | POLA UŻYTKOWNIKA | USERFIELDS | Pola użytkownika | -
DM | DBEDITINITT |  | DBEDITINIT | Lista zmienionych editów | -
DM | KRAJT | KRAJE | KRAJE | Biblioteka krajów | -
DM | KLASYFIKACJAZAWODOWT | KLASYFIKACJA ZAWODÓW | KLASZAWODOW | Biblioteka klasyfikacji zawodów | -
DM | IMAGEINIT |  | IMAGEINIT |  | -
DM | LKBANKT |  | BANK | Lookup do biblioteki banków | -
DM | VERT |  | VERS | Wersje poszczególnych tabel | -
DM | MESSAGET |  | MESSAGE |  | -
DM | USERTABLEST | TABELE UŻYTKOWNIKA | USERTABLES |  | -
DM | RIGHTSUSERTABLEST | UPRAWNIENIA DO TABEL UŻYTK. | UPRTABLES |  | USERTABLEST
DM | TBLADRMPD | ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI | ADRMPD |  | FIRMT
DM | TBLKOD | KODY POCZTOWE | KOD |  | -
DM | DEFPODSWT | DEFINICJE_PODŚWIETLEŃ | DEFPODSW |  | -
DM | TOOLST |  | TOOLS |  | -
DM | MAILBOOKT | KSIĄŻKA ADRESOWA | MAILBOOK |  | -
DM | FIELDHISTT |  | FIELDHIST |  | -
DM | LFREGT |  | LFREG |  | -
DM | FILTERST |  | FILTERS |  | -
DM | CONTROLST |  | CONTROLS |  | -
DM | USERTRIGGERST | WYZWALACZE UŻYTKOWNIKA | USERTRIGGERS |  | -
DM | LKFIRMT | FIRMY | FIRM | Lookup do firm | -
DM | IMPORTCFGT | REGUŁY IMPORTU PRZELEWÓW | IMPCFG |  | BANKACCT
Ilość pól w datamodule: 1148
Moduł danych "ZestDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
ZestDM | ZESTT | DEFINICJE ZESTAWIEŃ | ZESTAWN |  | -
ZestDM | ZESTWHERET | WARUNKI SELEKCJI | ZESTWHERE |  | ZESTT
ZestDM | TBLRIGHTSZEST | UPRAWNIENIA DO ZESTAWIEŃ | UPRZESTSQL |  | ZESTT
ZestDM | ZEST2KOLUMNYT | WIERSZE ZESTAWIENIA | ZESTPOZ |  | ZESTT
ZestDM | TBL2KOL |  |  |  | -
Ilość pól w datamodule: 97
Moduł danych "GDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
GDM | TBLZESTAWIENIA | ZESTAWIENIA SQL | ZESTAWIENIASQL |  | -
GDM | TBLRIGHTSZEST | UPRAWNIENIA DO ZESTAWIEŃ SQL | UPRZESTSQL |  | TBLZESTAWIENIA
GDM | LOGT | DZIENNIK | LOG |  | -
GDM | TBLSERVER | LISTA SERWERÓW R2P | SRV_LIST |  | -
GDM | TBLTRANS | KOLEJKA SERWERA R2P | SERVER |  | -
GDM | _TBLTRANS |  | SERVER |  | -
GDM | TBLPRINT | WYDRUKI SERWERA R2P | SRV_PRINT |  | -
GDM | TBLMSG | WIADOMOŚCI SERWERA R2P | SRV_MSG |  | -
GDM | TBLLKMAKIETY |  | DOKUMENTY |  | -
GDM | DOCT | ZAŁĄCZNIKI | DOKZAL |  | -
Ilość pól w datamodule: 100
Moduł danych "dtmWaluty"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmWaluty | TBLWALUTY | WALUTY | WALUTY |  | -
dtmWaluty | TBLWALUTYPOZ | KURSY WALUT | WALPOZ |  | -
Ilość pól w datamodule: 25
Moduł danych "dtmLang"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmLang | TBLLANG | JĘZYKI | LANGUAGE |  | -
dtmLang | TBLLANGPOZ | TŁUMACZENIA | LANGPOZ |  | TBLLANG
Ilość pól w datamodule: 19
Moduł danych "dtmDocTypeFAK"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmDocTypeFAK | TBLDOCTYPE | DEFINICJE DOKUMENTÓW | DOCTYPE |  | -
dtmDocTypeFAK | TBLDOCTYPEKASA | DEFINICJE DOKUMENTÓW | DOCTYPE |  | -
dtmDocTypeFAK | TBLDOCTYPEWZ | DEFINICJE DOKUMENTÓW WZ | DOCTYPE |  | -
dtmDocTypeFAK | TBLDOCTYPEL | DEFINICJE DOKUMENTÓW | DOCTYPE |  | -
dtmDocTypeFAK | TBLODDZIAL | ODDZIAŁY | ODDZIAL |  | -
Ilość pól w datamodule: 312
Moduł danych "dtmKsiega"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmKsiega | TBLKSIEGA | KSIĘGA | KSIEGA |  | -
dtmKsiega | TBLKSGPOZ | KSIĘGA - POZYCJE | KSIEGPOZ |  | TBLKSIEGA
dtmKsiega | TBLZDARZENIE | ZDARZENIA GOSPODARCZE | ZDARZKSG |  | -
dtmKsiega | TBLREJESTR | ODDZIAŁY | REJKS |  | -
dtmKsiega | TBLKOLUMNY | Kolumny | KOLUMNY |  | -
dtmKsiega | TBLKSGVAT | WPISY | KSIEGVAT |  | TBLKSIEGA
dtmKsiega | TBLVAT7 | DEKLARACJA VAT7 | VAT7 |  | -
dtmKsiega | TBLKOLUMNY1 | Kolumny1 | TMP_KOLUMNY1_5_3 |  | -
dtmKsiega | TBLSTAWKI | Stawki | STAWKI |  | -
dtmKsiega | TBLCEL | Cele | TBLCEL |  | -
dtmKsiega | TBLUE | UE | TBLUE |  | -
dtmKsiega | TBLVATTYPE | Typy deklaracji VAT | VATTYPE |  | FIRMT
dtmKsiega | TBLVAT12 | DEKLARACJA VAT12 | VAT12 |  | -
dtmKsiega | TBLUSERL | UŻYTKOWNICY | USERS |  | -
dtmKsiega | TBLEDEKHIST | HISTORIA EDEKLARACJI | EDEKHIST |  | -
dtmKsiega | TBLZALICZKAKSG | KSIĘGA PRZYCHODÓW I ROZCHODÓW | KSIEGA |  | -
dtmKsiega | TBLKSIEGAALL |  | KSIEGA |  | -
dtmKsiega | TBLRODZAJEKSGVAT | RodzajeKsięgowaniaVat | TBLRVAT |  | -
dtmKsiega | TBLEDEKHISTTMP | EHTMP | EHTMP |  | -
dtmKsiega | TBLZDARZENIEG | ZDARZENIA GOSPODARCZE GLOBALNE | ZDARZKSG |  | -
dtmKsiega | TBLPKT | PunktyVAT27 | TBLPKT |  | -
dtmKsiega | TBLDOSTAWYVAT27 | VAT27 - Dostawy | VAT27DOST |  | -
dtmKsiega | TBLUSLUGIVAT27 | VAT27 - Usługi | VAT27USL |  | -
dtmKsiega | TBLCITTYPE | Typy deklaracji CIT | CITTYPE |  | FIRMT
dtmKsiega | TBLKSGUNIAPOZ | KSIĘGA - UNIA KONT | KSUNPOZ |  | TBLKSIEGA
dtmKsiega | TBLSCHEMAT | SCHEMATY KSIĘGOWANIA | SCHEMAT |  | -
dtmKsiega | TBLSCHEMATPOZ | SCHEMATY - POZYCJE | SCHEMPOZ |  | TBLSCHEMAT
dtmKsiega | TBLKSGSCHPOZ | SCHEMATY - POZYCJE | KSGSCPOZ |  | TBLKSIEGA
Ilość pól w datamodule: 809
Moduł danych "PDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
PDM | JEDNOSTKAT | JEDNOSTKI | JEDN |  | -
PDM | GRUPAT | GRUPY ASORTYMENTOWE | GRUPA |  | -
PDM | VATT | VAT | VAT |  | -
PDM | SWWT | PKWIU 2004 | SWWKU |  | -
PDM | ASORTT | ASORTYMENTY | ASORT |  | -
PDM | ASORTCENYT | CENY ASORTYMENTÓW | ASCENY |  | ASORTT
PDM | ASORTRODZAJCENT | RODZAJE CEN | ASCRODZ |  | -
PDM | FAKTURYT | FAKTURY | FAKTURY |  | -
PDM | FAKTPOZT | POZYCJE FAKTUR | FAKTPOZ |  | FAKTURYT
PDM | FAKTVATT | FAKTURY - STAWKI VAT | FAKTVAT |  | FAKTURYT
PDM | FAKTKORT | FAKTKORT | FAKTURY |  | FAKTURYT
PDM | FAKTPOZKORT | POZYCJE FAKTUR - KOREKTY | FAKTPOZ |  | FAKTURYT
PDM | TBLKATEGORIA | KATEGORIE | KATEGOR |  | -
PDM | TBLASORTL |  | ASORT |  | -
PDM | TBLFAKTWZ | TBLFAKTWZ | FAKTURY |  | FAKTURYT
PDM | TBLFISKALNE | URZĄDZENIA FISKALNE | FISKAL |  | -
PDM | CENYDEDYKOWANET | DANE DEDYKOWANE | CENYDEDY |  | -
PDM | TBLZALICZKI | TBLZALICZKI | FAKTURY |  | FAKTURYT
PDM | PKWIUT | PKWIU 2008 | PKWIU |  | -
PDM | KODYCNT | KODY CN | KODYCN |  | -
PDM | TBLGRUPAL | GRUPY | GRUPA |  | -
PDM | TBLMPK |  | MPK |  | -
PDM | ASORTNAZWYT | NAZWY ASORTYMENTU | ASORTNAZWY |  | ASORTT
PDM | TBLASORTKATEGL | Kategoria asortymentów | ASORTKATEG |  | -
Ilość pól w datamodule: 1061
Moduł danych "dtmPZ"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPZ | TBLPZ | PZ | PZ |  | -
dtmPZ | TBLPZVAT | PZ - STAWKI VAT | PZVAT |  | TBLPZ
dtmPZ | TBLPZPOZ | POZYCJE PZ | PZPOZ |  | TBLPZ
dtmPZ | TBLPZKOR |  | PZ |  | TBLPZ
dtmPZ | TBLPZPOZKOR |  | PZPOZ |  | TBLPZ
dtmPZ | TBLTRANSP | ZLECENIA TRANSPORTOWE | TRANSP |  | -
dtmPZ | TBLTRANSPL |  | TRANSP |  | -
Ilość pól w datamodule: 560
Moduł danych "dtmPlatnosc"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPlatnosc | TBLPLATNOSC | PŁATNOŚCI (księga) | PLATNOSC |  | TBLKSIEGA
dtmPlatnosc | TBLFORMA | FORMY PŁATNOŚCI | FORMA |  | -
dtmPlatnosc | TBLPLATNOSCBIS |  | PLATNOSC |  | -
dtmPlatnosc | TBLFORMANOPRZEL |  | FORMA |  | -
dtmPlatnosc | LKTBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | -
Ilość pól w datamodule: 168
Moduł danych "dtmPlatnoscFak"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPlatnoscFak | TBLPLATNOSC | PŁATNOŚCI (faktury) | PLATNOSC |  | FAKTURYT
dtmPlatnoscFak | TBLFORMA | FORMY PŁATNOŚCI | FORMA |  | -
dtmPlatnoscFak | TBLPLATNOSCBIS |  | PLATNOSC |  | -
dtmPlatnoscFak | TBLFORMANOPRZEL |  | FORMA |  | -
dtmPlatnoscFak | LKTBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | -
Ilość pól w datamodule: 175
Moduł danych "dtmPlatnoscPZ"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPlatnoscPZ | TBLPLATNOSC | PŁATNOŚCI (pz) | PLATNOSC |  | TBLPZ
dtmPlatnoscPZ | TBLFORMA | FORMY PŁATNOŚCI | FORMA |  | -
dtmPlatnoscPZ | TBLPLATNOSCBIS |  | PLATNOSC |  | -
dtmPlatnoscPZ | TBLFORMANOPRZEL |  | FORMA |  | -
dtmPlatnoscPZ | LKTBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | -
Ilość pól w datamodule: 172
Moduł danych "dtmPlatnoscT"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPlatnoscT | TBLPLATNOSC | PŁATNOŚCI (transport) | PLATNOSC |  | TBLTRANSP
dtmPlatnoscT | TBLFORMA | FORMY PŁATNOŚCI | FORMA |  | -
dtmPlatnoscT | TBLPLATNOSCBIS |  | PLATNOSC |  | -
dtmPlatnoscT | TBLFORMANOPRZEL |  | FORMA |  | -
dtmPlatnoscT | LKTBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | -
Ilość pól w datamodule: 168
Moduł danych "KDMFAK"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
KDMFAK | KONTRT | KONTRAHENCI | KONTRAH |  | -
KDMFAK | ADRESKONTRT | ADRESY KONTRAHENTÓW | KONTRADR |  | KONTRT
KDMFAK | UWAGAT | UWAGI | UWAGI |  | -
KDMFAK | GRKONTRT | GRUPY KONTRAHENTÓW | GRKONTR |  | -
KDMFAK | ALLADRESKONTRT | ADRESY KONTRAHENTÓW | KONTRADR |  | -
KDMFAK | TBLKONTRL | KONTRAHENCI | KONTRAH |  | -
KDMFAK | NOTYKOT | NOTY KORYGUJĄCE | NOTYKO |  | -
KDMFAK | NOTYKOTMP | NOTY KORYGUJĄCE | NOTYKO |  | -
KDMFAK | KONTABANKOWET | RACHUNKI BANKOWE | KONTAB |  | KONTRT
KDMFAK | LKKONTABANKOWETALL | KONTA BANKOWE | KONTAB |  | -
KDMFAK | TBLGRKONTRL | GRUPY KONTRAHENTÓW | GRKONTR |  | -
KDMFAK | TBLKONTRG | KONTRAHENCI GLOBALNI | KONTRAH |  | -
KDMFAK | TBLADRESKONTRG | ADRESY KONTRAHENTÓW GLOBALNYCH | KONTRADR |  | TBLKONTRG
KDMFAK | TBLKONTABANKOWEG | RACHUNKI BANKOWE | KONTAB |  | TBLKONTRG
KDMFAK | TBLOSOBY | OSOBY | OSOBY |  | KONTRT
KDMFAK | TBLKONTRMAK | KONTRAHENCI - MAKIETY | KONTRMAK |  | KONTRT
KDMFAK | TBLOPIEKUN | OPIEKUNOWIE | OPIEKUN |  | -
KDMFAK | TBLOPIEKUNL | OPIEKUNOWIE | OPIEKUN |  | -
KDMFAK | TBLSPECYFIKA1 | SPECYFIKA SZCZEGÓŁOWA | SPECYFIKA1 |  | -
Ilość pól w datamodule: 519
Moduł danych "dtmStan"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmStan | TBLSTAN | STAN MAGAZYNU | STAN |  | -
dtmStan | TBLWZ | WZ | WZ |  | FAKTURYT
dtmStan | TBLMAGAZYN | MAGAZYNY | MAGAZYN |  | -
dtmStan | TBLKONTRAKT | KONTRAKTY MAGAZYNOWE | KONTRAKT |  | -
dtmStan | TBLMAGAZYNL | MAGAZYNY | MAGAZYN |  | -
dtmStan | TBLKONTRAKTL | KONTRAKTY MAGAZYNOWE | KONTRAKT |  | -
Ilość pól w datamodule: 93
Moduł danych "dtmMM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmMM | TBLMM | MM | MM |  | -
dtmMM | TBLMMPOZ | POZYCJE MM | MMPOZ |  | TBLMM
dtmMM | TBLMMVAT |  | MMVAT |  | TBLMM
Ilość pól w datamodule: 130
Moduł danych "dtmCRM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmCRM | KONTAKTYT | KONTAKTY | KONTAKTY |  | -
dtmCRM | KONTRODZT | RODZAJE KONTAKTÓW | KONTRODZ |  | -
dtmCRM | KONTRAKTYT | KONTRAKTY/SPRAWY | KONTRCRM |  | -
dtmCRM | PZKONTRKT | POZIOMY KONTRAKTÓW | POZIOM |  | -
dtmCRM | KKONTRAKTYT | KONTRAKTY | KONTRCRM |  | KONTAKTYT
dtmCRM | KONTPOZT | POZYCJE KONTRAKTÓW | KONTPOZ |  | KONTRAKTYT
dtmCRM | KAMPANIAT | KAMPANIE | KAMPANIA |  | -
dtmCRM | GRKAMPANT | GRUPY KAMPANI | GRKAMPAN |  | -
dtmCRM | PGRKAMPAT | PODGRUPY KAMPANI | PGRKAMPA |  | -
dtmCRM | TBLR1 | REZULTAT 1 | R1 |  | -
dtmCRM | TBLR2 | REZULTAT 2 | R2 |  | -
dtmCRM | TBLR3 | REZULTAT 3 | R3 |  | -
dtmCRM | TBLKWALIFIKACJA | KWALIFIKACJA | KWALIFIK |  | -
dtmCRM | TBLOSOBY | OSOBY | OSOBY |  | KONTAKTYT
dtmCRM | TBLKONKURENT | KONKURENCI | KONKURENT |  | -
dtmCRM | TBLGRUPACRM | GRUPY CRM | GRUPACRM |  | -
Ilość pól w datamodule: 406
Moduł danych "PrzDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
PrzDM | TRESCT | BIBLIOTEKA | TRESC |  | -
PrzDM | NPRZELEWT | PRZELEWY | NPRZELEW |  | -
Ilość pól w datamodule: 48
Moduł danych "KsDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
KsDM | TBLDOWWEW | DOWODY WEWNĘTRZNE | DOWWEW |  | -
KsDM | TBLSAM | POJAZDY | SAM |  | -
KsDM | TBLTRASY | TRASY | TRASY |  | -
KsDM | TBLCELE | CELE | CELE |  | -
KsDM | TBLPRZEJ | PRZEJAZDY | PRZEJ |  | TBLSAM
KsDM | TBLRODZZAK | RODZAJE ZAKUPÓW | RODZZAK |  | -
KsDM | TBLFAKTSAM | RACHUNKI | FAKTSAM |  | TBLSAM
KsDM | TBLKOSZTPRZEB | KOSZTY | KOSPRZEB |  | TBLSAM
KsDM | TBLTMPDW | DOWODY WEWNĘTRZNE | DOWWEW |  | -
KsDM | TBLDWPOZ | DOWODY WEWNĘTRZNE | DWPOZ |  | TBLDOWWEW
KsDM | TBLUZYTSAM | UŻYTKOWNICY SAMOCHODÓW | UZYTSAM |  | -
Ilość pól w datamodule: 145
Moduł danych "dtmPIT"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPIT | TBLPIT5 | DEKLARACJA PIT5 | PIT5 |  | OWNERT
dtmPIT | TBLPRZYCHODY | PRZYCHODY | PRZYCH |  | OWNERT
dtmPIT | TBLUDZIALOWCY | UDZIAŁOWCY | PRZYCH |  | FIRMT
dtmPIT | TBLUDZIALY | UDZIAŁY | UDZIAL |  | TBLPRZYCHODY
dtmPIT | TBLPOZPIT5 | DOCHODY PIT5 | POZPIT5 |  | OWNERT
dtmPIT | TBLFIRMA | DEKLARACJA PIT5 | FIRM |  | -
dtmPIT | TBLOWNER | DEKLARACJA PIT5 | OWNERS |  | -
dtmPIT | TBLPOZPIT5A | DOCHODY PIT5A | POZPIT5A |  | TBLPIT5
dtmPIT | TBLPIT28 | DEKLARACJA PIT28 | PIT28 |  | OWNERT
dtmPIT | TBLPOZPIT28 | DOCHODY PIT28 | POZPIT28 |  | OWNERT
dtmPIT | TBLPITTYPE | PIT5TYP | PITTYPE |  | OWNERT
dtmPIT | TBLPIT28TYPE | PIT28TYP | PIT28TYPE |  | OWNERT
dtmPIT | TBLEDEKHIST | HISTORIA EDEKLARACJI | EDEKHIST |  | -
dtmPIT | TBLZUS | SKŁADKI ZUS | ZUSOWNER |  | OWNERT
dtmPIT | TBLZUSDOZAPL | SKŁADKI ZUS | ZUSOWNER |  | OWNERT
Ilość pól w datamodule: 597
Moduł danych "dtmCIT"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmCIT | TBLCIT | CIT | CIT |  | -
Ilość pól w datamodule: 152
Moduł danych "dtmParam"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmParam | TBLPARAM | PARAMETRY NALICZANIA | PARAM |  | -
Ilość pól w datamodule: 134
Moduł danych "SrDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
SrDM | TBLGKST | GRUPY KŚT | GKST |  | -
SrDM | TBLPGKST | PODGRUPY KŚT | PGKST |  | -
SrDM | TBLRKST | RODZAJE KŚT | RKST |  | -
SrDM | TBLLOKAL | LOKALIZACJA | LOKAL |  | -
SrDM | TBLGRUPY | GRUPA | GRUPY |  | -
SrDM | TBLWYP | WYPOSAŻENIE | WYP |  | -
SrDM | TBLOSOBY | OSOBY | OSOBYST |  | -
SrDM | TBLST | ŚRODKI TRWAŁE | ST |  | -
SrDM | TBLOPERACST | OPERACJE | OPERACST |  | TBLST
SrDM | TBLAMORTST | AMORTYZACJA | AMORTST |  | TBLST
SrDM | TBLKST | KLASYFIKACJA ŚRODKÓW TRWAŁYCH | KST |  | -
SrDM | TBLCZESCIST | CZĘŚCI SKŁADOWE | CZESCIST |  | TBLST
SrDM | TBLDOKST | DOKUMENTY | DOKST |  | TBLST
SrDM | TBLOPERDOK | DOKUMENTY ZAKUPU / SPRZEDAŻY | OPERDOK |  | TBLOPERACST
SrDM | TBLDOKLKP | DOKUMENTY ZAKUPU / SPRZEDAŻY | DOKST |  | TBLST
SrDM | TBLKONTRAKT | KONTRAKTY | KNTRKTKS |  | -
SrDM | TBLMPK | MPK | MPK |  | -
SrDM | TBLRODZKOST | STRUKTURA KOSZTÓW | RODZKOST |  | TBLST
SrDM | TBLZDARZENIA | ZDARZENIA | ZDARZEN |  | -
SrDM | TBLZDARZST | EWIDENCJA ZDARZEŃ | ZDARZST |  | TBLST
SrDM | TBLMIEJSCA | MIEJSCA | MIEJSCA |  | -
SrDM | TBLAMORTSTBIS |  | AMORTST |  | TBLST
SrDM | TBLDZIALY | DZIAŁY | DZIALY |  | -
SrDM | TBLLKST | ŚRODKI TRWAŁE | ST |  | -
SrDM | TBLLKWYP | WYPOSAŻENIE | WYP |  | -
SrDM | TBLOPERACWYP | OPERACJE WYPOSAŻENIA | OPERACWYP |  | TBLWYP
SrDM | TBLPRZEKROJ2 | PRZEKRÓJ 2 | PRZEKROJ2 |  | -
SrDM | TBLPRZEKROJ3 | PRZEKRÓJ 3 | PRZEKROJ3 |  | -
SrDM | TBLPRZEKROJ4 | PRZEKRÓJ 4 | PRZEKROJ4 |  | -
SrDM | TBLPRZEKROJ5 | PRZEKRÓJ 5 | PRZEKROJ5 |  | -
SrDM | DEKRETT | DEFINICJE DEKRETÓW | DEKRETST |  | -
SrDM | POZDEKRT | POZYCJE DEFINICJI DEKRETÓW | POZDEKRST |  | DEKRETT
SrDM | EXPDEKRT |  | EXPDEKR |  | -
SrDM | TBLKONTRAKTG | KONTRAKTY | KNTRKTKS |  | -
SrDM | TBLDOWST | DOWODY ŚRODKÓW TRWAŁYCH | DOWST |  | -
Ilość pól w datamodule: 737
Moduł danych "DMInwent"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
DMInwent | TBLINWENT | INWENTARYZACJA | INWENTST |  | -
DMInwent | TBLPOZINWENT | POZYCJE INWENTARYZACJI | POZINWENT |  | TBLINWENT
DMInwent | TBLINWENTWYP | INWENTARYZACJA WYPOSAŻENIA | INWENTWYP |  | -
DMInwent | TBLPOZINWENTWYP | POZYCJE INWENTARYZACJI WYP. | POZINWENTWYP |  | TBLINWENTWYP
Ilość pól w datamodule: 114
Moduł danych "dtmInwent"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmInwent | TBLINWENT | ARKUSZE INWENTARYZACYJNE | INWENT |  | -
dtmInwent | TBLINWENTPOZ | POZYCJE ARKUSZA INW. | INWENPOZ |  | TBLINWENT
Ilość pól w datamodule: 44
Moduł danych "dtmKasa"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmKasa | TBLKASA | KASA/BANK | KASA |  | -
dtmKasa | TBLOPIS | KASA/BANK - OPIS | KPOPIS |  | -
dtmKasa | TBLKP | KASA/BANK - POZYCJE RAPORTU | KP |  | TBLKASA
dtmKasa | TBLKPPOZ | DOKUMENTY | PLATNOSC |  | TBLKP
dtmKasa | TBLRODZAJ |  |  |  | -
dtmKasa | LKPLANKONTT | PLAN KONT | PLANKONT |  | -
dtmKasa | LKTBLKP | KASA/BANK - POZYCJE RAPORTU | KP |  | -
Ilość pól w datamodule: 262
Moduł danych "dtmFK"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmFK | PLANKONTT | PLAN KONT | PLANKONT |  | -
dtmFK | BOT | BILANS OTWARCIA | BO |  | -
dtmFK | SALDAT | SALDA | SALDA |  | -
dtmFK | DEKRETKST | DEKRETY (KSIĘGA) | OBROTY |  | TBLKSIEGA
dtmFK | OBROTYT | OBROTY | OBROTY |  | PLANKONTT
dtmFK | LKPLANKONTT | PLAN KONT | PLANKONT |  | -
dtmFK | OBROTYMCT | OBROTY | OBROTY |  | PLANKONTT
dtmFK | LKKONTAAT | LkKontaAT | PLANKONT |  | -
dtmFK | REJESTRT | REJESTRY KSIĘGOWE | REJESTR |  | -
dtmFK | DEKRETKBT | DEKRETY (KP) | OBROTY |  | TBLKP
dtmFK | BZT | BILANS ZAMKNIĘCIA | BZ |  | -
dtmFK | LKKONTADEKRET | LkKontaDekret | PLANKONT |  | -
dtmFK | ZAMKT | OBROTY POWIĄZANE | ZAMK |  | OBROTYT
dtmFK | LKOBROTYT | LKOBROTY | OBROTY |  | PLANKONTT
dtmFK | OBROTYALLT | LKOBROTY | OBROTY |  | -
dtmFK | LKPLANKONTTGR37P0 | LkPlanKontTGr37P0 | PLANKONT |  | -
dtmFK | LKREJESTRT | REJESTRY KSIĘGOWE | REJESTR |  | -
dtmFK | FILTRPLANKONTT | FiltrPlanKontT | PLANKONT |  | -
dtmFK | REJESTRKBT | RejestrKBT | REJESTKB |  | REJESTRT
dtmFK | ALLOBROTYT | LKOBROTY | OBROTY |  | -
dtmFK | PLANSALDT | PLANOWANE SALDO | PLANSALD |  | PLANKONTT
dtmFK | LKDOCTYPET | LkDocTypeT | DOCTYPE |  | -
dtmFK | LKBANKACCT | LkBankAccT | BANKACC |  | -
dtmFK | TBLKONTASTAWEKVAT | KONTA STAWEK VAT | KOSTVAT |  | -
dtmFK | TBLWPBNAZWY | WPB - Nazwy | WPB |  | -
dtmFK | FILTRPLANKONT1T | FiltrPlanKontT | PLANKONT |  | -
dtmFK | TBLEDACC | EditedAccounts | EDACC |  | -
dtmFK | TBLPLANKONTL | PLAN KONT | PLANKONT |  | -
dtmFK | TBLPWF | PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO | PWF |  | -
dtmFK | BILANSDEFT | DEFINICJE RAPORTÓW - BILANS | BILANSDEF |  | -
dtmFK | RZISDEFT | DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT | RZISDEF |  | -
Ilość pól w datamodule: 596
Moduł danych "RDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
RDM | RIGHTST | GRUPY PRAW DOSTĘPU | RIGHTS |  | -
RDM | TBRIGHTST | PRAWA DOSTĘPU | TBRIGHTS |  | RIGHTST
Ilość pól w datamodule: 121
Moduł danych "dtmR2Sync"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmR2Sync | TBLR2SYNC | R2SYNC | R2SYNC |  | -
dtmR2Sync | TBLR2SYNCBUF | R2SYNCBUF | R2SYNCBUF |  | -
dtmR2Sync | TBLR2SYNCPATH | R2SYNCBUF | R2SYNCPATH |  | -
Ilość pól w datamodule: 58
Moduł danych "DMRMLObjF"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
Ilość pól w datamodule: 0


Lista pól w tabelach

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI - Lista modułów danych i tabel

-

Poniżej znajduje się wszystkich pól zawartych w tabelach. Służy do wglądu przy pisaniu własnej aplikacji wykorzystującej funkcje API.

Moduł danych "DM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

USERT

UŻYTKOWNICY

Nazwa

Nazwa

Z bazy danych

String

USERT

UŻYTKOWNICY

Haslo

Hasło

Z bazy danych

String

USERT

UŻYTKOWNICY

Nazwisko

Nazwisko

Z bazy danych

String

USERT

UŻYTKOWNICY

Imie

Imię

Z bazy danych

String

USERT

UŻYTKOWNICY

Grupa

Grupa

Kalkulowane

String

USERT

UŻYTKOWNICY

PasswordEncrypted

@PasswordEncrypted

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_I

Ide

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_F7

@F7

Z bazy danych

SmallInt

USERT

UŻYTKOWNICY

X_F6

@F6

Z bazy danych

SmallInt

USERT

UŻYTKOWNICY

X_ConnectionId

@ConnectionId

Z bazy danych

String

USERT

UŻYTKOWNICY

X_InUse

Zalogowany

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_IRights

@IRights

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_SessionEnded

@SessionEnded

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd

@ForceEnd

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SendTo

@SendTo

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_MessageParam

@MessageParam

Z bazy danych

Integer

USERT

UŻYTKOWNICY

Machine_Name

Nazwa komputera

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Idle_Time

@Idle_Time

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LastPassDate

@LastPassDate

Z bazy danych

Date

USERT

UŻYTKOWNICY

X_PassChange

Wymuszaj zm.hasła

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Serial

@Serial

Z bazy danych

String

USERT

UŻYTKOWNICY

X_DBLog

Śledz.oper.bazodan.

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_CommLog

@CommLog

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

Message_2

@Message_2

Z bazy danych

String

USERT

UŻYTKOWNICY

Login

Login

Z bazy danych

String

USERT

UŻYTKOWNICY

Password

Password

Z bazy danych

String

USERT

UŻYTKOWNICY

Shared

Shared

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Blocked

Zablokowany

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Remote

@Remote

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse

@RemoteInUse

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_LogCount

@LogCount

Z bazy danych

Integer

USERT

UŻYTKOWNICY

Pierwszastrona

Pierwszastrona

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_TempIde

@TempIde

Z bazy danych

Integer

USERT

UŻYTKOWNICY

Symbol

Symbol

Z bazy danych

String

USERT

UŻYTKOWNICY

CRM

CRM

Z bazy danych

SmallInt

USERT

UŻYTKOWNICY

Miejscowosc

Miejscowość

Z bazy danych

WideString

USERT

UŻYTKOWNICY

ImieINazwisko

Imię i nazwisko

Kalkulowane

String

USERT

UŻYTKOWNICY

X_Unused

Nieużywany

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_StrongPassword

Użyj silnych haseł

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

CRMCheckZadania

Sprawdzaj zadania

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse0

Zalogowany R2fk

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse1

Zalogowany R2księga

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse2

Zalogowany R2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse3

Zalogowany R2faktury

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse4

Zalogowany R2płatnik

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse5

Zalogowany R2środki

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse6

Zalogowany R2przelew

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd0

Żądanie zakończenia R2fk

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd1

Żądanie zakończenia R2księga

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd2

Żądanie zakończenia R2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd3

Żądanie zakończenia R2faktury

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd4

Żądanie zakończenia R2płatnik

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd5

Żądanie zakończenia R2środki

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd6

Żądanie zakończenia R2przelew

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Idle_Time0

@Idle_Time0

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time1

@Idle_Time1

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time2

@Idle_Time2

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time3

@Idle_Time3

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time4

@Idle_Time4

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time5

@Idle_Time5

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time6

@Idle_Time6

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_RemoteInUse0

@RemoteInUse0

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse1

@RemoteInUse1

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse2

@RemoteInUse2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse3

@RemoteInUse3

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse4

@RemoteInUse4

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse5

@RemoteInUse5

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse6

@RemoteInUse6

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ConnectionId0

@ConnectionId0

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId1

@ConnectionId1

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId2

@ConnectionId2

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId3

@ConnectionId3

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId4

@ConnectionId4

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId5

@ConnectionId5

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId6

@ConnectionId6

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name0

Nazwa komp. R2fk

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name1

Nazwa komp. R2księga

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name2

Nazwa komp. R2

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name3

Nazwa komp. R2faktury

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name4

Nazwa komp. R2płatnik

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name5

Nazwa komp. R2środki

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name6

Nazwa komp. R2przelew

Z bazy danych

String

USERT

UŻYTKOWNICY

X_SessionEnded0

@SessionEnded0

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded1

@SessionEnded1

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded2

@SessionEnded2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded3

@SessionEnded3

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded4

@SessionEnded4

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded5

@SessionEnded5

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded6

@SessionEnded6

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Serial0

@Serial0

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial1

@Serial1

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial2

@Serial2

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial3

@Serial3

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial4

@Serial4

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial5

@Serial5

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial6

@Serial6

Z bazy danych

String

USERT

UŻYTKOWNICY

X_LogCount0

@LogCount0

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount1

@LogCount1

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount2

@LogCount2

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount3

@LogCount3

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount4

@LogCount4

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount5

@LogCount5

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount6

@LogCount6

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules0

@ForceEndCloseAllModules0

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules1

@ForceEndCloseAllModules1

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules2

@ForceEndCloseAllModules2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules3

@ForceEndCloseAllModules3

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules4

@ForceEndCloseAllModules4

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules5

@ForceEndCloseAllModules5

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules6

@ForceEndCloseAllModules6

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_IRights0

@IRights0

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights1

@IRights1

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights2

@IRights2

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights3

@IRights3

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights4

@IRights4

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights5

@IRights5

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights6

@IRights6

Z bazy danych

Integer

USERT

UŻYTKOWNICY

Grupa0

Grupa praw R2fk

Lookup (X_IRights0, GRUPY PRAW DOSTĘPU, NAZWA)

String

USERT

UŻYTKOWNICY

Grupa1

@Grupa praw R2księga

Lookup (X_IRights1, GRUPY PRAW DOSTĘPU, NAZWA)

String

USERT

UŻYTKOWNICY

Grupa2

@Grupa praw R2

Lookup (X_IRights2, GRUPY PRAW DOSTĘPU, NAZWA)

String

USERT

UŻYTKOWNICY

Grupa3

Grupa praw R2faktury

Lookup (X_IRights3, GRUPY PRAW DOSTĘPU, NAZWA)

String

USERT

UŻYTKOWNICY

Grupa4

@Grupa praw R2płatnik

Lookup (X_IRights4, GRUPY PRAW DOSTĘPU, NAZWA)

String

USERT

UŻYTKOWNICY

Grupa5

@Grupa praw R2środki

Lookup (X_IRights5, GRUPY PRAW DOSTĘPU, NAZWA)

String

USERT

UŻYTKOWNICY

Grupa6

@Grupa praw R2przelew

Lookup (X_IRights6, GRUPY PRAW DOSTĘPU, NAZWA)

String

USERT

UŻYTKOWNICY

Telefon

Telefon

Z bazy danych

String

USERT

UŻYTKOWNICY

NazwaNT

Użytkownik Windows

Z bazy danych

String

USERT

UŻYTKOWNICY

StatusNT

Sposób logowania

Z bazy danych

SmallInt

USERT

UŻYTKOWNICY

Lp

Lp

Kalkulowane

Integer

USERT

UŻYTKOWNICY

X_H

@H

Kalkulowane

Integer

FIRMT

FIRMY

X_I

Ide

Z bazy danych

Integer

FIRMT

FIRMY

X_InUse

@InUse

Z bazy danych

Boolean

FIRMT

FIRMY

Nazwa

Skrót nazwy

Z bazy danych

String

FIRMT

FIRMY

NazwaPelna

Pełna nazwa

Z bazy danych

WideMemo

FIRMT

FIRMY

Katalog

@Katalog danych

Z bazy danych

String

FIRMT

FIRMY

EnableVat

Płatnik VAT

Z bazy danych

Boolean

FIRMT

FIRMY

LastArchiveTime

@LastArchiveTime

Z bazy danych

Time

FIRMT

FIRMY

LastArchiveDate

@LastArchiveDate

Z bazy danych

Date

FIRMT

FIRMY

Miejscowosc

Miejscowość

Z bazy danych

String

FIRMT

FIRMY

NIP

NIP

Z bazy danych

String

FIRMT

FIRMY

Wojewodztwo

Województwo

Z bazy danych

SmallInt

FIRMT

FIRMY

Regon

Regon

Z bazy danych

String

FIRMT

FIRMY

Imie_os_reprez

@Imię os.reprez.

Z bazy danych

String

FIRMT

FIRMY

Nazwisko_os_reprez

@Nazwisko os.reprez.

Z bazy danych

String

FIRMT

FIRMY

Imie_os_PIT

@Imię os. (VAT-7)

Z bazy danych

String

FIRMT

FIRMY

Nazwisko_os_PIT

@Nazwisko os. (VAT-7)

Z bazy danych

String

FIRMT

FIRMY

Data_rozp_dzialalnosci

@Data_rozp_dzialalnosci

Z bazy danych

Date

FIRMT

FIRMY

Kraj

Kraj

Lookup (X_IKraj, KRAJE, Nazwa)

String

FIRMT

FIRMY

Gmina

Gmina

Z bazy danych

String

FIRMT

FIRMY

Ulica

Ulica

Z bazy danych

WideString

FIRMT

FIRMY

Nr_domu

Nr domu

Z bazy danych

WideString

FIRMT

FIRMY

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

FIRMT

FIRMY

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

FIRMT

FIRMY

Poczta

Poczta

Z bazy danych

WideString

FIRMT

FIRMY

Powiat

Powiat

Z bazy danych

String

FIRMT

FIRMY

Telefon

Telefon

Z bazy danych

String

FIRMT

FIRMY

Telex

Telex

Z bazy danych

String

FIRMT

FIRMY

Fax

Fax

Z bazy danych

String

FIRMT

FIRMY

OrganRejestrowy

@Organ rejestrowy

Z bazy danych

String

FIRMT

FIRMY

NazwaRejestru

@Nazwa rejestru

Z bazy danych

String

FIRMT

FIRMY

DataRejestracji

@Data rejestracji

Z bazy danych

Date

FIRMT

FIRMY

NumerWRejestrze

@Numer w rejestrze

Z bazy danych

String

FIRMT

FIRMY

RodzajDzialalnosci

@RodzajDzialalnosci

Z bazy danych

String

FIRMT

FIRMY

MiejsceDzialalnosci

@Miejsce działaln.

Z bazy danych

String

FIRMT

FIRMY

EKD

@PKD

Z bazy danych

String

FIRMT

FIRMY

Email

E-mail

Z bazy danych

String

FIRMT

FIRMY

RodzajPodatnika

Rodzaj podatnika

Z bazy danych

SmallInt

FIRMT

FIRMY

X_IUrzad

@IUrząd

Z bazy danych

Integer

FIRMT

FIRMY

UrzadSkarbowy

Urząd skarbowy

Lookup (X_IUrzad, URZSKARB, Nazwa)

String

FIRMT

FIRMY

FirstPoz

@FirstPoz

Z bazy danych

Integer

FIRMT

FIRMY

Siedz_Sadu_Pracy

@Siedz. Sądu Pracy

Z bazy danych

String

FIRMT

FIRMY

Siedz_Kom_Pojedn

@Siedz. Kom. Pojedn.

Z bazy danych

String

FIRMT

FIRMY

UprWypZas

@UprWypZas

Z bazy danych

Boolean

FIRMT

FIRMY

Ksiegowosc

Rozliczenia

Z bazy danych

SmallInt

FIRMT

FIRMY

Nazwa_1

Nazwa 1 przel.

Z bazy danych

String

FIRMT

FIRMY

Nazwa_2

Nazwa 2 przel.

Z bazy danych

String

FIRMT

FIRMY

X_F7

@F7

Z bazy danych

SmallInt

FIRMT

FIRMY

X_F6

@F6

Z bazy danych

SmallInt

FIRMT

FIRMY

Osoba_fizyczna

@Osoba fizyczna

Z bazy danych

Boolean

FIRMT

FIRMY

Urzad_statystyczny

@Urząd statystyczny

Z bazy danych

String

FIRMT

FIRMY

ZPCHR

@ZPCHR

Z bazy danych

Boolean

FIRMT

FIRMY

NrDecyzji

@NrDecyzji

Z bazy danych

String

FIRMT

FIRMY

DataDecyzji

@DataDecyzji

Z bazy danych

Date

FIRMT

FIRMY

NazwaPelnaPIT

Nazwa firmy

Z bazy danych

WideString

FIRMT

FIRMY

Ponizej25Etatow

@Ponizej25Etatow

Z bazy danych

Boolean

FIRMT

FIRMY

Rodzaj_jednostki

Rodzaj jednostki

Z bazy danych

SmallInt

FIRMT

FIRMY

Podkatalog_Platnika

@Podkatalog Platnika

Z bazy danych

String

FIRMT

FIRMY

Skladka_wypadkowa

@Skladka wypadkowa

Z bazy danych

Currency (Money)

FIRMT

FIRMY

NiePomnStazWych

@NiePomnStazWych

Z bazy danych

Boolean

FIRMT

FIRMY

NieNalFGSP

@NieNalFGSP

Z bazy danych

Boolean

FIRMT

FIRMY

S1

@S1

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S2

@S2

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S3

@S3

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S4

@S4

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S5

@S5

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S6

@S6

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S7

@S7

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S8

@S8

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S9

@S9

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S10

@S10

Z bazy danych

Currency (Money)

FIRMT

FIRMY

USNazwa1

@Urz.skarb.nazwa 1

Lookup (X_IUrzad, URZSKARB, Nazwa_1)

String

FIRMT

FIRMY

USNazwa2

@Urz.skarb.nazwa 2

Lookup (X_IUrzad, URZSKARB, Nazwa_2)

String

FIRMT

FIRMY

NadgOdprac

@NadgOdprac

Z bazy danych

Boolean

FIRMT

FIRMY

Oddzial_NFZ

@Oddzial NFZ

Z bazy danych

SmallInt

FIRMT

FIRMY

Kod_GUS_gminy

Kod GUS gminy

Z bazy danych

String

FIRMT

FIRMY

NazwaPP

@NazwaPP

Z bazy danych

String

FIRMT

FIRMY

ZPCHR1

@ZPCHR1

Z bazy danych

SmallInt

FIRMT

FIRMY

NrPFRON

@NrPFRON

Z bazy danych

String

FIRMT

FIRMY

ProcMinKraj

@ProcMinKraj

Z bazy danych

Float

FIRMT

FIRMY

Grupa

Grupa

Z bazy danych

String

FIRMT

FIRMY

Nadg100

@Nadgodziny 100%

Z bazy danych

Boolean

FIRMT

FIRMY

Nadg2003

@Nadg2003

Z bazy danych

Boolean

FIRMT

FIRMY

Nadg100P

@Nadg100P

Z bazy danych

Boolean

FIRMT

FIRMY

ECP

@ECP

Z bazy danych

Boolean

FIRMT

FIRMY

DelToKP

@DelToKP

Z bazy danych

Boolean

FIRMT

FIRMY

Login

Www Identyfikator

Z bazy danych

String

FIRMT

FIRMY

S_ServerName

@S_ServerName

Z bazy danych

String

FIRMT

FIRMY

S_ServerPass

@S_ServerPass

Z bazy danych

String

FIRMT

FIRMY

S_ServerNT

@S_ServerNT

Z bazy danych

Boolean

FIRMT

FIRMY

S_Default

@S_Default

Z bazy danych

Boolean

FIRMT

FIRMY

Shared

Www Dostęp

Z bazy danych

Boolean

FIRMT

FIRMY

S_Enabled

@S_Enabled

Z bazy danych

Boolean

FIRMT

FIRMY

RemExpl

@RemExpl

Z bazy danych

Boolean

FIRMT

FIRMY

SGK

@SGK

Z bazy danych

Boolean

FIRMT

FIRMY

KPI

@KPI

Z bazy danych

Boolean

FIRMT

FIRMY

NazwaSOD

@Nazwa SOD

Z bazy danych

String

FIRMT

FIRMY

RegonSOD

@Regon SOD

Z bazy danych

String

FIRMT

FIRMY

Logo

Logo

Z bazy danych

Graphic

FIRMT

FIRMY

KPD

@KPD

Z bazy danych

Boolean

FIRMT

FIRMY

ECPN

@ECPN

Z bazy danych

Boolean

FIRMT

FIRMY

Nadg100D

@Nadg100D

Z bazy danych

Boolean

FIRMT

FIRMY

OddzielnaAmortyzacja

@Oddzielna amort.

Z bazy danych

Boolean

FIRMT

FIRMY

X_STAutoNrEwid

@STAutoNrEwid

Z bazy danych

Boolean

FIRMT

FIRMY

X_STNrInGrupa

@STNrInGrupa

Z bazy danych

Boolean

FIRMT

FIRMY

OdpisWMiesiacuLikwidacji

@Odp.w mies.likw.

Z bazy danych

Boolean

FIRMT

FIRMY

X_ExportDok

@ExportDok

Z bazy danych

SmallInt

FIRMT

FIRMY

X_WYPAutoNrEwid

@WYPAutoNrEwid

Z bazy danych

Boolean

FIRMT

FIRMY

X_WYPNrInGrupa

@WYPNrInGrupa

Z bazy danych

Boolean

FIRMT

FIRMY

X_STWYPSkipGaps

@STWYPSkipGaps

Z bazy danych

Boolean

FIRMT

FIRMY

srKUP

@srKUP

Z bazy danych

String

FIRMT

FIRMY

srNKUP

@srNKUP

Z bazy danych

String

FIRMT

FIRMY

srPMPK

@srPMPK

Z bazy danych

Boolean

FIRMT

FIRMY

srSchMP

@srSchMP

Z bazy danych

String

FIRMT

FIRMY

srRK

@srRK

Z bazy danych

String

FIRMT

FIRMY

srUmS

@srUmS

Z bazy danych

String

FIRMT

FIRMY

srUmW

@srUmW

Z bazy danych

String

FIRMT

FIRMY

srSchMP1

@srSchMP1

Z bazy danych

SmallInt

FIRMT

FIRMY

srSchKP1

@srSchKP1

Z bazy danych

SmallInt

FIRMT

FIRMY

srSchKP2

@srSchKP2

Z bazy danych

SmallInt

FIRMT

FIRMY

Notatki

Notatki

Z bazy danych

Memo

FIRMT

FIRMY

CloseDate

@CloseDate

Z bazy danych

Date

FIRMT

FIRMY

srUmN

@srUmN

Z bazy danych

String

FIRMT

FIRMY

X_IKraj

@IKraj

Z bazy danych

Integer

FIRMT

FIRMY

PracControl

@PracControl

Z bazy danych

Boolean

FIRMT

FIRMY

NadgPD

@NadgPD

Z bazy danych

Boolean

FIRMT

FIRMY

srWNIP

@srWNIP

Z bazy danych

String

FIRMT

FIRMY

srONW

@srONW

Z bazy danych

String

FIRMT

FIRMY

srMPK

@srMPK

Z bazy danych

Boolean

FIRMT

FIRMY

Stanowisko_os_reprez

@Stanowisko os.reprez.

Z bazy danych

String

FIRMT

FIRMY

K1D

@K1D

Z bazy danych

Boolean

FIRMT

FIRMY

NKP

@NKP

Z bazy danych

String

FIRMT

FIRMY

X_STOdpisyStale

@STOdpisyStale

Z bazy danych

Boolean

FIRMT

FIRMY

srUkladNr

@srUkladNr

Z bazy danych

String

FIRMT

FIRMY

wypUkladNr

@wypUkladNr

Z bazy danych

String

FIRMT

FIRMY

srNWNIPNW

@srNWNIPNW

Z bazy danych

String

FIRMT

FIRMY

srNONW

@srNONW

Z bazy danych

String

FIRMT

FIRMY

srNWNIP

@srNWNIP

Z bazy danych

String

FIRMT

FIRMY

srWNIPNW

@srWNIPNW

Z bazy danych

String

FIRMT

FIRMY

NadgKod

@NadgKod

Z bazy danych

Boolean

FIRMT

FIRMY

RzisType

@Typ r.z.i s.

Z bazy danych

SmallInt

FIRMT

FIRMY

CenyDedykowane

Dane dedyk.

Z bazy danych

Boolean

FIRMT

FIRMY

VAT7D

@VAT-7D

Z bazy danych

Boolean

FIRMT

FIRMY

SzFormaPrawna

@Szczeg.forma prawna

Z bazy danych

SmallInt

FIRMT

FIRMY

VAT7K

@VAT-7K

Z bazy danych

Boolean

FIRMT

FIRMY

Formaopodatkowania

@Forma opodatkow.

Z bazy danych

SmallInt

FIRMT

FIRMY

PierwszyWpis

@PierwszyWpis

Z bazy danych

Integer

FIRMT

FIRMY

VS

@Vat sprz.

Z bazy danych

SmallInt

FIRMT

FIRMY

CZ

@CZ

Z bazy danych

SmallInt

FIRMT

FIRMY

VZ

@Vat zak.

Z bazy danych

SmallInt

FIRMT

FIRMY

W_roku

@W roku

Z bazy danych

Integer

FIRMT

FIRMY

UEMiesieczny

@UEMiesieczny

Z bazy danych

Boolean

FIRMT

FIRMY

KrajKod

Kraj kod

Lookup (X_IKraj, KRAJE, Kod)

String

FIRMT

FIRMY

ImportIdent

@Import ident.

Z bazy danych

Integer

FIRMT

FIRMY

Waluty

Waluty

Z bazy danych

Boolean

FIRMT

FIRMY

MinOdsetki

Min.odsetki

Z bazy danych

Currency (Money)

FIRMT

FIRMY

Zaliczki

Faktury zaliczk.

Z bazy danych

Boolean

FIRMT

FIRMY

EmailInfoPodat

@E-mail do inf.o pod.

Z bazy danych

String

FIRMT

FIRMY

Taxi

@Taxi

Z bazy danych

Boolean

FIRMT

FIRMY

VAT7

@VAT-7

Z bazy danych

Boolean

FIRMT

FIRMY

X_ImportDok

@ImportDok

Z bazy danych

Integer

FIRMT

FIRMY

KursCen

KursCen

Z bazy danych

Boolean

FIRMT

FIRMY

CenyWalutowe

Ceny walutowe

Z bazy danych

Boolean

FIRMT

FIRMY

FakturaRR

Faktury RR

Z bazy danych

Boolean

FIRMT

FIRMY

MagazynZyskT

Magazyn Zysk uwzg.transp.

Z bazy danych

Boolean

FIRMT

FIRMY

MagazynTransport

Magazyn Transport

Z bazy danych

Boolean

FIRMT

FIRMY

B_Kraj

@B_Kraj

Lookup (B_X_IKraj, KRAJE, Nazwa)

String

FIRMT

FIRMY

B_X_IKraj

@B_X_IKraj

Z bazy danych

Integer

FIRMT

FIRMY

CitK

@CitK

Z bazy danych

Boolean

FIRMT

FIRMY

NaleznosciWlaczone

Należności włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

WindykacjaWlaczona

@Windykacja włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

KasaWlaczona

Kasa włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

KasaGodziny

Kasa godz.

Z bazy danych

Boolean

FIRMT

FIRMY

SadGospodarczy

Sąd gospodarczy

Z bazy danych

String

FIRMT

FIRMY

KontoOdbiorcow

@KontoOdbiorcow

Z bazy danych

String

FIRMT

FIRMY

WzorceWlaczone

Wzorce włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

PominWeekendy

Pomiń weekendy

Z bazy danych

Boolean

FIRMT

FIRMY

SrSchMP2

@SrSchMP2

Z bazy danych

SmallInt

FIRMT

FIRMY

Data_REGON

@Data_REGON

Z bazy danych

Date

FIRMT

FIRMY

Data_NIP

@Data_NIP

Z bazy danych

Date

FIRMT

FIRMY

CloseDateP

@CloseDateP

Z bazy danych

Date

FIRMT

FIRMY

X_USFullName

@USFullName

Z bazy danych

Boolean

FIRMT

FIRMY

X_BIFirma

@BIFirma

Z bazy danych

Integer

FIRMT

FIRMY

B_Dokumentacja

@B_Dokumentacja

Z bazy danych

SmallInt

FIRMT

FIRMY

B_Nazwa

@B_Nazwa

Z bazy danych

String

FIRMT

FIRMY

B_NIP

@B_NIP

Z bazy danych

String

FIRMT

FIRMY

X_Przenumeruj

@Przenumeruj

Z bazy danych

Boolean

FIRMT

FIRMY

RestrykcjeWlaczone

Restrykcje włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

RozrachunkiWlaczone

Rozrachunki włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

SprzedazWlaczona

@Sprzedaż włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

Kontrakty

Kontrakty

Z bazy danych

Boolean

FIRMT

FIRMY

NrSeryjneSzerokosc

Nr ser.szer.

Z bazy danych

Integer

FIRMT

FIRMY

NrSeryjneNazw

@NrSeryjneNazw

Z bazy danych

String

FIRMT

FIRMY

NrSeryjne

Nr seryjne

Z bazy danych

Boolean

FIRMT

FIRMY

PrzelewyWlaczone

Przelewy włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

MagazynMM

Magazyn MM

Z bazy danych

Boolean

FIRMT

FIRMY

Marza

Marża

Z bazy danych

SmallInt

FIRMT

FIRMY

WMiesiacu

@W miesiącu

Z bazy danych

Integer

FIRMT

FIRMY

LpMonthly

@Lp mies.

Z bazy danych

Boolean

FIRMT

FIRMY

IndeksyAsortymentowe

Indeksy asort.

Z bazy danych

Boolean

FIRMT

FIRMY

PrecyzjaIle

Precyzja

Z bazy danych

SmallInt

FIRMT

FIRMY

MagazynWlaczony

Magazyn włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

Algorytm

Algorytm

Z bazy danych

SmallInt

FIRMT

FIRMY

Data

@Data

Z bazy danych

Date

FIRMT

FIRMY

AdresKOsReprez

@AdresKOsReprez

Z bazy danych

String

FIRMT

FIRMY

NIPOsReprez

@NIP os.reprez.

Z bazy danych

String

FIRMT

FIRMY

B_kod_GUS_gminy

@B_kod_GUS_gminy

Z bazy danych

String

FIRMT

FIRMY

B_Email

@B_Email

Z bazy danych

String

FIRMT

FIRMY

B_Fax

@B_Fax

Z bazy danych

String

FIRMT

FIRMY

B_Telex

@B_Telex

Z bazy danych

String

FIRMT

FIRMY

B_Telefon

@B_Telefon

Z bazy danych

String

FIRMT

FIRMY

B_Powiat

@B_Powiat

Z bazy danych

String

FIRMT

FIRMY

B_Poczta

@B_Poczta

Z bazy danych

String

FIRMT

FIRMY

B_Kod_pocztowy

@B_Kod_pocztowy

Z bazy danych

String

FIRMT

FIRMY

B_Nr_lokalu

@B_Nr_lokalu

Z bazy danych

String

FIRMT

FIRMY

B_Nr_domu

@B_Nr_domu

Z bazy danych

String

FIRMT

FIRMY

B_Ulica

@B_Ulica

Z bazy danych

String

FIRMT

FIRMY

B_Gmina

@B_Gmina

Z bazy danych

String

FIRMT

FIRMY

B_Wojewodztwo

@B_Wojewodztwo

Z bazy danych

SmallInt

FIRMT

FIRMY

B_Miejscowosc

@B_Miejscowosc

Z bazy danych

String

FIRMT

FIRMY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FIRMT

FIRMY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FIRMT

FIRMY

Pierwsza_strona

@Pierwsza strona

Z bazy danych

SmallInt

FIRMT

FIRMY

Pierwszy_wpis

@Pierwszy wpis

Z bazy danych

Integer

FIRMT

FIRMY

B_Firma

@B_Firma

Kalkulowane

String

FIRMT

FIRMY

Transakcje_zagraniczne

Transakcje zagr.

Z bazy danych

Boolean

FIRMT

FIRMY

NrSeryjneNazwa

Nr ser.nazwa

Z bazy danych

String

FIRMT

FIRMY

eFaktury

e-Faktury

Z bazy danych

Boolean

FIRMT

FIRMY

AkcWW

@AkcWW

Z bazy danych

Boolean

FIRMT

FIRMY

MiejsceWyd

Miejsce wyd.

Z bazy danych

Memo

FIRMT

FIRMY

UkladDWW

DWW Układ

Z bazy danych

String

FIRMT

FIRMY

PierwszyDWW

DWW Pierwszy

Z bazy danych

Integer

FIRMT

FIRMY

WrokuDWW

DWW W roku

Z bazy danych

Integer

FIRMT

FIRMY

WmiesiacuDWW

DWW W mies.

Z bazy danych

Integer

FIRMT

FIRMY

PozwolNaLukiDWW

DWW Pozwól na luki

Z bazy danych

Boolean

FIRMT

FIRMY

ChronologiaDWW

DWW Chronologia

Z bazy danych

Boolean

FIRMT

FIRMY

CRMWlaczony

CRM włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

DokZalRep

@DokZalRep

Z bazy danych

Boolean

FIRMT

FIRMY

MetodaKasowaNew

Metoda kasowa

Z bazy danych

SmallInt

FIRMT

FIRMY

AutoVatDebt

@AutoVatDebt

Z bazy danych

Boolean

FIRMT

FIRMY

KontrGlobal

@KontrGlobal

Z bazy danych

Boolean

FIRMT

FIRMY

ZdarzGlobal

@ZdarzGlobal

Z bazy danych

Boolean

FIRMT

FIRMY

KontraktGlobal

@KontraktGlobal

Z bazy danych

Boolean

FIRMT

FIRMY

KontrGlobalLast

@KontrGlobalLast

Z bazy danych

Boolean

FIRMT

FIRMY

ZdarzGlobalLast

@ZdarzGlobalLast

Z bazy danych

Boolean

FIRMT

FIRMY

KontraktGlobalLast

@KontraktGlobalLast

Z bazy danych

Boolean

FIRMT

FIRMY

Chor_50_wyn

@Odp.lin.od mies.przyj.

Z bazy danych

Boolean

FIRMT

FIRMY

Kor_After_Insert

@Odp.jedn.w mies.przyj. - tylko bilansowe

Z bazy danych

Boolean

FIRMT

FIRMY

Zaokr_proc_skl

@Odp.lin.od mies.przyj. - tylko bilansowe

Z bazy danych

Boolean

FIRMT

FIRMY

srPrzychST

@srPrzychST

Z bazy danych

String

FIRMT

FIRMY

srPrzychWNIP

@srPrzychWNIP

Z bazy danych

String

FIRMT

FIRMY

srPrzychSTNW

@srPrzychSTNW

Z bazy danych

String

FIRMT

FIRMY

srPrzychWNIPNW

@srPrzychWNIPNW

Z bazy danych

String

FIRMT

FIRMY

srRozlST

@srRozlST

Z bazy danych

String

FIRMT

FIRMY

srRozlWNIP

@srRozlWNIP

Z bazy danych

String

FIRMT

FIRMY

srRozlSTNW

@srRozlSTNW

Z bazy danych

String

FIRMT

FIRMY

srRozlWNIPNW

@srRozlWNIPNW

Z bazy danych

String

FIRMT

FIRMY

CloseDateTotal

@CloseDateTotal

Z bazy danych

Date

FIRMT

FIRMY

SzFormaPrawna2014

@Szczeg.forma prawna

Z bazy danych

SmallInt

FIRMT

FIRMY

BazaDanych

Baza danych

Z bazy danych

String

FIRMT

FIRMY

X_IKontrahUser

@IKontrahUser

Z bazy danych

Integer

FIRMT

FIRMY

KontrahUser

Www Konfig.

Lookup (X_IKontrahUser, UŻYTKOWNICY, Nazwa)

String

FIRMT

FIRMY

X_VAT89

@VAT89

Kalkulowane

Boolean

FIRMT

FIRMY

NiePonadStan

NiePonadStan

Z bazy danych

Boolean

FIRMT

FIRMY

BilansType2015

BilansType2015

Kalkulowane

SmallInt

FIRMT

FIRMY

RokZmianyRzis

RokZmianyRzis

Z bazy danych

SmallInt

FIRMT

FIRMY

RzisType2015

RzisType2015

Z bazy danych

Integer

FIRMT

FIRMY

CurrentRzisType

CurrentRzisType

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent0

@ImportIdent0

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent1

@ImportIdent1

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent2

@ImportIdent2

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent3

@ImportIdent3

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent4

@ImportIdent4

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent5

@ImportIdent5

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent6

@ImportIdent6

Z bazy danych

SmallInt

FIRMT

FIRMY

DataNowyKPiR

DataNowyKPiR

Z bazy danych

Date

FIRMT

FIRMY

DataStartJPKVAT

DataStartJPKVAT

Z bazy danych

DateTime

FIRMT

FIRMY

Aktywna

Aktywna

Z bazy danych

Boolean

FIRMT

FIRMY

Lp

Lp

Kalkulowane

Integer

FIRMT

FIRMY

X_H

@H

Kalkulowane

Integer

BANKT

BANKI

X_I

Ide

Z bazy danych

AutoIncrement

BANKT

BANKI

Nazwa

Nazwa

Z bazy danych

String

BANKT

BANKI

Nr_banku

Nr banku

Z bazy danych

String

BANKT

BANKI

X_F7

@F7

Z bazy danych

SmallInt

BANKT

BANKI

X_F6

@F6

Z bazy danych

SmallInt

BANKT

BANKI

Lp

Lp

Kalkulowane

Integer

BANKT

BANKI

X_H

@H

Kalkulowane

Integer

BANKACCT

RACHUNKI BANKOWE

X_IFirma

@IFirma

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

X_I

Ide

Z bazy danych

AutoIncrement

BANKACCT

RACHUNKI BANKOWE

Nazwa

Nazwa

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Bank

Bank

Lookup (X_IBank, BANK, Nazwa)

String

BANKACCT

RACHUNKI BANKOWE

Konto

Konto

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

X_IBank

@IBank

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

X_F7

@F7

Z bazy danych

SmallInt

BANKACCT

RACHUNKI BANKOWE

X_F6

@F6

Z bazy danych

SmallInt

BANKACCT

RACHUNKI BANKOWE

Lk

Lk

Kalkulowane

String

BANKACCT

RACHUNKI BANKOWE

X_Wydruk

@Wydruk

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

X_System

@System

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Domyslny

Domyślny

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_ZbiorczeWyplaty

@ZbiorczeWyplaty

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_ZbiorczeWyplatyPowyzej

@ZbiorczeWyplatyPowyzej

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

X_CommonPrintOps

@CommonPrintOps

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_WyplatyBezAdresow

@WyplatyBezAdresow

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

Nr_klienta

Nr klienta

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

NPP

@NPP

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

Aktywny

Aktywny

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

Pierwszy

Pierwszy

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

Wmiesiacu

W miesiącu

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

Wroku

W roku

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

X_IRejestru

@IRejestru

Kalkulowane

Integer

BANKACCT

RACHUNKI BANKOWE

X_IKonta

@IKonta

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

PozwolNaLuki

Pozwól na luki

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

Makieta

Makieta

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Swift

Swift

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Prefix

Prefix

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

KontoFk

@KontoFK

Kalkulowane

String

BANKACCT

RACHUNKI BANKOWE

X_Konto

@Konto

Kalkulowane

String

BANKACCT

RACHUNKI BANKOWE

Uklad

Układ

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Rejestr

@Rejestr

Kalkulowane

String

BANKACCT

RACHUNKI BANKOWE

KontoMoznaZmieniac

Konto można zmieniać

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

KontoStatus

@KontoStatus

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_IKontaFK

@IKontaFK

Kalkulowane

Integer

BANKACCT

RACHUNKI BANKOWE

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

BANKACCT

RACHUNKI BANKOWE

X_SystemImp

@SystemImp

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

NIP2Status

NIP2Status

Z bazy danych

SmallInt

BANKACCT

RACHUNKI BANKOWE

Nr_rach_opl

@Nr_rach_opl

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

FromFaktury

@FromFaktury

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

Lp

Lp

Kalkulowane

Integer

BANKACCT

RACHUNKI BANKOWE

X_H

@H

Kalkulowane

Integer

URZSKARBT

URZĘDY SKARBOWE

X_I

@I

Z bazy danych

AutoIncrement

URZSKARBT

URZĘDY SKARBOWE

X_IBank

@IBank

Z bazy danych

Integer

URZSKARBT

URZĘDY SKARBOWE

Bank

Bank

Lookup (X_IBank, BANK, Nazwa)

String

URZSKARBT

URZĘDY SKARBOWE

Nazwa

Nazwa

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

X_F7

@F7

Z bazy danych

SmallInt

URZSKARBT

URZĘDY SKARBOWE

X_F6

@F6

Z bazy danych

SmallInt

URZSKARBT

URZĘDY SKARBOWE

Nazwa_1

Nazwa_1

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

Nazwa_2

Nazwa_2

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

Konto_brutto_Wn

Konto_brutto_Wn

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

CIT

CIT

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

VAT

VAT

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

PIT

PIT

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

INNE

INNE

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

DJB

DJB

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

Domyslny

Domyslny

Z bazy danych

SmallInt

URZSKARBT

URZĘDY SKARBOWE

Kierunkowy

Kierunkowy

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

LkCIT

LkCIT

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

LkPIT

LkPIT

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

LkVAT

LkVAT

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

LkINNE

LkINNE

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

LkDJB

LkDJB

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

Bezposredni

Bezposredni

Z bazy danych

Memo

URZSKARBT

URZĘDY SKARBOWE

Fax

Fax

Z bazy danych

Memo

URZSKARBT

URZĘDY SKARBOWE

Centrala

Centrala

Z bazy danych

Memo

URZSKARBT

URZĘDY SKARBOWE

Wew

Wew

Z bazy danych

Memo

URZSKARBT

URZĘDY SKARBOWE

Kod

Kod

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_I

@I

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

X_IFirma

@IFirma

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

Nazwisko

Nazwisko

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Imie

Imię

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

NIP

NIP

Z bazy danych

String

OWNERT

WŁAŚCICIELE

PESEL

PESEL

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Rodzaj_dokumentu

Rodzaj dokumentu

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Seria_i_nr

Seria i nr

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Data_urodzenia

Data urodzenia

Z bazy danych

Date

OWNERT

WŁAŚCICIELE

Ubezp_E

Ubezp.E

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ubezp_R

Ubezp.R

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ubezp_C

Ubezp.C

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ubezp_W

Ubezp.W

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ubezp_Z

Ubezp.Z

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Organ_wydajacy

Organ wydający

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Podstawa_E_R

Podstawa E-R

Z bazy danych

Float

OWNERT

WŁAŚCICIELE

Podstawa_C_W

Podstawa C-W

Z bazy danych

Float

OWNERT

WŁAŚCICIELE

Podstawa_Zdr

Podstawa Zdr.

Z bazy danych

Float

OWNERT

WŁAŚCICIELE

PStInd

Podst.indyw.

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Prawo_do_emer_renty

Prawo do emer./renty

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

NazwiskoImie

Nazwisko i imię

Kalkulowane

String

OWNERT

WŁAŚCICIELE

Przekr_E_R

Przekr.E-R

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

RapInd

@RapInd

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

X_F7

@F7

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

X_F6

@F6

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Grupa_inwalidzka

Grupa inwalidzka

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Imie_ojca

Imię ojca

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Imie_matki

Imię matki

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Kraj

Kraj

Lookup (X_IKraj, KRAJE, Nazwa)

String

OWNERT

WŁAŚCICIELE

Wojewodztwo

Województwo

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Powiat

Powiat

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Gmina

Gmina

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Ulica

Ulica

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nr_domu

Nr domu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nr_lokalu

Nr lokalu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Miejscowosc

Miejscowość

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Poczta

Poczta

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Telefon

Telefon

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Fax

Fax

Z bazy danych

String

OWNERT

WŁAŚCICIELE

E_mail

E-mail

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_IUrzadSkarbowy

X_IUrządSkarbowy

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

Urzad_Skarbowy

Urząd Skarbowy

Lookup (X_IUrzadSkarbowy, URZSKARB, Nazwa)

String

OWNERT

WŁAŚCICIELE

Kod_tytulu_ubezpieczenia

Kod tytułu ubezpieczenia

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nazwa_skr_na_DRA

Nazwa skr.na DRA

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Plec

Płeć

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Z_Kraj

Z Kraj

Lookup (Z_X_IKraj, KRAJE, Nazwa)

String

OWNERT

WŁAŚCICIELE

K_Kraj

K Kraj

Lookup (K_X_IKraj, KRAJE, Nazwa)

String

OWNERT

WŁAŚCICIELE

Z_Miejscowosc

Z Miejscowość

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Miejscowosc

K Miejscowość

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Gmina

Z Gmina

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Powiat

Z Powiat

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Gmina

K Gmina

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Powiat

K Powiat

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Wojewodztwo

Z Województwo

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

K_Wojewodztwo

K Województwo

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Z_Ulica

Z Ulica

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Ulica

K Ulica

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Nr_domu

Z Nr domu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Nr_domu

K Nr domu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Nr_lokalu

Z Nr lokalu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Nr_lokalu

K Nr lokalu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_IKraj

@IKraj

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

Z_Kod_pocztowy

Z Kod pocztowy

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Kod_pocztowy

K Kod pocztowy

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Poczta

Z Poczta

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Poczta

K Poczta

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Telefon

Z Telefon

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Telefon

K Telefon

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Fax

Z Fax

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Fax

K Fax

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_E_mail

Z E-mail

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_E_mail

K E-mail

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_ZOps

@ZOps

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

X_KOps

@KOps

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Kod_GUS_gminy

Kod GUS gminy

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Ilosc_skladek

Ilość skł.społ.

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Ilosc_skladek_zdrow

Ilość skł.zdrow

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

PStObn

@PStObn

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Z_X_IKraj

@Z_X_IKraj

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

K_X_IKraj

@K_X_IKraj

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

PIT5L

PIT5L

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Kwota_wolna

Kwota wolna

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ograniczenie_podatku

Ogr.podatk.

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Skl_wypadk_proc

Skł.wypadk.%

Z bazy danych

Currency (Money)

OWNERT

WŁAŚCICIELE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

OWNERT

WŁAŚCICIELE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

OWNERT

WŁAŚCICIELE

Ryczalt_kwartalnie

Ryczałt kwartalnie

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Nazwa_1

Nazwa 1

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nazwa_2

Nazwa 2

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Konto

Konto

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_IBank

@IBank

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

Lk

Lk

Kalkulowane

String

OWNERT

WŁAŚCICIELE

Bank

Bank

Lookup (X_IBank, BANKI, Nazwa)

String

OWNERT

WŁAŚCICIELE

ZusDataZapl

@ZusDataZapl

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

USNazwa1

USNazwa1

Lookup (X_IUrzadSkarbowy, URZSKARB, Nazwa_1)

String

OWNERT

WŁAŚCICIELE

USNazwa2

USNazwa2

Lookup (X_IUrzadSkarbowy, URZSKARB, Nazwa_2)

String

OWNERT

WŁAŚCICIELE

Drugie_imie

Drugie imię

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Miejsce_urodzenia

Miejsce urodzenia

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Obywatelstwo

Obywatelstwo

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nazwisko_rodowe

Nazwisko rodowe

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Obnizone_podstawy_ERCW

Obniż.podst.ERCW

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Data

Data

Z bazy danych

Date

OWNERT

WŁAŚCICIELE

Z_Data

Z Data

Z bazy danych

Date

OWNERT

WŁAŚCICIELE

K_Data

K Data

Z bazy danych

Date

OWNERT

WŁAŚCICIELE

PIT5K

PIT5K

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

PIT28K

PIT28K

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

ZKrajKod

@ZKrajKod

Lookup (X_IKraj, KRAJE, Kod)

String

OWNERT

WŁAŚCICIELE

Uproszczony

Uproszczony

Kalkulowane

Boolean

OWNERT

WŁAŚCICIELE

EwidencjaSkladekZUS

Ewidencja składek ZUS

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

CzyZus53

Ewidencja FP (53)

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

DataStartZUS

Data rozp. ZUS

Z bazy danych

DateTime

OWNERT

WŁAŚCICIELE

WWW

WWW

Z bazy danych

String

ZAWODT

ZAWODY

X_I

@I

Z bazy danych

AutoIncrement

ZAWODT

ZAWODY

Kod_cyfrowy

Kod cyfrowy

Z bazy danych

String

ZAWODT

ZAWODY

Nazwa

Nazwa

Z bazy danych

String

ZAWODT

ZAWODY

X_F7

@F7

Z bazy danych

SmallInt

ZAWODT

ZAWODY

X_F6

@F6

Z bazy danych

SmallInt

ODSETKIT

ODSETKI

Od

Od

Z bazy danych

Date

ODSETKIT

ODSETKI

Do

Do

Z bazy danych

Date

ODSETKIT

ODSETKI

Wartosc_proc

Wartość %

Z bazy danych

Currency (Money)

TBLZUSY

ODDZIAŁY ZUS

X_I

@I

Z bazy danych

AutoIncrement

TBLZUSY

ODDZIAŁY ZUS

X_F6

@F6

Z bazy danych

Integer

TBLZUSY

ODDZIAŁY ZUS

X_F7

@F7

Z bazy danych

Integer

TBLZUSY

ODDZIAŁY ZUS

NAZWA

Nazwa

Z bazy danych

String

TBLZUSY

ODDZIAŁY ZUS

KOD

Kod

Z bazy danych

String

TBLZUSY

ODDZIAŁY ZUS

PELNANAZWA

Pełna nazwa

Z bazy danych

Memo

TBLZUSY

ODDZIAŁY ZUS

ADRES

Adres

Z bazy danych

Memo

TBLMSC

MIEJSCOWOŚCI

X_I

@I

Z bazy danych

Integer

TBLMSC

MIEJSCOWOŚCI

IGMN

Kod GUS gminy

Z bazy danych

Integer

TBLMSC

MIEJSCOWOŚCI

NMSC

Miejscowość

Z bazy danych

String

TBLMSC

MIEJSCOWOŚCI

Gmina

Gmina

Lookup (IGMN, GMINY, NGMN)

String

TBLMSC

MIEJSCOWOŚCI

X_IPowiat

@IPowiat

Lookup (IGMN, GMINY, IPOW)

Integer

TBLMSC

MIEJSCOWOŚCI

Powiat

Powiat

Lookup (X_IPowiat, POWIATY, NPOW)

String

TBLMSC

MIEJSCOWOŚCI

X_IWojewodztwo

@IWojewodztwo

Lookup (X_IPowiat, POWIATY, IWOJ)

Integer

TBLMSC

MIEJSCOWOŚCI

Wojewodztwo

Województwo

Lookup (X_IWojewodztwo, WOJEWÓDZTWA, NWOJ)

String

TBLMSC

MIEJSCOWOŚCI

RM

@RM

Z bazy danych

SmallInt

TBLGMN

GMINY

IGMN

IGMN

Z bazy danych

Integer

TBLGMN

GMINY

IPOW

IPOW

Z bazy danych

Integer

TBLGMN

GMINY

NGMN

NGMN

Z bazy danych

String

TBLGMN

GMINY

PFIX

PFIX

Z bazy danych

String

TBLGMN

GMINY

SFIX

SFIX

Z bazy danych

String

TBLGMN

GMINY

MIGM

MIGM

Z bazy danych

String

TBLGMN

GMINY

Powiat

Powiat

Lookup (IPOW, POWIATY, NPOW)

String

TBLPOW

POWIATY

IPOW

IPOW

Z bazy danych

Integer

TBLPOW

POWIATY

IWOJ

IWOJ

Z bazy danych

Integer

TBLPOW

POWIATY

NPOW

NPOW

Z bazy danych

String

TBLPOW

POWIATY

ZIGR

ZIGR

Z bazy danych

String

TBLWOJ

WOJEWÓDZTWA

IWOJ

IWOJ

Z bazy danych

Integer

TBLWOJ

WOJEWÓDZTWA

NWOJ

NWOJ

Z bazy danych

String

USERINIT

USTAWIENIA UŻYTKOWNIKA

X_I

Ide

Z bazy danych

AutoIncrement

USERINIT

USTAWIENIA UŻYTKOWNIKA

X_IUSER

@IUSER

Z bazy danych

SmallInt

USERINIT

USTAWIENIA UŻYTKOWNIKA

TYPE

TYPE

Z bazy danych

SmallInt

USERINIT

USTAWIENIA UŻYTKOWNIKA

SECTION

SECTION

Z bazy danych

String

USERINIT

USTAWIENIA UŻYTKOWNIKA

KEY

KEY

Z bazy danych

String

USERINIT

USTAWIENIA UŻYTKOWNIKA

VALUE

VALUE

Z bazy danych

String

USERINIT

USTAWIENIA UŻYTKOWNIKA

X_H

@H

Kalkulowane

Integer

FRCT

X_I

@I

Z bazy danych

AutoIncrement

FRCT

TABLENAME

TABLENAME

Z bazy danych

String

FRCT

VALUE

VALUE

Z bazy danych

String

FRCT

X_IUser

@IUser

Z bazy danych

Integer

LKURZSKARBT

X_I

Ide

Z bazy danych

AutoIncrement

LKURZSKARBT

Nazwa

Nazwa

Z bazy danych

String

LKURZSKARBT

Nazwa_1

Nazwa_1

Z bazy danych

String

LKURZSKARBT

Nazwa_2

Nazwa_2

Z bazy danych

String

LKURZSKARBT

Lp

Lp

Kalkulowane

Integer

LKURZSKARBT

X_H

@H

Kalkulowane

Integer

VERSIONT

WERSJA

X_I

Ide

Z bazy danych

AutoIncrement

VERSIONT

WERSJA

VER_MAJOR

VER_MAJOR

Z bazy danych

Integer

VERSIONT

WERSJA

VER_MINOR

VER_MINOR

Z bazy danych

Integer

VERSIONT

WERSJA

VER_COMPILE

VER_COMPILE

Z bazy danych

Integer

VERSIONT

WERSJA

DATE

DATE

Z bazy danych

DateTime

VERSIONT

WERSJA

EXEFILE

EXEFILE

Z bazy danych

Graphic

VERSIONT

WERSJA

Lp

Lp

Kalkulowane

Integer

VERSIONT

WERSJA

X_H

@H

Kalkulowane

Integer

REFT

X_I

@I

Z bazy danych

AutoIncrement

REFT

X_TABLENAME

@TABLENAME

Z bazy danych

String

REFT

X_FIRMIDE

@FIRMIDE

Z bazy danych

Integer

REFT

X_LASTREF

@LASTREF

Z bazy danych

Integer

PRTT

X_I

@I

Z bazy danych

AutoIncrement

PRTT

FILENAME

FILENAME

Z bazy danych

String

PRTT

FILEIMAGE

FILEIMAGE

Z bazy danych

Graphic

USERLOGT

X_I

Ide

Z bazy danych

AutoIncrement

USERLOGT

X_IUSER

@IUSER

Z bazy danych

SmallInt

USERLOGT

TITLE

TITLE

Z bazy danych

String

USERLOGT

DATE

DATE

Z bazy danych

Date

USERLOGT

TIME

TIME

Z bazy danych

Time

USERLOGT

VALUE

VALUE

Z bazy danych

Memo

USERLOGT

X_H

@H

Kalkulowane

Integer

LABELINITT

ETYKIETY

X_I

@I

Z bazy danych

AutoIncrement

LABELINITT

ETYKIETY

SECTION

SECTION

Z bazy danych

String

LABELINITT

ETYKIETY

KEY

KEY

Z bazy danych

String

LABELINITT

ETYKIETY

VALUE

VALUE

Z bazy danych

String

MENUINITT

X_I

@I

Z bazy danych

AutoIncrement

MENUINITT

HANDLE

HANDLE

Z bazy danych

Integer

MENUINITT

LAST_CLICK_DATE

LAST_CLICK_DATE

Z bazy danych

Date

MENUINITT

CLICKS

CLICKS

Z bazy danych

Integer

MENUINITT

USER_IDE

USER_IDE

Z bazy danych

Integer

MENUINITT

TAG

TAG

Z bazy danych

Integer

MENUINITT

CAPTION

CAPTION

Z bazy danych

String

KODYT

X_I

@I

Z bazy danych

AutoIncrement

KODYT

TABLENAME

TABLENAME

Z bazy danych

String

KODYT

FIELDNAME

FIELDNAME

Z bazy danych

String

KODYT

VALUE

VALUE

Z bazy danych

SmallInt

KODYT

TEXT

TEXT

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

X_I

Ide

Z bazy danych

AutoIncrement

USERFIELDST

POLA UŻYTKOWNIKA

TABLENAME

Nazwa tabeli

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

FIELDNAME

Nazwa pola

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

FIELDKIND

Rodzaj pola

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

DISPLAYLABEL

Etykieta

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

SIZE

Rozmiar

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

LABEL

Opis pola

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

FIELDTYPE

Typ pola

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

LOOKUPTABLE

@LOOKUPTABLE

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

KEYFIELD

@KEYFIELD

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

LOOKUPKEYFIELD

@LOOKUPKEYFIELD

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

LOOKUPRESULTFIELD

@LOOKUPRESULTFIELD

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

LEFT

@LEFT

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

TOP

@TOP

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

WIDTH

@WIDTH

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

HEIGHT

@HEIGHT

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

VISIBLE

@VISIBLE

Z bazy danych

Boolean

USERFIELDST

POLA UŻYTKOWNIKA

L_LEFT

@L_LEFT

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

L_TOP

@L_TOP

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

DEF

Definicja

Z bazy danych

Memo

USERFIELDST

POLA UŻYTKOWNIKA

READONLY

@READONLY

Z bazy danych

Boolean

USERFIELDST

POLA UŻYTKOWNIKA

ADDON

@ADDON

Z bazy danych

Boolean

USERFIELDST

POLA UŻYTKOWNIKA

DEFTYPE

Typ def.

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

TRIGGER

@TRIGGER

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

DEFVAL

Wartość domyślna

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

FTRIGGER

Wykonanie

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

CALCVALUE

Definicja kalk.

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

Lp

Lp

Kalkulowane

Integer

USERFIELDST

POLA UŻYTKOWNIKA

X_H

@H

Kalkulowane

Integer

DBEDITINITT

X_I

@I

Z bazy danych

AutoIncrement

DBEDITINITT

FORMNAME

FORMNAME

Z bazy danych

String

DBEDITINITT

CONTROLNAME

CONTROLNAME

Z bazy danych

String

DBEDITINITT

SQL

SQL

Z bazy danych

Memo

DBEDITINITT

SERVERNAME

SERVERNAME

Z bazy danych

String

DBEDITINITT

USER

USER

Z bazy danych

String

DBEDITINITT

PASSWORD

PASSWORD

Z bazy danych

String

DBEDITINITT

LOGNT

LOGNT

Z bazy danych

Boolean

DBEDITINITT

DBNAME

DBNAME

Z bazy danych

String

KRAJT

KRAJE

X_I

Ide

Z bazy danych

AutoIncrement

KRAJT

KRAJE

Kod

Kod

Z bazy danych

String

KRAJT

KRAJE

Nazwa

Nazwa

Z bazy danych

String

KRAJT

KRAJE

Lp

Lp

Kalkulowane

Integer

KRAJT

KRAJE

X_H

@H

Kalkulowane

Integer

KLASYFIKACJAZAWODOWT

KLASYFIKACJA ZAWODÓW

X_I

@I

Z bazy danych

AutoIncrement

KLASYFIKACJAZAWODOWT

KLASYFIKACJA ZAWODÓW

Nazwa

Nazwa

Z bazy danych

String

KLASYFIKACJAZAWODOWT

KLASYFIKACJA ZAWODÓW

kod

kod

Z bazy danych

String

IMAGEINIT

X_I

Ide

Z bazy danych

AutoIncrement

IMAGEINIT

X_IUSER

@IUSER

Z bazy danych

SmallInt

IMAGEINIT

SECTION

SECTION

Z bazy danych

String

IMAGEINIT

KEY

KEY

Z bazy danych

String

IMAGEINIT

IMAGE

IMAGE

Z bazy danych

Graphic

IMAGEINIT

Lp

Lp

Kalkulowane

Integer

IMAGEINIT

X_H

@H

Kalkulowane

Integer

LKBANKT

X_I

Ide

Z bazy danych

AutoIncrement

LKBANKT

Nazwa

Nazwa

Z bazy danych

String

LKBANKT

Nr_banku

Nr banku

Z bazy danych

String

LKBANKT

Lp

Lp

Kalkulowane

Integer

LKBANKT

X_H

@H

Kalkulowane

Integer

VERT

X_I

@I

Z bazy danych

AutoIncrement

VERT

X_TABLENAME

@TABLENAME

Z bazy danych

String

VERT

X_FIRMIDE

@FIRMIDE

Z bazy danych

Integer

VERT

VER_MAJOR

VER_MAJOR

Z bazy danych

Integer

VERT

VER_MINOR

VER_MINOR

Z bazy danych

Integer

VERT

VER_COMPILE

VER_COMPILE

Z bazy danych

Integer

VERT

VER_DATE

VER_DATE

Z bazy danych

DateTime

MESSAGET

X_I

Ide

Z bazy danych

AutoIncrement

MESSAGET

X_I_SENDFROM

@I_SENDFROM

Z bazy danych

Integer

MESSAGET

X_I_USER

@I_USER

Z bazy danych

Integer

MESSAGET

MESSAGE

MESSAGE

Z bazy danych

String

MESSAGET

X_DATE

@DATE

Z bazy danych

DateTime

MESSAGET

Lp

Lp

Kalkulowane

Integer

MESSAGET

X_H

@H

Kalkulowane

Integer

USERTABLEST

TABELE UŻYTKOWNIKA

X_I

Ide

Z bazy danych

AutoIncrement

USERTABLEST

TABELE UŻYTKOWNIKA

NAME

Nazwa

Z bazy danych

String

USERTABLEST

TABELE UŻYTKOWNIKA

TABLENAME

Nazwa tabeli

Z bazy danych

String

USERTABLEST

TABELE UŻYTKOWNIKA

BIN

@Bin

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

LPR

@LPR

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

KIND

Rodzaj

Z bazy danych

SmallInt

USERTABLEST

TABELE UŻYTKOWNIKA

VISIBLE

@Visible

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

ICON

@Icon

Z bazy danych

Graphic

USERTABLEST

TABELE UŻYTKOWNIKA

MASTERTABLE

@MASTERTABLE

Z bazy danych

String

USERTABLEST

TABELE UŻYTKOWNIKA

ADDON

@ADDON

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

AUTO

@AUTO

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

Lp

Lp

Kalkulowane

Integer

USERTABLEST

TABELE UŻYTKOWNIKA

X_H

@H

Kalkulowane

Integer

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

X_I

Ide

Z bazy danych

AutoIncrement

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

X_I_TABLE

@I_TABLE

Z bazy danych

Integer

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

RODZAJ

RODZAJ

Z bazy danych

SmallInt

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

GRUPA

GRUPA

Lookup (X_I_GRUPY, GRUPY PRAW DOSTĘPU, NAZWA)

String

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

Lp

Lp

Kalkulowane

Integer

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

X_H

@H

Kalkulowane

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

X_IFirma

@IFirma

Z bazy danych

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

X_I

Ide

Z bazy danych

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Powiat

Powiat

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Gmina

Gmina

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Ulica

Ulica

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Nr_domu

Nr domu

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Nr_lokalu

Nr lokalu

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Miejscowosc

Miejscowość

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Poczta

Poczta

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Telefon

Telefon

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Fax

Fax

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Aktywny

Aktywny

Z bazy danych

Boolean

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Domyslny

Domyślny

Z bazy danych

Boolean

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Kod_GUS_Gminy

Kod GUS Gminy

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Wazny_od

Ważny od

Z bazy danych

Date

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Adres_nietypowy

Adres nietypowy

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

X_IKraj

@IKraj

Z bazy danych

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Kraj

Kraj

Lookup (X_IKraj, KRAJE, Nazwa)

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Lp

Lp

Kalkulowane

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

X_H

@H

Kalkulowane

Integer

TBLKOD

KODY POCZTOWE

X_I

Ide

Z bazy danych

AutoIncrement

TBLKOD

KODY POCZTOWE

Kod

Kod

Z bazy danych

String

TBLKOD

KODY POCZTOWE

Miasto

Miasto

Z bazy danych

String

TBLKOD

KODY POCZTOWE

IMSC

IMSC

Z bazy danych

Integer

TBLKOD

KODY POCZTOWE

IWOJ

Województwo

Z bazy danych

Integer

TBLKOD

KODY POCZTOWE

Lp

Lp

Kalkulowane

Integer

TBLKOD

KODY POCZTOWE

X_H

@H

Kalkulowane

Integer

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

X_I

@I

Z bazy danych

AutoIncrement

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

Nazwa

Nazwa

Z bazy danych

String

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

X_Memo

@Memo

Z bazy danych

Memo

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

FormName

FormName

Z bazy danych

String

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

UserId

UserId

Z bazy danych

Integer

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

FirmId

FirmId

Z bazy danych

Integer

TOOLST

X_I

Ide

Z bazy danych

AutoIncrement

TOOLST

Nazwa

Nazwa

Z bazy danych

String

TOOLST

Path

Path

Z bazy danych

String

TOOLST

X_IUser

@IUser

Z bazy danych

Integer

TOOLST

Lp

Lp

Kalkulowane

Integer

TOOLST

X_H

@H

Kalkulowane

Integer

MAILBOOKT

KSIĄŻKA ADRESOWA

X_I

@I

Z bazy danych

AutoIncrement

MAILBOOKT

KSIĄŻKA ADRESOWA

X_IREC

@IRekordu

Z bazy danych

Integer

MAILBOOKT

KSIĄŻKA ADRESOWA

RODZAJ

Rodzaj

Z bazy danych

SmallInt

MAILBOOKT

KSIĄŻKA ADRESOWA

NAZWA

Nazwa

Z bazy danych

String

MAILBOOKT

KSIĄŻKA ADRESOWA

ADRES

E-mail

Z bazy danych

String

FIELDHISTT

X_I

@I

Z bazy danych

AutoIncrement

FIELDHISTT

X_TableName

@TableName

Z bazy danych

String

FIELDHISTT

X_FieldName

@FieldName

Z bazy danych

String

FIELDHISTT

X_Group

@Group

Z bazy danych

Integer

FIELDHISTT

X_IRec

@IRec

Z bazy danych

Integer

FIELDHISTT

X_Trans

@Trans

Z bazy danych

Integer

FIELDHISTT

Od

Od

Z bazy danych

Date

FIELDHISTT

Do

Do

Z bazy danych

Date

FIELDHISTT

Value

Value

Z bazy danych

String

LFREGT

X_I

Ide

Z bazy danych

AutoIncrement

LFREGT

Section

Section

Z bazy danych

String

LFREGT

Lp

Lp

Kalkulowane

Integer

LFREGT

X_H

@H

Kalkulowane

Integer

FILTERST

X_I

@I

Z bazy danych

AutoIncrement

FILTERST

TableName

@TableName

Z bazy danych

String

FILTERST

Nazwa

Nazwa

Z bazy danych

String

FILTERST

Filter

Filtr

Z bazy danych

Memo

CONTROLST

X_I

@I

Z bazy danych

AutoIncrement

CONTROLST

FormName

FormName

Z bazy danych

String

CONTROLST

CType

CType

Z bazy danych

String

CONTROLST

Name

Name

Z bazy danych

String

CONTROLST

Parent

Parent

Z bazy danych

String

CONTROLST

Caption

Caption

Z bazy danych

String

CONTROLST

FName

FName

Z bazy danych

String

CONTROLST

L

L

Z bazy danych

Integer

CONTROLST

T

T

Z bazy danych

Integer

CONTROLST

W

W

Z bazy danych

Integer

CONTROLST

H

H

Z bazy danych

Integer

CONTROLST

Enabled

Enabled

Z bazy danych

Boolean

CONTROLST

ReadOnly

ReadOnly

Z bazy danych

Boolean

CONTROLST

Visible

Visible

Z bazy danych

Boolean

CONTROLST

Tag

Tag

Z bazy danych

Integer

CONTROLST

New

New

Z bazy danych

Boolean

CONTROLST

Order

Order

Z bazy danych

Integer

CONTROLST

Text

Text

Z bazy danych

String

CONTROLST

Module

Module

Z bazy danych

Integer

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

X_I

Ide

Z bazy danych

AutoIncrement

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

TABLENAME

Nazwa tabeli

Z bazy danych

String

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

TRIGGER

Wyzwalacz

Z bazy danych

SmallInt

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

DEF

Definicja

Z bazy danych

Memo

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

ACTIVE

A

Z bazy danych

Boolean

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

KOMUNIKAT

Komunikat

Z bazy danych

String

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

TYPE

Typ komunikatu

Z bazy danych

SmallInt

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

Lp

Lp

Kalkulowane

Integer

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

X_H

@H

Kalkulowane

Integer

LKFIRMT

FIRMY

X_I

@I

Z bazy danych

Integer

LKFIRMT

FIRMY

X_InUse

@InUse

Z bazy danych

Boolean

LKFIRMT

FIRMY

Nazwa

Nazwa

Z bazy danych

String

LKFIRMT

FIRMY

NazwaPelna

Pełna nazwa

Z bazy danych

Memo

LKFIRMT

FIRMY

Katalog

X_Katalog danych

Z bazy danych

String

LKFIRMT

FIRMY

EnableVat

X_EnableVat

Z bazy danych

Boolean

LKFIRMT

FIRMY

LastArchiveTime

X_LastArchiveTime

Z bazy danych

Time

LKFIRMT

FIRMY

LastArchiveDate

X_LastArchiveDate

Z bazy danych

Date

LKFIRMT

FIRMY

Miejscowosc

Miejscowość

Z bazy danych

String

LKFIRMT

FIRMY

NIP

NIP

Z bazy danych

String

LKFIRMT

FIRMY

Wojewodztwo

Województwo

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Regon

Regon

Z bazy danych

String

LKFIRMT

FIRMY

Imie_os_reprez

Imię os.reprez.

Z bazy danych

String

LKFIRMT

FIRMY

Nazwisko_os_reprez

Nazwisko os.reprez.

Z bazy danych

String

LKFIRMT

FIRMY

Imie_os_PIT

Imię os.PIT

Z bazy danych

String

LKFIRMT

FIRMY

Nazwisko_os_PIT

Nazwisko os.PIT

Z bazy danych

String

LKFIRMT

FIRMY

Data_rozp_dzialalnosci

Data rozp działalności

Z bazy danych

Date

LKFIRMT

FIRMY

Kraj

Kraj

Lookup (X_IKraj, KRAJE, Nazwa)

String

LKFIRMT

FIRMY

Gmina

Gmina

Z bazy danych

String

LKFIRMT

FIRMY

Ulica

Ulica

Z bazy danych

String

LKFIRMT

FIRMY

Nr_domu

Nr domu

Z bazy danych

String

LKFIRMT

FIRMY

Nr_lokalu

Nr lokalu

Z bazy danych

String

LKFIRMT

FIRMY

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

LKFIRMT

FIRMY

Poczta

Poczta

Z bazy danych

String

LKFIRMT

FIRMY

Powiat

Powiat

Z bazy danych

String

LKFIRMT

FIRMY

Telefon

Telefon

Z bazy danych

String

LKFIRMT

FIRMY

Telex

Telex

Z bazy danych

String

LKFIRMT

FIRMY

Fax

Fax

Z bazy danych

String

LKFIRMT

FIRMY

OrganRejestrowy

Organ Rejestrowy

Z bazy danych

String

LKFIRMT

FIRMY

NazwaRejestru

Nazwa rejestru

Z bazy danych

String

LKFIRMT

FIRMY

DataRejestracji

Data rejestracji

Z bazy danych

Date

LKFIRMT

FIRMY

NumerWRejestrze

Numer w rejestrze

Z bazy danych

String

LKFIRMT

FIRMY

RodzajDzialalnosci

Rodzaj dzialalności

Z bazy danych

String

LKFIRMT

FIRMY

MiejsceDzialalnosci

Miejsce działalności

Z bazy danych

String

LKFIRMT

FIRMY

EKD

EKD

Z bazy danych

String

LKFIRMT

FIRMY

Email

E-mail

Z bazy danych

String

LKFIRMT

FIRMY

RodzajPodatnika

Rodzaj podatnika

Z bazy danych

SmallInt

LKFIRMT

FIRMY

X_IUrzad

X_IUrząd

Z bazy danych

Integer

LKFIRMT

FIRMY

UrzadSkarbowy

Urzad Skarbowy

Lookup (X_IUrzad, URZSKARB, Nazwa)

String

LKFIRMT

FIRMY

FirstPoz

X_FirstPoz

Z bazy danych

Integer

LKFIRMT

FIRMY

Siedz_Sadu_Pracy

Siedz.Sądu Pracy

Z bazy danych

String

LKFIRMT

FIRMY

Siedz_Kom_Pojedn

Siedz.Kom.Pojedn.

Z bazy danych

String

LKFIRMT

FIRMY

UprWypZas

X_UprWypZas

Z bazy danych

Boolean

LKFIRMT

FIRMY

Ksiegowosc

X_Ksiegowość

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Nazwa_1

Nazwa 1

Z bazy danych

String

LKFIRMT

FIRMY

Nazwa_2

Nazwa 2

Z bazy danych

String

LKFIRMT

FIRMY

X_F7

@F7

Z bazy danych

SmallInt

LKFIRMT

FIRMY

X_F6

@F6

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Osoba_fizyczna

Osoba fizyczna

Z bazy danych

Boolean

LKFIRMT

FIRMY

Urzad_statystyczny

Urząd statystyczny

Z bazy danych

String

LKFIRMT

FIRMY

ZPCHR

ZPCHR

Z bazy danych

Boolean

LKFIRMT

FIRMY

NrDecyzji

Nr decyzji

Z bazy danych

String

LKFIRMT

FIRMY

DataDecyzji

Data decyzji

Z bazy danych

Date

LKFIRMT

FIRMY

NazwaPelnaPIT

Nazwa pełna PIT

Z bazy danych

String

LKFIRMT

FIRMY

Ponizej25Etatow

Poniżej 25 etatów

Z bazy danych

Boolean

LKFIRMT

FIRMY

Rodzaj_jednostki

Rodzaj jednostki

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Podkatalog_Platnika

Podkatalog Platnika

Z bazy danych

String

LKFIRMT

FIRMY

Skladka_wypadkowa

Składka wypadkowa

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

NiePomnStazWych

X_NiePomnStazWych

Z bazy danych

Boolean

LKFIRMT

FIRMY

NieNalFGSP

X_NieNalFGSP

Z bazy danych

Boolean

LKFIRMT

FIRMY

S1

S1

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S2

S2

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S3

S3

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S4

S4

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S5

S5

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S6

S6

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S7

S7

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S8

S8

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S9

S9

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S10

S10

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

USNazwa1

USNazwa1

Lookup (X_IUrzad, URZSKARB, Nazwa_1)

String

LKFIRMT

FIRMY

USNazwa2

USNazwa2

Lookup (X_IUrzad, URZSKARB, Nazwa_2)

String

LKFIRMT

FIRMY

NadgOdprac

X_NadgOdprac

Z bazy danych

Boolean

LKFIRMT

FIRMY

Oddzial_NFZ

Oddział NFZ

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Kod_GUS_gminy

Kod GUS gminy

Z bazy danych

String

LKFIRMT

FIRMY

NazwaPP

Nazwa skrócona do Płatnika

Z bazy danych

String

LKFIRMT

FIRMY

ZPCHR1

X_ZPCHR1

Z bazy danych

SmallInt

LKFIRMT

FIRMY

NrPFRON

Nr PFRON

Z bazy danych

String

LKFIRMT

FIRMY

ProcMinKraj

ProcMinKraj

Z bazy danych

Float

LKFIRMT

FIRMY

Grupa

Grupa

Z bazy danych

String

LKFIRMT

FIRMY

Nadg100

X_Nadgodziny 100%

Z bazy danych

Boolean

LKFIRMT

FIRMY

Nadg2003

X_Nadg2003

Z bazy danych

Boolean

LKFIRMT

FIRMY

Nadg100P

X_Nadg100P

Z bazy danych

Boolean

LKFIRMT

FIRMY

ECP

X_ECP

Z bazy danych

Boolean

LKFIRMT

FIRMY

DelToKP

X_DelToKP

Z bazy danych

Boolean

LKFIRMT

FIRMY

Login

Login

Z bazy danych

String

LKFIRMT

FIRMY

S_ServerName

S_ServerName

Z bazy danych

String

LKFIRMT

FIRMY

S_ServerPass

S_ServerPass

Z bazy danych

String

LKFIRMT

FIRMY

S_ServerNT

S_ServerNT

Z bazy danych

Boolean

LKFIRMT

FIRMY

S_Default

S_Default

Z bazy danych

Boolean

LKFIRMT

FIRMY

Shared

Shared

Z bazy danych

Boolean

LKFIRMT

FIRMY

S_Enabled

S_Enabled

Z bazy danych

Boolean

LKFIRMT

FIRMY

RemExpl

X_RemExpl

Z bazy danych

Boolean

LKFIRMT

FIRMY

SGK

X_SGK

Z bazy danych

Boolean

LKFIRMT

FIRMY

KPI

X_KPI

Z bazy danych

Boolean

LKFIRMT

FIRMY

NazwaSOD

Nazwa SOD

Z bazy danych

String

LKFIRMT

FIRMY

RegonSOD

Regon SOD

Z bazy danych

String

LKFIRMT

FIRMY

Logo

Logo

Z bazy danych

Graphic

LKFIRMT

FIRMY

KPD

X_KPD

Z bazy danych

Boolean

LKFIRMT

FIRMY

ECPN

X_ECPN

Z bazy danych

Boolean

LKFIRMT

FIRMY

Nadg100D

X_Nadg100D

Z bazy danych

Boolean

LKFIRMT

FIRMY

OddzielnaAmortyzacja

OddzielnaAmortyzacja

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_STAutoNrEwid

@STAutoNrEwid

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_STNrInGrupa

@STNrInGrupa

Z bazy danych

Boolean

LKFIRMT

FIRMY

OdpisWMiesiacuLikwidacji

OdpisWMiesiacuLikwidacji

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_ExportDok

@ExportDok

Z bazy danych

SmallInt

LKFIRMT

FIRMY

X_WYPAutoNrEwid

@WYPAutoNrEwid

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_WYPNrInGrupa

@WYPNrInGrupa

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_STWYPSkipGaps

@STWYPSkipGaps

Z bazy danych

Boolean

LKFIRMT

FIRMY

srKUP

srKUP

Z bazy danych

String

LKFIRMT

FIRMY

srNKUP

srNKUP

Z bazy danych

String

LKFIRMT

FIRMY

srPMPK

srPMPK

Z bazy danych

Boolean

LKFIRMT

FIRMY

srSchMP

srSchMP

Z bazy danych

String

LKFIRMT

FIRMY

srRK

srRK

Z bazy danych

String

LKFIRMT

FIRMY

srUmS

srUmS

Z bazy danych

String

LKFIRMT

FIRMY

srUmW

srUmW

Z bazy danych

String

LKFIRMT

FIRMY

srSchMP1

srSchMP1

Z bazy danych

SmallInt

LKFIRMT

FIRMY

srSchKP1

srSchKP1

Z bazy danych

SmallInt

LKFIRMT

FIRMY

srSchKP2

srSchKP2

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Notatki

Notatki

Z bazy danych

Memo

LKFIRMT

FIRMY

CloseDate

CloseDate

Z bazy danych

Date

LKFIRMT

FIRMY

srUmN

srUmN

Z bazy danych

String

LKFIRMT

FIRMY

X_IKraj

@IKraj

Z bazy danych

Integer

LKFIRMT

FIRMY

PracControl

PracControl

Z bazy danych

Boolean

LKFIRMT

FIRMY

NadgPD

NadgPD

Z bazy danych

Boolean

LKFIRMT

FIRMY

srWNIP

srWNIP

Z bazy danych

String

LKFIRMT

FIRMY

srONW

srONW

Z bazy danych

String

LKFIRMT

FIRMY

srMPK

srMPK

Z bazy danych

Boolean

LKFIRMT

FIRMY

Stanowisko_os_reprez

Stanowisko os.reprez.

Z bazy danych

String

LKFIRMT

FIRMY

K1D

K1D

Z bazy danych

Boolean

LKFIRMT

FIRMY

NKP

NKP

Z bazy danych

String

LKFIRMT

FIRMY

X_STOdpisyStale

@STOdpisyStale

Z bazy danych

Boolean

LKFIRMT

FIRMY

srUkladNr

srUkladNr

Z bazy danych

String

LKFIRMT

FIRMY

wypUkladNr

wypUkladNr

Z bazy danych

String

LKFIRMT

FIRMY

srNWNIPNW

srNWNIPNW

Z bazy danych

String

LKFIRMT

FIRMY

srNONW

srNONW

Z bazy danych

String

LKFIRMT

FIRMY

srNWNIP

srNWNIP

Z bazy danych

String

LKFIRMT

FIRMY

srWNIPNW

srWNIPNW

Z bazy danych

String

LKFIRMT

FIRMY

NadgKod

NadgKod

Z bazy danych

Boolean

LKFIRMT

FIRMY

RzisType

RzisType

Z bazy danych

SmallInt

LKFIRMT

FIRMY

CenyDedykowane

CenyDedykowane

Z bazy danych

Boolean

LKFIRMT

FIRMY

VAT7D

VAT7D

Z bazy danych

Boolean

LKFIRMT

FIRMY

SzFormaPrawna

SzFormaPrawna

Z bazy danych

SmallInt

LKFIRMT

FIRMY

VAT7K

VAT7K

Z bazy danych

Boolean

LKFIRMT

FIRMY

Formaopodatkowania

Formaopodatkowania

Z bazy danych

SmallInt

LKFIRMT

FIRMY

PierwszyWpis

PierwszyWpis

Z bazy danych

Integer

LKFIRMT

FIRMY

VS

VS

Z bazy danych

SmallInt

LKFIRMT

FIRMY

CZ

CZ

Z bazy danych

SmallInt

LKFIRMT

FIRMY

VZ

VZ

Z bazy danych

SmallInt

LKFIRMT

FIRMY

W_roku

W roku

Z bazy danych

Integer

LKFIRMT

FIRMY

KrajKod

KrajKod

Z bazy danych

String

LKFIRMT

FIRMY

UEMiesieczny

UEMiesieczny

Z bazy danych

Boolean

LKFIRMT

FIRMY

ImportIdent

ImportIdent

Z bazy danych

Integer

LKFIRMT

FIRMY

KontrGlobal

KontrGlobal

Z bazy danych

Boolean

LKFIRMT

FIRMY

Waluty

Waluty

Z bazy danych

Boolean

LKFIRMT

FIRMY

KontraktGlobal

KontraktGlobal

Z bazy danych

Boolean

LKFIRMT

FIRMY

MinOdsetki

MinOdsetki

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

Zaliczki

Zaliczki

Z bazy danych

Boolean

LKFIRMT

FIRMY

EMailInfoPodat

EMailInfoPodat

Z bazy danych

String

LKFIRMT

FIRMY

Taxi

Taxi

Z bazy danych

Boolean

LKFIRMT

FIRMY

VAT7

VAT7

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_ImportDok

@ImportDok

Z bazy danych

Integer

LKFIRMT

FIRMY

ZdarzGlobal

ZdarzGlobal

Z bazy danych

Boolean

LKFIRMT

FIRMY

KursCen

KursCen

Z bazy danych

Boolean

LKFIRMT

FIRMY

CenyWalutowe

CenyWalutowe

Z bazy danych

Boolean

LKFIRMT

FIRMY

FakturaRR

FakturaRR

Z bazy danych

Boolean

LKFIRMT

FIRMY

MagazynZyskT

MagazynZyskT

Z bazy danych

Boolean

LKFIRMT

FIRMY

MagazynTransport

MagazynTransport

Z bazy danych

Boolean

LKFIRMT

FIRMY

B_Kraj

B_Kraj

Lookup (B_X_IKraj, KRAJE, Nazwa)

String

LKFIRMT

FIRMY

B_X_IKraj

B_X_IKraj

Z bazy danych

Integer

LKFIRMT

FIRMY

CitK

CitK

Z bazy danych

Boolean

LKFIRMT

FIRMY

NaleznosciWlaczone

NaleznosciWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

WindykacjaWlaczona

WindykacjaWlaczona

Z bazy danych

Boolean

LKFIRMT

FIRMY

KasaWlaczona

KasaWlaczona

Z bazy danych

Boolean

LKFIRMT

FIRMY

KasaGodziny

KasaGodziny

Z bazy danych

Boolean

LKFIRMT

FIRMY

SadGospodarczy

Sąd gospodarczy

Z bazy danych

String

LKFIRMT

FIRMY

KontoOdbiorcow

KontoOdbiorcow

Z bazy danych

String

LKFIRMT

FIRMY

WzorceWlaczone

WzorceWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

PominWeekendy

PominWeekendy

Z bazy danych

Boolean

LKFIRMT

FIRMY

SrSchMP2

SrSchMP2

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Data_REGON

Data_REGON

Z bazy danych

Date

LKFIRMT

FIRMY

Data_NIP

Data_NIP

Z bazy danych

Date

LKFIRMT

FIRMY

CloseDateP

CloseDateP

Z bazy danych

Date

LKFIRMT

FIRMY

X_USFullName

@USFullName

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_BIFirma

@BIFirma

Z bazy danych

Integer

LKFIRMT

FIRMY

B_Dokumentacja

B_Dokumentacja

Z bazy danych

SmallInt

LKFIRMT

FIRMY

B_Nazwa

B_Nazwa

Z bazy danych

String

LKFIRMT

FIRMY

B_NIP

B_NIP

Z bazy danych

String

LKFIRMT

FIRMY

X_Przenumeruj

@Przenumeruj

Z bazy danych

Boolean

LKFIRMT

FIRMY

RestrykcjeWlaczone

RestrykcjeWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

RozrachunkiWlaczone

RozrachunkiWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

SprzedazWlaczona

SprzedazWlaczona

Z bazy danych

Boolean

LKFIRMT

FIRMY

Kontrakty

Kontrakty

Z bazy danych

Boolean

LKFIRMT

FIRMY

NrSeryjneSzerokosc

NrSeryjneSzerokosc

Z bazy danych

Integer

LKFIRMT

FIRMY

NrSeryjneNazw

NrSeryjneNazw

Z bazy danych

String

LKFIRMT

FIRMY

NrSeryjne

NrSeryjne

Z bazy danych

Boolean

LKFIRMT

FIRMY

PrzelewyWlaczone

PrzelewyWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

MagazynMM

MagazynMM

Z bazy danych

Boolean

LKFIRMT

FIRMY

Marza

Marza

Z bazy danych

SmallInt

LKFIRMT

FIRMY

WMiesiacu

WMiesiacu

Z bazy danych

Integer

LKFIRMT

FIRMY

LpMonthly

LpMonthly

Z bazy danych

Boolean

LKFIRMT

FIRMY

IndeksyAsortymentowe

IndeksyAsortymentowe

Z bazy danych

Boolean

LKFIRMT

FIRMY

PrecyzjaIle

PrecyzjaIle

Z bazy danych

SmallInt

LKFIRMT

FIRMY

MagazynWlaczony

MagazynWlaczony

Z bazy danych

Boolean

LKFIRMT

FIRMY

Algorytm

Algorytm

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Data

Data

Z bazy danych

Date

LKFIRMT

FIRMY

AdresKOsReprez

AdresKOsReprez

Z bazy danych

String

LKFIRMT

FIRMY

NIPOsReprez

NIPOsReprez

Z bazy danych

String

LKFIRMT

FIRMY

B_Kod_GUS_gminy

B_Kod_GUS_gminy

Z bazy danych

String

LKFIRMT

FIRMY

B_Email

B_Email

Z bazy danych

String

LKFIRMT

FIRMY

B_Fax

B_Fax

Z bazy danych

String

LKFIRMT

FIRMY

B_Telex

B_Telex

Z bazy danych

String

LKFIRMT

FIRMY

B_Telefon

B_Telefon

Z bazy danych

String

LKFIRMT

FIRMY

B_Powiat

B_Powiat

Z bazy danych

String

LKFIRMT

FIRMY

B_Poczta

B_Poczta

Z bazy danych

String

LKFIRMT

FIRMY

B_Kod_pocztowy

B_Kod_pocztowy

Z bazy danych

String

LKFIRMT

FIRMY

B_Nr_lokalu

B_Nr_lokalu

Z bazy danych

String

LKFIRMT

FIRMY

B_Nr_domu

B_Nr_domu

Z bazy danych

String

LKFIRMT

FIRMY

B_Ulica

B_Ulica

Z bazy danych

String

LKFIRMT

FIRMY

B_Gmina

B_Gmina

Z bazy danych

String

LKFIRMT

FIRMY

B_Wojewodztwo

B_Wojewodztwo

Z bazy danych

SmallInt

LKFIRMT

FIRMY

B_Miejscowosc

B_Miejscowosc

Z bazy danych

String

LKFIRMT

FIRMY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKFIRMT

FIRMY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKFIRMT

FIRMY

Pierwsza_strona

Pierwsza_strona

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Pierwszy_wpis

Pierwszy_wpis

Z bazy danych

Integer

LKFIRMT

FIRMY

B_Firma

B_Firma

Kalkulowane

String

LKFIRMT

FIRMY

Transakcje_zagraniczne

Transakcje_zagraniczne

Z bazy danych

Boolean

LKFIRMT

FIRMY

NrSeryjneNazwa

NrSeryjneNazwa

Z bazy danych

String

LKFIRMT

FIRMY

eFaktury

eFaktury

Z bazy danych

Boolean

LKFIRMT

FIRMY

Metoda_kasowa

Metoda_kasowa

Z bazy danych

Boolean

LKFIRMT

FIRMY

AkcWW

Akcyza WW

Z bazy danych

Boolean

LKFIRMT

FIRMY

MiejsceWyd

Miejsce wyd.

Z bazy danych

Memo

LKFIRMT

FIRMY

UkladDWW

UkladDWW

Z bazy danych

String

LKFIRMT

FIRMY

PierwszyDWW

PierwszyDWW

Z bazy danych

Integer

LKFIRMT

FIRMY

WrokuDWW

WrokuDWW

Z bazy danych

Integer

LKFIRMT

FIRMY

WmiesiacuDWW

WmiesiacuDWW

Z bazy danych

Integer

LKFIRMT

FIRMY

PozwolNaLukiDWW

PozwolNaLukiDWW

Z bazy danych

Boolean

LKFIRMT

FIRMY

ChronologiaDWW

ChronologiaDWW

Z bazy danych

Boolean

LKFIRMT

FIRMY

CRMWlaczony

CRMWlaczony

Z bazy danych

Boolean

LKFIRMT

FIRMY

MetodaKasowaNew

MetodaKasowaNew

Z bazy danych

SmallInt

LKFIRMT

FIRMY

AutoVatDebt

AutoVatDebt

Z bazy danych

Boolean

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_I

Ide

Z bazy danych

AutoIncrement

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_F7

@F7

Z bazy danych

SmallInt

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_F6

@F6

Z bazy danych

SmallInt

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_IKontaFK

@IKontaFK

Z bazy danych

Integer

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_IKontrah

@IKontrah

Z bazy danych

Integer

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Regula

Reguła

Z bazy danych

SmallInt

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Tekst

Tekst

Z bazy danych

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

KontoFK

@KontoFK

Kalkulowane

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Kontrahent

@Kontrahent

Kalkulowane

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

KontoFak

Konto

Z bazy danych

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Syntetyka

Syntetyka

Z bazy danych

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Lp

Lp

Kalkulowane

Integer

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_H

@H

Kalkulowane

Integer

Moduł danych "ZestDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

ZESTT

DEFINICJE ZESTAWIEŃ

X_I

@I

Z bazy danych

Integer

ZESTT

DEFINICJE ZESTAWIEŃ

X_SourceTableName

@SourceTableName

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Nazwa

Nazwa

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Naglowek

Nagłówek

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Stopka

Stopka

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_1

Grupowanie1

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_2

Grupowanie2

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_3

Grupowanie3

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_4

Grupowanie4

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_5

Grupowanie5

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_6

Grupowanie6

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_7

Grupowanie7

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_8

Grupowanie8

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_9

Grupowanie9

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Grupowanie

Grupowanie

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Z_podzialem_na_1

Podział1

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Z_podzialem_na_2

Podział2

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Z_podzialem_na_3

Podział3

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

ForceNewPage

@ForceNewPage

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

GF1Summary

@GF1Summary

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

GF2Summary

@GF2Summary

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

GF3Summary

@GF3Summary

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Aktywne_kolumny

@Aktywne_kolumny

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Desc1

@Desc1

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Desc2

@Desc2

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Desc3

@Desc3

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Uporzadkowanie_1

Uporządkowanie1

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Uporzadkowanie_2

Uporządkowanie2

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Uporzadkowanie_3

Uporządkowanie3

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Desc4

@Desc4

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Desc5

@Desc5

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Desc6

@Desc6

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

SQL

@SQL

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Dane_firmy

Dane firmy

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Dostepne_kolumny

@Dostepne_kolumny

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Warunek1

@Warunek1

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

OwnerTableName

@OwnerTableName

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Ramka

Ramka

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

OrientacjaPapieru

Orientacja papieru

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

TotalSummary

Podsum.całości

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

DefinicjeKolumn

@DefinicjeKolumn

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

PlatnikVAT

@PlatnikVAT

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Czcionka

Czcionka

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Rozmiar

Rozmiar

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

Zrodlo

Źródło danych

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

SysCols

Kol.system.

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Wzor

Wzór

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

GroupOn

@GroupOn

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

DivideOn

@DivideOn

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

OrderOn

@OrderOn

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

WhereOn

@WhereOn

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Skladnia

Składnia

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

SourceFields

@SourceFields

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Output

Rezultat

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

UserSQL

@UserSQL

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

X_Okna

@Okna

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

UseDefaultCfg

@UseDefaultCfg

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

NoPlatnikVat

@NoPlatnikVat

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

X_F7

@F7

Z bazy danych

Integer

ZESTT

DEFINICJE ZESTAWIEŃ

X_F6

@F6

Z bazy danych

Integer

ZESTT

DEFINICJE ZESTAWIEŃ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ZESTT

DEFINICJE ZESTAWIEŃ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

ZESTT

DEFINICJE ZESTAWIEŃ

FK

@FK

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

NoFK

@NoFK

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Rodzaj

Rodzaj

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

IdFirmy

@IdFirmy

Z bazy danych

Integer

ZESTT

DEFINICJE ZESTAWIEŃ

ExcelFileName

Nazwa pliku MS Excel

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

R2fk

R2fk

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

R2inny

R2inny

Z bazy danych

Boolean

ZESTWHERET

WARUNKI SELEKCJI

X_I

@I

Z bazy danych

AutoIncrement

ZESTWHERET

WARUNKI SELEKCJI

X_IZest

@IZest

Z bazy danych

Integer

ZESTWHERET

WARUNKI SELEKCJI

Pole

Pole

Z bazy danych

String

ZESTWHERET

WARUNKI SELEKCJI

Warunek

Warunek

Z bazy danych

String

ZESTWHERET

WARUNKI SELEKCJI

Wartosc

Wartosc

Z bazy danych

String

ZESTWHERET

WARUNKI SELEKCJI

Do

Do

Z bazy danych

String

ZESTWHERET

WARUNKI SELEKCJI

Lp

Lp

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

X_I

@I

Z bazy danych

AutoIncrement

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

X_I_ZEST

@I_ZEST

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

RODZAJ

RODZAJ

Z bazy danych

SmallInt

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

GRUPA

GRUPA

Lookup (X_I_GRUPY, GRUPY PRAW DOSTĘPU, NAZWA)

String

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

X_I

@I

Z bazy danych

AutoIncrement

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

X_IZest

@IZest

Z bazy danych

Integer

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Nazwa

Opis

Z bazy danych

String

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

SQLText

SQLText

Z bazy danych

Memo

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

X_IKonta

@IKonta

Z bazy danych

Integer

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Znak

Znak

Z bazy danych

SmallInt

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Konto

Konto

Lookup (X_IKonta, ?, NrNazwa)

String

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Typ

Typ

Z bazy danych

SmallInt

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Arkusz

Arkusz

Z bazy danych

String

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

PozycjaY

Wiersz

Z bazy danych

Integer

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

PozycjaX

Kolumna

Z bazy danych

String

TBL2KOL

Opis

Opis

Z bazy danych

String

TBL2KOL

Arkusz

Arkusz

Z bazy danych

String

TBL2KOL

PozycjaX

PozycjaX

Z bazy danych

String

TBL2KOL

PozycjaY

PozycjaY

Z bazy danych

Integer

TBL2KOL

Wynik

Wartość

Z bazy danych

Currency (Money)

Moduł danych "GDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLZESTAWIENIA

ZESTAWIENIA SQL

X_I

@I

Z bazy danych

AutoIncrement

TBLZESTAWIENIA

ZESTAWIENIA SQL

NAZWA

Nazwa

Z bazy danych

String

TBLZESTAWIENIA

ZESTAWIENIA SQL

ZAPYTANIE

SQL

Z bazy danych

Memo

TBLZESTAWIENIA

ZESTAWIENIA SQL

TYTUL

Tytuł

Z bazy danych

String

TBLZESTAWIENIA

ZESTAWIENIA SQL

ORIENT

ORIENT

Z bazy danych

SmallInt

TBLZESTAWIENIA

ZESTAWIENIA SQL

RAMKI

RAMKI

Z bazy danych

Boolean

TBLZESTAWIENIA

ZESTAWIENIA SQL

DATA

DATA

Z bazy danych

Boolean

TBLZESTAWIENIA

ZESTAWIENIA SQL

X_IMAKIETA

@IMAKIETA

Z bazy danych

Integer

TBLZESTAWIENIA

ZESTAWIENIA SQL

MAKIETA

MAKIETA

Lookup (X_IMAKIETA, DOKUMENTY, Dokument)

String

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

X_I

@I

Z bazy danych

AutoIncrement

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

X_I_ZEST

@I_ZEST

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

RODZAJ

RODZAJ

Z bazy danych

SmallInt

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

GRUPA

GRUPA

Lookup (X_I_GRUPY, GRUPY PRAW DOSTĘPU, NAZWA)

String

LOGT

DZIENNIK

X_I

@I

Z bazy danych

AutoIncrement

LOGT

DZIENNIK

RODZAJ

RODZAJ

Z bazy danych

SmallInt

LOGT

DZIENNIK

PODRODZAJ

PODRODZAJ

Z bazy danych

SmallInt

LOGT

DZIENNIK

X_I1

@I1

Z bazy danych

Integer

LOGT

DZIENNIK

X_I2

@I2

Z bazy danych

Integer

LOGT

DZIENNIK

X_I3

@I3

Z bazy danych

Integer

LOGT

DZIENNIK

X_I4

@I4

Z bazy danych

Integer

LOGT

DZIENNIK

DATA

DATA

Z bazy danych

Date

LOGT

DZIENNIK

CZAS

CZAS

Z bazy danych

Time

LOGT

DZIENNIK

OPIS

OPIS

Z bazy danych

String

LOGT

DZIENNIK

X_IUSER

@IUSER

Z bazy danych

Integer

LOGT

DZIENNIK

IDENTYFIKACJA

IDENTYFIKACJA

Z bazy danych

String

LOGT

DZIENNIK

DOKUMENT

DOKUMENT

Z bazy danych

SmallInt

LOGT

DZIENNIK

FILENAME

FILENAME

Z bazy danych

String

LOGT

DZIENNIK

IL_STRON

IL_STRON

Z bazy danych

SmallInt

LOGT

DZIENNIK

STATUS

STATUS

Z bazy danych

SmallInt

LOGT

DZIENNIK

SEND_STATUS

SEND_STATUS

Z bazy danych

SmallInt

LOGT

DZIENNIK

DOK_IMAGE

DOK_IMAGE

Z bazy danych

Memo

LOGT

DZIENNIK

UPO_IMAGE

UPO_IMAGE

Z bazy danych

Memo

LOGT

DZIENNIK

SIGNED_BY

SIGNED_BY

Z bazy danych

String

LOGT

DZIENNIK

REF_ID

REF_ID

Z bazy danych

String

LOGT

DZIENNIK

DOK_STATUS

DOK_STATUS

Z bazy danych

String

LOGT

DZIENNIK

DOK_MODE

DOK_MODE

Z bazy danych

Integer

TBLSERVER

LISTA SERWERÓW R2P

X_I

@I

Z bazy danych

AutoIncrement

TBLSERVER

LISTA SERWERÓW R2P

X_I_USER

@I_USER

Z bazy danych

Integer

TBLSERVER

LISTA SERWERÓW R2P

KOMP

KOMP

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

X_I

@I

Z bazy danych

AutoIncrement

TBLTRANS

KOLEJKA SERWERA R2P

TYP

TYP

Z bazy danych

Integer

TBLTRANS

KOLEJKA SERWERA R2P

OPIS

OPIS

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

X_I_USER

@I_USER

Z bazy danych

Integer

TBLTRANS

KOLEJKA SERWERA R2P

KOMP

KOMP

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

STAN

STAN

Z bazy danych

SmallInt

TBLTRANS

KOLEJKA SERWERA R2P

PROC

PROC

Z bazy danych

Integer

TBLTRANS

KOLEJKA SERWERA R2P

CZAS

CZAS

Z bazy danych

Time

TBLTRANS

KOLEJKA SERWERA R2P

PARAMS

PARAMS

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

RESPONSE

RESPONSE

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

X_I_FIRMA

@I_FIRMA

Z bazy danych

Integer

TBLTRANS

KOLEJKA SERWERA R2P

HARM

HARM

Z bazy danych

Boolean

TBLTRANS

KOLEJKA SERWERA R2P

X_WAITBEFORE

@WAITBEFORE

Z bazy danych

Boolean

TBLTRANS

KOLEJKA SERWERA R2P

X_EXECAFTER

@EXECAFTER

Z bazy danych

Boolean

TBLTRANS

KOLEJKA SERWERA R2P

FILE_EXECAFTER

FILE_EXECAFTER

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

FILE_WAITBEFORE

FILE_WAITBEFORE

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

HARM_DATA_CZAS

HARM_DATA_CZAS

Z bazy danych

DateTime

_TBLTRANS

X_I

@I

Z bazy danych

AutoIncrement

_TBLTRANS

TYP

TYP

Z bazy danych

Integer

_TBLTRANS

OPIS

OPIS

Z bazy danych

String

_TBLTRANS

X_I_USER

@I_USER

Z bazy danych

Integer

_TBLTRANS

KOMP

KOMP

Z bazy danych

String

_TBLTRANS

STAN

STAN

Z bazy danych

SmallInt

_TBLTRANS

PROC

PROC

Z bazy danych

Integer

_TBLTRANS

CZAS

CZAS

Z bazy danych

Time

_TBLTRANS

PARAMS

PARAMS

Z bazy danych

String

_TBLTRANS

RESPONSE

RESPONSE

Z bazy danych

String

_TBLTRANS

X_I_FIRMA

@I_FIRMA

Z bazy danych

Integer

_TBLTRANS

HARM

HARM

Z bazy danych

Boolean

_TBLTRANS

X_WAITBEFORE

@WAITBEFORE

Z bazy danych

Boolean

_TBLTRANS

X_EXECAFTER

@EXECAFTER

Z bazy danych

Boolean

_TBLTRANS

FILE_WAITBEFORE

FILE_WAITBEFORE

Z bazy danych

String

_TBLTRANS

FILE_EXECAFTER

FILE_EXECAFTER

Z bazy danych

String

_TBLTRANS

HARM_DATA_CZAS

HARM_DATA_CZAS

Z bazy danych

DateTime

TBLPRINT

WYDRUKI SERWERA R2P

X_I

@I

Z bazy danych

AutoIncrement

TBLPRINT

WYDRUKI SERWERA R2P

X_ITRANS

@ITRANS

Z bazy danych

Integer

TBLPRINT

WYDRUKI SERWERA R2P

FILENAME

FILENAME

Z bazy danych

String

TBLPRINT

WYDRUKI SERWERA R2P

PRINT

PRINT

Z bazy danych

Graphic

TBLMSG

WIADOMOŚCI SERWERA R2P

X_I

@I

Z bazy danych

AutoIncrement

TBLMSG

WIADOMOŚCI SERWERA R2P

X_ITRANS

@ITRANS

Z bazy danych

Integer

TBLMSG

WIADOMOŚCI SERWERA R2P

ERRORS

ERRORS

Z bazy danych

Memo

TBLLKMAKIETY

X_NrDokumentu

@NrDokumentu

Z bazy danych

Integer

TBLLKMAKIETY

Dokument

Dokument

Z bazy danych

String

TBLLKMAKIETY

Systemowy

Systemowy

Z bazy danych

Boolean

DOCT

ZAŁĄCZNIKI

X_I

@I

Z bazy danych

AutoIncrement

DOCT

ZAŁĄCZNIKI

X_IPracownika

@IPracownik

Z bazy danych

Integer

DOCT

ZAŁĄCZNIKI

Data

Data

Z bazy danych

Date

DOCT

ZAŁĄCZNIKI

Uwagi

Uwagi

Z bazy danych

Memo

DOCT

ZAŁĄCZNIKI

Nazwa

Nazwa

Z bazy danych

String

DOCT

ZAŁĄCZNIKI

Opis

Nazwa pliku

Z bazy danych

String

DOCT

ZAŁĄCZNIKI

DocFile

Zawartość pliku

Z bazy danych

Graphic

DOCT

ZAŁĄCZNIKI

DocExt

Typ pliku

Z bazy danych

String

DOCT

ZAŁĄCZNIKI

Teczka

Teczka

Z bazy danych

SmallInt

DOCT

ZAŁĄCZNIKI

Tabela

Tabela

Z bazy danych

String

DOCT

ZAŁĄCZNIKI

X_ITabeli

@ITabeli

Z bazy danych

Integer

DOCT

ZAŁĄCZNIKI

Dowolny

Dowolny

Z bazy danych

Boolean

Moduł danych "dtmWaluty"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLWALUTY

WALUTY

X_I

Ide

Z bazy danych

Integer

TBLWALUTY

WALUTY

NAZWA_NUM

Waluta

Z bazy danych

SmallInt

TBLWALUTY

WALUTY

Kraj

Kraj

Kalkulowane

String

TBLWALUTY

WALUTY

X_F7

@F7

Z bazy danych

Integer

TBLWALUTY

WALUTY

X_F6

@F6

Z bazy danych

Integer

TBLWALUTY

WALUTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLWALUTY

WALUTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLWALUTY

WALUTY

Mnoznik

Mnożnik

Kalkulowane

Currency (Money)

TBLWALUTY

WALUTY

MnoznikP

MnoznikP

Z bazy danych

Currency (Money)

TBLWALUTY

WALUTY

Nazwa

Nazwa

Z bazy danych

String

TBLWALUTY

WALUTY

Lp

Lp

Kalkulowane

Integer

TBLWALUTY

WALUTY

X_H

@H

Kalkulowane

Integer

TBLWALUTYPOZ

KURSY WALUT

X_I

Ide

Z bazy danych

AutoIncrement

TBLWALUTYPOZ

KURSY WALUT

X_I_WALUTY

@I_WALUTY

Z bazy danych

Integer

TBLWALUTYPOZ

KURSY WALUT

DATA

Data

Z bazy danych

Date

TBLWALUTYPOZ

KURSY WALUT

KURS

Kurs

Z bazy danych

Float

TBLWALUTYPOZ

KURSY WALUT

TABELA

Tabela

Z bazy danych

String

TBLWALUTYPOZ

KURSY WALUT

X_F7

@F7

Z bazy danych

Integer

TBLWALUTYPOZ

KURSY WALUT

X_F6

@F6

Z bazy danych

Integer

TBLWALUTYPOZ

KURSY WALUT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLWALUTYPOZ

KURSY WALUT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLWALUTYPOZ

KURSY WALUT

Kurs_z_dnia

Kurs z dnia

Kalkulowane

String

TBLWALUTYPOZ

KURSY WALUT

KursZDniaShort

@KursZDniaShort

Kalkulowane

String

TBLWALUTYPOZ

KURSY WALUT

Lp

Lp

Kalkulowane

Integer

TBLWALUTYPOZ

KURSY WALUT

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmLang"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLLANG

JĘZYKI

X_I

Ide

Z bazy danych

Integer

TBLLANG

JĘZYKI

X_IKraj

@IKraj

Z bazy danych

Integer

TBLLANG

JĘZYKI

X_F7

@F7

Z bazy danych

Integer

TBLLANG

JĘZYKI

X_F6

@F6

Z bazy danych

Integer

TBLLANG

JĘZYKI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLLANG

JĘZYKI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLLANG

JĘZYKI

X_Kraj

@Kraj

Lookup (X_IKraj, KRAJE, Nazwa)

String

TBLLANG

JĘZYKI

X_Kod

@Kod

Lookup (X_IKraj, KRAJE, Kod)

String

TBLLANG

JĘZYKI

Slownie

Słownie

Z bazy danych

SmallInt

TBLLANG

JĘZYKI

Kod

Kod

Z bazy danych

String

TBLLANG

JĘZYKI

Kraj

Kraj

Z bazy danych

String

TBLLANG

JĘZYKI

Lp

Lp

Kalkulowane

Integer

TBLLANG

JĘZYKI

X_H

@H

Kalkulowane

Integer

TBLLANGPOZ

TŁUMACZENIA

X_I

Ide

Z bazy danych

AutoIncrement

TBLLANGPOZ

TŁUMACZENIA

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLLANGPOZ

TŁUMACZENIA

PL

Polski

Z bazy danych

String

TBLLANGPOZ

TŁUMACZENIA

FOREIGN

Obcy

Z bazy danych

WideString

TBLLANGPOZ

TŁUMACZENIA

Lp

Lp

Kalkulowane

Integer

TBLLANGPOZ

TŁUMACZENIA

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmDocTypeFAK"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Nazwa

Nazwa

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

NazwaLong

Nazwa pełna

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Uklad

Układ

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Pierwszy

Pierwszy

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OdNetto

Podstawa

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Nabywca

xNabywca

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_NipNabywcy

xNipNabywcy

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Odbiorca

xOdbiorca

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Pozycje

xPozycje

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Platnosc

xPlatnosc

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Uwagi

xUwagi

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Rabat

xRabat

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_VAT

xVAT

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_StawkiVat

xStawkiVat

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_NipSprzedawcy

xNipSprzedawcy

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Sprzedawca

xSprzedawca

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_DataW

xDataW

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_DataS

xDataS

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SData

xSData

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SMonth

xSMonth

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_City

xCity

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PodpisSprz

xPodpisSprz

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PodpisSprzEdit

xPodpisSprzEdit

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PodpisNab

xPodpisNab

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PodpisNabEdit

xPodpisNabEdit

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PozycjeBand

xPozycjeBand

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Header

xHeader

Z bazy danych

Memo

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Footer

xFooter

Z bazy danych

Memo

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HLeft

xHLeft

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HTop

xHTop

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HRight

xHRight

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HBottom

xHBottom

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FLeft

xFLeft

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FTop

xFTop

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FRight

xFRight

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FBottom

xFBottom

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Logo

xLogo

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OryginalKopia

xOryginalKopia

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Typ

Typ

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKorekta

@IKorekta

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Korekta

Korekta

Lookup (X_IKorekta, DEFINICJE DOKUMENTÓW, Nazwa)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Wroku

W roku

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_BankKonto

xBankKonto

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FDefault

xFDefault

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HDefault

xHDefault

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_BlackAndWhite

xBlackAndWhite

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SprzedawcaTekst

xSprzedawcaTekst

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_NabywcaTekst

xNabywcaTekst

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Waluta

Waluta

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_NrFaktury

xNrFaktury

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SwwHeader

xSwwHeader

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SwwLength

xSwwLength

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_ZIndeksem

xZIndeksem

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_DataSprzedazy

xDataSprzedazy

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_U1

xU1

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_U2

xU2

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_U3

xU3

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DomyslneOpcje

@Domyślne opcje

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Notatki

xNotatki

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_F6

@F6

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_F7

@F7

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Wmiesiacu

W miesiącu

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Ksg

Księgowany jako

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PierwszyKp

PierwszyKp

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WrokuKp

WrokuKp

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WmiesiacuKp

WmiesiacuKp

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

UkladKp

UkladKp

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PierwszyKw

PierwszyKw

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WrokuKw

WrokuKw

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WmiesiacuKw

WmiesiacuKw

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

UkladKw

UkladKw

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Fiskalny

Fiskalny

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OdOtrzymania

xOdOtrzymania

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Sprzedaz

Sprzedaż

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Zakup

Zakup

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OdbiorcaTekst

xOdbiorcaTekst

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WzorceDokumentow

Powtarzalny

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Makieta

Makieta

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaKP

MakietaKP

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaKW

MakietaKW

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKasa

@IKasa

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Kasa

Kasa

Lookup (X_IKasa, DEFINICJE DOKUMENTÓW, Nazwa)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Bank

Bank

Lookup (X_IBankAcc, RACHUNKI BANKOWE, Nazwa)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IForma

@IForma

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Forma

Forma

Lookup (X_IForma, FORMA, Forma)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IForma1

@IForma1

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IForma2

@IForma2

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Forma1

Forma1

Lookup (X_IForma1, FORMA, Forma)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Forma2

Forma2

Lookup (X_IForma2, FORMA, Forma)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKasa1

@IKasa1

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKasa2

@IKasa2

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Kasa1

Kasa1

Lookup (X_IKasa1, DEFINICJE DOKUMENTÓW, Nazwa)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Kasa2

Kasa2

Lookup (X_IKasa2, DEFINICJE DOKUMENTÓW, Nazwa)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Rozrachunki

Rozrachunki

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Windykacja

Windykacja

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_WszystkiePozNaKor

@WszystkiePozNaKor

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IWZ

@IWZ

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WZ

WZ

Lookup (X_IWZ, DEFINICJE DOKUMENTÓW WZ, Nazwa)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Wz

@Wz

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_LkWaluta

@LkWaluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKonta

@IKonta

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PozwolNaLuki

Pozwól na luki

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IRejestru

@IRejestru

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IOddzial

@IOddzial

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Oddzial

Oddział

Lookup (X_IOddzial, ODDZIAŁY, Oddzial)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Konto

Konto

Lookup (X_IKonta, FiltrPlanKontT, NrNazwa)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PozwolNaLukiKP

Pozwól na luki KP

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Rejestr

Rejestr

Lookup (X_IRejestru, REJESTRY KSIĘGOWE, NAZWA)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PozwolNaLukiKW

Pozwól na luki KW

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WystawioneWZ

Wystawione WZ

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Zagraniczny

Zagraniczny

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MarginTop

Marg.górny

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MarginBottom

Marg.dolny

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaE

MakietaE

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaW

MakietaW

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

KsgPro

Księgowany jako (proforma)

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WystawionePRG

Wystawione paragony

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

VatInPLN

Vat w PLN

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

ZmianaCNabycia

ZmianaCNabycia

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DodatkowyIndeks

DodatkowyIndeks

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DodatkoweCeny

DodatkoweCeny

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Jezyk

Jezyk

Lookup (X_ILanguage, JĘZYKI, Kod)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Kiedy VAT

Kiedy VAT

Lookup (SposobRozliczeniaVat, ?, Nazwa)

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

KsgWgDatyS

Ksieg. wg daty sprz.

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Podstawa

Podstawa

Kalkulowane

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

SposobRozliczeniaVat

SposobRozliczeniaVat

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

NabywcaPodatnikiem

NabywcaPodatnikiem

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Chronologia

Chronologia

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaNabPod

MakietaNabPod

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OryginalKopiaKP

@OryginalKopiaKP

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PKWiU

xPKWiU

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Uproszczony

Uproszczony

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DivideIntoStores

@DivideIntoStores

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DataSZawsze

DataSZawsze

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DrukowacDateZaplaty

Drukować datę zap.

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

TerminOdDatyS

TerminOdDatyS

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

SzyfrPDF

Zabezpiecz PDF

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

FromFaktury

@FromFaktury

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

KontoMoznaZmieniac

Konto można zmieniać

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

KontoStatus

KontoStatus

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_UwagaToNieFaktura

xUwagaToNieFaktura

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_UwagaToNieFakturaTxt

xUwagaToNieFakturaTxt

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

KontoZakupow

Konto zakupów

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Lp

Lp

Kalkulowane

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_H

@H

Kalkulowane

Integer

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

Nazwa

Nazwa

Z bazy danych

String

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

X_IForma

@IForma

Z bazy danych

Integer

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

Lp

Lp

Kalkulowane

Integer

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

X_H

@H

Kalkulowane

Integer

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

X_I

Ide

Z bazy danych

AutoIncrement

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

Nazwa

Nazwa

Z bazy danych

String

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

X_IForma

@IForma

Z bazy danych

Integer

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

Lp

Lp

Kalkulowane

Integer

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

X_H

@H

Kalkulowane

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Nazwa

Nazwa

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IForma

@IForma

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_F6

@F6

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_F7

@F7

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKorekta

@IKorekta

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

NazwaLong

NazwaLong

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Uklad

Uklad

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Pierwszy

Pierwszy

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Wroku

Wroku

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Wmiesiacu

Wmiesiacu

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Waluta

Waluta

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_OdNetto

@OdNetto

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Nabywca

@Nabywca

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_NipNabywcy

@NipNabywcy

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Odbiorca

@Odbiorca

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Pozycje

@Pozycje

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Notatki

@Notatki

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Platnosc

@Platnosc

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Uwagi

@Uwagi

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Rabat

@Rabat

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_VAT

@VAT

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_StawkiVat

@StawkiVat

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Sprzedawca

@Sprzedawca

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SprzedawcaTekst

@SprzedawcaTekst

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_NabywcaTekst

@NabywcaTekst

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_NipSprzedawcy

@NipSprzedawcy

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_DataW

@DataW

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_DataS

@DataS

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SData

@SData

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SMonth

@SMonth

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_City

@City

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PodpisSprz

@PodpisSprz

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PodpisSprzEdit

@PodpisSprzEdit

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PodpisNab

@PodpisNab

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PodpisNabEdit

@PodpisNabEdit

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PozycjeBand

@PozycjeBand

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Header

@Header

Z bazy danych

Memo

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Footer

@Footer

Z bazy danych

Memo

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HLeft

@HLeft

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HTop

@HTop

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HRight

@HRight

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HBottom

@HBottom

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FLeft

@FLeft

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FTop

@FTop

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FRight

@FRight

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FBottom

@FBottom

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Logo

@Logo

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_OryginalKopia

@OryginalKopia

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Typ

Typ

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_BankKonto

@BankKonto

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FDefault

@FDefault

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HDefault

@HDefault

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_BlackAndWhite

@BlackAndWhite

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_NrFaktury

@NrFaktury

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SwwHeader

@SwwHeader

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SwwLength

@SwwLength

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_ZIndeksem

@ZIndeksem

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_DataSprzedazy

@DataSprzedazy

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_U1

@U1

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_U2

@U2

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_U3

@U3

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

DomyslneOpcje

DomyslneOpcje

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PierwszyKp

PierwszyKp

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WrokuKp

WrokuKp

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WmiesiacuKp

WmiesiacuKp

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

UkladKp

UkladKp

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PierwszyKw

PierwszyKw

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WrokuKw

WrokuKw

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WmiesiacuKw

WmiesiacuKw

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

UkladKw

UkladKw

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Fiskalny

Fiskalny

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_OdOtrzymania

@OdOtrzymania

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_OdbiorcaTekst

@OdbiorcaTekst

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Makieta

Makieta

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

MakietaKP

MakietaKP

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

MakietaKW

MakietaKW

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKasa

@IKasa

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKasa1

@IKasa1

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKasa2

@IKasa2

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IForma1

@IForma1

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IForma2

@IForma2

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Rozrachunki

Rozrachunki

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Windykacja

Windykacja

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WzorceDokumentow

WzorceDokumentow

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_WszystkiePozNaKor

@WszystkiePozNaKor

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WspolnyRejestrVat

WspolnyRejestrVat

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IOddzial

@IOddzial

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IWz

@IWz

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Wz

@Wz

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKonta

@IKonta

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IRejestru

@IRejestru

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PozwolNaLuki

PozwolNaLuki

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PozwolNaLukiKP

PozwolNaLukiKP

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PozwolNaLukiKW

PozwolNaLukiKW

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WystawioneWZ

WystawioneWZ

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Ksg

Ksg

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

KsgPro

KsgPro

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Zagraniczny

Zagraniczny

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Sprzedaz

Sprzedaż

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Zakup

Zakup

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_LkWaluta

@LkWaluta

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

VatInPLN

Vat w PLN

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

NabywcaPodatnikiem

NabywcaPodatnikiem

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Uproszczony

Uproszczony

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

DivideIntoStores

DivideIntoStores

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

TerminOdDatyS

TerminOdDatyS

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

KontoMoznaZmieniac

Konto można zmieniać

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Lp

Lp

Kalkulowane

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_H

@H

Kalkulowane

Integer

TBLODDZIAL

ODDZIAŁY

X_I

Ide

Z bazy danych

AutoIncrement

TBLODDZIAL

ODDZIAŁY

X_F7

@F7

Z bazy danych

Integer

TBLODDZIAL

ODDZIAŁY

X_F6

@F6

Z bazy danych

Integer

TBLODDZIAL

ODDZIAŁY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLODDZIAL

ODDZIAŁY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLODDZIAL

ODDZIAŁY

Oddzial

Oddział

Z bazy danych

String

TBLODDZIAL

ODDZIAŁY

Lp

Lp

Kalkulowane

Integer

TBLODDZIAL

ODDZIAŁY

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmKsiega"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLKSIEGA

KSIĘGA

X_I

@I

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_F6

@F6

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_F7

@F7

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Rodzaj

Rodzaj wpisu

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

Data_wystawienia

Data wystawienia

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_otrzym_sprzed

Data otrzym./sprzed.

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_wpisu

Data wpisu

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IZdarzenie1

@IZdarzenie1

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Zdarzenie2

Opis zdarzenia 2

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

X_IlPozycji

@IlPozycji

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Przychod

Przychód

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Rozchod

Rozchód

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Dochod

Dochód

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Uwagi

Uwagi

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

Kontrahent

Kontrahent

Lookup (X_IKontrah, ?, Skrot)

String

TBLKSIEGA

KSIĘGA

KontrahentNip

NIP kontrahenta

Lookup (X_IKontrah, ?, Nip)

String

TBLKSIEGA

KSIĘGA

Lp

Lp.

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Sposob_rozlicz_vat

X_Sposob rozlicz. vat

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKSIEGA

KSIĘGA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKSIEGA

KSIĘGA

Zdarzenie1

Opis zdarzenia 1

Lookup (X_IZdarzenie1, ZDARZENIA GOSPODARCZE, Zdarzenie)

String

TBLKSIEGA

KSIĘGA

Pozostalo

Pozostało

Kalkulowane

Currency (Money)

TBLKSIEGA

KSIĘGA

X_Rodzaj

@Rodzaj

Lookup (Rodzaj, ?, Nazwa)

String

TBLKSIEGA

KSIĘGA

Zdarzenie

Opis zdarzenia

Kalkulowane

String

TBLKSIEGA

KSIĘGA

Zaplacono

Zapłacono

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Do_zaplaty

Do zapłaty

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Termin

X_Termin

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Notatki

Notatki

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

Tylko_rejestr_Vat

Tylko rejestr Vat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

Korekta

Korekta

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IKorekta

@IKorekta

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Zaliczka

Zaliczka

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IZaliczka

@IZaliczka

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Sprzedaz_Netto

Sprzedaż netto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Sprzedaz_Vat

Sprzedaż vat

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Sprzedaz_Brutto

Sprzedaż brutto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Zakup_Netto

Zakup netto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Zakup_Vat

Zakup vat

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Zakup_brutto

Zakup brutto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Kwota_brutto

Kwota ogółem

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_PB

@PB

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_RB

@RB

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Dlug

Dług

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Wierzytelnosc

Wierzytelność

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Okres_Vat

Okres VAT

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_DoZaplaty

X_DoZaplaty (Brutto)

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Kiedy_Vat

Kiedy VAT

Lookup (Sposob_rozlicz_vat, ?, Nazwa)

String

TBLKSIEGA

KSIĘGA

Termin_rozlicz_vat

Termin rozlicz. vat

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Powiazanie_WYP

X_Powiazanie_WYP

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

Powiazanie_ST

X_Powiazanie_ST

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

Powiazanie_DW

X_Powiazanie_DW

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

X_Zdarzenie2

@Zdarzenie2

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_InnaDataVat

@InnaDataVat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

Paragon_fiskalny

Paragon fiskalny

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IDowod

@IDowod

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Sprzedaz_okresowa

Zest.sprzedaży

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

ZestSprzDW

Nr zest.sprzedaży

Lookup (X_IDowod, DOWODY WEWNĘTRZNE, Nr_dowodu)

String

TBLKSIEGA

KSIĘGA

Termin_platnosci

Termin

Kalkulowane

Date

TBLKSIEGA

KSIĘGA

Typ

Typ

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

KontrahentWoj

KontrahentWojew.

Lookup (X_IKontrah, ?, Wojewodztwo)

Integer

TBLKSIEGA

KSIĘGA

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_zapl_noty_ods

Data zapl.noty ods.

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

DniZwloki

Dni zwloki

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLKSIEGA

KSIĘGA

P

P

Kalkulowane

String

TBLKSIEGA

KSIĘGA

W

W

Kalkulowane

String

TBLKSIEGA

KSIĘGA

N

N

Kalkulowane

String

TBLKSIEGA

KSIĘGA

O

O

Kalkulowane

String

TBLKSIEGA

KSIĘGA

X_U

@U

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

KasaBank

Kasa/Bank

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_IFakt

@IFakt

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IPz

@IPz

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

KursV

Kurs Vat

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Rejestr

Rejestr

Lookup (X_IRejestr, REJESTRY KSIĘGOWE, NAZWA)

String

TBLKSIEGA

KSIĘGA

NRDEK

Nr dekr.

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

NumerDek

Numer dekr.

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_UkladDek

@UkladDek

Z bazy danych

String

TBLKSIEGA

KSIĘGA

AutoUklad

@AutoUklad

Kalkulowane

Boolean

TBLKSIEGA

KSIĘGA

X_PBWal

@PBWal

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_RBWal

@RBWal

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

KorektaDekretu

KorektaDekretu

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

BezVat

Bez Vat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IKontrahVat

@IKontrahVat

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

KontrahentVat

KontrahentVat

Lookup (X_IKontrahVat, ?, Skrot)

String

TBLKSIEGA

KSIĘGA

KorektaVat

KorektaVat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

TBLKSIEGA

KSIĘGA

X_DoZaplatyWaluta

@DoZaplatyWaluta

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

ZaplaconoWaluta

Zapł.wal.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

DoZaplatyWaluta

Do zapł.wal.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

RoznicaKurs

Różn.kurs.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Terminowy

Terminowy

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

X_IKurs

@IKurs

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IKursV

@IKursV

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Kurs_z_dnia

Kurs z dnia

Lookup (X_IKurs, KURSY WALUT, Kurs_z_dnia)

String

TBLKSIEGA

KSIĘGA

DekretSumaWn

DekretSumaWn

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

DekretSumaMa

DekretSumaMa

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Kurs_bez_dnia

@Kurs_bez_dnia

Lookup (X_IKurs, KURSY WALUT, KURS)

String

TBLKSIEGA

KSIĘGA

Kurs_Vat_z_dnia

Kurs Vat z dnia

Lookup (X_IKursV, KURSY WALUT, Kurs_z_dnia)

String

TBLKSIEGA

KSIĘGA

Kurs_Vat_bez_dnia

@Kurs_Vat_bez_dnia

Lookup (x_ikursv, KURSY WALUT, KURS)

String

TBLKSIEGA

KSIĘGA

VatSumaNetto

X_VatSumaNetto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

PozSumaNetto

X_PozSumaNetto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_NrFWew

Nr fakt.wewn.

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_UkladFWew

@UkladFWew

Z bazy danych

String

TBLKSIEGA

KSIĘGA

NumerFWew

Numer fakt.wewn.

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_AutoUkladFWew

@AutoUkladFWew

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IFWew

@IFWew

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

NazwaFWew

X_FWew

Lookup (X_IFWew, ?, Nazwa)

String

TBLKSIEGA

KSIĘGA

FWew

Fakt.wewn.

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

Poprawil

Poprawił

Lookup (X_F6, UŻYTKOWNICY, Nazwa)

String

TBLKSIEGA

KSIĘGA

Utworzyl

Utworzył

Lookup (X_F7, UŻYTKOWNICY, Nazwa)

String

TBLKSIEGA

KSIĘGA

ZakupNettoWaluta

Zak.netto wal.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

SprzedazNettoWaluta

Sprz.netto wal.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_IKontrAdr

@IKontrAdr

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IRejestrKB

@IRejestrKB

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_PKIWn

@PKIWn

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_PKIMa

@PKIMa

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

NBP

NBP

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IKontrAdrVat

@IKontrAdrVat

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Notatki20znakow

Notatki (20 zn.)

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_KontrahTermin

@KontrahTermin

Lookup (X_IKontrah, ?, Termin)

Integer

TBLKSIEGA

KSIĘGA

X_ZdarzenieTermin

@ZdarzenieTermin

Lookup (X_IZdarzenie1, ZDARZENIA GOSPODARCZE, Termin)

Integer

TBLKSIEGA

KSIĘGA

ImpTow

Imp.tow.art.33a

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_NewRozrPK

@NewRozrPK

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

IsVat

X_IsVat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

VatToPay

Vat do zapł.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

SprzedazST

SprzedazST

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

SprzedazNettoNpWaluta

X_SprzedazNettoNpWaluta

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

ZakupNettoNpWaluta

X_ZakupNettoNpWaluta

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

SprzedazNettoNp

X_SprzedazNettoNp

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

ZakupNettoNp

X_ZakupNettoNp

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

KontrahentGrupa

KontrahentGrupa

Lookup (X_IKontrah, ?, Grupa)

String

TBLKSIEGA

KSIĘGA

Mnoznik

Mnożnik waluty

Kalkulowane

Integer

TBLKSIEGA

KSIĘGA

ImpUsl28b

art28b

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

WewExpUsl

Wew.ex.usł.

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

VatInPLN

Vat w PLN

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IZalKoncowa

@IZalKoncowa

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

NabywcaPodatnikiem

Odwrotne obciążenie

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IDW_VatRR

@IDW_VatRR

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IKontoBankowe

@IKontoBankowe

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

KontoBankowe

Konto bank.

Lookup (X_IKontoBankowe, ?, BankKonto)

String

TBLKSIEGA

KSIĘGA

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

KorektaDo

Korekta do

Lookup (X_KorektaDoI, ?, KorektaDo)

String

TBLKSIEGA

KSIĘGA

X_IFKor

@IFKor

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IPKor

@IPKor

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

DataOd

@DataOd

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

DataDo

@DataDo

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_sprzedazy

Data sprzedaży

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_otrzymania

Data otrzymania

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

X_IFak

@IFak

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_Zdarzenie

@Zdarzenie

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

OpisKol16

OpisKol16

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

WNTSrodekTransportu

WNTSrodekTransportu

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

TypFWew

TypFWew

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Automatycznie

Automatycznie

Kalkulowane

Boolean

TBLKSIEGA

KSIĘGA

WNTPaliwo

WNTPaliwo

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IPzt

@IPzt

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

PKVatDate

@PKVatDate

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

X_IUniaKont

@IUniaKont

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

KorektaPozycji

KorektaPozycji

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

BOAutomat

@BOAutomat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

DekretPrzychod

DekretPrzychod

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

DekretRozchod

DekretRozchod

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

DekretDochod

DekretDochod

Kalkulowane

Currency (Money)

TBLKSIEGA

KSIĘGA

KontrahentKontoOdb

Konto odb.kontr.

Lookup (X_IKontrah, ?, KontoOdbiorcy)

String

TBLKSIEGA

KSIĘGA

KontrahentKontoDost

Konto dost. kontr.

Lookup (X_IKontrah, ?, KontoDostawcy)

String

TBLKSIEGA

KSIĘGA

X_ISchemat

@ISchemat

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Schemat

Schemat

Lookup (X_ISchemat, SCHEMATY KSIĘGOWANIA, Nazwa)

String

TBLKSIEGA

KSIĘGA

SchematEditable

@SchematEditable

Lookup (X_ISchemat, SCHEMATY KSIĘGOWANIA, Editable)

Boolean

TBLKSIEGA

KSIĘGA

SchematSrcKwota

@SchematSrcKwota

Lookup (X_ISchemat, SCHEMATY KSIĘGOWANIA, SrcKwota)

Boolean

TBLKSIEGA

KSIĘGA

SchematNoSrc

@SchematNoSrc

Lookup (X_Ischemat, SCHEMATY KSIĘGOWANIA, NoSrc)

Boolean

TBLKSIEGA

KSIĘGA

PKVatType

PKVatType

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

Dekret

Dekret

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

PWF

PWF

Z bazy danych

Boolean

TBLKSGPOZ

KSIĘGA - POZYCJE

X_I

@I

Z bazy danych

AutoIncrement

TBLKSGPOZ

KSIĘGA - POZYCJE

X_F7

@F7

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_F6

@F6

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Kolumna

Kolumna

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Netto

Netto

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Vat

Vat

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Vat_nieodliczany

Vat nieodliczany

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Cel

Cel

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

X_NettoBrutto

@NettoBrutto

Z bazy danych

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKSGPOZ

KSIĘGA - POZYCJE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY, Kontrakt)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Rejestr

Oddział

Lookup (X_IRejestr, ODDZIAŁY, Rejestr)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

UE

UE

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

X_Kolumna

@Kolumna

Lookup (Kolumna, Kolumny, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_Vat_proc

@Vat_proc

Lookup (Vat_proc, Stawki, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_Cel

@Cel

Lookup (Cel, Cele, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_UE

@UE

Lookup (UE, UE, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Lp

Lp

Kalkulowane

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

R

R

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Rodzaj

Rodzaj wpisu

Kalkulowane

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Typ

Typ

Kalkulowane

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Data_wpisu

Data_wpisu

Z bazy danych

DateTime

TBLKSGPOZ

KSIĘGA - POZYCJE

X_ISamochod

@ISamochod

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Samochod

Samochód

Lookup (X_ISamochod, POJAZDY, Skrot_nazwy)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Pkt

Pkt

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

X_Pkt

@Pkt

Lookup (Pkt, PunktyVAT27, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKonto

@IKonto

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKontoP

@IKontoP

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Konto

Konto

Lookup (X_IKonto, LkKontaAT, NrNazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

KontoP

Konto przeciwstawne

Lookup (X_IKontoP, LkKontaAT, NrNazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

ZdarzenieKsg

ZdarzenieKsg

Z bazy danych

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IMPK

@IMPK

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

MPK

MPK

Lookup (X_IMPK, MPK, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

PozycjaPK

PozycjaPK

Kalkulowane

String

TBLKSGPOZ

KSIĘGA - POZYCJE

KontoWnPK

KontoWnPK

Lookup (X_IKonto, PLAN KONT, NUMER)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

KontoMaPK

KontoMaPK

Lookup (X_IKontoP, PLAN KONT, NUMER)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKsiegaPitDebt

@IKsiegaPitDebt

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

PitDebtSign

@PitDebtSign

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IPrzekroj2

@IPrzekroj2

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IPrzekroj3

@IPrzekroj3

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IPrzekroj4

@IPrzekroj4

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IPrzekroj5

@IPrzekroj5

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Przekroj2

Przekrój2

Lookup (X_IPrzekroj2, PRZEKRÓJ 2, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Przekroj3

Przekrój3

Lookup (X_IPrzekroj3, PRZEKRÓJ 3, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Przekroj4

Przekrój4

Lookup (X_IPrzekroj4, PRZEKRÓJ 4, Nazwa)

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Przekroj5

Przekrój5

Lookup (X_IPrzekroj5, PRZEKRÓJ 5, Nazwa)

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_F7

@F7

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_F6

@F6

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Zdarzenie

Zdarzenie

Z bazy danych

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Stale

Stałe

Z bazy danych

Boolean

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Kolumna

Kolumna

Lookup (X_IKolumna, Kolumny1, Nazwa)

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY, Kontrakt)

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Termin

Termin

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Kiedy_vat

Kiedy Vat

Z bazy danych

SmallInt

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Global

Globalne

Z bazy danych

Boolean

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IKonto

@IKonto

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

NumerKonta

Nr konta

Lookup (X_IKonto, LkKontaAT, NrNazwa)

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IUniaKont

@IUniaKont

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_ISchemat

@ISchemat

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Schemat

@Schemat

Kalkulowane

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IGlobal

@IGlobal

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_I

Ide

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

KiedyVatAll

@KiedyVatAll

Z bazy danych

SmallInt

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Lp

Lp

Kalkulowane

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_H

@H

Kalkulowane

Integer

TBLREJESTR

ODDZIAŁY

X_F7

@F7

Z bazy danych

Integer

TBLREJESTR

ODDZIAŁY

X_F6

@F6

Z bazy danych

Integer

TBLREJESTR

ODDZIAŁY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLREJESTR

ODDZIAŁY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLREJESTR

ODDZIAŁY

Rejestr

Oddział

Z bazy danych

String

TBLREJESTR

ODDZIAŁY

X_I

Ide

Z bazy danych

AutoIncrement

TBLREJESTR

ODDZIAŁY

Lp

Lp

Kalkulowane

Integer

TBLREJESTR

ODDZIAŁY

X_H

@H

Kalkulowane

Integer

TBLKOLUMNY

Kolumny

Kolumna

Kolumna

Z bazy danych

SmallInt

TBLKOLUMNY

Kolumny

Nazwa

Nazwa

Z bazy danych

String

TBLKOLUMNY

Kolumny

S

S

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

W

W

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

E

E

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

U

U

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

Z

Z

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

N

N

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

I

I

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

P

P

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

F

F

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

L

L

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

D

D

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

R

R

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

M

M

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

T

T

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

X

X

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

A

A

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

Y

Y

Z bazy danych

Boolean

TBLKSGVAT

WPISY

X_I

@I

Z bazy danych

AutoIncrement

TBLKSGVAT

WPISY

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLKSGVAT

WPISY

X_F7

@F7

Z bazy danych

Integer

TBLKSGVAT

WPISY

X_F6

@F6

Z bazy danych

Integer

TBLKSGVAT

WPISY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKSGVAT

WPISY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKSGVAT

WPISY

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSGVAT

WPISY

Netto

Netto

Z bazy danych

Currency (Money)

TBLKSGVAT

WPISY

Vat

Vat

Z bazy danych

Currency (Money)

TBLKSGVAT

WPISY

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLKSGVAT

WPISY

Vat_nieodliczany

Vat_nieodliczany

Z bazy danych

Currency (Money)

TBLKSGVAT

WPISY

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

Cel

Cel

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

Rejestr

Oddział

Lookup (X_IRejestr, ODDZIAŁY, Rejestr)

String

TBLKSGVAT

WPISY

Data_Vat

Data Vat

Z bazy danych

Date

TBLKSGVAT

WPISY

UE

UE

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

Razem

Razem

Kalkulowane

String

TBLKSGVAT

WPISY

X_Vat_proc

Vat%

Lookup (Vat_proc, Stawki, Nazwa)

String

TBLKSGVAT

WPISY

X_Cel

@Cel

Lookup (Cel, Cele, Nazwa)

String

TBLKSGVAT

WPISY

X_UE

@UE

Lookup (UE, UE, Nazwa)

String

TBLKSGVAT

WPISY

X_Rodzaj

@Rodzaj

Kalkulowane

String

TBLKSGVAT

WPISY

Debt

ZD

Z bazy danych

Boolean

TBLKSGVAT

WPISY

Pkt

Pkt

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

X_Pkt

@Pkt

Lookup (Pkt, PunktyVAT27, Nazwa)

String

TBLKSGVAT

WPISY

Rodzaj wpisu

Rodzaj wpisu

Kalkulowane

SmallInt

TBLKSGVAT

WPISY

Typ

Typ

Kalkulowane

SmallInt

TBLVAT7

DEKLARACJA VAT7

X_I

@I

Z bazy danych

AutoIncrement

TBLVAT7

DEKLARACJA VAT7

X_F6

@F6

Z bazy danych

Integer

TBLVAT7

DEKLARACJA VAT7

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLVAT7

DEKLARACJA VAT7

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLVAT7

DEKLARACJA VAT7

X_F7

@F7

Z bazy danych

Integer

TBLVAT7

DEKLARACJA VAT7

X_Data

@Data

Z bazy danych

Date

TBLVAT7

DEKLARACJA VAT7

Rok

Rok

Z bazy danych

Integer

TBLVAT7

DEKLARACJA VAT7

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

Closed

Zamknięta

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

S_zw

S_zw

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_0

S_0

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_3

S_3

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_7

S_7

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_22

S_22

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_wdt

S_wdt

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_eksp

S_eksp

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_wnt

S_wnt

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_imp

S_imp

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_3

Vs_3

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_7

Vs_7

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_22

Vs_22

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_wnt

Vs_wnt

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_imp

Vs_imp

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_nab

Vs_nab

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_spis

Vs_spis

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_sam

Vs_sam

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_razem

Pod.należny

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_poprz

Vz_poprz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_spis

Vz_spis

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_st

Zo_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_pz

Zo_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_st

Vzo_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_pz

Vzo_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_st_art89

Zo_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_pz_art89

Zo_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_st_art89

Vzo_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_pz_art89

Vzo_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_st_art89_plus

Zo_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_pz_art89_plus

Zo_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_st_art89_plus

Vzo_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_pz_art89_plus

Vzo_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Udzial_so

Udzial_so

Z bazy danych

Float

TBLVAT7

DEKLARACJA VAT7

Zm_st

Zm_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_pz

Zm_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_st

Vzm_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_pz

Vzm_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_st

Vzmo_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_pz

Vzmo_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_st_art89

Zm_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_pz_art89

Zm_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_st_art89

Vzm_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_pz_art89

Vzm_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_st_art89

Vzmo_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_pz_art89

Vzmo_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_st_art89_plus

Zm_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_pz_art89_plus

Zm_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_st_art89_plus

Vzm_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_pz_art89_plus

Vzm_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_st_art89_plus

Vzmo_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_pz_art89_plus

Vzmo_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Z_st

Z_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Z_pz

Z_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_st

Vz_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_pz

Vz_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_kor_st

Vz_kor_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_kor_pz

Vz_kor_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_razem

Pod.do odlicz.

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_kf_do_odlicz

V_kf_do_odlicz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_zaniech

V_zaniech

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_zaplaty

Do urzędu

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_kf_do_zwrotu

V_kf_do_zwrotu

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_nadwyzka

Nadwyżka

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_zwrotu

V_do_zwrotu

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_zwr180

V_do_zwr180

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_przen

V_do_przen

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Czyn1

Czyn1

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Czyn2

Czyn2

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Czyn3

Czyn3

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Czyn4

Czyn4

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Czyn5

Czyn5

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Vi_paliwo

Vi_paliwo

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vi_leasing

Vi_leasing

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zwrot

Zwrot

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Przyspiesz

Przyspiesz

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Imie

Imię

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

Nazwisko

Nazwisko

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

Telefon

Telefon

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

Data_wyp

Data_wyp

Z bazy danych

Date

TBLVAT7

DEKLARACJA VAT7

X_VAT7K

@VAT7K

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

S_eksp_usl

S_eksp_usl

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Okres

Okres

Kalkulowane

String

TBLVAT7

DEKLARACJA VAT7

S_0p

S_0p

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_zwr60

V_do_zwr60

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Kwartal

Kwartał

Kalkulowane

String

TBLVAT7

DEKLARACJA VAT7

S_razem

S_razem

Kalkulowane

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_nab

S_nab

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

REF_ID

Nr referencyjny

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

STATUS

Status

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

SIGNED_BY_UE

V.UE-Podpisany przez

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

REF_ID_UE

V.UE-nr ref.

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

DOK_STATUS_UE

V.UE-Status dokumentu

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

UPO_IMAGE_UE

V.UE-U.P.O

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

STATUS_UE

V.UE-Status

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

DOK_IMAGE_UE

V.UE-e-deklaracja

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

SIGNED_BY_UEK

V.UEK-Podpisany przez

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

REF_ID_UEK

V.UEK-nr ref.

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

DOK_STATUS_UEK

V.UEK-Status dokumentu

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

UPO_IMAGE_UEK

V.UEK-U.P.O

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

STATUS_UEK

V.UEK-Status

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

DOK_IMAGE_UEK

V.UEK-e-deklaracja

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

V_do_zwr25

V_do_zwr25

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_ImpTow

S_ImpTow

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_ImpTow

Vs_ImpTow

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

VatZZ_Uzasadnienie

VatZZ_Uzasadnienie

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

VatZZ_Powod

VatZZ_Powod

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

VatZT_Uzasadnienie

VatZT-Uzasadnienie

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

X_VAT7D

@VAT7D

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

V7d_nadplata

V7d_nadplata

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_Zaliczka

V7d_Zaliczka

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_nadplata_poprzednia

V7d_nadplata_poprzednia

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_do_zaplaty

V7d_do_zaplaty

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_zaliczka_1m

V7d_zaliczka_1m

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_zaliczka_2m

V7d_zaliczka_2m

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

NADZP_Uzasadnienie

NADZP-Uzasadnienie

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

NADZP_Kwota

NADZP-Kwota

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

FullReady

Gotowa

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

OtwieranaPoZamknieciu

Otwierana Po Zamknięciu

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

vs_ImpUsl28b

vs_ImpUsl28b

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

s_impUsl28b

s_impUsl28b

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

s_WewExpUsl

s_WewExpUsl

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_ileVatZD

V_ileVatZD

Z bazy danych

Integer

TBLVAT7

DEKLARACJA VAT7

ZwiekszenieVatDebt

ZwiekszenieVatDebt

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

X_Vat8

@Vat8

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

X_Vat9M

@Vat9M

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Vz_kor_art89

Vz_kor_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_kor_art89_plus

Vz_kor_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_Oo_pkt78

S_Oo_pkt78

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_Oo_pkt78

Vs_Oo_pkt78

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_Oo_pkt78Dostawca

S_Oo_pkt78Dostawca

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_Oo_pkt5

S_Oo_pkt5

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_Oo_pkt5

Vs_Oo_pkt5

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

DOK_IMAGE_27

DOK_IMAGE_27

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

SIGNED_BY_27

SIGNED_BY_27

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

REF_ID_27

REF_ID_27

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

DOK_STATUS_27

DOK_STATUS_27

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

UPO_IMAGE_27

UPO_IMAGE_27

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

STATUS_27

STATUS_27

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

Vs_ZwrotZwrotuKas

Vs_ZwrotZwrotuKas

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmroz_st

Różnica Vat nal-odl (ŚT)

Kalkulowane

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmroz_pz

Różnica Vat nal-odl (pozost)

Kalkulowane

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_paliwaUE

Vs_paliwaUE

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

StaryWzor2016

@StaryWzor2016

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

Kolumna

Kolumna

Z bazy danych

SmallInt

TBLKOLUMNY1

Kolumny1

Nazwa

Nazwa

Z bazy danych

String

TBLKOLUMNY1

Kolumny1

KPIR

KPIR

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

RYCZALT

RYCZALT

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

NAJEM

NAJEM

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

DW

DW

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

Lp

Lp

Kalkulowane

Integer

TBLKOLUMNY1

Kolumny1

X_H

@H

Kalkulowane

Integer

TBLSTAWKI

Stawki

Order

Order

Z bazy danych

Integer

TBLSTAWKI

Stawki

Stawka

Stawka

Z bazy danych

SmallInt

TBLSTAWKI

Stawki

Nazwa

Nazwa

Z bazy danych

String

TBLSTAWKI

Stawki

S

S

Z bazy danych

Boolean

TBLSTAWKI

Stawki

W

W

Z bazy danych

Boolean

TBLSTAWKI

Stawki

E

E

Z bazy danych

Boolean

TBLSTAWKI

Stawki

U

U

Z bazy danych

Boolean

TBLSTAWKI

Stawki

Z

Z

Z bazy danych

Boolean

TBLSTAWKI

Stawki

N

N

Z bazy danych

Boolean

TBLSTAWKI

Stawki

I

I

Z bazy danych

Boolean

TBLSTAWKI

Stawki

P

P

Z bazy danych

Boolean

TBLSTAWKI

Stawki

F

F

Z bazy danych

Boolean

TBLSTAWKI

Stawki

L

L

Z bazy danych

Boolean

TBLSTAWKI

Stawki

D

D

Z bazy danych

Boolean

TBLSTAWKI

Stawki

R

R

Z bazy danych

Boolean

TBLSTAWKI

Stawki

M

M

Z bazy danych

Boolean

TBLSTAWKI

Stawki

T

T

Z bazy danych

Boolean

TBLSTAWKI

Stawki

X

X

Z bazy danych

Boolean

TBLSTAWKI

Stawki

A

A

Z bazy danych

Boolean

TBLSTAWKI

Stawki

Y

Y

Z bazy danych

Boolean

TBLCEL

Cele

Nazwa

Nazwa

Z bazy danych

String

TBLCEL

Cele

S

S

Z bazy danych

Boolean

TBLCEL

Cele

W

W

Z bazy danych

Boolean

TBLCEL

Cele

E

E

Z bazy danych

Boolean

TBLCEL

Cele

U

U

Z bazy danych

Boolean

TBLCEL

Cele

Z

Z

Z bazy danych

Boolean

TBLCEL

Cele

N

N

Z bazy danych

Boolean

TBLCEL

Cele

I

I

Z bazy danych

Boolean

TBLCEL

Cele

P

P

Z bazy danych

Boolean

TBLCEL

Cele

F

F

Z bazy danych

Boolean

TBLCEL

Cele

L

L

Z bazy danych

Boolean

TBLCEL

Cele

D

D

Z bazy danych

Boolean

TBLCEL

Cele

R

R

Z bazy danych

Boolean

TBLCEL

Cele

Cel

Cel

Z bazy danych

SmallInt

TBLCEL

Cele

M

M

Z bazy danych

Boolean

TBLCEL

Cele

T

T

Z bazy danych

Boolean

TBLCEL

Cele

X

X

Z bazy danych

Boolean

TBLCEL

Cele

A

A

Z bazy danych

Boolean

TBLCEL

Cele

Y

Y

Z bazy danych

Boolean

TBLUE

UE

Nazwa

Nazwa

Z bazy danych

String

TBLUE

UE

S

S

Z bazy danych

Boolean

TBLUE

UE

W

W

Z bazy danych

Boolean

TBLUE

UE

E

E

Z bazy danych

Boolean

TBLUE

UE

U

U

Z bazy danych

Boolean

TBLUE

UE

Z

Z

Z bazy danych

Boolean

TBLUE

UE

N

N

Z bazy danych

Boolean

TBLUE

UE

I

I

Z bazy danych

Boolean

TBLUE

UE

P

P

Z bazy danych

Boolean

TBLUE

UE

F

F

Z bazy danych

Boolean

TBLUE

UE

L

L

Z bazy danych

Boolean

TBLUE

UE

D

D

Z bazy danych

Boolean

TBLUE

UE

R

R

Z bazy danych

Boolean

TBLUE

UE

UE

UE

Z bazy danych

SmallInt

TBLUE

UE

M

M

Z bazy danych

Boolean

TBLUE

UE

T

T

Z bazy danych

Boolean

TBLUE

UE

X

X

Z bazy danych

Boolean

TBLUE

UE

A

A

Z bazy danych

Boolean

TBLUE

UE

Y

Y

Z bazy danych

Boolean

TBLVATTYPE

Typy deklaracji VAT

X_I

Ide

Z bazy danych

AutoIncrement

TBLVATTYPE

Typy deklaracji VAT

X_IFirma

@IFirma

Z bazy danych

Integer

TBLVATTYPE

Typy deklaracji VAT

Od

Od

Z bazy danych

Date

TBLVATTYPE

Typy deklaracji VAT

Do

Do

Z bazy danych

Date

TBLVATTYPE

Typy deklaracji VAT

EnableVat

Vat

Z bazy danych

Boolean

TBLVATTYPE

Typy deklaracji VAT

Vat7K

Deklaracja

Z bazy danych

Boolean

TBLVATTYPE

Typy deklaracji VAT

Vat7D

Vat7D

Z bazy danych

Boolean

TBLVATTYPE

Typy deklaracji VAT

Vat7Typ

Vat7Typ

Z bazy danych

SmallInt

TBLVATTYPE

Typy deklaracji VAT

ProcSO

Udz.SO[%]

Z bazy danych

Currency (Money)

TBLVATTYPE

Typy deklaracji VAT

Lp

Lp

Kalkulowane

Integer

TBLVATTYPE

Typy deklaracji VAT

X_H

@H

Kalkulowane

Integer

TBLVAT12

DEKLARACJA VAT12

X_I

@I

Z bazy danych

AutoIncrement

TBLVAT12

DEKLARACJA VAT12

X_F6

@F6

Z bazy danych

Integer

TBLVAT12

DEKLARACJA VAT12

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLVAT12

DEKLARACJA VAT12

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLVAT12

DEKLARACJA VAT12

X_F7

@F7

Z bazy danych

Integer

TBLVAT12

DEKLARACJA VAT12

X_Data

@Data

Z bazy danych

Date

TBLVAT12

DEKLARACJA VAT12

Rok

Rok

Z bazy danych

Integer

TBLVAT12

DEKLARACJA VAT12

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLVAT12

DEKLARACJA VAT12

Closed

Zamknięta

Z bazy danych

Boolean

TBLVAT12

DEKLARACJA VAT12

S_3

S_3

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

Vs_3

Vs_3

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

Vs_razem

Pod.należny

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

V_kf_do_odlicz

V_kf_do_odlicz

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

V_do_zaplaty

Do urzędu

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

Imie

Imię

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

Nazwisko

Nazwisko

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

Telefon

Telefon

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

Data_wyp

Data_wyp

Z bazy danych

Date

TBLVAT12

DEKLARACJA VAT12

Okres

Okres

Kalkulowane

String

TBLVAT12

DEKLARACJA VAT12

S_razem

S_razem

Kalkulowane

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLVAT12

DEKLARACJA VAT12

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

REF_ID

Nr referencyjny

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

FILENAME

Nazwa pliku

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

UPO_IMAGE

U.P.O

Z bazy danych

Memo

TBLVAT12

DEKLARACJA VAT12

STATUS

Status

Z bazy danych

SmallInt

TBLVAT12

DEKLARACJA VAT12

FullReady

Gotowa

Z bazy danych

Boolean

TBLUSERL

UŻYTKOWNICY

X_I

@I

Z bazy danych

Integer

TBLUSERL

UŻYTKOWNICY

Nazwa

Nazwa

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_I

@I

Z bazy danych

AutoIncrement

TBLEDEKHIST

HISTORIA EDEKLARACJI

Rok

Rok

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

REF_ID

Nr referencyjny

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

STATUS

Status

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

Typ

Typ

Z bazy danych

SmallInt

TBLEDEKHIST

HISTORIA EDEKLARACJI

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLEDEKHIST

HISTORIA EDEKLARACJI

Data_wyslania

Data i czas wysłania

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

Data_wplyniecia

Data i czas wpłynięcia

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F6

@F6

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F7

@F7

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

METAJPK

METAJPK

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

KEYJPK

KEYJPK

Z bazy danych

Memo

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_F7

@F7

Z bazy danych

Integer

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_F6

@F6

Z bazy danych

Integer

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_I

@I

Z bazy danych

AutoIncrement

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_IZalKoncowa

@IZalKoncowa

Z bazy danych

Integer

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Data_wystawienia

Data zal.

Z bazy danych

Date

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Nr_dowodu

F-ra zaliczkowa

Z bazy danych

String

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Kontrahent

Kontrahent

Lookup (X_IKontrah, ?, Skrot)

String

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Fakturakoncowa

F-ra końcowa

Lookup (X_IZalKoncowa, KSIEGA, Nr_dowodu)

String

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Data konc

Data końc.

Lookup (X_IZalKoncowa, KSIEGA, Data_wystawienia)

DateTime

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_PB

@PB

Z bazy danych

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_RB

@RB

Z bazy danych

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Zakup_Netto

@Zakup Netto

Z bazy danych

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Sprzedaz_Netto

Sprzedaz_Netto

Z bazy danych

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Netto_zal

Netto zal.

Kalkulowane

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Zaliczka

Zaliczka

Z bazy danych

Boolean

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Brutto konc

Netto końc.

Lookup (X_IZalKoncowa, KSIEGA, pozsumanetto)

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Data_wpisu

Data wpisu

Z bazy danych

Date

TBLKSIEGAALL

X_I

@I

Z bazy danych

Integer

TBLKSIEGAALL

Data_wystawienia

Data_wystawienia

Z bazy danych

Date

TBLKSIEGAALL

Nr_dowodu

Nr_dowodu

Z bazy danych

String

TBLKSIEGAALL

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKSIEGAALL

Zaliczka

Zaliczka

Z bazy danych

Boolean

TBLKSIEGAALL

PozSumaNetto

PozSumaNetto

Z bazy danych

Currency (Money)

TBLRODZAJEKSGVAT

RodzajeKsięgowaniaVat

nazwa

nazwa

Z bazy danych

String

TBLRODZAJEKSGVAT

RodzajeKsięgowaniaVat

rodzaj

rodzaj

Z bazy danych

SmallInt

TBLEDEKHISTTMP

EHTMP

X_I

@I

Z bazy danych

AutoIncrement

TBLEDEKHISTTMP

EHTMP

Rok

Rok

Z bazy danych

Integer

TBLEDEKHISTTMP

EHTMP

REF_ID

Nr referencyjny

Z bazy danych

String

TBLEDEKHISTTMP

EHTMP

STATUS

Status

Z bazy danych

Integer

TBLEDEKHISTTMP

EHTMP

Typ

Typ

Z bazy danych

SmallInt

TBLEDEKHISTTMP

EHTMP

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLEDEKHISTTMP

EHTMP

Data_wyslania

Data i czas wysłania

Z bazy danych

DateTime

TBLEDEKHISTTMP

EHTMP

Data_wplyniecia

Data i czas wpłynięcia

Z bazy danych

DateTime

TBLEDEKHISTTMP

EHTMP

Firma

Firma

Z bazy danych

String

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_F7

@F7

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_F6

@F6

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Zdarzenie

Zdarzenie

Z bazy danych

String

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Stale

Stałe

Z bazy danych

Boolean

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Termin

Termin

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Kiedy_vat

Kiedy vat

Z bazy danych

SmallInt

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_I

@I

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

StalePDX

@StalePDX

Z bazy danych

Boolean

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Ref

@Ref

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_ISchemat

@ISchemat

Z bazy danych

Integer

TBLPKT

PunktyVAT27

Nazwa

Nazwa

Z bazy danych

String

TBLPKT

PunktyVAT27

S

S

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

W

W

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

E

E

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

U

U

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

Z

Z

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

N

N

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

I

I

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

P

P

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

F

F

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

L

L

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

D

D

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

R

R

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

Pkt

Pkt

Z bazy danych

SmallInt

TBLPKT

PunktyVAT27

M

M

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

T

T

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

X

X

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

A

A

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

Y

Y

Z bazy danych

Boolean

TBLDOSTAWYVAT27

VAT27 - Dostawy

X_I

@I

Z bazy danych

AutoIncrement

TBLDOSTAWYVAT27

VAT27 - Dostawy

Lp

Lp

Z bazy danych

Integer

TBLDOSTAWYVAT27

VAT27 - Dostawy

Rok

Rok

Z bazy danych

Integer

TBLDOSTAWYVAT27

VAT27 - Dostawy

MC

MC

Z bazy danych

Integer

TBLDOSTAWYVAT27

VAT27 - Dostawy

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLDOSTAWYVAT27

VAT27 - Dostawy

KontrahNip

NIP

Lookup (X_IKontrah, ?, Nip)

String

TBLDOSTAWYVAT27

VAT27 - Dostawy

KontrahSkrot

Nazwa

Lookup (X_IKontrah, ?, Skrot)

String

TBLDOSTAWYVAT27

VAT27 - Dostawy

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDOSTAWYVAT27

VAT27 - Dostawy

KwotaBylo

Kwota było

Z bazy danych

Currency (Money)

TBLDOSTAWYVAT27

VAT27 - Dostawy

Zmieniona

Zmieniona

Z bazy danych

Boolean

TBLDOSTAWYVAT27

VAT27 - Dostawy

NazwaKth

NazwaKth

Z bazy danych

String

TBLDOSTAWYVAT27

VAT27 - Dostawy

Reczna

Reczna

Z bazy danych

Boolean

TBLUSLUGIVAT27

VAT27 - Usługi

X_I

@I

Z bazy danych

AutoIncrement

TBLUSLUGIVAT27

VAT27 - Usługi

Lp

Lp

Z bazy danych

Integer

TBLUSLUGIVAT27

VAT27 - Usługi

Rok

Rok

Z bazy danych

Integer

TBLUSLUGIVAT27

VAT27 - Usługi

MC

MC

Z bazy danych

Integer

TBLUSLUGIVAT27

VAT27 - Usługi

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLUSLUGIVAT27

VAT27 - Usługi

KontrahNip

NIP

Lookup (X_IKontrah, ?, Nip)

String

TBLUSLUGIVAT27

VAT27 - Usługi

NipBylo

NipBylo

Z bazy danych

String

TBLUSLUGIVAT27

VAT27 - Usługi

KontrahSkrot

Nazwa

Lookup (X_IKontrah, ?, Skrot)

String

TBLUSLUGIVAT27

VAT27 - Usługi

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLUSLUGIVAT27

VAT27 - Usługi

KwotaBylo

Kwota było

Z bazy danych

Currency (Money)

TBLUSLUGIVAT27

VAT27 - Usługi

NazwaKth

NazwaKth

Z bazy danych

String

TBLUSLUGIVAT27

VAT27 - Usługi

Zmieniona

Zmieniona

Z bazy danych

Boolean

TBLUSLUGIVAT27

VAT27 - Usługi

Reczna

Reczna

Z bazy danych

Boolean

TBLCITTYPE

Typy deklaracji CIT

X_I

Ide

Z bazy danych

AutoIncrement

TBLCITTYPE

Typy deklaracji CIT

X_IFirma

@IFirma

Z bazy danych

Integer

TBLCITTYPE

Typy deklaracji CIT

Od

Od

Z bazy danych

Date

TBLCITTYPE

Typy deklaracji CIT

Do

Do

Z bazy danych

Date

TBLCITTYPE

Typy deklaracji CIT

CitK

Deklaracja

Z bazy danych

Boolean

TBLCITTYPE

Typy deklaracji CIT

Lp

Lp

Kalkulowane

Integer

TBLCITTYPE

Typy deklaracji CIT

X_H

@H

Kalkulowane

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_I

@I

Z bazy danych

AutoIncrement

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_F7

@F7

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_F6

@F6

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Kolumna

Kolumna

Z bazy danych

SmallInt

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Netto

Netto

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Vat

Vat

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_NettoBrutto

@NettoBrutto

Z bazy danych

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY, Kontrakt)

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_Vat_proc

@Vat_proc

Lookup (Vat_Proc, Stawki, Nazwa)

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Lp

Lp

Kalkulowane

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IKonto

@IKonto

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Konto

Konto

Lookup (X_IKonto, LkKontaAT, NrNazwa)

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

ZdarzenieKsg

ZdarzenieKsg

Z bazy danych

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

NettoWaluta

NettoWaluta

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

R

R

Z bazy danych

SmallInt

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IMPK

@IMPK

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

MPK

MPK

Lookup (X_IMPK, MPK, Nazwa)

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Rejestr

Oddział

Lookup (X_IRejestr, ODDZIAŁY, Rejestr)

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Cel

Cel

Z bazy danych

SmallInt

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_Cel

@Cel

Lookup (Cel, Cele, Nazwa)

String

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_I

Ide

Z bazy danych

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_F7

@F7

Z bazy danych

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_F6

@F6

Z bazy danych

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Nazwa

Nazwa

Z bazy danych

String

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Typ

Typ

Z bazy danych

SmallInt

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Okres

Okres

Z bazy danych

SmallInt

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

SrcKwota

@SrcKwota

Z bazy danych

Boolean

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Editable

@Editable

Z bazy danych

Boolean

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

NoSrc

@NoSrc

Z bazy danych

Boolean

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_IUnia

@IUnia

Z bazy danych

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Lp

Lp

Kalkulowane

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_H

@H

Kalkulowane

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_I

Ide

Z bazy danych

AutoIncrement

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_F7

@F7

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_F6

@F6

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_ISchemat

@ISchemat

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY, Kontrakt)

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Rejestr

Oddział

Lookup (X_IRejestr, ODDZIAŁY, Rejestr)

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_IMPK

@IMPK

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

MPK

MPK

Lookup (X_IMPK, MPK, Nazwa)

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

SourceType

Typ źródła

Z bazy danych

SmallInt

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

SourceStatus

Status źródła

Z bazy danych

SmallInt

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Source

Źródło

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

DivisionType

Typ podziału

Z bazy danych

SmallInt

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Division

Podział

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

KontoWn

KontoWn

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

KontoMa

KontoMa

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Opis

Opis

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Lp

Lp

Kalkulowane

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_H

@H

Kalkulowane

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_I

@I

Z bazy danych

AutoIncrement

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY, Kontrakt)

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Rejestr

Oddział

Lookup (X_IRejestr, ODDZIAŁY, Rejestr)

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_IMPK

@IMPK

Z bazy danych

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

MPK

MPK

Lookup (X_IMPK, MPK, Nazwa)

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

SourceType

Typ źródła

Z bazy danych

SmallInt

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

DivisionType

Typ podziału

Z bazy danych

SmallInt

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Source

Źródło

Z bazy danych

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Division

Podział

Z bazy danych

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

KontoWn

KontoWn

Z bazy danych

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

KontoMa

KontoMa

Z bazy danych

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Editable

Editable

Z bazy danych

Boolean

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

SourceStatus

SourceStatus

Z bazy danych

SmallInt

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Opis

Opis

Z bazy danych

String

Moduł danych "PDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

JEDNOSTKAT

JEDNOSTKI

X_I

@I

Z bazy danych

AutoIncrement

JEDNOSTKAT

JEDNOSTKI

Jednostka

Jednostka

Z bazy danych

String

JEDNOSTKAT

JEDNOSTKI

X_F6

@F6

Z bazy danych

Integer

JEDNOSTKAT

JEDNOSTKI

X_F7

@F7

Z bazy danych

Integer

JEDNOSTKAT

JEDNOSTKI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

JEDNOSTKAT

JEDNOSTKI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

GRUPAT

GRUPY ASORTYMENTOWE

X_I

@I

Z bazy danych

AutoIncrement

GRUPAT

GRUPY ASORTYMENTOWE

X_F6

@F6

Z bazy danych

Integer

GRUPAT

GRUPY ASORTYMENTOWE

X_F7

@F7

Z bazy danych

Integer

GRUPAT

GRUPY ASORTYMENTOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

GRUPAT

GRUPY ASORTYMENTOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

GRUPAT

GRUPY ASORTYMENTOWE

X_IKategoria1

@IKategoria1

Z bazy danych

Integer

GRUPAT

GRUPY ASORTYMENTOWE

X_IKategoria2

@IKategoria2

Z bazy danych

Integer

GRUPAT

GRUPY ASORTYMENTOWE

Grupa

Grupa

Z bazy danych

String

GRUPAT

GRUPY ASORTYMENTOWE

Kategoria1

Kategoria1

Lookup (X_IKategoria1, KATEGORIE, Kategoria)

String

GRUPAT

GRUPY ASORTYMENTOWE

Kategoria2

Kategoria2

Lookup (X_IKategoria2, KATEGORIE, Kategoria)

String

GRUPAT

GRUPY ASORTYMENTOWE

KontoZakupow

Konto zak.

Z bazy danych

String

GRUPAT

GRUPY ASORTYMENTOWE

KontoSprzedazy

Konto sprz.

Z bazy danych

String

GRUPAT

GRUPY ASORTYMENTOWE

KontoKosztow

Konto koszt.

Z bazy danych

String

GRUPAT

GRUPY ASORTYMENTOWE

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

VATT

VAT

X_I

@I

Z bazy danych

AutoIncrement

VATT

VAT

Vat_proc

Vat_proc

Z bazy danych

String

VATT

VAT

X_Order

@Order

Z bazy danych

SmallInt

VATT

VAT

X_Active

@Active

Z bazy danych

Boolean

SWWT

PKWIU 2004

X_I

@I

Z bazy danych

AutoIncrement

SWWT

PKWIU 2004

Nr

Nr

Z bazy danych

String

SWWT

PKWIU 2004

Nazwa

Nazwa

Z bazy danych

String

SWWT

PKWIU 2004

X_IVat

@IVat

Z bazy danych

Integer

SWWT

PKWIU 2004

Vat_proc

Vat%

Lookup (X_IVat, VAT, Vat_proc)

String

SWWT

PKWIU 2004

X_F6

@F6

Z bazy danych

Integer

SWWT

PKWIU 2004

X_F7

@F7

Z bazy danych

Integer

SWWT

PKWIU 2004

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

SWWT

PKWIU 2004

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ASORTT

ASORTYMENTY

X_I

@I

Z bazy danych

Integer

ASORTT

ASORTYMENTY

Indeks

Indeks

Z bazy danych

String

ASORTT

ASORTYMENTY

X_IJedn

@IJedn

Z bazy danych

Integer

ASORTT

ASORTYMENTY

Nazwa

Nazwa

Z bazy danych

WideString

ASORTT

ASORTYMENTY

X_IGrupa

@IGrupa

Z bazy danych

Integer

ASORTT

ASORTYMENTY

NazwaOpis

Nazwa opisowa

Z bazy danych

WideMemo

ASORTT

ASORTYMENTY

Sugerowana_ilosc

Sugerowana ilość

Z bazy danych

Float

ASORTT

ASORTYMENTY

J_m

J.m.

Lookup (X_IJedn, JEDNOSTKI, Jednostka)

String

ASORTT

ASORTYMENTY

Grupa

Grupa

Lookup (X_IGrupa, GRUPY ASORTYMENTOWE, Grupa)

String

ASORTT

ASORTYMENTY

X_ISww

@ISww

Z bazy danych

Integer

ASORTT

ASORTYMENTY

Sww

PKWiU 2004

Lookup (X_ISww, PKWIU 2004, Nr)

String

ASORTT

ASORTYMENTY

X_IVat2004

@IVat2004

Lookup (X_ISww, PKWIU 2004, X_IVat)

Integer

ASORTT

ASORTYMENTY

Vat_proc2004

Vat% 2004

Lookup (X_IVat2004, VAT, Vat_proc)

String

ASORTT

ASORTYMENTY

X_IPKWiU

@IPKWiU

Z bazy danych

Integer

ASORTT

ASORTYMENTY

PKWiU2008

PKWiU 2008

Lookup (X_IPKWiU, PKWIU 2008, Nr)

String

ASORTT

ASORTYMENTY

X_IVat

@IVat

Lookup (X_IPKWiU, PKWIU 2008, X_IVat)

Integer

ASORTT

ASORTYMENTY

Vat_proc

Vat%

Lookup (X_IVat, VAT, Vat_proc)

String

ASORTT

ASORTYMENTY

KontoZakupow

Konto zak.

Z bazy danych

String

ASORTT

ASORTYMENTY

KontoSprzedazy

Konto sprz.

Z bazy danych

String

ASORTT

ASORTYMENTY

Precyzja

Precyzja

Z bazy danych

SmallInt

ASORTT

ASORTYMENTY

Staly

Stały

Z bazy danych

Boolean

ASORTT

ASORTYMENTY

TPU

TPU

Z bazy danych

SmallInt

ASORTT

ASORTYMENTY

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

ASORTT

ASORTYMENTY

X_F6

@F6

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_F7

@F7

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

ASORTT

ASORTYMENTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ASORTT

ASORTYMENTY

Waga

Waga

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

Www

Www

Z bazy danych

String

ASORTT

ASORTYMENTY

Cb

Cena brutto

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

Cn

Cena netto

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CenaNabyciaN

C.nab.netto

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CenaNabyciaB

C.nab.brutto

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CenaEwid

Cena ewidenc.

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CenaMarza

Cena/marża

Z bazy danych

SmallInt

ASORTT

ASORTYMENTY

MarzaOd

Marża od

Z bazy danych

SmallInt

ASORTT

ASORTYMENTY

MarzaInd

Marża ind.

Z bazy danych

Boolean

ASORTT

ASORTYMENTY

X_IWaluta

@IWaluta

Z bazy danych

Integer

ASORTT

ASORTYMENTY

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

ASORTT

ASORTYMENTY

Kurs

Kurs

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CnWaluta

Cena netto wal.

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CbWaluta

Cena brutto wal.

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

IloscNaPalecie

Ilość na palecie

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

Ilosc_palet

Ilość palet

Kalkulowane

Currency (Money)

ASORTT

ASORTYMENTY

Indeks1

Indeks1

Z bazy danych

String

ASORTT

ASORTYMENTY

Indeks2

Indeks2

Z bazy danych

String

ASORTT

ASORTYMENTY

ZaMiesRok

Tekst dod.

Z bazy danych

Memo

ASORTT

ASORTYMENTY

PKWiU

PKWiU

Kalkulowane

String

ASORTT

ASORTYMENTY

KontoKosztow

Konto koszt.

Z bazy danych

String

ASORTT

ASORTYMENTY

Stan

Stan

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

X_ICN

@ICN

Z bazy danych

Integer

ASORTT

ASORTYMENTY

KodCN

Kod CN

Lookup (X_ICN, KODY CN, Kod)

String

ASORTT

ASORTYMENTY

KGO

KGO

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

Oo

Odwrotne obciążenie

Z bazy danych

Boolean

ASORTT

ASORTYMENTY

BylPz

BylPz

Z bazy danych

Integer

ASORTT

ASORTYMENTY

CzasRealizacji

Czas realizacji

Z bazy danych

String

ASORTT

ASORTYMENTY

Zdjecie

Zdjęcie

Z bazy danych

Graphic

ASORTT

ASORTYMENTY

ShoperyCena

ShoperyCena

Z bazy danych

Integer

ASORTT

ASORTYMENTY

ShoperyX_I

ShoperyX_I

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria1

@IKategoria1

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria2

@IKategoria2

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria3

@IKategoria3

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria4

@IKategoria4

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria5

@IKategoria5

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

ASORTCENYT

CENY ASORTYMENTÓW

X_I

@I

Z bazy danych

AutoIncrement

ASORTCENYT

CENY ASORTYMENTÓW

X_IAsort

@IAsort

Z bazy danych

Integer

ASORTCENYT

CENY ASORTYMENTÓW

Netto

Netto

Z bazy danych

Currency (Money)

ASORTCENYT

CENY ASORTYMENTÓW

Brutto

Brutto

Z bazy danych

Currency (Money)

ASORTCENYT

CENY ASORTYMENTÓW

Marza_proc

Marża%

Z bazy danych

Currency (Money)

ASORTCENYT

CENY ASORTYMENTÓW

X_IRodzaj

@IRodzaj

Z bazy danych

Integer

ASORTCENYT

CENY ASORTYMENTÓW

Rodzaj

Rodzaj

Lookup (X_IRodzaj, RODZAJE CEN, Rodzaj)

String

ASORTCENYT

CENY ASORTYMENTÓW

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

ASORTCENYT

CENY ASORTYMENTÓW

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

ASORTRODZAJCENT

RODZAJE CEN

X_I

@I

Z bazy danych

AutoIncrement

ASORTRODZAJCENT

RODZAJE CEN

Rodzaj

Rodzaj

Z bazy danych

String

ASORTRODZAJCENT

RODZAJE CEN

Marza_proc

Marża%

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_I

@I

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_INabywca

@INabywca

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IOdbiorca

@IOdbiorca

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IDocType

@IDocType

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_OdNetto

@OdNetto

Z bazy danych

String

FAKTURYT

FAKTURY

X_Nr

Nr

Z bazy danych

Integer

FAKTURYT

FAKTURY

DataW

Data wyst.dok.

Z bazy danych

Date

FAKTURYT

FAKTURY

DataS

Data sprz.

Z bazy danych

Date

FAKTURYT

FAKTURY

Termin

Termin

Z bazy danych

Date

FAKTURYT

FAKTURY

Netto

Netto (poz.)

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Vat

Vat (poz.)

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

_Netto

_Netto

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

_Brutto

_Brutto

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Brutto

Brutto (poz.)

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_LpPoz

Liczba poz.

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

DoZaplaty

Do zapłaty

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Odsetki

Odsetki

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

RabatProc

Rabat%

Z bazy danych

Float

FAKTURYT

FAKTURY

Rabat

Rabat

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Wystawil

Wystawił

Z bazy danych

String

FAKTURYT

FAKTURY

Odebral

Odebrał

Z bazy danych

String

FAKTURYT

FAKTURY

Numer

Numer

Z bazy danych

String

FAKTURYT

FAKTURY

NabywcaNip

NabywcaNip

Lookup (X_INabywca, ?, Nip)

String

FAKTURYT

FAKTURY

OdbiorcaNip

OdbiorcaNip

Lookup (X_IOdbiorca, ?, Nip)

String

FAKTURYT

FAKTURY

Nabywca

Nabywca

Lookup (X_INabywca, ?, Skrot)

String

FAKTURYT

FAKTURY

Zaplacono

Zapłacono

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Lp

Lp

Kalkulowane

Integer

FAKTURYT

FAKTURY

Odbiorca

Odbiorca

Lookup (X_IOdbiorca, ?, Skrot)

String

FAKTURYT

FAKTURY

Uwaga1

Uwaga1.

Lookup (X_IUwaga1, ?, Nazwa)

String

FAKTURYT

FAKTURY

Uwaga2

Uwaga2.

Lookup (X_IUwaga2, ?, Nazwa)

String

FAKTURYT

FAKTURY

Uwaga3

Uwaga3.

Lookup (X_IUwaga3, ?, Nazwa)

String

FAKTURYT

FAKTURY

Rodzaj_pelna_nazwa

Pełna nazwa dokumentu

Lookup (X_IDocType, ?, NazwaLong)

String

FAKTURYT

FAKTURY

Rodzaj_WZ_pelna_nazwa

Pełna nazwa dokumentu WZ

Lookup (X_IDocTypeWZ, ?, NazwaLong)

String

FAKTURYT

FAKTURY

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

X_Uklad

@Uklad

Z bazy danych

String

FAKTURYT

FAKTURY

OryginalDate

Data (korygowany)

Z bazy danych

Date

FAKTURYT

FAKTURY

OryginalNr

Nr (korygowany)

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

FAKTURYT

FAKTURY

OryginalDocType

@OryginlDocType

Lookup (X_OryginalIDocType, ?, NazwaLong)

String

FAKTURYT

FAKTURY

OryginalUklad

@OryginalUklad

Z bazy danych

String

FAKTURYT

FAKTURY

NabywcaC1

NabywcaC1

Lookup (X_INabywca, ?, Cecha1)

String

FAKTURYT

FAKTURY

NabywcaC2

NabywcaC2

Lookup (X_INabywca, ?, Cecha2)

String

FAKTURYT

FAKTURY

NabywcaDane

NabywcaDane

Lookup (X_INabywca, ?, Dane)

String

FAKTURYT

FAKTURY

Fiskalny

Fiskalny

Z bazy danych

String

FAKTURYT

FAKTURY

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

FAKTURYT

FAKTURY

Nr_rachunku

Nr rachunku

Lookup (X_IBankAcc, RACHUNKI BANKOWE, X_Konto)

String

FAKTURYT

FAKTURY

Bank_rachunku

Bank rachunku

Lookup (X_IBankAcc, RACHUNKI BANKOWE, Bank)

String

FAKTURYT

FAKTURY

Notatki

Notatki

Z bazy danych

Memo

FAKTURYT

FAKTURY

Nazwa_rachunku

Nazwa rachunku

Lookup (X_IBankAcc, RACHUNKI BANKOWE, Nazwa)

String

FAKTURYT

FAKTURY

N2

N2

Z bazy danych

String

FAKTURYT

FAKTURY

Rodzaj

Nazwa dokumentu

Lookup (X_IDocType, ?, Nazwa)

String

FAKTURYT

FAKTURY

X_Rodzaj

@Nazwa dokumentu

Lookup (X_IDocType, ?, Nazwa)

String

FAKTURYT

FAKTURY

N3

N3

Z bazy danych

String

FAKTURYT

FAKTURY

X_NabywcaTermin

@NabywcaTermin

Lookup (X_INabywca, ?, Termin)

Integer

FAKTURYT

FAKTURY

N4

N4

Z bazy danych

String

FAKTURYT

FAKTURY

X_NabywcaIForma

@NabywcaIForma

Lookup (X_INabywca, ?, X_IForma)

Integer

FAKTURYT

FAKTURY

Wzorzec

Wzorzec

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FAKTURYT

FAKTURY

Ksg

Księgowany jako

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

X_U1

Uwaga1 c.d.

Z bazy danych

Memo

FAKTURYT

FAKTURY

N8

N8

Z bazy danych

String

FAKTURYT

FAKTURY

N6

N6

Z bazy danych

String

FAKTURYT

FAKTURY

N9

N9

Z bazy danych

String

FAKTURYT

FAKTURY

X_Fiskalny

@Fiskalny

Lookup (X_IDocType, ?, Fiskalny)

Boolean

FAKTURYT

FAKTURY

Waga

Waga

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_F7

@F7

Z bazy danych

Integer

FAKTURYT

FAKTURY

N7

N7

Z bazy danych

String

FAKTURYT

FAKTURY

N5

N5

Z bazy danych

String

FAKTURYT

FAKTURY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FAKTURYT

FAKTURY

Sprzedaz

Sprzedaż

Lookup (X_IDocType, ?, Sprzedaz)

Boolean

FAKTURYT

FAKTURY

N10

N10

Z bazy danych

String

FAKTURYT

FAKTURY

X_U2

Uwaga2 c.d.

Z bazy danych

Memo

FAKTURYT

FAKTURY

X_Uwaga1

Uwaga1

Kalkulowane

String

FAKTURYT

FAKTURY

X_F6

@F6

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_U3

Uwaga3 c.d.

Z bazy danych

Memo

FAKTURYT

FAKTURY

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_Uwaga2

Uwaga2

Kalkulowane

String

FAKTURYT

FAKTURY

N1

N1

Z bazy danych

String

FAKTURYT

FAKTURY

CoIle

CoIle

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

DniZwloki

Dni zwłoki

Z bazy danych

Integer

FAKTURYT

FAKTURY

Okres

Okres

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

FAKTURYT

FAKTURY

Miesiac

Miesiąc

Kalkulowane

String

FAKTURYT

FAKTURY

Windykacja

Windykacja

Lookup (X_IDocType, ?, Windykacja)

Boolean

FAKTURYT

FAKTURY

DataOstW

DataOstW

Z bazy danych

Date

FAKTURYT

FAKTURY

KasaBank

Kasa/Bank

Z bazy danych

String

FAKTURYT

FAKTURY

X_DataW

Data wyst.

Kalkulowane

Date

FAKTURYT

FAKTURY

DataK

Data końc.

Z bazy danych

Date

FAKTURYT

FAKTURY

RodzajD

Rodzaj dokumentu

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

PozZRoznMag

Poz.z różn.mag.

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_Platnosc

@Platnosc

Lookup (X_IDocType, ?, X_Platnosc)

Boolean

FAKTURYT

FAKTURY

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

FAKTURYT

FAKTURY

N

N

Kalkulowane

String

FAKTURYT

FAKTURY

Magazyn

Magazyn

Lookup (X_IMagazyn, MAGAZYNY, Magazyn)

String

FAKTURYT

FAKTURY

X_Uwaga3

Uwaga3

Kalkulowane

String

FAKTURYT

FAKTURY

WZ

WZ

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_IDocTypeWZ

@IDocTypeWZ

Z bazy danych

Integer

FAKTURYT

FAKTURY

IsWZ

X_IsWZ

Kalkulowane

Boolean

FAKTURYT

FAKTURY

X_NrWZ

Nr WZ

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_UkladWZ

@UkladWZ

Z bazy danych

String

FAKTURYT

FAKTURY

X_AutoUkladWZ

@AutoUkladWZ

Z bazy danych

Boolean

FAKTURYT

FAKTURY

NumerWZ

Numer WZ

Z bazy danych

String

FAKTURYT

FAKTURY

X_WzEnabled

@WzEnabled

Lookup (X_IDocType, ?, X_Wz)

Boolean

FAKTURYT

FAKTURY

RodzajWZ

RodzajWZ

Lookup (X_IDocTypeWZ, ?, Nazwa)

String

FAKTURYT

FAKTURY

NabywcaWoj

NabywcaWojew.

Lookup (X_INabywca, ?, Wojewodztwo)

SmallInt

FAKTURYT

FAKTURY

X_ICRodzaj

@ICRodzaj

Z bazy danych

Integer

FAKTURYT

FAKTURY

Rodzaj_ceny

Rodzaj ceny

Lookup (X_ICRodzaj, RODZAJE CEN, Rodzaj)

String

FAKTURYT

FAKTURY

WartoscNabycia

W.nabycia

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Zysk

Zysk

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

Marza

Marża%

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

X_IFaktura

@IFaktura

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_DoWz

@DoWz

Z bazy danych

Boolean

FAKTURYT

FAKTURY

LinkedDocNumer

Nr pow.fakt.

Lookup (X_IFaktura, ?, Numer)

String

FAKTURYT

FAKTURY

LinkedDocData

Data pow.fakt.

Lookup (X_IFaktura, ?, DataW)

Date

FAKTURYT

FAKTURY

X_Netto

Netto

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_Brutto

Brutto

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_Vat

Vat

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_IWaluta

@IWaluta

Z bazy danych

Integer

FAKTURYT

FAKTURY

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

FAKTURYT

FAKTURY

Kurs

Kurs

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_FP

@FP

Z bazy danych

Integer

FAKTURYT

FAKTURY

xINabywca

xINabywca

Kalkulowane

Integer

FAKTURYT

FAKTURY

X_IKontraktCRM

@IKontraktCRM

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_DoPrg

Do paragonu

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Do_WZ

Do WZ

Kalkulowane

Boolean

FAKTURYT

FAKTURY

NabywcaEmail

NabywcaEmail

Lookup (X_INabywca, ?, E_mail)

String

FAKTURYT

FAKTURY

WT

W.transp.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

OryginalDocTypeShort

Rodzaj dokumentu (korygowany)

Lookup (X_OryginalIDocType, ?, Nazwa)

String

FAKTURYT

FAKTURY

DoZaplatyWaluta

Do zapł.wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

RoznicaKurs

Różn.kurs.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Terminowy

Terminowy

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

_NettoWaluta

_Netto wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

ZaplaconoWaluta

Zapłacono wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Zagraniczny

Zagraniczny

Lookup (X_IDocType, ?, Zagraniczny)

Boolean

FAKTURYT

FAKTURY

_BruttoWaluta

_Brutto wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

KursV

KursV

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

NettoV

NettoV

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

BruttoV

BruttoV

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_IKurs

@IKurs

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IKursV

@IKursV

Z bazy danych

Integer

FAKTURYT

FAKTURY

Kurs_z_dnia

Kurs_z_dnia

Lookup (X_IKurs, KURSY WALUT, KursZDniaShort)

String

FAKTURYT

FAKTURY

Kurs_Vat_z_dnia

Kurs Vat z dnia

Lookup (X_IKursV, KURSY WALUT, KursZDniaShort)

String

FAKTURYT

FAKTURY

DrukarkaFiskalna

Drukarka fiskalna

Lookup (X_FP, URZĄDZENIA FISKALNE, NazwaWlasna)

String

FAKTURYT

FAKTURY

X_ILanguage

@ILanguage

Z bazy danych

Integer

FAKTURYT

FAKTURY

Jezyk

Język

Lookup (X_ILanguage, JĘZYKI, Kod)

String

FAKTURYT

FAKTURY

X_IWalutaCen

@IWalutaCen

Z bazy danych

Integer

FAKTURYT

FAKTURY

KursCen

Kurs cen

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Swift_rachunku

Swift rachunku

Lookup (X_IBankAcc, RACHUNKI BANKOWE, Swift)

String

FAKTURYT

FAKTURY

Makieta

Makieta

Z bazy danych

String

FAKTURYT

FAKTURY

X_IKursCen

@IKursCen

Z bazy danych

Integer

FAKTURYT

FAKTURY

Kurs_cen_z_dnia

Kurs cen z dnia

Lookup (X_IKursCen, KURSY WALUT, KursZDniaShort)

String

FAKTURYT

FAKTURY

WalutaCen

Waluta cen

Lookup (X_IWalutaCen, WALUTY, NAZWA_NUM)

SmallInt

FAKTURYT

FAKTURY

Rabat_netto

Rabat netto

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

Rabat_brutto

Rabat brutto

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

Rabat_vat

Rabat vat

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

Rabat_netto_wal

Rabat netto wal.

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

VatToPay

Vat do zapł.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

IsVat

@IsVat

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Rabat_brutto_wal

Rabat brutto wal.

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

KsgPro

Księgowany jako (proforma)

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

NabywcaGrupa

NabywcaGrupa

Lookup (X_INabywca, ?, Grupa)

String

FAKTURYT

FAKTURY

Mnoznik

Mnożnik waluty

Kalkulowane

Integer

FAKTURYT

FAKTURY

VatInPLN

Vat w PLN

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Ile

Ile

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

StanZam

Stan zamówienia

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

KwotaZaliczki

Kwota zaliczki

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

NrZamow

Nr zamówienia

Lookup (X_IZamowienie, ?, Numer)

String

FAKTURYT

FAKTURY

X_IZamowienie

@IZamowienie

Z bazy danych

Integer

FAKTURYT

FAKTURY

LinkedDocNumerZamowienia

Nr pow.zam.

Lookup (X_IZamowienie, ?, Numer)

String

FAKTURYT

FAKTURY

LinkedDocDataZamowienia

Data pow.zam.

Lookup (X_IZamowienie, ?, DataW)

Date

FAKTURYT

FAKTURY

LinkedDocNazwa

Nazwa pow.zam.

Lookup (X_IZamowienie, ?, X_Rodzaj)

String

FAKTURYT

FAKTURY

xNettoZal

xNettoZal

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

xBruttoZal

xBruttoZal

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

xVatZal

xVatZal

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

RazemZaliczki

Razem zaliczki

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_PozostaloZal

@PozostaloZal

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

DivideIntoUsers

X_DivideIntoUsers

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_IOpiekun

@IOpiekun

Z bazy danych

Integer

FAKTURYT

FAKTURY

Opiekun

Opiekun

Lookup (X_IOpiekun, ?, NazwiskoImie)

String

FAKTURYT

FAKTURY

X_FakturaKoncowa

@FakturaKoncowa

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

eFaktura

e-Faktura

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_INabywcaAdr

@INabywcaAdr

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IOdbiorcaAdr

@IOdbiorcaAdr

Z bazy danych

Integer

FAKTURYT

FAKTURY

Miejscowosc

Miejscowość

Z bazy danych

String

FAKTURYT

FAKTURY

KontoKosztow

Konto koszt.

Z bazy danych

String

FAKTURYT

FAKTURY

KontoZakupow

Konto zak.

Z bazy danych

String

FAKTURYT

FAKTURY

KontoSprzedazy

Konto sprz.

Z bazy danych

String

FAKTURYT

FAKTURY

KontoOdbiorcy

Konto odb.

Z bazy danych

String

FAKTURYT

FAKTURY

X_Rok

@Rok

Z bazy danych

Integer

FAKTURYT

FAKTURY

NabywcaPodatnikiem

Nabywca podatnikiem

Z bazy danych

Boolean

FAKTURYT

FAKTURY

SposobRozliczeniaVat

Sposób rozliczenia Vat

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

InnaDataV

Data Vat

Z bazy danych

Date

FAKTURYT

FAKTURY

DataKsg

Data księgowania

Z bazy danych

Date

FAKTURYT

FAKTURY

Kiedy VAT

Kiedy VAT

Lookup (SposobRozliczeniaVat, ?, Nazwa)

String

FAKTURYT

FAKTURY

KsgWgDatyS

Księg. wg daty sprz.

Z bazy danych

Boolean

FAKTURYT

FAKTURY

SkipStat

Wyklucz ze stat.

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_JestCenaNabycia

@JestCenaNabycia

Z bazy danych

Boolean

FAKTURYT

FAKTURY

ZwolnionyAkcWW

Drukuj DWW

Z bazy danych

Boolean

FAKTURYT

FAKTURY

TytulZwolnienia

Tytuł zwolnienia

Z bazy danych

Memo

FAKTURYT

FAKTURY

MiejsceOdb

Miejsce odb.

Z bazy danych

Memo

FAKTURYT

FAKTURY

MiejsceWyd

Miejsce wyd.

Z bazy danych

Memo

FAKTURYT

FAKTURY

X_UkladDWW

@UkladDWW

Z bazy danych

String

FAKTURYT

FAKTURY

X_NrDWW

@NrDWW

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_AutoUkladDWW

@AutoUkladDWW

Z bazy danych

Boolean

FAKTURYT

FAKTURY

NumerDWW

Numer DWW

Z bazy danych

String

FAKTURYT

FAKTURY

DataStat

Data ujęcia w stat.

Z bazy danych

Date

FAKTURYT

FAKTURY

X_DataStat

@DataStat

Z bazy danych

Date

FAKTURYT

FAKTURY

Podstawa

Podstawa

Kalkulowane

String

FAKTURYT

FAKTURY

OryginalNumer

Numer (korygowany)

Z bazy danych

String

FAKTURYT

FAKTURY

ZaliczkaTyp

@ZaliczkaTyp

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

Typ

Typ

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

Nip

@Nip

Z bazy danych

String

FAKTURYT

FAKTURY

NabywcaNip1

@NabywcaNip1

Lookup (X_INabywca, ?, Nip1)

String

FAKTURYT

FAKTURY

Nip1

@Nip1

Z bazy danych

String

FAKTURYT

FAKTURY

WartoscSprzedazy

W.sprzedaży

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

ZyskWZ

Zysk WZ

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

X_INabywcaVat

@INabywcaVat

Z bazy danych

Integer

FAKTURYT

FAKTURY

NabywcaVat

Nabywca (rej. Vat)

Lookup (X_INabywcaVat, ?, Skrot)

String

FAKTURYT

FAKTURY

X_INabywcaAdrVat

@INabywcaAdrVat

Z bazy danych

Integer

FAKTURYT

FAKTURY

DivideIntoStoresWZ

X_DivideIntoStoresWZ

Z bazy danych

Boolean

FAKTURYT

FAKTURY

DivideIntoUsersWZ

X_DivideIntoUsersWZ

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Zadatek

Zadatek

Z bazy danych

Boolean

FAKTURYT

FAKTURY

TerminIleDni

Termin w dniach

Kalkulowane

Integer

FAKTURYT

FAKTURY

DofakturyFak

Nr zewn.

Z bazy danych

String

FAKTURYT

FAKTURY

WzorzecPlatnoscWskDzien

Płatn. na wsk. dzień

Z bazy danych

Boolean

FAKTURYT

FAKTURY

TerminOdDatyS

Termin od daty sprz.

Z bazy danych

Boolean

FAKTURYT

FAKTURY

OdwrotneObciazenie

Odwrotne obciążenie

Kalkulowane

Boolean

FAKTURYT

FAKTURY

X_IMpk

@IMpk

Z bazy danych

Integer

FAKTURYT

FAKTURY

MPK

MPK

Lookup (X_IMpk, ?, Nazwa)

String

FAKTURYT

FAKTURY

ZwolnionyAkcBezDWW

Zwolniony z akc. bez DWW

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_IKsiega

@IKsiega

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_Booked

@Booked

Kalkulowane

Boolean

FAKTURYT

FAKTURY

ShoperyX_I

ShoperyX_I

Z bazy danych

Integer

FAKTURYT

FAKTURY

ShoperyStatus

ShoperyStatus

Z bazy danych

Integer

FAKTURYT

FAKTURY

ShoperyUpdated

ShoperyUpdated

Z bazy danych

Integer

FAKTURYT

FAKTURY

ZwolnionyTyp

ZwolnionyTyp

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

ZwolnionyPrzepis

ZwolnionyPrzepis

Z bazy danych

Memo

FAKTURYT

FAKTURY

KomornikNazwa

KomornikNazwa

Z bazy danych

Memo

FAKTURYT

FAKTURY

KomornikAdres

KomornikAdres

Z bazy danych

Memo

FAKTURYT

FAKTURY

PrzedstawicielNIP

PrzedstawicielNIP

Z bazy danych

String

FAKTURYT

FAKTURY

PrzedstawicielNazwa

PrzedstawicielNazwa

Z bazy danych

Memo

FAKTURYT

FAKTURY

PrzedstawicielAdres

PrzedstawicielAdres

Z bazy danych

Memo

FAKTURYT

FAKTURY

DataDopDoRuchu

DataDopDoRuchu

Z bazy danych

DateTime

FAKTURYT

FAKTURY

JPKPrzebieg

JPKPrzebieg

Z bazy danych

String

FAKTURYT

FAKTURY

JPKLiczbaGodzin

JPKLiczbaGodzin

Z bazy danych

String

FAKTURYT

FAKTURY

JPKMarzaTyp

JPKMarzaTyp

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

JPKOkresKorekty

JPKOkresKorekty

Z bazy danych

Memo

FAKTURYT

FAKTURY

JPKDrugiWKolejnosci

JPKDrugiWKolejnosci

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Samofakturowanie

Samofakturowanie

Z bazy danych

Boolean

FAKTURYT

FAKTURY

CzyMetodaKasowa

CzyMetodaKasowa

Z bazy danych

Boolean

FAKTURYT

FAKTURY

DataWystDWW

DataWystDWW

Z bazy danych

DateTime

FAKTURYT

FAKTURY

DataWydaniaDWW

DataWydaniaDWW

Z bazy danych

DateTime

FAKTURYT

FAKTURY

X_IKontoOdbiorcy

@IKontoOdbiorcy

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_I

@I

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_F6

@F6

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_F7

@F7

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FAKTPOZT

POZYCJE FAKTUR

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FAKTPOZT

POZYCJE FAKTUR

X_IDoc

@IDoc

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IDocType

@IDocType

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IVat

@IVat

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IAsort

@IAsort

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_OriginLp

@OriginLp

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_ISww

@ISww

Lookup (X_IAsort, ASORT, X_ISww)

Integer

FAKTPOZT

POZYCJE FAKTUR

X_ISwwVat

@ISwwVat

Lookup (X_ISww, PKWIU 2004, X_IVat)

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IPKWiU

@IPKWiU

Lookup (X_IAsort, ASORT, X_IPKWIU)

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IPKWiUVat

@IPKWiUVat

Lookup (X_ipkwiU, PKWIU 2008, X_IVat)

Integer

FAKTPOZT

POZYCJE FAKTUR

X_Waga

@Waga

Lookup (X_IAsort, ASORT, Waga)

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

X_INabywca

@INabywca

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IUwaga1

@IUwaga1

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IUwaga2

@IUwaga2

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IUwaga3

@IUwaga3

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

X_KorektaIDoc

@KorektaIDoc

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_KorektaNr

@KorektaNr

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IWaluta

@IWaluta

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

_CnWaluta

_C.net.wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CnWaluta

C.netto wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_WnWaluta

_W.net.wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WnWaluta

W.netto wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WnKWaluta

W.net.wal.kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_CbWaluta

_C.brut.wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CbWaluta

C.brutto wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_WbWaluta

_W.brut.wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WbWaluta

W.brutto wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WbKWaluta

W.brut.wal.kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_Cn

_C.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_Cb

_C.brutto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_Wn

_W.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Cn

C.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Cb

C.brutto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_Wb

_W.brutto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Wn

W.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Wb

W.brutto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Vat

Vat

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Vat_proc

Vat%

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

_CnK

_C.netto kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_CbK

_C.brutto kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_CnKWaluta

_C.net.wal.kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_CbKWaluta

_C.brut.wal.kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CnK

C.netto kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CbK

C.brutto kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CnKWaluta

C.net.wal.kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CbKWaluta

C.brut.wal.kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WnK

W.netto kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WbK

W.brutto kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

VatK

Vat kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Nazwa

Nazwa asortymentu

Lookup (X_IAsort, ASORT, Nazwa)

WideString

FAKTPOZT

POZYCJE FAKTUR

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

FAKTPOZT

POZYCJE FAKTUR

Ile

Ile

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

IleK

Ile kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Lp

Lp

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

Rabat

Rabat

Z bazy danych

Float

FAKTPOZT

POZYCJE FAKTUR

RabatDoc

Rabat z faktury

Z bazy danych

Float

FAKTPOZT

POZYCJE FAKTUR

RabatTotal

Rabat łączny

Z bazy danych

Float

FAKTPOZT

POZYCJE FAKTUR

RabatK

Rabat kor.

Z bazy danych

Float

FAKTPOZT

POZYCJE FAKTUR

RabatTotalK

Rabat łączny kor.

Kalkulowane

Float

FAKTPOZT

POZYCJE FAKTUR

Grupa

Grupa

Lookup (X_IAsort, ASORT, Grupa)

String

FAKTPOZT

POZYCJE FAKTUR

Miesiac

Miesiąc

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

Uwaga1

Uwaga1

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

Uwaga2

Uwaga2

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

Uwaga3

Uwaga3

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

Termin

Termin

Kalkulowane

Date

FAKTPOZT

POZYCJE FAKTUR

Data_zaplaty_1

@Data zapłaty 1

Kalkulowane

Date

FAKTPOZT

POZYCJE FAKTUR

Do_zaplaty

Do_zaplaty

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

DataW

Data wyst.

Z bazy danych

Date

FAKTPOZT

POZYCJE FAKTUR

ZaplWCalosci

Zapłacono

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

KontoZakupow

Konto zak.

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

KontoSprzedazy

Konto sprz.

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

Precyzja

Precyzja

Z bazy danych

SmallInt

FAKTPOZT

POZYCJE FAKTUR

J_m

@JmAsort

Lookup (X_IAsort, ASORT, J_m)

String

FAKTPOZT

POZYCJE FAKTUR

Nr_seryjny

Nr seryjny

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

Sww

@PKWiU2004Asort

Lookup (X_IAsort, ASORT, Sww)

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU

PKWiU

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU2008

PKWiU 2008

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

WagaPoz

Waga

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

TPU

@TPUAsort

Lookup (X_IAsort, ASORT, TPU)

SmallInt

FAKTPOZT

POZYCJE FAKTUR

X_AsortNazwaPelna

@AsortNazwaPelna

Lookup (X_IAsort, ASORT, NazwaPelna)

WideString

FAKTPOZT

POZYCJE FAKTUR

Nabywca

Nabywca

Lookup (X_INabywca, ?, Skrot)

String

FAKTPOZT

POZYCJE FAKTUR

NabywcaDane

NabywcaDane

Lookup (X_INabywca, ?, Dane)

String

FAKTPOZT

POZYCJE FAKTUR

NabywcaC1

NabywcaC1

Lookup (X_INabywca, ?, Cecha1)

String

FAKTPOZT

POZYCJE FAKTUR

NabywcaC2

NabywcaC2

Lookup (X_INabywca, ?, Cecha2)

String

FAKTPOZT

POZYCJE FAKTUR

NabywcaWoj

NabywcaWojew.

Lookup (X_INabywca, ?, Wojewodztwo)

SmallInt

FAKTPOZT

POZYCJE FAKTUR

Magazyn

Magazyn

Lookup (X_IMagazyn, MAGAZYNY, Magazyn)

String

FAKTPOZT

POZYCJE FAKTUR

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

FAKTPOZT

POZYCJE FAKTUR

NabywcaGrupa

NabywcaGrupa

Lookup (X_INabywca, ?, Grupa)

String

FAKTPOZT

POZYCJE FAKTUR

Rabat_Narzut_laczny

Rabat/Narzut łączny

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Indeks1

Indeks1

Lookup (X_IAsort, ASORT, Indeks1)

String

FAKTPOZT

POZYCJE FAKTUR

Indeks2

Indeks2

Lookup (X_IAsort, ASORT, Indeks2)

String

FAKTPOZT

POZYCJE FAKTUR

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

FAKTPOZT

POZYCJE FAKTUR

Vat_proc2004

Vat%2004

Lookup (X_ISwwVat, VAT, Vat_proc)

String

FAKTPOZT

POZYCJE FAKTUR

CenaNaWydrukuWz

CenaNaWydrukuWz

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WartoscNaWydrukuWz

WartoscNaWydrukuWz

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CenaE

C.ewid.

Lookup (X_IAsort, ASORT, CenaEwid)

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WartoscE

W.ewid.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Zaliczka

Zaliczka

Z bazy danych

Boolean

FAKTPOZT

POZYCJE FAKTUR

CenaN

C.n.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WartoscN

W.nab.netto

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Zysk

Zysk

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Marza

Marża

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

X_IOpiekun

@IOpiekun

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

Opiekun

Opiekun

Lookup (X_IOpiekun, ?, NazwiskoImie)

String

FAKTPOZT

POZYCJE FAKTUR

PKWiUAsort

@PKWiU2008Asort

Lookup (X_IPKWiU, PKWIU 2008, Nr)

String

FAKTPOZT

POZYCJE FAKTUR

ActivePKWiU

Akt.PKWiU

Z bazy danych

SmallInt

FAKTPOZT

POZYCJE FAKTUR

KontoKosztow

Konto koszt.

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

Rodzaj_ceny

Rodzaj ceny

Lookup (X_ICRodzaj, RODZAJE CEN, Rodzaj)

String

FAKTPOZT

POZYCJE FAKTUR

X_ICRodzaj

@ICRodzaj

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

FAKTPOZT

POZYCJE FAKTUR

Nazwa1

Nazwa c.d.

Z bazy danych

WideMemo

FAKTPOZT

POZYCJE FAKTUR

Nazwa2

Nazwa

Kalkulowane

WideString

FAKTPOZT

POZYCJE FAKTUR

Jm1

@Jm1

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

Jm

J.m.

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU1

@PKWiU12004

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU2004

PKWiU 2004

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU2

@PKWiU22008

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

TPU1

@TPU1

Z bazy danych

SmallInt

FAKTPOZT

POZYCJE FAKTUR

TPU2

TPU

Kalkulowane

SmallInt

FAKTPOZT

POZYCJE FAKTUR

X_Wzorzec

@Wzorzec

Z bazy danych

Boolean

FAKTPOZT

POZYCJE FAKTUR

__Cn

@__Cn

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

X_IWalutaCen

@IWalutaCen

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

WalutaCen

WalutaCen

Lookup (X_IWalutaCen, WALUTY, NAZWA_NUM)

SmallInt

FAKTPOZT

POZYCJE FAKTUR

DedykCecha1

Cecha1

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

DedykCecha2

Cecha2

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

DedykCecha3

Cecha3

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

DedykCecha4

Cecha4

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

DedykCecha5

Cecha5

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

KodCN

KodCN

Lookup (X_IAsort, ASORT, KodCN)

String

FAKTPOZT

POZYCJE FAKTUR

Vat_proc_do_edycji

@Vat_proc_do_edycji

Lookup (X_IVat, VAT, Vat_proc)

String

FAKTPOZT

POZYCJE FAKTUR

KGO

KGO

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

X_IVatLast

@IVatLast

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

FAKTVATT

FAKTURY - STAWKI VAT

X_IDoc

@IDoc

Z bazy danych

Integer

FAKTVATT

FAKTURY - STAWKI VAT

X_I

@I

Z bazy danych

AutoIncrement

FAKTVATT

FAKTURY - STAWKI VAT

X_IVat

@IVat

Z bazy danych

Integer

FAKTVATT

FAKTURY - STAWKI VAT

Netto

Netto

Z bazy danych

Currency (Money)

FAKTVATT

FAKTURY - STAWKI VAT

Vat

Vat

Z bazy danych

Currency (Money)

FAKTVATT

FAKTURY - STAWKI VAT

Brutto

Brutto

Z bazy danych

Currency (Money)

FAKTVATT

FAKTURY - STAWKI VAT

Lp

Lp

Kalkulowane

Integer

FAKTVATT

FAKTURY - STAWKI VAT

Vat_proc

Vat%

Lookup (X_IVat, VAT, Vat_proc)

String

FAKTVATT

FAKTURY - STAWKI VAT

Razem

Razem

Kalkulowane

String

FAKTVATT

FAKTURY - STAWKI VAT

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

FAKTVATT

FAKTURY - STAWKI VAT

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_I

@I

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_IDocType

@IDocType

Z bazy danych

Integer

FAKTKORT

FAKTKORT

DataW

@DataW

Z bazy danych

Date

FAKTKORT

FAKTKORT

Netto

@Netto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Vat

@VatF

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Brutto

Brutto (poz.)

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_LpPoz

@LpPoz

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

DoZaplaty

DoZaplaty

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Numer

Numer

Z bazy danych

String

FAKTKORT

FAKTKORT

Zaplacono

Zapłacono

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

X_INabywca

@INabywca

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_IOdbiorca

@IOdbiorca

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_OdNetto

@OdNetto

Z bazy danych

String

FAKTKORT

FAKTKORT

DataS

DataS

Z bazy danych

Date

FAKTKORT

FAKTKORT

Termin

Termin

Z bazy danych

Date

FAKTKORT

FAKTKORT

_Netto

_Netto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

_Brutto

_Brutto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

FAKTKORT

FAKTKORT

Odsetki

Odsetki

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

RabatProc

RabatProc

Z bazy danych

Float

FAKTKORT

FAKTKORT

Rabat

Rabat

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Wystawil

Wystawil

Z bazy danych

String

FAKTKORT

FAKTKORT

Odebral

Odebral

Z bazy danych

String

FAKTKORT

FAKTKORT

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

OryginalDate

OryginalDate

Z bazy danych

Date

FAKTKORT

FAKTKORT

OryginalUklad

OryginalUklad

Z bazy danych

String

FAKTKORT

FAKTKORT

OryginalNr

OryginalNr

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

FAKTKORT

FAKTKORT

KontoSprzedazy

Konto sprz.

Z bazy danych

String

FAKTKORT

FAKTKORT

KontoOdbiorcy

Konto odb.

Z bazy danych

String

FAKTKORT

FAKTKORT

Fiskalny

Fiskalny

Z bazy danych

String

FAKTKORT

FAKTKORT

Data_wyst_noty_ods

Data_wyst_noty_ods

Z bazy danych

Date

FAKTKORT

FAKTKORT

Data_zapl_noty_ods

Data_zapl_noty_ods

Z bazy danych

Date

FAKTKORT

FAKTKORT

Data_wyst_przypomn

Data_wyst_przypomn

Z bazy danych

Date

FAKTKORT

FAKTKORT

Data_wyst_wezwania

Data_wyst_wezwania

Z bazy danych

Date

FAKTKORT

FAKTKORT

P

P

Kalkulowane

String

FAKTKORT

FAKTKORT

W

W

Kalkulowane

String

FAKTKORT

FAKTKORT

O

O

Kalkulowane

String

FAKTKORT

FAKTKORT

X_U1

@U1

Z bazy danych

Memo

FAKTKORT

FAKTKORT

X_U2

@U2

Z bazy danych

Memo

FAKTKORT

FAKTKORT

X_U3

@U3

Z bazy danych

Memo

FAKTKORT

FAKTKORT

Uwaga1

Uwaga1

Lookup (X_IUwaga1, ?, Nazwa)

String

FAKTKORT

FAKTKORT

Uwaga2

Uwaga2

Lookup (X_IUwaga2, ?, Nazwa)

String

FAKTKORT

FAKTKORT

Uwaga3

Uwaga3

Lookup (X_IUwaga3, ?, Nazwa)

String

FAKTKORT

FAKTKORT

X_Uwaga1

@Uwaga1

Kalkulowane

String

FAKTKORT

FAKTKORT

X_Uwaga2

@Uwaga2

Kalkulowane

String

FAKTKORT

FAKTKORT

X_Uwaga3

@Uwaga3

Kalkulowane

String

FAKTKORT

FAKTKORT

Wzorzec

Wzorzec

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

CoIle

CoIle

Z bazy danych

Integer

FAKTKORT

FAKTKORT

Okres

Okres

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

DataOstW

DataOstW

Z bazy danych

Date

FAKTKORT

FAKTKORT

X_DataW

Data wyst.

Kalkulowane

Date

FAKTKORT

FAKTKORT

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_F6

@F6

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_F7

@F7

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FAKTKORT

FAKTKORT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FAKTKORT

FAKTKORT

Data_prot_niesciag_koszty

Data_prot_niesciag_koszty

Z bazy danych

Date

FAKTKORT

FAKTKORT

Notatki

Notatki

Z bazy danych

Memo

FAKTKORT

FAKTKORT

N1

N1

Z bazy danych

String

FAKTKORT

FAKTKORT

N2

N2

Z bazy danych

String

FAKTKORT

FAKTKORT

N3

N3

Z bazy danych

String

FAKTKORT

FAKTKORT

N4

N4

Z bazy danych

String

FAKTKORT

FAKTKORT

N5

N5

Z bazy danych

String

FAKTKORT

FAKTKORT

N6

N6

Z bazy danych

String

FAKTKORT

FAKTKORT

N7

N7

Z bazy danych

String

FAKTKORT

FAKTKORT

N8

N8

Z bazy danych

String

FAKTKORT

FAKTKORT

N9

N9

Z bazy danych

String

FAKTKORT

FAKTKORT

N10

N10

Z bazy danych

String

FAKTKORT

FAKTKORT

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

Waga

Waga

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

N

N

Kalkulowane

String

FAKTKORT

FAKTKORT

DniPoTerminie

DniPoTerminie

Kalkulowane

Integer

FAKTKORT

FAKTKORT

DataK

DataK

Z bazy danych

Date

FAKTKORT

FAKTKORT

X_RodzajD

@RodzajD

Lookup (X_IDocType, ?, Rodzaj)

SmallInt

FAKTKORT

FAKTKORT

IsWZ

@IsWZ

Kalkulowane

Boolean

FAKTKORT

FAKTKORT

X_NrWz

@NrWz

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_UkladWZ

@UkladWZ

Z bazy danych

String

FAKTKORT

FAKTKORT

X_AutoUkladWz

@AutoUkladWz

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

NumerWZ

NumerWZ

Kalkulowane

String

FAKTKORT

FAKTKORT

WartoscNabycia

WartoscNabycia

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Zysk

Zysk

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Marza

Marza

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

X_Netto

Netto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_Brutto

Brutto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_Vat

Vat

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

xINabywca

xINabywca

Kalkulowane

Integer

FAKTKORT

FAKTKORT

X_DoPrg

@DoPrg

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

Do_WZ

Do_WZ

Kalkulowane

Boolean

FAKTKORT

FAKTKORT

X_DoWz

@DoWz

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

WT

WT

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Miesiac

Miesiac

Kalkulowane

String

FAKTKORT

FAKTKORT

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

ZaplaconoWaluta

ZaplaconoWaluta

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

DoZaplatyWaluta

DoZaplatyWaluta

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

_BruttoWaluta

_BruttoWaluta

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_netto

Rabat_netto

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_vat

Rabat_vat

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_brutto

Rabat_brutto

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_netto_wal

Rabat_netto_wal

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

FAKTKORT

FAKTKORT

_NettoWaluta

_NettoWaluta

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_brutto_wal

Rabat_brutto_wal

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

X_IWaluta

@IWaluta

Z bazy danych

Integer

FAKTKORT

FAKTKORT

Mnoznik

Mnożnik waluty

Kalkulowane

Integer

FAKTKORT

FAKTKORT

KwotaZaliczki

KwotaZaliczki

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

RazemZaliczki

RazemZaliczki

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_PozostaloZal

@PozostaloZal

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

StanZam

StanZam

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

X_FakturaKoncowa

@FakturaKoncowa

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Konto_koszt

Konto koszt.

Kalkulowane

String

FAKTKORT

FAKTKORT

Konto_zak

Konto zak.

Kalkulowane

String

FAKTKORT

FAKTKORT

RodzajD

RodzajD

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

ZwolnionyAkcWW

Zwolnion. z akc.

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

TytulZwolnienia

Tytuł zwolnienia

Z bazy danych

Memo

FAKTKORT

FAKTKORT

MiejsceOdb

Miejsce odb.

Z bazy danych

Memo

FAKTKORT

FAKTKORT

MiejsceWyd

Miejsce wyd.

Z bazy danych

Memo

FAKTKORT

FAKTKORT

X_UkladDWW

@UkladDWW

Z bazy danych

String

FAKTKORT

FAKTKORT

X_NrDWW

@NrDWW

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_AutoUkladDWW

@AutoUkladDWW

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

NumerDWW

NumerDWW

Kalkulowane

String

FAKTKORT

FAKTKORT

Podstawa

Podstawa

Kalkulowane

String

FAKTKORT

FAKTKORT

WartoscSprzedazy

WartoscSprzedazy

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

ZyskWZ

ZyskWZ

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

TerminIleDni

Termin w dniach

Kalkulowane

Integer

FAKTKORT

FAKTKORT

DofakturyFak

DofakturyFak

Z bazy danych

String

FAKTKORT

FAKTKORT

OdwrotneObciazenie

Odwrotne obciążenie

Kalkulowane

Boolean

FAKTKORT

FAKTKORT

NabywcaPodatnikiem

Nabywca podatnikiem

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

X_IKsiega

@IKsiega

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_Booked

@Booked

Kalkulowane

Boolean

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_INabywca

@INabywca

Kalkulowane

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Data

Data

Kalkulowane

Date

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Vat_proc

Vat%

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nazwa

Nazwa asortymentu

Lookup (X_IAsort, ASORT, Nazwa)

WideString

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

TPU

TPU

Lookup (X_IAsort, ASORT, TPU)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Lp

Lp

Kalkulowane

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Rodzaj_ceny

Rodzaj_ceny

Lookup (X_ICRodzaj, RODZAJE CEN, Rodzaj)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IJednostka

@IJednostka

Lookup (X_IAsort, ASORT, X_IJedn)

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

J_m

J.m.

Lookup (X_IJednostka, JEDNOSTKI, Jednostka)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Sww

Sww

Lookup (X_IAsort, ASORT, Sww)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_ISww

@ISww

Lookup (X_IAsort, ASORT, X_ISww)

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_ISwwVat

@ISwwVat

Lookup (X_ISww, PKWIU 2004, X_IVat)

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU1

@PKWiU1

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU2004

PKWiU 2004

Kalkulowane

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IPKWiU

@IPKWiU

Lookup (X_IAsort, ASORT, X_IPKWIU)

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiUAsort

@PKWiU2008Asort

Lookup (X_IPKWiU, PKWIU 2008, Nr)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IPKWiUVat

@IPKWiUVat

Lookup (X_IPKWiU, PKWIU 2008, X_IVat)

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU2

PKWiU2

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU2008

PKWiU 2008

Kalkulowane

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nabywca

Nabywca

Lookup (X_INabywca, ?, Skrot)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IDoc

@IDoc

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IAsort

@IAsort

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IVat

@IVat

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_ICRodzaj

@ICRodzaj

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nr_seryjny

Nr_seryjny

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_I

@I

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_CnWaluta

_C.net.wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_CbWaluta

_C.brut.wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_Cn

_C.netto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_Cb

_C.brutto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Ile

Ile

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_WnWaluta

_W.net.wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_WbWaluta

_W.brut.wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_Wn

_W.netto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_Wb

_W.brutto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Rabat

Rabat

Kalkulowane

Float

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

RabatDoc

RabatDoc

Kalkulowane

Float

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

CnWaluta

C.netto wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

CbWaluta

C.brutto wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Cn

C.netto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Cb

C.brutto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

WnWaluta

W.netto wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

WbWaluta

W.brutto wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Wn

W.netto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Vat

Vat

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Wb

W.brutto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_OriginLp

@OriginLp

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Precyzja

Precyzja

Z bazy danych

SmallInt

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nazwa1

Nazwa c.d.

Z bazy danych

WideMemo

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nazwa2

Nazwa

Kalkulowane

WideString

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_F6

@F6

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_F7

@F7

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IDocType

@IDocType

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Jm

Jm

Kalkulowane

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_AsortNazwaPelna

@AsortNazwaPelna

Lookup (X_IAsort, ASORT, NazwaPelna)

WideString

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Jm1

@Jm1

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

TPU1

TPU1

Z bazy danych

SmallInt

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_Wzorzec

@Wzorzec

Z bazy danych

Boolean

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

RabatTotal

Rabat łączny

Kalkulowane

Float

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Skorygowany

Skorygowany

Kalkulowane

Boolean

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_KorektaIDoc

@KorektaIDoc

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_KorektaNr

@KorektaNr

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Magazyn

Magazyn

Lookup (X_IMagazyn, MAGAZYNY, Magazyn)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

CenaN

CenaN

Z bazy danych

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Zaliczka

Zaliczka

Z bazy danych

Boolean

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU

PKWiU

Kalkulowane

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

DataW

DataW

Z bazy danych

Date

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

ActivePKWiU

ActivePKWiU

Z bazy danych

SmallInt

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Indeks1

Indeks1

Lookup (X_IAsort, ASORT, Indeks1)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Indeks2

Indeks2

Lookup (X_IAsort, ASORT, Indeks2)

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

KGO

KGO

Z bazy danych

Currency (Money)

TBLKATEGORIA

KATEGORIE

X_I

@I

Z bazy danych

AutoIncrement

TBLKATEGORIA

KATEGORIE

Kategoria

Kategoria

Z bazy danych

String

TBLKATEGORIA

KATEGORIE

X_F6

@F6

Z bazy danych

Integer

TBLKATEGORIA

KATEGORIE

X_F7

@F7

Z bazy danych

Integer

TBLKATEGORIA

KATEGORIE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKATEGORIA

KATEGORIE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLASORTL

X_I

@I

Z bazy danych

Integer

TBLASORTL

Indeks

Indeks

Z bazy danych

String

TBLASORTL

Nazwa

Nazwa

Z bazy danych

WideString

TBLASORTL

X_IJedn

@IJedn

Z bazy danych

Integer

TBLASORTL

X_ISww

@ISww

Z bazy danych

Integer

TBLASORTL

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLASORTL

X_IPKWIU

@IPKWIU

Z bazy danych

Integer

TBLASORTL

NazwaOpis

NazwaOpis

Z bazy danych

WideMemo

TBLASORTL

Sugerowana_ilosc

Sugerowana_ilosc

Z bazy danych

Float

TBLASORTL

J_m

J_m

Z bazy danych

String

TBLASORTL

Grupa

Grupa

Z bazy danych

String

TBLASORTL

Sww

PKWiU 2004

Z bazy danych

String

TBLASORTL

PKWiU2008

PKWiU 2008

Z bazy danych

String

TBLASORTL

X_IVat

@IVat

Z bazy danych

Integer

TBLASORTL

Vat_proc

Vat_proc

Z bazy danych

String

TBLASORTL

TPU

TPU

Z bazy danych

SmallInt

TBLASORTL

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

TBLASORTL

KontoZakupow

Konto zak.

Z bazy danych

String

TBLASORTL

KontoSprzedazy

Konto sprz.

Z bazy danych

String

TBLASORTL

Staly

Staly

Z bazy danych

Boolean

TBLASORTL

Precyzja

Precyzja

Z bazy danych

SmallInt

TBLASORTL

Waga

Waga

Z bazy danych

Currency (Money)

TBLASORTL

WWW

WWW

Z bazy danych

String

TBLASORTL

Cn

Cn

Z bazy danych

Currency (Money)

TBLASORTL

Cb

Cb

Z bazy danych

Currency (Money)

TBLASORTL

CenaNabyciaN

CenaNabyciaN

Z bazy danych

Currency (Money)

TBLASORTL

CenaNabyciaB

CenaNabyciaB

Z bazy danych

Currency (Money)

TBLASORTL

CenaMarza

CenaMarza

Z bazy danych

SmallInt

TBLASORTL

MarzaOd

MarzaOd

Z bazy danych

SmallInt

TBLASORTL

IloscNaPalecie

IloscNaPalecie

Z bazy danych

Currency (Money)

TBLASORTL

Ilosc_palet

Ilosc_palet

Kalkulowane

Currency (Money)

TBLASORTL

ZaMiesRok

ZaMiesRok

Z bazy danych

Memo

TBLASORTL

Indeks1

Indeks1

Z bazy danych

String

TBLASORTL

Indeks2

Indeks2

Z bazy danych

String

TBLASORTL

PKWiU

PKWiU

Kalkulowane

String

TBLASORTL

CenaEwid

CenaEwid

Z bazy danych

Currency (Money)

TBLASORTL

KontoKosztow

Konto koszt.

Z bazy danych

String

TBLASORTL

x_ICN

x_ICN

Z bazy danych

Integer

TBLASORTL

KodCN

KodCN

Lookup (X_ICN, KODY CN, kod)

String

TBLASORTL

X_IPKWiUVat

@IPKWiUVat

Z bazy danych

Integer

TBLASORTL

X_ISWWVat

@ISWWVat

Z bazy danych

Integer

TBLASORTL

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLASORTL

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLASORTL

KGO

KGO

Z bazy danych

Currency (Money)

TBLASORTL

Oo

Oo

Z bazy danych

Boolean

TBLASORTL

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_I

@I

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IDocType

@IDocType

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_INabywca

@INabywca

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IOdbiorca

@IOdbiorca

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_OdNetto

@OdNetto

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

X_Nr

@Nr

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_F6

@F6

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_F7

@F7

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFAKTWZ

TBLFAKTWZ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFAKTWZ

TBLFAKTWZ

DataW

Data wyst.

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

DataS

DataS

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Termin

Termin

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Netto

W. sprzed. netto

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

Vat

Vat

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

_Netto

_Netto

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

_Brutto

_Brutto

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

Brutto

W. sprzed. brutto

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_LpPoz

@LpPoz

Z bazy danych

SmallInt

TBLFAKTWZ

TBLFAKTWZ

DoZaplaty

DoZaplaty

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

RabatProc

RabatProc

Z bazy danych

Float

TBLFAKTWZ

TBLFAKTWZ

Rabat

Rabat

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

Wystawil

Wystawil

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

Odebral

Odebral

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

TBLFAKTWZ

TBLFAKTWZ

X_Uklad

@Uklad

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

OryginalDate

OryginalDate

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

OryginalUklad

OryginalUklad

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

OryginalNr

OryginalNr

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

KontoSprzedazy

Konto sprz.

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

KontoOdbiorcy

Konto odb.

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

Fiskalny

Fiskalny

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

Data_wyst_noty_ods

Data_wyst_noty_ods

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Data_zapl_noty_ods

Data_zapl_noty_ods

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Data_wyst_przypomn

Data_wyst_przypomn

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Data_wyst_wezwania

Data_wyst_wezwania

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Data_prot_niesciag_koszty

Data_prot_niesciag_koszty

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Notatki

Notatki

Z bazy danych

Memo

TBLFAKTWZ

TBLFAKTWZ

N1

N1

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N2

N2

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N3

N3

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N4

N4

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N5

N5

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N6

N6

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N7

N7

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N8

N8

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N9

N9

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N10

N10

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

X_U1

@U1

Z bazy danych

Memo

TBLFAKTWZ

TBLFAKTWZ

X_U2

@U2

Z bazy danych

Memo

TBLFAKTWZ

TBLFAKTWZ

X_U3

@U3

Z bazy danych

Memo

TBLFAKTWZ

TBLFAKTWZ

Waga

Waga

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLFAKTWZ

TBLFAKTWZ

Wzorzec

Wzorzec

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

CoIle

CoIle

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

Okres

Okres

Z bazy danych

SmallInt

TBLFAKTWZ

TBLFAKTWZ

DataOstW

DataOstW

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

KasaBank

KasaBank

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

DniZwloki

DniZwloki

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

DataK

DataK

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

PozZRoznMag

PozZRoznMag

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

Wz

Wz

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

X_IDocTypeWz

@IDocTypeWz

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_NrWZ

@NrWZ

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_UkladWZ

@UkladWZ

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

X_AutoUkladWZ

@AutoUkladWZ

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

X_IFaktura

@IFaktura

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_DoWz

Do WZ

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

Numer

Numer

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

WartoscNabycia

W.nabycia

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

WT

WT

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

WartoscSprzedazy

WartoscSprzedazy

Z bazy danych

Currency (Money)

TBLFISKALNE

URZĄDZENIA FISKALNE

Rodzaj

Rodzaj urządzenia

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

NazwaWlasna

Nazwa własna

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

Identyfikator

Identyfikator

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

Port

Port

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

Konfiguracja

Konfiguracja

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

NrSeryjnyDysku

@NrSeryjnyDysku

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

N1

Nagłówek 1

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

N2

Nagłówek 2

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

N3

Nagłówek 3

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

S1

Stopka 1

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

S2

Stopka 2

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

S3

Stopka 3

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

A

Stawka A

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

B

Stawka B

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

C

Stawka C

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

D

Stawka D

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

E

Stawka E

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

F

Stawka F

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

G

Stawka G

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

Z

Stawka Z

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

DoDokNr

Do dokumentu nr

Z bazy danych

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

Indeks

Indeks i nazwa asortymentu

Z bazy danych

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

Aktywna

Aktywna

Kalkulowane

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

WersjaOprogPsnt

Wersja posnet

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

CzyKasa

Kasa

Z bazy danych

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

PredkoscKomunikacji

Predkość komunikacji

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

SterowaniePrzeplywem

Sterowanie przepływem

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

Parzystosc

Parzystość

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

Timeout

Timeout

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

X_I

@I

Z bazy danych

AutoIncrement

TBLFISKALNE

URZĄDZENIA FISKALNE

Nieuzywane

Nieużywane

Z bazy danych

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

IdUsera

@IdUżytkownika

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

Shared

Współdzielona

Kalkulowane

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

SharedBy

@SharedBy

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

UserName

Przypisany użytkownik

Kalkulowane

String

TBLFISKALNE

URZĄDZENIA FISKALNE

CzyNazwaPelna

CzyNazwaPelna

Z bazy danych

Boolean

CENYDEDYKOWANET

DANE DEDYKOWANE

X_I

@I

Z bazy danych

AutoIncrement

CENYDEDYKOWANET

DANE DEDYKOWANE

X_F6

@F6

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

X_F7

@F7

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

CENYDEDYKOWANET

DANE DEDYKOWANE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

CENYDEDYKOWANET

DANE DEDYKOWANE

X_IKontr

@IKontr

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

DataOd

Od daty

Z bazy danych

DateTime

CENYDEDYKOWANET

DANE DEDYKOWANE

DataDo

Do daty

Z bazy danych

DateTime

CENYDEDYKOWANET

DANE DEDYKOWANE

Nazwa

Nazwa

Lookup (X_IAsort, ASORT, Nazwa)

WideString

CENYDEDYKOWANET

DANE DEDYKOWANE

X_IAsort

@IAsort

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

J_m

J.m.

Lookup (X_IAsort, ASORT, J_m)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Marza_proc

Marża%

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

NettoWaluta

C.netto wal.

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

Netto

C.netto

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

BruttoWaluta

C.brut.wal.

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

Brutto

C.brutto

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Rabat

Rabat%

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

X_IGrupa

@IGrupa

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

Grupa

Grupa

Lookup (X_IGrupa, GRUPY ASORTYMENTOWE, Grupa)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Nabywca

Nabywca

Lookup (X_IKontr, ?, Skrot)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Nip

Nip

Lookup (X_IKontr, ?, Nip)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha1

Cecha1

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha2

Cecha2

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha3

Cecha3

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha4

Cecha4

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha5

Cecha5

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha1

nCecha1

Lookup (X_IKontr, ?, DedykCecha1)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha2

nCecha2

Lookup (X_IKontr, ?, DedykCecha2)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha3

nCecha3

Lookup (X_IKontr, ?, DedykCecha3)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha4

nCecha4

Lookup (X_IKontr, ?, DedykCecha4)

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha5

nCecha5

Lookup (X_IKontr, ?, DedykCecha5)

String

TBLZALICZKI

TBLZALICZKI

X_I

@I

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

X_IDocType

@IDocType

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

X_Nr

@Nr

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

DataW

Data wyst.

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

DataS

DataS

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

Termin

Termin

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

Netto

W. sprzed. netto

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

Vat

Vat

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

_Netto

_Netto

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

_Brutto

_Brutto

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

Brutto

W. sprzed. brutto

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

DoZaplaty

DoZaplaty

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

DataOstW

DataOstW

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

DataK

DataK

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

PozZRoznMag

PozZRoznMag

Z bazy danych

Boolean

TBLZALICZKI

TBLZALICZKI

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

X_IFaktura

@IFaktura

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

Numer

Numer

Z bazy danych

String

TBLZALICZKI

TBLZALICZKI

X_IZamowienie

@IZamowienie

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

NettoWaluta

NettoWaluta

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

ZaliczkaTyp

ZaliczkaTyp

Z bazy danych

SmallInt

TBLZALICZKI

TBLZALICZKI

Typ

Typ

Z bazy danych

SmallInt

PKWIUT

PKWIU 2008

X_I

@I

Z bazy danych

AutoIncrement

PKWIUT

PKWIU 2008

Nr

Nr

Z bazy danych

String

PKWIUT

PKWIU 2008

Nazwa

Nazwa

Z bazy danych

String

PKWIUT

PKWIU 2008

X_IVat

@IVat

Z bazy danych

Integer

PKWIUT

PKWIU 2008

Vat_proc

Vat%

Lookup (X_IVat, VAT, Vat_proc)

String

PKWIUT

PKWIU 2008

X_F6

@F6

Z bazy danych

Integer

PKWIUT

PKWIU 2008

X_F7

@F7

Z bazy danych

Integer

PKWIUT

PKWIU 2008

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

PKWIUT

PKWIU 2008

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KODYCNT

KODY CN

X_I

@I

Z bazy danych

AutoIncrement

KODYCNT

KODY CN

X_F6

@F6

Z bazy danych

Integer

KODYCNT

KODY CN

X_F7

@F7

Z bazy danych

Integer

KODYCNT

KODY CN

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KODYCNT

KODY CN

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KODYCNT

KODY CN

Kod

Kod

Z bazy danych

String

KODYCNT

KODY CN

Nazwa

Nazwa

Z bazy danych

String

TBLGRUPAL

GRUPY

X_I

@I

Z bazy danych

AutoIncrement

TBLGRUPAL

GRUPY

Grupa

Grupa

Z bazy danych

String

TBLGRUPAL

GRUPY

KontoZakupow

Konto zak.

Z bazy danych

String

TBLGRUPAL

GRUPY

KontoSprzedazy

Konto sprz.

Z bazy danych

String

TBLGRUPAL

GRUPY

KontoKosztow

Konto koszt.

Z bazy danych

String

TBLMPK

X_I

@I

Z bazy danych

Integer

TBLMPK

Nazwa

Nazwa

Z bazy danych

String

ASORTNAZWYT

NAZWY ASORTYMENTU

X_I

@I

Z bazy danych

AutoIncrement

ASORTNAZWYT

NAZWY ASORTYMENTU

X_IAsort

@IAsort

Z bazy danych

Integer

ASORTNAZWYT

NAZWY ASORTYMENTU

Nazwa

Nazwa

Z bazy danych

WideString

ASORTNAZWYT

NAZWY ASORTYMENTU

NazwaOpis

NazwaOpis

Z bazy danych

WideMemo

ASORTNAZWYT

NAZWY ASORTYMENTU

X_ILanguage

@ILanguage

Z bazy danych

Integer

ASORTNAZWYT

NAZWY ASORTYMENTU

Language

Język

Lookup (X_ILanguage, JĘZYKI, Kod)

String

ASORTNAZWYT

NAZWY ASORTYMENTU

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

TBLASORTKATEGL

Kategoria asortymentów

X_I

@I

Z bazy danych

Integer

TBLASORTKATEGL

Kategoria asortymentów

X_F6

@F6

Z bazy danych

Integer

TBLASORTKATEGL

Kategoria asortymentów

X_F7

@F7

Z bazy danych

Integer

TBLASORTKATEGL

Kategoria asortymentów

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLASORTKATEGL

Kategoria asortymentów

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLASORTKATEGL

Kategoria asortymentów

ParentX_I

ParentX_I

Z bazy danych

Integer

TBLASORTKATEGL

Kategoria asortymentów

Nazwa

Nazwa

Z bazy danych

String

TBLASORTKATEGL

Kategoria asortymentów

Visible

Visible

Z bazy danych

Boolean

TBLASORTKATEGL

Kategoria asortymentów

ShoperyX_I

ShoperyX_I

Z bazy danych

Integer

Moduł danych "dtmPZ"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPZ

PZ

X_I

Ide

Z bazy danych

Integer

TBLPZ

PZ

X_IDocType

@IDocType

Z bazy danych

Integer

TBLPZ

PZ

X_IDostawca

@IDostawca

Z bazy danych

Integer

TBLPZ

PZ

X_Nr

Nr

Z bazy danych

Integer

TBLPZ

PZ

DataW

Data wyst.

Z bazy danych

Date

TBLPZ

PZ

Termin

Termin

Z bazy danych

Date

TBLPZ

PZ

Netto

Netto

Z bazy danych

Currency (Money)

TBLPZ

PZ

Vat

Vat

Z bazy danych

Currency (Money)

TBLPZ

PZ

_Netto

_Netto

Z bazy danych

Currency (Money)

TBLPZ

PZ

_Brutto

_Brutto

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_OdNetto

@OdNetto

Z bazy danych

String

TBLPZ

PZ

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLPZ

PZ

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLPZ

PZ

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLPZ

PZ

X_LpPoz

Liczba poz.

Z bazy danych

SmallInt

TBLPZ

PZ

DoZaplaty

Do zapłaty

Z bazy danych

Currency (Money)

TBLPZ

PZ

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLPZ

PZ

RabatProc

Rabat%

Z bazy danych

Float

TBLPZ

PZ

Rabat

Rabat

Z bazy danych

Currency (Money)

TBLPZ

PZ

Wystawil

Wystawił

Z bazy danych

String

TBLPZ

PZ

Odebral

Odebrał

Z bazy danych

String

TBLPZ

PZ

DostawcaNip

DostawcaNip

Lookup (X_IDostawca, KONTRAHENCI, Nip)

String

TBLPZ

PZ

Numer

Numer

Z bazy danych

String

TBLPZ

PZ

Dostawca

Dostawca

Lookup (X_IDostawca, KONTRAHENCI, Skrot)

String

TBLPZ

PZ

Zaplacono

Zapłacono

Z bazy danych

Currency (Money)

TBLPZ

PZ

Lp

Lp

Kalkulowane

Integer

TBLPZ

PZ

Uwaga1

Uwaga1.

Lookup (X_IUwaga1, UWAGI, Nazwa)

String

TBLPZ

PZ

Uwaga2

Uwaga2.

Lookup (X_IUwaga2, UWAGI, Nazwa)

String

TBLPZ

PZ

Uwaga3

Uwaga3.

Lookup (X_IUwaga3, UWAGI, Nazwa)

String

TBLPZ

PZ

Rodzaj_pelna_nazwa

Pełna nazwa dokumentu

Lookup (X_IDocType, DEFINICJE DOKUMENTÓW, NazwaLong)

String

TBLPZ

PZ

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLPZ

PZ

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

TBLPZ

PZ

OryginalDate

Oryg. data wyst.

Z bazy danych

Date

TBLPZ

PZ

X_Uklad

@Uklad

Z bazy danych

String

TBLPZ

PZ

OryginalNr

Oryg. nr

Z bazy danych

Integer

TBLPZ

PZ

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

TBLPZ

PZ

OryginalDocType

Oryg. rodzaj dokumentu

Lookup (X_OryginalIDocType, DEFINICJE DOKUMENTÓW, NazwaLong)

String

TBLPZ

PZ

OryginalUklad

@OryginalUklad

Z bazy danych

String

TBLPZ

PZ

DostawcaC1

DostawcaC1

Lookup (X_IDostawca, KONTRAHENCI, Cecha1)

String

TBLPZ

PZ

DostawcaC2

DostawcaC2

Lookup (X_IDostawca, KONTRAHENCI, Cecha2)

String

TBLPZ

PZ

KontoZakupow

Konto zak.

Z bazy danych

String

TBLPZ

PZ

KontoDostawcy

Konto dost.

Z bazy danych

String

TBLPZ

PZ

Data_zaplaty_1

Data zapłaty 1

Kalkulowane

Date

TBLPZ

PZ

Zaplacono_1

Zapłacono 1

Kalkulowane

Currency (Money)

TBLPZ

PZ

DostawcaDane

DostawcaDane

Lookup (X_IDostawca, KONTRAHENCI, Dane)

String

TBLPZ

PZ

W

W

Kalkulowane

String

TBLPZ

PZ

P

P

Kalkulowane

String

TBLPZ

PZ

O

O

Kalkulowane

String

TBLPZ

PZ

Nr_KP

Nr KP

Kalkulowane

String

TBLPZ

PZ

Forma_platnosci

Forma płatności

Kalkulowane

String

TBLPZ

PZ

Rodzaj

Rodzaj dokumentu

Lookup (X_IDocType, DEFINICJE DOKUMENTÓW, Nazwa)

String

TBLPZ

PZ

X_DostawcaIForma

@DostawcaIForma

Lookup (X_IDostawca, KONTRAHENCI, X_IForma)

Integer

TBLPZ

PZ

X_DostawcaTermin

@DostawcaTermin

Lookup (X_IDostawca, KONTRAHENCI, Termin)

Integer

TBLPZ

PZ

Notatki

Notatki

Z bazy danych

Memo

TBLPZ

PZ

N1

N1

Z bazy danych

String

TBLPZ

PZ

N2

N2

Z bazy danych

String

TBLPZ

PZ

N3

N3

Z bazy danych

String

TBLPZ

PZ

N4

N4

Z bazy danych

String

TBLPZ

PZ

N5

N5

Z bazy danych

String

TBLPZ

PZ

N6

N6

Z bazy danych

String

TBLPZ

PZ

N7

N7

Z bazy danych

String

TBLPZ

PZ

N8

N8

Z bazy danych

String

TBLPZ

PZ

N9

N9

Z bazy danych

String

TBLPZ

PZ

N10

N10

Z bazy danych

String

TBLPZ

PZ

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLPZ

PZ

X_F6

@F6

Z bazy danych

Integer

TBLPZ

PZ

X_F7

@F7

Z bazy danych

Integer

TBLPZ

PZ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPZ

PZ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPZ

PZ

Ksg

Księgowany jako

Z bazy danych

SmallInt

TBLPZ

PZ

X_U1

Uwaga1 c.d.

Z bazy danych

Memo

TBLPZ

PZ

X_U2

Uwaga2 c.d.

Z bazy danych

Memo

TBLPZ

PZ

X_U3

Uwaga3 c.d.

Z bazy danych

Memo

TBLPZ

PZ

X_Uwaga1

Uwaga1

Kalkulowane

String

TBLPZ

PZ

X_Uwaga2

Uwaga2

Kalkulowane

String

TBLPZ

PZ

X_Uwaga3

Uwaga3

Kalkulowane

String

TBLPZ

PZ

Waga

Waga

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLPZ

PZ

Miesiac

Miesiąc

Kalkulowane

String

TBLPZ

PZ

RodzajD

Definicja dokumentu

Z bazy danych

SmallInt

TBLPZ

PZ

X_Platnosc

@Platnosc

Lookup (X_IDocType, DEFINICJE DOKUMENTÓW, X_Platnosc)

Boolean

TBLPZ

PZ

N

N

Kalkulowane

String

TBLPZ

PZ

DoFaktury

Do faktury

Z bazy danych

String

TBLPZ

PZ

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLPZ

PZ

Magazyn

Magazyn

Lookup (X_IMagazyn, MAGAZYNY, Magazyn)

String

TBLPZ

PZ

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLPZ

PZ

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY MAGAZYNOWE, Kontrakt)

String

TBLPZ

PZ

OryginalDoFaktury

Oryg. do faktury

Z bazy danych

String

TBLPZ

PZ

ZABLOKOWANY

Zablokowany

Z bazy danych

Boolean

TBLPZ

PZ

KasaBank

Kasa/Bank

Z bazy danych

String

TBLPZ

PZ

DniZwloki

Dni zwłoki

Z bazy danych

Integer

TBLPZ

PZ

DataZ

Z dnia

Z bazy danych

Date

TBLPZ

PZ

NettoP

Netto (pozycje)

Z bazy danych

Currency (Money)

TBLPZ

PZ

VatP

Vat (pozycje)

Z bazy danych

Currency (Money)

TBLPZ

PZ

BruttoP

Brutto (pozycje)

Z bazy danych

Currency (Money)

TBLPZ

PZ

DostawcaWoj

DostawcaWojew.

Lookup (X_IDostawca, KONTRAHENCI, Wojewodztwo)

SmallInt

TBLPZ

PZ

_WT

_W.transp

Z bazy danych

Currency (Money)

TBLPZ

PZ

WT

W.transp.

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_IT

@IT

Z bazy danych

Integer

TBLPZ

PZ

LinkedDocNumer

Nr pow.zlec.t.

Lookup (X_IT, TRANSP, Numer)

String

TBLPZ

PZ

LinkedDocData

Data pow.zlec.t.

Lookup (X_IT, TRANSP, DataZ)

Date

TBLPZ

PZ

L_WT

@L_WT

Lookup (X_IT, TRANSP, Netto)

Currency (Money)

TBLPZ

PZ

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPZ

PZ

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPZ

PZ

DoZaplatyWaluta

Do zapł wal.

Z bazy danych

Currency (Money)

TBLPZ

PZ

RoznicaKurs

Różn.kurs.

Z bazy danych

Currency (Money)

TBLPZ

PZ

_NettoWaluta

_NettoWaluta

Z bazy danych

Currency (Money)

TBLPZ

PZ

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

TBLPZ

PZ

Terminowy

Terminowy

Z bazy danych

SmallInt

TBLPZ

PZ

_BruttoWaluta

_BruttoWaluta

Z bazy danych

Currency (Money)

TBLPZ

PZ

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

TBLPZ

PZ

KursV

KursV

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_IKurs

@IKurs

Z bazy danych

Integer

TBLPZ

PZ

X_IKursV

@IKursV

Z bazy danych

Integer

TBLPZ

PZ

NettoV

NettoV

Z bazy danych

Currency (Money)

TBLPZ

PZ

BruttoV

BruttoV

Z bazy danych

Currency (Money)

TBLPZ

PZ

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

TBLPZ

PZ

ZaplaconoWaluta

Zapłacono wal.

Z bazy danych

Currency (Money)

TBLPZ

PZ

DoWZ

Do WZ

Z bazy danych

String

TBLPZ

PZ

DataWZ

Data WZ

Z bazy danych

Date

TBLPZ

PZ

Makieta

Makieta

Z bazy danych

String

TBLPZ

PZ

VatToPay

@Vat do zapł.

Z bazy danych

Currency (Money)

TBLPZ

PZ

IsVat

@IsVat

Z bazy danych

Boolean

TBLPZ

PZ

DataN

Data nab.

Z bazy danych

Date

TBLPZ

PZ

DostawcaGrupa

DostawcaGrupa

Lookup (X_IDostawca, KONTRAHENCI, Grupa)

String

TBLPZ

PZ

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLPZ

PZ

X_IDostawcaAdr

@IDostawcaAdr

Z bazy danych

Integer

TBLPZ

PZ

Miejscowosc

Miejscowość

Z bazy danych

String

TBLPZ

PZ

X_Rok

@Rok

Z bazy danych

Integer

TBLPZ

PZ

SposobRozliczeniaVat

Sposób rozliczenia Vat

Z bazy danych

SmallInt

TBLPZ

PZ

InnaDataV

Data Vat

Z bazy danych

Date

TBLPZ

PZ

Kiedy VAT

Kiedy VAT

Lookup (SposobRozliczeniaVat, ?, Nazwa)

String

TBLPZ

PZ

DataKsg

Data księgowania

Z bazy danych

Date

TBLPZ

PZ

Zakup

Zakup

Lookup (X_IDocType, DEFINICJE DOKUMENTÓW, Zakup)

Boolean

TBLPZ

PZ

X_IDostawcaVat

@IDostawcaVat

Z bazy danych

Integer

TBLPZ

PZ

X_IDostawcaAdrVat

@IDostawcaAdrVat

Z bazy danych

Integer

TBLPZ

PZ

DostawcaVat

Dostawca (rej. VAT)

Lookup (X_IDostawcaVat, KONTRAHENCI, Skrot)

String

TBLPZ

PZ

DivideIntoStores

@DivideIntoStores

Z bazy danych

Boolean

TBLPZ

PZ

DataS

Data sprz.

Z bazy danych

Date

TBLPZ

PZ

Podstawa

Podstawa

Kalkulowane

String

TBLPZ

PZ

TerminOdDatyS

Termin od daty sprz.

Z bazy danych

Boolean

TBLPZ

PZ

DoPZ

DoPZ

Z bazy danych

String

TBLPZ

PZ

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLPZ

PZ

X_Booked

@Booked

Kalkulowane

Boolean

TBLPZ

PZ

VatInPLN

@VatInPLN

Z bazy danych

Boolean

TBLPZ

PZ

DataOtrzymania

DataOtrzymania

Z bazy danych

DateTime

TBLPZ

PZ

ZwolnionyTyp

ZwolnionyTyp

Z bazy danych

SmallInt

TBLPZ

PZ

ZwolnionyPrzepis

ZwolnionyPrzepis

Z bazy danych

Memo

TBLPZ

PZ

KomornikNazwa

KomornikNazwa

Z bazy danych

Memo

TBLPZ

PZ

KomornikAdres

KomornikAdres

Z bazy danych

Memo

TBLPZ

PZ

PrzedstawicielNIP

PrzedstawicielNIP

Z bazy danych

String

TBLPZ

PZ

PrzedstawicielNazwa

PrzedstawicielNazwa

Z bazy danych

Memo

TBLPZ

PZ

PrzedstawicielAdres

PrzedstawicielAdres

Z bazy danych

Memo

TBLPZ

PZ

DataDopDoRuchu

DataDopDoRuchu

Z bazy danych

DateTime

TBLPZ

PZ

JPKPrzebieg

JPKPrzebieg

Z bazy danych

String

TBLPZ

PZ

JPKLiczbaGodzin

JPKLiczbaGodzin

Z bazy danych

String

TBLPZ

PZ

JPKMarzaTyp

JPKMarzaTyp

Z bazy danych

SmallInt

TBLPZ

PZ

JPKOkresKorekty

JPKOkresKorekty

Z bazy danych

Memo

TBLPZ

PZ

JPKDrugiWKolejnosci

JPKDrugiWKolejnosci

Z bazy danych

Boolean

TBLPZ

PZ

Samofakturowanie

Samofakturowanie

Z bazy danych

Boolean

TBLPZ

PZ

CzyMetodaKasowa

CzyMetodaKasowa

Z bazy danych

Boolean

TBLPZ

PZ

X_IKontoDostawcy

@IKontoDostawcy

Z bazy danych

Integer

TBLPZ

PZ

X_H

@H

Kalkulowane

Integer

TBLPZVAT

PZ - STAWKI VAT

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPZVAT

PZ - STAWKI VAT

X_I

@I

Z bazy danych

AutoIncrement

TBLPZVAT

PZ - STAWKI VAT

X_IVat

@IVat

Z bazy danych

Integer

TBLPZVAT

PZ - STAWKI VAT

Netto

Netto

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

Vat

Vat

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

Lp

Lp

Kalkulowane

Integer

TBLPZVAT

PZ - STAWKI VAT

Vat_proc

Vat%

Lookup (X_IVat, VAT, Vat_proc)

String

TBLPZVAT

PZ - STAWKI VAT

Razem

Razem

Kalkulowane

String

TBLPZVAT

PZ - STAWKI VAT

NettoP

Netto (pozycje)

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

BruttoP

Brutto (pozycje)

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

VatP

Vat (pozycje)

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

NettoWaluta

NettoWaluta

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

X_I

@I

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPZPOZ

POZYCJE PZ

X_F6

@F6

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_F7

@F7

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPZPOZ

POZYCJE PZ

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IDocType

@IDocType

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IAsort

@IAsort

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IVat

@IVat

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_OriginLp

@OriginLp

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_ISww

@ISww

Lookup (X_IAsort, ASORT, X_ISww)

Integer

TBLPZPOZ

POZYCJE PZ

X_ISwwVat

@ISwwVat

Lookup (X_ISww, PKWIU 2004, X_IVat)

Integer

TBLPZPOZ

POZYCJE PZ

X_IPKWiU

@IPKWiU

Lookup (X_IAsort, ASORT, X_IPKWiU)

Integer

TBLPZPOZ

POZYCJE PZ

X_IPKWIUVat

@IPKWIUVat

Lookup (X_IPKWiU, PKWIU 2008, X_IVat)

Integer

TBLPZPOZ

POZYCJE PZ

X_Waga

@Waga

Lookup (X_IAsort, ASORT, Waga)

Currency (Money)

TBLPZPOZ

POZYCJE PZ

X_IDostawca

@IDostawca

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_IUwaga1

@IUwaga1

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_IUwaga2

@IUwaga2

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_IUwaga3

@IUwaga3

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_KorektaIDoc

@KorektaIDoc

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_KorektaNr

@KorektaNr

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

_CnWaluta

_C.net.wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CnWaluta

C.netto wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_WnWaluta

_W.net.wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WnWaluta

W.netto wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WnKWaluta

W.net.wal.kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_CbWaluta

_C.brut.wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CbWaluta

C.brutto wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_WbWaluta

_W.brut.wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WbWaluta

W.brutto wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WbKWaluta

W.brut.wal.kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_Cn

_C.netto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_Cb

_C.brutto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_Wn

_W.netto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_Wb

_W.brutto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Cn

C.netto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Cb

C.brutto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Wn

W.netto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Wb

W.brutto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Vat

Vat

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Vat_proc

Vat%

Z bazy danych

String

TBLPZPOZ

POZYCJE PZ

_CnK

_C.netto kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_CbK

_C.brutto kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_CnKWaluta

_C.net.wal.kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_CbKWaluta

_C.brut.wal.kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CnK

C.netto kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CbK

C.brutto kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CnKWaluta

C.net.wal.kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CbKWaluta

C.brut.wal.kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WnK

W.netto kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WbK

W.brutto kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

VatK

Vat kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Nazwa

Nazwa asortymentu

Lookup (X_IAsort, ASORT, Nazwa)

WideString

TBLPZPOZ

POZYCJE PZ

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

TBLPZPOZ

POZYCJE PZ

Ile

Ile

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

IleK

Ile kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Lp

Lp

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

Rabat

Rabat

Z bazy danych

Float

TBLPZPOZ

POZYCJE PZ

RabatDoc

Rabat z PZ

Z bazy danych

Float

TBLPZPOZ

POZYCJE PZ

RabatTotal

Rabat łączny

Z bazy danych

Float

TBLPZPOZ

POZYCJE PZ

RabatK

Rabat kor.

Z bazy danych

Float

TBLPZPOZ

POZYCJE PZ

RabatTotalK

Rabat łączny kor.

Kalkulowane

Float

TBLPZPOZ

POZYCJE PZ

Grupa

Grupa

Lookup (X_IAsort, ASORT, Grupa)

String

TBLPZPOZ

POZYCJE PZ

Miesiac

Miesiąc

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Uwaga1

Uwaga1

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Uwaga2

Uwaga2

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Uwaga3

Uwaga3

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Termin

Termin

Kalkulowane

Date

TBLPZPOZ

POZYCJE PZ

Data_zaplaty_1

@Data zapłaty 1

Kalkulowane

Date

TBLPZPOZ

POZYCJE PZ

Do_zaplaty

Do zapłaty

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

DataW

Data wyst.

Z bazy danych

Date

TBLPZPOZ

POZYCJE PZ

ZaplWCalosci

Zapłacono

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

KontoZakupow

Konto zak.

Z bazy danych

String

TBLPZPOZ

POZYCJE PZ

Precyzja

Precyzja

Z bazy danych

SmallInt

TBLPZPOZ

POZYCJE PZ

J_m

J.m.

Lookup (X_IAsort, ASORT, J_m)

String

TBLPZPOZ

POZYCJE PZ

Nr_seryjny

Nr seryjny

Z bazy danych

String

TBLPZPOZ

POZYCJE PZ

Sww

PKWiU 2004

Lookup (X_IAsort, ASORT, Sww)

String

TBLPZPOZ

POZYCJE PZ

PKWiU

PKWiU

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

PKWiU2008

PKWiU 2008

Lookup (X_IPKWiU, PKWIU 2008, Nr)

String

TBLPZPOZ

POZYCJE PZ

WagaPoz

Waga

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

TPU

TPU

Lookup (X_IAsort, ASORT, TPU)

SmallInt

TBLPZPOZ

POZYCJE PZ

X_AsortNazwaPelna

Nazwa pełna

Lookup (X_IAsort, ASORT, NazwaPelna)

WideString

TBLPZPOZ

POZYCJE PZ

Dostawca

Dostawca

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DostawcaC1

DostawcaC1

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DostawcaDane

DostawcaDane

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DostawcaC2

DostawcaC2

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DostawcaWoj

DostawcaWojew.

Kalkulowane

SmallInt

TBLPZPOZ

POZYCJE PZ

Magazyn

Magazyn

Lookup (X_IMagazyn, MAGAZYNY, Magazyn)

String

TBLPZPOZ

POZYCJE PZ

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

TBLPZPOZ

POZYCJE PZ

DostawcaGrupa

DostawcaGrupa

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Rabat_Narzut_laczny

Rabat/Narzut łączny

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Indeks1

Indeks1

Lookup (X_IAsort, ASORT, Indeks1)

String

TBLPZPOZ

POZYCJE PZ

Indeks2

Indeks2

Lookup (X_IAsort, ASORT, Indeks2)

String

TBLPZPOZ

POZYCJE PZ

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLPZPOZ

POZYCJE PZ

Vat_proc2004

Vat%2004

Lookup (X_ISwwVat, VAT, Vat_proc)

String

TBLPZPOZ

POZYCJE PZ

CenaNaWydrukuPz

CenaNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CenaPowinnoNaWydrukuPz

CenaPowinnoNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WartoscNaWydrukuPz

WartoscNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WartoscPowinnoNaWydrukuPz

WartoscPowinnoNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CenaE

C.ewid.

Lookup (X_IAsort, ASORT, CenaEwid)

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WartoscE

W.ewid.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

C_sprz_netto

C.sprz.netto

Lookup (X_IAsort, ASORT, Cn)

Currency (Money)

TBLPZPOZ

POZYCJE PZ

C_sprz_brutto

C.sprz.brutto

Lookup (X_IAsort, ASORT, Cb)

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Marza_proc

Marża%

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

DoFaktury

Do faktury

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DataZ

Z dnia

Kalkulowane

Date

TBLPZPOZ

POZYCJE PZ

IndeksPz

IndeksPz

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Nr_dost

Nr dost.

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY MAGAZYNOWE, Kontrakt)

String

TBLPZPOZ

POZYCJE PZ

CT

C.transp.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WT

W.transp.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Vat_proc1

Vat_proc1

Lookup (X_IVat, VAT, Vat_proc)

String

TBLPZPOZ

POZYCJE PZ

Magazynowe

Magazynowe

Z bazy danych

Boolean

TBLPZKOR

X_I

Ide

Z bazy danych

Integer

TBLPZKOR

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLPZKOR

X_IDocType

@IDocType

Z bazy danych

Integer

TBLPZKOR

X_Nr

@Nr

Z bazy danych

Integer

TBLPZKOR

DataW

@DataW

Z bazy danych

Date

TBLPZKOR

Netto

Netto

Z bazy danych

Currency (Money)

TBLPZKOR

Vat

Vat

Z bazy danych

Currency (Money)

TBLPZKOR

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLPZKOR

X_LpPoz

@LpPoz

Z bazy danych

SmallInt

TBLPZKOR

DoZaplaty

DoZaplaty

Z bazy danych

Currency (Money)

TBLPZKOR

Numer

Numer

Z bazy danych

String

TBLPZKOR

Zaplacono

Zapłacono

Kalkulowane

Currency (Money)

TBLPZKOR

X_Uklad

@Uklad

Z bazy danych

String

TBLPZKOR

X_IDostawca

@IDostawca

Z bazy danych

Integer

TBLPZKOR

X_OdNetto

@OdNetto

Z bazy danych

String

TBLPZKOR

Termin

Termin

Z bazy danych

Date

TBLPZKOR

_Netto

_Netto

Z bazy danych

Currency (Money)

TBLPZKOR

_Brutto

_Brutto

Z bazy danych

Currency (Money)

TBLPZKOR

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLPZKOR

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLPZKOR

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLPZKOR

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLPZKOR

RabatProc

RabatProc

Z bazy danych

Float

TBLPZKOR

Rabat

Rabat

Z bazy danych

Currency (Money)

TBLPZKOR

Wystawil

Wystawil

Z bazy danych

String

TBLPZKOR

Odebral

Odebral

Z bazy danych

String

TBLPZKOR

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

TBLPZKOR

OryginalDate

OryginalDate

Z bazy danych

Date

TBLPZKOR

OryginalUklad

OryginalUklad

Z bazy danych

String

TBLPZKOR

OryginalNr

OryginalNr

Z bazy danych

Integer

TBLPZKOR

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

TBLPZKOR

KontoZakupow

KontoZakupow

Z bazy danych

String

TBLPZKOR

KontoDostawcy

KontoDostawcy

Z bazy danych

String

TBLPZKOR

P

P

Kalkulowane

String

TBLPZKOR

W

W

Kalkulowane

String

TBLPZKOR

O

O

Kalkulowane

String

TBLPZKOR

X_U1

@U1

Z bazy danych

Memo

TBLPZKOR

X_U2

@U2

Z bazy danych

Memo

TBLPZKOR

X_U3

@U3

Z bazy danych

Memo

TBLPZKOR

Uwaga1

Uwaga1

Lookup (X_IUwaga1, UWAGI, Nazwa)

String

TBLPZKOR

Uwaga2

Uwaga2

Lookup (X_IUwaga2, UWAGI, Nazwa)

String

TBLPZKOR

Uwaga3

Uwaga3

Lookup (X_IUwaga3, UWAGI, Nazwa)

String

TBLPZKOR

X_Uwaga1

@Uwaga1

Kalkulowane

String

TBLPZKOR

X_Uwaga2

@Uwaga2

Kalkulowane

String

TBLPZKOR

X_Uwaga3

@Uwaga3

Kalkulowane

String

TBLPZKOR

X_F6

@F6

Z bazy danych

Integer

TBLPZKOR

X_F7

@F7

Z bazy danych

Integer

TBLPZKOR

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPZKOR

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPZKOR

Notatki

Notatki

Z bazy danych

Memo

TBLPZKOR

N1

N1

Z bazy danych

String

TBLPZKOR

N2

N2

Z bazy danych

String

TBLPZKOR

N3

N3

Z bazy danych

String

TBLPZKOR

N4

N4

Z bazy danych

String

TBLPZKOR

N5

N5

Z bazy danych

String

TBLPZKOR

N6

N6

Z bazy danych

String

TBLPZKOR

N7

N7

Z bazy danych

String

TBLPZKOR

N8

N8

Z bazy danych

String

TBLPZKOR

N9

N9

Z bazy danych

String

TBLPZKOR

N10

N10

Z bazy danych

String

TBLPZKOR

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLPZKOR

Waga

Waga

Z bazy danych

Currency (Money)

TBLPZKOR

N

N

Kalkulowane

String

TBLPZKOR

DoFaktury

DoFaktury

Z bazy danych

String

TBLPZKOR

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLPZKOR

Miesiac

Miesiac

Kalkulowane

String

TBLPZKOR

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLPZKOR

OryginalDoFaktury

OryginalDoFaktury

Z bazy danych

String

TBLPZKOR

ZABLOKOWANY

Zablokowany

Z bazy danych

Boolean

TBLPZKOR

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLPZKOR

ZaplaconoWaluta

ZaplaconoWaluta

Kalkulowane

Currency (Money)

TBLPZKOR

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

TBLPZKOR

DoZaplatyWaluta

DoZaplatyWaluta

Z bazy danych

Currency (Money)

TBLPZKOR

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

TBLPZKOR

_BruttoWaluta

_BruttoWaluta

Z bazy danych

Currency (Money)

TBLPZKOR

Podstawa

Podstawa

Kalkulowane

String

TBLPZKOR

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLPZKOR

X_Booked

@Booked

Kalkulowane

Boolean

TBLPZKOR

Lp

Lp

Kalkulowane

Integer

TBLPZKOR

X_H

@H

Kalkulowane

Integer

TBLPZPOZKOR

X_IDostawca

@IDostawca

Kalkulowane

Integer

TBLPZPOZKOR

Data

Data

Kalkulowane

Date

TBLPZPOZKOR

Vat_proc

Vat%

Lookup (X_IVat, VAT, Vat_proc)

String

TBLPZPOZKOR

Nazwa

Nazwa asortymentu

Lookup (X_IAsort, ASORT, Nazwa)

WideString

TBLPZPOZKOR

TPU

TPU

Lookup (X_IAsort, ASORT, TPU)

String

TBLPZPOZKOR

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

TBLPZPOZKOR

Lp

Lp

Kalkulowane

Integer

TBLPZPOZKOR

X_IJednostka

@IJednostka

Lookup (X_IAsort, ASORT, X_IJedn)

Integer

TBLPZPOZKOR

J_m

J.m.

Lookup (X_IJednostka, JEDNOSTKI, Jednostka)

String

TBLPZPOZKOR

Sww

PKWiU 2004

Lookup (X_ISww, PKWIU 2004, Nr)

String

TBLPZPOZKOR

X_ISww

@ISww

Lookup (X_IAsort, ASORT, X_ISww)

Integer

TBLPZPOZKOR

X_ISwwVat

@ISwwVat

Lookup (X_ISww, PKWIU 2004, X_IVat)

Integer

TBLPZPOZKOR

X_IPKWiU

@IPKWiU

Lookup (X_IAsort, ASORT, X_IPKWIU)

Integer

TBLPZPOZKOR

PKWIU2008

PKWIU 2008

Lookup (X_IPKWiU, PKWIU 2008, Nr)

String

TBLPZPOZKOR

PKWiU

PKWiU

Kalkulowane

String

TBLPZPOZKOR

Dostawca

Dostawca

Lookup (X_IDostawca, ?, Skrot)

String

TBLPZPOZKOR

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPZPOZKOR

X_IAsort

@IAsort

Z bazy danych

Integer

TBLPZPOZKOR

X_IVat

@IVat

Z bazy danych

Integer

TBLPZPOZKOR

Nr_seryjny

Nr_seryjny

Z bazy danych

String

TBLPZPOZKOR

X_I

@I

Z bazy danych

Integer

TBLPZPOZKOR

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLPZPOZKOR

_CnWaluta

_CnWaluta

Z bazy danych

Currency (Money)

TBLPZPOZKOR

_CbWaluta

_CbWaluta

Z bazy danych

Currency (Money)

TBLPZPOZKOR

_Cn

_C.netto

Z bazy danych

Currency (Money)

TBLPZPOZKOR

_Cb

_C.brutto

Z bazy danych

Currency (Money)

TBLPZPOZKOR

Ile

Ile

Z bazy danych

Currency (Money)

TBLPZPOZKOR

_WnWaluta

_WnWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

_WbWaluta

_WbWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

_Wn

_W.netto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

_Wb

_W.brutto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Rabat

Rabat

Z bazy danych

Float

TBLPZPOZKOR

RabatDoc

RabatDoc

Z bazy danych

Float

TBLPZPOZKOR

CnWaluta

CnWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

CbWaluta

CbWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Cn

C.netto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Cb

C.brutto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

WnWaluta

WnWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

WbWaluta

WbWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Wn

W.netto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Vat

Vat

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Wb

W.brutto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

X_OriginLp

@OriginLp

Z bazy danych

Integer

TBLPZPOZKOR

Precyzja

Precyzja

Z bazy danych

SmallInt

TBLPZPOZKOR

X_F6

@F6

Z bazy danych

Integer

TBLPZPOZKOR

X_F7

@F7

Z bazy danych

Integer

TBLPZPOZKOR

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPZPOZKOR

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPZPOZKOR

X_IDocType

@IDocType

Z bazy danych

Integer

TBLPZPOZKOR

Jm

Jm

Kalkulowane

String

TBLPZPOZKOR

X_AsortNazwaPelna

Nazwa pełna

Lookup (X_IAsort, ASORT, NazwaPelna)

WideString

TBLPZPOZKOR

RabatTotal

Rabat łączny

Kalkulowane

Float

TBLPZPOZKOR

Skorygowany

Skorygowany

Kalkulowane

Boolean

TBLPZPOZKOR

X_KorektaIDoc

@KorektaIDoc

Z bazy danych

Integer

TBLPZPOZKOR

X_KorektaNr

@KorektaNr

Z bazy danych

Integer

TBLPZPOZKOR

Nr_dost

Nr dost.

Kalkulowane

Integer

TBLPZPOZKOR

DataW

DataW

Z bazy danych

Date

TBLPZPOZKOR

CenaNaWydrukuPz

CenaNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZKOR

WartoscNaWydrukuPz

WartoscNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZKOR

IndeksPz

IndeksPz

Kalkulowane

String

TBLPZPOZKOR

WartoscPowinnoNaWydrukuPz

WartoscPowinnoNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Magazynowe

Magazynowe

Z bazy danych

Boolean

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_I

@I

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_F6

@F6

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_F7

@F7

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IDocType

@IDocType

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IZleceniobiorca

@IZleceniobiorca

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Nr

@Nr

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Uklad

@Uklad

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataZ

Data zlec.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataLoad

Data zał.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataUnload

Data rozł.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceLoad1

Miejsce zał.1

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceLoad2

Miejsce zał.2

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceLoad3

Miejsce zał.3

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceUnload1

Miejsce rozł.1

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceUnload2

Miejsce rozł.2

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceUnload3

Miejsce rozł.3

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

NrLoad

Nr zał.

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

NettoZ

Netto zlec.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

VatZ

Vat zlec.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

BruttoZ

Brutto zlec.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IPz

@IPz

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataF

Data fakt.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

NrFaktury

Nr fakt.

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Netto

Netto fakt.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

Vat

Vat fakt.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

Brutto

Brutto fakt.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

DoZaplaty

Do zapłaty

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

Termin

Termin

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

KasaBank

Kasa/Bank

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_U1

@U1

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_U2

@U2

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_U3

@U3

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

Wystawil

Wystawił

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Notatki

Notatki

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

N1

N1

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N2

N2

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N3

N3

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N4

N4

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N5

N5

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N6

N6

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N7

N7

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N8

N8

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N9

N9

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N10

N10

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Rodzaj

@Nazwa dokumentu

Lookup (X_IDocType, ?, Nazwa)

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Numer

Numer

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Zaplacono

Zapłacono

Kalkulowane

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Uwaga1

Uwaga1

Kalkulowane

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Uwaga2

Uwaga2

Kalkulowane

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Uwaga3

Uwaga3

Kalkulowane

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Uwaga1

@Uwaga1

Lookup (X_IUwaga1, ?, Nazwa)

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Uwaga2

@Uwaga2

Lookup (X_IUwaga2, ?, Nazwa)

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Uwaga3

@Uwaga3

Lookup (X_IUwaga3, ?, Nazwa)

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Zleceniobiorca

Zleceniobiorca

Lookup (X_IZleceniobiorca, ?, Skrot)

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

ZleceniobiorcaNip

ZleceniobiorcaNip

Lookup (X_IZleceniobiorca, ?, Nip)

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_OdNetto

@OdNetto

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

LinkedDocNumer

Nr pow.PZ

Lookup (X_IPz, ?, Numer)

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

LinkedDocData

Data pow.PZ

Lookup (X_IPz, ?, DataW)

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataFOtrz

Data otrz.fakt.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

Miesiac

Miesiąc

Kalkulowane

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

DniZwloki

Dni zwłoki

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Platnosc

@Platnosc

Lookup (X_IDocType, ?, X_Platnosc)

Boolean

TBLTRANSP

ZLECENIA TRANSPORTOWE

Rodzaj_pelna_nazwa

Pełna nazwa dokumentu

Lookup (X_IDocType, ?, NazwaLong)

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

DoZaplatyWaluta

DoZaplatyWaluta

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

Terminowy

Terminowy

Z bazy danych

SmallInt

TBLTRANSP

ZLECENIA TRANSPORTOWE

NettoWaluta

NettoWaluta

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

NettoZWaluta

NettoZWaluta

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

KursZ

KursZ

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IZleceniobiorcaAdr

@IZleceniobiorcaAdr

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Rok

@Rok

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLTRANSPL

X_I

Ide

Z bazy danych

Integer

TBLTRANSPL

X_Nr

@Nr

Z bazy danych

Integer

TBLTRANSPL

X_Uklad

@Uklad

Z bazy danych

String

TBLTRANSPL

DataZ

DataZ

Z bazy danych

Date

TBLTRANSPL

Numer

Numer

Z bazy danych

String

TBLTRANSPL

Netto

Netto

Z bazy danych

Currency (Money)

TBLTRANSPL

Lp

Lp

Kalkulowane

Integer

TBLTRANSPL

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmPlatnosc"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (księga)

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (księga)

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

Termin

Termin

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

Data

Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

KP

KP/KW

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (księga)

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

TBLPLATNOSC

PŁATNOŚCI (księga)

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

X_Data

@Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

X_KP

@KP

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (księga)

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IKp

@IKp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (księga)

Kompensata

Kompensata

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (księga)

K

K

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (księga)

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

DataW

DataW

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IDocPz

@IDocPz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IDocT

@IDocT

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

FormaZaplacono

FormaZaplacono

Lookup (X_IForma, FORMY PŁATNOŚCI, FormaZaplacono)

String

TBLPLATNOSC

PŁATNOŚCI (księga)

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

Nr_faktury

Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (księga)

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IKomp

@IKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

RokBO

RokBO

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (księga)

PKIForma

PKIForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IPK

@IPK

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

PKIResztowka

PKIResztowka

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

Auto

Auto

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (księga)

Typ

Typ

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (księga)

PKToPay

PKToPay

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

WalutaToPay

Waluta

Lookup (X_IWalutaToPay, WALUTY, NAZWA_NUM)

SmallInt

TBLPLATNOSC

PŁATNOŚCI (księga)

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

Data_zapl_noty_ods

Data zapł.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (księga)

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

P

P

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (księga)

W

W

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (księga)

N

N

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (księga)

O

O

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (księga)

CzesciowaZaplataNotyOds

Umorz.ods.

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (księga)

X_ImportI

@ImportI

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IDocD

@IDocD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IRozniceKursRapDW

@IRozniceKursRapDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IKonta

@IKonta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (księga)

DataSkojarzenia

D.skojarz.

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (księga)

OstatniaPrzecenaRok

OstatniaPrzecenaRok

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (księga)

OstatniaPrzecenaKurs

OstatniaPrzecenaKurs

Z bazy danych

Currency (Money)

TBLFORMA

FORMY PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMA

FORMY PŁATNOŚCI

Forma

Forma

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

FormaZaplacono

Forma (zapłacono)

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMY PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSCBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSCBIS

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Termin

Termin

Z bazy danych

Date

TBLPLATNOSCBIS

Paid

Paid

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Data

Data

Z bazy danych

Date

TBLPLATNOSCBIS

KP

KP

Z bazy danych

String

TBLPLATNOSCBIS

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

TBLPLATNOSCBIS

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSCBIS

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSCBIS

X_IKonta

@IKonta

Z bazy danych

Integer

TBLFORMANOPRZEL

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMANOPRZEL

Forma

Forma

Z bazy danych

String

TBLFORMANOPRZEL

FormaZaplacono

Forma(zapłacono)

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

LKTBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

LKTBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup (X_IForma, FORMY PŁATNOŚCI, FormaZaplacono)

String

LKTBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup (X_IWalutaToPay, WALUTY, NAZWA_NUM)

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zap#322.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nie#347ci#261g.koszty

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Częśc.zapł.noty

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

Moduł danych "dtmPlatnoscFak"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (faktury)

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

Termin

Termin

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

Data

Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

KP

KP/KW

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_Data

@Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_KP

@KP

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IKp

@IKp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (faktury)

Kompensata

Kompensata

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (faktury)

K

K

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

DataW

DataW

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IDocPz

@IDocPz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IDocT

@IDocT

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

PaidWaluta

Zapł.wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

ToPayWaluta

Do zapł.wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

RoznicaKurs

Różn.kurs.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

FormaZaplacono

FormaZaplacono

Lookup (X_IForma, FORMY PŁATNOŚCI, FormaZaplacono)

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

Nr_faktury

Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IKomp

@IKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

RokBO

RokBO

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

PKIForma

PKIForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IPK

@IPK

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

PKIResztowka

PKIResztowka

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

Auto

Auto

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (faktury)

Typ

Typ

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (faktury)

PKToPay

PKToPay

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

WalutaToPay

Waluta

Lookup (X_IWalutaToPay, WALUTY, NAZWA_NUM)

SmallInt

TBLPLATNOSC

PŁATNOŚCI (faktury)

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

Data_zapl_noty_ods

Data zapł.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (faktury)

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

P

P

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

W

W

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

N

N

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

O

O

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

CzesciowaZaplataNotyOds

Umorz.ods.

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_ImportI

@ImportI

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IDocD

@IDocD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IRozniceKursRapDW

@IRozniceKursRapDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IKonta

@IKonta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

TextZTerminem

TextZTerminem

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

TextBezTerminu

TextBezTerminu

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

AktNrFakt

AktNrFakt

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (faktury)

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (faktury)

DataSkojarzenia

D.skojarz.

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (faktury)

OstatniaPrzecenaRok

OstatniaPrzecenaRok

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (faktury)

OstatniaPrzecenaKurs

OstatniaPrzecenaKurs

Z bazy danych

Currency (Money)

TBLFORMA

FORMY PŁATNOŚCI

X_I

Ide

Z bazy danych

AutoIncrement

TBLFORMA

FORMY PŁATNOŚCI

Forma

Forma

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

FormaZaplacono

Forma (zapłacono)

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMY PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMY PŁATNOŚCI

Lp

Lp

Kalkulowane

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_H

@H

Kalkulowane

Integer

TBLPLATNOSCBIS

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSCBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSCBIS

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Termin

Termin

Z bazy danych

Date

TBLPLATNOSCBIS

Paid

Paid

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Data

Data

Z bazy danych

Date

TBLPLATNOSCBIS

KP

KP

Z bazy danych

String

TBLPLATNOSCBIS

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

TBLPLATNOSCBIS

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSCBIS

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSCBIS

X_IKonta

@IKonta

Z bazy danych

Integer

TBLFORMANOPRZEL

X_I

Ide

Z bazy danych

AutoIncrement

TBLFORMANOPRZEL

Forma

Forma

Z bazy danych

String

TBLFORMANOPRZEL

FormaZaplacono

Forma(zapłacono)

Z bazy danych

String

TBLFORMANOPRZEL

Lp

Lp

Kalkulowane

Integer

TBLFORMANOPRZEL

X_H

@H

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

LKTBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

LKTBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup (X_IForma, FORMY PŁATNOŚCI, FormaZaplacono)

String

LKTBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup (X_IWalutaToPay, WALUTY, NAZWA_NUM)

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zap#322.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nie#347ci#261g.koszty

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Częśc.zapł.noty

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

Moduł danych "dtmPlatnoscPZ"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_I

Ide

Z bazy danych

AutoIncrement

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (pz)

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (pz)

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

Termin

Termin

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

Data

Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

KP

KP/KW

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (pz)

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

TBLPLATNOSC

PŁATNOŚCI (pz)

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

X_Data

@Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

X_KP

@KP

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (pz)

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IKp

@IKp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (pz)

Kompensata

Kompensata

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (pz)

K

K

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (pz)

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

DataW

DataW

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IDocPz

@IDocPz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IDocT

@IDocT

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

FormaZaplacono

FormaZaplacono

Lookup (X_IForma, FORMY PŁATNOŚCI, FormaZaplacono)

String

TBLPLATNOSC

PŁATNOŚCI (pz)

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

Nr_faktury

Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (pz)

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IKomp

@IKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

RokBO

RokBO

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (pz)

PKIForma

PKIForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IPK

@IPK

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

PKIResztowka

PKIResztowka

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

Auto

Auto

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (pz)

Typ

Typ

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (pz)

PKToPay

PKToPay

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

WalutaToPay

Waluta

Lookup (X_IWalutaToPay, WALUTY, NAZWA_NUM)

SmallInt

TBLPLATNOSC

PŁATNOŚCI (pz)

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

Data_zapl_noty_ods

Data zapł.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (pz)

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

P

P

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (pz)

W

W

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (pz)

N

N

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (pz)

O

O

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (pz)

CzesciowaZaplataNotyOds

Umorz.ods.

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (pz)

X_ImportI

@ImportI

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IDocD

@IDocD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IRozniceKursRapDW

@IRozniceKursRapDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IKonta

@IKonta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

DataSkojarzenia

D.skojarz.

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (pz)

OstatniaPrzecenaRok

OstatniaPrzecenaRok

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (pz)

OstatniaPrzecenaKurs

OstatniaPrzecenaKurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (pz)

Lp

Lp

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (pz)

X_H

@H

Kalkulowane

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_I

Ide

Z bazy danych

AutoIncrement

TBLFORMA

FORMY PŁATNOŚCI

Forma

Forma

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

FormaZaplacono

Forma (zapłacono)

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMY PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMY PŁATNOŚCI

Lp

Lp

Kalkulowane

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_H

@H

Kalkulowane

Integer

TBLPLATNOSCBIS

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSCBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSCBIS

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Termin

Termin

Z bazy danych

Date

TBLPLATNOSCBIS

Paid

Paid

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Data

Data

Z bazy danych

Date

TBLPLATNOSCBIS

KP

KP

Z bazy danych

String

TBLPLATNOSCBIS

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

TBLPLATNOSCBIS

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSCBIS

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSCBIS

X_IKonta

@IKonta

Z bazy danych

Integer

TBLFORMANOPRZEL

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMANOPRZEL

Forma

Forma

Z bazy danych

String

TBLFORMANOPRZEL

FormaZaplacono

Forma(zapłacono)

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

LKTBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

LKTBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup (X_IForma, FORMY PŁATNOŚCI, FormaZaplacono)

String

LKTBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup (X_IWalutaToPay, WALUTY, NAZWA_NUM)

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zap#322.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nie#347ci#261g.koszty

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Częśc.zapł.noty

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

Moduł danych "dtmPlatnoscT"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (transport)

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (transport)

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

Termin

Termin

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

Data

Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

KP

KP/KW

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (transport)

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

TBLPLATNOSC

PŁATNOŚCI (transport)

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

X_Data

@Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

X_KP

@KP

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (transport)

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IKp

@IKp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (transport)

Kompensata

Kompensata

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (transport)

K

K

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (transport)

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

DataW

DataW

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IDocPz

@IDocPz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IDocT

@IDocT

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

FormaZaplacono

FormaZaplacono

Lookup (X_IForma, FORMY PŁATNOŚCI, FormaZaplacono)

String

TBLPLATNOSC

PŁATNOŚCI (transport)

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

Nr_faktury

Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (transport)

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IKomp

@IKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

RokBO

RokBO

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI (transport)

PKIForma

PKIForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IPK

@IPK

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

PKIResztowka

PKIResztowka

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

Auto

Auto

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (transport)

Typ

Typ

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (transport)

PKToPay

PKToPay

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

WalutaToPay

Waluta

Lookup (X_IWalutaToPay, WALUTY, NAZWA_NUM)

SmallInt

TBLPLATNOSC

PŁATNOŚCI (transport)

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

Data_zapl_noty_ods

Data zapł.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI (transport)

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

P

P

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (transport)

W

W

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (transport)

N

N

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (transport)

O

O

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI (transport)

CzesciowaZaplataNotyOds

Umorz.ods.

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI (transport)

X_ImportI

@ImportI

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IDocD

@IDocD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IRozniceKursRapDW

@IRozniceKursRapDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IKonta

@IKonta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI (transport)

DataSkojarzenia

D.skojarz.

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI (transport)

OstatniaPrzecenaRok

OstatniaPrzecenaRok

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI (transport)

OstatniaPrzecenaKurs

OstatniaPrzecenaKurs

Z bazy danych

Currency (Money)

TBLFORMA

FORMY PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMA

FORMY PŁATNOŚCI

Forma

Forma

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

FormaZaplacono

Forma (zapłacono)

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMY PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSCBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSCBIS

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Termin

Termin

Z bazy danych

Date

TBLPLATNOSCBIS

Paid

Paid

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Data

Data

Z bazy danych

Date

TBLPLATNOSCBIS

KP

KP

Z bazy danych

String

TBLPLATNOSCBIS

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

TBLPLATNOSCBIS

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSCBIS

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSCBIS

X_IKonta

@IKonta

Z bazy danych

Integer

TBLFORMANOPRZEL

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMANOPRZEL

Forma

Forma

Z bazy danych

String

TBLFORMANOPRZEL

FormaZaplacono

Forma(zapłacono)

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

LKTBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

LKTBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup (X_IForma, FORMY PŁATNOŚCI, FormaZaplacono)

String

LKTBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup (X_IWalutaToPay, WALUTY, NAZWA_NUM)

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zap#322.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nie#347ci#261g.koszty

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Częśc.zapł.noty

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

Moduł danych "KDMFAK"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

KONTRT

KONTRAHENCI

X_I

Ide

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Nr

@Nr

Z bazy danych

String

KONTRT

KONTRAHENCI

Skrot

Skrót nazwy

Z bazy danych

String

KONTRT

KONTRAHENCI

Dane

Dane

Z bazy danych

WideMemo

KONTRT

KONTRAHENCI

Tel1

Tel1

Z bazy danych

String

KONTRT

KONTRAHENCI

Tel2

Tel2

Z bazy danych

String

KONTRT

KONTRAHENCI

Tel3

Tel3

Z bazy danych

String

KONTRT

KONTRAHENCI

Tel4

Tel4

Z bazy danych

String

KONTRT

KONTRAHENCI

Osoba

Osoba

Z bazy danych

String

KONTRT

KONTRAHENCI

PlatnikVat

Płatnik Vat

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Nip

Nip

Z bazy danych

String

KONTRT

KONTRAHENCI

X_IB

@IB

Z bazy danych

Integer

KONTRT

KONTRAHENCI

BankKonto

BankKonto

Z bazy danych

String

KONTRT

KONTRAHENCI

Uwagi

Uwagi

Z bazy danych

Memo

KONTRT

KONTRAHENCI

Rabat

Rabat%

Z bazy danych

Float

KONTRT

KONTRAHENCI

Termin

Termin płatności (dni)

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

TerminZ

Termin zak.

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Cecha1

Cecha1

Z bazy danych

String

KONTRT

KONTRAHENCI

Cecha2

Cecha2

Z bazy danych

String

KONTRT

KONTRAHENCI

BankNazwa

BankNazwa

Lookup (X_IB, BANKI, Nazwa)

String

KONTRT

KONTRAHENCI

X_IForma

@IForma

Z bazy danych

Integer

KONTRT

KONTRAHENCI

BankNr

BankNr

Lookup (X_IB, BANKI, Nr_banku)

String

KONTRT

KONTRAHENCI

X_IFormaZ

@IFormaZ

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Dane_do_korespondencji

Dane do korespondencji

Z bazy danych

WideMemo

KONTRT

KONTRAHENCI

E_mail

E-mail

Z bazy danych

String

KONTRT

KONTRAHENCI

Www

Www

Z bazy danych

String

KONTRT

KONTRAHENCI

Nazwa_1

Nazwa do przel. 1

Z bazy danych

String

KONTRT

KONTRAHENCI

Nazwa_2

Nazwa do przel. 2

Z bazy danych

String

KONTRT

KONTRAHENCI

KontoOdbiorcy

Konto odb.

Lookup (X_IKontoOdbiorcy, FiltrPlanKontT, NrNazwa)

String

KONTRT

KONTRAHENCI

KontoSprzedazy

Konto sprz.

Z bazy danych

String

KONTRT

KONTRAHENCI

BankLk

BankLk

Kalkulowane

String

KONTRT

KONTRAHENCI

Dni_po_terminie

Dni po terminie

Kalkulowane

Integer

KONTRT

KONTRAHENCI

Niezaplacone_odsetki

Niezapłacone odsetki

Kalkulowane

Boolean

KONTRT

KONTRAHENCI

X_O1

NO z powodu 1

Kalkulowane

String

KONTRT

KONTRAHENCI

X_O2

NO z powodu 2

Kalkulowane

String

KONTRT

KONTRAHENCI

X_O3

NO Inny powód

Z bazy danych

String

KONTRT

KONTRAHENCI

X_O4

NO jednak obsł.

Z bazy danych

String

KONTRT

KONTRAHENCI

X_O5

OW z powodu

Kalkulowane

String

KONTRT

KONTRAHENCI

X_O6

OW inny powód

Z bazy danych

String

KONTRT

KONTRAHENCI

Kraj

Kraj

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

X_F6

@F6

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_F7

@F7

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Nip1

@Nip1

Z bazy danych

String

KONTRT

KONTRAHENCI

Wojewodztwo

Województwo

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

KodPocztowy

Kod poczt.

Z bazy danych

String

KONTRT

KONTRAHENCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTRT

KONTRAHENCI

Staly

Stały

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTRT

KONTRAHENCI

X_ILanguage

@ILanguage

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_IZdarzenie

@IZdarzenie

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Zdarzenie

Zdarzenie

Lookup (X_IZdarzenie, ZDARZENIA GOSPODARCZE, Zdarzenie)

String

KONTRT

KONTRAHENCI

X_IKolumna

@IKolumna

Z bazy danych

Integer

KONTRT

KONTRAHENCI

RR

RR

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Jezyk

Język

Lookup (X_ILanguage, JĘZYKI, Kod)

String

KONTRT

KONTRAHENCI

Kolumna

Kolumna

Kalkulowane

String

KONTRT

KONTRAHENCI

Kiedy_vat

Kiedy vat

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Kiedy_vatZ

Kiedy vat zak.

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

KONTRT

KONTRAHENCI

X_IKonta

@IKonta

Z bazy danych

Integer

KONTRT

KONTRAHENCI

NumerKonta

Konto sprz.

Lookup (X_IKonta, FiltrPlanKontT, NrNazwa)

String

KONTRT

KONTRAHENCI

X_IOpiekun

@IOpiekun

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Opiekun

Opiekun

Lookup (X_IOpiekun, OPIEKUNOWIE, NazwiskoImie)

String

KONTRT

KONTRAHENCI

Efaktury

e-Faktury

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Inny

Inny

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

UE

UE

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_IKontraktZ

@IKontraktZ

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Forma

Forma płatności

Lookup (X_IForma, FORMY PŁATNOŚCI, Forma)

String

KONTRT

KONTRAHENCI

BankPrefix

BankPrefix

Z bazy danych

String

KONTRT

KONTRAHENCI

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY, Kontrakt)

String

KONTRT

KONTRAHENCI

KontraktZ

KontraktZ

Lookup (X_IKontraktZ, KONTRAKTY, Kontrakt)

String

KONTRT

KONTRAHENCI

BankKontoZPrefiksem

BankKontoZPrefiksem

Kalkulowane

String

KONTRT

KONTRAHENCI

BankSwift

BankSwift

Z bazy danych

String

KONTRT

KONTRAHENCI

KontoZakupow

Konto zak.

Z bazy danych

String

KONTRT

KONTRAHENCI

X_IKontaZ

@IKontaZ

Z bazy danych

Integer

KONTRT

KONTRAHENCI

NumerKontaZ

Konto zak.

Lookup (X_IKontaZ, FiltrPlanKontT, NrNazwa)

String

KONTRT

KONTRAHENCI

KontoDostawcy

Konto dost.

Lookup (X_IKontoDostawcy, FiltrPlanKontT, NrNazwa)

String

KONTRT

KONTRAHENCI

X_IGrupa

@IGrupa

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Specyfika

Specyfika

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

KontoOdbiorcyNr

Konto odb. nr

Lookup (X_IKontoOdbiorcy, FiltrPlanKontT, NUMER)

String

KONTRT

KONTRAHENCI

KontoDostawcyNr

Konto dost. nr

Lookup (X_IKontoDostawcy, FiltrPlanKontT, NUMER)

String

KONTRT

KONTRAHENCI

ZPCHR

ZPCHR

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Vat_Proc

Vat%

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Vat_ProcZ

Vat% zak.

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Grupa

Grupa

Lookup (X_IGrupa, GRUPY KONTRAHENTÓW, Nazwa)

String

KONTRT

KONTRAHENCI

BankKonto1

BankKonto1

Z bazy danych

String

KONTRT

KONTRAHENCI

X_IGlobal

@IGlobal

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Global

Globalny

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Miasto

Miasto

Kalkulowane

String

KONTRT

KONTRAHENCI

Dealer1

Dealer1

Z bazy danych

String

KONTRT

KONTRAHENCI

Dealer2

Dealer2

Z bazy danych

String

KONTRT

KONTRAHENCI

Ref

@Ref

Z bazy danych

Integer

KONTRT

KONTRAHENCI

DostepWWW

Www Dostęp

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

DostepWWWLogin

Www Login

Z bazy danych

String

KONTRT

KONTRAHENCI

DostepWWWPassword

Www Hasło

Z bazy danych

String

KONTRT

KONTRAHENCI

Regon

Regon

Z bazy danych

String

KONTRT

KONTRAHENCI

KRS

KRS

Z bazy danych

String

KONTRT

KONTRAHENCI

Nazwa60

Nazwa (60 zn.)

Kalkulowane

String

KONTRT

KONTRAHENCI

Nazwa

Nazwa

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Ulica

Ulica

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Nr_domu

Nr domu

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Poczta

Poczta

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Miejscowosc

Miejscowość

Z bazy danych

WideString

KONTRT

KONTRAHENCI

KiedyVatAll

@KiedyVatAll

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

KiedyVatAllZ

@KiedyVatAllZ

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Dostawca

Dostawca

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Odbiorca

Odbiorca

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_ISchematSprzedaz

@ISchematSprzedaz

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_IZdarzenieZ

@IZdarzenieZ

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Skad

Skąd

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

SkadOpis

Skąd opis

Z bazy danych

String

KONTRT

KONTRAHENCI

SkadPelny

Skąd pełny

Kalkulowane

String

KONTRT

KONTRAHENCI

X_ISchematZakup

@ISchematZakup

Z bazy danych

Integer

KONTRT

KONTRAHENCI

SchematSprzedaz

Schemat sprz.

Lookup (X_ISchematSprzedaz, SCHEMATY KSIĘGOWANIA, Nazwa)

String

KONTRT

KONTRAHENCI

SchematZakup

Schemat zak.

Lookup (X_ISchematZakup, SCHEMATY KSIĘGOWANIA, Nazwa)

String

KONTRT

KONTRAHENCI

ZdarzenieZ

ZdarzenieZ

Lookup (X_IZdarzenieZ, ZDARZENIA GOSPODARCZE, Zdarzenie)

String

KONTRT

KONTRAHENCI

X_IKontoOdbiorcy

@IKontoOdbiorcy

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_IKontoDostawcy

@IKontoDostawcy

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Dealer

Dealer

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Partner

Partner

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

PartnerSBO

PartnerSBO

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

RabatSTD

RabatSTD

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

RabatPRO

RabatPRO

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

FormaZ

Forma zak.

Lookup (X_IFormaZ, FORMY PŁATNOŚCI, Forma)

String

KONTRT

KONTRAHENCI

RabatSBO

RabatSBO

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

TytulZwolnienia

Tytuł zwolnienia

Z bazy danych

Memo

KONTRT

KONTRAHENCI

Oo

Odwrotne obciążenie

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

ZwolnionyAkcWW

Zwolnion. z akc.

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_OdOtrzymania

Od daty

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

R_NO

@R_NO

Z bazy danych

Memo

KONTRT

KONTRAHENCI

R_OW

@R_OW

Z bazy danych

Memo

KONTRT

KONTRAHENCI

R_Active

@R_Active

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

NrDowOs

Dow. os. nr

Z bazy danych

String

KONTRT

KONTRAHENCI

DataWydDowOs

Data wydania dow. os.

Z bazy danych

Date

KONTRT

KONTRAHENCI

DowOsWydanyPrzez

Dow. os. wydany przez

Z bazy danych

String

KONTRT

KONTRAHENCI

Kod

Kod

Kalkulowane

Integer

KONTRT

KONTRAHENCI

Limit

Limit

Z bazy danych

Currency (Money)

KONTRT

KONTRAHENCI

DedykCecha1

DedykCecha1

Z bazy danych

String

KONTRT

KONTRAHENCI

DedykCecha2

DedykCecha2

Z bazy danych

String

KONTRT

KONTRAHENCI

DedykCecha3

DedykCecha3

Z bazy danych

String

KONTRT

KONTRAHENCI

DedykCecha4

DedykCecha4

Z bazy danych

String

KONTRT

KONTRAHENCI

DedykCecha5

DedykCecha5

Z bazy danych

String

KONTRT

KONTRAHENCI

MiejsceOdb

Miejsce odb.

Z bazy danych

Memo

KONTRT

KONTRAHENCI

Lp

Lp

Kalkulowane

Integer

KONTRT

KONTRAHENCI

X_H

@H

Kalkulowane

Integer

KONTRT

KONTRAHENCI

OstatniaSprzedaz

Ostatnia Sprzedaż

Z bazy danych

Date

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

ADRESKONTRT

ADRESY KONTRAHENTÓW

Dane

Dane

Z bazy danych

WideMemo

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_F6

@F6

Z bazy danych

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_F7

@F7

Z bazy danych

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_IKontr

@IKontr

Z bazy danych

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

DataOd

DataOd

Z bazy danych

DateTime

ADRESKONTRT

ADRESY KONTRAHENTÓW

DataDo

DataDo

Z bazy danych

DateTime

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_IGlobal

@IGlobal

Z bazy danych

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

Miejscowosc

Miejscowość

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Poczta

Poczta

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Nr_domu

Nr domu

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Ulica

Ulica

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Nazwa

Nazwa

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

KodPocztowy

Kod poczt.

Z bazy danych

String

ADRESKONTRT

ADRESY KONTRAHENTÓW

Wojewodztwo

Województwo

Z bazy danych

SmallInt

ADRESKONTRT

ADRESY KONTRAHENTÓW

Lp

Lp

Kalkulowane

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_H

@H

Kalkulowane

Integer

UWAGAT

UWAGI

X_I

Ide

Z bazy danych

AutoIncrement

UWAGAT

UWAGI

Nazwa

Nazwa

Z bazy danych

String

UWAGAT

UWAGI

Uwaga

Uwaga

Z bazy danych

Memo

UWAGAT

UWAGI

ZaMiesRok

ZaMiesRok

Z bazy danych

Memo

UWAGAT

UWAGI

X_F6

@F6

Z bazy danych

Integer

UWAGAT

UWAGI

X_F7

@F7

Z bazy danych

Integer

UWAGAT

UWAGI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

UWAGAT

UWAGI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

UWAGAT

UWAGI

Lp

Lp

Kalkulowane

Integer

UWAGAT

UWAGI

X_H

@H

Kalkulowane

Integer

GRKONTRT

GRUPY KONTRAHENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

GRKONTRT

GRUPY KONTRAHENTÓW

Nazwa

Nazwa

Z bazy danych

String

GRKONTRT

GRUPY KONTRAHENTÓW

Lp

Lp

Kalkulowane

Integer

GRKONTRT

GRUPY KONTRAHENTÓW

X_H

@H

Kalkulowane

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Dane

Dane

Z bazy danych

WideMemo

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_F6

@F6

Z bazy danych

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_F7

@F7

Z bazy danych

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_IKontr

@IKontr

Z bazy danych

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

DataOd

DataOd

Z bazy danych

DateTime

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

DataDo

DataDo

Z bazy danych

DateTime

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Miejscowosc

Miejscowość

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Poczta

Poczta

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Nr_domu

Nr domu

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Ulica

Ulica

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Nazwa

Nazwa

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

KodPocztowy

Kod poczt.

Z bazy danych

String

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Wojewodztwo

Województwo

Z bazy danych

SmallInt

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Lp

Lp

Kalkulowane

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_H

@H

Kalkulowane

Integer

TBLKONTRL

KONTRAHENCI

X_I

Ide

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Nr

@Nr

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Skrot

Skrót

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Dane

Dane

Z bazy danych

WideMemo

TBLKONTRL

KONTRAHENCI

Tel1

Tel1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Tel2

Tel2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Tel3

Tel3

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Tel4

Tel4

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Osoba

Osoba

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

PlatnikVat

Płatnik Vat

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Nip

Nip

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_IB

@IB

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

BankKonto

BankKonto

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Uwagi

Uwagi

Z bazy danych

Memo

TBLKONTRL

KONTRAHENCI

Rabat

Rabat

Z bazy danych

Float

TBLKONTRL

KONTRAHENCI

Termin

Termin

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

Cecha1

Cecha1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Cecha2

Cecha2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_IForma

@IForma

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Dane_do_korespondencji

Dane do korespondencji

Z bazy danych

WideMemo

TBLKONTRL

KONTRAHENCI

E_mail

E-mail

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Www

Www

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Nazwa_1

Nazwa do przel. 1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Nazwa_2

Nazwa do przel. 2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoOdbiorcy

Konto odb.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoSprzedazy

Konto sprz.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Kraj

Kraj

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

X_F6

@F6

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_F7

@F7

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Nip1

@Nip1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

KodPocztowy

Kod poczt.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTRL

KONTRAHENCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTRL

KONTRAHENCI

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

BankPrefix

BankPrefix

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

BankSwift

BankSwift

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoZakupow

Konto zak.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoDostawcy

Konto dost.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Grupa

Grupa

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

BankKonto1

BankKonto1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Waluta

Waluta

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

X_IGlobal

@IGlobal

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Global

Globalny

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Ref

@Ref

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Regon

Regon

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KRS

KRS

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Nazwa

Nazwa

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Ulica

Ulica

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Nr_domu

Nr domu

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Poczta

Poczta

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Miejscowosc

Miejscowość

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

R_NO

@R_NO

Z bazy danych

Memo

TBLKONTRL

KONTRAHENCI

R_OW

@R_OW

Z bazy danych

Memo

TBLKONTRL

KONTRAHENCI

Limit

Limit

Z bazy danych

Currency (Money)

TBLKONTRL

KONTRAHENCI

X_IKontoOdbiorcy

@IKontoOdbiorcy

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_IKontoDostawcy

@IKontoDostawcy

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Vat_proc

Vat_proc

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

Vat_ProcZ

Vat_ProcZ

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

Odbiorca

Odbiorca

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Dostawca

Dostawca

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

KontoOdbiorcyNr

Konto odb. nr

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoDostawcyNr

Konto dost. nr

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Oo

Oo

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

DealerPartner

DealerPartner

Kalkulowane

String

TBLKONTRL

KONTRAHENCI

X_IOpiekun

@IOpiekun

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Dealer1

Dealer1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Dealer2

Dealer2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

SkadPelny

Skąd pełny

Kalkulowane

String

TBLKONTRL

KONTRAHENCI

Skad

Skad

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

SkadOpis

SkadOpis

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Specyfika

Specyfika

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

ZPCHR

ZPCHR

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Miasto

Miasto

Kalkulowane

String

TBLKONTRL

KONTRAHENCI

RozwiazanyDealer

RozwiazanyDealer

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Inny

Inny

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

UE

UE

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

EFaktury

EFaktury

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

ZwolnionyAkcWW

Zwolnion. z akc.

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

TytulZwolnienia

Tytuł zwolnienia

Z bazy danych

Memo

TBLKONTRL

KONTRAHENCI

Staly

Stały

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

MiejsceOdb

Miejsce odb.

Z bazy danych

Memo

TBLKONTRL

KONTRAHENCI

RR

RR

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

NrDowOs

Dow. os. nr

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DataWydDowOs

Data wydania dow. os.

Z bazy danych

Date

TBLKONTRL

KONTRAHENCI

DowOsWydanyPrzez

Dow. os. wydany przez

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha1

DedykCecha1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha2

DedykCecha2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha3

DedykCecha3

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha4

DedykCecha4

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha5

DedykCecha5

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_IKonta

@IKonta

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_IKontaZ

@IKontaZ

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Lp

Lp

Kalkulowane

Integer

TBLKONTRL

KONTRAHENCI

X_H

@H

Kalkulowane

Integer

TBLKONTRL

KONTRAHENCI

OstatniaSprzedaz

Ostatnia Sprzedaż

Z bazy danych

Date

NOTYKOT

NOTY KORYGUJĄCE

X_I

@I

Z bazy danych

AutoIncrement

NOTYKOT

NOTY KORYGUJĄCE

X_F6

@F6

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

NOTYKOT

NOTY KORYGUJĄCE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

NOTYKOT

NOTY KORYGUJĄCE

X_F7

@F7

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

X_IDoc

@IDoc

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

X_IKontrahent

@IKontrahent

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

Kontrahent

Skrót nabywcy

Lookup (X_IKontrahent, KONTRAHENCI, Skrot)

String

NOTYKOT

NOTY KORYGUJĄCE

Nip

Nip nabywcy

Kalkulowane

String

NOTYKOT

NOTY KORYGUJĄCE

NumerDoc

Numer dok.

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

Dane

Nabywca

Z bazy danych

WideMemo

NOTYKOT

NOTY KORYGUJĄCE

X_IAdresat

@IAdresat

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

Adresat

Skrót adresata

Lookup (X_IAdresat, KONTRAHENCI, Skrot)

String

NOTYKOT

NOTY KORYGUJĄCE

AdresatDane

Adresat

Z bazy danych

WideMemo

NOTYKOT

NOTY KORYGUJĄCE

Sprzedawca

Sprzedawca

Z bazy danych

WideMemo

NOTYKOT

NOTY KORYGUJĄCE

AdresatNIP

AdresatNIP

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

X_Nr

@Nr

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

Numer

Numer

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

NOTYKOT

NOTY KORYGUJĄCE

x_Uklad

x_Uklad

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

Wystawil

Wystawił

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

Bledna

Korygowana

Z bazy danych

Memo

NOTYKOT

NOTY KORYGUJĄCE

Poprawna

Prawidłowa

Z bazy danych

Memo

NOTYKOT

NOTY KORYGUJĄCE

Data

Data

Z bazy danych

DateTime

NOTYKOT

NOTY KORYGUJĄCE

DataSp

Data sprzedaży

Z bazy danych

DateTime

NOTYKOT

NOTY KORYGUJĄCE

NipFirmyWydruk

NipFirmyWydruk

Kalkulowane

String

NOTYKOT

NOTY KORYGUJĄCE

NipNabywcyWydruk

NipNabywcyWydruk

Kalkulowane

String

NOTYKOT

NOTY KORYGUJĄCE

SprzedawcaNip

Nip sprzedawcy

Lookup (X_IKontrahent, KONTRAHENCI, Nip)

String

NOTYKOT

NOTY KORYGUJĄCE

DataDoc

Data dok.

Z bazy danych

DateTime

NOTYKOTMP

NOTY KORYGUJĄCE

X_I

@I

Z bazy danych

AutoIncrement

NOTYKOTMP

NOTY KORYGUJĄCE

DataDoc

DataDoc

Z bazy danych

Date

KONTABANKOWET

RACHUNKI BANKOWE

X_I

Ide

Z bazy danych

AutoIncrement

KONTABANKOWET

RACHUNKI BANKOWE

X_F6

@F6

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

X_F7

@F7

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTABANKOWET

RACHUNKI BANKOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTABANKOWET

RACHUNKI BANKOWE

X_IKontr

@IKontr

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

BankNazwa

Bank

Lookup (X_IB, BANKI, Nazwa)

String

KONTABANKOWET

RACHUNKI BANKOWE

BankKonto

Konto

Z bazy danych

String

KONTABANKOWET

RACHUNKI BANKOWE

BankKonto1

@BankKonto1

Z bazy danych

String

KONTABANKOWET

RACHUNKI BANKOWE

BankPrefix

Prefix

Z bazy danych

String

KONTABANKOWET

RACHUNKI BANKOWE

X_BankKonto

@@BankKonto

Kalkulowane

String

KONTABANKOWET

RACHUNKI BANKOWE

BankSwift

Swift

Z bazy danych

String

KONTABANKOWET

RACHUNKI BANKOWE

X_IB

@IB

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

BankLk

Lk

Kalkulowane

String

KONTABANKOWET

RACHUNKI BANKOWE

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

KONTABANKOWET

RACHUNKI BANKOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

Domyslny

Domyślny

Z bazy danych

Boolean

KONTABANKOWET

RACHUNKI BANKOWE

Wlasne

@Wlasne

Z bazy danych

Boolean

KONTABANKOWET

RACHUNKI BANKOWE

X_IGlobal

@IGlobal

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

Lp

Lp

Kalkulowane

Integer

KONTABANKOWET

RACHUNKI BANKOWE

X_H

@H

Kalkulowane

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

X_I

Ide

Z bazy danych

AutoIncrement

LKKONTABANKOWETALL

KONTA BANKOWE

X_F6

@F6

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

X_F7

@F7

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKKONTABANKOWETALL

KONTA BANKOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKKONTABANKOWETALL

KONTA BANKOWE

X_IKontr

@IKontr

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

BankNazwa

Bank

Lookup (X_IB, BANKI, Nazwa)

String

LKKONTABANKOWETALL

KONTA BANKOWE

BankKonto

Konto

Z bazy danych

String

LKKONTABANKOWETALL

KONTA BANKOWE

BankKonto1

@BankKonto1

Z bazy danych

String

LKKONTABANKOWETALL

KONTA BANKOWE

BankPrefix

Prefix

Z bazy danych

String

LKKONTABANKOWETALL

KONTA BANKOWE

X_BankKonto

@@BankKonto

Kalkulowane

String

LKKONTABANKOWETALL

KONTA BANKOWE

BankSwift

Swift

Z bazy danych

String

LKKONTABANKOWETALL

KONTA BANKOWE

X_IB

@IB

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

BankLk

BankLk

Kalkulowane

String

LKKONTABANKOWETALL

KONTA BANKOWE

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

LKKONTABANKOWETALL

KONTA BANKOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

Domyslny

Domyślny

Z bazy danych

Boolean

LKKONTABANKOWETALL

KONTA BANKOWE

Wlasne

Własne

Z bazy danych

Boolean

LKKONTABANKOWETALL

KONTA BANKOWE

Lp

Lp

Kalkulowane

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

X_H

@H

Kalkulowane

Integer

TBLGRKONTRL

GRUPY KONTRAHENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

TBLGRKONTRL

GRUPY KONTRAHENTÓW

Nazwa

Nazwa

Z bazy danych

String

TBLGRKONTRL

GRUPY KONTRAHENTÓW

Lp

Lp

Kalkulowane

Integer

TBLGRKONTRL

GRUPY KONTRAHENTÓW

X_H

@H

Kalkulowane

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

X_I

@I

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Nr

@Nr

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Skrot

Skrót nazwy

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Dane

Dane

Z bazy danych

WideMemo

TBLKONTRG

KONTRAHENCI GLOBALNI

Tel1

Tel1

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Tel2

Tel2

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Tel3

Tel3

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Tel4

Tel4

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Osoba

Osoba

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

PlatnikVat

Płatnik VAT

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Nip

Nip

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IB

@IB

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

BankKonto

BankKonto

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Uwagi

Uwagi

Z bazy danych

Memo

TBLKONTRG

KONTRAHENCI GLOBALNI

BankNazwa

Bank

Lookup (X_IB, BANKI, Nazwa)

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankNr

Nr banku

Lookup (X_IB, BANKI, Nr_banku)

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Dane_do_korespondencji

Dane do korespondencji

Z bazy danych

WideMemo

TBLKONTRG

KONTRAHENCI GLOBALNI

E_mail

E-mail

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Www

Www

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Nazwa_1

Nazwa do przel. 1

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Nazwa_2

Nazwa do przel. 2

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankLk

Lk

Kalkulowane

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Kraj

Kraj

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

X_F6

@F6

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Odbiorca

Odbiorca

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Dostawca

Dostawca

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

UE

UE

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Staly

Stały

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Inny

Inny

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

X_F7

@F7

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Kod

Kod

Kalkulowane

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Jezyk

Jezyk

Lookup (X_ILanguage, JĘZYKI, Kod)

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Nip1

@Nip1

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

KodPocztowy

Kod poczt.

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTRG

KONTRAHENCI GLOBALNI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTRG

KONTRAHENCI GLOBALNI

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

BankPrefix

BankPrefix

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankKontoZPrefiksem

BankKontoZPrefiksem

Kalkulowane

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankSwift

BankSwift

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

X_BankKonto

@BankKonto

Kalkulowane

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankKonto1

BankKonto1

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

StalyPDX

@StalyPDX

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Ref

@Ref

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Global

Global

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Regon

Regon

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Nazwa

Nazwa

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IZdarzenie

@IZdarzenie

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Vat_Proc

Vat_Proc

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Termin

Termin

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IForma

@IForma

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

KiedyVatAll

KiedyVatAll

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

Ulica

Ulica

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Nr_domu

Nr domu

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Poczta

Poczta

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Miejscowosc

Miejscowość

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Kiedy_vat

Kiedy_vat

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

KRS

KRS

Z bazy danych

String

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_I

@I

Z bazy danych

AutoIncrement

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Dane

Dane

Z bazy danych

WideMemo

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_F6

@F6

Z bazy danych

Integer

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_F7

@F7

Z bazy danych

Integer

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_IKontr

@IKontr

Z bazy danych

Integer

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

DataOd

DataOd

Z bazy danych

DateTime

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

DataDo

DataDo

Z bazy danych

DateTime

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Miejscowosc

Miejscowość

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Poczta

Poczta

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Nr_domu

Nr domu

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Ulica

Ulica

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Nazwa

Nazwa

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

KodPocztowy

Kod poczt.

Z bazy danych

String

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_I

@I

Z bazy danych

AutoIncrement

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_F6

@F6

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_F7

@F7

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_IKontr

@IKontr

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankNazwa

Bank

Lookup (X_IB, BANKI, Nazwa)

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankKonto

Konto

Z bazy danych

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankKonto1

X_BankKonto1

Z bazy danych

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankPrefix

Prefix

Z bazy danych

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_BankKonto

@@BankKonto

Kalkulowane

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankSwift

Swift

Z bazy danych

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_IB

@IB

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankLk

Lk

Kalkulowane

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

Domyslny

Domyślny

Z bazy danych

Boolean

TBLKONTABANKOWEG

RACHUNKI BANKOWE

Wlasne

X_Wlasne

Z bazy danych

Boolean

TBLOSOBY

OSOBY

X_I

Ide

Z bazy danych

AutoIncrement

TBLOSOBY

OSOBY

X_F7

@F7

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F6

@F6

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_IUser

@IUser

Z bazy danych

Integer

TBLOSOBY

OSOBY

Imie

Imie

Z bazy danych

String

TBLOSOBY

OSOBY

Nazwisko

Nazwisko

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_praca

Tel.praca

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_dom

Tel.dom

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_kom

Tel.kom

Z bazy danych

String

TBLOSOBY

OSOBY

Fax

Fax

Z bazy danych

String

TBLOSOBY

OSOBY

Stanowisko

Stanowisko

Z bazy danych

String

TBLOSOBY

OSOBY

E_mail

E-mail

Z bazy danych

String

TBLOSOBY

OSOBY

Uwagi

Uwagi

Z bazy danych

Memo

TBLOSOBY

OSOBY

Prowadzacy

Prowadzący

Lookup (X_IUser, UŻYTKOWNICY, Nazwa)

String

TBLOSOBY

OSOBY

Nazwisko_i_imie

Nazwisko i imię

Kalkulowane

String

TBLOSOBY

OSOBY

Osoba

Osoba

Kalkulowane

String

TBLOSOBY

OSOBY

Imie_i_nazwisko

Imię i nazwisko

Kalkulowane

String

TBLOSOBY

OSOBY

Lp

Lp

Kalkulowane

Integer

TBLOSOBY

OSOBY

X_H

@H

Kalkulowane

Integer

TBLKONTRMAK

KONTRAHENCI - MAKIETY

X_I

Ide

Z bazy danych

AutoIncrement

TBLKONTRMAK

KONTRAHENCI - MAKIETY

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKONTRMAK

KONTRAHENCI - MAKIETY

Makieta

Makieta

Z bazy danych

String

TBLKONTRMAK

KONTRAHENCI - MAKIETY

X_IDocType

@IDocType

Z bazy danych

Integer

TBLKONTRMAK

KONTRAHENCI - MAKIETY

DocType

Dokument

Lookup (X_IDocType, DEFINICJE DOKUMENTÓW, Nazwa)

String

TBLKONTRMAK

KONTRAHENCI - MAKIETY

Lp

Lp

Kalkulowane

Integer

TBLKONTRMAK

KONTRAHENCI - MAKIETY

X_H

@H

Kalkulowane

Integer

TBLOPIEKUN

OPIEKUNOWIE

X_I

Ide

Z bazy danych

AutoIncrement

TBLOPIEKUN

OPIEKUNOWIE

NazwiskoImie

Nazwisko i imię

Z bazy danych

String

TBLOPIEKUN

OPIEKUNOWIE

Lp

Lp

Kalkulowane

Integer

TBLOPIEKUN

OPIEKUNOWIE

X_H

@H

Kalkulowane

Integer

TBLOPIEKUNL

OPIEKUNOWIE

X_I

Ide

Z bazy danych

AutoIncrement

TBLOPIEKUNL

OPIEKUNOWIE

NazwiskoImie

Nazwisko i imię

Z bazy danych

String

TBLOPIEKUNL

OPIEKUNOWIE

Lp

Lp

Kalkulowane

Integer

TBLOPIEKUNL

OPIEKUNOWIE

X_H

@H

Kalkulowane

Integer

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

Nazwa

Nazwa

Z bazy danych

String

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_I

@I

Z bazy danych

AutoIncrement

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_J

@J

Z bazy danych

Integer

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_F6

@F6

Z bazy danych

Integer

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_F7

@F7

Z bazy danych

Integer

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

Moduł danych "dtmStan"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLSTAN

STAN MAGAZYNU

X_I

@I

Z bazy danych

AutoIncrement

TBLSTAN

STAN MAGAZYNU

X_IPZPoz

@IPZPoz

Z bazy danych

Integer

TBLSTAN

STAN MAGAZYNU

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLSTAN

STAN MAGAZYNU

X_IAsort

@IAsort

Z bazy danych

Integer

TBLSTAN

STAN MAGAZYNU

Ile

Ile

Z bazy danych

Currency (Money)

TBLSTAN

STAN MAGAZYNU

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLSTAN

STAN MAGAZYNU

Nr_seryjny

Nr_seryjny

Z bazy danych

String

TBLWZ

WZ

X_I

@I

Z bazy danych

AutoIncrement

TBLWZ

WZ

X_IDoc

@IDoc

Z bazy danych

Integer

TBLWZ

WZ

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLWZ

WZ

X_IAsort

@IAsort

Z bazy danych

Integer

TBLWZ

WZ

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

TBLWZ

WZ

Nazwa

Nazwa

Lookup (X_IAsort, ASORT, Nazwa)

WideString

TBLWZ

WZ

X_IPZPoz

Nr dost.

Z bazy danych

Integer

TBLWZ

WZ

Ile

Ile

Z bazy danych

Currency (Money)

TBLWZ

WZ

Marza

Marża%

Kalkulowane

Currency (Money)

TBLWZ

WZ

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLWZ

WZ

Magazyn

Magazyn

Lookup (X_IMagazyn, MAGAZYNY, Magazyn)

String

TBLWZ

WZ

CenaN

C.n.netto

Z bazy danych

Currency (Money)

TBLWZ

WZ

CenaS

C.s.netto

Z bazy danych

Currency (Money)

TBLWZ

WZ

WartoscN

W.nab.netto

Kalkulowane

Currency (Money)

TBLWZ

WZ

WartoscS

W.sprz.netto

Kalkulowane

Currency (Money)

TBLWZ

WZ

Lp

Lp.

Kalkulowane

Integer

TBLWZ

WZ

Zysk

Zysk

Kalkulowane

Currency (Money)

TBLWZ

WZ

J_m

J.m.

Lookup (X_IAsort, ASORT, J_m)

String

TBLWZ

WZ

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLWZ

WZ

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY MAGAZYNOWE, Kontrakt)

String

TBLWZ

WZ

Nr_seryjny

Nr_seryjny

Z bazy danych

String

TBLWZ

WZ

CT

C.transp.

Z bazy danych

Currency (Money)

TBLWZ

WZ

WT

W.transp.

Kalkulowane

Currency (Money)

TBLWZ

WZ

Indeks1

Indeks1

Lookup (X_IAsort, ASORT, Indeks1)

String

TBLWZ

WZ

Indeks2

Indeks2

Lookup (X_IAsort, ASORT, Indeks2)

String

TBLWZ

WZ

KontoWn

Konto Wn

Kalkulowane

String

TBLWZ

WZ

KontoMa

Konto Ma

Kalkulowane

String

TBLWZ

WZ

AsortNazwaPelna

Nazwa pełna

Lookup (X_IAsort, ASORT, NazwaPelna)

WideString

TBLWZ

WZ

Grupa

Grupa

Lookup (X_IAsort, ASORT, Grupa)

String

TBLMAGAZYN

MAGAZYNY

X_I

Ide

Z bazy danych

Integer

TBLMAGAZYN

MAGAZYNY

Magazyn

Magazyn

Z bazy danych

String

TBLMAGAZYN

MAGAZYNY

KontoZakupow

Konto zak.

Z bazy danych

String

TBLMAGAZYN

MAGAZYNY

Symbol

Symbol

Z bazy danych

String

TBLMAGAZYN

MAGAZYNY

MetkiNewLine

MetkiNowaLinia

Kalkulowane

Boolean

TBLMAGAZYN

MAGAZYNY

Lp

Lp

Kalkulowane

Integer

TBLMAGAZYN

MAGAZYNY

X_H

@H

Kalkulowane

Integer

TBLKONTRAKT

KONTRAKTY MAGAZYNOWE

X_I

Ide

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY MAGAZYNOWE

Kontrakt

Kontrakt

Z bazy danych

String

TBLKONTRAKT

KONTRAKTY MAGAZYNOWE

Lp

Lp

Kalkulowane

Integer

TBLKONTRAKT

KONTRAKTY MAGAZYNOWE

X_H

@H

Kalkulowane

Integer

TBLMAGAZYNL

MAGAZYNY

X_I

Ide

Z bazy danych

Integer

TBLMAGAZYNL

MAGAZYNY

Magazyn

Magazyn

Z bazy danych

String

TBLMAGAZYNL

MAGAZYNY

KontoZakupow

Konto zak.

Z bazy danych

String

TBLMAGAZYNL

MAGAZYNY

Symbol

Symbol

Z bazy danych

String

TBLMAGAZYNL

MAGAZYNY

Lp

Lp

Kalkulowane

Integer

TBLMAGAZYNL

MAGAZYNY

X_H

@H

Kalkulowane

Integer

TBLKONTRAKTL

KONTRAKTY MAGAZYNOWE

X_I

Ide

Z bazy danych

Integer

TBLKONTRAKTL

KONTRAKTY MAGAZYNOWE

Kontrakt

Kontrakt

Z bazy danych

String

TBLKONTRAKTL

KONTRAKTY MAGAZYNOWE

Lp

Lp

Kalkulowane

Integer

TBLKONTRAKTL

KONTRAKTY MAGAZYNOWE

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmMM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLMM

MM

X_I

@I

Z bazy danych

Integer

TBLMM

MM

X_IDocType

@IDocType

Z bazy danych

Integer

TBLMM

MM

X_OdNetto

@OdNetto

Z bazy danych

String

TBLMM

MM

X_Nr

Nr

Z bazy danych

Integer

TBLMM

MM

DataW

Data wyst.

Z bazy danych

Date

TBLMM

MM

Netto

Netto

Z bazy danych

Currency (Money)

TBLMM

MM

Vat

Vat

Z bazy danych

Currency (Money)

TBLMM

MM

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLMM

MM

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLMM

MM

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLMM

MM

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLMM

MM

Wystawil

Wystawił

Z bazy danych

String

TBLMM

MM

Odebral

Odebrał

Z bazy danych

String

TBLMM

MM

Numer

Numer

Z bazy danych

String

TBLMM

MM

Lp

Lp

Kalkulowane

Integer

TBLMM

MM

Uwaga1

Uwaga1.

Lookup (X_IUwaga1, ?, Nazwa)

String

TBLMM

MM

Uwaga2

Uwaga2.

Lookup (X_IUwaga2, ?, Nazwa)

String

TBLMM

MM

Uwaga3

Uwaga3.

Lookup (X_IUwaga3, ?, Nazwa)

String

TBLMM

MM

Rodzaj_pelna_nazwa

Pełna nazwa dokumentu

Lookup (X_IDocType, ?, NazwaLong)

String

TBLMM

MM

X_Uklad

@Uklad

Z bazy danych

String

TBLMM

MM

Rodzaj

Nazwa dokumentu

Lookup (X_IDocType, ?, Nazwa)

String

TBLMM

MM

Notatki

Notatki

Z bazy danych

Memo

TBLMM

MM

N1

N1

Z bazy danych

String

TBLMM

MM

N2

N2

Z bazy danych

String

TBLMM

MM

N3

N3

Z bazy danych

String

TBLMM

MM

N5

N5

Z bazy danych

String

TBLMM

MM

N6

N6

Z bazy danych

String

TBLMM

MM

N7

N7

Z bazy danych

String

TBLMM

MM

N4

N4

Z bazy danych

String

TBLMM

MM

N8

N8

Z bazy danych

String

TBLMM

MM

N9

N9

Z bazy danych

String

TBLMM

MM

N10

N10

Z bazy danych

String

TBLMM

MM

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLMM

MM

X_F6

@F6

Z bazy danych

Integer

TBLMM

MM

X_F7

@F7

Z bazy danych

Integer

TBLMM

MM

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLMM

MM

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLMM

MM

X_U1

Uwaga1 c.d.

Z bazy danych

Memo

TBLMM

MM

X_U2

Uwaga2 c.d.

Z bazy danych

Memo

TBLMM

MM

X_U3

Uwaga3 c.d.

Z bazy danych

Memo

TBLMM

MM

X_Uwaga1

Uwaga1

Kalkulowane

String

TBLMM

MM

X_Uwaga2

Uwaga2

Kalkulowane

String

TBLMM

MM

X_Uwaga3

Uwaga3

Kalkulowane

String

TBLMM

MM

Waga

Waga

Z bazy danych

Currency (Money)

TBLMM

MM

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLMM

MM

Miesiac

Miesiąc

Kalkulowane

String

TBLMM

MM

RodzajD

Rodzaj dokumentu

Z bazy danych

SmallInt

TBLMM

MM

X_Rodzaj

Rodzaj dokumentu

Lookup (X_IDocType, ?, Nazwa)

String

TBLMM

MM

N

N

Kalkulowane

String

TBLMM

MM

DoMM

Do MM

Z bazy danych

String

TBLMM

MM

X_IMagazynZ

@IMagazynZ

Z bazy danych

Integer

TBLMM

MM

MagazynZ

Z magazynu

Lookup (X_IMagazynZ, MAGAZYNY, Magazyn)

String

TBLMM

MM

DataZ

Z dnia

Z bazy danych

Date

TBLMM

MM

MagazynDo

Do magazynu

Lookup (X_IMagazynDo, MAGAZYNY, Magazyn)

String

TBLMM

MM

X_IMagazynDo

@IMagazynDo

Z bazy danych

Integer

TBLMM

MM

X_LpPoz

Liczba poz.

Z bazy danych

SmallInt

TBLMM

MM

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLMM

MM

Miejscowosc

Miejscowosc

Z bazy danych

String

TBLMM

MM

X_Rok

@Rok

Z bazy danych

Integer

TBLMM

MM

Podstawa

Podstawa

Kalkulowane

String

TBLMM

MM

IsVat

@IsVat

Z bazy danych

Boolean

TBLMM

MM

VatInPLN

@VatInPLN

Z bazy danych

Boolean

TBLMMPOZ

POZYCJE MM

X_I

@I

Z bazy danych

AutoIncrement

TBLMMPOZ

POZYCJE MM

X_F6

@F6

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_F7

@F7

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLMMPOZ

POZYCJE MM

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLMMPOZ

POZYCJE MM

X_IDoc

@IDoc

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IAsort

@IAsort

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IVat

@IVat

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IDocType

@IDocType

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_ISww

@ISww

Lookup (X_IAsort, ASORT, X_ISww)

Integer

TBLMMPOZ

POZYCJE MM

X_ISwwVat

@ISwwVat

Lookup (X_ISww, PKWIU 2004, X_IVat)

Integer

TBLMMPOZ

POZYCJE MM

X_Waga

@Waga

Lookup (X_IAsort, ASORT, Waga)

Currency (Money)

TBLMMPOZ

POZYCJE MM

X_AsortNazwaPelna

Nazwa pełna

Lookup (X_IAsort, ASORT, NazwaPelna)

WideString

TBLMMPOZ

POZYCJE MM

X_IUwaga1

@IUwaga1

Kalkulowane

Integer

TBLMMPOZ

POZYCJE MM

X_IUwaga2

@IUwaga2

Kalkulowane

Integer

TBLMMPOZ

POZYCJE MM

X_IUwaga3

@IUwaga3

Kalkulowane

Integer

TBLMMPOZ

POZYCJE MM

X_IMagazynZ

@IMagazynZ

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IMagazynDo

@IMagazynDo

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IPzPoz

Nr dost.

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IPKWiU

@IPKWiU

Lookup (X_IAsort, ASORT, X_IPKWIU)

Integer

TBLMMPOZ

POZYCJE MM

X_IPKWiUVat

@IPKWiUVat

Lookup (X_IPKWiU, PKWIU 2008, X_IVat)

Integer

TBLMMPOZ

POZYCJE MM

Numer

Numer

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Ile

Ile

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Cn

C.netto

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Cb

C.brutto

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Wn

W.netto

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Wb

W.brutto

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Vat

Vat

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Vat_proc

Vat%

Z bazy danych

String

TBLMMPOZ

POZYCJE MM

Nazwa

Nazwa asortymentu

Lookup (X_IAsort, ASORT, Nazwa)

WideString

TBLMMPOZ

POZYCJE MM

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

TBLMMPOZ

POZYCJE MM

Lp

Lp

Kalkulowane

Integer

TBLMMPOZ

POZYCJE MM

Grupa

Grupa

Lookup (X_IAsort, ASORT, Grupa)

String

TBLMMPOZ

POZYCJE MM

Miesiac

Miesiąc

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Uwaga1

Uwaga1

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Uwaga2

Uwaga2

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Uwaga3

Uwaga3

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

DataW

Data wyst.

Z bazy danych

Date

TBLMMPOZ

POZYCJE MM

Precyzja

Precyzja

Z bazy danych

SmallInt

TBLMMPOZ

POZYCJE MM

J_m

J.m.

Lookup (X_IAsort, ASORT, J_m)

String

TBLMMPOZ

POZYCJE MM

Nr_seryjny

Nr seryjny

Z bazy danych

String

TBLMMPOZ

POZYCJE MM

Sww

PKWiU 2004

Lookup (X_IAsort, ASORT, Sww)

String

TBLMMPOZ

POZYCJE MM

WagaPoz

Waga

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

TPU

TPU

Lookup (X_IAsort, ASORT, TPU)

SmallInt

TBLMMPOZ

POZYCJE MM

MagazynZ

Z magazynu

Lookup (X_IMagazynZ, MAGAZYNY, Magazyn)

String

TBLMMPOZ

POZYCJE MM

MagazynDo

Do magazynu

Lookup (X_IMagazynDo, MAGAZYNY, Magazyn)

String

TBLMMPOZ

POZYCJE MM

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY MAGAZYNOWE, Kontrakt)

String

TBLMMPOZ

POZYCJE MM

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLMMPOZ

POZYCJE MM

PKWiU2008

PKWiU 2008

Lookup (X_IPKWiU, PKWIU 2008, Nr)

String

TBLMMPOZ

POZYCJE MM

PKWiU

PKWiU

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Vat_proc2004

Vat% 2004

Lookup (X_ISwwVat, VAT, Vat_proc)

String

TBLMMPOZ

POZYCJE MM

CenaE

C.ewid.

Lookup (X_IAsort, ASORT, CenaEwid)

Currency (Money)

TBLMMPOZ

POZYCJE MM

Vat_proc1

Vat_proc1

Lookup (X_IVat, VAT, Vat_proc)

String

TBLMMPOZ

POZYCJE MM

WartoscE

W.ewid.

Kalkulowane

Currency (Money)

TBLMMVAT

X_IDoc

@IDoc

Z bazy danych

Integer

TBLMMVAT

X_I

@I

Z bazy danych

AutoIncrement

TBLMMVAT

X_IVat

@IVat

Z bazy danych

Integer

TBLMMVAT

Netto

Netto

Z bazy danych

Currency (Money)

TBLMMVAT

Vat

Vat

Z bazy danych

Currency (Money)

TBLMMVAT

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLMMVAT

Lp

Lp

Kalkulowane

Integer

TBLMMVAT

Vat_proc

Vat%

Lookup (X_IVat, VAT, Vat_proc)

String

TBLMMVAT

Razem

Razem

Kalkulowane

String

Moduł danych "dtmCRM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

KONTAKTYT

KONTAKTY

X_I

@I

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_F6

@F6

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_F7

@F7

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTAKTYT

KONTAKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTAKTYT

KONTAKTY

X_IKontrahent

@IKontrahent

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IUser

@IUser

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IOsoba

@IOsoba

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IRodzaj

@IRodzaj

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

Data

Data

Z bazy danych

Date

KONTAKTYT

KONTAKTY

Godzina

Godzina

Z bazy danych

Time

KONTAKTYT

KONTAKTY

Typ

Typ

Z bazy danych

SmallInt

KONTAKTYT

KONTAKTY

Opis

KlientOpis

Z bazy danych

Memo

KONTAKTYT

KONTAKTY

Prowadzacy

Prowadzący

Lookup (X_IUser, UŻYTKOWNICY, Nazwa)

String

KONTAKTYT

KONTAKTY

Rodzaj

Rodzaj

Lookup (X_IRodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

KONTAKTYT

KONTAKTY

Osoba

Osoba

Lookup (X_IOsoba, OSOBY, Nazwisko_i_imie)

String

KONTAKTYT

KONTAKTY

X_Opis

@Opis

Z bazy danych

String

KONTAKTYT

KONTAKTY

Kontrahent

Kontrahent

Lookup (X_IKontrahent, ?, Skrot)

String

KONTAKTYT

KONTAKTY

Od_kogo

Od kogo

Z bazy danych

SmallInt

KONTAKTYT

KONTAKTY

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY, Kontrakt)

String

KONTAKTYT

KONTAKTY

KontrahentNip

KontrahentNip

Lookup (X_IKontrahent, ?, nip)

String

KONTAKTYT

KONTAKTY

NotConnected

Bez powiązania

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

DataDo

DataDo

Z bazy danych

Date

KONTAKTYT

KONTAKTY

X_MyOpis

@MyOpis

Z bazy danych

String

KONTAKTYT

KONTAKTY

GodzinaDo

GodzinaDo

Z bazy danych

Time

KONTAKTYT

KONTAKTY

R_OW

R_OW

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

R_NO

R_NO

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

Obsluga_warunkowa

Obsługa warunkowa

Lookup (X_IKontrahent, ?, R_OW)

String

KONTAKTYT

KONTAKTY

Obsluga_zabroniona

Obsługa zabroniona

Lookup (X_IKontrahent, ?, R_NO)

String

KONTAKTYT

KONTAKTY

Cel

Cel

Z bazy danych

SmallInt

KONTAKTYT

KONTAKTY

MyOpis

MyOpis

Z bazy danych

Memo

KONTAKTYT

KONTAKTY

X_IR1

@IR1

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IR2

@IR2

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IR3

@IR3

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IRUser

@IRUser

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

R1

R1

Lookup (X_IR1, REZULTAT 1, Nazwa)

String

KONTAKTYT

KONTAKTY

R2

R2

Lookup (X_IR2, REZULTAT 2, Nazwa)

String

KONTAKTYT

KONTAKTY

R3

R3

Lookup (X_IR3, REZULTAT 3, Nazwa)

String

KONTAKTYT

KONTAKTY

RUser

Komu

Lookup (X_IRUser, UŻYTKOWNICY, Nazwa)

String

KONTAKTYT

KONTAKTY

RKwota

RKwota

Z bazy danych

Currency (Money)

KONTAKTYT

KONTAKTY

ROpis

ROpis

Z bazy danych

String

KONTAKTYT

KONTAKTY

X_IZ1

@IZ1

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IZ2

@IZ2

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

Kwalifikacja

Kwalifikacja

Lookup (X_IKwalifikacja, KWALIFIKACJA, Nazwa)

String

KONTAKTYT

KONTAKTY

X_ISender

@ISender

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

Zlecajacy

Zlecający

Lookup (X_ISender, UŻYTKOWNICY, Nazwa)

String

KONTAKTYT

KONTAKTY

ZlecOpis

ZlecOpis

Z bazy danych

Memo

KONTAKTYT

KONTAKTY

X_ZlecOpis

@ZlecOpis

Z bazy danych

String

KONTAKTYT

KONTAKTY

Email

Email

Lookup (X_IKontrahent, ?, E_mail)

String

KONTAKTYT

KONTAKTY

KontraktPoczatek

KontraktPoczatek

Lookup (X_IKontrakt, KONTRAKTY, Poczatek)

Date

KONTAKTYT

KONTAKTY

KontraktCzasCanChange

KontraktCzasCanChange

Lookup (X_IKontrakt, KONTRAKTY, CzasCanChange)

Boolean

KONTAKTYT

KONTAKTY

KwalifikacjaCzasCanChange

KwalifikacjaCzasCanChange

Lookup (X_IKwalifikacja, KWALIFIKACJA, CzasCanChange)

Boolean

KONTAKTYT

KONTAKTY

Czas

Czas

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

KontraktConnected

KontraktConnected

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

X_ISerwis

@ISerwis

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

ProtokolIn

Prot.otwarcia

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

NrProtokoluIn

Nr prot.otwarcia

Z bazy danych

String

KONTAKTYT

KONTAKTY

X_NrIn

@NrIn

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_AutoUkladIn

@AutoUkladIn

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

X_UkladIn

@UkladIn

Z bazy danych

String

KONTAKTYT

KONTAKTY

Protokol

Prot.zakończ.

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

NrProtokolu

Nr prot.zakończ.

Z bazy danych

String

KONTAKTYT

KONTAKTY

X_Nr

@Nr

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

X_Uklad

@Uklad

Z bazy danych

String

KONTAKTYT

KONTAKTY

X_idoctypeSetCRM

@idoctypeSetCRM

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

ProwadzacyImieINazwisko

Prowadzący Imię Nazwisko

Lookup (X_IUser, UŻYTKOWNICY, ImieINazwisko)

String

KONTAKTYT

KONTAKTY

Rezultat

Rezultat

Lookup (X_IR1, REZULTAT 1, Nazwa)

String

KONTAKTYT

KONTAKTY

X_IGrupa

@IGrupa

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

Grupa

Grupa

Lookup (X_IGrupa, GRUPY CRM, Nazwa)

String

KONTAKTYT

KONTAKTY

ZlecajacySym

ZlecajacySym

Kalkulowane

String

KONTAKTYT

KONTAKTY

ZajmujeSym

ZajmujeSym

Kalkulowane

String

KONTAKTYT

KONTAKTY

ProwadzacySym

ProwadzacySym

Kalkulowane

String

KONTAKTYT

KONTAKTY

X_IRights

@IRights

Z bazy danych

Integer

KONTRODZT

RODZAJE KONTAKTÓW

X_I

@I

Z bazy danych

AutoIncrement

KONTRODZT

RODZAJE KONTAKTÓW

X_F6

@F6

Z bazy danych

Integer

KONTRODZT

RODZAJE KONTAKTÓW

X_F7

@F7

Z bazy danych

Integer

KONTRODZT

RODZAJE KONTAKTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTRODZT

RODZAJE KONTAKTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTRODZT

RODZAJE KONTAKTÓW

Rodzaj

Rodzaj

Z bazy danych

String

KONTRODZT

RODZAJE KONTAKTÓW

X_J

@J

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_I

@I

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_F6

@F6

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_F7

@F7

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTRAKTYT

KONTRAKTY/SPRAWY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IKontrahent

@IKontrahent

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Nazwa

Nazwa

Z bazy danych

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Wartosc

Wartość

Z bazy danych

Currency (Money)

KONTRAKTYT

KONTRAKTY/SPRAWY

Poczatek

Początek

Z bazy danych

Date

KONTRAKTYT

KONTRAKTY/SPRAWY

Opis

Opis

Z bazy danych

Memo

KONTRAKTYT

KONTRAKTY/SPRAWY

Finalizacja

Finalizacja

Z bazy danych

Date

KONTRAKTYT

KONTRAKTY/SPRAWY

Sukces

Sukces

Z bazy danych

SmallInt

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IPoziom

@IPoziom

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Status

Status

Z bazy danych

SmallInt

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IKampania

@IKampania

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Uwagi

Uwagi

Z bazy danych

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Uwagi

@Uwagi

Z bazy danych

Memo

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Przyczyny_rezygnacji

Przyczyny rezygnacji

Z bazy danych

Memo

KONTRAKTYT

KONTRAKTY/SPRAWY

Poziom

Poziom

Lookup (X_IPoziom, POZIOMY KONTRAKTÓW, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Kampania

Kampania

Lookup (X_IKampania, KAMPANIE, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Kontrahent

Kontrahent

Lookup (X_IKontrahent, ?, Skrot)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Ilosc0

@Ilosc0

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Ilosc1

@Ilosc1

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Ilosc2

@Ilosc2

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Wartosc0

@Wartosc0

Z bazy danych

Currency (Money)

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Wartosc1

@Wartosc1

Z bazy danych

Currency (Money)

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Wartosc2

@Wartosc2

Z bazy danych

Currency (Money)

KONTRAKTYT

KONTRAKTY/SPRAWY

Dni

Dni

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

KontrahentNip

KontrahentNip

Lookup (X_IKontrahent, ?, Nip)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Cel

Cel

Z bazy danych

SmallInt

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IRodzaj

@IRodzaj

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Rodzaj

Rodzaj

Lookup (X_IRodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

PoczatekGodzina

Początek godz.

Z bazy danych

Time

KONTRAKTYT

KONTRAKTY/SPRAWY

FinalizacjaGodzina

Finalizacja godz.

Z bazy danych

Time

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IUser

@IUser

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Prowadzacy

Prowadzi

Lookup (X_IUser, UŻYTKOWNICY, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Wiek

Wiek

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IR1

@IR1

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Rezultat

Rezultat

Lookup (X_IR1, REZULTAT 1, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Kontrakt

Kontrakt

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Kwalifikacja

Kwalifikacja

Lookup (X_IKwalifikacja, KWALIFIKACJA, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Czas

Czas

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

CzasCanChange

CzasCanChange

Z bazy danych

Boolean

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IRights

@IRights

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Rights

Rights

Lookup (X_IRights, GRUPY PRAW DOSTĘPU, NAZWA)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

NazwaPelna

Nazwa pełna

Z bazy danych

WideMemo

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IRUser

@IRUser

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Zajmujacy

Aktualnie zajmuje się

Lookup (X_IRUser, UŻYTKOWNICY, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IPUser

@IPUser

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Naprawia

Naprawia

Lookup (X_IPUser, UŻYTKOWNICY, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Zmiana

Zmiana

Z bazy danych

Date

KONTRAKTYT

KONTRAKTY/SPRAWY

ZmianaGodzina

ZmianaGodzina

Z bazy danych

Time

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IGrupa

@IGrupa

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Grupa

Grupa

Lookup (X_IGrupa, GRUPY CRM, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IZUser

@IZUser

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Zmienil

Zmienil

Lookup (X_IZUser, UŻYTKOWNICY, Nazwa)

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Nr

Nr

Kalkulowane

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

ProwadzacySym

ProwadzacySym

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

NaprawiaSym

NaprawiaSym

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

ZmienilSym

ZmienilSym

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

ZajmujeSym

ZajmujeSym

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IOsoba

@IOsoba

Z bazy danych

Integer

PZKONTRKT

POZIOMY KONTRAKTÓW

Nazwa

Nazwa

Z bazy danych

String

PZKONTRKT

POZIOMY KONTRAKTÓW

X_I

@I

Z bazy danych

AutoIncrement

PZKONTRKT

POZIOMY KONTRAKTÓW

X_J

@J

Z bazy danych

Integer

PZKONTRKT

POZIOMY KONTRAKTÓW

X_F6

@F6

Z bazy danych

Integer

PZKONTRKT

POZIOMY KONTRAKTÓW

X_F7

@F7

Z bazy danych

Integer

PZKONTRKT

POZIOMY KONTRAKTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

PZKONTRKT

POZIOMY KONTRAKTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KKONTRAKTYT

KONTRAKTY

X_I

@I

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_F6

@F6

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_F7

@F7

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KKONTRAKTYT

KONTRAKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KKONTRAKTYT

KONTRAKTY

X_IKontrahent

@IKontrahent

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Nazwa

Nazwa

Z bazy danych

String

KKONTRAKTYT

KONTRAKTY

Wartosc

Wartość

Z bazy danych

Currency (Money)

KKONTRAKTYT

KONTRAKTY

Poczatek

Początek

Z bazy danych

Date

KKONTRAKTYT

KONTRAKTY

Finalizacja

Finalizacja

Z bazy danych

Date

KKONTRAKTYT

KONTRAKTY

Sukces

Sukces

Z bazy danych

SmallInt

KKONTRAKTYT

KONTRAKTY

X_IPoziom

@IPoziom

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Status

Status

Z bazy danych

SmallInt

KKONTRAKTYT

KONTRAKTY

X_IKampania

@IKampania

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Uwagi

Uwagi

Z bazy danych

String

KKONTRAKTYT

KONTRAKTY

X_Uwagi

@Uwagi

Z bazy danych

Memo

KKONTRAKTYT

KONTRAKTY

Przyczyny_rezygnacji

Przyczyny rezygnacji

Z bazy danych

String

KKONTRAKTYT

KONTRAKTY

X_Przyczyny_rezygnacji

@Przyczyny rezygnacji

Z bazy danych

Memo

KKONTRAKTYT

KONTRAKTY

Poziom

Poziom

Lookup (X_IPoziom, POZIOMY KONTRAKTÓW, Nazwa)

String

KKONTRAKTYT

KONTRAKTY

Kampania

Kampania

Lookup (X_IKampania, KAMPANIE, Nazwa)

String

KKONTRAKTYT

KONTRAKTY

Kontrahent

Kontrahent

Lookup (X_IKontrahent, ?, Skrot)

String

KKONTRAKTYT

KONTRAKTY

X_Ilosc0

@Ilosc0

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_Ilosc1

@Ilosc1

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_Ilosc2

@Ilosc2

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_Wartosc0

@Wartosc0

Z bazy danych

Currency (Money)

KKONTRAKTYT

KONTRAKTY

X_Wartosc1

@Wartosc1

Z bazy danych

Currency (Money)

KKONTRAKTYT

KONTRAKTY

X_Wartosc2

@Wartosc2

Z bazy danych

Currency (Money)

KKONTRAKTYT

KONTRAKTY

Dni

Dni

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

KontrahentNip

KontrahentNip

Lookup (X_IKontrahent, ?, Nip)

String

KKONTRAKTYT

KONTRAKTY

Cel

Cel

Z bazy danych

SmallInt

KKONTRAKTYT

KONTRAKTY

PoczatekGodzina

PoczatekGodzina

Z bazy danych

Time

KKONTRAKTYT

KONTRAKTY

FinalizacjaGodzina

FinalizacjaGodzina

Z bazy danych

Time

KKONTRAKTYT

KONTRAKTY

Kontrakt

Kontrakt

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

X_IRodzaj

@IRodzaj

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Rodzaj

Rodzaj

Lookup (X_IRodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

KKONTRAKTYT

KONTRAKTY

X_IUser

@IUser

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Prowadzacy

Prowadzący

Lookup (X_IUser, UŻYTKOWNICY, Nazwa)

String

KKONTRAKTYT

KONTRAKTY

X_IR1

@IR1

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Rezultat

Rezultat

Lookup (X_IR1, REZULTAT 1, Nazwa)

String

KKONTRAKTYT

KONTRAKTY

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Kwalifikacja

Kwalifikacja

Lookup (X_IKwalifikacja, KWALIFIKACJA, Nazwa)

String

KKONTRAKTYT

KONTRAKTY

Czas

Czas

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Opis

Opis

Z bazy danych

Memo

KKONTRAKTYT

KONTRAKTY

CzasCanChange

CzasCanChange

Z bazy danych

Boolean

KKONTRAKTYT

KONTRAKTY

Rights

Rights

Lookup (X_IRights, GRUPY PRAW DOSTĘPU, NAZWA)

String

KKONTRAKTYT

KONTRAKTY

X_IRights

@IRights

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

NazwaPelna

NazwaPelna

Z bazy danych

WideMemo

KKONTRAKTYT

KONTRAKTY

X_IRUser

@IRUser

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Zajmujacy

Aktualnie zajmuje się

Lookup (X_IRUser, UŻYTKOWNICY, Nazwa)

String

KKONTRAKTYT

KONTRAKTY

X_IPUser

@IPUser

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Naprawia

Naprawia

Lookup (X_IPUser, UŻYTKOWNICY, Nazwa)

String

KKONTRAKTYT

KONTRAKTY

Zmiana

Zmiana

Z bazy danych

Date

KKONTRAKTYT

KONTRAKTY

ZmianaGodzina

ZmianaGodzina

Z bazy danych

Time

KKONTRAKTYT

KONTRAKTY

X_IGrupa

@IGrupa

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_IZUser

@IZUser

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Zmienil

Zmienil

Lookup (X_IZUser, UŻYTKOWNICY, Nazwa)

String

KKONTRAKTYT

KONTRAKTY

Nr

Nr

Kalkulowane

Integer

KKONTRAKTYT

KONTRAKTY

ProwadzacySym

ProwadzacySym

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

NaprawiaSym

NaprawiaSym

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

ZmienilSym

ZmienilSym

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

ZajmujeSym

ZajmujeSym

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

Grupa

Grupa

Lookup (X_IGrupa, GRUPY CRM, Nazwa)

String

KONTPOZT

POZYCJE KONTRAKTÓW

X_I

@I

Z bazy danych

AutoIncrement

KONTPOZT

POZYCJE KONTRAKTÓW

X_F6

@F6

Z bazy danych

Integer

KONTPOZT

POZYCJE KONTRAKTÓW

X_F7

@F7

Z bazy danych

Integer

KONTPOZT

POZYCJE KONTRAKTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTPOZT

POZYCJE KONTRAKTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTPOZT

POZYCJE KONTRAKTÓW

X_IAsort

@IAsort

Z bazy danych

Integer

KONTPOZT

POZYCJE KONTRAKTÓW

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

KONTPOZT

POZYCJE KONTRAKTÓW

_Cn

_C.netto

Z bazy danych

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Cn

C.netto

Kalkulowane

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Rabat_proc

Rabat%

Z bazy danych

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Ile

Ile

Z bazy danych

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Wn

Wn

Kalkulowane

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Wb

Wb

Kalkulowane

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

KONTPOZT

POZYCJE KONTRAKTÓW

Nazwa

Nazwa

Lookup (X_IAsort, ASORT, Nazwa)

String

KAMPANIAT

KAMPANIE

Data

Data

Z bazy danych

Date

KAMPANIAT

KAMPANIE

Koszt

Koszt

Z bazy danych

Currency (Money)

KAMPANIAT

KAMPANIE

Grupa

Grupa

Lookup (X_IGrKampan, GRUPY KAMPANI, Nazwa)

String

KAMPANIAT

KAMPANIE

Podgrupa

Podgrupa

Lookup (X_IPGrKampa, PODGRUPY KAMPANI, Nazwa)

String

KAMPANIAT

KAMPANIE

X_IGrKampan

@IGrKampan

Z bazy danych

Integer

KAMPANIAT

KAMPANIE

X_IPGrKampa

@IPGrKampa

Z bazy danych

Integer

KAMPANIAT

KAMPANIE

X_I

@I

Z bazy danych

AutoIncrement

KAMPANIAT

KAMPANIE

Nazwa

Nazwa

Z bazy danych

String

KAMPANIAT

KAMPANIE

Uwagi

Uwagi

Z bazy danych

Memo

KAMPANIAT

KAMPANIE

Dzien

Dzień

Kalkulowane

String

GRKAMPANT

GRUPY KAMPANI

Nazwa

Nazwa

Z bazy danych

String

GRKAMPANT

GRUPY KAMPANI

X_I

@I

Z bazy danych

AutoIncrement

GRKAMPANT

GRUPY KAMPANI

X_J

@J

Z bazy danych

Integer

PGRKAMPAT

PODGRUPY KAMPANI

Nazwa

Nazwa

Z bazy danych

String

PGRKAMPAT

PODGRUPY KAMPANI

X_I

@I

Z bazy danych

AutoIncrement

PGRKAMPAT

PODGRUPY KAMPANI

X_J

@J

Z bazy danych

Integer

TBLR1

REZULTAT 1

X_I

@I

Z bazy danych

AutoIncrement

TBLR1

REZULTAT 1

X_F6

@F6

Z bazy danych

Integer

TBLR1

REZULTAT 1

X_F7

@F7

Z bazy danych

Integer

TBLR1

REZULTAT 1

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLR1

REZULTAT 1

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLR1

REZULTAT 1

Nazwa

Nazwa

Z bazy danych

String

TBLR1

REZULTAT 1

X_J

@J

Z bazy danych

Integer

TBLR1

REZULTAT 1

R2

R2

Z bazy danych

Boolean

TBLR1

REZULTAT 1

R3

R3

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Komu

Komu

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Kwota

Kwota

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Opis

Opis

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Z1

Z1

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Z1Kiedy

Z1Kiedy

Z bazy danych

String

TBLR1

REZULTAT 1

Z1Opis

Z1Opis

Z bazy danych

String

TBLR1

REZULTAT 1

Z1DlaKogo

Z1DlaKogo

Z bazy danych

String

TBLR1

REZULTAT 1

Z2

Z2

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Z2Kiedy

Z2Kiedy

Z bazy danych

String

TBLR1

REZULTAT 1

Z2Opis

Z2Opis

Z bazy danych

String

TBLR1

REZULTAT 1

Z2DlaKogo

Z2DlaKogo

Z bazy danych

String

TBLR1

REZULTAT 1

Z1DoKiedy

Z1DoKiedy

Z bazy danych

String

TBLR1

REZULTAT 1

Z2DoKiedy

Z2DoKiedy

Z bazy danych

String

TBLR1

REZULTAT 1

X_IZ1Rodzaj

@IZ1Rodzaj

Z bazy danych

Integer

TBLR1

REZULTAT 1

X_IZ2Rodzaj

@IZ2Rodzaj

Z bazy danych

Integer

TBLR1

REZULTAT 1

Z1Rodzaj

Z1Rodzaj

Lookup (X_IZ1Rodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

TBLR1

REZULTAT 1

Z2Rodzaj

Z2Rodzaj

Lookup (X_IZ2Rodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

TBLR1

REZULTAT 1

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

TBLR1

REZULTAT 1

Kwalifikacja

Kwalifikacja

Lookup (X_IKwalifikacja, KWALIFIKACJA, Nazwa)

String

TBLR1

REZULTAT 1

Kolor

Kolor

Z bazy danych

Integer

TBLR1

REZULTAT 1

KwalForceChange

Zawsze ustawiaj

Z bazy danych

Boolean

TBLR2

REZULTAT 2

X_I

@I

Z bazy danych

AutoIncrement

TBLR2

REZULTAT 2

X_F6

@F6

Z bazy danych

Integer

TBLR2

REZULTAT 2

X_F7

@F7

Z bazy danych

Integer

TBLR2

REZULTAT 2

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLR2

REZULTAT 2

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLR2

REZULTAT 2

Nazwa

Nazwa

Z bazy danych

String

TBLR2

REZULTAT 2

X_IR1

@IR1

Z bazy danych

Integer

TBLR2

REZULTAT 2

R1

R1

Lookup (X_IR1, REZULTAT 1, Nazwa)

String

TBLR2

REZULTAT 2

X_J

@J

Z bazy danych

Integer

TBLR2

REZULTAT 2

Kwota

Kwota

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Z1DoKiedy

Z1DoKiedy

Z bazy danych

String

TBLR2

REZULTAT 2

Z2DoKiedy

Z2DoKiedy

Z bazy danych

String

TBLR2

REZULTAT 2

Opis

Opis

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Komu

Komu

Z bazy danych

Boolean

TBLR2

REZULTAT 2

R3

R3

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Z2DlaKogo

Z2DlaKogo

Z bazy danych

String

TBLR2

REZULTAT 2

Z2Opis

Z2Opis

Z bazy danych

String

TBLR2

REZULTAT 2

Z2Kiedy

Z2Kiedy

Z bazy danych

String

TBLR2

REZULTAT 2

Z2

Z2

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Z1DlaKogo

Z1DlaKogo

Z bazy danych

String

TBLR2

REZULTAT 2

Z1Opis

Z1Opis

Z bazy danych

String

TBLR2

REZULTAT 2

Z1Kiedy

Z1Kiedy

Z bazy danych

String

TBLR2

REZULTAT 2

X_IZ1Rodzaj

@IZ1Rodzaj

Z bazy danych

Integer

TBLR2

REZULTAT 2

X_IZ2Rodzaj

@IZ2Rodzaj

Z bazy danych

Integer

TBLR2

REZULTAT 2

Z1Rodzaj

Z1Rodzaj

Lookup (X_IZ1Rodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

TBLR2

REZULTAT 2

Z2Rodzaj

Z2Rodzaj

Lookup (X_IZ2Rodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

TBLR2

REZULTAT 2

Z1

Z1

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Kwalifikacja

Kwalifikacja

Lookup (X_IKwalifikacja, KWALIFIKACJA, Nazwa)

String

TBLR2

REZULTAT 2

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

TBLR2

REZULTAT 2

KwalForceChange

Zawsze ustawiaj

Z bazy danych

Boolean

TBLR3

REZULTAT 3

X_I

@I

Z bazy danych

AutoIncrement

TBLR3

REZULTAT 3

X_F6

@F6

Z bazy danych

Integer

TBLR3

REZULTAT 3

X_F7

@F7

Z bazy danych

Integer

TBLR3

REZULTAT 3

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLR3

REZULTAT 3

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLR3

REZULTAT 3

Nazwa

Nazwa

Z bazy danych

String

TBLR3

REZULTAT 3

X_IR1

@IR1

Z bazy danych

Integer

TBLR3

REZULTAT 3

X_IR2

@IR2

Z bazy danych

Integer

TBLR3

REZULTAT 3

R1

R1

Lookup (X_IR1, REZULTAT 1, Nazwa)

String

TBLR3

REZULTAT 3

R2

R2

Lookup (X_IR2, REZULTAT 2, Nazwa)

String

TBLR3

REZULTAT 3

X_J

@J

Z bazy danych

Integer

TBLR3

REZULTAT 3

Kwota

Kwota

Z bazy danych

Boolean

TBLR3

REZULTAT 3

Z1DoKiedy

Z1DoKiedy

Z bazy danych

String

TBLR3

REZULTAT 3

Z2DoKiedy

Z2DoKiedy

Z bazy danych

String

TBLR3

REZULTAT 3

Opis

Opis

Z bazy danych

Boolean

TBLR3

REZULTAT 3

Komu

Komu

Z bazy danych

Boolean

TBLR3

REZULTAT 3

Z2DlaKogo

Z2DlaKogo

Z bazy danych

String

TBLR3

REZULTAT 3

Z2Opis

Z2Opis

Z bazy danych

String

TBLR3

REZULTAT 3

Z2Kiedy

Z2Kiedy

Z bazy danych

String

TBLR3

REZULTAT 3

Z2

Z2

Z bazy danych

Boolean

TBLR3

REZULTAT 3

Z1DlaKogo

Z1DlaKogo

Z bazy danych

String

TBLR3

REZULTAT 3

Z1Opis

Z1Opis

Z bazy danych

String

TBLR3

REZULTAT 3

Z1

Z1

Z bazy danych

Boolean

TBLR3

REZULTAT 3

X_IZ1Rodzaj

@IZ1Rodzaj

Z bazy danych

Integer

TBLR3

REZULTAT 3

X_IZ2Rodzaj

@IZ2Rodzaj

Z bazy danych

Integer

TBLR3

REZULTAT 3

Z1Rodzaj

Z1Rodzaj

Lookup (X_IZ1Rodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

TBLR3

REZULTAT 3

Z2Rodzaj

Z2Rodzaj

Lookup (X_IZ2Rodzaj, RODZAJE KONTAKTÓW, Rodzaj)

String

TBLR3

REZULTAT 3

Z1Kiedy

Z1Kiedy

Z bazy danych

String

TBLR3

REZULTAT 3

Kwalifikacja

Kwalifikacja

Lookup (X_IKwalifikacja, KWALIFIKACJA, Nazwa)

String

TBLR3

REZULTAT 3

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

TBLR3

REZULTAT 3

KwalForceChange

Zawsze ustawiaj

Z bazy danych

Boolean

TBLKWALIFIKACJA

KWALIFIKACJA

X_I

@I

Z bazy danych

AutoIncrement

TBLKWALIFIKACJA

KWALIFIKACJA

X_F6

@F6

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

X_F7

@F7

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKWALIFIKACJA

KWALIFIKACJA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKWALIFIKACJA

KWALIFIKACJA

X_J

@J

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

Nazwa

Nazwa

Z bazy danych

String

TBLKWALIFIKACJA

KWALIFIKACJA

Kolor

Kolor

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

Czas

Czas

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

CzasCanChange

Czas można zmieniać

Z bazy danych

Boolean

TBLOSOBY

OSOBY

X_I

@I

Z bazy danych

AutoIncrement

TBLOSOBY

OSOBY

X_F7

@F7

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F6

@F6

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_IUser

@IUser

Z bazy danych

Integer

TBLOSOBY

OSOBY

Imie

Imię

Z bazy danych

String

TBLOSOBY

OSOBY

Nazwisko

Nazwisko

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_praca

Tel.praca

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_dom

Tel.dom

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_kom

Tel.kom

Z bazy danych

String

TBLOSOBY

OSOBY

Fax

Fax

Z bazy danych

String

TBLOSOBY

OSOBY

Stanowisko

Stanowisko

Z bazy danych

String

TBLOSOBY

OSOBY

E_mail

E-mail

Z bazy danych

String

TBLOSOBY

OSOBY

Uwagi

Uwagi

Z bazy danych

Memo

TBLOSOBY

OSOBY

Prowadzacy

Prowadzący

Lookup (X_IUser, UŻYTKOWNICY, Nazwa)

String

TBLOSOBY

OSOBY

Nazwisko_i_imie

Nazwisko i imię

Kalkulowane

String

TBLOSOBY

OSOBY

Osoba

Osoba

Kalkulowane

String

TBLOSOBY

OSOBY

ePassword

ePassword

Z bazy danych

String

TBLOSOBY

OSOBY

ePrawa

ePrawa

Z bazy danych

SmallInt

TBLKONKURENT

KONKURENCI

Nazwa

Nazwa

Z bazy danych

String

TBLKONKURENT

KONKURENCI

X_I

@I

Z bazy danych

AutoIncrement

TBLKONKURENT

KONKURENCI

X_J

@J

Z bazy danych

Integer

TBLKONKURENT

KONKURENCI

X_F6

@F6

Z bazy danych

Integer

TBLKONKURENT

KONKURENCI

X_F7

@F7

Z bazy danych

Integer

TBLKONKURENT

KONKURENCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONKURENT

KONKURENCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLGRUPACRM

GRUPY CRM

X_I

@I

Z bazy danych

AutoIncrement

TBLGRUPACRM

GRUPY CRM

X_F6

@F6

Z bazy danych

Integer

TBLGRUPACRM

GRUPY CRM

X_F7

@F7

Z bazy danych

Integer

TBLGRUPACRM

GRUPY CRM

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLGRUPACRM

GRUPY CRM

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLGRUPACRM

GRUPY CRM

X_J

@J

Z bazy danych

Integer

TBLGRUPACRM

GRUPY CRM

Nazwa

Nazwa

Z bazy danych

String

Moduł danych "PrzDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TRESCT

BIBLIOTEKA

X_I

@I

Z bazy danych

AutoIncrement

TRESCT

BIBLIOTEKA

Nazwa

Nazwa

Z bazy danych

String

TRESCT

BIBLIOTEKA

X_Owner

@Owner

Z bazy danych

SmallInt

TRESCT

BIBLIOTEKA

Opis

Opis

Z bazy danych

Memo

NPRZELEWT

PRZELEWY

X_I

@I

Z bazy danych

AutoIncrement

NPRZELEWT

PRZELEWY

X_F7

@F7

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

Lk

Lk

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nr_banku

Nr banku

Z bazy danych

String

NPRZELEWT

PRZELEWY

WP

WP

Z bazy danych

String

NPRZELEWT

PRZELEWY

Waluta

Waluta

Z bazy danych

String

NPRZELEWT

PRZELEWY

Kwota

Kwota

Z bazy danych

Currency (Money)

NPRZELEWT

PRZELEWY

Nr_rachunku_zleceniodawcy

Nr rachunku zleceniodawcy

Z bazy danych

String

NPRZELEWT

PRZELEWY

Zus

Zus

Z bazy danych

Boolean

NPRZELEWT

PRZELEWY

Nazwa_odbiorcy_1

Nazwa odbiorcy

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nazwa_odbiorcy_2

Nazwa odbiorcy 2

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nazwa_zleceniodawcy_1

Nazwa zleceniodawcy

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nazwa_zleceniodawcy_2

Nazwa zleceniodawcy 2

Z bazy danych

String

NPRZELEWT

PRZELEWY

Tytulem_1

Tytułem

Z bazy danych

String

NPRZELEWT

PRZELEWY

Tytulem_2

Tytułem 2

Z bazy danych

String

NPRZELEWT

PRZELEWY

Data

Data

Z bazy danych

Date

NPRZELEWT

PRZELEWY

Nr_rachunku_ZUS

Nr rachunku ZUS

Z bazy danych

String

NPRZELEWT

PRZELEWY

Typ_ident_uzupeln

Typ ident.uzupełn.

Z bazy danych

String

NPRZELEWT

PRZELEWY

Typ_wplaty

Typ wpłaty

Z bazy danych

String

NPRZELEWT

PRZELEWY

ZLk

ZLk

Z bazy danych

String

NPRZELEWT

PRZELEWY

NIP_platnika

NIP płatnika

Z bazy danych

String

NPRZELEWT

PRZELEWY

Identyfikator_uzupeln

Identyfikator uzupełn.

Z bazy danych

String

NPRZELEWT

PRZELEWY

Deklaracja

Deklaracja

Z bazy danych

String

NPRZELEWT

PRZELEWY

Numer_deklaracji

Numer deklaracji

Z bazy danych

String

NPRZELEWT

PRZELEWY

Wyeksportowany

Wyeksportowany

Z bazy danych

Boolean

NPRZELEWT

PRZELEWY

Nr_rachunku_odbiorcy

Nr rachunku odbiorcy

Z bazy danych

String

NPRZELEWT

PRZELEWY

X_IOdbiorca

@IOdbiorca

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

X_IZleceniodawca

@IZleceniodawca

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

Odbiorca

Odbiorca

Lookup (X_IOdbiorca, ?, Skrot)

String

NPRZELEWT

PRZELEWY

Zleceniodawca

Zleceniodawca

Lookup (X_IZleceniodawca, ?, Skrot)

String

NPRZELEWT

PRZELEWY

Nip_odbiorcy

Nip odbiorcy

Lookup (X_IOdbiorca, ?, Nip)

String

NPRZELEWT

PRZELEWY

X_Kontrahent

@Kontrahent

Z bazy danych

Boolean

NPRZELEWT

PRZELEWY

Rodzaj

Rodzaj

Z bazy danych

SmallInt

NPRZELEWT

PRZELEWY

Rok

Rok

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

Typ_okresu

Typ okresu

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nr_okresu

Nr okresu

Z bazy danych

String

NPRZELEWT

PRZELEWY

Typ_identyfikatora

Typ identyfikatora

Z bazy danych

String

NPRZELEWT

PRZELEWY

X_IRodzajRachunku

@IRodzajRachunku

Z bazy danych

SmallInt

NPRZELEWT

PRZELEWY

Nr_rachunku_bankowego_ZUS

Nr rachunku bankowego ZUS

Kalkulowane

String

NPRZELEWT

PRZELEWY

X_IBankAccZlec

@IBankAccZlec

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

NPRZELEWT

PRZELEWY

Paragraf

Paragraf

Z bazy danych

String

NPRZELEWT

PRZELEWY

Zadanie

Zadanie

Z bazy danych

String

NPRZELEWT

PRZELEWY

Rozdzial

Rozdzial

Z bazy danych

String

Moduł danych "KsDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_I

@I

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_F6

@F6

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_F7

@F7

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_I_KSIEGI

@I_KSIEGI

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

Data

Data

Z bazy danych

Date

TBLDOWWEW

DOWODY WEWNĘTRZNE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOWWEW

DOWODY WEWNĘTRZNE

Nr_kolejny

Nr kolejny

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

Tresc

Treść

Z bazy danych

Memo

TBLDOWWEW

DOWODY WEWNĘTRZNE

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_IZdarzenie1

@IZdarzenie1

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

Kolumna

Kolumna

Z bazy danych

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

Zdarzenie1

Opis 1

Lookup (X_IZdarzenie1, ZDARZENIA GOSPODARCZE, Zdarzenie)

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

Zdarzenie2

Opis 2

Z bazy danych

Memo

TBLDOWWEW

DOWODY WEWNĘTRZNE

Zdarzenie

Opis

Kalkulowane

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

Lp

Lp w księdze

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

Uzytkownik

Uzytkownik

Lookup (X_F7, UŻYTKOWNICY, Nazwisko)

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

JestOpisWPozycjach

JestOpisWPozycjach

Z bazy danych

Boolean

TBLDOWWEW

DOWODY WEWNĘTRZNE

DataOd

DataOd

Z bazy danych

Date

TBLDOWWEW

DOWODY WEWNĘTRZNE

DataDo

DataDo

Z bazy danych

Date

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_IKB

@IKB

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_IKp

@IKp

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

KasaBank

KasaBank

Z bazy danych

String

TBLSAM

POJAZDY

X_I

@I

Z bazy danych

Integer

TBLSAM

POJAZDY

X_F6

@F6

Z bazy danych

Integer

TBLSAM

POJAZDY

X_F7

@F7

Z bazy danych

Integer

TBLSAM

POJAZDY

Data_Od

Okres od

Z bazy danych

Date

TBLSAM

POJAZDY

Data_Do

Okres do

Z bazy danych

Date

TBLSAM

POJAZDY

Nr_rej

Nr rej.

Z bazy danych

String

TBLSAM

POJAZDY

Marka

Marka

Z bazy danych

String

TBLSAM

POJAZDY

Pojemnosc

Pojemność

Z bazy danych

Integer

TBLSAM

POJAZDY

Skrot_nazwy

Skrót nazwy

Z bazy danych

String

TBLSAM

POJAZDY

Wlasciciel

Właściciel

Z bazy danych

String

TBLSAM

POJAZDY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLSAM

POJAZDY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLSAM

POJAZDY

Uzytkownik

Użytkownik

Z bazy danych

String

TBLSAM

POJAZDY

Prywatny

Prywatny

Z bazy danych

Boolean

TBLSAM

POJAZDY

X_IUzytkownik

@IUzytkownik

Z bazy danych

Integer

TBLSAM

POJAZDY

UzytBibl

Użytkownik

Lookup (X_IUzytkownik, UŻYTKOWNICY SAMOCHODÓW, Uzytkownik)

String

TBLSAM

POJAZDY

PojemnoscTxt

Pojemność (opis)

Z bazy danych

String

TBLSAM

POJAZDY

Vat100Procent

Vat100Procent

Z bazy danych

Boolean

TBLSAM

POJAZDY

Konto_Wn

Konto Wn

Lookup (X_IKontoWn, FiltrPlanKontT, NrNazwa)

String

TBLSAM

POJAZDY

Konto_Ma

Konto Ma

Lookup (X_IKontoMa, FiltrPlanKontT, NrNazwa)

String

TBLSAM

POJAZDY

X_IKontoWn

@IKontoWn

Z bazy danych

Integer

TBLSAM

POJAZDY

X_IKontoMa

@IKontoMa

Z bazy danych

Integer

TBLTRASY

TRASY

X_F6

@F6

Z bazy danych

Integer

TBLTRASY

TRASY

X_F7

@F7

Z bazy danych

Integer

TBLTRASY

TRASY

Skrot

Skrót nazwy

Z bazy danych

String

TBLTRASY

TRASY

Trasa

Nazwa

Z bazy danych

Memo

TBLTRASY

TRASY

Dlugosc

Dlugość

Z bazy danych

Float

TBLTRASY

TRASY

X_I

@I

Z bazy danych

AutoIncrement

TBLTRASY

TRASY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLTRASY

TRASY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLCELE

CELE

X_I

@I

Z bazy danych

AutoIncrement

TBLCELE

CELE

X_F6

@F6

Z bazy danych

Integer

TBLCELE

CELE

X_F7

@F7

Z bazy danych

Integer

TBLCELE

CELE

Cel

Cel

Z bazy danych

String

TBLCELE

CELE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLCELE

CELE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEJ

PRZEJAZDY

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEJ

PRZEJAZDY

X_F6

@F6

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

X_F7

@F7

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

X_ISamochodu

@ISamochodu

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

Data

Data

Z bazy danych

Date

TBLPRZEJ

PRZEJAZDY

Trasa

Trasa

Z bazy danych

Memo

TBLPRZEJ

PRZEJAZDY

X_ICelu

@ICelu

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

Dlugosc

Długość

Z bazy danych

Float

TBLPRZEJ

PRZEJAZDY

Uwagi

Uwagi

Z bazy danych

Memo

TBLPRZEJ

PRZEJAZDY

Cel_wyjazdu

Cel wyjazdu

Lookup (X_ICelu, CELE, Cel)

String

TBLPRZEJ

PRZEJAZDY

Wartosc

Wartość

Z bazy danych

Currency (Money)

TBLPRZEJ

PRZEJAZDY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEJ

PRZEJAZDY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEJ

PRZEJAZDY

Stawka

Stawka

Z bazy danych

Float

TBLPRZEJ

PRZEJAZDY

Uzytkownik

@Użytkownik

Lookup (X_IUzytkownik, UŻYTKOWNICY SAMOCHODÓW, Uzytkownik)

String

TBLPRZEJ

PRZEJAZDY

NrLp

Lp.

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

StanPrzed

StanPrzed

Z bazy danych

Float

TBLPRZEJ

PRZEJAZDY

StanPo

StanPo

Z bazy danych

Float

TBLPRZEJ

PRZEJAZDY

X_IUzytkownik

@IUzytkownik

Z bazy danych

Integer

TBLRODZZAK

RODZAJE ZAKUPÓW

X_I

@I

Z bazy danych

AutoIncrement

TBLRODZZAK

RODZAJE ZAKUPÓW

X_F6

@F6

Z bazy danych

Integer

TBLRODZZAK

RODZAJE ZAKUPÓW

X_F7

@F7

Z bazy danych

Integer

TBLRODZZAK

RODZAJE ZAKUPÓW

Rodzaj

Rodzaj

Z bazy danych

String

TBLRODZZAK

RODZAJE ZAKUPÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLRODZZAK

RODZAJE ZAKUPÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFAKTSAM

RACHUNKI

X_I

@I

Z bazy danych

AutoIncrement

TBLFAKTSAM

RACHUNKI

X_F6

@F6

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

X_F7

@F7

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

X_ISamochodu

@ISamochodu

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

Data

Data

Z bazy danych

Date

TBLFAKTSAM

RACHUNKI

Dowod

Nr dowodu

Z bazy danych

String

TBLFAKTSAM

RACHUNKI

X_IRodzaju

@IRodzaju

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

Uwagi

Uwagi

Z bazy danych

Memo

TBLFAKTSAM

RACHUNKI

Rodzaj_zakupu

Rodzaj zakupu

Lookup (X_IRodzaju, RODZAJE ZAKUPÓW, Rodzaj)

String

TBLFAKTSAM

RACHUNKI

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLFAKTSAM

RACHUNKI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFAKTSAM

RACHUNKI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFAKTSAM

RACHUNKI

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

Kontrahent

Kontrahent

Lookup (X_IKontrah, ?, Skrot)

String

TBLKOSZTPRZEB

KOSZTY

X_F6

@F6

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

X_F7

@F7

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

X_ISamochodu

@ISamochodu

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

Rok

Rok

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

Miesiac

Miesiąc

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

Rachunki

Faktury

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

Przejazdy

Przejazdy

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

Koszty

Koszty

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

RachunkiN

Faktury narastająco

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

PrzejazdyN

Przejazdy narastająco

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

KosztyN

Koszty narastająco

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

X_IDowodu

@IDowodu

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

Nr_Dowodu

Nr dowodu

Z bazy danych

String

TBLKOSZTPRZEB

KOSZTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKOSZTPRZEB

KOSZTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKOSZTPRZEB

KOSZTY

X_I

@I

Z bazy danych

AutoIncrement

TBLKOSZTPRZEB

KOSZTY

Okres

Okres

Kalkulowane

String

TBLKOSZTPRZEB

KOSZTY

X_Data

@Data

Kalkulowane

DateTime

TBLTMPDW

DOWODY WEWNĘTRZNE

X_I

@I

Z bazy danych

AutoIncrement

TBLTMPDW

DOWODY WEWNĘTRZNE

Data

Data

Z bazy danych

Date

TBLTMPDW

DOWODY WEWNĘTRZNE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLTMPDW

DOWODY WEWNĘTRZNE

Nr_kolejny

Nr kolejny

Z bazy danych

Integer

TBLTMPDW

DOWODY WEWNĘTRZNE

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLTMPDW

DOWODY WEWNĘTRZNE

Tresc

Treść

Z bazy danych

Memo

TBLTMPDW

DOWODY WEWNĘTRZNE

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_I

@I

Z bazy danych

AutoIncrement

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_F6

@F6

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_F7

@F7

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_IDW

@IDW

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

Opis

Opis

Z bazy danych

String

TBLDWPOZ

DOWODY WEWNĘTRZNE

Kolumna

Kolumna

Lookup (X_IKolumna, Kolumny1, Nazwa)

String

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

Kontrakt

Kontrakt

Lookup (X_IKontrakt, KONTRAKTY, Kontrakt)

String

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_IKsiegaPitDebt

@IKsiegaPitDebt

Z bazy danych

Integer

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_I

@I

Z bazy danych

AutoIncrement

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_F6

@F6

Z bazy danych

Integer

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_F7

@F7

Z bazy danych

Integer

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

Uzytkownik

Użytkownik

Z bazy danych

String

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

Adres

Adres

Z bazy danych

Memo

Moduł danych "dtmPIT"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPIT5

DEKLARACJA PIT5

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

X_F6

@F6

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPIT5

DEKLARACJA PIT5

X_F7

@F7

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPIT5

DEKLARACJA PIT5

Rok

Rok

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Closed

Zamknięta

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

D0_przychod

D0_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D_przychod

D_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D0_koszty

D0_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D_koszty

D_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D0_dochod

D0_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D_dochod

D_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D0_strata

D0_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D_strata

D_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N0_przychod

N0_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N_przychod

N_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N0_koszty

N0_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N_koszty

N_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N0_dochod

N0_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N_dochod

N_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N0_strata

N0_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N_strata

N_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R0_przychod

R0_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R_przychod

R_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R0_koszty

R0_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R_koszty

R_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R0_dochod

R0_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R_dochod

R_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R0_strata

R0_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R_strata

R_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S0_zwolniony

S0_zwolniony

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S_zwolniony

S_zwolniony

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S0_straty

S0_straty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S_straty

S_straty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S_dochod

S_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_spoleczne

O0_spoleczne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_spoleczne

O_spoleczne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_odliczenia

O0_odliczenia

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_odliczenia

O_odliczenia

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_ub_lata

O0_ub_lata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_ub_lata

O_ub_lata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_r_wydatki

O_r_wydatki

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

O0_wydatki

O0_wydatki

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_wydatki

O_wydatki

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_r_inne

O_r_inne

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

O0_inne

O0_inne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_inne

O_inne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_obnizka

O0_obnizka

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_obnizka

O_obnizka

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_premia

O0_premia

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_premia

O_premia

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_zwolniony

O0_zwolniony

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_zwolniony

O_zwolniony

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_dochod

O_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

P0_zwiekszenie

P0_zwiekszenie

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

P_zwiekszenie

P_zwiekszenie

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

P_podstawa

P_podstawa

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

P_podatek

P_podatek

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_zdrowotne

L0_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_zdrowotne

L_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_inwest

L0_inwest

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_inwest

L_inwest

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_uczniowie

L0_uczniowie

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_uczniowie

L_uczniowie

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_r_inne

L_r_inne

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

L0_inne

L0_inne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_inne

L_inne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Z_po_odlicz

Z_po_odlicz

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Z_poprz_mies

Z_poprz_mies

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Z_miesiac

Z_miesiac

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Z_suma

Z_suma

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

C_nr_decyzji

C_nr_decyzji

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

C_data_decyzji

C_data_decyzji

Z bazy danych

Date

TBLPIT5

DEKLARACJA PIT5

C0_decyzja

C0_decyzja

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

C_decyzja

C_decyzja

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

C_poprz_dekl

C_poprz_dekl

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

C_nin_dekl

C_nin_dekl

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_zaliczka

T_zaliczka

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T0_remanent

T0_remanent

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_remanent

T_remanent

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_do_zaplaty

Do zapłaty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_odsetki

T_odsetki

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Il_p5a

Il_p5a

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_p5x

Il_p5x

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_ssem

Il_ssem

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_rem

Il_rem

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Imie

Imie

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

Nazwisko

Nazwisko

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

Data_wyp

Data_wyp

Z bazy danych

Date

TBLPIT5

DEKLARACJA PIT5

X_Data

@Data

Z bazy danych

Date

TBLPIT5

DEKLARACJA PIT5

X_PIT5L

@PIT5L

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

Odl_od_doch

Odl. od doch.

Kalkulowane

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Odl_od_pod

Odl. od pod.

Kalkulowane

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Doch_razem

Dochody razem

Kalkulowane

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T0_Rpodatek

T0_Rwartosc

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T0_Rwskaznik

T0_Rwskaznik

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T0_Rdochod

T0_Rdochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

X_I

@I

Z bazy danych

AutoIncrement

TBLPIT5

DEKLARACJA PIT5

Okres

Okres

Kalkulowane

String

TBLPIT5

DEKLARACJA PIT5

L0_zdrowotne_zapl

L0_zdrowotne_zapl

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

X_Pit5K

@Pit5K

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

Kwartal

Kwartal

Kalkulowane

String

TBLPIT5

DEKLARACJA PIT5

Il_pb

Il_pb

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_pz

Il_pz

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_pzg

Il_pzg

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_nip13

Il_nip13

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_sf

Il_sf

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_sc

Il_sc

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Informacje

Informacje

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

T0_opp2007

T0_opp2007

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_opp2007

T_opp2007

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

NazwaOPP

NazwaOPP

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

NumerKRS

NumerKRS

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

O_spoleczne_art26

O_spoleczne_art26

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_spoleczne_art26

O0_spoleczne_art26

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_zdrowotne_art27

L0_zdrowotne_art27

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_zdrowotne_art27

L_zdrowotne_art27

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Podatek_zagr

Podatek_zagr

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_art27g

L_art27g

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_art27g

L0_art27g

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Informacje_cel

Informacje_cel

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

Zgoda

Zgoda

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLPIT5

DEKLARACJA PIT5

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

REF_ID

Nr referencyjny

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLPIT5

DEKLARACJA PIT5

STATUS

Status

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

FullReady

Gotowa

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

KwotaUpr

KwotaUpr

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

ZrodlaStraty

ZrodlaStraty

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

DefaultO0_spoleczne

DefaultO0_spoleczne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

DefaultL0_zdrowotne

DefaultL0_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

DefaultS0_straty

DefaultS0_straty

Z bazy danych

Currency (Money)

TBLPRZYCHODY

PRZYCHODY

X_IFirma

@IFirma

Z bazy danych

Integer

TBLPRZYCHODY

PRZYCHODY

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPRZYCHODY

PRZYCHODY

X_F7

@F7

Z bazy danych

SmallInt

TBLPRZYCHODY

PRZYCHODY

X_F6

@F6

Z bazy danych

SmallInt

TBLPRZYCHODY

PRZYCHODY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZYCHODY

PRZYCHODY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZYCHODY

PRZYCHODY

Firma

Firma

Lookup (X_IFirma, DEKLARACJA PIT5, Nazwa)

String

TBLPRZYCHODY

PRZYCHODY

X_I

@I

Z bazy danych

Integer

TBLPRZYCHODY

PRZYCHODY

Ksiegowosc

Rozliczenia

Lookup (X_IFirma, DEKLARACJA PIT5, Ksiegowosc)

SmallInt

TBLPRZYCHODY

PRZYCHODY

PKD

PKD

Lookup (X_IFirma, DEKLARACJA PIT5, EKD)

String

TBLPRZYCHODY

PRZYCHODY

Data_roz_dzialalnosci

Data rozp. działalności

Lookup (X_IFirma, DEKLARACJA PIT5, Data_rozp_dzialalnosci)

DateTime

TBLPRZYCHODY

PRZYCHODY

PlatnikVat

Płatnik Vat

Lookup (X_IFirma, DEKLARACJA PIT5, EnableVat)

Boolean

TBLPRZYCHODY

PRZYCHODY

NIP

NIP

Lookup (X_IFirma, DEKLARACJA PIT5, NIP)

String

TBLPRZYCHODY

PRZYCHODY

Regon

Regon

Lookup (X_IFirma, DEKLARACJA PIT5, Regon)

String

TBLPRZYCHODY

PRZYCHODY

RodzajDzialalnosci

Rodzaj działalności

Lookup (X_IFirma, DEKLARACJA PIT5, RodzajDzialalnosci)

String

TBLPRZYCHODY

PRZYCHODY

MiejsceDzialalnosci

Miejsce działalności

Lookup (X_IFirma, DEKLARACJA PIT5, MiejsceDzialalnosci)

String

TBLPRZYCHODY

PRZYCHODY

Nr_domu

Nr domu

Lookup (X_IFirma, DEKLARACJA PIT5, Nr_domu)

String

TBLPRZYCHODY

PRZYCHODY

Nr_lokalu

Nr lokalu

Lookup (X_IFirma, DEKLARACJA PIT5, Nr_lokalu)

String

TBLPRZYCHODY

PRZYCHODY

Kod_pocztowy

Kod_pocztowy

Lookup (X_IFirma, DEKLARACJA PIT5, Kod_pocztowy)

String

TBLPRZYCHODY

PRZYCHODY

Poczta

Poczta

Lookup (X_IFirma, DEKLARACJA PIT5, Poczta)

String

TBLPRZYCHODY

PRZYCHODY

Miejscowosc

Miejscowość

Lookup (X_IFirma, DEKLARACJA PIT5, Miejscowosc)

String

TBLPRZYCHODY

PRZYCHODY

Ulica

Ulica

Lookup (X_IFirma, DEKLARACJA PIT5, Ulica)

String

TBLPRZYCHODY

PRZYCHODY

RodzajPodatnika

Forma organizacyjna

Lookup (X_IFirma, DEKLARACJA PIT5, RodzajPodatnika)

SmallInt

TBLPRZYCHODY

PRZYCHODY

B_Miejscowosc

B Miejscowość

Lookup (X_IFirma, DEKLARACJA PIT5, B_Miejscowosc)

String

TBLPRZYCHODY

PRZYCHODY

B_Nr_domu

B Nr domu

Lookup (X_IFirma, DEKLARACJA PIT5, B_Nr_domu)

String

TBLPRZYCHODY

PRZYCHODY

B_Nr_lokalu

B Nr lokalu

Lookup (X_IFirma, DEKLARACJA PIT5, B_Nr_lokalu)

String

TBLPRZYCHODY

PRZYCHODY

B_Kod_pocztowy

B Kod pocztowy

Lookup (X_IFirma, DEKLARACJA PIT5, B_Kod_pocztowy)

String

TBLPRZYCHODY

PRZYCHODY

B_Poczta

B Poczta

Lookup (X_IFirma, DEKLARACJA PIT5, B_Poczta)

String

TBLPRZYCHODY

PRZYCHODY

B_Ulica

B Ulica

Lookup (X_IFirma, DEKLARACJA PIT5, B_Ulica)

String

TBLPRZYCHODY

PRZYCHODY

Adres_siedziby

Adres siedziby

Kalkulowane

String

TBLPRZYCHODY

PRZYCHODY

Miejsce_przech_dok_rach

Miejsce przech. dok. rach.

Kalkulowane

String

TBLPRZYCHODY

PRZYCHODY

B_Dokumentacja

B Dokumentacja

Lookup (X_IFirma, DEKLARACJA PIT5, B_Dokumentacja)

SmallInt

TBLPRZYCHODY

PRZYCHODY

B_NIP

B NIP

Lookup (X_IFirma, DEKLARACJA PIT5, B_NIP)

String

TBLPRZYCHODY

PRZYCHODY

B_Nazwa

B Nazwa

Lookup (X_IFirma, DEKLARACJA PIT5, B_Nazwa)

String

TBLPRZYCHODY

PRZYCHODY

Nazwa_firmy_PIT

Nazwa firmy PIT

Lookup (X_IFirma, DEKLARACJA PIT5, NazwaPelnaPIT)

String

TBLUDZIALOWCY

UDZIAŁOWCY

X_IFirma

@IFirma

Z bazy danych

Integer

TBLUDZIALOWCY

UDZIAŁOWCY

X_IOwner

@IOwner

Z bazy danych

Integer

TBLUDZIALOWCY

UDZIAŁOWCY

X_F7

@F7

Z bazy danych

SmallInt

TBLUDZIALOWCY

UDZIAŁOWCY

X_F6

@F6

Z bazy danych

SmallInt

TBLUDZIALOWCY

UDZIAŁOWCY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLUDZIALOWCY

UDZIAŁOWCY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLUDZIALOWCY

UDZIAŁOWCY

X_I

Ide

Z bazy danych

Integer

TBLUDZIALOWCY

UDZIAŁOWCY

NazwiskoImie

Nazwisko i imię

Lookup (X_IOwner, DEKLARACJA PIT5, NazwiskoImie)

String

TBLUDZIALOWCY

UDZIAŁOWCY

Lp

Lp

Kalkulowane

Integer

TBLUDZIALOWCY

UDZIAŁOWCY

X_H

@H

Kalkulowane

Integer

TBLUDZIALY

UDZIAŁY

X_I

Ide

Z bazy danych

AutoIncrement

TBLUDZIALY

UDZIAŁY

X_IPrzych

@IPrzych

Z bazy danych

Integer

TBLUDZIALY

UDZIAŁY

Od

Od

Z bazy danych

Date

TBLUDZIALY

UDZIAŁY

Do

Do

Z bazy danych

Date

TBLUDZIALY

UDZIAŁY

Udzial

Udział%

Z bazy danych

Float

TBLUDZIALY

UDZIAŁY

X_F7

@F7

Z bazy danych

SmallInt

TBLUDZIALY

UDZIAŁY

X_F6

@F6

Z bazy danych

SmallInt

TBLUDZIALY

UDZIAŁY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLUDZIALY

UDZIAŁY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLUDZIALY

UDZIAŁY

Lp

Lp

Kalkulowane

Integer

TBLUDZIALY

UDZIAŁY

X_H

@H

Kalkulowane

Integer

TBLPOZPIT5

DOCHODY PIT5

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZPIT5

DOCHODY PIT5

X_IFirma

@IFirma

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_IPrzychod

@IPrzychod

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZPIT5

DOCHODY PIT5

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZPIT5

DOCHODY PIT5

X_F6

@F6

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_F7

@F7

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

Rodzaj

P

Z bazy danych

SmallInt

TBLPOZPIT5

DOCHODY PIT5

Udzial

Udz.%

Z bazy danych

Float

TBLPOZPIT5

DOCHODY PIT5

Remanent

Remanent

Z bazy danych

Boolean

TBLPOZPIT5

DOCHODY PIT5

F_przychod

F_przychod

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

W_przychod

W_przychod

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

F_koszty

F_koszty

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

W_koszty

W_koszty

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

F_dochod

F_dochod

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

W_dochod

W_dochod

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

F_strata

F_strata

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

W_strata

W_strata

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLPOZPIT5

DOCHODY PIT5

Rok

Rok

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

Firma

Firma

Lookup (X_IFirma, FIRMY, Nazwa)

String

TBLPOZPIT5

DOCHODY PIT5

Od

Od

Z bazy danych

Date

TBLPOZPIT5

DOCHODY PIT5

Do

Do

Z bazy danych

Date

TBLPOZPIT5

DOCHODY PIT5

Okres

Okres

Kalkulowane

String

TBLPOZPIT5

DOCHODY PIT5

X_IR1

@IR1

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_IR2

@IR2

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_Ryczalt

@Ryczalt

Z bazy danych

Boolean

TBLPOZPIT5

DOCHODY PIT5

X_PIT5L

@PIT5L

Z bazy danych

Boolean

TBLPOZPIT5

DOCHODY PIT5

X_CloseDate

@CloseDate

Lookup (X_IFirma, FIRMY, CloseDate)

DateTime

TBLFIRMA

DEKLARACJA PIT5

X_I

@I

Z bazy danych

Integer

TBLFIRMA

DEKLARACJA PIT5

Nazwa

Nazwa

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Ksiegowosc

Ksiegowosc

Z bazy danych

SmallInt

TBLFIRMA

DEKLARACJA PIT5

NIP

NIP

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Regon

Regon

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

MiejsceDzialalnosci

MiejsceDzialalnosci

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

NazwaPelnaPIT

NazwaPelnaPIT

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

NazwaPelna

NazwaPelna

Z bazy danych

Memo

TBLFIRMA

DEKLARACJA PIT5

EKD

EKD

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Data_rozp_dzialalnosci

Data_rozp_dzialalnosci

Z bazy danych

Date

TBLFIRMA

DEKLARACJA PIT5

EnableVat

EnableVat

Z bazy danych

Boolean

TBLFIRMA

DEKLARACJA PIT5

RodzajDzialalnosci

RodzajDzialalnosci

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

X_IUrzad

@IUrzad

Z bazy danych

Integer

TBLFIRMA

DEKLARACJA PIT5

Ulica

Ulica

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Nr_domu

Nr domu

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Nr_lokalu

Nr lokalu

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Poczta

Poczta

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Miejscowosc

Miejscowość

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

RodzajPodatnika

RodzajPodatnika

Z bazy danych

SmallInt

TBLFIRMA

DEKLARACJA PIT5

B_Miejscowosc

B Miejscowosc

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Ulica

B Ulica

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Nr_domu

B Nr domu

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Nr_lokalu

B Nr lokalu

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Kod_pocztowy

B Kod pocztowy

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Poczta

B Poczta

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Dokumentacja

B Dokumentacja

Z bazy danych

SmallInt

TBLFIRMA

DEKLARACJA PIT5

B_NIP

B NIP

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Nazwa

B Nazwa

Z bazy danych

String

TBLOWNER

DEKLARACJA PIT5

X_I

Ide

Z bazy danych

Integer

TBLOWNER

DEKLARACJA PIT5

Nazwisko

Nazwisko

Z bazy danych

String

TBLOWNER

DEKLARACJA PIT5

Imie

Imie

Z bazy danych

String

TBLOWNER

DEKLARACJA PIT5

NazwiskoImie

NazwiskoImie

Kalkulowane

String

TBLOWNER

DEKLARACJA PIT5

Lp

Lp

Kalkulowane

Integer

TBLOWNER

DEKLARACJA PIT5

X_H

@H

Kalkulowane

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZPIT5A

DOCHODY PIT5A

X_IPit5

@IPit5

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_IFirma

@IFirma

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_IPrzychod

@IPrzychod

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZPIT5A

DOCHODY PIT5A

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZPIT5A

DOCHODY PIT5A

X_F6

@F6

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_F7

@F7

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPOZPIT5A

DOCHODY PIT5A

Przychod

Przychod

Z bazy danych

Currency (Money)

TBLPOZPIT5A

DOCHODY PIT5A

Koszty

Koszty

Z bazy danych

Currency (Money)

TBLPOZPIT5A

DOCHODY PIT5A

Dochod

Dochod

Z bazy danych

Currency (Money)

TBLPOZPIT5A

DOCHODY PIT5A

Strata

Strata

Z bazy danych

Currency (Money)

TBLPOZPIT5A

DOCHODY PIT5A

Udzial

Udzial

Z bazy danych

Float

TBLPOZPIT5A

DOCHODY PIT5A

NIP

NIP

Lookup (X_IFirma, DEKLARACJA PIT5, NIP)

String

TBLPOZPIT5A

DOCHODY PIT5A

Regon

Regon

Lookup (X_IFirma, DEKLARACJA PIT5, Regon)

String

TBLPOZPIT5A

DOCHODY PIT5A

MiejsceDzialalnosci

MiejsceDzialalnosci

Lookup (X_IFirma, DEKLARACJA PIT5, MiejsceDzialalnosci)

String

TBLPOZPIT5A

DOCHODY PIT5A

NazwaPelnaPit

NazwaPelnaPit

Lookup (X_IFirma, DEKLARACJA PIT5, NazwaPelnaPIT)

String

TBLPIT28

DEKLARACJA PIT28

X_I

@I

Z bazy danych

AutoIncrement

TBLPIT28

DEKLARACJA PIT28

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

X_F6

@F6

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPIT28

DEKLARACJA PIT28

X_F7

@F7

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPIT28

DEKLARACJA PIT28

X_Data

@Data

Z bazy danych

Date

TBLPIT28

DEKLARACJA PIT28

Rok

Rok

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Closed

Zamknięta

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

D0_p1

D0_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p2

D0_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p3

D0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p4

D0_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p5

D0_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p6

D0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_razem

D0_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p1

S0_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p2

S0_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p3

S0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p4

S0_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p6

S0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_razem

S0_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N0_p3

N0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N0_p6

N0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N0_razem

N0_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p1

R0_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p2

R0_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p3

R0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p4

R0_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p5

R0_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p6

R0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_razem

Razem przych.

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p1

A0_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p2

A0_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p3

A0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p4

A0_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p5

A0_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p6

A0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_razem

A0_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p1

D_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p2

D_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p3

D_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p4

D_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p5

D_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p6

D_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_razem

D_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p1

S_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p2

S_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p3

S_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p4

S_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p5

S_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p6

S_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_razem

S_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N_p3

N_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N_p6

N_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N_razem

N_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p1

R_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p2

R_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p3

R_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p4

R_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p5

R_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p6

R_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_razem

R_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p1

A_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p2

A_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p3

A_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p4

A_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p5

A_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p6

A_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_razem

A_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

UE_p1

UE_p1

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p2

UE_p2

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p3

UE_p3

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p4

UE_p4

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p5

UE_p5

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p6

UE_p6

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p1

UA_p1

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p2

UA_p2

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p3

UA_p3

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p4

UA_p4

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p5

UA_p5

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p6

UA_p6

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

O0_straty

O0_straty

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_straty

O_straty

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O0_spoleczne

O0_spoleczne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_spoleczne

O_spoleczne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O0_odliczenia

O0_odliczenia

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_odliczenia

O_odliczenia

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_podliczenia

O_podliczenia

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O0_odsetki

O0_odsetki

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_odsetki

O_odsetki

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_podsetki

O_podsetki

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O0_mieszk

O0_mieszk

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_mieszk

O_mieszk

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_mieszk_rok

O_mieszk_rok

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_mieszk_nast

O_mieszk_nast

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_ogolem

O_ogolem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p1

OR_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p2

OR_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p3

OR_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p4

OR_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p5

OR_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p6

OR_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OA_razem

OA_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p1

PR_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p2

PR_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p3

PR_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p4

PR_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p5

PR_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p6

PR_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PA_razem

PA_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p1

RR_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p2

RR_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p3

RR_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p4

RR_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p5

RR_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p6

RR_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RA_razem

RA_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_ryczalt

L_ryczalt

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_dolicz

L0_dolicz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_dolicz

L_dolicz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_dryczalt

L_dryczalt

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_zdrowotne

L0_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_zdrowotne

L_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_odlicz

L0_odlicz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_odlicz

L_odlicz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_mieszk

L0_mieszk

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_mieszk

L_mieszk

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_mieszk_rok

L_mieszk_rok

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_mieszk_nast

L_mieszk_nast

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_ryczalt

T_ryczalt

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T0_zmniejsz

T0_zmniejsz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_zmniejsz

T_zmniejsz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_zryczalt

T_zryczalt

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_ryczalt_poprz

T_ryczalt_poprz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_ryczalt_mies

Rycz.za m-c

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_wplata_poprz

T_wplata_poprz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_do_zaplaty

T_do_zaplaty

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_nadplata

T_nadplata

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_1

I_1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_2

I_2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_3

I_3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_4

I_4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_5

I_5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_6

I_6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_7

I_7

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_8

I_8

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_9

I_9

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_10

I_10

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_11

I_11

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_1_11

I_1_11

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_12

I_12

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Il_pitO

Il_pitO

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_pitD

Il_pitD

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_pit2K

Il_pit2K

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_nip1

Il_nip1

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_nip3

Il_nip3

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_pit28A

Il_pit28A

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_pit28B

Il_pit28B

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Zal_pitD

Zal_pitD

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Form_pitD

Form_pitD

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Nazwisko_pitD

Nazwisko_pitD

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

Informacje

Informacje

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

Imie

Imie

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

Nazwisko

Nazwisko

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

Data_wyp

Data_wyp

Z bazy danych

Date

TBLPIT28

DEKLARACJA PIT28

X_PIT28K

@PIT28K

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

S0_p5

S0_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Okres

Okres

Kalkulowane

String

TBLPIT28

DEKLARACJA PIT28

Przychod_ogolem

Przychody ogółem

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Odliczenia_ogolem

Odliczenia ogółem

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Podstawa_ogolem

Podstawa ogółem

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Ryczalt_ogolem

Ryczałt ogółem

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Przychody_r_m

Przychody r-m

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Odl_od_przych

Odl.od.przych.

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Odl_od_rycz

Odl.od.rycz.

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Do_zaplaty

Do zapłaty

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_zdrowotne_zapl

L0_zdrowotne_zapl

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NazwaOPP

NazwaOPP

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

NumerKRS

NumerKRS

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

T0_opp2007

T0_opp2007

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_opp2007

T_opp2007

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_spoleczne_art26

O_spoleczne_art26

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Przychody_zagr

Przychody_zagr

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Ryczalt_zagr

Ryczalt_zagr

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Podatek_zagr

Podatek_zagr

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_zdrowotne_art27

L_zdrowotne_art27

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Informacje_cel

Informacje_cel

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

O0_spoleczne_art26

O0_spoleczne_art26

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_zdrowotne_art27

L0_zdrowotne_art27

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Zgoda

Zgoda

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

DefaultO0_spoleczne

DefaultO0_spoleczne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

DefaultL0_zdrowotne

DefaultL0_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLPIT28

DEKLARACJA PIT28

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

REF_ID

Nr referencyjny

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLPIT28

DEKLARACJA PIT28

STATUS

Status

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

FullReady

Gotowa

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

DefaultO0_straty

DefaultO0_straty

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O1_spoleczne

O1_spoleczne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L1_zdrowotne

L1_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NadwyzkaSpoleczna

NadwyzkaSpoleczna

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NadwyzkaZdrowotna

NadwyzkaZdrowotna

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NadwyzkaSpolecznaPM

NadwyzkaSpolecznaPM

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NadwyzkaZdrowotnaPM

NadwyzkaZdrowotnaPM

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RyczaltMiesiecznie

RyczaltMiesiecznie

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

UdzialMiesiecznie

UdzialMiesiecznie

Z bazy danych

Boolean

TBLPOZPIT28

DOCHODY PIT28

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZPIT28

DOCHODY PIT28

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_IFirma

@IFirma

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_IPrzychod

@IPrzychod

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZPIT28

DOCHODY PIT28

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZPIT28

DOCHODY PIT28

X_F6

@F6

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_F7

@F7

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

Rodzaj

P

Z bazy danych

SmallInt

TBLPOZPIT28

DOCHODY PIT28

Udzial

Udz.%

Z bazy danych

Float

TBLPOZPIT28

DOCHODY PIT28

F_p1

F_p1

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p2

F_p2

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p3

F_p3

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p4

F_p4

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p5

F_p5

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p6

F_p6

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_razem

F_razem

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p1

FA_p1

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p2

FA_p2

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p3

FA_p3

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p4

FA_p4

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p5

FA_p5

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p6

FA_p6

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_razem

FA_razem

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p1

W_p1

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p2

W_p2

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p3

W_p3

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p4

W_p4

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p5

W_p5

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p6

W_p6

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_razem

W_razem

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p1

WA_p1

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p2

WA_p2

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p3

WA_p3

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p4

WA_p4

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p5

WA_p5

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p6

WA_p6

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_razem

WA_razem

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLPOZPIT28

DOCHODY PIT28

Rok

Rok

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

Od

Od

Z bazy danych

Date

TBLPOZPIT28

DOCHODY PIT28

Do

Do

Z bazy danych

Date

TBLPOZPIT28

DOCHODY PIT28

X_IR1

@IR1

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_IR2

@IR2

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_Ryczalt

@Ryczalt

Z bazy danych

Boolean

TBLPOZPIT28

DOCHODY PIT28

Okres

Okres

Kalkulowane

String

TBLPOZPIT28

DOCHODY PIT28

Firma

Firma

Lookup (X_IFirma, FIRMY, Nazwa)

String

TBLPOZPIT28

DOCHODY PIT28

Przychod

Przychód

Kalkulowane

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

X_CloseDate

@CloseDate

Lookup (X_IFirma, FIRMY, closeDate)

DateTime

TBLPOZPIT28

DOCHODY PIT28

X_PIT28K

@PIT28K

Z bazy danych

Boolean

TBLPITTYPE

PIT5TYP

X_I

@I

Z bazy danych

AutoIncrement

TBLPITTYPE

PIT5TYP

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPITTYPE

PIT5TYP

Od

Od

Z bazy danych

Date

TBLPITTYPE

PIT5TYP

Do

Do

Z bazy danych

Date

TBLPITTYPE

PIT5TYP

Pit5L

Podatek

Z bazy danych

Boolean

TBLPITTYPE

PIT5TYP

Pit5K

Zaliczka

Z bazy danych

Boolean

TBLPITTYPE

PIT5TYP

KwotaUpr

Kwota

Z bazy danych

Currency (Money)

TBLPIT28TYPE

PIT28TYP

X_I

@I

Z bazy danych

AutoIncrement

TBLPIT28TYPE

PIT28TYP

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPIT28TYPE

PIT28TYP

Od

Od

Z bazy danych

Date

TBLPIT28TYPE

PIT28TYP

Do

Do

Z bazy danych

Date

TBLPIT28TYPE

PIT28TYP

Pit28K

Pit28K

Z bazy danych

Boolean

TBLPIT28TYPE

PIT28TYP

Ryczalt

Ryczałt

Z bazy danych

SmallInt

TBLPIT28TYPE

PIT28TYP

Udzial

Udział

Z bazy danych

SmallInt

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F6

@F6

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F7

@F7

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_I

@I

Z bazy danych

AutoIncrement

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_IOwner

@IOwner

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

Rok

Rok

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

REF_ID

Nr referencyjny

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

STATUS

Status

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

Typ

Typ

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

Data_wyslania

Data i czas wysłania

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

Data_wplyniecia

Data i czas wpłynięcia

Z bazy danych

DateTime

TBLZUS

SKŁADKI ZUS

X_I

@I

Z bazy danych

Integer

TBLZUS

SKŁADKI ZUS

X_IOwner

@IOwner

Z bazy danych

Integer

TBLZUS

SKŁADKI ZUS

X_F7

@F7

Z bazy danych

SmallInt

TBLZUS

SKŁADKI ZUS

X_F6

@F6

Z bazy danych

SmallInt

TBLZUS

SKŁADKI ZUS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZUS

SKŁADKI ZUS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZUS

SKŁADKI ZUS

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLZUS

SKŁADKI ZUS

Typ

Typ

Z bazy danych

SmallInt

TBLZUS

SKŁADKI ZUS

ROK

Rok

Z bazy danych

Integer

TBLZUS

SKŁADKI ZUS

Data

Data wpłaty

Z bazy danych

Date

TBLZUS

SKŁADKI ZUS

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLZUS

SKŁADKI ZUS

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLZUS

SKŁADKI ZUS

Saldo

Saldo

Z bazy danych

Currency (Money)

TBLZUS

SKŁADKI ZUS

DoOdliczenia

Do odliczenia

Z bazy danych

Currency (Money)

TBLZUS

SKŁADKI ZUS

Closed

Zamknięty

Z bazy danych

Boolean

TBLZUS

SKŁADKI ZUS

MC

Miesiąc

Z bazy danych

Integer

TBLZUSDOZAPL

SKŁADKI ZUS

X_F7

@F7

Z bazy danych

SmallInt

TBLZUSDOZAPL

SKŁADKI ZUS

X_F6

@F6

Z bazy danych

SmallInt

TBLZUSDOZAPL

SKŁADKI ZUS

DoOdliczenia

DoOdliczenia

Z bazy danych

Currency (Money)

TBLZUSDOZAPL

SKŁADKI ZUS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZUSDOZAPL

SKŁADKI ZUS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZUSDOZAPL

SKŁADKI ZUS

X_I

@I

Z bazy danych

AutoIncrement

TBLZUSDOZAPL

SKŁADKI ZUS

X_IOwner

@IOwner

Z bazy danych

Integer

TBLZUSDOZAPL

SKŁADKI ZUS

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLZUSDOZAPL

SKŁADKI ZUS

Typ

Typ

Z bazy danych

SmallInt

TBLZUSDOZAPL

SKŁADKI ZUS

ROK

ROK

Z bazy danych

Integer

TBLZUSDOZAPL

SKŁADKI ZUS

Data

Data

Z bazy danych

Date

TBLZUSDOZAPL

SKŁADKI ZUS

Paid

Paid

Z bazy danych

Currency (Money)

TBLZUSDOZAPL

SKŁADKI ZUS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLZUSDOZAPL

SKŁADKI ZUS

Saldo

Saldo

Z bazy danych

Currency (Money)

TBLZUSDOZAPL

SKŁADKI ZUS

MC

Miesiąc

Z bazy danych

Integer

TBLZUSDOZAPL

SKŁADKI ZUS

Closed

Closed

Z bazy danych

Boolean

Moduł danych "dtmCIT"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLCIT

CIT

X_I

@I

Z bazy danych

AutoIncrement

TBLCIT

CIT

X_F6

@F6

Z bazy danych

Integer

TBLCIT

CIT

X_F7

@F7

Z bazy danych

Integer

TBLCIT

CIT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLCIT

CIT

X_Data

@Data

Z bazy danych

Date

TBLCIT

CIT

Rok

Rok

Z bazy danych

Integer

TBLCIT

CIT

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLCIT

CIT

Closed

Zamknięta

Z bazy danych

Boolean

TBLCIT

CIT

C_przychody

C_przychody

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_przychody_poza_RP

C_przychody_poza_RP

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_koszty

C_koszty

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_dochod

C_dochod

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_strata

C_strata

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_strata_art7

C_strata_art7

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_dochod_sum

C_dochod_sum

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_strata_sum

C_strata_sum

Z bazy danych

Currency (Money)

TBLCIT

CIT

D1_dochod

D1_dochod

Z bazy danych

Currency (Money)

TBLCIT

CIT

D1_odliczenia_dochod

D1_odliczenia_dochod

Z bazy danych

Currency (Money)

TBLCIT

CIT

D1_odliczenia_inwest

D1_odliczenia_inwest

Z bazy danych

Currency (Money)

TBLCIT

CIT

D1_sum_dochod_odliczenia

D1_sum_dochod_odliczenia

Z bazy danych

Currency (Money)

TBLCIT

CIT

D2_odliczenia_ks

D2_odliczenia_ks

Z bazy danych

Currency (Money)

TBLCIT

CIT

D3_odliczenia_poprz_lata

D3_odliczenia_poprz_lata

Z bazy danych

Currency (Money)

TBLCIT

CIT

D3_dochody_zwolnione

D3_dochody_zwolnione

Z bazy danych

Currency (Money)

TBLCIT

CIT

D3_sum_odlicz_zwolnione

D3_sum_odlicz_zwolnione

Z bazy danych

Currency (Money)

TBLCIT

CIT

D4_podstawa_opodatk

D4_podstawa_opodatk

Z bazy danych

Currency (Money)

TBLCIT

CIT

D4_strata

D4_strata

Z bazy danych

Currency (Money)

TBLCIT

CIT

E_podatek

E_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

E_odliczenia_podatek

E_odliczenia_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

E_podatek_po_odlicz

E_podatek_po_odlicz

Z bazy danych

Currency (Money)

TBLCIT

CIT

F_ogranicz_zaliczek

F_ogranicz_zaliczek

Z bazy danych

Currency (Money)

TBLCIT

CIT

F_zalicz_po_ogranicz

F_zalicz_po_ogranicz

Z bazy danych

Currency (Money)

TBLCIT

CIT

G_dochody_wydatk

G_dochody_wydatk

Z bazy danych

Currency (Money)

TBLCIT

CIT

G_podatek_nalez

G_podatek_nalez

Z bazy danych

Currency (Money)

TBLCIT

CIT

G_kwota_podatek

G_kwota_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

G_kwota_odsetki

G_kwota_odsetki

Z bazy danych

Currency (Money)

TBLCIT

CIT

H_CIT_ST

H_CIT-ST

Z bazy danych

SmallInt

TBLCIT

CIT

H_SSE_M

H_SSE-M

Z bazy danych

SmallInt

TBLCIT

CIT

H_CIT_2_O

H_CIT-2_O

Z bazy danych

SmallInt

TBLCIT

CIT

Okres

Okres

Kalkulowane

String

TBLCIT

CIT

E_stawka_podatek

E_stawka_podatek

Z bazy danych

SmallInt

TBLCIT

CIT

F_nalezna_zaliczka_teraz

F_nalezna_zaliczka_teraz

Z bazy danych

Currency (Money)

TBLCIT

CIT

F_suma_zaliczek_rok

F_suma_zaliczek_rok

Z bazy danych

Currency (Money)

TBLCIT

CIT

F_nalezne_zaliczki_poprz

F_nalezne_zaliczki_poprz

Z bazy danych

Currency (Money)

TBLCIT

CIT

CIT_Kw

CIT_Kw

Z bazy danych

Boolean

TBLCIT

CIT

C_przychody_poza_RP_2

C_przychody_poza_RP_2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_koszty_poza_RP

C_koszty_poza_RP

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_koszty_poza_RP_2

C_koszty_poza_RP_2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_przychody_razem

C_przychody_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C_koszty_razem

C_koszty_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

Zgoda

Zgoda

Z bazy danych

Boolean

TBLCIT

CIT

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLCIT

CIT

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLCIT

CIT

REF_ID

Nr referencyjny

Z bazy danych

String

TBLCIT

CIT

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLCIT

CIT

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLCIT

CIT

FullReady

Gotowa

Z bazy danych

Boolean

TBLCIT

CIT

STATUS

STATUS

Z bazy danych

Integer

TBLCIT

CIT

Imie

Imię

Z bazy danych

String

TBLCIT

CIT

Nazwisko

Nazwisko

Z bazy danych

String

TBLCIT

CIT

Telefon

Telefon

Z bazy danych

String

TBLCIT

CIT

Data_wyp

Data_wyp

Z bazy danych

Date

TBLCIT

CIT

C8O_B1_art17

C8O_B1_art17

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_3

C8O_B1_art17_3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_4

C8O_B1_art17_4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_4e

C8O_B1_art17_4e

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_6c

C8O_B1_art17_6c

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_21

C8O_B1_art17_21

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_34

C8O_B1_art17_34

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_44

C8O_B1_art17_44

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_47

C8O_B1_art17_47

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_48

C8O_B1_art17_48

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_52

C8O_B1_art17_52

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_53

C8O_B1_art17_53

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_Poz

C8O_B1_art17_Poz

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art40_2_3

C8O_B1_art40_2_3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_sse

C8O_B1_sse

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_sse_art6

C8O_B1_sse_art6

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_sse_art5

C8O_B1_sse_art5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art20_3

C8O_B1_art20_3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_inne

C8O_B1_inne

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_tyt_inneX

C8O_B1_tyt_inneX

Z bazy danych

String

TBLCIT

CIT

C8O_B1_dochody_razem

C8O_B1_dochody_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_B3_art18_1_1

C8O_B3_art18_1_1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B3_art18_1_7

C8O_B3_art18_1_7

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B3_odr

C8O_B3_odr

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B3_darowizny_razem

C8O_B3_darowizny_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_B3_art18_1_6

C8O_B3_art18_1_6

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B3_odliczenia_razem

C8O_B3_odliczenia_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_B3_tyt_inne

C8O_B3_tyt_inne

Z bazy danych

String

TBLCIT

CIT

C8O_B3_inne

C8O_B3_inne

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_rok1

C8O_B2_rok1

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_rok2

C8O_B2_rok2

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_rok3

C8O_B2_rok3

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_rok4

C8O_B2_rok4

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_rok5

C8O_B2_rok5

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_s_poniesiona1

C8O_B2_s_poniesiona1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_poniesiona2

C8O_B2_s_poniesiona2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_poniesiona3

C8O_B2_s_poniesiona3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_poniesiona4

C8O_B2_s_poniesiona4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_poniesiona5

C8O_B2_s_poniesiona5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona1

C8O_B2_s_odliczona1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona2

C8O_B2_s_odliczona2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona3

C8O_B2_s_odliczona3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona4

C8O_B2_s_odliczona4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona5

C8O_B2_s_odliczona5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia1

C8O_B2_s_do_odliczenia1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia2

C8O_B2_s_do_odliczenia2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia3

C8O_B2_s_do_odliczenia3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia4

C8O_B2_s_do_odliczenia4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia5

C8O_B2_s_do_odliczenia5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia_razem

C8O_B2_s_do_odliczenia_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_C_art39_4

C8O_C_art39_4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_C_art6_2_bezr

C8O_C_art6_2_bezr

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_D_ntech

C8O_D_ntech

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_C_odliczenia_razem

C8O_C_odliczenia_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_E_art20

C8O_E_art20

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_inne_odl

C8O_E_inne_odl

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_art23_numer

C8O_E_art23_numer

Z bazy danych

String

TBLCIT

CIT

C8O_E_art23_data

C8O_E_art23_data

Z bazy danych

Date

TBLCIT

CIT

C8O_E_art23

C8O_E_art23

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_zaniech_data

C8O_E_zaniech_data

Z bazy danych

Date

TBLCIT

CIT

C8O_E_zaniech_tyt

C8O_E_zaniech_tyt

Z bazy danych

String

TBLCIT

CIT

C8O_E_zaniech

C8O_E_zaniech

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_inne_obn_tyt

C8O_E_inne_obn_tyt

Z bazy danych

String

TBLCIT

CIT

C8O_E_inne_obn

C8O_E_inne_obn

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_obnizki_razem

C8O_E_obnizki_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_F_art10

C8O_F_art10

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_art10_art17_1_20

C8O_F_art10_art17_1_20

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_art10_inne

C8O_F_art10_inne

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_pobrany_podatek

C8O_F_pobrany_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_wplacony_podatek

C8O_F_wplacony_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_suma_doch_niewydat

C8O_F_suma_doch_niewydat

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F3_art21

C8O_F3_art21

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F3_art26_1

C8O_F3_art26_1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_PrzychNiepieniezne

C_PrzychNiepieniezne

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_kosztyNiepieniezne

C_kosztyNiepieniezne

Z bazy danych

Currency (Money)

TBLCIT

CIT

B_WkladNiepieniezny

B_WkladNiepieniezny

Kalkulowane

Boolean

TBLCIT

CIT

B_OdsetkiWKosztach

B_OdsetkiWKosztach

Kalkulowane

Boolean

TBLCIT

CIT

B_OdsetkiKwota

B_OdsetkiKwota

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_1

C8O_B1_art17_1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_4a

C8O_B1_art17_4a

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_5

C8O_B1_art17_5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_15

C8O_B1_art17_15

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_23

C8O_B1_art17_23

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_36

C8O_B1_art17_36

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_36a

C8O_B1_art17_36a

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_39

C8O_B1_art17_39

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_40

C8O_B1_art17_40

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_49

C8O_B1_art17_49

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_55

C8O_B1_art17_55

Z bazy danych

Currency (Money)

TBLCIT

CIT

DataKoncowa

DataKoncowa

Z bazy danych

Date

TBLCIT

CIT

Dokumentacja_art9a

Dokumentacja_art9a

Z bazy danych

Boolean

Moduł danych "dtmParam"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPARAM

PARAMETRY NALICZANIA

Od

Od

Z bazy danych

Date

TBLPARAM

PARAMETRY NALICZANIA

Do

Do

Z bazy danych

Date

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_E_zakl

Proc.skł.zakł.na ub.emeryt.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_E_prac

Proc.skł.prac.na ub.emeryt.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_R_zakl

Proc.skł.zakł.na ub.rentowe

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_R_prac

Proc.skł.prac.na ub.rentowe

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_Ch

Proc.skł.na ubezp.chorobowe

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_W

Proc.skł.na ubezp.wypadkowe

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_Z

Proc.skł.na ubezp.zdrowotne

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_FP

Proc.skł.na FP

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_FGSP

Proc.skł.na FGŚP

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_ER

Podstawa e-r dla właściciela

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_CW

Podstawa c-w dla właściciela

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_Z

Podstawa zdrow.dla właściciela

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ogr_podst_wym

Ograniczenie podst.wym.składki

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_piel

Kwota zasiłku pielęgn.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

_1_i_2_dziecko

Zas.rodz.na 1 i 2 dziecko

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

_3_dziecko

Zas.rodz.na 3 dziecko

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kazde_nast

Zas.rodz.na k.nast.dziecko

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_wych

Kwota zas. wych.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_samotnie

Zas.rodz.dla sam.wych.dziecko

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_porod

Kwota zas.porod.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_podst

Koszt podstawowy

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_podwyz

Koszt podwyższony

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_um_zlec_proc

Proc.kosztu od umów-zleceń

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_um_dzielo_proc

Proc.kosztu od umów o dzieło

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_prawa_autor_proc

Proc.kosztu od praw autorskich

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Prog_nal_kosztow

Próg naliczenia kosztów

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Procent1

Procent 1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Procent2

Procent 2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Procent3

Procent 3

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Prog1

Próg 1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Prog2

Próg 2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ryczalt

Ryczałt

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_sred_zakl

Proc.średniej zakładowej

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Sred_zakl

Średnia zakładowa

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Min_kraj

Minimalna krajowa

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Najn_staz

Najn.staż.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_ulgi

Kwota ulgi

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_do_900_ccm

Stawka do 900 ccm

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_pow_900_ccm

Stawka pow.900.ccm

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Swiadcz_urlop

Świadcz.urlop

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Przec_wynagr

Przec.wynagr.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_skl_wych

Podst.skł.wych.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P1

P1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P2

P2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P3

P3

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P4

P4

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P5

P5

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P6

P6

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P7

P7

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P8

P8

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P9

P9

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P10

P10

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Dywidenda

Dywidenda

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN11

TN11

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN12

TN12

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN13

TN13

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN14

TN14

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN21

TN21

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN22

TN22

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN23

TN23

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN24

TN24

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN31

TN31

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN32

TN32

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN33

TN33

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN34

TN34

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN41

TN41

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN42

TN42

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN43

TN43

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN44

TN44

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO1

AO1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO2

AO2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO3

AO3

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO4

AO4

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO5

AO5

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO6

AO6

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO7

AO7

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO8

AO8

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO9

AO9

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO10

AO10

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO11

AO11

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO12

AO12

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO13

AO13

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO14

AO14

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO15

AO15

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO16

AO16

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO17

AO17

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO18

AO18

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P11

P11

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P12

P12

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P13

P13

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P14

P14

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P15

P15

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P16

P16

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P17

P17

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P18

P18

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P19

P19

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P20

P20

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wskaznik_waloryzacji

Wskaźnik walor.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_Z_odl

Proc.składki zdrow.odl

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wygrane

Wygrane

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_ulgi_roczna

Kwota ulgi roczna

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ryczalt_zagr

Ryczałt.zagr.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wyn_uczniow_1

Wyn.uczn.1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wyn_uczniow_2

Wyn.uczn.2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wyn_uczniow_3

Wyn.uczn.3

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Emer_bylych_prac

Emer.byłych.prac

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Funkc_sluzb_mund

Funkc.służb.mund.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Rehabilit_5

Rehabilit.5

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Rehabilit_pow

Rehabilit.pow.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Rozproku

@Rozproku

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Naukawszkole_zakw

Nauka w szkole.zakw

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Naukawszkole_dojazd

Nauka w szkole dojazd

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Prog_reklamy

Próg reklamy

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Aktywny

Aktywny

Z bazy danych

Boolean

TBLPARAM

PARAMETRY NALICZANIA

X_I

@I

Z bazy danych

AutoIncrement

TBLPARAM

PARAMETRY NALICZANIA

Ub_spol_wl

Ub.społ.wł

Kalkulowane

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ub_zdrow_wl

Ub.zdrow.wł.

Kalkulowane

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ub_zdrow_wl_odliczane

Ub.zdrow.wł.odliczane

Kalkulowane

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_motocykl

Stawka motocykl

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_motorower

Stawka motorower

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_do900_km

Stawka do 900 km

Z bazy danych

Float

TBLPARAM

PARAMETRY NALICZANIA

Stawka_pow900_km

Stawka pow 900 km

Z bazy danych

Float

TBLPARAM

PARAMETRY NALICZANIA

Stawka_motocykl_km

Stawka motocykl km

Z bazy danych

Float

TBLPARAM

PARAMETRY NALICZANIA

Stawka_motorower_km

Stawka motorower km

Z bazy danych

Float

TBLPARAM

PARAMETRY NALICZANIA

X_F6

@F6

Z bazy danych

Integer

TBLPARAM

PARAMETRY NALICZANIA

X_F7

@F7

Z bazy danych

Integer

TBLPARAM

PARAMETRY NALICZANIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPARAM

PARAMETRY NALICZANIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_ER_o

Obniż.podst.E-R dla właśc.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_CW_o

Obniż.podst.C-W dla właśc.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ub_spol_wl_o

Obniż.ub.społ.wł

Kalkulowane

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

ProcentCIT

CIT %

Z bazy danych

Currency (Money)

Moduł danych "SrDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLGKST

GRUPY KŚT

X_I

@I

Z bazy danych

Integer

TBLGKST

GRUPY KŚT

X_F6

@F6

Z bazy danych

Integer

TBLGKST

GRUPY KŚT

X_F7

@F7

Z bazy danych

Integer

TBLGKST

GRUPY KŚT

Grupa

Grupa

Z bazy danych

String

TBLGKST

GRUPY KŚT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLGKST

GRUPY KŚT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPGKST

PODGRUPY KŚT

X_I

@I

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

X_F6

@F6

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

X_F7

@F7

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

X_PODGRUPA

@PODGRUPA

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

Podgrupa

Podgrupa

Z bazy danych

String

TBLPGKST

PODGRUPY KŚT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPGKST

PODGRUPY KŚT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLRKST

RODZAJE KŚT

X_I

@I

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_F6

@F6

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_F7

@F7

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_I_PODGRUPY

@I_PODGRUPY

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_RODZAJ

@RODZAJ

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

Rodzaj

Rodzaj

Z bazy danych

String

TBLRKST

RODZAJE KŚT

Opis

Opis

Z bazy danych

Memo

TBLRKST

RODZAJE KŚT

GPGR

Symbol

Kalkulowane

String

TBLRKST

RODZAJE KŚT

Stawka

Stawka

Z bazy danych

Float

TBLRKST

RODZAJE KŚT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLRKST

RODZAJE KŚT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLRKST

RODZAJE KŚT

KST

KŚT

Z bazy danych

String

TBLRKST

RODZAJE KŚT

PKWiUOpis

PKWiUOpis

Z bazy danych

Memo

TBLRKST

RODZAJE KŚT

StawkaOpis

StawkaOpis

Z bazy danych

Memo

TBLLOKAL

LOKALIZACJA

X_I

@I

Z bazy danych

AutoIncrement

TBLLOKAL

LOKALIZACJA

X_J

@J

Z bazy danych

Integer

TBLLOKAL

LOKALIZACJA

X_F6

@F6

Z bazy danych

Integer

TBLLOKAL

LOKALIZACJA

X_F7

@F7

Z bazy danych

Integer

TBLLOKAL

LOKALIZACJA

Symbol

Symbol

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

Nazwa

Nazwa

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLLOKAL

LOKALIZACJA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLLOKAL

LOKALIZACJA

SymbolNazwa

SymbolNazwa

Kalkulowane

String

TBLLOKAL

LOKALIZACJA

Gmina

Gmina

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

Powiat

Powiat

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLLOKAL

LOKALIZACJA

dod1

Konto dod.1

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

dod2

Konto dod.2

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

dod3

Konto dod.3

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

dod4

Konto dod.4

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

dod5

Konto dod.5

Z bazy danych

String

TBLGRUPY

GRUPA

X_I

@I

Z bazy danych

AutoIncrement

TBLGRUPY

GRUPA

X_J

@J

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_F6

@F6

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_F7

@F7

Z bazy danych

Integer

TBLGRUPY

GRUPA

Symbol

Symbol

Z bazy danych

String

TBLGRUPY

GRUPA

Nazwa

Nazwa

Z bazy danych

String

TBLGRUPY

GRUPA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLGRUPY

GRUPA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLGRUPY

GRUPA

SymbolNazwa

SymbolNazwa

Kalkulowane

String

TBLGRUPY

GRUPA

UkladNr

Układ nr

Z bazy danych

String

TBLGRUPY

GRUPA

KUM

Konto umorzenia (Ma)

Lookup (X_IKUM, ?, NrNazwa)

String

TBLGRUPY

GRUPA

KUP

Konto amortyzacji (Wn)

Lookup (X_IKonto4, ?, NrNazwa)

String

TBLGRUPY

GRUPA

NKUP

Konto amortyzacji nkup (Wn)

Z bazy danych

String

TBLGRUPY

GRUPA

dod1

Konto dod.1

Z bazy danych

String

TBLGRUPY

GRUPA

dod2

Konto dod.2

Z bazy danych

String

TBLGRUPY

GRUPA

dod3

Konto dod.3

Z bazy danych

String

TBLGRUPY

GRUPA

dod4

Konto dod.4

Z bazy danych

String

TBLGRUPY

GRUPA

dod5

Konto dod.5

Z bazy danych

String

TBLGRUPY

GRUPA

Konto7

Konto przychodów (Ma)

Lookup (X_IKonto7, ?, NrNazwa)

String

TBLGRUPY

GRUPA

Konto8

Konto rozl.międzyokres. (Wn)

Z bazy danych

String

TBLGRUPY

GRUPA

X_IKUM

@IKUM

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKonto4

@IKonto4

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKonto4n

@IKonto4n

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKonto7

@IKonto7

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKonto8

@IKonto8

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD1

@IKontoD1

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD2

@IKontoD2

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD3

@IKontoD3

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD4

@IKontoD4

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD5

@IKontoD5

Z bazy danych

Integer

TBLGRUPY

GRUPA

KontoD1

KontoD1

Lookup (X_IKontoD1, FiltrPlanKontT, NrNazwa)

String

TBLGRUPY

GRUPA

KontoD2

KontoD2

Lookup (X_IKontoD2, FiltrPlanKontT, NrNazwa)

String

TBLGRUPY

GRUPA

KontoD3

KontoD3

Lookup (X_IKontoD3, FiltrPlanKontT, NrNazwa)

String

TBLGRUPY

GRUPA

KontoD4

KontoD4

Lookup (X_IKontoD4, FiltrPlanKontT, NrNazwa)

String

TBLGRUPY

GRUPA

KontoD5

KontoD5

Lookup (X_IKontoD5, FiltrPlanKontT, NrNazwa)

String

TBLWYP

WYPOSAŻENIE

X_F6

@F6

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

X_F7

@F7

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

X_I_KSIEGI

@I_KSIEGI

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Skrot

Skrót nazwy

Z bazy danych

String

TBLWYP

WYPOSAŻENIE

Nr

Nr kolejny

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Data_likwidacji

Data likwidacji

Z bazy danych

Date

TBLWYP

WYPOSAŻENIE

X_ILokalizacja

@ILokalizacja

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Lokalizacja

Lokalizacja

Lookup (X_ILokalizacja, LOKALIZACJA, Nazwa)

String

TBLWYP

WYPOSAŻENIE

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Grupa

Grupa

Lookup (X_IGrupa, GRUPA, Nazwa)

String

TBLWYP

WYPOSAŻENIE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLWYP

WYPOSAŻENIE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLWYP

WYPOSAŻENIE

X_IOsoba

@IOsoba

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Osoba_odp

Osoba odp.

Lookup (X_IOsoba, OSOBY, Nazwisko_i_Imie)

String

TBLWYP

WYPOSAŻENIE

Notatki

Notatki

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Przyczyny

Przyczyny

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Uwagi

Uwagi

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Status

Status

Z bazy danych

SmallInt

TBLWYP

WYPOSAŻENIE

X_ISerwis

@ISerwis

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

X_IProducent

@IProducent

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Serwis

Serwis

Lookup (X_ISerwis, ?, Skrot)

String

TBLWYP

WYPOSAŻENIE

Producent

Producent

Lookup (X_IProducent, ?, Skrot)

String

TBLWYP

WYPOSAŻENIE

Dane_fabryczne

Dane fabryczne

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Charakterystyka

Charakterystyka

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLWYP

WYPOSAŻENIE

Nazwa

Nazwa

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Data_przyjecia

Data przyjęcia

Z bazy danych

Date

TBLWYP

WYPOSAŻENIE

X_I

@I

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Data_zakupu

Data zakupu

Z bazy danych

Date

TBLWYP

WYPOSAŻENIE

Nr_dowodu_zakupu

Nr dowodu zakupu

Z bazy danych

String

TBLWYP

WYPOSAŻENIE

Kwota_zakupu

Kwota zakupu

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

X_IDostawca

@IDostawca

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Dostawca

Dostawca

Lookup (X_IDostawca, ?, Skrot)

String

TBLWYP

WYPOSAŻENIE

Data_sprzedazy

Data sprzedaży

Z bazy danych

Date

TBLWYP

WYPOSAŻENIE

Nr_dowodu_sprzedazy

Nr dowodu sprzedaży

Z bazy danych

String

TBLWYP

WYPOSAŻENIE

Kwota_sprzedazy

Kwota sprzedaży

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

X_INabywca

@INabywca

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Nabywca

Nabywca

Lookup (X_INabywca, ?, Skrot)

String

TBLWYP

WYPOSAŻENIE

Wartosc_przyjecia

Wartość przyjęcia

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

Wartosc_likwidacji

Wartość likwidacji

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

X_IMiejsce

@IMiejsce

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Miejsce

Miejsce

Lookup (X_IMiejsce, MIEJSCA, Nazwa)

String

TBLWYP

WYPOSAŻENIE

X_IDzial

@IDzial

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Dzial

Dział

Lookup (X_IDzial, DZIAŁY, Nazwa)

String

TBLWYP

WYPOSAŻENIE

Ilosc

Ilość przyjęcia

Z bazy danych

Float

TBLWYP

WYPOSAŻENIE

Pozycja_zakupu

Lp księga (zakup)

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Pozycja_sprzedazy

Lp księga (sprzedaż)

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Wartosc_stan

Wartość stan

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

Ilosc_stan

Ilość stan

Z bazy danych

Float

TBLWYP

WYPOSAŻENIE

Ilosc_likwidacji

Ilosc_likwidacji

Z bazy danych

Float

TBLWYP

WYPOSAŻENIE

GrupaSymbol

Grupa - symbol

Lookup (X_IGrupa, GRUPA, Symbol)

String

TBLWYP

WYPOSAŻENIE

GrupaSymbolNazwa

Grupa - symbol/nazwa

Lookup (X_IGrupa, GRUPA, SymbolNazwa)

String

TBLWYP

WYPOSAŻENIE

LokalizacjaSymbol

Lokalizacja - symbol

Lookup (X_ILokalizacja, LOKALIZACJA, Symbol)

String

TBLWYP

WYPOSAŻENIE

LokalizacjaSymbolNazwa

Lokalizacja - symbol/nazwa

Lookup (X_ILokalizacja, LOKALIZACJA, SymbolNazwa)

String

TBLWYP

WYPOSAŻENIE

NewLineCode39

NewLineCode39

Kalkulowane

Boolean

TBLWYP

WYPOSAŻENIE

Ksiega

Ksiega

Lookup (X_I_KSIEGI, ?, Ksiega)

String

TBLWYP

WYPOSAŻENIE

X_I_KsiegiS

@I_KsiegiS

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

KsiegaS

@KsięgaS

Lookup (X_I_KsiegiS, ?, Ksiega)

String

TBLOSOBY

OSOBY

X_I

@I

Z bazy danych

AutoIncrement

TBLOSOBY

OSOBY

X_J

@J

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F6

@F6

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F7

@F7

Z bazy danych

Integer

TBLOSOBY

OSOBY

Nazwisko_i_Imie

Nazwisko i Imię

Z bazy danych

String

TBLOSOBY

OSOBY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

Identyfikator

Identyfikator

Z bazy danych

String

TBLOSOBY

OSOBY

NIP

NIP

Z bazy danych

String

TBLOSOBY

OSOBY

PESEL

PESEL

Z bazy danych

String

TBLOSOBY

OSOBY

Seria_i_nr_DO

Seria i nr DO

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

X_I

@I

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_F6

@F6

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_F7

@F7

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLST

ŚRODKI TRWAŁE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLST

ŚRODKI TRWAŁE

Nazwa

Nazwa

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Nr_kolejny

Nr kolejny

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

X_I_KST

@I_KST

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Oddzielna_amortyzacja

Oddzielna amortyzacja

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

Status

Status

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Uwagi

Uwagi

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

Data_przyjecia

Data przyjęcia

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Data_likwidacji

Data likwidacji

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Grupa

Grupa

Lookup (X_I_Grupy, GRUPA, Nazwa)

String

TBLST

ŚRODKI TRWAŁE

Lokalizacja

Lokalizacja

Lookup (X_I_Lokalizacji, LOKALIZACJA, Nazwa)

String

TBLST

ŚRODKI TRWAŁE

Osoba

Osoba odp.

Lookup (X_I_Osoby, OSOBY, Nazwisko_i_Imie)

String

TBLST

ŚRODKI TRWAŁE

Charakterystyka

Charakterystyka

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

Numer_KST

Numer KŚT

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

Skrot

Skrót nazwy

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

Dane_fabryczne

Dane fabryczne

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

Notatki

Notatki

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

X_IProducent

@IProducent

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_ISprzedawca

@ISprzedawca

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_ISerwis

@ISerwis

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Producent

Producent

Lookup (X_IProducent, ?, Skrot)

String

TBLST

ŚRODKI TRWAŁE

Dostawca

Dostawca

Lookup (X_ISprzedawca, ?, Skrot)

String

TBLST

ŚRODKI TRWAŁE

Serwis

Serwis

Lookup (X_ISerwis, ?, Skrot)

String

TBLST

ŚRODKI TRWAŁE

X_KST

Symbol KŚT

Lookup (X_I_KST, RODZAJE KŚT, KST)

String

TBLST

ŚRODKI TRWAŁE

Wspolczynnik

Współczynnik

Z bazy danych

Float

TBLST

ŚRODKI TRWAŁE

Stawka

Stawka

Z bazy danych

Float

TBLST

ŚRODKI TRWAŁE

Metoda

Metoda

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Odpisy

Odpisy

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Wartosc_poczatkowa

Wartość początkowa

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wartosc_zaktualizowana

Wartość zaktualizowana

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Odpis_miesieczny

Odpis miesięczny

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Planowany_odpis

Planowany odpis

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Dotychczasowy_odpis

Dotychczasowy odpis

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wsp_amortyzacji

Wsp.amortyzacji

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wartosc_ksiegowa

W.księgowa

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Czas_eksploatacji

Czas eksploatacji

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Data_zamortyzowania

Data zamortyzowania

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Ostatni_odpis

Ostatni odpis

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Stawka_P

Stawka P

Z bazy danych

Float

TBLST

ŚRODKI TRWAŁE

Wspolczynnik_P

Współczynnik P

Z bazy danych

Float

TBLST

ŚRODKI TRWAŁE

Metoda_P

Metoda P

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Odpisy_P

Odpisy P

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Wartosc_poczatkowa_P

Wartość początkowa P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wartosc_zaktualizowana_P

Wartość zaktualizowana P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Odpis_miesieczny_P

Odpis miesięczny P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Planowany_odpis_P

Planowany odpis P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Dotychczasowy_odpis_P

Dotychczasowy odpis P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wsp_amortyzacji_P

Wsp.amortyzacji P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wartosc_ksiegowa_P

Wartość księgowa P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Czas_eksploatacji_P

Czas eksploatacji P

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Ostatni_odpis_P

Ostatni odpis P

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Data_zamortyzowania_P

Data zamortyzowania P

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Zamortyzowany

Zamortyzowany

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

Zamortyzowany_P

Zamortyzowany P

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

AktualnyOdpis

Akt.odpis

Kalkulowane

Currency (Money)

TBLST

ŚRODKI TRWAŁE

AktualnyOdpis_P

Akt.odpis P

Kalkulowane

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Komplet

Komplet

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

NewLineCode39

NewLineCode39

Kalkulowane

Boolean

TBLST

ŚRODKI TRWAŁE

X_I_Miejsca

@I_Miejsca

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Miejsce

Miejsce

Lookup (X_I_Miejsca, MIEJSCA, Nazwa)

String

TBLST

ŚRODKI TRWAŁE

Amortyzacja

Amortyzacja

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Amortyzacja_P

Amortyzacja P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Zmiana_amortyzacji

Zmiana amortyzacji

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Zmiana_amortyzacji_P

Zmiana amortyzacji P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

X_I_Dzialu

@I_Dzialu

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Dzial

Dział

Lookup (X_I_Dzialu, DZIAŁY, Nazwa)

String

TBLST

ŚRODKI TRWAŁE

GrupaSymbol

Grupa - symbol

Lookup (X_I_Grupy, GRUPA, Symbol)

String

TBLST

ŚRODKI TRWAŁE

GrupaSymbolNazwa

Grupa - symbol/nazwa

Lookup (X_I_Grupy, GRUPA, SymbolNazwa)

String

TBLST

ŚRODKI TRWAŁE

LokalizacjaSymbol

Lokalizacja - symbol

Lookup (X_I_Lokalizacji, LOKALIZACJA, Symbol)

String

TBLST

ŚRODKI TRWAŁE

LokalizacjaSymbolNazwa

Lokalizacja - symbol/nazwa

Lookup (X_I_Lokalizacji, LOKALIZACJA, SymbolNazwa)

String

TBLST

ŚRODKI TRWAŁE

Zakup

Zakup

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Import

Import

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

Leasing

Leasing

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

KlasWNIP

Klasyfikacja WNiP

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

KierInwest

Kier.inwest

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

dod1

@Konto dod.1

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

dod2

@Konto dod.2

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

dod3

@Konto dod.3

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

dod4

@Konto dod.4

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

dod5

@Konto dod.5

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

Dotacje

Dotacje

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

not1

Not.1

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

not2

Not.2

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

not3

Not.3

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

not4

Not.4

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

not5

Not.5

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

KMPK

Konto MPK

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

KUm

Konto umorzenia (Ma)

Lookup (X_IKonto, ?, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

KUP

Konto amortyzacji (Wn)

Lookup (X_IKonto4, ?, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

NKUP

Konto amortyzacji nkup (Wn)

Lookup (X_IKonto4n, ?, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

Konto7

Konto przychodów (Ma)

Lookup (X_IKonto7, ?, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

Konto8

Konto rozl.międzyokres. (Wn)

Lookup (X_IKonto8, ?, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

X_IKonto

@IKonto

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKonto4

@IKonto4

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKonto4n

@IKonto4n

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKonto7

@IKonto7

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKonto8

@IKonto8

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD1

@IKontoD1

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD2

@IKontoD2

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD3

@IKontoD3

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD4

@IKontoD4

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD5

@IKontoD5

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

KontoD1

Konto dod.1

Lookup (X_IKontoD1, FiltrPlanKontT, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

KontoD2

Konto dod.2

Lookup (X_IKontoD2, FiltrPlanKontT, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

KontoD3

Konto dod.3

Lookup (X_IKontoD3, FiltrPlanKontT, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

KontoD4

Konto dod.4

Lookup (X_IKontoD4, FiltrPlanKontT, NrNazwa)

String

TBLST

ŚRODKI TRWAŁE

KontoD5

Konto dod.5

Lookup (X_IKontoD5, FiltrPlanKontT, NrNazwa)

String

TBLOPERACST

OPERACJE

X_I

@I

Z bazy danych

Integer

TBLOPERACST

OPERACJE

X_F6

@F6

Z bazy danych

Integer

TBLOPERACST

OPERACJE

X_F7

@F7

Z bazy danych

Integer

TBLOPERACST

OPERACJE

X_I_ST

@I_ST

Z bazy danych

Integer

TBLOPERACST

OPERACJE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

Data

Data

Z bazy danych

Date

TBLOPERACST

OPERACJE

Numer_kolejny

@Numer kolejny

Z bazy danych

Integer

TBLOPERACST

OPERACJE

Numer_dokumentu

Numer dokumentu

Z bazy danych

String

TBLOPERACST

OPERACJE

Uwagi

Uwagi

Z bazy danych

Memo

TBLOPERACST

OPERACJE

Wskaznik

Wsp.amort.%

Kalkulowane

Float

TBLOPERACST

OPERACJE

Wskaznik_P

Wsp.amort.% P

Kalkulowane

Float

TBLOPERACST

OPERACJE

Przyczyny_likwidacji

Przyczyny likwidacji

Z bazy danych

Memo

TBLOPERACST

OPERACJE

Przekazano_do

Przekazano do

Z bazy danych

String

TBLOPERACST

OPERACJE

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLOPERACST

OPERACJE

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLOPERACST

OPERACJE

Lokalizacja

Lokalizacja

Lookup (X_I_Lokalizacji, LOKALIZACJA, Nazwa)

String

TBLOPERACST

OPERACJE

Osoba_odpowiedzialna

Osoba odp.

Lookup (X_I_Osoby, OSOBY, Nazwisko_i_Imie)

String

TBLOPERACST

OPERACJE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOPERACST

OPERACJE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOPERACST

OPERACJE

Notatki

Notatki

Z bazy danych

Memo

TBLOPERACST

OPERACJE

Operacja

@Operacja

Kalkulowane

String

TBLOPERACST

OPERACJE

Wartosc

Wartość

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Amortyzacja

Amortyzacja

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Kwota_nieamortyzowana

Kwota nieamort.

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Nie_zmn_amort_rocznej

Nie zm.a.rocznej

Z bazy danych

Boolean

TBLOPERACST

OPERACJE

Stawka

Stawka

Z bazy danych

Float

TBLOPERACST

OPERACJE

Wspolczynnik

Współczynnik

Z bazy danych

Float

TBLOPERACST

OPERACJE

Wartosc_P

Wartość P

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Amortyzacja_P

Amortyzacja P

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Kwota_nieamortyzowana_P

Kwota nieamort. P

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Nie_zmn_amort_rocznej_P

Nie zm.a.rocznej P

Z bazy danych

Boolean

TBLOPERACST

OPERACJE

Stawka_P

Stawka P

Z bazy danych

Float

TBLOPERACST

OPERACJE

Wspolczynnik_P

Współczynnik P

Z bazy danych

Float

TBLOPERACST

OPERACJE

WartoscSprz

Wartość sprzedaży

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Wartosc_operacji

Wartość operacji

Kalkulowane

Currency (Money)

TBLOPERACST

OPERACJE

Metoda

Metoda

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

Metoda_P

Metoda P

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

Odpisy

Odpisy

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

Odpisy_P

Odpisy P

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

LokalizacjaSymbol

Lokalizacja - symbol

Lookup (X_I_Lokalizacji, LOKALIZACJA, Symbol)

String

TBLOPERACST

OPERACJE

LokalizacjaSymbolNazwa

Lokalizacja - symbol/nazwa

Lookup (X_I_Lokalizacji, LOKALIZACJA, SymbolNazwa)

String

TBLAMORTST

AMORTYZACJA

X_I

@I

Z bazy danych

AutoIncrement

TBLAMORTST

AMORTYZACJA

X_F6

@F6

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

X_F7

@F7

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

X_I_ST

@I_ST

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

Rok

Rok

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLAMORTST

AMORTYZACJA

X_I_NR_DOWODU

@I_NR_DOWODU

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLAMORTST

AMORTYZACJA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLAMORTST

AMORTYZACJA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLAMORTST

AMORTYZACJA

Okres

Okres

Kalkulowane

String

TBLAMORTST

AMORTYZACJA

N_Plan

Plan

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_BO

Wartość BO

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zwiekszenie_war

Zwiększenie war.

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zmniejszenie_war

Zmniejszenie war.

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_BZ

Wartość BZ

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Kwota_BO

Kwota BO

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zwiekszenie_am

Zwiększenie am.

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zmniejszenie_am

Zmniejszenie am.

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Amortyzacja

Amortyzacja

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Kwota_BZ

Kwota BZ

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wspolczynnik_am

Wsp.amort.%

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_ksiegowa

W.księgowa

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Plan_wartosc_ksiegowa

Plan wartość

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Stawka

Stawka

Z bazy danych

Float

TBLAMORTST

AMORTYZACJA

Wspolczynnik

Współczynnik

Z bazy danych

Float

TBLAMORTST

AMORTYZACJA

N_Plan_P

Plan P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_BO_P

@Wartość BO P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zwiekszenie_war_P

Zwiększenie war. P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zmniejszenie_war_P

Zmniejszenie war. P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_BZ_P

Wartość BZ P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Kwota_BO_P

Kwota BO P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zwiekszenie_am_P

Zwiększenie am. P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zmniejszenie_am_P

Zmniejszenie am. P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Amortyzacja_P

Amortyzacja P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Kwota_BZ_P

Kwota BZ P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wspolczynnik_am_P

Współczynnik am. % P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_ksiegowa_P

Wartość księgowa P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Plan_wartosc_ksiegowa_P

Plan. wartość księgowa P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Stawka_P

Stawka % P

Z bazy danych

Float

TBLAMORTST

AMORTYZACJA

Wspolczynnik_P

Współczynnik P

Z bazy danych

Float

TBLAMORTST

AMORTYZACJA

Amortyzacja_roczna

Amortyzacja roczna

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Amortyzacja_roczna_P

Amortyzacja roczna P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

IlMies

IlMies

Z bazy danych

SmallInt

TBLAMORTST

AMORTYZACJA

IlMies_P

IlMies P

Z bazy danych

SmallInt

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_I

@I

Z bazy danych

AutoIncrement

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_F6

@F6

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_F7

@F7

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_I_PODGRUPY

@I_PODGRUPY

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_I_RODZAJ

@I_RODZAJ

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

Numer

Numer

Z bazy danych

String

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

Opis

Opis

Z bazy danych

Memo

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

Stopa

Stopa

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_I

@I

Z bazy danych

AutoIncrement

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_F6

@F6

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_F7

@F7

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_I_ST

@I_ST

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

Data_od

Data od

Z bazy danych

Date

TBLCZESCIST

CZĘŚCI SKŁADOWE

Data_do

Data do

Z bazy danych

Date

TBLCZESCIST

CZĘŚCI SKŁADOWE

Nazwa

Nazwa

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

Uwagi

Uwagi

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

Dokument_zakupu

Dokument zak.

Lookup (X_IDokZ, DOKUMENTY, Nr_dowodu)

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

Dane_fabryczne

Dane fabryczne

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

Notatki

Notatki

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_IProducent

@IProducent

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_ISerwis

@ISerwis

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

Charakterystyka

Charakterystyka

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

Producent

Producent

Lookup (X_IProducent, ?, Skrot)

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Serwis

Serwis

Lookup (X_ISerwis, ?, Skrot)

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Data_zakupu

Data zak.

Lookup (X_IDokZ, DOKUMENTY, Data)

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

Dostawca

Dostawca

Lookup (X_IDokZ, DOKUMENTY, Kontrahent)

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Status

Status

Z bazy danych

SmallInt

TBLCZESCIST

CZĘŚCI SKŁADOWE

Kwota

Kwota

Lookup (X_IDokZ, DOKUMENTY, Kwota)

Currency (Money)

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_IDokZ

@IDokZ

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_IDokS

@IDokS

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

Dokument_sprzedazy

Dokument sprz.

Lookup (X_IDokS, DOKUMENTY, Nr_dowodu)

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Data_sprzedazy

Data sprz.

Lookup (X_IDokS, DOKUMENTY, Data)

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

Nabywca

Nabywca

Lookup (X_IDokS, DOKUMENTY, Kontrahent)

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Kwota_sprzedazy

Kwota sprz.

Lookup (X_IDokS, DOKUMENTY, Kwota)

Currency (Money)

TBLCZESCIST

CZĘŚCI SKŁADOWE

Wartosc

Wartość

Z bazy danych

Currency (Money)

TBLCZESCIST

CZĘŚCI SKŁADOWE

Wartosc_sprz

Wartość sprz.

Z bazy danych

Currency (Money)

TBLDOKST

DOKUMENTY

X_I_ST

@I_ST

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

Data

Data

Z bazy danych

Date

TBLDOKST

DOKUMENTY

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLDOKST

DOKUMENTY

X_I

@I

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_F6

@F6

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_F7

@F7

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_I_OPERACJI

@I_OPERACJI

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_I_KSIEGI

@I_KSIEGI

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_I_KONTRAHENTA

@I_KONTRAHENTA

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDOKST

DOKUMENTY

Kontrahent

Kontrahent

Lookup (X_I_KONTRAHENTA, ?, Skrot)

String

TBLDOKST

DOKUMENTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOKST

DOKUMENTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDOKST

DOKUMENTY

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOKST

DOKUMENTY

Operacja

Operacja

Lookup (X_I_OPERACJI, OPERACJE, Operacja)

String

TBLDOKST

DOKUMENTY

RodzajZakupu

Rodzaj zak.

Z bazy danych

SmallInt

TBLDOKST

DOKUMENTY

Finansowanie

Finansowanie

Z bazy danych

SmallInt

TBLDOKST

DOKUMENTY

KorektaVAT

KorektaVAT

Z bazy danych

Currency (Money)

TBLDOKST

DOKUMENTY

DataVat

DataVat

Z bazy danych

DateTime

TBLDOKST

DOKUMENTY

Ksiega

Ksiega

Lookup (X_I_KSIEGI, ?, Ksiega)

String

TBLDOKST

DOKUMENTY

Lp_ksiega

Lp w księdze

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I

@I

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_F6

@F6

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_F7

@F7

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_IOper

@IOper

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_IDoc

@IDoc

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Nr_dowodu

Nr dowodu

Lookup (X_IDoc, DOKUMENTY ZAKUPU / SPRZEDAŻY, Nr_dowodu)

String

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Rodzaj

Rodzaj

Lookup (X_IDoc, DOKUMENTY ZAKUPU / SPRZEDAŻY, Rodzaj)

SmallInt

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Kontrahent

Kontrahent

Lookup (X_IDoc, DOKUMENTY ZAKUPU / SPRZEDAŻY, Kontrahent)

String

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Kwota

Kwota

Lookup (X_IDoc, DOKUMENTY ZAKUPU / SPRZEDAŻY, Kwota)

Currency (Money)

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Data

Data

Lookup (X_IDoc, DOKUMENTY ZAKUPU / SPRZEDAŻY, Data)

DateTime

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

RodzajZakupu

RodzajZakupu

Lookup (X_IDoc, DOKUMENTY ZAKUPU / SPRZEDAŻY, RodzajZakupu)

SmallInt

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I_ST

@I_ST

Z bazy danych

Integer

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Kontrahent

Kontrahent

Lookup (X_I_KONTRAHENTA, ?, Skrot)

String

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I

@I

Z bazy danych

Integer

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I_KONTRAHENTA

@I_KONTRAHENTA

Z bazy danych

Integer

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Data

Data

Z bazy danych

Date

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I_OPERACJI

@I_OPERACJI

Z bazy danych

Integer

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

RodzajZakupu

RodzajZakupu

Z bazy danych

SmallInt

TBLKONTRAKT

KONTRAKTY

X_I

Ide

Z bazy danych

AutoIncrement

TBLKONTRAKT

KONTRAKTY

X_J

Kol

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

X_F7

@F7

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

X_F6

@F6

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTRAKT

KONTRAKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTRAKT

KONTRAKTY

Kontrakt

Kontrakt

Z bazy danych

String

TBLKONTRAKT

KONTRAKTY

X_IGlobal

@IGlobal

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

Ref

@Ref

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

Global

Globalny

Z bazy danych

Boolean

TBLKONTRAKT

KONTRAKTY

Lp

Lp

Kalkulowane

Integer

TBLKONTRAKT

KONTRAKTY

X_H

@H

Kalkulowane

Integer

TBLMPK

MPK

X_I

Ide

Z bazy danych

AutoIncrement

TBLMPK

MPK

X_J

Kol

Z bazy danych

Integer

TBLMPK

MPK

X_F6

@F6

Z bazy danych

Integer

TBLMPK

MPK

X_F7

@F7

Z bazy danych

Integer

TBLMPK

MPK

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLMPK

MPK

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLMPK

MPK

Nazwa

Nazwa

Z bazy danych

String

TBLMPK

MPK

X_I_Kontrakt

@I_Kontrakt

Z bazy danych

Integer

TBLMPK

MPK

Kontrakt

Kontrakt

Lookup (X_I_Kontrakt, KONTRAKTY, Kontrakt)

String

TBLMPK

MPK

X_IKonto

@IKonto

Z bazy danych

Integer

TBLMPK

MPK

KontoGrupy5

Konto

Lookup (X_IKonto, FiltrPlanKontT, NrNazwa)

String

TBLMPK

MPK

Lp

Lp

Kalkulowane

Integer

TBLMPK

MPK

X_H

@H

Kalkulowane

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I

@I

Z bazy danych

AutoIncrement

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_ST

@I_ST

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_F6

@F6

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_F7

@F7

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLRODZKOST

STRUKTURA KOSZTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLRODZKOST

STRUKTURA KOSZTÓW

Data_od

Data od

Z bazy danych

Date

TBLRODZKOST

STRUKTURA KOSZTÓW

Data_do

Data do

Z bazy danych

Date

TBLRODZKOST

STRUKTURA KOSZTÓW

Wartosc

Udział

Z bazy danych

Currency (Money)

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Kontrakt

@I_Kontrakt

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_MPK

@I_MPK

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

NazwaMPK

MPK

Lookup (X_I_MPK, MPK, Nazwa)

String

TBLRODZKOST

STRUKTURA KOSZTÓW

Kontrakt

Kontrakt

Lookup (X_I_Kontrakt, KONTRAKTY, Kontrakt)

String

TBLRODZKOST

STRUKTURA KOSZTÓW

KontoMPK

Konto MPK

Lookup (X_I_MPK, MPK, KontoGrupy5)

String

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Przekroj2

@I_Przekroj2

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Przekroj3

@I_Przekroj3

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

Przekroj2

Przekrój2

Lookup (X_I_Przekroj2, PRZEKRÓJ 2, Nazwa)

String

TBLRODZKOST

STRUKTURA KOSZTÓW

Przekroj3

Przekrój3

Lookup (X_I_Przekroj3, PRZEKRÓJ 3, Nazwa)

String

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Przekroj4

@I_Przekroj4

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Przekroj5

@I_Przekroj5

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

Przekroj4

Przekrój4

Lookup (X_I_Przekroj4, PRZEKRÓJ 4, Nazwa)

String

TBLRODZKOST

STRUKTURA KOSZTÓW

Przekroj5

Przekrój5

Lookup (X_I_Przekroj5, PRZEKRÓJ 5, Nazwa)

String

TBLZDARZENIA

ZDARZENIA

X_I

@I

Z bazy danych

AutoIncrement

TBLZDARZENIA

ZDARZENIA

X_J

@J

Z bazy danych

Integer

TBLZDARZENIA

ZDARZENIA

X_F6

@F6

Z bazy danych

Integer

TBLZDARZENIA

ZDARZENIA

X_F7

@F7

Z bazy danych

Integer

TBLZDARZENIA

ZDARZENIA

Symbol

Symbol

Z bazy danych

String

TBLZDARZENIA

ZDARZENIA

Nazwa

Nazwa

Z bazy danych

String

TBLZDARZENIA

ZDARZENIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZDARZENIA

ZDARZENIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZDARZENIA

ZDARZENIA

Opis

Opis

Z bazy danych

Memo

TBLZDARZENIA

ZDARZENIA

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLZDARZENIA

ZDARZENIA

Grupa

Grupa

Lookup (X_I_Grupy, GRUPA, SymbolNazwa)

String

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_I

@I

Z bazy danych

AutoIncrement

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_I_ST

@I_ST

Z bazy danych

Integer

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_F6

@F6

Z bazy danych

Integer

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_F7

@F7

Z bazy danych

Integer

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZDARZST

EWIDENCJA ZDARZEŃ

Data

Data

Z bazy danych

Date

TBLZDARZST

EWIDENCJA ZDARZEŃ

Data_do

Termin

Z bazy danych

Date

TBLZDARZST

EWIDENCJA ZDARZEŃ

Wartosc

Wartość

Z bazy danych

Currency (Money)

TBLZDARZST

EWIDENCJA ZDARZEŃ

Ilosc

Ilość

Z bazy danych

Float

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_I_Zdarz

@I_Zdarz

Z bazy danych

Integer

TBLZDARZST

EWIDENCJA ZDARZEŃ

Zdarzenie

Zdarzenie

Lookup (X_I_Zdarz, ZDARZENIA, Nazwa)

String

TBLZDARZST

EWIDENCJA ZDARZEŃ

Opis

Opis

Z bazy danych

Memo

TBLMIEJSCA

MIEJSCA

X_I

@I

Z bazy danych

AutoIncrement

TBLMIEJSCA

MIEJSCA

X_J

@J

Z bazy danych

Integer

TBLMIEJSCA

MIEJSCA

X_F6

@F6

Z bazy danych

Integer

TBLMIEJSCA

MIEJSCA

X_F7

@F7

Z bazy danych

Integer

TBLMIEJSCA

MIEJSCA

Nazwa

Nazwa

Z bazy danych

String

TBLMIEJSCA

MIEJSCA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLMIEJSCA

MIEJSCA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLAMORTSTBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLAMORTSTBIS

X_F6

@F6

Z bazy danych

Integer

TBLAMORTSTBIS

X_F7

@F7

Z bazy danych

Integer

TBLAMORTSTBIS

X_I_ST

@I_ST

Z bazy danych

Integer

TBLAMORTSTBIS

Rok

Rok

Z bazy danych

Integer

TBLAMORTSTBIS

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLAMORTSTBIS

X_I_NR_DOWODU

@I_NR_DOWODU

Z bazy danych

Integer

TBLAMORTSTBIS

Nr_dowodu

Nr_dowodu

Z bazy danych

String

TBLAMORTSTBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLAMORTSTBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLAMORTSTBIS

Okres

Okres

Kalkulowane

String

TBLAMORTSTBIS

N_Plan

N_Plan

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_BO

Wartość BO

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zwiekszenie_war

Zwiększenie war.

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zmniejszenie_war

Zmniejszenie_war

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_BZ

Wartość BZ

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Kwota_BO

Kwota_BO

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zwiekszenie_am

Zwiększenie am.

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zmniejszenie_am

Zmniejszenie_am

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Amortyzacja

Amortyzacja

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Kwota_BZ

Kwota_BZ

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wspolczynnik_am

Współczynnik am. %

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_ksiegowa

W.księgowa

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Plan_wartosc_ksiegowa

Plan.w.księgowa

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Stawka

Stawka

Z bazy danych

Float

TBLAMORTSTBIS

Wspolczynnik

Współczynnik

Z bazy danych

Float

TBLAMORTSTBIS

N_Plan_P

N_Plan_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_BO_P

Wartość BO P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zwiekszenie_war_P

Zwiększenie war. P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zmniejszenie_war_P

Zmniejszenie_war_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_BZ_P

Wartość BZ P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Kwota_BO_P

Kwota_BO_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zwiekszenie_am_P

Zwiększenie am. P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zmniejszenie_am_P

Zmniejszenie_am_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Amortyzacja_P

Amortyzacja_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Kwota_BZ_P

Kwota_BZ_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wspolczynnik_am_P

Współczynnik am. % P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_ksiegowa_P

W.księgowa P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Plan_wartosc_ksiegowa_P

Plan.w.księgowa P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Stawka_P

Stawka_P

Z bazy danych

Float

TBLAMORTSTBIS

Wspolczynnik_P

Współczynnik P

Z bazy danych

Float

TBLAMORTSTBIS

Amortyzacja_roczna

Amortyzacja_roczna

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Amortyzacja_roczna_P

Amortyzacja_roczna_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

IlMies

IlMies

Z bazy danych

SmallInt

TBLAMORTSTBIS

IlMies_P

IlMies_P

Z bazy danych

SmallInt

TBLDZIALY

DZIAŁY

X_I

@I

Z bazy danych

AutoIncrement

TBLDZIALY

DZIAŁY

X_J

@J

Z bazy danych

Integer

TBLDZIALY

DZIAŁY

X_F6

@F6

Z bazy danych

Integer

TBLDZIALY

DZIAŁY

X_F7

@F7

Z bazy danych

Integer

TBLDZIALY

DZIAŁY

Nazwa

Nazwa

Z bazy danych

String

TBLDZIALY

DZIAŁY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDZIALY

DZIAŁY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLLKST

ŚRODKI TRWAŁE

X_I

@I

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Nazwa

Nazwa

Z bazy danych

Memo

TBLLKST

ŚRODKI TRWAŁE

Nr_kolejny

Nr_kolejny

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLLKST

ŚRODKI TRWAŁE

Numer_KST

Numer KŚT

Lookup (X_I_KST, RODZAJE KŚT, GPGR)

String

TBLLKST

ŚRODKI TRWAŁE

X_I_KST

@I_KST

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Data_przyjecia

Data przyjęcia

Z bazy danych

Date

TBLLKST

ŚRODKI TRWAŁE

Data_likwidacji

Data_likwidacji

Z bazy danych

Date

TBLLKST

ŚRODKI TRWAŁE

Grupa

Grupa

Lookup (X_I_Grupy, GRUPA, SymbolNazwa)

String

TBLLKST

ŚRODKI TRWAŁE

Lokalizacja

Lokalizacja

Lookup (X_I_Lokalizacji, LOKALIZACJA, Nazwa)

String

TBLLKST

ŚRODKI TRWAŁE

Osoba

Osoba odp.

Lookup (X_I_Osoby, OSOBY, Nazwisko_i_Imie)

String

TBLLKST

ŚRODKI TRWAŁE

Skrot

Skrót nazwy

Z bazy danych

String

TBLLKST

ŚRODKI TRWAŁE

X_KST

@KST

Lookup (X_I_KST, RODZAJE KŚT, KST)

String

TBLLKST

ŚRODKI TRWAŁE

Wartosc_ksiegowa

W.księgowa

Z bazy danych

Currency (Money)

TBLLKST

ŚRODKI TRWAŁE

X_I_Miejsca

@I_Miejsca

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Miejsce

Miejsce

Lookup (X_I_Miejsca, MIEJSCA, Nazwa)

String

TBLLKST

ŚRODKI TRWAŁE

X_I_Dzialu

@I_Dzialu

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Dzial

Dział

Lookup (X_I_Dzialu, DZIAŁY, Nazwa)

String

TBLLKST

ŚRODKI TRWAŁE

Wartosc_poczatkowa

Wartosc_poczatkowa

Z bazy danych

Currency (Money)

TBLLKST

ŚRODKI TRWAŁE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLLKWYP

WYPOSAŻENIE

Skrot

Skrót nazwy

Z bazy danych

String

TBLLKWYP

WYPOSAŻENIE

Nr

Nr kolejny

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Data_likwidacji

Data_likwidacji

Z bazy danych

Date

TBLLKWYP

WYPOSAŻENIE

X_ILokalizacja

@ILokalizacja

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Lokalizacja

Lokalizacja

Lookup (X_ILokalizacja, LOKALIZACJA, Nazwa)

String

TBLLKWYP

WYPOSAŻENIE

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Grupa

Grupa

Lookup (X_IGrupa, GRUPA, Nazwa)

String

TBLLKWYP

WYPOSAŻENIE

X_IOsoba

@IOsoba

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Osoba_odp

Osoba odp.

Lookup (X_IOsoba, OSOBY, Nazwisko_i_Imie)

String

TBLLKWYP

WYPOSAŻENIE

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLLKWYP

WYPOSAŻENIE

Nazwa

Nazwa

Z bazy danych

Memo

TBLLKWYP

WYPOSAŻENIE

Data_przyjecia

Data przyjęcia

Z bazy danych

Date

TBLLKWYP

WYPOSAŻENIE

X_I

@I

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Wartosc_przyjecia

Wartość przyjęcia

Z bazy danych

Currency (Money)

TBLLKWYP

WYPOSAŻENIE

Wartosc_likwidacji

Wartość likwidacji

Z bazy danych

Currency (Money)

TBLLKWYP

WYPOSAŻENIE

X_IMiejsce

@IMiejsce

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Miejsce

Miejsce

Lookup (X_IMiejsce, MIEJSCA, Nazwa)

String

TBLLKWYP

WYPOSAŻENIE

X_IDzial

@IDzial

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Dzial

Dział

Lookup (X_IDzial, DZIAŁY, Nazwa)

String

TBLLKWYP

WYPOSAŻENIE

Ilosc

Ilość

Z bazy danych

Float

TBLLKWYP

WYPOSAŻENIE

Ilosc_stan

Ilość stan

Z bazy danych

Float

TBLLKWYP

WYPOSAŻENIE

Wartosc_stan

Wartość stan

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_I

@I

Z bazy danych

AutoIncrement

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_F6

@F6

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_F7

@F7

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_I_WYP

@I_WYP

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Data

Data

Z bazy danych

Date

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Wartosc_przyjecia

Wartość przyjęcia

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Ilosc_przyjecia

Ilość przyjęcia

Z bazy danych

Float

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Wartosc_likwidacji

Wartość likwidacji

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Ilosc_likwidacji

Ilość likwidacji

Z bazy danych

Float

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Przyczyny

Przyczyny

Z bazy danych

Memo

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Lokalizacja

Lokalizacja

Lookup (X_I_Lokalizacji, LOKALIZACJA, Nazwa)

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Osoba_odpowiedzialna

Osoba odp.

Lookup (X_I_Osoby, OSOBY, Nazwisko_i_Imie)

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Uwagi

Uwagi

Z bazy danych

Memo

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Notatki

Notatki

Z bazy danych

Memo

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Data_zakupu

Data zakupu

Z bazy danych

Date

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Nr_dowodu_zakupu

Nr dowodu zakupu

Z bazy danych

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Kwota_zakupu

Kwota zakupu

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_IDostawca

@IDostawca

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Dostawca

Dostawca

Lookup (X_IDostawca, ?, Skrot)

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Data_sprzedazy

Data sprzedaży

Z bazy danych

Date

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Nr_dowodu_sprzedazy

Nr dowodu sprzedaży

Z bazy danych

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Kwota_sprzedazy

Kwota sprzedaży

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_INabywca

@INabywca

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Nabywca

Nabywca

Lookup (X_INabywca, ?, Skrot)

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Pozycja_zakupu

Lp księga (zakup)

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Pozycja_sprzedazy

Lp księga (sprzedaż)

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

LokalizacjaSymbol

Lokalizacja - symbol

Lookup (X_I_Lokalizacji, LOKALIZACJA, Symbol)

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

LokalizacjaSymbolNazwa

Lokalizacja - symbol/nazwa

Lookup (X_I_Lokalizacji, LOKALIZACJA, SymbolNazwa)

String

TBLPRZEKROJ2

PRZEKRÓJ 2

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEKROJ2

PRZEKRÓJ 2

X_J

@J

Z bazy danych

Integer

TBLPRZEKROJ2

PRZEKRÓJ 2

X_F6

@F6

Z bazy danych

Integer

TBLPRZEKROJ2

PRZEKRÓJ 2

X_F7

@F7

Z bazy danych

Integer

TBLPRZEKROJ2

PRZEKRÓJ 2

Nazwa

Nazwa

Z bazy danych

String

TBLPRZEKROJ2

PRZEKRÓJ 2

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ2

PRZEKRÓJ 2

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ3

PRZEKRÓJ 3

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEKROJ3

PRZEKRÓJ 3

X_J

@J

Z bazy danych

Integer

TBLPRZEKROJ3

PRZEKRÓJ 3

X_F6

@F6

Z bazy danych

Integer

TBLPRZEKROJ3

PRZEKRÓJ 3

X_F7

@F7

Z bazy danych

Integer

TBLPRZEKROJ3

PRZEKRÓJ 3

Nazwa

Nazwa

Z bazy danych

String

TBLPRZEKROJ3

PRZEKRÓJ 3

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ3

PRZEKRÓJ 3

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ4

PRZEKRÓJ 4

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEKROJ4

PRZEKRÓJ 4

X_J

@J

Z bazy danych

Integer

TBLPRZEKROJ4

PRZEKRÓJ 4

X_F6

@F6

Z bazy danych

Integer

TBLPRZEKROJ4

PRZEKRÓJ 4

X_F7

@F7

Z bazy danych

Integer

TBLPRZEKROJ4

PRZEKRÓJ 4

Nazwa

Nazwa

Z bazy danych

String

TBLPRZEKROJ4

PRZEKRÓJ 4

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ4

PRZEKRÓJ 4

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ5

PRZEKRÓJ 5

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEKROJ5

PRZEKRÓJ 5

X_J

@J

Z bazy danych

Integer

TBLPRZEKROJ5

PRZEKRÓJ 5

X_F6

@F6

Z bazy danych

Integer

TBLPRZEKROJ5

PRZEKRÓJ 5

X_F7

@F7

Z bazy danych

Integer

TBLPRZEKROJ5

PRZEKRÓJ 5

Nazwa

Nazwa

Z bazy danych

String

TBLPRZEKROJ5

PRZEKRÓJ 5

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ5

PRZEKRÓJ 5

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

DEKRETT

DEFINICJE DEKRETÓW

X_I

@I

Z bazy danych

Integer

DEKRETT

DEFINICJE DEKRETÓW

NAZWA

Nazwa

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

X_I

@I

Z bazy danych

AutoIncrement

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

X_I_DEKRET

@I_DEKRET

Z bazy danych

Integer

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Lp

Lp

Z bazy danych

Integer

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Pole

Pole

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

WNMA

Wn/Ma

Z bazy danych

SmallInt

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Konto

Konto

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Opis

Opis

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Kontrakt

Kontrakt

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

MPK

MPK

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Przekroj2

Przekrój2

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Przekroj3

Przekrój3

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Przekroj4

Przekrój4

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Przekroj5

Przekrój5

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Warunek

Warunek

Z bazy danych

String

EXPDEKRT

X_I

@I

Z bazy danych

AutoIncrement

EXPDEKRT

DATA

DATA

Z bazy danych

Date

EXPDEKRT

KONTO

KONTO

Z bazy danych

String

EXPDEKRT

WN

WN

Z bazy danych

Currency (Money)

EXPDEKRT

MA

MA

Z bazy danych

Currency (Money)

EXPDEKRT

TRESC

TRESC

Z bazy danych

String

EXPDEKRT

PROJEKT

PROJEKT

Z bazy danych

String

EXPDEKRT

MPK

MPK

Z bazy danych

String

EXPDEKRT

MPK_2

MPK_2

Z bazy danych

String

EXPDEKRT

WYROZNIK

WYROZNIK

Z bazy danych

String

TBLKONTRAKTG

KONTRAKTY

X_I

@I

Z bazy danych

AutoIncrement

TBLKONTRAKTG

KONTRAKTY

X_J

@J

Z bazy danych

Integer

TBLKONTRAKTG

KONTRAKTY

X_F7

@F7

Z bazy danych

Integer

TBLKONTRAKTG

KONTRAKTY

X_F6

@F6

Z bazy danych

Integer

TBLKONTRAKTG

KONTRAKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTRAKTG

KONTRAKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTRAKTG

KONTRAKTY

Kontrakt

Kontrakt

Z bazy danych

String

TBLKONTRAKTG

KONTRAKTY

Ref

@Ref

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_I

@I

Z bazy danych

AutoIncrement

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_F6

@F6

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_F7

@F7

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_I_Ksiegi

@I_Ksiegi

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

Poz_ksiegi

Poz. księgi

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

Data

Data

Z bazy danych

Date

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

Nr_dowodu

Nr_dowodu

Z bazy danych

String

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

Kontrahent

Kontrahent

Z bazy danych

String

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

Moduł danych "DMInwent"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLINWENT

INWENTARYZACJA

X_I

@I

Z bazy danych

AutoIncrement

TBLINWENT

INWENTARYZACJA

X_F6

@F6

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

X_F7

@F7

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLINWENT

INWENTARYZACJA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLINWENT

INWENTARYZACJA

Numer

Numer

Z bazy danych

String

TBLINWENT

INWENTARYZACJA

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

Lokalizacja

Lokalizacja

Lookup (X_I_Lokalizacji, LOKALIZACJA, Nazwa)

String

TBLINWENT

INWENTARYZACJA

Osoba

Osoba odp.

Lookup (X_I_Osoby, OSOBY, Nazwisko_i_Imie)

String

TBLINWENT

INWENTARYZACJA

Data_Wystawienia

Data wystawienia

Z bazy danych

Date

TBLINWENT

INWENTARYZACJA

Uwagi

Uwagi

Z bazy danych

Memo

TBLINWENT

INWENTARYZACJA

NumerInt

Nr arkusza

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

DataNaKiedy

Stan na dzień

Z bazy danych

Date

TBLINWENT

INWENTARYZACJA

Uporzadkowanie

Uporzadkowanie

Z bazy danych

SmallInt

TBLINWENT

INWENTARYZACJA

X_I_Miejsca

@I_Miejsca

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

Miejsce

Miejsce

Lookup (X_I_Miejsca, MIEJSCA, Nazwa)

String

TBLINWENT

INWENTARYZACJA

Z

Z

Z bazy danych

Boolean

TBLINWENT

INWENTARYZACJA

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

Grupa

Grupa

Lookup (X_I_Grupy, GRUPA, Nazwa)

String

TBLINWENT

INWENTARYZACJA

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_F6

@F6

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_F7

@F7

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Nr_ewidencyjny_biezacy

Nr ewid.bieżący

Lookup (X_IST, ŚRODKI TRWAŁE, Nr_ewidencyjny)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Uwagi

Uwagi

Z bazy danych

Memo

TBLPOZINWENT

POZYCJE INWENTARYZACJI

DataNaKiedy

Data przyjęcia

Z bazy danych

Date

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Data_likwidacji

Data_likwidacji

Lookup (X_IST, ŚRODKI TRWAŁE, Data_likwidacji)

Date

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Skrot

Skrót nazwy

Lookup (X_IST, ŚRODKI TRWAŁE, Skrot)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Nazwa

Nazwa

Lookup (X_IST, ŚRODKI TRWAŁE, Nazwa)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Wartosc_ksiegowa

W.księgowa

Lookup (X_IST, ŚRODKI TRWAŁE, Wartosc_ksiegowa)

Currency (Money)

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IKonto

@IKonto

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_Inw

@Inw

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IST

@IST

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Status

Status

Z bazy danych

SmallInt

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Nr_kolejny

Nr_kolejny

Lookup (X_IST, ŚRODKI TRWAŁE, Nr_kolejny)

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

NrKST

NrKST

Lookup (X_IST, ŚRODKI TRWAŁE, Numer_KST)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Lp1

Lp1

Kalkulowane

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Grupa

Grupa

Lookup (X_IGrupa, GRUPA, Nazwa)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

GrupaBiezaca

Grupa bieżąca

Lookup (X_IST, ŚRODKI TRWAŁE, Grupa)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_ILokalizacja

@ILokalizacja

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Lokalizacja

Lokalizacja

Lookup (X_ILokalizacja, LOKALIZACJA, Nazwa)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

LokalizacjaBiezaca

Lokalizacja bieżąca

Lookup (X_IST, ŚRODKI TRWAŁE, Lokalizacja)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IOsoba

@IOsoba

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Osoba

Osoba odp.

Lookup (X_IOsoba, OSOBY, Nazwisko_i_Imie)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

OsobaBiezaca

Osoba bieżąca

Lookup (X_IST, ŚRODKI TRWAŁE, Osoba)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IMiejsce

@IMiejsce

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Miejsce

Miejsce

Lookup (X_IMiejsce, MIEJSCA, Nazwa)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

MiejsceBiezace

Miejsce bieżące

Lookup (X_IST, ŚRODKI TRWAŁE, Miejsce)

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Wartosc_poczatkowa

Wartość początkowa

Z bazy danych

Currency (Money)

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Wartosc_poczatkowa_biezaca

Wartość początkowa bieżąca

Lookup (X_IST, ŚRODKI TRWAŁE, Wartosc_poczatkowa)

Currency (Money)

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Wartosc_ze_spisu

Wartość ze spisu

Z bazy danych

Currency (Money)

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I

@I

Z bazy danych

AutoIncrement

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_F6

@F6

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_F7

@F7

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Numer

Numer

Z bazy danych

String

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Lokalizacja

Lokalizacja

Lookup (X_I_Lokalizacji, LOKALIZACJA, Nazwa)

String

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Osoba

Osoba odp.

Lookup (X_I_Osoby, OSOBY, Nazwisko_i_Imie)

String

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Data_Wystawienia

Data wystawienia

Z bazy danych

Date

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Uwagi

Uwagi

Z bazy danych

Memo

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

NumerInt

Nr arkusza

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

DataNaKiedy

Stan na dzień

Z bazy danych

Date

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Uporzadkowanie

Uporzadkowanie

Z bazy danych

SmallInt

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I_Miejsca

@I_Miejsca

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Miejsce

Miejsce

Lookup (X_I_Miejsca, MIEJSCA, Nazwa)

String

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Z

Z

Z bazy danych

Boolean

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Grupa

Grupa

Lookup (X_I_Grupy, GRUPA, Nazwa)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_F6

@F6

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_F7

@F7

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Nr_ewidencyjny_biezacy

Nr ewid.bieżący

Lookup (X_IST, WYPOSAŻENIE, Nr_ewidencyjny)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Uwagi

Uwagi

Z bazy danych

Memo

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

DataNaKiedy

Data przyjęcia

Z bazy danych

Date

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Data_likwidacji

Data_likwidacji

Lookup (X_IST, WYPOSAŻENIE, Data_likwidacji)

Date

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Skrot

Skrót nazwy

Lookup (X_IST, WYPOSAŻENIE, Skrot)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Nazwa

Nazwa

Lookup (X_IST, WYPOSAŻENIE, Skrot)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Wartosc_ksiegowa

W.księgowa

Lookup (X_IST, WYPOSAŻENIE, Wartosc_przyjecia)

Currency (Money)

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IKonto

@IKonto

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_Inw

@Inw

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IST

@IST

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Status

Status

Z bazy danych

SmallInt

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Nr_kolejny

Nr_kolejny

Lookup (X_IST, WYPOSAŻENIE, Nr)

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Lp1

Lp1

Kalkulowane

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Grupa

Grupa

Lookup (X_IGrupa, GRUPA, Nazwa)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

GrupaBiezaca

Grupa bieżąca

Lookup (X_IST, WYPOSAŻENIE, Grupa)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_ILokalizacja

@ILokalizacja

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Lokalizacja

Lokalizacja

Lookup (X_ILokalizacja, LOKALIZACJA, Nazwa)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

LokalizacjaBiezaca

Lokalizacja bieżąca

Lookup (X_IST, WYPOSAŻENIE, Lokalizacja)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IOsoba

@IOsoba

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Osoba

Osoba odp.

Lookup (X_IOsoba, OSOBY, Nazwisko_i_Imie)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

OsobaBiezaca

Osoba bieżąca

Lookup (X_IST, WYPOSAŻENIE, Osoba_odp)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IMiejsce

@IMiejsce

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Miejsce

Miejsce

Lookup (X_IMiejsce, MIEJSCA, Nazwa)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

MiejsceBiezace

Miejsce bieżące

Lookup (X_IST, WYPOSAŻENIE, Miejsce)

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

IloscEwidBiezaca

Ilość ewid.bieżąca

Lookup (X_IST, WYPOSAŻENIE, Ilosc_stan)

Float

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

IloscEwid

Ilość ewid.

Z bazy danych

Float

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Wartosc_stan

Wartość

Z bazy danych

Currency (Money)

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Wartosc_biezaca

Wartość bieżąca

Lookup (X_IST, WYPOSAŻENIE, Wartosc_stan)

Currency (Money)

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Wartosc_ze_spisu

Wartość ze spisu

Z bazy danych

Currency (Money)

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Ilosc_ze_spisu

Ilość ze spisu

Z bazy danych

Float

Moduł danych "dtmInwent"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_I

@I

Z bazy danych

AutoIncrement

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_F6

@F6

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_F7

@F7

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Numer

Numer

Z bazy danych

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_I_Magazyn

@I_Magazyn

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Magazyn

Magazyn

Lookup (X_I_Magazyn, MAGAZYNY, Magazyn)

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Data

Data

Z bazy danych

Date

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Uwagi

Uwagi

Z bazy danych

Memo

TBLINWENT

ARKUSZE INWENTARYZACYJNE

NumerInt

Nr arkusza

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

DataNaKiedy

@Data na kiedy

Z bazy danych

Date

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Z

Z

Z bazy danych

Boolean

TBLINWENT

ARKUSZE INWENTARYZACYJNE

CzyCena

ArkuszIlWart

Z bazy danych

Boolean

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_I_PRMinus

@I_PRMinus

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_I_PRPlus

@I_PRPlus

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Uporzadkowanie

Uporządkowanie

Z bazy danych

SmallInt

TBLINWENT

ARKUSZE INWENTARYZACYJNE

NumerPRPlus

Numer PR+

Lookup (X_I_PRPlus, ?, Numer)

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

NumerPRMinus

Numer PR-

Lookup (X_I_PRMinus, ?, Numer)

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Grupa

Grupa

Lookup (X_IGrupa, GRUPY ASORTYMENTOWE, Grupa)

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Maska

Maska

Z bazy danych

String

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_I

@I

Z bazy danych

AutoIncrement

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_F6

@F6

Z bazy danych

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_F7

@F7

Z bazy danych

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Uwagi

Uwagi

Z bazy danych

Memo

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

DataNaKiedy

@DataNaKiedy

Z bazy danych

Date

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_Inw

@Inw

Z bazy danych

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_IAsort

@IAsort

Z bazy danych

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Status

Status

Z bazy danych

SmallInt

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Lp1

Lp1

Kalkulowane

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Indeks

Indeks

Lookup (X_IAsort, ASORT, Indeks)

String

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Nazwa

Nazwa

Lookup (X_IAsort, ASORT, Nazwa)

String

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

StanSpisany

Stan spisany

Z bazy danych

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Roznica

Różnica

Kalkulowane

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

WartoscKsiegowa

Wart.księg.

Kalkulowane

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Wartosc

Wart.spisana

Kalkulowane

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

WartoscRoznica

Różnica - wart.

Kalkulowane

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Cena

Cena

Z bazy danych

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

StanKsiegowy

Stan księgowy

Z bazy danych

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

J_m

J.m.

Lookup (X_IAsort, ASORTYMENTY, J_m)

String

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

NrDostawy

Nr dost.

Z bazy danych

Integer

Moduł danych "dtmKasa"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLKASA

KASA/BANK

X_I

@I

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_F6

@F6

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_F7

@F7

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKASA

KASA/BANK

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKASA

KASA/BANK

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLKASA

KASA/BANK

X_IKasa

@IKasa

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

TBLKASA

KASA/BANK

Obrot_WN

Obrót Wn (+)

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Obrot_MA

Obrót Ma (–)

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Saldo

Saldo

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Ile_kp

Ile KP

Z bazy danych

Integer

TBLKASA

KASA/BANK

Ile_kw

Ile KW

Z bazy danych

Integer

TBLKASA

KASA/BANK

Uwagi

Uwagi

Z bazy danych

Memo

TBLKASA

KASA/BANK

Notatki

Notatki

Z bazy danych

Memo

TBLKASA

KASA/BANK

Kasa

Kasa

Lookup (X_IKasa, ?, Nazwa)

String

TBLKASA

KASA/BANK

Rachunek

Rachunek

Lookup (X_IBankAcc, RACHUNKI BANKOWE, Nazwa)

String

TBLKASA

KASA/BANK

X_RachunekKasa

Kasa/Rachunek

Kalkulowane

String

TBLKASA

KASA/BANK

Stan

Stan

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Ile_inny

Ile inny

Z bazy danych

Integer

TBLKASA

KASA/BANK

Closed

Zamknięty

Z bazy danych

SmallInt

TBLKASA

KASA/BANK

X_Nr

Nr

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_Uklad

@Uklad

Z bazy danych

String

TBLKASA

KASA/BANK

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLKASA

KASA/BANK

Numer

Numer

Z bazy danych

String

TBLKASA

KASA/BANK

X_NrStr

@NrStr

Z bazy danych

String

TBLKASA

KASA/BANK

Od

Od daty

Z bazy danych

DateTime

TBLKASA

KASA/BANK

Do

Do daty

Z bazy danych

DateTime

TBLKASA

KASA/BANK

DataOdStr

Od

Kalkulowane

String

TBLKASA

KASA/BANK

DataDoStr

Do

Kalkulowane

String

TBLKASA

KASA/BANK

Sporzadzil

Sporządził

Z bazy danych

String

TBLKASA

KASA/BANK

Sprawdzil

Sprawdził

Z bazy danych

String

TBLKASA

KASA/BANK

KpOd

Kp od nr

Z bazy danych

String

TBLKASA

KASA/BANK

KpDo

Kp do nr

Z bazy danych

String

TBLKASA

KASA/BANK

KwDo

Kw do nr

Z bazy danych

String

TBLKASA

KASA/BANK

KwOd

Kw od nr

Z bazy danych

String

TBLKASA

KASA/BANK

Obrot_MA_wal

Obrót wal. Ma (-)

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Obrot_WN_wal

Obrót wal. Wn (+)

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKASA

KASA/BANK

Waluta

Waluta

Lookup (X_IWaluta, WALUTY, NAZWA_NUM)

SmallInt

TBLKASA

KASA/BANK

SaldoWaluta

Saldo wal.

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

StanWaluta

Stan wal.

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

DivideIntoUsers

X_DivideIntoUsers

Z bazy danych

Boolean

TBLKASA

KASA/BANK

UserSymbol

@UserSymbol

Z bazy danych

String

TBLKASA

KASA/BANK

F7Faktury

X_F7Faktury

Z bazy danych

Integer

TBLKASA

KASA/BANK

Miejscowosc

Miejscowość

Z bazy danych

String

TBLKASA

KASA/BANK

KontoMoznaZmieniac

Konto można zmieniać

Z bazy danych

Boolean

TBLKASA

KASA/BANK

KontoStatus

KontoStatus

Z bazy danych

SmallInt

TBLKASA

KASA/BANK

BeforeErp

@BeforeErp

Z bazy danych

Boolean

TBLKASA

KASA/BANK

FromFaktury

X_FromFaktury

Z bazy danych

Boolean

TBLKASA

KASA/BANK

Konto

Konto

Lookup (X_IKonto, PLAN KONT, NrNazwa)

String

TBLKASA

KASA/BANK

X_IKonto

@IKonto

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKASA

KASA/BANK

Rejestr

Rejestr

Lookup (X_IRejestr, REJESTRY KSIĘGOWE, Nazwa)

String

TBLOPIS

KASA/BANK - OPIS

X_I

@I

Z bazy danych

AutoIncrement

TBLOPIS

KASA/BANK - OPIS

Opis

Opis

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_I

@I

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_F6

@F6

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_F7

@F7

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKP

KASA/BANK - POZYCJE RAPORTU

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKB

@IKB

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

Data

Data (bez godz.)

Z bazy danych

DateTime

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IOpis1

@IOpis1

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

Opis2

Opis2

Z bazy danych

Memo

TBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_WN

Obrót Wn (+)

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_MA

Obrót Ma (–)

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

Kwota

Kwota ogółem

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

Kontrahent

Kontrahent

Kalkulowane

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_Kontrahent

@Kontrahent

Lookup (X_IKontrah, ?, Skrot)

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Opis1

Opis1

Lookup (X_IOpis1, KASA/BANK - OPIS, Opis)

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Opis

Opis

Kalkulowane

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Pozostalo

Pozostało

Kalkulowane

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

SaldoKP

Saldo

Kalkulowane

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

NIPKontrahenta

NIPKontrahenta

Lookup (X_IKontrah, ?, Nip1)

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_Nr

Nr

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_Uklad

@Uklad

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

Numer

Numer

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IDoc

@IDoc

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

DataStr

Data

Kalkulowane

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Osoba

Osoba

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Liczba_pozycji

Liczba pozycji

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

Lp

Lp.

Kalkulowane

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

Uwagi

Uwagi

Z bazy danych

Memo

TBLKP

KASA/BANK - POZYCJE RAPORTU

Notatki

Notatki

Z bazy danych

Memo

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_Prg

xPrg

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

UkladNumeru

@UkładNumeru

Lookup (X_IRejestr, REJESTRY KSIĘGOWE, UKLAD_NUMERU)

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_WN_waluta

Obrót wal. Wn (+)

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

NRDEK

Nr dekr.

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

AutoUklad

AutoUklad

Kalkulowane

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_MA_waluta

Obrót wal. Ma (-)

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

SaldoKP_waluta

Saldo wal.

Kalkulowane

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

NumerDek

Numer dekr.

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKontrAdr

@IKontrAdr

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

RodzajKonta

RodzajKonta

Z bazy danych

SmallInt

TBLKP

KASA/BANK - POZYCJE RAPORTU

KasaRodzaj

X_KasaRodzaj

Z bazy danych

SmallInt

TBLKP

KASA/BANK - POZYCJE RAPORTU

WalutaR

Waluta rozrach.

Lookup (X_IWalutaR, WALUTY, NAZWA_NUM)

SmallInt

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IWalutaR

@IWalutaR

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

DivideIntoUsers

X_DivideIntoUsers

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_UkladDek

@UkladDek

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

KontoBankowe

Konto bankowe

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Nip

Nip

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

RozniceKurs

Różnice kurs.

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

KorektaDekretu

KorektaDekretu

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

DekretSumaWn

DekretSumaWn

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

DekretSumaMa

DekretSumaMa

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_IDoc

@IDoc

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_I

@I

Z bazy danych

AutoIncrement

TBLKPPOZ

DOKUMENTY

X_IForma

@IForma

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_F6

@F6

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_F7

@F7

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKPPOZ

DOKUMENTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKPPOZ

DOKUMENTY

ToPay

X_Do zapłacenia

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Termin

Termin

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

Paid

Kwota

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Data

X_Data zapłaty

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

KP

KP/KW

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

X_IKP

@IKP

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

Rodzaj

@Rodzaj

Z bazy danych

SmallInt

TBLKPPOZ

DOKUMENTY

Konto

Konto

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

Nr_faktury

Opis (nr dokumentu)

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

X_KP

@KP

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

RokBO

RokBO

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_Data

@Data

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

X_IKonta

@IKonta

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Kompensata

Kompensata

Z bazy danych

Boolean

TBLKPPOZ

DOKUMENTY

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLKPPOZ

DOKUMENTY

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

P

P

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

AktNrFakt

Akt.nr fakt.

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

DataW

DataW

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

X_IDocPZ

@IDocPZ

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

PaidWaluta

Kwota wal.

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

ToPayWaluta

ToPayWaluta

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IDocT

@IDocT

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

PaidWalutaKP

PaidWalutaKP

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Kwota_wal_KP

Kwota wal. KP

Kalkulowane

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Typ

Typ

Z bazy danych

SmallInt

TBLKPPOZ

DOKUMENTY

Auto

Auto

Z bazy danych

Boolean

TBLKPPOZ

DOKUMENTY

ToPayKurs

ToPayKurs

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IKomp

@IKomp

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_ImportI

@ImportI

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_Rodzaj

@Rodzaj

Lookup (Rodzaj, , Rodzaj)

String

TBLKPPOZ

DOKUMENTY

Data_wyst_noty_ods

Data_wyst_noty_ods

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

DataSkojarzenia

DataSkojarzenia

Z bazy danych

DateTime

TBLKPPOZ

DOKUMENTY

KontoKB

KontoKB

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IMpk

@IMpk

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IPrzekroj2

@IPrzekroj2

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IPrzekroj3

@IPrzekroj3

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IPrzekroj4

@IPrzekroj4

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IPrzekroj5

@IPrzekroj5

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

Kontrakt

Kontrakt

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

MPK

MPK

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

Przekroj2

Przekroj2

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

Przekroj3

Przekroj3

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

Przekroj4

Przekroj4

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

Przekroj5

Przekroj5

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_WnMaPK

@WnMaPK

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IDocD

@IDocD

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

KontoLk

KontoLk

Lookup (X_IKonta, LkKontaAT, NrNazwa)

String

TBLRODZAJ

X_I

@I

Z bazy danych

Integer

TBLRODZAJ

Rodzaj

Rodzaj

Z bazy danych

String

TBLRODZAJ

kp

kp

Z bazy danych

Boolean

TBLRODZAJ

kw

kw

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NUMER

NUMER

Z bazy danych

String

LKPLANKONTT

PLAN KONT

X_I

@I

Z bazy danych

AutoIncrement

LKPLANKONTT

PLAN KONT

GRUPA

Grupa

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

POZIOM

Poziom

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

NAZWA

Nazwa

Z bazy danych

String

LKPLANKONTT

PLAN KONT

STATUS

Status

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

NUMER1

NUMER1

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER2

NUMER2

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER3

NUMER3

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER4

NUMER4

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER5

NUMER5

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER6

NUMER6

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER7

NUMER7

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER8

NUMER8

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NSTKUP

NSTKUP

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NSTDUP

NSTDUP

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

IDK

IDK

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

AUTO

AUTO

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

ZakupST

ZakupST

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

ROZR

ROZR

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NrNazwa

NrNazwa

Z bazy danych

String

LKPLANKONTT

PLAN KONT

Closed

Closed

Z bazy danych

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_I

@I

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_F6

@F6

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_F7

@F7

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKB

@IKB

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Data

Data (bez godz.)

Z bazy danych

DateTime

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_WN

Obrót Wn (+)

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_MA

Obrót Ma (–)

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Kwota

Kwota ogółem

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Kontrahent

Kontrahent

Lookup (X_IKontrah, ?, Skrot)

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Pozostalo

Pozostało

Kalkulowane

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

SaldoKP

Saldo

Kalkulowane

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

NIPKontrahenta

NIPKontrahenta

Lookup (X_IKontrah, ?, Nip)

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_Nr

Nr

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_Uklad

@Uklad

Z bazy danych

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Numer

Numer

Kalkulowane

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_NrInny

@NrInny

Z bazy danych

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

DataStr

Data

Kalkulowane

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Osoba

Osoba

Z bazy danych

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Liczba_pozycji

Liczba pozycji

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Lp

Lp.

Kalkulowane

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Uwagi

Uwagi

Z bazy danych

Memo

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Notatki

Notatki

Z bazy danych

Memo

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IRejestr

@IRejestr

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

UkladNumeru

@UkładNumeru

Lookup (X_IRejestr, REJESTRY KSIĘGOWE, UKLAD_NUMERU)

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

NRDEK

@NrDek

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

NumerDek

Numer dekr.

Kalkulowane

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

AutoUklad

AutoUklad

Kalkulowane

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_Prg

xPrg

Z bazy danych

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_WN_waluta

Obrót wal. Wn (+)

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_MA_waluta

Obrót wal. Ma (-)

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

SaldoKP_waluta

Saldo wal.

Kalkulowane

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKontrAdr

@IKontrAdr

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

RodzajKonta

RodzajKonta

Z bazy danych

SmallInt

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

KorektaDekretu

KorektaDekretu

Z bazy danych

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_UkladDek

@UkladDek

Z bazy danych

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

KasaRodzaj

@KasaRodzaj

Z bazy danych

SmallInt

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

WalutaR

Waluta rozrach.

Lookup (X_IWalutaR, WALUTY, NAZWA_NUM)

SmallInt

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IWalutaR

@IWalutaR

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

DekretSumaWn

DekretSumaWn

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

DekretSumaMa

DekretSumaMa

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

NumerKp

@NumerKp

Z bazy danych

String

Moduł danych "dtmFK"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

PLANKONTT

PLAN KONT

X_I

@I

Z bazy danych

AutoIncrement

PLANKONTT

PLAN KONT

GRUPA

Grupa

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

NUMER1

@NUMER1

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER2

@NUMER2

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER3

@NUMER3

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER4

@NUMER4

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER5

@NUMER5

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER6

@NUMER6

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER7

@NUMER7

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER8

@NUMER8

Z bazy danych

String

PLANKONTT

PLAN KONT

POZIOM

Poziom

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

NAZWA

Nazwa

Z bazy danych

String

PLANKONTT

PLAN KONT

STATUS

Status

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

BILANS

Bilansowe

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

ROZR

@R

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

NSTKUP

@NSTKUP

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

NSTDUP

@NSTDUP

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

UWAGI

Uwagi

Z bazy danych

String

PLANKONTT

PLAN KONT

BWNPLUS

@BWNPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

BWNMINUS

@BWNMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

BMAPLUS

@BMAPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

BMAMINUS

@BMAMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RWNPLUS

@RWNPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RWNMINUS

@RWNMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RMAPLUS

@RMAPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RMAMINUS

@RMAMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

NUMER

Numer

Z bazy danych

String

PLANKONTT

PLAN KONT

OBRWN

Obrót nar. Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

OBRMA

Obrót nar. Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

SLDWN

Saldo Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

SLDMA

Saldo Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOWN

BO Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOMA

BO Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

OBRMCWN

Obrót Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

OBRMCMA

Obrót Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BZWN

BZ Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BZWN_WAL

BZ Wn wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BZMA

BZ Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

AUTO

@Auto

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

X_F6

@F6

Z bazy danych

Integer

PLANKONTT

PLAN KONT

X_F7

@F7

Z bazy danych

Integer

PLANKONTT

PLAN KONT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

PLANKONTT

PLAN KONT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

PLANKONTT

PLAN KONT

SLDWN_WAL

Saldo Wn wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

SLDMA_WAL

Saldo Ma wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOMA_WAL

BO Ma wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOWN_WAL

BO Wn wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

IDK

X_IKontrahent

Z bazy danych

Integer

PLANKONTT

PLAN KONT

BZMA_WAL

BZ Ma wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOFROMOBR

@BOFROMOBR

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

ZakupST

ZakupST

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

Rozrachunkowe

@Rozrachunkowe

Kalkulowane

Boolean

PLANKONTT

PLAN KONT

Waluta

Waluta

Kalkulowane

String

PLANKONTT

PLAN KONT

PlanSldWn

Plan.saldo Wn

Lookup (X_I, ?, SLDWN)

Currency (Money)

PLANKONTT

PLAN KONT

NrNazwa

NrNazwa

Z bazy danych

String

PLANKONTT

PLAN KONT

PlanSldMa

Plan.saldo Ma

Lookup (X_I, ?, SLDMA)

Currency (Money)

PLANKONTT

PLAN KONT

ProcPlanWn

Wyk.planu Wn%

Kalkulowane

Currency (Money)

PLANKONTT

PLAN KONT

ProcPlanMa

Wyk.planu Ma%

Kalkulowane

Currency (Money)

PLANKONTT

PLAN KONT

Typ7

Typ7

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

X_IWaluta

@IWaluta

Kalkulowane

Integer

PLANKONTT

PLAN KONT

KInny

@KInny

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

JedPowiazana

Jednostka powiązana

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

Kontrahent

Kontrahent

Lookup (IDK, ?, Skrot)

String

PLANKONTT

PLAN KONT

IDKasa

X_IDocType

Z bazy danych

Integer

PLANKONTT

PLAN KONT

IDBank

X_IBankAcc

Z bazy danych

Integer

PLANKONTT

PLAN KONT

Kasa

Kasa

Lookup (IDKasa, LkDocTypeT, Nazwa)

String

PLANKONTT

PLAN KONT

Bank

Bank

Lookup (IDBank, LkBankAccT, Nazwa)

String

PLANKONTT

PLAN KONT

RokOd

RokOd

Z bazy danych

Integer

PLANKONTT

PLAN KONT

RokDo

RokDo

Z bazy danych

Integer

PLANKONTT

PLAN KONT

PWNPLUS

@PWNPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

PWNMINUS

@PWNMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

PMAPLUS

@PMAPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

PMAMINUS

@PMAMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

TypPWNPLUS

@TypPWNPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

TypPWNMINUS

@TypPWNMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

TypPMAPLUS

@TypPMAPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

TypPMAMINUS

@TypPMAMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

X_NazwaWpb

@NazwaWpb

Kalkulowane

String

PLANKONTT

PLAN KONT

Closed

Zamknięte

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

RoznicaPlanWn

Różnica plan Ma

Kalkulowane

Currency (Money)

PLANKONTT

PLAN KONT

RoznicaPlanMa

Różnica plan Wn

Kalkulowane

Currency (Money)

PLANKONTT

PLAN KONT

PWFWN

@PWFWN

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

PWFMA

@PWFMA

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

TypKonta

Typ konta

Z bazy danych

SmallInt

BOT

BILANS OTWARCIA

X_I

@I

Z bazy danych

AutoIncrement

BOT

BILANS OTWARCIA

X_IKonto

@IKonto

Z bazy danych

Integer

BOT

BILANS OTWARCIA

ROK

ROK

Z bazy danych

Integer

BOT

BILANS OTWARCIA

BOWN

BOWN

Z bazy danych

Currency (Money)

BOT

BILANS OTWARCIA

BOMA

BOMA

Z bazy danych

Currency (Money)

BOT

BILANS OTWARCIA

BOWN_WAL

BOWN_WAL

Z bazy danych

Currency (Money)

BOT

BILANS OTWARCIA

BOMA_WAL

BOMA_WAL

Z bazy danych

Currency (Money)

BOT

BILANS OTWARCIA

FROMOBR

FROMOBR

Z bazy danych

Boolean

BOT

BILANS OTWARCIA

MC

MC

Z bazy danych

Integer

SALDAT

SALDA

X_I

@I

Z bazy danych

AutoIncrement

SALDAT

SALDA

X_IKonto

@IKonto

Z bazy danych

Integer

SALDAT

SALDA

ROK

ROK

Z bazy danych

Integer

SALDAT

SALDA

MC

MC

Z bazy danych

Integer

SALDAT

SALDA

OBRWN

OBRWN

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRMA

OBRMA

Z bazy danych

Currency (Money)

SALDAT

SALDA

SLDWN

SLDWN

Z bazy danych

Currency (Money)

SALDAT

SALDA

SLDMA

SLDMA

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRMCWN

OBRMCWN

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRMCMA

OBRMCMA

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRWN_WAL

OBRWN_WAL

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRMA_WAL

OBRMA_WAL

Z bazy danych

Currency (Money)

SALDAT

SALDA

SLDWN_WAL

SLDWN_WAL

Z bazy danych

Currency (Money)

SALDAT

SALDA

SLDMA_WAL

SLDMA_WAL

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

X_I

@I

Z bazy danych

AutoIncrement

DEKRETKST

DEKRETY (KSIĘGA)

X_IKonto

@IKonto

Z bazy danych

Integer

DEKRETKST

DEKRETY (KSIĘGA)

X_IKsiega

@IKsiega

Z bazy danych

Integer

DEKRETKST

DEKRETY (KSIĘGA)

DATA

DATA

Z bazy danych

Date

DEKRETKST

DEKRETY (KSIĘGA)

WN

Wn

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

MA

Ma

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

Konto

Konto

Lookup (X_IKonto, LkKontaDekret, NrNazwa)

String

DEKRETKST

DEKRETY (KSIĘGA)

TRESC

Treść

Z bazy danych

String

DEKRETKST

DEKRETY (KSIĘGA)

NRDOW

Nr dowodu

Z bazy danych

String

DEKRETKST

DEKRETY (KSIĘGA)

X_IRejestr

@IRejestr

Z bazy danych

Integer

DEKRETKST

DEKRETY (KSIĘGA)

NRDEK

Nr dekr.

Z bazy danych

Integer

DEKRETKST

DEKRETY (KSIĘGA)

WN_WAL

Wn waluta

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

MA_WAL

Ma waluta

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

X_UkladDek

@UkladDek

Z bazy danych

String

DEKRETKST

DEKRETY (KSIĘGA)

BILANS

Bilansowe

Lookup (X_IKonto, LkKontaDekret, BILANS)

Boolean

DEKRETKST

DEKRETY (KSIĘGA)

NumerDek

Numer dekr.

Z bazy danych

String

OBROTYT

OBROTY

X_I

@I

Z bazy danych

AutoIncrement

OBROTYT

OBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

OBROTYT

OBROTY

X_IKsiega

@IKsiega

Z bazy danych

Integer

OBROTYT

OBROTY

X_IKp

@IKp

Z bazy danych

Integer

OBROTYT

OBROTY

DATA

Data

Z bazy danych

Date

OBROTYT

OBROTY

WN

Wn

Z bazy danych

Currency (Money)

OBROTYT

OBROTY

MA

Ma

Z bazy danych

Currency (Money)

OBROTYT

OBROTY

TRESC

Treść

Z bazy danych

String

OBROTYT

OBROTY

NRDOW

Nr dowodu

Z bazy danych

String

OBROTYT

OBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

OBROTYT

OBROTY

NRDEK

Nr dekr.

Z bazy danych

Integer

OBROTYT

OBROTY

Rejestr

Rejestr

Lookup (X_IRejestr, REJESTRY KSIĘGOWE, NAZWA)

String

OBROTYT

OBROTY

NumerDek

Numer dekr.

Z bazy danych

String

OBROTYT

OBROTY

WN_WAL

Wn waluta

Z bazy danych

Currency (Money)

OBROTYT

OBROTY

MA_WAL

Ma waluta

Z bazy danych

Currency (Money)

OBROTYT

OBROTY

Zbilansowane

Z

Kalkulowane

String

OBROTYT

OBROTY

DIFF

Różnica

Kalkulowane

Currency (Money)

OBROTYT

OBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

OBROTYT

OBROTY

ZlaKwota

@ZlaKwota

Kalkulowane

Boolean

OBROTYT

OBROTY

Skąd

@Skąd (zestawienia)

Kalkulowane

SmallInt

OBROTYT

OBROTY

Typ

X_Typ

Kalkulowane

SmallInt

LKPLANKONTT

PLAN KONT

NUMER

Numer

Z bazy danych

String

LKPLANKONTT

PLAN KONT

X_I

Ide

Z bazy danych

AutoIncrement

LKPLANKONTT

PLAN KONT

GRUPA

@Grupa

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

POZIOM

@Poziom

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

NAZWA

Nazwa

Z bazy danych

String

LKPLANKONTT

PLAN KONT

STATUS

Status

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

NUMER1

@NUMER1

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER2

@NUMER2

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER3

@NUMER3

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER4

@NUMER4

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER5

@NUMER5

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER6

@NUMER6

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER7

@NUMER7

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER8

@NUMER8

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NSTKUP

@NSTKUP

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NSTDUP

@NSTDUP

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

IDK

@IDK

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

AUTO

@AUTO

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

ZakupST

@ZakupST

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

ROZR

@ROZR

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NrNazwa

@NrNazwa

Z bazy danych

String

LKPLANKONTT

PLAN KONT

Typ7

@Typ7

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

KInny

@KInny

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

IDKasa

@IDKasa

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

IDBank

@IDBank

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

Bilans

@Bilans

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

UWAGI

@UWAGI

Z bazy danych

String

LKPLANKONTT

PLAN KONT

RokOd

@RokOd

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

RokDo

@RokDo

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

BWNMINUS

@BWNMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

BWNPLUS

@BWNPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

BMAMINUS

@BMAMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

BMAPLUS

@BMAPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RWNPLUS

@RWNPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RWNMINUS

@RWNMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RMAPLUS

@RMAPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RMAMINUS

@RMAMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

PWNPLUS

@PWNPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

PWNMINUS

@PWNMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

PMAPLUS

@PMAPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

PMAMINUS

@PMAMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

TypPWNPLUS

@TypPWNPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

TypPWNMINUS

@TypPWNMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

TypPMAPLUS

@TypPMAPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

TypPMAMINUS

@TypPMAMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

JedPowiazana

JedPowiazana

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

Closed

Closed

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

TypKonta

TypKonta

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

Lp

Lp

Kalkulowane

Integer

LKPLANKONTT

PLAN KONT

X_H

@H

Kalkulowane

Integer

OBROTYMCT

OBROTY

X_I

@I

Z bazy danych

AutoIncrement

OBROTYMCT

OBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

OBROTYMCT

OBROTY

X_IKsiega

@IKsiega

Z bazy danych

Integer

OBROTYMCT

OBROTY

X_IKp

@IKp

Z bazy danych

Integer

OBROTYMCT

OBROTY

DATA

Data

Z bazy danych

Date

OBROTYMCT

OBROTY

WN

Wn

Z bazy danych

Currency (Money)

OBROTYMCT

OBROTY

MA

Ma

Z bazy danych

Currency (Money)

OBROTYMCT

OBROTY

TRESC

Treść

Z bazy danych

String

OBROTYMCT

OBROTY

NRDOW

Nr dowodu

Z bazy danych

String

OBROTYMCT

OBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

OBROTYMCT

OBROTY

NRDEK

Nr dekr.

Z bazy danych

Integer

OBROTYMCT

OBROTY

Rejestr

Rejestr

Lookup (X_IRejestr, REJESTRY KSIĘGOWE, NAZWA)

String

OBROTYMCT

OBROTY

NumerDek

Numer dekr.

Z bazy danych

String

OBROTYMCT

OBROTY

WN_WAL

Wn waluta

Z bazy danych

Currency (Money)

OBROTYMCT

OBROTY

MA_WAL

Ma waluta

Z bazy danych

Currency (Money)

OBROTYMCT

OBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

LKKONTAAT

LkKontaAT

X_I

Ide

Z bazy danych

AutoIncrement

LKKONTAAT

LkKontaAT

GRUPA

@Grupa

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

POZIOM

@Poziom

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

NAZWA

Nazwa

Z bazy danych

String

LKKONTAAT

LkKontaAT

STATUS

@Status

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

RODZAJ

@Rodzaj

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

NUMER

Numer

Z bazy danych

String

LKKONTAAT

LkKontaAT

IDK

@IDK

Z bazy danych

Integer

LKKONTAAT

LkKontaAT

NrNazwa

NrNazwa

Z bazy danych

String

LKKONTAAT

LkKontaAT

ROZR

@ROZR

Z bazy danych

Boolean

LKKONTAAT

LkKontaAT

Typ7

@Typ7

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

KInny

@KInny

Z bazy danych

Boolean

LKKONTAAT

LkKontaAT

NUMER1

Numer1

Z bazy danych

String

LKKONTAAT

LkKontaAT

NUMER2

Numer2

Z bazy danych

String

LKKONTAAT

LkKontaAT

NUMER3

Numer3

Z bazy danych

String

LKKONTAAT

LkKontaAT

RokOd

@RokOd

Z bazy danych

Integer

LKKONTAAT

LkKontaAT

RokDo

@RokDo

Z bazy danych

Integer

LKKONTAAT

LkKontaAT

Bilans

Bilans

Z bazy danych

Boolean

LKKONTAAT

LkKontaAT

Closed

Closed

Z bazy danych

Boolean

LKKONTAAT

LkKontaAT

Lp

Lp

Kalkulowane

Integer

LKKONTAAT

LkKontaAT

X_H

@H

Kalkulowane

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_I

Ide

Z bazy danych

AutoIncrement

REJESTRT

REJESTRY KSIĘGOWE

X_J

Kol

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

NAZWA

Nazwa

Z bazy danych

String

REJESTRT

REJESTRY KSIĘGOWE

X_F7

@F7

Z bazy danych

SmallInt

REJESTRT

REJESTRY KSIĘGOWE

X_F6

@F6

Z bazy danych

SmallInt

REJESTRT

REJESTRY KSIĘGOWE

UKLAD_NUMERU

Układ numeru

Z bazy danych

String

REJESTRT

REJESTRY KSIĘGOWE

PIERWSZY

Pierwszy

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

W_ROKU

W roku

Z bazy danych

SmallInt

REJESTRT

REJESTRY KSIĘGOWE

W_MIESIACU

W miesiącu

Z bazy danych

SmallInt

REJESTRT

REJESTRY KSIĘGOWE

S

S

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

D

D

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

E

E

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

U

U

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

Z

Z

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

N

N

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

I

I

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

F

F

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

W

W

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

T

T

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

X_IDefZakup

@IDefZakup

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefSprzedaz

@IDefSprzedaz

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefRozlZak

@IDefRozlZak

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefRozlImpUsl

@IDefRozlImpUsl

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefRozlImpTow

@IDefRozlImpTow

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefRozlWNT

@IDefRozlWNT

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

DefZakup

Konto zakupu

Lookup (X_IDefZakup, LkPlanKontTGr37P0, NUMER)

String

REJESTRT

REJESTRY KSIĘGOWE

DefSprzedaz

Konto sprzedaży

Lookup (X_IDefSprzedaz, LkPlanKontTGr37P0, NUMER)

String

REJESTRT

REJESTRY KSIĘGOWE

DefRozlZakup

Konto rozl. Z

Lookup (X_IDefRozlZak, LkPlanKontTGr37P0, NUMER)

String

REJESTRT

REJESTRY KSIĘGOWE

DefRozlImpUsl

Konto rozl. I

Lookup (X_IDefRozlImpUsl, LkPlanKontTGr37P0, NUMER)

String

REJESTRT

REJESTRY KSIĘGOWE

DefRozlImpTow

Konto rozl. T

Lookup (X_IDefRozlImpTow, LkPlanKontTGr37P0, NUMER)

String

REJESTRT

REJESTRY KSIĘGOWE

DefRozlWNT

Konto rozl. N

Lookup (X_IDefRozlWNT, LkPlanKontTGr37P0, NUMER)

String

REJESTRT

REJESTRY KSIĘGOWE

Brutto

Brutto

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

X

X

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

M

M

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

P

P

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

RozlZ

Rozl. Z

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

RozlU

Rozl. I

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

RozlT

Rozl. T

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

RozlN

Rozl. N

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

A

A

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

Y

Y

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

PitDebt

Złe długi - korekta kosztów

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

Lp

Lp

Kalkulowane

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_H

@H

Kalkulowane

Integer

DEKRETKBT

DEKRETY (KP)

X_I

@I

Z bazy danych

AutoIncrement

DEKRETKBT

DEKRETY (KP)

X_IKonto

@IKonto

Z bazy danych

Integer

DEKRETKBT

DEKRETY (KP)

X_IKp

@IKp

Z bazy danych

Integer

DEKRETKBT

DEKRETY (KP)

DATA

DATA

Z bazy danych

Date

DEKRETKBT

DEKRETY (KP)

WN

WN

Z bazy danych

Currency (Money)

DEKRETKBT

DEKRETY (KP)

MA

MA

Z bazy danych

Currency (Money)

DEKRETKBT

DEKRETY (KP)

Konto

Konto

Lookup (X_IKonto, LkKontaDekret, NrNazwa)

String

DEKRETKBT

DEKRETY (KP)

TRESC

Treść

Z bazy danych

String

DEKRETKBT

DEKRETY (KP)

NRDOW

Nr dowodu

Z bazy danych

String

DEKRETKBT

DEKRETY (KP)

X_IRejestr

@IRejestr

Z bazy danych

Integer

DEKRETKBT

DEKRETY (KP)

NRDEK

Nr dekr.

Z bazy danych

Integer

DEKRETKBT

DEKRETY (KP)

WN_WAL

WN_WAL

Z bazy danych

Currency (Money)

DEKRETKBT

DEKRETY (KP)

MA_WAL

MA_WAL

Z bazy danych

Currency (Money)

DEKRETKBT

DEKRETY (KP)

X_UkladDek

@UkladDek

Z bazy danych

String

DEKRETKBT

DEKRETY (KP)

BILANS

Bilansowe

Lookup (X_IKonto, LkKontaDekret, BILANS)

Boolean

DEKRETKBT

DEKRETY (KP)

NumerDek

Numer dekr.

Z bazy danych

String

BZT

BILANS ZAMKNIĘCIA

X_I

@I

Z bazy danych

AutoIncrement

BZT

BILANS ZAMKNIĘCIA

X_IKonto

@IKonto

Z bazy danych

Integer

BZT

BILANS ZAMKNIĘCIA

ROK

ROK

Z bazy danych

Integer

BZT

BILANS ZAMKNIĘCIA

BZWN

BZWN

Z bazy danych

Currency (Money)

BZT

BILANS ZAMKNIĘCIA

BZMA

BZMA

Z bazy danych

Currency (Money)

BZT

BILANS ZAMKNIĘCIA

BZWN_WAL

BZWN_WAL

Z bazy danych

Currency (Money)

BZT

BILANS ZAMKNIĘCIA

BZMA_WAL

BZMA_WAL

Z bazy danych

Currency (Money)

LKKONTADEKRET

LkKontaDekret

NUMER

Numer

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

X_I

@I

Z bazy danych

AutoIncrement

LKKONTADEKRET

LkKontaDekret

GRUPA

@Grupa

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

POZIOM

@Poziom

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

NAZWA

Nazwa

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

STATUS

@Status

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

RODZAJ

@Rodzaj

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

IDK

@IDK

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

NrNazwa

NrNazwa

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

ROZR

@ROZR

Z bazy danych

Boolean

LKKONTADEKRET

LkKontaDekret

Typ7

@Typ7

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

KInny

@KInny

Z bazy danych

Boolean

LKKONTADEKRET

LkKontaDekret

NUMER1

NUMER1

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

NUMER2

NUMER2

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

NUMER3

NUMER3

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

RokOd

RokOd

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

RokDo

RokDo

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

BILANS

Bilansowe

Z bazy danych

Boolean

LKKONTADEKRET

LkKontaDekret

IDKasa

IDKasa

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

IDBank

IDBank

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

Closed

Closed

Z bazy danych

Boolean

ZAMKT

OBROTY POWIĄZANE

X_I

@I

Z bazy danych

AutoIncrement

ZAMKT

OBROTY POWIĄZANE

X_IMaster

@IMaster

Z bazy danych

Integer

ZAMKT

OBROTY POWIĄZANE

X_IDetail

@IDetail

Z bazy danych

Integer

ZAMKT

OBROTY POWIĄZANE

NumerDek

Numer dekr.

Lookup (X_IDetail, LKOBROTY, NumerDek)

String

ZAMKT

OBROTY POWIĄZANE

WN

Wn

Lookup (X_IDetail, LKOBROTY, WN)

Currency (Money)

ZAMKT

OBROTY POWIĄZANE

MA

Ma

Lookup (X_IDetail, LKOBROTY, MA)

Currency (Money)

ZAMKT

OBROTY POWIĄZANE

DATA

Data

Lookup (X_IDetail, LKOBROTY, DATA)

Date

ZAMKT

OBROTY POWIĄZANE

NRDOW

Nr dowodu

Lookup (X_IDetail, LKOBROTY, NRDOW)

String

ZAMKT

OBROTY POWIĄZANE

Treść

Treść

Lookup (X_IDetail, LKOBROTY, TRESC)

String

LKOBROTYT

LKOBROTY

X_I

@I

Z bazy danych

AutoIncrement

LKOBROTYT

LKOBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

LKOBROTYT

LKOBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

LKOBROTYT

LKOBROTY

NRDEK

NRDEK

Z bazy danych

Integer

LKOBROTYT

LKOBROTY

NRDOW

NRDOW

Z bazy danych

String

LKOBROTYT

LKOBROTY

DATA

DATA

Z bazy danych

Date

LKOBROTYT

LKOBROTY

WN

WN

Z bazy danych

Currency (Money)

LKOBROTYT

LKOBROTY

MA

MA

Z bazy danych

Currency (Money)

LKOBROTYT

LKOBROTY

TRESC

TRESC

Z bazy danych

String

LKOBROTYT

LKOBROTY

NumerDek

NumerDek

Z bazy danych

String

LKOBROTYT

LKOBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

OBROTYALLT

LKOBROTY

X_I

@I

Z bazy danych

AutoIncrement

OBROTYALLT

LKOBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

X_IKsiega

@IKsiega

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

X_IKp

@IKp

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

DATA

Data

Z bazy danych

Date

OBROTYALLT

LKOBROTY

WN

Wn

Z bazy danych

Currency (Money)

OBROTYALLT

LKOBROTY

MA

Ma

Z bazy danych

Currency (Money)

OBROTYALLT

LKOBROTY

TRESC

Treść

Z bazy danych

String

OBROTYALLT

LKOBROTY

NRDOW

Nr dowodu

Z bazy danych

String

OBROTYALLT

LKOBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

NRDEK

Nr dekr.

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

Rejestr

Rejestr

Lookup (X_IRejestr, REJESTRY KSIĘGOWE, NAZWA)

String

OBROTYALLT

LKOBROTY

NumerDek

Numer dekr.

Z bazy danych

String

OBROTYALLT

LKOBROTY

WN_WAL

Wn waluta

Z bazy danych

Currency (Money)

OBROTYALLT

LKOBROTY

MA_WAL

Ma waluta

Z bazy danych

Currency (Money)

OBROTYALLT

LKOBROTY

Konto

Konto

Lookup (X_IKonto, PLAN KONT, NUMER)

String

OBROTYALLT

LKOBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

OBROTYALLT

LKOBROTY

Nazwa

Nazwa

Lookup (X_IKonto, PLAN KONT, NAZWA)

String

OBROTYALLT

LKOBROTY

Poziom

Poziom

Lookup (X_IKonto, PLAN KONT, POZIOM)

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

NUMER

NUMER

Z bazy danych

String

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

X_I

Ide

Z bazy danych

AutoIncrement

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

GRUPA

Grupa

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

POZIOM

Poziom

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

NAZWA

Nazwa

Z bazy danych

String

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

STATUS

Status

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

RODZAJ

Rodzaj

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

ROZR

ROZR

Z bazy danych

Boolean

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

Typ7

Typ7

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

RokOd

RokOd

Z bazy danych

Integer

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

RokDo

RokDo

Z bazy danych

Integer

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

Closed

Closed

Z bazy danych

Boolean

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

Lp

Lp

Kalkulowane

Integer

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

X_H

@H

Kalkulowane

Integer

LKREJESTRT

REJESTRY KSIĘGOWE

X_I

@I

Z bazy danych

AutoIncrement

LKREJESTRT

REJESTRY KSIĘGOWE

NAZWA

Nazwa

Z bazy danych

String

LKREJESTRT

REJESTRY KSIĘGOWE

X_J

@J

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

X_I

Ide

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

NUMER

NUMER

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

GRUPA

Grupa

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

POZIOM

Poziom

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

NAZWA

Nazwa

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

NUMER1

NUMER1

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER2

NUMER2

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER3

NUMER3

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER4

NUMER4

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER5

NUMER5

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER6

NUMER6

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER7

NUMER7

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER8

NUMER8

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NSTKUP

NSTKUP

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

NSTDUP

NSTDUP

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

IDK

IDK

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

AUTO

AUTO

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

NrNazwa

Nr i nazwa

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

ROZR

ROZR

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

STATUS

Status

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

Typ7

Typ7

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

KInny

KInny

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

IDKasa

IDKasa

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

IDBank

IDBank

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

RokOd

RokOd

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

RokDo

RokDo

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

Closed

Closed

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

Lp

Lp

Kalkulowane

Integer

FILTRPLANKONTT

FiltrPlanKontT

X_H

@H

Kalkulowane

Integer

REJESTRKBT

RejestrKBT

X_I

@I

Z bazy danych

AutoIncrement

REJESTRKBT

RejestrKBT

X_IRejestr

@IRejestr

Z bazy danych

Integer

REJESTRKBT

RejestrKBT

Rodzaj

Rodzaj

Z bazy danych

SmallInt

REJESTRKBT

RejestrKBT

X_IKasa

@IKasa

Z bazy danych

Integer

REJESTRKBT

RejestrKBT

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

REJESTRKBT

RejestrKBT

Kasa

Kasa

Lookup (X_IKasa, ?, Nazwa)

String

REJESTRKBT

RejestrKBT

Rachunek

Rachunek

Lookup (X_IBankAcc, RACHUNKI BANKOWE, Nazwa)

String

ALLOBROTYT

LKOBROTY

X_I

@I

Z bazy danych

AutoIncrement

ALLOBROTYT

LKOBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

ALLOBROTYT

LKOBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

ALLOBROTYT

LKOBROTY

NRDEK

Nr dekr.

Z bazy danych

Integer

ALLOBROTYT

LKOBROTY

NRDOW

NRDOW

Z bazy danych

String

ALLOBROTYT

LKOBROTY

DATA

DATA

Z bazy danych

Date

ALLOBROTYT

LKOBROTY

WN

WN

Z bazy danych

Currency (Money)

ALLOBROTYT

LKOBROTY

MA

MA

Z bazy danych

Currency (Money)

ALLOBROTYT

LKOBROTY

TRESC

TRESC

Z bazy danych

String

ALLOBROTYT

LKOBROTY

NumerDek

NumerDek

Z bazy danych

String

ALLOBROTYT

LKOBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

ALLOBROTYT

LKOBROTY

X_IKsiega

@IKsiega

Z bazy danych

Integer

ALLOBROTYT

LKOBROTY

X_IKp

@IKp

Z bazy danych

Integer

PLANSALDT

PLANOWANE SALDO

X_I

@I

Z bazy danych

Integer

PLANSALDT

PLANOWANE SALDO

X_IKonto

@IKonto

Z bazy danych

Integer

PLANSALDT

PLANOWANE SALDO

ROK

Rok

Z bazy danych

Integer

PLANSALDT

PLANOWANE SALDO

SLDWN

Plan.saldo Wn

Z bazy danych

Currency (Money)

PLANSALDT

PLANOWANE SALDO

SLDMA

Plan.saldo Ma

Z bazy danych

Currency (Money)

PLANSALDT

PLANOWANE SALDO

Data

Data wpisu

Z bazy danych

Date

PLANSALDT

PLANOWANE SALDO

Uwagi

Uwagi

Z bazy danych

Memo

PLANSALDT

PLANOWANE SALDO

Typ

Typ

Z bazy danych

SmallInt

PLANSALDT

PLANOWANE SALDO

Aktualny

@Aktualny

Z bazy danych

Boolean

PLANSALDT

PLANOWANE SALDO

RoznicaWn

@RoznicaWn

Kalkulowane

Currency (Money)

LKDOCTYPET

LkDocTypeT

X_I

@I

Z bazy danych

Integer

LKDOCTYPET

LkDocTypeT

Nazwa

Nazwa

Z bazy danych

String

LKBANKACCT

LkBankAccT

X_I

@I

Z bazy danych

Integer

LKBANKACCT

LkBankAccT

Nazwa

Nazwa

Z bazy danych

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_I

@I

Z bazy danych

AutoIncrement

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

VatProc

Vat%

Z bazy danych

SmallInt

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_VatProc

@Vat%

Kalkulowane

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

Stawka

Stawka

Kalkulowane

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_IKontoVatNalez

@IKontoVatNalez

Z bazy danych

Integer

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

KontoVatNalez

Vat należny

Lookup (X_IKontoVatNalez, PLAN KONT, NUMER)

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_IKontoVatNalicz

@IKontoVatNalicz

Z bazy danych

Integer

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

KontoVatNalicz

Vat naliczony

Lookup (X_IKontoVatNalicz, PLAN KONT, NUMER)

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_IKontoVatNalezNM

@IKontoVatNalezNM

Z bazy danych

Integer

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

KontoVatNalezNM

Vat należny n.m.

Lookup (X_IKontoVatNalezNM, PLAN KONT, NUMER)

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_IKontoVatNaliczNM

@IKontoVatNaliczNM

Z bazy danych

Integer

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

KontoVatNaliczNM

Vat naliczony n.m.

Lookup (X_IKontoVatNaliczNM, PLAN KONT, NUMER)

String

TBLWPBNAZWY

WPB - Nazwy

Kod

Kod

Z bazy danych

String

TBLWPBNAZWY

WPB - Nazwy

Nazwa

Nazwa

Z bazy danych

String

TBLWPBNAZWY

WPB - Nazwy

X_I

@I

Z bazy danych

AutoIncrement

FILTRPLANKONT1T

FiltrPlanKontT

X_I

Ide

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

NUMER

NUMER

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

GRUPA

Grupa

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

POZIOM

Poziom

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

NAZWA

Nazwa

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

NUMER1

NUMER1

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER2

NUMER2

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER3

NUMER3

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER4

NUMER4

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER5

NUMER5

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER6

NUMER6

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER7

NUMER7

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER8

NUMER8

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NSTKUP

NSTKUP

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

NSTDUP

NSTDUP

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

IDK

IDK

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

AUTO

AUTO

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

NrNazwa

Nr i nazwa

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

ROZR

ROZR

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

STATUS

Status

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

Typ7

Typ7

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

KInny

KInny

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

IDKasa

IDKasa

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

IDBank

IDBank

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

RokOd

RokOd

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

RokDo

RokDo

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

Closed

Closed

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

Lp

Lp

Kalkulowane

Integer

FILTRPLANKONT1T

FiltrPlanKontT

X_H

@H

Kalkulowane

Integer

TBLEDACC

EditedAccounts

X_I

@I

Z bazy danych

AutoIncrement

TBLEDACC

EditedAccounts

X_IKonto

@IKonto

Z bazy danych

Integer

TBLEDACC

EditedAccounts

Rok

Rok

Z bazy danych

Integer

TBLEDACC

EditedAccounts

Mc

Mc

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

Numer

Numer

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

X_I

@I

Z bazy danych

AutoIncrement

TBLPLANKONTL

PLAN KONT

GRUPA

Grupa

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

POZIOM

Poziom

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

NAZWA

Nazwa

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

STATUS

Status

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

NUMER1

@Numer1

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER2

@Numer2

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER3

@Numer3

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER4

@Numer4

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER5

@Numer5

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER6

@Numer6

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER7

@Numer7

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER8

@Numer8

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NSTKUP

@NSTKUP

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

NSTDUP

@NSTDUP

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

IDK

@IDK

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

AUTO

@AUTO

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

ZakupST

@ZakupST

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

ROZR

@ROZR

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

NrNazwa

NrNazwa

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

Typ7

@Typ7

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

KInny

@KInny

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

IDKasa

@IDKasa

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

IDBank

@IDBank

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

Bilans

@Bilans

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

UWAGI

@UWAGI

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

RokOd

@RokOd

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

RokDo

@RokDo

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

BWNMINUS

@BWNMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

BWNPLUS

@BWNPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

BMAMINUS

@BMAMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

BMAPLUS

@BMAPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RWNPLUS

@RWNPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RWNMINUS

@RWNMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RMAPLUS

@RMAPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RMAMINUS

@RMAMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

PWNPLUS

@PWNPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

PWNMINUS

@PWNMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

PMAPLUS

@PMAPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

PMAMINUS

@PMAMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

TypPWNPLUS

@TypPWNPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

TypPWNMINUS

@TypPWNMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

TypPMAPLUS

@TypPMAPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

TypPMAMINUS

@TypPMAMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

Closed

Closed

Z bazy danych

Boolean

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

X_I

@I

Z bazy danych

AutoIncrement

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

X_IKonto

@IKonto

Z bazy danych

Integer

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

ROK

ROK

Z bazy danych

Integer

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

WN

WN

Z bazy danych

Currency (Money)

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

MA

MA

Z bazy danych

Currency (Money)

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_I

@I

Z bazy danych

AutoIncrement

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_F6

@F6

Z bazy danych

Integer

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_F7

@F7

Z bazy danych

Integer

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

IdKonta

X_IdKonta

Z bazy danych

Integer

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

Konto

Konto

Lookup (IdKonta, PLAN KONT, NrNazwa)

String

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

Pozycja

Pozycja

Z bazy danych

SmallInt

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

Znak

Znak

Z bazy danych

SmallInt

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

TypBilansu

TypBilansu

Z bazy danych

SmallInt

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_I

@I

Z bazy danych

AutoIncrement

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_F6

@F6

Z bazy danych

Integer

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_F7

@F7

Z bazy danych

Integer

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

IdKonta

X_IdKonta

Z bazy danych

Integer

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

Konto

Konto

Lookup (IdKonta, PLAN KONT, NrNazwa)

String

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

Pozycja

Pozycja

Z bazy danych

SmallInt

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

Znak

Znak

Z bazy danych

SmallInt

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

JedPowiazana

JedPowiazana

Z bazy danych

Boolean

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

TypRzis

@TypRzis

Z bazy danych

SmallInt

Moduł danych "RDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

RIGHTST

GRUPY PRAW DOSTĘPU

X_I

Ide

Z bazy danych

Integer

RIGHTST

GRUPY PRAW DOSTĘPU

NAZWA

Nazwa

Z bazy danych

String

RIGHTST

GRUPY PRAW DOSTĘPU

CloseDateAutoInc

@CloseDateAutoInc

Z bazy danych

SmallInt

RIGHTST

GRUPY PRAW DOSTĘPU

DFN

DFN

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

DP_TP

N - dok.zał.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

FA_WINDYK

O - windyk.fakt.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

FA_STATYSTYKA

N - statystyka

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

FA_RestrykcjeZmiana

@FA_RestrykcjeZmiana

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_AS

O - asortymenty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_BA

@GO_BA

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_BIBL

O - biblioteki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_DW

O - dowody wewnętrzne

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_FA

O - faktury

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_FI

O - firmy

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_Inwentaryzacja

O - inwent.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_kampanie

O - kampanie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_KAS

O - kasa/bank

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_KO

O - kontrahenci

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_kontakty

O - kontakty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_kontrakty

O - kontrakty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_KS

O - księga

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_MM

O - MM

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_notykor

O - noty koryg.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_OWN

O - właściciele

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_PROG

O - programy

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_PLAN

O - plan kont

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_PZ

O - przelewy

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_PZZ

O - PZ

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_SAM

O - samochody

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_ST

O - środki trwałe

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_Stan

O - stan mag.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_STDK

@O - dekret księgowy śr.trw.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_transport

O - zlec.transp.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_US

@GO_US

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_WINDYK

O - windykacja

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_WYP

O - wyposażenie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KAS_ModyfZamk

O - kasa mod.zamk.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KO_ROZRACH

O - rozrachunki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KO_WINDYK

O - windyk.kontr.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KS_WINDYK

O - windyk.księga

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NAD

NAD

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_ZM

@NA_ZM

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_ZA

@NA_ZA

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_Z

R - zestawienia

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_WL

N - wczyt.lic.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_UZ

O - użytkownicy

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_RZ

N - rap.i zest.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_Reset2Online

NA_Reset2Online

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_REJESTRACJA

NA_REJESTRACJA

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_PS

N - ustawienia

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_NA

N - narzędzia

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_MD

@NA_MD

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_GU

N - grupy użytk.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_EI

N - eksp./imp.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_DZ

@NA_DZ

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_AR

N - archiwizacja

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

OnlyUserDocs

N - tylko własne dok.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NoCn

N - bez cen nab.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

Otwieranie

N - otwieranie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PRZELEWY

Dostęp

Z bazy danych

SmallInt

RIGHTST

GRUPY PRAW DOSTĘPU

R2fk

R2fk

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

R2faktury

R2faktury

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

R2platnik

R2platnik

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_1

U - def.dok.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_2

U - def.zest.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_3

U - mak.dok.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_4

U - języki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_5

U - waluty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_6

U - odsetki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_7

U - środowisko

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_8

U - konfiguracja

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_9

U - konfig.CRM

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_10

U - konfig.przel.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_11

U - restrykcje

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_12

U - formy płatn.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_13

U - urz.fiskal.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_14

U - pola użytk.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_15

@PS_15

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_1

@PSK_1

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_2

@PSK_2

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_3

@PSK_3

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_4

@PSK_4

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_5

@PSK_5

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_1

R - rej.sprz.vat

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_2

R - rej.zak.vat

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_3

R - dekl.AKC-WW

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_4

R - nal.i zobow.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_5

R - rozl.kontrakt

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_6

R - stan mag.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_7

R - zest.sprz.vat

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_8

R - koperty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_9

R - naklejki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_10

R - kor.koszt sprz.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_11

R - obroty mag.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_12

R - zgoda na e-fakt

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_13

R - potw sald.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_1

@RZK_1

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_2

@RZK_2

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_3

@RZK_3

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_4

@RZK_4

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_5

@RZK_5

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_6

@RZK_6

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

ZS_DW

@ZS_DW

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

Zamykanie

N - zamykanie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KO_KONTA

O - księg.kontr.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_OD

N - odtwarzanie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KAS_DEKRET

O - kasa dekret

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

Lp

Lp

Kalkulowane

Integer

RIGHTST

GRUPY PRAW DOSTĘPU

X_H

@H

Kalkulowane

Integer

TBRIGHTST

PRAWA DOSTĘPU

X_I

Ide

Z bazy danych

AutoIncrement

TBRIGHTST

PRAWA DOSTĘPU

X_I_WZOR

@I_WZOR

Z bazy danych

Integer

TBRIGHTST

PRAWA DOSTĘPU

TABLENAME

Nazwa tabeli

Z bazy danych

String

TBRIGHTST

PRAWA DOSTĘPU

F6

F6

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

F7

F7

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

F8

F8

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

F6A

F6A

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

F8A

F8A

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

FILTR

Filtr

Z bazy danych

String

TBRIGHTST

PRAWA DOSTĘPU

F

F

Z bazy danych

SmallInt

TBRIGHTST

PRAWA DOSTĘPU

Lp

Lp

Kalkulowane

Integer

TBRIGHTST

PRAWA DOSTĘPU

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmR2Sync"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLR2SYNC

R2SYNC

X_I

Ide

Z bazy danych

AutoIncrement

TBLR2SYNC

R2SYNC

ProgramName

ProgramName

Z bazy danych

String

TBLR2SYNC

R2SYNC

Server

Server

Z bazy danych

String

TBLR2SYNC

R2SYNC

WinAuth

WinAuth

Z bazy danych

Boolean

TBLR2SYNC

R2SYNC

User

User

Z bazy danych

String

TBLR2SYNC

R2SYNC

Password

Password

Z bazy danych

String

TBLR2SYNC

R2SYNC

Database

Database

Z bazy danych

String

TBLR2SYNC

R2SYNC

Prefix

Prefix

Z bazy danych

String

TBLR2SYNC

R2SYNC

R2ksiega

R2ksiega

Z bazy danych

Boolean

TBLR2SYNC

R2SYNC

Lp

Lp

Kalkulowane

Integer

TBLR2SYNC

R2SYNC

X_H

@H

Kalkulowane

Integer

TBLR2SYNCBUF

R2SYNCBUF

X_I

Ide

Z bazy danych

AutoIncrement

TBLR2SYNCBUF

R2SYNCBUF

X_IUser

@IUser

Z bazy danych

Integer

TBLR2SYNCBUF

R2SYNCBUF

X_IFirm

@IFirm

Z bazy danych

Integer

TBLR2SYNCBUF

R2SYNCBUF

ProgramName

ProgramName

Z bazy danych

String

TBLR2SYNCBUF

R2SYNCBUF

Buffer

Buffer

Z bazy danych

WideMemo

TBLR2SYNCBUF

R2SYNCBUF

Buffer1

Buffer1

Z bazy danych

WideMemo

TBLR2SYNCBUF

R2SYNCBUF

Lp

Lp

Kalkulowane

Integer

TBLR2SYNCBUF

R2SYNCBUF

X_H

@H

Kalkulowane

Integer

TBLR2SYNCPATH

R2SYNCBUF

X_I

@I

Z bazy danych

AutoIncrement

TBLR2SYNCPATH

R2SYNCBUF

ProgramName

ProgramName

Z bazy danych

String

TBLR2SYNCPATH

R2SYNCBUF

ComputerName

ComputerName

Z bazy danych

String

TBLR2SYNCPATH

R2SYNCBUF

ExeName

ExeName

Z bazy danych

String

TBLR2SYNCPATH

R2SYNCBUF

Path

Path

Z bazy danych

String

Moduł danych "DMRMLObjF"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola


MODUŁ

MODUŁ WWW

Program R2fk wyposażony jest w moduł WWW umożliwiający zdalny dostęp do funkcjonalności systemu poprzez przeglądarkę internetową uruchomioną na dowolnym komputerze/tablecie/smartfonie z dowolnego miejsca.

Moduł WWW zapewnia dostęp właścicielom firmy do informacji o podatkach i składkach ZUS za bieżący lub wybrany miesiąc. Prezentowana informacja obejmuje kwoty i terminy płatności oraz raporty za wybrany okres: rozliczenie podatku, księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów, deklarację VAT oraz wszystkie rejestry VAT. Moduł jest szczególnie polecany biurom rachunkowym, które mogą dzięki niemu udostępnić swoim klientom całodobowy wgląd w ich podatki, księgi i rejestry VAT bez angażowania pracowników biura.

Moduł WWW dostępny jest w wersjach MAXI i PRO.

Instrukcja obsługi modułu WWW podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Instalacja - jak zainstalować i uruchomić moduł WWW

  • Konfiguracja - jak skonfigurować program R2fk, żeby było możliwe korzystanie z modułu WWW

  • Rozpoczęcie pracy - jak się zalogować do modułu WWW

  • Interfejs użytkownika - ogólne zasady obsługi modułu WWW

  • Informacja o podatkach i ZUS - szczegółowy opis prezentowanych informacji

  • Kontrahenci - szczegółowy opis okna KONTRAHENCI


Instalacja

, - MODUŁ WWW

Moduł WWW dołączony jest do wersji instalacyjnej programu R2fk. Podczas instalacji należy wybrać sposób INSTALACJA SZCZEGÓŁOWA i zaznaczyć komponent Moduł WWW - dostęp do programu przez internet. Wymagane pliki pojawią się w podkatalogu WWW. Główny plik modułu WWW to wR2firma.exe.

Aby uruchomić moduł WWW wszystkie pliki z folderu WWW należy samodzielnie skopiować do folderu BIN (równoległego do podkatalogu WWW), tam gdzie znajdują się już pliki R2firma.exe i R2firmaApi.dll. Uruchomienie systemu odbywa się właśnie w folderze BIN.

Moduł WWW musi zostać zainstalowany na komputerze pełniącym rolę serwera WWW. Taki komputer powinien być widoczny poza siecią lokalną firmy, tzn. mieć przydzielony publiczny numer IP oraz mieć otwarte odpowiednie porty.

Moduł WWW można uruchomić w trybie:

  1. wolnostojącej aplikacji z wbudowanym serwerem WWW
    Korzystamy z niego przy pierwszych uruchomieniach modułu. Umożliwia łatwą weryfikację prawidłowej konfiguracji systemu. Aby go uruchomić korzystamy z pliku wR2firma GUI.bat znajdującego się w folderze BIN.

  2. usługi (service) z wbudowanym serwerem WWW
    To jest docelowy tryb pracy modułu WWW. Po sprawdzeniu konfiguracji w opisanym wyżej trybie aplikacji, możemy zainstalować usługę wR2firma korzystając z pliku wR2firma SERVICE INSTALL.bat znajdującego się w folderze BIN. Zainstalowanie usługi jest czynnością jednorazową. Przy kolejnych restartach komputera usługa będzie już uruchamiana automatycznie, bez konieczności ingerencji ze strony użytkownika. Ewentualne błędy, które pojawią się w trakcie pracy modułu, zapisywane są do pliku wR2firma.log. W razie konieczności odinstalowania usługi korzystamy z pliku wR2firma SERVICE UNINSTALL.bat znajdującego się w folderze BIN.

Sam serwer wR2firma.exe może obsłużyć maksymalnie 15 jednoczesnych sesji (czyli zalogowanych firm lub właścicieli). W przypadku większych wymagań należy uruchamiać moduł pośredniczący wR2firmaRouter.exe (zamiast programu wR2firma.exe). Wtedy ograniczeniem jednoczesnej ilości sesji jest tylko fizyczna pamięć komputera. Moduł pośredniczący może również pracować w 2 wariantach:

  1. wolnostojącej aplikacji
    Korzystamy z niego przy pierwszych uruchomieniach modułu. Umożliwia łatwą weryfikację prawidłowej konfiguracji systemu. Aby go uruchomić korzystamy z pliku wR2firmaRouter GUI.bat znajdującego się w folderze BIN.

  2. usługi (service)
    To jest docelowy tryb pracy modułu WWW. Po sprawdzeniu konfiguracji w opisanym wyżej trybie aplikacji, możemy zainstalować usługę wR2firmaRouter korzystając z pliku wR2firmaRouter SERVICE INSTALL.bat znajdującego się w folderze BIN. Zainstalowanie usługi jest czynnością jednorazową. Przy kolejnych restartach komputera usługa będzie już uruchamiana automatycznie, bez konieczności ingerencji ze strony użytkownika. Ewentualne błędy, które pojawią się w trakcie pracy modułu, zapisywane są do pliku wR2firma.log. W razie konieczności odinstalowania usługi korzystamy z pliku wR2firmaRouter SERVICE UNINSTALL.bat znajdującego się w folderze BIN.

Aby korzystać z modułu WWW na tym samym komputerze, na którym go zainstalowano, należy w przeglądarce internetowej wpisać adres http://127.0.0.1 lub http://localhost.

Aby korzystać z modułu WWW na zewnątrz firmy, należy w oknie przeglądarki wpisać adres naszego serwera WWW, widoczny z zewnątrz, czyli np. http://80.53.206.100 (adres IP uzyskany od dostawcy internetu) lub http://r2fk.naszafirma.pl (przykładowy adres symboliczny posiadany przez naszą firmę).

UWAGI:

  1. W przypadku, gdy na komputerze jest już uruchomiony inny serwer WWW (działający na standardowym porcie 80), moduł WWW można skonfigurować do pracy na innym porcie. W tym celu w pliku konfiguracyjnym R2firma.ini (znajdującym się w folderze BIN) należy dopisać sekcję [www] z parametrem Port=NowyNumerPortu, przykładowo:
    [www]
    Port=81
    wtedy w przeglądarce należy wpisać adres http://localhost:81 lub http://127.0.0.1:81

  2. Jeśli chcemy łączyć się z modułem WWW połączeniem szyfrowanym (protokół https) należy:

    • w pliku konfiguracyjnym R2firma.ini w sekcji [www] wyzerować parametr Port i określić odpowiednio parametr SSLPort, przykładowo:
      [www]
      Port=0
      SSLPort=443

    • wgrać do folderu BIN uzyskane od zewnętrznego dostawcy pliki certyfikatów SSL (Cert.pem, Key.pem, Root.pem)

    • uruchomić program R2fk i wprowadzić hasło klucza prywatnego (menu Ustawienia - Środowisko zakładka Inne).

  3. lista wszystkich dostępnych parametrów pracy modułu WWW, które można wpisać do sekcji [www] w pliku R2firma.ini

    • Port - port, na którym nasłuchuje usługa wR2firma.exe w wersji nieszyfrowanej (http, domyślnie 80)

    • SSLPort - port, na którym nasłuchuje usługa wR2firma.exe w wersji szyfrowanej (https, domyślnie 0 czyli niedostęny)

    • SessionTimeout - czas bezczynności użytkownika, po którym sesja zostanie samoczynnie zamknięta (domyślnie 20 minut)

    • MaxSessions - limit liczby jednocześnie otwartych sesji dla jednego serwera wR2firma.exe (domyślnie 15, powyżej tej liczby należy stosować wR2firmaRouter.exe)

    • RouterPortFrom - dolny zakres portów lokalnych routera (domyślnie 2000)

    • RouterPortTo - górny zakres portów lokalnych routera (domyślnie 2050)

  4. Jeśli korzystamy z systemu R2firma, to instalację modułu WWW wykonujemy jednorazowo dla całego systemu, tzn. nie powtarzamy ww. czynności dla modułu R2faktury. Program sam rozpozna na podstawie parametrów logowania do jakiego modułu (R2faktury, R2fk lub R2księga) chcemy się zalogować.

  5. Pliki znajdujące się w folderze WWW są automatycznie aktualizowane wraz z główną aktualizacją programu R2firma.exe (menu Zbiory-Narzędzia-Aktulizacja programu). Aby skorzystać z pobranej aktualizacji modułu WWW, należy:

    • wyłączyć uruchomione wcześniej usługi:

      • jeżeli używany jest tylko wR2firma, należy odszukać usługę o nazwie wR2firma w oknie Zarządzanie Komputerem w sekcji Usługi i Aplikacje -> Usługi, kliknąć na niej prawym przyciskiem myszy i wyłączyć.

      • jeżeli używany jest wR2firmaRouter, należy:

        • wyłączyć usługę o nazwie wR2firmaRouter (opis j.w.)

        • usunąć proces wR2firma.exe (nacisnąć klawisze Ctrl-Alt-Del, wybrać Menadżera Zadań, w zakładce Szczegóły odnaleźć wR2firma.exe i nacisnąć przycisk Zakończ zadanie)

    • samodzielenie skopiować nową wersję wR2firma.exe i wR2firmaRouter.exe z folderu WWW do folderu BIN

    • włączyć ponownie usługę wR2firmaRouter lub wR2firma.

    UWAGA. Istnieje możliwość sprawdzenia bieżącej wersji modułu WWW. W tym celu należy na otwartej stronie logowania do modułu najechać myszką na nazwę programu (pole widoczne w lewym górnym rogu okna). Informacja o wersji modułu WWW widoczna będzie w hincie do tego pola.

Moduł WWW testowany był na następujących przeglądarkach:

  • Mozilla Firefox (ver. 35.0 i nowsze)

  • Microsoft Internet Explorer (ver. 10 i nowsze)

  • Google Chrome (ver.40.0 i nowsze).


Konfiguracja

, - MODUŁ WWW

Moduł WWW może pracować w trybie:

  • Firma - udostępniane są wszystkie informacje dotyczące danej firmy, włącznie z rozliczeniem podatku dochodowego wszystkich właścicieli, jeśli firma jest spółką. Poza informacją o podatkach i ZUS jest również dostępna ewidencja kontrahentów danej firmy (odpowiednik okna KONTRAHENCI).

  • Właściciel - udostępniane są wszystkie informacje dotyczące danego właściciela, włącznie z rozliczeniem podatku VAT wszystkich firm, w których właściciel ma udziały

Wybór trybu pracy jest zupełnie dowolny. Można się zdecydować na jeden wybrany tryb dla wszystkich klientów lub niektórym klientom udostępniać dane w trybie Firma, a innym w trybie Właściciel.

Najbezpieczniej jest udostępniać wszystkie dane w trybie Właściciel. Mamy wtedy pewność, że poszczególni właściciele będą mieli dostęp tylko do rozliczeń swojego podatku dochodowego, bez wglądu w podatek ewentualnych wspólników.

W zależności od tego na jaki tryb pracy modułu WWW się zdecydujemy, należy skonfigurować odpowiednie parametry:

  • Firma

    W celu włączenia dostępu do wybranej firmy, należy w oknie FIRMY na zakładce Udostępnianie zaznaczyć pole Dostęp przez moduł WWW oraz określić:

    • E-mail - e-mail, który będzie służył do identyfikacji w trakcie logowania do modułu WWW

    • Hasło - hasło wymagane do logowania

    • Konfiguracja okien - aby korzystać z okna KONTRAHENCI w module WWW w trybie Firma, należy tutaj podać nazwę użytkownika, z którego brane będą konfiguracje kolumn tego okna. Może to być realny użytkownik systemu R2fk, jak i stworzony tylko na te potrzeby. W tym drugim przypadku, po założeniu takiego użytkownika, administrator musi się jednorazowo zalogować jako ten użytkownik i skonfigurować widoczność poszczególnych kolumn w oknie KONTRAHENCI.

  • Właściciel

    Jeżeli z systemu mają korzystać właściciele firmy, należy w oknie WŁAŚCICIELE na zakładce Udostępnianie zaznaczyć opcję Dostęp przez moduł WWW (wszystkim lub tylko wybranym właścicielom) oraz zdefiniować E-mail i Hasło dostępowe.

UWAGA. Niezależnie od tego, czy logowanie do programu następuje w trybie Firma czy w trybie Właściciel w oknie UŻYTKOWNICY należy dodać jednego dowolnego użytkownika, który w polu Grupa praw dostępu będzie miał przypisaną grupę Użytkownicy WWW. Użytkownik ten będzie powiększał maksymalną liczbę równoczesnych użytkowników, co może spowodować przekroczenie dozwolonej przez licencję liczby użytkowników. W takiej sytuacji należy rozszerzyć posiadaną licencję.


Rozpoczęcie pracy

, - MODUŁ WWW

Z modułu WWW można korzystać w dowolnej przeglądarce internetowej (np. FireFox, Internet Explorer, Chrome). Po uruchomieniu przeglądarki należy wpisać adres, pod którym jest on dostępny. Może to być np. https://r2fk.naszafirma.pl (jeśli posiadamy taki adres - patrz rozdział Instalacja).

Po zatwierdzeniu adresu pojawi się w przeglądarce ekran logowania do modułu WWW systemu R2fk:

Aby zalogować się w systemie podajemy następujące dane:

  • Login lub e-mail, Hasło - parametry służące do identyfikacji użytkownika modułu WWW, określone w danych firmy lub właściciela (patrz rozdział Konfiguracja). Po wprowadzeniu parametrów logowania i kliknięciu w przycisk OK pojawi się pod nim pole Wybierz, w którym należy potwierdzić tryb logowania (Firma lub Właściciel) odpowiadający podanym parametrom.

  • Zapamiętaj parametry - zaznaczamy w celu zapamiętania adresu E-mail oraz Hasła. Przy następnym uruchomieniu strony, aplikacja wstawi podane wartości.

  • Przypomnij hasło - system wysyła wiadomość e-mail z przypomnieniem parametrów logowania. Wiadomość jest wysyłana ze skrzynki pocztowej administratora (skonfigurowanej w systemie R2fk w menu Ustawienia - Środowisko - Internet - SMTP) na adres email określony w danych firmy lub właściciela.


Interfejs użytkownika

, - MODUŁ WWW

Moduł WWW został zaprojektowany tak, aby jak najbardziej przypominał właściwy system R2fk. Ma podobny układ podstawowych elementów ekranu oraz podobny sposób użytkowania. Jednakże ze względu na specyfikę środowiska (przeglądarka internetowa) niektóre elementy różnią się od pierwowzoru.

Powyższy obraz przedstawia ogólny wygląd oraz podstawowe elementy sterujące programem na przykładzie otwartego okna Informacja o podatkach i ZUS:

  1. Menu główne - pozwala na poruszanie się pomiędzy poszczególnymi oknami programu.

  2. Bieżąca data i okres pracy - odpowiednik daty i okresu ustawianych w programie R2fk

    • Data - data bieżąca, z którą będą wyświetlane dane (po edycji daty bieżącej należy nacisnąć klawisz ENTER)

    • Rok, Miesiąc - pozycje wyświetlane w oknie Informacja będą pochodziły z określonego tutaj roku i miesiąca

    W powyższym przykładzie, ustawiono datę na dzień 04-12-2018 (z taką datą będzie wygenerowana Informacja o podatkach i ZUS) oraz ustawiono wyświetlanie tej informacji za listopad 2018 roku.

  3. W zależności od trybu logowania:

    • w trybie Firma - firma, dla której przygotowujemy Informację o podatkach i ZUS

    • w trybie Właściciel - imię i nazwisko właściciela, dla którego przygotowujemy Informację o podatkach i ZUS

  4. Nazwa bieżącego okna - wskazuje obecnie otwarte okno. Zawartość okna pokazywana jest poniżej nazwy.

  5. Przygotuj informację o podatkach i ZUS za... - przycisk umożliwiający wygenerowanie informacji za wskazany okres.

  6. Dostępne wydruki - lista dostępnych w danym oknie wydruków. Naciśnięcie przycisku [image] powoduje przygotowanie wydruku.

W oknie KONTRAHENCI dostępnym w trybie Firma dochodzi dodatkowo kilka nowych elementów:

  7. Wyszukiwanie - pole z oznaczeniem [image] umożliwia wyszukiwanie dowolnego tekstu i wyświetlenie jedynie tych pozycji, które zawierają ten tekst.

  8. Kryteria filtrowania - kryteria filtrowania zawartości okna. Przy pierwszym uruchomieniu okna lista główna danego okna zawiera wszystkie pozycje (filtr został domyślnie ustawiony na Wszyscy). Kryteria filtrowania różnią się w każdym oknie.

  9. Następna/poprzednia strona - przyciski umożliwiające przejście do następnej lub poprzedniej strony, przydatne gdy główna lista okna zawiera dużo pozycji i ich ilość została podzielona na strony. W danym momencie wyświetlana jest tylko jedna strona. Na jednej stronie mieszczą się 22 pozycje.

  10. Edycja - przyciski umożliwiające przegląd danych oraz odświeżenie wybranej pozycji.


Informacja o podatkach i ZUS

, - MODUŁ WWW

Okno Informacja o podatkach i ZUS prezentuje właścicielom firmy informacje o podatkach i składkach ZUS obliczonych za bieżący lub wybrany miesiąc. Przedstawiona informacja obejmuje kwoty i terminy płatności oraz raporty za wybrany okres: rozliczenie podatku dochodowego, księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów, deklarację VAT oraz wszystkie rejestry VAT. Korzystający z takiej informacji klient biura rachunkowego, ma całodobowy wgląd w swoje podatki, księgi i rejestry VAT bez angażowania pracowników biura.

Moduł WWW może pracować w trybach Firma lub Właściciel (patrz Konfiguracja). W zależności od wybranego trybu informacje prezentowane w oknie Informacja o podatkach i ZUS obejmują:

  • Firma - wszystkie informacje dotyczące danej firmy, włącznie z rozliczeniem podatku dochodowego wszystkich właścicieli, jeśli firma jest spółką

    Przedstawiane dane odpowiadają dokładnie wydrukowi dostępnemu w programie R2fk z menu drukowania (F2) - Dla biur rachunkowych dostępnym w oknie FIRMY. Dzięki temu w razie jakichkolwiek wątpliwości można szybko zweryfikować zakres danych udostępnianych danej firmie.

  • Właściciel - wszystkie informacje dotyczące danego właściciela, włącznie z rozliczeniem podatku VAT wszystkich firm, w których właściciel ma udziały

    Przedstawiane dane odpowiadają dokładnie wydrukowi dostępnemu w programie R2fk z menu drukowania (F2) - Dla biur rachunkowych dostępnym w oknie WŁAŚCICIELE. Dzięki temu w razie jakichkolwiek wątpliwości można szybko zweryfikować zakres danych udostępnianych danemu właścicielowi.

W trakcie przeglądania Informacji o podatkach i ZUS warto zwrócić uwagę na podświetlone na niebiesko linki do różnych raportów. Po kliknięciu w taki link, np. VAT-7 otworzy się w nowej zakładce przeglądarki internetowej deklaracja VAT-7 w postaci pliku pdf. W razie potrzeby można ją stamtąd w łatwy sposób wydrukować.


Kontrahenci

, - MODUŁ WWW

Okno KONTRAHENCI wyglądem praktycznie nie różni się od swojego pierwowzoru z systemu R2fk, jednak z poziomu modułu WWW dane kontrahenta można jedynie przeglądać (nie można edytować danych kontrahenta). W wersji PRO możliwe jest także przygotowanie zestawień.

UWAGA. Jeśli chcemy udostępniać klientom zestawienia z okna KONTRAHENCI, to przed udostęnieniem modułu WWW tym klientom, należy w programie:

  • w oknie Definicje zestawień na wszystkich zestawieniach, które chcemy udostępnić klientom przejść na zakładkę Dostępność i w sekcji Uprawnienia wskazać grupę użytkowników, którzy będą korzystać z danego zestawienia (w tym przypadku grupę Użytkownicy WWW)

  • wygenerować poszczególne zestawienia i sprawdzić czy mają prawidłowe kolumny.

Filtrowanie zawartości okna odbywa się po polach Dostawca/Odbiorca/Inny oraz Grupa kontrahentów.


Instrukcja obsługi R2księga

R2KSIĘGA - KSIĘGA PRZYCHODÓW I ROZCHODÓW

to system umożliwiający kompleksowe prowadzenie księgowości w formie księgi przychodów i rozchodów lub ryczałtowej ewidencji przychodów a także rozliczanie najmu.

Może pracować jako samodzielny program lub jako moduł księgowy zintegrowanego systemu [image] .

W zależności od potrzeb wybieramy jedną z dwóch części instrukcji obsługi:

  • SZYBKI START R2KSIĘGA - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI R2KSIĘGA - pełna instrukcja obsługi

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Szybki start

SZYBKI START podzielony został tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Instalacja i uruchomienie programu R2księga

  • Instalacja i uruchomienie modułu R2księga programu R2firma

  • Ogólne zasady pracy

  • Rozpoczęcie pracy

  • Księga i rejestry VAT

  • Rozliczanie właścicieli

  • Dodatkowe ewidencje

  • Rozliczanie płatności, windykacja należności.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Instalacja i uruchomienie programu R2ksiega

Instalacja i uruchomienie programu R2księga

- SZYBKI START

Przedstawiony poniżej opis dotyczy instalacji niezależnego programu R2księga. Opis instalacji modułu R2księga w programie R2firma dostępny jest w rozdziale Instalacja i uruchomienie modułu R2księga programu R2firma.

1. Upewniamy się czy na twardym dysku jest przynajmniej 600MB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .

Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Po kliknięciu w przycisk Dalej program zostanie automatycznie zainstalowany w folderze domyślnym.

Jeśli chcemy określić własny folder docelowy lub w przypadku instalacji sieciowej wybieramy instalację szczegółową.

5. Aby uruchomić program klikamy
Start / R2księga w.10.xx
(numer wersji może być inny).

6. Aby wydrukować instrukcję obsługi
(jeśli jej nie mamy) klikamy w programie
Pomoc - Instrukcja obsługi do wydrukowania.

7. Przy pierwszym uruchomieniu pobieramy licencję z internetu albo pracujemy na wersji demonstracyjnej. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (przycisk Konfiguracja).

UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.


Instalacja i uruchomienie modułu R2księga programu R2firma

- SZYBKI START

Przedstawiony poniżej opis dotyczy instalacji modułu R2księga w programie R2firma. Opis instalacji niezależnego programu R2księga dostępny jest w rozdziale Instalacja i uruchomienie programu R2ksiega.

1. Upewniamy się czy na twardym dysku jest przynajmniej 2,2 GB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .

Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Wybieramy do zainstalowania moduł R2księga.
UWAGA. Zawsze domyślnie instalowany jest moduł R2faktury.

5. Po kliknięciu w przycisk Dalej program zostanie automatycznie zainstalowany w folderze domyślnym.

Jeśli chcemy określić własny folder docelowy lub w przypadku instalacji sieciowej wybieramy instalację szczegółową.

6. Aby uruchomić moduł R2księga programu R2firma klikamy
Start / R2firma - R2księga w.10.xx
(numer wersji może być inny).

7. Aby wydrukować instrukcję obsługi
(jeśli jej nie mamy) klikamy w programie
Pomoc - Instrukcja obsługi do wydrukowania.

8. Przy pierwszym uruchomieniu pobieramy licencję z internetu albo rejestrujemy wersję DEMO lub START. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (pole Konfiguracja).
UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.

9. Przy pierwszym uruchomieniu program tworzy bazę danych na serwerze SQL. Jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe serwera SQL podstawiają się automatycznie, wystarczy je zaakceptować.


Ogólne zasady pracy

- SZYBKI START

Główne okno programu składa się z następujących elementów:

  1. Ikona programu - nazwa i numer wersji programu.

  2. Ikona modułu programu - przycisk do zmiany modułów programu R2firma.

  3. Przyciski do minimalizacji i zamknięcia programu - tymczasowe opuszczenie i zakończenie pracy.

  4. Numer seryjny - nadany przy zakupie.

  5. Licencja - właściciel licencji na użytkowanie.

  6. Menu główne - wywołanie głównych funkcji.

  7. Okres pracy - wprowadzania i przeglądania danych.

  8. Bieżąca data - aktualna data w programie.

  9. Wybór [image] użytkownika - z możliwością wywołania bibliotek użytkowników.

  10. Lista [image] właścicieli i współwłaścicieli - z wszystkich lub wybranej firmy.

  11. Wybór aktualnej [image] firmy - z możliwością wywołania listy obsługiwanych firm.

  12. Przyciski z podstawowymi oknami - ewidencje dla wybranej firmy:

    • księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów

    • ewidencja środków trwałych

    • ewidencja wyposażenia

    • rozliczenie kosztów przejazdów

    • raporty kasowe i bankowe

    • windykacja należności

    • ewidencja przelewów bankowych

    • ewidencja dowodów wewnętrznych

    • lista kontrahentów

Dostęp do wszystkich funkcji wywoływanych w programie jest możliwy zarówno z klawiatury, jak i przy pomocy myszy. Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowy wpis w księdze, nowy kontrahent)

  • F6,Enter - modyfikowanie pozycji

  • Del, F8 - usuwanie pozycji

  • Ctrl Ins - kopiowanie pozycji do bufora w celu wstawienia [image] podobnej pozycji z bufora klawiszami Shift Ins

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7 - wyszukiwanie pozycji w oknie, dostępne również po bezpośednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję

  • F2 - wydruki związane z danym oknem (np. wydruk księgi, ewidencji, dokumentów)

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych widocznych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, właścicieli danej firmy)

  • +/- z klawiatury numerycznej - wybór pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

  • eksport zawartości okna w wybranych formatach.

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w księdze import faktur, w środkach trwałych automatyczna amortyzacja), jak również wywołanie okien podrzędnych Shift Ctrl W (np. w kosztach przebiegu pojazdów ewidencja przebiegów i zestawienie faktur).


Rozpoczęcie pracy

- SZYBKI START

1. Przed rozpoczęciem pracy należy uzupełnić dane firmy. Po kliknięciu w przycisk [image] Firmy pojawi się okno z listą firm. Klikamy na zakładkę POZYCJA i wypełniamy wszystkie dane. Szczególną uwagę należy zwrócić na pola: Rodzaj podatnika i Rozliczenia oraz na wszystkie parametry na zakładce USTAWIENIA.

2. W przypadku biura rachunkowego lub rozliczania kilku działalności klawiszem Ins wprowadzamy [image] dodatkowe firmy lub źródła przychodów.

3. Po uzupełnieniu danych firmy należy wprowadzić wszystkich rozliczanych podatników, czyli właściciela lub wspólników firmy. W oknie głównym klikamy w przycisk [image] Właściciele i po wejściu do okna wprowadzamy [image] nowego podatnika. Szczególnie zwracamy uwagę na zakładki SKŁADKI ZUS i PODATKI. Czynności powtarzamy dla wszystkich współwłaścicieli.

4. W przypadku biura rachunkowego na liście właścicieli powinni się znaleźć właściciele i współwłaściciele wszystkich obsługiwanych firm oraz inni podatnicy rozliczani z przychodów z innych źródeł (np. najmu).

5. Po wprowadzeniu właścicieli musimy przypisać im udziały w poszczególnych firmach. W tym celu otwieramy ponownie okno [image] Firmy i klikamy w przycisk [image].

6. W oknie Udziałowcy przypisujemy właścicieli firmy i określamy ich udziały. Udziały mogą być zmienne w różnych okresach.


Księga i rejestry VAT

- SZYBKI START

1. W zależności od formy rozliczenia danej firmy, klikając w oknie głównym w przycisk [image] wchodzimy do księgi przychodów i rozchodów lub ryczałtowej ewidencji przychodów.

2. Nowy wpis [image] w księdze tworzymy klawiszem Ins. Wybieramy odpowiedni rodzaj zdarzenia gospodarczego, najczęściej to będzie S - Sprzedaż krajowa lub Z - Zakup krajowy i wypełniamy wszystkie dane.

UWAGA 1. Wprowadzanie dokumentów sprzedaży i zakupów jest najczęściej powtarzająca się czynnością podczas pracy w programie i może odbywać się bez użycia myszki. Przejście do następnego pola umożliwia Enter lub Tab, a zatwierdzenie wszystkich danych PgDn. W polach dostępnych z biblioteki (np. kontrahent) rozpoczęcie pisania rozpoczyna wyszukiwanie pozycji, natomiast Ins dostawienie nowej.

UWAGA 2. Wprowadzanie dokumentów odbywa się jednocześnie do księgi i rejestrów VAT. W pozycjach wpisu rozbijamy kwoty zarówno według kolumn księgi, jak również według stawek VAT.

UWAGA 3. Przy zakupach dodatkowo określamy Cel zakupu: so - służący sprzedaży opodatkowanej, sm - opodatkowanej i zwolnionej, bo - nie podlegający odliczeniu, bp - w tym zakup paliwa, bl - zakup samochodu.

3. Po wprowadzeniu wszystkich dokumentów w miesiącu [image] drukujemy F2: księgę przychodów i rozchodów i odpowiednie rejestry sprzedaży VAT: Dostawa towarów oraz świadczenie usług, Transakcje pozostałe (w przypadku transakcji zagranicznych) oraz rejestr zakupów VAT Nabycie towarów i usług.

4. Po sprawdzeniu poprawności wprowadzonych danych okres rozliczeniowy (miesiąc) należy zamknąć. W tym celu z menu głównego wybieramy Ustawienia - Bieżąca data i okres (lub szybko F12) i Datę zamknięcia ustawiamy na ostatni dzień danego miesiąca.

5. Do rozliczenia deklaracji VAT służy przycisk [image] w księdze. Po przejrzeniu, ewentualnych korektach i wydrukowaniu [image] deklaracji VAT, należy ją zamknąć. Służy do tego przycisk [image] w danych do deklaracji.


Rozliczanie właścicieli

- SZYBKI START

1. W przypadku, gdy rozpoczynamy pracę z programem w trakcie roku, do prawidłowych rozliczeń musimy w księdze [image] uzupełnić bilans otwarcia, czyli dotychczasową sumę przychodów i kosztów. W tym celu wprowadzamy, z datą poprzedzającą miesiąc rozpoczęcia pracy, po jednym wpisie z każdego rodzaju zdarzenia z sumaryczną kwotą obrotów od początku roku. I tak jeśli pierwszym miesiącem rozliczanym w programie będzie lipiec, wprowadzamy z ostatnim dniem czerwca jeden wpis z sumaryczną sprzedażą od stycznia do czerwca, jeden z zakupami itd. W każdym wpisie oddzielnie wprowadzamy sumy z każdej kolumny i dodatkowo możemy jeszcze rozgraniczyć różne stawki VAT.

2. W danych firmy [image], na zakładce USTAWIENIA określamy początek numeracji wpisów w księdze (Pierwszy wpis) i stron wydruku (Pierwsza strona).

3. Przed rozpoczęciem właściwej pracy powinniśmy jeszcze wprowadzić aktualne parametry naliczania, czyli progi i stawki podatkowe, składki ZUS dla właścicieli, stawki ryczałtu samochodowego i inne. W tym celu wybieramy z menu głównego pozycję Ustawienia - Parametry naliczania.

4. Nowe parametry za dany okres [image] wprowadzamy klawiszem Ins. Wpisujemy i zatwierdzamy nowe wartości parametrów, które uległy zmianie. Szybkie pobranie aktualnych parametrów z firmowego serwisu internetowego umożliwia przycisk [image].

5. Po wydrukowaniu i zamknięciu księgi możemy przystąpić do sporządzenia miesięcznej deklaracji PIT dla wszystkich wspólników lub właściciela firmy. Klikając w oknie głównym przycisk [image] uzyskamy listę wszystkich właścicieli. W przypadku biura rachunkowego możemy funkcją Shift F4 szybko zawęzić listę do właścicieli wybranej firmy.

6. Po ustawieniu się na właściwej osobie, klikamy w zależności od rodzaju podatku w przycisk [image], [image] lub [image]. W oknie Deklaracja PIT sprawdzamy szczegółowe rozliczenie podatku.

7. Dochody z poszczególnych działalności [image] (również z najmu) podstawiają się automatycznie, podobnie jak składki ZUS. Po przejrzeniu i ewentualnej korekcie, deklarację drukujemy [image], a następnie zamykamy [image].


Dodatkowe ewidencje

- SZYBKI START

1. Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji środków trwałych. Przygotowanie środka do użytkowania polega na wprowadzeniu [image] do ewidencji, uzupełnieniu [image] dokumentów zakupu, przyjęciu [image] do użytkowania i utworzeniu [image] planu amortyzacji.

2. Praca na ewidencji środków polega na wykonaniu [image] miesięcznych odpisów amortyzacyjnych, wygenerowaniu [image] automatycznego dowodu wewnętrznego oraz wydruku [image] rocznej tabeli amortyzacyjnej.

3. W każdej chwili możemy przeprowadzić operacje [image] modernizacji, likwidacji, sprzedaży lub przekazania środka.

4. Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji wyposażenia. Praca z ewidencją wyposażenia polega na wprowadzeniu [image] poszczególnych pozycji na stan, wydrukowaniu [image] ewidencji oraz likwidowaniu pozycji sprzedanych lub zniszczonych.

5. Rozliczenie kosztów przejazdów samochodami prywatnymi w celach służbowych umożliwia przycisk [image] w oknie głównym. Wprowadzamy [image] wszystkie użytkowane pojazdy.

6. Rozliczenie kosztów składa się z trzech etapów: uzupełnienia [image] ewidencji przejazdów, wprowadzenia [image] rachunków związanych z kosztami użytkowania oraz właściwego rozliczenia kosztów [image] przebiegu i utworzenia [image] dowodu wewnętrznego.

7. Dostęp do ewidencji dowodów wewnętrznych umożliwia przycisk [image] w oknie głównym. W ewidencji znajdują się dowody utworzone automatycznie z innych modułów oraz te wprowadzone [image] ręcznie. Dowód można wydrukować [image] oraz automatycznie wprowadzić [image] do księgi.

8. Ewidencja przelewów bankowych uwidoczniona zostanie po kliknięciu przycisku [image] w głównym oknie. Program umożliwia [image] wprowadzanie i ewidencjonowanie standardowych poleceń przelewów oraz przelewów do urzędów skarbowych i ZUS.

9. Przed wydrukiem [image] dobrze jest zapoznać się i ustawić właściwe parametry w menu głównym Ustawienia - Konfiguracja przelewów.


Dodatkowe ewidencje

Rozliczanie płatności, windykacja należności

- SZYBKI START

ROZLICZANIE PŁATNOŚCI

Przy małej ilości wpisów (kilkanaście miesięcznie), rozliczanie płatności możemy prowadzić bezpośrednio w oknie z księgą przychodów [image]. Wystarczy odszukać odpowiedni wpis i na zakładce PŁATNOŚCI odnotować kwotę i datę zapłaty. W przypadku większej ilości wpisów lub dla własnej wygody możemy skorzystać z modułu Kasa/Bank [image].

1. Klikając w oknie głównym w przycisk [image] wchodzimy do okna KASA/BANK, które umożliwia sporządzenie raportów kasowych i bankowych. Nowy raport tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj raportu: kasowy (gotówka) lub bankowy (przelewy). Wybieramy odpowiednio kasę lub rachunek bankowy oraz okres, który ma obejmować ten raport.

2. Naciskając Enter na wprowadzonym raporcie przechodzimy do okienka Pozycje raportu... gdzie możemy wprowadzać konkretne wpłaty i wypłaty. Po naciśnięciu Insert mamy do wyboru:

  • KP (wpłata gotówki), KW (wypłata gotówki) lub Inny (wpłata/wypłata przelew) - po wyborze kontrahenta przechodzimy na zakładkę DOKUMENTY, naciskając Ctrl Enter otwieramy okno Rozrachunki i wybieramy dokument, którego dotyczy wprowadzana płatność.

  • Automatyczne KP/KW - otworzy się lista faktur, które zaksięgowano w okresie objętym przez raport i zaznaczono przy księgowaniu jako zapłacone.

WINDYKACJA NALEŻNOŚCI

Windykacja należności obejmuje wystawianie przypomnień i wezwań do zapłaty do przeterminowanych faktur oraz not odsetkowych do faktur zapłaconych po terminie. Jeśli chcemy skorzystać z windykacji dla jednej, wybranej faktury, wystarczy odszukać odpowiedni wpis w księdze i skorzystać z opcji widocznych przy tym wpisie na zakładce WINDYKACJA. Natomiast jeśli chcemy skorzystać ze zbiorczej windykacji wszystkich przeterminowanych faktur, klikamy w przycisk [image] w oknie głównym.

Np. aby wystawić przypomnienia do wszystkich faktur z terminem płatności, który minął 2 tygodnie temu należy:

1. we właściwościach okna [image] ustawić Zakres na Faktury-Przeterminowane, a Termin na 2 tygodnie temu

2. kliknąć w ikonkę Wystaw przypomnienie

3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje

4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich faktur spełniających zadane kryteria. Można je tutaj przejrzeć i wydrukować pojedynczo lub od razu wszystkie.


Instrukcja obsługi R2księga

Instrukcja obsługi

Dokumentacja dotyczy systemu:

  • - podstawowy system serii STANDARD zalecany dla małych i średnich firm oraz dla biur rachunkowych.

System [image] może pracować jako niezależny program lub jako moduł księgowy zintegrowanego systemu [image] .
Niebieska linia z lewej strony w niektórych rozdziałach lub fragmentach dokumentacji oznacza, że dotyczą one wyłącznie systemu [image] .

Pełna dokumentacja systemu zawiera:

  • INSTRUKCJA UŻYTKOWNIKA - zagadnienia związane z obsługą systemu podczas codziennej pracy

  • INSTRUKCJA ADMINISTRATORA - zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy.

Dołożyliśmy wszelkich starań, by zawarte w dokumentacji informacje opisywały rzetelnie i kompletnie działanie programu, jednakże nie możemy zagwarantować, że instrukcja zaspokoi wszystkie wymagania użytkownika programu oraz że nie zawiera błędów.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.

(C) RESET2 Sp.z o.o. - wszystkie prawa zastrzeżone, łącznie z prawem do reprodukcji części lub całości publikacji w jakiejkolwiek formie.


INSTRUKCJA UŻYTKOWNIKA

INSTRUKCJA UŻYTKOWNIKA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Specyfikacja programu

  • Rozpoczęcie pracy - opis podstawowych zasad pracy z programem oraz wprowadzanie użytkowników i danych firmy

  • Biblioteki - przygotowanie biblioteki kontrahentów

  • Księga i ewidencja przychodów - prowadzenie księgi przychodów i rozchodów lub ryczałtowej ewidencji przychodów wraz z rejestrami VAT i rozliczeniem podatku VAT

  • Środki trwałe - ewidencjonowanie i amortyzacja środków trwałych oraz wartości niematerialnych i prawnych

  • Wyposażenie - prowadznie ewidencji wyposażenia

  • Samochody - prowadzenie ewidencji samochodów

  • Ewidencja dowodów wewnętrznych - wprowadzanie i drukowanie dowodów wewnętrznych

  • Miesięczne rozliczenie PIT - miesięczne i roczne rozliczenia podatku dochodowego

  • Przelewy bankowe - wydruk i ewidencjonowanie bankowych poleceń przelewów

  • Kasa/bank - prowadzenie raportów kasowych i raportów bankowych

  • Należności i zobowiązania - rozrachunki z kontrahentami oraz windykacja przeterminowanych należności

  • Zestawienia i raporty - przegląd zestawień dostępnych w programie

  • Prowadzenie działalności gospodarczej - rozpoczęcie działalności i jej prowadzenie.

Zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy zawarte zostały w INSTRUKCJI ADMINISTRATORA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym się stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Specyfikacja

- INSTRUKCJA UŻYTKOWNIKA

to system umożliwiający kompleksowe prowadzenie księgowości w formie księgi przychodów i rozchodów bądź ryczałtowej ewidencji przychodów. Zawiera wiele modułów dodatkowych, pozwalających na prowadzenie wszystkich wymaganych ewidencji oraz na pełne rozliczenie firmy i jej właścicieli z urzędem skarbowym.

Szczegółowy opis możliwości programu R2księga pozwala zorientować się w charakterystycznych cechach naszego systemu. Przy każdej funkcjonalności zaznaczono jej dostępność w wersjach START, MINI, STANDARD i MAXI, a zbiorcze zestawienie różnic pomiędzy tymi wersjami jest dostępne w rozdziale Porównanie wersji.

Specyfikacja systemu została podzielona na kilka części:

  • PRZYCHODY I ROZCHODY

  • REJESTRY VAT

  • WŁAŚCICIELE I WSPÓLNICY

  • ŚRODKI TRWAŁE

  • WYPOSAŻENIE

  • SAMOCHODY

  • DOWODY WEWNĘTRZNE

  • KASA / BANK

  • NALEŻNOŚCI I ZOBOWIĄZANIA

  • PRZELEWY BANKOWE

  • BIURA RACHUNKOWE

  • DODATKOWE MOŻLIWOŚCI.

Aby program [image] pracował prawidłowo, musi być zainstalowany na komputerze spełniającym odpowiednie wymagania systemowe.


INSTALACJA I PARAMETRYZACJA

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Wprowadzanie danych firmy |  |  |  |
możliwość obsługi wielu firm | - | + | + | +
indywidualna konfiguracja parametrów każdej firmy | + | + | + | +
dedykowane wersje dla biura rachunkowego | - | + | + | +
obsługa różnych rodzajów księgowości: księga przychodów i rozchodów, ewidencja przychodów (ryczałt), najem | + | + | + | +
obsługa wielu rachunków bankowych firmy | + | + | + | +
możliwość umieszczenia loga każdej firmy | + | + | + | +
Użytkownicy systemu | + | + | + | +
możliwość nadania haseł i uprawnień poszczególnym użytkownikom |  |  |  |
grupy praw dostępu ograniczające dostęp do wybranych danych i funkcji programu |  |  |  |
ewidencja operacji wykonanych przez użytkowników |  |  |  |
wysyłanie wewnętrznych komunikatów do poszczególnych użytkowników |  |  |  |
konfiguracja przycisków szybkiego dostępu |  |  |  |
własne ustawienie kolumn i uporządkowania w każdym oknie |  |  |  |
wybór czcionki programu i jej wielkości umożliwiający powiększenie okien programu bez zmiany ogólnej rozdzielczości systemu |  |  |  |
Instalowanie programu | + | + | + | +
baza danych oparta na serwerze SQL |  |  |  |
możliwość pracy na bezpłatnej wersji serwera Microsoft SQL |  |  |  |
praca w sieci lokalnej |  |  |  |
Bezpieczeństwo danych |  |  |  |
archiwizacja wszystkich danych z możliwością zabezpieczenia hasłem | + | + | + | +
w przypadku obsługi wielu firm możliwość archiwizacji danych wybranej firmy | - | + | + | +
kontrola nowych wersji i bezpośrednia aktualizacja programu przez internet | + | + | + | +
w przypadku wersji sieciowej mechanizm automatycznej aktualizacji programu na wszystkich stacjach roboczych | + | + | + | +
wbudowane funkcje serwisowania bazy danych przez internet | + | + | + | +


Przychody i rozchody

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Prowadzenie Księgi Przychodów i Rozchodów zgodnie z obowiązującym wzorem |  |  |  |
liczba wpisów w miesiącu | max.10 (R2firma), max.5 (R2księga) | bez ograniczeń | bez ograniczeń | bez ograniczeń
zoptymalizowane bardzo szybkie wprowadzanie danych bez użycia myszki | + | + | + | +
prowadzenie księgi dla wszystkich firm, których właścicielem jest podatnik | + | + | + | +
automatyczne porządkowanie wpisów wg daty zdarzenia | + | + | + | +
opcjonalne numerowanie wpisów w księdze w obrębie miesiąca a nie roku | + | + | + | +
wydruk wszystkich kolumn księgi na jednej kartce formatu A4 | + | + | + | +
wydruk księgi zaprojektowany pod kątem oszczędności tonera | + | + | + | +
zbiorcze zestawienie sum miesięcznych z wszystkich kolumn księgi | + | + | + | +
tworzenie nowych wpisów przez kopiowanie już zaksięgowanych (kopiuj/wklej) | + | + | + | +
automatyczna kontynuacja wpisów przyspieszająca księgowanie dokumentów tego samego typu (zakup, sprzedaż) | + | + | + | +
Księgowanie w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP | - | - | - | +
księgowanie zarówno faktur zagranicznych jak i krajowych wystawionych w walucie obcej |  |  |  |
biblioteka walut i kursów średnich NBP |  |  |  |
automatyczne pobieranie kursów ze strony internetowej NBP |  |  |  |
Prowadzenie ryczałtowej Ewidencji Przychodów wraz z miesięcznym rozliczeniem podatku ryczałtowego | + | + | + | +
Prowadzenie ewidencji dochodów z najmu lub dzierżawy | + | + | + | +
Import danych | + | + | + | +
automatyczne księgowanie faktur w księdze przychodów bądź ryczałtowej ewidencji przychodów na podstawie pliku importowego z programu R2faktury |  |  |  |
import faktur z programu Subiekt (Insert) |  |  |  |
import faktur z programu Apteka (Kamsoft) |  |  |  |
Rozbudowana biblioteka kontrahentów |  |  |  |
pobieranie danych kontrahentów z internetowej bazy danych GUS | + | + | + | +
podstawowe dane kontrahenta z zaznaczeniem płatników VAT | + | + | + | +
podział kontrahentów na wielu płaszczyznach (dostawca, odbiorca, kontrahent zagraniczny) | + | + | + | +
wiele dodatkowych danych (np.: telefony, fax, e-mail, www, rachunek bankowy, osoba do kontaktu itp.) | + | + | + | +
wyróżnienie często powtarzających się kontrahentów | + | + | + | +
dla kontrahentów stałych możliwość przypisania domyślnych danych przyspieszających księgowanie (kolumna w księdze, zdarzenie gospodarcze, stawka vat, termin płatności, sposób rozliczenia vat itp.) | + | + | + | +
możliwość powiązania kontrahentów nadrzędnych i podrzędnych (kontrahent płatnik i kontrahent VAT) | - | - | - | +
historia zmian danych adresowych kontrahenta | + | + | + | +
podział kontrahentów na grupy, zestawienia wpisów do księgi z podziałem na grupę kontrahenta | + | + | + | +
automatyczne określanie województwa kontrahenta na podstawie kodu pocztowego, zestawienia wpisów do księgi z podziałem na województwa kontrahentów | + | + | + | +
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | - | - | +
Biblioteka zdarzeń gospodarczych | + | + | + | +
wyróżnienie często powtarzających się zdarzeń |  |  |  |
w zdarzeniach stałych możliwość przypisania domyślnych danych przyspieszających księgowanie (kolumna w księdze, stawka vat, termin płatności, sposób rozliczenia vat itp.) |  |  |  |
Kontrola poprawności wprowadzanych danych |  |  |  |
możliwość wprowadzania danych bez znajomości zagadnień księgowych - dzięki przejrzystemu podziałowi wpisów na powtarzające się rodzaje operacji: sprzedaż, zakup, dowód wewnętrzny, lista płac, remanent | + | + | + | +
dodatkowe operacje dla transakcji zagranicznych: wewnątrzwspólnotowa dostawa towarów, eksport towarów, eksport usług, wewnątrzwspólnotowe nabycie towarów, import usług, import towarów | - | - | - | +
zaawansowana krzyżowa kontrola wprowadzanycyh kwot netto z całościową wartością brutto dokumentu | + | + | + | +
kontrolne szczegółowe zestawienie wprowadzonych danych | + | + | + | +
Rozliczanie remanentów, wyliczanie marży | + | + | + | +
Rozliczanie płatności wraz z naliczaniem odsetek za zwłokę | + | + | + | +
możliwość określenia terminu płatności wraz z dowolną ilością rat |  |  |  |
formy płatności: gotówka, przelew, karta płatnicza, kompensata i dowolne inne definiowane samodzielnie |  |  |  |
zestawienia dłużników i wierzycieli |  |  |  |
zestawienia przeterminowanych należności i zobowiązań grupowane wg terminów płatności lub dni po terminie |  |  |  |
Rozliczanie różnic kursowych przy płatnościach walutowych | - | - | - | +
automatyczne generowanie dowodu wewnętrznego z rozliczeniem różnic kursowych za zadany okres |  |  |  |
Grupowanie obrotów wg dowolnych kryteriów | + | + | + | +
bilansowanie zdarzeń gospodarczych w dowolnym okresie |  |  |  |
szczegółowa analiza struktury i kosztów dzięki powiązaniu wpisów z definiowaną samodzielnie biblioteką kontraktów |  |  |  |
możliwość przeglądania danych i generowania zestawień za lata ubiegłe |  |  |  |
JPK (Jednolity Plik Kontrolny) - Podatkowa księga przychodów i rozchodów lub Ewidencja przychodów - (w zależności od typu rozliczeń danej firmy) |  |  |  |
przygotowanie JPK | + | + | + | +
podpisanie i wysłanie JPK oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO | + | + | + | +
JPK na podstawie danych z wielu źródeł | - | - | - | +
przeglądanie JPK w arkuszu kalkulacyjnym | + | + | + | +


REJESTRY VAT

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Rejestry sprzedaży i zakupów VAT według aktualnych wzorów |  |  |  |
jednoczesne wprowadzanie danych do księgi przychodów i ewidencji VAT | + | + | + | +
liczba wpisów do ewidencji VAT | bez ograniczeń (R2firma), max.5 (R2księga) | bez ograniczeń | bez ograniczeń | bez ograniczeń
standardowo rozliczenie podatku należnego wg daty wystawienia faktury, możliwość rozliczenia podatku według daty zapłaty (lecz nie później niż termin płatności lub zadana ilość dni), również w przypadku kilku rat w różnych miesiącach | + | + | + | +
możliwość rozliczenia podatku naliczonego wg terminu płatności | + | + | + | +
ewidencja niepodlegającego odliczeniu podatku VAT od paliwa i nabycia samochodu | + | + | + | +
możliwość rozliczenia VAT metodą kasową | + | + | + | +
wydruk rejestru zakupów VAT opcjonalnie tylko z zakupami środków trwałych | + | + | + | +
automatyczne rozbijanie zadanej kwoty sprzedaży bezrachunkowej (utargu) na stawki vat wg struktury zakupów | + | + | + | +
dodatkowy wydruk obejmujący zakupy handlowe umożliwiający określenie struktury sprzedaży bezrachunkowej | + | + | + | +
wydruk odrębnego rejestru sprzedaży VAT przy świadczeniu usług taxi (VAT-12) | + | + | + | +
wydruk wszystkich rejestrów w całości na pojedyńczych kartkach formatu A4 | + | + | + | +
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | - | - | +
Wydruk deklaracji VAT-7, VAT-7K, VAT-12 | + | + | + | +
wydruk załącznika ORD-ZU w przypadku korekt deklaracji |  |  |  |
ewidencja wydrukowanych i wysłanych deklaracji z poszczególnych miesięcy i/lub kwartałów, również z lat ubiegłych |  |  |  |
w przypadku prowadzenia sprzedaży mieszanej (opodatkowanej i zwolnionej) automatyczne wyliczanie udziału sprzedaży opodatkowanej w sprzedaży mieszanej, historia zmian udziału sprzedaży opodatkowanej w poszczególnych latach |  |  |  |
Wydruk deklaracji VAT-7D | - | - | + | +
Rozliczanie transakcji dla których podatnikiem jest nabywca (zakup) | + | + | + | +
wydruk faktur wewnętrznych na podstawie wpisu do rejestru |  |  |  |
podstawowy rejestr zakupów zawiera rozliczenie podatku naliczonego |  |  |  |
oddzielny rejestr sprzedaży obejmujący automatyczne rozliczenie podatku należnego od sprzedaży i od zakupów |  |  |  |
Rozliczanie transakcji dla których podatnikiem jest nabywca (sprzedaż) | - | - | + | +
wydruk faktur wewnętrznych na podstawie wpisu do rejestru |  |  |  |
podstawowy rejestr zakupów zawiera rozliczenie podatku naliczonego |  |  |  |
oddzielny rejestr sprzedaży obejmujący automatyczne rozliczenie podatku należnego od sprzedaży i od zakupów |  |  |  |
Rozliczanie transakcji wewnątrzwspólnotowych i zagranicznych (WDT, WNT, Import usług, Eksport usług, Dostawa towarów, dla których podatnikiem jest nabywca, Eksport towarów, Import towarów) | - | - | - | +
wydruk faktur wewnętrznych na podstawie wpisu do rejestru |  |  |  |
oddzielny rejestr sprzedaży dotyczący transakcji zagranicznych |  |  |  |
podstawowy rejestr zakupów zawiera również rozliczenie podatku naliczonego od transakcji wewnątrzwspólnotowych |  |  |  |
oddzielny rejestr sprzedaży obejmujący rozliczenie podatku należnego od wewnątrzwspólnotowych transakcji nabycia towarów i importu usług |  |  |  |
rejestracja sprzedaży niepodlegającej VAT, dla której przysługuje odliczenie |  |  |  |
Wydruk deklaracji VAT-UE wraz z załącznikami VAT-UE/A, VAT-UE/B i VAT-UE/C oraz deklaracji korygującej VAT-UEK | - | - | - | +
możliwość wydruku deklaracji kwartalnych |  |  |  |
nieograniczona liczba załączników VAT-UE/A, VAT-UE/B, VAT-UE/C |  |  |  |
E-deklaracje VAT-7, VAT-7K, VAT-12, VAT-UE, VAT-UEK |  |  |  |
przygotowanie, podpisanie i wysłanie deklaracji oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO dla VAT-7, VAT-7K, VAT-12 | + | + | + | +
przygotowanie, podpisanie i wysłanie deklaracji oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO dla VAT-UE, VAT-UEK | - | - | - | +
Wydruk zgłoszeń VAT-R, VAT-Z | + | + | + | +
JPK (Jednolity Plik Kontrolny) - ewidencje zakupu i sprzedaży VAT |  |  |  |
przygotowanie JPK | + | + | + | +
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | - | - | +
podpisanie i wysłanie JPK oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO | + | + | + | +
JPK na podstawie danych z wielu źródeł | - | - | - | +
przeglądanie JPK w arkuszu kalkulacyjnym | + | + | + | +
Historia zmian formy opodatkowania VAT (brak, miesięcznie, kwartalnie) | + | + | + | +


WŁAŚCICIELE I WSPÓLNICY

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Prowadzenie ewidencji wszystkich wspólników i ich dochodów | + | + | + | +
szczegółowa ewidencja właścicieli obejmująca: dane personalne, dane do przelewów, adres zamieszkania |  |  |  |
ewidencja dochodów pochodzących z obsługiwanych w programie działalności gospodarczych oraz przychodów z najmu |  |  |  |
możliwość zadeklarowania indywidualnych podstaw naliczania składek ZUS |  |  |  |
możliwość ograniczenia naliczonego podatku |  |  |  |
Rozliczanie podatku dochodowego wg skali lub liniowego dla właściciela lub wspólników | + | + | + | +
wydruk miesięcznych lub kwartalnych zestawień należnego podatku |  |  |  |
uwzględniane dochody (udziały) z wielu firm |  |  |  |
możliwość zmiany udziałów w trakcie miesiąca |  |  |  |
uwzględnianie przychodów z najmu |  |  |  |
obsługa uproszczonych zaliczek na podatek dochodowy (art. 44 ust. 6b ustawy o pod.doch.od os.fizycznych) |  |  |  |
możliwość bieżącego porównywania wysokości płaconego podatku do kwot wyliczonych przy alternatywnych formach opodatkowania (wg skali, liniowy, zaliczka uproszczona) |  |  |  |
automatyczne naliczanie składki na ubezpieczenie społeczne oraz zdrowotne z uwzględnieniem obniżonych składek dla osób rozpoczynających działalność gospodarczą |  |  |  |
aktualizacja wysokości podstaw i składek ZUS oraz parametrów skali podatkowej przez internet |  |  |  |
ewidencja rozliczeń z poszczególnych miesięcy/kwartałów (również z lat poprzednich) |  |  |  |
Wydruk deklaracji rocznej PIT-36L wraz z PIT-B, e-deklaracja PIT-36L | - | - | + | +
Rozliczanie podatku ryczałtowego od przychodów ewidencjonowanych dla właściciela lub wspólników | + | + | + | +
wydruk miesięcznych lub kwartalnych zestawień należnego podatku |  |  |  |
uwzględniane przychody (udziały) z wielu firm |  |  |  |
możliwość zmiany udziałów w trakcie miesiąca |  |  |  |
uwzględnianie przychodów z najmu |  |  |  |
automatyczne naliczanie składki na ubezpieczenie społeczne oraz zdrowotne z uwzględnieniem obniżonych składek dla osób rozpoczynających działalność gospodarczą |  |  |  |
aktualizacja wysokości podstaw i składek ZUS przez internet |  |  |  |
ewidencja rozliczeń z poszczególnych miesięcy/kwartałów (również z lat poprzednich) |  |  |  |
Wydruk deklaracji PIT-28, PIT-28/A, PIT-28/B, e-deklaracja PIT-28 | - | - | + | +
Eksport PIT-36 do programu PITy (IPS) | - | - | + | +
Historia zmian formy opodatkowania (miesięcznie, kwartalnie, wg skali, liniowo) | + | + | + | +
Prognoza wysokości podatku umożliwiająca wybór najkorzystniejszej formy opodatkowania (PIT-5, PIT-5L, zaliczki uproszczone) w kolejnym roku | - | - | + | +
Wydruk formularzy identyfikacyjno-aktualizacyjnych niezbędnych w obrocie gospodarczym | + | + | + | +
różne wzory oświadczeń, zaświadczeń i zawiadomień składanych do urzędu skarbowego |  |  |  |
formularze zgłoszeniowe i aktualizacyjne NIP i VAT |  |  |  |


ŚRODKI TRWAŁE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Liczba obsługiwanych środków trwałych W Wersjach START i MINI można obsługiwać nie więcej niż 3 środki trwałe. W wersjach STANDARD i MAXI można obsługiwać 20 środków albo - po dokupieniu odpowiedniego rozszerzenia - dowolną ilość. | max. 3 | max. 3 | 20 (lub więcej - ST) | 20 (lub więcej - ST)
Ewidencja środków trwałych, środków o niskiej wartości oraz wartości niematerialnych i prawnych | + | + | + | +
szczegółowa charakterystyka środka wraz z danymi fabrycznymi, danymi o producencie, dostawcy i serwisie |  |  |  |
podział środków na grupy |  |  |  |
wbudowana pełna Klasyfikacja Środków Trwałych |  |  |  |
możliwość przeglądania środków wg różnych kryteriów (użytkowane, zamortyzowane, zlikwidowane) |  |  |  |
Ewidencja dokumentów zakupu i sprzedaży | + | + | + | +
powiązana z księgą ewidencja faktur zakupu środka lub jego części składowych oraz faktur sprzedaży |  |  |  |
Ewidencja przeprowadzonych operacji | + | + | + | +
szybkie automatyczne przyjęcie środka do użytkowania |  |  |  |
operacja modernizacji, czyli ulepszenie lub rozbudowa środka |  |  |  |
likwidacja środka z możliwością sprzedaży lub przekazania |  |  |  |
Wydruki ewidencji środków | + | + | + | +
wydruk karty środka trwałego |  |  |  |
wydruk ewidencji spełniający wymogi w zakresie księgi przychodów i rozchodów |  |  |  |
wykaz środków spełniający wymogi stawiane podatnikom podatku ryczałtowego |  |  |  |
wydruk ewidencji z podziałem na grupy środków |  |  |  |
Generowanie planu amortyzacji według różnych metod | + | + | + | +
oddzielna amortyzacja bilansowa i podatkowa |  |  |  |
różne metody amortyzacji: jednorazowa, liniowa, degresywna, przyspieszona |  |  |  |
automatyczny plan amortyzacji wraz z wydrukiem |  |  |  |
automatyczna korekta planu przy modernizacji środka |  |  |  |
Automatyczne odpisy amortyzacyjne | + | + | + | +
odpisy amortyzacyjne indywidualne dla środka lub zbiorcze dla grupy środków |  |  |  |
generowanie dowodów wewnętrznych dla indywidualnych i zbiorczych odpisów |  |  |  |
ewidencja wykonanych odpisów od początku użytkowania środka |  |  |  |
Wydruk tabeli amortyzacyjnej | + | + | + | +
wydruk wszystkich kolumn tabeli na jednej kartce formatu A4 |  |  |  |
wydruk tabeli z podziałem na grupy środków |  |  |  |
możliwość wydruku tabeli i innych zestawień za poprzednie lata |  |  |  |

Dodatkowe moduły:
ST - obsługa więcej niż 20 środków trwałych.


WYPOSAŻENIE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Ewidencja wyposażenia z podziałem na grupy | + | + | + | +
pełna specyfikacja pozycji wyposażenia wraz z danymi fabrycznymi, danymi o producencie i serwisie |  |  |  |
wydruk ewidencji z możliwością podziału na grupy |  |  |  |
Ewidencja dokumentów zakupu i sprzedaży | + | + | + | +
powiązana z księgą ewidencja faktur zakupu oraz faktur sprzedaży pozycji wyposażenia |  |  |  |
Ewidencja przeprowadzonych operacji | + | + | + | +
szybkie automatyczne przyjęcie wyposażenia do użytkowania |  |  |  |
operacja modernizacji (ulepszenie lub rozbudowa wyposażenia) |  |  |  |
likwidacja wyposażenia z możliwością sprzedaży lub przekazania |  |  |  |
Wydruki ewidencji wyposażenia | + | + | + | +
wydruk karty wyposażenia |  |  |  |
wydruk ewidencji wyposażenia spełniający wymogi w zakresie księgi przychodów i rozchodów |  |  |  |
wydruk ewidencji z podziałem na grupy wyposażenia |  |  |  |


SAMOCHODY

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Ewidencja samochodów | + | + | + | +
pełne dane samochodu wraz z okresem użytkowania |  |  |  |
uwzględniane samochody do 900cm3, powyżej 900cm3, motocykle i motorowery |  |  |  |
Ewidencja przebiegu pojazdów | + | + | + | +
biblioteka tras z odległościami |  |  |  |
biblioteka celów wyjazdów |  |  |  |
aktualizacja stawek ryczałtu samochodowego przez internet |  |  |  |
wydruk ewidencji przejazdów |  |  |  |
Automatyczne rozliczanie samochodów zarówno do VAT jak i w kosztach | + | + | + | +
automatyczne księgowanie eksploatacji/leasingu/zakupu samochodów z uwzględnieniem obowiązujących limitów VAT |  |  |  |
automatyczne księgowanie eksploatacji/leasingu/zakupu samochodów z uwzględnieniem obowiązujących limitów kosztów |  |  |  |


DOWODY WEWNĘTRZNE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Ewidencja i ręczne wprowadzanie dowodów wewnętrznych | + | + | + | +
automatyczna numeracja dowodów |  |  |  |
możliwość zaksięgowania na jednym dowodzie kilku kwot do różnych kolumn w księdze |  |  |  |
biblioteka treści |  |  |  |
różne szablony dowodów |  |  |  |
Automatyczne dowody wewnętrzne |  |  |  |
z odpisami amortyzacyjnymi środków trwałych | + | + | + | +
z kosztami przebiegu prywatnych pojazdów używanych do celów służbowych | + | + | + | +
z okresowym zestawieniem sprzedaży | + | + | + | +
z rozliczeniem różnic kursowych | - | - | - | +
Wydruk i automatyczne księgowanie dowodów | + | + | + | +
modyfikowalna forma wzoru dowodu wewnętrznego |  |  |  |
automatyczne wprowadzanie dowodów do odpowiedniej kolumny księgi |  |  |  |


KASA / BANK

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Raporty kasowe RK, dokumenty wpłaty KP i wypłaty KW |  |  |  |
możliwość prowadzenia kilku kas | + | + | + | +
możliwość wprowadzenia kilku raportów w obrębie jednego dnia | - | - | - | +
możliwość wydruku raportów kasowych RK, dokumentów wpłaty KP i wypłaty KW w trybie znakowym na drukarce igłowej | - | - | - | +
Raporty bankowe dla dowolnej liczby rachunków bankowych | - | - | + | +
Automatyczne księgowanie wpłat i wypłat na podstawie wpisów do księgi | - | - | + | +
Automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem | - | - | + | +
Raporty kasowe oraz bankowe prowadzone w walutach obcych | - | - | - | +
Import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) | - | - | + | +


NALEŻNOŚCI I ZOBOWIĄZANIA

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Szybki dostęp do szczegółowej ewidencji rozrachunków z kontrahentem | - | - | + | +
kompensowanie należności i zobowiązań (faktura - faktura korygująca, dostawca - odbiorca) |  |  |  |
rozrachunki złotówkowe i walutowe |  |  |  |
Windykacja należności | - | - | + | +
indywidualne (do jednej faktury) lub globalne (do wszystkich przeterminowanych faktur) wystawianie przypomnień i wezwań do zapłaty wraz z ich seryjnym wydrukiem |  |  |  |
indywidualne lub globalne wystawianie not odsetkowych wraz z ich seryjnym wydrukiem |  |  |  |
protokoły nieściągalności należności |  |  |  |
Zestawienie należności i zobowiązań na zadany dzień | - | - | + | +
Kalkulator odsetkowy obliczający odsetki ustawowe i podatkowe | + | + | + | +


PRZELEWY BANKOWE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Wydruk i ewidencjonowanie bankowych poleceń przelewów | + | + | + | +
uwzględnia trzy rodzaje druków przelewów: standardowy, przelew do ZUS i przelew do organu podatkowego |  |  |  |
wydruk polecenia przelewu na czystych kartkach z możliwością wydruku formularza w kolorze czerwonym lub czarnym |  |  |  |
nadruk treści przelewu na gotowych formularzach różnego typu |  |  |  |
wydruki zbiorówek i zbiorczego polecenia przelewów z dnia (pasek) |  |  |  |
możliwość samodzielnego wykonania dowolnego przelewu |  |  |  |
biblioteka odbiorców przelewów |  |  |  |
Automatyczne przelewy | + | + | + | +
automatyczne przelewy ze składkami ZUS i podatkami PIT i VAT generowane na podstawie deklaracji |  |  |  |
automatyczne przelewy z płatnościami za faktury zakupowe generowane na podstawie wpisu do księgi |  |  |  |
Współpraca z systemami bankowymi | - | - | + | +
przygotowany eksport przelewów do następujących systemów bankowych: BGŻ, Bank Spółdzielczy, Bank of America, BNP Paribas Bank, BSI VDB, BZWBK24, Citibank, DB-Direct, defCOM, e-Integrum, GBPZ, Getin Bank, Goniec, Heuthes-Baset, KB24, Minibank24, Multicash / Eliksir, Multicash INT (MT103), Netbank, Przelew KB, Sezam BPH, VideoTEL, Zorba PKO BP |  |  |  |
import płatności z systemów bankowości elektronicznej (m.in. Bank Spółdzielczy, BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) |  |  |  |
możliwość dostosowania programu do współpracy z dowolnym systemem bankowym |  |  |  |


BIURA RACHUNKOWE

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Możliwość obsługi wielu różnorodnych podmiotów gospodarczych | - | BR | BR | BR
obsługa różnych form prawnych: osoba fizyczna, spółka cywilna |  |  |  |
obsługa różnych sposobów rozliczania prowadzonej działalności: księga przychodów i rozchodów, ryczałtowa ewidencja przychodów, najem lub dzierżawa, najem w formie ryczałtu |  |  |  |
Możliwość korzystania ze wspólnej dla wszystkich lub wybranych firm biblioteki kontrahentów | - | BR | BR | BR
Ewidencja i pełne rozliczanie właścicieli i wspólników wszystkich obsługiwanych firm | - | BR | BR | BR
szybki wgląd w rozliczenia wszystkich wspólników danej firmy |  |  |  |
Kontrola wprowadzania i poprawiania danych przez różnych użytkowników | + | + | + | +
Seryjne drukowanie deklaracji VAT-7 lub seryjne wysyłanie e-deklaracji VAT-7 | - | - | BR | BR
Przygotowanie informacji o wysokości podatków przypadających do zapłaty za dany okres oraz rozsyłanie tej informacji e-mailem do klientów biura | - | - | BR | BR
Całodobowe automatyczne udostępnianie klientom biura informacji o wysokości podatków i składek ZUS wraz z raportami na stronie internetowej | - | - | - | BR i WWW
Zestawienie z liczbą wpisów w poszczególnych firmach w zadanym okresie, umożliwia oszacowanie nakładów pracy związanej z obsługą poszczególnych firm | - | - | BR | BR
Wiele różnych wzorów oświadczeń, zaświadczeń i zawiadomień oraz formularzy zgłoszeniowych i informacyjnych NIP i VAT | + | + | + | +
Możliwość archiwizacji danych wybranej firmy oprócz standardowej archiwizacji całej bazy danych obejmującej wszystkie obsługiwane firmy i właścicieli można również wykonać archiwizację wybranej firmy i właścicieli tylko tej firmy - taką archiwizację można np. przekazać klientowi biuro do wglądu na bezpłatnej wersji demonstracyjnej programu | - | BR | BR | BR
Możliwość konsolidacji baz danych możliwość łączenia baz danych, np. dołączenia do swojego programu całej bazy danych prowadzonej wcześniej bezpośrednio przez klienta | - | - | BR | BR

Dodatkowe moduły:
BR - biuro rachunkowe (do 50 lub powyżej 50 firm)
WWW - moduł WWW.


DODATKOWE MOŻLIWOŚCI

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
Raporty i zestawienia |  |  |  |
zestaw gotowych raportów i zestawień | + | + | + | +
modyfikacja istniejących oraz tworzenie własnych zestawień i dokumentów | - | - | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) | - | - | + | +
eksport zestawień do pliku w formacie dbf, txt lub csv (akceptowany przez Microsoft Excel) | - | - | + | +
Wersja sieciowa | + | + | + | +
możliwość pracy w dowolnej sieci w środowisku Windows Vista, 7, 8, 10 |  |  |  |
możliwość nadania haseł i uprawnień poszczególnym użytkownikom |  |  |  |
kontrola wprowadzania i poprawiania danych przez różnych użytkowników |  |  |  |
Przydatne funkcje | + | + | + | +
archiwizacja danych z możliwością wprowadzenia hasła |  |  |  |
możliwość inicjalizacji bazy danych na podstawie pliku buforowego oraz programów Rachmistrz i Rewizor |  |  |  |
możliwość bezpośredniej aktualizacji programu przez internet zapewniająca posiadanie zawsze aktualnej wersji zgodnej ze zmieniającymi się przepisami |  |  |  |
pobieranie aktualnych parametrów naliczania (podstawy i składki ZUS, stawki za km) ze strony internetowej producenta |  |  |  |
w przypadku awarii możliwość bezpośredniego serwisowania programu lub danych przez internet - krótki czas reakcji i minimalne koszty |  |  |  |


PORÓWNANIE WERSJI

- INSTRUKCJA UŻYTKOWNIKA - Specyfikacja

Program R2księga występuje w trzech wersjach różniących się funkcjonalnością:

  • START - wersja MINI ograniczona do max.10 wpisów do PKPiR lub Ewidencji ryczałtowej oraz bez ograniczeń ilości wpisów do ewidencji VAT (R2firma) lub max.5 wpisów do PKPiR lub Ewidencji ryczałtowej lub ewidencji VAT (R2księga). Wersja START jest bezpłatna. Aby z niej korzystać wystarczy pobrać wersję demonstracyjną i zarejestrować ją jako START. Abonament na aktualizacje wersji START jest bezpłatny, ale nie obejmuje on pomocy technicznej.

  • MINI - najprostsza wersja programu z ograniczonym dostępem do niektórych, rzadziej używanych funkcji. Umożliwia szybkie zaksięgowanie wszystkich dokumentów oraz prawidłowe rozliczenie podatku dochodowego oraz VAT.

  • STANDARD - pełna wersja programu z dostępem do wszystkich funkcji oraz dodatkowych modułów (środki trwałe, wyposażenie, kasa/bank, windykacja). Po zakupie odpowiedniego rozszerzenia można ją stosować w biurach rachunkowych (BR).

  • MAXI - pełna wersja wzbogacona o transakcje zagraniczne i waluty oraz kilka innych funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów.

Poniżej przedstawiamy zestawienie RÓŻNIC pomiędzy wersjami START, MINI, STANDARD i MAXI.

Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI
INSTALACJA I PARAMERYZACJA | + | + | + | +
PRZYCHODY I ROZCHODY
liczba wpisów w miesiącu | max.10 (R2firma), max.5 (R2księga) | bez ograniczeń | bez ograniczeń | bez ograniczeń
księgowanie w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP | - | - | - | +
dodatkowe operacje dla transakcji zagranicznych: wewnątrzwspólnotowa dostawa towarów, eksport towarów, eksport usług, wewnątrzwspólnotowe nabycie towarów, import usług, import towarów | - | - | - | +
rozliczanie różnic kursowych przy płatnościach walutowych | - | - | - | +
podpisanie i wysłanie JPK oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO | + | + | + | +
JPK na podstawie danych z wielu źródeł | - | - | - | +
REJESTRY VAT
liczba wpisów do ewidencji VAT | bez ograniczeń (R2firma), max.5 (R2księga) | bez ograniczeń | bez ograniczeń | bez ograniczeń
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | - | - | +
wydruk deklaracji VAT-7D | - | - | + | +
rozliczanie transakcji dla których podatnikiem jest nabywca (zakup) | + | + | + | +
rozliczanie transakcji dla których podatnikiem jest nabywca (sprzedaż) | - | - | + | +
rozliczanie transakcji wewnątrzwspólnotowych i zagranicznych (WDT, WNT, Import usług, Eksport usług, Eksport towarów, Import towarów) | - | - | - | +
wydruk deklaracji VAT-UE wraz z załącznikami VAT-UE/A, VAT-UE/B i VAT-UE/C oraz deklaracji korygującej VAT-UEK | - | - | - | +
e-deklaracje VAT-UE, VAT-UEK | - | - | - | +
JPK na podstawie danych z wielu źródeł | - | - | - | +
WŁAŚCICIELE I WSPÓLNICY
wydruk deklaracji rocznej PIT-36L wraz z PIT-B, e-deklaracja PIT-36L | - | - | + | +
wydruk deklaracji PIT-28, PIT-28/A, PIT-28/B, e-deklaracja PIT-28 | - | - | + | +
eksport PIT-36 do programu PITy (IPS) | - | - | + | +
prognozowanie wysokości oraz wybór formy podatku PIT w następnym roku | - | - | + | +
ŚRODKI TRWAŁE
liczba obsługiwanych środków trwałych | max. 3 | max. 3 | 20 (lub więcej - ST) | 20 (lub więcej - ST)
WYPOSAŻENIE | + | + | + | +
DOWODY WEWNĘTRZNE
automatyczne dowody wewnętrzne z rozliczeniem różnic kursowych | - | - | - | +
KASA / BANK
możliwość wprowadzenia kilku raportów w obrębie jednego dnia | - | - | - | +
możliwość wydruku raportów kasowych RK, dokumentów wpłaty KP i wypłaty KW w trybie znakowym na drukarce igłowej | - | - | - | +
raporty bankowe dla dowolnej liczby rachunków bankowych | - | - | + | +
automatyczne księgowanie wpłat i wypłat na podstawie wpisów do księgi | - | - | + | +
automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem | - | - | + | +
raporty kasowe oraz bankowe prowadzone w walutach obcych | - | - | - | +
import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, Pekao, PBSBank, Raiffeisen, VideoTEL) | - | - | + | +
NALEŻNOŚCI I ZOBOWIĄZANIA | - | - | + | +
PRZELEWY BANKOWE
eksport przelewów do systemów bankowych | - | - | + | +
RAPORTY I ZESTAWIENIA
modyfikacja istniejących oraz tworzenie własnych zestawień i dokumentów | - | - | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) | - | - | + | +
BIURO RACHUNKOWE
seryjne drukowanie deklaracji VAT-7 lub seryjne wysyłanie e-deklaracji VAT-7 | - | - | BR | BR
przygotowanie informacji o wysokości podatków przypadających do zapłaty za dany okres oraz rozsyłanie tej informacji e-mailem do klientów biura | - | - | BR | BR
całodobowe automatyczne udostępnianie klientom biura informacji o wysokości podatków i składek ZUS wraz z raportami na stronie internetowej | - | - | - | BR i WWW
zestawienie z liczbą wpisów w poszczególnych firmach w zadanym okresie, umożliwia oszacowanie nakładów pracy związanej z obsługą poszczególnych firm | - | - | BR | BR

Dodatkowe moduły:
ST - obsługa więcej niż 20 środków trwałych
BR - biuro rachunkowe (do 50 lub powyżej 50 firm)
WWW - moduł WWW.


Rozpoczęcie pracy

- INSTRUKCJA UŻYTKOWNIKA

Po uruchomieniu programu pokaże się okno główne, zawierające wszystkie narzędzia i funkcje dostępne w programie.

Wciskając F1 w dowolnym miejscu programu, możemy uzyskać pomoc kontekstową, dotyczącą aktualnego okna w programie.

Jeśli testujemy wersję demonstracyjną, powinniśmy ją odpowiednio skonfigurować, tak aby pracować na wersji programu zapewniającej potrzebną nam funkcjonalność.

Po wstępnym zapoznaniu się z zasadami pracy powinniśmy określić użytkowników, którzy będą korzystali z programu oraz wprowadzić dane naszej firmy i ewentualnie właściciela lub wszystkich wspólników.


Okno główne

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Okno główne programu, zawiera najważniejsze narzędzia potrzebne do pracy.

Na górnym pasku obok nazwy programu odczytać możemy numer wersji. Poniżej menu główne (Zbiory, Okna, Raporty, ...), zawierające wszystkie podstawowe funkcje systemu. Pod menu głównym zestawy narzędzi, zawierające:

  • wybór modułu, dostępny gdy program pracuje jako moduł systemu R2firma lub gdy włączona jest integracja programów (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja - Integracja programów).

  • przyciski z podstawowymi oknami systemu, dotyczącymi wybranej firmy:

    • księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów, lub przychody i koszty najmu, lub ryczałtowe przychody z najmu

    • ewidencja środków trwałych

    • ewidencja wyposażenia

    • ewidencja samochodów

    • raporty kasowe i bankowe

    • windykacja należności

    • przelewy bankowe

    • ewidencja dowodów wewnętrznych

    • lista kontrahentów

  • lista właścicieli i współwłaścicieli wszystkich firm

  • wybór aktualnej firmy z możliwością wywołania listy [image] obsługiwanych firm

  • wybór użytkownika z możliwością wywołania biblioteki [image] użytkowników.

W dolnej części okna znajdziemy numer seryjny programu, nazwę właściciela programu o tym numerze seryjnym oraz datę, uważaną przez program za aktualną.

Wygląd okna głównego programu możemy dostosować do własnych preferencji (patrz Konfiguracja okna głównego).

Do menu głównego możemy przejść klikając myszką w odpowiedniej pozycji menu. Możemy również wcisnąć klawisz F10 lub lewy Alt, a następnie klawiszami strzałek (lub naciskając podkreśloną literę) wybrać odpowiednią pozycję.

Żeby zakończyć pracę, należy w pozycji menu głównego Zbiory wybrać funkcję Zamknij lub wcisnąć Alt F4 w oknie głównym.

Przejść do innych aplikacji (bez wychodzenia z programu) możemy używając klawiszy Alt Tab. Musimy jednak pamiętać, że program cały czas pozostanie otwarty.

W pozycji menu Pomoc - Szybki start możemy wywołać skróconą instrukcję obsługi umożliwiającą szybkie rozpoczęcie pracy z programem.

W pozycji menu Pomoc - Instrukcja obsługi możemy wywołać pełną instrukcję obsługi.

W pozycji menu Pomoc - Instrukcja obsługi do wydrukowania możemy wywołać pełną instrukcję obsługi w formacie PDF. Opcja ta umożliwia łatwy wydruk całej instrukcji na drukarce. Można z niej skorzystać jeśli instrukcja zakupiona wraz z programem jest starsza niż obecnie dostępna.

W pozycji menu Pomoc - Forum użytkowników - możemy przejść do Forum dla użytkowników programu, by zapoznać się np. z najczęściej zadawanymi pytaniami.

W pozycji menu Pomoc - Strona w internecie - możemy przejść na stronę producenta programu.

W pozycji menu Pomoc - Historia zmian - możemy przejrzeć historię zmian wprowadzonych w nowej wersji programu. Pokazywana jest także każdemu użytkownikowi programu przy pierwszym uruchomieniu nowej wersji oraz w trakcie pobierania aktualizacji.

Korzystając z opcji Pomoc - Komunikaty serwisu możemy przejrzeć komunikaty redagowane przez seriws producenta, mające na celu odpowiedzi na najczęściej zadawane pytania przez klientów.

Korzystając z opcji Pomoc - Zdalny serwis możemy w łatwy sposób udostępnić pulpit swojego komputera serwisantowi Reset2 w celu szybkiego rozwiązania problemu.

W kolejnych rozdziałach dowiemy się o ogólnych zasadach pracy z programem, funkcjach dostępnych w każdym oknie oraz o tym co można zrobić z każdym przygotowanym wydrukiem. Możemy te rozdziały przejrzeć teraz lub później, jeśli będziemy chcieli usystematyzować sobie wiedzę o zasadach obsługi programu.


Konfiguracja okna głównego

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy [image] użytkownik może dostosować układ głównego okna programu w zakresie:

  • zmiany położenia każdego z pasków narzędzi (zestawu przycisków) z możliwością wyciągnięcia dowolnego zestawu na zewnątrz okna - przeciągając myszą początek każdego zestawu

  • uwidocznienia poszczególnych pasków narzędzi - prawy klawisz myszy

  • wyłączenia lub zmiany tła w programie (patrz Ustawienia tła).

Klikając prawym klawiszem myszy na dowolnym przycisku okna głównego uzyskujemy dostęp do włączenia lub wyłączenia dowolnego paska z przyciskami oraz tła.

UWAGA. Jeśli przypadkowo wyłączymy pewne paski narzędzi to najprostszą formą powrotu do ustawień oryginalnych jest skorzystanie z funkcji Przywróć wszystkie paski.

Ustawienia tła

Tło jest bardzo ważnym elementem, gdyż powoduje, że użytkownik widzi na pulpicie tylko okna uruchomionego systemu. Zaawansowany użytkownik, który pracuje na kilku aplikacjach jednocześnie może zrezygnować z tła. Wtedy będzie miał dostęp do wszystkich ikonek pulpitu i okien innych programów.

Klikając prawym klawiszem myszy w dowolnym miejscu tła programu możemy je wyłączyć (Tło) lub zmienić Ustawienia tła, tzn. możemy ustalić własny obrazek tła (Zmień tło), przywrócić tło standardowe (Standardowe) lub uczynić tło półprzeźroczystym (Kontrast).

UWAGA. Dostęp do ustawień tła jest możliwy tylko wtedy, gdy tło jest włączone. Jeśli tło jest wyłączone, to musimy je najpierw włączyć, klikając prawym klawiszem w obszarze okna głównego i wybierając z menu pozycję Tło.


Ogólne zasady pracy

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Wszystkie ewidencje i biblioteki prowadzone przez program (księga, środki trwałe, kontrahenci, banki i inne) związane są z oddzielnymi oknami. Obsługa okien (większość przycisków i klawiszy) jest taka sama niezależnie od tego jaką ewidencję takie okno zawiera.

Okna dzielą się na dwa rodzaje: proste i złożone.

Okno proste składa się z paska narzędziowego udostępniającego najważniejsze funkcje (na górze) oraz listy pozycji (poniżej). Okna proste to np. oddziały.

Lista pozycji (rekordów) ma formę tabeli. W wierszach tabeli znajdują się kolejne pozycje (np. oddziały), a w kolumnach wielkości opisujące pozycje.

W oknach złożonych prowadzone są ewidencje wymagające określenia dla każdej pozycji wielu wartości.

Dlatego okno złożone zawiera dodatkowo zakładki Lista, Pozycja i Razem (w górnej części okna). Kliknięcie w zakładki lub naciśnięcie klawiszy Ctrl Tab przełącza okno na strony Lista, Pozycja i Razem. Zakładka Pozycja umożliwia wprowadzanie i modyfikacje pozycji z listy. Na zakładce Razem można równocześnie oglądać listę z pozycjami oraz poszczególne pola aktualnie wybranej pozycji.

Oknami złożonymi są np. okna z księgą przychodów, środkami trwałymi, kontrahentami itp.


Funkcje dostępne w każdym oknie

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Dostęp do wszystkich funkcji wywoływanych w programie jest możliwy zarówno z klawiatury, jak i przy pomocy myszy. Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie daty bieżącej, dat zamknięcia oraz okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • F5 - powiększenie okna na cały ekran (lub tylko do wysokości okna głównego, w zależności od parametru Maksymalizuj do pełnego ekranu ustawionego w kolumnach okna), ponowne naciśnięcie przywraca pierwotny rozmiar

  • Ctrl F3 - wywołanie kalkulatora z systemu Windows. Wynik obliczeń przeprowadzonych w kalkulatorze możemy w trakcie wprowadzania lub poprawy danych wpisać automatycznie do dowolnego pola w programie. W tym celu naciskamy w oknie Kalkulator klawisze Ctrl C (wpisuje wynik obliczeń do schowka Windows), a następnie po ustawieniu się myszą w odpowiednim polu programu naciskamy klawisze Ctrl V (kopiuje wynik ze schowka Windows do aktualnego pola)

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowy wpis w księdze, nowy kontrahent)

  • Del, F8 - usuwanie pozycji

  • F6, Enter - modyfikowanie pozycji

  • Ctrl Ins - kopiowanie bieżącej pozycji do bufora

  • Ctrl C - kopiowanie całej tabelki z zakładki Lista do bufora w formacie zgodnym z Microsoft Excel. Jesli chcemy skopiować tabelkę zawierającą tylko wybrane pozycje, należy je wcześniej podświetlić Shift áâ i pokazać w oknie tylko podświetlone pozycje Ctrl +.

  • Shift Ins - utworzenie nowej pozycji na bazie pozycji wpisanej wcześniej do bufora

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie, określenie właściwości tych kolumn (szerokość, nazwa, czcionka, kolor itp.) oraz ustalenie rozmiaru i położenia całego okna (patrz Kolumny okna)

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7, Ctrl F - wyszukiwanie pozycji w oknie, dostępne również po bezpośrednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję (patrz Wyszukiwanie)

  • F2 - wydruki związane z danym oknem (np. wydruk księgi, ewidencji, dokumentów)
    Dodatkowo w każdym oknie mamy możliwość wydruków systemowych:

    • Wydruk listy - lista wszystkich pozycji uwidocznionych w oknie, przed wydrukiem możemy wybrać [image] kolumny, które chcemy uwidocznić

    • Wydruk pozycji - wydruk wszystkich danych wprowadzonych na zakładce Pozycja

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, właścicieli danej firmy) (patrz Właściwości)

  • +/- z klawiatury numerycznej - wybór (podświetlenie) pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

    • Ctrl + – pokazuje tylko podświetlone pozycje

    • Ctrl - – pokazuje wszystkie pozycje

    • Ctrl A – podświetla wszystkie pozycje

    • Ctrl N – odświetla wszystkie pozycje

    • Ctrl R – zmienia podświetlenie wszystkich pozycji na przeciwne

    • Ctrl D - usuwa wszystkie podświetlone pozycje.

    UWAGA. Dowolne pojedyncze pozycje możemy podświetlić ręcznie wciskając klawisze Shift áâ na wybranej pozycji.

  • Export danych - eksport zawartości okna w formatach: txt/csv, html, xml, xls.

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w księdze import faktur, w środkach trwałych automatyczna amortyzacja, w bibliotece kontrahentów rozrachunki i windykacja oraz wyślij wiadomość i otwórz stronę www). Z niektórych okien można wywołać okna podrzędne naciskając klawisze Shift Ctrl W, np. w środkach trwałych okna z operacjami, amortyzacją, dokumentami oraz częściami składowymi).

Jeśli okno jest wywoływane z innego okna (na przykład kontrahenci czy zdarzenia wywoływane z księgi), dodatkowo w górnym prawym rogu okna (np. kontrahenci) umieszczony jest przycisk [image], który przypisze wybraną pozycję (kontrahenta) do okna głównego (księgi). Szybki wybór umożliwia kombinacja klawiszy Alt Enter. Okna wywoływane niezależnie można zamknąć przyciskiem [image] Zamknij lub kombinacją klawiszy Alt F4.


Kolumny okna

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F4 pojawi się okienko Kolumny okna umożliwiające określenie zestawu i właściwości poszczególnych kolumn widocznych w oknie, a także położenia i rozmiaru całego okna.

Możemy określić:

  • Kolumny - wybieramy kolumny widoczne w oknie

    • Dostępne - lista wszystkich kolumn dostępnych w bieżącym oknie. Naciskając klawisz Ins lub klikając w przycisk Dodaj > przenosimy podświetloną kolumnę na koniec znajdującej się obok listy Aktywne. Przyciskiem Wszystkie >> możemy od razu przenieść wszystkie dostępne kolumny. Na uwagę zasługują kolumny:

      • Lp - liczba porządkowa pozycji w oknie, zawsze rozpoczyna się od 1 niezależnie od ustawienia kolejności wpisów

      • Ide - unikalny identyfikator pozycji, oznacza kolejność wprowadzania wpisów do bazy

      • Kol - numer pozycji w oknie wg własnego ułożenia, zmienia się automatycznie przy przeciąganiu pozycji; przeciąganie pozycji możliwe jest tylko wtedy, gdy [image] uporządkowanie (F4) ustawione jest na własne ułożenie (Kol); kolumna Kol nie jest dostępna we wszystkich oknach

    • Aktywne - lista aktywnych, tzn. widocznych, kolumn okna. Klawiszem Del lub przyciskiem < Skasuj możemy usunąć podświetloną kolumnę. Naciskając klawisze Shift áâ lub klikając w przyciski z niebieskimi strzałkami możemy zmienić pozycję (wyżej/niżej) podświetlonej kolumny na liście aktywnych kolumn.

    • Kolumny i pola systemowe - większość dostępnych w danym oknie kolumn odpowiada informacjom wprowadzanym przez użytkownika w tym oknie. Część kolumn odpowiada natomiast polom systemowym, tzn. takim które nie są widoczne w trakcie wprowadzania danych i zawierają wewnętrzne informacje niezbędne do prawidłowej pracy programu. Zaznaczając pole Kolumny i pola systemowe spowodujemy dodanie wszystkich kolumn systemowych do listy dostępnych kolumn. Nazwy pól systemowych zaczynają się zawsze od znaku @. Z kolumn systemowych korzysta się zwykle tylko w celach serwisowych. Wyjątkami, zawierającymi bezpośrednio przydatne informacje, są kolumny:

      • @F7, @F7DataCzas - odpowiednio: nazwa użytkownika, który utworzył daną pozycję okna oraz data i czas jej utworzenia

      • @F6, @F6DataCzas - odpowiednio: nazwa użytkownika, który jako ostatni modyfikował daną pozycję okna oraz data i czas tej modyfikacji

  • Właściwości kolumny - ustalamy właściwości bieżącej kolumny (bieżącej tzn. wybranej na liście aktywnych kolumn)

    • Nazwa kolumny - możemy zmienić nazwę kolumny na inną bardziej dla nas zrozumiałą (lub przydatną)

    • Szerokość - szerokość kolumny w pikselach. Szerokość kolumny możemy również ustawić bezpośrednio w oknie przesuwając w lewo lub prawo krawędź kolumny.

    • Kolor tła - możliwość zmiany tła kolumny ze standardowego białego koloru na dowolny inny

    • Czcionka - właściwości czcionki używanej w kolumnie: typ, styl, rozmiar, kolor, itp.. Standardowo jest używana czcionka "MS Sans Serif", styl regularny, rozmiar 8.

    • Położenie - sposób justyfikacji kolumny, tzn.
      "Lewo "
      " Prawo"
      " Środek "

    • Sumowanie - określenie czy dane z tej kolumny mają być sumowane, a jeśli tak to w jaki sposób, tzn.
      Suma - suma poszczególnych pozycji z danej kolumny
      Brak - brak sumowania
      Średnia - średnia kwota z poszczególnych pozycji (w przeliczeniu na liczbę pozycji w kolumnie)

  • Parametry okna - określenie położenia lewego górnego rogu okna (Lewa krawędź, Górna krawędź) oraz Szerokości i Wysokości okna. Lewy górny róg ekranu ma współrzędne 0,0. Wartości, które można wpisać w tych czterech polach mieszczą się w zakresie odpowiednio:

    • Lewa krawędź, Szerokość - od 0 do poziomej rozdzielczości ekranu (zwykle 800, 1024 lub 1440)

    • Górna krawędź, Wysokość - od 0 do pionowej rozdzielczości ekranu (zwykle 600, 768 lub 900)

    • Ukryj pasek narzędzi - ukrycie przycisków z dostępnymi funkcjami w oknie w celu pozostawienia większej ilości miejsca na właściwą zawartość okna (skrót w oknie Ctrl F9)

    • Maksymalizuj do pełnego ekranu - powiększenie rozmiaru okna (skrótem w oknie F5) na pełny ekran lub tylko do wysokości okna głównego

    • Zapamiętuj zakładkę - jeśli włączymy ten parametr, to okno będzie zawsze owierane na tej zakładce (Lista, Pozycja lub Razem), na której było zamknięte. Przy wyłączonym parametrze okno będzie się zawsze otwierało na zakładce Lista

    • Ile linii/wiersz - definiuje ilość linii w każdym wierszu widocznym na zakładce Lista.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Pozwala to na optymalne przystosowanie programu do upodobań użytkownika, rozdzielczości używanego przez niego monitora oraz rodzaju wykonywanych przez niego w programie działań.

Klikając w przycisk Domyślne możemy przywrócić domyślne właściwości okna, przewidziane przez producenta dla aktualnej rozdzielczości ekranu.

Przywrócenie domyślnych właściwości wszystkich okien programu umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.


Wyszukiwanie

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F albo Ctrl F7 pojawi się okienko Szukaj umożliwiające wyszukanie pozycji okna zawierającej określoną wartość we wskazanym polu. Dla ułatwienia okienko Szukaj wywołuje się również automatycznie po rozpoczęciu pisania szukanego tekstu na zakładce Lista.

W okienku określamy kryteria i parametry wyszukiwania:

  • Tekst - szukany tekst, najczęściej początek lub cała nazwa

  • Szukaj po - wybieramy z listy pól dostępnych w tym oknie pole, które powinno zawierać wpisany wyżej tekst. Lista pól zawiera zarówno pola dostępne dla użytkownika w trakcie wprowadzania danych w tym oknie jak i tzw. pola systemowe, zawierające informacje wewnętrzne programu. Nazwy pól systemowych zaczynają się od znaku @. Pola systemowe będą dostępne na liście pól, jeśli wcześniej włączyliśmy je w zestawie dostępnych kolumn okna [image]. Z wyszukiwania po polach systemowych korzysta się zwykle tylko w celach serwisowych.
    UWAGA. Jeśli w ustawieniach środowiska (menu główne Ustawienia - Środowisko) włączymy na zakładce Interfejs pole Szukanie wg bieżącej kolumny, to pole Szukaj po będzie ustawiane automatycznie na nazwę kolumny, w której znajdował się kursor przed wywołaniem okienka Szukaj po.

  • Szybko - przyspiesza wyszukiwanie pierwszej pozycji spełniającej zadane kryteria, tzn. takiej w której pole Szukaj po zaczyna się od szukanego tekstu. Nie działa na polach pochodzących z bibliotek. Np. w oknie Księga można szybko wyszukać pozycję, w której Przychód równa się np. 900,00 zł, ale nie można wyszukać szybko nabywcy, bo pochodzi on z biblioteki kontrahentów i tam są zapamiętane jego pełne dane. Pole Szybko powinno być zawsze włączone. Jeśli program stwierdzi, że szybkie wyszukiwanie wg zadanych kryteriów jest niemożliwe, skorzysta automatycznie ze standardowego sposobu wyszukiwania. Wyłączamy pole Szybko przede wszystkim wtedy, gdy szukany tekst jest tylko fragmentem szukanej nazwy lub gdy chcemy skorzystać z innych opcjonalnych ustawień wyszukiwania.

Przycisk Ustawienia >> umożliwia określenie opcjonalnych parametrów wyszukiwania:

  • Opcje - opcje wyszukiwania:

    • Uwaga na rozmiar liter - zaznaczamy jeśli istotny jest rozmiar liter w wyszukiwanym tekście

    • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

    • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

      UWAGA. Wyłączenie parametrów Początek nazwy oraz Fragment nazwy oznacza, że chcemy wyszukać pozycje okna, które w zadanym polu mają dokładnie taką nazwę jak wpisany tekst.

  • Kierunek - kierunek wyszukiwania: Naprzód albo Do tyłu. Niedostępne jeśli zaznaczono parametr Szybko.

  • Zakres - zakres wyszukiwania: czy przeszukać Całość czy tylko Podświetlone pozycje. Niedostępne jeśli zaznaczono parametr Szybko.

  • Skąd - skąd rozpocząć wyszukiwanie: Od kursora, czyli od bieżącej pozycji albo Od początku. Niedostępne jeśli zaznaczono parametr Szybko.

Przycisk OK rozpoczyna wyszukiwanie. Jeśli chcemy wyszukać kolejną pozycję spełniającą zadane kryteria można wywołać ponownie okienko wyszukiwania [image] Ctrl F i kliknąć w przycisk Następny lub zamiast wywoływać okno wyszukiwania nacisnąć klawisze Ctrl L bezpośrednio w oknie z danymi.


Właściwości

- ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawisza F4 pojawi się okienko Właściwości umożliwiające określenie uporządkowania kolejnych wpisów oraz zakres widocznych danych.

Standardowo możemy określić:

  • Uporządkowanie - wybieramy kolumnę, według której zostaną uporządkowane wpisy. Możemy szybko zmienić uporządkowanie bez konieczności wchodzenia do właściwości okna. Wystarczy na zakładce Lista kliknąć bezpośrednio w nazwę wybranej kolumny tabeli. Kolejne kliknięcie w tą samą nazwę kolumnę zmieni sposób uporządkowania z malejącego na rosnące (lub odwrotnie). Uporządkowanie wg kolumny Ide, oznacza uporządkowanie wg kolejności wprowadzania wpisów do bazy.

  • Filtr - w sekcji tej dostępne są pola umożliwiające filtrowanie danych według wybranych kryteriów, rodzaj tych pól oraz ich ilość zależy od okna, w którym wywołujemy Właściwości

  • Filtry kolumn są włączone - zawartość okna pozostanie ograniczona do pozycji ze wskazanymi wartościami wybranej kolumny (patrz niżej Filtry kolumn)

  • Filtr wyszukiwania jest włączony - zawartość okna pozostanie ograniczona do pozycji zgodnych z ostatnim filtrem wyszukiwania (patrz niżej Filtr wyszukiwania).

W każdym oknie dostępne są inne standardowe możliwości filtrowania wpisów, właściwe dla danego okna. Przykładowo w oknie KSIĘGA możemy wybrać wpisy dla danego kontrahenta, itd.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Klikając w przycisk Domyślne możemy przywrócić ustawienia pierwotne danego okna. Przywrócenie pierwotnych właściwości dla wszystkich okien umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.

Filtry kolumn

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość kolumny przyjmuje odpowiednie wartości. Po najechaniu myszą na wybranę kolumnę tabeli pojawia się przycisk, którego kliknięcie rozwinie okienko z wyszczególnionymi wartościami, jakie przyjmuje dana kolumna. Zaznaczając wybrane pozycje możemy pokazać tylko te pozycje w oknie, których zawartość przyjmuje wskazane wartości.

Filtr wyszukiwania

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość wybranego pola (np. pole Numer dowodu) przyjmuje odpowiednie wartości. Służy do tego przycisk szybkiego wyszukiwania widoczny w górnej części większości okien. Podczas wpisywania w tym polu szukanego tekstu następuje automatyczne zawężenie widoku okna do pozycji zawierających ten tekst.

Użytkownik może określić parametry tego wyszukiwania klikając prawym przyciskiem na tym polu i wybierając spośród następujących opcji:

  • Szukaj po naciśnięciu ENTER - wyszukiwanie następuje dopiero po kliknięciu ENTER

  • Szukaj po każdej literze - wyszukiwanie odbywa się po każdej wpisanej literze

  • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

  • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

UWAGA. Szukanie po polu Data działa w zależności od ilości wpisanych znaków:

  1. jeśli wpisano 1 albo 2 znaki: np.: 6 albo 06, wówczas traktowane jest to jako numer miesiąca i filtrowane są wszystkie daty należące do tego miesiąca z roku takiego jak bieżąca data

  2. jeśli wpisano 4 znaki: np.: 2016, 2017 wówczas traktowane jest to jako rok, filtrowane są wszystkie daty z takiego roku

  3. jeśli wpisano 5 znaków: np. 12-06, 31-12, wówczas traktowane jest to jako dzień-miesiąc

  4. jeśli wpisano 7 znaków: np. 12-2016, wówczas traktowane jest to jako miesiąc-rok

  5. jeśli wpisano 10 znaków: np. 02-10-2016, jest to konkretna data.

Wpisany tekst o długości innej niż ww. jest ignorowany.


Przegląd wydruku

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy przygotowany w programie wydruk (np. księga przychodów i rozchodów, deklaracja VAT-7 itd.) pojawia się w oknie Przegląd wydruku, gdzie można go przejrzeć oraz klikając w odpowiednie przyciski:

  • Drukuj - wydrukować na drukarce, ten sam efekt uzyskamy naciskając klawisz Enter lub klawisze Ctrl P albo Alt D. Wydruk otrzymany z drukarki może się różnić od tego, który pokazany jest w oknie. Dzieje się tak dlatego, że w oknie Przegląd wydruku wydruk jest automatycznie dopasowywany do rozmiaru okna, a w trakcie wydruku na drukarce jest dostosowywany do parametrów drukarki. W związku z tym dobrze jest przystosować rozmiar okna (przesuwając myszą jego krawędzie) do wydruku otrzymanego z drukarki. Ustawiony rozmiar będzie zapamiętany niezależnie dla każdego użytkownika programu.

  • Eksportuj do edytora tekstu lub arkusza kalkulacyjnego - wysłać do zewnętrznego edytora po to, aby przed wydrukiem dokonać jakichś drobnych modyfikacji. Chodzi tu o edytor, który potrafi edytować pliki w formacie HTML. Może to być np. Microsoft Word. Wcześniej należy wskazać plik wykonywalny edytora w menu Ustawienia - Środowisko na zakładce Eksport.
    UWAGA. Drobnych modyfikacji przed wydrukiem możemy dokonać bezpośrednio przy przeglądzie wydruku, klikając dwukrotnie myszą na tekście, który chcemy zmodyfikować. Teks ten podświetli się na czarno i pokaże się na dole okienka, modyfikację powinien zakończyć Enter.

  • Eksportuj do pliku w formacie PDF - zapisać na dysku w formacie PDF, np. po to, żeby komuś go przekazać lub przesłać. Wcześniej przy instalacji systemu musi być zainstalowany sterownik PDF-XChange. Jeśli posiadamy podpis elektroniczny, możemy zapisywany plik od razu podpisać cyfrowo, zabezpieczając go tym samym przed nieautoryzowanymi zmianami.

  • Wyślij jako e-mail - wysłać pocztą internetową jako załącznik w formacie PDF lub HTML. Zalecamy PDF, gdyż uniemożliwia nieautoryzowaną modyfikację przesłanego wydruku. Wcześniej należy prawidłowo ustawić parametry serwera SMTP w menu Ustawienia - Środowisko na zakładce Internet.

  • Zapisz wydruk jako... - zapisać na dysku w formacie HTML.

Wszystkie wymienione wyżej funkcje dostępne są również w menu podręcznym (prawy klawisz myszy). Dodatkowo możemy skorzystać z pozycji:

  • Edytuj źródło - umożliwia poprawę źródła wydruku w notatniku systemowym. Różnica między [image] Eksportuj do edytora tekstu a [image] Edytuj źródło polega na tym, że w [image] edytujemy wydruk graficznie, a w [image] poprawiamy źródłowy kod HTML, co jest trudniejsze i wymaga pobieżnej choćby znajomości języka HTML.

W przypadku wydruków seryjnych (np. ewidencje obejmujące więcej niż jeden miesiąc) przycisk [image] Drukuj wszystko spowoduje wydrukowanie całej ewidencji, natomiast przycisk [image] Drukuj wydrukuje tylko wybrany miesiąc (np. Październik 2016).

Przed wydrukiem lub wykonaniem innej z opisanych wyżej operacji możemy:

  • Poprzednia strona, [image] Następna strona - przejrzeć poszczególne strony przygotowanego do wydruku dokumentu, o ile oczywiście dokument składa się z kilku stron. Celowo mówimy tu o stronach dokumentu, a nie wydruku, bo np. w przypadku księgi przychodów lub rejestrów VAT wydruk każdego miesiąca jest oddzielnym dokumentem.

  • Powiększ czcionkę, [image] Pomniejsz czcionkę - zmienić wielkość liter. Zmiana wielkości czcionki zapamiętana będzie przy kolejnych wydrukach danego dokumentu. Zmiana wielkości czcionek jest możliwa tylko na niektórych wydrukach.

  • Ustawienia drukarki - zmienić ustawienia drukarki lub wybrać inną drukarkę. Jeśli chcemy tylko zmienić drukarkę, to wygodniej jest to zrobić przed samym wydrukiem w oknie Wydruk (patrz niżej).

  • Właściwości F4 - zmienić czcionkę, marginesy, orientację oraz odcienie szarości. Zmiany te dotyczą tylko bieżącego rodzaju dokumentu i będą wykorzystane przy kolejnych wydrukach tego rodzaju dokumentu. Zmiany odcieni szarości dla wszystkich wydruków możemy dokonać w menu Ustawienia - Środowisko na zakładce Wydruki.

Po kliknięciu przycisku [image] Drukuj pojawia się okienko Wydruk, w którym określamy opcje i parametry wydruku:

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Wszystkie wydruki drukują się prawidłowo na dowolnych drukarkach laserowych lub atramentowych. Przy wydrukach dokumentów kasowych możemy również korzystać z drukarek igłowych, które lepiej sprawdzają się w warunkach zwiększonej wilgotności lub zapylenia oraz np. niższej temperatury. Jeśli decydujemy się na wybór drukarki igłowej należy zaznaczyć niżej parametr Drukuj znakowo.

  • Strony wydruku - określamy czy chcemy drukować Wszystkie, czy tylko wybrane Od-do strony wydruku. Możemy również wybrać strony tylko Parzyste lub Nieparzyste co jest przydatne jeśli chcemy wydrukować dwustronnie jakieś wielostronicowe zestawienie, a nie posiadamy drukarki z dupleksem, więc sami musimy przekładać kartki w drukarce

  • Kopie - po określeniu Ilości kopii program sam wyliczy Ile kartek zajmie w całości nasz wydruk

  • Parametry

    • Drukuj jako jeden dokument - zaznaczamy przy wydrukach na drukarce z dupleksem, tzn. takiej która sama potrafi wydrukować na obu stronach jednej kartki

    • Wstaw brakujące parzyste strony (duplex) - zaznaczamy w przypadku wydruku na dupleksie dokumentu wielostronicowego. Dzięki temu jeśli np. deklaracja VAT-7 będzie się składała z trzech stron wydruku, to zostanie dodana czwarta pusta strona po to, żeby kopia deklaracji zaczęła się drukować na nowej kartce papieru, a nie na odwrocie drugiej kartki oryginału.

    • Drukuj znakowo (na drukarce igłowej) - zaznaczamy jeśli chcemy wydrukować dokument na drukarce igłowej w trybie znakowym, a nie graficznym.
      UWAGI:

      1. Przed wydrukiem w trybie znakowym należy koniecznie ustawić parametry takiego wydruku (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne w wersji MAXI.

      2. Nie należy zaznaczać tego parametru, jeśli wyżej w polu Drukarka wybraliśmy drukarkę laserową lub atramentową. Program nie rozpoznaje automatycznie typu drukarki i wyśle wydruk znakowy na wybraną drukarkę laserową lub atramentową, co może spowodować albo zawieszenie systemu, albo niepotrzebny, nieczytelny wydruk wielu kartek.

Po kliknięciu przycisku [image] Wyślij jako e-mail pojawia się okienko Wysyłanie wydruku, w którym określamy adresata poczty, treść wiadomości i inne parametry:

  • Adres e-mail - adres na jaki wysłać pocztę. Można wysłać wiadomość jednocześnie do kilku adresatów, w tym wypadku adresy należy rozdzielić przecinkami. Po kliknięciu przycisku [image] pojawi się okno Książka adresowa, z którego możemy wprost wybrać adresata.

  • Temat - temat wiadomości

  • Opis - zawartość tekstową wiadomości

  • Format - format załączonego wydruku - HTML lub PDF.


Wydruki znakowe

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Program wykona wydruk w trybie znakowym, jeżeli w oknie Wydruk zaznaczymy opcję Drukuj znakowo (na drukarce igłowej) (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Dostępne w wersji MAXI.
UWAGA. Zaznaczenie tej opcji ma sens tylko wtedy, gdy w polu Drukarka wybraliśmy drukarkę igłową (lub inną, ale obsługującą tryb znakowy). Wykonanie wydruku znakowego na nieprzystosowanej drukarce może spowodować wydrukowanie się wielu kartek papieru przypadkowymi znakami a nawet zawieszenie się programu.

Wydruki w programie [image] zostały zaprojektowane na bazie języka HTML i generalnie wymagają drukarek graficznych - laserowych lub atramentowych. Na takich drukarkach wydruki wyglądają estetycznie, przejrzyście i dokładnie tak, jak widać je na podglądzie na ekranie monitora. Jednak ze względu na istotne zalety drukarek igłowych, takie jak np. znacznie niższe koszty eksploatacji czy możliwość jednoczesnego drukowania w kilku kopiach, niektóre wydruki zostały specjalnie dostosowane do drukowania na drukarkach igłowych - w trybie znakowym, gdyż tylko wydruk znakowy pozwala w pełni na wykorzystanie zalet drukarki igłowej. Drukarki igłowe mają co prawda często możliwość drukowania w trybie graficznym, jednak drukowanie takie jest bardzo niepraktyczne ze względu na hałas, powolną pracę i znacznie szybsze zużycie. Wydruk w trybie znakowym polega na korzystaniu ze znaków (liter i kresek) wbudowanych na stałe w pamięć drukarki, zamiast przesyłania na drukarkę każdej literki jako zbioru odpowiednio ułożonych punktów (kropek), tak jak się to dzieje w trybie graficznym. Dzięki temu wydruk na drukarce igłowej w trybie znakowym jest o wiele szybszy od graficznego i czasami zapobiega zniekształceniom, gdyż zdarza się, że przy wydrukach graficznych na drukarce 9-igłowej część wydruku jest pomijana, bo nie da się jej po prostu utworzyć korzystając z mechanizmu mających określone położenie 9 igieł. Pamiętać należy jednak, że nie wszystkie wydruki mogą być drukowane w trybie znakowym. Wydruk znakowy ma ograniczenia mogące powodować różne problemy związane z czytelnością wydruku, podziałem na poszczególne strony i inne. Wydruki zbyt szerokie lub ze zbyt skomplikowaną strukturą mogą w ogóle nie dać się wydrukować w trybie znakowym - dostaniemy wówczas komunikaty o błędach, tzn. Za szeroki wydruk. Maksymalna szerokość wydruku wynosi .. znaków albo Błąd konwersji wydruku do trybu znakowego. Drukowanie znakowe najlepiej więc wykorzystać do wykonywania prostych wydruków, które są wykonywane w dużej ilości, takie jak RK i KP/KW. Te właśnie wydruki zostały dostosowane do trybu znakowego (oczywiście, mogą być też drukowane w trybie graficznym).

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Wydruki znakowe ).


Książka adresowa

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Książka adresowa zawiera 2 rodzaje adresów e-mail:

  • adres firmy - adres ten wypełniamy w oknie z firmami

  • adresy własne - adresy wpisujemy w oknie książki adresowej.

Nowego własnego adresata [image] wprowadzamy klawiszem Ins i uzupełniamy:

  • Nazwa - dowolna nazwa identyfikująca adresata poczty

  • E-mail - adres poczty e-mail.

Po kliknięciu przycisku Wybierz zaznaczony adres zostanie przepisany do okienka edycyjnego wysyłania wydruku.


Bieżąca data i okres

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Niezależnie od ustawień w systemie operacyjnym w pozycji menu głównego Ustawienia - Bieżąca data i okres możemy określić aktualną datę dla programu:

  • Data systemowa - gdy opcja ta jest włączona, przy wejściu do programu Data bieżąca programu jest ustawiana na aktualną datę systemową, w przeciwnym wypadku ostatnio wpisana Data bieżąca nie zmienia się

  • Data bieżąca - data traktowana przez program jako data bieżąca; można ją przestawić i będzie ona zapamiętana przez program, jeśli Data systemowa jest wyłączona.

Tu również ustawiamy OKRES pracy, czyli wprowadzania danych, przeglądania i wydruków:

  • Miesiąc, Rok - wybieramy, za jaki okres będziemy rozliczać firmę

  • Od, Do - daty podstawiają się na podstawie wybranego roku i miesiąca, możemy samemu ustalić inny okres (np. cały kwartał lub fragment miesiąca).

Data zamknięcia - Ogólna - wprowadzona tu data daje nam pewność, że w żadnej ewidencji nie dokonamy wpisów z datą wcześniejszą, nie zmienimy i nie wykasujemy wprowadzonych wcześniej wpisów. Jeśli z jakiś szczególnych względów chcemy poprawić coś w okresie zamkniętym, należy datę zamknięcia przestawić na datę sprzed tego okresu i po wykonanych korektach ponownie zamknąć okres. Prawa dostępu do zamykania i otwierania ewidencji ustawiamy dla grup użytkowników.

Data zamknięcia - Płatności - dotyczy tylko dokumentów wpisów do księgi; wprowadzona tu data umożliwia modyfikacje płatności w dokumentach, których nie można edytować ze względu na parametr Data zamknięcia - Ogólna, np. daty wpisane tak jak w okienku powyżej oznaczają, że:

  • w dokumentach sprzed 31-07-2016 (włącznie) nie możemy nic poprawiać

  • w dokumentach wystawionych w okresie od 01-08-2016 do 31-08-2016 (włącznie) możemy poprawiać tylko płatności

  • dokumenty wystawione 01-09-2016 i później mogą być dowolnie modyfikowane.

Data zamknięcia - Całkowita - data, która w sposób NIEODWRACALNY blokuje możliwość zmian w księdze i pozostałych ewidencjach zgodnie z art.12 ust.5 Ustawy o rachunkowości. Całkowitej daty zamknięcia nie można zlikwidować ani cofnąć.

UWAGA. Funkcję tą możemy szybko wywołać z większości okien wciskając klawisz F12.


Wybór użytkownika

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Użytkownicy

W przypadku, gdy na liście istnieje kilku użytkowników, przy wejściu do programu program prosi o wprowadzenie nazwy (identyfikatora) oraz hasła. Gdy na liście użytkowników jest tylko jedna pozycja (czyli Administrator), przy wejściu program nie wymaga nazwy.

Zmiany użytkownika można również dokonać podczas pracy, wywołując z menu głównego funkcję Zbiory - Wybór użytkownika.

Listę użytkowników można modyfikować (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy), jednak może tego dokonać tylko Administrator.

Każdy użytkownik może zmienić swoje hasło (patrz Hasło użytkownika).


Hasło użytkownika

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wybór użytkownika

W pozycji menu głównego Ustawienia - Hasło użytkownika każdy użytkownik może zmienić swoje własne hasło.

Program prosi o hasło zawsze przy wyborze użytkownika, czyli podczas rozpoczęcia programu oraz przy zmianie użytkownika podczas pracy Zbiory - Wybór użytkownika.

Zmiany haseł innych użytkowników może dokonać tylko Administrator (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy).


Wprowadzanie danych firmy

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Przed rozpoczęciem pracy należy wpisać dane własnej firmy. Po kliknięciu [image] lub Zbiory - Wybór firmy pojawi się na ekranie okienko z listą firm. Po naciśnięciu F6 lub kliknięciu w zakładkę Pozycja lub [image] należy wpisać nazwę firmy (Skrócona nazwa firmy) oraz wypełnić wszystkie dane firmy:

  • Skrócona nazwa firmy - podstawowa nazwa, służąca do identyfikacji firmy:

    • występuje w oknie z listą firm

    • pojawia się na wydrukach wszystkich zestawień

    • drukuje się na deklaracjach PIT i VAT

  • Grupa - dzięki przypisaniu firmy do grupy istnieje możliwość nadania użytkownikom praw dostępu do firm z danej grupy, informacja szczególnie przydatna w wersji dla biura rachunkowego

  • Logo - klikając dwukrotnie w obszar przeznaczony na logo firmy możemy umieścić znak graficzny w formacie BMP lub PNG. Logo będzie drukowane w nagłówku dokumentów. Ze względów technicznych logo powinno mieć wysokość 121 pikseli, mniejsze pliki będą rozciągane do wysokości 121 pikseli. Aby usunąć wprowadzone wcześniej logo firmy należy kliknąć w obszarze znaku graficznego i wybrać Usuń.

  • NAZWA I ADRES - dane adresowe niezbędne do wypełnienia niektórych formularzy. Przy wprowadzaniu miejscowości możemy skorzystać z biblioteki wszystkich miejscowości, w pozycji Urząd skarbowy wybieramy z biblioteki urzędów ten, do którego składane są deklaracje podatkowe VAT (dla podatników innych niż osoby fizyczne), w polu Data wpisujemy, od kiedy wprowadzony adres jest ważny. Aktualnie (wersja 10.0x) wykorzystywane jest pole Fax (w przypomnieniu).

  • DANE - podstawowe dane firmy:

    • Nagłówek dokumentów - pełna nazwa firmy, drukuje się w nagłówku niektórych wystawianych dokumentów

    • NIP, REGON

    • Płatnik VAT - pole tylko do odczytu, pokazuje ostatnią wartość określoną na zakładce Ustawienia - VAT w tabelce Parametry

    • Miejscowość

    • Rozliczenia - określamy formę rozliczenia firmy z urzędem skarbowym (pełna księgowość (FK), księga przychodów i rozchodów, czy ryczałt), tu również możemy wybrać najem, jeśli chcemy ewidencjonować dochody z najmu (i podstawiać na deklarację PIT); rodzaj rozliczenia ma wpływ na rodzaj deklaracji generowanej dla właściciela lub wspólnika

    • Data rozp.działaln. - data rozpoczęcia działalności

    • Rodzaj podatnika - w zależności od wybranego rodzaju program będzie udostępniał różne opcje, np.:

      • osoba fizyczna, spółka cywilna/jawna/komandytowa - rozliczenie podatku dochodowego właścicieli (PIT)

      • osoba prawna - rozliczenie podatku dochodowego (CIT)

      • jednostka budżetowa - m.in. możliwość określenia planowanych sald na poszczególnych kontach

    • Rodzaj jednostki - dla jednostek służba zdrowia (NFZ) drukowana jest trochę zmieniona wersja faktury korygującej. Pole widoczne tylko w programie R2firma.

    • Zakład pracy chronionej - zaznaczamy jeśli firma ma status ZPCHR, istotne w zgłoszeniach NIP-1 i NIP-2

  • PRZELEWY - informacje potrzebne do prawidłowego wypełnienia druków poleceń przelewów bankowych:

    • Nazwa i adres do przelewów - wprowadzamy nazwę i adres firmy w formie, jaką chcemy mieć na wydruku przelewów

    • Rachunki bankowe - uzupełniamy wszystkie rachunki bankowe firmy.

  • INNE - inne dane potrzebne do wydruków:

    • Nazwa org.rejestr., Nazwa rejestru, Data rejestracji, Numer w rejestrze, Rodzaj działaln., Kod PKD, Data NIP, Data REGON - dane z zaświadczenia o wpisie do ewidencji działalności gospodarczej oraz z dokumentów NIP i REGON

    • Miejsce działaln. - możemy wpisać bezpośrednio miejsce prowadzenia działalności, lecz w przypadku korzystania z wydruku zgłoszenia podmiotu gospodarczego przy uzupełnianiu adresów miejsc prowadzenia działalności należy posłużyć się przyciskiem

    • Osoba reprezentująca (NIP) - dane osoby reprezentującej firmę

    • Osoba reprezentująca (VAT, CIT) - imię i nazwisko osoby odpowiedzialnej za sporządzenie deklaracji

    • E-mail do informacji o pod. - wypełniając to pole w poszczególnych firmach, przygotowane informacje można będzie wysłać seryjnie e-mailem na wskazane adresy

    • Form.przed 2014 - szczególna forma prawna drukowana na zgłoszeniu NIP-2 przed 2014r

    • Forma prawna - szczególna forma prawna drukowana na zgłoszeniu NIP-2

    • Sąd gospodarczy - pole jest wykorzystywane na wezwaniach do zapłaty.

  • DOKUMENTACJA - dane dotyczące prowadzenia dokumentacji rachunkowej firmy potrzebne do zgłoszenia podmiotu gospodarczego

  • USTAWIENIA - parametry konfiguracyjne:

    • VAT - parametry dotyczące rejestrów i deklaracji VAT

      • Parametry - określamy czy firma jest płatnikiem podatku VAT (zaznaczenie lub odznaczenie kwadracika w kolumnie Vat), a jeśli jest, to w kolumnie Deklaracja podajemy wybrany rodzaj deklaracji VAT: VAT-7 (miesięczna) lub VAT-7K (kwartalna) albo VAT-8 (miesięczna) lub VAT-9M (miesięczna).
        Dodatkowo dla płatników podatku VAT prowadzących sprzedaż mieszaną, czyli zarówno zwolnioną jak i opodatkowaną podatkiem VAT, określamy w kolumnie Udz.SO[%] udział sprzedaży opodatkowanej w całości sprzedaży. Zgodnie z udziałem z roku poprzedniego będzie w bieżącym roku odliczany vat od zakupów związanych ze sprzedażą mieszaną. Pusta wartość pola Udz.SO[%] jest traktowana jako 100%, czyli brak sprzedaży zwolnionej.
        Podatnicy, którzy dokonują zakupu towarów i usług związanych zarówno z wykonywaną działalnością gospodarczą, jak i z czynnościami pozostającymi poza regulacjami ustawy o VAT na mocy art. 86 ust. 2a ustawy o VAT muszą ustalić proporcję (prewspółczynnik), według której odliczać będą VAT naliczony. Proporcję tą należy ustawić w kolumnie Prewsp.[%].
        W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGI:

        1. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        2. Przy tworzeniu nowej firmy parametry dotyczące VAT uzupełnione zostaną automatycznie na podstawie daty bieżącej, tzn. data Od zostanie ustawiona jako 1 stycznia bieżącego roku w stosunku do daty bieżącej w programie (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).

      • Vat-7 - zaznaczany, jeśli płatnik VAT składa deklarację VAT-7

      • Vat-12 (Taxi) - zaznaczany, jeśli płatnik VAT świadczy usługi przewozu osób taksówkami i w związku z tym składa deklarację VAT-12. W księdze handlowej tego typu zdarzenia będą dokumentowaną specjalnym rodzajem wpisu X - Taxi. Jeśli świadczenie usług taksówkowych jest tylko częścią działalności gospodarczej podatnika, można równocześnie zaznaczyć pola VAT-7 i VAT-12. Deklaracja VAT-12 jest składana miesięcznie.

      • Zagraniczne - transakcje zagraniczne - zaznaczany, jeśli płatnik VAT dokonuje transakcji z kontrahentami zarówno z krajów Unii Europejskiej, jak i z innych krajów. Dostępne tylko w wersji MAXI i PRO.

      • VAT-UE mies. (przed 2017) - należy zaznaczyć, jeżeli przed rokiem 2017 stosowano miesięczne (a nie kwartalne) deklaracje VAT-UE i VAT-UEK.
        UWAGA. Parametr ten nie ma wpływu na deklaracje VAT-UE i VAT-UEK po 31.12.2016 (od tego dnia deklaracje są już zawsze miesięczne). Dostępne tylko w wersji MAXI i PRO.

      • VAT sprzedaż - VAT sprzedaż - zaznaczany najczęściej występującą stawkę VAT przy sprzedaży (patrz KSIĘGA HANDLOWA - Księgowanie dokumentów - Pozycje w księdze)

      • VAT zakup - VAT zakup - zaznaczany najczęściej występującą stawkę VAT przy zakupach

      • Cel zakupu - Cel zakupu - zaznaczany najczęściej występujący cel zakupu

      • Metoda - wybieramy odpowiednio:

        • memoriałowa - zaznaczamy, jeśli płatnik VAT wybrał memoriałową metodę rozliczania podatku VAT. W programie metoda ta jest ustawiona jako domyślna.

        • kasowa - zaznaczany, jeśli płatnik VAT wybrał kasową metodę rozliczania podatku VAT

        • kasowa+mem. - zaznaczany, jeśli płatnik VAT wybrał kasowo-memoriałową metodę rozliczania podatku VAT

      • Automat. korekta złych długów - należy zaznaczyć, jeśli chcemy aby program automatycznie korygował podatek naliczony o kwoty podatku vat pochodzące z faktur zakupu przeterminowanych o ponad 150 dni (zgodnie z przepisami obowiązującymi od 01.01.2013)

      • Data rozp. faktury PF w VAT - od tej daty włącznie faktury wystawione do paragonów fiskalnych są ujmowane przy obliczeniu VAT i wyszczególniane na JPK, w związku z tym suma sprzedaży z kasy fiskalnej musi być pomniejszona o vat z faktur wystawionych do paragonów. Przed tą datą faktury wystawione do paragonów fiskalnych nie są ujmowane przy obliczeniu VAT ani wyszczególniane na JPK, w związku z tym suma sprzedaży z kasy fiskalnej powinna być zaksięgowana w pełnej wysokości.

    • CIT - parametry dotyczące deklaracji CIT, dostępne tylko dla osób prawnych i jednostek budżetowych

      • Parametry - określamy rodzaj zgłoszonej formy rozliczania podatku dochodowego (miesięczna lub kwartalna w kolumnie Deklaracja oraz Zwykła lub Mały pod. w kolumnie Stawka). W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGI:

        1. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        2. Przy tworzeniu nowej firmy parametry dotyczące CIT uzupełnione zostaną automatycznie na podstawie daty bieżącej, tzn. data Od zostanie ustawiona jako 1 stycznia bieżącego roku w stosunku do daty bieżącej w programie (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).

    • ROK OBROTOWY

      • Rok obrotowy - określamy niestandardowy (przesunięty, wydłużony lub skrócony) rok obrotowy. Zgodnie z tą definicją działa naliczanie sald, rozliczanie podatku CIT, przeksięgowanie wyniku finansowego, przecena płatności walutowych, automatyczne BO na nowy rok, wybór daty (F12) i inne niezbędne funkcje programu. W kolumnie Od wpisujemy datę rozpoczęcia roku obrotowego. W kolumnie Do określamy datę zakończenia. Przyciskiem [image] dodajemy kolejny rok obrotowy.
        UWAGI:

        1. Jeśli lata obrotowe pokrywają się z latami kalendarzowymi, to nie trzeba ich definiować (w takiej sytuacji zakładka ta może pozostać pusta).

        2. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        3. Jeśli wpisano choć jeden rok obrotowy należy wprowadzić wszystkie kolejne lata obrotowe nawet jeśli pokrywają się z latami kalendarzowymi.

        4. Wypełniając parametry bieżącego roku obrotowego zalecamy od razu ustawić parametry na poprzedni oraz kolejny rok obrotowy.

        5. Rok obrotowy nie może być dłuższy niż 23 miesiące.

    • ŚRODKI TRWAŁE

      • Środki trwałe - ustawienia dotyczące prowadzenia ewidencji środków trwałych

        • Oddzielna amortyzacja podatkowa - zaznaczenie umożliwia rozdzielenie amortyzacji bilansowej od podatkowej, czyli niezależne rozplanowanie utraty wartości środka (amortyzacja bilansowa) od kosztów uzyskania przychodu (amortyzacja podatkowa)

        • Podpowiadać nr ewid. jako - określenie układu automatycznie podpowiadanego numeru ewidencyjnego środka, na przykład wg schematu używanego we wcześniej prowadzonej ewidencji; można używać następujących symboli: [RS] - rodzaj środka (S,W,N,T), [KST] - numer KŚT, [SG] - symbol grupy, [NR] - numer kolejny, [NNN], [NNNN] - numer kolejny 3 lub 4-cyfrowy, [RR], [RRRR] - rok bieżący 2 lub 4-cyfrowy, przykładowy układ numeru: [KST]/[SG]/[NNNN].
          UWAGA. Jeśli pole Podpowiadać nr ewid. jako jest zaznaczone, ale nie określono układu numeru wówczas domyślnie zostanie przyjęty układ [KST]/[SG]/[NNNN].

        • Numerowanie w obrębie grupy - numery kolejne będą nadawane niezależnie dla każdej grupy środków

        • Odpisy jednorazowe w miesiącu przyjęcia - w przypadku amortyzacji jednorazowej program planuje odpis amortyzacyjny w kolejnym miesiącu po dacie przyjęcia, opcjonalnie można odpisać całość w miesiącu przyjęcia

          • Tylko bilansowe - w przypadku rozdzielenia amortyzacji podatkowej zaznaczenie tej opcji spowoduje, że odpis bilansowy rozplanuje się w miesiącu przyjęcia, a podatkowy w miesiącu kolejnym

        • Odpisy liniowe od miesiąca przyjęcia - w przypadku amortyzacji liniowej lub degresywnej program planuje odpisy amortyzacyjne w kolejnym miesiącu po dacie przyjęcia, opcjonalnie można rozplanować odpisy już od miesiąca przyjęcia

          • Tylko bilansowe - w przypadku rozdzielenia amortyzacji podatkowej zaznaczenie tej opcji spowoduje, że odpisy bilansowe rozplanują się od miesiąca przyjęcia, a podatkowe od miesiąca kolejnego

        • Odpisy stałe co miesiąc - standardowo planowany odpis miesięczny oblicza się jako narastający odpis do danego miesiąca pomniejszony o narastający odpis do miesiąca poprzedniego, co przy zaokrągleniu do 1 gr skutkuje groszowymi różnicami odpisów w kolejnych miesiącach, włączenie opcji wymusi stałe odpisy co miesiąc

      • Wyposażenie - ustawienia dotyczące prowadzenia ewidencji wyposażenia

        • Podpowiadać nr ewid. jako - automatycznie nadawany układ numeru ewidencyjnego wyposażenia, przykładowo [SG]/[NNNN], dostępne symbole: [SG] - symbol grupy, [NR] - numer kolejny, [NNN], [NNNN] - numer kolejny 3 lub 4-cyfrowy, [RR], [RRRR] - rok bieżący 2 lub 4-cyfrowy.
          UWAGA. Jeśli pole Podpowiadać nr ewid. jako jest zaznaczone, ale nie określono układu numeru wówczas domyślnie zostanie przyjęty układ [SG]/[NNNN].

        • Numerowanie w obrębie grupy - numery kolejne będą nadawane niezależnie dla każdej grupy pozycji wyposażenia

      • Numerowanie ogólnie - parametr ogólny dotyczący numerowania zarówno środków trwałych jak i wyposażenia

        • Pomijać luki - jeśli zaznaczone to nowe środki trwałe (lub wyposażenie) będą zawsze miały numer kolejny większy o 1 od poprzedniego, bez względu na ewentualne luki w numeracji. Jeśli niezaznaczone to numery kolejne nowych środków (lub wyposażenia) będą w pierwszej kolejności zapełniały ewentualne luki w numeracji, powstałe np. przez usunięcie środka trwałego (lub wyposażenia). Domyślnie pole to nie jest zaznaczone.

    • INNE - inne parametry ustawiane indywidualnie dla firmy

      • Import z zewnętrznych programów - parametry dotyczące importu dokumentów z systemu obsługi sprzedaży

        • Program - wybór systemu fakturującego lub magazynowego, umożliwiający automatyczne wprowadzanie dokumentów (faktur sprzedaży oraz zakupów handlowych) do księgi poprzez:

          • programy firmy Reset2 np. R2faktury (patrz KSIĘGA HANDLOWA - Import danych - Import faktur z programu R2faktury). Z programu R2faktury można również importować raporty kasowe i bankowe (patrz KASA/BANK - Import raportów z programu R2faktury)

          • inne systemy sprzedażowe (patrz KSIĘGA HANDLOWA - Import danych - Import z innych systemów)

          • plik JPK (FA lub VAT) generowany z dowolnego systemu (patrz KSIĘGA HANDLOWA - Import danych - Import dokumentu z pliku JPK (FA lub VAT))
            UWAGA. JPK-Faktury lub JPK-VAT umożliwia zaimportowanie tylko i wyłącznie dokumentów sprzedażowych (Sprzedaż krajowa, WDT, Sprzedaż z o.o.). Z uwagi na konstrukcję pliku JPK - Jednolity Plik Kontrolny (FA lub VAT) nie ma możliwości zaimportowania dokumentów zakupu (Zakup krajowy, WNT, Zakup z o.o.), ze względu na brak informacji o stawkach vat.

          • UWAGA. Pole należy wypełnić tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. W przypadku zakupu programu w konfiguracji R2firma pole to automatycznie ma przypisaną opcję RESET2 - zintegrowany moduł R2faktury. Mechanizm automatycznego księgowania dokumentów w programie R2firma opisany został w Księgowanie dokumentów wystawionych w module R2faktury.

        • Identyfikacja - sposób identyfikacji kontrahentów podczas importu. Import odbywa się na podstawie pośredniczącego pliku tekstowego, w którym zapisane są m.in. dane kontrahentów występujących na fakturach/KP/KW. Podczas importu program sprawdza czy ma już w bibliotece takiego kontrahenta. Jeśli ma, to aktualizuje jego dane, a jeśli nie to go wpisuje do biblioteki. W zależnosci od potrzeb możemy określić w jaki sposób program będzie identyfikował kontrahentów:

          • NIP - porównywany będzie tylko nr NIP, a w przypadku braku numeru NIP porównany zostanie skrót nazwy kontrahenta. Jest to najlepszy sposób identyfikacji kontrahentów.

          • NIP, Skrót - porównywany będzie nr NIP oraz skrót nazwy kontrahenta. Taka opcja będzie przydatna jeśli np. chcemy rozdzielić rozrachunki związane ze sprzedażą i zakupem, w przypadku gdy kontrahent jest równoczesnie naszym dostawcą i odbiorcą. Wówczas w systemie do fakturowania musimy utworzyć dwóch kontrahentów z tym samym nr NIP, ale z różnymi skrótami nazwy.

          • Skrót, NIP - porównywany będzie skrót nazwy kontrahenta oraz nr NIP. Zastosowanie jak wyżej.

          • Skrót - porównywany będzie tylko skrót nazwy kontrahenta. Do wykorzystania w szczególnych przypadkach.

          • Konto rozrachunkowe - porównywane będzie tylko konto rozrachunkowe kontrahenta. Do wykorzystania w szczególnych przypadkach.

          UWAGA. Pole Identyfikacja widoczne tylko, jeśli nie posiadamy licencji w konfiguracji R2firma.

      • Kasa/Bank

        • Włączona - prowadzenie raportów kasowych i bankowych w firmie (patrz KASA/BANK)

        • Godziny - możliwość tworzenia kilku raportów kasowych dziennie (patrz KASA/BANK - Raporty kasowe i bankowe). Dostępne tylko w wersji MAXI i PRO.

      • Windykacja - Włączona - korzystanie w firmie z modułu windykacji należności (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności).

      • Typ Bilansu oraz Rachunku zysków i strat - katalog obsługiwanych przez program rodzajów rachunku zysków i strat oraz bilansu zgodnie z nowelizacją Ustawy o Rachunkowości. Określamy Rok zmiany RZiS i Bilansu oraz wybieramy wariant RZiS po zmianie spośród dostępnych opcji: mikrofirma, porównawczy MF, porównawczy(2016), kalkulacyjny MF albo kalkulacyjny(2016). W zależności od wyboru należy jeszcze zdefiniować odpowiednio wydruk rachunku zysków i strat.
        UWAGA. Pole Bilans po zmianie uzupełni się automatycznie na podstawie pola RZiS po zmianie.

      • Biblioteki globalne - biblioteki wyszczególnione poniżej mogą być oddzielne dla każdej firmy lub wspólne (globalne) dla wszystkich firm. Ta druga opcja jest szczególnie atrakcyjna, gdy program używany jest w biurze rachunkowym. Kontrahent, zdarzenie gospodarcze czy kontrakt wprowadzony w dowolnej firmie, jest dostępny również we wszystkich innych firmach bez konieczności ponownego wprowadzania.

        • Kontrahenci - zaznaczamy jeśli biblioteka kontrahentów ma być ustawiona jako globalna (dla wszystkich firm)

        • Zdarzenia - zaznaczamy jeśli biblioteka zdarzeń gospodarczych ma być ustawiona jako globalna (dla wszystkich firm)

        • Kontrakty - zaznaczamy jeśli biblioteka kontraktów ma być ustawiona jako globalna (dla wszystkich firm).

        UWAGA. Parametry te dobrze jest ustawić na początku rozliczania danej firmy. Efektem późniejszych zmian, powodujących przenoszenie danych pomiędzy bibliotekami lokalnymi i globalnymi, może być usunięcie pozycji nieużywanych.

      • Min. wartość odsetek - przy wprowadzaniu zapłat za przeterminowane należności program będzie chciał automatycznie wystawić notę odsetkową jeśli kwota odsetek przekroczy określoną tutaj wartość.

      • Data rozp. JPK VAT - data rozpoczęcia obowiązku comiesięcznego elektronicznego przesyłania do urzędu skarbowego JPK (Jednolitego Pliku Kontrolnego) Ewidencja zakupów i sprzedaży VAT (patrz ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)). Dla różnych grup przedsiębiorców (w rozumieniu ustawy z 2 lipca 2004 r. o swobodzie działalności gospodarczej, t.j. Dz.U. z 2015 r. poz. 584 ze zm.) obowiązek ten powstaje:

        • od 1 lipca 2016r. – duże podmioty

        • od 1 stycznia 2017r. – małe i średnie podmioty

        • od 1 stycznia 2018r. – mikro przedsiębiorcy.

        Od momentu obowiązywania wpisanej daty, ulegną zmianie niektóre funkcje programu w taki sposób, aby dostosować go do potrzeb nowej ewidencji podatkowej. M.in. na wydrukach rejestrów VAT pojawią się dodatkowe elementy, a kilka kwot dotyczących deklaracji VAT, które dotychczas były wpisywanie ręcznie wprost w oknie Deklaracja VAT, będzie teraz wymagała wpisania odpowiednich dokumentów, a mianowicie:

        • pole Zwrot kwoty na zakup kas rej. będzie wymagało wypisania dokumentu Faktura wewnętrzna z typem transakcji Zwrot odliczenia za kasę fiskalną

        • pole Pod. należny od tow.i usł.obj.spisem z natury będzie wymagało wypisania dokumentu Faktura wewnętrzna z typem transakcji Podatek od spisu z natury

        • pole Pod. nal. od wewnątrzwsp. nab. środków transp. będzie wymagało wypisania dokumentu N-Wewn.nab.tow. z zaznaczonym polem Śr. transp.

        • pole Korekta pod. nalicz. od nabycia śr.trwałych będzie wymagało wypisania dokumentu przy każdym środku trwałym, którego dotyczy korekta i wpisanie na nim daty oraz kwoty o jaką dokonano korekty VAT.

      • Planowanie sald - parametr uaktywniający opcje związane z planowaniem sald dla wybranych kont. Szczególnie przydatny dla jednostek budżetowych, dlatego jeśli na zakładce Dane parametr Rodzaj podatnika=jednostka budżetowa wówczas bieżące pole domyślnie jest zaznaczone.

      • Domyślne uporządkowanie planu kont - domyślny sposób uporządkowania kont w oknie PLAN KONT i na niektórych zestawieniach:

        • Liczbowo, czyli np. 201-1, 201-2, 201-9, 201-10, 201-11, 201-20, 201-21, 201-100, 201-200

        • Alfabetycznie, czyli np. 201-1, 201-100, 201-11, 201-2, 201-20, 201-200, 201-21, 201-9

  • DOKUMENTY

    • Zapisuj dokumenty załączane na dysku zamiast w bazie danych - określamy miejsce przechowywania dokumentów załączanych oraz możemy przepisać dokumenty wcześniej załączone z bazy na dysk przyciskiem Przepisz z bazy na dysk lub z dysku do bazy przyciskiem Przepisz z dysku do bazy. Ścieżkę do katalogu, w którym będą przechowywane dokumenty załączane wypełniamy w menu Ustawienia - Środowisko - Eksport.

  • UDOSTĘPNIANIE

    • Hasło - hasło wymagane do otwierania plików PDF generowanych w tej firmie

  • NOTATKI - własne uwagi niedrukowane na żadnych dokumentach.

  • RODO - rejestr zgód, upoważnień, naruszeń oraz czynności przetwarzania danych ułatwiających spełnienie wytycznych [image] RODO

  • Aktywna - pole umożliwiające oznaczanie firm aktywnych (aktualnie obsługiwanych w programie), przydatne podczas filtrowania zawartości okna FIRMY.

UWAGI:

  1. Jeśli firma jest osobą fizyczną lub spółką osobową, to jako firmę należy traktować każde źródło przychodów, które powinno być ujęte w rozliczeniu podatku dochodowego właściciela, tzn. że np. najem również powinien być wprowadzony jako osobna firma w oknie FIRMY.

  2. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2faktury lub R2płatnik, to zamiast wprowadzać od nowa dane swojej firmy (lub wszystkich firm w przypadku biura rachunkowego), możemy skorzystać z biblioteki firm wprowadzonej np. w R2płatniku. W momencie otwarcia okna FIRMY program R2fk automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2faktury i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2fk pojawią się automatycznie firmy (wraz z rachunkami bankowymi) wprowadzone wcześniej np. w R2płatniku. Zmiany wprowadzane w danych firmy w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programch. Integrację można również skonfigurować ręcznie (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja).

  3. Kolejność oraz zawartość poszczególnych wyżej opisanych zakładek zależą od parametru Nazwa i adres dostępnego w oknie Konfiguracja na zakładce Kontrahenci wywołanym z menu Ustawienia (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

W przypadku wersji programu obsługującej wiele firm należy dane każdej z firm wprowadzić oddzielnie. Przycisk [image] lub klawisz Ins pozwala na utworzenie nowej firmy (patrz Biura rachunkowe).

W przypadku osób fizycznych i spółek osobowych, po wprowadzeniu danych właściciela lub wspólników przypisujemy ich do firmy klikając w przycisk [image] Udziałowcy (patrz Przychody z działalności).

W menu drukowania F2 [image] dostępnych jest wiele przydatnych wydruków:

  • NIP-1, NIP-2, NIP-B, NIP-C - zgłoszenia identyfikacyjne/aktualizacyjne wraz z załącznikami

  • VAT-R, VAT-Z - zgłoszenia dotyczące VAT

  • UPL-1, OPL-1 - pełnomocnictwo i odwołanie pełnomocnictwa do podpisywania e-deklaracji

  • Historia JPK - zawiera listę wysłanych JPK

  • Historia e-deklaracji - zawiera listę wysłanych e-deklaracji (patrz KSIĘGA HANDLOWA - Miesięczne wydruki - e-Deklaracje - Historia e-deklaracji)

  • Status JPK i e-deklaracji VAT - status (przygotowano/wysłano/odebrano UPO/nie dotyczy) JPK-VAT oraz e-deklaracji VAT7(K/8/9M), VAT-27, VAT-UE i VAT-UEK dla wszystkich lub wybranych firm. To samo zestawienie jest dostępne w oknie DEKLARACJE VAT, gdzie pokazuje te same dane dla bieżącej firmy.

  • Dla biur rachunkowych

    • Informacja o podatkach i ZUS - seryjny wydruk informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie. Informacja obejmuje podatek VAT płacony przez firmę oraz podatki PIT i składki ZUS płacone przez wszystkich właścicieli firmy. Przygotowane informacje można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod. (patrz KSIĘGA HANDLOWA - Zamknięcie miesiąca - Informacja o podatkach i ZUS). Można także ustawić całodobowe automatyczne udostępnianie klientom biura informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie na stronie internetowej (patrz Moduł WWW).

    • Zdarzenia z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na zdarzenia gospodarcze oraz liczba wpisów z danego zdarzenia

    • Obroty z podziałem na kolumny - sumaryczne obroty w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów

    • Liczba wpisów - liczba wpisów (zaksięgowanych dokumentów) w poszczególnych firmach.

    Zestawienia dotyczą wybranego F12 okresu. Na podstawie informacji zawartych w tych zestawieniach można oszacować i porównać pracochłonność prowadzenia poszczególnych firm i związane z tym koszty.


Korzystanie z bazy GUS

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

Jeśli posiadamy wersję programu obsługującą wiele firm, w oknie FIRMY wpisujemy dane każdej z nich (po kliknięciu w ikonę [image] lub naciśnięciu klawisza Ins).

Zamiast wpisywać ręcznie dane każdej nowej firmy możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do okna FIRMY.

W tym celu należy w oknie FIRMY nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest wybranie jednej z opcji:

  • Wstaw - utworzyć nową firmę i wstawić do niej wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy.

Jeśli chcemy, aby domyślnym sposobem tworzenia firm było kopiowanie z bazy GUS, zaznaczamy pole Nowa firma zawsze z GUS. Przy tworzeniu nowej firmy (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie FIRMY nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Dane zostaną zapisane w formacie zgodnym z ustawieniami dokonanymi w oknie Konfiguracja na zakładce Kontrahenci (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

UWAGI:

  1. Może okazać się konieczne podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

  2. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  3. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  4. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie FIRMY, to kliknięcie przycisku Wstaw nie spowoduje utworzenia nowej firmy lecz wpisanie wyszukanych danych do bieżącej firmy.


Rachunki bankowe firmy

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada firma. Wprowadzone rachunki będą wykorzystywane przy automatycznym generowaniu przelewów z deklaracji oraz przy ręcznym wpisywaniu poleceń przelewów.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Nazwa rachunku - dowolna nazwa identyfikująca rachunek

  • Waluta - waluta rachunku. Jeśli korzystamy z wersji programu umożliwiającej obsługę walut, to określamy tu walutę w jakiej jest prowadzony ten rachunek. Dostępne tylko w wersji MAXI.

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie (22.10.2014) wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 26 2030 2081 1254 8723 5698 1245 lub 26 20302081 12548723 56981245 albo 26203020811254872356981245.
    Jeśli wpłaty na podane wyżej konto mogą przychodzić z zagranicy, to na początku numeru konta, w oddzielnym okienku, wpisujemy Prefix kraju.

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - jeśli wpłaty na podane wyżej konto mogą przychodzić z zagranicy, to podajemy tu numer SWIFT naszego banku.

  • WYDRUKI/EKSPORT - parametry wydruków lub eksportu do systemu bankowego

    • Przelewy z tego rachunku są

      • drukowane

        • Parametry w menu Ustawienia - Konfig.przelewów - zaznaczenie opcji oznacza zaakceptowanie szczegółowych ustawień wydruków przelewów, ustawionych globalnie w konfiguracji przelewów, w przeciwnym wypadku ustalamy indywidualne parametry wydruku dla danego rachunku

        • Zwykły, Podatki, ZUS - indywidualne parametry wydruku dla poszczególnego konta, wyjaśnione w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów

      • eksportowane do systemu bankowego

        • Wybierz system bankowy - ustalamy system bankowy, z którym ma współpracować program. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

    • Import płatności z - automatyczny import płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych. Nie ma potrzeby ręcznego uzupełniania tego pola, bowiem w momencie importu pierwszego RB program rozpoznaje format importowanego pliku i automatycznie wypełnia bieżące pole zgodnie z rozpoznanym formatem. Więcej na ten temat w rozdziale KASA/BANK - Import płatności.

  • INNE

    • Nr klienta - pole pomocnicze przydatne przy eksporcie do niektórych systemów bankowych, np. Sezam i Paribas

    • Numer raportu bankowego (wyciągu) - sposób numerowania kolejnych raportów bankowych, istotne tylko jeśli korzystamy z modułu Kasa/Bank, numerowanie dokumentów jest szczegółowo opisane w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

    • NIP-B - pole to określa w jaki sposób drukować nr bieżącego rachunku bankowego w załączniku NIP-B:

      • Drukuj

      • Drukuj jako zlikwidowany

      • Nie drukuj

    • Makieta - makieta raportu bankowego

  • Aktywny - wyłączamy, jeśli nie korzystamy już z tego rachunku. Pole to jest wykorzystywane przy wydruku informacji zgłoszeniowych NIP-1 i NIP-2.

  • Domyślny - ustalamy rachunek, z którego wysyłać będziemy większość przelewów. W przypadku wersji programu z obsługą walut, możemy ustawić rachunek domyślny dla każdej zdefiniowanej waluty.


Zgłoszenie podmiotu gospodarczego

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

Po uzupełnieniu [image] danych firmy możemy [image] wydrukować F2 wypełnione formularze zgłoszeniowe i identyfikacyjne:

  • NIP-1 - zgłoszenie identyfikacyjne lub aktualizacyjne osoby fizycznej prowadzącej samodzielnie działalność gospodarczą, dostępne gdy Rodzaj podatnika ustawiony jest jako osoba fizyczna

  • NIP-2 - zgłoszenie identyfikacyjne lub aktualizacyjne jednostki organizacyjnej, dostępne gdy Rodzaj podatnika ustawiony jest na inny niż osoba fizyczna

  • NIP-B - załącznik do NIP-1 lub NIP-2 dostępny w przypadku wprowadzenia większej ilości rachunków bankowych (Rachunki bankowe na zakładce Przelewy)

  • NIP-C - załącznik do NIP-1 lub NIP-2 dostępny w przypadku wprowadzenia większej ilości adresów prowadzenia działalności gospodarczej (Miejsce działaln. na zakładce Inne)

  • VAT-R - zgłoszenie rejestracyjne VAT

  • VAT-Z - zgłoszenie zaprzestania wykonywania czynności podlegających VAT

  • UPL-1 - pełnomocnictwo do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej

  • OPL-1 - zawiadomienie o odwołaniu pełnomocnictwa do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej.

W zależności od wybranego formularza program pyta o dodatkowe informacje niezbędne do jego wypełnienia. Możliwy jest również wydruk pustych formularzy zgłoszeniowych NIP i VAT (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).

Dodatkowo program umożliwia wydruki innych wniosków i oświadczeń składanych w urzędach (patrz Właściciele i wspólnicy).


Właściciele i wspólnicy

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z właścicielami. Wprowadzenie wszystkich współwłaścicieli (lub właściciela) firmy umożliwi rozliczenia podatku z urzędem skarbowym i utworzenie deklaracji podatkowych PIT.

Wprowadzając nowego właściciela [image] uzupełniamy Nazwisko i Imię, możemy także przypisać go do danej Grupy. Pole Grupa jest wykorzystywana w prawach dostępu. Możemy łatwo ograniczyć dostęp do wszystkich właścicieli należących do tej samej Grupy. Dodatkowo na zakładkach poniżej uzupełniamy:

  • DANE PERSONALNE - podstawowe dane identyfikujące osobę

  • DANE DO PRZELEWÓW - wprowadzony rachunek bankowy wykorzystywany będzie przy automatycznym generowaniu przelewów z deklaracji PIT

  • ADRESY - pełny adres zameldowania, zamieszkania i do korespondencji, przy wprowadzaniu miejscowości możemy skorzystać z biblioteki wszystkich miejscowości, w polach Data wpisujemy, od kiedy dany adres jest ważny

  • ZUS - dane do wyliczenia i rozliczenia składek ZUS:

    • Parametry ZUS - parametry wg których będą naliczane składki ZUS

      • Od, Do - okres obowiązywania parametrów ZUS. Jeśli przez cały okres prowadzenia działalności parametry się nie zmieniają należy określić datę Od jako pierwszy dzień stycznia roku, w którym rozpoczęto działalność, a datę Do pozostawić pustą. Jeśli w trakcie pracy z programem następowały zmiany, należy wpisać okresy obowiązywania tych zmian.

      • Składki - rodzaj składek ZUS. Przeglądanie i edycja parametrów dostępna jest w osobnym oknie po naciśnięciu przycisku Parametry ZUS.

    • Parametry ZUS - przycisk umożliwiający przeglądanie i edycję parametrów w osobnym oknie:

      • Od, Do - okres obowiązywania parametrów ZUS. Jeśli przez cały okres prowadzenia działalności parametry się nie zmieniają należy określić datę Od jako pierwszy dzień stycznia roku, w którym rozpoczęto działalność, a datę Do pozostawić pustą. Jeśli w trakcie pracy z programem następowały zmiany, należy wpisać okresy obowiązywania tych zmian.

      • Składki - rodzaj składek ZUS: Standardowe, Ulga na start (6 mies.), Mały ZUS (MDG), Preferencyjne (24 mies.). W zależności od wybranego rodzaju składek domyślnie ustawione zostaną niżej omówione pola. W razie potrzeby można je zmodyfikować.

      • Ubezp. emerytalne, rentowe, chorobowe, wypadkowe, zdrowotne - zaznaczamy te ubezpieczenia, którym podlega właściciel

      • Il.skł.społ., Il.skł.zdrow. - ilość składek na ubezpieczenie społeczne i zdrowotne - standardowo 1, możemy podnieść na 2, jeśli właściciel opłaca składki również za współmałżonka

      • Obniżone podstawy ER i CW dla osób rozpoczynających działalność - zaznaczenie spowoduje odliczenie obniżonych składek ZUS

      • Fundusz pracy - zaznaczamy jeśli program ma ujmować składkę na FP w automatycznym przelewie ZUS generowanym z okna Deklaracja PIT5/PIT5L

      • Podstawy indywidualne - zaznaczamy, jeśli właściciel podwyższył sobie podstawy wymiaru składek i wprowadzamy oddzielnie wysokość podstawy emerytalno-rentowej, chorobowo-wypadkowej i zdrowotnej; jeśli nie zaznaczymy tej opcji standardowe podstawy pobrane zostaną z ogólnych parametrów naliczania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Parametry naliczania)

      • Skł.wypadk.% - wysokość składki wypadkowej (w procentach). Jeśli pozostawimy pustą, standardowy procent składki ubezpieczenia wypadkowego pobrany zostanie ze wspólnych parametrów naliczania. Standardowej wysokości składki nie należy wpisywać, gdyż wtedy nie będzie aktualizowana na podstawie wspólnych parametrów naliczania.

    • Skł.odl.z datą zapłaty - składki odliczone z datą zapłaty. ZAZNACZONE - jeśli właściciel płaci składki ZUS w miesiącu następującym po tym, którego dotyczy składka, ale przed upływem terminu zapłaty. Czyli np. składka za grudzień została zapłacona w styczniu nastęnego roku, więc przy obliczaniu podatku PIT zostanie odliczona w styczniu. Analogicznie stawka za styczeń zapłacona w lutym zostanie odliczona w lutym. NIEZAZNACZONE - jeśli właściciel płaci składki ZUS w miesiącu, którego dotyczy składka. Czyli np. składka za grudzień została zapłacona jeszcze w grudniu, więc przy obliczaniu podatku PIT zostanie odliczona również w grudniu. Analogicznie stawka za styczeń zapłacona w styczniu zostanie odliczona w styczniu.

    • Ewidencja składek - oznacza, że właściciel będzie miał prowadzoną w systemie szczegółową ewidencję wpłat składek ZUS (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS)

    • Ewidencja składek na FP (53) - oznacza, że właściciel zobowiązany jest do opłacania składek na Fundusz Pracy (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS)

    • Data rozpoczęcia ewid. - data, od której program zacznie odliczać w deklaracjach PIT kwoty składek ZUS dokładnie w takiej wysokości, w jakiej wpisane są wpłaty do tabeli Składki ZUS w danym okresie podatkowym (czyli jeżeli zapomnimy wpisać składki, to program jej nie odliczy). W okresach przed podaną datą program będzie przyjmował, że właściel zapłacił składki ZUS w prawidłowej wysokości, w terminie zgodnym z ustawieniem parametru Skł.odl.z datą zapłaty. Data może pozostać pusta, co będzie oznaczać, że program zawsze będzie odliczał tylko wpłaty wpisane do tabeli Składki ZUS. Data ta zawsze musi być datą pierwszego dnia danego miesiąca (patrz MIESIĘCZNE ROZLICZENIE PIT - Ewidencja składek ZUS).

    • Konto ZUS - indywidualny rachunek do rozliczeń z ZUS obowiązujący od 01.01.2018

  • PODATKI - dane do rozliczeń z urzędem skarbowym:

    • Podatek dochodowy - parametry podatku dochodowego (od dochodów z działalności gospodarczej)

      • Parametry - wybieramy podatek liniowy lub wg skali (Podatek) oraz miesięczną lub kwartalną formę rozliczenia (Zaliczka). Jeżeli zdecydujemy się na uproszczoną formę odprowadzania zaliczek na podatek dochodowy, to w kolumnie Kwota upr. należy podać kwotę miesięcznej zaliczki (kwotę tę możemy wpisać "z ręki", lub skorzystać z mechanizmu opisanego w rozdziale MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L). W kolumnie Od wpisujemy datę rozpoczęcia obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.
        UWAGA. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

      • Podatek wg skali

        • Ograniczenie podatku, Kwota wolna - indywidualne parametry wyliczenia podatku wg skali (od dochodów z działalności gospodarczej lub z najmu)

    • PIT-28 - parametry podatku ryczałtowego (od dochodów z działalności gospodarczej lub z najmu)

      • Parametry

        • Zaliczka - wybieramy miesięczną lub kwartalną formę rozliczenia ryczałtowego podatku od przychodów

        • Ryczałt - sposób naliczania ryczałtu

          • miesięcznie(kwartalnie) - ryczałt jest liczony od przychodów uzyskanych w danym miesiącu. Wprawdzie ustawa z 20 listopada 1998 o zryczałtowanym podatku dochodowym od niektórych przychodów osiąganych przez osoby fizyczne (art. 21.) nie wskazuje literalnie, że ryczałt należy obliczać w ten sposób, czyli oddzielnie z przychodów każdego miesiąca, ale organy podatkowe zwykle uznają, że obliczanie ryczałtu narastająco w trakcie roku podatkowego jest błędne. Wybierz tę opcję, jeśli zgadzasz się z taką interpretacją. Domyślnie wybrana jest właśnie ta opcja.

          • narastająco - ryczałt za miesiąc jest liczony jako różnica pomiędzy ryczałtem obliczonym od przychodów narastająco od początku roku i obliczonym w ten sam sposób ryczałtem z poprzedniego miesiąca

        • Udział - sposób obliczaniu udziału procentowego poszczegónych przychodów. Wg tego udziału są odliczane od przychodu składki na ubezpieczenia społeczne.

          • miesięcznie(kwartalnie) - udział procentowy obliczany jest z przychodów uzyskanych w danym miesiącu. Domyślnie wybrana jest właśnie ta opcja.

          • narastająco - udział procentowy obliczany jest ze wszystkich przychodów narastająco od początku roku

        • Od, Do - wpisujemy datę rozpoczęcia (Od) obowiązywania podanych parametrów, czyli w najprostszym przypadku, jeśli nie było żadnych zmian, datę rozpoczęcia działalności. W kolumnie Do określamy datę końcową obowiązywania wpisanych parametrów. Jeśli obowiązują one cały czas, to datę Do pozostawiamy pustą. W przypadku zmian formy rozliczenia określamy datę końcową w kolumnie Do przy dotychczasowych parametrach i wprowadzamy [image] nowy okres obowiązywania wybranej formy rozliczenia.

        UWAGI.

        1. Między okresami obowiązywania różnych parametrów nie może być przerwy, tzn. data Od w nowym wpisie musi być wprowadzona jako następny dzień po dacie Do w poprzednim wpisie.

        2. Ze względu na poprawność obliczeń nie należy zmieniać wartości parametrów Ryczałt i Udział w trakcie roku.

    • Urząd skarbowy wybieramy z biblioteki urzędów skarbowych urząd właściwy według miejsca zamieszkania właściciela lub wspólnika.

  • UDOSTĘPNIANIE

    • Hasło - hasło wymagane do otwierania plików PDF generowanych dla tego właściciela (np. w Informacji o podatkach i ZUS)

Po uzupełnieniu i zatwierdzeniu danych podstawowych właściciela należy go przypisać do wprowadzonej wcześniej firmy, której jest właścicielem lub wspólnikiem. W tym celu w oknie [image] FIRMY klikamy w przycisk [image] Udziałowcy (patrz Przychody z działalności). Jeśli właściciel ma dochody z kilku firm (źródeł przychodów), wpisujemy go jako udziałowca w każdej z tych firm. Poprawność powiązania właściciela z firmą (lub firmami) możemy sprawdzić klikając w przycisk [image] Przychody.

W zależności od rodzajów wybranych działalności (formy rozliczenia), w których udziały ma dany właściciel, dostępne będą przyciski z następującymi formami rozliczenia podatku:

  • PIT-5 - jeśli wybrana jest firma [image], która w polu Rozliczenia ma wybrane księga przychodów i rozchodów lub najem lub dzierżawa

  • PIT-5L - dla firm na księdze przychodów i rozchodów, jeśli przy właścicielu zaznaczymy Podatek liniowy

  • PIT-28 - dla firm na ryczałcie lub udziałów z najem lub dzierżawa - ryczałt.

Klikając w przycisk z odpowiednią deklaracją rozliczymy dochody danej osoby (patrz MIESIĘCZNE ROZLICZENIE PIT).

Dodatkowo z listy wszystkich właścicieli możemy wyfiltrować tylko tych, którzy mają udziały w aktualnie wybranej firmie. W tym celu klikamy w przycisk [image] właściwości i zaznaczamy Tylko właściciele aktualnej firmy lub wciskamy kombinację klawiszy Shift F4.

Bardzo użyteczne są dostępne pod F2 [image] wydruki:

  • CEIDG-1 - wniosek o wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej (patrz PROWADZENIE DZIAŁALNOŚCI - Rozpoczęcie działalności)

  • CEIDG-RB - informacja o rachunkach bankowych

  • Wniosek o wydanie zaświadczenia o niezaleganiu - zaświadczenie wymagane w wielu przypadkach, np. kredyt, leasing

  • Oświadczenie o formie opodatkowania - zawierające informacje o formie opodatkowania i sposobie wpłacania zaliczek

  • Prognoza PIT-5 i PIT-5L pomocny w podjęciu decyzji, która forma opodatkowania będzie w nadchodzącym roku (patrz MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L)

  • Dla biur rachunkowych

    • Informacja o podatkach i ZUS, który służy do seryjnego przygotowania i rozesłania e-mailem do wszystkich właścicieli informacji o podatkach i składkach ZUS przypadających do zapłaty w danym okresie. Informacje mogą dotyczyć podatków PIT w odpowiedniej formie, podatków VAT ze wszystkich firm, w których właściciel ma udziały, oraz składek ZUS, które właściciel jest zobowiązany zapłacić. Ten wydruk jest alternatywą dla analogicznego wydruku dostępnego w oknie FIRMY, który przygotowuje informacje o VAT danej firmy oraz podatkach PIT wszystkich jej właścicieli (patrz KSIĘGA I EWIDENCJA - Zamknięcie miesiąca - Informacja o podatkach i ZUS).

    • Rozliczenie składek ZUS, który służy do przygotowania zestawienia rozliczenia składek ZUS za wybranych okres dla wszystkich właścicieli.


Przychody z działalności

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Po wprowadzeniu firmy i właściciela lub wspólników musimy ich ze sobą odpowiednio powiązać.

Służy do tego okno UDZIAŁOWCY wywoływane w oknie FIRMY przyciskiem [image]. Wprowadzamy w nim wszystkich udziałowców firmy, czyli właściciela w przypadku osoby fizycznej lub wspólników w przypadku spółki cywilnej lub jawnej. Właściwe określenie udziałowców umożliwi prawidłowe przygotowanie dla nich miesięcznych deklaracji PIT.

Aby przypisać właściciela do firmy, należy po utworzeniu nowej [image] pozycji:

  • Nazwisko - wybrać właściciela z listy wprowadzonych wcześniej właścicieli (patrz Właściciele i wspólnicy)

  • Od, Do, Udział% - określić okres i wysokość udziału.

Jeśli firma jest jednoosobowa (osoba fizyczna) w dacie Od wpisujemy datę rozpoczęcia działalności, datę Do pozostawiamy pustą, a w polu Udział% określamy 100 procent.

W przypadku spółki Udział% będzie odpowiednio mniejszy. W przypadku zmiany udziałów (gdy np. doszedł nowy wspólnik) należy zamknąć okres ze starym udziałem (wprowadzić datę końcową w kolumnie Do), następnie utworzyć Nowy udział wpisując w dacie Od datę obowiązywania nowego udziału, datę Do pozostawić pustą i określić nowy Udział%.
UWAGA. Program nie kontroluje czy suma udziałów wszystkich wspólników wynosi 100%. Nie kontroluje również ciągłości wprowadzonych okresów. W związku z tym należy sprawdzić samodzielnie poprawności wprowadzonych okresów i udziałów po to, aby wyeliminować ewentualne błędy w rozliczaniu podatku dochodowego.

Jeśli program używany jest w biurze rachunkowym, należy opisane wyżej powiązanie wykonać dla wszystkich firm i wspólników.

Prawidłowość powiązania firm z właścicielami możemy sprawdzić klikając w oknie WŁAŚCICIELE w przycisk [image]. W uruchomionym w ten sposób oknie PRZYCHODY powinny się znajdować wszystkie firmy, w których udziały ma dany właściciel.


Biura rachunkowe

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program może służyć zarówno do obsługi jednej firmy, jak i w przypadku biura rachunkowego do obsługi wielu firm. Dzięki powiązaniom firm z właścicielami system automatycznie sumuje przychody ze wszystkich działalności danego właściciela.

W każdym przypadku musimy wprowadzić:

  • na listę firm - wszystkie rozliczane źródła przychodów, czyli działalności prowadzone na własne nazwisko, spółki cywilne, najmy i dzierżawy, jak również firmy i najmy na ryczałcie

  • na listę właścicieli - wszystkie osoby, mające udziały we wprowadzonych firmach, czyli wszystkich właścicieli i współwłaścicieli.

Po uzupełnieniu listy firm i listy właścicieli musimy odpowiednio powiązać firmy z właścicielami, tzn. określić udziałowców [image] każdej firmy. Prawidłowość powiązania możemy sprawdzić dla każdego właściciela - klikając w przycisk [image].

Jeśli wybierzemy jakąś firmę, mamy dostęp do wszystkich okien, umożliwiających rozliczenie danej firmy oraz do listy właścicieli i współwłaścicieli z wszystkich firm.

Jeśli chcemy zobaczyć współwłaścicieli tylko wybranej firmy, musimy określić odpowiedni filtr we [image] właściwościach (F4) okna z właścicielami. Szybkie przełączenie pomiędzy właścicielami wszystkimi i z aktualnej firmy umożliwia Shift F4.

Program oferuje wiele udogodnień dla biur rachunkowych:

  • Globalne biblioteki kontrahentów, zdarzeń gospodarczych oraz kontraktów. Raz wprowadzone dane np. kontrahentów mogą być dostępne we wszystkich obsługiwanych firmach, bez konieczności ponownego wprowadzania.

  • Możliwość seryjnego wysyłania e-deklaracji VAT-7 dla wszystkich prowadzonych firm (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - e-Deklaracje - Seryjne e-Deklaracje)

  • Możliwość seryjnego drukowania deklaracji VAT-7 dla wszystkich prowadzonych firm (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Deklaracje VAT - Seryjny wydruk deklaracji VAT)

  • Możliwość seryjnego drukowania i wysyłania e-mailem do wszystkich firm informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Informacja o podatkach i ZUS oraz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy)

  • Całodobowe automatyczne udostępnianie klientom biura informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie na stronie internetowej (patrz Moduł WWW)

  • Możliwość sporządzenia zestawień obejmujących wszystkie prowadzone firmy. W oknie FIRMY w menu wydruków [image] F2 po wybraniu pozycji Dla biur rachunkowych dostępne są zestawienia:

    • Kontrakty z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na kontrakty oraz liczba wpisów z danego kontraktu. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Zdarzenia z podziałem na kolumny - kwoty zaksięgowane w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów z podziałem na zdarzenia gospodarcze oraz liczba wpisów z danego zdarzenia. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Obroty z podziałem na kolumny - sumaryczne obroty w poszczególnych kolumnach księgi przychodów bądź ryczałtowej ewidencji przychodów. Dostępne tylko dla firm nieprowadzących pełnej księgowości.

    • Liczba wpisów - liczba wpisów (zaksięgowanych dokumentów) w poszczególnych firmach.

    Zestawienia dotyczą wybranego F12 okresu. Na podstawie informacji zawartych w tych zestawieniach można oszacować i porównać pracochłonność prowadzenia poszczególnych firm i związane z tym koszty.

  • Możliwość wykonania prognozy wysokości podatku PIT dla wszystkich właścicieli w nadchodzącym roku kalendarzowym, ze wskazaniem mniejszego z podatków (wg skali/liniowy) oraz wyliczeniem (i ewentualnie ustawieniem) miesięcznej zaliczki uproszczonej (patrz MIESIĘCZNE ROZLICZENIE PIT - Prognoza PIT-5 i PIT-5L).

  • Szybkie księgowanie dokumentów - po włączeniu w konfiguracji parametru Automatyczna kontynuacja wpisu po zaksięgowaniu jednego dokumentu, program ustawia się automatycznie w trybie wprowadzania kolejnego dokumentu tego samego typu. Oznacza to znaczną oszczędność czasu, jeśli tylko wcześniej uporządkujemy księgowane dokumenty wg rodzaju (zakup, sprzedaż).

  • Możliwość konsolidacji baz danych, dzięki tej opcji można np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Przy wprowadzaniu firm i właścicieli bardzo pomocne są gotowe biblioteki urzędów skarbowych i miejscowości.


Wersje programu

- INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program [image] występuje w kilku wersjach różniących się funkcjonalnością:

  • START - wersja MINI ograniczona do max.10 wpisów do PKPiR lub Ewidencji ryczałtowej oraz bez ograniczeń ilości wpisów do ewidencji VAT (R2firma) lub max.5 wpisów do PKPiR lub Ewidencji ryczałtowej lub ewidencji VAT (R2księga).

  • MINI - najprostsza wersja programu z ograniczonym dostępem do niektórych, rzadziej używanych funkcji. Umożliwia szybkie zaksięgowanie wszystkich dokumentów oraz prawidłowe rozliczenie podatku dochodowego oraz VAT.

  • STANDARD - pełna wersja programu z dostępem do wszystkich funkcji oraz dodatkowych modułów (środki trwałe, wyposażenie, kasa/bank, windykacja). Po zakupie odpowiedniego rozszerzenia można ją stosować w biurach rachunkowych (BR).

  • MAXI - pełna wersja wzbogacona o transakcje zagraniczne i waluty oraz kilka innych funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów.

Pełna specyfikacja możliwości programu opisana jest w rozdziale INSTRUKCJA UŻYTKOWNIKA - Specyfikacja, a zestawienie różnic pomiędzy wersjami MINI, STANDARD i MAXI w rozdziale INSTRUKCJA UŻYTKOWNIKA - Specyfikacja - Porównanie wersji.

Jeśli chcemy rozliczać transakcje zagraniczne, należy zakupić wersję MAXI. Umożliwia on prowadzenie dodatkowych rejestrów VAT związanych m.in. z wewnątrzwspólnotowym nabyciem i dostawą towarów oraz eksportem i importem towarów i usług, automatyczne przeniesienie danych z tych rejestrów do deklaracji VAT-7 oraz sporządzanie kwartalnych lub miesięcznych informacji VAT-UE wraz z załącznikami VAT-UE/A i VAT-UE/B i VAT-UE/C.

Wersja MAXI zawiera także moduł obsługi walut (W). Umożliwia on księgowanie transakcji zagranicznych bezpośrednio w walutach obcych. Kwoty walutowe są automatycznie przeliczane na PLN wg średnich kursów NBP. Na podstawie wpisu do księgi można wydrukować wymaganą przepisami fakturę wewnętrzną. Po zaksięgowaniu zapłat można wygenerować dowód wewnetrzny z automatycznym rozliczeniem różnic kursowych.

Wersja demonstracyjna

Wersja demonstracyjna umożliwia normalną pracę w ciągu 60 dni od daty zainstalowania. Po tym czasie blokowane są wydruki i eksport danych. W trakcie testowania wersji demonstracyjnej w menu Pomoc - Licencja możemy określić jej konfigurację (MINI, STANDARD albo MAXI), liczbę obsługiwanych firm, liczbę użytkowników. Dzięki temu będziemy mieli pewność, że po zakupie programu będziemy mieli dokładnie taką samą wersję jak w trakcie testowania.


BIBLIOTEKI

- INSTRUKCJA UŻYTKOWNIKA

Aby przyspieszyć księgowanie dokumentów oraz inne operacje wykonywane w programie, prowadzone są różne biblioteki, np. kontrahentów lub zdarzeń gospodarczych.

Raz wprowadzone pozycje istnieją na liście, z której są później w trakcie księgowania już tylko wybierane, bez konieczności każdorazowego wpisywania.

Biblioteki możemy uzupełniać na bieżąco w trakcie księgowania. Możemy je również wstępnie wypełnić przed rozpoczęciem pracy.

Biblioteki prowadzone przez program podzielone są na kilka grup:

  • biblioteki globalne - wspólne dla wszystkich firm, w których wybrano pracę na bibliotekach globalnych (dane firmy [image] - Ustawienia - Inne - Biblioteki globalne). Mają zastosowanie głównie w przypadku biur rachunkowych oraz licencji wielofirmowych.

    • Kontrahenci globalni

    • Zdarzenia gospodarcze globalne

    • Kontrakty globalne

  • biblioteki lokalne - oddzielne dla każdej z obsługiwanych firm:

    • biblioteki księgi, przydatne głównie przy księgowaniu dokumentów:

      • Kontrahenci

      • Zdarzenia gospodarcze

      • Oddziały

      • Kontrakty

    • biblioteki środków i wyposażenia

      • Grupy środków

      • Lokalizacje

      • Osoby odpowiedzialne

      • Miejsca użytkowania

      • Działy

      • Zdarzenia

    • biblioteki przejazdów

      • Trasy

      • Cele wyjazdów

      • Rodzaje zakupów

  • biblioteki ogólne - predefiniowane (tzn. zawierające już odpowiednie dane) biblioteki pomocnicze wspólne dla wszystkich firm obsługiwanych w programie

    • Urzędy skarbowe

    • Banki

    • Miejscowości

    • Kody pocztowe

    • Klasyfikacja środków trwałych.


Biblioteki globalne

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi globalne biblioteki kontrahentów, zdarzeń gospodarczych oraz kontraktów. Są one bardzo przydatne, jeśli program jest wykorzystywany do obsługi wielu firm, np. w biurze rachunkowym. Aby nie wpisywać w każdej z obsługiwanych firm danych tych samych dostawców energii elektrycznej, telefonii komórkowej, wodociągów itp. możemy je wpisać jednorazowo właśnie do biblioteki globalnej i wykorzystywać w każdej z obsługiwanych w programie firm. Analogicznie działają biblioteki zdarzeń gospodarczych i kontraktów.

Dostęp do bibliotek globalnych uzyskujemy przez menu główne Okna - Biblioteki - Globalne.

W firmach, w których chcemy korzystać z bibliotek globalnych, należy włączyć odpowiedni parametr w danych firmy: - Ustawienia - Inne - Biblioteki globalne.

Po włączeniu odpowiedniej biblioteki globalnej jej zawartość będzie dostępna bezpośrednio w bibliotece danej firmy obok kontrahentów widocznych tylko w tej firmie. Aby dobrze zrozumieć sposób działania bibliotek globalnych, prześledzimy go na przykładzie firmy, która przez jakiś czas korzystała z lokalnej biblioteki kontrahentów, a w pewnym momencie włączyła sobie dostęp do biblioteki globalnej.

  1. Firma pracuje na lokalnej bibliotece kontrahentów (w danych firmy jest wyłączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), która wygląda tak:

  2. Globalna biblioteka kontrahentów, wykorzystywana już w innych firmach, wygląda tak:

  3. Po włączeniu dostępu do globalnej biblioteki kontrahentów (w danych firmy jest włączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), biblioteka kontrahentów w tej firmie będzie miała taką zawartość:

Jak widać w bibiotece kontrahentów mamy teraz wszystkich dotychczasowych kontrahentów oraz dodatkowo kontrahentów globalnych.

Poprawiając dane kontrahenta, który pochodzi z biblioteki globalnej nie mamy dostępu do pól globalnych (Nazwa i adres, NIP, Skrót itd.) możemy natomiast dowolnie zmieniać zawartość zakładki Podstawienia. Aby zmodyfikować dane globalne, musimy przejść do biblioteki globalnej i tam dokonać tej modyfikacji. Pomocny będzie tu przycisk [image] znajdujący się w lewym dolnym rogu zakładki Pozycja po prawej stronie pola Globalny.

Wszystkie powyższe uwagi dotyczą również globalnych bibliotek zdarzeń gospodarczych i kontraktów.


Kontrahenci globalni

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece kontrahentów globalnych powinni figurować wszyscy kontrahenci, którzy będą wykorzystywani w różnych firmach. Najczęściej będą to ogólnokrajowi dostawcy np. Play, Orange, Orlen, Tauron, czyli kontrahenci, którzy dostarczają usługi lub towary praktycznie wszystkim firmom w Polsce.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Wprowadzając nowego kontrahenta globalnego do biblioteki (Ins, [image]) możemy skorzystać z internetowej bazy danych GUS lub ręcznie wpisać kontrahenta określając następujące dane:

  • NAZWA I ADRES

    • Nazwa - pełna nazwa firmy drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter.

    • Adres - poszczególne elementy adresu w oddzielnych polach widoczne są tylko jeśli w oknie Konfiguracja na zakładce Kontrahenci zaznaczono opcię Nazwa i poszczególne elementy adresu w oddzialnych polach (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja). Pole Województwo to dodatkowa informacja, przydatna do regionalnej analizy sprzedaży. Określane automatycznie na podstawie kodu pocztowego. Po wpisaniu kodu pocztowego automatycznie uzupełniają się także pola: miejscowość i poczta.
      UWAGA. W polu Kraj określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne. Dostępne tylko w wersji MAXI.

  • NA WYDRUKACH - zakładka prezentuje pełne dane kontrahenta w postaci, w jakiej będą drukowane na dokumentach

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • NIP - Numer Identyfikacji Podatkowej. Istniejący w programie mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów obejmuje m.in. sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych. Błędny NIP wymusza wyłączenie pola Płatnik VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI. Więcej na ten temat w rozdziale Weryfikacja statusu VAT kontrahenta.

  • Osoba fizyczna - zaznaczamy jeśli kontrahent jest osobą fizyczną

  • Waluta - określamy walutę w jakiej najczęściej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą księgowane transakcje z tym kontrahentem i w jakiej walucie będą rozliczane płatności związane z tymi transakcjami; warunkiem jest posiadanie wersji MAXI (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać we wpisach do księgi po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolna inną.

  • Stały - należy zakreślić w przypadku, gdy kontrahent będzie się często pojawiał na fakturach lub innych dokumentach, stałych kontrahentów można później [image] wyfiltrować na liście (F4 Właściwości lub w szybki sposób kombinacją klawiszy Shift F4).

Określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - zaznaczamy kontrahentom, którym chcemy księgować transakcje wewnątrzwspólnotowe. Dostępne tylko w wersji MAXI.

Wypełniamy pozostałe dane:

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • REGON, KRS

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta.

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia).

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Zdarzenia gospodarcze globalne

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece globalnych zdarzeń gospodarczych powinni figurować wszystkie zdarzenia, które będą wykorzystywane w różnych firmach, np. zakup paliwa, zakup towarów, sprzedaż towarów itd.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Nowe zdarzenie [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólny opis zdarzenia.

Dodatkowo określamy parametry domyślne (przyspieszające późniejsze wprowadzanie wpisów do księgi), które podpowiedzą się po wybraniu danego zdarzenia:

  • Vat% - najczęściej występująca przy tym zdarzeniu gospodarczym stawka podatku VAT, jeśli nie zostanie określona to podpowiadać się będzie z ustawień w danych firmy

  • Termin płatności - ustalony dla konkretnego zdarzenia

  • Kiedy VAT - dla szczególnych zdarzeń ustalamy specyficzne daty rozliczenia VAT.

Możemy poprawić [image] opisy zdarzenia w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę opisu zdarzenia we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy to zdarzenie. Dlatego też bezpieczniej jest wprowadzić nowy opis zdarzenia, niż poprawiać stary.

Możliwe jest również usunięcie zdarzenia [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało ono przypisane do żadnego wpisu w księdze.


Kontrakty globalne

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

Kontrakty służą głównie do analizy obrotów wg dodatkowych kryteriów.

W bibliotece kontraktów globalnych powinny figurować wszystkie kontrakty, które będą wykorzystywane w różnych firmach.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Możemy poprawić [image] nazwy kontraktów w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę nazwy kontraktu we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy ten kontrakt. Dlatego też bezpieczniej jest wprowadzić nową nazwę kontraktu, niż poprawiać stary.

Możliwe jest również usunięcie kontraktu [image] z biblioteki (Del), ale tylko w przypadku, gdy nie został on przypisany do żadnego wpisu w księdze.


Kontrahenci

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z kontrahentami. Biblioteka kontrahentów jest jednym z głównych okien programu, czyli może być niezależnie otwarta obok innych głównych okien, na przykład księgi. Dzięki temu mamy cały czas bezpośredni wgląd we wszystkie dane kontrahenta i możemy szybko odszukać na przykład numer telefonu, czy osobę z którą należy się kontaktować.

Listę kontrahentów możemy przygotować sobie wcześniej, niezależnie od wpisów w księdze, ale możemy również wprowadzać kontrahentów bezpośrednio podczas wpisywania dokumentów do księgi.

W przypadku większej ilości obsługiwanych firm (np. w biurze rachunkowym), przed uzupełnianiem listy kontrahentów należy ustalić, czy lista ta ma być dostępna tylko dla jednej konkretnej firmy (kontrahenci lokalni), czy też ma być wspólna razem z innymi rozliczanymi firmami (kontrahenci globalni). Zaletą użytkowania kontrahentów globalnych jest fakt, że raz wprowadzone dane kontrahenta (np. stacji benzynowej) w jednej firmie od razu widoczne są w innych firmach, używających kontrahentów globalnych. W przypadku firmy, której krąg dostawców i odbiorców jest zamknięty i stosunkowo niewielki, zaletą użytkowania kontrahentów lokalnych będzie szybka możliwość wyboru kontrahenta z listy właściwej tylko dla tej firmy. Ustawienia tego dokonujemy przy wprowadzaniu danych firmy - parametr Biblioteki globalne na zakładce Ustawienia - Inne.

UWAGA. Późniejsze zmiany rodzaju bibliotek (z lokalnych na globalne i odwrotnie) powodują przepisywanie używanych kontrahentów pomiędzy bibliotekami. Efektem tych zmian może być usunięcie niewykorzystywanych (czyli nieprzypisanych do żadnych wpisów w księdze) kontrahentów.

Wprowadzanie nowego kontrahenta [image] na listę umożliwia klawisz Ins.

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.

Możliwe jest również usunięcie kontrahenta [image] z listy (klawisz Del), ale tylko w przypadku, gdy dany kontrahent nie został przypisany do żadnego wpisu w księdze.

Opcja [image] Sprawdź status VAT dostępna pod F3 w oknie Kontrahenci umożliwia sprawdzenie bieżącego statusu VAT dla wybranych kontrahentów. Stanowi ona część mechanizmu automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, który minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT.

Funkcja [image] F4 określa uporządkowanie kontrahentów na liście: alfabetycznie wg skrótu nazwy lub według numeru NIP. Tu również możemy ograniczyć kontrahentów do samych odbiorców lub dostawców, wybrać tylko kontrahentów polskich bądź tylko zagranicznych, stałych lub jednorazowych (niestałych) oraz globalnych lub tylko lokalnych.

Możliwe jest szybkie wyszukanie danego kontrahenta [image] poprzez wpisanie skrótu nazwy (lub fragmentu danych), będąc w oknie z listą kontrahentów. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Najczęściej jest to Skrót nazwy, Dane lub NIP, ale nic nie stoi na przeszkodzie, żeby wyszukać kontrahenta po numerze telefonu lub uwagach. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejnego kontrahenta z tym samym skrótem (lub fragmentem danych) - należy wcisnąć Ctrl L.
UWAGA. Przy wyszukiwaniu fragmentu nazwy (a nie początku lub całości) należy wyłączyć opcję Szybko.

W razie potrzeby możemy klikając w odpowiednie ikony szybko uzyskać pełną informację o stanie rozliczeń z danym kontrahentem:

  • Rozrachunki - szczegółowa ewidencja należności i zobowiązań

  • Windykacja - szczegółowa ewidencja wystawionych temu kontrahentowi przypomnień, wezwań oraz not odsetkowych.


Wprowadzanie kontrahenta

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Na liście kontrahentów [image] figurować muszą wszyscy kontrahenci danej firmy, zarówno ci, którzy często pojawiają się we wpisach, jak i ci, którzy występują sporadycznie. Dzięki temu w kolejnych wpisach będziemy wybierać kontrahenta z biblioteki, zamiast wielokrotnie wpisywać jego dane.

Wprowadzając nowego kontrahenta na listę (Ins, [image]) określamy następujące dane:

  • NAZWA I ADRES

    • Nazwa - pełna nazwa firmy drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter.

    • Adres - poszczególne elementy adresu w oddzielnych polach widoczne są tylko jeśli w oknie Konfiguracja na zakładce Kontrahenci zaznaczono opcię Nazwa i poszczególne elementy adresu w oddzialnych polach (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja). Pole Województwo to dodatkowa informacja, przydatna do regionalnej analizy sprzedaży. Określane automatycznie na podstawie kodu pocztowego. Po wpisaniu kodu pocztowego automatycznie uzupełniają się także pola: miejscowość i poczta.
      UWAGA. W polu Kraj określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe (patrz ROZPOCZĘCIE PRACY - Wersje programu oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne). Dostępne tylko w wersji MAXI.

  • NA WYDRUKACH - zakładka prezentuje pełne dane kontrahenta w postaci, w jakiej będą drukowane na dokumentach

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • NIP - Numer Identyfikacji Podatkowej. Istniejący w programie mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów obejmuje m.in. sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych. Błędny NIP wymusza wyłączenie pola Płatnik VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI. Więcej na ten temat w rozdziale Weryfikacja statusu VAT kontrahenta.

  • Osoba fizyczna - zaznaczamy jeśli kontrahent jest osobą fizyczną

  • Waluta - określamy walutę w jakiej najczęściej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą księgowane transakcje z tym kontrahentem i w jakiej walucie będą rozliczane płatności związane z tymi transakcjami; warunkiem jest posiadanie wersji MAXI (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać we wpisach do księgi po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolna inną.

  • Stały - należy zakreślić w przypadku, gdy kontrahent będzie się często pojawiał na fakturach lub innych dokumentach, stałych kontrahentów można później [image] wyfiltrować na liście (F4 Właściwości lub w szybki sposób kombinacją klawiszy Shift F4).

Kontrahentom stałym, czyli powtarzającym się, określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany we wpisach do księgi dotyczących dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - zaznaczamy kontrahentom, którym chcemy księgować transakcje wewnątrzwspólnotowe. Jeśli kontrahent ma zaznaczone pole UE, to po wybraniu go na wpis typu U - Eksport usług zostanie automatycznie zaznaczone pole W.św.usł.. Dostępne tylko w wersji MAXI.

Rodzaj kontrahenta służy również do [image] filtrowania kontrahentów (F4 - właściwości) oraz jako kryterium na różnych zestawieniach.

Wypełniamy pozostałe dane:

  • PODSTAWIENIA - podczas wprowadzania wpisu do księgi określone tu parametry przepiszą się po wybraniu danego kontrahenta, co znacznie przyspieszy księgowanie. Podstawienia dostępne są tylko dla kontrahentów którzy są odbiorcami i/lub dostawcami.

    • Opis zdarzenia - jeśli z danym kontrahentem związane jest jedno zdarzenie gospodarcze to wybieramy je z biblioteki zdarzeń.
      UWAGA. Wybrany opis zdarzenia określa resztę domyślnych podstawień, zatem poniższe ustawienia można określić tylko wtedy, gdy nie zostały określone przy zdarzeniu (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Przygotowanie bibliotek - Zdarzenia gospodarcze).

    • Kolumna - określona tu kolumna automatycznie będzie się podpowiadać we wpisach z wybranym kontrahentem

    • Vat% - stawka vat występująca najczęściej w obrotach z tym kontrahentem. Jeśli nie zostanie tu określona, to we wpisach do księgi podpowiadać się będzie z ustawień w danych firmy.

    • Kontrakt - skojarzony z kontrahentem (bezpośrednio lub poprzez zdarzenie gospodarcze) kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi

    • Termin płatności, Forma - najczęściej powtarzająca się w transakcjach z tym kontrahentem forma i termin płatności

    • Kiedy VAT - specyficzne dla zdarzenia gospodarczego (lub kontrahenta) daty rozliczenia VAT

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres do przelewów - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • REGON, KRS

    • Opiekun - opiekun kontrahenta, przypisanie opiekunów umożliwi późniejsze zestawienia sprzedaży z podziałem na opiekunów. Dostępne tylko w wersji MAXI.

    • Grupa - grupa kontrahentów, podział kontrahentów na grupy umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na grupy. Grupa jest również jednym z kryteriów przy tworzeniu Zestawienia należności i zobowiązań w oknie KSIĘGA.

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

    • Cecha 1, Cecha 2 - dowolna dodatkowa informacja o kontrahencie, która może służyć jako kryterium do grupowania kontrahentów

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia)

  • POWIĄZANIA - zakładka umożliwiająca powiązanie kontrahentów wynikające z ustawy o centralizacji rozliczeń VAT w samorządach z dnia 5 września 2016r.

    • Kontrahent nadrzędny (VAT) - kontrahent nadrzędny wykazywany w rejestrze VAT (każdej jednostce gminnej ustawiamy jako kontrahenta nadrzędnego odpowiednią gminę)

    • Kontrahenci podrzędni - lista kontrahentów podrzędnych powiązanych z danym kontrahentem nadrzędnym (lista jednostek gminnych danej gminy)

    Wybranie kontrahenta (jednostki gminnej) we wpisie do księgi powoduje przypisanie kontrahenta nadrzędnego (gminy) jako kontrahenta do rozliczenia VAT na zakładce Rozliczenie VAT. Zakładka Powiązania dostępna jest tylko w wersji MAXI.

  • DANE OSOBOWE - zakładka służy do odnotowania informacji dotyczących źródła pochodzenia danych osobowych, udostępniania i innych istotnych zapisów względem [image] RODO

  • UDOSTĘPNIANIE - w tym miejscu ustawiamy hasło, które będzie wymagane przy otwieraniu plików PDF związanych z tym kontrahentem

  • Globalny - pole tylko do odczytu. Zaznaczone jeśli kontrahent pochodzi z globalnej biblioteki kontrahentów.

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Korzystanie z bazy GUS

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Zamiast wpisywać ręcznie dane nowych kontrahentów możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do biblioteki kontrahentów.

W tym celu należy w oknie Kontrahenci nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest wybranie jednej z opcji:

  • Wstaw - utworzyć nowego kontrahenta i wstawić do niego wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy.

Jeśli chcemy, aby domyślnym sposobem tworzenia kontrahentów było kopiowanie z bazy GUS, zaznaczamy pole Nowy kontrahent zawsze z GUS. Przy tworzeniu nowego kontrahenta (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie Kontrahenci nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Dane zostaną zapisane w formacie zgodnym z ustawieniami dokonanymi w oknie Konfiguracja na zakładce Kontrahenci (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

UWAGI:

  1. Może okazać się konieczne podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

  2. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  3. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  4. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie Kontrahenci, to kliknięcie przycisku Wstaw nie spowoduje utworzenie nowego kontrahenta lecz wpisanie wyszukanych danych do bieżącego kontrahenta.


Weryfikacja statusu VAT kontrahenta

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Zgodnie z aktualnymi przepisami (stan na 01.01.2017), odliczenie podatku VAT z faktury pochodzącej od podmiotu niezarejestrowanego, nieistniejącego lub wykreślonego z VAT grozi sankcjami wynoszącymi 30% lub 100% odliczonego podatku VAT. Aby zminimalizować ryzyko takich sankcji, można skorzystać z oferowanego przez program mechanizmu automatycznej kontroli statusu VAT w Portalu Podatnika Ministerstwa Finansów.

Kontrola obejmuje kilka obszarów:

  • sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych (sprawdzenie liczby kontrolnej). Błędny NIP wymusza wyłączenie pola Płatnik VAT.

  • sprawdzanie statusu VAT nowych dostawców i/lub odbiorców (w zależności od ustawienia parametru menu Ustawienia - Konfiguracja - Kontrahenci - Kontrola statusu VAT). Negatywna weryfikacja statusu wymusza wyłączenie pola Płatnik VAT.

  • sprawdzenie bieżącego statusu VAT dla wybranych kontrahentów (prawy przycisk myszy na wybranym kontrahencie - funkcja [image] Sprawdź status VAT)

  • sprawdzanie kontrahentów przed akceptacją dokumentów w oknie KSIĘGA. Dokumenty dla kontrahentów z błędnym numerem NIP lub z wyłączonym polem Płatnik VAT należy dodatkowo potwierdzić.

  • automatyczna weryfikacja wszystkich kontrahentów występujących na rejestrach VAT po naciśnięciu przycisku [image] Sprawdź status VAT

  • automatyczna weryfikacja wszystkich kontrahentów występujących na JPK-VAT po naciśnięciu przycisku [image] Status VAT.

Wprowadzając nowego kontrahenta po wpisaniu jego numeru NIP następuje kontrola struktury numeru. Ponadto przy zatwierdzaniu dostawcy i/lub odbiorcy (w zależności od ustawienia parametrów menu Ustawienia - Konfiguracja - Kontrahenci - Kontrola statusu VAT) następuje automatyczne sprawdzenie jego w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES. Pozytywnie zweryfikowany numer NIP zmieni kolor na zielony, natomiast negatywnie zweryfikowany zostanie oznaczony kolorem czerwonym.

Najeżdżając kursorem na pole NIP, w hincie do tego pola, pojawia się informacja o dacie oraz wyniku ostatnio dokonanej weryfikacji statusu VAT bieżącego kontrahenta.

Dodatkowo pod F3 w oknie KONTRAHENCI dostępna jest opcja [image] Sprawdź status VAT umożliwiająca sprawdzenie bieżącego statusu VAT dla wybranego kontrahenta istniejącego już w bibliotece kontrahentów.

Program umożliwia także automatyczną weryfikację wszystkich kontrahentów występujących na rejestrach VAT, która następuje po naciśnięciu przycisku [image] Sprawdź status VAT w oknie Wydruk rejestrów VAT. W otwartym wówczas oknie Weryfikuj status VAT uzyskamy informacje na temat poprawności numerów NIP wszystkich kontrahentów wystęujących w danych rejestrze VAT. Sprawdzanie następuje zarówno pod względem struktury samego numeru jak i statusu numeru NIP w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES.

Możliwa jest także automatyczna weryfikacja wszystkich kontrahentów występujących na JPK-VAT, która następuje po naciśnięciu przycisku [image] Status VAT w oknie w oknie JPK VAT. W otwartym wówczas oknie Weryfikuj status VAT uzyskamy informacje na temat poprawności numerów NIP poszczególnych kontrahentów, którzy zostali wykazani w bieżącym pliku JPK-VAT. Przed rozpoczęciem weryfikacji możemy zaznaczyć czy maja być weryfikowani tylko dostawcy, czy również odbiorcy. Sprawdzanie następuje zarówno pod względem struktury samego numeru jak i statusu numeru NIP w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES.

Po przeprowadzonej kontroli statysu VAT możemy wydrukować Raport z kontroli statusu VAT kontrahentów dostępny pod przyciskiem Drukuj protokół w oknie Weryfikuj status VAT. Raport ten pokazuje wynik dokonanej kontroli oraz wskazuje gdzie dokonano sprawdzenia statusu VAT:

  • PPMF - w Portalu Podatkowym Ministerstwa Finansów

  • VIES - w unijnym systemie VIES.

Dla kontrahentów, z którymi zawieramy wiele transakcji można wyłączyć sprawdzanie statusu VAT, aby przy kolejnych automatycznych weryfikacjach zostali oni pominięci. W tym celu należy nacisnąć przycisk Wył. widoczny nad polem NIP. Wówczas program uzna, że wprowadzony numer NIP jest poprawny pod względem struktury oraz poprawnie zweryfikowany w Portalu Podatkowym Ministerstwa Finansów. Jeśli z jakiegoś powodu pominęliśmy kontrahenta podczas wcześniejszego sprawdzania statusu VAT, ale od tej pory chcemy, by był on sprawdzany można naciskając przycisk Wł. widoczny nad polem NIP włączyć go do mechanizmu automatycznego sprawdzania statusu VAT.

UWAGI:

  1. Aby zminimalizować czas sprawdzania można:

    • sprawdzać tylko dostawców - szczególnie zagrożony sankcjami karnymi jest VAT naliczony od faktur zakupu

    • wyłączyć sprawdzanie stałych, znanych i sprawdzonych już dostawców - w przypadku znanych firm, np. Tauron, T-mobile, Orlen, comiesięczne sprawdzanie statusu vat nie jest potrzebne

  2. Kontrola statusu VAT działa globalnie, tzn. jeśli posiadamy wersję programu umożliwiającą obsługę wielu firm, wówczas sprawdzenie w jednej ustawia na zielono/czerwono we wszystkich innych firmach konrahentów z tym samym numerem NIP. Podobnie wyłączenie/włączenie sprawdzania na jednej firmie, działa na wszystkich kontrahentach z tym samym numerem NIP w innych firmach. W dodatku jest to niezależne od tego czy dana firma korzysta z globalnej czy lokalnej biblioteki kontrahentów.

Opcja kontroli statusu VAT kontrahentów dostępna jest tylko w wersji MAXI.


Rachunki bankowe kontrahenta

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada kontrahent. Wprowadzone rachunki będą wykorzystywane przy tworzeniu przelewów bankowych oraz przy automatycznym imporcie płatności z systemów bankowych.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 92 1090 1522 0000 0000 5215 4139 lub 92 10901522 00000000 52154139 albo 92109015220000000052154139.
    W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

  • Waluta - waluta rachunku. Jeśli korzystamy z wersji programu umożliwiającej obsługę walut, to określamy tu walutę w jakiej jest prowadzony ten rachunek. Dostępne tylko w wersji MAXI i PRO.

  • Domyślny - ustalamy główny rachunek kontrahenta. Będzie on widoczny na zakładce Przelewy w oknie KONTRAHENCI.

Biblioteka Rachunki bankowe kontrahenta dostępna jest tylko w wersji PRO.

Program [image] jako samodzielna aplikacja nie występuje w wersji PRO. Może jednak posiadać funkcjonalność wersji PRO, gdy jest zainstalowany jako element programu R2firmaPRO.


Zmiana danych adresowych

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Jeżeli kontrahent, który już wcześniej został wprowadzony do biblioteki, zmieni dane adresowe, to poprawiamy je w polu Nazwa i adres. Przy akceptacji wprowadzonych zmian program poprosi o potwierdzenie, czy chcemy zapamiętać dotychczasowy adres w historii adresów tego kontrahenta.

Odpowiadamy TAK, dzięki temu we wpisach zaksięgowanych do momentu zmiany adresu będą widoczne dane adresowe kontrahenta aktualne w momencie wystawienia faktury. Odpowiedź Nie należy wybrać tylko wtedy, jeśli nie było jeszcze żadnych księgowań z tym kontrahentem.

Jeśli kontrahent ma jakieś adresy zapamiętane w historii adresów, to obok pola Nazwa i adres widoczny jest pasek narzędziowy umożliwiający przeglądanie tych adresów:

Poszczególne przyciski umożliwiają:

  • sprawdzenie poprzedniego adresu wraz z okresem jego obowiązywania
  • sprawdzenie następnego adresu wraz z okresem jego obowiązywania
  • powrót do aktualnego adresu
  • usunięcie adresu z historii adresów (pod warunkiem, że nie jest wykorzystany w żadnym zaksięgowanym dokumencie).


Grupy kontrahentów

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Biblioteka grup kontrahentów umożliwia grupowanie kontrahentów wg dowolnego kryterium. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Po przypisaniu kontrahentów do poszczególnych grup możemy w oknie z księgą przychodów zdefiniować i sporządzić zestawienie obrotów z podziałem na grupy (w definicji zestawienia należy wybrać w polu Z podziałem na pole Grupa kontrahenta).

Grupy kontrahentów występują również jako kryterium w Zestawieniu należności i zobowiązań dostępnym w oknie KSIĘGA.


Opiekunowie

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Biblioteka opiekunów (dostępna tylko w wersji MAXI) umożliwia powiązanie kontrahentów z opiekunami. Opiekunem może być dosłownie opiekun klienta, czyli nasz pracownik zajmujący się kontaktami i obsługą tego klienta. Może to być również nasz przedstawiciel handlowy, sprzedający towar temu klientowi. Powiązanie z opiekunami jest przydatne do rozliczania opiekunów z obrotów uzyskanych z danym kontrahentem.

Opiekun przypisany do kontrahenta będzie się domyślnie podstawiał do faktury wystawianej temu kontrahentowi (zakładka Inne). W razie potrzeby można go na fakturze zmienić na innego opiekuna.

Po przypisaniu opiekunów możemy sporządzać zestawienia sprzedaży z podziałem na opiekunów. W definicji zestawienia należy wybrać w polu Z podziałem na pole Opiekun.

Pole Opiekun można również wykorzystać w module R2faktury w oknie Faktury jako kryterium selekcji [image] +/- do podświetlenia faktur wystawionych wybranemu opiekunowi.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

W oknie [image] KONTRAHENCI funkcja F2 udostępnia następujące [image] wydruki:

  • Koperty - nadruk adresów na kopertach z następującymi opcjami:

    • Drukarka - wybieramy drukarkę, na której chcemy zaadresować koperty

    • Rozmiar - wybieramy typ koperty z listy kopert obsługiwanych przez wybraną wyżej drukarkę

    • Ustawienia - drukujemy adres kontrahenta (Adresat) oraz logo i adres firmy (Nadawca)

    • Zakres - drukujemy jedną kopertę dla wybranego kontrahenta (wybrana pozycja) lub cały zestaw dla wybranej grupy kontrahentów (wszystkie pozycje).
      UWAGA. Listę kontrahentów wybranych do druku możemy ograniczyć funkcją [image] F4 (np. tylko odbiorcy) lub indywidualnie podświetlając (Shift áâ) i wybierając tylko podświetlonych (Ctrl +).

    • Umowa z pocztą - w miejscu przeznaczonym na znaczek możemy wydrukować wprowadzoną treść umowy z pocztą (Drukuj), treść tą następnie możemy zabezpieczyć przed modyfikacją (Tylko do odczytu)

  • Naklejki adresowe - adresy wybranej grupy kontrahentów drukowane na zwykłej kartce A4 lub na odpowiednio naciętym papierze samoprzylepnym

  • Kontrahenci – zestawienie kontrahentów zawierające nazwę, dane, nip, telefon i uwagi - można je samodzielnie dostosować

  • Księga - dokumenty - zestawienie dokumentów tego kontrahenta podzielone na rodzaje wpisów - można je samodzielnie dostosować

  • Księga - odwrotne obciążenie - zestawienie dokumentów tego kontrahenta związanych z odwrotnym obciążeniem - można je samodzielnie dostosować

  • Księga - pozycje dokumentów - zestawienie zaksięgowanych pozycji - odpowiednik zakładki Pozycje z wszystkich lub wybranych wpisów dotyczących tego kontrahenta. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Rozrachunki z kontrahentem – zestawienie przedstawiające szczegółową ewidencję płatności, czyli tego co kontrahent powinien nam zapłacić (albo my jemu jeśli to nasz dostawca) i tego co zostało zapłacone - można je samodzielnie dostosować

  • Wydruk listy - lista wszystkich kontrahentów zawierająca kolumny aktywne w oknie KONTRAHENCI

  • Wydruk pozycji - zebrane w jednym miejscu wszystkie dane kontrahenta.

Dane adresowe (nazwa i adres) pobierane są z wypełnionej przy kontrahencie pozycji Nazwa i adres do korespondencji (zakładka Inne). Jeśli pole to jest niewypełnione wtedy drukuje się główna Nazwa i adres kontrahenta.


Zdarzenia gospodarcze

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Opis zdarzenia gospodarczego w księdze składa się z dwóch linii. Zawartość pierwszej linii wybierana jest z biblioteki zdarzeń, drugą linię uzupełniamy, jeśli chcemy bardziej uściślić opis zdarzenia. Przykładowo, jeśli co miesiąc księgujemy opłatę za wynajęcie lokalu, w bibliotece zdarzeń przygotujemy sobie pozycję czynsz za lokal za miesiąc, natomiast bezpośrednio przy wpisie do księgi dopiszemy już w drugiej linii, za jaki miesiąc.

W przypadku większej ilości obsługiwanych firm (np. w biurze rachunkowym), przed wstępnym przygotowaniem biblioteki zdarzeń gospodarczych należy ustalić, czy lista ta ma być dostępna tylko dla jednej konkretnej firmy (lokalnie), czy też ma być wspólna razem z innymi rozliczanymi firmami (globalnie). Zaletą użytkowania ustawień globalnych jest fakt, że raz wprowadzony opis zdarzenia w jednej firmie (np. zakup paliwa) od razu widoczny jest w innych firmach, używających ustawień globalnych. W przypadku firmy, której lista zdarzeń jest zamknięta i stosunkowo niewielka, zaletą użytkowania ustawień lokalnych będzie szybka możliwość wyboru zdarzenia z listy właściwej tylko dla tej firmy. Zmiany parametru Biblioteki globalne możemy dokonać przy danych firmy na zakładce Ustawienia - Inne.

UWAGA. Późniejsze zmiany rodzaju bibliotek (z lokalnych na globalne i odwrotnie) powodują przepisywanie używanych kontrahentów i zdarzeń gospodarczych pomiędzy bibliotekami. Efektem tych zmian może być usunięcie niewykorzystywanych (czyli nieprzypisanych do żadnych wpisów w księdze) pozycji.

Nowe zdarzenie [image] dopisujemy klawiszem Ins. Wprowadzamy:

  • Nazwa - ogólny opis zdarzenia

  • Stałe - zakreślamy dla często powtarzających się zdarzeń, stałe zdarzenia możemy później szybko wyfiltrować w bibliotece (Shift F4).

Dodatkowo dla zdarzeń stałych określamy parametry domyślne (przyspieszające późniejsze wprowadzanie wpisów do księgi), które podpowiedzą się po wybraniu danego zdarzenia:

  • Kolumna - określona tu kolumna będzie się automatycznie podpowiadać we wpisach z wybranym zdarzeniem, domyślną kolumnę można również określić przy kontrahencie

  • Vat% - najczęściej występująca przy tym zdarzeniu gospodarczym stawka podatku VAT, jeśli nie zostanie określona to podpowiadać się będzie z ustawień w danych firmy

  • Kontrakt - skojarzony ze zdarzeniem gospodarczym (lub z kontrahentem) kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi

  • Termin płatności - ustalony dla konkretnego zdarzenia

  • Kiedy VAT - dla szczególnych zdarzeń ustalamy specyficzne daty rozliczenia VAT.

UWAGA. Jeśli zaznaczone jest pole Globalne oznacza to, że bieżące zdarzenie gospodarcze jest wspólne (globalne) dla wszystkich firm.

Zdarzenie możemy przypisać do kontrahenta. Dzięki temu automatycznie zostanie wprowadzone po wybraniu kontrahenta.
UWAGA. Parametry domyślne (Kolumna, Vat%, Kontrakt, ...) generalnie ustalamy przy zdarzeniu. Przypisując zdarzenie do kontrahenta są one wtedy również parametrami domyślnymi kontrahenta. Przy kontrahencie możemy również ustalić właściwe dla niego parametry domyślne, bez przypisywania zdarzenia. Jeśli parametry domyślne są ustalone zarówno przy kontrahencie, jak i zdarzeniu, wtedy przy wpisie do księgi podpowiedzą się parametry zdarzenia.

Możemy również poprawić [image] opisy zdarzenia w bibliotece (F6).
UWAGA. Należy pamiętać, że spowoduje to zmianę opisu zdarzenia we wszystkich (dotychczasowych) wpisach, do których przypisaliśmy to zdarzenie. Dlatego też bezpieczniej jest wprowadzić nowy opis zdarzenia, niż poprawiać stary.

Możliwe jest również usunięcie zdarzenia [image] z biblioteki (Del), ale tylko w przypadku, gdy nie zostało ono przypisane do żadnego wpisu w księdze.

Szybko wyszukamy dane zdarzenie wpisując część opisu. Kolejne zdarzenie z takim samym fragmentem odszukamy wciskając Ctrl L.

We właściwościach [image] okienka (F4) możemy wyfiltrować zdarzenia stałe (czyli powtarzające się), lecz szybciej uczynimy to kombinacją klawiszy Shift F4.


Kontrakty

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Kontrakty służą do grupowania wpisów w księdze i tworzenia zestawień z pogrupowanych według kontraktów wpisów. Przykładowo w firmie usługowej możemy wyróżnić przychody z różnych rodzajów usług, w firmie produkcyjnej możemy kwotom przychodów i rozchodów dotyczącym poszczególnych wyrobów przypisać odpowiednie kontrakty. Pozwoli to nam na szybkie rozeznanie, ile z tytułu jakich usług mamy przychodów, ile zarabiamy na jakimś produkcie w dowolnie wybranym okresie.

Natomiast jeśli chcemy z kontraktów korzystać, to po wpisaniu ich do biblioteki możemy je dodatkowo przypisać do odpowiednich zdarzeń gospodarczych (lub do kontrahentów) - jeśli oczywiście mamy zdarzenia i/lub kontrahentów związanych z określonymi kontraktami.

W każdej chwili możemy skorzystać z Zestawienia kontraktów w oknie z księgą oraz szczegółowych zestawień zdefiniowanych w menu Ustawienia - Definicje zestawień.

Kontrakty możemy wstępnie przypisać do zdarzeń gospodarczych (lub do kontrahentów), co pozwoli na szybkie wprowadzanie wpisów i jednoczesne korzystanie z raportów przychodowych i kosztowych z podziałem na kontrakty (Zestawienie kontraktów w oknie z księgą).


Oddziały

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

W przypadku prowadzenia kilku punktów sprzedaży możemy prowadzić rejestry VAT dla każdego oddziału oddzielnie. Dodatkowo możemy grupować wpisy w księdze i tworzyć zestawienia przychodów i rozchodów z podziałem na oddziały. Przykładowo w działalności obejmującej prowadzenie kilku kiosków z prasą i kosmetykami, możemy zorientować się, jakie mamy dochody z każdego kiosku (oddziału) i w ramach oddziału z jakiego asortymentu (kontraktu).

Jeżeli jeden dokument zawiera jednocześnie np. zakupy dla kilku oddziałów, to przy wprowadzaniu pozycji tego dokumentu do księgi rozdzielamy łączną kwotę na odpowiednie kwoty przypisane do poszczególnych oddziałów.

Przed wydrukiem rejestrów VAT będziemy mogli wybrać odpowiedni oddział.


Biblioteki ogólne

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi biblioteki urzędów skarbowych, banków, miejscowości, kodów pocztowych oraz klasyfikacji środków trwałych. Dzięki temu nie trzeba każdorazowo wprowadzać nazw i związanych z nimi informacji. Do danych z bibliotek możemy się dostać poprzez menu główne (Okna - Biblioteki - Urzędy skarbowe, Banki, Miejscowości, Kody pocztowe, KŚT).

Biblioteki są wspólne dla wszystkich firm obsługiwanych w programie, tzn. jeśli będąc w jednej firmie wprowadzimy nowy bank na listę banków, będzie on również widziany po zmianie firmy.

Wykaz miejscowości, kodów pocztowych oraz Klasyfikacja Środków Trwałych są niemodyfikowalne, natomiast w bibliotece urzędów skarbowych oraz banków dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

Raz wprowadzone pozycje istnieją na liście, z której są później wybierane podczas wprowadzania danych. Gdy na przykład podczas wprowadzania nowej firmy lub właściciela chcemy określić, któremu urzędowi skarbowemu podlega, wywołujemy bibliotekę urzędów wciskając â lub klikając [image], ustawiamy się na odpowiednim urzędzie i (Enter) przypisujemy do firmy lub właściciela.

Szukając [image] odpowiedniej pozycji możemy używać klawiszy áâ,PgUp, PgDn. Możemy również wpisać fragment nazwy - kursor automatycznie przesunie się na pierwszą pozycję, która ten fragment zawiera. Jeśli poszukiwanej pozycji nie ma na liście, musimy ją wprowadzić klawiszem Ins lub klikając [image].

Obok bibliotek wspólnych dla wszystkich firm mamy również biblioteki indywidualne, przygotowywane oddzielnie pod potrzeby danej firmy. Możemy podzielić je na kilka grup:

  • biblioteki księgi (Kontrahenci, Zdarzenia gospodarcze, Kontrakty, Oddziały)

  • biblioteki środków (Grupy środków, Lokalizacje, Osoby odpowiedzialne, Miejsca użytkowania, Działy, Zdarzenia)

  • biblioteki przejazdów (Trasy, Cele wyjazdów, Rodzaje zakupów).


Banki

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka banków zawiera numery rozliczeniowe wszystkich banków w Polsce. Służy ona wyłącznie do celów pomocniczych, dzięki niej po wprowadzeniu numeru rachunku bankowego firmy lub rachunku bankowego kontrahenta automatycznie wyświetlona zostanie nazwa banku, w którym jest prowadzony dany rachunek.

Biblioteka banków jest wstępnie wypełniona przez producenta programu. Jeśli w bibliotece brakuje jakiegoś banku, należy dopisać go samodzielnie.

Wprowadzając nowy bank na listę (Ins, [image]) uzupełniamy:

  • Nazwa banku - nazwą tą posługujemy się w programie

  • Nr banku - jest to pierwszy człon numeru rachunku w tym banku.

Będąc w liście banków korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Urzędy skarbowe

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

W bibliotece urzędów skarbowych muszą figurować wszystkie urzędy, w których rozliczają się współwłaściciele oraz urzędy, którym podlegają rozliczane firmy.

Biblioteka jest wstępnie wypełniona przez producenta programu i zawiera dane wszystkich urzędów oraz izb skarbowych. Dane te odpowiadają informacjom dostępnym na stronie internetowej Ministerstwa Finansów. Ze względu na fakt, że dane te mogły ulec zmianie od momentu powstania tej wersji programu, producent nie może zagwarantować, że są one w 100% aktualne.

Biblioteka zawiera adresy, telefony oraz numery rachunków bankowych, na które należy przelewać należności z tytułu podatków CIT, VAT, PIT i innych.

Poprawność danych możemy sprawdzić klawiszem F6 lub klikając [image].

Na liście urzędów skarbowych korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Miejscowości

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka miejscowości zawiera wykaz wszystkich miejscowości z podziałem na kody gmin GUS. Korzystanie z biblioteki ułatwia i przyspiesza wprowadzanie wszelkich adresów.

Po wybraniu miejscowości z biblioteki w adresie automatycznie podstawia się gmina (oraz kod gminy wg GUS, jeśli jest wymagany), powiat i województwo.

Biblioteka miejscowości dostępna jest przy wprowadzaniu:

  • adresów siedziby firm i miejsc prowadzenia działalności

  • adresów właścicieli i wspólników.

Standardowo (jak w każdej bibliotece) rozpoczęcie pisania wywoła funkcję wyszukiwania [image] zadanej pozycji. Upewnijmy się tylko, że w polu Szukaj po wybrana jest Miejscowość.


Kody pocztowe

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka kodów pocztowych zawiera wykaz wszystkich kodów z odpowiadającymi im miejscowościami i województwami.

Biblioteka służy głównie do grupowania kontrahentów wg województw. Dzięki niej nowo wprowadzany kontrahent przypisywany jest automatycznie do województwa po wprowadzeniu kodu pocztowego. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Dzięki określeniu każdemu kontrahentowi województwa możemy w oknie z księgą przychodów zdefiniować i sporządzić zestawienie obrotów z podziałem na województwa (w definicji zestawienia należy wybrać w polu Z podziałem na pole KontrahentWojew.), co da nam pogląd na strukturę geograficzną naszych kontrahentów i może pomóc np. w planowaniu działań marketingowych. Oczywiście ma to sens tylko wtedy, gdy prowadzimy sprzedaż w całym kraju lub przynajmniej w kilku województwach.

Biblioteka jest przygotowana przez producenta programu. Użytkownik nie może jej modyfikować.


Klasyfikacja środków trwałych

- INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka KŚT jest to nowa Klasyfikacja Środków Trwałych. Służy ona usystematyzowaniu obiektów majątku trwałego i ustalaniu stawek odpisów amortyzacyjnych. Dzięki niej przy wprowadzaniu nowego środka trwałego podpowie się stawka amortyzacji.

Biblioteka KŚT przygotowana jest przez producenta programu zgodnie z rozporządzeniem Rady Ministrów z dnia 16 listopada 2004r, w sprawie Klasyfikacji Środków Trwałych (Dz.U.Nr 260, poz.2589) i nie można jej samemu modyfikować.

Lewe okienko pokazuje strukturę klasyfikacji środków w formie drzewa. Ustawiając się w drzewie na odpowiedniej gałęzi zawężamy klasyfikację do rodzajów z wybranej grupy lub podgrupy. W wykazie znajdują się następujące dane:

  • Symbol KŚT

  • Grupa

  • Podgrupa

  • Rodzaj

  • Opis

  • Stawka %.

Jeśli chcemy w oknie z klasyfikacją wyszukać [image] dany rodzaj środków, wpisujemy ten rodzaj (lub jego fragment). Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po) oraz szczegółowe warunki wyszukiwania (Ustawienia). Wybieramy Rodzaj, ale nic nie stoi na przeszkodzie, żeby wyszukać po opisie. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejny wpis należy wcisnąć Ctrl L.

UWAGI:

  1. Wyszukiwanie działa tylko w obrębie wybranej w drzewie grupy

  2. Standardowo program szuka początków nazw, tak więc jeśli chcemy wyszukać komputer, a w rodzaju mamy Zespoły komputerowe - wpis taki nie zostanie odnaleziony. W takim przypadku należy w Ustawieniach zaznaczyć opcję Fragment nazwy odznaczając najpierw opcję Szybko.


Księga i ewidencja przychodów

- INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy w zależności od formy rozliczania danej firmy do okna z księgą przychodów i rozchodów, ryczałtową ewidencją przychodów lub ewidencją przychodów i kosztów z najmu (patrz Formy rozliczania). Ogólnie wszystkie te formy rozliczania nazywamy w instrukcji księgą.

Przed przystąpieniem do wprowadzania wpisów w księdze należy wstępnie przygotować biblioteki księgi.


Formy rozliczania

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

W zależności od formy rozliczania danego źródła przychodów, w oknie głównym uzyskujemy możliwość wejścia do jednej z czterech rodzajów [image] ewidencji:

  • księga przychodów i rozchodów

  • ryczałtowa ewidencja przychodów

  • przychody i koszty najmu

  • ryczałtowe przychody z najmu.

Formę rozliczenia ustawiamy przy firmie [image] w pozycji Rozliczenia.

W zależności od formy rozliczenia danej firmy, po przypisaniu właściciela lub wspólników [image] do firmy [image], dostępna będzie właściwa deklaracja PIT.


Księgowanie dokumentów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Księgowanie dokumentów jest najczęściej powtarzającą się czynnością podczas pracy w programie, dlatego też okno z księgą zostało zaprojektowane pod kątem szybkości pracy. Operacja wprowadzania danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzaniem danych do księgi należy wybrać właściwy okres, w którym chcemy księgować. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu rozliczeniowego umożliwia klawisz F12.

Wprowadzając [image] nowy wpis w księdze (Ins) najpierw określamy rodzaj wpisu, czyli dokument lub rodzaj zdarzenia gospodarczego, który chcemy wprowadzić. Wszystkie możliwe rodzaje zdarzeń opisane są w rozdziale Rodzaje wpisów. Do szybkiego wyboru z menu odpowiedniego rodzaju służą odpowiednie litery (S - Sprzedaż krajowa, Z - Zakup krajowy itd.).

Rodzaj wpisu określa domyślny sposób księgowania danego dokumentu.

Księgowanie odbywa się jednocześnie do księgi i do rejestru VAT.

Po wybraniu rodzaju wpisu wypełniamy następujące dane (przy niektórych rodzajach program może nie wymagać wszystkich wymienionych pozycji):

  • Lp - liczba porządkowa wpisu. Zostanie nadana automatycznie w momencie akceptacji wpisu. Określa kolejność wpisów w księdze.

  • Typ - typ remanentu (początkowy/inny/końcowy) - pole widoczne tylko na wpisach R - REMANENT

  • Drukować - zaznaczenie parametru spowoduje, że ten remanent znajdzie się na wydruku Książki Przychodów i Rozchodów oraz zostanie ujęty na JPK-KPIR - pole widoczne tylko na wpisach R - REMANENT

  • Nr dowodu - numer dowodu księgowego, czyli numer dowodu, na podstawie którego dokonujemy wpisu w księdze (najczęściej będzie to numer wprowadzanej faktury)

  • Automatycznie - pole jest zaznaczone, gdy wpis powstał automatycznie na podstawie dokumentu wystawionego w module R2faktury systemu R2firma

  • Data wpisu - data sporządzenia wpisu, czyli zaksięgowania dokumentu. Określa uporządkowanie, czyli kolejność wpisów w księdze. Jeśli wprowadzimy dokument z wcześniejszą datą niż zaksięgowane wcześniej dokumenty, to liczba porządkowa wpisu dotyczącego tego dokumentu oraz wszystkich wpisów zaksięgowanych z późniejszymi datami zostanie odpowiednio przenumerowana, tak aby zachować porządek chronologiczny. Oznacza to, że jeśli księgujemy dokumenty z kilku dni, to nie musimy przejmować się kolejnością księgowania. Program sam odpowiednio uporządkuje wszystkie wpisy.
    UWAGI:

    1. Data wpisu do księgi musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić wpis z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania. Inaczej program zwróci ostrzeżenie i nie pozwoli wprowadzić takiej daty.
    2. Przy wprowadzaniu nowego wpisu program podstawia datę bieżącą (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), a przy kolejnym datę poprzednio wprowadzonego wpisu. Jeśli nowy wpis dotyczy tego samego miesiąca to zmieniamy tylko numer dnia.
    3. Data wpisu do księgi musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu z zamkniętego okresu.
    4. Numery wpisów w księdze (Lp.) są automatycznie nadawane od 1 w ramach każdego roku. W przypadku rozpoczęcia pracy z programem w trakcie roku możemy w danym roku wymusić numerację wpisów tak, żeby była kontynuacją dotychczasowej. Należy w tym celu w danych firmy ustawić odpowiednio pola z grupy BO na zakładce Ustawienia-Księga/Ewidencja (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy).

  • Data wystawienia - data drukowana w ewidencji sprzedaży i zakupów VAT

  • Data otrzymania - wprowadzamy datę otrzymania faktury zakupu, pole widoczne tylko we wpisach dotyczących zakupów

  • Data sprzedaży - wprowadzamy datę sprzedaży z faktury, pole widoczne we wpisach dotyczących zakupów i sprzedaży.
    UWAGI.

    1. Od 01.01.2014 do rejestru zakupów VAT wpisy standardowo wchodzą z datą vat, która jest określana jako późniejsza z dwóch dat: Daty otrzymania i Daty sprzedaży (patrz Rozliczenie podatku VAT).

    2. Od 01.01.2014 do rejestru sprzedaży VAT wpisy standardowo wchodzą z datą sprzedaży (dostawy towarów lub wykonania usługi) - patrz Rozliczenie podatku VAT.

    3. Do 31.12.2013 zamiast pól Data sprzedaży i Data otrzymania było jedno pole Data otrzym./sprzed. traktowane dla zakupów jako data otrzymania, a dla sprzedaży jako data sprzedaży. W związku ze zmianami w ustawie o VAT obowiązującymi od 01.01.2014 pole data sprzedaży okazało się niezbędne również dla wpisów zakupowych. We wpisach wprowadzonych do 31.12.2013 nie ma ono jednakże żadnego znaczenia, chyba że jest to wpis, którego VAT jest rozliczany w 2014 roku. W takiej sytuacji można to pole uzupełnić, aby zostało prawidłowo wydrukowane na rejestrze zakupów VAT.

  • Kontrahent (płatnik) - wybieramy kontrahenta z biblioteki kontrahentów. Uwidocznione zostały pola ze skrótem nazwy, numerem NIP oraz pełnymi danymi drukowanymi w księdze. Możemy szybko wyszukać kontrahenta po skrócie nazwy lub numerze NIP zaczynając pisać w polu Skrót nazwy kontrahenta. Naciskając prawy klawisz myszy w tym polu mamy możliwość określenia sposobu wyszukiwania: Początek, czyli wpisany tekst musi się znajdować na początku skrótu, danych lub nipu kontrahenta lub Fragment (domyślny sposób wyszukiwania), czyli wpisany tekst może występować gdziekolwiek w skrócie, danych lub nipie konrahenta. Sposób wyszukiwania jest ustawiany niezależnie dla każdego użytkownika programu i dotyczy wszystkich pól wyszukiwania. Jeśli kontrahent jeszcze nie istnieje w bibliotece, to wprowadzić go można klawiszem Ins. Możemy również przejść do pełnej biblioteki kontrahentów przyciskiem [image] lub F2, żeby na przykład przejrzeć dane lub wyszukać po części danych (np. po adresie). Aby szybko wybrać kontrahenta z pełnej biblioteki należy nacisnąć klawisze Alt Enter.
    UWAGA. W przypadku kontrahentów powiązanych wybór kontrahenta w polu Kontrahent (płatnik) automatycznie wstawi także kontrahenta nadrzędnego w polu Kontrahent (VAT) znajdującym się na zakładce Rozliczenie VAT. Możliwość powiązania kontrahentów dostępna tylko w wersji MAXI.

  • Opis zdarzenia gospodarczego - opis zdarzenia składa się z dwóch części: część stała wybierana z biblioteki zdarzeń gospodarczych i część zmienna dopisywana ręcznie. Zaczynając pisać w pierwszej części możemy szybko wyszukać zdarzenie w bibliotece lub, jeśli nie istnieje, to wprowadzić klawiszem Ins, możemy również przejść (przyciskiem [image] lubF2) do pełnej biblioteki zdarzeń (wtedy Alt Enter umożliwi szybki wybór zdarzenia z pełnej biblioteki).
    Druga część zdarzenia służy do jednorazowego uściślenia opisu, na przykład po podstawieniu z biblioteki opisu odpis amortyzacyjny za miesiąc możemy tu dopisać za jaki miesiąc jest ten odpis.

  • Waluta - waluta w jakiej będą wprowadzone kwoty w tym wpisie. Ustawiana automatycznie na walutę rozrachunków kontrahenta. Jeśli waluta jest różna od PLN, to dodatkowo pojawią się pola Kurs i Kurs Vat. Umożliwiają one przeliczenie kwot walutowych na PLN odpowiednio dla celów podatku dochodowego (pole Kurs ustawiane domyślnie na średni kurs NBP z dnia poprzedzającego transakcję, wg niego przeliczane są kwoty na zakładce Pozycje) i podatku vat (pole Kurs Vat ustawiane domyślnie na średni kurs NBP z dnia poprzedniego, wg niego przeliczane są kwoty na zakładce Rozliczenie VAT). Walutę inną niż PLN można określić zarówno we wpisach dotyczących transakcji zagranicznych jak i krajowych.

  • W przypadku transakcji krajowych w walucie obcej dostępne będzie dodatkowo pole VAT w PLN. Określa ono sposób naliczenia VAT na takim dokumencie. Jeśli jest zaznaczone, to VAT będzie naliczony w PLN i płatność do takiej faktury będzie się składała z kwoty netto w walucie oraz kwoty VAT w złotówkach. Jeśli natomiast wyłączymy to pole, to wówczas VAT będzie wchodził do kwoty brutto wyrażonej w walucie obcej.
    UWAGA. Warunkiem korzystania z walut jest posiadanie programu w wersji MAXI (patrz ROZPOCZĘCIE PRACY - Wersje programu) oraz zaznaczenie w danych firmy na zakładce Ustawienia - VAT opcji Zagraniczne.

  • Kwota ogółem - rozliczenie wprowadzanej faktury rozpoczynamy od wprowadzenia sumarycznej kwoty brutto, dopiero później rozpisujemy poszczególne pozycje w księdze i rejestrze (netto, vat, brutto) z podziałem na odpowiednie kolumny i stawki VAT. Dzięki temu przy wprowadzaniu poszczególnych pozycji program sam będzie wiedział (proponował), kiedy zakończyć wpis oraz dodatkowo skontroluje sumę poszczególnych pozycji i w polu Pozostało pokaże różnicę, jeśli coś zostało błędnie wprowadzone.

    UWAGI:

    1. Możemy pomijać tą pozycję przy wprowadzaniu wpisu, lecz pozbawimy się automatycznej kontroli, którą będziemy musieli wykonywać sami (sprawdzać, czy suma wprowadzonych pozycji zgadza się z ogólną kwotą)

    2. Pozycja Pozostało widoczna jest tylko wtedy, gdy suma kwot brutto w pozycjach wpisu nie zgadza się z wprowadzoną kwotą ogółem

    3. W przypadku wpisów dotyczących odwrotnego obciążenia tzn.: B - ODWROTNE OBCIĄŻENIE(ZAKUP), S - SPRZEDAŻ KRAJOWA z zaznaczeniem pola Odwrotne obc., jako kwotę ogółem należy wpisać kwotę netto

    4. W przypadku wpisu dotyczącego sprzedaży krajowej w walucie obcej z VAT w PLN tzn.: S - SPRZEDAŻ KRAJOWA, gdzie Waluta jest różna od PLN i jednocześnie zaznaczone zostało pole VAT w PLN, jako kwotę ogółem należy wpisać kwotę netto w walucie

    5. W przypadku wpisów dotyczących zakupów zagranicznych tzn.: N - WEWN.NAB.TOW., I - IMPORT USŁUG, T - IMPORT TOWARÓW oraz faktury wewnętrznej F - FAKTURA WEWN., jako kwotę ogółem należy wpisać kwotę netto

    6. W przypadku wpisu wprowadzanego w walucie obcej, jako kwotę ogółem należy wpisać kwotę netto w walucie.

    7. Kwota ogółem jest szczególnie użyteczna, gdy do zatwierdzania poszczególnych pozycji używamy klawisza Enter a nie myszy (czyli w menu Ustawienia - Środowisko - Interfejs - Nawigacja mamy ustawiony parametr ENTER przechodzi do następnego pola (tak jak TAB)).

      Jeśli określiliśmy Kwotę ogółem, to po naciśnięciu Enter na ostatniej kolumnie we wprowadzanej pozycji program przejdzie automatycznie do:

      • wprowadzania nowej pozycji - jeśli kwota Pozostało jest niezerowa

      • zatwierdzenia całego dokumentu, czyli na przycisk OK - jeśli kwota Pozostało jest zerowa, czyli pole Pozostało jest niewidoczne

      Natomiast jeśli Kwota ogółem jest nieokreślona (pusta), to działanie programu po naciśnięciu Enter na ostatniej kolumnie we wprowadzanej pozycji jest uzależnione od ustawienia parametru Przejdź na 'OK' jeśli pusta 'Kwota ogółem' w menu Ustawienia - Konfiguracja - Księga.

  • zakładki

    • POZYCJE - wprowadzamy poszczególne kwoty netto w odpowiednie kolumny księgi i jednocześnie (jeśli firma jest płatnikiem VAT) podatek VAT do rejestru (patrz Pozycje w księdze)
      We wpisach zakupowych pod tabelką z pozycjami (w prawym dolnym rogu) znajduje się przycisk [image] Samochód (F4) umożliwiający automatyczne rozksięgowanie kosztów samochodu (osobowego lub ciężarowego).

    • PŁATNOŚCI - szczegółowe rozliczenie płatności. Możemy pominąć, jeśli nie chcemy rozliczać płatności ani prowadzić rejestru dłużników i wierzycieli (patrz Płatności)

    • ROZLICZENIE VAT - szczegółowe rozliczenie daty powstania obowiązku podatkowego; zakładka widoczna jeśli firma jest płatnikiem VAT (patrz Rozliczenie podatku VAT)

    • INNE - dodatkowe informacje:

      • Uwagi - uwagi

      • Notatki - notatki własne nie uwidocznione na żadnych wydrukach.
        UWAGA. Przejście do nowej linii umożliwia Shift Enter.

      • Korekta do - jeśli bieżący dokument dotyczy faktury korygującej w tym polu należy wybrać dokument korygowany. Istotne przy automatycznym korygowaniu podatku VAT o złe długi.

  • Tylko rej. VAT - pole informacyjne zaznaczane automatycznie jeśli wszystkie wpisy w pozycjach mają wybraną kolumnę S - tylko rej.VAT lub Z - tylko rej.VAT. Takie wpisy nie są drukowane w księdze i w związku z tym nie nadaje im się liczba porządkowa (Lp.).

  • Zest.sprzedaży - pole aktywne dla dokumentów sprzedaży zaksięgowanych tylko do rejestru vat (Tylko rejestr VAT). Tak oznaczone wpisy mogą zostać później zaksięgowane do księgi na podstawie zbiorczego zestawienia (patrz Zestawienie sprzedaży). Dzięki temu będą prawidłowo rozliczone i nie będą zajmowały niepotrzebnie miejsca na wydruku księgi.

  • Paragon fisk. - pole aktywne dla dokumentów sprzedaży zaksięgowanych tylko do rejestru vat (Tylko rejestr VAT). Zaznaczamy tak wpisy dotyczące faktur, do których wystawiono paragon fiskalny. Od daty wpisanej w polu Data rozp. faktury PF w VAT widocznym w oknie Firmy na zakładce Ustawienia - VAT wpisy księgowane z zaznaczeniem pola Paragon fisk. będą sumowane do łącznej wartości sprzedaży w rejestrze VAT i co za tym idzie, będą uwzględniane w deklaracji VAT oraz na JPK. Od tej daty suma sprzedaży z kasy fiskalnej wprowadzona do księgi i do rejestru VAT jednym wpisem jako okresowy raport fiskalny powinna być pomniejszona o vat dotyczący faktur wystawionych do paragonów. Przed tą datą faktury wystawione do paragonów fiskalnych nie są ujmowane przy obliczeniu VAT ani wyszczególniane na JPK, w związku z tym suma sprzedaży z kasy fiskalnej powinna być zaksięgowana w pełnej wysokości.

  • Sprzedaż ŚT - pole dostępne tylko dla dokumentów sprzedaży. Zaznaczamy, jeśli ten dokument dotyczy sprzedaży środka trwałego lub wartości niematerialnej i prawnej wg stawki "zw" i jeśli wartość sprzedaży nie ma być uwzględniania przy obliczaniu udziału sprzedaży opodatkowanej w całości sprzedaży.

  • art.33a - pole dostępne tylko przy księgowaniu importu towarów. Zaznaczamy, jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K w pozycji 10. Import towarów podlegający rozliczeniu zgodnie z art.33a ustawy.

  • art.28b - pole dostępne tylko przy księgowaniu importu usług. Zaznaczamy, jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K w pozycji 11a. Import usług - w tym nabycie od podatników podatku od wartości dodanej usług, do których stosuje się art.28b ustawy.

  • W.św.usł. - wewnątrzwspólnotowe świadczenie usług. Pole dostępne tylko przy księgowaniu eksportu usług. Zaznaczamy, jeśli ten wpis ma być ujęty w deklaracji VAT-7/VAT-7K w pozycji 2a. Dostawa towarów oraz świadczenie usług poza terytorium kraju - w tym świadczenie usług, o których mowa w art.100 ust.1. pkt 4 ustawy. Ponadto tego typu wpisy będą wyszczególnione w deklaracji VAT-UE w części E. Informacja o wewnątrzwspólnotowym świadczeniu usług. Dostępne tylko w wersji MAXI.
    UWAGA. Pole W.św.usł. zostanie automatycznie zaznaczone jeśli kontrahent wybrany na wpis typu U - Eksport usług ma zaznaczone pole UE.

  • Odwrotne obc. - odwrotne obciążenie - pole dostępne tylko dla dokumentów sprzedaży. Zaznaczamy, jeśli księgowany dokument dotyczy sprzedaży, dla której podatnikiem jest nabywca (np. sprzedaż złomu). W takich wpisach dostępna jest tylko stawka VAT np, a kwota tego wpisu pojawia się na wydruku Rejestr sprzedaży VAT - Transakcje pozostałe (patrz Miesięczne wydruki Rejestry VAT). Przy obliczaniu udziału sprzedaży opodatkowanej w stosunku do całej sprzedaży, wartość sprzedaży Odwrotne obc. jest traktowana jako sprzedaż opodatkowana, pomimo stawki np.
    UWAGA. Pole należy zaznaczyć przed rozpoczęciem wpisywania pozycji. Po wpisaniu pozycji nie można zmienić wartości tego pola.

  • Śr. transp. - pole dostępne tylko przy księgowaniu wewnątrzwspólnotowego nabycia towarów. Należy je zaznaczyć, gdy transakcja dotyczy wewnątrzwspólnotowego nabycia środka transportu.

  • Paliwo - pole dostępne tylko przy księgowaniu wewnątrzwspólnotowego nabycia towarów. Należy je zaznaczyć, gdy transakcja dotyczy wewnątrzwspólnotowego nabycia paliwa.

  • Tr.tróstr. - pole dostępne tylko przy księgowaniu transakcji wewnątrzwspólnotowych, należy zaznaczyć jeśli są one realizowane w ramach czynności trójstronnych

  • Zaliczka - pole dostępne tylko dla dokumentów zakupu i sprzedaży. Zaznaczamy, jeśli księgowany dokument jest fakturą zaliczkową, zaksięgowaną tylko do rejestru VAT z pominięciem księgi przychodów. Program kontroluje rozliczenie faktur zaliczkowych z fakturami końcowymi, tak aby nie zapomnieć o zaksięgowaniu faktury końcowej do księgi przychodów jako koszt lub przychód (patrz Rozliczenie faktur zaliczkowych).

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.
UWAGA. W momencie akceptacji dokumentów w oknie KSIĘGA następuje sprawdzenie danych kontrahenta poprzez mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, który minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT. Dokumenty dla kontrahentów z błędnym numerem NIP lub z wyłączonym polem Płatnik Vat należy dodatkowo potwierdzić.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Na dokumentach zakupu możemy wykonać przelew dla kontrahenta korzystając z polecenia [image] Przygotuj przelew dostępnego w menu podręcznym (prawy przycisk myszy na zakładce Lista). Określamy Datę przelewu, Nazwę rachunku bankowego oraz decydujemy, czy chcemy utworzyć przelew Split payment. Po zaakceptowaniu okna, zostanie automatycznie utworzony przelew z wypełnionymi wszystkimi danymi. Wystarczy go odszukać w oknie PRZELEWY i wydrukować albo wyeksportować do systemu bankowego.

Możliwe jest szybkie wyszukanie dowolnego wpisu [image] poprzez wpisanie nazwy kontrahenta (lub numeru dowodu), będąc w oknie z księgą. Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (z tym samym kontrahentem) - należy wcisnąć Ctrl L.
UWAGA. Przy wyszukiwaniu fragmentu nazwy (a nie początku lub całości) należy wyłączyć opcję Szybko.

Dodatkowa funkcja Właściwości [image] F4 określa uporządkowanie wpisów na liście oraz umożliwia wybranie wpisów jednego rodzaju. Filtr [image] umożliwia wybranie wpisów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie wpisy z nieuregulowanymi płatnościami, możemy wywołać klawiszami +/- z klawiatury numerycznej:

Klawisz F2 [image] udostępnia różne wydruki związane z oknem KSIĘGA (patrz Wydruki).

Przycisk [image] umożliwia automatyczne wygenerowanie zestawienia sprzedaży na podstawie wpisów wprowadzonych tylko do rejestrów VAT (patrz Zestawienie sprzedaży).

Dzięki przyciskom dostępnym w górnej części okienka KSIĘGA możemy rozliczyć w odpowiedni sposób podatek VAT: - miesięczna deklaracja VAT-7 lub [image] - kwartalna deklaracja VAT-7K. Ponadto możemy sporządzić deklarację VAT-UE (patrz Zamknięcie miesiąca - Deklaracje VAT).


Rodzaje wpisów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Przy księgowaniu dokumentów w księdze mamy do wyboru następujące rodzaje wpisów:

W zależności od posiadanej wersji programu dostępne są różne rodzaje wpisów. Standardowo korzystamy z wpisów typu:

  • S - Sprzedaż krajowa - wprowadzamy własne faktury wystawione krajowym kontrahentom oraz np. utarg dzienny albo dzienne zestawienie sprzedaży.
    Wpisując kwoty określamy kolumnę w księdze przychodów, do której powinny być one zaksięgowane:

    • 7 - sprzedaż towarów i usług - podstawowy przychód z działalności gospodarczej

    • 8 - pozostałe przychody - dodatkowy przychód opodatkowany nie związany z głównym rodzajem działalności (np. odsetki bankowe)

    • S - wpis tylko do rejestru VAT - nie zostanie ujęty w księdze.

    Ponadto określamy odpowiednie stawki VAT, niezbędne dla prawidłowego ujęcia wpisu w podstawowym rejestrze sprzedaży VAT:

    • 0, 5, 8, 23 - właściwe dla odpowiednich towarów i usług podlegających VAT

    • zw - towary i usługi podlegające, lecz zwolnione z VAT, mają wpływ na proporcję odliczenia podatku VAT od zakupów, służących sprzedaży opodatkowanej i zwolnionej

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT.

    Jeśli posiadamy wersję MAXI umożliwiającą obsługę walut obcych, możemy zaksięgować sprzedaż krajową w innej walucie niż PLN.

  • Z - Zakup krajowy - wprowadzamy faktury wystawione przez krajowych kontrahentów.
    Wpisując kwoty określamy kolumnę w księdze przychodów, do której powinny być one zaksięgowane:

    • 10 - towary handlowe i materiały - koszty związane z zakupami przeznaczonymi na sprzedaż

    • 11 - koszty uboczne związane z zakupem towarów handlowych i materiałów (np. koszty transportu)

    • 13 - pozostałe wydatki - koszty związane z prowadzeniem działalności (np. czynsz za lokal, rachunek telefoniczny)

    • Z - wpis tylko do rejestru VAT - nie zostanie ujęty w księdze

    • ST - środki trwałe - wpis tylko do rejestru VAT w pozycji środki trwałe.

    Ponadto aby prawidłowo ująć wpis w podstawowym rejestrze zakupów VAT określamy odpowiednie stawki VAT:

    • zw, 0, 4, 5, 6, 8, 23 - stawki właściwe dla odpowiednich towarów i usług podlegających VAT lub zwolnionych (4% dotyczy usług taxi)

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT

    oraz rodzaj (Cel) zakupów :

    • so - służące sprzedaży opodatkowanej, czyli od tych zakupów odliczamy VAT w całości

    • sm - służące sprzedaży opodatkowanej i zwolnionej (jeśli mamy sprzedaż po stawce zw), czyli od tych zakupów odliczamy VAT w proporcji udziału sprzedaży opodatkowanej do sprzedaży opodatkowanej i zwolnionej

    • bo - bez odliczenia, czyli zakupy, od których nie odliczamy VAT.
      UWAGA. W przypadku zakupów, dla których VAT naliczony nie podlega odliczeniu kwotę VAT możemy wprowadzić w koszty, wpisując ją w dodatkowej pozycji jako kwotę netto po stawce np.

    • bp, bl - VAT od zakupu paliwa lub samochodu nie podlegający odliczeniu. Kwoty te wyszczególniane były na poprzedniej wersji deklaracji VAT-7. Obecnie po zaakceptowaniu wpisu z jednym z tych celów zostanie automatycznie utworzony dodatkowy wpis z vatem zaksięgowanym w koszty. Jeśli chodzi o rejestr i deklaracje VAT, cele te zachowują się tak samo jak bo.

    Jeśli posiadamy wersję MAXI umożliwiającą obsługę walut obcych, możemy zaksięgować zakup krajowy w innej walucie niż PLN.

  • B - Odwrotne obciążenie (zakup) - zakup, dla którego podatnikiem VAT jest nabywca. Wprowadzamy na podstawie faktury wewnętrznej, utworzonej na podstawie faktury otrzymanej od kontrahenta (krajowego lub z UE), wg aktualnie obowiązujących w Polsce stawek VAT. Korzystamy z tego wpisu jeśli dotyczy transakcji w której zgodnie z przepisami podatnikiem VAT jest nabywca (np. krajowy zakup surowców wtórnych lub jeżeli dokonującym dostawy na terytorium kraju jest podatnik nie posiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju). Wpisy takie wyszczególniane są w rejestrze sprzedaży VAT "Transakcje pozostałe" (vat należny) oraz w rejestrzez zakupu vat "Nabycie towarów i usług" (vat naliczony).
    W prostych przypadkach możemy fakturę otrzymaną od kontrahenta zaksięgować bezpośrednio, bez konieczności wcześniejszego wystawiania faktury wewnętrznej (ręcznie bądź w innym programie). W takiej sytuacji fakturę wewnętrzną możemy wydrukować F2 po zaksięgowaniu wpisu na podstawie wprowadzonych danych. Faktura wewnętrzna będzie miała nadany właściwy numer kolejny (pole Fakt.wewn. na zakładce Rozliczenie Vat). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturę możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.
    UWAGA. Wpisy B - Odwrotne obciążenie (zakup) wybieramy tylko dla zakupów. Sprzedaż, dla której nabywca jest podatnikiem, księgujemy jako S - Sprzedaż krajowa z zaznaczonym polem Odwrotne obc. (pod tabelką z pozycjami wpisu).

  • F - Faktura wewn. - faktura wewnętrzna. Wykorzystywana w szczególnych przypadkach do prawidłowego naliczenia VAT. Do roku 2006 wykorzystywana m.in. do rozliczenia podatku VAT związanego z zakupami przeznaczonymi na cele reprezentacji i reklamy.

    Aby dostosować program do wymagań JPK wprowadzono we wpisach F - Faktura wewn. dodatkowe pole Typ transakcji z następującymi opcjami:

    • Podatek od spisu z natury - podajemy kwoty podatku VAT (bez netto i brutto) związane z tymi zdarzeniami

    • Zwrot odliczenia za kasę fiskalną - podajemy kwoty podatku VAT (bez netto i brutto) związane z tymi zdarzeniami

    • Korekta roczna - ŚT - podajemy kwoty podatku VAT (bez netto i brutto) związane z tymi zdarzeniami. Wykorzystywana głównie w I kwartale/miesiącu następnego roku obrotowego. Opcja ta przede wszystkim dotyczy sprzedaży mieszanej i obowiązkowej korekty wynikającej z przeliczenia wg współczynnika. Poprzez Korektę roczną - ŚT wprowadzamy korektę rączną przy zbyciu środka trwałego.

    • Korekta roczna - pozostałe nabycia - podajemy kwoty podatku VAT (bez netto i brutto) związane z tymi zdarzeniami. Wykorzystywana głównie w I kwartale/miesiącu następnego roku obrotowego. Opcja ta przede wszystkim dotyczy sprzedaży mieszanej i obowiązkowej korekty wynikającej z przeliczenia wg współczynnika.

    • Wewnwsp. nabycie środków transp. - wpisu tego używamy, gdy w związku z ww. transakcją wpłata podatku VAT następuje w innym okresie niż wykazanie ww. transakcji na deklaracji unijnej VAT-UE. Na dotychczasowych wpisach WNT w okresie podstawowym nie zaznaczamy opcji Śr. transportu. Natomiast na wpisie Faktura wewnętrzna w kolejnym okresie VAT - po wybraniu odpowiedniego typu transakcji - podajemy kwoty podatku VAT (bez netto i brutto).

    • Wewnwsp. nabycie paliw - wpisu tego używamy, gdy w związku z ww. transakcją wpłata podatku VAT następuje w innym okresie niż wykazanie ww. transakcji na deklaracji unijnej VAT-UE. Na dotychczasowych wpisach WNT w okresie podstawowym nie zaznaczamy opcji Paliwo. Natomiast na wpisie Faktura wewnętrzna w kolejnym okresie VAT - po wybraniu odpowiedniego typu transakcji - podajemy kwoty podatku VAT (bez netto i brutto).

    UWAGA. Kwoty wynikające z wpisów typu Faktura wewnętrzna pojawią się na deklaracji VAT oraz na JPK VAT. Bezpośrednio na deklaracji w oknie VAT-7 nie można ich już wprowadzać.

  • L - Lista płac - wynagrodzenia pracowników - wprowadzamy na podstawie listy płac płacę brutto, składki na ubezpieczenia społeczne płatne przez zakład, składki na Fundusz Pracy i Fundusz Gwarantowanych Świadczeń Pracowniczych. Nie uwzględniamy składek na ubezpieczenia społeczne płatnych przez pracownika i składek na ubezpieczenie zdrowotne, gdyż uwzględnione one zostały w wynagrodzeniu brutto. W ten sposób księgujemy zarówno wynagrodzenia z tytułu umowę o pracę, jak również umowy zlecenia i umowy o dzieło.
    Kwoty wprowadzamy w kolumnę 12 - wynagrodzenia (nie wejdą do rejestru VAT). Warto jest także w opisie zdarzenia podać numer księgowanej listy płac.

  • W - Dowód wewn. - dowód wewnętrzny - wprowadzamy przychody i koszty na podstawie dowodu wewnętrznego np. z wyciągu bankowego przychody z odsetek i koszty prowadzenia rachunku, odpisy amortyzacyjne środków trwałych, koszty używania samochodów prywatnych do celów służbowych. Dostępne są wszystkie kolumny księgi. Wpis taki nie wejdzie do rejestru VAT. Dowody wewnętrzne można tworzyć w ewidencji dowodów wewnętrznych i księgować automatycznie do księgi (patrz EWIDENCJA DOWODÓW WEWNĘTRZNYCH).

  • R - Remanent - wprowadzamy kwoty remanentów na podstawie spisu z natury. Remanenty wpływają na wysokość kosztów, a co za tym idzie na podatek dochodowy. Aby prawidłowo rozliczyć remanenty należy wpisać w każdym roku przynajmniej dwa: remanent początkowy i końcowy. Ponadto, jeśli firma jest spółką, należy wpisać remanent przy każdej zmianie udziałów w dochodach firmy przez jej współwłaścicieli. Rozliczenie remanentów można sprawdzić drukując Zestawienie remanentów.

Pierwsza litera z nazwy rodzaju wpisu (S, Z, B, F, L, W, R) symbolizuje skrót do szybkiego wyboru z klawiatury odpowiedniego rodzaju zdarzenia.

W przypadku firm będących płatnikiem podatku VAT, które prowadzą działalność polegającą na przewożeniu osób taksówką (w danych firmy [image] na zakładce Ustawienia/VAT jest zaznaczona opcja Vat-12 (Taxi)) mamy do wyboru dodatkowy rodzaj wpisu:

  • X - Taxi - wprowadzamy kwoty uzyskane ze sprzedaży usług taksówkowych. Przy określaniu stawki vat mamy do wyboru jedynie zryczałtowaną stawkę 4%.
    W księdze przychodów wpis zostanie ujęty analogicznie jak zwykła S - Sprzedaż krajowa. Natomiast jeśli chodzi o vat, to wpis będzie ujęty w odrębnym rejestrze sprzedaży Rejestr sprzedaży VAT -Taxi - na podstawie tego rejestru będzie tworzona deklaracja VAT-12. W zwykłym rejestrze sprzedaży oraz na deklaracji VAT-7 wpisy X - Taxi nie są w ogóle ujmowane.

Jeśli posiadamy wersję MAXI umożliwiającą księgowanie transakcji zagranicznych (i są one włączone w danych firmy [image] na zakładce Ustawienia/VAT opcja Zagraniczne), możemy korzystać z dodatkowych rodzajów wpisów:

  • D - Wewn.dost.tow. - wewnątrzwspólnotowa dostawa towarów - wprowadzamy faktury sprzedaży wystawione kontrahentom z Unii Europejskiej (sprzedajemy towary kontrahentom z UE). W księdze przychodów wpis zostanie ujęty analogicznie jak zwykła S - Sprzedaż krajowa, natomiast w rejestrze sprzedaży i w deklaracji VAT będzie ujęty w pozycji "Wewnątrzwspólnotowa dostawa towarów" ze stawką 0%. Dodatkowo kwota zostanie ujęta na deklaracji VAT-UE (wraz z numerem identyfikacji podatkowej kontrahenta).

  • E - Eksport tow. - eksport towarów - wprowadzamy faktury sprzedaży wystawione kontrahentom zagranicznym spoza UE (sprzedajemy towary kontrahentom spoza UE). W księdze przychodów wpis zostanie ujęty analogicznie jak zwykła S - Sprzedaż krajowa, natomiast w rejestrze sprzedaży i w deklaracji VAT w pozycji "Eksport towarów" przy stawce VAT 0%. Dodatkowa stawka 23% umożliwia jednoczesne zaksięgowanie sprzedaży krajowej.

  • U - Eksport usług - wprowadzamy faktury sprzedaży dotyczące usług wystawione kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) jako usługi nie podlegające VAT (stawka VAT np), transakcje te zwiększą udział sprzedaży opodatkowanej, gdyż podlegają VAT w kraju docelowym; wpis ten będzie uwzględniony na deklaracji VAT-7 w pozycji "dostawa towarów oraz świadczenie usług, poza terytorium kraju" oraz w rejestrze sprzedaży w kolumnie "eksport usług np" w celu powiększenia sprzedaży podlegającej VAT (w stosunku do sprzedaży opodatkowanej i zwolnionej); dodatkowe stawki 0% i 23% umożliwiają jednoczesne zaksięgowanie sprzedaży (usług) w kraju (eksport usług zwolnionych z VAT w kraju wprowadzamy jako zwykłą S - Sprzedaż krajową ze stawką zw).
    W przypadku świadczenia usług, o których mowa w art.100 ust.1 pkt 4 ustawy, należy zaznaczyć pole W.św.usł. (wewnątrzwspólnotowe świadczenie usług) znajdujące się pod tabelką z pozycjami. Takie wpisy zostaną wyszczególnione w osobnym polu na deklaracji VAT-7/7K/7D oraz w osobnej kolumnie na wydruku rejestru "Dostawa towarów oraz świadczenie usług - zagranica".

  • M - Sprzedaż podróżnemu - wprowadzamy faktury sprzedaży wystawione kontrahentom zagranicznym spoza UE, pod warunkiem, że wywieźli oni zakupiony towar poza terytorium UE. W takim wypadku kontrahentom przysługuje zwrot podatku VAT, a sprzedaż tego typu powinna być wyszczególniona w rejestrze sprzedaży i na deklaracji VAT-7 w pozycji "sprzedaż krajowa 0% podróżnemu (art.129)". Warunkiem księgowania jako wpis tego rodzaju jest posiadanie przez nas odpowiedniego dokumentu potwierdzający wywóz towaru poza terytorium UE (art.129 ustawy o VAT). Do czasu uzyskania takiego potwierdzenia wpis ten powinien być zaksięgowany jako normalna S - Sprzedaż krajowa. Po uzyskaniu potwierdzenia wywozu należy zrobić S - Sprzedaż krajową z kwotą na minus i wpis M - Sprzedaż podróżnemu z tą samą kwotą netto na plus.

  • N - Wewn.nab.tow. - wewnątrzwspólnotowe nabycie towarów - wprowadzamy na podstawie faktury wewnętrznej, utworzonej wg aktualnie obwiązujących w Polsce stawek VAT na podstawie faktury otrzymanej od kontrahenta z UE. W księdze wpis zostanie ujęty jako zwykły Z - Zakup krajowy, natomiast VAT zostanie wpisany w deklaracji VAT-7 zarówno jako należny jak i naliczony, czyli wpis zostanie ujęty w podstawowym rejestrze zakupów i dodatkowym (pozostałe transakcje) rejestrze sprzedaży; ponadto kwota netto zostanie uwzględniona w odpowiedniej części deklaracji VAT-UE.

    UWAGA. Jeśli posiadamy wersję MAXI, to w prostych przypadkach możemy fakturę otrzymaną od kontrahenta zaksięgować bezpośrednio, bez konieczności wcześniejszego wystawiania faktury wewnętrznej. Po zaksięgowaniu faktury zagranicznej możemy wydrukować F2 wymaganą przepisami fakturę wewnętrzną na podstawie informacji wprowadzonych we wpisie. Faktura wewnętrzna będzie miała nadany właściwy numer kolejny (pole Fakt.wewn. na zakładce Rozliczenie Vat). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturę możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.

  • I - Import usług - wprowadzamy na podstawie faktury wewnętrznej wg obowiązujących aktualnie w Polsce stawek VAT, utworzonej na podstawie faktury za usługi otrzymanej od kontrahenta zagranicznego (zarówno z krajów UE, jak i spoza UE); usługi wyszczególnione na tej fakturze powinny być nieopodatkowane żadną stawką VAT, gdyż w związku z eksportem nie podlegają temu podatkowi; wpis ten zostanie ujęty w podstawowym rejestrze zakupów oraz w dodatkowym (pozostałe transakcje) rejestrze sprzedaży VAT, a więc w deklaracji VAT w części należnej i naliczonej.
    Analogicznie jak w N - Wewn.nab.tow. możemy wystawić i wydrukować fakturę wewnętrzną.
    W przypadku importu usług, do których stosuje się art.28b ustawy, należy zaznaczyć pole art.28b znajdujące się pod tabelką z pozycjami. Takie wpisy zostaną wyszczególnione w osobnym polu na deklaracji VAT-7/7K oraz w osobnej kolumnie na wydruku rejestru transakcji pozostałych.

  • T - Import towarów - wprowadzamy na podstawie dokumentu SAD, utworzonego przez Urząd Celny na podstawie faktury otrzymanej od kontrahenta spoza UE wg aktualnie obowiązujących w Polsce stawek VAT; w księdze wpis zostanie ujęty jako zwykły Z - zakup krajowy i tak samo jak zwykły zakup ujęty zostanie w podstawowym rejestrze zakupów i deklaracji VAT; różnica polega tylko na płatności - kwotę netto płacimy kontrahentowi, gdyż kwotę VAT przekazaliśmy do Urzędu Celnego.
    W przypadku importu towarów wg procedury uproszczonej opisanej w art. 33a ustawy o VAT zaznaczamy pole art. 33a znajdujące się pod tabelką z pozycjami. Taki wpis zostanie ujęty w deklaracji VAT-7/VAT-7K w pozycji 10. Import towarów podlegający rozliczeniu zgodnie z art.33a ustawy i dodatkowo zostanie wyszczególniony w rejestrze sprzedaży vat "Transakcje pozostałe".

UWAGA. Jeśli nie posiadamy wersji MAXI (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Licencja), dodatkowe rodzaje wpisów nie będą dostępne.

W przypadku firm prowadzących ryczałtową ewidencję przychodów (w danych firmy [image] w pozycji Rozliczenia wybrane jest ewidencja przychodów - ryczałt) nie będzie takich rodzajów wpisów, jak:
L - Lista płac, R - Remanent.

W przypadku najmu lub dzierżawy (w danych firmy [image] w pozycji Rozliczenia wybrane jest najem lub dzierżawa) rodzaje wpisów są ograniczone do:
S - Sprzedaż krajowa, Z - Zakup krajowy.

Na dole menu z dostępnymi rodzajami wpisów widnieje zawsze pozycja O - Ostatni wpis. Jest ona przydatna przy wprowadzaniu dużej ilości dokumentów uporządkowanych wg dat i rodzajów transakcji (np. w biurach rachunkowych). Wybranie tej pozycji tworzy wpis takiego samego rodzaju jak ostatnio księgowany, podpowiadając w nim dodatkowo taką samą datę, numer dowodu, kontrahenta, zdarzenie oraz walutę. Podobne zastosowanie ma parametr Automatyczna kontynuacja wpisów w menu Ustawienia - Konfiguracja.


Pozycje w księdze

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Wypełnianie pozycji jest kluczowym elementem wprowadzania wpisu do księgi. W najprostszym przypadku, gdy całą kwotę dokumentu wprowadzamy do jednej kolumny księgi oraz gdy całość jest po jednej stawce VAT - wprowadzamy tylko jedną pozycję. W innych przypadkach, jeśli wpis wchodzi do kilku kolumn lub jeśli występuje kilka stawek VAT - wprowadzamy każdą kolumnę i każdą stawkę oddzielnie. Również jeśli jeden dokument dotyczy kilku kontraktów - wprowadzamy kwoty z każdego kontraktu w oddzielnej pozycji.

Przy wprowadzaniu poszczególnych pozycji uzupełniamy:

  • Kolumna - wybieramy kolumnę w księdze (ewidencji), do której chcemy wpisać kwotę, lista dostępnych kolumn zależy od formy rozliczenia firmy (księga przychodów, ewidencja ryczałtowa) oraz od rodzaju wpisu (sprzedaż, zakup), obok kolumn występujących w księdze występują dodatkowe kolumny (S/Z - Tylko rej.Vat, ST - środki trwałe) - umożliwiają one wpisy tylko do rejestru VAT bez uwidocznienia w księdze.
    UWAGA. Początkowy symbol kolumny stanowi skrót do szybkiego wyboru odpowiedniej kolumny.

  • Vat% - mamy do wyboru następujące stawki:

    • 0, 4, 5, 6, 7, 8, 23 - stawki właściwe dla odpowiednich towarów i usług podlegających VAT. Określone przy zakupach mają wpływ na proporcje stawek VAT przy sprzedaży bezrachunkowej. Stawka 7% występuje tylko przy zakupach (np. od rolników ryczałtowych), a 4% przy sprzedaży usług taksówkowych.

    • zw - towary i usługi podlegające, lecz zwolnione z VAT. Określone przy sprzedaży mają wpływ na proporcję odliczenia podatku VAT od zakupów, służących sprzedaży opodatkowanej i zwolnionej.

    • np - pozycje nie podlegające VAT i nie ujęte ani w rejestrach ani na deklaracji VAT.
      UWAGA. Wszystkie pozycje wpisów do księgi, których nie chcemy ująć w ewidencji VAT wprowadzamy ze stawką np.

  • Netto wal. - pojawia się we wpisie związanym z transakcją zagraniczną jeśli mamy włączoną obsługę walut. Wprowadzamy kwotę netto w walucie obcej, która zostanie przeliczona na PLN wg kursu określonego wcześniej w polu Kurs.

  • Netto, Vat, Brutto - po wprowadzeniu kwoty netto, kwota VAT i brutto podpowiedzą się już automatycznie, ale można je w razie czego skorygować, możemy również pominąć kwotę netto i rozpocząć wprowadzanie od kwoty brutto - w takim przypadku kwota netto i VAT również się automatycznie uaktualnią.
    UWAGI:

    1. W przypadku wpisu tylko do księgi (z pominięciem rejestru VAT) należy wybrać stawkę VAT np i wprowadzić kwotę netto
    2. Wprowadzenie jako pierwszej kwoty netto lub brutto wpływa na sposób obliczenia pozostałych kwot, które będą liczone odpowiednio od netto lub brutto. W niektórych przypadkach może doprowadzić to do pewnych rozbieżności, np.:
      - od netto: wprowadzamy netto 4,07 zł, stawka vat 23% - wyliczy się vat = 0,94 zł i brutto = 5,01 zł
      - od brutto: wprowadzamy brutto 5,00 zł, stawka vat 23% - wyliczy się vat = 0,93 zł i netto 4,07 zł.
      Jak widać dla tej samej kwoty netto uzyskaliśmy różne wartości Vat i brutto. Taka sytuacja wynika z zaokrągleń i nie jest bynajmniej spowodowana błędem w obliczeniach. Wybór pierwszej kwoty (netto, brutto) umożliwia łatwe dopasowanie wpisu do kwot znajdujących się na księgowanej fakturze. Wyliczone przez program kwoty netto, Vat, brutto możemy w razie potrzeby dodatkowo skorygować ręcznie.

  • Kwota - występuje zamiast Netto, Vat, Brutto w przypadku firm nie podlegającym VAT (w danych firmy [image] wyłączone pole Płatnik VAT) wprowadzamy tu zawsze wartości brutto z faktur VAT

  • UE - pojawia się we wpisach typu N - Wewn.nab.tow., czyli WNT. Zaznaczmy w ten sposób pozycje, które mają się pojawić na deklaracji VAT-UE.

  • Pkt - pojawia się we wpisach typu S - Sprzedaż krajowa (po zaznaczeniu pola Odwrotne obc.) oraz B - Odwrotne obciążenie (zakup). Dla prawidłowego wypełnienia deklaracji VAT niezbędne jest przypisanie transakcji z odwrotnym obciążeniem do odpowiedniego punktu z art.17 ust.1 ustawy o VAT. W zależności od rodzaju transakcji wybieramy odpowiedni punkt:

    • 5 - zakup krajowy od zagranicznego podatnika,

    • 7 - towary wymienione w załączniku nr 11 do ustawy,

    • 8 - usługi.

  • Cel - cel zakupu. Widoczny tylko przy zakupach, odpowiada za prawidłowe umieszczenie danej kwoty w rejestrze zakupów oraz na deklaracji VAT, przy wprowadzaniu zakupów VAT określamy:

    • so - czy służą one sprzedaży opodatkowanej

    • sm - czy sprzedaży mieszanej czyli opodatkowanej i zwolnionej (jeśli mamy sprzedaż po stawce zw)

    • bo - czy nie podlegają odliczeniu (bez odliczenia).
      UWAGA. Jeśli wprowadzamy fakturę VAT z zakupami, z których nie można odliczyć podatku VAT (bo na przykład na fakturze brakuje numeru NIP) - wybieramy cel bo i dodatkowo kwotę VAT (której nie możemy odliczyć) wprowadzamy w koszty, czyli w dodatkowej pozycji wpisujemy ją (tę kwotę VAT) jaką kwotę netto po stawce np.

    • bp - analogicznie jak bo, dotyczy nieodliczanego podatku VAT od zakupu paliw silnikowych

    • bl - analogicznie jak bo, dotyczy nieodliczanego podatku VAT od nabycia lub kosztów pojazdów samochodowych.
      UWAGA. Z celów bp i bl można nie korzystać. Działąją one dokładnie tak jak cel bo.

  • Oddział - kolumna pojawia się w przypadku uzupełnionej biblioteki oddziałów (patrz BIBLIOTEKI - Oddziały), umożliwia wydruk rejestrów VAT oddzielnie dla każdego oddziału

  • Kontrakt - każdą pozycję możemy przypisać do odpowiedniego kontraktu, służącego tylko i wyłącznie do zbiorczego zestawienia przychodów i rozchodów z podziałem na kontrakty (patrz BIBLIOTEKI - Kontrakty)

  • R - rozrachunki - czy ta pozycja ma wchodzić do płatności (rozrachunków), czyli wchodzić w skład kwoty Do zapłaty pokazanej na zakładce Płatności. Dzięki temu polu możemy np. prawidłowo zaksięgować rozliczenie faktury zaliczkowej tak, żeby łączna kwota widniejąca w rozrachunkach z tym kontrahentem odpowiadała faktycznym wpłatom za faktury zaliczkowe powiększonym o różnicę wynikającą z ostatecznego rozliczenia faktury. Np.:

    1. Księgujemy fakturę zaliczkową (123 zł brutto): we wpisie typu S - Sprzedaż krajowa wpisujemy do kolumny S - tylko rej.VAT kwotę 100 zł netto ze stawką 23% VAT. W rozrachunkach pojawia się kwota 123 zł.

    2. Księgujemy właściwą fakturę (369 zł brutto) również jako wpis typu S - Sprzedaż krajowa w dwóch pozycjach:

      • Wpisujemy do rejestru vat (kolumna S - tylko rej.VAT) kwotę 200 zł netto, vat 23% (369 brutto cała faktura minus zaliczka 123 brutto). W rozrachunkach pojawia się kwota 246 zł.

      • Wpisujemy do księgi przychodów (kolumna 7 - sprzedaż tow.) kwotę netto 300 zł, stawka vat np, w kolumnie R wybieramy Nie. Ten wpis nie pojawia się w rozrachunkach.

We wpisach zakupowych pod tabelką z pozycjami (w prawym dolnym rogu) znajduje się przycisk [image] Samochód (F4) umożliwiający automatyczne rozksięgowanie kosztów samochodu (osobowego lub ciężarowego).

Pod tabelką z pozycjami znajduje się podsumowanie zaksięgowanych kwot pod kątem podatku dochodowego (PRZYCHÓD, KOSZTY) oraz rejestrów VAT (SPRZEDAŻ i ZAKUP).


Terminy płatności

Płatności

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Program umożliwia szczegółowe określenie i rozliczenie sposobu oraz formy płatności, zarówno jeśli chodzi o nasze należności (dłużników) jak i zobowiązania (wierzycieli).

Standardowo przy księgowaniu wpisu do księgi, po wypełnieniu pozycji z kwotami, wpis zaznacza się jako rozliczony (zapłacony). Jeśli wpis jest faktycznie rozliczony lub jeśli nie chcemy kontrolować płatności możemy pominąć zakładkę PŁATNOŚCI. W przeciwnym wypadku ustalamy:

  • Termin, Dni - wprowadzamy termin rozliczenia w formie daty lub ilości dni od daty wystawienia

  • Dni zwłoki, Odsetki - informacja o przekroczeniu terminu płatności, wysokość odsetek nalicza się na podstawie ilości dni przekroczenia oraz ustawionej (w menu Ustawienia - Odsetki) procentowej wartości odsetek (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Odsetki). Stojąc kursorem na poszczególnych ratach pokazywane są tu dni zwłoki i wysokość odsetek od bieżącej raty. Po kliknięciu w jakikolwiek element poza tabelką z ratami, pokażą się łączne odsetki od wszystkich rat oraz ilość dni zwłoki z najbardziej przeterminowanej raty. Przycisk [image] umożliwia windykację należności, czyli wystawienie i wydrukowanie przypomnienia o zapłacie, wezwania do zapłaty oraz noty odsetkowej.

W przypadku płatności ratalnych możemy ustalić wysokość i termin płatności każdej raty (ilość rat jest dowolna). Dla każdej raty wprowadzamy:

  • Rodzaj - określany automatycznie. Należy go traktować jako znak płatności, tzn.:

    • Wn (+) znak dodatni - w dokumentach sprzedaży, to co kontrahent ma nam zapłacić

    • Ma (-) znak ujemny - w dokumentach zakupu, to co my mamy zapłacić kontrahentowi

  • Do zapłaty - wysokość raty do zapłaty podstawia się automatycznie jako sumaryczna wartość brutto dokumentu, po zmniejszeniu tej kwoty automatycznie utworzy się druga rata z dopełnieniem kwoty

  • Termin - termin płatności danej raty podstawia się automatycznie z ustalonego wcześniej (wyżej) terminu rozliczenia całości

  • Forma - formę zapłaty wybieramy z ustalonych w konfiguracji form płatności (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Formy płatności)

  • Zapłacono - wprowadzamy kwotę płatności

  • Data - wprowadzamy datę płatności

  • KP/KW - numer dowodu kasowego z zapłatą za tą ratę

  • K - oznacza, że ta płatność jest powiązana z jakimś dowodem kasowym (KP/KW) lub skojarzona z inną płatnością (skompensowana) bezpośrednio w oknie Rozrachunki kontrahenta.

  • P, W, O, N - informacja, o wystawieniu do danej płatności przypomnienia P, wezwania do zapłaty W, noty odsetkowej O lub o oznaczeniu tej płatności jako nieściągalnej N.

UWAGA. Jeśli prowadzimy raporty kasowe/bankowe, to kolumny Zapłacono, Data i KP/KW będą wypełniane automatycznie na podstawie wpisów do raportów kasowych lub bankowych.
Ponadto jeśli płatność do tego dokumentu była wykonana jako zaliczka przed zaksięgowaniem dokumentu i została już zaksięgowana do kasy, możemy klikając w kolumnie KP/KW w przycisk [image] wywołać okno ROZRACHUNKI z filtrem ustawionym automatycznie na zapłaty niepowiązane jeszcze z żadnymi dokumentami:

Pod tabelką z płatnościami znajduje się podsumowanie z kwotami Brutto, Zapłacono i Do zapłaty oraz pola:

  • T - Terminowy - informuje o tym, czy dokument został zapłacony w całości w dniu wystawienia (pusto), czy też dokument został wystawiony jako terminowy, tzn. przynajmniej jedna rata pozostawała w momencie wystawienia faktury do zapłacenia (X)

  • K/B - Kasa/Bank - informuje o tym, czy dokument został zapłacony w całości i wszystkie płatności zostały zaksięgowane w raportach kasowych lub bankowych (X), czy też został zaksięgowany do kasy tylko częściowo (x).

UWAGA. W przypadku dokumentów zakupu wszystkie kwoty w podsumowaniu płatności są ujemne, co oznacza, że jest to wierzytelność, czyli że to my zalegamy z płatnościami.

Jeśli korzystamy z wersji MAXI obsługującej waluty obce, to we wpisach walutowych zakładka PŁATNOŚCI zawiera kilka dodatkowych kolumn i pól:

  • Do zapł. wal. - Do zapłaty w walucie - kwota raty w walucie obcej. Jest ona przeliczona na PLN (kolumna Do zapłaty) wg kursu określonego dla wpisu (pole Kurs obok pola Waluta nad zakładką Płatność).

  • Zapł. wal. - Zapłacono w walucie - wpisujemy kwotę zapłaconą w walucie obcej. Zostanie ona przeliczona na PLN (kolumna Zapłacono) wg opisanego poniżej kursu z dnia zapłaty.

  • Kurs - kurs obowiązujący w naszym banku dla danej waluty w dniu zapłaty, standardowo podpowiada się średni kurs NBP z dnia zapłaty. Na podstawie różnicy między kursem zapłaty, a kursem z dnia wystawienia dokumentu obliczane są dla każdej raty różnice kursowe. Suma różnic kursowych z całego dokumentu widoczna jest w podsumowaniu poniżej tabelki z płatnościami w polu Różn.kurs.

W momencie otrzymania zapłaty za zaksięgowany wcześniej dokument sprzedaży lub dokonania zapłaty za zaksięgowany wcześniej dokument zakupu należy:

  • jeśli korzystamy z modułu Kasa/Bank: wprowadzić płatność do raportu kasowego lub bankowego, korzystając z automatycznego powiązania z wpisami do księgi

  • jeśli nie korzystamy z modułu Kasa/Bank: odszukać dokument, którego dotyczy zapłata we wpisach do księgi i odnotować fakt zapłaty poprawiając odpowiednio zapisy na zakładce Płatności.


Rozliczenie podatku VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Przy wprowadzaniu wpisu do księgi obok rozpisania pozycji z kwotami według różnych stawek VAT, należy określić datę rozliczenia podatku VAT, czyli miesiąc, w którym zostanie on uwzględniony na deklaracji VAT.

Ponieważ data rozliczenia VAT zależy od kilku czynników oraz ze wzlędu na fakt, że jedna faktura może być rozliczana w kilku miesiącach, ustalamy na zakładce ROZLICZENIE VAT:

  • Kontrahent (VAT) - kontrahent występujący w rejestrze VAT, który może być różny od kontrahenta z księgi (inny płatnik, inny nabywca). W przypadku kontrahentów powiązanych (patrz BIBLIOTEKI - Kontrahenci - Wprowadzanie kontrahenta) pole Kontrahent (VAT) uzupełni się automatycznie danymi kontrahenta nadrzędnego po wybraniu kontrahenta podrzędnego w polu Kontrahent (płatnik). Opcja dostępna tylko w wersji MAXI.

  • Kiedy - reguła określenia konkretnej daty rozliczenia VAT, z którą dany wpis (lub jego część) uwzględniony zostanie w rejestrze i na deklaracji VAT

  • Data całkowitego rozliczenia - data całkowitego rozliczenia VAT. Ponieważ wpis może być rozliczany częściowo (ratalnie) musi być ustalona data rozliczenia całości wpisu, w większości przypadków jest ona ustalana automatycznie na podstawie pola Kiedy.

  • Nie ujmuj w JPK-VAT - pole należy włączyć jeśli bieżący dokument nie powinien być ujęty w JPK-VAT. Zaznaczamy je w szczególnych przypadkach, np. gdy jako biuro rachunkowe otrzymaliśmy od klienta wydrukowany rejestr sprzedaży VAT wraz z odpowiadającym mu plikiem JPK. W takiej sytuacji:

    1. na podstawie tego wydruku rejestru sprzedaży robimy jeden zbiorczy wpis w księdze z zaznaczeniem parametru Nie ujmuj w JPK-VAT - dzięki temu sprzedaż wykazana w JPK nie będzie zdublowana

    2. plik JPK (zawierający rejestr sprzedaży) otrzymany od klienta łączymy z plikiem JPK-VAT (zawierającym rejestr zakupów) wygenerowanym w programie R2księga przy pomocy funkcji Zbiory - JPK - Integracja wielu plików JPK-VAT.

  • Korekta VAT - umożliwa skorygowanie pozycji rejestru VAT. Należy jej używać tylko w wyjątkowych przypadkach, np. do ręcznej modyfikacji naliczonych automatycznie korekt ze złych długów.

Od 01.01.2014 przy sprzedaży standardowo, czyli w większości przypadków, datą rozliczenia VAT jest data sprzedaży (dost.tow. lub wykon.usł.), natomiast przy zakupach późniejsza z dat data otrzymania/data sprzedaży.

UWAGA. W przypadkach standardowych przy wprowadzaniu nowego wpisu data rozliczenia VAT podstawia się automatycznie i nie ma wtedy potrzeby do wchodzenia na zakładkę ROZLICZENIE VAT.

Jeśli wybrana została Metoda kasowa (ustawiana przy firmie [image] na zakładce USTAWIENIA - VAT), zrówno przy sprzedaży jak i przy zakupach podpowiadać się będzie data zapłaty.

Przy sprzedaży mamy do wyboru następujące reguły określenia daty rozliczenia VAT (Kiedy):

  • data sprzedaży (dost.tow. lub wykon.usł.) - sposób ogólny, podstawiany standardowo

  • data wystawienia - po wybraniu data ustali się zgodnie z datą wystawienia faktury

  • data zapłaty - standardowo przy metodzie kasowej

  • data zapł., nie później niż 180 dni - po wybraniu data ustali się z terminem 180 dniowym liczonym od daty sprzedaży, później przy otrzymaniu (wprowadzeniu) zapłaty data ulegnie zmianie (dostępne przy metodzie kasowej)

  • inna data - w każdym przypadku można wymusić inną datę rozliczenia, niezależnie od innych danych, przy tym wyborze data rozliczenia nie będzie automatycznie uaktualniana (na przykład przy zmianie daty wystawienia czy wprowadzeniu daty zapłaty).

Przy zakupach możemy określić (Kiedy):

  • data otrzymania/sprzedaży - późniejsza z dat otrzymania i sprzedaży, sposób ogólny, podstawiany standardowo

  • data wystawienia - po wybraniu data ustali się zgodnie z datą wystawienia faktury

  • data zapłaty - standardowo przy metodzie kasowej

  • data zapłaty (faktura RR) - dotyczy rozliczania podatku VAT od faktur RR (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - VAT RR w koszty)

  • inna data - wprowadzana ręcznie data, niezależna od zmian innych danych

  • data zapł., nie później niż 30 dni od d.otrz. - data zapłaty, ale nie później niż 30 dni od daty otrzymania, dostępne tylko we wpisach typu I - Import usług oraz B - Odwrotne obciążenie (zakup).

Faktyczne rozpisanie wprowadzanego wpisu w rejestrze VAT następuje automatycznie. Uwidocznione w oknie pozycje rozbite są według daty rozliczenia, stawek VAT oraz celów zakupów. Dla każdej pozycji określone zostały:

  • Rodzaj - rejestr sprzedaży lub zakupów

  • Oddział - uwidocznione w przypadku rozbicia na oddziały

  • Vat% - stawka podatku VAT

  • Netto, Vat, Brutto - zsumowane kwoty według poszczególnych stawek

  • UE - zaznaczone pozycje dotyczące transakcji wewnątrzwspólnotowych. Dostępne tylko w wersji MAXI.

  • Pkt - pojawia się we wpisach typu S - Sprzedaż krajowa (po zaznaczeniu pola Odwrotne obc.) oraz B - Odwrotne obciążenie (zakup). Określa z którym punktem z art.17 ust.1 ustawy o VAT związana jest dana kwota:

    • 5 - zakup krajowy od zagranicznego podatnika,

    • 7 - towary wymienione w załączniku nr 11 do ustawy,

    • 8 - usługi.

  • Cel - w przypadku zakupów rozdzielone są zakupy służące sprzedaży opodatkowanej (so), zakupy służące sprzedaży opodatkowanej i zwolnionej (sm) oraz zakupy, za które nie przysługuje odliczenie (bo)

  • Data Vat - faktyczna data umieszczenia danej pozycji w rejestrze i na deklaracji VAT.

Jeśli we wpisie na zakładce ROZLICZENIE VAT widoczne są pozycje w kolorze czerwonym oznacza to, że dotyczą one korekty podatku naliczonego o kwotę podatku vat od złych długów. Więcej na ten temat w KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Złe długi-korekta podatku VAT.

Jeśli posiadamy wersję MAXI umożliwiającą obsługę walut, to we wpisach typu N - Wewn.nab.tow., I - Import usług oraz B - Odwrotne obciążenie (zakup) na zakładce ROZLICZENIE VAT dostępne będą dodatkowe pola związane z fakturą wewnętrzną. Jeśli zaznaczymy pole Fakt.wewn., to zostanie wystawiona faktura wewnętrzna (obok pokaże się jej numer). Taką fakturę możemy wydrukować po zaakceptowaniu całego wpisu, korzystając z menu drukowania F2. Faktura wewnętrzna jest numerowana i drukowana w sposób określony w definicji faktury w menu Ustawienia - Definicje dokumentów.


Zestawienie sprzedaży

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

W przypadku dużej ilości dziennych dokumentów sprzedaży (faktur) istnieją dwie możliwości ich księgowania:

  1. indywidualnie - każda faktura wprowadzana do księgi pojedyńczo, czyli wpisywana jednocześnie do księgi i rejestru VAT

  2. zestawieniem sprzedaży - każda faktura jako oddzielny wpis w rejestrze VAT, natomiast w księdze jeden zbiorczy wpis z sumą sprzedaży netto.

Zbiorcze księgowanie sprzedaży pozwala znacznie zredukować ilość wpisów w księdze (a więc krótszy czas wydruku, oszczędność papieru i tonera), natomiast wiąże się z przygotowaniem dodatkowego zestawienia sprzedaży.

Zestawienie sprzedaży można sporządzić ręcznie, w zewnętrznym programie do fakturowania, można je również wygenerować automatycznie. Aby skorzystać z tej ostatniej możliwości należy:

  1. wprowadzając faktury sprzedaży wybrać kolumnę S-tylko rej.VAT i zaznaczyć pole Zest.sprzedaży

  2. po wprowadzeniu wszystkich dokumentów skorzystać z funkcji [image] Zestawienie sprzedaży, która utworzy dowód wewnętrzny zawierający wszystkie faktury z zaznaczoną wcześniej opcją Zestawienie sprzedaży, należące do wybranego okresu

  3. utworzony w ten sposób dowód wewnętrzny należy później zaksięgować do księgi przychodów.


Sprzedaż bezrachunkowa

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

W przypadku prowadzenia przez płatnika VAT sprzedaży bezrachunkowej istnieje możliwość automatycznego rozbicia takiej sprzedaży wg struktury zakupów i szybkiego zaksięgowania jej.

Przed księgowaniem sprzedaży bezrachunkowej należy prawidłowo wprowadzić wszystkie dokumenty zakupu towarów handlowych (kolumna 10 - towary handlowe) z określeniem odpowiednich stawek VAT (zw, 0, 5, 8, 23). Dzięki tej informacji możliwe będzie obliczenie proporcji (stawek VAT) do rozbicia dziennej lub miesięcznej wartości sprzedaży bezrachunkowej.

Wprowadzenie sprzedaży bezrachunkowej z danego dnia lub miesiąca rozpoczynamy od utworzenia [image] nowego wpisu w księdze (Ins) rodzaju S - Sprzedaż krajowa. Po wpisaniu daty oraz opisu zdarzenia gospodarczego klikamy w przycisk Struktura.

Pojawi się okno Rozbicie sprzedaży, w którym określamy:

  • Okres - do obliczenia struktury zakupów wg stawek VAT brane będą pod uwagę faktury zakupy (tylko kolumna 10 - towary handl.) z podanego okresu

  • Oddział - pozycja dostępna w przypadku uzupełnionej biblioteki oddziałów, umożliwia obliczenie struktury zakupów dla wybranego oddziału, czyli księgowanie sprzedaży bezrachunkowej dla każdego oddziału oddzielnie, pozostawiając oddział pusty struktura obliczona zostanie ze wszystkich zakupów

  • Sprzedaż brutto - kwota ogółem sprzedaży do zaksięgowania

  • Kontrakt - księgowaną sprzedaż możemy przypisać do odpowiedniego kontraktu, co zostanie wykazane w zestawieniu przychodów i rozchodów z podziałem na kontrakty.

Przycisk Rozbij powoduje wypełnienie tabeli Rozbicie sprzedaży, która pokazuje sumę zakupów brutto wg poszczególnych stawek VAT, ich udział procentowy oraz obliczoną na podstawie udziału sprzedaż dla każdej stawki oddzielnie. Suma zakupów powinna pokrywać się z sumą [image] wydrukowanego odpowiedniego rejestru VAT (Rejestr zakupów VAT - Struktura zakupów wg stawek - Zakupy handlowe).

Przed zaakceptowaniem [image] OK rozbicia sprzedaży, sposób wyliczenia możemy wydrukować przyciskiem Drukuj.


Koszty/Leasing/Zakup samochodu

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Aby zaksięgować fakturę zakupu dotyczącą eksploatacji, leasingu lub zakupu samochodu należy rozpocząć standardowe księgowanie dokumentu zakupowego, ale zamiast ręcznego wprowadzania kwoty należy nacisnąć przycisk [image] Samochód znajdujący się pod tabelką z pozycjami, w prawym dolnym rogu (lub naciśnąć klawisz F4 w tabelce z pozycjami). Wywołamy w ten sposób okno KOSZTY/LEASING/ZAKUP SAMOCHODU umożliwiające automatyczne rozliczenie kosztów samochodu, uwzględniające obowiązujące limity procentowe i kwotowe dotyczące zaliczania kosztów używania samochodu w koszty uzyskania przychodu oraz limit procentowy VAT.

W zależności od rodzaju zdarzenia gospodarczego księgowanie będzie wyglądało w sposób następujący:

  1. Eksploatacja samochodu (np. zakup paliwa)

  2. Leasing samochodu (np. rata leasingowa od samochodu, którego wartość przekracza dopuszczalny limit kwotowy dla samochodów nieelektrycznych w wysokości 150 tys. zł)

  3. Zakup samochodu (np. zakup samochodu o wartości nie przekraczającej dozwolonego limitu)

Po kliknięciu w wybrany link (powyżej) pokaże się odpowiedni opis.

  1. EKSPLOATACJA SAMOCHODU (np. zakup paliwa)

    W okienku KOSZTY/LEASING/ZAKUP SAMOCHODU określamy:

    • Samochód - wybieramy samochód, którego dotyczy księgowana operacja. Na podstawie parametrów samochodu zostaną określone poszczególne limity odliczeń.

    • Rodzaj - rodzaj operacji: 1. eksploatacja

    • Paliwo - ilość zakupionego paliwa w litrach (do opłaty środowiskowej). Pole wykorzystywane jest przy generowaniu zestawienia Samochody - koszty i paliwo dostępnego w oknach KSIĘGA i SAMOCHODY

    • Cel - cel zakupu: zwykle so - sprzedaż opodatkowana, chyba że prowadzimy sprzedaż opodatkowaną i zwolnioną z podatku vat - wówczas sm - sprzedaż mieszana

    • Oddział, Kontrakt - dodatkowe kryteria przydatne przy wydrukach np. osobnych rejestrów VAT dla poszczególnych oddziałów firmy

    • Stawka VAT

    • Netto, Vat, Brutto - wartość zakupionego paliwa

    • Vat

      • Przed limitem - wartość Vat przed limitem (czyli cały VAT z faktury)

      • Limit % - ile procent Vat można odliczyć

      • Do odliczenia - kwota Vat którą można odliczyć (obliczona jako Przed limitem x Limit %)

      • Nieodliczany - tej części Vat nie można odliczyć na deklaracji VAT (obliczona jako Przed limitem - Do odliczenia), dlatego zostanie ona dopisana do kosztów (poniżej)

    • Koszty

      • Netto - wartość netto z faktury

      • Nieodliczany Vat - ta części VAT, której nie można odliczyć na deklaracji VAT (wyliczona powyżej)

      • Przed limitem - wartość netto powiększona o nieodliczany VAT

      • Limit % - ile procent można wpisać w koszty (w naszym przykładzie jest to 75%, gdyż samochód WRX 0555 jest samochodem firmowym. W przypadku samochodów prywatnych limit wynosi 20%.)

      • Do odliczenia - kwota, którą można zaksięgować w koszty (obliczona jako Przed limitem x Limit %)

      • Nieodliczane - kwota, której nie można zaksięgować w koszty (obliczona jako Przed limitem - Do odliczenia), dlatego zostanie zaksięgowana jako koszt niestanowiący kosztu uzyskania przychodu.

    Po zaakceptowaniu wprowadzonych danych przyciskiem OK program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

    Pozycje te oznaczają (po kolei):

    1. część, od której możemy odliczyć VAT (cel so)

    2. część, od której nie możemy odliczyć VAT (cel bl)

    3. VAT, którego nie możemy odliczyć, czyli kwotę VAT z drugiego wpisu (cel bo)

    4. pomniejszenie kosztów wynikających z trzech pierwszych pozycji o koszty n.k.u.p. (niestanowiące kosztów uzyskania przychodu). Dodatkowo w kolumnie Paliwo wpisano ilość zakupionego paliwa w litrach (do opłaty środowiskowej).
      UWAGA. Ta pozycja różni się od wcześniejszych wartością Nie w kolumnie R (Rozrachunki). Dzięki temu sumaryczna kwota płatności odpowiada wartości księgowanej faktury.

  2. LEASING SAMOCHODU (np. rata leasingowa od samochodu, którego wartość przekracza dopuszczalny limit kwotowy dla samochodów nieelektrycznych w wysokości 150 tys. zł)

    W okienku KOSZTY/LEASING/ZAKUP SAMOCHODU określamy:

    • Samochód - wybieramy samochód, którego dotyczy księgowana operacja. Na podstawie parametrów samochodu zostaną określone poszczególne limity odliczeń.

    • Rodzaj - rodzaj operacji: 2. leasing

      oraz wypełniamy pozostałe pola zgodnie z opisem zamieszczonym wyżej w punkcie 1. Eksploatacja samochodu. Warto zwrócić uwagę na wysokość limitu Koszty - Limit %. Jest on wyliczony jako stosunek dozwolonego limitu wartości (150 tys.) do faktycznej wartości samochodu (w naszym przykładzie 177 tys.). Dokładność do 13 miejsc po przecinku pozwala obliczyć wysokość dozwolonych kosztów bez przekłamań związanych z zaokrągleniami, tak żeby sumaryczna wartość rat leasingowych nie przekroczyła dozwolonego limitu, w tym wypadku 150 tys. zł.

    Po zaakceptowaniu wprowadzonych danych przyciskiem OK program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

    Znaczenie poszczególnych pozycji opisano wyżej w punkcie 1. Eksploatacja samochodu.

  3. ZAKUP SAMOCHODU (np. zakup samochodu o wartości nieprzekraczającej dozwolonego limitu)

    W okienku KOSZTY/LEASING/ZAKUP SAMOCHODU określamy:

    • Samochód - wybieramy samochód, którego dotyczy księgowana operacja. Na podstawie parametrów samochodu zostaną określone poszczególne limity odliczeń.

    • Rodzaj - rodzaj operacji: 3. zakup

      oraz wypełniamy pozostałe pola zgodnie z opisem zamieszczonym wyżej w punkcie 1. Eksploatacja samochodu. Warto zwrócić uwagę na wysokość limitu Koszty - Limit % wynosi 100%, gdyż wartość naszego przykładowego samochodu nie przekracza 150 tys. zł.

    Po zaakceptowaniu wprowadzonych danych przyciskiem OK program wygeneruje automatycznie odpowiednio zaksięgowane pozycje:

    Pozycje te oznaczają (po kolei):

    1. część, od której możemy odliczyć VAT (cel so)

    2. część, od której nie możemy odliczyć VAT (cel bl)

    3. VAT, którego nie możemy odliczyć, czyli kwotę VAT z drugiego wpisu (cel bo).


Różnice kursowe

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Jeśli prowadzimy transakcje walutowe, to musimy rozliczać różnice kursowe. Korzystając z programu w wersji MAXI możemy automatycznie wygenerować dowód wewnętrzny z rozliczeniem różnic kursowych za wybrany okres.

Aby skorzystać z tej możliwości należy:

  1. wprowadzając walutowe faktury sprzedaży/zakupu określić odpowiednio kurs, wg którego przeliczany jest dokument oraz kurs płatności

  2. po wprowadzeniu wszystkich zapłat za dany okres skorzystać z funkcji [image] Różnice kursowe (rozrachunki), która utworzy dowód wewnętrzny zawierający rozliczenie różnic kursowych ze wszystkich zapłat wykonanych w danym okresie

  3. utworzony w ten sposób dowód wewnętrzny należy później zaksięgować do księgi przychodów.

Program udostępnia także funkcję [image] Różnice kursowe (raporty), dzięki której możemy automatycznie utworzyć DW z różnicami kursowymi wynikającymi z wyceny rozchodów na raportach kasowych(bankowych) wg kursu średnioważonego za wybrany okres.


VAT RR w koszty

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Jeśli zawieramy transakcje z rolnikami ryczałtowymi, to musimy wystawić fakturę dokumentującą nabycie produktów lub usług rolnych oraz zgodnie z obowiązującymi przepisami rozliczyć podatek związany z tą transakcją. Jeśli zapłacimy nasze zobowiązanie przelewem i w terminie określonym na fakturze RR, to cały VAT naliczony na fakturze RR możemy odliczyć od VAT należnego w miesiącu, w którym nastąpiła zapłata. Jeśli natomiast minął termin płatności i nie uregulowaliśmy zobowiązania lub uregulowaliśmy ale gotówką, to tracimy prawo do odliczenia podatu VAT z tej faktury RR. W takiej sytuacji VAT możemy wpisać w koszty, tak jak kwotę netto faktury.

Korzystając z programu możemy automatycznie wygenerować dowód wewnętrzny typu V - VAT RR w koszty z zaliczeniem w koszty podatku VAT od faktur RR, dla którego nie przysługuje prawo do odliczenia od należnego podatku VAT.

Aby skorzystać z tej możliwości należy:

  1. wprowadzając faktury zakupu określić odpowiednio sposób rozliczania VAT wybierając opcję data zapłaty (faktura RR)

  2. po wprowadzeniu wszystkich zapłat za dany okres w oknie Księga spod F3 wybrać opcję VAT RR w koszty (dowód wewnętrzny), która utworzy dowód wewnętrzny zawierający zaliczenie w koszty podatku VAT od faktur RR, dla którego nie przysługuje prawo do odliczenia od należnego podatku VAT w danym okresie

  3. utworzony w ten sposób dowód wewnętrzny należy później zaksięgować do księgi przychodów.


Rozliczenie faktur zaliczkowych

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Faktury zaliczkowe, zarówno sprzedaży jak i zakupu, księgujemy tylko do rejestru VAT, z pominięciem księgi przychodów i rozchodów. Po otrzymaniu faktury końcowej księgujemy ją z kolei tylko do księgi przychodów, z pominięciem rejestrów VAT. Jeśli faktura zaliczkowa dotyczyła całej kwoty zamawianej usługi/towaru, może się zdarzyć, że faktura końcowa nie zostanie w ogóle wystawiona, gdyż nie ma takiego obowiązku. W takim przypadku musimy pamiętać o zaksięgowaniu wcześniejszej faktury zaliczkowej w koszty/przychody. W takiej sytuacji, jak również dla celów kontrolnych, przydatny jest oferowany przez program mechanizm rozliczania faktur zaliczkowych.

Fakturę zaliczkową księgujemy do rejestru VAT (kolumna S - tylko rej.VAT). Dodatkowo zaznaczamy pole Zaliczka:

Fakturę końcową księgujemy do księgi przychodów (kolumna 7 - sprzedaż tow.) z pominięciem rejestru VAT (stawka VAT% np - nie podlega). Pamiętamy również o zaznaczeniu w kolumnie R (rozrachunki) wartości Nie, dzięki czemu faktura końcowa nie wejdzie do rozrachunków, gdyż płatność się już odbyła przy okazji faktury zaliczkowej. Przy akceptacji takiej faktury program sprawdzi, czy dla danego kontrahenta wystawiono wcześniej faktury zaliczkowe, a jeśli tak, to umożliwi ich rozliczenie (czyli powiązanie z fakturą końcową):

Jeśli klikniemy Tak, to pokaże się okno Rozliczenie faktur zaliczkowych zawierające listę wszystkich faktur zaliczkowych dla (lub od) tego kontrahenta:

Klikamy w przycisk [image], żeby rozliczyć wybraną fakturę zaliczkową. Rozliczenie oznacza powiązanie z faktura końcową. Dane tej faktury pokazane zostaną w kolumnach Faktura końcowa (nr faktury końcowej), Data końc. (data wystawienia), Netto końc. (wartość netto). Rozliczenie za pomocą przycisku [image] wiąże bieżącą fakturę zaliczkową z bieżącą fakturą z okna Księga. Rozliczenia z dowolną inną fakturą końcową można dokonać wybierając odpowiednią fakturę z listy wszystkich faktur tego kontrahenta po kliknięciu w kolumnie Faktura końcowa.

Jeśli chcemy usunąć wykonane wcześniej rozliczenie faktury zaliczkowej, klikamy w przycisk [image].

UWAGI:

  1. Okno ROZLICZENIE FAKTUR ZALICZKOWYCH możemy wywołać w każdej chwili wybierając odpowiednią pozycję z menu pomocniczego (prawy przycisk myszy lub klawisz F3) w oknie Księga

  2. We właściwościach okna [image] F4 możemy określić kryteria filtrowania faktur zaliczkowych:

    • Kontrahent - tylko faktury wybranego kontrahenta. Jeśli to pole będzie puste (klawisz Delete lub Backspace), to pokazane zostaną faktury wszystkich kontrahentów. Jeśli pokazywane są faktury wszystkich kontrahentów, to nie można korzystać z funkcji rozliczania faktur (ani usuwania rozliczenia).

    • Tylko nierozliczone - tylko takie, które nie są jeszcze powiązane z żadną fakturą końcową

  3. Program zapamiętuje jedynie fakt powiązania faktury zaliczkowej z fakturą końcową. Zgodność kwot na obu fakturach nie jest kontrolowana.

  4. Jedną fakturą końcową można rozliczyć kilka faktur zaliczkowych

  5. Kwoty Netto zal. i Netto końc. przy fakturach zakupu pokazywane są ze znakiem "-" (minus)

  6. Przy zamykaniu deklaracji PIT za wybrany miesiąc lub kwartał program ostrzega, jeśli występują jakieś nierozliczone faktury zaliczkowe

  7. Jeśli faktura końcowa jest na kwotę większą niż wystawione wcześniej (i zaksięgowane) faktury zaliczkowe, to kwotę przewyższającą zaliczkę księgujemy w drugiej pozycji, np.:


Bilans otwarcia

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Podatek dochodowy rozliczany jest narastająco w ramach roku podatkowego. Dlatego w przypadku rozpoczęcia prowadzenia księgi w trakcie roku (na początku miesiąca lub w przypadku rozliczeń kwartalnych na początku kwartału) należy uzupełnić niezbędne informacje od początku roku. Można to zrobić na kilka sposobów w zależności od uwarunkowań:

  • uzupełniamy wszystkie wpisy od początku roku - chcemy mieć komputerową ewidencję wyprowadzoną od początku roku, praktycznie przećwiczyć pracę z programem i upewnić się w prawidłowości dotychczasowych rozliczeń podatku VAT i podatku dochodowego

  • wprowadzamy po jednym wpisie z każdego rodzaju (S - Sprzedaż krajowa, Z - Zakup krajowy, itp.) na koniec poprzednich miesięcy, z sumarycznymi kwotami wszystkich kolumn i dodatkowo w rozbiciu na stawki VAT - w takim przypadku mamy również możliwość zweryfikowania dotychczasowych rozliczeń podatku VAT i podatku dochodowego

  • wprowadzamy jeden wpis (rodzaju W - Dowód wewn.) na koniec każdego poprzedniego miesiąca, z sumarycznymi kwotami wszystkich kolumn, ale tylko kwoty netto, bez wpisów do rejestrów VAT - w takim przypadku możemy zweryfikować dotychczasowe rozliczenia podatku dochodowego i jesteśmy gotowi do rozliczeń tego podatku w kolejnych miesiącach, natomiast podatek VAT (rozliczany miesięcznie lub kwartalnie) nie wymaga wpisów z poprzedniego miesiąca (lub kwartału)

  • wprowadzamy jeden wpis (rodzaju W - Dowód wewn.) na koniec miesiąca (albo kwartału przy rozliczeniach kwartalnych), poprzedzającego rozpoczęcie pracy w programie, z sumarycznymi (od początku roku) kwotami (netto) wszystkich kolumn - jest to niezbędne minimum pozwalające na rozliczenie narastającego podatku dochodowego w kolejnych miesiącach.

Po wprowadzeniu wpisów z bilansem otwarcia należy pamiętać o właściwym ustawieniu numeracji księgi i wydruków (Pierwszy wpis, Pierwsza strona w danych firmy [image] na zakładce Ustawienia zakładka Księga/Ewidencja), jako kolejny wpis i kolejna strona przy kontynuacji działalności w ciągu roku.


Złe długi

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

Program R2księga zawiera rozwiązania pomagające w rozliczeniu podatku VAT w odniesieniu do nieściągalnych wierzytelności, czyli złych długów:

  • korekta należnego podatku VAT

    Zgodnie z artykułem 89a ustawy o VAT istnieje możliwość korekty należnego podatku VAT wynikającego z przeterminowanych krajowych faktur sprzedaży. Korektę można wykonać w przypadku nie uregulowania zobowiązania w ciągu 90 dni od terminu płatności i spełnienia kilku dodatkowych warunków.

    Tego typu korekty należy w programie wykonać ręcznie w sposób opisany w rozdziale Korekta VAT - należny.

  • korekta naliczonego podatku VAT

    Zgodnie z artykułem 89b ustawy o VAT powstał obowiązek korekty odliczonych kwot podatku VAT wynikających z przeterminowanych krajowych faktur zakupu. Korektę należy wykonać w przypadku nie uregulowania zobowiązania w ciągu 90 dni od terminu płatności.

    Tego typu korekty wykonywane są automatycznie. Program uwzględnia prawidłowo płatności częściowe, zapłaty za faktury, od których wcześniej wykonano korekty, oraz faktury korygujące wystawione do przeterminowanych faktur. Szczegółowe działanie mechanizmu automatycznych korekt podatku naliczonego zostało opisane w rozdziale Korekta VAT - naliczony.


Korekta VAT - należny

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi

Program nie udostępnia automatycznego mechanizmu korygującego należny podatek VAT od złych długów (krajowe faktury sprzedaży). Umożliwia natomiast ręczne skorygowanie należnego podatku VAT na konkretnych dokumentach i prawidłowe sporządzenie deklaracji VAT wraz z deklaracją VAT-ZD.

Aby znaleźć dokumenty zawierające nieściągalne wierzytelności można się posłużyć mechanizmem windykacji należności (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności), który umożliwia wyfiltrowanie należności z terminem płatności mieszczącym się w zadanym okresie. Można również skorzystać ze specjalnej wersji raportu Należności i zobowiązania - Złe długi z zaznaczonymi parametrami VAT i Sprzedaż. Taki raport zawiera listę faktur sprzedaży, dla których termin płatności zostanie przekroczony o 90 dni w zadanym okresie.

Po odszukaniu odpowiedniego dokumentu w oknie KSIĘGA, należy przejść na zakładkę ROZLICZENIE VAT, zaznaczyć pole Korekta VAT i wprowadzić odpowiednią korektę wybierając w kolumnie ZD (złe długi) wartość Tak.

UWAGI:

  1. Jeśli zaznaczono pole Korekta VAT, to pozycje istniejące na zakładce ROZLICZENIE VAT nie są aktualizowane przy żadnych zmianach w samym dokumencie. Dotyczy to zarówno oryginalnego rozliczenia vat z dokumentu jak i wprowadzonych ręcznie korekt VAT z tytułu złych długów. Po ewentualnym dokonaniu zmian w dokumencie, należy samodzielnie zmodyfikować pozycje na zakładce ROZLICZENIE VAT.

  2. Program nie sprawdza czy pomiędzy terminem płatności a datą vat wprowadzonej korekty minęło wymagane przepisami 90 dni.

Wszystkie naliczone korekty dotyczące danego miesiąca lub kwartału są widoczne na wydruku rejestru sprzedaży VAT z adnotacją ZD w kolumnie Lp. Są też osobno podsumowane w podsumowaniu miesiąca/kwartału w wierszu ZD - złe długi (X) - suma miesiąca/kwartału, gdzie X oznacza liczbę korekt.

W celach kontrolnych można wydrukować rejestr sprzedaży VAT zawierający tylko korekty. W tym celu przed wydrukiem zaznaczamy parametr Tylko korekty ze złych długów.

Na podstawie naliczonych korekt przygotowywany jest dokument VAT-ZD, czyli zawiadomienie o skorygowaniu podstawy opodatkowania. Można go wydrukować z menu drukowania F2 w oknie DEKLARACJA VAT. W przypadku e-deklaracji dokument VAT-ZD jest dołączany automatycznie do e-deklaracji VAT-7 jako załącznik.

UWAGA. Nie wolno wprowadzać zmian w korektach podatku należnego po zamknięciu deklaracji VAT-7. Dokument VAT-ZD jest zawsze przygotowywany na podstawie bieżących danych. Oznacza to, że jeśli wprowadzimy jakieś poprawki w korektach należnego podatku VAT już po zamknięciu deklaracji VAT-7, to będą one widoczne w VAT-ZD, mimo iż nie będą uwzględnione w zamkniętej wcześniej delaracji VAT-7.


Korekta VAT - naliczony

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Złe długi

Aby skorzystać z mechanizmu korekty naliczonego podatku VAT od złych długów (krajowe faktury zakupu), wystarczy włączyć pole Automat. korekta złych długów w danych firmy na zakładce Ustawienia - Vat i prowadzić ewidencję płatności. Płatności można ewidencjonować albo bezpośrednio w oknie KSIĘGA na zakładce Płatności albo w oknie KASA/BANK za pomocą raportów kasowych i bankowych. Należy zdecydować się na jeden z tych dwóch sposobów i konsekwentnie stosować go w przypadku wszystkich dokumentów.
UWAGA. Mechanizm automatycznej korekty złych długów jest domyślnie WŁĄCZONY. Jeśli z jakichś powodów nie chcemy z niego korzystać należy go wyłączyć. Parametr ten jest przypisany do konkretnej firmy. Należy o tym pamiętać w przypadku biur rachunkowych i ewentualnie włączyć/wyłączyć go dla poszczególnych firm.

Oprócz wspomnianego wyżej ewidencjonowania płatności nie są wymagane żadne inne czynności. Program automatycznie naliczy odpowiednie korekty przed wydrukiem rejestru zakupów VAT lub podczas przygotowywania deklaracji VAT-7K. Wszystkie korekty naliczane są z datą ostatniego dnia miesiąca (lub kwartału przy kwartalnym rozliczaniu podatku VAT).

Naliczone korekty pokazywane są w oknie KSIĘGA na zakładce ROZLICZENIE VAT przy dokumencie, którego dotyczą. Aby odróżnić korekty od normalnych pozycji, korekty pokazywane są na czerwono. Pozycje pochodzące z korekt aktualizowane są tylko w momencie przygotowania rejestru zakupów VAT bądź deklaracji VAT. Nie aktualizują się przy żadnych zmianach w samym dokumencie.

Jeśli nie zgadzamy się z wyliczeniem dokonanym przez program, możemy ręcznie skorygować wartości na zakładce ROZLICZENIE VAT włączając pole Korekta VAT. Należy przy tym pamiętać, że jeśli zaznaczono pole Korekta VAT, to pozycje istniejące na zakładce ROZLICZENIE VAT nie są aktualizowane przy żadnych zmianach w samym dokumencie. Dotyczy to zarówno oryginalnego rozliczenia vat z dokumentu jak i wprowadzonych ręcznie korekt VAT z tytułu złych długów. Po ewentualnym dokonaniu zmian w dokumencie, należy samodzielnie zmodyfikować pozycje na zakładce ROZLICZENIE VAT. Podobnie, jeśli przy włączonym polu Korekta VAT wprowadziliśmy jakieś korekty podatku VAT z tytułu złych długów, to nie znikną one po ewentualnej rezygnacji z automatycznej korekty złych długów (Automat. korekta złych długów w danych firmy).

Wszystkie naliczone korekty dotyczące danego miesiąca lub kwartału są widoczne na wydruku rejestru zakupów VAT z adnotacją ZD w kolumnie Lp. Są też osobno podsumowane w podsumowaniu miesiąca/kwartału w wierszu ZD - złe długi (X) - suma miesiąca/kwartału, gdzie X oznacza liczbę korekt.

W celach kontrolnych można wydrukować rejestr zakupów VAT zawierający tylko korekty. W tym celu przed wydrukiem zaznaczamy parametr Tylko korekty ze złych długów.

Aby sprawdzić jakie korekty vat z tytułu złych długów wystąpią w zadanym okresie, można skorzystać z zestawienia Należności i zobowiązania - Złe długi z zaznaczonym parametrem VAT. Zawiera ono listę faktur, dla których termin płatności zostanie przekroczony o 90 dni w zadanym okresie.

Jeśli zapłacono za fakturę, od której vat został już wcześniej skorygowany, to program powiększy odpowiednio podatek naliczony. W takiej sytuacji zostanie automatycznie ustawione pole na deklaracji VAT-7 dotyczące art.89b ust.4 ustawy o VAT (w deklaracji VAT-7(18) jest to pole nr 50).

Na szczególną uwagę zasługuje rozliczanie faktur korygujących. Księgując fakturę korygującą należy powiązać ją z korygowaną fakturą wybierając odpowiedni dokument w polu Korekta do na zakładce Inne. W przypadku wielu korekt do tej samej faktury w polu Korekta do wybieramy we wszystkich korektach tą samą oryginalną fakturę - nie wybieramy poprzedniej korekty.

Korekta "na minus", czyli zmniejszająca wartość oryginalnej faktury:

  • korekty vat ze złych długów naliczane są na oryginalnej fakturze z uwzględnieniem faktur korygujących, nie są naliczane na fakturach korygujących

  • aby mechanizm działał prawidłowo należy wykonać odpowiednią kompensatę płatności, tzn. zapłacić w całości fakturę korygującą i w odpowiedniej części fakturę korygowaną:

    • jeśli ewidencjonujemy płatności bezpośrednio na zakładce Płatności, to zaznaczamy na korekcie, że jest zapłacona w całości (w kolumnie Forma wybieramy Kompensata). Na oryginalnej fakturze wpisujemy analogiczną kompensatę w tej samej wysokości. Pozostała część oryginalnej faktury pozostaje do zapłaty.

      faktura korygująca

      faktura korygowana

    • jeśli ewidencjonujemy płatności przy pomocy raportów kasowych i bankowych w oknie KASA/BANK, to:

      • jeśli wpisaliśmy faktyczne zapłaty za f-rę korygującą i korygowaną, to nie wykonujemy żadnych dodatkowych czynności
      • w przeciwnym wypadku wykonujemy kompensatę bezpośrednio w rozrachunkach kontrahenta za pomocą funkcji [image] Skojarz.

    Korekta "na plus", czyli zwiększająca wartość oryginalnej faktury:

    • korekty vat ze złych długów naliczane są bezpośrednio na fakturze korygującej, nie są naliczane na oryginalnej fakturze i ewentualnych wcześniejszych fakturach korygujących

    • jeśli po fakturze korygującej "na plus" wystawiono kolejne korekty "na minus", to rozliczane są one razem z tą fakturą korygującą, a nie z fakturą oryginalną.


Przykładowe księgowania

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów

W przypadku wątpliwości dotyczących sposobu księgowania specyficznych zdarzeń gospodarczych prosimy zapoznać się z poniższymi przykładami:

  • Remanent

  • Zakup/koszty samochodu osobowego

  • Wewnątrzwspólnotowe nabycie towarów

  • Eksport usług

  • Wewnątrzwspólnotowe świadczenie usług

  • Zakup z odwrotnym obciążeniem

  • Sprzedaż z odwrotnym obciążeniem

  • Faktura korygująca/Faktury korygujące - fakturę korygującą/faktury korygujące księgujemy dokładnie tak samo, jak zwykłe faktury. Jako wartość faktury podajemy różnicę w stosunku do oryginalnej faktury, odpowiednio ze znakiem ujemnym lub dodatnim. Oczywiście osobno dla każdej stawki VAT.


Remanent

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

Wpis z remanentem powinniśmy wprowadzić przynajmniej dwa razy w roku, na początku (remanent początkowy) i na końcu (remanent końcowy). Tylko różnica remanentów jest uwzględniana przy wyliczeniu kosztów uzyskania przychodu, tak więc wprowadzenie tylko jednego remanentu nie przyniesie żadnych efektów. Remanent wprowadzamy do księgi jako wpis rodzaju R - remanent i w kolumnie 15 - kolumna pusta wpisujemy wartość spisu z natury na dany dzień.

W przypadku zmiany udziałów wspólników firmy lub przyjęciu nowego udziałowca należy wprowadzić remanent na ostatni dzień dotychczasowych udziałów. Tak więc jeśli przykładowo udziały zmienią się od początku czerwca to remanent wprowadzamy na ostatni dzień maja.

Wydruk zestawienia remanentów uwidoczni obliczenie kosztów z uwzględnieniem różnicy remanentów.

W przyszłym roku, mimo wprowadzenia remanentu końcowego na ostatni dzień bieżącego roku, np. 31-12-2016, należy wprowadzić remanent początkowy na pierwszy dzień przyszłego roku, np. 01-01-2017 z tą samą kwotą.


Wewnątrzwspólnotowe nabycie towarów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

Nabycie towarów od kontrahenta unijnego wiąże się z naliczeniem podatku należnego i odliczeniem podatku naliczonego w tej samej wysokości.

Aby zaksięgować tego typu zdarzenia, należy skorzystać z wpisów rodzaju N - Wewn.nab.tow.. Powodują one jednoczesne umieszczenie zdarzenia zarówno w rejestrze sprzedaży (Transakcje pozostałe), jak i zakupów (Nabycie towarów i usług).

Wpisy N - Wewn.nab.tow. dostępne są tylko w wersji MAXI.

Faktura od kontrahenta unijnego wystawiona jest po stawce 0%. Aby ją prawidłowo zaksięgować mamy dwie możliwości:

  • tworzymy na jej podstawie fakturę wewnętrzną w PLN wg stawek VAT aktualnie obowiązujących w Polsce. Po wybraniu rodzaj wpisu N - Wewn.nab.tow. wypełniamy odpowiednie pola analogicznie jak w przypadku zwykłych zakupów krajowych.

  • księgujemy tę fakturę bezpośrednio w walucie wystawienia (pole Waluta), podając odpowiednie, obowiązujące w Polsce stawki VAT. Kwoty walutowe przeliczane są na PLN wg określanych automatycznie średnich kursów NBP (pola Kurs i Kurs VAT). Wymaganą przepisami fakturę wewnętrzną można wydrukować F2 po zaakceptowaniu wpisu.

UWAGA. Należy również pamiętać o konieczności zaznaczenia jednego z pól, w przypadku gdy księgowana transakcja dotyczy:

  • Śr. transp. - wewnątrzwspólnotowego nabycia środka transportu

  • Paliwo - wewnątrzwspólnotowego nabycia paliwa

  • Zaliczka - faktury zaliczkowej.

W przypadku transakcji wewnątrzwspólnotowych należy pamiętać również o wydrukowaniu deklaracji VAT-UE.

Różnice kursowe powstające przy zapłatach za dokumenty walutowe można zaksięgować zbiorczo na koniec miesiąca korzystając z automatycznego dowodu wewnętrznego (patrz Księgowanie dokumentów - Różnice kursowe).


Eksport usług

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

Usługi sprzedawane kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) nie podlegają VAT (stawka VAT np). Tym niemniej transakcje tego typu zwiększą udział sprzedaży opodatkowanej, gdyż podlegają VAT w kraju docelowym.

Aby prawidłowo zaksięgować faktury dotyczące eksportu usług korzystamy z wpisów rodzaju U - Eksport usług. Wpis ten będzie uwzględniony na deklaracji VAT-7 w pozycji "dostawa towarów oraz świadczenie usług, poza terytorium kraju" oraz w rejestrze sprzedaży w kolumnie "eksport usług np" w celu powiększenia sprzedaży podlegającej VAT (w stosunku do sprzedaży opodatkowanej i zwolnionej).

Wpisy U - Eksport usług dostępne są tylko w wersji MAXI.

W przypadku jednoczesnego zafakturowania usługi krajowej wraz z usługą zagraniczną księgujemy kwoty odpowiadające tym usługom w dwóch pozycjach:

  1. część zagraniczną usług, które nie podlegają VAT w kraju księgujemy po stawce np.

  2. część krajową usług, księgujemy po krajowej stawce VAT (0, 8 lub 23).

Stawka np w powiązaniu z rodzajem wpisu U - Eksport usług oznacza, że usługi te nie podlegają VAT w kraju, ale podlegają VAT w kraju docelowym, w związku z tym pojawią się na deklaracji VAT-7 "dostawa towarów oraz świadczenie usług poza terytorium kraju" oraz w rejestrze sprzedaży VAT "eksport usług np" i zwiększą udział sprzedaży opodatkowanej (ważne przy odliczaniu VAT od zakupów).


Wewnątrzwspólnotowe świadczenie usług

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

W przypadku zafakturowania usługi świadczonej na terytorium UE wprowadzamy do księgi wpis rodzaju U - Eksport usług ze stawką np oraz zaznaczamy pole W.św.usł. (pod tabelką z pozycjami wpisu).
UWAGA. Pole W.św.usł. zostanie automatycznie zaznaczone jeśli kontrahent wybrany na wpis typu U - Eksport usług ma zaznaczone pole UE.

Wpisy U - Eksport usług dostępne są tylko w wersji MAXI.

Stawka np w powiązaniu z rodzajem wpisu U - Eksport usług oznacza, że usługi te nie podlegają VAT w kraju, ale podlegają VAT w kraju docelowym, w związku z tym pojawią się na deklaracji VAT-7 "dostawa towarów oraz świadczenie usług poza terytorium kraju" oraz dodatkowo w polu "w tym świadczenie usług, o których mowa w art.100 ust.1 pkt 4 ustawy" a także w rejestrze sprzedaży VAT "eksport usług np" oraz "wewn. św. usług" i zwiększą udział sprzedaży opodatkowanej (ważne przy odliczaniu VAT od zakupów).


Zakup z odwrotnym obciążeniem

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

Faktury zakupu z odwrotnym obciążeniem VAT księgujemy korzystając z wpisów rodzaju B - Odwrotne obciążenie (zakup). Termin "odwrotne obciążenie" oznacza, że zgodnie z przepisami podatnikiem VAT jest nabywca (np. krajowy zakup surowców wtórnych lub jeżeli dokonującym dostawy na terytorium kraju jest podatnik nie posiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju).

Zaksięgowane w ten sposób faktury wyszczególniane są w rejestrze sprzedaży VAT Transakcje pozostałe (vat należny) oraz w rejestrze zakupu VAT Nabycie towarów i usług (vat naliczony).

Faktura z odwrotnym obciążeniem jest wystawiona z pominięciem stawek VAT. Aby ją prawidłowo zaksięgować mamy dwie możliwości:

  • tworzymy na jej podstawie fakturę wewnętrzną (poza programem) wg aktualnie obowiązujących stawek VAT. Po wybraniu rodzaj wpisu B - Odwrotne obciążenie (zakup) wypełniamy odpowiednie pola analogicznie jak w przypadku zwykłych zakupów krajowych.

  • księgujemy tę fakturę bez wcześniejszego wystawienia faktury wewnętrznej, podając odpowiednie stawki VAT. Wymaganą przepisami fakturę wewnętrzną można wydrukować F2 po zaakceptowaniu wpisu.

    Faktura wewnętrzna będzie miała nadany właściwy numer kolejny w polu Fakt.wewn. widocznym na zakładce ROZLICZENIE VAT (patrz rysunek poniżej). Pozycje faktury generowane są na podstawie wprowadzonego opisu zdarzenia oraz stawek vat. Taką fakturę możemy przechowywać razem z oryginalną fakturą zakupu dla udokumentowania zastosowanych stawek vat.

Dla prawidłowego wypełnienia deklaracji VAT niezbędne jest przypisanie transakcji z odwrotnym obciążeniem do odpowiedniego punktu z art.17 ust.1 ustawy o VAT. W zależności od rodzaju transakcji wybieramy odpowiedni punkt (pkt):

  • 5 - zakup krajowy od zagranicznego podatnika

  • 7 - towary wymienione w załączniku nr 11 do ustawy

  • 8 - usługi.

UWAGA. Wpisy B - Odwrotne obciążenie (zakup) wybieramy tylko dla zakupów. Sprzedaż, dla której nabywca jest podatnikiem, księgujemy jako S - Sprzedaż krajowa z zaznaczonym polem Odwrotne obc. (patrz Sprzedaż z odwrotnym obciążeniem).


Sprzedaż z odwrotnym obciążeniem

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Przykładowe księgowania

W przypadku sprzedaży z odwrotnym obciażeniem VAT, czyli takiej dla której nabywca jest podatnikiem VAT (np. krajowa sprzedaż surowców wtórnych), wprowadzamy do księgi wpis rodzaju S - Sprzedaż krajowa z zaznaczonym polem Odwrotne obc. (pod tabelką z pozycjami wpisu).

Wpisy takie wyszczególniane są w rejestrze sprzedaży VAT Transakcje pozostałe.

UWAGA. Pole Odwrotne obc. należy zaznaczyć przed wprowadzeniem danych na zakładce Pozycje, bowiem po uzupełnieniu danych zaznaczenie tego pola nie będzie możliwe.

Dla prawidłowego wypełnienia deklaracji VAT niezbędne jest przypisanie transakcji z odwrotnym obciążeniem do odpowiedniego punktu z art.17 ust.1 ustawy o VAT. W zależności od rodzaju transakcji wybieramy odpowiedni punkt (pkt):

  • 7 - towary wymienione w załączniku nr 11 do ustawy

  • 8 - usługi.

Wpis dotyczący sprzedaży z odwrotnym obciążeniem dostępny jest od wersji STANDARD.


Import dokumentów

Import danych

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Program umożliwia automatyczny import dokumentów z zewnętrznych systemów:

  • Import faktur z programu R2faktury - współpraca z systemem sprzedaży i obsługi magazynu [image] poprzez automatyczny import wystawionych w tym systemie faktur sprzedaży i odpowiadających fakturom zakupu dokumentów PZ

  • Import z innych systemów - import dokumentów z kilku innych dostępnych na rynku systemów sprzedażowych oraz dokumentów i dekretów z dowolnych systemów.

  • Import z pliku JPK (FA lub VAT) - import dokumentów z Jednolitego Pliku kontrolnego w formacie FA lub VAT, co umożliwia import z dowolnych systemów, które potrafią wyeksportowac taki plik.

Gdy program R2księga pracuje jako moduł systemu R2firma import dokumentów jest zbędny. Zamiast importu wykonuje się Księgowanie dokumentów wystawionych w module R2faktury.


Import faktur z programu R2faktury

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Import danych

Obok [image] ręcznego księgowania dokumentów sprzedaży i zakupów istnieje możliwość automatycznego importu faktur wystawionych w systemie [image] . Oznacza to, że wypisana już faktura (lub PZ jeśli w programie [image] prowadzimy również magazyn) nie musi być powtórnie ręcznie wprowadzana do księgi. Może się to odbyć automatycznie, z uwzględnieniem rozbicia kwot wg poszczególnych stawek VAT (dla płatników VAT).

Przed importem faktur do księgi (lub ewidencji ryczałtowej) należy w programie [image] w danych firmy [image] na zakładce Ustawienia - Ogólne ustawić parametr Eksport do na RESET2 - R2księga. Oczywiście w obu programach w danych firmy [image] na zakładce Dane musi być wybrana ta sama forma rozliczenia: księga przychodów i rozchodów lub ewidencja przychodów - ryczałt.

Księgowanie faktur składa się z dwóch etapów:

1. Eksport faktur w programie [image] .

Faktury sprzedaży eksportujemy z okna Faktury funkcją [image] Eksport do programu RESET2 - R2księga. Analogiczną funkcję wywołujemy w oknie PZ, żeby wyeksportować faktury zakupu. Określamy:

  • Docelowa baza danych - lokalizacja i nazwa bazy, do której zostały wyeksportowane dokumenty z programu R2faktury

  • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych. Np. jeśli w tym samym buforze chcemy zamieścić eksportowane faktury sprzedaży i zakupu, to najpierw eksportując faktury sprzedaży z okna Faktury zaznaczamy ten parametr, aby upewnić się, że w buforze będą tylko eksportowane właśnie faktury. Potem eksportując faktury zakupu z okna PZ odznaczamy ten parametr, aby dopisać faktury zakupu do tego samego bufora, w którym są już faktury sprzedaży.

  • Zakres - wysyłamy pojedynczy dokument (Aktualny dokument), wszystkie z wybranego okresu (Wszystkie) lub wybrane samodzielnie (Podświetlone)

  • Opis zdarzenia - możemy dodatkowo określić sposób tworzenia opisu zdarzenia gospodarczego, wybieramy Pierwsza pozycja z dokumentu, jeśli ma to być pierwsza pozycja z faktury lub Sprzedaż towarów/produktów/usług - w zależności od rodzaju asortymentów na danej fakturze będzie to np. sprzedaż towarów, sprzedaż usług itp.

UWAGI:

  1. Sposób księgowania paragonów i faktur nieterminowych (zapłaconych gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja)

  2. Jeśli korzystamy z eksportu danych do programu R2księga lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane dane. Taki sam plik należy wskazać w programie R2księga przy imporcie danych.

  3. Jeśli korzystamy z eksportu danych do programu R2fk lub R2księga lecz nie dokonaliśmy integracji modułów, wówczas w oknie Eksport danych do programu RESET2... należy dodatkowo wybrać odpowiednią wartość w polu Wersja: 2.x/4.x/10.x lub 3.x/4.x/10.x.

  4. Eksport widoczny tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Mechanizm automatycznego księgowania dokumentów w programie R2firma opisany został w KSIĘGA I EWIDENCJA PRZYCHODÓW - Import danych - Księgowanie faktur/Pz w R2frma. Po stronie programu R2faktury nie ma potrzeby wykonywania żadnych czynności w związku z automatycznym księgowaniem dokumentów w systemie R2firma.

Pomyślne zakończenie eksportu oznacza, że bufor został przygotowany.

2. Import faktur w programie [image] .

Aby wyeksportowane faktury pojawiły się w księdze, należy w oknie Księga (lub Ewidencja) wywołać funkcję [image] Import z programu RESET2 - R2faktury (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy danych, w której wcześniej w programie R2faktury dokonaliśmy eksportu danych

  • Podgląd - wgląd w zawartość bufora, czyli jakie dane zostaną zaimportowane

  • Pomiń wpisy z innego lub zamkniętego okresu - zaznaczenie tej opcji daje pewność, że zostaną zaimportowane dokumenty tylko z wybranego (F12) okresu

  • Pomiń wpisy z takim samym numerem, datą, kontrahentem i kwotą - zaznaczenie tej opcji daje pewność, że dokumenty nie zostaną zdublowane (np. w przypadku powtórnego importu lub wcześniejszego ręcznego zaksięgowania tych samych dokumentów)

  • Zaznacz płatności jako zapłacone gotówką - zaznaczamy, jeśli chcemy aby wszystkie zaimportowane dokumenty były wpisane jako zapłacone jednorazowo gotówką, bez względu na oryginalny, określony w programie R2faktury, stan płatności

  • Data wpisu taka jak data sprzedaży (dla dokumentów sprzedaży) - standardowo data wpisu w importowanych dokumentach ustawia się tak jak data wystawienia faktury/PZ. Jeśli w związku z charakterem prowadzonej działalności wystawiamy faktury z datą sprzedaży z innego miesiąca niż data wystawienia, możemy zaznaczyć ten parametr, jeśli chcemy zaksięgować te faktury z datą wpisu równą dacie sprzedaży, a nie z datą wystawienia.
    UWAGA. Jeśli w programie R2faktury korzystano z pola Data księgowania i/lub Księgowany wg daty sprzedaży, to data wpisu w księdze będzie określana automatycznie, dlatego parametr Data wpisu taka jak data sprzedaży należy w takiej sytuacji wyłączyć.

  • Aktualizuj dane adresowe kontrahentów - po wyłączeniu tego parametru dane kontrahentów nie będą pobierane z pliku importowego (mogą tam być puste). Program będzie używał danych znajdujących się aktualnie w bibliotece kontrahentów w programie R2księga. Umożliwia to import danych z obcych systemów (np. z Saldeo, gdzie biblioteka kontrahentów została zaimportowana z R2księga, ale bez dokładnych danych adresowych ze względu na niezgodność formatów R2księga-Saldeo). W przypadku nowych kontrahentów, których nie ma jeszcze w bazie programu R2księga, dane adresowe będą pobierane z pliku importowego.

  • Wystawiaj faktury wewnętrzne - program będzie wystawiał automatycznie faktury wewnętrzne dla dokumentów typu: N - Wewn.nab.tow., I - Import usług, B - Odwrotne obciążenie (zakup) oraz T - Import towarów z zaznaczonym polem art.33a

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych wpisów

  • Opis zdarzenia

    • Taki jak w kontrahencie - po włączeniu opis zdarzenia będzie ustawiany na domyślny opis określony w bibliotece kontrahentów, a dopiero przy braku takiego opisu na opis z pliku importowego. Umożliwia import danych z obcych systemów, np. z Saldeo.

    • Zapisz do biblioteki - nowe opisy zdarzeń znajdujące się w pliku importowym będą dodawane do biblioteki zdarzeń gospodarczych

  • Rodzaj dokumentów

    • Sprzedaż, Zakup - można wymusić rodzaj tworzonych podczas importu wpisów lub rodzaje wpisów zostaną wybrane Automatycznie na podstawie rodzaju dokumentów wyeksportowanych z programu R2faktury

    • Tylko rejestr VAT - faktury zostaną wprowadzone tylko do rejestru VAT z pominięciem księgi przychodów, tzn. zamiast do kolumny 7 - sprzedaż tow. zostaną wpisane do kolumny S - tylko rej.VAT i w konsekwencji cały wpis zostanie oznaczony jako Tylko rejestr VAT. Pole widoczne jedynie dla firm będących płatnikami podatku VAT.

    • Zest.sprzedaży - zestawienie sprzedaży, ma sens tylko przy jednoczesnym włączeniu pola Tylko rejestr VAT. Zaimportowane faktury sprzedaży będą miały zaznaczone pole Zest.sprzedaży, dzięki czemu będą mogły zostać wpisane do księgi przychodów jednym wpisem na podstawie wygenerowanego automatycznie dowodu wewnętrznego z zestawieniem sprzedaży (patrz Zestawienie sprzedaży).

  • Kontrakt - kontrakt, który zostanie nadany importowanym dokumentom. Jeśli wybierzemy konkretny kontrakt to zostanie on nadany wszystkim pozycjom importowanych dokumentów. Jeśli natomiast wybierzemy Automatycznie, to kontrakty zostaną ustawione zgodnie z zawartością pliku źródłowego. Przy tym ustawieniu w trakcie importu PZ z programu R2faktury, kontrakty zostaną ustawione na takie same jakie określono w dokumentach PZ w programie R2faktury.

  • Kolumny - dzięki możliwości określenia stawki opodatkowania umożliwia import danych do firmy na ryczałcie np. z Subiekta. Pole widoczne tylko dla firmy na ryczałcie.

UWAGI:

  1. Jeśli korzystamy z importu danych z programu R2faktury lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2faktury zostały wyeksportowane dane.

  2. Plik buforowy można również wygenerować w innych systemach, zachowując strukturę opisaną w załączniku do instrukcji Specyfikacja importu faktur z R2faktury. Umożliwi to automatyczne wprowadzanie faktur z innych systemów obsługi sprzedaży.

Program [image] potrafi również zaimportować faktury zakupu i sprzedaży z innych systemów (patrz Import z innych systemów).


Import z innych systemów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Import danych

Oprócz importu faktur zakupu i sprzedaży z programu R2faktury program [image] umożliwia import tych dokumentów z kilku innych dostępnych na rynku programów sprzedażowych. Aby skorzystać z takiego importu, należy ustawić odpowiednio parametr Import dokumentów z programu (w danych firmy [image] na zakładce Ustawienia - Inne):

  • INSERT - Subiekt - importowane są przygotowane w Subiekcie pliki w formacie epp oraz es4 i es5. Podczas importu możemy automatycznie zapisać opisy zdarzeń gospodarczych do biblioteki Zdarzeń gospodarczych zaznaczając w okienku importu parametr Zapisz do biblioteki.

  • MAGRES - Profipiek

  • KAMSOFT - Apteka - importowane są pliki w formacie DBF (tylko dokumenty sprzedaży)

  • COMARCH - Klasyka - importowane są pliki w formacie txt

  • SCANYE - importowane są faktury elektroniczne oraz skany dokumentów papierowych (pdf, jpg, png) odczytane automatycznie za pośrednictwem internetowej platformy Scanye.pl.

Istnieje również możliwość importu danych z dowolnego innego systemu. Warunkiem jest wyeksportowanie z niego dokumentów w odpowiednim formacie określonym w rozdziale INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI - Specyfikacja importu faktur z programu R2faktury.


Import dokumentów z pliku JPK (FA lub VAT)

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Import danych

Oprócz importu faktur zakupu i sprzedaży z programu R2faktury oraz innych programów sprzedażowych program [image] umożliwia import dokumentów sprzedaży z pliku JPK-Faktury lub JPK-VAT.

Zgodnie z aktualnymi przepisami każdy podatnik musi wygenerować Jednolity Plik Kontrolny na żądanie urzędu skarbowego. Jest wiec duża szansa, że dzięki plikowi w formacie JPK-FA lub JPK-VAT będzie możliwy import faktur sprzedaży z dowolnego programu fakturowego, innego niż wymienione w rozdziale Import z innych systemów.

Aby skorzystać z takiego importu, należy ustawić odpowiednio parametr Import dokumentów z programu (w danych firmy [image] na zakładce Ustawienia - Inne).

Aby faktury sprzedaży zgromadzone w pliku JPK-FA pojawiły się w księdze, należy w oknie KSIĘGA wywołać funkcję [image] Import dokumentów z pliku JPK - Jednolity Plik Kontrolny (FA lub VAT) (lub z menu głównego Zbiory - Import danych).

Wszystkie pola widoczne w oknie Import dokumentów z pliku JPK - Jednolity Plik Kontrolny (FA lub VAT) wypełniamy analogicznie jak przy opcji Import faktur z programu R2faktury.

UWAGI:

  1. Import działa analogicznie do importu faktur z programu R2faktury.

  2. Import dotyczy tylko dokumentów sprzedaży.

  3. Zaimportować można faktury dokumentujące:

    • sprzedaż krajową

    • sprzedaż z odwrotnym obciążeniem

    • wewnątrzwspólnotową dostawę towarów

    • wewnątrzwspólnotowe świadczenie usług.

    Importując dokumenty sprzedaży z zewnętrznego systemu za pomocą pliku JPK-FA zaczytujemy wszystkie faktury wystawione w bieżącym okresie niezależnie od sposobu i terminu rozliczenia VAT z tych dokumentów. Natomiast importując dane z pliku JPK-VAT zaczytywane są tylko faktury, których data rozliczenia VAT mieści się w bieżącym okresie. Z uwagi na to zalecamy dokonywać importu dokumentów sprzedaży za pomocą pliku JPK-FA.

  4. Jeśli posiadamy plik w formacie JPK-VAT (rejestr sprzedaży vat) wygenerowany w programie sprzedażowym, to nie musimy importować faktur sprzedaży. Zamiast tego możemy zintegrować ten plik JPK-VAT z plikiem JPK-VAT generowanym przez program R2księga (patrz JPK na podstawie danych z wielu źródeł).

UWAGA. JPK-Faktury lub JPK-VAT umożliwia zaimportowanie tylko i wyłącznie dokumentów sprzedażowych (Sprzedaż krajowa, Wdt, Sprzedaż z o.o.). Z uwagi na konstrukcję pliku JPK - Jednolity Plik Kontrolny (FA lub VAT) nie ma możliwości zaimportowania dokumentów zakupu (Zakup krajowy, Wnt, Zakup z o.o.), ze względu na brak informacji o stawkach vat.


Księgowanie dokumentów wystawionych w module R2faktury

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Import danych

Gdy program R2księga pracuje jako moduł systemu R2firma import dokumentów jest zbędny. Zamiast importu wykonuje się księgowanie dokumentów wystawionych w module R2faktury.

Aby dokumenty Pz i faktury wystawione w module R2faktury pojawiły się w księdze, należy uruchomić moduł R2księga, następnie w oknie Księga (lub Ewidencja) wywołać funkcję [image] Dokumenty do zaksięgowania (wystawione w module R2faktury) i podświetlić wybrane dokumenty lub zaksięgować wszystkie dokumenty widoczne w oknie:

Przed naciśnięciem przycisku [image] można przyciskiem [image] F4 wywołać okno WŁAŚCIWOŚCI umożliwiające ustawienie filtru na dokumenty, które chcemy zaksięgować (grupa FILTR) oraz sposobu księgowania tych dokumentów (grupa USTAWIENIA):

  • FILTR

    • Data wystawienia

      • Rok, Miesiąc - wybieramy okres w jakim wystawione były dokumenty, które chcemy zaksięgować. W polu Miesiąc oprócz poszczególnych miesięcy możemy wybrać pozycje: Cały rok, Od - Do i Wszystko.

      • Od, Do - daty podstawiają się na podstawie wybranego wyżej roku i miesiąca. Jeśli w polu Miesiąc wybraliśmy Od - Do, możemy datami ustalić dowolny inny okres (np. cały kwartał, jeden tydzień lub fragment miesiąca).

    • Rodzaj dokumentu

      • Sprzedaż - wybieramy tylko dokumenty dotyczące sprzedaży

      • Zakup - wybieramy tylko dokumenty dotyczące zakupu

      • Dokument - wybieramy tylko dokumenty z określonej definicji dokumentów

      • Księgowany jako - wybieramy tylko dokumenty księgowane wg określonego sposobu księgowania

    • Kontrahent - wybieramy tylko wszystkie faktury dotyczące określonemu kontrahenta

    • Magazyn - wybieramy tylko dokumenty dotyczące wybranego tu magazynu

    • Kasa/Bank - wybieramy tylko dokumenty, które:

      • Tak - zostały zapłacone w całości i w całości zaksięgowane w kasie/banku

      • Częściowo - zostały częściowo zaksięgowane w kasie/banku

      • Nie - nie zostały w ogóle zaksięgowane w kasie/banku

    • Terminowy - wybieramy tylko dokumenty, które:

      • Tak - nie zostały zapłacone w dniu wystawienia

      • Nie - zostały zapłacone w dniu wystawienia.

  • USTAWIENIA - możemy dodatkowo określić parametry:

    • Wystawiaj faktury wewnętrzne - program będzie wystawiał automatycznie faktury wewnętrzne dla dokumentów typu: N - Wewn.nab.tow., I - Import usług, B - Odwrotne obciążenie (zakup) oraz T - Import towarów z zaznaczonym polem art.33a

    • Tylko rejestr VAT - umożliwia zrobienie wpisu tylko do rejestru VAT. Takie wpisy nie są drukowane w księdze i w związku z tym nie nadaje im się liczba porządkowa (Lp.). Pole widoczne jedynie dla firm będących płatnikami podatku VAT.

    • Opis zdarzenia, czyli sposób tworzenia opisu zdarzenia gospodarczego:

      • Sprzedaż/zakup towarów/produktów/usług - w zależności od rodzaju asortymentów na danej fakturze będzie to np. sprzedaż towarów, sprzedaż usług itp.

      • Pierwsza pozycja z dokumentu - jeśli ma to być pierwsza pozycja z faktury

    • Zest.sprzedaży - pole aktywne dla dokumentów sprzedaży księgowanych tylko do rejestru vat (Tylko rejestr VAT). Tak oznaczone wpisy mogą zostać później zaksięgowane do księgi na podstawie zbiorczego zestawienia (patrz Zestawienie sprzedaży). Dzięki temu będą prawidłowo rozliczone i nie będą zajmowały niepotrzebnie miejsca na wydruku księgi.

    • Kontrakt - kontrakt, który zostanie nadany księgowanym dokumentom. Jeśli wybierzemy konkretny kontrakt to zostanie on nadany wszystkim pozycjom księgowanych dokumentów. Jeśli natomiast wybierzemy Automatycznie, to kontrakty zostaną ustawione zgodnie z zawartością dokumentu źródłowego. Przy tym ustawieniu w trakcie księgowania PZ z programu R2faktury, kontrakty zostaną ustawione na takie same jakie określono w dokumentach PZ w programie R2faktury.

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Data wpisu/Numer - jeśli chcemy poukładać pozycje wg daty wpisu dokumentów

    • Data wyst./Numer - jeśli chcemy poukładać pozycje wg daty wystawienia dokumentów

    • Data sprz./Numer - jeśli chcemy poukładać pozycje wg daty sprzedaży dokumentów

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Rodzaj).

UWAGI:

  1. Sposób księgowania paragonów i faktur nieterminowych (zapłaconych gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Inne w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja).

  2. Zaksięgowane dokumenty zostaną po stronie modułu R2faktury oznaczone jako Zaksięgowane, czyli w oknie FAKTURY w każdym zaksięgowanym dokumencie na zakładce Pozycja w prawym dolnym rogu zostanie zaznaczone pole Zaksięgowany. Zaksięgowanych dokumentów nie można poprawiać ani usunąć.

  3. Zaksięgowane dokumenty zostaną po stronie modułu R2księga oznaczone jako wprowadzone automatycznie, czyli w oknie KSIĘGA w każdym zaksięgowanym dokumencie na zakładce Pozycja obok Numeru dowodu zostanie zaznaczone pole Automatycznie. Zaksięgowanych dokumentów nie można poprawiać. Jeśli konieczna będzie poprawa dokumentu zaksięgowanego automatycznie należy najpierw usunąć go z modułu R2księga, następnie poprawić w module R2faktury i ponownie automatycznie zaksięgować.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

W oknie [image] KSIĘGA I EWIDENCJA PRZYCHODÓW funkcja F2 udostępnia następujące [image] wydruki:

  • Faktura wewnętrzna - jeśli posiadamy wersję MAXI, możemy tu wydrukować fakturę wewnętrzną odpowiadającą zaksięgowanej bezpośrednio fakturze zakupu (wpisy typu N - Wewn.nab.tow., I - Import usług oraz B - Odwrotne obciążenie (zakup)) otrzymanej od kontrahenta zagranicznego.
    UWAGA. Ten wydruk nie ma nic wspólnego z dokumentem typu F - Faktura wewn.

  • KP/KW - wydruk dowodów wpłaty KP lub wypłaty KW dla faktur, które zostały już zapłacone w raporcie kasowym

  • Księga przychodów i rozchodów bądź Ewidencja przychodów (patrz Wydruki księgi i ewidencji przychodów )

  • Sumy miesięczne - zestawienie sumujące miesięcznie i narastająco poszczególne kolumny księgi

  • Remanenty - zestawienie obliczające dochód do opodatkowania z uwzględnieniem różnicy wprowadzonych remanentów (początkowego i końcowego)

  • Rejestr sprzedaży VAT, Rejestr sprzedaży VAT-taxi, Rejestr zakupów VAT (patrz Zamknięcie miesiąca - Rejestry VAT)

  • Kontrakty - zestawienie przychodów i rozchodów z podziałem na kontrakty

    • Podsumowanie - sumaryczne przychody i rozchody dla poszczególnych kontraktów

    • Szczegóły - lista wszystkich wpisów do księgi podzielona na poszczególne kontrakty

    • Kolumny - sumaryczne przychody i rozchody dla poszczególnych kontraktów podzielone dodatkowo na kolumny, w których zostały zaksięgowane.

      Tworząc zestawienie możemy wybrać konkretny Kontrakt lub kilka kontraktów spełniających kryteria określone w pole Maska kontraktu. Dodatkowo zaznaczając parametr Drukuj VAT, uzyskamy informację na temat kwoty vat przychodowego albo kosztowego.

  • Księga - dłużnicy wg kwot, Księga - dłużnicy wg terminów płatności - zestawienie dłużników - można je samodzielnie dostosować do własnych potrzeb (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień)

  • Księga - dokumenty - lista zaksięgowanych dokumentów podzielona na rodzaje wpisów - można je samodzielnie dostosować

  • Księga - dokumenty z podziałem na kontrahentów - j.w. z dodatkowym pogrupowaniem wg kontrahentów - można je samodzielnie dostosować

  • Księga - dostawcy - lista dostawców uporządkowana malejąco wg obrotów - można je samodzielnie dostosować

  • Księga - nabywcy - lista nabywców uporządkowana malejąco wg obrotów - można je samodzielnie dostosować

  • Księga - odwrotne obciążenie - lista zaksięgowanych pozycji dotyczących sprzedaży i zakupów z odwrotnym obciążeniem - odpowiednik zakładki ROZLICZENIE VAT z wszystkich lub wybranych wpisów dotyczących odwrotnego obciążenia. Można je samodzielnie dostosować.

  • Księga - pozycje dokumentów - lista zaksięgowanych pozycji - odpowiednik zakładki Pozycje z wszystkich lub wybranych wpisów. Pokazuje się wstępnie w oknie umożliwiając dodatkową selekcję lub wyszukiwanie. Przycisk [image] F2 umożliwia właściwy Wydruk zestawienia. Można je samodzielnie dostosować.

  • Księga - wierzyciele wg kwot, Księga - wierzyciele wg terminów płatności - zestawienie wierzycieli - można je samodzielnie dostosować do własnych potrzeb (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień)

  • Należności i zobowiązania - zestawienie terminowych i przeterminowanych płatności dotyczących zarówno należności (sprzedaż) jak i zobowiązań (zakupy) wg stanu na zadany dzień. Szczegóły w rozdziale Należności i zobowiązania.

  • Przychody i rozchody - zestawienie przychodów i rozchodów za wybrany okres, które umożliwia szybkie sprawdzenie poprawności wpisanych pozycji. Na wydruku uwzględniono kolumny m.in. z numerem dowodu księgowego, datą wystawienia dokumentów, numerem NIP kontrahenta czy kwotami umożliwiającym szybkie sprawdzenie poprawności wpisanych pozycji

  • Samochody - koszty i paliwo - zestawienie kosztów związanych z zakupem i eksploatacją samochodu

  • Zdarzenia wg kolumn - zestawienie zdarzeń z podziałem na kolumny za wybrany okres

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat bieżącego wpisu.


Wydruki księgi i ewidencji przychodów

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Wydruki

Po wprowadzeniu wszystkich dokumentów do księgi możliwy jest wydruk [image] Księgi przychodów i rozchodów lub Ewidencji przychodów (w przypadku ryczałtu). W tym celu będąc w oknie z księgą wciskamy klawisz F2 i w zależności od formy rozliczenia firmy ukaże się pozycja Księga przychodów i rozchodów lub Ewidencja przychodów.

Przed pierwszym wydrukiem pamiętajmy o ustawieniach numeru pierwszego wpisu i numeru pierwszej strony (w danych firmy [image] na zakładce Ustawienia).

Księga drukuje się na papierze A4 i zaprojektowana została tak, aby wszystkie kolumny zmieściły się na jednej szerokości kartki. Dzięki temu możemy drukować księgę ciągle, bez podziału na strony lewe i prawe, a uzyskane wydruki wpinać do segregatora. Układ księgi, mimo wydruku na jednej kartce, zachował swój oryginalny wzór. Drukując cały rok, poszczególne miesiące i tak rozdzielone zostaną na oddzielne kartki.

Przycisk [image] Drukuj wydrukuje tylko wybraną stronę, natomiast przycisk [image] Drukuj wszystko spowoduje wydrukowanie księgi za cały wybrany okres (ustawiony przed wydrukiem funkcją F12).

Przy wydruku księgi (podobnie jak przy innych wydrukach) możemy określić indywidualne właściwości bezpośrednio przed wydrukiem, wciskając [image] w oknie Przegląd wydruku. Dzięki temu możemy na przykład zwiększyć czcionkę lub zrezygnować z odcieni szarości (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Środowisko).


RAPORTY

Należności i zobowiązania

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Wydruki

Należności i zobowiązania to raport pokazujący terminowe i przeterminowane płatności dotyczące zarówno należności (sprzedaż) jak i zobowiązań (zakupy) wg stanu na zadany dzień.

Przeterminowane płatności są pogrupowane wg dni zwłoki po terminie, wg terminów płatności lub wg kontrahentów. Podczas sporządzania zestawienia mamy możliwość filtrowania danych np. poprzez wybór formy płatności. Na wydruku zestawienia zobowiązań pojawia się informacja o rachunku bankowym kontrahenta pomocna przy sporządzaniu przelewów.

Raport Należności i zobowiązania przydaje się przy regulowaniu zobowiązań (wg terminów płatności, wg kontrahentów) oraz np. przy sporządzaniu wniosków kredytowych (wg dni po terminie).

W zależności od wybranego rodzaju (wg dni po terminie, wg terminów płatności, wg kontrahentów, Złe długi) przed wydrukiem określamy:

  • wg dni po terminie - zestawienie pogrupowane wg dni, o które przekroczono termin płatności. Przed sporządzeniem zestawienia określamy jego parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień. W polu obok ustalamy według, jakich kryteriów czasowych ma zostać wygenerowane zestawienie (wg daty wystawienia dokumentu, wg daty sprzedaży, wg daty wpisu dokumentu do KSIĘGI, wg daty późniejszej z dat wystawienia i wpisu).

        Przykład. W sytuacji, gdy dokument księgowany jest z datą 01. stycznia bieżącego roku, ale jego data sprzedaży to 31. grudnia poprzedniego roku, użycie opcji "wg daty sprzedaży" pozwoli nam na ujęcie takiego wpisu na zestawieniu za rok poprzedni

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa kontrah. - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność. Dostępne tylko w wersji MAXI.

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Grupy dni terminów przeterminowanych płatności - zestawienie będzie zawierało listę przeterminowanych faktur pogrupowanych w zależności od liczby dni, o które został przekroczony termin płatności. Standardowo są to grupy: do 60 dni, od 61 do 180 i powyżej 180 dni. Możemy zmienić standardowe progi lub zrezygnować z którejś z grup.

  • wg terminów płatności - zestawienie pogrupowane wg przyznanych terminów płatności. Przed wydrukiem określamy następujące parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień. W polu obok ustalamy według, jakich kryteriów czasowych ma zostać wygenerowane zestawienie (wg daty wystawienia dokumentu, wg daty sprzedaży, wg daty wpisu dokumentu do KSIĘGI, wg daty późniejszej z dat wystawienia i wpisu).

        Przykład. W sytuacji, gdy dokument księgowany jest z datą 01. stycznia bieżącego roku, ale jego data sprzedaży to 31. grudnia poprzedniego roku, użycie opcji "wg daty sprzedaży" pozwoli nam na ujęcie takiego wpisu na zestawieniu za rok poprzedni

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa kontrah. - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność. Dostępne tylko w wersji MAXI.

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

  • wg kontrahentów - zestawienie pogrupowane wg kontrahentów. Przed wydrukiem określamy następujące parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 2 wariantów: należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień. W polu obok ustalamy według, jakich kryteriów czasowych ma zostać wygenerowane zestawienie (wg daty wystawienia dokumentu, wg daty sprzedaży, wg daty wpisu dokumentu do KSIĘGI, wg daty późniejszej z dat wystawienia i wpisu).

        Przykład. W sytuacji, gdy dokument księgowany jest z datą 01. stycznia bieżącego roku, ale jego data sprzedaży to 31. grudnia poprzedniego roku, użycie opcji "wg daty sprzedaży" pozwoli nam na ujęcie takiego wpisu na zestawieniu za rok poprzedni

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa kontrah. - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność. Dostępne tylko w wersji MAXI.

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami.

  • Złe długi - zestawienie pogrupowane wg ustawowych terminów powstawania złych dlugów (patrz Złe długi). Przed wydrukiem określamy następujące parametry:

    • ZAKRES

      • Za okres od do - wybieramy bieżący miesiąc lub kwartał, żeby sprawdzić z jakich dokumentów powstaną w tym okresie złe długi

      • VAT - jeśli chcemy sprawdzić jakie faktury będą generowały złe długi w podatku VAT wybieramy obok:

        • Sprzedaż, żeby sprawdzić jakie dokumenty będą składały się na korektę należnego podatku VAT

        • Zakup, jeśli interesuje nas korekta naliczonego podatku VAT.


Zamknięcie miesiąca

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów powinniśmy uzupełniać na bieżąco, najpóźniej na koniec każdego dnia. Na koniec miesiąca, po wprowadzeniu wszystkich dokumentów do księgi (i jednocześnie do rejestrów VAT) powinniśmy miesiąc zamknąć i wydrukować [image] następujące dokumenty:

  • Księgę lub ewidencję przychodów - właściwą Księgę przychodów i rozchodów lub ryczałtową Ewidencję przychodów w przypadku ryczałtu

  • Rejestry VAT - rejestr sprzedaży Dostawa towarów oraz świadczenie usług i w przypadku transakcji zagranicznych rejestr Transakcje pozostałe oraz rejestr zakupów Nabycie towarów i usług i w przypadku sprzedaży bezrachunkowej rejestr Struktura zakupów wg stawek - Zakupy handlowe

  • Deklaracje VAT - miesięczną deklarację VAT-7 lub kwartalną deklarację VAT-7K (albo VAT-7D) lub miesięczną deklarację VAT-8 (albo VAT-9M) oraz w przypadku transakcji wewnątrzwspólnotowych deklarację VAT-UE z ewentualnymi załącznikami A i B.

Każdą z ewidencji możemy wydrukować w dowolnym momencie, jednakże przy rozliczaniu miesiąca dobrze jest kierować się następującymi zasadami:

  1. wybrać F12 rozliczany miesiąc jako okres pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

  2. wprowadzić wszystkie dokumenty do księgi [image] (i jednocześnie do rejestrów VAT)

  3. wydrukować [image] kontrolne zestawienie Przychodów i rozchodów, pozwalające na szybkie sprawdzenie wszystkich wprowadzonych wpisów, zarówno pod względem poprawności w księdze, jak i w rejestrach VAT

  4. zamknąć wszystkie ewidencje F12, ustawiając datę zamknięcia na ostatni dzień rozliczanego miesiąca. Zamknięcie księgi i innych ewidencji uniemożliwi późniejsze przypadkowe ich modyfikacje. W szczególnych przypadkach może zajść potrzeba otwarcia zamkniętej księgi. Nie jest to operacja zalecana, jednak możliwa do wykonania, po prostu zmieniamy datę zamknięcia na wcześniejszą.

  5. wydrukować [image] Księgę przychodów i rozchodów lub w przypadku ryczałtu Ewidencję przychodów (patrz Wydruki - Wydruki księgi i ewidencji) oraz dodatkowo zestawienie Sum miesięcznych, obrazujące miesięcznie i narastająco sumy z poszczególnych kolumn

  6. wydrukować [image] zestawienie Remanentów, obliczające dochód jako przychód minus koszty, w których uwzględniona jest ewentualna różnica remanentów

  7. wydrukować [image] właściwe rejestry VAT, zawierające wszystkie informacje do wypełnienia deklaracji VAT

  8. rozliczenie podatku VAT [image] zakończyć zamknięciem [image] i wydrukowaniem [image] deklaracji VAT.

Ostatnim elementem rozliczania firmy jest sporządzenie i wysłanie elektronicznie Jednolitego Pliku Kontrolnego Ewidencja zakupu i sprzedaży VAT (patrz JPK (Jednolity Plik Kontrolny))

Po zakończeniu rozliczania firmy możemy przystąpić do rozliczania wszystkich wspólników lub właściciela firmy (patrz MIESIĘCZNE ROZLICZENIE PIT).


Rejestry VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca

Wprowadzanie dokumentów do księgi jest jednocześnie wprowadzaniem wpisów do rejestrów VAT. Należy prawidłowo uzupełnić wszystkie pozycje księgi (z podziałem na stawki VAT) oraz zwrócić szczególną uwagę na datę rozliczenia podatku VAT.

Wydruk [image] rejestrów VAT umożliwia klawisz F2, będąc w oknie z księgą lub w oknie [image] z deklaracją VAT. Do wyboru mamy następujące ewidencje VAT:

  • Rejestr sprzedaży VAT - rozliczenie podatku należnego

    • Dostawa towarów oraz świadczenie usług - kraj - podstawowy rejestr sprzedaży zawiera sprzedaż krajową według stawek VAT

    • Dostawa towarów oraz świadczenie usług - zagranica - dodatkowy rejestr drukowany w przypadku prowadzenia sprzedaży zagranicznej, zawiera wewnątrzwspólnotową dostawę towarów, eksport towarów i dodatkowo eksport usług nie podlegających VAT, jednak zwiększających udział sprzedaży opodatkowanej (patrz Rodzaje wpisów). Dostępne tylko w wersji MAXI.

    • Transakcje pozostałe - dodatkowy rejestr drukowany w przypadku dokonywania zakupów zagranicznych, zawiera zestawienie podatku należnego od wewnątrzwspólnotowego nabycia towarów, importu usług, importu towarów (art. 33a) oraz dostawy towarów, dla której podatnikiem jest nabywca (odwrotne obciążenie - w tym przypadku wyszczególnione są kwoty odpowiadające różnym punktom z ust.1 art.17 ustawy o VAT, tak żeby korespondowały z polami w deklaracji VAT-7)

  • Rejestr zakupów VAT - rozliczenie podatku naliczonego

    • Nabycie towarów i usług - podstawowy rejestr zakupów, zawiera zakupy służące sprzedaży opodatkowanej, opodatkowanej i zwolnionej (mieszanej) oraz zakupy, za które nie przysługuje odliczenie, a także dodatkowo ewidencję podatku VAT niepodlegającego odliczeniu

    • Struktura zakupów wg stawek - rejestr dodatkowy, drukowany w przypadku prowadzenia sprzedaży bezrachunkowej, stanowi podstawę obliczenia udziału poszczególnych stawek VAT w tej sprzedaży (Zakupy handlowe)

    • Obliczenie udziału sprzedaży opodatkowanej - wydruk obrazujący wyliczenie proporcji udziału sprzedaży opodatkowanej do sprzedaży opodatkowanej i zwolnionej.

Dodatkowo, jeśli nasza firma świadczy usługi przewozów osób taksówkami, możemy skorzystać z rejestru Rejestr sprzedaży VAT - Taxi, który jest podstawą do wydruku deklaracji VAT-12.

Sumy ze wszystkich rejestrów są podstawą do rozliczenia deklaracji VAT. Układ rejestrów zaprojektowany został pod kątem ograniczenia ilości rodzajów rejestrów potrzebnych do wypełnienia deklaracji. Wszystkie wydruki mieszczą się na pojedynczych kartkach formatu A4.

Przed wydrukiem każdego z rejestrów możemy wybrać opcje wydruku:

  • Skrócony format wydruku - wydruki w formacie skróconym różnią się od wydruków pełnych tym, że nie zawierają opisu zdarzenia, a zamiast pełnej nazwy i adresu kontrahenta drukowany jest tylko skrót nazwy. Dzięki temu wydruki skrócone zajmują znacznie mniej miejsca.

  • Do rozliczenia w nast. miesiącach - zaznaczenie tego parametru spowoduje, że wydrukowane zostaną wyłącznie te pozycje, które mają daty wpisu z podanego okresu, ale VAT z tych pozycji będzie rozliczany w następnych miesiącach. Czyli np. gdy drukujemy rejestr za sierpień z zaznaczoną tą opcją, to pokazane zostaną pozycje z datą wpisu z sierpnia i datą rozliczenia vat (kolumna "Data VAT") z września i kolejnych miesięcy.
    UWAGI:

    1. Opcja ta służy wyłącznie do sprawdzenia poprawności księgowania. Pozycje drukowane przy jej zaznaczeniu nie wchodzą do bieżącej deklaracji VAT.
    2. W przypadku podatku VAT rozliczanego kwartalnie należy zdawać sobie sprawę, że rejestry VAT drukowane są za poszczególne miesiące należące do wybranego kwartału. W związku z tym rejestr drukowany za np. styczeń przy zaznaczeniu omawianej opcji może pokazywać pozycje wpisane w styczniu, ale z datą rozliczenia VAT np. w lutym, w marcu i ewentualnie w kolejnych miesiącach. Część tych pozycji (te z lutego i marca) będzie rozliczona w ramach bieżącej deklaracji VAT (za I kwartał). Oznacza to, że jeśli chcemy sprawdzić jakie pozycje zaksięgowane w bieżącym kwartale zostaną rozliczone w kolejnych kwartałach, powinniśmy wydrukować rejestry za poszczególne miesiące i sprawdzić na każdym z nich, czy zawiera pozycje z datą rozliczenia vat z kolejnych kwartałów.

  • Tylko korekty ze złych długów - zaznaczenie tego pola pozwoli na kontrolny wydruk rejestru zakupów VAT zawierający tylko korety podatku naliczonego o kwoty podatku vat od złych długów. Więcej na ten temat w KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Złe długi-korekta podatku VAT.

  • Daty wpisu

    • wszystkie - wydrukowane zostaną wszystkie wpisy składające się na podatek należny (naliczony) z danego miesiąca. W ten sposób drukujemy rejestr VAT będący podstawą do rozliczenia podatku VAT na bieżącej deklaracji VAT.

    • tylko z bieżącego miesiąca - dla celów kontrolnych możemy osobno wydrukować wpisy zaksięgowane w bieżącym miesiącu i rozliczane w tym samym miesiącu

    • tylko z poprzednich miesięcy - również dla celów kontrolnych możemy osobno wydrukować wpisy zaksięgowane w poprzednich miesiącach, ale posiadające datę rozliczenia vat należącą do bieżącego miesiąca.
      UWAGA. W przypadku podatku VAT rozliczanego kwartalnie należy zdawać sobie sprawę, że rejestry VAT drukowane są za poszczególne miesiące należące do wybranego kwartału. W związku z tym rejestr drukowany za np. marzec przy zaznaczeniu omawianej opcji może pokazywać pozycje wpisane w lutym, styczniu lub grudniu poprzedniego roku (albo jeszcze wcześniej), ale z datą rozliczenia VAT w marcu. Część tych pozycji (te ze stycznia i lutego) będzie rozliczona w ramach bieżącej deklaracji VAT (za I kwartał), czyli będą rozliczone w tym samym kwartale, w którym zostały zaksięgowane. Oznacza to, że jeśli chcemy sprawdzić jakie pozycje rozliczane w bieżącym kwartale zostały zaksięgowane w poprzednich kwartałach, powinniśmy wydrukować rejestry za poszczególne miesiące i sprawdzić na każdym z nich, czy zawiera pozycje zaksięgowane (Data wpisu) w poprzednich kwartałach.

  • Drukowane zakupy - tylko w przypadku rejestru zakupów VAT Nabycie towarów i usług - wybieramy wszystkie, żeby wydrukować wszystkie wpisy składające się na podatek naliczony z danego miesiąca (lub kwartału). Dla celów kontrolnych możemy osobno wydrukować tylko zakupy środków trwałych lub wszystkie oprócz środków trwałych.

  • Oddział - jeśli firma ma kilka oddziałów i w trakcie księgowania przypisywaliśmy wpisy do poszczególnych oddziałów, to możemy wydrukować rejestry VAT dla poszczególnych oddziałów (wybieramy konkretny oddział) lub łącznie dla całej firmy (puste pole, jeśli wcześniej wybraliśmy jakiś oddział to usuwamy go klawiszem Del lub Backspace).

  • Od, Do - daty podstawiają się na podstawie wybranego okresu przeglądania, który możemy ustalić w pozycji menu głównego Ustawienia - Bieżąca data i okres. Pola te są widoczne tylko jeśli okres jest różny od miesiąca.

Opcja [image] Sprawdź status VAT dostępna u dołu okna umożliwia weryfikację wszystkich kontrahentów występujących na rejestrach VAT. Stanowi ona część mechanizmu automatycznej kontroli statusu VAT kontrahentów (patrz BIBLIOTEKI - Kontrahenci -Weryfikacja statusu VAT kontrahenta).

Bezpośrednio przed wydrukiem, będąc już w oknie Przegląd wydruku, po wciśnięciu przycisku [image] możemy ustawić jeszcze pewne właściwości wydruku, na przykład zmienić czcionkę.

Przycisk [image] Drukuj wydrukuje tylko wybraną stronę rejestru, natomiast przycisk [image] Drukuj wszystko spowoduje wydrukowanie rejestru za cały wybrany okres (ustawiony przed wydrukiem funkcją F12).

Rejestry zamyka się jednocześnie z księgą wpisując odpowiednią Datę zamknięcia w oknie Bieżąca data i okres (F12), wywoływanym z menu Ustawienia.


Deklaracje VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca

Po wprowadzeniu wszystkich sprzedaży i zakupów możemy przejść do rozliczenia deklaracji VAT. Służy do tego przycisk [image] w oknie z księgą.

W zależności od ustawienia parametru Deklaracja (w danych firmy [image] na zakładce Ustawienia/VAT w tabelce Parametry) ukażą się dane do miesięcznej deklaracji VAT-7 lub kwartalnej deklaracji VAT-7K [image] lub VAT-8 [image] albo VAT-9M [image].

Pozycje w oknie uwidaczniają miesiące (kwartały) od początku roku do bieżącej daty programu (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).

Przechodząc na zakładkę Pozycja mamy wgląd (i możliwość ewentualnej poprawy) wszystkich pól z deklaracji. Pola jasno szare podstawiają się z podsumowania rejestrów VAT, lecz w szczególnych przypadkach można je samemu zmodyfikować. Pola białe należy w razie potrzeby uzupełnić ręcznie, gdyż nie wynikają z innych danych wprowadzanych w programie. Pola ciemno szare przeliczają się na podstawie innych pól wprowadzonych w deklaracji i nie można (nie ma potrzeby) ich modyfikować.

Po wydrukowaniu, sprawdzeniu i podpisaniu deklaracji należy uniemożliwić późniejsze przypadkowe jej modyfikacje. Służy do tego przycisk [image] Zamknij deklarację.
UWAGI:

  1. Ważne jest, żeby zamknięcie deklaracji poprzedzone zostało zamknięciem księgi (F12 - Data zamknięcia). Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona.

  2. Deklaracje zamykamy po kolei, czyli np. żeby zamknąć miesiąc marzec musi być zamknięty miesiąc luty

  3. W szczególnych przypadkach może zajść potrzeba otwarcia zamkniętej deklaracji. Nie jest to operacja zalecana, jednak możliwa do wykonania (klikamy [image] Otwórz deklarację). Otwarcie deklaracji umożliwi jej edycję.

    1. Należy pamiętać o tym, że jeżeli otworzymy deklarację, a mamy już zamknięte deklaracje w następnych okresach, i nie otworzymy tych deklaracji, to możemy utracić spójność danych (deklaracje VAT z poprzednich okresów mogą wpływać na kwoty w okresach następnych).
    2. Należy pamiętać o tym, że jeżeli otwierana e-deklaracja została już wysłana do urzędu skarbowego, to nie zniknie ona z systemu (patrz Historia e-deklaracji)

  4. Zamknięcie deklaracji bardzo przyspiesza pracę, gdyż deklaracje zamknięte nie są powtórnie przeliczane

  5. Zamkniętą deklarację można oznaczyć jako gotową do wysłania (pole to znajduje się u góry okna). Jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja i e-Deklaracje), to wówczas aby móc podpisać i wysłać e-deklarację pole to musi być zaznaczone.

  6. Nie wolno wprowadzać zmian w korektach podatku należnego po zamknięciu deklaracji VAT-7. Dokument VAT-ZD jest zawsze przygotowywany na podstawie bieżących danych. Oznacza to, że jeśli wprowadzimy jakieś poprawki w korektach należnego podatku VAT już po zamknięciu deklaracji VAT-7, to będą one widoczne w VAT-ZD, mimo iż nie będą uwzględnione w zamkniętej wcześniej delaracji VAT-7 (patrz Księgowanie dokumentów - Złe długi - Korekta VAT - należny).

Menu drukowania [image] (F2) umożliwia wykonanie następujących wydruków:

  • VAT-7 - miesięczna deklaracja VAT-7 lub kwartalna VAT-7K lub VAT-8 albo VAT-9M z możliwością złożenia korekty

  • VAT-UE - deklaracja VAT-UE, wymagana przy rozliczaniu transakcji wewnątrzwspólnotowych, wraz z załącznikami VAT-UE/A i VAT-UE/B, które drukowane są automatycznie (przycisk Drukuj wszystko w okienku z przygotowanym wydrukiem VAT-UE) w przypadku odpowiednio dużej liczby dostaw i nabyć towarów

  • VAT-UEK - możliwość sporządzenia i wydrukowania deklaracji VAT-UEK, czyli korekty do deklaracji VAT-UE

  • ORD-ZU - uzasadnienie przyczyn korekty deklaracji jako załącznik w przypadku korekty deklaracji VAT-7/7K/8/9M

  • VAT-ZT - wniosek o przyspieszenie terminu zwrotu podatku

  • VAT-ZZ - wniosek o zwrot podatku VAT

  • NAD-ZP - wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych

  • VAT-ZD - zawiadomienie o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego (patrz Księgowanie dokumentów - Złe długi - Korekta VAT - należny)

  • VAT-27 - informacja podsumowująca, dotyczy podatników podatku od towarów i usług dokonujących dostawy towarów lub świadczących usługi, dla których podatnikiem jest nabywca

  • Rejestr sprzedaży VAT - rejestry sprzedaży VAT, stanowiące podstawę rozliczenia podatku należnego

  • Rejestr zakupów VAT - rejestry zakupów VAT, ukazujące poszczególne pozycje podatku naliczonego.

  • Status JPK i e-deklaracji VAT - status (przygotowano/wysłano/odebrano UPO/nie dotyczy) JPK-VAT oraz e-deklaracji VAT7(K/8/9M), VAT-27, VAT-UE i VAT-UEK. To samo zestawienie jest dostępne w oknie FIRMY, gdzie pokazuje zbiorczo te same dane dla wszytkich lub wybranych firm.

W przypadku biur rachunkowych deklaracje VAT-7 i VAT-7K można wydrukować seryjnie dla wszystkich firm (patrz Seryjny wydruk deklaracji VAT).

Możliwy jest również wydruk pustych formularzy wszystkich deklaracji VAT (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).

UWAGA. Deklaracje VAT-UE i VAT-UEK są dostępne tylko w wersji MAXI, jeśli w danych firmy [image] na zakładce Ustawienia/VAT jest zaznaczona opcja Zagraniczne.

Oprócz wydruku deklaracji (do własnych celów - papierowa kopia) program daje możliwość spełnienia obowiązku wysłania deklaracji do urzędu skarbowego drogą elektroniczną w postaci tzw. e-deklaracji. W tym celu należy kliknąć w przycisk [image] e-Deklaracja VAT (patrz e-Deklaracje).

Status e-deklaracji (Niepodpisana, Podpisana, Wysłana, Potwierdzona) widoczny jest w szarych polach e-Deklaracja VAT na dole zakładki Pozycja w oknach VAT-7 oraz VAT-12.

Program umożliwia automatyczne utworzenie przelewu podatku VAT obliczonego na deklaracji. Służy do tego przycisk [image] Przelew z podatkiem VAT (patrz PRZELEWY BANKOWE - Ewidencja przelewów).


Deklaracja VAT-UEK

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Deklaracje VAT

Deklaracja VAT-UEK dostępna jest tylko w wersji MAXI. Aby sporządzić deklarację VAT-UEK, należy wykonać następujące kroki:

  1. Nanieść w programie stosowne poprawki, np. w przypadku gdy pominęliśmy kilka wpisów/faktur, które powinny znaleźć się na deklaracji VAT-UE za poprawiany okres, korektę rozpoczynamy od uzupełnienia księgi o brakujące wpisy. Jeśli zaś błędnie określiliśmy NIP lub kraj kontrahenta należy dane te poprawić w oknie Kontrahenci.

  2. W menu drukowania [image] F2 w oknie DEKLARACJA VAT wybrać pozycję VAT-UEK.

    W wywołanym w ten sposób oknie VAT-UEK wprowadzamy korygowane pozycje z podziałem na korekty wewnątrzwspólnotowych dostaw, nabyć i świadczenia usług:

    • Nazwa (jest), NIP (jest) - wybieramy z listy kontrahentów właściwego kontrahenta wg nazwy lub numeru NIP

    • Kraj (było), NIP (było) - wypełnione przez program na podstawie bieżących danych kontrahenta. Można je skorygować ręcznie wedle potrzeby.

    • Kwota (było), Kwota (jest) - wyliczona przez program na podstawie zaksięgowanych dokumentów kwota odpowiednich transakcji za okres, którego dotyczy deklaracja. Można ją skorygować ręcznie wedle potrzeby.

    • Trans trójstr. - transakcje trójstronne.

    Dodatkowo określamy kolejny numer formularza VAT-UEK istotny jeśli skorygowaliśmy tyle pozycji, że nie zmieściły się one na jednym formularzu.

    Jeśli wysłaliśmy już wcześniej e-deklarację VAT-UEK i chcemy wystawić oraz wydrukować kolejną deklarację VAT-UEK, ale bez numeru referencyjnego, wówczas możemy skorzystać z przycisku Kasuj nr ref..

  3. Po naciśnięciu przycisku OK następuje wydruk deklaracji VAT-UEK.

    Dane wprowadzone w oknie VAT-UEK są zapamiętywane przez program.

UWAGA. Jeśli musimy skorygować tyle pozycji, że nie zmieszczą się one na jednym formularzu VAT-UEK, po wydruku pierwszego formularza otwieramy ponownie okno VAT-UEK, wprowadzamy pozycje jakie mają się pojawić na następnym formularzu, określamy właściwy kolejny numer formularza i drukujemy go.


Seryjny wydruk deklaracji VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Deklaracje VAT

Jeśli prowadzimy biuro rachunkowe, to zamiast drukować deklaracje VAT osobno dla każdej firmy (patrz Deklaracje VAT), możemy wydruk deklaracji wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu i zamknięciu deklaracji VAT dla każdej z firm w oknie KSIĘGA, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Możemy wydrukować deklaracje dla wszystkich firm w kartotece, tylko dla firm podświetlonych albo tylko dla firmy, na której aktualnie znajdujemy się w programie (w zależności od ustawienia parametru Wydruk zostanie wykonany dla firmy). Przed wykonaniem wydruku należy określić okres, czyli Miesiąc i Rok, za który będą drukowane deklaracje VAT-7. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za trzeci kwartał 2016 roku należy wybrać Miesiąc=9 i Rok=2016. Okres podpowiadany jest automatycznie przez system jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej. Możemy wybrać inny okres, ale należy pamiętać, że operacja drukowania weźmie pod uwagę tylko te firmy, w których deklaracja VAT-7 została już zamknięta w tabeli Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta, a program wyświetli komunikat o braku zamkniętej deklaracji VAT w podanym okresie.

Możemy drukować seryjnie deklaracje VAT-7 (miesięczne) oraz VAT-7K (kwartalne).


e-Deklaracje

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca

Sporządzone przez program deklaracje VAT-7, VAT-7K, VAT-8, VAT-9M, VAT-12, VAT-27, VAT-UE, VAT-UEK, PIT-36L i PIT-28 oraz zgłoszenia VAT-R, VAT-Z mogą być przesyłane do urzędu skarbowego poprzez internet jako tzw. e-deklaracje.

Osoby fizyczne mogą wysyłać e-deklaracje VAT-7, VAT-7K, VAT-UE, VAT-UEK, VAT-9M, VAT-12 bez podpisu eletronicznego, przy użyciu danych autoryzujących. Z podpisu cyfrowego nie musimy także korzystać wysyłając e-deklaracje PIT-36L i PIT-28. Dla e-deklaracji VAT-8, VAT-27 oraz zgłoszeń VAT-R i VAT-Z koniecznie należy zaopatrzyć się w kwalifikowany certyfikat służący do podpisu elektronicznego i zainicjować czytnik kart kryptograficznych poprzez nadanie hasła do odczytu znajdującego się na karcie certyfikatu. Podpis ten będzie także konieczny podczas seryjnej wysyłki e-deklaracji VAT-7, VAT-7K (opcja dla biur rachunkowych dostępna w oknie FIRMY). Z wysyłki e-deklaracji za pomocą podpisu elektronicznego korzystać można dopiero po spełnieniu wszystkich wymogów formalnych, tzn. należy zgłosić do urzędu skarbowego zamiar składania deklaracji w formie elektronicznej (pomocne mogą tu być druki pełnomocnictwa do podpisywania e-deklaracji UPL-1/OPL-1 dostępne w menu drukowania w oknie FIRMY).

Przed przystąpieniem do wysłania e-deklaracji (jeśli korzystamy z podpisu elektronicznego) należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE), pliki cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll albo 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia - Środowisko - Inne, w parametrze Sterownik karty. Ponadto, wymagane jest również, aby w systemie operacyjnym był zainstalowany prawidłowo skonfigurowany, mający dostęp do internetu program Internet Explorer.

Do wysyłania e-deklaracji służy przycisk [image] znajdujący się w oknach:

  • Deklaracja VAT-7, Deklaracja VAT-7K, Deklaracja VAT-8 i Deklaracja VAT-9M - jeżeli wersja programu to umożliwia, z tych okien możemy również wysłać e-deklaracje VAT-UE i VAT-UEK (patrz Deklaracje VAT)

  • Deklaracja VAT-12 - (patrz Deklaracje VAT)

  • Deklaracja PIT-5L - z tego okna wysyłamy e-deklarację PIT-36L (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego (PIT-5L))

  • Deklaracja PIT-28 - z tego okna wysyłamy e-deklarację PIT-28 (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku ryczałtowego (PIT-28)).

Aby e-deklaracja mogła zostać wysłana (niezależnie od tego czy wysyłamy z podpisem czy też bez niego), musi zostać najpierw zamknięta [image]. Ponadto, jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja), to wówczas, aby móc podpisać i wysłać e-deklarację należy również koniecznie zaznaczyć na niej pole Gotowa do wysłania. Deklaracje roczne (PIT-36L i PIT-28) dostępne są tylko dla zamkniętych [image] deklaracji sporządzonych za miesiąc grudzień lub czwarty kwartał.
UWAGA. W przypadku gdy korzystamy z kwartalnych deklaracji VAT-7K, a chcemy wysyłać miesięczną e-deklarację VAT-UE lub VAT-UEK, możemy je wysłać bez konieczności wcześniejszego zamykania kwartału w VAT-7K.

Po naciśnięciu przycisku [image] ukaże się odpowiedni dialog.

W dialogu tym należy określić niezbędne parametry. W przypadku składania korekty należy wypełnić pole Uzasadnienie przyczyn korekty deklaracji.

Dla deklaracji rocznych należy określić kwoty dotyczące zaliczek. Dla e-deklaracji wysyłanych bez podpisu elektronicznego możemy zaznaczyć pole Dane autoryzujące. Jeżeli zaznaczymy to pole, to "podpisem" będą dane autoryzujące, czyli:

  • numer NIP lub PESEL (dla PIT-36L konieczny jest NIP)
  • pierwsze imię
  • nazwisko
  • data urodzenia
  • kwota przychodu wskazana w zeznaniu lub rocznym obliczeniu podatku za rok podatkowy o dwa lata wcześniejszy niż rok, w którym są składane deklaracje albo wartość "0" (zero), w przypadku gdy za rok o dwa lata wcześniejszy niż rok podatkowy, w którym są składane deklaracje nie zostało złożone żadne z zeznań lub rocznych obliczeń podatku.

Wszystkie powyższe dane zostaną przez program pobrane z danych właściciela, dla którego wysyłamy e-deklarację, z wyjątkiem kwoty przychodu. Kwota ta powinna zostać przez nas wpisana w polu Przychód za poprzedni rok.

Po określeniu parametrów w powyższym dialogu ukaże nam się właściwe okno służące do podpisu i wysyłania e-deklaracji.

1. Podpisz dokument

Przed podpisaniem przygotowanej e-deklaracji możemy przejrzeć jej zawartość w oknie Zawartość dokumentu, rozwijając poszczególne gałęzie drzewa dokumentu XML, odpowiadające poszczególnym sekcjom deklaracji drukowanej. Możemy również skorzystać z przycisku [image] , który spowoduje wyświetlenie dokumentu w przystępnej formie w domyślnej przeglądarce internetowej.

Należy również upewnić się, czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wtedy dopiero wybrać właściwy certyfikat kwalifikowany (Wybierz certyfikat do podpisu), a następnie wpisać hasło do odczytu klucza prywatnego wybranego certyfikatu PIN użytkownika. Po wciśnięciu przycisku Podpisz dokument w polu Podpisał powinno ukazać się imię i nazwisko podpisującego. Jeśli wysyłamy e-deklarację bez podpisu elektronicznego przycisk Podpisz dokument jest niedostępny, a w polu Podpisał widnieje informacja Dane autoryzujące.

UWAGA. Jeśli rozwiniemy listę certyfikatów do podpisu bez uprzedniego podłączenia karty kryptograficznej to późniejsze jej włożenie może nie odświeżyć listy. Wtedy, żeby ukazał się właściwy certyfikat należy zamknąć i uruchomić ponownie cały program. Odnosi się to również do sytuacji, gdy po wyborze właściwego certyfikatu odłączymy czytnik i ponownie go podłączymy. Dostępu do certyfikatu nie będzie aż do ponownego uruchomienia programu.

2. Wyślij dokument

Podpisaną e-deklarację można od razu wysłać przyciskiem Wyślij dokument, albo zrobić to później. Program zapamiętuje podpis razem z zawartością deklaracji i nie będzie potrzeby ponownego jej podpisywania.

UWAGA. Wysyłka jest możliwa tylko w przypadku posiadania zainstalowanej i posiadającej dostęp do internetu przeglądarki Internet Explorer. Program będzie się łączył z bramką systemu Ministerstwa Finansów o adresie https://bramka.e-deklaracje.mf.gov.pl/uslugi/dokumenty/.

Jeżeli wysyłka przebiegnie prawidłowo, to nadany jej zostanie Numer referencyjny i w polu Opis statusu pojawi się napis Przetwarzanie dokumentu zakończone poprawnie. W przeciwnym wypadku uzyskamy komunikat o rodzaju błędu wykrytego przez system.

UWAGA. Jeśli firma nie zgłosiła do urzędu zamiaru składania deklaracji w formie elektronicznej i nie została zarejestrowana przez urząd, to przy próbie wysyłki wystąpi komunikat: Dokument wystawiony przez nieupoważniony podmiot.

3. Pobierz potwierdzenie

Po wysłaniu e-deklaracji należy odebrać Urzędowe Poświadczenie Odbioru, tzw. UPO. Służy do tego przycisk Pobierz potwierdzenie. Będzie to dowód, że deklaracja została przez nas wysłana i prawidłowo odebrana przez urząd skarbowy. Jeżeli wysyłka zostanie prawidłowo zweryfikowana, to w polu Przyjął ukaże się opis podmiotu przyjmującego deklarację, a treść potwierdzenia ukaże się w polu UPO. W przeciwnym wypadku w polu Opis statusu zobaczymy opis wykrytego błędu (np.: brak albo nieprawidłowy format NIP itp). W takim przypadku należy skasować e-deklarację, poprawić dane i powtórzyć wszystkie czynności.

UWAGA. Istnieje możliwość testowego wysyłania e-deklaracji w celu weryfikacji zawartości i upewnienia się przed właściwą wysyłką, że proces podpisu i wysyłki przebiegnie prawidłowo. W tym celu należy włączyć opcję Tryb diagnostyczny w menu Ustawienia - Środowisko na zakładce Zaawansowane. Wysyłki takie nie będą miały żadnego skutku, nawet w przypadku otrzymania prawidłowego potwierdzenia odbioru i nie będą traktowane jako deklaracje złożone do urzędu. Warunkiem wykonania wysyłki testowej jest zarejestrowanie testowego drzewa certyfikatów z adresu https://test-bramka.edeklaracje.gov.pl/uslugi/dokumenty/wsdl?.

4. Drukuj potwierdzenie

Po otrzymaniu UPO można go wydrukować za pomocą przycisku Drukuj potwierdzenie. Na wydruku znajdą się wszystkie niezbędne informacje na temat wysłanej e-deklaracji, na wypadek gdyby pojawiły się jakieś wątpliwości co do tego, czy i kiedy została ona faktycznie wysłana.

Drugą możliwością dostępu do zapamiętanych e-deklaracji (ale tylko dotyczących VAT-7/K) jest przycisk Historia e-deklaracji w oknie Seryjne e-Deklaracje VAT-7.

5. Kasuj deklarację

Jeżeli podpisaliśmy już jakąś e-deklarację, ale chcemy sporządzić i podpisać następną deklarację za ten sam okres, (np. w przypadku korekty) to poprzednią deklarację należy najpierw skasować przyciskiem Kasuj deklarację. Operacja ta umożliwi wykonanie od początku nowej e-deklaracji za dany okres z poprawionymi danymi, podpisanie jej i ponowne wysłanie.

UWAGI:

  1. W przypadku biur rachunkowych można również skorzystać z seryjnego wysyłania e-deklaracji (patrz Seryjne e-Deklaracje).

  2. Jeżeli poprzednia, tzn. skasowana e-deklaracja została już wysłana do urzędu skarbowego, to nie zniknie ona z systemu (patrz Historia e-deklaracji).


Seryjne e-deklaracje

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - e-Deklaracje

Jeśli prowadzimy biuro rachunkowe, to zamiast podpisywać i wysyłać e-deklaracje osobno dla każdej firmy (patrz e-Deklaracje), możemy wszystkie operacje związane z e-deklaracjami wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu i zamknięciu deklaracji VAT dla każdej z firm w oknie KSIĘGA, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Przed rozpoczęciem wykonywania jakichkolwiek operacji w niniejszym dialogu należy najpierw określić okres, czyli Miesiąc i Rok, którego dotyczą deklaracje VAT. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za trzeci kwartał 2016 roku należy wybrać Miesiąc=9 i Rok=2016. Okres podpowiadany jest automatycznie przez system (jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej). Możemy wybrać inny okres, ale należy pamiętać, że opcja podpisywania dokumentów weźmie pod uwagę tylko te firmy, w których deklaracja VAT-7 została już zamknięta w oknie Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta przy wykonywaniu podpisywania, a program wyświetli komunikat o braku zamkniętej deklaracji VAT w podanym okresie. Ponadto, jeżeli w oknie Ustawienia - Konfiguracja - Deklaracje zaznaczymy parametr Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja) to wówczas, aby móc podpisać i wysłać e-deklarację należy również koniecznie zaznaczyć na niej pole Gotowa do wysłania.

Jeżeli baza danych systemu składa się z większej liczby firm, to przy pracy z e-deklaracjami seryjnymi przydatne mogą być dwa parametry:

  • tylko podświetlone w sekcji Firmy - zaznaczenie tego pola spowoduje, że wszystkie operacje dostępne w dialogu (a więc podpisywanie, wysłanie, odbieranie UPO i wydruk) będą wykonywane tylko dla firm podświetlonych. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Podświetl firmy - zaznaczenie tego pola spowoduje, że wykonanie którejkolwiek z operacji dostępnych w opisywanym dialogu podświetli firmy, dla których dana operacja zostanie faktycznie wykonana. Na przykład - jeżeli wykonana zostanie operacja Podpisz dokumenty, to w jej wyniku zostaną podświetlone te firmy, dla których znaleziono zamkniętą deklarację w okresie podanym w parametrach Miesiąc i Rok oraz udało się ją poprawnie podpisać cyfrowo. Analogicznie - jeżeli wykonamy operację Pobierz potwierdzenia, to w jej wyniku zostaną podświetlone te firmy, dla których uda się pobrać Urzędowe Potwierdzenie Odbioru. Dzięki temu, kolejne operacje będą mogły być wykonywane już tylko dla tych firm, dla których poprzednia operacja została wykonana poprawnie (np. można będzie wydrukować UPO tylko dla tych firm, dla których właśnie pobraliśmy potwierdzenie).
    UWAGA. Jeżeli jakieś firmy są już podświetlone, to podświetlenia te nie są kasowane podczas wykonywania operacji. Jeżeli więc chcemy, aby po wykonaniu danej operacji były podświetlone tylko i wyłącznie te firmy, dla których operacja została wykonana, powinniśmy najpierw odświetlić wszystkie firmy.

Przed wykonaniem podpisywania dokumentów należy włożyć klucz elektroniczny do gniazda USB, wybrać certyfikat i podać PIN. Pozostałe operacje, a więc wysyłanie podpisanych dokumentów, odbieranie oraz drukowanie potwierdzeń odbioru, nie wymagają już klucza ani certyfikatu.

Operacje wykonywane w opisywanym dialogu są analogiczne do operacji opisanych w rodziale e-Deklaracje. Dzięki temu mamy całkowitą dowolność co do tego, kiedy i gdzie dana operacja zostanie wykonana. Możemy na przykład wykonać seryjnie tylko podpisywanie dokumentów, a operacje wysyłania i odbierania potwierdzeń wykonać dla każdej firmy osobno (np. następnego dnia). Możemy także podpisać i wysłać e-deklaracje VAT-7 osobno dla kilku firm wcześniej, a następnie dla pozostałych wykonać je seryjnie, lub odwrotnie - możemy wysłać seryjnie deklaracje tylko dla części firm, a pozostałymi firmami zająć się później (wykonując e-deklaracje dla każdej z nich osobno lub seryjnie).

W przypadku dużej liczby firm i wysyłanych e-deklaracji bardzo przydatne może okazać się zestawienie dostępne po naciśnięciu przycisku Historia e-deklaracji. Na zestawieniu tym znajdą się e-deklaracje z podanego zakresu dat. Możemy też ograniczyć zakres deklaracji tylko do firm aktualnie podświetlonych, jak również do deklaracji już potwierdzonych (tzn. z odebranym UPO), lub odwrotnie, do deklaracji jeszcze niepotwierdzonych. Możemy również wybrać kolejność, w jakiej deklaracje zostaną wydrukowane - wg nazwy firmy, daty wysłania lub okresu, którego dana deklaracja dotyczy.

Szczegółową ewidencję wysłanych e-deklaracji można sprawdzić również oddzielnie dla każdej firmy (patrz Historia e-deklaracji).


Historia e-deklaracji

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - e-Deklaracje

Wszystkie e-deklaracje są w momencie wysyłania zapamiętywane w oknie o nazwie Historia e-deklaracji i nie są stamtąd usuwane. Aby obejrzeć e-deklaracje dotyczące danego okresu, należy prawym klawiszem myszy otworzyć okno Historia e-deklaracji stojąc na odpowiednim rekordzie deklaracji, tzn. VAT-7, VAT-7K, VAT-12, VAT-27, VAT-UE, VAT-UEK, VAT-8, VAT-9M oraz PIT-36L i PIT-28 (patrz rysunki poniżej). Do Historii e-deklaracji mamy wgląd także poprzez wydruk dostępny pod F2 w oknie Firmy.

W poszczególnych kolumnach odczytujemy:

  • Typ - typ deklaracji

  • Data i czas wysłania - data i czas wysłania deklaracji z programu

  • Data i czas wpłynięcia - data i czas wpłynięcia deklaracji do systemu e-deklaracje Ministerstwa Finansów. Dostępna dopiero po pobraniu UPO.

Szczegóły każdej z e-deklaracji możemy przeglądać, naciskając w oknie Historia e-deklaracji przycisk [image]. Możemy także wydrukować Urzędowe Poświadczenie Odbioru oraz odebrać je, jeżeli nie zostało jeszcze odebrane.

Każdą deklarację zapamiętaną w Historii e-dekaracji możemy wydrukować korzystając z menu drukowania dostępnego w tym oknie.
UWAGA. Ze względów technicznych wydruk deklaracji papierowych na bazie historii e-dekaracji dostępny jest dla deklaracji sporządzonych od wersji: VAT-7(17), VAT-7K(11), VAT-27(2) i VAT-UE(4). Dla okresu sprzed października 2016 zalecamy porównanie wydruku z deklaracją elektroniczną.

Historia e-deklaracji prowadzona jest w programie dopiero od wersji 3.08.0. e-Deklaracje wysłane z wcześniejszych wersji programu nie będą widoczne w historii.

UWAGA. W przypadku biur rachunkowych można również skorzystać z zestawienia z historią e-deklaracji dostępnego przy seryjnym wysyłaniu e-Deklaracji VAT-7/7K (patrz Seryjne e-deklaracje).


Informacja o podatkach i ZUS

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca

Po zaksięgowaniu wszystkich dokumentów i wyliczeniu podatku PIT możemy wysłać swoim klientom Informację o podatkach i ZUS, czyli seryjny wydruk informacji o wysokości i terminach płatności podatków oraz składek ZUS przypadających do zapłaty w zadanym okresie. Informacja obejmuje podatek VAT płacony przez firmę oraz podatki PIT i składki ZUS płacone przez wszystkich właścicieli firmy. Przygotowane informacje można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod.. Całodobowy automatyczny dostęp do analogicznych danych zapewnia Moduł WWW, który pozwala klientom biura na samodzielne generowanie Informacji o podatkach i ZUS na stronie internetowej.

W celu przygotowania wydruku w oknie Firmy lub Właściciele klikamy w przycisk [image] i z podręcznego menu wybieramy opcję Dla biur rachunkowych - Informacja o podatkach i ZUS. W otwartym w ten sposób oknie określamy następujące parametry:

  • Informacja na temat:

    • ZUS, PIT, VAT - jakie dane znajdą się na informacji o podatkach i ZUS

  • za okres:

    • Miesiąc i Rok, za który będzie sporządzana informacja. Dla firm, które rozliczają VAT kwartalnie (VAT-7K) należy wybrać miesiąc będący ostatnim miesiącem danego kwartału, tzn. np. jeżeli chcemy wysłać deklaracje za trzeci kwartał 2016 roku należy wybrać Miesiąc=9 i Rok=2016. Okres podpowiadany jest automatycznie przez system jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej. Możemy wybrać inny okres, ale należy pamiętać, że operacja drukowania weźmie pod uwagę tylko te firmy, w których deklaracje PIT/VAT zostały już zamknięte w tabelach Deklaracje PIT i Deklaracje VAT. Jeżeli w którejś z firm podany okres nie został zamknięty, to firma zostanie pominięta, a program wyświetli komunikat o braku zamkniętej deklaracji w podanym okresie.

  • Wydruk zostanie wykonany dla firm

    • Wszystkich - informacja zostanie przygotowana dla wszystkich firm

    • Tylko dla aktualnej - informacja będzie zawierała tylko dane dotyczące konkretnej firmy

    • Z podanym e-mailem - informacja będzie zawierała tylko dane firm, które w danych firmy na zakładce Inne w polu E-mail do informacji o pod. mają wpisany e-mail

    • Podświetlonych - zaznaczenie tego pola spowoduje, że przygotowywana informacja będzie uwzględniała tylko firmy podświetlone. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Miejscowość - miejscowość sporządzenia informacji

  • Drukować numery NIP - jeśli zaznaczymy to pole wówczas na wydruku informacji będą drukowane nr NIP poszczególnych firm

  • Bez zaległych składek ZUS - jeśli zaznaczymy to pole wówczas podczas przygotowywania wydruku informacji zostaną pominięte zaległe składki ZUS

  • Pieczątka firmowa - nagłówek (tytuł) drukowany na początku informacji

  • Format e-maila

    • HTML

    • PDF - zwykły pdf

    • PDF (e-Podpis) - pdf podpisany cyfrowo

    • Treść z linkami do załączników - treść zawierająca link do załączników, w formacie określonym poniżej

  • Załączniki

    • Format załączników

      • Bez załączników

      • PDF - zwykły pdf

      • PDF podpisany elektronicznie - pdf podpisany cyfrowo.
        UWAGA. Wybierając PDF lub PDF podpisany elektronicznie poniżej możemy wskazać, które załączniki mają zostać uwzględnione zaznaczając odpowiednio:

        • VAT-7(K)/8/9M/12

        • Rejestry VAT

        • Informacja o PIT

        • KPiR/Ewidencja.

        UWAGA. Załączniki przygotowane są zawsze zgodnie z domyślnymi parametrami dla wydruków (czcionka, marginesy itp.).

Przygotowane Informacje o podatkach i ZUS można wysłać seryjnie e-mailem na adresy określone w danych poszczególnych firm na zakładce Inne w polu E-mail do informacji o pod.. Służy do tego celu przycisk [image] Wyślij jako e-mail do poszczególnych firm. Wywołuje on okienko Wysyłanie wydruku, w którym określamy:

  • Format - określamy format (html lub pdf) załącznika, tym załącznikiem będzie właśnie informacja o podatkach

  • Adres DO - adres na który zostaną wysłane e-maile. Jeśli to pole zostawimy puste, to adresy docelowe zostaną pobrane z danych poszczególnych firm. W celach testowych możemy tu wpisać własny adres, żeby sprawdzić co zostanie wysłane do klientów.

  • Adres DW - adres "do wiadomości", czyli adres na który zostaną wysłane kopie wiadomości. Warto tu wpisać swój własny adres - w ten sposób w swoim programie pocztowym będziemy mieli archiwum informacji rozesłanych do klientów.

Po naciśnięciu przycisku Wyślij rozpocznie się wysyłanie e-maili. Będą one wysyłane z pominięciem programu pocztowego, bezpośrednio ze skrzynki pocztowej, której dane określono w grupie SMTP w menu Ustawienia - Środowisko na zakładce Internet.
UWAGI:

  1. Do wysyłania e-maili z informacją o podatkach nie należy używać standardowej funkcji [image] Wyślij jako e-mail, gdyż wyśle ona informacje przygotowane dla wszystkich firm na jeden wskazany adres e-mail.

  2. Jeśli wolelibyśmy wysyłać informacje o podatkach pogrupowane pod kątem właścicieli, tzn. np. PIT właściciela oraz podatki VAT ze wszystkich firm, w których ma on udziały, możemy skorzystać z wydruku o tej samej nazwie dostępnego w oknie WŁAŚCICIELE.


Windykacja należności

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Aby dochodzić naszych należności za przeterminowane faktury, możemy skorzystać z globalnego mechanizmu windykacji (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności) lub z analogicznych funkcji udostępnianych indywidualnie dla każdej zaksięgowanej faktury sprzedaży.

Jeśli interesuje nas ten drugi przypadek, to po kliknięciu prawym klawiszem myszy na wybranej fakturze (w oknie Księga na liście wpisów) wybieramy z menu polecenie [image] Windykacja należności. Ten sam przycisk dostępny jest również na zakładce Płatności. Uzyskamy w ten sposób dostęp do okna Windykacja należności zawierającego wyłącznie płatności związane z bieżącą fakturą.

Korzystając z odpowiednich przycisków możemy wystawić: przypomnienie o zapłacie, [image] wezwanie do zapłaty i [image] notę odsetkową.

Kliknięcie w przycisk [image] spowoduje zaznaczenie danej płatności jako nieściągalnej. W takim przypadku należy sporządzić odpowiedni protokół. Ze względu na trudności z ustaleniem jednolitego wzoru takiego protokołu, nie można go wydrukować z programu.

Na zakładce Płatności przy każdej płatności widoczna jest na bieżąco informacja o wystawionych do niej przypomnieniach P, wezwaniach W i notach odsetkowych O (O - wystawionych, ale niezapłaconych, Z - zapłaconych, U - umorzonych w całości lub częściowo) lub o zaliczeniu danej płatności do nieściągalnych N. Kolumny P, W, O i N widoczne są na samym końcu tabelki Płatności. Aby je zobaczyć należy przewinąć w prawo poziomy suwak znajdujący się pod tą tabelką.


Noty korygujące

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Notę korygującą wystawiamy w sytuacji, gdy otrzymamy od naszego dostawcy fakturę VAT, która ma niepoprawne dane nie związane z kwotami tej faktury (czyli np. błędne dane adresowe, pomyłkę w nazwisku itp). Noty korygujące mogą wystawiać także firmy nie będące płatnikami podatku VAT. Program umożliwia wystawianie i drukowanie takich not, oraz zapamiętuje je w osobnej tabeli o nazwie Noty korygujące.

Notę korygującą najwygodniej wystawić wtedy, gdy korygowany dokument został już wpisany do naszej bazy danych. W takiej sytuacji należy ustawić się w oknie KSIĘGA na dokumencie zakupu, który chcemy skorygować, a następnie wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) opcję Noty korygujące. Jeżeli teraz wystawimy [image] nową notę (Ins), to program zapyta, czy do noty tej wpisać dane bieżącego dokumentu. Jeżeli odpowiemy twierdząco, program wypełni poszczególne pola domyślnymi danymi, a mianowicie:

  • w pole Numer wpisany zostanie kolejny numer noty zgodnie z parametrami numeracji określonymi we właściwościach [image] F4 okna Noty korygujące (numer zostanie nadany po zatwierdzeniu noty przyciskiem [image])

  • w pole Data wystawienia wpisana zostanie bieżąca data

  • do pól z grupy Dane korygowanego dokumentu zostaną wpisane odpowiednie dane z korygowanego dowodu, tzn:

    • w pole Numer - zawartość pola Nr dowodu

    • w pole Data wystawienia - zawartość pola Data wystawienia

    • w pole Data sprzedaży - zawartość pola Data otrzym./sprzed.

  • do pól Sprzedawca i Adresat zostaną przepisane dane kontrahenta korygowanego dokumentu

  • do pól Nabywca, Treść korygowana oraz Treść prawidłowa zostaną wpisane dane adresowe bieżącej firmy znajdujące się w oknie FIRMY - Dane - Nagłówek dokumentów (pełna nazwa), a jeżeli pole to jest puste, to zostanie wpisany adres firmy znajdujący się na zakładce FIRMY - Adres

  • w pole Wystawił zostanie wpisane Imię oraz Nazwisko aktualnego użytkownika (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy).

Oczywiście, wszystkie wpisane dane domyślne możemy zmodyfikować. Możemy również wypisać notę korygującą do dokumentu, którego nie mamy w ewidencji. W tym przypadku możemy wywołać edycję not korygujących z menu głównego Okna - Noty korygujące. W takim przypadku do nowo wpisywanej noty nie podstawią się dane dotyczące korygowanego dokumentu.

We właściwościach [image] F4 okna określamy makietę (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów), na podstawie której wykonany będzie wydruk noty. Program udostępnia dwie gotowe makiety do wyboru. Domyślną makietą jest makieta o nazwie Standard, która powoduje, że zarówno kopia jak i oryginał zostaną wydrukowane na jednej kartce formatu A4. Drugą dostępną makietą jest makieta o nazwie osobne kartki. Makiety tej należy użyć, gdy będziemy chcieli wydrukować oryginał i kopię noty na osobnych kartkach papieru (przed wydrukiem określamy Ilość kopii równą 2). Z takiej makiety musimy korzystać w sytuacji gdy dane naszej firmy są długie i nie mieszczą się na jednej stronie na wydruku wg standardowej makiety.


Zamknięcie roku

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW

Na koniec roku, po zaksięgowaniu wszystkich dokumentów i wprowadzeniu wszystkich zapłat powinniśmy:

  • zablokować możliwość wprowadzania zmian w księdze i kasie za ten rok - przez ustawienie pola Data zamknięcia w menu Ustawienia - Bieżąca data i okres (lub szybciej F12) na ostatni dzień zamykanego roku

  • rozliczyć podatek dochodowy. W zależności od wybranej formy opodatkowania:

    • w przypadku właścicieli płacących podatek wg skali możemy automatycznie przygotować deklarację PIT-36 w zewnętrznym programie PITy firmy IPS - Przedsiębiorstwo Informatyczne (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku wg skali (PIT-5))

    • w przypadku właścicieli płacących liniowy podatek PIT możemy wysłać elektronicznie lub wydrukować deklarację PIT-36L (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku liniowego (PIT-5L))

    • w przypadku właścicieli płacących zryczałtowany podatek PIT możemy wysłać elektronicznie lub wydrukować deklarację PIT-28 (patrz MIESIĘCZNE ROZLICZENIE PIT - Rozliczenie podatku ryczałtowego (PIT-28)).


Środki trwałe

- INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji środków trwałych. W skład ewidencji wchodzą następujące pozycje: środki trwałe, wartości niematerialne i prawne oraz środki trwałe o niskiej wartości. Ogólnie wszystkie pozycje nazywać będziemy środkami.

Przygotowanie ewidencji środków polegać będzie na:

  • wprowadzeniu środków do ewidencji

  • uzupełnieniu [image] dokumentów zakupu

  • przyjęciu środków do użytkowania

  • uzupełnieniu ewidencji [image] części składowych

  • utworzeniu [image] planu amortyzacji.

Comiesięczna praca na ewidencji środków polegać będzie na wykonaniu [image] odpisów miesięcznych i utworzeniu dowodu wewnętrznego. Na koniec roku drukujemy [image] tabelę amortyzacyjną.

W każdej chwili możemy wykonać na środku odpowiednią operację [image] (tzn. zmienić lokalizację i osobę odpowiedzialną, zmodernizować, przeszacować lub zakończyć użytkowanie) oraz wydrukować ewidencję lub wykaz środków trwałych.

Przed przystąpieniem do wprowadzania środków można wstępnie przygotować grupy i działy środków i biblioteki lokalizacji i miejsc użytkowania oraz osób odpowiedzialnych.


Grupy i działy środków

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Grupy środków trwałych (menu główne Okna - Biblioteki - Grupy środków) służą do grupowania środków w ewidencji. W przypadku posiadania kilku środków tego samego typu, możemy utworzyć dla nich grupę, na przykład samochody, komputery. Grupy mogą pokrywać się z klasyfikacją środków trwałych, czyli możemy utworzyć te pozycje z klasyfikacji, które u nas występują. Ale możemy również połączyć kilka pozycji z klasyfikacji w jedną grupę lub utworzyć kilka grup dla jednej pozycji klasyfikacji. Generalnie grupy powinny służyć do usystematyzowania środków w ewidencji.

Nową grupę [image] zakładamy klawiszem Ins i uzupełniamy:

  • Nazwa - nazwa grupy

  • Symbol - nadany tu symbol grupy podpowiadać się będzie w numerze ewidencyjnym przy wprowadzaniu nowego środka.

Biblioteka grup używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić grupy z tej ewidencji, na przykład biurka, krzesła.

Zarówno dla grup środków, jak i grup wyposażenia kolejne numery ewidencyjne mogą nadawać się w obrębie grupy (opcje Numerowanie w obrębie grupy w ustawieniach firmy [image]).

Obok grup mamy do dyspozycji bibliotekę działów, dostępną z pozycji menu głównego Okna - Biblioteki - Działy. Biblioteka ta może służyć jako usystematyzowanie grup lub jako dodatkowy niezależny przekrój środków. Mogą to być na przykład działy gospodarki, grupujące środki wg prowadzonych rodzajów działalności, do późniejszego wykorzystania przy generowaniu zestawień GUS.
UWAGA. Wydruk zestawień GUS dostępny jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

Biblioteka działów używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić działy z tej ewidencji.


Lokalizacje i miejsca użytkowania

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Bibliteka lokalizacji (menu główne Okna - Biblioteki - Lokalizacje) umożliwia określenie bieżącej lokalizacji (np. komórka, wydział, pokój, budynek, miasto, itp.) danego środka. Możemy ją wstępnie wypełnić przed rozpoczęciem ewidencjonowania środków lub wypełniać sukcesywnie w trakcie przyjmowania kolejnych środków.

Początkową lokalizację określamy w trakcie wpisywania środka do ewidencji lub w trakcie przyjęcia do użytkowania.

Korzystając z odpowiednich operacji, możemy również ewidencjonować w programie zmiany lokalizacji środka w trakcie użytkowania.

Nową lokalizację [image] tworzymy klawiszem Ins i uzupełniamy nazwę i symbol lokalizacji oraz dane adresowe wykorzystywane w zestawieniach GUS.
UWAGA. Wydruk zestawień GUS dostępny jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

Obok lokalizacji mamy do dyspozycji bibliotekę miejsc użytkowania, dostępną z pozycji menu głównego Okna - Biblioteki - Miejsca użytkowania. Biblioteka ta może służyć jako usystematyzowanie lokalizacji lub jako dodatkowy niezależny przekrój środków. Mogą to być na przykład numery konkretnych pokoi w jakich znajdują się środki w danym oddziale firmy.

Biblioteka miejsc użytkowania używana jest również do rozdziału ewidencji wyposażenia, co oznacza, że powinniśmy tu również uwzględnić miejsca z tej ewidencji.


Osoby odpowiedzialne

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Biblioteka osób odpowiedzialnych (menu główne Okna - Biblioteki - Osoby odpowiedzialne) umożliwia określenie aktualnej osoby odpowiedzialnej za dany środek. Możemy ją wstępnie wypełnić przed rozpoczęciem ewidencjonowania środków lub wypełniać sukcesywnie w trakcie przyjmowania kolejnych środków.

Osobę odpowiedzialną określamy w trakcie wpisywania środka do ewidencji lub w trakcie przyjęcia do użytkowania.

Korzystając z odpowiednich operacji, możemy również ewidencjonować w programie zmiany osób odpowiedzialnych w trakcie użytkowania środka.

Nową osobę [image] tworzymy klawiszem Ins i uzupełniamy jej nazwisko i imię.


Wprowadzanie do ewidencji

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Okno [image] ŚRODKI TRWAŁE zawiera ewidencję z podziałem na:

  • Środki trwałe

  • Wartości niematerialne i prawne

  • Środki trwałe o niskiej wartości.

Wprowadzenie środka do ewidencji jest wstępnym etapem przyjęcia środka do użytkowania. Nowy środek [image] wprowadzamy (przygotowujemy) klawiszem Ins. Wypełniamy następujące dane:

  • Nazwa - pełna nazwa drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter

  • Skrót - skrót nazwy, pod którym będzie on figurował w ewidencji

  • Rodzaj - w zależności od rodzaju wybieramy środek trwały, wartość niematerialną lub prawną lub środek trwały o niskiej wartości w przypadku amortyzacji jednorazowej

  • KŚT - zaszeregowanie pozycji według Klasyfikacji Środków Trwałych, dostęp do pełnej biblioteki wraz ze szczegółowym opisem umożliwia przycisk [image], na podstawie zaszeregowania proponuje się Stawka% amortyzacji. Obowiązuje od 01.01.2018 roku.
    UWAGA. Aby na wprowadzonych środkach trwałych pojawiły się nowe symbole należy wejść w menu Okna - Biblioteki - KŚT i wybrać opcję Pobierz aktualizację KŚT (ikonka telefonu).

  • KŚT 2010 - zaszeregowanie pozycji według Klasyfikacji Środków Trwałych obowiązującej do 31.12.2017 roku.

  • Grupa - wybieramy z listy dostępnych grup lub tworzymy nową grupę klawiszem Ins, później możemy wyszczególnić środki z danej grupy lub wykonywać pewne operacje na grupach środków

  • Nr kolejny - numer kolejny podpowiada się automatycznie, w szczególnym przypadku możemy zmienić na inny, który jeszcze nie istnieje

  • kompl. - wykorzystywany tylko w przypadku utworzenia kompletu środków z kilku pozycji, główny środek w komplecie oznaczamy symbolem K, pozostałym środkom wchodzącym w skład kompletu wpisujemy numer kolejny środka głównego i oznaczamy symbolem x

  • Nr ewid. - nadajemy samodzielnie, pamiętając o kolejności lub podpowiada się automatycznie (opcja Podpowiadać nr ewid.jako KŚT/Grupa/Nr kolejny w danych firmy [image] na zakładce Ustawienia/Inne) jako symbol KŚT łamany przez symbol grupy i przez numer kolejny

  • Lokal. - lokalizacja środka, możemy ją tu wybrać przy wpisywaniu środka do ewidencji, po wpisaniu środka możemy ją zmienić przy pomocy odpowiedniej operacji

  • Osoba - osoba odpowiedzialna za ten środek, możemy ją tu wybrać przy wpisywaniu środka do ewidencji, po wpisaniu środka możemy ją zmienić przy pomocy odpowiedniej operacji

  • Oddzielna amort. podatkowa - czy dla tego środka ma być prowadzona oddzielna amortyzacja podatkowa. Jeśli tak, to przyjmując środek będziemy mogli określić oddzielnie bilansową i podatkową wartość początkową środka. Plan amortyzacji będzie prowadzony równolegle dla wartości bilansowych i podatkowych. Na dekrecie z odpisami amortyzacyjnymi różnica pomiędzy amortyzacją bilansową i podatkową będzie księgowana na konto kosztów nie stanowiących kosztów uzyskania przychodów.

  • AMORTYZACJA BILANS., AMORTYZACJA PODAT. - parametry oraz dane o amortyzacji bilansowej i podatkowej

    • Stawka% - podpowiadaną po wyborze KŚT stawkę można jeszcze samemu skorygować

    • Współczynnik - współczynnik podwyższający stawkę amortyzacji, na przykład 1,4 przy używaniu środków w złych warunkach lub 2,0 dla urządzeń poddanych szybkiemu postępowi technicznemu

    • Metoda - wybieramy odpowiednią metodę amortyzacji:

      • Jednorazowa - dla środków o niskiej wartości amortyzacja całej wartości w miesiącu przyjęcia lub w miesiącu następnym, w zależności od ustawienia opcji Odpisy jednorazowe w miesiącu przyjęcia w ustawieniach firmy

      • Liniowa - przez cały okres użytkowania odpisy są równej wielkości, w przypadku oddzielnej amortyzacji możliwe jest ustalenie amortyzacji bilansowej od miesiąca przyjęcia, a amortyzacji podatkowej od miesiąca kolejnego (ustawa o rachunkowości) - opcje Odpisy liniowe od miesiąca przyjęcia, Tylko bilansowe w ustawieniach firmy

      • Degresywna - przy wyborze tej metody należy określić współczynnik większy od 1,0 (najczęściej 2,0)

      • Liniowa 30% - 30% wartości początkowej środka jest odpisywane jednorazowo w roku przyjęcia do użytkowania, w następnych latach podatkowych odpisy dokonywane są metodą liniową. Metoda ta dotyczy tylko fabrycznie nowych środków trwałych zaliczanych do grup 3-6 KŚT.

      • Degresywna 30% - jak wyżej, z tym że w drugim i kolejnych latach podatkowych odpisy dokonywane są metodą degresywną

    • Odpisy - określamy, czy odpisów dokonywać będziemy Miesięcznie, Kwartalnie czy Rocznie, niezależnie od wyboru sumaryczna kwota rocznych odpisów pozostanie bez zmian

    • Wartość początkowa, Data przyjęcia - wartość w kwocie netto, data wprowadzenia do ewidencji (data musi być większa od daty zamknięcia) - określając te dane przy wprowadzaniu środka do ewidencji od razu przyjmujemy środek na stan, jeśli pozostawimy te pola puste, dokument przyjęcia musimy wprowadzić samodzielnie (patrz Operacje na środkach - Przyjęcie do użytkowania).
      UWAGA. Wartość początkowa jest podstawą naliczania amortyzacji i zmienia się w zależności od Operacji wprowadzanych na środkach. W szczególności, po likwidacji środka jego wartość początkowa wyniesie 0 zł. Dlatego nie należy jej utożsamiać z wartością zakupu środka trwałego.

    • Informacja - informacja o aktualnym stanie amortyzacji

  • OPIS - szczegółowe dane o pozycji

    • Charakterystyka, Dane fabryczne - dane charakteryzujące produkt

    • Dostawca, Serwis, Producent - informacja o dostawcy, firmie serwisującej oraz o producencie, wybrana z listy kontrahentów

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji, Klas.WNiP, Kier.inwest. - dodatkowe dane służące do szczegółowej selekcji podczas generowania różnych zestawień oraz do prawidłowego przygotowania zestawień GUS.
      UWAGA. Wydruk zestawień GUS dostępny jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

  • INNE - dane dodatkowe

    • Miejsce użytkow. - obok lokalizacji dodatkowe uściślenie miejsca użytkowania środka

    • Dział - obok grupy dodatkowy przekrój środków wybieramy z listy dostępnych działów, w jednostach budżetowych może to być dział gospodarki

    • Uwagi - drukowane na ewidencji

    • Notatki - dla własnej informacji

    • Sezonowość - grupa pól pozwalająca w prosty i szybki sposób określić miesiące, w których dla danego środka powinny być naliczane odpisy amortyzacyjne. Na podstawie zaznaczonych miesięcy program dokonuje automatycznej zmiany planu amortyzacji. Standardowo pola te są zaznaczone, możemy odznaczyć te miesiące, w których dany środek (maszyna) nie pracuje - wtedy odpisy amortyzacyjne rozplanują się w większych kwotach w pozostałech miesiącach w taki sposób, że roczna amortyzacja pozostanie bez zmian.

    • Not.1,2,3,4,5 - dodatkowe notatki możliwe do wybrania ze słowników [image], które można wykorzystać później przy dodatkowej selekcji podczas generowania zestawień

  • Status - określany automatycznie na podstawie operacji status środka:

    • Przygotowywany - wpisany do ewidencji, ale nie ma jeszcze operacji przyjęcia

    • Przyjęty - wykonana operacja przyjęcia do użytkowania

    • Zlikwidowany - wykonano jedną z operacji kończących użytkowanie środka

  • Zamortyzowany: Bilansowo, Podatkowo - informacja ustawiana automatycznie, jeśli Wartość księgowa środka jest zerowa.

Zaakceptowanie [image] OK nowego wpisu nie jest jednoznaczne z przyjęciem środka do ewidencji. Przyjęcie wprowadzonego środka do użytkowania jest oddzielną [image] operacją, którą należy wykonać po uzupełnieniu [image] dokumentów zakupu.

UWAGI:

  1. Jeśli przy uzupełnianiu danych określimy pola Wartość początkowa, Data przyjęcia na zakładce AMORTYZACJA operacja przyjęcia wykona się automatycznie i środek gotowy jest już do użytkowania. Można jeszcze tylko dla porządku uzupełnić dokumenty zakupu.

  2. W większości przypadków, jeśli nie prowadzimy rozbudowanej ewidencji środków trwałych, korzystanie z okien DOWODY, OPERACJE i PLAN AMORTYZACJI nie jest konieczne. Wprowadzenie środka do ewidencji i comiesięczne odpisy amortyzacyjne można wykonać w całości w oknie ŚRODKI TRWAŁE.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty, to znaczy gdy data przyjęcia środka jest wcześniejsza niż data zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres) lub gdy środek nie został jeszcze przyjęty na stan.
UWAGA. Kasowanie służy do usunięcia pozycji z ewidencji w przypadku błędnego wprowadzenia, nie służy natomiast do likwidacji środka (patrz Operacje na środkach - Zakończenie użytkowania).

Każdy środek posiada własne ewidencje:

  • Shift Ctrl D - dokumenty zakupu i sprzedaży

  • Shift Ctrl O - wykonane operacje:

    • OT - przyjęcie do użytkowania

    • MT, OS - zmiana lokalizacji i osoby odpowiedzialnej

    • WT - modernizacja czyli ulepszenie

    • WT - zmiana wartości środka czyli przeszacowanie, korekta oraz częściowa likwidacja i częściowa sprzedaż

    • LT - zakończenie użytkowania czyli likwidacja, sprzedaż lub przekazanie

  • Shift Ctrl C - części składowe czyli wykaz poszczególnych elementów wraz z okresami, kiedy wchodziły w skład środka

  • Shift Ctrl A - plan amortyzacji oraz miesięczne odpisy bilansowe i podatkowe.

Klawisze Shift Ctrl W wywołują od razu wszystkie ewidencje. Wymienione klawisze skrótów działają zarówno w oknie ŚRODKI TRWAŁE, jak również w poszczególnych ewidencjach, umożliwiając przełączanie się na inne ewidencje. Powrót do okna ŚRODKI TRWAŁE umożliwia skrót Shift Ctrl G.

Funkcja [image] F4 obok Uporządkowania pozwala uwidocznić środki z zakresu:

  • Rodzaj - wybieramy środki trwałe, wartości niematerialne i prawne lub środki trwałe o niskiej wartości.
    UWAGA. Jeśli wybraliśmy jeden rodzaj (np. środki trwałe) i chcemy powrócić do wglądu we wszystkie rodzaje, to ustawiając się na tym polu wciskamy Del lub Backspace.

  • Status - wybieramy środki o następującym statusie:

    • Przygotowywany - wprowadzone na listę lecz nie przyjęte jeszcze do użytkowania

    • Przyjęty - przyjęte do użytkowania, czyli również zlikwidowane

    • Użytkowany - przyjęte do użytkowania i nie zlikwidowane

    • Nieużytkowany - nie przyjęte lub zlikwidowane

    • Zlikwidowany - zlikwidowane, sprzedane lub przekazane

  • W wybranym okresie - jeśli nie zaznaczymy tej opcji to uwidocznione zostaną te środki, które aktualnie mają status zgodny z określonym, jeśli natomiast zaznaczymy tą opcję (np. przy wybranym statusie Użytkowany) to uwidocznione zostaną te środki, które w wybranym okresie były choć jeden dzień użytkowane, a przy statusie Przyjęty - które w zadanym okresie zostały przyjęte

  • KŚT - środki należące do wybranej grupy, podgrupy lub rodzaju KŚT. Możemy wpisać w tym polu odpowiedni symbol np. 4 lub 49 lub 491 lub wybrać odpowiednią pozycję z drzewa KŚT

  • Grupa - możemy wybrać środki z zadanej grupy

  • Lokalizacja - wybieramy środki znajdujące się w zadanej lokalizacji

  • Osoba odp. - wybieramy środki, za które jest odpowiedzialna dana osoba

  • Miejsce uż. - wybieramy środki użytkowane w zadanym miejscu

  • Dział - możemy wybrać środki z zadanego działu

  • Zakres - wybieramy spośród wszystkich środków (lub np. tylko z użytkowanych) te, które nie zostały jeszcze zamortyzowane lub te, które zostały już w 100% zamortyzowane.

UWAGA. Jeśli chcemy usunąć wybraną w jakimś polu filtra wartość, to po ustawieniu się na tym polu naciskamy klawisze Del lub Backspace.

Funkcja F2 udostępnia [image] wydruk karty środka trwałego, ewidencji i wykazu środków oraz etykiet z kodami kreskowymi oraz planu amortyzacji i tabeli amortyzacyjnej (patrz Wydruki).

Bezpośrednie wpisanie fragmentu nazwy (lub numeru ewidencyjnego) spowoduje szybkie wyszukanie [image] danego środka. Przy pierwszym wyszukiwaniu należy określić pole, po którym szukamy (Szukaj po). Może to być Skrót nazwy, Nr ewid. lub dowolne inne pole określające środek.


Dokumenty zakupu i sprzedaży

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wprowadzeniu środka do ewidencji powinniśmy uzupełnić [image] dokumenty związane z zakupem danego środka. W przypadku zakupu środka w całości będzie to jeden dokument, w przypadku oddzielnych zakupów części składowych będzie to kilka dokumentów, z których dopiero utworzymy środek i przyjmiemy do użytkowania. W ewidencji dokumentów powinny znajdować się również zakupy służące ulepszeniu i modernizacji środka, faktury sprzedaży w przypadku sprzedaży środka oraz dokumenty związane z korektą wartości środka.

UWAGA. Prowadzenie ewidencji dokumentów zakupu i sprzedaży nie jest obowiązkowe i jeśli nie mamy takiej potrzeby, to możemy z niej nie korzystać.

Szybki dostęp do dokumentów umożliwia skrót Shift Ctrl D.

Wprowadzając nową [image] pozycję w ewidencji dokumentów zakupu i sprzedaży (Ins) określamy:

  • Rodzaj dokumentu - w przypadku zakupu nowego środka lub części składowych będzie to Zakup, w przypadku sprzedaży środka lub części składowych będzie to Sprzedaż

  • Wybierz z księgi - w przypadku zapisania wcześniej dokumentu do księgi wystarczy wybrać odpowiednią pozycję z księgi, jeśli dokument nie został jeszcze zaksięgowany lub jeśli chcemy wprowadzić dokument sprzed okresu pracy z programem, musimy samemu określić kolejne pola.
    UWAGA. Wybór dokumentu z księgi jest korzystniejszy, gdyż w przypadku aktualizacji danych dokumentu w księdze automatycznie zmienią się w ewidencji (Data, Nr dowodu, Kontrahent).

  • Data - data wystawienia faktury

  • Nr dowodu - numer faktury

  • Lp w ks. - numer pozycji w księdze, jeśli dokument został wprowadzony tylko do rejestru VAT to nie został nadany numer w księdze i pozycja ta będzie pusta

  • Kontrahent - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

  • Kwota - kwota netto dotycząca tylko tego środka (podpowiada się póżniej w operacji przyjęcia)

  • Rodzaj zakupu, Finansowanie - dodatkowe dane służące do prawidłowego przygotowania zestawień GUS.
    UWAGA. Wydruk zestawień GUS dostępny jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

  • Korekta Vat - korekta podatku naliczonego związana ze sprzedażą środka trwałego

  • Data - data dokonania korekty VAT

  • Operacja - informacja o przypisaniu danego dokumentu do [image] operacji na środku (przyjęcie, modernizacja, korekta, sprzedaż); pole informacyjne uzupełniane automatycznie po wprowadzeniu operacji.

Wykaz wprowadzonych dokumentów zakupu zostanie uwzględniony na wydruku karty środka trwałego, na wydrukach operacji (OT, WT, LT) oraz na wydruku ewidencji środków trwałych.

Wprowadzając operację wybierać będziemy dokumenty dotyczące danej operacji spośród wprowadzonych tu wszystkich dokumentów dotyczących danego środka.


Operacje na środkach

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Dla wprowadzonych środków możemy wykonywać następujące [image] operacje:

  • Przyjęcie (OT) - przyjęcie, czyli rozpoczęcie użytkowania środka trwałego i rozplanowanie odpisów amortyzacyjnych

  • Zmiana lokalizacji (MT), Zmiana osoby odpowiedzialnej (OS) - określenie aktualnej lokalizacji i osoby odpowiedzialnej

  • Zmiana wartości (WT) - zwiększenie lub zmniejszenie wartości początkowej środka trwałego poprzez ulepszenie lub częściową likwidację i w konsekwencji zmiana wysokości odpisów amortyzacyjnych

  • Likwidacja całkowita (LT) - zakończenie użytkowania środka trwałego poprzez likwidację, sprzedaż lub przekazanie.

Dostęp do ewidencji operacji umożliwia przycisk [image] w oknie ŚRODKI TRWAŁE. Szybki dostęp umożliwia skrót Shift Ctrl O.

Po każdej wykonanej operacji automatycznie tworzony jest (lub aktualizowany) [image] plan amortyzacji (patrz Amortyzacja środka).

UWAGA. Możliwość utworzenia lub poprawy operacji jest zablokowana, jeśli data operacji:

  • należy do miesiąca, za który wykonano już odpis amortyzacyjny

  • jest mniejsza od aktualnej daty zamknięcia.

Po wprowadzeniu, dokument związany z daną operacją możemy [image] wydrukować (F2). Dodatkowo w menu Raporty - Środki trwałe - Operacje dostępne jest zbiorcze zestawienie operacji (patrz Zestawienie operacji).


Przyjęcie do użytkowania

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Przyjęcie do użytkowania jest pierwszą i podstawową operacją wykonywaną na środku. Rozpoczyna proces użytkowania środka (z czym wiąże się jego amortyzacja) i w konsekwencji wykonywania odpisów amortyzacyjnych. Po wprowadzeniu środka do ewidencji i uzupełnieniu dokumentów zakupu (czyli procesie budowy środka) możemy dokonać przyjęcia nowego środka. W tym celu wprowadzając nową [image] operację (Ins) wybieramy Przyjęcie i określamy wszystkie pola.

UWAGA. Jeśli podczas wprowadzania środka do ewidencji uzupełniliśmy na zakładce AMORTYZACJA pola Wartość początkowa i Data przyjęcia to operacja przyjęcia wykonana została automatycznie. W takim przypadku nie tworzymy już nowego przyjęcia, tylko w utworzonym już przyjęciu ewentualnie poprawiamy [image] (uzupełniamy) dane na zakładce DOKUMENTY.

W operacji przyjęcia powinny być określone następujące dane:

  • OGÓLNE

    • Data - data przyjęcia do użytkowania, data ta musi być większa od daty zamknięcia

    • Numer - nadawany automatycznie numer kolejny dokumentu. W przypadku środków wchodzących w skład kompletu można go ręcznie ustawić tak, aby wszystkie elementy kompletu miały ten sam numer OT

    • Nr dokumentu - pełny numer dokumentu

    • Lokalizacja - lokalizacja, w której znajduje się środek

    • Osoba odpowiedz. - osoba odpowiedzialna za ten środek

  • DOKUMENTY - dokumenty zakupu wchodzące w skład przyjęcia, po wciśnięciu przycisku [image] wybieramy w kolumnie Nr dowodu dokumenty związane z zakupem danego środka (najczęściej będzie to jeden dokument)

  • AMORTYZACJA - wspólne dane o amortyzacji bilansowej i podatkowej (przy nierozdzielonej amortyzacji podatkowej w parametrach firmy)

    • Wartość - wartość początkowa nowego środka (w kwocie netto),

    • Zmiana amort. - dotychczasowa amortyzacja, np. gdy przejęliśmy środek częściowo umorzony

    • Kwota nieamort. - część wartości początkowej nie podlegająca amortyzacji

    • Nie zmniejsza kwoty odpisu - przy zaznaczonej opcji Kwota nieamort. nie będzie miała wpływu na obliczenie miesięcznego odpisu (i wartości amortyzacji rocznej), niezaznaczenie opcji spowoduje obliczenie miesięcznego odpisu jako procent od wartości początkowej pomniejszonej o kwotę nieamortyzowaną

    • Metoda, Stawka %, Współczynnik, Odpisy - podpowiadają się parametry sposobu amortyzacji określone przy wprowadzeniu środka do ewidencji, które musimy ostatecznie zatwierdzić dla danego środka przy przyjęciu do użytkowania

  • AMORT.BILANSOWA - szczegółowe parametry amortyzacji bilansowej, czyli zmianie faktycznej wartości środka w skutek jego użytkowania (przy rozdzielonej amortyzacji podatkowej)

  • AMORT.PODATKOWA - szczegółowe parametry amortyzacji podatkowej, czyli zmianie wartości środka trwałego stanowiącej koszty uzyskania przychodu (przy rozdzielonej amortyzacji podatkowej)

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu przyjęcia możemy [image] F2 wydrukować dokument OT.

Po wykonaniu operacji przyjęcia automatycznie utworzony zostanie [image] plan amortyzacji i środek jest gotowy do użytkowania (patrz Amortyzacja środka).


Lokalizacja i osoba odpowiedzialna

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Program umożliwia określenie lokalizacji, czyli miejsca użytkowania środka trwałego oraz osoby odpowiedzialnej za ten środek i pamięta historię tych zmian. Informacje te możemy określić wprowadzając środek do ewidencji lub podczas operacji przyjęcia.

Jeżeli w trakcie użytkowania środka zmieni się lokalizacja lub osoba odpowiedzialna, możemy zaktualizować te informacje w programie, wykonując jedną z dwóch [image] operacji:

  • Zmiana lokalizacji (MT)

  • Zmiana osoby odpowiedzialnej (OS).

Podczas zmiany lokalizacji uzupełniamy:

  • OGÓLNE

    • Data - data zmiany (musi być większa od daty zamknięcia)

    • Numer - nr kolejny danego typu dokumentu w danym roku

    • Nr dokumentu - pełny nr dokumentu, zawierający numer kolejny, rodzaj dokumentu i rok zmiany

    • Lokalizacja - nowa lokalizacja środka

    • Osoba odpowiedz. - zwykle przy zmianie lokalizacji zmienia się również osoba odpowiedzialna za środek

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument MT.

Podczas zmiany osoby odpowiedzialnej wprowadzamy analogiczne pola jak wyżej. Jedyną różnicą jest pole Lokalizacja, do którego w trakcie tej operacji nie ma dostępu.
Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument OS.


Zmiana wartości

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

Jeśli w trakcie użytkowania nastąpi zwiększenie lub zmniejszenie wartości początkowej środka trwałego (co będzie skutkować zmianą wysokości odpisów amortyzacyjnych), to powinniśmy wykonać jedną z dostępnych [image] operacji typu Zmiana wartości (WT):

  • Modernizacja - zwiększenie (+) wartości początkowej środka trwałego poprzez jego ulepszenie lub rozbudowę

  • Przeszacowanie - zwiększenie (+) wartości początkowej środka na podstawie odrębnych przepisów

  • Korekta - korekta na plus (+) lub minus (-) wartości początkowej środka

  • Częściowa likwidacja - zmniejszenie (-) wartości początkowej środka poprzez jego zużycie lub likwidację

  • Częściowa sprzedaż - zmniejszenie (-) wartości początkowej środka poprzez częściową sprzedaż lub sprzedaż części składowych, dodatkowo możemy zapisać faktyczną wartość sprzedaży.

Przed wykonaniem operacji zmiany wartości, jeśli posiadamy związane z tym faktury to możemy uzupełnić [image] dokumenty zakupu nowych elementów i ewentualnej sprzedaży części składowych. Dzięki temu przypiszą się one do nowo wprowadzanej operacji (na zakładce DOKUMENTY).

W celu zmiany wartości początkowej środka wchodzimy do okna OPERACJE i wprowadzamy [image] (Ins) jedną z dostępnych operacji typu Zmiana wartości (WT). Dane określamy analogicznie, jak w trakcie przyjęcia (patrz Przyjęcie do użytkowania) pamiętając, że wprowadzane kwoty dotyczą tylko wartości zwiększenia - wprowadzane na plus (+) lub zmniejszenia - wprowadzane na minus (-), a nie wartości całego środka po zmianie.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.

Po wykonaniu modernizacji automatycznie zmieniony zostanie plan amortyzacji (patrz Amortyzacja środka).

UWAGA. Jeśli modernizacja środka nie stanowi jego ulepszenia, tzn. nie przekracza kwoty określonej odpowiednimi przepisami (w 2018r. 10.000 zł), można ją wpisać jednorazowo w koszty i nie powiększa ona w takim wypadku wartości początkowej środka, a co za tym idzie, nie ma wpływu na jego odpisy amortyzacyjne.
Takiej modernizacji nie wpisujemy do ewidencji operacji. Możemy ją natomiast wpisać do ewidencji dokumentów zakupów i ewidencji części składowych, dzięki czemu będziemy dysponować kompletem aktualnych informacji na temat środka.


Zakończenie użytkowania

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

W przypadku zakończenia użytkowania danego środka wykonujemy jedną z trzech [image] operacji typu Likwidacja całkowita (LT):

  • Likwidacja - zużycie, zepsucie i inne przyczyny uniemożliwiające użytkowanie środka, na podstawie których sporządzony został protokół likwidacji

  • Sprzedaż - sprzedaż środka innym podmiotom gospodarczym

  • Przekazanie - nieodpłatne przekazanie środka trwałego.

Podczas likwidacji środka uzupełniamy:

  • OGÓLNE

    • Data - data likwidacji środka (musi być większa od daty zamknięcia)

    • Numer - nr kolejny dokumentu typu LT w danym roku

    • Nr dokumentu - pełny numer dokumentu, zawierający numer kolejny, rodzaj dokumentu i rok likwidacji

  • DOKUMENTY - widoczne w przypadku operacji typu Sprzedaż, jeśli przed likwidacją uzupełnimy [image] dokumenty sprzedaży to podstawią się do operacji likwidacji automatycznie

  • LIKWIDACJA

    • Wartość ks. - wartość księgowa (niezamortyzowana) środka w momencie likwidacji, pole informacyjne podstawi się automatycznie po zatwierdzeniu operacji

    • Kwota sprzedaży - faktyczna kwota, za jaką środek został sprzedany, widoczna tylko w przypadku operacji typu Sprzedaż

    • Przekazano - w przypadku operacji typu Przekazanie podajemy informację o podmiocie, któremu przekazano środek

    • Przyczyny likwidacji/sprzedaży/przekazania - przyczyny likwidacji środka (przejście do nowej linii umożliwia Shift Enter)

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument likwidacji LT albo przekazania PT.


Zestawienie operacji

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Operacje na środkach

W menu głównym Raporty - Środki trwałe mamy do dyspozycji następujące zestawienie z ewidencji [image] operacji (przyjęcie, zmiana, likwidacja).

Przed wykonaniem tego zestawienia określamy:

  • Okres od, do - okres ujętych w ewidencji operacji, jeśli daty pozostawimy puste to uwzględnione zostaną wszystkie wprowadzone operacje

  • Operacja - wybieramy rodzaj operacji lub pozostawiamy pusto (Del, Backspace), jeśli interesują nas wszystkie rodzaje

  • Selekcja - tylko operacje środków z danego rodzaju środków trwałych, KŚT, wybranej grupy, lokalizacji, działu lub uprzednio podświetlone (Shift áâ)

    • Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp..

  • Również amort.pod. - dla środków z rozdzieloną amortyzacją podatkową obok wartości bilansowych uwidocznione wartości podatkowe operacji.


Części składowe

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Jednym z elementów składowych ewidencji środków trwałych jest ewidencja części składowych [image].

Prowadząc ją uzyskamy szczegółową ewidencję elementów wchodzących w skład poszczególnych środków.

Jeśli np. środek trwały jest zestawem komputerowym, to dzięki tej ewidencji możemy zgromadzić w jednym miejscu wszystkie informacje niezbędne np. do naprawy wchodzącej w skład zestawu drukarki, skanera czy monitora (dokumenty zakupu, informacje o terminach gwarancji i firmach zajmujących się serwisem tych elementów).

Najlepszym rozwiązaniem jest ewidencjonowanie części składowych na bieżąco tzn. zaraz po wprowadzeniu operacji przyjęcia czy modernizacji. Jednakże ze względu na brak powiązań między ewidencją części a operacjami i planem amortyzacji, równie dobrze można to zrobić w dowolnym momencie użytkowania środka.

UWAGA. Prowadzenie ewidencji części składowych nie jest obowiązkowe i jeśli nie mamy takiej potrzeby to możemy z niej nie korzystać.

Szybki dostęp do części składowych umożliwia skrót Shift Ctrl C.

Wprowadzając nową [image] Ins pozycję w ewidencji części składowych określamy:

  • OGÓLNE

    • Nazwa - nazwa części

  • PRZYJĘCIE

    • Nr dowodu - wybieramy wprowadzony wcześniej do ewidencji dokumentów [image] dokument zakupu tej części.

    • Data, Dostawca, Kwota - wartości przepisane z ewidencji dokumentów

    • Data - data przyjęcia do użytkowania

    • Wartość - wartość netto (podpowiada się automatycznie z dokumentu, ale można ją ręcznie zmienić)

  • OPIS

    • Charakterystyka - dowolny opis, nigdzie nie drukowany

    • Dane fabryczne - drukowane na karcie środka trwałego KS

    • Serwis, Producent - wybierani z listy kontrahentów

  • LIKWIDACJA - analogicznie jak na zakładce PRZYJĘCIE, ale wybieramy z biblioteki dokumentów [image] dokument sprzedaży

  • INNE

    • Uwagi, Notatki - dodatkowe dowolne informacje.

Wykaz wprowadzonych części składowych zostanie uwzględniony na wydruku karty środka trwałego KS.


Amortyzacja środka

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Po wykonaniu operacji przyjęcia środek jest gotowy do użytkowania. Automatycznie tworzy się plan amortyzacji i na jego podstawie dokonywać możemy odpisów. Dostęp do utworzonego planu umożliwia nam przycisk [image], po ustawieniu się w ewidencji środków na właściwej pozycji.

Comiesięczna praca na środkach polega na:

  • wykonaniu na koniec miesiąca [image] odpisów amortyzacyjnych wszystkich użytkowanych i niezamortyzowanych środków trwałych

  • utworzeniu i wprowadzeniu do księgi dowodu wewnętrznego z dokonanymi odpisami.

Na koniec roku należy wydrukować tabelę amortyzacyjną wszystkich użytkowanych w danym roku środków trwałych.


Plan amortyzacji

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wprowadzeniu środka na listę i przyjęciu do użytkowania automatycznie tworzy się [image] plan amortyzacji. Szybki dostęp do planu umożliwia skrót Shift Ctrl A.

W szczególnych przypadkach plan możemy modyfikować samemu [image]. W tym celu należy ustawić się na odpowiednim miesiącu, przejść na zakładkę Pozycja i wprowadzić nową wartość pola Plan.

Przy jakichkolwiek zmianach w parametrach środka, na przykład po zmianie wartości początkowej plan aktualizuje się automatycznie.

Automatyczną aktualizację planu można wykonać samemu funkcją Standardowy plan amortyzacji, dostępną pod prawym przyciskiem myszy. Plan zawsze aktualizuje się automatycznie od miesiąca, w którym nie wykonano jeszcze odpisu, czyli nie zostanie zmieniony w miesiącach, w których dokonano już odpisów, natomiast przywróci automatycznie obliczany plan dla miesięcy jeszcze nie odpisanych.

UWAGA. Wszelkie zmiany w planie (zarówno ręczne jak i automatyczne) dokonywane mogą być tylko w miesiącach, w których nie dokonano jeszcze odpisu amortyzacyjnego.

Plan amortyzacji wszystkich lub wybranych środków na dany rok możemy wydrukować. W tym celu należy w oknie ŚRODKI TRWAŁE wywołać funkcję F2 i z menu [image] drukowania wybrać pozycję Roczny plan amortyzacji.

Po przygotowaniu planu możemy przystąpić do wykonywania odpisów amortyzacyjnych za poszczególne miesiące.

W oknie [image] AMORTYZACJA mamy wgląd nie tylko w plan amortyzacji, ale również, po wykonaniu odpisów, we wszystkie kwoty występujące na wydruku tabeli amortyzacyjnej w pozycji odpowiadającej temu środkowi.


Odpisy miesięczne

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Odpisów amortyzacyjnych dokonujemy na podstawie wcześniej przygotowanego planu. Operację tę wykonujemy na koniec miesiąca (albo kwartału lub roku, jeśli taki system przyjęliśmy w firmie i poustawialiśmy odpowiednio pola Odpisy wprowadzając środki do ewidencji) i możemy przeprowadzić ją na dwa sposoby:

  • zbiorczo dla wszystkich (lub wybranych) środków jednocześnie

  • indywidualnie dla każdego środka oddzielnie.

Odpisy zbiorcze

W celu wykonania zbiorczego odpisu dla wszystkich lub wybranych środków, należy będąc w oknie [image] ŚRODKI TRWAŁE wcisnąć przycisk [image] Odpisy miesięczne (Shift Ctrl M). Program zapyta o miesiąc, za który chcemy wykonać odpisy.

Jeśli chcemy dokonać zbiorczego odpisu tylko dla wybranych środków, przed wykonaniem odpisów należy funkcją [image] Właściwości (F4) określić odpowiednie kryteria wyboru (Rodzaj, Grupa, KŚT, Lokalizacja, Osoba odpowiedzialna).

Odpisy indywidualne

Istnieje również możliwość wykonywania odpisów dla każdego środka oddzielnie. W tym celu należy wejść do okna [image] AMORTYZACJA, ustawić się na odpowiednim miesiącu i wcisnąć przycisk [image] Odpisy miesięczne.

Oprócz wykonania odpisu program może automatycznie utworzyć dowód wewnętrzny.

Zarówno indywidualne, jak i zbiorcze wykonanie odpisów polega na wprowadzeniu kwoty planu (Plan) do pozycji Odpis. W szczególnych przypadkach istnieje możliwość ręcznej modyfikacji wykonanego odpisu. Jest to jednak możliwe, jeśli nie został utworzony jeszcze dowód wewnętrzny.

Jeśli chcemy anulować wykonanie odpisu to możemy to uczynić, ale tylko pod warunkiem że okres nie został jeszcze zamknięty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Anulowanie odpisu wykonujemy w dwóch krokach: najpierw trzeba wykasować [image] dowód wewnętrzny, a następnie [image] usunąć kwotę odpisu (pole Odpis).

Zarówno przy odpisach zbiorczych jak i indywidualnych wykonane już odpisy można w razie potrzeby usunąć, korzystając z funkcji [image] Usuń odpisy, dostępnej z menu wywoływanego prawym klawiszem myszy lub klawiszami Alt F3.

UWAGI:

  1. Wykonanie odpisów za dany miesiąc powoduje automatyczne wykonanie wszystkich brakujących (ewentualnie) odpisów za poprzednie miesiące

  2. Usunięcie odpisów za dany miesiąc powoduje automatyczne usunięcie wszystkich istniejących (ewentualnie) odpisów za kolejne miesiące

  3. Kolumna Akt.odpis w oknie Środki trwałe zawiera kwoty odpisów wykonanych w wybranym okresie - w zależności od okresu mogą to być odpisy za konkretny miesiąc lub za cały rok

  4. Jeśli wprowadziliśmy do programu środek już wcześniej przez nas używany i amortyzowany, należy:

    1. Wykonać odpis [image] za grudzień poprzedniego roku, odpisy za wcześniejsze miesiące zostaną automatycznie uzupełnione.

    2. Jeśli łączna kwota dokonanych odpisów amortyzacyjnych na koniec poprzedniego roku różni się od odpisów wykonanych w programie to należy ją ręcznie skorygować. W tym celu usuwamy odpis na grudzień poprzedniego roku (prawy klawisz myszy i [image] Usuń odpis), korygujemy pole Plan (tak żeby odpisy narastająco się pokrywały) i wykonujemy odpis za grudzień ponownie.

    3. Upewnić się, że plan odpisów w bieżącym roku pokrywa się z wykonanymi wcześniej odpisami, jeśli nie to skorygować Plan w odpowiednich miesiącach

    4. Wykonać odpis [image] za ostatni miesiąc bieżącego roku, za który wykonano wcześniej odpisy (przed wprowadzeniem tego środka do programu), odpisy za poprzednie miesiące bieżącego roku zostaną automatycznie uzupełnione

    5. Sprawdzić zgodność sumy wykonanych wszystkich odpisów amortyzacyjnych.

Na koniec roku możemy wydrukować tabelę amortyzacyjną dla wszystkich lub wybranych środków (patrz Wydruki).


Dowody wewnętrzne

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wykonaniu [image] odpisów amortyzacyjnych program może automatycznie utworzyć dowód wewnętrzny, będący podstawą wprowadzenia odpisów do księgi.

Przy odpisach tworzonych dla każdego środka indywidualnie (z okna [image] Amortyzacja) dowód również generuje się dla każdego środka oddzielnie.

W przypadku odpisów zbiorczych (tworzonych z okna [image] ŚRODKI TRWAŁE) określamy:

  • Miesiąc, Rok - okres, za który chcemy przygotować dekret

  • Selekcja - możemy ograniczyć dowód wewnętrzny do środków np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście) oraz do [image] dodatkowych właściwości środków. W ten sposób możemy zdecydować czy chcemy jeden zbiorczy dowód, czy oddzielne dowody dla każdego środka lub zbiorcze dla wybranej grupy środków, lokalizacji.
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

Jeśli dla danego odpisu został już utworzony dowód wewnętrzny, ponowne kliknięcie w przycisk [image] (w oknie [image] Amortyzacja) spowoduje przejście do [image] ewidencji dowodów wewnętrznych i odszukanie właściwej pozycji.


Tabela amortyzacyjna

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Amortyzacja środka

Po wykonaniu odpisów amortyzacyjnych za cały rok, możemy na koniec roku dokonać stosownych wydruków. W tym celu z okna ŚRODKI TRWAŁE wywołujemy funkcję [image] F2 i z menu drukowania wybieramy odpowiedni raport:

  • Roczny plan amortyzacji - utworzony plan amortyzacji na zadany okres 12 miesięcy

  • Tabela amortyzacyjna - tabela amortyzacyjna obejmująca wykonane odpisy miesięczne w zadanym okresie rocznym

  • Amortyzacja miesięczna - zbiorcze zestawienie miesięcznych odpisów.

Przed wykonaniem tych zestawień określamy:

  • Od miesiąca, roku, Do miesiąca, roku - 12-miesięczny okres, za który wykonujemy raport

  • Selekcja - możemy zawęzić raport do środków np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście) oraz do [image] dodatkowych właściwości środków.
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Podział na (wiersze) - w pojedyńczym wierszu środek trwały albo zsumowane wartości dla danej grupy środków

    • Uporządkowanie - kolejność pozycji, przy segregacji zbiorczej dodatkowe uporządkowanie po numerze ewidencyjnym

    • Grupowanie (strony) - jedno zbiorcze zestawienie lub kilka odzielnych zestawień dla różnych grup środków

  • Tylko amortyzowane - tylko środki amortyzowane w zadanym okresie

  • Również amort.pod. - dla środków z rozdzieloną amortyzacją podatkową obok wartości bilansowych uwidocznione wartości podatkowe.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

W oknie [image] ŚRODKI TRWAŁE funkcja F2 udostępnia następujące [image] wydruki:

  • KS - Karta środka trwałego - pełna karta informacyjna środka

  • Ewidencja środków trwałych - wydruk pełnej ewidencji środków trwałych, uwzględniającej odpisy amortyzacyjne

  • Wykaz środków trwałych - wydruk ewidencji spełniający wymogi stawiane podatnikom podatku dochodowego od przychodów ewidencjonowanych (ryczałt), czyli bez uwzględnienia odpisów amortyzacyjnych

  • Roczny plan amortyzacji - utworzony plan amortyzacji na zadany okres 12 miesięcy

  • Tabela amortyzacyjna - tabela amortyzacyjna obejmująca wykonane odpisy miesięczne w zadanym okresie rocznym

  • Amortyzacja miesięczna - zbiorcze zestawienie miesięcznych odpisów

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie ŚRODKI TRWAŁE.

Przed wydrukiem ewidencji określamy:

  • Do miesiąca, roku - ewidencja obejmuje pozycje użytkowane (czyli przyjęte i niezlikwidowane) choć jeden dzień w zadanym okresie

  • Selekcja - możemy zawęzić ewidencję do pozycji np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.
    Możemy określić [image] dodatkowe warunki selekcji:

    • Zakup, Z importu, Leasing finansowy, Zakup z dotacji - dodatkowe właściwości środka określone na zakładce OPIS

    • Not.1,2,3,4,5 - dodatkowe notatki określone przy środku trwałym na zakładce INNE

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.

  • Tylko amortyzowane - tylko środki podlegające amortyzacji w zadanym okresie lub wszystkie środki użytkowane (przyjęte i nie zlikwidowane).

  • Również amort.pod. - dla środków z rozdzieloną amortyzacją podatkową pod kwotami dotyczącymi amortyzacji bilansowej ujęte będą również kwoty dotyczące amortyzacji podatkowej.


Wyposażenie

- INSTRUKCJA UŻYTKOWNIKA

Klikając w oknie głównym w przycisk [image] wejdziemy do ewidencji wyposażenia. Dla podmiotów prowadzących księgę przychodów i rozchodów prowadzenie ewidencji wyposażenia jest obligatoryjne, natomiast dla innych form działalności ewidencja wyposażenia nie jest wymagana, lecz może być prowadzona dla własnych potrzeb.

Praca z ewidencją wyposażenia polega na wprowadzeniu do ewidencji poszczególnych pozycji, przyjęciu na stan, wydrukowaniu ewidencji oraz likwidowaniu pozycji sprzedanych lub zepsutych.


Wprowadzanie wyposażenia

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Wprowadzając nową [image] (Ins) pozycję do [image] ewidencji wyposażenia określamy:

  • Nazwa - pełna nazwa drukowana na dokumentach (przejście do nowej linii umożliwia Shift Enter)

  • Skrót - skrót nazwy, pod którym będzie on figurował w ewidencji

  • Grupa - wybieramy ze wspólnej dla środków trwałych i wyposażenia biblioteki grup lub tworzymy nową grupę klawiszem Ins, później możemy wybrać wyposażenie z danej grupy lub zrobić zestawienie wyposażenia z podziałem na grupy

  • Nr kolejny - numer kolejny podpowiada się automatycznie, w szczególnym przypadku możemy zmienić na inny, który jeszcze nie istnieje

  • Nr ewid. - numer ewidencyjny składa się z symbolu grupy przełamanego przez numer kolejny, w szczególnym przypadku można wymusić własny numer, ale trzeba pamiętać o kolejności. Jeśli chcemy, aby nr ewidencyjny nie podstawiał się automatycznie, musimy w danych bieżącej firmy [image] wyłączyć parametr Ustawienia - Wyposażenie - Podpowiadać nr ewid. jako Grupa/Nr kolejny

  • Lokal. - lokalizacja, w której znajduje się ten składnik wyposażenia, możemy ją tu określić przy wprowadzaniu nowego wyposażenia do ewidencji, później możemy ją zmienić przy pomocy operacji [image] zmiana lokalizacji

  • Osoba - osoba odpowiedzialna ze ten element wyposażenia, określamy przy wprowadzaniu do ewidencji, później zmieniamy operacją [image] Zmiana osoby odpowiedzialnej

  • STAN - dane dotyczące faktu przyjęcia na stan

    • Przyjęcie - data przyjęcia i wartość netto (oraz ewentualna ilość) przyjętego wyposażenia - określając te dane przy wprowadzaniu wyposażenia do ewidencji od razu przyjmujemy to wyposażenie na stan, jeżeli pozostawimy datę przyjęcia pustą, operację przyjęcia musimy wprowadzić oddzielnie (patrz Przyjęcie wyposażenia).
      UWAGA. Wprowadzana Data przyjęcia musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć przyjęcia w zamkniętym okresie.

    • Stan aktualny - aktualna wartość (oraz ewentualna ilość) wyposażenia obejmująca wszystkie operacje (przyjęcie, likwidacja częściowa, całkowita likwidacja)

    • Likwidacja - informacja o dacie i przyczynie przeprowadzonej [image] operacji likwidacji (i ewentualnej sprzedaży)

  • OPIS - szczegółowe dane o pozycji

    • Charakterystyka, Dane fabryczne - dane charakteryzujące produkt

    • Serwis, Producent - informacja o firmie serwisującej oraz o producencie, wybrana z listy kontrahentów

  • INNE - dane dodatkowe

    • Uwagi - drukowane na ewidencji

    • Notatki - dla własnej informacji.
      UWAGA. Przejście do nowej linii umożliwia Shift Enter.

    • Miejsce użytkowania - szczegółowa lokalizacja wyposażenia (np. nr pokoju) w ramach określonej lokalizacji głównej (np. oddział)

    • Dział - obok grup dodatkowy niezależny podział wg działów.

Po zaakceptowaniu [image] OK wpisu nowa pozycja zostaje przyjęta do ewidencji wyposażenia.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).
UWAGA. Kasowanie służy do usunięcia pozycji z ewidencji w przypadku błędnego wprowadzenia, nie służy natomiast do likwidacji wyposażenia (patrz Operacje na wyposażeniu - Zakończenie użytkowania).

Funkcją [image] F4 (Właściwości) możemy zawęzić ewidencję do wyposażenia z wybranej Grupy, Lokalizacji lub Osoby odpowiedzialnej oraz przejrzeć wyposażenie Użytkowane lub Nieużytkowane (Status).
UWAGA. Jeśli wybraliśmy wyposażenie np. z jednej grupy i chcemy powrócić do wszystkich grup, należy we Właściwościach w polu Grupa zamiast wybierać konkretną grupę z listy wcisnąć klawisz Del lub Backspace.

Funkcja F2 udostępnia [image] wydruk karty wyposażenia, ewidencji wyposażenia oraz etykiet z kodami kreskowymi (patrz Wydruki).


Operacje na wyposażeniu

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

Dla wprowadzonego do ewidencji wyposażenia [image] możemy wykonywać następujące [image] operacje:

  • Przyjęcie (OT) - przyjęcie, czyli rozpoczęcie użytkowania

  • Zmiana lokalizacji (MT), Zmiana osoby odpowiedzialnej (OS) - określenie aktualnej lokalizacji i osoby odpowiedzialnej

  • Zmiana wartości (WT) - zwiększenie lub zmniejszenie wartości lub ilości wyposażenia

  • Likwidacja całkowita (LW) - zakończenie użytkowania wyposażenia.

UWAGA. Możliwość utworzenia lub poprawy operacji jest zablokowana, jeśli data operacji jest mniejsza od aktualnej daty zamknięcia.

Dostęp do ewidencji operacji umożliwia przycisk [image] w oknie WYPOSAŻENIE. Szybki dostęp umożliwia skrót Shift Ctrl O.

Po wprowadzeniu, dokument związany z daną operacją możemy [image] wydrukować (F2). Dodatkowo w menu Raporty - Wyposażenie - Operacje dostępne jest zbiorcze zestawienie operacji (patrz Zestawienie operacji).


Przyjęcie do użytkowania

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Po wprowadzeniu wyposażenia na listę i uzupełnieniu danych możemy dokonać przyjęcia nowego wyposażenia. W tym celu wprowadzając nową [image] operację (Ins) wybieramy Przyjęcie i określamy wszystkie pola.

UWAGA. Jeśli podczas wprowadzania wyposażenia na listę uzupełniliśmy na zakładce STAN pola Wartość i Data przyjęcia operacja przyjęcia wykonana została automatycznie. W takim przypadku nie tworzymy już nowego przyjęcia, tylko w utworzonym już przyjęciu poprawiamy [image] (uzupełniamy) pozostałe dane na zakładce PRZYJĘCIE.

W operacji przyjęcia powinny być określone następujące dane:

  • PRZYJĘCIE

    • Data przyjęcia - data przyjęcia do użytkowania, data ta musi być większa od daty zamknięcia

    • Wartość - wartość początkowa nowego wyposażenia (w kwocie netto)

    • Ilość

    • Lokalizacja - lokalizacja, w której znajduje się wyposażenie

    • Dokument zakupu - dane dotyczące dokumentu zakupu

      • Data - data zakupu wyposażenia

      • Nr - pełny numer dokumentu zakupu

      • Dostawca - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

      • Kwota zakupu wyposażenia

    • Osoba odp. - osoba odpowiedzialna za to wyposażenie

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu przyjęcia możemy [image] F2 wydrukować dokument OT.


Lokalizacja i osoba odpowiedzialna

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Program umożliwia określenie lokalizacji wyposażenia oraz osoby odpowiedzialnej i pamięta historię tych zmian. Informacje te możemy określić wprowadzając wyposażenie do ewidencji lub podczas operacji przyjęcia.

Jeżeli w trakcie użytkowania wyposażenia zmieni się lokalizacja lub osoba odpowiedzialna, możemy zaktualizować te informacje w programie, wykonując jedną z dwóch [image] operacji:

  • Zmiana lokalizacji

  • Zmiana osoby odpowiedzialnej.

Podczas zmiany lokalizacji uzupełniamy:

  • OGÓLNE

    • Data - data zmiany (musi być większa od daty zamknięcia)

    • Lokalizacja - nowa lokalizacja wyposażenia

    • Osoba odpowiedz. - zwykle przy zmianie lokalizacji zmienia się również osoba odpowiedzialna za wyposażenie

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument MT.

Podczas zmiany osoby odpowiedzialnej wprowadzamy analogiczne pola jak wyżej. Jedyną różnicą jest pole Lokalizacja, do którego w trakcie tej operacji nie ma dostępu.
Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument OS.


Zmiana wartości

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Jeśli w trakcie użytkowania nastąpi zmiana wartości lub ilości wyposażenia, to powinniśmy wykonać jedną z dostępnych [image] operacji typu Zmiana wartości (WT):

  • Częściowe przyjęcie - zwiększenie (+) wartości lub ilości, uzupełniamy podobne dane jak przy przyjęciu wyposażenia

  • Częściowa likwidacja - zmniejszenie (-) wartości lub ilości, uzupełniamy podobne dane jak przy likwidacji wyposażenia.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.


Zakończenie użytkowania

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

Ewidencja wyposażenia powinna zawierać wszystkie aktualnie użytkowane pozycje. W przypadku sprzedaży, zepsucia, zaginięcia lub innej przyczyny powodującej, że nie mamy już danej pozycji na stanie, musimy ją również zlikwidować w programie. W tym celu po odnalezieniu właściwej pozycji wykonujemy operację [image] likwidacji całkowitej i uzupełniamy:

  • LIKWIDACJA

    • Data likwidacji - data zakończenia użytkowania (faktury sprzedaży) tego składnika wyposażenia.
      UWAGA. Data likwidacji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu zlikwidowanego w zamkniętym okresie.

    • Przyczyny - przy podawaniu przyczyn likwidacji można skorzystać z biblioteki [image].
      UWAGA. Przejście do nowej linii umożliwia Shift Enter, natomiast szybkie wywołanie biblioteki Ctrl Enter.

    • Wartość, Ilość - możliwe do wpisania w przypadku częściowej likwidacji, przy likwidacji całkowitej określana jest automatycznie

    • Lp w księdze - pod jakim nr lp w księdze znajduje się dokument sprzedaży tego wyposażenia

    • Dokument sprzedaży

      • Data - data faktury sprzedaży

      • Nr - numer faktury

      • Nabywca - wybieramy z biblioteki kontrahentów lub tworzymy nowego klawiszem Ins

      • Kwota - kwota netto albo całej faktury sprzedaży albo tylko pozycji związanej z tym wyposażeniem - w zależności jaką konwencję przyjmiemy

  • INNE

    • Uwagi - pojawią się na wydruku dokumentu (przejście do nowej linii umożliwia Shift Enter)

    • Notatki - dodatkowe informacje, nigdzie nie drukowane.

Po wprowadzeniu danych związanych z likwidacją możemy [image] wydrukować (F2) dokument Likwidacja wyposażenia.

Likwidacja wyposażenia nie powoduje fizycznego usunięcia pozycji z listy, lecz zaznaczenie tej pozycji jako nieużytkowanej. Później we Właściwościach [image] (F4) określamy, czy chcemy widzieć tylko pozycje użytkowane, czy wszystkie. Tak więc likwidacja pozycji pozostawia ją w ewidencji do celów historycznych.


Zestawienie operacji

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE - Operacje na wyposażeniu

W menu głównym Raporty - Wyposażenie mamy do dyspozycji zestawienie z ewidencji [image] operacji (przyjęcie, zmiana, likwidacja).

Przed wykonaniem tego zestawienia określamy:

  • Okres od, do - okres ujętych w ewidencji operacji, jeśli daty pozostawimy puste to uwzględnione zostaną wszystkie wprowadzone operacje

  • Operacja - wybieramy rodzaj operacji lub pozostawiamy pusto (Del, Backspace), jeśli interesują nas wszystkie rodzaje

  • Selekcja - tylko operacje wyposażenia z danej grupy, lokalizacji, działu lub uprzednio podświetlone (Shift áâ)

  • Układ

    • Podział na (wiersze) - w pojedyńczym wierszu konkretne operacje albo zsumowane wartości dla danej grupy wyposażenia

    • Uporządkowanie - kolejność pozycji, przy segregacji zbiorczej dodatkowe uporządkowanie po numerze ewidencyjnym

    • Grupowanie (strony) - jedno zbiorcze zestawienie lub kilka odzielnych zestawień dla różnych grup wyposażenia.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - WYPOSAŻENIE

W oknie [image] WYPOSAŻENIE funkcja F2 udostępnia następujące [image] wydruki:

  • KS - Karta wyposażenia - pełna karta informacyjna wyposażenia

  • Ewidencja wyposażenia - wydruk pełnej ewidencji wyposażenia

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie WYPOSAŻENIE.

Przed wydrukiem ewidencji określamy:

  • Do miesiąca, roku - ewidencja obejmuje pozycje użytkowane (czyli przyjęte i niezlikwidowane) choć jeden dzień w zadanym okresie

  • Selekcja - możemy zawęzić ewidencję do pozycji np. z danej grupy czy lokalizacji lub do pozycji uprzednio podświetlonych (Shift áâ na liście).
    UWAGA. Żeby usunąć np. wybraną grupę należy wcisnąć Del lub Backspace.

  • Układ

    • Podział na (wiersze) - chcemy każdą pozycję z ewidencji oddzielnie (Wyposażenie) lub zsumowane wartości w ramach grupy, lokalizacji itp.

    • Uporządkowanie - kolejność pozycji, w ramach segregacji zbiorczej (np. wg grup, lokalizacji itp.) pozycje będą dodatkowo uporządkowane wg numeru ewidencyjnego

    • Grupowanie (strony) - ujęcie wszystkich pozycji w jednym zestawieniu (Razem) lub oddzielne zestawienia (na oddzielnych kartkach) dla poszczególnych grup, lokalizacji itp.


Samochody

- INSTRUKCJA UŻYTKOWNIKA

Przycisk [image] w oknie głównym umożliwia prowadzenie ewidencji wszystkich samochodów używanych w firmie (zarówno osobowych jak i ciężarowych). Dla samochodów osobowych używanych wyłącznie do działalności gospodarczej prowadzona jest dodatkowo ewidencja przejazdów.

Rozliczenia kosztów zakupu/leasingu oraz eksploatacji samochodów (dla podatku dochodowego)

Rozliczenie kosztów zakupu, leasingu oraz eksploatacji samochodów odbywa się bezpośrednio w oknie KSIĘGA z wykorzystaniem przycisku Samochód (F4) we wpisie typu Z - Zakup krajowy. Program automatycznie rozksięgowuje podaną kwotę kosztów uwzględniając parametry samochodu i odpowiednie limity procentowe i kwotowe (zgodnie z art. 23 ustawy o podatku dochodowym od osób fizycznych oraz art. 16 ustawy o podatku dochodowym od osób prawnych).

Rozliczenie VAT

Rozliczenie VAT, podobnie jak rozliczenie kosztów, odbywa się automatycznie w trakcie księgowania zakupów w oknie KSIĘGA po naciśnięciu przycisku Samochód (F4)

Zgodnie z art. 86a znowelizowanej z dniem 1 kwietnia 2014 ustawy o VAT podatnik ma prawo odliczyć jedynie 50% kwoty podatku wynikającej z faktury dotyczącej wydatków związanych z samochodami osobowymi. Ograniczenie to dotyczy zarówno zakupu, leasingu i najmu pojazdu, jak i wszelkich wydatków eksploatacyjnych związanych z użytkowniem samochodu.

Art. 86a daje możliwość odliczenia 100% podatku VAT od w/w kosztów pod warunkiem, że pojazdy samochodowe będą wykorzystywane wyłącznie do działalności gospodarczej podatnika, przez co rozumieć należy sposób wykorzystywania tych pojazdów wykluczający ich użycie do celów niezwiązanych z działalnością gospodarczą dodatkowo potwierdzony prowadzoną przez podatnika dla tych pojazdów ewidencją przebiegu pojazdu. Ewidencję taką stanowi [image] ewidencja przejazdów.

Przed rozpoczęciem księgowania musimy najpierw wprowadzić wszystkie [image] rozliczane samochody (zarówno osobowe jak i ciężarowe).

Przed przystąpieniem do rozliczeń dobrze jest wstępnie przygotować biblioteki przejazdów.


Samochody

- INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY

W ewidencji samochodów powinny się znajdować wszystkie samochody używane w firmie, zarówno osobowe jak i ciężarowe. Na podstawie określonych tu parametrów będzie możliwe automatyczne rozksięgowanie kosztów samochodu w oknie KOSZTY/LEASING/ZAKUP SAMOCHODU.

Uzupełniając [image] (Ins) listę samochodów [image] wypełniamy następujące pola:

  • Nr rej., Marka - numer rejestracyjny, typ i marka wymagane do identyfikacji pojazdu

  • Skrót nazwy - nazwa własna do posługiwania się w programie

  • Użytkownik - osoba najczęściej używająca pojazd

  • Pojemność - od określonej pojemności zależy ryczałtowa stawka za każdy przejechany kilometr, stawki te określone są w Parametrach naliczania (w menu Ustawienia). W polu poniżej można podać dokładną pojemność w cm3. Od 2019 roku parametr ten nie ma wpływu na wysokość odliczanych kosztów związanych z użytkowaniem samochodu.

  • Okres użytkowania - okres użytkowania samochodu. W przypadku bieżąco używanych samochodów datę Do pozostawiamy pustą

  • Typ, Wykorzystanie, Własność, Napęd - parametry wpływające na wielkość procentowych limitów odliczeń PIT/CIT (20%, 75%) oraz VAT (50%, 100%), a także limitu kwotowego 150 lub 225 tys. zł.

  • Limit VAT - procentowy limit odliczenia VAT. Wartość limitu została zaproponowana przez program na podstawie parametrów samochodu. W razie potrzeby można go zmienić.

  • Ewidencja przejazdów - należy zaznaczyć jeśli ewidencja ma służyć do udowodnienia prawa do odliczenia 100% VAT i 100% kosztów w przypadku samochodów osobowych używanych wyłącznie do działalności gospodarczej. W przypadku nie zaznaczenia tego pola nie będzie dostępu do ewidencji PRZEJAZDÓW.

  • Limit PIT/CIT:

    • Eksploatacja - procentowy limit kosztów mający zastosowanie do:

      • paliwa,
      • olejów i innych płynów,
      • serwisów, przeglądów, napraw
      • częśli zamiennych, opon
      • opłat parkingowych, autostradowych itp.
      • innych wydatków eksploatacyjnych.

      Wartość limitu została zaproponowana przez program na podtsawie parametrów samochodu. W razie potrzeby można go zmienić.

    • Zakup/Leas. - procentowy limit kosztów mający zastosowanie do:

      • amortyzacji,
      • raty leasingowej,
      • składek ubezpieczeniowych AC.

      Obliczony jako proporcja podanego obok limitu kwotowego i wartości samochodu.

    • Limit - kwotowy limit kosztów mający zastosowanie do:

      • amortyzacji,
      • raty leasingowej,
      • składek ubezpieczeniowych AC.

    • Wartość - wartość samochodu


Biblioteki przejazdów

- INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY

Wstępne przygotowanie bibliotek przyspieszy nam rozliczanie samochodów. Raz wprowadzone pozycje istnieją na liście, z której są później już tylko wybierane. Nic jednak nie stoi na przeszkodzie, żeby uzupełniać podane biblioteki bezpośrednio podczas wprowadzania wpisów.

Biblioteki związane z ewidencją przejazdów to:

  • Trasy

  • Cele wyjazdów.

Biblioteki te rządzą się tymi samymi prawami, co biblioteki ogólne, czyli wszystkie funkcje działają w podobny sposób.


Trasy

- INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY - Biblioteki przejazdów

Biblioteka tras jest biblioteką pomocniczą, to znaczy nie jest bezpośrednio powiązana z wpisami tak jak inne biblioteki. Po wybraniu trasy z biblioteki przepisuje się fizycznie opis trasy do wpisu w ewidencji przejazdów, który można później dowolnie modyfikować. Dlatego też w bibliotece tras nie muszą figurować wszystkie trasy, ale tylko te powtarzające się oraz wzory tras do modyfikacji.

W przygotowywanej bibliotece tras uzupełniamy:

  • Nazwa - opis trasy skąd dokąd, na przykład Wrocław - Opole lub Wrocław - Opole i powrót.
    UWAGI:

    1. Wprowadzoną nazwę będzie można skorygować później bezpośrednio przy wprowadzaniu do ewidencji, na przykład dopisać oraz jazda po mieście

    2. Przejście do nowej linii umożliwia Shift Enter.

  • Skrót - symboliczny opis do szybkiego wyszukiwania, na przykład jeśli siedziba naszej firmy mieści się we Wrocławiu to wpiszemy tylko Opole lub może to być nazwa firmy, którą odwiedzamy

  • Długość - wpisana tutaj odległość podstawi się przy wprowadzaniu ewidencji przejazdów po wyborze danej trasy.
    UWAGA. Wprowadzoną długość będzie można skorygować później bezpośrednio przy wprowadzaniu do ewidencji.


Cele wyjazdów

- INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY - Biblioteki przejazdów

W bibliotece celów wyjazdów figurować muszą wszystkie cele, zarówno te, które często pojawiają się we wpisach, jak i te, które występują sporadycznie. Dzięki temu w kolejnych wpisach będziemy wybierać cele wyjazdów z listy, zamiast wielokrotnie je wpisywać.

Bibliotekę celów możemy przygotować wstępnie, wywołując ją z menu głównego Okna - Biblioteki - Cele wyjazdów lub też uzupełniać na bieżąco podczas wypełniania ewidencji przebiegu pojazdu.


Ewidencja przejazdów

- INSTRUKCJA UŻYTKOWNIKA - SAMOCHODY

Aby uzupełnić ewidencję przejazdów musimy w oknie SAMOCHODY ustawić się na odpowiednim pojeździe i kliknąć w przycisk [image] Ewidencja przejazdów.

Przed wypełnianiem ewidencji musimy upewnić się, czy mamy wybrany właściwy okres przeglądania (rozliczania). Okres ten zmieniamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wprowadzając [image] wpis do ewidencji (Ins) określamy:

  • Data - data wprowadzanego przejazdu musi zawierać się w okresie przeglądania, wpisy w ewidencji segregowane są po dacie.
    UWAGI:

    1. Przy wprowadzaniu nowego wpisu program podstawia ustawioną datę bieżącą (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli mamy do wpisania wiele wpisów z tą samą datą, możemy dostosować datę bieżącą. Jeśli wprowadzamy wpisy z poprzedniego miesiąca, dobrze jest ustawić okres przeglądania na poprzedni miesiąc i datę bieżącą na ostatni dzień poprzedniego miesiąca. Wtedy przy wprowadzaniu zmieniamy tylko numer dnia.

    2. Data wpisu do ewidencji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć wpisu z zamkniętego okresu.

  • Trasa - opis trasy wprowadzamy ręcznie lub podstawiamy z biblioteki tras (patrz Biblioteki przejazdów - Trasy), przygotowany wcześniej opis trasy w bibliotece pozwoli nam na automatyczne podpowiedzenie długości trasy.
    UWAGA. Przejście do nowej linii umożliwia Shift Enter, natomiast szybkie wywołanie biblioteki Ctrl Enter.

  • Cel wyjazdu - wyszukujemy z biblioteki celów wyjazdów, jeśli dany cel nie istnieje jeszcze w bibliotece to wprowadzamy go klawiszem Ins

  • Uwagi - wprowadzone uwagi pokażą się na wydruku ewidencji, przy często pojawiających się uwagach możemy skorzystać z biblioteki

  • Użytkownik - osoba korzystająca z pojazdu

  • Stan licznika przed, po - stan licznika przed wyjazdem/po przejechaniu wskazanej trasy.

  • Długość - wprowadzana ręcznie lub przy wykorzystaniu biblioteki tras podpowiadana automatycznie lecz możliwa do modyfikacji

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wydruk ewidencji [image] umożliwia klawisz F2.

UWAGA. Ewidencja jest dostępna tylko jeśli w oknie SAMOCHODY zaznaczono opcję Ewidencja przejazdów.


Ewidencja dowodów wewnętrznych

- INSTRUKCJA UŻYTKOWNIKA

Dostęp do ewidencji dowodów wewnętrznych umożliwia przycisk [image] w oknie głównym.

Ewidencja dowodów wewnętrznych jest modułem pomocniczym, służącym do szybkiego utworzenia dowodu (przygotowania i wydrukowania). Zintegrowanie modułu w programie znacznie przyspiesza czas pracy, gdyż:

  • przy wprowadzaniu wpisów do księgi nie trzeba uruchamiać i korzystać z innego programu

  • część dowodów tworzona jest automatycznie z innych modułów

  • przygotowany dowód można automatycznie wprowadzić do księgi.


Tworzenie dowodu wewnętrznego

- INSTRUKCJA UŻYTKOWNIKA - EWIDENCJA DOWODÓW WEWNĘTRZNYCH

Dowód wewnętrzny może zostać utworzony na kilka sposobów:

  • S - Zestawienie sprzedaży - na podstawie zestawienia sprzedaży

  • R - Różnice kursowe (rozrachunki) - na podstawie zestawienia różnic kursowych dotyczących rozrachunków

  • R - Różnice kursowe (raporty) - na podstawie zestawienia różnic kursowych dotyczących wyceny rozchodów na raportach kasowych (bankowych)

  • A - Amortyzacja środka trwałego - na podstawie odpisów amortyzacyjnych

  • V - VAT RR w koszty - na podstawie wpisów do księgi, które mają sposób rozliczenia vat data zapłaty (faktura RR)

  • Z - Zwykły - ręcznie na podstawie innych dokumentów (np. wyciągów bankowych).

Wprowadzając ręcznie [image] nowy dowód (Ins) uzupełniamy:

  • Data - data wpisu do księgi musi mieścić się w wybranym okresie pracy oraz musi być większa od daty zamknięcia (F12) (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

  • Nr - numer kolejny podpowiada się w ramach roku, w szczególnym przypadku możemy zmienić na inny, nieistniejący jeszcze w danym roku

  • Nr dowodu - numer dowodu wewnętrznego składa się z numeru kolejnego przełamanego przez rok, w szczególnym przypadku można wymusić własny numer, ale trzeba pamiętać o kolejności dowodów

  • Opis - opis dowodu składa się z dwóch części: stałej z biblioteki zdarzeń i zmiennej dopisywanej ręcznie, przy automatycznym wprowadzaniu dowodu do księgi na podstawie opisu utworzy się Opis zdarzenia gospodarczego w księdze.
    UWAGA. W przypadku dowodów tworzonych automatycznie opis podstawia się automatycznie z biblioteki zdarzeń jako: Odpis amortyzacyjny środków trwałych lub Zestawienie sprzedaży, jeśli wymienionych pozycji nie ma w bibliotece zdarzeń - zostaną utworzone automatycznie.

  • KWOTA DO ZAKSIĘGOWANIA - wprowadzamy Kwotę i Kolumnę, do której ta kwota powinna zostać zaksięgowana, dodatkowo możemy wprowadzić szczegółowy Opis, widoczny na wydruku dowodu oraz Kontrakt do którego kwota ta zostanie przypisana; [image] na jednym dowodzie możemy określić kilka kwot, przypisanych do tej samej lub różnych kolumn, do których mają zostać zaksięgowane w księdze

  • TREŚĆ - dodatkowa, opcjonalna treść dowodu, przydatna jeśli chcemy wpisać dokładny opis, który nie zmieści się w polu Opis (przejście do nowej linii umożliwia Shift Enter); w przypadku dowodów tworzonych automatycznie treść stanowi szczegółowe wyjaśnienie księgowanych kwot; dla powtarzających się dowodów możemy skorzystać z biblioteki treści [image] i utworzyć szablon treści do późniejszego podstawiania i uzupełniania w kolejnych dowodach (szybkie wywołanie biblioteki umożliwia Ctrl Enter)

  • Kwota - łączna wartość dowodu, będąca sumą kwot wpisanych w tabelce Kwota do zaksięgowania, w zależności od podanej kolumny kwota może mieć znak dodatni (kolumny "sprzedażowe": 7, 8) lub znak ujemny (kolumny zakupowe: 10, 11, 12, 13); na wydruku dowodu znak dodatni/ujemny nie jest istotny, gdyż drukowane są poszczególne kwoty i kolumny, bez wyszczególnienia łącznej kwoty

  • Kolumna - jeśli w tabelce Kwota do zaksięgowania jest tylko jedna kwota i kolumna, to właśnie ta kolumna jest tutaj pokazywana, jeśli dowód zawiera kilka kwot księgowanych do różnych kolumn, to pojawi się tu słowo różne.

  • Lp w księdze - pozycja w księdze nadaje się po [image] automatycznym wprowadzeniu dowodu do księgi, numer ten aktualizuje się samodzielnie przy zmianie numeracji w księdze.

Po zaakceptowaniu PgDn wszystkich danych [image] OK możemy klawiszem F2 wydrukować [image] dowód wewnętrzny.
UWAGA. Proponowany układ wydruku możemy zmienić samodzielnie. Zmiany szablonów drukowanych dokumentów opisane są w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów.

Przycisk [image] umożliwia automatycznie zaksięgowanie dowodu, czyli utworzenie wpisu w księdze na podstawie wprowadzonego dowodu.


Automatyczne księgowanie dowodu

- INSTRUKCJA UŻYTKOWNIKA - EWIDENCJA DOWODÓW WEWNĘTRZNYCH

Ustawiając się na odpowiednim dowodzie możemy na jego podstawie automatycznie utworzyć wpis w księdze. Służy do tego przycisk [image]. Jeśli wpis jest już utworzony, tym samym przyciskiem możemy przejść do okna z księgą lub ewidencją przychodów i ustawić się na właściwej pozycji.

UWAGI:

  1. Zarówno dowód wewnętrzny jak i wpis w księdze można utworzyć tylko wtedy, jeśli Data zamknięcia jest mniejsza (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres) od daty dowodu

  2. W zaksięgowanych dowodach można modyfikować tylko pole Treść. Pozostałe pola są dostępne tylko do odczytu.

  3. Aby usunąć zaksięgowany dowód wewnętrzny, należy najpierw usunąć związany z nim wpis w księdze.


Miesięczne rozliczenie PIT

- INSTRUKCJA UŻYTKOWNIKA

Po wydrukowaniu i zamknięciu księgi możemy przystąpić do sporządzenia miesięcznej (lub kwartalnej) deklaracji PIT dla wszystkich wspólników lub właściciela firmy. Jeśli dany wspólnik ma przychody z kilku działalności, przed rozliczaniem podatku dochodowego księgi z wszystkich działalności powinny być pozamykane.

Klikając w oknie głównym przycisk [image] uzyskamy listę wszystkich właścicieli. Ustawiając się na właściwej osobie uzyskamy dostęp do deklaracji z odpowiednim symbolem.

UWAGA. W przypadku biura rachunkowego lista zawierać będzie właścicieli i wspólników z wszystkich obsługiwanych firm. Jeśli chcemy zobaczyć współwłaścicieli z aktualnie wybranej firmy, musimy we [image] Właściwościach (F4) okna zaznaczyć Właściciele aktualnej firmy. Szybkie wybranie wspólników aktualnej firmy umożliwia kombinacja klawiszy Shift F4.

W zależności od formy rozliczenia działalności, w których udziały ma dany właściciel, powinniśmy utworzyć następujące deklaracje:

  • PIT-5 - jeśli wybrana jest firma [image], która w polu Rozliczenia ma wybrane księga przychodów i rozchodów lub najem lub dzierżawa

  • PIT-5L - dla firm na księdze przychodów i rozchodów, jeśli przy [image] właścicielu zaznaczymy Podatek liniowy

  • PIT-28 - dla firm na ryczałcie lub udziałów z najem lub dzierżawa - ryczałt.

Deklaracje będą rozliczane miesięcznie lub kwartalnie, w zależności od ustawienia parametrów w danych podatnika [image] na zakładce PODATKI.

Obecnie deklaracje PIT-5 i PIT-5L już nie są wymagane przez urzędy skarbowe. Używane w programie ikony i nazwy PIT-5 należy traktować jako symboliczne rozliczenie odpowiedniego podatku dochodowego: wg skali podatkowej (PIT-5) i liniowego (PIT-5L).

W ustaleniu, która forma opodatkowania będzie w nadchodzącym roku najkorzystniejsza, pomocny może okazać się wydruk Prognoza PIT-5 i PIT-5L, opisany w rozdziale Prognoza PIT-5 i PIT-5L.


Rozliczenie podatku wg skali (PIT-5)

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Pozycje okna [image] Deklaracja PIT-5 uwidaczniają miesiące (lub kwartały) od początku roku do bieżącej daty programu, ustawianej funkcją F12 (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres).

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/Podatek dochodowy/Parametry/Zaliczka w danych [image] właścicieli.

Przy wejściu do okna z danymi do deklaracji program wykonuje następujące czynności:

  1. Sumuje przychody i rozchody z wszystkich działalności, w których dana osoba ma [image] udziały (w kosztach jest już uwzględniana różnica remanentów). Wgląd w poszczególne dochody według udziałów umożliwia przycisk [image] Dochody z działalności/najmu.

  2. Podstawia składki ZUS na podstawie właściwości określonych przy właścicielu oraz w parametrach naliczania.
    UWAGA. Przy przeliczaniu deklaracji należy pamiętać o zaktualizowaniu parametrów naliczania (w menu głównym Ustawienia - Parametry naliczania).

  3. Przelicza wszystkie pola w deklaracji na podstawie podstawionych danych.

Ustawiając się na konkretnym miesiącu (lub kwartale) i przechodząc na zakładkę Pozycja mamy wgląd w szczegółowe rozliczenie należnego podatku.

W miesiącach (kwartałach) nie zamkniętych istnieje możliwość wprowadzenia danych do pól, które nie wynikają z innych danych wprowadzanych w programie (pola białe) oraz ewentualnej korekty pól podstawianych automatycznie z księgi (pola jasno szare). Pola ciemno szare przeliczają się na podstawie danych wprowadzonych w programie oraz innych pól w rozliczeniu podatku i nie ma potrzeby ich modyfikacji.

Jeśli poprawimy jakieś kwoty w danym miesiącu i nie zamkniemy go, to przy zamknięciu okna Deklaracja PIT zostaną one utracone. Przy ponownym otwarciu okna wszystkie dane zostaną ustawione ponownie na wartości domyślne. Wyjątek stanowią kwoty wpisane w polach "Strata z lat ubiegłych", "Składka na ubezbieczenie społeczne" i "Składka na ubezpieczenie zdrowotne", które są zapamiętywane przez program. Jeśli zostały one zmienione w stosunku do wartości domyślnych wyliczanych przez program, to pokazywane są w kolorze czerwonym, a przed zamknięciem miesiąca/kwartału program upewnia się, czy chcemy je na pewno zapamiętać.

Zgodnie z nowelizacją ustawy o PDOF wyliczenie podatku dochodowego wg skali na koniec roku odbiega od wyliczenia zaliczek za poszczególne miesiące. Przypominamy że od rozliczenia podatku za 2017 rok w ujęciu rocznym kwota wolna od podatku nie jest, jak dotychczas stała, a uzależniona jest od wysokości osiągniętego dochodu. Program R2firma (a tym samym R2fk, R2księga) pomaga obliczyć podatek dochodowy roczny, a różnicę pomiędzy rozliczeniem zaliczek miesięcznych, a wartością podatku do zapłaty/nadpłatę najlepiej obrazuje wydruk Zestawienie należnego podatku dostępny w oknie Deklaracja PIT-5.

Po sprawdzeniu i wydrukowaniu [image] (F2) zestawienia należnego podatku należy uniemożliwić późniejsze przypadkowe jego modyfikacje. Służy do tego przycisk [image] Zamknij deklarację. Zamknięcie deklaracji powinno być poprzedzone zamknięciem wszystkich firm, w których właściciel ma udziały. Inaczej w przypadku zamknięcia deklaracji i modyfikacji danych w księdze, deklaracja nie zostanie uaktualniona. Deklaracje zamykamy po kolei, czyli, żeby zamknąć bieżący miesiąc (kwartał), musi być zamknięty miesiąc poprzedni. W szczególnych przypadkach, jeśli zajdzie potrzeba otwarcia zamkniętej deklaracji, klikamy po raz kolejny w przycisk [image] Otwórz deklarację. Szybkie zamykanie/otwieranie deklaracji umożliwia klawisz Shift F4.

UWAGA. Automatyczne podstawienia i przeliczenia wykonywane są tylko dla niezamkniętych miesięcy (kwartałów). Miesiące (kwartały) zamknięte nie są ponownie przeliczane, co przyspiesza pracę oraz daje pewność zgodności danych z zapłaconą do urzędu skarbowego zaliczką na podatek.

Program umożliwia automatyczne utworzenie przelewu z tytułu podatku dochodowego obliczonego na deklaracji oraz składek ZUS ujętych na deklaracji. Służy do tego przycisk [image] Przelewy z podatkiem i składkami ZUS (patrz PRZELEWY BANKOWE - Ewidencja przelewów).

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępna stanie się opcja PIT-36 - eksport do programu PITy (IPS). Opcja ta umożliwia wysłanie danych z deklaracji w formacie akceptowanym przez program PITy firmy IPS - Przedsiębiorstwo Informatyczne. Dane te zostaną zapamiętane w schowku systemowym Windows. Następnie w programie PITy należy utworzyć nowy formularz PIT-36 i poleceniem Plik - Importuj - Ze schowka odczytać do niego dane. Dane te wypełnią odpowiednie pola w formularzu PIT-36, automatycznie zostaną też utworzone załączniki PIT-B.


Rozliczenie podatku liniowego (PIT-5L)

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

W przypadku naliczania podatku liniowego zamiast deklaracji PIT-5 obliczamy miesięcznie (lub kwartalnie) deklarację PIT-5L. Okno Deklaracja PIT-5L rządzi się tymi samymi prawami co okno Deklaracja PIT-5.

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/Podatek dochodowy/Parametry/Zaliczka w danych [image] właścicieli.

Przy przeliczeniach również należy zwrócić uwagę na zaktualizowanie parametrów naliczania w menu głównym Ustawienia oraz analogicznie po wydrukowaniu [image] (F2) i podpisaniu deklaracji należy ją zamknąć [image].

Wgląd w poszczególne dochody według udziałów umożliwia przycisk [image] Dochody z działalności/najmu.

Program umożliwia automatyczne utworzenie przelewu z tytułu podatku dochodowego obliczonego na deklaracji oraz składek ZUS ujętych na deklaracji. Służy do tego przycisk [image] Przelewy z podatkiem i składkami ZUS generuje przelewy podatku do urzędu skarbowego oraz składek na ubezpieczenia społeczne i zdrowotne do ZUS (patrz PRZELEWY BANKOWE - Ewidencja przelewów).

Jeżeli ustawimy się na ostatnim okresie w danym roku (tzn. na miesiącu grudniu w przypadku deklaracji miesięcznych lub na czwartym kwartale w przypadku deklaracji kwartalnych), dostępny stanie się wydruk rocznego rozliczenia podatku liniowego PIT-36L oraz wykonanie e-Deklaracji PIT-36L (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - e-Deklaracje). Możliwy jest również wydruk pustego formularza PIT-36L (patrz ZESTAWIENIA I RAPORTY - Dostępne wydruki - Wzory dokumentów).


Rozliczenie podatku ryczałtowego (PIT-28)

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Przed pierwszym rozliczeniem ryczałtu od przychodów ewidencjonowanych należy sprawdzić ustawienia parametrów w danych [image] właścicieli na zakładce Podatki - PIT-28.

W przypadku rozliczania podatku ryczałtowego deklarację PIT-28 składamy raz w roku po zakończeniu roku podatkowego. Jednakże podatek mamy obowiązek rozliczać na koniec każdego miesiąca (lub kwartału) i uiszczać kwotę podatku do urzędu skarbowego bez przekazywania deklaracji. Dlatego też program umożliwia wydruk [image] Zestawienie należnego ryczałtu za każdy miesiąc (lub kwartał), które jest podstawą obliczenia i przekazania do urzędu skarbowego podatku za dany miesiąc.

Wydruk deklaracji za grudzień (lub IV kwartał), będący jednocześnie rozliczeniem podatku za cały rok, należy przekazać do urzędu. Program umożliwia wydruk deklaracji PIT-28 dla każdego podatnika oraz załączniki PIT-28/A (w przypadku prowadzenia działalności na własne nazwisko) i PIT-28/B (w przypadku prowadzenia działalności w formie spółki).

Miesięczne lub kwartalne rozliczenia zależą od ustawienia opcji Podatki/PIT-28/Kwartalnie w danych [image] właścicieli.

Analogicznie jak w przypadku deklaracji PIT-5 dostępne są następujące funkcje:

  • (F2) - wydruk deklaracji

  • (Shift F4) - zamknięcie deklaracji

  • (Shift F4) - otwarcie zamkniętej deklaracji

  • - przegląd i ewentualna poprawa dochodów według udziałów

  • - tworzenie przelewów do urzędu skarbowego i ZUS.

Przy przeliczeniach również należy zwrócić uwagę na zaktualizowanie parametrów naliczania w menu głównym Ustawienia.

UWAGA. Program automatycznie uwzględnia nową 12,5% stawkę ryczałtu od najmu obowiązującą od 2018 r. Dla przychodów z najmu przewyższających 100.000,00 zł zostanie automatycznie zastosowane 12,5%, mimo iż wpisy zaksięgowane zostały ze stawką 8,5%.

Możliwe jest również wykonanie e-Deklaracji PIT-28 (patrz e-Deklaracje) oraz wydruk pustych formularzy PIT-28, PIT-28/A i PIT-28/B (patrz ZESTAWIENIA I RAPORTY - Wzory dokumentów).


Dochody wg udziałów

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Przeglądając dane do deklaracji PIT przyciskiem [image] mamy wgląd w przychody i koszty z poszczególnych działalności. W oknie z przychodami pozycje rozbite są na:

  • poszczególne działalności, z których dany właściciel ma przychody

  • w ramach działalności na miesiące (lub kwartały), za które przygotowywana jest deklaracja

  • w ramach miesiąca na udziały, jeśli zmieniane były w trakcie miesiąca

  • w ramach udziału dodatkowo wyróżnione są koszty, wynikające z różnicy remanentów.

W najprostszym przypadku, jeśli właściciel ma udziały tylko w jednej firmie, nie było remanentów i zmian udziałów - w oknie z przychodami uwidoczniony będzie tylko jeden wpis z przychodami danego miesiąca. Każda kolejna działalność lub zmiana udziału w danym miesiącu lub uwzględnienie remanentu powoduje powstanie dodatkowej pozycji w oknie.

Używając funkcji F4 [image] Właściwości możemy uwidocznić:

  • Okres - przychody za okres miesięcznie lub narastająco

  • Firma - przychody z wybranej lub z wszystkich firm.

Przechodząc na zakładkę Pozycja mamy wgląd w konkretne przychody i koszty oraz informację, czego one dotyczą:

  • Przychody z - w zależności od rodzaju działalności wpis dotyczy działalności na własne nazwisko, spółki cywilnej lub najmu

  • Działalność/najem - nazwa działalności

  • Okres - miesiąc (lub kwartał), na którym uwzględniony jest dany wpis w deklaracji

  • Od, Do - okres uwzględnianych przychodów i kosztów

  • Remanent - zaznaczony, jeśli wpis dotyczy kosztów, wynikających z różnicy remanentów

  • Udział % - wysokość udziału za dany okres od do

  • Przychód ogółem - zsumowany przychód z działalności

  • Przychód wg udziału - przychód przypadający na danego współwłaściciela.

Okno z przychodami jest w zasadzie oknem informacyjnym. Pozycje w oknie tworzą się automatycznie i służą do wyjaśnienia zsumowanych przychodów na deklaracji. W szczególnych przypadkach, jeśli deklaracja za dany miesiąc nie jest zamknięta, możemy dokonać korekty przychodów i kosztów z poszczególnej działalności, jednakże jeśli deklaracja nie zostanie od razu zamknięta, kwoty ponownie podstawią się automatycznie.


Prognoza PIT-5 i PIT-5L

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Prowadząc działalność gospodarczą rozliczaną na zasadach ogólnych możemy na początku każdego roku wybrać formę opodatkowania dochodów z tej działalności. Do wyboru mamy podatek obliczany wg skali podatkowej (PIT-5) oraz podatek liniowy (PIT-5L). Ponadto w jednym i drugim przypadku, po spełnieniu odpowiednich warunków, możemy wybrać uproszczoną formę opłacania zaliczek na podatek dochodowy (miesięcznie 1/12 podatku obliczonego wg aktualnej skali podatkowej lub stawki podatku liniowego od dochodu uzyskanego w ostatnim rozliczonym roku, czyli dwa lata wcześniej).

W podjęciu decyzji o wyborze najkorzystniejszej formy opodatkowania pomocny może być wydruk Prognoza PIT-5 i PIT-5L dostępny w wydrukach [image] F2 w oknie [image] WŁAŚCICIELE.

Przed wykonaniem wydruku należy określić następujące parametry:

  • Na podstawie dochodów osiągniętych w - dochody osiągnięte w tym roku będą podstawą dla obliczenia wysokości zaliczek opłacanych w uproszczonej formie. Zgodnie z przepisami miesięczna zaliczka uproszczona jest obliczana jako 1/12 podatku obliczonego od dochodu uzyskanego w ostatnim rozliczonym roku, czyli dwa lata wcześniej niż ten, na który prognozujemy (np. dla prognozy na 2017 rok wybieramy dochody z roku 2015, dla prognozy na 2016 dochody z 2014 itd.). Jeśli dwa lata wcześniej nie uzyskaliśmy dochodu, możemy za podstawę obliczeń przyjąć dochód uzyskany jeszcze rok wcześniej, czyli trzy lata przed rokiem, na który prognozujemy. Jeśli nie interesują nas zaliczki opłacane w formie uproszczonej, to określony tutaj rok nie ma żadnego znaczenia, gdyż prognoza podatków PIT-5 i PIT-5L jest zawsze obliczana na podstawie dochodów uzyskanych w roku poprzedzającym rok prognozowany.

  • Prognoza na - rok, na który zostanie wykonana prognoza

  • [%] Zwiększenie dochodu - procent, o jaki dochód w roku prognozy zwiększy się w stosunku do roku poprzedniego. Jeżeli przewidujemy obniżenie dochodu, należy wpisać liczbę ujemną.
    UWAGA. Parametr ten nie wpływa na wysokość prognozowanych zaliczek uproszczonych.

  • Metoda przybliżenia - w przypadku gdy w momencie wykonywania prognozy nie są jeszcze zamknięte wszystkie miesiące/kwartały (w oknie PIT-5 lub PIT-5L) roku poprzedzającego rok prognozowany, to w części wydruku dotyczącej tego dochodu pojawi się dochód przybliżony (na wydruku będzie wyróżniony znakiem gwiazdki *). Wybrana tutaj metoda określa sposób obliczenia tego dochodu:

    • proporcjonalna - obliczamy średni dochód miesięczny na podstawie dochodu narastająco z ostatniego zamkniętego miesiąca i na tej podstawie obliczamy dochód za cały rok (czyli za 12 miesięcy).
      Np. przy prognozie na 2017 rok wykonywanej w grudniu 2016 zamknięte mamy dochody z listopada 2016 i wynoszą one narastająco od poczatku roku 110 000,00 zł. Po podzieleniu przez 11 (listopad) otrzymujemy średni miesięczny dochód w wysokości 10 000,00 zł. Po pomnożeniu przez 12 otrzymujemy przybliżony dochód za cały rok w wysokości 120 000,00 zł.
      Metoda ta jest przydatna jeśli dochody firmy są równomierne w poszczególnych miesiącach i nie mają charakteru sezonowego.

    • sezonowa - obliczamy dochód za cały rok na podstawie dochodu narastająco z ostatniego zamkniętego miesiąca tego roku i sezonowej struktury dochodów w roku poprzedzającym.
      Np. przy prognozie na 2017 rok wykonywanej w grudniu 2016 zamknięte mamy dochody z listopada 2016 i wynoszą one narastająco od poczatku roku 110 000,00 zł. Z kolei w listopadzie 2015 dochód narastająco wynosił 100 000,00 zł, a za cały rok 2015 wyniósł on 160 000,00. Sprawdzamy stosunek dochodu z listopada 2016 do dochodu z listopada 2015. Wynosi on 110000/100000=1,1. Mnożymy przez ten współczynnik dochód za cały rok 2015 i otrzymujemy dochód przybliżony za 2016 w wysokości 176 000,00 zł (160000*1.1=176000).
      Metoda ta jest przydatna jeśli dochody firmy nie są równomierne i różnią się znacznie w poszczególnych miesiącach.

  • Drukuj tylko podświetlonych właścicieli - zaznaczenie tego pola spowoduje, że wydrukowani zostaną tylko ci właściciele, którzy są aktualnie podświetleni. W przeciwnym wypadku zostaną wydrukowane prognozy dla wszystkich właścicieli, co jest szczególnie przydatne w biurach rachunkowych.

Przed wykonaniem prognozy należy upewnić się czy w oknie Ustawienia - Parametry naliczania znajdują się stawki podatkowe dotyczące roku, na który dokonujemy prognozy (jeżeli ich nie wpiszemy, zostaną przyjęte stawki z najpóźniejszego z wpisanych okresów poprzedzających ten rok).

Wydruk obliczy nam przypuszczalne kwoty podatków, jakie zapłacą poszczególni właściciele wybierając różne sposoby opodatkowania (PIT-5, PIT-5L, zaliczki uproszczone), przy założeniu wzrostu/spadku dochodu o podany procent, przy uwzględnienieniu stawek i progów podatkowych obowiązujących w roku na który prognozujemy. Prognoza nie uwzględnia składek ZUS.

Na wydruku pojawią się tylko ci właściciele, którzy mieli dochody opodatkowane podatkiem PIT-5 lub PIT-5L w roku określonym w parametrze Na podstawie dochodów osiągniętych w (zakmnięty grudzień lub czwarty kwartał) lub w roku poprzedzającym rok prognozowany (zamknięty dowolny miesiąc lub kwartał).

Jeżeli zdecydujemy się na uproszczoną formę odprowadzania zaliczek na podatek dochodowy, możemy skorzystać z funkcji uruchamianej przyciskiem Ustaw. Funkcja ta ustawia bieżącemu właścicielowi uproszczoną formę rozliczania zaliczek na podatek PIT poprzez wpisanie odpowiedniej kwoty w pole Kwota upr. do tabeli Parametry na zakładce Podatki (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Właściciele i wspólnicy). Wpisana zostanie mniejsza z kwot prognozowanych dla wariantów PIT-5 oraz PIT-5/L. Wraz z kwotą zostanie również wpisany odpowiedni typ rozliczania (tzn. wg skali lub liniowy). 


Ewidencja składek ZUS

- INSTRUKCJA UŻYTKOWNIKA - MIESIĘCZNE ROZLICZENIE PIT

Program [image] ma możliwość szczegółowego ewidencjowania i rozliczania opłat składek ZUS. Mechanizm ten włączamy zaznaczając parametr Ewidencja składek na zakładce SKŁADKI ZUS w danych [image] właścicieli.

Jeżeli właściciel zawsze (lub prawie zawsze) opłaca należne składki do ZUS terminowo, to wygodniej pozostawić parametr Ewidencja składek niezaznaczony. Nie będziemy musieli wówczas co miesiąc wpisywać do programu zapłaconych składek - podczas tworzenia deklaracji PIT (PIT-5, PIT-5L lub PIT-28) program będzie zadawał pytanie, czy właściciel terminowo opłacił wszystkie składki ZUS i po twierdzącej odpowiedzi odliczy odpowiednie kwoty od dochodu i/lub podatku. W jednorazowych sporadycznych przypadkach, gdy u właściciela nastąpi jakieś opóźnienie lub błąd w opłacie składki, wówczas kwoty do odliczenia będzie można zmodyfikować bezpośrednio na deklaracji PIT.

Jeżeli jednak właściciel wpłaca składki nieregularnie, w ratach, w niepełnej wysokości itp., a na dodatek mamy w bazie danych wielu takich właścicieli (biuro rachunkowe), to wówczas przydatny będzie mechanizm szczegółowej ewidencji poszczególnych składek ZUS opisany w niniejszym rozdziale.

Jeżeli zaznaczymy parametr Ewidencja składek na zakładce SKŁADKI ZUS, to należy też określić, czy chcemy ewidencjonować składki na Fundusz Pracy - należy wówczas zaznaczyć pole Ewidencja składek na FP (53), oraz określić w polu Data rozpoczęcia ewid. datę, od której mechanizm ten ma zacząć obowiązywać przy rozliczaniu deklaracji PIT u danego właściciela. Jeżeli np. w pole Data rozpoczęcia ewid. wpiszemy 01-01-2016, to wszystkie okresy do grudnia 2015 włącznie zostaną rozliczone przez program w taki sposób, jakby ewidencja składek ZUS nie była włączona, tzn. kwoty ZUS do odliczenia w PIT będą domyślne. Dopiero począwszy od deklaracji PIT za styczeń 2016 program zacznie odliczać kwoty opłat składek ZUS wpisane do ewidencji. Należy zwrócić uwagę na to, że jeżeli składkę ZUS za grudzień właściciel zapłaci w styczniu, to składkę tę należy wpisać do ewidencji. Po dacie wpisanej w polu Data rozpoczęcia ewid. przestanie być też możliwa modyfikacja kwot składek ZUS do odliczenia bezpośrednio na deklaracjach PIT.

Data w polu Data rozpoczęcia ewid. musi być datą pierwszego dnia danego miesiąca, a w przypadku, gdy rozliczamy PIT kwartalnie - musi być datą pierwszego dnia kwartału - czyli 1 stycznia, kwietnia, lipca lub października. Dla nowego właściciela, tzn. takiego, który nie ma jeszcze w programie zamkniętej deklaracji PIT, datę tę najlepiej pozostawić pustą. Będzie to oznaczać, że właściciel jest objęty ewidencją składek przez cały czas. Natomiast tym właścicielom, którzy mają już w programie zamknięte deklaracje PIT, powinniśmy wypełnić pole Data rozpoczęcia ewid. - po to aby było jasne, od kiedy deklaracje PIT mają być tworzone w oparciu o składki ZUS ewidencjonowane w programie.

Jeżeli zaznaczymy parametr Ewidencja składek, to w oknie [image] WŁAŚCICIELE aktywny stanie się przycisk [image], który udostępnia do przeglądania i edycji tabelę Składki ZUS.

W tabeli tej znajdują się pozycje dwóch rodzajów - należna i zapłacona. Pozycje należne zawierają kwoty do zapłaty, które należy zapłacić za dany miesiąc i rok, natomiast pozycje zapłacone są to faktycznie dokonane wpłaty poszczególnych składek należnych. Porównując pozycje należne i zapłacone poszczególnych typów i okresów możemy zorientować się, czy i jakie zaległości ma dany właściciel.

Składki o rodzaju należna tworzone są automatycznie przez program za pomocą funkcji Naliczanie składek ZUS. Funkcję tę uruchamiamy przyciskiem [image] w oknie Składki ZUS. Wyświetlony zostanie wówczas dialog Naliczanie składek ZUS, w którym należy określić następujące parametry:

  • za okres od: do: - należy określić, za które miesiące mają zostać naliczone składki. Należy pamiętać o tym, że składki mogą zostać naliczone tylko wtedy, gdy w tabeli parametrów naliczania (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Parametry naliczania) znajdują się już stawki ZUS potrzebne do tych wyliczeń.

  • dla właścicieli - należy określić, dla których właścicieli chcemy naliczyć składki - wszystkich, tylko dla podświetlonych czy tylko dla aktualnego. Należy pamiętać o tym, że program naliczy składki wyłącznie dla tych właścicieli, którzy mają na zakładce SKŁADKI ZUS zaznaczony parametr Ewidencja składek.

  • nadpisywać już istniejące - jeżeli zaznaczymy to pole, to program ponownie naliczy i wpisze kwoty na tych pozycjach, które zostały utworzone wcześniej. Taka potrzeba może mieć miejsce np. wtedy, gdy naliczyliśmy składki na cały rok, a w międzyczasie zmienione zostały wysokości składek.

Po określeniu powyższych parametrów możemy za pomocą przycisku [image] naliczyć składki. Składki typu 51 zostaną naliczone, jeżeli właściciel ma wpisaną niezerową ilość w polu Ilość skł.społ.. Składki typu 52 zostaną naliczone, jeżeli właściciel ma wpisaną niezerową ilość w polu Ilość skł.zdrow.. Dla składek tego typu zostanie naliczona zarówno kwota do zapłaty, jak i kwota do odliczenia. Składki typu 53 zostaną naliczone, jeżeli właściciel ma zaznaczone pole Ewidencja składek na FP (53). Wysokość kwoty do zapłaty na składce należnej można modyfikować, np. w sytuacji, gdy dany właściciel ma z jakichś powodów mniejsze kwoty do zapłaty niż naliczone automatycznie.

Składki o rodzaju zapłacona należy wpisywać do tabeli w momencie, gdy składka zostanie faktycznie zapłacona. Wprowadzając [image] nową wpłatę (Ins) należy określić jej datę oraz miesiąc, rok i typ składki, której ta wpłata dotyczy. W pole Zapłacono należy wpisać kwotę wpłaty, a w przypadku składek zdrowotnych (typ 52) należy dodatkowo podać kwotę do odliczenia (ponieważ jest inna niż kwota do zapłaty). W celu usprawnienia pracy program będzie podpowiadał domyślne kwoty podczas wypełniania tych danych. Jeżeli np. wprowadzimy nową wpłatę stojąc na składce należnej, której ta wpłata ma dotyczyć, to program podpowie automatycznie wszystkie potrzebne wartości (jako kwota wpłaty zostanie podpowiedziana kwota, jaka pozostała do pełnej zapłaty tej składki). Jeżeli wpiszemy dany rok i miesiąc, program podpowie domyślną kwotę do zapłaty, jeżeli wpiszemy kwotę dla składki typu 52, program automatycznie wyliczy kwotę do odliczenia itp.

W momencie wpisania wpłaty danej składki, automatycznie zostanie zmodyfikowane pole Zapłacono na odpowiedniej składce o rodzaju należna - w polu tym znajdzie się zawsze suma wpłat dotycząca tej składki. Np. jeżeli za składkę zdrowotną typu 52 za październik 2016 dokonano dwóch wpłat, na kwoty 100zł i 188,95zł, to na składce o rodzaju należna typu 52 za październik 2016 w polu Zapłacono znajdzie się kwota 288,95zł.

UWAGA. Możliwe jest wpisywanie opłat za składki za okres i typ, dla których nie ma odpowiedniej składki należnej. Jeżeli np. właściciel w 2016 roku opłaca składkę ZUS za rok 2015, to nie ma potrzeby naliczania składek za rok 2015. Nie jest natomiast możliwa edycja składek ZUS dotyczących okresów, które zostały już zamknięte w tabeli deklaracji PIT. Jeżeli np. w tabeli PIT-5 zostanie zamknięty maj 2015, to nie będzie możliwa edycja składek ZUS wcześniejszych niż czerwiec 2015. Będzie oczywiście możliwe wpisywanie opłat za te składki, ale z datą wpłaty późniejszą niż 31.05.2015.

Gdy w oknie Składki ZUS widoczne są wszystkie składki z wielu okresów, zarówno zapłacone jak i należne, okno może przestać być czytelne. Dlatego mamy możliwość użycia kilku filtrów, dzięki którym możemy uzyskać przejrzysty dostęp do interesujących nas danych. Dzięki tym filtrom (uruchamiamy je klikając w ikonę [image] lub klawisz F4) możemy:

  • oglądać tylko składki należne lub tylko składki zapłacone - określając odpowiednio pole Rodzaj

  • oglądać tylko składki określonego typu - 51, 51 lub 53 - wpisując odpowiednią wartość w pole Typ

  • zawęzić składki zapłacone do zapłat dokonanych tylko w konkretnym roku - wpisując odpowiedni rok w pole Zapłaty z roku

  • zawęzić składki należne tylko do konkretnego roku - wpisując w pole Składki należne z roku odpowiedni rok

  • oglądać tylko składki należne, które nie zostały jeszcze zapłacone - zaznaczając pole Tylko niezapłacone.

Podczas tworzenia deklaracji PIT program odliczy od dochodu i/lub podatku sumę kwot wpłat wpisanych do tabeli Składki ZUS, z datami wpłat w danym okresie podatkowym. Od dochodu zostaną odliczone kwoty wpłat składek typu 51, a od podatku zostaną odliczone kwoty z pola Odl.od pod. wpłat składek typu 52. W przypadku kwartalnych deklaracji PIT odliczona zostanie suma wszystkich wpłat dokonanych w danym kwartale, a w przypadku deklaracji miesięcznych - suma wpłat z danego miesiąca. Jeżeli np. w kwietniu 2016 wpisana została wpłata 600 zł na składkę ZUS typu 51 i wpłata 254,55 zł na składkę typu 52, to w deklaracji PIT za miesiąc kwiecień w polu Składki na ubezpieczenia społeczne na zakładce Odliczenia od dochodu pojawi się kwota 600,- zł, a w polu Składka na ubezpieczenie zdrowotne na zakładce Odliczenia od podatku pojawi się kwota 219,19.

W oknie [image] WŁAŚCICIELE w menu drukowania [image] (F2) dostępna jest opcja Dla biur rachunkowych a w niej wydruk Rozliczenie składek ZUS, dzięki któremu możemy uzyskać szczegółowe informacje o składkach ZUS dla wielu właścicieli. Dodatkowo, w wydruku Informacja o podatkach możliwe jest zaznaczenie opcji ZUS. Spowoduje to rozesłanie informacji mailowej do właścicieli o terminie i kwotach składek ZUS, które powiny być zapłacone (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Dla biur rachunkowych oraz ROZPOCZĘCIE PRACY - Właściciele i wspólnicy - Dla biur rachunkowych).


Przelewy bankowe

- INSTRUKCJA UŻYTKOWNIKA

Program umożliwia wydruk i ewidencjonowanie bankowych poleceń przelewów oraz dowodów wpłaty:

  • standardowych

  • split payment

  • do urzędów skarbowych

  • do ZUS.

Polecenie przelewu należy najpierw wprowadzić do ewidencji przelewów, następnie można wydrukować przelew z ewidencji lub wyeksportować przelew lub grupę przelewów do wybranego systemu bankowego.

Wszystkie przelewy można wprowadzać ręcznie, natomiast istnieje również możliwość automatycznego utworzenia odpowiednich przelewów zwykłych lub split payment z płatnościami dla dostawców oraz przelewów podatkowych PIT i VAT, a także przelewów ZUS.

Ewidencja przelewów uwidoczniona zostanie po kliknięciu w głównym oknie programu w przycisk [image]. W ewidencji znajdują się wszystkie dotychczas wprowadzone polecenia przelewów.


Ewidencja przelewów

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

W oknie z przelewami ręcznie możemy wprowadzić nowy przelew (lub dowód wpłaty). W tym celu naciskamy Ins lub klikamy [image]. Wybieramy:

  • 1. Zwykły - przelewy standardowe

  • 2. Split payment - przelewy split payment

  • 2. Podatki - przelewy podatków do urzędów skarbowych

  • 3. ZUS - przelewy składek ZUS.

Program umożliwia automatyczne tworzenie różnych poleceń przelewów:

  • Zwykły lub Split payment - na podstawie płatności do wpisów zakupowych w oknie KSIĘGA

  • Podatki - na podstawie danych do deklaracji:

    • VAT-7, VAT-7K, VAT-8, VAT-9M, VAT-12 - miesięczne (lub kwartalne) deklaracje VAT

    • PIT-5 - miesięczne (lub kwartalne) rozliczenie podatku dochodowego

    • PIT-5L - miesięczne (lub kwartalne) rozliczenie podatku liniowego.

  • ZUS - na podstawie wszystkich miesięcznych deklaracji PIT automatycznie można utworzyć miesięczne polecenia przelewów (ZUS) na ubezpieczenie społeczne i zdrowotne.

Każdy przelew (wprowadzony ręcznie lub automatycznie) możemy poprawić [image] wciskając klawisz F6 lub wykasować [image] Del.

Program pokazuje tylko te przelewy, których data zawiera się w wybranym (w menu głównym Ustawienia - Bieżąca data i okres) okresie (F12).

Możliwe jest szybkie wyszukanie [image] konkretnego przelewu poprzez wpisanie szukanej nazwy kontrahenta, nr rachunku itp. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję z danym fragmentem - należy wcisnąć Ctrl L.


Przelew standardowy

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Standardowy przelew służy do dokonania dowolnej płatności za wyjątkiem należności z tytułu składek ZUS oraz należności z tytułu podatków.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Zwykły.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu; standardowo program podstawia w tym polu nazwę wybranej firmy, co umożliwia wystawienie dowodu wpłaty na własny rachunek bankowy

  • l.k. - liczba kontrolna numeru rachunku odbiorcy; jeśli numer rachunek odbiorcy nie zawiera liczby kontrolnej można to pole pominąć; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (pomijamy pierwszych 10 cyfr); przykładowo dla rachunku 26 2030 2081 1254 8723 5698 1245 powinniśmy wprowadzić: l.k.: 26, nr banku: 2030 2081, nr rachunku: 1254 8723 5698 1245

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew/wpłata (np. PLN, USD, DEM, EUR, GBP itp.); waluta ma znaczenie tylko przy wydrukach na czystych kartkach, przy nadrukach symbol waluty nie jest w ogóle drukowany

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w menu Ustawienia - Konfiguracja przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • tytułem - tytuł wpłaty, można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew split payment

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew split payment (podzielona płatność) służy do dokonywania płatności za faktury VAT przy wykorzystaniu obowiązującego od 01.07.2018 mechanizmu split payment. Na takich przelewach oprócz kwoty głównej wskazujemy również kwotę VAT, która będzie pobrana z rachunku VAT zleceniodawcy i przelana na rachunek VAT odbiorcy przelewu.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Split payment.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu

  • l.k. - liczba kontrolna numeru rachunku odbiorcy; jeśli numer rachunek odbiorcy nie zawiera liczby kontrolnej można to pole pominąć; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (pomijamy pierwszych 10 cyfr); przykładowo dla rachunku 26 2030 2081 1254 8723 5698 1245 powinniśmy wprowadzić: l.k.: 26, nr banku: 2030 2081, nr rachunku: 1254 8723 5698 1245

  • P - polecenie przelewu. Wpłat gotówkowych nie można wykonywać w mechaniźmie split payment.

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew. W przelewach typu split payment możliwa jest tylko zapłata w walucie PLN.

  • kwota - kwota brutto, którą przelewamy, obejmuje kwotę VAT wpisaną w polu kwota vat (musi być od niej większa lub przynajmniej taka sama)

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • kwota VAT - kwota odpowiadająca całości albo części kwoty podatku VAT wynikającej z faktury (nie może być większa od łącznej kwoty przelewu określonej w polu kwota)

  • NIP - numer identyfikacji podatkowej wystawcy faktury czyli odbiorcy przelewu

  • nr faktury - numer faktury, za którą dokonywana jest płatność

  • tytułem - tytuł wpłaty, dowolny tekst, który można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do urzędu skarbowego

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do urzędów skarbowych służy do dokonania płatności z tytułu należności podatkowych na rachunki organów skarbowych.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Podatki.

Wprowadzamy następujące dane:

  • nazwa i adres organu podatkowego - można wpisać pełne dane lub wybrać pozycję z biblioteki urzędów skarbowych (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); standardowo program podstawia w tym miejscu dane z ostatniego przelewu z podatkami

  • l.k. - liczba kontrolna numeru rachunku organu podatkowego

  • nr banku - nr banku organu podatkowego; standardowo podstawia się nr banku z ostatniego przelewu z podatkami

  • nr rachunku - nr rachunku organu podatkowego, czyli część pełnego nr rachunku organu podatkowego pozostała po odjęciu nr banku

  • Rodzaj rachunku – w zależności od wybranego rodzaju rachunku (CIT, PIT, VAT, INNE) podstawia się odpowiedni numer rachunku bankowego; rodzaj rachunku powinien być zgodny z symbolem formularza wybranym w polu Symbol formularza

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, zawsze PLN

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku bankowego zobowiązanego

  • nr rachunku bankowego zobowiązanego - tylko na przelewach; pełny numer rachunku zobowiązanego łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w konfiguracji przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa i adres zobowiązanego - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zobowiązanego (kontrahenta)

  • NIP lub identyfikator uzupełniający - NIP zobowiązanego bez znaków rozdzielających (bez kresek); jeżeli zobowiązany nie posiada Numeru Identyfikacji Podatkowej należy wpisać identyfikator uzupełniający:

    • numer REGON, gdy zobowiązany jest osobą prawną lub jednostką organizacyjną nie mającą osobowości prawnej ale posiadającą numer REGON
    • numer PESEL, gdy zobowiązany jest osobą fizyczną posiadającą numer PESEL

  • Typ ident. - typ wpisanego w poprzednim polu identyfikatora, wybieramy odpowiednio:

    • N - NIP

    • R - REGON

    • P - PESEL

    • 1 - seria i numer dowodu osobistego

    • 2 - seria i numer paszportu

    • 3 - inny dokument potwierdzający tożsamość

  • Rok - rok, którego dotyczy wpłata

  • Typ okr. - jakiego okresu dotyczy wpłata:

    • R - rok, np. kwota do zapłaty wynikająca z PIT-37 stanowiąca różnicę pomiędzy podatkiem należnym a sumą zaliczek (01R)

    • P - półrocze

    • K - kwartał, np. wpłata zryczałtowanego podatku dochodowego od przychodów osób duchownych za 3 kwartał 2001 roku (01K03)

    • M - miesiąc, np. wpłata podatku wynikająca z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej za maj 2001 roku (01M05)

    • D - dekada, np. podatek za 2 dekadę 7 miesiąca 2001 roku w podatku od gier (01D0207)

    • J - dzień, np. 6 lutego 2004 (04J0602)

  • Nr okresu - nr kwartału, miesiąca lub dekady (jak w przykładach powyżej)

  • Symbol formularza - należy wpisać odpowiedni symbol w zależności od tytułu płatności; symbol należy wpisać lub wybrać z biblioteki (Ctrl Enter lub przycisk [image]).
    Wyjaśnienie:

    • jeżeli wysokość regulowanej należności wynika z określonego formularza (zeznania, deklaracji, informacji) złożonego przez podatnika, płatnika lub inkasenta należy wpisać symbol formularza np. PIT37, VAT7, CIT2, AKC2A
    • jeżeli wpłata należności wynika z decyzji (postanowienia lub innego aktu) organu podatkowego należy wpisać symbol płatności np. PIT, CIT, VAT, AKC, GL, KP, PPE, PN, SD, PCC, OS, INNE.

  • Identyfikacja zobowiązania (rodzaj dokumentu) - pole wypełnia się jeżeli:

    • wpłata należności wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu organu podatkowego, wówczas należy wpisać w skrócie rodzaj aktu administracyjnego i rodzaj należności np. DEC.RYCZAŁT jeśli wpłata wynika z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej lub TYT.WYK.POD.DOCH. jeśli wpłata wynika z tytułu wykonawczego wystawionego na podstawie deklaracji PIT-5 (w polu Symbol formularza wpisać PIT5)

    • wysokość wpłaty nie wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu bądź też określonego formularza (zeznania, deklaracji, informacji) należy wówczas wpisać w skrócie rodzaj należności np.: POD.OD POS.PSÓW jeśli wpłata dotyczy podatku od posiadania psów

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do ZUS

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do ZUS służy do dokonania płatności z należnościami z tytułu składek na ubezpieczenia ZUS.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję ZUS.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - Zakład Ubepieczeń Społecznych

  • l.k., nr banku, nr rachunku - nr indywidualnego rachunku ZUS właściciela firmy, wprowadzony w danych właściciela na zakładce Składki ZUS. W przypadku gdy firma ma określonych kilku udziałowców należy wybrać właściwego właściciela klikajc w przycisk

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • kwota - sumaryczna kwota wszystkich składek ZUS (społeczna, zdrowotna i Fundusz Pracy)

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • nazwa zleceniodawcy – domyślnie podstawia się skrócona nazwa firmy wpisana w oknie z firmami, ale można wpisać lub wybrać z biblioteki innego płatnika (kontrahenta)

  • tytułem - podstawia się okres, którego dotyczy wpłacana składka oraz imię i nazwisko właściciela. Pole tytułem nie jest wymagane przez ZUS, można je dowolnie zmienić.

  • data - data wystawienia przelewu; nie jest drukowana.

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy wydrukować na czystych kartkach lub na gotowych formularzach przelewów.

Przed pierwszymi wydrukami musimy zapoznać się z parametrami wydruku poleceń przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów).

Żeby wydrukować indywidualny przelew, ustawiamy się na konkretnej pozycji, wciskamy klawisz F2 lub klikamy w [image] i wybieramy pozycję Polecenie przelewu lub Wpłata gotówkowa.

Ukaże się okienko Polecenie przelewu lub Wpłata gotówkowa, w którym możemy określić:

  • ZAKRES drukowanych pozycji:

    • Aktualna - zostanie wydrukowane polecenie przelewu/dowód wpłaty taki jak aktualnie wybrany w okienku

    • Podświetlone - zostaną wydrukowane przelewy/wpłaty ze wszystkich podświetlonych pozycji

    • Wszystkie - zostaną wydrukowane przelewy/wpłaty ze wszystkich pozycji wprowadzonych w wybranym okresie

  • DEFINICJA - czyli które elementy przelewu mają być drukowane:

    • z datą - wyłączamy jeśli np. nie jesteśmy pewni kiedy wykonamy przelew, bo nie ma chwilowo środków na koncie, a już teraz chcemy wydrukować przelewy

    • z kwotą - wyłączamy jeśli np. nie wiemy dokładnie ile środków jest na koncie - po uzyskaniu dokładnej informacji w banku wpisujemy na miejscu kwotę ręcznie

    • z nr rachunku zleceniodawcy - wyłączamy jeśli np. mamy kilka rachunków bankowych a przed wizytą w banku nie wiemy dokładnie ile środków jest na poszczególnych rachunkach.

Oprócz przelewu lub dowodu wpłaty możemy również wydrukować:

  • Zbiorcze polecenie przelewu - zbiorcze polecenie przelewu do kilku przelewów z tego samego dnia i rachunku zleceniodawcy. Przed wywołaniem funkcji drukowania [image] należy ustawić się na jednym z tych przelewów (z danego dnia i rachunku). Przed wydrukiem możemy jeszcze określić pole z datą, jeśli wyłączymy to pole, wydruk będzie zawierał wszystkie informacje oprócz daty, którą dzięki temu można wpisać ręcznie.

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji znajdującej się w oknie PRZELEWY.


Eksport do systemów bankowych

- INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy, zamiast drukować, wyeksportować bezpośrednio do systemu bankowego pracującego w banku, w którym firma posiada rachunek. System bankowy określiliśmy dla każdego rachunku firmy oddzielnie przy wprowadzaniu danych firmy.

Wynikiem eksportu danej paczki przelewów powinien być plik z zawartością przelewów (przekazywany dyskietką lub pocztą elektroniczną) oraz wydrukowana lista kontrolna, w skondensowanej formie informująca o zawartości przelewów w wysyłanym pliku. Taki plik można przesłać bezpośrednio do banku lub wczytać do programu bankowego, jeśli korzystamy z usługi "home banking" i nasz bank przyjmuje pliki w odpowiednim formacie.

Eksport przelewów z całej paczki przygotowujemy klikając w przycisk [image] i wybierając:

  • właściwy system bankowy - przygotowujemy plik z zawartością paczki przelewów, lokalizację i pełną nazwę tworzonego pliku podajemy w pozycji Plik docelowy, przy eksporcie do niektórych systemów bankowych musimy dodatkowo określić:

    • wspólny plik dla wszystkich numerów banków – jeśli w eksportowanych przelewach znajdują się przelewy z różnym numerem banku zleceniodawcy, to w zależności od ustawienia tego pola będą one wyeksportowane do wspólnego pliku bądź podzielone na tyle plików ile numerów banków zleceniodawcy (w tym przypadku pliki będą się nazywały tak jak numery oddziałów, a utworzone zostaną w tym katalogu, jaki został określony w Pliku docelowym)

    • Bank Śląski - zaznaczamy, jeśli mamy rachunek w tym banku (Bank Śląski stosuje nieco zmodyfikowany standard Eliksir)

    • Nr rachunku z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku odbiorcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

    • Nr rachunku zleceniodawcy z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku zleceniodawcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

  • Lista kontrolna - drukujemy listę przedstawiającą zawartość pliku eksportowego.

Po wyeksportowaniu przelewu ustawia się znacznik Wyeksportowany. Przy kolejnym eksporcie uwzględniane są wszystkie pozycje bez znacznika Wyeksportowany. Jeśli chcemy powtórnie wysłać te same przelewy musimy przed eksportem wywołać funkcję Wyzeruj znacznik.

UWAGA. Jeśli chcemy wyeksportować (lub wyzerować znacznik) tylko dla części przelewów, należy je podświetlić (Shift áâ), a następnie zawęzić listę do tylko podświetlonych (Pokaż tylko podświetlone lub Shift +- z klawiatury numerycznej).

Dodatkowo zarówno przed eksportem, jak i przed wydrukiem, można zmienić nr rachunku zleceniodawcy we wszystkich podświetlonych przelewach jednocześnie (ale tylko w takich, w których nazwa zleceniodawcy jest identyczna jak nazwa firmy określona w okienku z firmami). W tym celu należy, po naciśnięciu prawego klawisza myszy w oknie z przelewami, wybrać Podświetlenia - Zmień nr rachunku zleceniodawcy. Funkcja może być szczególnie przydatna, jeśli mamy kilka własnych rachunków bankowych.

Podobnie działa funkcja Podświetlenia - Zmień datę, umożliwiająca zmianę daty wszystkim podświetlonym przelewom jednocześnie.


Kasa / Bank

- INSTRUKCJA UŻYTKOWNIKA

Moduł Kasa/Bank umożliwia prowadzenie raportów kasowych (RK, KP, KW) do rozliczania płatności realizowanych gotówką, kartą płatniczą lub w inny sposób. Umożliwia również prowadzenie raportów bankowych (odpowiedników wyciągów bankowych) do rozliczania płatności realizowanych za pomocą przelewów bankowych. Jeśli dokonujemy transakcji walutowych, to po zakupie programu w wersji MAXI możemy prowadzić raporty kasowe i bankowe w dowolnej walucie, z automatycznym przeliczaniem na PLN po zadanym kursie.

Prowadzenie raportów kasowych i bankowych jest bardzo wygodne, gdyż umożliwia szybkie i bezbłędne rozliczanie należności (płatności za wystawione przez nas faktury) oraz zobowiązań (płatności związanych z naszymi zakupami). Ponadto daje możliwość szybkiego sprawdzenia stanu wszystkich zasobów finansowych firmy.

Moduł Kasa/Bank umożliwia ścisłe powiązanie raportów z odpowiednimi dokumentami sprzedaży i zakupów zaksięgowanymi w oknie KSIĘGA. Korzystać z niego może ta sama osoba, która księguje faktury (w mniejszych firmach) lub osoba, która zajmuje się tylko i wyłącznie prowadzeniem kasy, np. na innym komputerze z uruchomionym tym samym programem w wersji sieciowej (większe firmy).

Faktury zakupów lub sprzedaży zaksięgowane jako zapłacone są natychmiast widoczne w kasie jako Automatyczne KP/KW. Można je wpisywać do kasy na bieżąco po zaksięgowaniu każdej faktury lub zbiorczo np. na koniec każdego dnia pracy. Jeśli wpłata (lub wypłata) dotyczy zaksięgowanej wcześniej faktury terminowej, to można w trakcie wprowadzania wpisu do raportu skorzystać z okna ROZRACHUNKI i powiązać tę wpłatę z odpowiednią fakturą lub fakturami wystawionymi danemu kontrahentowi (lub w przypadku wypłat - wystawionych przez danego kontrahenta). Jeśli otrzymamy wpłatę za fakturę terminową dokonaną przelewem i na podstawie wyciągu trudno nam skojarzyć ją z konkretnym kontrahentem, możemy skojarzyć ją np. po numerze faktury, jeśli oczywiście kontrahent powołał się na niego w treści przelewu. Wystarczy w tym celu skorzystać ze wspomnianego już mechanizmu Automatyczne KP/KW i skojarzyć wpłatę z dowolną pozycją na wykazie wszystkich niezapłaconych faktur wystawionych w danym okresie.

Dzięki mechanizmowi praw dostępu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy - Grupy użytkowników) można tak skonfigurować program, żeby inna osoba (np. kasjer) mogła wprowadzać raporty kasowe, a inna (np. księgowy) raporty bankowe. Nic nie stoi również na przeszkodzie, żeby przystosować program do pracy np. z kilkoma kasami, tak żeby każdy kasjer miał dostęp tylko do swoich raportów.

Moduł Kasa/Bank jest dostępny od wersji STANDARD.

Przed rozpoczęciem pracy należy odpowiednio skonfigurować program, tzn.:

  1. w danych firmy [image] (menu główne Zbiory - Wybór firmy):

    • włączyć moduł Kasa/Bank - zaznaczyć na zakładce Ustawienia - Inne parametr Kasa/Bank - Włączona

    • skonfigurować odpowiednie rachunki bankowe dla raportów bankowych (przelew) - na zakładce Przelewy przycisk Rachunki bankowe

  2. w oknie z definicjami dokumentów (menu główne Ustawienia - Definicje dokumentów):

    • utworzyć odpowiednie definicje dokumentów dla raportów kasowych (gotówka, karta płatnicza).

Teraz możemy już kliknąć w głównym oknie programu w przycisk [image] i rozpocząć wprowadzanie raportów w oknie KASA/BANK.


Raporty kasowe i bankowe

- INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Ogólne zasady korzystania z raportów kasowych i bankowych opisane zostały w rozdziale Kasa/Bank.

Okna z raportami i pozycjami raportów (wpłaty i wypłaty), podobnie jak wszystkie inne okna w programie, zostały zaprojektowane pod kątem maksymalnej szybkości pracy. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzeniem raportu kasowego lub bankowego należy wybrać właściwy okres, obejmujący okres raportu. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wprowadzając [image] nowy raport (Ins) najpierw określamy jego typ, tzn. Raport kasowy (gotówka) lub Raport bankowy (przelew). Następnie w zależności od dokonanego wyboru wybieramy w polu Kasa rodzaj raportu kasowego (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów) lub w polu Rachunek jeden z rachunków bankowych firmy (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy).

Po wybraniu kasy lub banku wypełniamy następujące dane:

  • Numer - numer kolejny raportu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji raportu podstawi kolejny, unikalny numer; pole to składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 1/10/16/RK a w części białej właściwy numer kolejny, czyli np. 1; po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu

  • Od, Do - okres obejmowany przez raport, w zależności od ustawienia w danych firmy parametru Ustawienia - Inne - Kasa/Bank - Godziny wprowadzamy same daty lub daty z godzinami. Opcja Godziny dostępna jest tylko w wersji MAXI.
    UWAGI:

    1. Data Od musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić raport z datą początkową spoza wybranego okresu, musimy najpierw zmienić okres przeglądania.

    2. Przy wprowadzeniu nowego raportu program podstawia jako daty Od i Do datę bieżącą. Jeśli data bieżąca jest wcześniejsza niż data końcowa ostatniego raportu w danym rodzaju, to podstawiona zostanie taka data, aby wprowadzany raport był kontynuacją ostatniego.

    3. Data Od musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Podobnie nie da się poprawić ani usunąć raportu z datą Od należącą do zamkniętego okresu.

  • Waluta - waluta, w której będzie prowadzony ten raport. Przepisuje się z definicji raportu kasowego lub rachunku bankowego. Aktywne tylko w wersji MAXI.

  • Kasjer - wpisujemy kto Sporządził i kto Sprawdził ten raport

  • Uwagi - wszelkie dodatkowe informacje, które powinny być wydrukowane na raporcie

  • Notatki - wszelkie dodatkowe informacje związane z tym raportem, które nie powinny być na nim wydrukowane

  • Dokumenty - KP, KW, Inne - Liczba dowodów wpłaty KP, wypłaty KW oraz innych dokumentów np. faktur kosztowych (zakup paliwa, materiałów biurowych, itp.); dodatkowo informacja o numerach KP i KW (Od nr, Do nr) wystawionych w tym raporcie

  • Obrót - wyliczona na podstawie wprowadzonych do raportu pozycji suma wpłat Wn (+) i wypłat Ma (-)

  • Saldo - różnica między sumą wpłat Wn (+) i sumą wypłat Ma (-), czyli ile z tego raportu wpłynęło pieniędzy.

Na raporcie prowadzonym w walucie obcej dostępne są również pola Obrót wal. i Saldo wal. zawierające odpowiednie wartości walutowe.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Po zaakceptowaniu raportu możemy przystąpić do wprowadzania na ten raport wpłat i wypłat (KP, KW, inne). W tym celu należy kliknąć w przycisk [image] Pozycje lub nacisnąć na liście raportów klawisz Enter.

Po wpisaniu wszystkich pozycji i wydrukowaniu raportu, możemy ten raport zamknąć, żeby zabezpieczyć się przed przypadkowymi zmianami. Raportów zamkniętych nie można poprawić ani usunąć. Aby zamknąć raport należy kliknąć w przycisk [image] lub nacisnąć na liście raportów klawisze Shift F4. Zamykanie raportów jest możliwe tylko w porządku chronologicznym, tzn. nie da się zamknąć raportu, którego poprzednik jest niezamknięty. Analogicznie klikając w przycisk [image] lub naciskając na liście raportów klawisze Shift F4 można uprzednio zamknięty raport otworzyć (pod warunkiem, że wszystkie następne raporty są otwarte).

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] raportu klawisz Del. Poprawa i usunięcie raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego raportu [image] poprzez wpisanie numeru raportu (lub np. daty początkowej). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na raporty spełniające zadane kryteria:

  • Rodzaj - raporty jednego rodzaju (np. tylko raporty bankowe)

  • Rachunek bankowy - jeśli w polu Rodzaj wybraliśmy raporty bankowe, to tutaj możemy jeszcze określić z jakiego rachunku bankowego

  • Kasa - jeśli w polu Rodzaj wybraliśmy raporty kasowe, to tutaj możemy jeszcze określić z jakiej kasy.

Klawisz F2 [image] udostępnia różne wydruki związane z oknem KASA/BANK (patrz Wydruki).


Wpłaty i wypłaty (KP, KW, inne)

- INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Dokumenty KP, KW i inne dokumenty kasowe wprowadzane są w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO. Wywoływane jest ono z okna KASA/BANK przez naciśnięcie na odpowiednim raporcie klawisza Enter bądź kliknięcie w przycisk Pozycje [image].

Wprowadzając [image] nową pozycję (Ins) najpierw określamy jej typ, tzn.:

  • dla raportów typu Raport kasowy:

    • KP - dowód wpłaty, np. zapłata za wystawioną przez nas fakturę

    • KW - dowód wypłaty, np. zapłata za fakturę zakupu

    • Inny - zwykle obca faktura kosztowa, którą traktujemy jako dokument kasowy, żeby nie wystawiać niepotrzebnie dodatkowego dokumentu KW, np.: zakup paliwa, zakup artykułów biurowych itp.

    • Automatyczne KP (X), Automatyczne KW (X) - wpłata do kasy (KP) lub wypłata z kasy (KW) dotycząca wpisanych do księgi faktur zakupów lub sprzedaży, które wpisano jako zapłacone i które nie zostały jeszcze wpisane do kasy - w ten sposób można szybko utworzyć odpowiednie KP/KW bez konieczności wyszukiwania kontrahenta i faktury. W miejsce znaku X podstawiana jest liczba zapłat z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu.

  • dla raportów typu Raport bankowy:

    • Przychód - uznanie rachunku, np. zapłata za wystawioną przez nas fakturę

    • Rozchód - obciążenie rachunku, np. zapłata za fakturę zakupu

    • Inny - dowolna pozycja wyciągu bankowego, bez względu na to czy jest to przychód (wpłata) czy rozchód (wypłata)

    • Automatyczny przychód (X), Automatyczny rozchód (X) - analogicznie jak w przypadku raportów kasowych.

Po wybraniu typu pozycji wprowadzamy następujące dane:

  • Numer - numer dokumentu. W przypadku KP, KW najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji pozycji podstawi kolejny, unikalny numer. Jeśli wprowadzamy pozycję typu Inny wpisujemy tu np.: numer faktury, a w przypadku pozycji raportu bankowego wpisujemy np. numer albo datę wyciągu. To co zostanie wpisane w tym polu pojawi się we wpisach do księgi na zakładce PŁATNOŚCI w kolumnie Kp/Kw.

  • Kontrahent

    • Skrót - wybieramy kontrahenta z biblioteki kontrahentów; aby szybko wyszukać kontrahenta zaczynamy pisać w tym polu; jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (kliknąć w przycisk [image] lub nacisnąć F2), żeby na przykład przejrzeć dane lub wyszukać po części danych; szybko wybrać kontrahenta z pełnej biblioteki można klawiszami Alt Enter

    • NIP

    • Osoba - imię i nazwisko osoby, która dokonuje wpłaty (KP) lub wypłaty (KW)

  • Opis - wybieramy opis z biblioteki opisów lub wprowadzamy go ręcznie, np.: "Za fakturę VAT nr", "Zaliczka za..." itp. Wprowadzenie opisu nie jest wymagane.

  • Waluta raportu - waluta w jakiej prowadzony jest raport. Dostępne tylko na raporcie walutowym w wersji MAXI.

  • Waluta rozrachunków - waluta rozrachunków, które będziemy chcieli powiązać na zakładce DOKUMENTY z tą pozycją raportu (zapłatą). Kontrahent może mieć rozrachunki prowadzone w różnych walutach, ale dostępne do powiązania z tą zapłatą będą tylko należności/zobowiązania powstałe w określonej tu walucie rozrachunków. Jeśli raport jest prowadzony w PLN, to waluta rozrachunków może być dowolna, natomiast na raportach walutowych może to być tylko taka waluta jak określona wyżej waluta raportu lub PLN. W ten sposób możemy na przykład zapłacić na raporcie walutowym prowadzonym w EUR za fakturę złotówkową. Analogicznie możemy na raporcie złotówkowym zapłacić za fakturę wystawioną w EUR. Nie możemy natomiast zapłacić na raporcie walutowym za fakturę wystawioną w innej walucie niż waluta raportu, chyba że w PLN. Dostępne tylko na raporcie walutowym w wersji MAXI.

  • Kurs - kurs wg którego zostanie przeliczona płatność walutowa na PLN. Dostępne tylko na raporcie walutowym w wersji MAXI.

  • DOKUMENTY - lista faktur, których dotyczy ta pozycja raportu

    • Rodzaj - wpłata Wn (+) lub wypłata Ma (-)

    • Opis (nr dokumentu) - nr faktury lub dowolny inny opis. Jeśli chcemy powiązać wpisywaną płatność z fakturą wpisaną do księgi należy kliknąć w tym polu w przycisk [image] lub nacisnąć klawisze Ctrl Enter

      i wywołać okno z rozrachunkami kontrahenta, w którym będziemy mogli wybrać odpowiednią fakturę. Okno z rozrachunkami kontrahenta można otworzyć także przyciskiem [image] widocznym nad polem Saldo. Po wybraniu takiej faktury (lub kilku faktur) pojawią się one w okienku z dokumentami z automatycznie wypełnionymi wszystkimi polami.

    • P - powiązanie - pokazuje znak X dla wpłat powiązanych automatycznie z zaksięgowanymi w księdze fakturami

    • Kwota wal. - kwota wpłaty/wypłaty w walucie. Dostępne tylko na raporcie walutowym w wersji MAXI.

    • Kwota - kwota wpłaty/wypłaty

    • Kompens. - kompensata - w starszych wersjach programu to pole było wykorzystywane do kompensowania zapłat. Teraz do tego celu służy funkcja Skojarz bezpośrednio w rozrachunkach kontrahenta. Pole Komp zostawiono w celu kompatybilności z danymi wprowadzonymi we wcześniejszych wersjach programu.

    • D - liczba dokumentów wpisanych do tabelki z dokumentami

    • Obrót Wn (+) - suma wpłat wpisanych w tabelce z dokumentami

    • Obrót Ma (-) - suma wypłat wpisanych w tabelce z dokumentami

    • Saldo - suma wpłat minus suma wypłat

  • UWAGI - dowolne uwagi, które mają się wydrukować na KP/KW

  • NOTATKI - dowolne notatki dla własnej informacji, nigdzie nie drukowane.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usunięcie pozycji raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Klawisz F2 udostępnia następujące [image] wydruki:

  • Dowód wpłaty KP lub Dowód wypłaty KW - wydruk bieżącego dokumentu KP/KW (na Raporcie kasowym)

  • Przychód lub Rozchód - wydruk bieżącego dokumentu uznania/obciążenia rachunku (na Raporcie bankowym).
    UWAGA. Wydruki KP/KW oraz Przychód/Rozchód można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne tylko w wersji MAXI.

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO.


Powiązanie z rozrachunkami

- INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Wpłaty i wypłaty (KP, KW, inne)

W trakcie wprowadzania kwoty wpłaty/wypłaty na zakładce DOKUMENTY pozycji raportu kasowego lub bankowego możemy kliknąć w przycisk [image] lub nacisnąć klawisze Ctrl Enter w kolumnie Opis (nr dokumentu). Wywołamy w ten sposób okno ROZRACHUNKI. Pojawi się ono w trybie umożliwiającym wybór niezapłaconych pozycji (czyli zaksięgowanych wcześniej faktur zakupu/sprzedaży) i wpisanie ich na dokument KP, KW lub inny.

Klikając w przycisk [image] Wybierz możemy wpisać do bieżącego dokumentu KP/KW/Inny zapłaty za wszystkie podświetlone pozycje. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach. W efekcie uzyskamy dokument kasowy z automatycznie wypełnionymi pozycjami:


Automatyczne KP / KW

- INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Wpłaty i wypłaty (KP, KW, inne)

Okno Automatyczne KP / KW wywoływane jest z okna Wpłaty i wypłaty w trakcie tworzenia nowej pozycji i służy do:

  • szybkiego księgowania w kasie zapłat za gotówkowe faktury zakupu (KW) i sprzedaży (KP)

  • łatwego wyszukiwania i księgowania zapłat za faktury terminowe.

1. Księgowanie w kasie zapłat za gotówkowe faktury zakupu (KW) i sprzedaży (KP).

Standardowo okienko zawiera listę zapłat za dokumenty zakupu lub sprzedaży, które zaksięgowano w oknie KSIĘGA zaznaczając im na zakładce PŁATNOŚCI, że są zapłacone i które nie zostały jeszcze wpisane do kasy (banku). Domyślnie uwzględniane są tylko zapłaty z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu - zwykle gotówka (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów).

Klikając w przycisk [image] Wybierz możemy utworzyć automatyczne KP/KW do wszystkich podświetlonych pozycji. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach.

2. Wyszukiwanie i księgowanie zapłat za faktury terminowe.

Wywołując [image] F4 Właściwości okna, możemy zmienić kryteria filtrowania tak, żeby na przykład pokazać niezaksięgowane jeszcze w kasie zapłaty wykonane z datą nie obejmowaną przez bieżący raport lub z inną formą płatności. Podświetlenie i wybranie pozycji, które nie mieszczą się w domyślnych ustawienia filtra (odpowiednia forma i data zapłaty) spowoduje automatyczne wystawienie dokumentów KP/KW/Inny z datami i formami płatności przystosowanymi do bieżącego raportu.

Możemy określić następujące kryteria filtrowania:

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie

  • Nr dokumentu - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew.

  • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

  • Data zapłaty w okresie jaki obejmuje ten raport - tylko płatności z datą zapłaty objętą przez okres ustalony w bieżącym raporcie (pole widoczne tylko jeśli w opisanym wyżej polu Zakres wybraliśmy Zapłacone)

  • Data wystawienia - płatności dotyczące faktur wystawionych w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji.

Np. wyobraźmy sobie, że na wyciągu bankowym znajdujemy wpłatę od kontrahenta, którego trudno nam odnaleźć na liście kontrahentów, gdyż jego dane podane na przelewie są niekompletne. W takiej sytuacji, możemy ustawić kryteria filtrowania jak pokazano wyżej, tak żeby zobaczyć listę wszystkich nieuregulowanych płatności za faktury wystawione w danym roku.

Teraz będziemy mogli szybko wyszukać dowolną płatność [image] poprzez wpisanie numeru faktury (lub np. kwoty Do zapłaty). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Wyszukanie następnej pozycji zawierającej szukaną wartość umożliwiają klawisze Ctrl L.


Import kasy z programu R2faktury

- INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Opis zawarty w tym rozdziale dotyczy sytuacji, gdy program R2księga pracuje jako niezależny program.

Gdy program R2księga pracuje jako moduł systemu R2firma import kasy jest zbędny, gdyż dane wprowadzane w raportach kasowych w module R2faktury są bezpośrednio widoczne w module R2księga.

Jeśli korzystamy z zestawu programów [image] i [image], to raporty kasowe i bankowe powinniśmy prowadzić w programie R2faktury. Wprowadzone tam raporty będziemy mogli automatycznie zaimportować do programu R2księga. Jeśli poszczególne pozycje raportu powiązane są z fakturami i PZ, to takie samo powiązanie będzie zachowane w programie R2księga po zaimportowaniu raportów.

Jeśli korzystamy z jednego rachunku bankowego, na którym prowadzimy zarówno rozliczenia za faktury sprzedaży/zakupu wystawione/wprowadzone do programu R2faktury jak i za faktury kosztowe oraz płatności z innych tytułów (np. listy płac), to wprowadzanie raportu bankowego odpowiadającego takiemu rachunkowi możemy wykonać na dwa sposoby:

  1. Cały raport bankowy wprowadzamy w programie R2faktury. Aby zaksięgować pozycje niezwiązane z fakturami wprowadzonymi do tego programu, wprowadzamy najpierw do biblioteki kontrahenta, po czym wybieramy takiego kontrahenta na pozycji raportu. Jeśli płatność nie jest związana z kontrahentem, np. lista płac, możemy nie wybierać na pozycji raportu żadnego kontrahenta. Po zaimportowaniu raportu do programu R2księga, w rozrachunkach kontrahentów związanych z fakturami kosztowymi, które nie były wprowadzone do programu R2faktury, należy powiązać zapłaty z obciążeniami przy pomocy dostępnej w oknie ROZRACHUNKI funkcji [image] Skojarz.

  2. Wprowadzanie raportu dzielimy na dwa etapy. Najpierw w programie R2faktury wprowadzamy do raportu bankowego tylko pozycje dotyczące faktur sprzedaży i PZ. Później importujemy taki raport do programu R2księga i dopisujemy do niego ręcznie pozycje dotyczące pozostałych płatności.

UWAGI:

  1. Aby zaimportować prawidłowo dane z programu R2faktury musi być zachowana odpowiednia kolejność, tzn. najpierw należy zaimportować faktury i PZ, a następnie raporty kasowe i bankowe

  2. W zaimportowanych raportach można dopisywać nowe pozycje, ale nie należy poprawiać żadnych pozycji pochodzących z importu.

Przed importem raportów należy w programie R2faktury w danych firmy [image] na zakładce Ustawienia - Ogólne ustawić parametr Eksport do na RESET2 - R2księga. Oczywiście w obu programach w danych firmy [image] na zakładce DANE musi być wybrana ta sama forma rozliczenia.

Import raportów składa się z dwóch etapów:

1. Eksport raportów w programie [image] .

Raporty kasowe i bankowe eksportujemy z okna Kasa funkcją [image] Eksport kasy do programu RESET2 - R2księga (prawy klawisz myszy). Określamy:

  • Docelowa baza danych - lokalizacja i nazwa bazy danych, do której zostaną wyeksportowane raporty

  • Wyczyść bufor przed zapisaniem danych - standardowo opcja ta powinna być zaznaczona. Odznaczamy tylko wtedy, gdy do tego samego bufora chcemy dopisać kolejną porcję danych, np. przy eksportowaniu pojedynczych raportów.

  • Zakres - wysyłamy pojedynczy raport (Aktualny raport), wszystkie z wybranego okresu (Wszystkie) lub wybrane samodzielnie (Podświetlone).

UWAGI:

  1. Sposób księgowania zapłat za paragony i faktury nieterminowe (zapłacone gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce OGÓLNE w konfiguracji programu R2faktury (patrz INSTRUKCJA ADMINISTRATORA programu R2faktury PARAMETRYZACJA SYSTEMU - Konfiguracja)

  2. Jeśli korzystamy z eksportu raportów do programu R2księga lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane raporty. Taki sam plik należy wskazać w R2księga przy imporcie raportów.

Pomyślne zakończenie eksportu oznacza, że bufor został przygotowany.

2. Import raportów w programie [image] .

Aby wyeksportowane raporty kasowe i bankowe pojawiły się w oknie Kasa/Bank, należy w oknie KASA/BANK wywołać funkcję [image] Import kasy z programu RESET2 - R2faktury (lub z menu głównego Zbiory - Import danych) i określić:

  • Źródłowa baza danych - lokalizacja i nazwa bazy danych, do której zostały wyeksportowane raporty w programie R2faktury

  • Podgląd - wgląd w zawartość bufora, czyli jakie raporty zostaną zaimportowane

  • Pomiń raporty z innego lub zamkniętego okresu - zaznaczenie tej opcji daje pewność, że zostaną zaimportowane raporty tylko z wybranego (F12) okresu

  • Pomiń raporty z takim samym numerem - zaznaczenie tej opcji daje pewność, że nie zostaną zaimportowane raporty o tych samych numerach

  • Podświetl zaimportowane raporty - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych raportów.

UWAGI:

  1. Jeśli korzystamy z importu raportów z programu R2faktury lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Źródłowa baza danych widoczne będzie pole Plik źródłowy, w którym należy wskazać plik, do którego wcześniej w programie R2faktury zostały wyeksportowane raporty

  2. Plik buforowy można również wygenerować w innych systemach, zachowując strukturę opisaną w załączniku do instrukcji Specyfikacja importu kasy z R2faktury. Umożliwi to automatyczne wprowadzanie zapłat do faktur z innych systemów obsługi sprzedaży.

  3. Eksport/Import widoczne są tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Pracując w systemie R2firma po stronie modułu R2faktury nie ma potrzeby wykonywania eksportu raportów kasowych/bankowych. Nanosząc płatności do RK/RB niezależnie od tego czy robimy to z poziomu modułu R2faktury czy też z poziomu modułu R2księga zostają one umieszczone we wspólnym RK/RB, bowiem praca odbywa się na wspólnej bazie danych systemu R2firma.


Import płatności

- INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

W programie [image] istnieje możliwość automatycznego importu płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych.

Jeśli chcemy korzystać z tej możliwości, należy określić w definicji rachunku bankowego odpowiedni system bankowy, a co za tym idzie format pliku z importowanymi płatnościami. Określamy go w danych firmy [image] - zakładka Przelewy - przycisk Rachunki bankowe - zakładka Wydruk/Eksport/Import - pole Import płatności z (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy). Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.
UWAGA. Pole Import płatności z można pozostawić puste, bowiem program podczas pierwszej próby importu płatności rozpoznaje format importowanego pliku i automatycznie dokonuje stosownych ustawień w definicji bieżącego RB.

Import płatności uruchamiany jest w oknie POZYCJE RAPORTU BANKOWEGO, w którym należy wywołać funkcję [image] Import płatności i określić następujące parametry:

  • Plik źródłowy - lokalizacja i nazwa pliku z płatnościami w wybranym formacie (np. w formacie VideoTEL). Plik ten można również odnaleźć klikając [image]. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych pozycji raportu.

Identyfikacja, do którego kontrahenta przypisać daną płatność dokonywana jest wg numeru rachunku bankowego, z którego pochodzi wpłata. Numer ten jest porównywany z polem Konto, które znajduje się na zakładce PPRZELEWY w oknie KONTRAHENCI lub w oknie RACHUNKI BANKOWE kontrahenta. Identyfikacja czasami może się nie udać, np. dlatego, że kontrahent w naszej bazie danych nie ma wpisanego konta bankowego, albo przysłał nam przelew z innego konta. W takich sytuacjach pomocny może okazać się specjalny, tymczasowy kontrahent, który zostanie przypisany do odczytanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Dzięki temu będziemy mogli szybko odczytać wiele płatności, a dopiero później stopniowo zająć się kojarzeniem tych płatności, których program nie potrafił zidentyfikować automatycznie. Przed rozpoczęciem importu płatności należy więc określić tego specjalnego tymczasowego kontrahenta. Można to zrobić w oknie Ustawienia - Konfiguracja - Kasa/Bank wypełniając pole Kontrahent (import płatności).

Jeżeli nie wypełnimy pola Kontrahent (import płatności) i uruchomimy odczyt płatności, to ukaże się nam okno dialogowe Uzupełnij dane. W tym oknie musimy zdecydować, czy chcemy aby funkcję tymczasowego kontrahenta pełnił któryś z kontrahentów z kartoteki, czy też program ma utworzyć automatycznie kontrahenta o nazwie Nieznany (import płatności).

Po określeniu kontrahenta tymczasowego program może przystąpić do właściwego odczytu danych. Jeżeli kontrahent zostanie zidentyfikowany, to w raporcie bankowym zostanie zapisana odpowiednia pozycja zawierająca kwotę, datę i treść operacji (treść zostanie zapisana w pole Notatki). Jeżeli w pliku podany został numer operacji, to znajdzie się on w polu Numer.

Jeżeli jednak kontrahent nie zostanie przez program zidentyfikowany, to ukaże się dialog Wybierz kontrahenta. Jeżeli wiemy, którego kontrahenta dotyczy dana płatność, możemy go teraz wybrać z kartoteki, wpisując go w pole Kontrahent odpowiadający opisowi operacji. Jeżeli nie wiemy lub nie chcemy na razie określać kontrahentów, możemy pominąć tę pozycję i przejść do odczytu następnej (przyciskiem Pomiń), lub z menu rozwijanego uruchamianego przyciskiem obok wybrać opcję Pomiń we wszystkich kolejnych. "Pominięcie" pozycji spowoduje jej odczyt do raportu, ale kontrahentem tej operacji będzie specjalny kontrahent tymczasowy opisany wyżej. Do tych pozycji należy potem wrócić i zastąpić kontrahenta tymczasowego właściwym kontrahentem - pomocna tu będzie funkcja menu podręcznego (prawy klawisz myszy lub AltF3) Określ kontrahenta.

Opisaliśmy powyżej sposób importu płatności i powiązania z nimi odpowiednich kontrahentów. Jeśli płatności dotyczą faktur zaksięgowanych już w programie, kolejną czynnością jaką musimy wykonać jest powiązanie zaimportowanych płatności z istniejącymi już należnościami/zobowiązaniami kontrahenta. W tym celu należy przy każdej zaimportowanej pozycji przejść na zakładkę Pozycja i na zakładce DOKUMENTY kliknąć w kolumnie Opis (nr dokumentu) w przycisk [image]. W wywołanym w ten sposób oknie ROZRACHUNKI należy wybrać odpowiednią należność lub zobowiązanie.

W ramach danego raportu bankowego możemy wielokrotnie odczytywać dane z pliku za konkretny okres. Np. jeżeli odczytaliśmy płatności z danego dnia już o godzinie 12.00, a potem pod koniec dnia chcemy "doczytać" pozostałe płatności, to możemy to zrobić podając plik zawierający tylko płatności z tego dnia mające miejsce po godzinie 12.00. Program doczyta wtedy te płatności do odczytanych wcześniej.


Wydruki

- INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

W oknie [image] KASA/BANK funkcja F2 udostępnia następujące [image] wydruki:

  • Raport kasowy/bankowy - wydruk bieżącego raportu

  • Wydruk listy - lista wszystkich pozycji zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat bieżącego wpisu.


Należności i zobowiązania

- INSTRUKCJA UŻYTKOWNIKA

Program zawiera rozbudowany mechanizm do rozliczania należności (tego co nasi odbiorcy powinni nam zapłacić) i zobowiązań (tego co my powinniśmy zapłacić naszym dostawcom). Korzystanie z niego usprawnia regulowanie płatności i zwiększa ściągalność przeterminowanych należności. Mechanizm ten obejmuje:

  • Rozrachunki z kontrahentem - szczegółowa ewidencja płatności, czyli tego co powinno być zapłacone (przez kontrahenta lub przez nas) i tego co zostało zapłacone. Jest to najlepszy sposób na szybkie sprawdzenie stanu rozrachunków z kontrahentem. Zestawienie rozrachunków można wydrukować i np. przesłać kontrahentowi pocztą elektroniczną w celu ustalenia rozbieżności.

  • Windykację przeterminowanych należności - seryjny wydruk przypomnień, wezwań do zapłaty, kwalifikowanie długów jako nieściągalne, noty odsetkowe. Dzięki windykacji na pewno nie przegapimy żadnych przeterminowanych należności i łatwo zweryfikujemy rzetelność kontrahenta na podstawie historii zaległości.

Bardzo przydatnym narzędziem do kontrolowania stanu należności i zobowiązań jest raport Należności i zobowiązania dostępny w menu wydruków F2 w oknie KSIĘGA oraz w menu głównym w pozycji Raporty. Umożliwia on wydruk należności i zobowiązań wg stanu na zadany dzień z podziałem na pogrupowane dni po terminie, na terminy płatności lub na kontrahentów.

Dodatkowo mamy do dyspozycji kalkulator odsetkowy, służący do szybkiego obliczenia kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.


Rozrachunki z kontrahentem

- INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Rozrachunki z kontrahentami są jednym z elementów mechanizmu rozliczania należności i zobowiązań.

Okno ROZRACHUNKI zawiera szczegółową ewidencję płatności do wszystkich dokumentów wystawionych kontrahentowi lub przez kontrahenta wraz z zapłatami za te dokumenty. Można je wywołać bezpośrednio z biblioteki kontrahentów po ustawieniu się na odpowiednim kontrahencie, można je również wykorzystać do automatycznego wprowadzania płatności na raport kasowy lub bankowy.

Informacje w poszczególnych kolumnach oznaczają:

  • Data oper. - data operacji. Dla dokumentów księgowych jest to data zaksięgowania w oknie KSIĘGA, a dla dokumentów kasowych (wpłata/wypłata) jest to data wystawienia KP/KW w raporcie kasowym lub zarejestrowania przychodu/rozchodu w raporcie bankowym.

  • Nr dokumentu - nr faktury, której dotyczy ta płatność

  • Rodzaj - rodzaj płatności

    • Wn (+) - kontrahent ma nam zapłacić

    • Ma (-) - my mamy zapłacić kontrahentowi

  • Do zapłaty - kwota do zapłaty

  • Termin - termin płatności

  • Forma - forma płatności

  • Zapłacono - zapłacona kwota

  • Data zapłaty

  • K - znak X jeśli zapłata została uregulowana za pośrednictwem raportu kasowego / bankowego lub skojarzona z dokumentem za pomocą funkcji [image] Skojarz (patrz Kojarzenie płatności)

  • KP

    • w przypadku zapłaty za pośrednictwem kasy/banku - nr dokumentu KP lub KW
    • w przypadku zapłaty kompensatą (przez skojarzenie z innym dokumentem) - nr dokumentu kompensującej (skojarzonej) płatności

  • P, W, O, N - informacja o wystawionych do tej płatności przypomnieniach, wezwaniach, notach odsetkowych i ewentualnie protokołach nieściągalności (patrz Windykacja należności).

Jeśli korzystamy z wersji MAXI umożliwiającej rozliczanie transakcji zagranicznych w walutach obcych, to w standardowym zestawie kolumn w rozrachunkach dostępne będą dodatkowo:

  • Do zapł. wal. - kwota do zapłaty w walucie

  • Zapł.wal. - kwota zapłacona w walucie

  • Różn. kurs. - różnica kursowa powstała w momencie zapłaty

  • Waluta - waluta w jakiej została zaksięgowana ta płatność.

Po przejściu na zakładkę Pozycja dostępny jest komplet informacji dotyczących danej pozycji.

Oprócz pól (kolumn) opisanych wyżej są to:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży

    • Zakup - zobowiązania wynikające z dokumentów zakupu

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Dokument

    • Rodzaj dokumentu - rodzaj dokumentu, z którego pochodzi ta płatność - jeden z rodzajów wpisów dostępnych w oknie KSIĘGA

  • Zapłata

    • Nr RK lub RB - numer raportu kasowego lub bankowego.

Wpisy widniejące w oknie Rozrachunki należy rozumieć jako wpisy z zakładki Płatności z okna KSIĘGA z wszystkich wpisów do księgi dotyczących tego kontrahenta. Np. poszczególne wpisy w okienku powyżej oznaczają (w kolejności wierszy od góry):

  1. zapłacona gotówką 13-10-2016 faktura nr 3/10/16 - faktura gotówkowa (termin zapłaty taki jak data wystawienia), nie wpisana jeszcze do raportu kasowego (brak znaku X w kolumnie K) - taka płatność pojawi się w trakcie tworzenia KP w RK z 13-10-2016 jako Automatyczne KP

  2. zapłacona kartą płatniczą w dniu 14-10-2016 faktura nr 4/10/16 (termin zapłaty taki jak data wystawienia), nie wpisana jeszcze do raportu kasowego (brak znaku X w kolumnie K)

  3. wpisana do raportu banowego (X w polu K) otrzymana przez nas przelewem w tym samym dniu pierwsza rata w wysokości 250 zł do faktury nr 5/10/16

  4. zapłacona gotówką w dniu 20-10-2016 (KP nr 1/16/KP) druga rata w wysokości 300 zł do faktury nr 5/10/16 z dnia 17-10-2016

  5. niezapłacona jeszcze trzecia rata w wysokości 65,00 zł do faktury nr 5/10/16 z dnia 17-10-2016 - ta zapłata powinna być dokonana przelewem

  6. wpisana do raportu bankowego (X w polu K) otrzymana przez nas przelewem w dniu 24-10-2016 zaliczka na poczet przyszłych usług w wysokości 250,00 zł, niepowiązana jeszcze z żadną fakturą (puste kolumny Do zapłaty i Termin) - gdy będziemy wystawiać fakturę na tę zaliczkę, będziemy mogli powiązać z nią tę płatność

  7. nieuregulowana płatność do faktury korygującej nr 1/16/FK wystawionej przez nas dnia 27-10-2016 na kwotę 24,60 zł - ta płatność powinna być wykonana przelewem ale, uwaga, to my musimy zapłacić kontrahentowi (w kolumnie Rodzaj jest wpisane Ma(-)).

W podsumowaniu na dole okienka widzimy:

  • Do zapłaty - łączną kwotę należności (to co kontrahent powinien nam zapłacić minus to co my ewentualnie jemu)

  • Zapłacono - łączną kwotę zapłat (to co kontrahent nam zapłacił minus to co my ewentualnie zapłaciliśmy jemu)

  • Pozostaje - kwotę pozostającą do zapłaty (saldo), jeśli ze znakiem +, tzn. że kontrahent nam ma tyle jeszcze zapłacić, jeśli ze znakiem -, tzn. że to my mamy zapłacić kontrahentowi. Kwota ujemna może także być związana z innymi powodami, np. tak jak na zamieszczonym wyżej przykładowym ekranie, wcale nie musimy zwracać 160,40 zł kontrahentowi, tylko musimy wystawić i zaksięgować fakturę w związku z otrzymaną od kontrahenta zaliczką.

W oknie ROZRACHUNKI możemy również bezpośrednio wprowadzać pozycje, które nie wynikają z płatności do faktur ani z wpisów do raportu kasowego bankowego. Mogą to być np. niezapłacone raty do faktur wystawionych przed rozpoczęciem użytkowania programu [image] lub dowolne inne obciążenia, które nie są automatycznie generowane przez program np. nota odsetkowa.

Aby wprowadzić np. obciążenie kontrahenta niezapłaconą jeszcze fakturą z poprzedniego roku (2015) naciskamy klawisz Ins [image] i wypełniamy odpowiednie pola:

Ręcznie dodane pozycje możemy poprawić F6 [image] oraz usunąć Del [image].

Korzystając z funkcji dostępnych w menu wywoływanym prawym klawiszem myszy możemy lub analogicznych przycisków znajdujących się w górnej części okna m.in. kompensować ze sobą płatności dotyczące faktury i korekty do tej faktury lub faktury zakupu i faktury sprzedaży, itp.:

  • Skojarz - kojarzy ze sobą dwie lub więcej płatności (patrz Kojarzenie płatności)

  • Rozłącz – rozłącza skojarzone wcześniej pozycje

  • Scal – scala w jedną pozycję płatności do tego samego dokumentu rozbite wcześniej na kilka pozycji.

Skojarz i Rozłącz działają na podświetlonych pozycjach. Można jednorazowo podświetlić wiele pozycji do skojarzenia lub rozłączenia. Scal ignoruje podświetlenia.

Wywołując [image] F4 Właściwości okna Rozrachunki, możemy dowolnie zmienić kryteria filtrowania, czyli zakres pozycji pokazywanych w oknie:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży

    • Zakup - zobowiązania wynikające z dokumentów zakupu

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Nierozliczone - dokumenty bez zapłat lub zapłaty bez powiązanych dokumentów

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie - wpłaty i wypłaty (klawisz Del lub Backspace)

  • Waluta - waluta rozrachunków. Dostępne tylko w wersji MAXI.

  • Zaksięgowane - pole umożliwiające wyfiltrowanie rozrachunków tylko z dokumentów zaksięgowanych w programie księgowym. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma.

  • Typ dokumentu - Z rozrachunkami, Bez rozrachunków (w zależności od ustawienia w definicji dokumentów) lub wszystkie. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma.

  • Nr dokum. - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Forma płatności właściwa dla tego raportu - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew (to pole jest widoczne tylko w trakcie wprowadzania zapłat na pozycję raportu kasowego lub bankowego).

  • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

  • Płatności niepowiązane z dokumentami - np. wpłacone nadpłaty lub zaliczki niepowiązane jeszcze z żadnymi fakturami - puste kolumny Data wyst., Do zapłaty i Termin

  • Data operacji - pozycje z datą wystawienia lub datą zapłaty mieszczącą się w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Data wystawienia - płatności dotyczące faktur wystawionych w wybranym tu okresie

  • Data zapłaty - płatności z datą zapłaty mieszczącą się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Data operacji/Lp/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg chronologii operacji (wystawienia i zapłat)

    • Data wyst./Lp/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg daty wystawienia dokumentów

    • Data zapł./Kolejność rat - w kolejności regulowania należności, wszystkie płatności nieuregulowane mają pustą datę zapłaty i znajdą się na początku listy

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty).

Klawisz F2 udostępnia następujące [image] wydruki:

  • KP/KW - jeśli ta płatność jest zaksięgowana w kasie możemy wydrukować dokument KP lub KW

  • Rozrachunki z kontrahentem - zestawienie rozrachunków z kontrahentem w formie umożliwiającej wysłanie kontrahentowi (np. e-mailem) w celu np. uzgodnienia ewentualnych rozbieżności. To samo zestawienie jest dostępne bezpośrednio w oknie KONTRAHENCI bez konieczności otwierania okna ROZRACHUNKI.

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie.


Kojarzenie płatności

- INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA - Rozrachunki z kontrahentem

Kojarzenie płatności jest jedną z funkcji udostępnianych w ewidencji rozrachunków z kontrahentem. Łączy dokument z zapłatą wpisaną do kasy/banku (oba wpisy muszą mieć tę samą wartość Wn(+) lub Ma(-) w polu Rodzaj) lub kompensuje ze sobą dwa niezapłacone dokumenty, np. fakturę z fakturą korygującą (oba muszą mieć różne wartości w polu Rodzaj).

Kojarzenie działa na podświetlonych pozycjach. Możemy podświetlić dwie lub kilka wybranych pozycji (przy pomocy klawiszy Shift áâ) lub wszystkie pozycje widoczne w oknie (przy pomocy klawiszy Ctrl A).

Po naciśnięciu w oknie ROZRACHUNKI przycisku [image] Skojarz pojawi się okno Kojarzenie płatności, w którym należy określić następujące parametry:

  • Sposób kojarzenia, czyli w jaki sposób będą kojarzone płatności:

    • wg numeru dokumentu - skojarzone zostaną tylko płatności posiadające ten sam nr dokumentu, bez względu na kwotę

    • wg kwoty - skojarzone zostaną tylko płatności ze zgodną kwotą, bez względu na numer dokumentu

    • dowolnie

  • Data skojarzenia - data z którą nastąpi skojarzenie wybranych pozycji.

Naciśnięcie przycisku Skojarz rozpoczyna kojarzenie płatności.

Księgując ręcznie zapłaty za faktury w oknie Pozycje raportu kasowego/bankowego możemy na bieżąco łączyć zapłaty z niezapłaconymi fakturami korzystając z przycisku [image] w tabelce na zakładce Dokumenty.

Jeśli jednak nie kojarzymy płatności na bieżąco, bo np. korzystamy z automatycznego importu wyciągów bankowych na których jest dużo pozycji, opisane tu kojarzenie płatności będzie bardzo przydatną funkcją. Możemy podświetlić wszystkie nierozliczone ( [image] F4 Zakres ustawiony na Nierozliczone) płatności (klawisze Ctrl A) i skojarzyć je automatycznie wybierając Sposób kojarzenia ustawiony na wg numeru dokumentu. Jeśli w numerach dokumentów występują jakieś rozbieżności, możemy dodatkowo skorzystać z kojarzenia wg kwoty. A jeśli kojarzymy dwie konkretne pozycje, korzystamy z kojarzenia dowolnego.


Windykacja należności

- INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Windykacja jest jednym z elementów mechanizmu rozliczania należności. Polega na wystawieniu do przeterminowanej należności przypomnienia o zapłacie, a po upływie zadanego terminu wezwania do zapłaty. Gdy kontrahent ureguluje należność możemy mu wystawić notę odsetkową.

W zależności od tego jaką posiadamy wersję programu i jaki model pracy przyjmiemy możemy wybrać jedną z dwóch możliwości:

  1. windykować indywidualnie poszczególne należności - korzystamy w tym celu z odpowiednich możliwości udostępnionych w oknie KSIĘGA po wybraniu z menu pomocniczego (prawy klawisz myszy lub Alt F3) polecenia Windykacja należności

  2. zastosować mechanizm seryjnego wystawiania przypomnień, wezwań i not odsetkowych wg zadanego schematu - możemy przyjąć np. że w wybrany dzień tygodnia wystawiamy przypomnienia o zapłacie do wszystkich należności, którym termin płatności minął 2 tygodnie temu i wezwania do zapłaty do wszystkich należności, którym wystawiono wcześniej przypomnienia i którym termin płatności minął 4 tygodnie temu.

Ten drugi model pracy jest o wiele bardziej efektywny, gdyż przy minimalnych nakładach czasu i pracy umożliwia regularne ponaglanie wszystkich nierzetelnych kontrahentów, co zapobiega powiększaniu przez nich długów oraz skutecznie wpływa na zwiększenie ściągalności naszych należności. I właśnie temu modelowi poświecony jest zamieszczony poniżej opis.

Wszystkie niezbędne operacje wykonujemy w oknie WINDYKACJA. Można z niego korzystać globalnie dla wszystkich należności (wywołanie z głównego okna programu) lub tylko dla należności konkretnego kontrahenta. Niżej zajmiemy się tą pierwszą możliwością.

ZAWARTOŚĆ OKNA
Informacje w poszczególnych kolumnach oznaczają:

  • P - litera "P" jeśli wystawiono przypomnienie do tej należności

  • W - litera "W" jeśli wystawiono wezwanie do tej należności

  • O - litera "O" jeśli należność została zapłacona po terminie i wystawiono notę odsetkową, która jeszcze nie została zapłacona lub litera "Z" jeśli nota była wystawiona i została już zapłacona albo "U" jeśli nota była wystawiona i została umorzona lub zapłacona częściowo

  • N - litera "N" jeśli należność zakwalifikowano jako nieściągalną

  • Przypomnienie z dnia - data wystawienia przypomnienia, wezwania, noty lub protokołu nieściągalności, pojawia się w zależności od ustawienia w filtrze Zakres - Co

  • Numer faktury

  • Data wyst. - data wystawienia faktury

  • Nabywca - nabywca

  • Termin - termin płatności

  • Do zapłaty - kwota do zapłaty

  • Data zapł. - data zapłaty

  • Dni zwł. - dni zwłoki

  • Odsetki - odsetki. Wartości pokazywane w kolorze jasnoszarym oznaczają dni zwłoki i odsetki wyliczone na dzień dzisiejszy od należności jeszcze nieuregulowanych, czyli jakie byłyby odsetki i dni zwłoki gdyby kontrahent dzisiaj zapłacił. Wartości pokazywane w kolorze czarnym pokazują rzeczywiste dni zwłoki i odsetki od należności uregulowanych po terminie.

Wpisy widniejące w oknie WINDYKACJA należy rozumieć jako wyfiltrowane wg różnych kryteriów pozycje z zakładki PŁATNOŚCI z poszczególnych dokumentów zaksięgowanych w oknie KSIĘGA wraz z dodatkową informacją w kolumnach P, W, O, N.

Można windykować należności w walutach obcych. Jeśli kontrahent ma przeterminowane należności w wielu walutach, to będą one zbierane na jednym przypomnieniu lub wezwaniu. Po wyborze we właściwościach okna F4 konkretnej waluty, należności wraz z odsetkami są podsumowane na dole okna, kwoty podsumowania są kwotami w wybranej walucie. Jeśli wybierzemy wszystkie waluty (puste pole F4 Waluta), wówczas podsumowanie nie jest dostępne.

Przypomnienia, wezwania i noty odsetkowe są automatycznie tłumaczone na język ustawiony w danych kontrahenta (zakładka Inne pole Język). Jeśli automatyczne tłumaczenia nie spełniają Państwa oczekiwań, można stworzyć własną makietę i wybierać ją przy wydruku odpowiedniego dokumentu. Automatyczne tłumaczenia obejmują na razie tylko język angielski.

KRYTERIA FILTROWANIA
Wywołując [image] F4 Właściwości okna, możemy dowolnie zmienić kryteria filtrowania:

  • Zakres

    • Co

      • Należności - wszystkie należności

      • Przypomnienia, Wezwania, Noty odsetkowe - wystawione przypomnienia, wezwania i noty odsetkowe

      • Nieściągalne - protokoły nieściągalności

    • Jakie

      • Zapłacone, Niezapłacone

      • Przeterminowane - termin płatności jest późniejszy niż pole Data (patrz niżej)

      • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będzie wyświetlane wszystko to co zostało wybrane w polu Co, bez względu na to czy są to należności zapłacone, niezapłacone, czy przeterminowane

  • Waluta - waluta należności. Dostępne tylko w wersji MAXI.

  • Kwota min. - będą pokazane tylko należności przewyższające tę kwotę. Można w ten sposób pominąć groszowe lub kilkuzłotowe "resztówki".

  • Nabywca - tylko należności pochodzące z faktur dla tego nabywcy. Można to pole szybko przełączać klikając podwójnie na konkretnej należności, co spowoduje pokazanie wszystkich należności tego kontrahenta spełniających wybrane kryteria.

  • Nr faktury - tylko płatności pochodzące z faktury o takim numerze

  • Selekcja - jeśli wcześniej podświetliliśmy wybrane pozycje (np. naciskając na wybranych pozycjach klawisze Shift á lub Shift â), tu określamy czy na ekranie mają być widoczne Wszystkie czy tylko Podświetlone

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Nabywca/Data wyst./Nr - nabywca / data wystawienia / nr faktury. To uporządkowanie jest niezbędne do seryjnego wystawiania i drukowania przypomnień i innych dokumentów. Dzięki niemu faktury dla tego samego nabywcy będą zbierane na jedno przypomnienie, wezwanie lub notę odsetkową.

    • Data wyst./Nr - data wystawienia / nr faktury

    • Termin/Data wyst./Nr - termin płatności / data wystawienia / nr faktury

    • Data - data wystawienia faktury, przypomnienia, wezwania, noty lub protokołu, w zależności od tego co wybraliśmy wyżej w polu Zakres-Co

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty)

  • Data - data traktowana jako data bieżąca:

    • przy kwalifikowaniu należności jako przeterminowane

    • przy określaniu daty wystawienia nowego przypomnienia, wezwania, noty lub protokołu nieściągalności

    • przy określaniu w polu Termin płatności dat granicznych tygodnia bieżącego, poprzedniego itd.

  • Data wystawienia - tylko należności pochodzące z faktur wystawione w wybranym tu okresie

  • Termin płatności - tylko należności z terminami płatności mieszczącymi się w wybranym tu okresie

  • Data zapłaty - tylko należności zapłacone w wybranym tu okresie - przydatne przy wystawianiu not odsetkowych.

PRZYPOMNIENIA
Aby np. wystawić przypomnienia do wszystkich należności z terminem płatności, który minął 2 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Należności-Przterminowane, a Termin na 2 tygodnie temu

  2. kliknąć w ikonkę Wystaw przypomnienie

  3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje:

    • Zakres - czy tylko do aktualnej należności, czy do wszystkich widocznych w oknie

    • Do zapłaty powyżej - przypomnienia zostaną wystawione tylko dla kontrahentów, u których łączna kwota do zapłacenia z tytułu niezapłaconych i przeterminowanych należności będzie większa od podanej tu kwoty

    • Zapamiętaj wydrukowane w ewidencji - zapamiętaj datę wystawienia przypomnienia w ewidencji - przy należności w kolumnie P pojawi się litera "P"

    i kliknąć w przycisk OK.

    UWAGA. Przed przygotowaniem wydruku należy uzupełnić niezbędne dane w oknie FIRMY np. dane adresowe, nazwa banku, numer konta, adres e-mail.

  4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich należności spełniających zadane kryteria.

    Można je tutaj przejrzeć i wydrukować pojedyńczo [image] Drukuj lub od razu wszystkie [image] Drukuj wszystko.

WEZWANIA
Chcąc wystawić wezwania do wszystkich należności z terminem płatności, który minął 4 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Przypomnienia-Niezapłacone (zwykle przed wystawieniem wezwań do zapłaty powinny być wystawione przypomnienia), a Termin na 4 tygodnie temu

  2. kliknąć w ikonkę Wystaw wezwanie do zapłaty [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

NOTY ODSETKOWE
Chcąc wystawić noty odsetkowe do wszystkich należności uregulowanych w poprzednim tygodniu należy:

  1. we właściwościach okna ustawić Zakres na Wezwania-Zapłacone (przy założeniu, że noty wystawiamy tylko do należności, do których wcześniej wystawiono wezwania), a Data zapłaty na 1 tydzień temu

  2. kliknąć w ikonkę Wystaw notę odsetkową [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

PROTOKOŁY NIEŚCIĄGALNOŚCI
Sporządzając protokół nieściągalności do konkretnej należności:

  1. we właściwościach okna ustawić Zakres na Wezwania-Niezapłacone, a Termin na dowolny

  2. kliknąć w ikonkę Utwórz protokół nieściągalności

  3. w okienku Utwórz protokół nieściągalności wybrać Zakres-Aktualna.

W obecnej wersji programu możliwe jest tylko zapamiętanie daty wystawienia protokołu. Nie ma możliwości wydrukowania go.

WYDRUKI
Klawisz F2 udostępnia następujące [image] wydruki:

  • Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa - ponowny wydruk odpowiednich dokumentów w zależności od aktualnego ustawienia F4 Zakres-Co. Ponowny, gdyż pierwotny powinien się odbyć w trakcie wystawiania tych dokumentów (patrz wyżej).

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie

  • Koperty, Naklejki adresowe - koperty lub naklejki adresowe do wszystkich przypomnień, wezwań lub not widocznych w oknie.

DODATKOWE FUNKCJE
W każdej chwili możemy sprawdzić rozrachunki [image] z kontrahentem, dla którego jest wystawiona faktura, z której pochodzi bieżąca należność.
Pozostałe dodatkowe funkcje dostępne są w menu podręcznym (prawy klawisz myszy lub klawisze Alt F3):

  • Usuń - usuwa wystawione przypomnienia, wezwania, noty odsetkowe i protokoły nieściągalności z ewidencji

  • Zapłać notę odsetkową

    • Zapłata - odnotowujemy zapłatę wystawionej wcześniej noty odsetkowej. W kolumnie O pojawi się litera Z.

    • Częściowa zapłata / umorzenie - odnotowujemy częściową zapłatę lub umorzenie wystawionej wcześniej noty odsetkowej. W kolumnie O pojawi się litera U.

    • Usunięcie zapłaty - usuwamy wprowadzoną wcześniej zapłatę.


Kalkulator odsetkowy

- INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Program posiada wbudowany kalkulator odsetkowy, służący do obliczania kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.

Po uruchomieniu kalkulatora poleceniem menu głównego Okna - Kalkulator odsetkowy określamy:

  • Do zapłaty - kwota jaka powinna być zapłacona

  • Termin płatności - termin płatności, czyli do kiedy powinna być zapłacona wpisana wyżej kwota

  • Data zapłaty - data uregulowania należności

  • Odsetki - rodzaj odsetek: ustawowe lub podatkowe

  • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

    • nie uwzględniaj dni wolnych - tak liczył program do wersji 3.08.9

    • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

    • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

    Przykłady:
    1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).
    2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).

Po wpisaniu tych parametrów i ewentualnym kliknięciu w przycisk Oblicz kalkulator wyliczy:

  • Dni zwłoki - ile dni upłynęło pomiędzy datą zapłaty a terminem płatności

  • Odsetki - wysokość odsetek

  • Razem do zapłaty - łączną kwotę należności, czyli Do zapłaty plus Odsetki.

Odsetki obliczane są w oparciu o tabelę procentową określoną w menu Ustawienia - Odsetki.

Kalkulator odsetkowy jest narzędziem pomocniczym, służącym głównie do obliczania odsetek od należności lub zobowiązań nie związanych bezpośrednio z dokumentami wprowadzonymi w programie. Odsetki związane z płatnościami do tych dokumentów obliczane są na nich automatycznie, bez konieczności używania kalkulatora.


Zestawienia i raporty

- INSTRUKCJA UŻYTKOWNIKA

Obok standardowych wydruków (księgi i ewidencji przychodów, rejestrów VAT) program dostarcza wiele gotowych zestawień i raportów oraz rozbudowane narzędzia do tworzenia własnych zestawień. W efekcie uzyskujemy możliwość sporządzenia praktycznie dowolnych zestawień i raportów niezbędnych w naszej firmie.

Zestawienia są wydrukami z prowadzonych w programie ewidencji. Można je samodzielnie modyfikować, można również zdefiniować w całości nowe własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień). Niektóre zestawienia, np. Księga - pozycje dokumentów, dostępne są w postaci okna co umożliwia wykonanie przed wydrukiem dodatkowych operacji, np. wyszukania konkretnej pozycji. Pozostałe zestawienia są przygotowywane od razu jako wydruk.

Raporty różnią się od zestawień tym, że zwykle mają bardziej skomplikowaną formę i zawierają więcej danych. Raportów w odróżnieniu od zestawień nie można modyfikować.

Zestawienia i raporty dostępne są w dwóch miejscach:

  • w menu drukowania [image] F2 w najważniejszych oknach programu (KSIĘGA, KONTRAHENCI, itp.). W ten sposób szybko znajdziemy wszystkie zestawienia dotyczące danego okna programu. Np. w oknie KSIĘGA dostępne są wszystkie zestawienia dotyczące księgowanych dokumentów.

  • w pozycji menu głównego Raporty. Znajdują się tam najważniejsze zestawienia i raporty z poszczególnych okien programu.

W obu przypadkach zestawienia i raporty są wyświetlane w tym samym menu. Ich nazwy są uporządkowane alfabetycznie, co umożliwia szybkie odszukanie właściwej pozycji.

Wszystkie dostępne w programie wydruki opisane są w rozdziale Dostępne wydruki.

Wybór zakresu drukowanych pozycji w przypadku zestawień definiowalnych opisano w rozdziale Zakres drukowanych pozycji.


Dostępne wydruki

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Program oferuje następujące wstępnie przygotowane zestawienia i raporty:

  • w oknie KSIĘGA I EWIDENCJA PRZYCHODÓW (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Wydruki)

  • w oknie ŚRODKI TRWAŁE (patrz ŚRODKI TRWAŁE - Wydruki)

  • w oknie WYPOSAŻENIE (patrz WYPOSAŻENIE - Wydruki)

  • w oknie KONTRAHENCI (patrz KONTRAHENCI - Wydruki)

  • w pozycji menu głównego Raporty - najważniejsze z zestawień i raportów wyszczególnionych powyżej oraz:

    • Wzory dokumentów - lista wszystkich formularzy obsługiwanych przez program (patrz Wzory dokumentów).


Wzory dokumentów

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - Dostępne wydruki

Wszystkie deklaracje wypełniane i drukowane w programie można również wydrukować w formie czystego formularza do wypełnienia. W tym celu z menu Raporty - Wzory dokumentów wybieramy odpowiedni druk.

Program obsługuje następujące formularze, rozliczające dochody podatników (patrz MIESIĘCZNE ROZLICZENIE PIT):

  • PIT-28 - roczne zeznanie o wysokości uzyskanego przychodu i obliczeniu należnego ryczałtu (patrz Roczne rozliczenie podatku ryczałtowego)

  • PIT-28/A - informacja o przychodach z działalności prowadzonej na własne nazwisko, składana jako załącznik do PIT-28

  • PIT-28/B - informacja o przychodach z działalności prowadzonej w formie spółki, składana jako załącznik do PIT-28

  • PIT-36L - roczne zeznanie o wysokości osiągniętego dochodu opodatkowanego podatkiem liniowym (patrz Rozliczenie podatku liniowego).

  • PIT/B - informacja o wysokości dochodu (straty) z pozarolniczej działalności gospodarczej.

UWAGA. Obecnie nie składamy miesięcznych deklaracji na podatek dochodowy, więc nie ma wśród wzorów dokumentów formularzy PIT-5 i załączników PIT-5A i PIT-5X, natomiast oczywiście jest możliwe rozliczenie tego podatku (patrz Rozliczenie podatku dochodowego).

Deklaracje rozliczające podatek VAT firmy (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca - Deklaracje VAT):

  • VAT-7 - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-7K - kwartalna deklaracja dla podatku od towarów i usług

  • VAT-12 - skrócona deklaracja dla podatku od towarów i usług w zakresie usług taksówek osobowych opodatkowanych w formie ryczałtu

  • VAT-UE - kwartalna informacja o dokonanych wewnątrzwspólnotowych dostawach i nabyciach towarów

  • VAT-UE/A - informacja o wewnątrzwspólnotowych dostawach towarów, składana jako załącznik do VAT-UE

  • VAT-UE/B - informacja o wewnątrzwspólnotowych nabyciach towarów, składana jako załącznik do VAT-UE

  • VAT-UE/C - informacja o wewnątrzwspólnotowym świadczeniu usług, składana jako załącznik do VAT-UE

  • VAT-UEK - korekta informacji o dokonanych wewnątrzwspólnotowych dostawach, nabyciach towarów oraz świadczeniu usług, składana jako korekta do VAT-UE

  • VAT-8 - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-9M - miesięczna deklaracja dla podatku od towarów i usług

  • VAT-27 - informacja podsumowująca dotyczy podatników podatku od towarów i usług dokonujących dostawy towarów lub świadczących usługi, dla których podatnikiem jest nabywca

  • ORD-ZU - uzasadnienie przyczyn korekty deklaracji.

Zgłoszenia firmy w zakresie podatku VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

  • VAT-R - zgłoszenie rejestracyjne w zakresie podatku od towarów i usług

  • VAT-Z - zgłoszenie o zaprzestaniu wykonywania czynności podlegających VAT.

Wnioski i zawiadomienia składane w związku z rozliczeniem podatku VAT:

  • VAT-ZT - wniosek o przyspieszenie terminu zwrotu podatku

  • VAT-ZZ - wniosek o zwrot podatku VAT

  • VAT-ZP - wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych

  • VAT-ZD - zawiadomienie o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego.

Zgłoszenia działalności gospodarczej (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

  • CEIDG-1 - wniosek o wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej

  • CEIDG-RB - informacja o rachunkach bankowych

  • NIP-1 - zgłoszenie osoby fizycznej prowadzącej samodzielnie działalność gospodarczą

  • NIP-2 - zgłoszenie spółki

  • NIP-B - informacja o rachunkach bankowych, składana jako załącznik do NIP-1 lub NIP-2

  • NIP-C - informacja o miejscach wykonywania działalności, składana jako załącznik do NIP-1 lub NIP-2

  • UPL-1 - pełnomocnictwo do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej

  • OPL-1 - zawiadomienie o odwołaniu pełnomocnictwa do podpisywania deklaracji składanej za pomocą środków komunikacji elektronicznej.


Zestawienia

Zakres drukowanych pozycji

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Zakres pozycji ujmowanych na raportach zależy od konkretnego raportu oraz parametrów określonych przed jego wykonaniem.

W przypadku zestawień definiowalnych zakres pozycji zależy od sposobu wywołania zestawienia:

  • wywołanie z menu Raporty
    Podajemy szczegółowe kryteria filtrowania, tak jak w opisanym niżej przypadku wg własnego filtra.

  • wywołanie z menu drukowania [image] F2 w określonym oknie

    Mamy do wyboru 3 sposoby określenia zakresu drukowanych pozycji:

    • takie jak w oknie - tylko pozycje widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 okna

    • tylko podświetlone - tylko pozycje, które są aktualnie podświetlone w oknie (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

    • wg własnego filtra - podajemy szczegółowe kryteria filtrowania określone w definicji zestawienia (w razie potrzeby można je zmodyfikować).


JPK (Jednolity Plik Kontrolny)

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY

Od 1 stycznia 2017 dla większości podatników został wprowadzony obowiązek przekazywania organom skarbowym szczegółowych danych podatkowych. Informacje te, wygenerowane w systemach księgowych podatników muszą być przesyłane w postaci elektronicznej jako Jednolity Plik Kontrolny (JPK).

JPK obejmuje kilka różnych dziedzin działalności podatnika (obecnie siedem) i dla każdej z nich Ministerstwo Finansów przygotowało oddzielną strukturę. Najważniejszą z nich jest JPK - ewidencje sprzedaży i zakupu VAT (rejestry VAT).

Konieczność wysyłki drogą elektroniczną, bez wezwania, co miesiąc JPK - ewidencje sprzedaży i zakupu VAT od 01.01.2017 obowiązywać będzie wszystkich podatników nieposiadających statusu mikrofirmy. W praktyce oznacza to, że wystarczy zatrudniać 10 pracowników i więcej lub wypracować obrót wyższy niż 2 mln EURO aby być od dnia 1 stycznia 2017 objętym obowiązkiem wysyłki JPK - ewidencje sprzedaży i zakupu VAT.

Pozostałe ewidencje JPK wprowadzone zostają z datami późniejszymi, w dodatku tylko na wyraźne żądanie organów skarbowych.

Poszczególne etapy obsługi JPK zostały omówione szczegółowo w rozdziałach Przygotowanie JPK oraz Wysyłka JPK na przykładzie informacji JPK - Ewidencje zakupu i sprzedaży VAT.

Program oferuje również możliwość zaimportowania JPK - Ewidencje zakupu i sprzedaży VAT przygotowanych w innych systemach informatycznych, stworzenie z nich spójnego JPK z pełnym odzwierciedleniem rejestrów VAT oraz wysyłki tak przygotowanej informacji w formie elektroniczej - szczegóły opisano w rozdziale JPK na podstawie danych z wielu źródeł.

Wraz z programem [image] dostępne są dedykowane arkusze kalkulacyjne, dające możliwość przeglądania oraz analizy przygotowanych informacji JPK - Ewidencje zakupu i sprzedaży VAT. Szczegółowy opis dotyczący ich używania znajduje się w temacie Przeglądanie JPK w arkuszu kalkulacyjnym.


Przygotowanie JPK

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Po wybraniu jednej z opcji w menu głównym Zbiory - JPK (Jednolity Plik Kontrolny):

  • Ewidencje zakupu i sprzedaży VAT

  • Integracja wielu plików JPK

  • Księgi rachunkowe, Podatkowa księga przychodów i rozchodów lub Ewidencja przychodów (w zależności od typu rozliczeń danej firmy)

  • Wyciąg bankowy

pokaże się okno umożliwiające przygotowanie odpowiedniego JPK:

Określamy w nim odpowiednie parametry (na przykładzie JPK Ewidencje VAT):

  • Docelowy plik XML - nazwa i lokalizacja pliku JPK w formacie XML. Nazwa pliku ma format VATRR.MM.XML (gdzie RR i MM oznaczają odpowiednio rok oraz miesiąc, za który sporządzono JPK).

    Wskazany tu plik będzie w kolejnych etapach odpowiednio szyfrowany, kompresowany i po dołączeniu cyfrowego podpisu wysyłany do urzędu.

    Jeśli nie chcemy wysyłać JPK bezpośrednio z programu, to można ten plik wysłać samodzielnie np. poprzez dedykowany program przygotowany przez Ministerstwo Finansów (dostępny na stronach www.mf.gov.pl). Można go również wykorzystać do integracji z plikami JPK przygotowanymi w innych programach (patrz JPK na podstawie danych z wielu źródeł).

    W lokalizacji wskazanej przez Docelowy plik XML generowany jest również plik VATRR.MM_exc.XML, który może być wykorzystywany do weryfikacji przygotowywanego JPK lub tworzenia analiz poprzez Przeglądanie JPK w arkuszu kalkulacyjnym. Plik generowany jest tylko jeśli w Ustawienia - Konfiguracja na zakładce DEKLARACJE/JPK zaznaczono pole Generuj pliki "exc" dla JPK.

  • Za okres - JPK będzie obejmował wpisy z datą rozliczenia VAT (lub inną datą w przypadku innych JPK) należącą do wybranego tu okresu. W przypadku JPK Ewidencje VAT zawsze podajemy pełny miesiąc (dopasowany automatycznie do okresu przeglądania wybranego w menu Ustawienia - Bieżąca data i okres)

  • Kontrola doraźna - zaznaczamy jeśli JPK generowany jest na żądanie urzędu skarbowego. W tym przypadku w polu Za okres (wyżej) podajemy okres wymagany przez urząd.

  • Korekta - jeśli chcemy przygotować JPK, będący korektą do pliku już wcześniej przygotowanego i wysłanego

  • Rejestry VAT - wybieramy, które rejestry VAT chcemy wysłać w ramach tego JPK. Wszystkie rejestry powinny być zaznaczone (chyba że mamy kontrolę doraźną). W przypadku innych JPK niż Ewidencja VAT zamiast Rejestry VAT mogą być inne parametry.

  • Typ uwierzytelnienia - wybieramy sposób podpisu pliku JPK:

    • Podpis elektroniczny

    • Profil zaufany (ePUAP)

    • Dane autoryzujące - jeżeli zaznaczymy to pole, to "podpisem" będą dane autoryzujące, czyli:

      • numer NIP lub PESEL
      • pierwsze imię
      • nazwisko
      • data urodzenia
      • kwota przychodu wskazana w zeznaniu lub rocznym obliczeniu podatku za rok podatkowy o dwa lata wcześniejszy niż rok, w którym są wysyłane pliki JPK albo wartość "0" (zero), w przypadku gdy za rok o dwa lata wcześniejszy niż rok podatkowy, w którym są wysyłane pliki JPK nie zostało złożone żadne z zeznań lub rocznych obliczeń podatku.

      Wszystkie powyższe dane zostaną przez program pobrane z danych właściciela, dla którego wysyłamy JPK, z wyjątkiem kwoty przychodu. Kwota ta powinna zostać przez nas wpisana w polu Przychód za poprzedni rok.
      UWAGA. Pole Przychód za poprzedni rok jest widoczne tylko jeśli jako Typ uwierzytelniania wybrano Dane autoryzujące.

Po określeniu parametrów klikamy w przycisk:

  • Nowy JPK, aby utworzyć JPK i przejść do etapu wysyłki (patrz Wysyłka JPK).
    UWAGA. Wysyłka JPK dostępna jest od wersji STANDARD. W wersji MINI możliwe jest jedynie utworzenie JPK w postaci pliku we wskazanej lokalizacji.

  • Historia, aby przejrzeć historię podpisanych, wysłanych, oraz odebranych i potwierdzonych JPK w miesiącu, którego dotyczą daty w polu Za okres od.
    UWAGA. W odróżnieniu od e-deklaracji, pliki JPK zostaną zapamiętane w historii już w momencie ich podpisania.

UWAGI:

  1. JPK - Ewidencje zakupu i sprzedaży VAT

    • Wysyłka JPK - Ewidencje zakupu i sprzedaży VAT dostępna jest również w oknie DEKLARACJE VAT pod prawym przyciskiem myszy.

    • Obowiązujący nas ustawowy termin rozpoczęcia obowiązku dostarczania tego pliku określamy w danych firmy na zakładce Ustawienia - Inne w polu Data rozp. JPK VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy). Domyślnie, dla wszystkich firm został on ustawiony w programie na dzień 01.01.2017.

    • Data powyższa wpływa na wygląd rejestrów sprzedaży i zakupów VAT. Rejestry VAT sporządzone za okresy od Daty rozp. JPK VAT będą strukturą i układem odpowiadały ściśle potrzebom JPK - Ewidencji zakupu i sprzedaży VAT. Za okresy wcześniejsze niż Data rozp. JPK VAT wygląd rejestrów VAT pozostaje bez zmian.

    • Wysyłamy obowiązkowo co miesiąc zgodnie z terminem rozliczenia VAT (tak samo jak deklaracje VAT)

    • Należy zwrócić uwagę na wcześniejsze zamknięcie odpowiadającej temu JPK deklaracji VAT, gdyż może on zostać wysłany również wtedy, gdy ta deklaracja nie została zamknięta [image].

  2. Pozostałe pliki JPK wysyłamy tylko na żądanie kontroli z urzędu skarbowego.


Podpisanie JPK Profilem Zaufanym

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Na chwilę obecną nie ma możliwości prawnych do tego, aby w zewnętrznych programach takich jak R2księga (a także w programach konkurencji) podpisywać JPK poprzez ePUAP. Jedyną aplikacją pozwalającą bezpośrednio na podpis JPK poprzez ePUAP jest bezpłatna aplikacja Ministerstwa Finansów.

Dlatego przygotowany przez program R2księga plik JPK użytkownik musi samodzielnie podpisać na rządowej stronie profilu zaufanego https://obywatel.gov.pl, po czym podpisany plik musi zostać wczytany do programu R2księga, żeby przeprowadzić jego wysyłkę.

Aby ułatwić Państwu przejście przez przygotowaną przez Ministerstwo Finansów procedurę podpisu, przygotowaliśmy szczegółową instrukcję opisującą poszczególne kroki:

1. Będąc w oknie JPK VAT (przygotowanym zgodnie z opisem w rozdziale Przygotowanie JPK) wchodzimy na ePUAP za pomocą przycisku 1.a. Zaloguj się do ePUAP.

2. W ten sposób użytkownik zostanie przekierowany do przeglądarki internetowej na stronę https://obywatel.gov.pl/podatki/podpisz-jpk_vat-profilem-zaufanym. Należy w tym oknie wcisnąć przycisk PODPISZ JPK_VAT.

UWAGA. Dokładna instrukcja postępowania przy podpisywaniu JPK za pomocą ePUAP zostanie wyświetlona po niciśnięciu przycisku 1.b. Wykonaj opisane tu czynności.

3. Wybieramy opcję Zaloguj się >>, aby przejść na stronę profilu zaufanego.

4. Logujemy się w wybrany przez siebie sposób.
UWAGA. Logować możemy się albo bezpośrednio za pomocą loginu i hasła do swojego profilu w ePUAP, albo za pomocą logowania do jednego z banków internetowych (np. PKO Bank Polski).

5. Wybieramy opcję WYBIERZ PLIK Z DYSKU.
UWAGA. Może się zdarzyć, że pojawi się komunikat o niezgodności/niepoprawności pliku. Należy wówczas u góry strony wybrać opcję OBYWATEL.GOV.PL i rozpocząć procedurę od początku.

6. Wybieramy konkretny plik Meta.
UWAGA. Plik JPK został zapisany na dysku przez program R2fk w trakcie tworzenia pliku JPK. Można go obejrzeć w każdej chwili przyciskiem Pokaż metadane.
Dla ułatwienia, program automatycznie umieszcza nazwę pliku JPK w buforze systemowym - dzięki temu można go teraz określić wciskając po prostu klawisze Ctrl_V będąc w polu Nazwa pliku.

7. Odczekujemy chwilę aż zakończy się przesyłanie i sprawdzanie pliku JPK.

8. Wybieramy opcję PODPISZ PROFILEM ZAUFANYM.

9. Następuje podpisywanie dokumentu, wybieramy opcję Podpisz profilem zaufanym.

10. Następuje autoryzacja podpisania dokumentu profilem zaufanym, wybieramy opcję Autoryzuj i podpisz dokument.

11. Logujemy się ponownie.
UWAGA. Procedura może wymagać ponownego uwierzytelnienia - postępujemy analogicznie jak w pkt. 4.

12. Wyświetla się informacja: Twój dokument został poprawnie podpisany. Wybieramy opcję ZAPISZ.

13. Zapisujemy podpisany plik JPK na dysku naszego komputera.
UWAGI:

  • W niektórych przeglądarkach może nie otworzyć się okienko wskazywania lokalizacji do zapisu pliku, zamiast tego następuje automatyczne zapisanie pliku w folderze domyślnym, np. Pobrane.

  • Jest to procedura odwrotna do tej opisanej w kroku nr 6. Podpisany plik najlepiej zapisać w tym samym miejscu, w którym był przed podpisaniem (czyli określając jego nazwę, możemy ponownie użyć klawiszy Ctrl_V). Możemy też zapisać plik w domyślnej lokalizacji, tzn. np. w folderze Moje Dokumenty.

14. Teraz można już powrócić do okna programu R2księga i kliknąć przycisk 1.c. Wczytaj podpisany plik.
UWAGA. Program R2księga odszuka zapisany w poprzednim kroku podpisany plik JPK, umieści go w bazie danych i umożliwi przesłanie JPK na bramkę Ministerstwa Finansów.

Dalej postępujemy zgodnie z opisem zawartym w rozdziale Wysyłka JPK.

UWAGA. JPK, w odróżnieniu od e-deklaracji, składa się z dwóch osobnych plików - pliku z danymi oraz tzw. pliku META-danych. Plik META-danych zawiera techniczne informacje związane z wysyłką, takie jak np. klucze szyfrujące, algorytmy szyfrowania, wersję i rodzaj pliku JPK itp. Właśnie plik META-danych jest plikiem, który będzie podpisany za pomocą Profilu Zaufanego (ePUAP). Natomiast właściwe dane o wszystkich dokonanych w danym okresie transakcjach znajdują się w drugim pliku. W bieżącym rozdziale skupiliśmy się wyłącznie na pliku META-danych zwanym dalej plikiem JPK.


Wysyłka JPK

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Przygotowaliśmy dla Państwa film instruktażowy pt: "Eksport JPK z programu R2księga w wersji Standard", na którym pokazujemy krok po kroku wysyłkę JPK przy użyciu certyfikatu kwalifikowanego. Film dostępny jest na naszym kanale w serwisie YouTube. Film przygotowany jest na bazie programu R2księga, w programach R2firma, R2fk i R2faktury wysyłka odbywa się analogicznie. Zachęcamy do zapoznania się z tym materiałem.

Po utworzeniu pliku JPK (patrz Przygotowanie JPK) ukaże nam się właściwe okno służące do podpisu i wysyłania danych. Okno to jest podobne do okna służącego do wysyłania e-deklaracji, jednak są pewne różnice. JPK, w odróżnieniu od e-deklaracji składa się z dwóch osobnych plików - pliku z danymi oraz tzw. pliku META-danych. Plik META-danych zawiera techniczne informacje związane z wysyłką, takie jak np. klucze szyfrujące, algorytmy szyfrowania, wersję i rodzaj pliku JPK itp. Właśnie plik META-danych jest plikiem, który będzie podpisany za pomocą kwalifikowanego podpisu elekronicznego. Natomiast właściwe dane o wszystkich dokonanych w danym okresie transakcjach znajdują się w drugim pliku. Oba te pliki można obejrzeć w domyślnej przeglądarce internetowej po naciśnięciu odpowiedniego przycisku. Plik META-danych możemy też przejrzeć w oknie Zawartość dokumentu, rozwijając poszczególne gałęzie drzewa dokumentu XML.

Przesłanie JPK wymaga tzw. kwalifikowanego podpisu elektronicznego. W tym celu należy zaopatrzyć się w kwalifikowany certyfikat służący do podpisu elektronicznego i zainicjować czytnik kart kryptograficznych poprzez nadanie hasła do odczytu znajdującego się na karcie certyfikatu. Przed przystąpieniem do wysłania JPK należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE), pliki cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia - Środowisko - Inne, w parametrze Sterownik karty.

Po przygotowaniu JPK, a jeszcze przed jego podpisaniem, można dokonać automatycznej weryfikacji wszystkich kontrahentów występujących w pliku JPK poprzez naciśnięcie przycisku [image] Status VAT. Opcja ta stanowi część mechanizmu automatycznej kontroli statusu VAT (patrz BIBLIOTEKI - Kontrahenci -Weryfikacja statusu VAT kontrahenta).

Przed podpisaniem i wysłaniem JPK można go obejrzeć i zweryfikować w programie Excel (patrz Przeglądanie JPK w arkuszu kalkulacyjnym) lub korzystając z opcji Pokaż dane JPK jako:

  • plik XML w przeglądarce - otwierając plik XML w domyślnej przeglądarce internetowej systemu Windows

  • sumy kolumn - pozwalają na porównanie podsumowań poszczególnych kolumn informacji JPK z odpowiadającymi im polami na deklaracji VAT

  • zestawienie zakupów - otwierając przygotowany JPK w postaci zestawienia zakupów VAT

  • zestawienie sprzedaży - otwierając przygotowany JPK w postaci zestawienia sprzedaży VAT

  • plik XML w edytorze tekstowym - otwierając plik XML w dowolnym programie wskazanym jako Edytor plików XML w Ustawienia - Środowisko - zakładka Eksport.

Po zweryfikowaniu JPK możemy przystąpić do wysyłki:

  1. Podpisz dokument

    Należy upewnić się, czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wtedy dopiero wybrać właściwy certyfikat kwalifikowany (Wybierz certyfikat do podpisu), a następnie wpisać hasło do odczytu klucza prywatnego wybranego certyfikatu PIN użytkownika. Po wciśnięciu przycisku Podpisz dokument w polu Podpisał powinno ukazać się imię i nazwisko podpisującego.

    UWAGA. Jeśli rozwiniemy listę certyfikatów do podpisu bez uprzedniego podłączenia karty kryptograficznej to późniejsze jej włożenie może nie odświeżyć listy. Wtedy, żeby ukazał się właściwy certyfikat należy zamknąć i uruchomić ponownie cały program. Odnosi się to również do sytuacji, gdy po wyborze właściwego certyfikatu odłączymy czytnik i ponownie go podłączymy. Dostępu do certyfikatu nie będzie aż do ponownego uruchomienia programu.

    Podpisany JPK zapamiętywany jest w historii JPK.

  2. Wyślij dokument

    Podpisany plik JPK można od razu wysłać przyciskiem Wyślij dokument albo zrobić to później. Program zapamiętuje podpis razem z zawartością JPK i nie będzie potrzeby ponownego podpisywania. Aby uzyskać dostęp do podpisanego wcześniej JPK, należy użyć przycisku Historia.

    Jeżeli wysyłka przebiegnie prawidłowo, to nadany jej zostanie Numer referencyjny i w polu Opis statusu pojawi się napis Przetwarzanie dokumentu zakończone poprawnie. W przeciwnym wypadku uzyskamy komunikat o rodzaju błędu wykrytego przez system.

  3. Pobierz potwierdzenie

    Po wysłaniu JPK należy odebrać Urzędowe Poświadczenie Odbioru, tzw. UPO. Służy do tego przycisk Pobierz potwierdzenie. Będzie to dowód, że deklaracja została przez nas wysłana i prawidłowo odebrana przez urząd skarbowy. Jeżeli wysyłka zostanie prawidłowo zweryfikowana, to w polu Przyjął ukaże się opis podmiotu przyjmującego deklarację, a treść potwierdzenia ukaże się w polu UPO. W przeciwnym wypadku w polu Opis statusu zobaczymy opis wykrytego błędu (np.: brak albo nieprawidłowy format NIP itp). W takim przypadku należy skasować deklarację, poprawić dane i powtórzyć wszystkie czynności.

    UWAGA. Istnieje możliwość testowego wysyłania JPK w celu weryfikacji zawartości i upewnienia się przed właściwą wysyłką, że proces podpisu i wysyłki przebiegnie prawidłowo. W tym celu należy włączyć opcję Tryb diagnostyczny w menu Ustawienia - Środowisko na zakładce ZAAWANSOWANE. Wysyłki takie nie będą miały żadnego skutku, nawet w przypadku otrzymania prawidłowego potwierdzenia odbioru i nie będą traktowane jako deklaracje złożone do urzędu.

  4. Drukuj potwierdzenie

    Po otrzymaniu UPO można je wydrukować za pomocą przycisku Drukuj potwierdzenie. Na wydruku znajdą się wszystkie niezbędne informacje na temat wysłanego JPK, na wypadek gdyby pojawiły się jakieś wątpliwości co do tego, czy i kiedy został on faktycznie wysłany.


Seryjne JPK - VAT

- INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - JPK (Jednolity Plik Kontrolny)

Jeśli prowadzimy biuro rachunkowe, to zamiast podpisywać i wysyłać JPK - VAT osobno dla każdej firmy, możemy te operacje wykonać zbiorczo dla wszystkich firm naraz.

Po sporządzeniu, sprawdzeniu JPK - VAT dla każdej z firm w oknie KSIĘGA, otwieramy okno FIRMY. Na górnej belce tego okna znajduje się przycisk [image]. Po jego naciśnięciu ukaże się okno dialogowe przedstawione poniżej:

Przed rozpoczęciem wykonywania jakichkolwiek operacji w niniejszym dialogu należy najpierw określić okres, czyli Miesiąc i Rok, którego dotyczą JPK - VAT. Okres podpowiadany jest automatycznie przez system (jako miesiąc poprzedni w stosunku do miesiąca daty bieżącej). W okienku możemy wybrać także inny interesujący nas okres, za który chcemy wysłać seryjny JPK-VAT.

Jeżeli baza danych systemu składa się z większej liczby firm, to przy pracy z JPK - VAT seryjnymi przydatne mogą być dwa parametry:

  • tylko podświetlone w sekcji Firmy - zaznaczenie tego pola spowoduje, że wszystkie operacje dostępne w dialogu (a więc podpisywanie, wysłanie, odbieranie UPO i wydruk) będą wykonywane tylko dla firm podświetlonych. Dzięki temu mamy możliwość przetwarzania firm poszczególnymi partiami, a nie wszystkich równocześnie.

  • Podświetl firmy - zaznaczenie tego pola spowoduje, że wykonanie którejkolwiek z operacji dostępnych w opisywanym dialogu podświetli firmy, dla których dana operacja zostanie faktycznie wykonana. Na przykład - jeżeli wykonana zostanie operacja Wyślij JPK, to w jej wyniku zostaną podświetlone te firmy, dla których dokument JPK został poprawnie wysłany. Dzięki temu, kolejne operacje będą mogły być wykonywane już tylko dla firm, dla których poprzednia operacja została wykonana poprawnie, np. można będzie wydrukować Urzędowe Potwierdzenie Odbioru tylko dla tych firm , dla których właśnie pobraliśmy potwierdzenie.
    UWAGA. Jeżeli jakieś firmy są już podświetlone, to podświetlenia te nie są kasowane podczas wykonywania operacji. Jeżeli więc chcemy, aby po wykonaniu danej operacji były podświetlone tylko i wyłącznie te firmy, dla których operacja została wykonana, powinniśmy najpierw odświetlić wszystkie firmy.

Przed wykonaniem podpisywania dokumentów należy włożyć klucz elektroniczny do gniazda USB, wybrać certyfikat i podać PIN. Pozostałe operacje, a więc wysyłanie podpisanych dokumentów, odbieranie oraz drukowanie potwierdzeń odbioru, nie wymagają już klucza ani certyfikatu.

Operacje wykonywane w opisywanym dialogu są analogiczne do operacji opisanych w rodziale Wysyłka JPK. Dzięki temu mamy całkowitą dowolność co do tego, kiedy i gdzie dana operacja zostanie wykonana. Możemy na przykład wykonać seryjnie tylko podpisywanie JPK - VAT, a operacje wysyłania i odbierania potwierdzeń wykonać dla każdej firmy osobno (np. następnego dnia). Możemy także podpisać i wysłać JPK - VAT osobno dla kilku firm wcześniej, a następnie dla pozostałych wykonać je seryjnie, lub odwrotnie - możemy wysłać seryjnie JPK - VAT tylko dla części firm, a pozostałymi firmami zająć się później (wykonując JPK - VAT dla każdej z nich osobno lub seryjnie).

W przypadku dużej liczby firm i wysyłanych JPK - VAT bardzo przydatne może okazać się zestawienie dostępne po naciśnięciu przycisku Historia JPK - VAT. Na zestawieniu tym znajdą się Jednolite Pliki Kontrolne VAT z podanego zakresu dat. Możemy też ograniczyć zakres JPK - VAT tylko do firm aktualnie podświetlonych, jak również do JPK VAT już potwierdzonych (tzn. z odebranym UPO), lub odwrotnie, jeszcze niepotwierdzonych. Możemy również wybrać kolejność, w jakiej JPK - VAT zostaną wydrukowane - wg nazwy firmy, daty wysłania lub okresu, którego dany JPK - VAT dotyczy.


JPK na podstawie danych z wielu źródeł

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Przygotowaliśmy dla Państwa film instruktażowy pt: "Integracja plików JPK pochodzących z wielu źródeł w programie R2księga", na którym pokazujemy krok po kroku integrację kilku plików JPK pochodzących z różnych źródeł. Film dostępny jest na naszym kanale w serwisie YouTube. Film przygotowany jest na bazie programu R2księga, w programach R2firma i R2fk integracja plików JPK odbywa się analogicznie. Zachęcamy do zapoznania się z tym materiałem.

Opcja Integracja wielu plików JPK pozwala na zaimportowanie informacji JPK - Ewidencje zakupu i sprzedaży VAT zarówno z systemów zewnętrznych, jak również plików wytworzonych w programach [image] , [image] i [image] . Daje to możliwość stworzenia pełnego pliku JPK na podstawie rejestrów VAT prowadzonych w systemach sprzedażowych i księgowych niezależnie tak, aby był on zgodny z deklaracją VAT obejmującą całą działalność firmy. Opcja ta znajdzie zastosowanie np. wtedy, gdy w systemie finansowo-księgowym księgujemy tylko koszty, natomiast sprzedaż wprowadzana jest wpisem zbiorczym na podstawie rejestru VAT wytworzonego w systemie sprzedażowym (taki zbiorczy wpis musi mieć włączony parametr Nie ujmuj w JPK-VAT na zakładce Rozliczenie VAT).

W takiej sytuacji najpierw należałoby wytworzyć w programie [image] JPK - Ewidencje zakupu i sprzedaży VAT (patrz Przygotowanie JPK) w części dotyczącej tylko i wyłącznie "Zakupów". Tak przygotowany i zapisany na dysku plik XML należy skopiować do katalogu, w którym zapisane są analogiczne pliki XML dotyczące sprzedaży a pochodzące spoza programu [image] . Tak przygotowany katalog z plikami wskazujemy w menu Zbiory - JPK (Jednolity Plik Kontrolny) - Integracja wielu plików JPK.

W dalszej części zapisu i wysyłki przygotowanego zbiorczego pliku JPK - Ewidencje zakupu i sprzedaży VAT proces przebiega tak samo jak w przypadku wysyłki JPK przygotowanych bezpośrednio w programie [image] (patrz Wysyłka JPK).

Zamiast dokonywać integracji wielu plików JPK-VAT można zaimportować faktury sprzedaży z pliku JPK-Faktury. Więcej na ten temat w rozdziale Import dokumentów z pliku JPK (FA).

UWAGA. Integracja wielu plików JPK dostępna jest od wersji MAXI.


Przeglądanie JPK w arkuszu kalkulacyjnym

- INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)

Program [image] daje możliwość przeglądania i analizy przygotowanych i wysłanych plików JPK poprzez dedykowane arkusze kalkulacyjne. Arkusze te można znaleźć w katalogu programu w podfolderze JPK.

Pliki ewidencjaVATsprzedaz_2017.xlsx oraz ewidencjaVATzakup_2017.xlsx służą przeglądaniu i analizie zapisów pochodzących odpowiednio z rejestrów VAT sprzedaży i zakupów z programu [image] . Arkusze zawierają wszystkie pola wykazywane w JPK - Ewidencje zakupu i sprzedaży VAT (z zachowaniem podziału sprzedaż - zakup) w czytelnej formie, która pozwala na zapoznanie się z treścią wysłanej informacji JPK, jak również daje możliwość wykorzystania danych przez służby finansowo - księgowe do tworzenia własnych zestawień, sprawozdawczości itp.

Przeglądanie danych JPK w programie Excel na podstawie arkusza ewidencjaVATsprzedaz_2017.xlsx oraz ewidencjaVATzakup_2017.xlsx możliwe jest tylko w trybie "Deweloper", tzn. gdy w menu głównym Excela widoczna jest pozycja "Deweloper". Jeśli nie ma tej pozycji, należy ją włączyć w menu Plik - Opcje - Dostosowywanie Wstążki w części Dostosuj wstążkę.

Dzięki uaktywnieniu opcji "Deweloper" można do otwartego arkusza ewidencjaVATsprzedaz_2017.xlsx lub ewidencjaVATzakup_2017.xlsx zaimportować dane z przygotowanego pliku JPK (patrz Przygotowanie JPK). W tym celu wybieramy opcję Deweloper - Importuj i wskazujemy zapisany w podfolderze JPK plik. Np. dla października 2016 będzie to VAT16.10_exc.XML. Uwaga na nazwę pliku - musi zawierać tekst _exc. Podstawowy plik o nazwie VAT16.10.XML służy do wysyłki i nie nadaje się do bezpośredniego zaimportowania do Excela.


Prowadzenie działalności gospodarczej

- INSTRUKCJA UŻYTKOWNIKA

Program powinien nam bardzo ułatwić pracę związaną z prowadzeniem działalności gospodarczej w zakresie:

  • rozpoczęcia działalności - wydrukuje niezbędne formularze zgłoszeniowe i rejestracyjne

  • rozliczania i zamknięcia miesiąca - poprowadzi wymagane ewidencje oraz automatycznie obliczy i wydrukuje niezbędne raporty i deklaracje

  • kierowania firmą - przygotuje przekrojowe zestawienia ułatwiające zarządzanie i podejmowanie decyzji.


Rozpoczęcie działalności

- INSTRUKCJA UŻYTKOWNIKA - PROWADZENIE DZIAŁALNOŚCI GOSPODARCZEJ

Program w znacznym stopniu może nam pomóc przy rozpoczęciu prowadzenia działalności gospodarczej (i ewentualnym jej zakończeniu) poprzez wypełnienie i wydruk odpowiednich formularzy.

Osoba fizyczna

Rozpoczynając własną działalność gospodarczą należy podjąć następujące kroki:

  1. Wypełnić formularz CEIDG-1 (Wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej), który można wydrukować z okna Właściciele [image]. Dokument ten jest jednocześnie:

    • wnioskiem o wpis do krajowego rejestru urzędowego podmiotów gospodarki narodowej (gdzie nadaje się numer REGON)

    • zgłoszeniem identyfikacyjnym do urzędu skarbowego (wskazanie numeru NIP i wybór formy opodatkowania)

    • zgłoszeniem płatnika składek ubezpieczeniowych dla ZUS (płatnika, czyli osoby opłacającej swoją składkę, jak i składki swoich pracowników).

    UWAGA. Tym samym wnioskiem zgłasza się również wszelkie zmiany z zakresu podawanych informacji.

  2. Założyć firmowe konto w banku

  3. W urzędzie skarbowym złożyć formularz VAT-R, jeśli firma ma podlegać VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego), w którym informujemy także o planowanych transakcjach wewnątrzwspólnotowych

  4. Niezależnie od złożenia wniosku CEIDG-1 następuje zgłoszenie osoby ubezpieczonej, w tym prowadzącej działalność gospodarczą, oraz pracowników do ubezpieczeń społecznych lub ubezpieczenia zdrowotnego, które należy wysłać do ZUS. Obejmuje ono składki społeczne pełne lub obniżone lub tylko ubezpieczenie zdrowotne, jeśli właściciel podlega ubezpieczeniu społecznemu z innego tytułu (np. jest zatrudniony na umowę o pracę i opłaca składki społeczne przynajmniej od najniższej krajowej).

  5. Uzyskać stosowne koncesje, zezwolenia albo wpis w rejestrze działalności regulowanej, jeśli istnieje taki obowiązek

  6. W ciągu 30 dni od daty rozpoczęcia działalności gospodarczej zawiadomić na piśmie Państwową Inspekcję Pracy (PIP) o miejscu, rodzaju i zakresie prowadzonej działalności, jeśli firma zatrudniać będzie pracowników

  7. W zależności od rodzaju prowadzonej działalności w ciągu 14 dni od dnia rozpoczęcia działalności powiadomić właściwego państwowego inspektora sanitarnego o miejscu, rodzaju i zakresie prowadzonej działalności oraz o przewidywanej liczbie pracowników, a także przedłożyć na piśmie informację o środkach i procedurach jakie przyjęliśmy, aby spełnić wymagania wynikające z przepisów bezpieczeństwa i higieny pracy, związanych z daną dziedziną działalności gospodarczej.

Spółka cywilna

Rozpoczynając działalność w formie spółki cywilnej zwiększa się nieco ilość operacji, należy bowiem:

  1. Podpisać umowę spółki, jeśli wspólnicy wnoszą do spółki kapitał to należy zapłacić w urzędzie skarbowym (właściwym wg siedziby spółki) podatek od czynności cywilno-prawnych (PCC)

  2. Każdy ze wspólników osobno musi wypełnić formularz CEIDG-1 (Wpis do Centralnej Ewidencji i Informacji o Działalności Gospodarczej), który można wydrukować z okna Właściciele [image]. Dokument ten jest jednocześnie:

    • wnioskiem o wpis do Krajowego Rejestru Urzędowego Podmiotów Gospodarki Narodowej (gdzie nadaje się numer REGON)

    • zgłoszeniem identyfikacyjnym do urzędu skarbowego (wskazanie numeru NIP i wybór formy opodatkowania)

    • zgłoszeniem płatnika składek ubezpieczeniowych dla ZUS (płatnika, czyli osoby opłacającej swoją składkę, jak i składki swoich pracowników).

    UWAGA. Tym samym wnioskiem zgłasza się również wszelkie zmiany z zakresu podawanych informacji.

  3. Założyć firmowe konto w banku

  4. W urzędzie skarbowym (właściwym wg siedziby spółki) złożyć następujące formularze (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Zgłoszenie podmiotu gospodarczego):

    • zgłoszenie identyfikacyjne NIP-2, które można wydrukować z okienka Firmy [image], na jego podstawie nadany zostanie Numer Identyfikacji Podatkowej oraz NIP-D

    • jeśli spółka ma podlegać VAT to złożyć również zgłoszenie rejestracyjne VAT-R wybierając rozliczenie miesięczne lub kwartalne, w którym informujemy także o planowanych transakcjach wewnątrzwspólnotowych

  5. Niezależnie od złożenia wniosku CEIDG-1 następuje zgłoszenie osoby ubezpieczonej, w tym prowadzącej działalność gospodarczą, oraz pracowników do ubezpieczeń społecznych lub ubezpieczenia zdrowotnego, które każdy ze wspólników oddzielnie musi wysłać do ZUS. Obejmuje ono składki społeczne pełne lub obniżone lub tylko ubezpieczenie zdrowotne, jeśli osoba podlega ubezpieczeniu społecznemu z innego tytułu (np. jest zatrudniona na umowę o pracę i opłaca składki społeczne przynajmniej od najniższej krajowej).

  6. Uzyskać stosowne koncesje, zezwolenia albo wpis w rejestrze działalności regulowanej, jeśli istnieje taki obowiązek

  7. W ciągu 30 dni od daty rozpoczęcia działalności gospodarczej zawiadomić na piśmie Państwową Inspekcję Pracy (PIP) o miejscu, rodzaju i zakresie prowadzonej działalności, jeśli firma zatrudniać będzie pracowników

  8. W zależności od rodzaju prowadzonej działalności w ciągu 14 dni od dnia rozpoczęcia działalności powiadomić właściwego państwowego inspektora sanitarnego o miejscu, rodzaju i zakresie prowadzonej działalności oraz o przewidywanej liczbie pracowników, a także przedłożyć na piśmie informację o środkach i procedurach jakie przyjęliśmy, aby spełnić wymagania wynikające z przepisów bezpieczeństwa i higieny pracy, związanych z daną dziedziną działalności gospodarczej.

Zakończenie działalności

Zakańczając działalność gospodarczą należy wykonać kroki odwrotne niż przy rozpoczynaniu działalności, czyli złożyć wniosek CEIDG-1 wykreślający z Centralnej Ewidencji i Informacji o Działalności Gospodarczej, wyrejestrować firmę z VAT (VAT-Z) oraz wyrejestrować z ZUS. W przypadku spółki potrzebna jest jeszcze uchwała wspólników o likwidacji spółki.


Rozliczanie i zamknięcie miesiąca

- INSTRUKCJA UŻYTKOWNIKA - PROWADZENIE DZIAŁALNOŚCI GOSPODARCZEJ

Program prowadzi wszystkie wymagane ewidencje i umożliwia prawidłowy przepływ danych pomiędzy nimi. Przy uzupełnianiu [image] ewidencji kierujemy się następującymi zasadami:

  • dokumenty sprzedaży i zakupu wprowadzamy bezpośrednio do [image] księgi lub ewidencji przychodów (i jednocześnie do rejestrów VAT)

  • zakup środka trwałego wprowadzamy zarówno do [image] księgi (i jednocześnie do rejestrów VAT) oraz do [image] ewidencji środków trwałych

  • zakup wyposażenia wprowadzamy zarówno do [image] księgi (i jednocześnie do rejestrów VAT) oraz do [image] ewidencji wyposażenia

  • zakup paliwa do samochodu prywatnego używanego do celów służbowych wprowadzamy w module [image] kosztów przebiegu pojazdów do [image] ewidencji faktur kosztowych

  • wszystkie inne faktury kosztowe wprowadzamy bezpośrednio do [image] księgi lub ewidencji przychodów (i jednocześnie do rejestrów VAT)

  • przejazdy samochodem prywatnym używanym do celów służbowych wprowadzamy w module [image] kosztów przebiegu pojazdów do [image] ewidencji przejazdów

  • automatycznie tworzymy dowód wewnętrzny z kosztami przebiegu samochodu prywatnego, używanego do celów służbowych, na podstawie [image] zestawienia kosztów w module [image] kosztów przebiegu pojazdów

  • wykonujemy [image] miesięczne odpisy amortyzacyjne w [image] ewidencji środków trwałych i na ich podstawie automatycznie tworzymy dowód wewnętrzny

  • na podstawie innych dokumentów uzupełniamy [image] ewidencję dowodów wewnętrznych

  • automatycznie wprowadzamy wszystkie wystawione dowody wewnętrzne do [image] księgi.

UWAGA. Przed uzupełnianiem wszystkich ewidencji wybieramy F12 okres rozliczeniowy jako bieżący miesiąc rozliczeniowy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), co zapewni nam, że wpisy będą dokonywane tylko w tym okresie. Po uzupełnieniu wszystkich ewidencji należy ustawić datę zamknięcia (również funkcją F12) na ostatni dzień rozliczanego miesiąca, co uniemożliwi poprawki we wprowadzonych wpisach.

Po uzupełnieniu i zamknięciu wszystkich ewidencji możemy przystąpić do rozliczenia miesiąca i [image] wydruku niezbędnych raportów i deklaracji (patrz KSIĘGA I EWIDENCJA PRZYCHODÓW - Zamknięcie miesiąca):

  • drukujemy [image] Księgę przychodów i rozchodów (lub w przypadku ryczałtu Ewidencję przychodów) i przepisujemy miesięczne podsumowanie wszystkich kolumn do opieczętowanej księgi papierowej

  • drukujemy [image] rejestry sprzedaży i zakupów VAT

  • rozliczamy podatek VAT drukując właściwe [image] deklaracje VAT

  • rozliczamy podatek dochodowy (lub ryczałtowy) drukując dla wszystkich wspólników [image] (patrz MIESIĘCZNE ROZLICZENIE PIT).

UWAGA. Wszystkie ewidencje drukujemy za wybrany F12 okres rozliczeniowy. Dane do deklaracji obliczają się od początku roku do ustawionej bieżącej daty w programie (również funkcją F12). Wszystkie deklaracje przed wydrukiem należy [image] zamknąć, co uniemożliwi powtórne przeliczanie deklaracji.

Zakończenie roku nie wymaga szczególnych dodatkowych operacji. Na koniec roku należy jednak:

  • wydrukować [image] tabele amortyzacyjną środków trwałych

  • wydrukować [image] ewidencję wyposażenia

  • dla wszystkich wspólników [image] wydrukować roczne rozliczenie podatku dochodowego lub ryczałtowego (patrz MIESIĘCZNE ROZLICZENIE PIT).

UWAGA. Fakt prowadzenia księgi przychodów i rozchodów w formie komputerowej należy zgłosić do urzędu skarbowego, właściwego wg siedziby firmy.


Kierowanie firmą

- INSTRUKCJA UŻYTKOWNIKA - PROWADZENIE DZIAŁALNOŚCI GOSPODARCZEJ

Program przeznaczony jest nie tylko do formalnego prowadzenia i rozliczania działalności gospodarczej. Poprzez rozbudowany moduł raportów (patrz ZESTAWIENIA I RAPORTY) umożliwia wgląd w przychody i koszty firmy pod różnym kątem.

Ciekawe może być również wykorzystanie prostej możliwości, jaką daje program. Wystarczy wstępnie przygotować bibliotekę kontraktów (menu Okna - Kontrakty) i przy wprowadzaniu dokumentów sprzedaży i zakupów do każdej pozycji wpisu w księdze przypisywać kontrakt. Późniejsze Zestawienie kontraktów (drukowane z okna [image] księgi) może bardzo wiele powiedzieć o strukturze przychodów i kosztów firmy, czyli o kontraktach przynoszących największe zyski i kontraktach przynoszących straty.

Bardzo przydatny jest Wniosek o wydanie zaświadczenia o niezaleganiu składany do urzędu skarbowego (patrz ROZPOCZĘCIE PRACY - Właściciele i wspólnicy). Zaświadczenie takie wymagane jest w wielu przypadkach (kredyt, leasing).


INSTRUKCJA ADMINISTRATORA

INSTRUKCJA ADMINISTRATORA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Wymagania systemowe

  • Instalowanie programu - instalacja programu, założenie bazy danych, wczytanie licencji oraz import danych początkowych

  • Parametryzacja systemu - użytkownicy oraz parametry związane ze środowiskiem i pracą całego systemu

  • Bezpieczeństwo danych - zabezpieczenie, pielęgnacja i serwisowanie bazy danych

  • Załączniki - specyfikacje plików wymiany danych.

Zagadnienia związane z obsługą systemu podczas codziennej pracy zawarte zostały w INSTRUKCJI UŻYTKOWNIKA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym się stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Wymagania systemowe

- INSTRUKCJA ADMINISTRATORA

Minimalna konfiguracja komputera niezbędna do uruchomienia programu [image] to:

  • system operacyjny Windows (10, 8, 7, Vista)
  • procesor z zegarem przynajmniej 1 GHz
  • pamięć operacyjna RAM: przynajmniej 2GB
  • przynajmniej 600 MB wolnego miejsca na dysku twardym
  • stacja CD-ROM lub DVD-ROM
  • dostęp do internetu (wczytanie licencji, pobieranie aktualizacji)
  • monitor i karta graficzna o rozdzielczości min. 1024x768
  • drukarka laserowa lub atramentowa.

Zalecana konfiguracja do wydajnej pracy sieciowej przy dużej ilości księgowanych dokumentów, to:

  • procesor przynajmniej dwurdzeniowy z zegarem przynajmniej 2GHz,
  • pamięć operacyjna RAM 4GB,
  • system operacyjny Windows 10, 8, 7, Vista
  • karta i osprzęt sieciowy w technologii 1Gb lub przynajmniej 100Mb
  • do drukowania RK, KP, KW można - zamiast drukarki laserowej lub atramentowej - użyć drukarki igłowej w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne w wersji MAXI.

Połączenie internetowe.
Jeśli w trakcie pracy z programem napotkamy błędy przy próbie korzystania z funkcji internetowych programu, należy się przyjrzeć konfiguracji połączenia internetowego.

Jeśli na komputerze zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy:

  • upewnić się, czy program zapory nie wpisał programu R2firma.exe na listę programów z zablokowanym dostępem do internetu

  • skonfigurować program zapory tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnymi numerami IP:

    • aktualizacja programu (z menu Zbiory - Narzędzia - Aktualizacja programu):
      Host: www.reset2.pl, IP: 194.0.211.176, port 80 protokół HTTP

    • aktualizacja parametrów naliczania (menu Ustawienia - Parametry naliczania) i odsetek (menu Ustawienia - Odsetki):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 20 protokół UDP, port 21 protokół FTP

    • aktualizacja wysokości odsetek (z menu Ustawienia - Odsetki - ikona telefonu):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 21 protokół FTP

    • serwisowanie danych (menu Zbiory - Narzędzia - Serwisowanie danych):
      IP: 80.53.206.34, port 20 protokół UDP, port 21 protokół FTP

W przypadku, gdy komputer korzysta z internetu za pośrednictwem serwera proxy, należy w programie w menu Ustawienia - Środowisko na zakładce Internet w grupie FTP zaznaczyć pole Użyj serwera proxy i wprowadzić odpowiednią nazwę hosta (np. 192.144.0.1) oraz numer portu (np. 4421).


Instalowanie programu

- INSTRUKCJA ADMINISTRATORA

System wymaga instalacji właściwej aplikacji R2księga oraz serwera bazy danych SQL firmy Microsoft. Płyta instalacyjna zawiera bezpłatną wersję serwera Microsoft SQL, który standardowo instaluje się razem z programem. Jeśli serwer bazy danych SQL (Microsoft SQL Serwer 2005, 2008, 2008 R2 lub 2012) został już wcześniej zainstalowany, to podczas instalacji programu pomijamy instalację serwera SQL (gdyż bazę danych utworzymy na już istniejącym serwerze).

Możliwych jest kilka rodzajów instalacji:

  1. instalacja jednostanowiskowa - aplikacja oraz serwer SQL instalowane są na komputerze użytkownika (stacji roboczej)
  2. instalacja sieciowa - aplikacja instalowana jest na wszystkich stacjach roboczych, natomiast serwer SQL instalowany jest na komputerze głównym (serwerze).

Należy wybrać właściwy rodzaj instalacji w zależności od wymagań, wersji programu oraz konfiguracji sieci:

  • Instalacja wersji demonstracyjnej w celu przejrzenia możliwości systemu
    Wybieramy najprostszy rodzaj instalacji jednostanowiskowej, łatwa konfiguracja, możliwość przekonania się o przydatności programu, szybkie odinstalowanie.
  • Instalacja wersji demonstracyjnej w celu rozpoczęcia właściwej pracy
    Wybieramy od razu właściwy wariant, gdyż wersja demonstracyjna przez 60 dni zachowuje się jak pełna wersja licencjonowana (później blokowane są tylko wydruki oraz eksport i import danych), można przetestować właściwe zachowanie programu (konfiguracja i parametryzacja systemu, wprowadzanie danych, szybkość pracy, bezpieczeństwo bazy danych), po zakupie i wgraniu licencji można bez dodatkowych czynności normalnie kontynuować pracę.
  • Program będzie pracował na komputerze nie podłączonym w sieć
    Wybieramy instalację jednostanowiskową.
  • Program będzie użytkowany tylko przez jedną osobę
    Jeśli komputer użytkownika jest wystarczająco szybki to wybieramy instalację jednostanowiskową, w przeciwnym wypadku, jeśli komputer jest w szybkiej sieci i mamy do dyspozycji drugi komputer to wybieramy instalację sieciową, czyli program instalujemy na stacji roboczej a serwer SQL na drugim komputerze.
  • Na programie będzie pracować kilku użytkowników, których komputery połączone są w sieć lokalną
    Wybieramy instalację sieciową, czyli serwer SQL instalujemy na szybkim komputerze w sieci (serwerze), natomiast program na komputerach wszystkich użytkowników. To jest optymalny sposób korzystania z programu w sieci lokalnej. Zapewnia szybkie uruchamianie programu oraz możliwość niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników).
    UWAGA. Istnieje możliwość wyboru wariantu takiej instalacji sieciowej, że zarówno serwer SQL jak i właściwy program instalowany jest na komputerze serwera. Instalacja taka wymaga udostępnienia katalogu roboczego na serwerze. Zaletą takiego rozwiązania jest możliwość uruchomienia programu z dowolnej stacji roboczej bez dodatkowej instalacji programu na tej stacji, natomiast wadą wolniejsze uruchamianie aplikacji przez głównych użytkowników oraz brak możliwości zainstalowania aktualizacji programu w trakcie pracy innych użytkowników. Istnieje możliwość połączenia obu wariantów instalacji sieciowej, co oznacza, że program i serwer SQL instalujemy na komputerze głównym (serwerze) i dodatkowo instalujemy już sam program na stacjach roboczych wykorzystywanych przez głównych użytkowników programu.
  • Mamy już w firmie zainstalowany serwer SQL
    Wybieramy wariant instalacji sieciowej (bez instalacji serwera SQL), czyli instalujemy program na stacjach roboczych, następnie podłączamy się i tworzymy bazę na istniejącym już serwerze SQL.
  • Pracujemy w trybie terminalowym (zdalny pulpit)
    Wybieramy wariant instalacji jednostanowiskowej, czyli instalujemy program i serwer SQL na komputerze głównym, do którego użytkownicy mają dostęp za pomocą terminali. Jeśli zależy nam na możliwości niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników), powtarzamy instalację samego programu (bez serwera SQL) do osobnych folderów dla każdego użytkownika programu.
  • Praca oddziałowa, czyli w centrali w sieci lokalnej z możliwością zdalnego dostępu z oddziałów
    Pracujemy w centrali w sieci lokalnej, a użytkownicy w oddziałach firmy korzystają z opisanego wyżej trybu terminalowego.
    UWAGA. Istnieje również możliwość instalacji sieciowej podobnie jak w sieci lokalnej z dostępem zdalnym skonfigurowanym jako VPN. Takie rozwiązanie sprawdza się przy szybkich łączach internetowych (po stronie oddziału i po stronie serwera SQL w centrali).


Instalacja jednostanowiskowa

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przedstawiony poniżej opis instalacji jednostanowiskowej umożliwia zainstalowanie niezależnego programu R2księga. Opis instalacji modułu R2księga programu R2firma dostępny jest w rozdziale Instalacja R2firma.

Przed instalacją systemu upewniamy się, czy na twardym dysku jest przynajmniej 600 MB wolnego miejsca. Następnie wkładamy do napędu CD-ROM firmową płytę z wersjami demonstracyjnymi programów. Po chwili obrazek z płytą powinien się pojawić na ekranie.

UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając: Start - Uruchom… - w pozycji Otwórz wpisać: D:\Instaluj i nacisnąć OK (Enter).

Po kliknięciu w pozycję R2księga uruchomi się właściwy program instalacyjny, który w przypadku instalacji szczegółowej poprowadzi nas Dalej przez kolejne etapy instalacji:

  • Wybierz docelową lokalizację - określamy folder, w którym program ma zostać zainstalowany, standardowo podpowiada się katalog C:\RESET2\Ksiega.10xx

  • Zaznacz komponenty - zaznaczamy właściwe składniki instalacji, po wyborze sposobu instalacji Instalacja jednostanowiskowa standardowo zaznaczą się:

    • R2księga - księga przychodów i rozchodów - właściwy program, który chcemy zainstalować

    • MSSQLExpress2012 - serwer bazy danych SQL - bezpłatna wersja serwera SQL firmy Microsoft (Microsoft SQL Server 2012), serwer MS SQL jest konieczny do pracy z właściwym programem, tak więc zaznaczamy ten składnik, jeśli na komputerze nie mamy jeszcze zainstalowanego serwera MS SQL w wersji 2005 lub nowszej (mógł już zostać zainstalowany wraz z innym programem, np. z programem Płatnik ZUS w opcji z bazą SQL) lub jeśli tak czy owak chcemy zainstalować nowy serwer SQL o innej nazwie na potrzeby naszego programu.

    • PDF-XChange 4 - sterownik wydruków w formacie pdf - dodatkowy składnik umożliwiający eksport wydruku do pliku w formacie PDF

  • Tworzenie serwera bazy danych - przy instalacji serwera SQL podajemy następujące parametry:

    • Nazwa instancji serwera - na jednym komputerze może być zainstalowanych maksymalnie 16 instancji, czyli 16 niezależnych serwerów SQL, standardowo instaluje się instancja o nazwie RESET2, możemy nazwę pozostawić pustą - wtedy zainstaluje się instancja główna lub wprowadzić własną nazwę

    • Hasło administratora, Potwierdzenie hasła - hasło dostępu administratora (sa) do serwera SQL, można pozostawić puste jednak dla bezpieczeństwa danych hasło powinno zawierać przynajmniej 6 znaków. Domyślnie podstawia się hasło www.RESET2.pl.
      UWAGA. Wprowadzone tu hasło należy zapamiętać, gdyż będzie ono potrzebne przy zakładaniu nowej bazy danych na instalowanym serwerze SQL.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu.


Instalacja sieciowa

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy instalacji sieciowej wykorzystamy w programie instalacyjnym dwa różne sposoby instalacji:

  • Instalacja serwera bazy danych - na przeznaczonym do tego celu komputerze zainstalujemy serwer bazy danych SQL

  • Instalacja aplikacji na stacji roboczej - na komputerach użytkowników programu zainstalujemy właściwą aplikację, która będzie łączyć się z serwerem bazy danych.

Szczegółowo proces instalacji powinien przebiegać następująco:

  1. Ustalamy, który komputer będzie serwerem bazy danych. Nazwiemy ten komputer umownie serwerem.

  2. Jeśli na serwerze nie mamy jeszcze zainstalowanego serwera MS SQL, czyli programu zarządzającego bazą danych, instalujemy bezpłatną wersję tego serwera SQL (MSSQLExpress2012). W tym celu uruchamiamy program instalacyjny na serwerze i na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja serwera bazy danych, co spowoduje zaznaczenie składnika MSSQLExpress2012 - serwer bazy danych SQL.
    UWAGA. Jeśli na serwerze jest już zainstalowany dowolny serwer SQL firmy Microsoft w wersji 2005 lub nowszej, to nie powinniśmy wykonywać żadnej instalacji na serwerze, jednakże istnieje możliwość zainstalowania kolejnej instancji serwera SQL do obsługi tylko i wyłącznie bazy danych z naszego programu. W tym celu na etapie instalacji Tworzenie serwera bazy danych podajemy taką Nazwę instancji serwera, która jeszcze nie istnieje.

  3. Ustalamy, na których komputerach będzie uruchamiany program. Nazwiemy je umownie stacjami roboczymi.

  4. Na każdej stacji roboczej instalujemy właściwy program, czyli na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja aplikacji na stacji roboczej, co spowoduje wybór składników R2księga - księga przychodów i rozchodów oraz PDF-XChange 4 - sterownik wydruków w formacie pdf.

W przyszłości, jeśli będziemy aktualizować program, aktualizację taką wykonujemy tylko na jednej stacji roboczej. Program automatycznie zaktualizuje się na pozostałych stacjach roboczych za pośrednictwem bazy danych na serwerze.

UWAGA. Istnieje możliwość zainstalowania właściwego programu na serwerze i udostępnienie skrótów do programu na wszystkich stacjach roboczych. Wymaga to jednak udostępnienia katalogu roboczego serwera. Praktykowane to jest w przypadku, gdy nie są określone konkretne stacje robocze, na których będzie uruchamiany program. Przegląd wszystkich wariantów instalacji znajduje się w rozdziale Instalowanie programu.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu kolejno na wszystkich stacjach roboczych.

Należy pamiętać o tym, że dane do programu znajdują się na komputerze serwera i obsługiwane są przez serwer SQL, czyli program pracujący na serwerze. W związku z tym, żeby stacje robocze mogły korzystać z danych, serwer (komputer) musi być włączony oraz serwer SQL (program) musi być uruchomiony.

Jeśli na komputerach (serwerze i stacjach roboczych) zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy je odpowiednio skonfigurować tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnym numerem IP serwera. W przypadku serwera SQL firmy Microsoft do nawiązania połączenia wykorzystywany jest port UDP 1434, natomiast do właściwego połączenia dla domyślnej instancji serwera port TCP 1433. Przy innych instancjach port określony jest we właściwościach instancji (SQL Server Network Utility lub SQL Server Configuration Manager).
UWAGA. Jeżeli nie udostępnimy portu 1434 dla usługi SQL Server Browser wtedy przy określeniu serwera nie możemy podać nazwy instancji (np. 127.0.0.1\reset2) tylko wprost numer portu przydzielonego do instancji (np. 127.0.0.1,1048) z ewentualną nazwą protokołu (np. tcp:127.0.0.1,1048).

Opisaną tu instalację sieciową wykorzystujemy w sieci lokalnej. Można wykorzystać ją przy instalacji w sieci rozległej (internet), jednakże wymaga to udostępnienia serwera bazy danych SQL na zewnątrz, żeby widzialny był z odległych stacji roboczych. Lepszym rozwiązaniem wydaje się praca terminalowa (zdalny pulpit).


Instalacja R2firma

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przedstawiony poniżej opis dotyczy instalacji wybranych modułów programu R2firma. Opis instalacji niezależnego programu R2księga dostępny jest w rozdziale Instalacja jednostanowiskowa.

Przed instalacją systemu upewniamy się, czy na twardym dysku jest przynajmniej 2,2 GB wolnego miejsca. Następnie wkładamy do napędu CD-ROM firmową płytę z wersjami demonstracyjnymi programów. Po chwili obrazek z płytą powinien się pojawić na ekranie.

UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając: Start - Uruchom… - w pozycji Otwórz wpisać: D:\Instaluj i nacisnąć OK (Enter).

Po kliknięciu w pozycję R2firma uruchomi się właściwy program instalacyjny, który poprosi o wybranie odpowiedniego modułu księgowego:

  • R2fk - system finansowo-księgowy

  • R2księga - księga przychodów i rozchodów.

UWAGA. Zawsze domyślnie instalowany jest moduł R2faktury.

Po kliknięciu Dalej program poprowadzi nas przez kolejne etapy instalacji tak jak w przypadku instalacji jednostanowiskowej lub instalacji sieciowej.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu.


Uruchomienie programu

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Aby uruchomić program należy kliknąć: Start - Programy - RESET2 - R2księga - R2księga w.10.xx a na Windows 8 i 10 Start - R2księga w.10.xx.

Pierwsze uruchomienie programu wiąże się z wykonaniem następujących czynności:

  1. Wczytanie licencji - licencję pobieramy z internetu, w przypadku wersji demonstracyjnej licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej

  2. Akceptacja warunków licencji - zapoznajemy się i akceptujemy warunki licencji (również w przypadku wersji demonstracyjnej), jeśli warunków licencji nie zaakceptujemy to nie będzie możliwa dalsza praca

  3. Utworzenie bazy danych - tworzenie bazy danych na serwerze SQL wymaga podania jego lokalizacji oraz hasła, jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe podstawiają się automatycznie.
    UWAGI:

    1. W przypadku, gdy baza danych jest już utworzona (np. gdy pierwszy raz uruchamiany program z kolejnego komputera), anulujemy tworzenie nowej bazy danych (Anuluj), następnie po uruchomieniu programu wybieramy z menu głównego Zbiory - Narzędzia - Zmiana bazy danych i podajemy lokalizację i hasło serwera SQL oraz nazwę istniejącej już bazy danych (patrz Zmiana bazy danych).

    2. Należy pamiętać o tym, że bazą danych bezpośrednio zarządza serwer SQL i musi on być uruchominy, żeby nasz program mógł się z nim połączyć.

  4. Pobranie z internetu najnowszej aktualizacji programu. Należy taką aktualizację bezwzględnie pobrać, gdyż tylko dzięki temu będziemy mieli pewność, że pracujemy na najnowszej wersji programu zgodnej z aktualnymi przepisami i pozbawionej ewentualnych usterek wykrytych od czasu powstania wersji instalacyjnej programu.

Jeśli chodzi o wprowadzanie danych początkowych to mamy do wyboru następujące możliwości:

  1. Zaimportować z poprzedniej wersji programu R2księga - jeśli dotychczas korzystaliśmy z programu R2księga w wersji 4.07 to możemy zaimportować wszystkie dotychczasowe dane (patrz BEZPIECZEŃSTWO DANYCH - Odtwarzanie danych z archiwum)

  2. Zaimportować z innego systemu - jeśli dotychczas korzystaliśmy z innego programu księgowego, istnieje możliwość importu niektórych danych z tych programów (patrz Inicjalizacja bazy danych)

  3. Wprowadzić je samodzielnie na podstawie dotychczasowych ewidencji.


Wczytanie licencji

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy pierwszym uruchomieniu programu pojawi się okienko zatytułowane Pobierz licencję. Jeśli posiadasz kartkę z numerem seryjnym i kluczem, wypełnij pola numer seryjny oraz klucz i kliknij w przycisk Pobierz licencję. Jeśli nie wczytasz licencji, program będzie pracował jako wersja demonstracyjna, tzn. po 60 dniach od daty zainstalowania przestanie drukować i eksportować dane.

Licencję można zaktualizować w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Pobierz licencję z internetu.


Licencja

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po wczytaniu licencji na ekranie pojawi się okno z warunkami licencji. Należy je dokładnie przeczytać i zaakceptować lub nie. Dalsza praca programu możliwa jest po zaakceptowaniu warunków licencji i oznacza, że warunki te zostały przyjęte. W przypadku korzystania z programu w wersji demonstracyjnej również wymagane jest zapoznanie się z warunkami licencji dla tej wersji.

Warunki licencji możesz przejrzeć w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Licencja.

Obok umowy licencyjnej odczytać możemy dane tego konkretnego egzemplarza programu (zakupionej licencji lub wersji demonstracyjnej):

  • Licencjobiorca - dane nabywcy

  • Nr seryjny - kolejny numer

  • Abonament ważny do - do tej daty można bezpłatnie aktualizować program (patrz Aktualizacja programu)

  • Konfiguracja - główna konfiguracja programu

    • ile firm - limit obsługiwanych firm

    • sieć - limit użytkowników jednocześnie pracujących w programie

  • Dostawca oprogramowania - dane Partnera RESET2, obsługującego klienta.

W przypadku wersji demonstracyjnej możemy określić konfigurację programu (MINI, STANDARD, MAXI, liczbę firm, liczbę użytkowników itp.). Dzięki temu będziemy mieli pewność, że po zakupie programu otrzymamy dokładnie taką wersję jak ta, którą testowaliśmy. Konfigurację wersji demonstracyjnej możemy zmieniać w dowolnym momencie testowania programu (menu Pomoc - Licencja).


Nowa baza danych

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Nową bazę danych tworzymy przy pierwszym uruchomieniu programu.

Przy tworzeniu nowej bazy danych na serwerze SQL podajemy następujące parametry:

  • Serwer - nazwa lub adres serwera SQL, w sieci lokalnej będzie to nazwa komputera, na którym został zainstalowany serwer SQL w instancji domyślnej (głównej), np. nazwa_komputera, jeśli przy instalacji podana została nazwa instancji, należy ją również umieścić po backslash'u, np. nazwa_komputera\nazwa_instancji, jeżeli dostęp do serwera SQL mamy przez internet, podajemy adres IP i ewentualnie po backslash'u nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\RESET2, możemy również zamiast nazwy instancji podać po przecinku numer portu, na którym słucha dana instancja, np. 127.0.0.1,1048

  • Zaloguj jako użytkownik Windows - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia), standardowo sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika. Wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL. Domyślnie jest to www.RESET2.pl

  • Baza danych - nazwa tworzonej na podanym serwerze bazy danych (standardowo ksiega), fizycznie na serwerze tworzą się następujące bazy:

    • R2X_bazadanych_bin - standardowo R2X_ksiega_bin - baza z danymi podstawowymi (firmy, użytkownicy), konfiguracją użytkowników oraz globalnymi bibliotekami (banki)

    • R2X_bazadanych_dane_1 - standardowo R2X_ksiega_dane_1 - baza z danymi dotyczącymi pierwszej firmy, czyli księgowania, kasa/bank itp.

    • R2X_bazadanych_dane_XX - dane kolejnych firm.

  • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

  • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp.

    UWAGA. Pola Katalog serwera i Katalog lokalny są widoczne tylko jeśli baza danych tworzona jest na serwerze SQL zainstalowanym poza komputerem lokalnym. Pola te mogą pozostać puste, jednak prawidłowe ich wypełnienie przyspieszy tworzenie bazy danych oraz spowoduje automatyczne uzupełnienie analogicznych pól w menu Ustawienia - Środowisko dla użytkownika ADMIN, co ma wpływ na możliwość przeprowadzenia m.in. archiwizacji danych.

UWAGA. W przypadku jednoczesnej instalacji programu i serwera SQL właściwe parametry podpowiadają się automatycznie.

W szczególnych przypadkach możemy również utworzyć nową bazę danych poleceniem z menu głównego programu Zbiory - Narzędzia - Nowa baza danych. Utworzenie nowej bazy danych nie spowoduje usunięcia dotychczasowych danych, do których powrót umożliwia funkcja Zmiana bazy danych z menu głównego Zbiory - Narzędzia.

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że tworzenie nowej bazy danych w dowolnym module systemu możliwe jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Zmiana bazy danych

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Nowa baza danych

Funkcję zmiany bazy danych (z pozycji menu Zbiory - Narzędzia - Zmiana bazy danych) wywołujemy, jeśli chcemy przejść do utworzonej wcześniej (np. na innej stacji roboczej) bazy.

Przy zmianie bazy danych określamy:

  • Serwer - zmieniamy, jeśli baza danych znajduje się na innym serwerze SQL niż dotychczasowa

  • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - opcje logowania do serwera SQL zmieniamy tylko wtedy, gdy baza danych znajduje się na innym serwerze SQL lub dotychczasowy użytkownik nie ma odpowiednich uprawnień do nowej bazy danych

  • Baza danych - nazwa utworzonej wcześniej bazy, a faktycznie tylko środkowa część fizycznej nazwy bazy na serwerze, z pominięciem przedrostka R2X_ oraz końcówki _bin, można rozwinąć listę wszystkich baz danych naszego systemu utworzonych na podanym serwerze SQL.

Szczegółowe wyjaśnienia parametrów określanych przy zmianie bazy danych znajdują się w rozdziale Nowa baza danych.

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że zmiana bazy danych w dowolnym module systemu możliwa jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Rejestracja programu

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli przy uruchomieniu programu nie wczytamy licencji to pojawi się okno REJESTRACJA PROGRAMU. Służy ono do:

  • zarejestrowania wersji demonstracyjnej - jeśli chcemy zapoznać się z możliwościami w pełni funkcjonalnej wersji programu, ale przez ograniczony okres czasu

  • zarejestrowania wersji bezpłatnej - jeśli chcemy rozpocząć normalną pracę na wersji ograniczonej funkcjonalnie, ale bez żadnych limitów czasowych.

W każdym przypadku możemy później wczytać zakupioną licencję, dostosowaną funkcjonalnie do własnych wymagań i bez żadnych ograniczeń czasowych.

Poświęcając chwilę na zarejestrowanie programu nabywamy prawa do:

  • pobierania najnowszych wersji systemu - w przypadku wersji demo możemy przekonać się, jak działają aktualizacje i upewnić się, czy są dostosowane do aktualnych wymogów, w przypadku wersji bezpłatnej (podobnie jak przy zakupionej licencji) jest to praktyka pozwalająca mieć pewność, że funkcje programu działają zgodnie z najnowszymi wytycznymi i wydruki będą zgodne z najnowszymi wzorami

  • telefonicznej pomocy serwisu - w przypadku wersji demo możemy dopytać się o sposób działania pewnych funkcji programu i uzyskać porady dotyczące właściwej parametryzacji, w przypadku wersji bezpłatnej mamy również możliwość serwisowania danych, na których pracujemy

  • aktualizacji parametrów naliczania - w obu przypadkach unikamy uciążliwego ręcznego wprowadzania zmian w zmieniających się okresowo parametrach.

Rejestracja programu nie jest konieczna, więc jeśli nie chcemy korzystać z wymienionych przywilejów, to możemy ją pominąć. Rejestrację można wykonać później lub wgrać zakupioną licencję, bez utraty wprowadzonych wcześniej danych. Prosimy pominąć rejestrację, zamiast wprowadzać nieprawdziwe dane.

W formularzu rejestracyjnym wprowadzamy:

  • Logowanie istniejącego klienta - jeśli już wcześniej rejestrowaliśmy lub zakupiliśmy jakiś program to wystarczy podać swój adres E-mail. Jeśli nie pamiętamy hasła to po wciśnięciu przycisku Przypomnij hasło otrzymamy je natychmiast na swoją skrzynkę pocztową. Funkcja Zaloguj umożliwi automatyczne wypełnienie formularza danymi, część danych można zaktualizować przed rejestracją, część wymaga kontaktu z biurem firmy.

  • Rejestracja nowego klienta - w przypadku nowego klienta należy wypełnić dane firmy i dane do kontaktu. Pamiętajmy, że dane te wypełniamy tylko raz. Przy kolejnej rejestracji lub ewentualnym zamówieniu programu podajemy tylko swój adres e-mail i potwierdzamy hasłem.

  • Dostawca oprogramowania - z listy partnerów wybieramy tego, dzięki któremu zainstalowaliśmy program. Póżniej w łatwy sposób będzie można zamówić u tego dostawcy licencję lub abonament na aktualizacje programu. Jeśli na liście partnerów nie znaleźliśmy właściwej firmy, to jej dane możemy wpisać wprost. Jeśli program pochodzi bezpośrednio od producenta, to wybieramy go z listy dostawców lub pozostawiamy to pole puste.

  • Rejestracja wersji DEMO - przez 60 dni od daty instalacji (nie od daty rejestracji) można sprawdzić wszystkie możliwości programu

  • Rejestracja wersji START - bezpłatna wersja ograniczona wymaga rejestracji w celu użytkowania stałego. Dostępna tylko w serii Standard.

  • Zarejestruję się później - zamiast wprowadzać fikcyjne dane można pominąć rejestrację lub uczynić to później, wybierając w menu głównym Pomoc - Rejestracja.


O programie

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po uruchomieniu programu możemy w każdej chwili otrzymać podstawowe informacje o programie. W tym celu w menu głównym wybieramy Pomoc - O programie.

Odczytujemy:

  • nazwa programu

  • wersja nr, z dnia - numer i data powstania tej wersji programu

  • nazwa i adres producenta

  • adres strony internetowej i poczty elektronicznej producenta

  • aktualizacja - dokładny numer i data ostatniej aktualizacji programu i instrukcji obsługi.


Aktualizacja programu

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program objęty jest 12 miesięcznym abonamentem na aktualizacje. Właściwą datę ważności abonamentu możemy odczytać w pozycji Licencja w menu głównym Pomoc. Do tej daty, czyli w okresie ważności abonamentu możemy aktualizować program, jeśli tylko pojawi się nowa wersja.

W przypadku, gdy data ważności abonamentu jest już nieaktualna, należy skontaktować się z dystrybutorem lub producentem w celu przedłużenia abonamentu. Przedłużenie abonamentu odbywa się poprzez wczytanie licencji z nową datą abonamentu (z internetu na podstawie otrzymanego klucza dostępowego).

Aktualizacja programu [image] odbywa się w sposób łatwy i szybki, pod warunkiem dostępu do internetu. Wystarczy z menu głównego Zbiory - Narzędzia wybrać funkcję Aktualizacja programu. Pojawi się okienko, z którego wybieramy następujące funkcje:

  • Pobierz - sprawdzamy, czy jest dostępna aktualizacja programu i jakie zawiera modyfikacje w stosunku do poprzednich wersji

  • Aktualizuj program - wgrywamy nową wersję programu.

UWAGA. W przypadku problemów z aktualizacją należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry HTTP) oraz na ustawienia zapór internetowych (firewall) i serwerów proxy.

Jeśli nie mamy bezpośredniego dostępu do internetu z komputera, na którym uruchamiamy program, aktualizację możemy wykonać po samodzielnym pobraniu ze strony internetowej www.reset2.pl (w menu programu Jak aktualizować) pliku aktualizującego program (UPDATE.EXE). Pobrany plik należy zapisać w dowolnej lokalizacji (najlepiej w jakimś pustym folderze) i uruchomić. W ten sposób rozpakują się pliki m.in. R2firma.exe, które należy skopiować w miejsce dotychczas istniejących (standardowo będzie to katalog C:\RESET2\Ksiega.10xx\BIN).
W ten sam sposób możemy zaktualizować pomoc kontekstową pobierając ze strony internetowej www.reset2.pl (w menu programu Jak aktualizować) plik R2firma.chm. Należy go skopiować w miejsce dotychczas istniejącego (standardowo będzie to katalog C:\RESET2\Fk.10xx\BIN).

W przypadku wersji sieciowej, zainstalowanej na kilku stacjach roboczych wystarczy zaktualizować program na jednej z nich. Dzięki wbudowanemu mechanizmowi aktualizacji wszystkich stacji roboczych przez bazę danych, program zostanie zaktualizowany na wszystkich stacjach roboczych, które łączą się z tą samą bazą danych.


Inicjalizacja bazy danych

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych zgromadzonych w innym programie księgowym. Polecenie menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych udostępnia różne rodzaje inicjalizacji. Opisane są one w kolejnych rozdziałach:

  • Inicjalizacja bazy z R2faktury

  • Inicjalizacja bazy z Rewizora

  • Inicjalizacja bazy z Rachmistrza

  • Inicjalizacja bazy z pliku buforowego

  • Konwersja danych z R2przelew w.4.01.


Inicjalizacja bazy z R2faktury

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Inicjalizacja z R2faktury umożliwia scalenie baz danych programów R2fk/R2księga i R2faktury (patrz R2FIRMA - zintegrowany system obsługi firmy - Jak rozpocząć pracę w R2firmie).

Korzystamy z niej rozpoczynając pracę w systemie R2firma, w sytuacji gdy wcześniej korzystaliśmy z programu R2fk lub R2księga i programu R2faktury. Dane z R2faktury (faktury, PZ i kasa) były do tej pory eksportowane w R2faktury i importowane w R2fk/R2księga. Programy R2fk/R2księga i R2faktury stanowiły system obsługi firmy, ale nie był to system zintegrowany. Bazy danych były oddzielne i część informacji była zdublowana (np. biblioteka kontrahentów).

Aby scalić bazy danych R2fk/R2księga i R2faktury w jedną bazę danych zintegrowanego systemu R2firma, musimy najpierw w module księgowym odtworzyć archiwum wykonane w programie R2fk/R2księga, a następnie wykonać Inicjalizacja z R2faktury, żeby z danymi księgowymi scalić dane programu R2faktury.

Inicjalizację można wykonać w dowolnym momencie, tym niemniej najlepiej wykonać ją na przełomie miesiąca, a jeszcze lepiej na przełomie roku. Dzięki temu będziemy mogli łatwo rozróżnić dokumenty i rozrachunki sprzed scalenia bazy danych i te które wystawiono i zaksięgowano już w zintegrowanym systemie R2firma.

WARUNKI WSTĘPNE

  1. Mechanizm inicjalizacji został zaprojektowany z myślą o scalaniu baz programów R2fk/R2księga i R2faktury, które ze sobą współpracowały, tzn.:
    • wszystkie faktury i PZ wystawione w R2fakturach były zawsze importowane do R2fk/R2księgi
    • w przypadku pełnej księgowości płatności były wprowadzane zawsze w programie R2faktury w raportach kasowych i bankowych, które były potem importowane do R2fk.

    Jeśli pracowaliśmy do tej pory w innym modelu, np. księgowaliśmy faktury ręcznie albo wprowadzaliśmy płatności tylko w R2fk/R2księga, to nie należy korzystać z Inicjalizacji bazy z R2faktury. Zamiast niej należy potraktować R2firmę jako rozszerzenie programu R2fk/R2księga lub R2faktury i wprowadzić bilansem otwarcia dane początkowe w pozostałym module.

  2. Przed wykonaniem inicjalizacji dane w programie R2fk/R2księga muszą być zsynchronizowane z danymi z programu R2faktury, tzn. wszystkie dokumenty wystawione w programie R2faktury (faktury, PZ, RW) oraz wszystkie raporty księgowe muszą być zaimportowane do R2fk/R2księga.
Wykonanie inicjalizacji bez spełnienia ww. warunków spowoduje rozbieżności w spójności danych i w konsekwencji błędne działanie programu.

INICJALIZACJA

Inicjalizację wykonujemy korzystając z funkcji menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja z programu RESET2 - R2faktury

W wywołanym w ten sposób okienku Inicjalizacja z R2faktury określamy:

  • Serwer, Użytkownik, Hasło, Baza - parametry dostępowe do bazy danych programu R2faktury

  • Firma - firmę której dane scalamy

  • Skonsoliduj kontrahentów o tym samym numerze NIP - sposób traktowania kontrahentów, którzy mają ten sam numer NIP w bieżącej bazie danych i w bazie programu R2faktury. Jeśli kontrahenci o tych samych NIP-ach mają różne skróty nazwy i kontrahent z R2faktury ma obroty w bieżącym roku, to zostaną skonsolidowani, tzn.:

    • kontrahent o skrócie występującym w R2fk/R2księga zostanie usunięty
    • w jego miejsce pojawi się kontrahent o skrócie występującym w fakturach z dodanym znacznikiem (*)
    • wszystkie operacje konsolidowanych kontrahentów (faktury, PZ, księgowania, rozrachunki) zostaną uwspólnione, tzn. jako kontrahent we wszystkich tych operacjach będzie występował jeden skonsolidowany kontrahent

    UWAGA. Jeśli ewidencje kontrahentów w scalanych programach R2fk/R2księga i R2faktury były prowadzone prawidłowo, tzn. kontrahenci handlowi byli najpierw zakładani w R2faktury i stamtąd importowani do R2fk/R2księga i nie zmieniano im później skrótów, to nie ma potrzeby włączania konsolidacji kontrahentów, zwłaszcza że w indywidualnych przypadkach taką konsolidację będzie można wykonać w każdej chwili korzystając z funkcji menu podręcznego w oknie KONTRAHENCI (prawy przycisk myszy) - Konsolidacja kontrahentów.

Po naciśnięciu przycisku Inicjalizuj zostanie rozpoczęta inicjalizacja, w trakcie której scalane są odpowiednie tabele.

PO WYKONANIU INICJALIZACJI

Po zakończeniu inicjalizacji, przed rozpoczęciem normalnej pracy należy sprawdzić i ewentualnie poprawić ręcznie:

  • okno UŻYTKOWNICY

    • grupy praw dostępu użytkowników zaimportowanych z R2faktury do modułu R2fk/R2księga i użytkowników istniejących wcześniej w R2fk/R2księga do modułu R2faktury

    • pola Użytkownik Windows i Sposób logowania w użytkownikach istniejących wcześniej w R2fk/R2księga, których nazwy pokrywają się z użytkownikami modułu R2faktury

  • okno DEFINICJE DOKUMENTÓW

    • przypisanie raportów kasowych i bankowych na zakładce OGÓLNE w polu Kasa/Bank - powinno wskazywać na definicje istniejące wcześniej w module R2fk/R2księga, czyli takie których nazwy nie kończą się na (f)

  • okno FIRMY

    • pole Nagłówek dokumentów i inne pola

  • okno RACHUNKI BANKOWE w danych firmy

    • które rachunki określone są jako domyślne dla poszczególnych walut

  • okno GRUPY UŻYTKOWNIKÓW - PRAWA DOSTĘPU

    • wartości identyfikatorów używane w filtrach przeglądania.

W przypadku ewentualnych wątpliwości co do sposobu działania programu po scaleniu bazy danych, zachęcamy do zapoznania się z rozdziałem Specyfikacja, zawierającym szczegółowy opis sposobu scalenia danych.

W TRAKCIE NORMALNEJ PRACY

W trakcie normalnej pracy w systemie R2firma pracującym na bazie danych uzyskanej ze scalenia programów R2fk/R2księga i R2faktury należy zwrócić uwagę na sposób wprowadzania płatności:

  1. "Stare" dokumenty"
    W przypadku wprowadzania zapłat za "stare" dokumenty, tzn. takie które zostały wystawione i zaksięgowane przed wykonaniem inicjalizacji (czyli w okresie gdy programy były użytkowane niezależnie), należy je wprowadzać dwukrotnie: raz we wpisach do księgi w module R2fk/R2księga, drugi raz w fakturach/PZ w module R2faktury, tzn.:
    1. jeśli prowadzimy raporty kasa/bank:

      1. zapłaty wprowadzamy w module R2fk/R2księga w raportach kasa/bank, które są kontynuacją raportów prowadzonych w programie R2fk/R2księga - w ten sposób wiążemy zapłaty z wpisami do księgi

      2. oraz w module R2faktury w raportach kasa/bank, które są kontynuacją raportów prowadzonych w programie R2faktury (takie raporty mają w układzie numeru dopisek "(f)") - w ten sposób wiążemy zapłaty z fakturami sprzedaży i zakupu wystawionymi w programie R2faktury. Aby nie mnożyć niepotrzebnie takich raportów, najwygodniej jest tworzyć pojedynczy raport obejmujący dany miesiąc. Gdy skończą się zapłaty za "stare" dokumenty, przestaniemy z tych raportów w ogóle korzystać.

    2. jeśli nie prowadzimy raportów kasa/bank:

      1. zapłaty wprowadzamy w module R2fk w odpowiednich wpisach do księgi

      2. oraz w module R2faktury w odpowiednich fakturach sprzedaży i zakupu (PZ)

  2. "Nowe" dokumenty
    W przypadku wprowadzania zapłat za "nowe" dokumenty, tzn. takie, które zostały wystawione i zaksięgowane po wykonaniu inicjalizacji (czyli w trakcie pracy w zintegrowanym systemie R2firma), należy je wprowadzać tylko raz - albo we wpisach do księgi w module R2fk/R2księga albo w fakturach/PZ w module R2faktury, tzn.:
    1. jeśli prowadzimy raporty kasa/bank:

      1. zapłaty wprowadzamy w dowolnym module w raportach kasa/bank, które są kontynuacją raportów prowadzonych w programie R2fk/R2księga - w ten sposób wiążemy zapłaty automatycznie zarówno z wpisami do księgi jak i z fakturami. Raportów kasa/bank pochodzących z programu R2faktury (mających w układzie numeru dopisek "(f)") używamy tylko w sytuacji opisanej w punkcie I.1.b.

    2. jeśli nie prowadzimy raportów kasa/bank:

      1. zapłaty wprowadzamy w dowolnym module w odpowiednich wpisach do księgi lub w fakturach (PZ)


Specyfikacja

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych - Inicjalizacja bazy z R2faktury

Poniżej przedstawiamy szczegółowy opis mechanizmu scalania danych, który może być przydatny przy rozwiązywaniu ewentualnych wątpliwości powstałych po wykonaniu operacji Inicjalizacja bazy z R2faktury:

DANE OGÓLNE (baza danych BIN)

Okno

Sposób inicjalizacji

Baza danych

Uwagi

Tabela

Porównywane pola

GRUPY UŻYTKOWNIKÓW

dołączenie brakujących

RIGHTS

Nazwa

Brakujące grupy użytkowników zostaną dopisane razem ze swoimi prawami dostępu. Brakujące prawa dostępu w istniejących już grupach użytkowników zostaną dopisane.

PRAWA DOSTĘPU
(przycisk Zaawansowane w grupach użytkowników)

dołączenie brakujących

TBRIGHTS

X_I_Wzor, TableName

UŻYTKOWNICY

dołączenie brakujących

USERS

Nazwa

FORMY PŁATNOŚCI

dołączenie brakujących

FORMA

Forma

BANKI

dołączenie brakujących

BANK

Nazwa

WALUTY

dołączenie brakujących

WALUTY

Nazwa_num

Brakujące waluty zostaną dopisane razem ze swoimi kursami. Brakujące kursy w istniejących już walutach zostaną dopisane.

ŚREDNIE KURSY NBP
(w oknie WALUTY)

dołączenie brakujących

WALPOZ

X_I_Waluty, Data, Kurs, Tabela

RACHUNKI BANKOWE

dołączenie wszystkich

BANKACC

X_IFirma, Nazwa

Wszystkie (a nie tylko brakujące) rachunki bankowe z faktur przenoszone są do bieżącej bazy. Jeśli w bieżącej bazie będą już rachunki o takich samych nazwach, to w nazwach rachunków bankowych przeniesionych z faktur zostanie dopisana końcówka (f).

JĘZYKI

dołączenie brakujących

LANGUAGE

Kraj

Brakujące jezyki zostaną dopisane razem ze swoimi tłumaczeniami. Brakujące tłumaczenia w istniejących już językach zostaną dopisane.

TŁUMACZENIA
(w oknie JĘZYKI)

dołączenie brakujących

LANGPOZ

X_ILanguage, PL

FIRMY

aktualizacja danych bieżącej firmy

FIRM

W danych bieżącej firmy aktualizowane są parametry dotyczącej faktur, czyli to co jest widoczne w R2faktury w danych firmy na zakładce Ustawienia.

DOKUMENTY ZAŁĄCZANE
(prawy przycisk myszy w każdym oknie - Konfiguruj dokumenty załączane)

dołączenie brakujących

DBASEINIT

Section, Key

Dołącza brakujące nazwy dokumentów załączanych. Tylko nazwy, same dokumenty będą scalane później - patrz niżej, w części tabeli dotyczącej danych bieżącej firmy.

ŚRODOWISKO - Internet - SMTP

dołączenie brakujących

DBASEINIT

X_IUser, Section='SMTP', Key

Przenosi ustawienia serwera pocztowego z użytkowników dołączonych z R2faktury. Jeśli istniejący wcześniej użytkownik nie miał ustawionego serwera pocztowego, a w R2faktury użytkownik o tej samej nazwie miał, to ustawienia te również zostaną przeniesione.

ZESTAWIENIA

dołączenie brakujących

ZESTAWN

Nazwa, Zrodlo

Brakujące zestawienia zostaną dopisane razem ze swoimi filtrami.

FILTR
(w oknie ZESTAWIENIA)

dołączenie brakujących

ZESTWHERE

X_IZest

KONTROLKI UŻYTKOWNIKA

dołączenie brakujących

CONTROLS

FormName, Name

POLA UŻYTKOWNIKA

dołączenie brakujących

USERFIELDS

TableName, FieldName

TABELE UŻYTKOWNIKA

dołączenie brakujących

USERTABLES

Name, TableName

WYZWALACZE UŻYTKOWNIKA

dołączenie brakujących

USERTRIGGERS

TableName, Trigger

MAKIETY DOKUMENTÓW

dołączenie brakujących

MAKIETY

Nazwa

KONTRAHENCI GLOBALNI

dołączenie brakujących

KONTRAH

Skrot, Nip

Brakujący kontrahenci zostaną dopisani razem ze swoimi adresami i kontami bankowymi. Brakujące adresy lub konta bankowe w istniejących już kontrahentach zostaną dopisane.

W przypadku konfliktu skrót/NIP:

  • jeśli występują takie pary kontrahentów, które mają te same skróty, ale inny NIP w fakturach a inny w bieżącej bazie, to kontrahent dołączony z faktur ma w skrócie nazwy dodaną końcówkę (f)

  • kontrahenci o tych samych NIP, ale różnych skrótach zostaną skonsolidowani - patrz wyżej - opcja Skonsoliduj kontrahentów o tym samym numerze NIP

W istniejących już w bieżącej bazie kontrahentach o takiej samej parze Skrót/Nip zostaną zaktualizowane pola dotyczące faktur, np. to co jest w R2faktury w danych kontrahenta na zakładce Warunki.

DANE GLOBALNE
(historia danych i adresów w oknie KONTRAHENCI GLOBALNI)

dołączenie brakujących

KONTRADR

X_IKontr, Dane

RACHUNKI BANKOWE
(zakładka Przelewy w oknie KONTRAHENCI GLOBALNI)

dołączenie brakujących

KONTAB

X_IKontr, BankKonto1

DANE BIEŻĄCEJ FIRMY (baza danych DANE_1, DANE_2 itp.)

Okno

Sposób inicjalizacji

Baza danych

Uwagi

Tabela

Porównywane pola

DEFINICJE DOKUMENTÓW

zastąpienie wszystkich

DOCTYPE

Nazwa

Wszystkie (a nie tylko brakujące) definicje dokumentów z faktur przenoszone są do bieżącej bazy. Jeśli w bieżącej bazie będą już definicje o takich samych nazwach, to zostaną one wcześniej usunięte (za wyjątkiem definicji RK, które zostaną bez zmian, a definicje RK przeniesione z faktur będą miały w przypadku konfliktu nazw dopisaną do nazwy końcówkę (f)).

MAGAZYNY

przeniesienie całej tabeli

MAGAZYN

KONTRAKTY MAGAZYNOWE

przeniesienie całej tabeli

KONTRAKT

STAN MAGAZYNU

przeniesienie całej tabeli

STAN

WZ
(w oknie FAKTURY)

przeniesienie całej tabeli

WZ

OPIEKUNOWIE

dołączenie brakujących

OPIEKUN

NazwiskoImie

KONTRAHENCI

dołączenie brakujących

KONTRAH

Skrot, Nip

Brakujący kontrahenci zostaną dopisani razem ze swoimi adresami, kontami bankowymi i makietami wydruków. Brakujące adresy, konta bankowe lub makiety w istniejących już kontrahentach zostaną dopisane.

W przypadku konfliktu skrót/NIP:

  • jeśli występują takie pary kontrahentów, które mają te same skróty, ale inny NIP w fakturach a inny w bieżącej bazie, to kontrahent dołączony z faktur ma w skrócie nazwy dodaną końcówkę (f)

  • kontrahenci o tych samych NIP, ale różnych skrótach zostaną skonsolidowani - patrz wyżej - opcja Skonsoliduj kontrahentów o tym samym numerze NIP

W istniejących już w bieżącej bazie kontrahentach o takiej samej parze Skrót/Nip zostaną zaktualizowane pola dotyczące faktur, np. to co jest w R2faktury w danych kontrahenta na zakładce Warunki.

DANE
(historia danych i adresów w oknie KONTRAHENCI)

dołączenie brakujących

KONTRADR

X_IKontr, Dane

RACHUNKI BANKOWE
(zakładka Przelewy w oknie KONTRAHENCI)

dołączenie brakujących

KONTAB

X_IKontr, BankKonto1

MAKIETY
(zakładka Wydruki w oknie KONTRAHENCI)

dołączenie brakujących

KONTRMAK

X_IKontr, X_IDocType

UWAGI

przeniesienie całej tabeli

UWAGI

ASORTYMENTY

przeniesienie całej tabeli

ASORT, ASORTNAZWY, ASCENY, ASCRODZ, JEDN, PKWIU, SWWKU, GRUPA, KATEGOR, KODYCN, CENYDEDY

URZĄDZENIA FISKALNE

przeniesienie całej tabeli

FISKAL

PZ

przeniesienie całej tabeli

PZ, PZPOZ, PZVAT

FAKTURY

przeniesienie całej tabeli

FAKTURY, FAKTPOZ, FATVAT

MM

przeniesienie całej tabeli

MM, MMPOZ, MMVAT

ZLECENIA TRANSPORTOWE

przeniesienie całej tabeli

TRANSP

OPISY KP/KW

dołączenie brakujących

KPOPIS

Opis

KASA/BANK

dołączenie wszystkich

KASA, KP

PŁATNOŚCI
zakładka Patności na fakturach i PZ

dołączenie wszystkich

PLATNOSC

CRM

przeniesienie całej tabeli

KONTAKTY, KONTRCRM, KONTRRODZ, POZIOM, R1, R2, R3, KWALIFIK, GRUPACRM, KONTPOZ, KAMPANIA, GRKAMPAN, PGRKAMPA

DOKUMENTY ZAŁĄCZANE

dołączenie wszystkich

DOKZAL


Inicjalizacja bazy danych na podstawie bazy programu RACHMISTRZ

Inicjalizacja na podstawie bazy danych programu Rachmistrz

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Rachmistrz firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja z programu INSERT - Rachmistrz. Ukaże się wówczas okno ukazane poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Rachmistrz. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Rachmistrz. Nazwa ta jest wyświetlana w oknie logowania do programu Rachmistrz w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po dwukropku numer portu, na którym słucha dana instancja, np. 127.0.0.1:1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Przenieś wszystkie podmioty - jeżeli w bazie mamy wiele podmiotów gospodarczych (np. gdy mamy do czynienia z biurem rachunkowym), to możemy przenieść je wszystkie jednocześnie. Program utworzy wówczas tyle nowych firm, ile podmiotów znajduje się w programie Rachmistrz.

  • Podmiot - nazwa bazy danych odpowiedniego podmiotu w programie Rachmistrz. Nazwa ta wyświetlana jest w oknie logowania do programu Rachmistrz w polu Podmiot. Odpowiednikiem podmiotu w programie R2księga jest Firma.

Pozostałe parametry określają, które dane z programu Rachmistrz mają być przeniesione do programu R2księga oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Dopisz dane wybranego podmiotu do bieżącej firmy - jeżeli zaznaczymy tę opcję, program dopisze dane wybranego podmiotu do firmy, w której aktualnie się znajdujemy. Nie zostaną jednak nadpisane dane firmy. Aby ta opcja mogła zostać uruchomiona, przenoszone kartoteki muszą być puste, np. jeżeli zaznaczymy, że chcemy przenieść środki trwałe, to kartoteka Środki trwałe musi być pusta. Opcja ta może być wykorzystana wówczas, gdy chcemy przenieść z programu Rachmistrz tylko część danych, np. tylko kontrahentów, a pozostałe dane wprowadziliśmy już lub mamy zamiar wprowadzić ręcznie. Jeżeli nie zaznaczymy tej opcji, program będzie tworzył nowe firmy w bazie programu R2księga - jedną, gdy wybierzemy konkretny podmiot do przeniesienia, lub więcej, gdy zaznaczymy opcję Przenieś wszystkie podmioty. Dla każdego podmiotu/firmy zostaną wówczas przeniesione nazwa, dane teleadresowe, a także pola Rodzaj podatnika i Rozliczenia (na podstawie pól Forma prawna i Typ prowadzonej działalności), a także dane dotyczące rozliczeń VAT (na zakładkę Ustawienia - VAT w programie R2księga z zakładki Dane podmiotu - Podatki w programie Rachmistrz).

  • Wspólnicy - zaznaczenie tej opcji spowoduje, że do programu R2księga, do kartoteki Właściciele, przeniesione zostaną dane z kartoteki Wspólników z programu Rachmistrz.
    UWAGA. Istotną różnicą w organizacji danych programów Rachmistrz i R2księga jest fakt, że w bazie danych programu Rachmistrz nie ma Danych ogólnych (katalog BIN), czyli nadrzędnego katalogu wspólnego dla wszystkich firm. W programach firmy INSERT każdy podmiot (firma) jest obiektem całkowicie niezależnym od pozostałych. Z tego powodu, nie ma tam nadrzędnego katalogu wspólników-właścicieli. Jeżeli ta sama osoba (np. Jan Kowalski) ma udziały w wielu podmiotach, to w każdym z nich musi być on tam wpisywany od początku. W związku z tym, przy przenoszeniu danych o właścicielach i udziałach, istotnym polem staje się PESEL wspólnika. Pole to decyduje o tym, czy dana osoba jest tym samym wspólnikiem w kolejnej firmie. Podczas importu danych kolejnego podmiotu, program nie będzie dodawał kolejnego właściciela, jeżeli w kartotece Właściciele znajduje się już osoba o takim samym PESEL-u. Zamiast tego, dopisane zostaną mu tylko udziały w kolejnej firmie. Dzięki temu po imporcie danych zamiast mieć w kartotece Właściciele wielu Janów Kowalskich, będziemy mieć tylko jednego, z udziałami w różnych firmach, co umożliwi np. wykonanie prawidłowej deklaracji PIT-36L. Dla każdego wspólnika/właściciela przenoszone są dane podstawowe (nazwisko, imię, data i miejsce urodzenia, dane teleadresowe, NIP, Pesel, obywatelstwo), udziały w poszczególnych podmiotach, a także dane dotyczące sposobu rozliczania podatków (zakładka Wspólnicy - Podatek w programie Rachmistrz, zakładka Podatki - Podatek dochodowy w programie R2księga).
    UWAGA. Gdy podmiot jest podatnikiem ryczałtowym, to dane zostaną przeniesione na zakładkę Podatki - PIT-28.

  • Kontrahenci - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Kontrahentów z programu Rachmistrz. Przeniesione zostaną następujące dane: Nazwa pełna oraz Adres do pola Nazwa i adres, Symbol do pola Skrót, NIP, Nr rachunku bankowego, Osoba, WWW, Adres e-mail, rodzaj kontrahenta (Odbiorca / Dostawca / UE), grupa kontrahenta. Ponadto w programie R2księga utworzona zostanie kartoteka Grupy kontrahentów.

  • Zdarzenia gospodarcze - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące biblioteki Zdarzenia gospodarcze z programu Rachmistrz

  • Pojazdy - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Pojazdy z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr rejestracyjny (do pola Skrót nazwy oraz pola Nr rej.), Nazwa, Data przyjęcia, ewentualna Data i Przyczyny likwidacji oraz Wartość przyjęcia.

  • Środki trwałe - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Środki trwałe z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Nazwa, Data przyjęcia (zostanie też automatycznie utworzony dokument OT), Wartość początkowa, Charakterystyka, Typ (do pola Rodzaj) i Dane techniczne (do pola Dane fabryczne).

  • Wyposażenie - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Wyposażenie z programu Rachmistrz. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Marka oraz Pojemność.


Inicjalizacja bazy danych na podstawie bazy programu REWIZOR

Inicjalizacja na podstawie bazy danych programu Rewizor

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program [image] umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Rewizor firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja z programu INSERT - Rewizor. Ukaże się wówczas okno jak poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Rewizor. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Rewizor. Nazwa ta jest wyświetlana w oknie logowania do programu Rewizor w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po dwukropku numer portu, na którym słucha dana instancja, np. 127.0.0.1:1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Przenieś wszystkie podmioty - jeżeli w bazie mamy wiele podmiotów gospodarczych (np. gdy mamy do czynienia z biurem rachunkowym), to możemy przenieść je wszystkie jednocześnie. Program utworzy wówczas tyle nowych firm, ile podmiotów znajduje się w programie Rewizor.

  • Podmiot - nazwa bazy danych odpowiedniego podmiotu w programie Rewizor. Nazwa ta wyświetlana jest w oknie logowania do programu Rewizor w polu Podmiot. Odpowiednikiem podmiotu w programie R2księga jest Firma.

Pozostałe parametry określają, które dane z programu Rewizor mają być przeniesione do programu R2księga oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Dopisz dane wybranego podmiotu do bieżącej firmy - jeżeli zaznaczymy tę opcję, program dopisze dane wybranego podmiotu do firmy, w której aktualnie się znajdujemy. Nie zostaną jednak nadpisane dane firmy. Aby ta opcja mogła zostać uruchomiona, przenoszone kartoteki muszą być puste, np. jeżeli zaznaczymy, że chcemy przenieść środki trwałe, to kartoteka Środki trwałe musi być pusta. Opcja ta może być wykorzystana wówczas, gdy chcemy przenieść z programu Rewizor tylko część danych, np. tylko kontrahentów, a pozostałe dane wprowadziliśmy już lub mamy zamiar wprowadzić ręcznie. Jeżeli nie zaznaczymy tej opcji, program będzie tworzył nowe firmy w bazie programu R2księga - jedną, gdy wybierzemy konkretny podmiot do przeniesienia, lub więcej, gdy zaznaczymy opcję Przenieś wszystkie podmioty. Dla każdego podmiotu/firmy zostaną wówczas przeniesione nazwa, dane teleadresowe, a także pola Rodzaj podatnika i Rozliczenia (na podstawie pól Forma prawna i Typ prowadzonej działalności), a także dane dotyczące rozliczeń VAT (na zakładkę Ustawienia - VAT w programie R2księga z zakładki Dane podmiotu - Podatki w programie Rewizor).

  • Wspólnicy (właściciele) - zaznaczenie tej opcji spowoduje, że do programu R2księga, do kartoteki Właściciele, przeniesione zostaną dane z kartoteki Wspólników z programu Rewizor.
    UWAGA. Istotną różnicą w organizacji danych programów Rewizor i R2księga jest fakt, że w bazie danych Rewizor nie ma Danych ogólnych (katalog BIN), czyli nadrzędnego katalogu wspólnego dla wszystkich firm. W programach firmy INSERT każdy podmiot (firma) jest obiektem całkowicie niezależnym od pozostałych. Z tego powodu, nie ma tam nadrzędnego katalogu wspólników-właścicieli. Jeżeli ta sama osoba (np. Jan Kowalski) ma udziały w wielu podmiotach, to w każdym z nich musi być on tam wpisywany od początku. W związku z tym, przy przenoszeniu danych o właścicielach i udziałach, istotnym polem staje się PESEL wspólnika. Pole to decyduje o tym, czy dana osoba jest tym samym wspólnikiem w kolejnej firmie. Podczas importu danych kolejnego podmiotu, program nie będzie dodawał kolejnego właściciela, jeżeli w kartotece Właściciele znajduje się już osoba o takim samym PESEL-u. Zamiast tego, dopisane zostaną mu tylko udziały w kolejnej firmie. Dzięki temu po imporcie danych zamiast mieć w kartotece Właściciele wielu Janów Kowalskich, będziemy mieć tylko jednego, z udziałami w różnych firmach, co umożliwi np. wykonanie prawidłowej deklaracji PIT-36L. Dla każdego wspólnika/właściciela przenoszone są dane podstawowe (nazwisko, imię, data i miejsce urodzenia, dane teleadresowe, NIP, Pesel, obywatelstwo), udziały w poszczególnych podmiotach, a także dane dotyczące sposobu rozliczania podatków (zakładka Wspólnicy - Podatek w programie Rewizor, zakładka Podatki - Podatek dochodowy w programie R2księga).
    UWAGA. Gdy podmiot jest podatnikiem ryczałtowym, to dane zostaną przeniesione na zakładkę Podatki - PIT-28.

  • Kontrahenci - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Kontrahentów z programu Rewizor. Przeniesione zostaną następujące dane: Nazwa pełna oraz Adres do pola Nazwa i adres, Symbol do pola Skrót, NIP, Nr rachunku bankowego, Osoba, WWW, Adres e-mail, rodzaj kontrahenta (Odbiorca / Dostawca / UE), grupa kontrahenta. Ponadto w programie R2księga utworzona zostanie kartoteka Grupy kontrahentów.

  • Zdarzenia gospodarcze - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące biblioteki Zdarzenia gospodarcze z programu Rewizor

  • Środki trwałe - zaznaczenie tej opcji spowoduje, że zostaną przeniesione dane dotyczące kartoteki Środki trwałe z programu Rewizor. Przeniesione zostaną następujące dane: pole Nr inwentarzowy (do pola Skrót), Nazwa, Data przyjęcia (zostanie też automatycznie utworzony dokument OT), Wartość początkowa, Charakterystyka, Typ (do pola Rodzaj) i Dane techniczne (do pola Dane fabryczne).


Inicjalizacja bazy danych z pliku buforowego

Inicjalizacja bazy na podstawie pliku buforowego

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Inicjalizacja na podstawie pliku buforowego jest to uniwersalny sposób inicjalizacji bazy danych umożliwiający wykorzystanie danych z dowolnego używanego dotychczas programu. Aby możliwy był import danych, muszą one zostać wcześniej zapisane w pliku o określonym formacie. Specyfikację inicjalizacji bazy danych zawiera załącznik do instrukcji wywoływanej w programie.

Jeżeli chcemy przenieść dane z jednego z programów: , [image] lub [image], to do przygotowania pliku buforowego powinniśmy użyć funkcji Eksport do pliku buforowego (opisanej na końcu tego rozdziału). Funkcja ta utworzy gotowy plik z danymi w odpowiednim formacie.

Jeżeli chcemy przenieść dane z innego używanego do tej pory systemu, to przygotowanie pliku buforowego najlepiej zlecić informatykowi.

Inicjalizacja bazy obejmuje następujące dane:

  • dane firmy (lub wielu firm w przypadku biura rachunkowego)

  • dane właścicieli i współwłaścicieli (wraz z udziałami w poszczególnych firmach)

  • dane kontrahentów.

Przed wykonaniem inicjalizacji należy określić odpowiednie parametry:

  • Standard polskich liter w pliku źródłowym - ustawiamy zgodnie ze standardem użytym w przygotowanym pliku

  • Kasuj istniejące dane - jeżeli zaznaczymy ten parametr, to przed rozpoczęciem odczytu pliku baza danych zostanie w całości skasowana. Po operacji importu będziemy więc mieli w systemie wyłącznie dane z pliku buforowego. Opcji tej należy użyć wówczas, gdy nie mamy żadnych danych w systemie lub mamy tylko jakieś niepotrzebne dane, np. używane do zapoznawania się z programem i testowania jego funkcji.
    UWAGA. Zaznaczenie tego parametru spowoduje automatyczne zaznaczenie i zablokowanie edycji wszystkich pozostałych parametrów omówionych poniżej.
    Jeżeli parametr Kasuj istniejące dane pozostawimy niezaznaczony, to dane z pliku buforowego zostaną dołączone do aktualnej bazy danych systemu [image]. Dzięki temu możemy do już istniejącej bazy danych dopisać nowe firmy i ich właścicieli, a do już istniejących firm dodać nowych kontrahentów.
    UWAGA. Inicjalizacja będzie wyłącznie dodawać nowe elementy, natomiast nigdy nie będzie modyfikować ani kasować żadnych danych już istniejących w bazie systemu. Np. w przypadku, gdy w pliku wśród kontrahentów firmy X znajdą się dane pana Adamskiego, który figuruje już w systemie w ramach tej firmy, to program pozostawi dane pana Adamskiego w niezmienionej postaci - nawet gdyby w pliku buforowym dane te były inne. O tym, czy dany kontrahent w pliku buforowym jest nowym kontrahentem, czy też już istniejącym w bazie danych, decyduje zgodność pól NIP i/lub Skrót, w zależności od wartości parametru Identyfikacja, który znajduje się w oknie FIRMY na zakładce USTAWIENIA - INNE. Opis tego parametru znajduje się w INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy.

  • Importuj tylko dane bieżącej firmy - zaznaczając ten parametr spowodujemy, że dane z pliku zostaną dołączone do tej firmy, z którą aktualnie pracujemy w programie. Dzięki temu plik buforowy może mieć nieco prostszą strukturę - nie są w nim wtedy potrzebne sekcje dotyczące firm (patrz ZAŁĄCZNIKI - Specyfikacja inicjalizacji bazy danych). Może się również zdarzyć, że dysponujemy plikiem z wieloma firmami, ale z jakichś powodów w danym momencie chcemy ograniczyć odczytywanie danych tylko do tej firmy, na której aktualnie pracujemy w programie. W takiej sytuacji, jeżeli parametr zostanie zaznaczony, to dane z pliku buforowego dotyczące wszystkich firm niż aktualna, a także dane dotyczące właścicieli i udziałów zostaną pominięte podczas odczytu.
    UWAGA. Program uzna, że dane w pliku buforowym dotyczą danej firmy tylko w dwóch przypadkach:

    1. wtedy, gdy podane w pliku Nazwa, NIP i REGON firmy będą zgodne z tymi, które znajdują się w bazie danych, tzn. gdy w pliku w linii znajdującej się po linii oznaczonej *F znajdą się odpowiednie dane w komórce nr 1 (Nazwa firmy), nr 3 (NIP) i nr 4 (REGON) - patrz ZAŁĄCZNIKI - Specyfikacja inicjalizacji bazy danych

    2. wtedy, gdy w pliku buforowym w ogóle nie będzie sekcji *F

  • Dane do zaimportowania - jeżeli z jakiegoś powodu nie chcemy odczytać wszystkich danych z pliku buforowego, możemy odznaczyć te grupy danych, których nie chcemy odczytywać.

Polecenie Zbiory - Narzędzia - Inicjalizacja bazy danych - Eksport do pliku buforowego eksportuje bazę danych do pliku buforowego o formacie wymaganym przez funkcję Inicjalizacja z pliku buforowego w programach [image], [image] i [image]. Eksportowane są dane ze wszystkich firm lub Tylko dane bieżącej firmy. Dzięki tej opcji można np. w prosty sposób "przerzucić" z jednej firmy do innej kontrahentów - wystarczy wyeksportować dane z firmy źródłowej, a następnie zaimportować je w firmie docelowej.


Konwersja danych z R2przelew

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program R2przelew został wycofany z oferty. Możliwa jest zmiana programu R2przelew na R2księga (bezpłatnie w ramach abonamentu na R2przelew). Jeśli dotychczas używaliśmy programu R2przelew w wersji 4.01, możemy po instalacji programu R2księga zaimportować wszystkie dotychczasowe dane. W tym celu wywołujemy funkcję Konwersja danych z R2przelew w.4.01 z menu Zbiory - Narzędzia - Inicjalizacja bazy danych.

Należy podać katalog, w którym zainstalowana jest wersja 4.01 programu R2przelew lub odnaleźć ten katalog automatycznie funkcją Wyszukaj, następnie funkcją Konwertuj uruchomić proces konwersji danych.

UWAGI:

  1. Czas trwania konwersji zależy od ilości danych i parametrów komputera. W przypadku dużej ilości danych w wersji 4.01 (kilkaset tysięcy pozycji w przelewach) konwersja może potrwać nawet kilka godzin.

  2. Należy mieć świadomość, iż funkcja konwersji danych spowoduje utratę dotychczas wprowadzonych danych w programie R2księga (10.xx).

  3. Jeśli korzystaliśmy do tej pory z programu R2przelew w wersji starszej niż 4.01, należy najpierw zaktualizować go do wersji 4.01, a dopiero później wykonać konwersję do programu R2księga w wersji 10.xx.

  4. Podczas konwersji nie przenoszą się konfiguracje okien (rozmiar, kolumny, czcionka, kolor), po konwersji parametry te zostaną ustawione na domyślne.


Integracja modułów

Integracja

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Programy RESET2 tj. R2fk (system finansowo księgowy), R2księga (księga przychodów i rozchodów), R2faktury (obsługa sprzedaży i magazynu) i R2płatnik (system płacowo-kadrowy) obejmują swoim zastosowaniem wszystkie obszary działalności firmy. Aby wykorzystać jak najlepiej ich możliwości, można je ze sobą zintegrować. Możliwych jest kilka modeli integracji:

  1. wymiana informacji za pomocą plików buforowych - najsłabsza integracja

    Na każdy program posiadamy odrębną licencję. Programy instalujemy niezależnie. Każdy z nich pracuje na osobnej bazie danych. Informacje są powielane, np. kontrahenci są wprowadzani zarówno w programie R2fk/R2księga jak i w programie R2faktury. Raz na miesiąc (lub częściej) wymieniamy dane pomiędzy programami za pomocą plików buforowych, tzn. eksportujemy dane z R2faktur (faktury, PZ, kasa, bank) i R2płatnika (listy płac) do plików buforowych, po czym importujemy dane programie R2fk (dokumenty, raporty kasowe i bankowe, dekrety z listami płac) lub w programie R2księga (dokumenty, raporty kasowe i bankowe).

    Zalecane zastosowanie:
    Przy pracy na osobnych programach, które są zainstalowane na różnych komputerach niepołączonych w sieć lokalną, np. w różnych lokalizacjach.

  2. integracja niezależnych programów - integracja częściowa

    Na każdy program posiadamy odrębną licencję. Programy instalujemy niezależnie. Przed rozpoczęciem pracy włączamy integrację programów (patrz Integracja programów). Każdy program pracuje na osobnej bazie danych, ale dzięki włączonej integracji część informacji jest automatycznie synchronizowana, tak aby wyeliminować konieczność wielokrotnego wprowadzania tych samych danych w oknach Firmy, Rachunki bankowe i Użytkownicy. Tym niemniej wszystkie informacje są w dalszym ciągu powielane, np. kontrahenci są cały czas wprowadzani zarówno w programie R2fk/R2księga jak i w programie R2faktury. Raz na miesiąc (lub częściej) wymieniamy dane pomiędzy programami, ale już bez korzystania z plików buforowych tylko bezpośrednio pomiędzy bazami danych. W dalszym ciągu eksportujemy dane z R2faktur (faktury, PZ, kasa, bank) i R2płatnika (listy płac) po czym importujemy je w programie R2fk lub R2księga.

    Zalecane zastosowanie:
    Aktualnie dotyczy tylko integracji z R2płatnikiem, zarówno systemu R2firma jak i pojedynczych programów R2fk/R2księga lub R2faktury.
    Jeśli mieliśmy skonfigurowaną taką integrację w czasie, gdy R2firma nie była jeszcze dostępna i nie chcemy jej zmieniać, możemy w dalszym ciągu korzystać z tego modelu integracji przy współpracy R2fk/R2księga<->R2faktury lub R2fk/R2księga<->R2faktury<->R2płatnik.
    Wszystkie ww. konfiguracje dotyczą pracy na jednym komputerze lub kilku komputerach połączonych w sieć lokalną.

  3. zintegrowany system R2firma - pełna integracja

    Posiadamy jedną licencję na system R2firma obemującą moduł księgowy (R2fk lub R2księga) oraz moduł faktury/magazyn (R2faktury). Moduły instalowane są automatycznie w czasie instalacji systemu R2firma. Obydwa moduły pracują na tej samej bazie danych. Dane wprowadzone w jednym module, np. kontrahenci albo raporty kasa/bank są od razu widoczne drugim module. Raz na miesiąc (lub częściej) księgujemy automatycznie w module księgowym dokumenty wystawione w module R2faktury. System R2firma nie obejmuje programu R2płatnik, który możemy integrować z R2firmą wg opisanego wyżej modelu 1 lub 2.

    Zalecane zastosowanie:
    Preferowany sposób integracji R2fk/R2księga i R2faktury pracujących na jednym komputerze lub w sieci lokalnej.

W kolejnych rozdziałach opisano:

  • integrację niezależnych programów (czyli przedstawiony wyżej model nr 2),

  • sposób uruchamiania zintegrowanych programów i modułów (dotyczy integracji wg modelu 1 lub 2).


Integracja programów

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja

Ten rozdział dotyczy opisanego w rozdziale Integracja drugiego modelu integracji programów.

Jeśli oprócz programu R2księga korzystamy jeszcze z innych systemów firmy RESET2, tj. z programu R2faktury i R2płatnik, to warto zintegrować je ze sobą.

Zintegrowane programy synchronizują automatycznie część danych, tak aby wyeliminować konieczność wielokrotnego wprowadzania tych samych informacji w oknach Firmy, Rachunki bankowe i Użytkownicy.

Ponadto oferują łatwe księgowanie faktur, kasy oraz dekretów, które nie wymaga korzystania z pośredniczących plików buforowych.

Integrację programów umożliwia polecenie menu głównego Zbiory - Narzędzia - Integracja - Integracja programów.

W wywołanym w ten sposób okienku Integracja programów podajemy parametry dostępowe do baz danych poszczególnych programów. Po kliknięciu [image] wykonana zostanie inicjalizacja bazy danych bieżącego programu na podstawie bazy danych zaznaczonego programu.

Oznacza to, że jeśli zainstalowaliśmy właśnie program R2księga, a wcześniej korzystaliśmy już np. z programu R2płatnik, to po zatwierdzeniu integracji w programie R2księga pojawią się automatycznie wszystkie firmy, rachunki bankowe oraz użytkownicy wprowadzeni wcześniej w R2płatniku. Ponadto od tej pory wszystkie zmiany wprowadzane w jednym programie będą od razu widoczne w pozostałych.

UWAGI:

  1. Integrację należy wykonywać w programie świeżo zainstalowanym, wskazując jednorazowo tylko jeden zainstalowany wcześniej program. Np. Jeśli pierwotnie na komputerze był zainstalowany R2płatnik, to po zainstalowaniu programu R2księga integrujemy go z tym R2płatnikiem. Później jeśli zainstalujemy jeszcze program R2faktury, to integrujemy go albo z R2księga albo z R2płatnikiem (nie ma znaczenia, z którym z nich, bo pamiętają one, że zostały już wcześniej ze soba zintegrowane).

  2. Integrację można wykonać również bez konieczności uruchamiania okna Integracja programów. Po otwarciu okna Firmy bądź Użytkownicy program sprawdzi czy na bieżącym serwerze SQL znajdują się już bazy danych innych programów RESET2 i zaproponuje integrację z nimi.

UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma poszczególne moduły są ze sobą domyślnie zintegrowane i nie można zmieniać parametrów takiej integracji.

Sposoby uruchamiania zintegrowanych programów omówiono w rozdziale Ustawienia uruchamiania programów.


Ustawienia uruchamiania programów

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja

Ten rozdział zawiera opis sposobu uruchamiania programów zintegrowanych wg modelu 2 lub 3 (patrz Integracja).

Jeśli oprócz programu R2księga korzystamy jeszcze z innych systemów firmy RESET2, tj. z programu R2faktury i R2płatnik, i dokonaliśmy ich integracji, będziemy mogli poszczególne programy uruchamiać bezpośrednio z głównego okna programu:

Analogiczną możliwość udostępnia polecenie menu głównego Zbiory - Wybór programu lub Zbiory - Wybór modułu.

Parametry uruchamiania konfigurujemy poleceniem menu głównego Zbiory - Narzędzia - Integracja - Uruchamianie, gdzie wskazujemy pliki wykonywalne (exe) do poszczególnych programów oraz określamy w jaki sposób programy mają się zachowywać w przypadku otwierania lub zamykania innego programu.

UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma poszczególne moduły programu domyślnie będą ze sobą zintegrowane oraz automatycznie zostaną określone parametry w oknie Ustawienia uruchamiania. Użytkownik programu będzie decydował tylko o tym w jaki sposób programy mają się zachowywać w przypadku otwierania lub zamykania któregoś z modułów.


Konsolidacja baz danych

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Funkcja Konsolidacja baz danych, dostępna w menu Zbiory - Narzędzia, umożliwia samodzielne skonsolidowanie danych różnych firm, obsługiwanych dotychczas w osobnych programach, w jedną bazę danych. W przypadku biur rachunkowych można w ten sposób np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Konsolidację można wykonywać tylko na komputerze, na którym znajdują się fizycznie obie bazy danych: bieżąca i konsolidowana.

W oknie KONSOLIDACJA BAZ DANYCH musimy określić następujące parametry:

  • Baza danych do skonsolidowania z bieżącą bazą - wskazujemy która baza danych będzie konsolidowana z bieżącą bazą danych

    • Serwer - nazwa lub adres serwera SQL. Serwer ten musi się znajdować fizycznie na tym samym komputerze co serwer bieżącej bazy danych.

    • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - parametry dostępowe do serwera SQL

    • Baza danych - nazwa bazy danych, którą będziemy konsolidować z bieżącą bazą danych (czyli dołączać do bieżącej bazy danych).

  • Jeśli istnieje już taka firma, to

    • kopiuj konsolidowaną w miejsce istniejącej - firma istniejąca zostanie zastąpiona przez konsolidowaną

    • utwórz jako nową - w bazie danych zostanie utworzona nowa firma, a zatem po konsolidacji w oknie z firmami dostępne będą obie firmy

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącą firmę, czy dopisać nową

  • Jeśli istnieje już taki właściciel, to

    • kopiuj konsolidowanego w miejsce istniejącego - właściciel istniejący zostanie zastąpiony przez konsolidowanego

    • utwórz jako nowego - w bazie danych zostanie utworzony nowy właściciel, a zatem po konsolidacji w oknie z właścicielami dostępni będą zarówno właściciel pierwotny jak i konsolidowany

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącego właściciela, czy dopisać nowego.

Po naciśnięciu przycisku Konsoliduj rozpocznie się konsolidacja wskazanych baz danych. Opcja dostępna od wersji STANDARD.


Parametryzacja systemu

- INSTRUKCJA ADMINISTRATORA

Ustawienia konfiguracyjne w programie możemy podzielić na kilkanaście grup:

  • Użytkownicy - prawa dostępu użytkowników do poszczególnych funkcji programu

  • Parametry naliczania - parametry związane z naliczaniem podatków

  • Definicje dokumentów - definicje raportów kasowych (kasy prowadzonej w firmie) oraz faktury wewnętrznej

  • Definicje zestawień - definicje zestawień standardowych oraz własnych

  • Makiety dokumentów - modyfikowalne wzory dokumentów drukowanych z programu

  • Języki - tłumaczenia dokumentów windykacyjnych na języki obce (dostępne tylko w wersji MAXI)

  • Waluty - waluty wraz z ewidencją średnich kursów NBP (dostępne tylko w wersji MAXI)

  • Odsetki - parametry związane z naliczaniem odsetek

  • Środowisko - parametry związane z samym działaniem programu

  • Konfiguracja - ustawienia związane z poszczególnymi oknami (Księga, Kontrahenci, itp.)

  • Konfiguracja przelewów - parametry wydruku bankowych poleceń przelewów

  • Formy płatności - parametry związane z formami płatności

  • Wydruki znakowe - konfiguracja drukarek igłowych (dostępne tylko w wersji MAXI).

Ważną funkcją jest ustawienie bieżącej daty (niezależnie od ustawienia w systemie operacyjnym) oraz okresu pracy w programie (F12), a także zmiana hasła wejścia do programu.

Dodatkowo korzystając z menu Ustawienia możemy funkcją Domyślne konfiguracje okien przywrócić standardowe ułożenie oraz właściwości wszystkich okien, a funkcją Zamknij wszystkie okna zamknąć wszystkie otwarte okna programu.


Użytkownicy

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Przed rozpoczęciem normalnej pracy należy określić listę osób obsługujących program. W przypadku, gdy program jest obsługiwany przez więcej niż jedną osobę, można każdemu użytkownikowi przyporządkować własne ustawienia parametrów i ustalić, jakie operacje i przez kogo mogą być wykonywane.

UWAGA. W przypadku wersji jednostanowiskowej, jeśli program będzie użytkowany najczęściej przez tą samą osobę, rozdziały dotyczące użytkowników możemy na razie pominąć.

Do listy użytkowników wchodzimy po kliknięciu [image] lub Zbiory - Wybór użytkownika. Nowego użytkownika wprowadzamy klawiszem Ins lub klikając [image]. Wpisujemy:

  • Nazwa - symboliczny identyfikator użytkownika wprowadzany podczas wyboru użytkownika (czyli uruchomienia programu lub zmiany użytkownika)

  • Nazwisko, Imię - nie jest wymagane, gdyż wszędzie posługujemy się symboliczną nazwą użytkownika

  • Opis - dodatkowy opis użytkownika, np. stanowisko w firmie

  • Hasło - hasło dostępu, które każdy użytkownik może później samodzielnie zmieniać z pozycji menu głównego Ustawienia - Hasło użytkownika

  • Wymuszaj zmianę hasła co 30 dni - po zaznaczeniu tej opcji program będzie żądał zmiany hasła co 30 dni

  • Użyj silnych haseł - po zaznaczeniu tej opcji program będzie wymuszał wprowadzenie hasła co najmniej 8 znakowego zawierającego małe i duże litery oraz znaki specjalne

  • Grupa praw dostępu - przydzielamy użytkownika do grupy użytkowników, dla której określone są prawa dostępu do poszczególnych okien i funkcji programu, zmiany praw dostępu danej grupy lub wprowadzenie nowej grupy możemy dokonać, wchodząc do pozycji Grupy użytkowników z poziomu menu głównego Zbiory - Narzędzia.

    • UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma określamy tu prawa dostępu osobno dla każdego z modułów systemu.

Dodatkowo określamy:

  • na zakładce WŁAŚCIWOŚCI:

    • - wybór modułu którego sesja użytkownika dotyczy

    • Zalogowany na - informacja o użytkownikach podłączonych do bazy, podana jest nazwa komputera użytkownika aktualnie pracującego w programie

    • Żądanie zakończenia sesji - informacja, że użytkownik jest w trakcie odłączania (żądanie zostało wysłane lecz nie zostało jeszcze wykonane)

    • Zakończ sesję - w szczególnych przypadkach można odłączyć pracującego już (zalogowanego) użytkownika

    • Zablokowany przez administratora - zaznaczenie tej opcji uniemożliwi zalogowanie się danego użytkownika do programu.
      UWAGI:

      1. W przypadku prac konserwacyjnych można zablokować wszystkich użytkowników (oprócz administratora) jednocześnie, wybierając funkcję Zablokuj wszystkich użytkowników z menu kontekstowego. Po zakończeniu prac funkcja Odblokuj wszystkich użytkowników przywróci możliwość logowania wszystkim użytkownikom.

      2. Zablokowanie użytkowników nie spowoduje odłączenia użytkowników już pracujących, ale po ich odłączeniu (Zakończ sesję) nie pozwoli na ich powtórne wejście.

    • Włącz śledzenie operacji bazodanowych - po zaznaczeniu w ewidencji operacji wykonywanych przez użytkownika zapisywane będą informacje o wprowadzaniu (F7), modyfikacji (F6) i kasowaniu (F8) rekordów w bazie danych

    • Konto jest wyłączone - zaznaczamy jeśli konto nie jest już używane, dzięki temu korzystając w oknie UŻYTKOWNICY z filtra dostępnego pod F4 możemy ukryć użytkowników nieużywanych, wówczas nie będą oni widoczni na liście użytkowników programu

    • Data wygaśnięcia konta - ustalamy z góry datę ważności konta, program automatycznie wyłączy konto użytkownika po przekroczeniu tej daty (tzn. przy pierwszej próbie logowania po tej dacie)

    • Pokaż log użytkownika - ewidencja głównych operacji wykonywanych przez użytkowników.

Lista użytkowników (wraz z możliwością jej modyfikacji) dostępna jest tylko dla Administratora (ADMIN), inny użytkownik wybierając z menu głównego funkcję Zbiory - Wybór użytkownika ma tylko możliwość zmiany użytkownika.

Oprócz wspomnianych wyżej funkcji Zablokuj/Odblokuj wszystkich użytkowników Administrator może skorzystać z pozostałych funkcji menu podręcznego (prawy klawisz myszy lub klawisze Alt F3):

  • Sprawdź czy na pewno pracują - mogło się zdarzyć, że przed zakończeniem pracy w programie komputer został wyłączony lub wystąpiła jakaś awaria i program pokazuje, że jakiś użytkownik pracuje w programie, chociaż w rzeczywistości już tak nie jest. Do upewnienia się kto rzeczywiście pracuje w danym momencie w programie służy właśnie ta funkcja.

  • Odłącz wszystkich użytkowników - w szczególnych przypadkach administrator może odłączyć wszystkich użytkowników pracujących w programie. Funkcja to jest równoznaczna wykonaniu operacji Zakończ sesję dla wszystkich zalogowanych użytkowników.

UWAGA. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2faktury lub R2płatnik, to zamiast wprowadzać od nowa użytkowników programu, możemy skorzystać z biblioteki użytkowników wprowadzonej np. w R2płatniku. W momencie otwarcia okna UŻYTKOWNICY program R2księga automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2faktury i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2księga pojawią się automatycznie użytkownicy wprowadzeni wcześniej np. w R2płatniku. Zmiany wprowadzane w użytkownikach w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programach. Integrację można również skonfigurować ręcznie (patrz INSTALOWANIE PROGRAMU - Integracja).


Operacje użytkowników

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Ewidencja operacji [image] użytkowników pozwala prześledzić główne zdarzenia wykonywane przez poszczególnych użytkowników. Jest to okno pomocnicze służące do serwisowania danych. Zdarzenia podzielone zostały na:

  • Logged On, Logged Off - zalogowanie i wylogowanie z bazy, czyli uruchomienie i zakończenie pracy z programem

  • Error Message, Exception - ostrzeżenia i komunikaty, czyli co pojawiło się użytkownikowi podczas pracy

  • F6, F7, F8 - zmiany w bazie danych, czyli kto, kiedy wprowadził (F7), zmodyfikował (F6) lub skasował (F8) dany rekord - operacje tego typu będą ewidencjonowane tylko wtedy, jeśli przy użytkowniku włączona będzie opcja Włącz śledzenie operacji bazodanowych.

Dla każdego rodzaju zdarzenia uwidoczniony jest inny zakres informacji szczegółowych.

Operacje możemy wyfiltrować dla konkretnego rodzaju zdarzenia (Pokaż zdarzenia) i w konkretnym okresie (Od daty, Do daty) dla konkretnej firmy (Firma).


Grupy użytkowników

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Grupy praw dostępu szczególnie przydatne są przy pracy sieciowej. W przypadku wersji jednostanowiskowej też możemy korzystać z ich właściwości, lecz nie jest to konieczne.

Grupy użytkowników są to grupy praw dostępu, czyli służą do ustalenia praw dostępu dla poszczególnych osób. Prawa przydzielamy do grupy osób (np. dla osób wprowadzających dane, czy osób sprawdzających i zamykających okresy rozliczeniowe), następnie przy użytkowniku ustalamy do jakiej grupy należy. Jeśli jakiś pracownik ma inne prawa niż dana grupa, wprowadzamy nową grupę i przydzielamy ją jemu.

UWAGA. Do modyfikowania [image] listy użytkowników i przypisywania ich do grup użytkowników dostęp ma tylko Administrator (ADMIN).

Przez prawa dostępu rozumiemy prawo danego użytkownika programu do przeglądania i wprowadzania danych oraz do wykonywania poszczególnych funkcji (np. przeliczenia, raporty).

Do wprowadzania i modyfikacji grup użytkowników wchodzimy z pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników.

UWAGA. Dostęp do modyfikacji grup użytkowników mają tylko użytkownicy przypisani do grupy, w której zaznaczone są prawa Narzędzia i Grupy użytkowników na zakładce NADZÓR.

Nową grupę i jej prawa wprowadzamy [image] klawiszem Ins. Uzupełniamy:

  • Nazwa - nazwa grupy użytkowników

  • Rodzaj praw - ustawiamy główne prawa dostępu:

    • Dostęp do danych - stopniowany dostęp do okien i funkcji:

      • Korygowanie - pełna możliwość wprowadzania, zmian i kasowania danych

      • Wprowadzanie - zmiany i kasowanie danych ograniczone do pozycji wprowadzonych przez użytkowników z własnej grupy

      • Przeglądanie - możliwość przeglądania danych

      • Brak praw - brak wglądu w dane

    • Nadzór - dostęp do ustawień wszystkich parametrów programu

    • Ustaw prawa dostępu - na podstawie ustawionych głównych praw dostępu ustawiają się prawa dostępu dla poszczególnych okien i funkcji.
      UWAGA. Zaznaczenie głównych praw dostępu bez kliknięcia w ten przycisk nie zmieni żadnych praw.

  • MODUŁY - dostęp do poszczególnych modułów R2Firma

  • GŁÓWNE OKNA - dostęp do podstawowych okien programu

    • Księga - dostęp do okna z Księgą Przychodów i Rozchodów, do ryczałtowej Ewidencji Przychodów oraz do przychodów z najmu lub dzierżawy

      • Windykacja - dostęp do modułu windykacji

    • Środki trwałe - dostęp do ewidencji środków trwałych

    • Wyposażenie - dostęp do ewidencji wyposażenia

    • Pojazdy - dostęp do rozliczenia kosztów przebiegu pojazdów (tylko dla firm na księdze przychodów lub ryczałcie)

    • Kasa/Bank - dostęp do okna z raportami kasowymi i bankowymi

      • Modyfik. zamkn. - możliwość poprawiania zamkniętych raportów kasowych bez konieczności ich otwierania

    • Windykacja - dostęp do globalnej windykacji należności

    • Przelewy - dostęp do listy przelewów bankowych

    • Dowody wewnętrzne - dostęp do ewidencji dowodów wewnętrznych (tylko dla firm na księdze przychodów lub ryczałcie)

    • Kontrahenci - dostęp do biblioteki kontrahentów

      • Rozrachunki - dostęp do rozrachunków kontrahenta - menu podręczne (prawy klawisz myszy), pozycja Rozrachunki

      • Windykacja - dostęp do windykacji z okna Kontrahenci - menu podręczne (prawy klawisz myszy), pozycja Windykacja

    • Właściciele - dostęp do listy właścicieli i współwłaścicieli

    • Firmy - dostęp do listy firm

    • Użytkownicy - dostęp do listy użytkowników

    • Noty korygujące - dostęp do okna z notami korygującymi

    • Biblioteki - dostęp do bibliotek w menu głównym Okna - Biblioteki

  • NADZÓR - dostęp do ustawień parametrów związanych z pracą programu

    • Archiwizacja - dostęp do pozycji menu głównego Zbiory - Archiwizacja

    • Narzędzia - dostęp do pozycji menu głównego Zbiory - Narzędzia

    • Odtwarzanie danych - dostęp do pozycji menu głównego Zbiory - Narzędzia - Odtwarzanie danych z archiwum

    • Grupy użytkowników - dostęp do pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników

    • Raporty i zestawienia - dostęp do wbudowanych w program raportów i zestawień. Dostęp do poszczególnych zestawień, określony jest dodatkowo w ich definicji na zakładce Dostępność.

    • Deklaracje i e-Deklaracje - możliwość przygotowania deklaracji zarówno w formie wydruku jak i wysyłki elektronicznej

    • JPK - dostęp do pozycji menu głównego Zbiory - JPK (Jednolity Plik Kontrolny)

    • Ustawienia - dostęp do pozycji menu głównego Ustawienia

    • Wczytaj/pobierz licencję - dostęp do pozycji menu głównego Pomoc - Wczytaj licencję z pliku oraz Pomoc - Pobierz licencję z internetu

    • Zamówienia on-line - możliwość składania zamówień na program, abonament lub rozszerzenie bezpośrednio z programu - pozycja menu głównego Pomoc - Zamówienia on-line

    • Zamykanie, Otwieranie - możliwość zamykania/otwierania okresu w celu zabezpieczenia się przed poprawianiem wprowadzonych dokumentów (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

    • Eksport/import - możliwość eksportu i importu danych. Dotyczy: eksportu przelewów bankowych, importu płatności do raportu bankowego oraz dostępnych w każdym oknie funkcji Eksport danych oraz Kopiuj do MS Excel.

  • Zaawansowane - możliwość ustawienia szczegółowych praw dostępu dla każdego okna oddzielnie.

Podsumowując należy zwrócić uwagę, że wprowadzanie nowej grupy użytkowników i ustalenie jej praw dostępu odbywa się w trzech etapach:

  1. Ustawienie głównych praw (Nadzór) i poziomów dostępu (Korygowanie, Wprowadzanie, Przeglądanie, Brak praw) zakończone funkcją Ustaw prawa dostępu.

  2. Ustawienie dostępu do poszczególnych okien i funkcji (GŁÓWNE OKNA, NADZÓR) programu.

  3. Skorygowanie szczegółowych praw dostępu (Zaawansowane) do poszczególnych okien systemu.

UWAGA. Kliknięcie w przycisk Ustaw prawa dostępu powoduje ustawienie szczegółowych praw dostępu na podstawie ustawionych głównych praw (pkt.1), dlatego nie klikamy już w ten przycisk po szczegółowym dostosowaniu praw (pkt.2 i 3).

Przycisk Zaawansowane umożliwia ustawienie (a raczej korygowanie) praw dostępu na najbardziej szczegółowym poziomie. Po kliknięciu w ten przycisk ukaże się lista wszystkich okien programu (a w zasadzie tabel z danymi, związanych z tymi oknami).

Po ustawieniu się na konkretnym oknie i przejściu na zakładkę Pozycja możemy szczegółowo ustalić prawa do tego okna:

  • Wprowadzanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może wprowadzać nowe pozycje w tym oknie

  • Poprawianie rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Poprawianie rekordów może poprawiać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Poprawianie rekordów dla tabeli KSIĘGA - POZYCJE, to użytkownik może poprawiać pozycje we wpisie, który sam wprowadza do księgi. Od momentu zatwierdzenia tego wpisu nie może już jednak poprawiać jego pozycji.

  • Usuwanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Usuwanie rekordów może usuwać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Usuwanie rekordów dla tabeli KSIĘGA - POZYCJE, to użytkownik może usunąć pozycje z wpisu, który sam wprowadza do księgi. Od momentu zatwierdzenia tego wpisu nie może już jednak usuwać jego pozycji.

  • Poprawianie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Usuwanie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Przeglądanie - warunki przeglądania listy rekordów

    • Pełne prawa - możliwość wglądu w pełną listę

    • Ograniczone filtrem - przeglądanie ograniczonej listy rekordów na podstawie warunku ustalonego w pozycji Filtr przeglądania

    • Brak praw - brak wglądu w pozycje danego okna

  • Filtr przeglądania - formuła ograniczająca wyświetlane pozycje do tych, które spełniają wprowadzony tu warunek,
    np. wypisując w liście firm [Nazwa]='VICTORIA*' ograniczymy dostęp do firm zaczynających się na 'VICTORIA'
    w formule możemy używać nazw pól w nawiasach kwadratowych oraz instrukcji warunkowych (operatory and, or, =, <>, <, >).

    Przykład 1. W biurze rachunkowym możemy pracownikom (użytkownikom) zabronić wprowadzania i modyfikacji danych firm, z pozostawieniem możliwości przeglądania tych danych. W tym celu odszukujemy pozycję (nazwę tabeli) FIRMY i wyłączamy wprowadzanie, poprawianie i usuwanie rekordów, pozostawiając pełne prawa do przeglądania tabeli (okna). Podobny efekt przyniesie odznaczenie w głównych prawach (zakładka GŁÓWNE OKNA) pozycji Firmy, lecz wtedy nie będzie wglądu do danych firm.

    Przykład 2. W biurze rachunkowym każda grupa pracowników (użytkowników) obsługuje pewną grupę firm. Dla każdej grupy użytkowników możemy ograniczyć listę widocznych (obsługiwanych) firm tylko do tych, które są konieczne. W tym celu każdej firmie przypisujemy grupę firm (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy, pole Grupa), a następnie w zaawansowanych prawach dostępu odnajdujemy tabelę FIRMY, zaznaczamy ograniczone filtrem i wpisujemy filtr: [Grupa]='A' (gdzie A to przykładowa nazwa grupy firm).

  • Zapisuj w logu zawartość rekordu - zaznaczamy, jeśli chcemy żeby w logu użytkownika (okno UŻYTKOWNICY) zapisywały się szczegółowe informacje o zmianach dokonywanych w tej tabeli.
    UWAGA. Parametr wpływa na rozmiar bazy danych i w efekcie może powodować spowolnienie pracy programu. Zaleca się używanie go tylko tam, gdzie jest konieczny.

Na stałe w programie istnieje już grupa Administratorzy z pełnymi prawami dostępu do wszystkich funkcji i okien programu. Grupy tej nie można modyfikować ani usunąć. Standardowy użytkownik ADMIN (administrator) przypisany jest właśnie do tej grupy. Nic nie stoi na przeszkodzie, żeby utworzyć innych użytkowników i przypisać ich do tej grupy (przypisać im pełne prawa), lecz tylko i wyłącznie ADMIN będzie miał prawa do:

  • zmiany lub tworzenia nowej bazy danych

  • inicjalizacji bazy danych.


Wysyłanie wiadomości

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

System umożliwia wysyłanie krótkich wiadomości do wybranego lub wszystkich użytkowników. Żeby wysłać powiadomienie, należy z menu Zbiory wybrać pozycję Krótka wiadomość. Użytkownicy pracujący w systemie otrzymają tą wiadomość natychmiast. Jeśli powiadomienie jest adresowane do użytkownika, który nie jest aktualnie w programie, wiadomość tą otrzyma zaraz po zalogowaniu.

UWAGA. W przypadku wysłania kilku wiadomości użytkownicy pracujący otrzymają je wszystkie, natomiast nowo zalogowani tylko ostatnią z nich.


Parametry naliczania

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Wszystkie parametry naliczania zebrane zostały w pozycji menu Ustawienia - Parametry naliczania.

Parametry podzielone zostały na grupy:

  • PODATEK - progi podatkowe, procentowe stawki podatku i ulga

  • PODSTAWY ZUS - minimalne podstawy naliczenia składek dla współwłaścicieli, dla wybranych właścicieli możemy przypisać indywidualne podstawy (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Właściciele i wspólnicy)

  • SKŁADKI ZUS - procentowe stawki składek na ubezpieczenia, stawkę ubezpieczenia wypadkowego możemy przypisać dla każdego właściciela oddzielnie (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Właściciele i wspólnicy)

  • INNE - stawki ryczałtu za samochód i próg reklamy.

Jeśli jakiś parametr uległ zmianie, należy wprowadzić nowe parametry [image] z okresem ważności Okres od zmieniającego się parametru i wpisać jego nową wartość. Pozostałe parametry należy pozostawić bez zmian.

Istnieje również możliwość automatycznego pobrania aktualnych parametrów z internetu. W tym celu klikamy w przycisk [image] i po wybraniu funkcji Pobierz pojawi się informacja o aktualnych parametrach dostępnych w internecie, które można pobrać funkcją Aktualizuj parametry.

UWAGA. W przypadku problemów z automatycznym pobieraniem parametrów należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


Definicje dokumentów

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno DEFINICJE DOKUMENTÓW zawiera definicje raportów kasowych oraz faktury wewnętrznej (generowanej przez program w przypadku zagranicznych transakcji walutowych).

RAPORTY KASOWE

Przed rozpoczęciem pracy z modułem Kasa/Bank należy zdefiniować rodzaje raportów kasowych prowadzonych w naszej firmie. Zwykle będzie to jeden rodzaj raportu (czyli jedna kasa). Jeśli operujemy dużą liczbą dokumentów być może będziemy chcieli skorzystać z możliwości utworzenia kilku niezależnych definicji raportów kasowych.

Po zainstalowaniu programu przygotowana jest standardowa definicja jednego raportu kasowego. Tworząc definicję nowego dokumentu lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • OGÓLNE - ogólne informacje o dokumencie

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Forma płatności - jakiej formy płatności (np.: gotówka, karta płatnicza) dotyczy ten raport, wybieramy z ustalonych w konfiguracji form płatności (patrz Formy płatności)

    • Numer

      • Układ - układ numeru, czyli jak ma wyglądać pełny numer dokumentu; układ może zawierać symbole systemowe, które będą automatycznie zamieniane na odpowiednie wartości oraz dowolne inne cyfry i litery.
        Symbole systemowe:

        • # - wyliczany przez program numer kolejny dokumentu

        • 0 - zero, wstawione przed # oznacza znak do wypełnienia przez numer kolejny

        • RR - rok 2-cyfrowy

        • RRRR - rok 4-cyfrowy

        • MM - miesiąc (numeracja co miesiąc od 1)

        • MC - miesiąc (numeracja w obrębie roku).

        Na przykład, jeśli w dniu 02-04-2016 wystawiliśmy 34-y raport kasowy od początku roku (a 2-gi w kwietniu), jego pełny numer będzie dla różnych układów wyglądał następująco:

        Układ

        Numer

        Uwagi

        #/RR

        34/16

        rok dwycyfrowy

        #/RRRR

        34/2016

        rok czyterocyfrowy

        #/RR/F

        34/16/F

        dodatkowy symbol na końcu

        G/#/RR

        G/34/16

        dodatkowy symbol na początku

        00#/RR

        034/16

        numer ma przynajmniej 3 znaki

        000#/RR

        0034/16

        numer ma przynajmniej 4 znaki

        0000#/RR

        00034/16

        numer ma przynajmniej 5 znaków

        #/MM/RR

        2/04/16

        numeracja w obrębie bieżącego miesiąca

        #/MC/RR

        34/04/16

        numeracja w obrębie roku z dodanym symbolem miesiąca

      • Pierwszy - numer pierwszego dokumentu, który będziemy wystawiać w programie, np. jeśli dotychczas (ręcznie lub w innym programie) wystawiliśmy 20 raportów kasowych musimy w tym polu wpisać 21

      • W roku - w którym roku rozpoczynamy wystawianie dokumentów

      • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dokumentów (istotne tylko, jeśli w układzie numeru jest symbol systemowy MM)

      • Pozwól na luki - standardowo dokumenty są numerowane tak, aby zachować ciągłość numeracji. Po zaznaczeniu tej opcji program pozwoli na ręczne nadawanie numerów, pozwalając na ewentualne luki w numeracji, a pilnując jedynie aby numery się nie powtarzały.

    • Waluta - symbol waluty, w której będzie prowadzony ten raport kasowy; standardowo PLN. Dostępne tylko w wersji MAXI.

  • WYDRUK - dodatkowe marginesy drukarki

  • KP/KW

    • Numer KP - sposób numerowania kolejnych KP (patrz na wyjaśnienie powyżej dla sekcji Numer na zakładce OGÓLNE)

    • Numer KW - sposób numerowania kolejnych KW (patrz na wyjaśnienie powyżej dla sekcji Numer na zakładce OGÓLNE)

  • MAKIETY - wybór makiety, określającej wygląd wydrukowanego dokumentu

    • Makieta KP - wybór makiety, określającej wygląd wydrukowanego KP

    • Makieta KW - wybór makiety, określającej wygląd wydrukowanego KW.

FAKTURA WEWNĘTRZNA

Definicja faktury wewnętrznej określa sposób w jaki faktura będzie numerowana (pola w grupie Numer) oraz jak będzie wyglądał jej wydruk (pole Makieta na zakładce WYDRUK).

Można utworzyć tylko jedną definicję faktury wewnętrznej. Będzie ona obowiązywała dla dokumentów typu N (WNT), I (Import usług) oraz B (Odwrotne obciążenie (zakup)).


Definicje zestawień

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Większość zestawień dostępnych w programie (patrz INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I RAPORTY) wykonywanych jest na podstawie przgotowanej wcześniej definicji.

Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia.

W obu przypadkach określamy pola:

  • Źródło danych - na podstawie jakich danych będzie wykonywane to zestawienie. Źródła danych można rozumieć jako miejsca gdzie te dane są wprowadzane, czyli:

    • Kontrahenci - dla zestawień z biblioteki kontrahentów (np. Kontrahenci)

    • Księga - dla zestawień z danych wprowadzanych w oknie KSIĘGA. Z tego źródła korzystają zestawienia: Księga - dokumenty, Księga - nabywcy, Księga - dostawcy, Księga - dłużnicy, Księga - wierzyciele itp.

    • Księga - pozycje - dla zestawień z danych wprowadzanych w oknie KSIĘGA na zakładce POZYCJE przy poszczególnych wpisach. Z tego źródła korzysta zestawienie Księga - pozycje dokumentów itp.

    • Rozrachunki - dla zestawień z danych wprowadzanych w oknie KSIĘGA na zakładce PŁATNOŚCI oraz w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO na zakładce Dokumenty. Z tego źródła korzystają zestawienia: Rozrachunki, Rozrachunki z kontrahentem itp.

    • Własny SQL - opcja dla zaawansowanych użytkowników wymagająca znajomości języka SQL. Umożliwia wprowadzenie dowolnego zapytania korzystającego z dowolnych elementów bazy danych.
      UWAGA. Tworzenie nowych zestawień z tym źródłem danych dostępne jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

  • Wzór - po wyborze źródła danych możemy skorzystać z przygotowanych dla tego źródła gotowych wzorów zestawień lub określić Własny wzór zestawienia (czyli zupełnie nową definicję zestawienia, niekorzystającą z żadnego wzoru). Gotowe wzory zestawień odpowiadają zestawieniom standardowym dostępnym w programie. Wzory przydają się, gdy chcemy zdefiniować nowe zestawienie, które różni się tylko szczegółami od istniejących zestawień standardowych. Dzięki wzorowi możemy szybko określić te szczególne różnice bez konieczności definiowania wszystkich elementów zestawienia.

  • Nazwa - nazwa, pod którą to zestawienie będzie figurować na liście zestawień (nie mylić z nagłówkiem zestawienia).

  • Rezultat - w jaki sposób ma zostać przygotowane zestawienie

    • Wydruk - zestawienie zostanie przygotowane w formie gotowego wydruku

    • Okno - zestawienie zostanie przygotowane w oknie. Dzięki temu możemy np. wyszukać odpowiednią pozycję lub sprawdzić inne szczegóły bez konieczności drukowania zestawienia.

  • zakładka DEFINICJA

    • Grupowanie

      • Wg pól - pola przydatne do sumowania, uśredniania, wyliczania najmniejszej lub największej wartości. Jeśli chcemy np. zdefiniować zestawienie ze źródła Księga, które będzie zawierało sumę sprzedaży dla poszczególnych kontrahentów, to wpisujemy tu Kontrahent. Jeśli w żadnym z pól nie określimy żadnego pola, zestawienie będzie zawierało listę pojedyńczych pozycji

      • Kwoty - jeśli w części Wg pól są określone jakieś pola, tutaj określamy jak będą obliczane wartości numeryczne w tym zestawieniu, np. jeśli w części Wg pól jest określone pole Kontrahent, a tu wybierzemy suma to zestawienie będzie zawierało sumę sprzedaży dla poszczególnych kontrahentów, jeśli zaznaczymy tu średnia w zestawieniu będzie średnia kwota sprzedaży dla poszczególnych kontrahentów (w przeliczeniu na liczbę zaksięgowanych dokumentów tego kontrahenta). Analogicznie min - najmniejsza kwota z dokumentu dla danego kontrahenta, max - największa kwota.

    • Podział na

      • N - nowa grupa zaczyna się na nowej stronie

      • S - podsumowanie danej grupy

      • Wg pól - jeśli chcemy np. wydrukować zestawienie sprzedaży(zakupów) z podziałem na poszczególne grupy kontrahentów, wybieramy tu pole KontrahentGrupa (pola w sekcji Grupowanie zostawiamy puste bo nie zależy nam na żadnym sumowaniu, uśrednianiu itp.). Jeśli definiujemy zestawienie, które ma określone jakieś pola w części Grupowanie, musimy tam również dopisać wszystkie pola z części Podział i to na samym początku przed właściwymi polami grupującymi. Np. jeśli chcemy zdefiniować zestawienie sprzedaży dla poszczególnych kontrahentów podzielone na grupy wpisujemy
        Grupowanie = KontrahentGrupa, Kontrahent
        Podział na = KontrahentGrupa.

      • U - uporządkowanie malejące

    • Uporządkowanie - sposób uporządkowania pozycji zestawienia

      • Wg pól - wybieramy pole wg którego mają być uporządkowane pozycje zestawienia. Oprócz pól tekstowych (Kontrahent) mogą tutaj występować również pola numeryczne (Sprzedaż netto), co umożliwia np. uporządkowanie zestawienia sprzedaży dla kontrahentów wg wartości sprzedaży netto.

      • U - uporządkowanie malejące

  • zakładka KOLUMNY

    • Dostępne - wszystkie dostępne kolumny w danym zestawieniu; naciśnięcie klawisza Ins lub przycisku Dodaj > umieszcza dostępną kolumnę na liście aktywnych kolumn. Przycisk Wszystkie >> uaktywnia wszystkie dostępne kolumny.

    • Aktywne - kolumny, które chcesz mieć na wydruku; jeśli ustawiłeś w definicji w części Z podziałem na jakiekolwiek pola powinny one figurować na początku listy aktywnych kolumn. Na właściwym wydruku nie będą one figurować jako kolumny tylko jako grupy dzielące zestawienie. Klawisz Delete lub przycisk Skasuj usuwa kolumnę z listy aktywnych kolumn. Przyciski [image] [image] lub klawisze Shift áâ zmieniają kolejność aktywnych kolumn.

    • Czcionka - czcionka ustawiana we wszystkich kolumnach zestawienia

    • Rozmiar - rozmiar czcionki ustawiany we wszystkich kolumnach zestawienia. Jeśli to pole będzie puste, to można określić rozmiar czionki w poszczególnych kolumnach w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN.

    • Właściwości kolumn - przygotowuje próbne zestawienie w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN, umożliwiając ustawienie (Ctrl F4 lub przycisk [image]) parametrów poszczególnych kolumn tzn. szerokości, justyfikacji, koloru tła i czcionki.

      UWAGA. Ustawienie opisanych wyżej pól Czcionka i Rozmiar ma wpływ tylko na domyślną konfigurację kolumn zestawienia. Aby aktywować konfigurację domyślną, należy w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN kliknąć Ctrl F4 lub przycisk [image], po czym w okienku Kolumny okna kliknąć przycisk Domyślne.

  • zakładka FILTR - sposób filtrowania pozycji, które mają się znaleźć na zestawieniu

    • Warunki - w wierszach tabelki określamy kolejne warunki, które musi spełnić pozycja występująca w wybranym Źródle danych, aby znaleźć się na zestawieniu. Dla każdego warunku określamy:

      • Pole - warunek będzie dotyczył tego pola

      • Warunek - wybieramy warunek z listy dostępnych dla tego pola warunków

      • Wartość (lub Od) - wartość do której zostanie porównana faktyczna wartość pola lub (Od) początkowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do). Możemy wpisać wartości "sztywne", które będą "zaszyte" w definicji zestawienia. Np. w zestawieniu Księga - dłużnicy wg kwot znajduje się warunek Do zapłaty > 0, który oznacza, że do tego zestawienia będą brane zawsze tylko niezapłacone pozycje. Możemy również określić w warunkach wartości "elastyczne", które będą podawane przez użytkownika bezpośrednio przed wykonaniem zestawienia. W tym celu korzystamy z menu podręcznego (prawy klawisz myszy), które udostępnia następujące znaczniki systemowe w formacie {X/nazwa kontrolki}, gdzie X to typ znacznika:

        • {S/} Tekst - pole tekstowe, po kresce podajemy nazwę jaka ma identyfikować tę wartość, np. wpisanie {S/Uwaga} spowoduje, że użytkownik będzie musiał przed wykonaniem zestawienia podać wartość w polu o nazwie Uwaga. Analogicznie znacznik {S/Indeks} pokaże pole tekstowe o nazwie Indeks.

        • {D/} Data - pole do wprowadzenia daty, nazwa pola po kresce, czyli wartość {D/Od} oznacza pole o nazwie Od, w którym użytkownik będzie musiał podać datę.

        • {I/} Numer - liczby całkowite (bez części dziesiętnej)

        • {N/} Liczba - dowolne liczby

        • {L/} Logiczne - pole logiczne przyjmujące wartości Tak lub Nie

        • {C(KsięgaTyp)/} - typ wpisu do księgi - typ operacji wybierany z listy dostępnych typów, np. {C(KsięgaTyp)/Typ} oznacza pole o nazwie Typ, w którym użytkownik będzie mógł wybrać typ operacji z listy, bez konieczności ręcznego wpisywania jej, np. Zakup, Sprzedaż, Inne

        • inne znaczniki w formacie {C(Lista)/} - tak jak w opisanym wyżej przypadku, pola te umożliwiają wybór wartości z odpowiedniej listy (Lista), bez konieczności ręcznego wpisywania

        • {C(TakNie)/} - pole logiczne - pole logiczne przyjmujące wartość Tak lub Nie, np. {L/Sprzedaż} oznacza pole o nazwie Sprzedaż, w którym użytkownik może wybrać wartość Tak albo Nie. Może również nie wybrać żadnej wartości, co oznacza że Pole użyte w warunku może przyjmować dowolne wartości.

      • Do - końcowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do)

    • Składnia - w jaki sposób mają być traktowane określone wyżej warunki. Standardowa składnia przy np. trzech warunkach wygląda tak:
      {W1} i {W2} i {W3}
      i oznacza, że muszą być spełnione wszystkie 3 warunki. Nie nie stoi na przeszkodzie, żeby ją zmodyfikować, np. do postaci:
      {W1} i ({W2} lub {W3})
      co oznacza że musi być spełniony pierwszy warunek i jeden z dwóch pozostałych.
      Symbole {W1}, {W2} itd. oznaczają kolejne warunki, oprócz nich możemy korzystać z nawiasów okrągłych ( ) oraz operatorów i oraz lub.

  • zakładka WYDRUK

    • Dane firmy w nagłówku - włącz jeśli chcesz, żeby w lewym górnym rogu pierwszej strony zestawienia drukowały się dane twojej firmy, a w prawym górnym rogu miejscowość oraz aktualna data

    • Podsumowanie całości - podsumowanie pól numerycznych na końcu zestawienia

    • Ramki pomiędzy wierszami - czy wiersze i kolumny zestawienia mają być pooddzielane ramką

    • Orientacja papieru - wydruk poziomy lub pionowy

    • Nagłówek - nagłówek (tytuł) drukowany na początku właściwego zestawienia; oprócz dowolnego tekstu możesz tu wpisać (lub wstawić z menu wywołanego prawym klawiszem myszy) znaki systemowe:

      • {DB} – data bieżąca

      • {FILTR} – wybrane kryteria filtrowania

    • Stopka - stopka drukowana na końcu właściwego zestawienia

    • - edytor umożliwiający określenie wielu atrybutów tekstu, np. wielkości i rodzaju czcionki, koloru, justyfikacji itp.

  • zakładka DOSTĘPNOŚĆ

    • Zestawienie jest dostępne w oknach - wybór miejsca, z którego można wywołać dane zestawienie. W zależności od potrzeb można zaznaczyć jedno lub kilka miejsc.

  • zakładka SQL - zakładka dostępna jedynie dla zaawansowanych użytkowników, którzy jako źródło danych wybrali Własny SQL. Możemy wpisać na niej dowolne zapytanie SQL, na podstawie którego ma zostać wykonane to zestawienie.

    Zapytanie piszemy bezpośrednio w polu SQL. Wprowadzając nazwy pól i tabel możemy skorzystać ze struktury bazy danych podpowiadanej po lewej stronie, gdzie po wybraniu odpowiedniej Bazy danych pokazywane są wszystkie tabele znajdujące się w tej bazie, a po ustawieniu się na wybranej tabeli również pola występujące w tej tabeli. Po dwukrotnym kliknięciu w nazwę tabeli lub pola zostaną one przepisane do pola SQL. Jeśli korzystamy z tabel znajdujących się w bazie BIN należy podać pełną nazwę bazy danych np.: R2X_ksiega_Bin.dbo.BANKACC. Zamiast pełnej nazwy bazy danych możemy użyć znacznika <BIN> np. <BIN>BANKACC.

    UWAGA. Tworzenie nowych zestawień z tym źródłem danych dostępne jest tylko w programie R2fkPRO. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

    W sekcji WHERE możemy korzystać z opisanych wyżej (zakładka FILTR) znaczników systemowych.
    UWAGA. Wszystkie znaczniki systemowe (za wyjątkiem {N\}) należy ująć w apostrofy, np. '{D/}'.

    W przypadku wszelkich wątpliwości dobrze jest sprawdzić jak wygladają zapytania SQL w zestawieniach standardowych. Po włączeniu trybu diagnostycznego (menu Ustawienia - Środowisko - Zaawansowane) przy każdym zestawieniu pojawi się zakładka SQL wynikowy z zapytaniem, które powstaje zgodnie z wprowadzonymi w definicji zestawienia ustawieniami.

Wprowadzone dane zatwierdzamy przyciskiem [image].

Zestawienie można wykonać bezpośrednio w oknie DEFINICJE ZESTAWIEŃ korzystając z funkcji [image] Wykonaj zestawienie.

Jeśli stwierdzimy, że niektóre ze standardowych zestawień nie będą nam potrzebne, można je usunąć Del [image] z listy zestawień. W przyszłości w razie potrzeby będzie można te zestawienia łatwo utworzyć tworząc nowe zestawienia wg konkretnego wzoru. Jeśli będziemy chcieli odtworzyć większą liczbę usuniętych wcześniej zestawień standardowych, możemy skorzystać z funkcji menu podręcznego (prawy klawisz myszy) Utwórz standardowe zestawienia.


Makiety dokumentów

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia samodzielną modyfikację makiet większości dokumentów. Makieta to wzór określający formę wydruku danego dokumentu. Np. w przypadku wydruku karty środka trwałego makieta określa informacje o używanych na wydruku czcionkach, o tym w którym miejscu są drukowane dane naszej firmy, jakie kolumny zawiera tabelka itp.

Jeśli proponowane przez program makiety nie odpowiadają naszym potrzebom albo upodobaniom, nic nie stoi na przeszkodzie, aby je dostosować do własnych potrzeb.

Co więcej, korzystając z mechanizmu makiet, możemy zdefiniować zupełnie nowe dokumenty, których nie ma w programie, a które są nam potrzebne.

Makiety dokumentów określamy w oknie DOKUMENTY dostępnym z menu głównego Ustawienia - Makiety dokumentów.

Zmiana makiety istniejącego dokumentu
Jeśli zajdzie potrzeba modyfikacji standardowej makiety istniejącego dokumentu należy:

  • ustawić się na dokumencie wymagającym modyfikacji (np. KS - Karta środka trwałego)

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Nowa makieta)

  • podać nazwę pliku nowej makiety oraz opis zmodyfikowanego dokumentu, po czym kliknąć OK

  • zmodyfikować wzór makiety w edytorze makiet (pojawi się automatycznie po kliknięciu OK w poprzednim kroku) i zaakceptować wprowadzone zmiany

  • kliknąć w przycisk Ustaw jako aktywną, żeby wszystkie wydruki tego dokumentu były domyślnie drukowane wg tej nowej makiety lub kliknąć w Dodaj do menu drukowania, jeśli chcemy korzystać z tej makiety sporadycznie, zostawiając sobie przed samym wydrukiem możliwość wyboru aktywnej makiety

  • zaakceptować zmiany w całym dokumencie.

Jeśli zajdzie potrzeba modyfikacji utworzonej wcześniej własnej makiety należy:

  • ustawić się na dokumencie wymagającym modyfikacji

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Popraw makietę)

  • zmodyfikować wzór makiety w edytorze makiet i zaakceptować wprowadzone zmiany

  • zaakceptować zmiany w całym dokumencie.

Tworzenie nowego dokumentu
Jeśli chcemy utworzyć nowy dokument, taki którego nie ma jeszcze w programie, należy:

  • kliknąć [image] (nowy dokument)

  • w pozycji Dokument jest dostępny w oknach zaznaczyć okno, z którego będziemy drukować dokument

  • klikając dwukrotnie w podgląd dokumentu (lub w Dostępne makiety) określić wzór makiety w edytorze makiet

  • zaakceptować nowy dokument.

Wydruk nowego dokumentu dostępny będzie w wybranym oknie w menu drukowania [image] F2 w pozycji Dokumenty własne. Jeśli wybraliśmy, że Dokument jest dostępny w oknach: Menu główne - Raporty - nowy dokument wydrukujemy z pozycji menu głównego Raporty - Dokumenty własne.

UWAGI OGÓLNE:

  1. Każdy dokument może mieć utworzonych wiele makiet (wzorów), z których kilka jest dostępnych do wydruku (Dodaj do menu drukowania), natomiast jedna jest wybrana jako domyślna (Ustaw jako aktywną). Dotyczy to również samodzielnie określonych nowych dokumentów.

  2. Dokumenty systemowe, czyli przygotowane przez producenta programu, posiadają standardową makietę, której nie można samemu modyfikować. Makieta ta może być modyfikowana tylko poprzez wgranie nowej wersji programu. Wgranie nowej wersji nie powoduje natomiast zmian w dodatkowych makietach (nawet tych utworzonych na podstawie standardowej), co znaczy, że przygotowane przez nas samodzielnie makiety na pewno zostaną zachowane w kolejnych wersjach programu.

  3. Makiety systemowe przy zmianie wersji programu aktualizują się automatycznie. W przypadku makiet własnych może się zdarzyć sytuacja, że niektóre pola z danymi zmienią nazwę po wgraniu nowej wersji. Należy wówczas zmienione nazwy poprawić samodzielnie. Do tego celu wykorzystujemy funkcję Zamień tekst w makiecie z menu podręcznego (prawy przycisk myszy), która we wszystkich lub wybranych dokumentach zamieni w makietach własnych starą nazwę pola na nową. Tą samą funkcję można wywołać z menu podręcznego w tabelce Dostępne makiety po przejściu na zakładkę Pozycja na konkretnym dokumencie - działa ona wówczas tylko na makietach własnych dostępnych w bieżącym dokumencie.

  4. Wszystkie utworzone samemu makiety archiwizowane są wraz z danymi ogólnymi programu i mogą być w razie potrzeby (awarii) odtworzone. Standardowe makiety wszystkich dokumentów systemowych zależą tylko i wyłącznie od wersji programu.

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować lub utworzyć makiety, możemy zlecić taką operację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Edytor makiet

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów

Edytor makiet służy do modyfikacji makiety określającej wzór wydruku danego dokumentu. Dostęp do edytora jest możliwy z okna DOKUMENTY wywoływanego z menu Ustawienia - Makiety dokumentów (patrz Makiety dokumentów).

Wzór makiety przygotowujemy w języku HTML. Jest to popularny język służący do tworzenia stron internetowych - podstawy tego języka są w przystępny sposób wyjaśnione w internecie np. w poradniku webmastera pod adresem http://webmaster.helion.pl. Oprócz standardowego języka HTML program wymaga pewnych dodatkowych danych:

  • 20 pierwszych linii przeznaczonych jest na ustawienie konfiguracji wydruku w programie

  • między znakami # wstawiane są instrukcje interpretowane przez program.

Makietę modyfikujemy na zakładce Źródło.

Przy modyfikacji i tworzeniu nowych dokumentów trzymamy się następujących zasad:

  • wzorujemy się na wcześniej utworzonych lub standardowych makietach

  • używamy standardowego języka HTML

  • niestandardowe instrukcje interpretowane przez program (#...#) wstawiamy klikając w zaplanowanym miejscu prawym klawiszem myszy

  • przechodząc na zakładkę Podgląd możemy od razu zobaczyć efekt swojej modyfikacji.

W przygotowywanym wzorze oprócz układu ramek i stałych tekstów chcielibyśmy umieścić jakieś dane wypełniane w momencie wydruku przez program. W tym celu w wybranym miejscu klikamy prawym klawiszem myszy i wybieramy odpowiednio:

  • Wstaw dane - podczas wydruku symboliczny znacznik zastąpiony zostanie odpowiednią wartością, np. w miejscu #F_Nazwa# podstawi się nazwa aktualnej firmy.

    • Znacznik z danymi składa się z:
    • prefiksu oznaczającego z jakiej tabeli z danymi będą podstawiane dane
    • właściwej nazwy pola z danymi
    • znaków '#' na początku i na końcu
    np.
    • #F_NIP# - nip naszej firmy (F_ oznacza firmę)
    • #KON_NIP# - nip kontrahenta, który jest nabywcą na fakturze (KON_ oznacza kontrahenta)
    • #DW_Data# - data wystawienia dowodu wewnętrznego (DW_ oznacza dowód wewnętrzny).

    Niektóre znaczniki (Wstaw dane - Inne) udostępniają dane, które nie są dostępne bezpośrednio w tabelach z danymi. Takie znaczniki nie mają na początku nazwy żadnego prefiksu, np. na dowodzie wewnętrznym w miejsce znacznika #PodsumowanieKolumn# zostanie podstawiona tabelka z podsumowaniem poszczególnych kolumn. Tego typu znaczniki zależą od rodzaju edytowanej makiety, tzn. np., że będą inne w czasie edycji makiety dowodu wewnęrznego, a inne w trakcie edycji makiety karty środka trwałego KS.

  • Wstaw znaki sterujące - podczas wydruku symboliczny znak sterujący ustawi np. kolor systemowy (#bgCiemny#). Kolory systemowe określa się w menu Ustawienia - Środowisko na zakładce Wydruki. Część znaków sterujących dotyczy tylko wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Wydruki znakowe dostępne tylko w wersji MAXI.

  • Wstaw pętlę - jeśli we wstawionej pętli wstawimy dane, np.

    #LOOP Kontrahenci#
        Skrót: #KON_Skrót_nazwy# NIP: #KON_Nip#<br>
    #ENDLOOP#
     otrzymamy listę kontrahentów i ich numerów NIP (znacznik <br> powoduje przejście do nowej linii)

  • Wstaw warunek - używamy, np. jeśli chcemy umieścić fragment tekstu drukowany tylko wtedy, gdy spełniony zostanie odpowiedni warunek

    • Z polem logicznym - np. jeśli chcemy uzależnić fragment wydruku dowodu wewnętrznego od tego czy określono opis w którejś z pozycji dowodu:
      #IF DW_JestOpisWpozycjach#
          opis jest określony
      #ELSE#
          nie wpisano opisu
      #ENDIF#

    • Z innym polem - możemy przyrównać pole do konkretnej wartości (koniecznie w cudzysłowiach), np. jeśli chcemy coś wydrukować w zależności od tego czy jest coś wpisane w polu Treść na dowodzie wewnętrznym (pole #DW_Treść#):
      #IF DW_Treść=""#
          treść jest pusta
      #ELSE#
          jest coś wpisane w polu treść
      #ENDIF#

  • Wstaw funkcję - możemy wykonywać proste operacje na kwotach i wyrazach

    • Duże litery - np. jeśli chcemy zawsze drukować dane kontrahenta dużymi literami:
      #KON_Dane#$Dużymi

    • Oblicz - np. jeśli chcemy wydrukować na jakimś dokumencie wartość księgową środka trwałego (czyli różnicę wartości zaktualizowanej i dotychczasowej amortyzacji):
      $Oblicz{#ST_Wartosc_zaktualizowana#-#ST_Dotychczasowy_odpis#}

    • Słownie, Słownie (bez zł) - np. jeśli chcemy wydrukować tekst ze słowną reprezentacją jakiejś kwoty, np:
      #ST_Wartość_zaktualizowana#$Slownie

    • Wartość bezwzględna - np. jeśli na wydruku WT (modernizacja) chcemy pokazać wartość bezwzględną kwoty, o którą zmieniono wartość środka trwałego (czyli zawsze dodatnią nawet jeśli jest ujemna):
      #STO_Wartość#$Abs

    • Suma - podaje sumę dowolnego pola np: #STO_Wartość#$Suma

    • Zaokrąglij - jeśli chcemy zaokrąglić do 2 miejsc po przecinku wartość niezaokrągloną

    • Znak - podaje i-ty znak dowolnego pola np: #KON_Dane#$Znak[1]

    UWAGA. Wszystkie znaczniki funkcji oprócz znacznika $Oblicz muszą występować bezpośrednio po polu, na którym mają działać odpowiednie funkcje.

Przy podziale dokumentu możemy zastosować dodatkowo klauzulę <!-- NOWA STRONA -->. Taki podział strony działa niezależnie od "wbudowanego" podziału, wynikającego np. z dużej ilości pozycji asortymentowych na fakturze. Dodanie klauzuli przydaje się w momencie, gdy chcemy umieścić część zawartych informacji na oddzielnej stronie.
UWAGA. Aby zachować dotychczasowy styl dokumentu, należy dodatkowo pod wskazaną klauzulą umieścić całą sekcję STYLE z poprzedniej strony. W momencie, gdy chcemy dla drugiej strony wprowadzić inny styl niż dotychczasowy, sekcję STYLE definiujemy dla niej samodzielnie.

Zmodyfikowaną makietę zapisujemy klikając w przycisk [image].

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować makiety, możemy zlecić taką modyfikację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Języki

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Jeśli używamy mechanizmu windykacji należności powstałych z faktur wystawionych kontrahentom zagranicznym, to możemy skorzystać z możliwości automatycznego tłumaczenia przypomnień, wezwań i not wystawianych tym kontrahentom na język, którym się posługują.

W tym celu wystarczy zakupić wersję MAXI umożliwiającą rozliczanie transakcji zagranicznych i określić w danych kontrahenta właściwy Język na zakładce INNE. Przypomnienia, wezwania i noty będą automatycznie tłumaczone na wybrany język na podstawie słowników przygotowanych w oknie JĘZYKI (menu Ustawienia - Języki).

Okno zawiera listę języków. Języki możemy dodawać i usuwać samodzielnie. Dla każdego języka na zakładce TŁUMACZENIA należy przygotować tłumaczenia zwrotów używanych przez program. Tłumaczenia na język angielski są przygotowane przez producenta programu. Tłumaczenia na inne języki należy przygotować samodzielnie. W tłumaczeniach nie można używać znaków diaktrycznych kodowanych w standardzie Unicode.

Jeśli dodamy lub usuniemy jakiś zwrot na zakładce TŁUMACZENIA, program będzie chciał przy akceptacji zmian zsynchronizować listę zwrotów w pozostałych językach, tak aby dla każdego języka była ona taka sama.

Powrót do standardowych tłumaczeń umożliwia funkcja Przywróć domyślne tłumaczenia w menu pomocniczym (prawy klawisz myszy lub Alt F3).

Biblioteka języków jest wspólna dla programów R2fk, R2księga i R2faktury, dlatego może zawierać zwroty nieużywane w programie R2księga.


Waluty

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W oknie z walutami wpisujemy wszystkie waluty, w których będziemy dokonywać zapisów księgowych. Dla każdej waluty musimy wprowadzić średnie kursy NBP z wszystkich dni, w których dokonujemy wpisów do księgi w danej walucie.

Okno jest dostępne tylko w wersji MAXI.


Odsetki

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno z odsetkami służy do wpisania odsetek za zwłokę obowiązujących w różnych okresach. Wpisy powinny być dokonywane w okresach rozłącznych, ale z zachowaniem ciągłości.

Na podstawie wprowadzonych tu stawek obliczają się m.in. odsetki za zwłokę w oknie KSIĘGA na zakłade PŁATNOŚCI, na notach odsetkowych oraz w kalkulatorze odsetkowym (menu Okna - Kalkulator odsetkowy).

Odsetki podatkowe są wykorzystywane jedynie w kalkulatorze odsetkowym.

Przycisk [image] umożliwia automatyczne pobranie aktualnej tabeli odsetek z serwisu internetowego.


Środowisko

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Ogólne parametry wpływające na pracę programu zgrupowane są w pozycji Środowisko w menu głównym Ustawienia.

Parametry pogrupowane są na kilku opisanych niżej zakładkach.

INTERFEJS

  • Aktywny interfejs - umożliwia zmianę koloru okienek i przycisków poprzez wybór jednej z wielu opcji interfejsu. Domyślnie ustawiony jest interfejs Windows (domyślny).

  • Ekran - standardowo czcionka i jej rozmiar określona jest we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innej czcionki, wykorzystywanej przez program oraz jej rozmiaru. Zwiększenie rozmiaru czcionki spowoduje powiększenie wszystkich okien programu. Wszystkie zmiany dotyczące interfejsu zostaną uwzględnione po ponownym uruchomieniu programu.

  • Miękkie pokazywanie okien - okienka będą pokazywały się stopniowo zwiększając swoją jasność

  • Ukrywaj nieużywane menu - pozycje menu, które nie były ostatnio używane zostaną ukryte (aby je pokazać wystarczy nacisnąć ostatnią pozycję menu ze strzałkami)

  • Wszystkie okna na tym samym monitorze - aby zmienić położenie wszystkich okien programu wystarczy przeciągnąć myszą główne okno programu w odpowiednie miejsce na ekranie. Pozostałe okna zostaną przeciągnięte automatycznie. Jeśli położenie poszczególnych okien miało by być niezależne od głównego okna (tak jak dotychczas), należy wyłączyć bieżący parametr.

  • Kolory systemowe - standardowo kolory okien, podświetleń i innych elementów określane są we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innego koloru dla wszystkich elementów w programie

  • Dźwięki - wszystkim komunikatom występującym w programie mogą być przypisane sygnały dźwiękowe. Jeśli posiadasz w komputerze kartę dźwiękową, będą to dźwięki określone w Panelu Sterowania Windows (Start - Ustawienia - Panel Sterowania - Dźwięki). Jeśli nie posiadasz karty dźwiękowej lub jeśli wyłączyłeś w Panelu Sterowania domyślne dźwięki (tzn. ustawiłeś Start - Ustawienia - Panel Sterowania - Dźwięki - Schematy - Brak dźwięków) możesz przypisać do każdego typu komunikatów (błąd, ostrzeżenie, informacja, potwierdzenie) krótki sygnał dźwiękowy. Jeśli dźwięki ustawione są już w systemie, dźwięki dla poszczególnych typów komunikatów należy wyłączyć, gdyż będą się podwajać.

  • Nawigacja - standardowo w systemie Windows klawisz Enter zatwierdza informację wprowadzoną w danym okienku, a klawisz Tab służy do przejścia do kolejnego pola. Niektórzy użytkownicy wolą jednak, aby klawisz Enter zachowywał się tak jak klawisz Tab, czyli powodował przejście do następnego pola. Należy wybrać odpowiednią opcję, gdzie klawisz Enter:

    • zatwierdza całe okienko

    • powoduje przejście do następnego pola - jest to ustawienie domyślne.

  • Szukanie wg bieżącej kolumny - czy pole wg którego będzie się odbywało wyszukiwanie, ma się ustawiać na nazwę bieżącej kolumny na zakładce Lista. Włączenie tego parametru ułatwia sprawne wyszukiwanie, gdyż zwykle szukamy pozycji o zadanej wartości w jednej z kolumn widocznych na ekranie. Zamiast wyszukiwać nazwę tej kolumny w okienku Szukaj w polu Szukaj po z długiej listy wszystkich dostępnych kolumn, wystarczy ustawić się w dowolnym polu w tej kolumnie i rozpocząć wpisywanie szukanego tekstu.

WYDRUKI

  • PARAMETRY - wszystkie wydruki składają się z tabel (przedzielonych liniami), zawierających komórki różnego rodzaju wyróżnione odcieniami szarości:

    • Biały - tło komórek bez odcieni szarości

    • Jasny - zawiera najczęściej opis danych

    • Pośredni - nagłówki i stopki

    • Ciemny - nagłówki pośrednie oddzielające poszczególne części wydruku oraz ramki tabeli

    • Czarny - ramki tabeli bez odcieni szarości (na niektórych wydrukach).

    Kolory tych komórek można określić na podstawie wcześniej zdefiniowanych odcieni szarości. Przycisk Domyślne określa standardowe dostępne kolory w formie odcieni szarości.

    Formę wszystkich wydruków możemy określić:

    • Indywidualnie dla każdego wydruku - parametry każdego rodzaju wydruku możemy określić indywidualnie bezpośrednio przed wydrukiem, wciskając [image] w oknie Przegląd wydruku

    • Wszystkie wydruki domyślne - ustalamy, że wszystkie wydruki będą w formie oryginalnie zaprojektowanej, czyli z odcieniami szarości (nagłówki będą szare, opisy jasnoszare, a oddzielenia ciemnoszare); forma ta zalecana jest przy wydrukach na drukarce laserowej

    • Wszystkie wydruki bez odcieni szarości - wszystkie wydruki będą miały formę tabel (z liniami oddzielającymi w kolorze ciemnym lub czarnym i tłem w kolorze białym), nastawione będą na oszczędność atramentu; opcja ta zalecana jest przy dużej ilości wydruków na drukarce atramentowej.

    Parametr Odcienie na wydrukach działa na wydruki, które sporządzono już chociaż raz od czasu zainstalowania programu. Wydruki sporządzane po raz pierwszy będą zawsze korzystały z własnych ustawień domyślnych.

    Dodatkowo możemy zaznaczyć następujące parametry:

    • Data i czas w stopce - po zaznaczeniu tej opcji na każdym wydruku pojawi się rzeczywista data i czas drukowania

    • Nie używaj obrazków - opcja przydatna w przypadku niektórych drukarek i nie najnowszych sterowników do nich, gdy może wystąpić problem przy wydruku graficznych fragmentów wydruku. Po jej zaznaczeniu graficzne fragmenty zastąpione zostaną wyjaśnieniami literowymi.

    • Edytuj na podglądzie wydruku pojedyncze słowa - na podglądzie każdego wydruku można dwuklikiem myszki wejść w tryb edycji pojedynczych słów, dzięki czemu przed wydrukiem możemy dokonać niewielkich poprawek.

    • Przycisk Wydruki igłowe - tryb znakowy wywołuje dodatkowe okienko umożliwiające określenie parametrów dotyczących wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Dostępne tylko w wersji MAXI.

  • NAGŁÓWEK/STOPKA - możemy określić, czy w nagłówku większości wydruków widoczne będą dane firmy, czy też dane licencjobiorcy.

  • PDF - parametry dotyczące generowania plików PDF

    • Załączniki w mailach tylko jako PDF z hasłem - zaznaczamy jeśli wszystkie załączniki wysyłane mailem (faktury, potwierdzenia sald, informacja o podatkach i składkach ZUS itp.) mają być plikami PDF zabezpieczonymi hasłem.

    • Zawsze wymagaj hasła - zaznaczamy jeśli wszystkie pliki PDF generowane w programie mają być zawsze zabezpieczone hasłem. Jeżeli chcemy nadawać hasła tylko sporadycznie, w niektórych wydrukach, to nie zaznaczamy tego parametru - zamiast niego można włączyć analogiczny parametr w trakcie przygotowywania konkretnego PDF'a.

    • Hasło - ogólne hasło zabezpieczające pliki PDF - podanie tego hasła będzie niezbędne do otwarcia pliku. Jeśli prowadzimy biuro rachunkowe i chcemy, żeby dokumenty w poszczególnych firmach były zabezpieczane innymi hasłami, to możemy określić hasła dla poszczególnych firm w ich danych na zakładce Udostępnianie. Podobnie jeśli wysyłamy korespondencję z programu do poszczególnych właścicieli (np. informacja o podatkach i skłakach ZUS), to możemy określić hasła dla poszczególnych właścicieli w ich danych na zakładce Udostępnianie. I wreszcie jeśli chcemy nadać indywidualne hasła kontrahentom, którym wysyłamy maile z dokumentami (przypomnienie, wezwanie do zapłaty, nota odsetkowa, informacja o danych osobowych), możemy określić takie hasła dla poszczególnych kontrahentów w ich danych na zakładce Udostępnianie.

EKSPORT

  • Edytor wydruków - ścieżka do pliku wykonywalnego zewnętrznego edytora tekstu (np. MS Word) w formacie HTML (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Przykładowa ścieżka dla edytora Microsoft Word może mieć postać: C:\Program Files\Microsoft Office\Office\Word.exe

  • Ark. kalkulacyjny - ścieżka do pliku wykonywalnego zewnętrznego arkusza kalkulacyjnego (np. MS Excel). Przykładowa ścieżka dla edytora Microsoft Excel może mieć postać: C:\Program Files\Microsoft Office\Office\Excel.exe.

  • Edytor plików XML - ścieżka do pliku wykonywalnego zewnętrznego edytora (np. Notepad++). Przykładowa ścieżka dla edytora może mieć postać: C:\Program Files\Notepad++\notepad++.exe.

INTERNET

  • SMTP - w programie istnieje możliwość bezpośredniego przesłania dowolnego wydruku pocztą internetową (e-mail). Żeby wysłać przygotowany wydruk należy w oknie Przegląd wydruku kliknąć ikonę [image] - Wyślij jako e-mail. Wcześniej jednak musimy prawidłowo określić parametry skrzynki pocztowej:

    • W jaki sposób - w jaki sposób chcemy wysyłać wiadomości e-mail

      • Serwer RESET2 - poczta będzie wysyłana za pomocą serwera pocztowego firmy RESET2. Wybieramy tę opcję jeśli nie mamy własnego adresu e-mail.

      • Ustawienia własne - poczta będzie wysyłana przez program R2księga z posiadanego przez nas konta e-mail. Wybieramy tę opcję, jeśli nie zależy nam na ewidencjonowaniu wysyłanych wiadomości i serwer obsługujący nasze konto pocztowe nie wymaga połączenia szyfrowanego. Każdy użytkownik programu może mieć określone własne konto. Dla bieżącego użytkownika podajemy adres i inne parametry konta pocztowego:

        • Host - serwer poczty wychodzącej;
          możemy odczytać go w programie do obsługi poczty (np. Outlook Express) we właściwościach konta (menu Narzędzia - Konta... - Właściwości - Serwery), parametr Poczta wychodząca (SMTP)

        • Port - nr portu - standardowo 25, przy połączeniu za pośrednictwem serwera proxy, można tu wpisać odpowiedni nr portu

        • Nazwa użytkownika - wprowadzona w programie pocztowym Nazwa użytkownika

        • Nazwa konta - nazwa konta pocztowego

        • E-mail użytkownika - adres poczty internetowej

        • Hasło - hasło do poczty internetowej

        • Serwer wymaga szyfrowania - zaznaczamy tak jak w parametrach naszej skrzynki pocztowej w programie pocztowym

      • Domyślny program pocztowy - poczta będzie wysyłana za pomocą domyślnego programu pocztowego zainstalowanego w systemie Windows, czyli np. Microsoft Outlook, Mozilla Thunderbird itp. Wybieramy tę opcję jeśli chcemy korzystać z własnego konta pocztowego, a serwer pocztowy wymaga połączenia szyfrowanego lub innych parametrów, których nie można określić bezpośrednio w programie R2księga. Dodatkowo uzyskamy automatyczne zapamiętywanie przez program pocztowy wysyłanych wiadomości w folderze "Elementy wysłane". Mankamentem takiego ustawienia może być konieczność każdorazowego potwierdzania wysyłanych maili w programie pocztowym (w zależności od zainstalowanego programu i jego poziomu zabezpieczeń).

    Parametry skrzynki pocztowej pamiętane są niezależnie dla każdego użytkownika programu. W związku z tym możemy wybrać, czy chcemy wszystkim użytkownikom zdefiniować parametry tej samej skrzynki pocztowej, czy też każdemu innej.

  • FTP - parametry dotyczące pobierania aktualizacji odsetek oraz wysyłania/odbierania danych do serwisu producenta

    • Pasywny FTP - zaznaczamy w zależności od parametrów naszego połączenia internetowego lub jeśli pojawia się jakiś błąd przy próbie komunikacji

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • HTTP - parametry dotyczące pobierania aktualizacji programu

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • Sprawdzaj automatycznie czy jest dostępna nowa wersja - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie dodatkowa informacja o możliwości pobrania nowej wersji, jeśli oczywiście taka wersja będzie dostępna. Włączenie tej opcji może opóźnić uruchamianie programu o czas dostępu do internetu.

  • Sprawdzaj automatycznie komunikaty z serwisu - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie okienko z komunikatami redagowanymi przez serwis producenta, mającymi na celu odpowiedzi na najczęściej zadawane pytania przez klientów. Nic jednak nie stoi na przeszkodzie, by okienko to wywołać w dowolnym momencie pracy w programie z menu Pomoc - Komunikaty serwisu.

INNE

  • Podpis elektroniczny - opcje służące do podpisu i wysyłki e-Deklaracji

    • Sterownik karty - określamy ścieżkę do sterownika karty kryptograficznej, umożliwiającego dostęp do znajdującego się na karcie certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE) lub cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll lub 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) lub plik cpm11.dll (dla kart z firmy Eurocert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32.

ZAAWANSOWANE

  • System - dodatkowe opcje systemowe

    • Tryb diagnostyczny - używany m.in. do zdiagnozowania szybkości działania pewnych funkcji w programie. Należy go włączać tylko w porozumieniu z pracownikiem serwisu producenta, w celu zdiagnozowania ewentualnych nieprawidłowości w działaniu programu.

    • Przypominaj o archiwizacji co X dni - po włączeniu tej opcji program przy wyjściu będzie monitował o wykonanie archiwizacji danych (patrz BEZPIECZEŃSTWO DANYCH - Archiwizacja danych)

    • Włącz raportowanie błędów - włączona opcja powoduje wysyłanie raportu do producenta o wystąpieniu ewentualnego błędu podczas pracy programu, warunkiem jest podłączenie do internetu.
      UWAGA. Jeśli nie mamy stałego dostępu do internetu to włączenie tej opcji może spowodować niepotrzebne wydłużenie czasu pracy programu.

  • Archiwum - ustawienia związane z archiwizacją danych oraz innymi operacjami

    • Ustawienia katalogu pośredniczącego w wykonywaniu następujących funkcji: archiwizacja danych, odtwarzanie danych, serwisowanie danych oraz podświetlania dużej ilości pozycji w oknach:

      • Serwer na stacji roboczej - w przypadku gdy serwer SQL i właściwy program uruchomione są na tym samym komputerze (zaznaczone pole Serwer na stacji roboczej) archiwizacja danych i inne ww. funkcje są dostępne zawsze, gdyż przy ich wykonywaniu program korzysta z ustawionego w systemie katalogu tymczasowego. Jeśli natomiast serwer SQL znajduje się na innym komputerze (odznaczone pole Serwer na stacji roboczej), to należy określić wymienione niżej Katalog serwera oraz Katalog lokalny.

      • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

      • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp

    • Data archiwum - określa format daty dopisywanej do nazwy pliku archiwum.


Konfiguracja

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W okienku Konfiguracja ustawiamy na poszczególnych zakładkach parametry związane z różnymi oknami programu:

  • KSIĘGA

    • Przelew X dni - jeśli włączymy ten parametr, to wpisy do księgi będą miały domyślną formę płatności "Do zapłaty przelewem w terminie X dni", w przeciwnym wypadku płatność będzie domyślnie ustawiona na "Zapłacono gotówką"

    • Automatyczna kontynuacja wpisów - jeśli włączymy ten parametr, to po zaakceptowaniu wpisu do księgi program automatycznie rozpocznie wystawianie następnego wpisu tego samego rodzaju. Dzięki temu nie musimy naciskać klawisza Ins i wybierać z menu odpowiedniego rodzaju wpisu. Oznacza to znaczną oszczędność czasu, jeśli tylko wcześniej uporządkujemy księgowane dokumenty wg rodzaju (zakup, sprzedaż) - taka sytuacja ma często miejsce w biurach rachunkowych.

    • Kontynuacja zest. sprzedaży - zaznaczamy jeśli księgujemy ręcznie wiele faktur sprzedaży, które mają wchodzić pojedynczo do rejestru sprzedaży VAT a zbiorczo do podatku dochodowego. Parametr dotyczy zarówno automatycznej kontunuacji wpisów jak i rodzaju wpisu "O - Ostatni wpis". Dzięki niemu w kolejnych wpisach będzie automatycznie zaznaczone pole Zest.sprzedaży a domyślną kolumną w pozycjach wpisu będzie S - tylko rej.VAT.

    • Całe netto od zakupu/leasingu samochodu osobowego na deklaracji VAT - czy kwota netto od zakupu lub leasingu samochodu osobowego ma być wykazywana na deklaracji VAT-7 (w części D.2 "Nabycie towarów i usług oraz podatek naliczony...") oraz w rejestrze zakupów VAT w całości, czy tylko w części proporcjonalnej do odliczanego podatku VAT (max 50%). Można zaznaczyć wg własnego uznania, gdyż są różne interpretacje sposobu wykazywania tej kwoty na deklaracji. Domyślnie wyłączone, czyli netto wykazywane jest proporcjonalnie do odliczonego vatu.

    • Sprawdzanie stawek VAT - program będzie ostrzegał przed użyciem w 2011 roku starych stawek vat (3%, 7%, 22%) oraz przed użyciem w 2010 roku nowych stawek vat (5%, 8%, 23%)

    • Kontrola nr dowodu tylko w obrębie roku - program ostrzega, gdy podczas wpisywania dowodu księgowego wykryje, że w kartotece istnieje już dokument o takim samym numerze dowodu. Jeżeli niniejszy parametr będzie włączony, to program będzie kontrolował tylko dowody z tego samego roku. W przeciwnym wypadku program będzie kontrolował dowody ze wszystkich lat.

    • Przejdź na 'OK' jesli pusta 'Kwota ogółem' - określa sposób działania programu w przypadku, gdy w trakcie księgowania dokumentu zatwierdzamy pozycję na zakładce Pozycje klawiszem Enter, ale nie wpisaliśmy nic w polu Kwota ogółem:

      • włączone: przejdź do zatwierdzenia całego dokumentu, czyli na przycisk OK

      • wyłączone: rozpocznij wpisywanie następnej pozycji

    • Pobieranie kursów z internetu podczas wpisywania dowodów księgowych - ten parametr określa, w jaki sposób program ma się zachować, gdy wypisany zostanie dowód księgowy z walutą inną niż PLN, a w tabeli kursowej nie ma kursu danej waluty z odpowiedniego dnia. Jeżeli zaznaczymy opcję Pytaj przed pobraniem (opcja domyślna), to w takim przypadku program zaproponuje automatyczne pobranie odpowiedniej tabeli kursów z internetu i poczeka na potwierdzenie użytkownika. Jeżeli zaznaczymy opcję Pobieraj bez pytania, to program automatycznie spróbuje pobrać odpowiednią tabelę kursów z internetu. Ta opcja jest najwygodniejsza, jeżeli mamy stałe i szybkie połączenie z internetem. Jeżeli natomiast zaznaczymy opcję Nie pobieraj kursów, to program nie będzie pobierał kursów z internetu podczas wypisywania dowodów księgowych.

  • KASA/BANK

    • Kurs waluty z dnia poprzedniego - jeśli zaznaczymy, program będzie podpowiadał na raportach kasowych/bankowych średni kurs NBP danej waluty z dnia poprzedzającego datę operacji (wpłaty/wypłaty). Jeśli odznaczymy, będzie to kurs z dnia operacji.

    • Kontrahent (import płatności) - tymczasowy kontrahent, który zostanie przypisany do zaimportowanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi

  • ROZRACHUNKI/WINDYKACJA

    • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

      • nie uwzględniaj dni wolnych - tak liczył program do wersji 3.08.9

      • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

      • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

      Przykłady:
      1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0)
      2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0)

  • KONTRAHENCI

    • Nazwa i adres - ustawienia dotyczące sposobu zapisu danych adresowych:

      • Jedno zbiorcze pole na nazwę i adres - poszczególne elementy adresu zapisane w jednym polu, przejście do nowej linii umożliwia Shift Enter

      • Nazwa i poszczególne elementy adresu w oddzielnych polach - poszczególne elementy adresu w oddzielnych polach zapisywane wg formatu określonego poniżej

    • Format danych adresowych (wydruki GUS) - umożliwia określenie formatu zapisu danych poprzez wybór jednej z możliwych opcji

      • Nazwa # KodPocztowy Poczta # Ulica

      • Nazwa # Ulica # KodPocztowy Poczta

      • Nazwa # KodPocztowy Poczta Ulica

      • Nazwa # Ulica KodPocztowy Poczta

      • Nazwa KodPocztowy Poczta Ulica

      • Nazwa Ulica KodPocztowy Poczta

    • Sposób komunikacji z GUS

      • Internet Explorer - domyślny sposób komunikacji z GUS

      • API - alternatywny sposób komunikacji z GUS

    • Kontrola statusu VAT - mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI.

      Kontrola obejmuje:

      • Nowy dostawca - sprawdzanie statusu VAT nowych dostawców. Opcja ta jest domyślnie zaznaczona.

      • Nowy odbiorca - sprawdzanie statusu VAT nowych odbiorców

      • Korzystaj z VIES - sprawdzanie statusu VAT kontrahentów zagranicznych w unijnym systemie VIES.

    • Skrócona forma prawna w danych pobieranych z GUS - podczas pobierania adresu spółki z GUS zmienia pełną nazwę formy prawnej na jej ogólnie przyjęty skrót, np. 'SPÓŁKA Z OGRANICZONĄ ODPOWIEDZIALNOŚCIĄ' na 'sp. z o.o.' itp.

  • DEKLARACJE/JPK

    • Wymaganie dodatkowego potwierdzenia do wysłania e-deklaracji - Standardowo, aby wysłać e-deklarację musi być ona zamknięta [image]. Jeśli jednak zaznaczymy opisywany parametr, to wtedy, aby wysłać którąkolwiek z e-deklaracji VAT lub PIT trzeba będzie dodatkowo zaznaczyć w takiej deklaracji pole Gotowa do wysłania. Pole to będzie widoczne na górze okna deklaracji (na zakładce Pozycje) i dostępne do edycji tylko dla zamkniętych deklaracji. Dzięki temu można zablokować daną deklarację do edycji, ale jeszcze nie udostępnić jej do wysłania do urzędu skarbowego. Może to być przydatne zwłaszcza gdy korzystamy z seryjnego wysyłania e-deklaracji Vat (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Miesięczne wydruki - e-Deklaracje - Seryjne e-Deklaracje).

    • Pełna nazwa i adres urzędu skarbowego na wydrukach deklaracji - zaznaczamy jeśli na deklaracjach ma się drukować pełna nazwa i adres urzędu skarbowego, a nie jego nazwa skrócona.

    • Generuj pliki "exc" dla JPK - zaznaczenie bieżącego pola spowoduje, że w lokalizacji wskazanej jako Docelowy plik XML generowany będzie również plik VATRR.MM_exc.XML, który może być wykorzystywany do weryfikacji przygotowywanego JPK lub tworzenia analiz poprzez Przeglądanie JPK w arkuszu kalkulacyjnym.

    • Katalog dla plików JPK VAT:

      • Domyślny katalog (możesz użyć symboli [NRF] i [NAF]) - należy określić domyślny katalog, w którym program będzie zapisywał pliki JPK (dane i metadane). Jeżeli baza danych programu zawiera więcej niż jedną firmę, należy użyć symboli [NRF] i/lub [NAF], aby uniknąć konfliktów nazw plików. W miejsce [NRF] program wpisze nr kolejny danej firmy. W miejsce [NAF] program wpisze nazwę skróconą danej firmy.

      • Katalog dla bieżącej firmy - pole informacyjne przedstawiające określony wyżej domyślny katalog, w którym program będzie zapisywał pliki JPK.

  • INNE

    • Zapamiętywać DW - zaznaczamy jeśli chcemy, aby przy wysyłaniu wydruków e-mailem program podpowiadał ostatnio wprowadzony adres DW (Do Wiadomości)

    • Miesiąc zaliczania w koszty podatku VAT RR - miesiąc zaliczania w koszty podatku VAT od faktur RR, dla którego nie przysługuje prawo do odliczenia od należnego podatku VAT (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - VAT RR w koszty):

      • Termin płatności - wartość domyślna - na automatycznych dowodach wewnętrznych typu VAT RR koszty będą ujmowane te wpisy do księgi, których termin płatności mieści się w okresie, za który wystawiono dowód wewnętrzny i które nie zostały zapłacone w terminie (czyli zostały zapłacone po terminie lub nie są zapłacone), bądź zostały zapłacone gotówką

      • Data zapłaty - jeśli wybierzemy tę opcję, to na ww. dowodzie wewnętrznym będą ujmowane te wpisy, które zostały zapłacone w okresie obejmowanym przez dowód wewnętrzny i zapłata nastąpiła po terminie płatności lub gotówką.


Konfiguracja przelewów

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W zależności od ustawienia parametrów wydruku, przelewy możemy wydrukować w następujących formach:

  • na czystych kartkach papieru wydruk czerwonego lub czarnego formularza przelewu wraz z wdrukowaną zawartością w trybie:

    • ręcznym - każda litera drukowana w oddzielnej kratce, tak jak wypisany ręcznie

    • maszynowym - poszczególne pola przelewu są wypełniane bez uwzględniania kratek

  • nadruk na gotowych formularzach przelewów formatu A4.

Parametry przelewów możemy ustawiać, wybierając w pozycji menu głównego Ustawienia - Konfiguracja przelewów. Oddzielnie określamy parametry wydruku przelewów zwykłych (Zwykły), do ZUSu (ZUS) i do urzędu skarbowego (Podatki). Dopóki nie zmienimy czegoś w parametrach przelewów do ZUS i US, będą one automatycznie dostosowywane do parametrów zwykłych przelewów. Przycisk [image] przywraca domyślne parametry dla wszystkich rodzajów przelewów.

Możemy również umożliwić indywidualne ustawienia dla każdego użytkownika, zaznaczając opcję Użytkownicy mogą zmieniać. Wtedy zmiany parametrów dla konkretnego użytkownika możemy dokonać będąc w oknie PRZELEWY klikając w ikonę [image] właściwości (F4), natomiast przyciskiem [image] przypisujemy ustawione tutaj parametry wszystkim użytkownikom.

Dla wydruków przelewów określamy parametry:

  • Tryb

    • Ręczny - każda litera w osobnej kratce

    • Maszynowy – przelew wypełniany pismem maszynowy, bez uwzględniania kratek formularza

  • Typ wydruku

    • pełny wydruk (na czystej kartce) – wydruk na czystej kartce formatu A4

      • Kolor formularza – w jakim kolorze mają być drukowane polecenia przelewu, do wyboru mamy dwa kolory szary i czerwony (oczywiście czerwone formularze zostaną wydrukowane tylko na drukarkach kolorowych)

      • Odcień – pozwala dostosować wydruk do państwa drukarki (1-jasny, 2-standard, 3-ciemny)

      • Układ

        • 2 duże odcinki - na jednej stronie A4 mieszczą się 2 odcinki przelewu, tzn. że jeden przelew drukuje się na dwóch kartkach, wymiar odcinków jest zgodny z Polską Normą PN-F-001102

        • 4 duże odcinki - na jednej stronie A4 mieszczą się 4 odcinki przelewu czyli cały jeden przelew, wymiar odcinków jest NIEZGODNY z Polską Normą PN-F-001102, ale przelewy takie są jeszcze akceptowane przez część banków, ich zaletą jest oszczędność papieru

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka

      • Litery – możemy zmienić sposób przypisania liter do odcinków

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Drukować litery odcinków (A,B,C,D) – czy program ma drukować w prawym górnym rogu każdego odcinka jego literę

      • W / P

        • zawsze W i P – bez względu na rodzaj operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P (przelew) – do ręcznego skreślenia

        • W lub P – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się litery W lub P

        • skreślone – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P, z tym że niewłaściwa z nich jest skreślona

    • nadruk (na kartce z gotowym formularzem)

      • Układ – w obecnej wersji program jest przystosowany do nadruku na trzech rodzajach formularzy: 4 duże odcinki poziomo, 2 małe + 2 duże pionowo oraz 2 duże + 4 małe poziomo

      • Nr rachunku ZUS – jeśli nadrukowujemy przelewy do ZUS na formularzach z wydrukowanym już numerem rachunku ZUS zaznaczamy tylko końcówka, a w przeciwnym wypadku pełny numer

      • Współrzędne formularza – jeśli nadruk nie mieści się dokładnie w formularzu możesz przystosować nadruk do tego formularza korygując w (milimetrach) położenie poszczególnych odcinków

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka; opcja ta jest pomocna jeśli mamy niestandardowy formularz, na którym chcemy nadrukować treść polecenia przelewu

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Nie skreślać WP – jeśli nie chcemy aby litery określające rodzaj operacji (W-wpłata P-przelew) były automatycznie skreślane w zależności od rodzaju operacji

      • Drukować symbol waluty – jeśli formularz, na którym drukujemy nie ma wydrukowanego symbolu waluty (PLN)

  • OGÓLNE – parametry dotyczące wydruku na czystej kartce oraz nadruku na gotowym formularzu

    • Słownie – wybierz sposób generowania kwoty słownie

    • Format kwoty – zmień, jeśli twój bank wymaga innych ustawień

    • Symbol formularza dla podatku dochodowego - należy określić symbole, które mają pojawiać się w polu Symbol formularza dla poszczególnych przelewów z zaliczką na podatek dochodowy. W tym celu należy uzupełnić następujace pola:

      • liniowy - standardowo podstawia się PIT-36L

      • wg skali - standardowo podstawia się PIT-36

      • ryczałt - standardowo podstawia się PIT-28.

      UWAGA. Pola określające Symbol formularza dla podatku dochodowego dostępne są tylko w Konfiguracji przelewów do urzędu skarbowego (Podatki).

W każdej chwili możemy przywrócić domyślne ustawienia wszystkich parametrów wydruków klikając w przycisk Domyślne parametry. W przypadku przelewów do ZUS albo US parametry domyślne oznaczają parametry określone dla zwykłych przelewów.


Formy płatności

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia własną konfigurację form płatności akceptowanych przez firmę. Są one wykorzystywane przy określaniu płatności poszczególnych wpisów w księdze (patrz INSTRUKCJA UŻYTKOWNIKA - KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Płatności) oraz przy definiowaniu raportów kasowych.


Wydruki znakowe

- INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Parametry te znajdują się w oknie Wydruki igłowe - tryb znakowy, do którego wchodzimy, naciskając przycisk Wydruki igłowe - tryb znakowy w oknie Ustawienia - Środowisko - Wydruki. Dostępne tylko w wersji MAXI.

W oknie tym należy określić następujące parametry:

  • Sterownik
    Jest to zestaw znaków sterujących obsługiwanych przez daną drukarkę. Program posiada dwa standardowe sterowniki o nazwach EPSON i IBM. Są to najczęściej spotykane zestawy znaków sterujących drukami w trybie znakowym.
    UWAGA. Nazwy niekoniecznie muszą zgadzać się z modelem drukarki - np. drukarka wyprodukowana przez firmę EPSON może być ustawiona w tryb pracy ze sterownikiem IBM i odwrotnie). Zdecydowana większość drukarek obsługuje co najmniej jeden z tych dwóch standardów. Jeżeli jednak chcemy używać innego sterownika, to należy go najpierw wpisać do tabeli sterowników (lub zmodyfikować już istniejący). Edycję tej tabeli uruchamia przycisk Sterowniki drukarek. W tabeli należy podać kody sterujące dla każdej komendy, posługując się liczbami dziesiętnymi oddzielonymi przecinkiem, np. jeżeli nasza drukarka zaczyna drukować znaki podwójnej szerokości po sekwencji znaków Esc, W, #01 (bajt o wartości 1), to w pole Podwójna szerokość - Włącz należy wpisać 27,81,1, czyli kody znaków Esc, W i 1. Sekwencja określona w polu Sekwencja początkowa wywołana zostanie na początku każdego wydruku, co umożliwia ustawienie drukarki w odpowiedni tryb pracy. Ze względu na to, że wydruki w programie są dość szerokie zaleca się, aby w polu tym znajdowała się komenda ustawiająca wąską czcionkę, zwłaszcza jeżeli używamy drukarki z tzw. wąskim wałkiem.

  • Szerokość (w znakach)
    Określa, ile maksymalnie znaków może drukować drukarka w jednym wierszu.
    UWAGA. Parametr ten powinien dotyczyć tej czcionki, której właśnie używamy (tzn. jeżeli zamierzamy wykonać wydruk czcionką wąską, to parametr powinien dotyczyć liczby znaków mieszczących się w linii drukowanej czcionką wąską). Jeżeli podamy zbyt dużą wartość, to wydruk będzie się "zawijał" lub drukował poza kartką papieru, natomiast jeżeli podamy wartość zbyt małą, to wydruk będzie wypełniał tylko część kartki.

  • Wysokość (w znakach)
    Określa, ile fizycznie wierszy jest w stanie wydrukować posiadana przez nas drukarka na jednej kartce papieru. Należy uwzględnić niezbędne marginesy, nagłówki oraz stopki. Parametr ten najlepiej wyznaczyć doświadczalnie, drukując kilkustronicowy wydruk. Dla większości drukarek mieści się on w zakresie 60-70.

  • Lewy margines (w znakach) - liczba kolumn odstępu z lewej strony wydruku

  • Standard polskich liter - standard polskich znaków diakrytycznych (ą,ć,ę itd), które obsługuje nasza drukarka

  • Dodatkowy wysuw - liczba pustych wierszy, o które ma się przesunąć papier po zakończeniu wydruku (za stopką)

  • Dopełnij automatycznie do końca strony
    Zaznaczenie tego parametru spowoduje, że ostatnia strona wydruku zostanie dopełniona na końcu znakami nowej linii w taki sposób, aby stopka wydruku wydrukowała się na samym dole.
    UWAGA. Wyłączenie tego parametru spowoduje, że stopka wydrukuje się tuż pod wydrukiem, ale nie spowoduje automatycznie, że drukarka zatrzyma się w miejscu, w którym wydrukowany został ostatni znak stopki. Drukarki mają zazwyczaj niezależny mechanizm, który powoduje wysuw papieru do początku następnej strony po zakończeniu każdego wydruku. Aby wyłączyć ten mechanizm, należy zajrzeć do instrukcji drukarki.

  • Pomiń linie rozdzielające w tabelach
    Jeżeli parametr ten pozostawimy niezaznaczony, to poszczególne wiersze w drukowanych tabelach (np. pozycje na wydruku faktury) będą zawsze rozdzielone poziomymi liniami składającymi się z kresek (tzn. ----------). Natomiast zaznaczenie tego parametru spowoduje, że linie rozdzielające zostaną pominięte, z wyjątkiem kilku pierwszych (tytuły kolumn) i ostatnich (podsumowanie). Dzięki pominięciu linii rozdzielających wydruki będą znacznie krótsze, choć mogą stracić na przejrzystości. W wydrukach tworzonych na podstawie makiet możemy samodzielnie ustalić, które linie rozdzielające mają się drukować a które nie za pomocą znaczników #txt__0# i #txt__1# (patrz niżej).

  • Drukuj bez odstępów między stronami
    Zaznaczenie tego parametru spowoduje, że wielostronicowe wydruki będą drukowały się w sposób ciągły, bez żadnych przerw między stronami. Nagłówek firmowy zostanie wydrukowany tylko na pierwszej, a stopka tylko na ostatniej stronie wydruku.

UWAGA. Parametry wydruków igłowych przypisane są do użytkownika programu, więc w sytuacji gdy chcemy drukować na różnych drukarkach igłowych, wymagających różnych ustawień, należy te ustawienia określić dla innego użytkownika programu.

Program daje możliwość samodzielnego tworzenia definicji wydruków za pomocą edytora makiet (patrz PARAMETRYZACJA SYSTEMU - Makiety dokumentów - Edytor makiet). Jeżeli chcemy utworzyć makietę wydruku, który będzie drukowany w trybie znakowym, to nie można w niej używać zagnieżdżonych tabel (tzn. pomiędzy markerami <TABLE> i </TABLE> nie można ponownie użyć <TABLE>), a linia wydruku nie może przekraczać szerokości podanej w parametrze Szerokość (w znakach). Należy przy tym pamiętać, że wydruk znakowy nie "zawinie" w kilku liniach długiego tekstu, jeżeli nie mieści się on w komórce. W makiecie takiej możemy natomiast użyć znaków sterujących dedykowanych specjalnie dla wydruków znakowych. Są to:

  • #txtPIC# - powoduje, że drukarka zacznie drukować czcionką PICA (wywołana zostanie sekwencja podana w sterowniku drukarki w polu PICA)

  • #txtELI# - powoduje, że drukarka zacznie drukować czcionką ELITE (wywołana zostanie sekwencja podana w sterowniku drukarki w polu ELITE)

  • #txtZW1# - powoduje, że drukarka zacznie drukować czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Włącz)

  • #txtZW0# - powoduje, że drukarka zakończy drukowanie czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Wyłącz)

  • #txtSZ1# - powoduje, że drukarka zacznie drukować czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Włącz)

  • #txtSZ0# - powoduje, że drukarka zakończy drukowanie czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Wyłącz)

  • #txt__1# - powoduje, że drukarka rozpocznie drukować linie rozdzielające poszczególne wiersze w tabelach

  • #txt__0# - powoduje, że drukarka przestanie drukować linie rozdzielające poszczególne wiersze w tabelach.
    UWAGI:

    1. Znaki sterujące #txt__0# nie mają znaczenia, jeżeli opisany wyżej parametr Pomiń linie rozdzielające w tabelach pozostał niezaznaczony

    2. Jeżeli chcemy użyć czcionki pogrubionej (tzw. bold), to należy do jej włączenia i wyłączenia użyć standardowych znaczników HTML, czyli <b> i </b>.


RODO

- INSTRUKCJA ADMINISTRATORA

Program pomaga w wywiązaniu się z licznych obowiązków, wynikających z rozporządzenia Parlamentu Europejskiego i Rady (UE) 2016/679 z dnia 27 kwietnia 2016 r. w sprawie ochrony osób fizycznych w związku z przetwarzaniem danych osobowych i w sprawie swobodnego przepływu takich danych oraz uchylenia dyrektywy 95/46/WE (ogólne rozporządzenie o ochronie danych), zwanej popularnie „RODO”.

W programie gromadzone są trzy rodzaje danych osobowych:

  • dane osobowe kontrahentów będących osobami fizycznymi (okno KONTRAHENCI)

  • osób reprezentujących kontrahentów (okno OSOBY, zarówno przy kontrahentach będących osobami fizycznymi jak i przy wszystkich pozostałych). Okno OSOBY było dostępne dotychczas tylko w niektórych wersjach modułu R2faktury. Teraz zostało udostępnione w każdym module.
    UWAGA: Jeśli w polu Uwagi w danych kontrahenta wpisywano do tej pory dane kontaktowe do osób reprezentujących kontrahenta, to należy je przepisać do biblioteki OSOBY, a z uwag przy kontrahencie usunąć. Dzięki temu będziemy mogli łatwo odszukać dane konkretnej osoby, gdy wystąpi ona do nas z żądaniem udostępnienia jej danych osobowych.

  • osób odpowiedzialnych za środki trwałe (okno OSOBY ODPOWIEDZIALNE)

Program udostępnia następującą funkcjonalność ułatwiającą spełnienie wytycznych RODO:

  • rejestr zgód, upoważnień, naruszeń oraz czynności przetwarzania danych

    Na zakładce RODO w danych firmy w oknie FIRMY dostępne są przyciski uruchamiające rejestry:

    • Zgody RODO - z tego rejestru korzystamy, jeśli zbieramy dane osobowe wykraczające poza normalny proces sprzedaży lub chcemy przetwarzać te dane w sposób nie związany stricte ze sprzedażą. Rejestr ten zawiera wzorce zgód, z których będziemy korzystać. Np. jeśli chcemy okresowo wysyłać do kontrahentów materiały marketingowe, to powinniśmy tu utworzyć wzorzec zgody o nazwie np. "Marketing elektroniczny" po czym przy każdym kontrahencie(osobie) wejść do jego indywidualnego rejestru zgód w oknach KONTRAHENCI lub OSOBY (pozycja [image] RODO - [image] Zgody RODO w menu podręcznym - prawy przycisk myszy) i wprowadzić zgodę wg wzorca "Marketing elektroniczny" określając odpowiedni status zgody: - (nieokreślona), Zgadzam się lub Nie zgadzam się. Historia zmian zgód zapisywana jest w logu użytkownika (patrz niżej - Szczegółowy dziennik operacji"

    • Upoważnienia RODO - rejestr upoważnień do przetwarzania danych przez zewnętrzne podmioty, np. jeśli księgowość prowadzona jest przez zewnętrzną firmę lub gdy udostępniamy pełną bazę danych w celach serwisowych producentowi oprogramowania lub firmie serwisującej sprzęt komputerowy.

    • Przetwarzanie RODO - rejestr czynności przetwarzania danych osobowych. Wpisujemy tu wszystkie zdarzenia związane z udostępnieniem danych, np. w wyniku udzielonych wyżej upoważnień, ale tylko takie, które dotyczą całej bazy danych. Udostępnienia danych osobowych poszczególnych kontrahentów lub osób wpisujemy do analogicznych indywidualnych rejestrów dostępnych w oknach KONTRAHENCI i OSOBY (pozycja [image] RODO - Przetwarzanie RODO w menu podręcznym - prawy przycisk myszy). W obu przypadkach do powiązania udostępnienia z upoważnieniem można wykorzystać pole Zakres. Analogicznie do udostępnień danych możemy ewidencjonować zdarzenia dotyczące zbierania (pozyskiwania) danych. Możemy tu również wpisywać wniesienie żądań o ifnormacje o przetwarzanych danych/usunięcie/ograniczenie przetwarzania/zapomnienie danych/sprzeciwienie. Wszystkie zdarzenia wpisane w rejestrze przetwarzania będą ujmowane na wydruku "Informacji o danych osobowych" dla posczególnych kontrahentów i osób.

    • Naruszenia RODO - zapisujemy przypadki naruszenia RODO, np. zagubienie komputera z niezaszyfrowanym dyskiem, na którym znajdowała się baza danych albo udostępnienie indywidualnych danych osobowych bez zgody kontrahenta(osoby).

  • szczegółowy dziennik operacji

    Przycisk Pokaż log użytkownika w danych użytkownika w oknie UŻYTKOWNICY udostępnia szczegółowy log z operacjami wykonanymi przez wybranego użytkownika. Aby log działał prawidłowo należy:

    • włączyć wszystkim użytkownikom pole Włącz śledzenie operacji bazodanowych

    • ustawić w zaawansowanych prawach dostępu dla wszystkich grup użytkowników (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, przycisk Zaawansowane parametr Zapisuj w logu zawartość rekordu dla tabel Użytkownicy, Grupy użytkowników, Prawa dostępu, Firmy oraz wszystkich tabel zawierających w nazwie RODO. Można ten parametr włączyć również w innych tabelach wg własnego uznania, ale należy mieć na uwadze, że ta opcja wpływa na rozmiar bazy danych i może prowadzić do spowolnienia pracy programu.

  • elektroniczne i papierowe zestawienie kompletu danych osobowych osoby, której dane dotyczą

    W menu drukowania [image] (F2) w oknach KONTRAHENCI, OSOBY oraz OSOBY ODPOWIEDZIALNE dostępna jest pozycja pozycja Informacja o danych osobowych umożliwiająca wydruk kompletu danych osobowych lub wyeksportowanie go do pliku w formacie XML.

  • mechanizm uruchomienia wymogu uwierzytelnienia dostępu do programu z wykorzystaniem identyfikatora użytkownika oraz hasła, wymuszenie okresowej zmiany haseł, wymóg stosowania silnych haseł

    W danych użytkownika należy zaznaczyć pola Wymuszaj zmianę hasła co 30 dni oraz Użyj silnych haseł. Ewentualnie, jeśli posiadamy wersję PRO, możemy skorzystać z polityki zmiany haseł określonej na poziomie domeny systemu Windows. Wówczas ustawiamy Sposób logowania na Użytkownik Windows i poniżej w polu Użytkownik Windows podajemy odpowiedniego użytkownika.

  • przydzielanie użytkownikom praw dostępu do określonych części zbiorów danych osobowych

    Przypisujemy użytkowników do określonych grup w polu Grupa praw dostępu. W poszczególnych grupach określamy prawa dostępu do poszczególnych tabel lub wybranych rekordów z danych tabel (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, przycisk Zaawansowane).

  • wykonywanie kopii zapasowych zbiorów danych z hasłem tylko przez uprawnionych użytkowników

    W grupie użytkowników określamy prawo do wykonywania archiwizacji danych (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, zakładka Nadzór, parametr Archiwizacja). Uprawnieni w ten sposób użytkownicy muszą określić hasło zabezpieczające przed rozpoczęciem archiwizacji.

  • blokowanie użytkowników, którzy utracili prawo do zbioru danych

    Nieaktywnym użytkownikom możemy wyłączyć konto (pole Konto jest wyłączone w danych użytkownika). Użytkownikom czasowym możemy z góry określić datę wygaśnięcia konta. Próba logowania przez takiego użytkownika po dacie ważności konta spowoduje wyłączenie konta (pole Data wygaśnięcia konta w danych użytkownika).

  • szyfrowanie danych

    Aktualnie nie jest możliwe szyfrowanie bazy danych na poziomie aplikacji. Jest ono natomiast możliwe na poziomie serwera MS SQL. W celu wykorzystania tej funkcjonalności należy zapoznać się z dokumentacją firmy Microsoft.

    Dokumenty przekazywane na zewnątrz firmy można zaszyfrować i zabezpieczyć hasłem przed nieuprawnionym dostępem. W tym celu należy korzystać tylko i wyłącznie z przesyłania wydruków w postaci załączników PDF zabezpieczonych hasłem. Takie zabezpieczenie wymusza parametr Załączniki w mailach tylko jako PDF z hasłem znajdujący się w menu Ustawienia - Środowisko na zakładce Wydruki - PDF. Po włączeniu tego parametru trzeba jeszcze w tym samym miejscu ustawić hasło które będzie wymagane do otwarcia plików PDF. Jeśli prowadzimy biuro rachunkowe i chcemy, żeby dokumenty w poszczególnych firmach były zabezpieczane innymi hasłami, to możemy określić hasła dla poszczególnych firm w ich danych na zakładce Udostępnianie. Podobnie jeśli wysyłamy korespondencję z programu do poszczególnych właścicieli (np. informacja o podatkach i ZUS), to możemy określić hasła dla poszczególnych właścicieli w ich danych na zakładce Udostępnianie. I wreszcie jeśli chcemy nadać indywidualne hasła kontrahentom, którym wysyłamy maile z dokumentami (faktura, WZ, potwierdzenie sald, przypomnienie, wezwanie do zapłaty, nota odsetkowa, informacja o danych osobowych), możemy określić takie hasła dla poszczególnych kontrahentów w ich danych na zakładce Udostępnianie.

UWAGA:
Wynikający z ustawy obowiązek ochrony danych osobowych spoczywa na administratorze danych. Program jest tylko narzędziem wspomagającym administratora w wypełnianiu zaleceń RODO.


Bezpieczeństwo danych

- INSTRUKCJA ADMINISTRATORA

Rozdział ten poświęcimy grupie funkcji, służących do obsługi bazy danych oraz zabezpieczenia i odzyskania danych w razie ewentualnej awarii:

  • archiwizacja danych

  • odtwarzanie danych z archiwum

  • serwisowanie danych.


Archiwizacja danych

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Archiwizacja danych służy do tworzenia zapasowych kopii danych. Służą one do odzyskania danych zgromadzonych w programie w przypadku awarii komputera, działania wirusa, zaniku zasilania w trakcie pracy z programem, awarii programu, kradzieży komputera i wielu innych zdarzeń losowych. W skrajnym przypadku, aby rozpocząć normalną pracę, wystarczy wówczas zainstalować program na innym komputerze, odtworzyć dane z archiwum i ewentualnie uzupełnić dane wprowadzone do programu w okresie od wykonania archiwum do wystąpienia awarii. Archiwa mogą się również przydać do przechowywania danych archiwalnych z poprzednich lat.

Archiwum danych ma postać jednego skompresowanego pliku zawierającego wszystkie dane zgromadzone w programie. Plik ten można przechowywać na dysku twardym komputera, ale w innej lokalizacji niż dane robocze, na których pracuje program. Można go również utworzyć na zewnętrznym dysku typu pendrive, na płycie CD-ROM itp. Wybór nośnika, na którym będziemy przechowywać archiwum zależy tylko od nas, ale trzeba sobie zdawać sprawę z wad i zalet dokonanego wyboru. Np.:

  • Dysk twardy komputera - archiwizacja wykonuje się bardzo szybko, ale jeśli jest to dysk twardy tego samego komputera na którym pracuje program, to niestety w przypadku awarii dysku twardego, kradzieży komputera, pożaru itp. utracimy zarówno dane robocze, na których normalnie pracujemy jak i wszystkie archiwa danych. Lepszym rozwiązaniem byłoby wybranie dysku twardego innego komputera widocznego w sieci komputerowej, jeśli oczywiście dysponujemy taką siecią.

  • Zewnętrzny dysk np. typu pendrive - trochę wolniejsza archiwizacja, ale stosunkowo duża pewność odzyskania danych, zwłaszcza jeśli pendrive będzie przechowywany gdzie indziej niż komputer (najlepiej poza firmą). Przy obecnych cenach i pojemnościach pendrive'ów jest to bardzo dobre rozwiązanie.

  • Płyta CD-ROM lub DVD-ROM - najpewniejszy nośnik jeśli chodzi o długoterminowe przechowywanie danych. Wada: nie da się utworzyć archiwum bezpośrednio na płycie, trzeba je utworzyć na dysku twardym i nagrać na płytę przy pomocy odpowiedniego programu. Jest to niestety czasochłonne i skutecznie zniechęca do regularnego (np. codziennego) archiwizowania na tym nośniku. Ale okresowo, np. raz na miesiąc - jak najbardziej.

Wybór sposobu przechowywania danych, a także częstotliwości archiwizowania danych zależy przede wszystkim od charakteru naszej działalności. Jeśli wprowadzamy mało danych i rozliczamy firmę na koniec miesiąca, możemy spokojnie poprzestać np. na comiesięcznym archiwizowaniu danych na dysku twardym, po zamknięciu księgi i deklaracji. Natomiast jeśli np. codziennie wprowadzamy duże ilości dokumentów, powinniśmy się zdecydować na codzienną archiwizację na dysku twardym lub pendrivie, i np. co miesiąc na płycie CD-ROM. Wtedy w najgorszym wypadku po odtworzeniu ostatniego archiwum będziemy musieli wpisać ponownie dane z ostatniego dnia.

Nic nie stoi na przeszkodzie, żeby ten sam plik archiwalny przechowywać w różnych miejscach. Możemy również przechowywać równocześnie kilka plików archiwalnych, utworzonych w różnych okresach, gdyż czasem zdarza się, że skutki awarii zauważymy dopiero po jakimś czasie i ostatnie posiadane archiwum będzie już zawierało uszkodzone dane.

Reasumując: im częstsza i pewniejsza do odzyskania archiwizacja, tym mniej problemów w przypadku awarii.

W okienku Archiwizacja wywołanym z menu głównego poleceniem Zbiory - Archiwizacja określamy:

  • Zawartość archiwum - możemy zarchiwizować:

    • Dane ogólne - globalne dane programu, czyli lista użytkowników, lista firm, właściciele, deklaracje PIT, wspólne biblioteki

    • Dane firmy (1), Dane firmy (2)... - dane dotyczące wybranych firm, czyli księga przychodów, deklaracje VAT, środki trwałe, wyposażenie, dowody wewnętrzne, przelewy, kontrahenci i lokalne biblioteki.
      UWAGA. Jeśli program jest wykorzystywany do obsługi wielu firm, to do szybkiego określenia żądanej zawartości archiwum można wykorzystać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikację oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

  • Opis - wprowadzamy dowolne uwagi, które ukażą się podczas odtwarzania danych z archiwum

  • Hasło - wprowadzamy hasło zabezpieczające archiwum przed odtworzeniem przez osobę nieupoważnioną; odtwarzanie danych z archiwum bez podania wprowadzonego tu hasła będzie niemożliwe; jeśli nie wprowadzimy hasła to przy odtwarzaniu program nie zapyta o nie

  • Powtórz hasło - jeszcze raz wpisujemy to samo hasło w celu uniknięcia pomyłki

  • Zapamiętaj hasło - po zaznaczeniu tej opcji przy kolejnej archiwizacji program będzie podpowiadał poprzednio wprowadzone hasło; jeśli nie zaznaczymy tej opcji każdorazowo będziemy określać hasło podczas archiwizacji

  • Plik archiwum - gdzie ma zostać utworzony plik archiwum, w przypadku archiwizacji na dysk twardy to np. C:\Rksiega.spq; jeśli plik archiwum ma zostać utworzony w jakimś folderze (katalogu) np. C:\Archiwum, to folder ten musi zostać wcześniej utworzony; jeśli podamy plik, który już istnieje, to zostanie on w trakcie archiwizacji nadpisany (tzn. zapisany w całości na nowo)

  • Dodaj datę do nazwy pliku - dodaje do wybranej wyżej nazwy pliku archiwalnego koncówkę [RRRR.MM.DD_GG.NN], gdzie RRRR to rok, MM miesiąc, DD to dzień bieżącej daty, a GG i NN to bieżąca godzina i minuta. Opisany wyżej format można zmienić w menu Ustawienia - Środowisko - Zaawansowane - Archiwum - Data archiwum. Dzięki dołączeniu daty do nazwy pliku unikamy nadpisywania zapisanego wcześniej archiwum kolejnym archiwum o tej samej nazwie. W przypadku awarii bardzo istotne jest posiadanie właściwego pliku archiwalnego umożliwiającego odtworzenie danych sprzed momentu wystąpienia awarii.

  • Rozmiar woluminu - czy ma zostać utworzony jeden plik archiwalny bez względu na jego rozmiar (Bez limitu) czy też plik archiwalny ma zostać podzielony na pliki o zadanym rozmiarze np. 650 MB, dzięki czemu poszczególne pliki zmieszczą się na płytach CD-ROM; w przypadku plików dzielonych wg rozmiaru kolejne pliki archiwalne znajdą się tam, gdzie wskazany Plik archiwum z tym że będą miały inne rozszerzenia, np. jeśli Plik archiwum to c:\Archiwum\rksiega.spq, to w przypadku podziału powstaną pliki C:\Archiwum\Rksiega.001, C:\Archiwum\Rksiega.002 itp.

UWAGI:

  1. Jeśli funkcja archiwizacji danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).

  2. Dane można również archiwizować samodzielnie bezpośrednio funkcjami serwera SQL (backup). Przy bezpośredniej archiwizacji należy wybrać odpowiednie bazy np. R2X_ksiega_bin i R2X_ksiega_dane_1 (patrz INSTALOWANIE PROGRAMU - Nowa baza danych).

Do odtworzenia archiwalnych kopii danych z momentu archiwizacji służy Odtwarzanie danych z archiwum.

W zależności od ustawień środowiska programu (menu Ustawienia - Środowisko, zakładka ZAAWANSOWANE, parametr Przypominaj o archiwizacji) program będzie co jakiś czas monitował (przypominał) o wykonaniu kopii zapasowych danych.

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że archiwizacja danych dokonana w dowolnym module systemu zachowuje dane ze wszystkich modułów.


Odtwarzanie danych

Odtwarzanie danych z archiwum

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Odtwarzanie danych (Zbiory - Narzędzia - Odtwarzanie danych z archiwum) jest czynnością odwrotną do archiwizacji, pozwala odtworzyć zarchiwizowane wcześniej dane.

Przy odtwarzaniu danych, podobnie jak przy archiwizacji, określamy:

  • Plik archiwum - gdzie znajduje się plik zawierający archiwum danych, np. C:\RKsiega.spq, C:\Archiwum\RKsiega.spq.

  • Informacje - po określeniu pliku archiwalnego pojawiają się podstawowe informacje dotyczące archiwum, w szczególności data archiwizacji i licencja programu, w którym je wykonano.
    UWAGA. Należy zwrócić uwagę na informację Dane z serwera, gdyż nie da się odtworzyć archiwizacji na starszej wersji serwera SQL niż ta, z której zrobiono archiwizację.

  • Zawartość archiwum - jakie dane z istniejących w archiwum chcemy odtworzyć:

    • Dane ogólne - globalne dane programu, czyli użytkownicy, firmy, właściciele, wspólne biblioteki itp.

    • Dane firmy (1), Dane firmy (2)... - dane wszystkich firm obsługiwanych w programie (księga przychodów, środki trwałe, wyposażenie, ewidencja przelewów, lokalne biblioteki itp.).

    Jeśli program jest wykorzystywany do obsługi wielu firm, pomocne mogą się okazać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Opis - opis archiwum

  • Hasło - jeśli w trakcie archiwizacji podano hasło musimy podać takie same hasło.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby naprawy danych (serwis) nie dają rezultatu.

Jeśli funkcja odtwarzania danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce ZAAWANSOWANE właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że odtwarzanie danych dokonane w dowolnym module systemu odtwarza dane ze wszystkich modułów. Odtwarzanie możliwe jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Serwisowanie danych

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

W razie jakichkolwiek problemów lub wątpliwości związanych z działaniem systemu zawsze mamy możliwość konsultacji telefonicznej z dystrybutorem lub producentem (tel. 071 3828702). Jeśli rozmowa telefoniczna jest niewystarczająca możemy uzyskać pomoc techniczną również w biurze dystrybutora lub producenta (Wrocław, ul.Jesionowa 23-25) lub na życzenie w siedzibie użytkownika.

Niektóre awarie komputera lub bazy danych wymagają dostarczenia danych do serwisu. Obecnie, jeśli mamy dostęp do Internetu, możemy to zrobić przesyłając archiwum danych pocztą elektroniczną na adres serwis@reset2.pl lub skorzystać z możliwości automatycznego przesłania danych do serwisu producenta bezpośrednio z programu. Korzystając z tego drugiego rozwiązania możemy w prosty sposób zarówno przedstawić występujące problemy, jak również przesłać załączoną bazę danych do konsultacji lub naprawy.

Do funkcji serwisowych należą:

  • wysyłanie danych do serwisu

  • pobieranie danych z serwisu.

UWAGA. Jeśli funkcje związane z serwisowaniem danych nie są dostępne, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce ZAAWANSOWANE właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).


Wysyłanie danych do serwisu

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego wysyłania danych do serwisu (Zbiory - Narzędzia - Serwisowanie danych - Wysyłanie danych do serwisu) umożliwia w prosty sposób przesłanie do serwisu bazy danych wraz z opisem awarii. Warunkiem jest dostęp do Internetu.

Przed wysłaniem określamy:

  • Opis problemu: - próbujemy dość szczegółowo określić nieprawidłowości

  • Kontakt - osoba do ewentualnych konsultacji telefonicznych

  • Zawartość archiwum

    • Dane ogólne - wysyłane są globalne dane programu, czyli lista użytkowników, lista firm, wspólne biblioteki

    • Dane firmy (X) - załączone zostaną dane dotyczące wybranej firmy, czyli księgowania, kontrahenci i inne lokalne biblioteki

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikację oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

  • Informacja o ewentualnym obiążeniu fakturą VAT za usługę serwisowania danych.
    UWAGA. Bez akceptacji tej informacji wysyłka danych do serwisu nie jest możliwa.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka INTERNET, parametry FTP) oraz na ustawienia zapór internetowych (firewall).

Po wysłaniu danych czekamy na odpowiedź serwisu. Wyjaśnienia i ewentualnie naprawione dane możemy odebrać za pomocą funkcji Pobieranie danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych).


Pobieranie danych z serwisu

- INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego pobrania danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych - Pobieranie danych z serwisu) umożliwia zapoznanie się z opisem wyjaśnienia problemu oraz ewentualnie wgranie naprawionych danych. Oczywiście oczekiwać odpowiedzi możemy, jeśli wcześniej wysłaliśmy pytania lub opis problemu za pomocą funkcji Wysyłanie danych do serwisu.

Wywołując funkcję Pobieranie danych z serwisu pojawi się okienko, z którego wybieramy następujące polecenia:

  • Odbierz - sprawdzamy, czy jest już przygotowana odpowiedź serwisu

  • Odtwórz dane - ewentualnie pobieramy i wgrywamy naprawione przez serwis dane.

Przed pobraniem danych możemy na wszelki wypadek zarchiwizować dotychczasowe dane, zaznaczając opcję Zarchiwizuj dane przed odtworzeniem.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka INTERNET, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


Załączniki

- INSTRUKCJA ADMINISTRATORA

Dostępne załączniki:

  • Inicjalizacja bazy danych na podstawie pliku buforowego - specyfikacja

  • Import faktur z [image] - specyfikacja

  • Import kasy z [image] - specyfikacja


Specyfikacja inicjalizacji bazy danych

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja inicjalizacji bazy danych na podstawie pliku buforowego (w pozycji menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych) wykorzystuje przygotowany wcześniej plik buforowy zawierający dane do zaimportowania.

Plik ten można wygenerować opierając się na opisie jego struktury. Format pliku oparty jest na następujących założeniach:

  • Jest to plik tekstowy

  • Plik podzielony jest na sekcje

  • Na początku każdej sekcji znajduje się osobna linia zawierająca znacznik rodzaju danych, których dotyczy dana sekcja, np. *F - dane firm, *K - dane kontrahentów itd.

  • Po linii identyfikującej sekcję następują linie danych. Jedna linia odpowiada jednemu obiektowi, tzn. jednej firmie, kontrahentowi itd.

  • Poszczególne dane (pola) w linii oddzielone są średnikiem (;). Jeśli w polu z danymi występuje średnik, np. w danych adresowych kontrahenta, należy całe pole ograniczyć znakami cudzysłowia ("). Jeśli w polu z danymi występuje na początku (zaraz po średniku) cudzysłów, np. w danych adresowych kontrahenta, należy cudzysłów zamienić na dwa cudzysłowia i dodatkowo całe pole ograniczyć znakami cudzysłowia (").

  • W polach znakowych typu memo, tzn. takich, w których występuje kilka linii tekstu (np. nazwa firmy), znaczniki nowej linii należy zastąpić ciągiem znaków @$%

  • Każdą linię kończy znacznik nowej linii (CR LF)

  • Polskie znaki diakrytyczne zapisane są w formacie Windows-1250 lub Latin-2. Właściwy format należy wybrać przed rozpoczęciem importu.

  • Daty zapisane są w formacie DD-MM-RRRR (np. 31-01-2002)

  • Separatorem dziesiętnym w polach liczbowych jest kropka (np. 1201.25)

  • Plik nie może zawierać pustych linii

Kolejność sekcji w pliku jest następująca:

  • *W - Właściciele

  • *F - Firmy - są sekcją o specjalnej strukturze, ponieważ zawierają podsekcje (patrz poniżej)

  • *U - Udziały

Sekcja Firmy ma następującą strukturę:

  • linia *F - identyfikator początku sekcji

  • linia z danymi pierwszej firmy (nazwa, adres, NIP itd.)

  • linie (jedna lub więcej) z rachunkami bankowymi tej firmy. Każda z tych linii rozpoczyna się znakami R;

  • sekcja kontrahentów *K danej firmy

  • jeżeli mamy kolejne firmy, to wszystko zaczyna się teraz od początku, tzn. ponownie należy teraz umieścić w pliku linię *F, a za nią dane kolejnej firmy, itd.

UWAGA.
W najprostszym przypadku, jeśli chcemy tylko zaimportować kontrahentów, sekcja Firmy nie jest potrzebna. Wystarczy, że przed wykonaniem importu pliku zaznaczymy parametr Importuj tylko dane bieżącej firmy (patrz Inicjalizacja bazy danych na podstawie pliku buforowego). Dzięki temu plik buforowy może mieć dużo prostszą strukturę - wystarczy w nim wtedy tylko sekcja kontrahentów.

PRZYKŁADY.
W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane kilku firm oraz przykładowy plik zawierający dane tylko jednej firmy.
Tego typu przykładowe pliki z danymi można łatwo wygenerować samodzielnie. Wystarczy zainstalować wersję demonstracyjną programu i wprowadzić do niej kilku kontrahentów. Eksport wprowadzonych danych umożliwi polecenie menu Zbiory-Narzędzia-Inicjalizacja bazy danych-Eksport danych do pliku buforowego.

OPIS STRUKTURY.
Poniżej znajduje się szczegółowy opis struktury pliku buforowego. W opisie uwidoczniono znacznik sekcji oraz wyliczono poszczególne pola w linii danych w tej sekcji. W nawiasach zaznaczono rodzaj pola:

  • (Z): tekst jednolinijkowy

  • (D): data (DD-MM-RRRR)

  • (W): wybór z listy dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (I): liczba całkowita (NNNNN)

  • (M): memo, tzn. pole tekstowe z możliwością wpisania kilku linii tekstu. Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%)

*W |  | Właściciele
1. | Nazwisko | (Z)
2. | Imię | (Z)
3. | Imię ojca | (Z)
4. | Imię matki | (Z)
5. | Data urodzenia | (Z)
6. | NIP | (Z)
7. | PESEL | (Z)
8. | Rodzaje dokumentu | (W: dowód osobisty / paszport)
9. | Seria i nr | (Z)
10. | Organ wydający | (Z)
11. | Kraj | (Z)
12. | Miejscowość | (Z)
13. | Gmina | (Z)
14. | Kod gminy GUS | (Z)
15. | Powiat | (Z)
16. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
17. | Ulica | (Z)
18. | Nr domu | (Z)
19. | Nr lokalu | (Z)
20. | Kod pocztowy | (Z)
21. | Poczta | (Z)
22. | Telefon | (Z)
23. | Fax | (Z)
24. | E-mail | (Z)
25. | Urząd skarbowy | (Z)
26. | Podatek liniowy | (W: Tak / Nie)
27. | Kwota wolna | (W: Tak / Nie)
28. | Ograniczenie podatku | (W: Bez ograniczenia / Stawka 1 / Stawka 2)
29. | Ubezp. emerytalne | (W: Tak / Nie)
30. | Ubezp. rentowe | (W: Tak / Nie)
31. | Ubezp. chorobowe | (W: Tak / Nie)
32. | Ubezp. wypadkowe | (W: Tak / Nie)
33. | Ubezp. zdrowotne | (W: Tak / Nie)
34. | Ilość składek | (K)
35. | Indywidualne podstawy składek | (W: Tak / Nie)
36. | Emerytalno-rentowa | (K)
37. | Chorobowo-wypadkowa | (K)
38. | Zdrowotna | (K)
39. | Procent składki wypadkowej | (K)

*F |  | Firmy
1. | Skrócona nazwa firmy | (Z)
2. | Nagłówek dokumentów | (M)
3. | NIP | (Z)
4. | REGON | (Z)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Płatnik VAT-7(K) | (W: Tak / Nie)
7. | Płatnik VAT-12 | (W: Tak / Nie)
8. | Data rozp. działaln. | (D)
9. | Rodzaj podatnika | (W: osoba fizyczna / spółka cywilna)
10. | Rozliczenia | (W: księga przychodów / ewidencja sprzedaży / najem lub dzierżawa)
11. | Nazwa | (Z)
12. | Adres | (M)
13. | Kraj | (Z)
14. | Miejscowość | (Z)
15. | Gmina | (Z)
16. | Kod gminy GUS | (Z)
17. | Powiat | (Z)
18. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
19. | Ulica | (Z)
20. | Nr domu | (Z)
21. | Nr lokalu | (Z)
22. | Kod pocztowy | (Z)
23. | Poczta | (Z)
24. | Telefon | (Z)
25. | Fax | (Z)
26. | E-mail | (Z)
27. | Urząd skarbowy | (Z)
28. | Pełna nazwa (używana na formularzach VAT/CIT) | (M)
29. | Nazwa org. rejestr. | (Z)
30. | Nazwa rejestru | (Z)
31. | Data rejestracji | (D)
32. | Numer w rejestrze | (Z)
33. | Rodzaj działaln. | (Z)
34. | Miejsce działaln. | (Z)
35. | Kod EKD | (Z)
36. | Imię osoby reprezentującej | (Z)
37. | Nazwisko osoby reprezentującej | (Z)
38. | Imię osoby wypełniającej PITy | (Z)
39. | Nazwisko osoby wypełniającej PITy | (Z)
40. | VAT kwartalnie | (W: Tak / Nie)
41. | Pierwszy wpis | (I)
42. | Pierwsza strona | (I)
43. | W roku | (I)
44. | Transakcje zagraniczne | (W: Tak / Nie)
45. | Waluty | (W: Tak / Nie)
46. | Rachunek zysków i strat w wersji kalkulacyjnej | (W: Tak / Nie)
Rachunki bankowe danej firmy |  |
1. | R | Litera R oznaczająca linię dotyczącą konta bankowego firmy
2. | Nazwa rachunku | (Z)
3. | Bank | (Z)
4. | Konto | (Z)
5. | Ustaw jako domyślny | (W: Tak / Nie)

*K |  | Kontrahenci
1. | Skrót | (Z)
2. | NIP | (Z)
3. | Dostawca | (W: Tak / Nie)
4. | Odbiorca | (W: Tak / Nie)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Pełna nazwa | (Z)
7. | Kraj | (W: _ / PL / AT / BE / CY / CZ / DK / EE / FI / FR / EL / ES / NL / IE / LT / LU / LV / MT / DE / IT / PT / SK / SI / SE / HU / GB)
8. | Inny | (W: Tak / Nie)
9. | Stały | (W: Tak / Nie)
10. | Z UE | (W: Tak / Nie)
11. | Limit kredytu | (K)
12. | Rabat | (K)
13. | Termin zapłaty (liczba dni) | (I)
14. | Forma zapłaty | (Z)
15. | Grupa kontrahentów | (Z)
16. | Opis zdarzenia | (Z)
17. | Kolumna | (W: 7 - sprzedaż tow. / 8 - pozost.przych. / S - tylko rej.VAT / 10 - towary handl. / 11 - koszty uboczne / 12 - reprez.i rekl. / 13 - wynagrodzenia / 14 - pozost.wydatki / Z - tylko rej.VAT / 16 - kolumna pusta / ST - środki trwałe / H - handel 3,5% / P - produkcja 5,5% / U - usługi 8,5% / U17 - usługi 17% / U20 - usługi 20% / P10 - przychod 10% / Zh - zakupy handl. / Pz - pozost.zakupy)
18. | VAT % | (W: np / zw / 0 / 3 / 5 / 7 / 22)
19. | Telefon 1 | (Z)
20. | Telefon 2 | (Z)
21. | Telefon 3 | (Z)
22. | Fax | (Z)
23. | E-mail | (Z)
24. | WWW | (Z)
25. | Dane do przelewu 1 | (Z)
26. | Dane do przelewu 2 | (Z)
27. | Konto bankowe | (Z)
28. | Uwagi | (M)
29. | Nazwa i adres do korespondencji | (M)
30. | Waluta | (W: PLN/ AFA/ ALL/ DZD/ AON ANG/ SAR/ ARS/ AMD/ AWG AUD/ AZM/ BSD/ BHD/ BDT BBD/ BZD/ BTN/ BYR/ BOB BAM/ BWP/ BRL/ BND/ BGN BIF/ CLP/ CNY/ HRK/ CYP CZK/ DKK/ DOP/ DJF/ EGP ERN/ EEK/ ETB/ FJD/ PHP GMD/ GHC/ GIP/ XCD/ GEL GYD/ GTQ/ GNF/ HTG/ HNL HKD/ INR/ IDR/ IQD/ IRR ISK/ ILS/ JMD/ JPY/ YER JOD/ KHR/ XAF/ CAD/ QAR KZT/ KES/ KGS/ COP/ KMF CDF/ KRW WN/ CRC/ CUP KWD/ LAK/ LSL/ LBP/ LRD LYD/ LTL/ LVL/ MKD/ MGF MOP/ MWK/ MVR/ MYR/ MTL MAD/ MRO/ MUR/ MXN/ MDL MNT/ MZM/ MMK/ NAD/ NPR NGN/ NIO/ NOK/ NZD/ OMR PKR/ PAB/ PGK/ PYG/ PEN XPF/ CVE/ RUB/ ZAR/ RON RWF/ SVC/ WST/ STD/ XOF CSD/ SCR/ SLL/ SGD/ SKK SIT/ SOS/ LKR/ SZL/ SDD SRG/ SYP/ CHF/ SEK/ TJS THB/ TWD/ TZS/ TOP/ TTD TND/ TRL/ TMM/ SLL/ EUR UGX/ UAH/ UYU/ USD/ UZS VUV/ VEB/ HUF/ GBP/ VND)
31. | Bank Swift | (Z)

*U |  | Udziały
1. | Nazwisko udziałowca | (Z)
2. | Imię udziałowca | (Z)
3. | NIP udziałowca | (Z)
4. | PESEL udziałowca | (Z)
Dane firmy, w których udziałowiec ma udziały |  |
1. | P | Litera P oznaczająca linię dotyczącą firmy
2. | Nazwa firmy (skrót) | (Z)
3. | NIP firmy | (Z)
4. | REGON firmy | (Z)
5. | Od kiedy | (D)
6. | Do kiedy | (D)
7. | Udział [%] | (K)


Specyfikacja importu faktur z R2faktury

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja [image] importu faktur z programu [image] (w pozycji menu głównego Zbiory - Import danych - Import dokumentów z programu [image] ) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi, akceptowany przez system [image] , ma format oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (np. A, D, X, WX, Kurs, Waluta)

  • linię kończy znacznik końca linii (CR LF, ASCII 13, ASCII 10)

  • poszczególne dane (pola) w linii oddzielone są tabulatorem (TAB, ASCII 9)

  • standardem polskich znaków diakrytycznych jest Latin-2

  • daty zapisane są w formacie DD-MM-RR (np. 31-01-07)

  • dziesiętne części w polach liczbowych niecałkowitych oddzielone są kropką (.)

  • nową linię w polach tekstowych (tzw. memo) symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

Większość linii w pliku zawiera tylko znacznik, znak tabulacji i jedno pole z danymi. Niektóre linie mają wyłącznie znacznik (np. linie oznaczające początek i koniec faktury oraz linie nieużywane). W liniach tych po znaczniku można wpisać dowolną treść (np. pustą). Linie, które zawierają więcej niż jedno pole danych rozpoczynają się znacznikami X, WX, PLA, WPLA, Kurs oraz KursV.
Dokładną kolejność i strukturę poszczególnych linii pliku uwidacznia zamieszczona poniżej tabela. W kolumnie RODZAJ POLA w nawiasach zaznaczono jeden z następujących rodzajów danych:

  • (Z): jednolinijkowy, dowolny ciąg znaków

  • (M): memo (pole tekstowe), czyli dowolna treść z możliwością wpisania kilku linii tekstu. Znak nowej linii w takich polach symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

  • (D): data (DD-MM-RR)

  • (W): wybór z listy dostępnych wartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (R): kurs (NNNNNN.GGGG)

  • (I): liczba całkowita (NNNNN)

STRUKTURA PLIKU
ZNACZNIK | OPIS | RODZAJ POLA
A | linia o dowolnej treści, zawierająca znacznik początku faktury |
RW | rodzaj wpisu | (W: jeden z rodzajów wpisów dostepnych w programie R2księga, najczęściej S - Sprzedaż lub Z - Zakup)
Waluta | waluta faktury (opcjonalnie) | (W: kod jednej z walut dostepnych w programie R2księga, np. EUR, USD itd. - domyślnie PLN)
Kurs | Linia zawierająca dane nt. kursu walutowego. Składa się z 3 pól opisanych poniżej, oddzielonych znakami tabulacji. Jeżeli w programie R2Księga w tabeli walut nie ma podanej tabeli kursowej, program automatycznie założy taką tabelę podczas odczytu pliku. | Linia może wystąpić tylko wtedy, gdy wystąpiło pole "Waluta".
1. | kurs | (R)
2. | data tabeli kursowej | (D)
3. | nr tabeli kursowej | (Z)
KursV | Linia zawierająca dane nt. kursu walutowego VAT. Składa się z 3 pól opisanych poniżej, oddzielonych znakami tabulacji. Jeżeli w programie R2Księga w tabeli walut nie ma podanej tabeli kursowej, program automatycznie założy taką tabelę podczas odczytu pliku. | Linia może wystąpić tylko wtedy, gdy wystąpiło pole "Waluta".
1. | kurs | (R)
2. | data tabeli kursowej | (D)
3. | nr tabeli kursowej | (Z)
VPLN | określa, czy kwota VAT na fakturze jest kwotą w PLN - może wystąpić tylko wtedy, gdy wystąpiła linia "Waluta". Istotne we wpisach typu S-Sprzedaż i Z-Zakup wprowadzanych w walucie obcej. W tego typu wpisach vat może być opcjonalnie naliczany w PLN lub w walucie. | (W: 0 (Vat jest w walucie obcej)/ 1 (Vat jest w PLN-wartość domyślna) )
VNPD | określa, czy dokument dotyczy transakcji z odwrotnym obciążeniem (opcjonalne) | (W: 0 (dokument nie dotyczy transakcji o.o.)/ 1 (dokument dotyczy transakcji z odwrotnym obciążeniem) )
PF | określa, czy faktura jest paragonem fiskalnym (opcjonalne) | (W: 0 (nie jest paragonem fiskalnym-wartość domyślna)/ 1 (jest paragonem fiskalnym) )
wD | data księgowania, tzn. data wpisu do księgi (opcjonalne) | (D)
D | dla zakupu - data otrzymania, dla sprzedaży - data wystawienia. Jeśli nie określono daty w polu wD, to jest to również data wpisu. | (D)
V | data rozliczenia vat (opcjonalne) Jeśli opisywane pole zostanie określone w pliku, to pole "Sposób rozliczenia vat" zostanie ustawione w przypadku zakupu na inna data (zakup) a w przypadku sprzedaży na inna data (sprzedaz). Jeżeli natomiast nie określimy daty rozliczenia vat (standardowo), to data i sposób rozliczenia vat ustawiane zostaną na wartości domyślne, czyli: dla zakupów w trybie data otrzymania/sprzedaży a dla sprzedaży w trybie data wystawienia. | (D)
T | data wystawienia (zakup), data sprzedaży (sprzedaż) | (D)
T2 | data sprzedaży dla dokumentów PZ | (D)
E | termin płatności | (D)
N | numer faktury | (Z)
KK | kontrakt (opcjonalne) | (Z)
IFakt | identyfikator faktury sprzedaży w programie R2faktury, niezbędny do późniejszego prawidłowego importowania zapłat za tę fakturę | (I)
IFKor | jeśli ten dokument jest fakturą korygującą, to podajemy tu identyfikator faktury korygowanej (pierwotnej) w programie R2faktury. Istotne przy automatycznym korygowaniu podatku VAT o złe długi. | (I)
IPz | jak IFakt tylko dotyczy faktury zakupu czyli PZ | (I)
IPKor | jak IFKor tylko dotyczy faktury zakupu czyli PZ | (I)
SRV | określa sposób rozliczenia VAT (opcjonalne) | Dokumenty zakupu: (W: "data otrzymania/sprzedaży" "data wystawienia" "data zapłaty" "data zapłaty (faktura RR)" "data zapł., nie później niż 30 dni od d.otrz." "termin płatności" "inna data" ) Dokumenty sprzedaży: (W: "data sprzedaży (dost.tow. lub wykon.usł.)" "data wystawienia" "data zapłaty" "data zapł., nie później niż termin płatności" "data zapł., nie później niż 30 dni od d.sprz." "data zapł., nie później niż 90 dni" "data zapł., nie później niż 180 dni" "data zapł., nie później niż ..." "termin płatności" )
W | nieużywane | (I)
R | nieużywane | (I)
S | nieużywane | (I)
B | nieużywane | (I)
TZ | typ zaliczki (opcjonalnie) | (W: Zwykła (zwykła faktura - wartość domyślna)/ Zaliczkowa (faktura zaliczkowa)/ Końcowa (faktura finalizująca sprzedaż za pomocą faktury zaliczkowej) )
K | skrót nazwy kontrahenta | (Z)
n | nieużywane |
Nazwa | nazwa kontrahenta(szczegółowe dane adresowe) | (Z)
Ulica | ulica kontrahenta | (Z)
NrDom | nr domu kontrahenta | (I)
NrLok | nr lokalu kontrahenta | (I)
Kod | kod pocztowy kontrahenta | (Z)
Miejsc | miejscowość kontrahenta | (Z)
Poczta | poczta kontrahenta | (Z)
d | nazwa i adres kontrahenta | (M)
 | pusta linia |
 | pusta linia (opcjonalne) |
Nazwav | nazwa kontrahenta do rejestru VAT(szczegółowe dane adresowe) | (Z)
Ulicav | ulica kontrahenta do rejestru VAT | (Z)
NrDomv | nr domu kontrahenta do rejestru VAT | (I)
NrLokv | nr lokalu kontrahenta do rejestru VAT | (I)
Kodv | kod pocztowy kontrahenta do rejestru VAT | (Z)
Miejscv | miejscowość kontrahenta do rejestru VAT | (Z)
Pocztav | poczta kontrahenta do rejestru VAT | (Z)
dv | nazwa i adres kontrahenta do rejestru VAT | (M)
 | pusta linia |
 | pusta linia (opcjonalne) |
Kv | skrót nazwy kontrahenta do rejestru VAT | (Z)
pv | NIP kontrahenta do rejestru VAT | (Z)
Bv | nieużywane | (I)
u | uwagi kontrahenta - linia nr 1 (opcjonalnie) | (Z)
 | uwagi kontrahenta - linia nr 2 (linia wymagana, gdy wystąpiła linia uwag nr 1) | (Z)
 | uwagi kontrahenta - linia nr 3 (linia wymagana, gdy wystąpiła linia uwag nr 1) | (Z)
p lub pesel | pole jest obowiązkowe - należy w nim umieścić NIP lub PESEL w zależności od podanego znacznika p (dla NIP) lub pesel | (Z)
kr | numer kraju kontrahenta (opcjonalne) | (W: 0 (Polska)/ 1 (Austria)/ 2 (Belgia)/ 3 (Cypr)/ 4 (Czechy)/ 5 (Dania)/ 6 (Estonia)/ 7 (Finlandia)/ 8 (Francja)/ 9 (Grecja)/ 10 (Hiszpania)/ 11 (Holandia)/ 12 (Irlandia)/ 13 (Litwa)/ 14 (Luksemburg)/ 15 (Łotwa)/ 16 (Malta)/ 17 (Niemcy)/ 18 (Włochy)/ 19 (Portugalia)/ 20 (Słowacja)/ 21 (Słowenia)/ 22 (Szwecja)/ 23 (Węgry)/ 24 (Wielka Brytania)/ 25 (Bułgaria)/ 26 (Rumunia) )
Z | ile zapłacono | (K)
O | opis zdarzenia gospodarczego | (Z)
X | Linia zawiera 6 pól opisanych poniżej. Pola te oddzielone są w pliku znakiem tabulacji. | pozycje w księdze
1. | kolumna w księdze lub w ewidencji | (W: 7 (7-sprzedaż towarów) / 8 (8-pozost.przych.) / 10 (10-towary handl.) / 1 (U-usługi 8,5%) / 2 (P-produkcja 5,5%) / 3 (H-handel 3%) )
2. | kwota netto | (K)
3. | stawka VAT | (W: np / zw / 0 / 3 / 5 / 7 / 8/ 22/ 23)
4. | kwota VAT | (K)
5. | kwota brutto | (K)
6. | cel zakupu BO - bez odliczenia, BL - bez odliczenia (przy kosztach eksploatacji samochodu w części, od której nie można odliczyć VAT), SO - sprzedaż opodatkowana. Nieistotne w przypadku faktur sprzedaży. | (W: BO / BL / SO)
7. | nieużywane |
8. | nieużywane |
9. | nieużywane |
10. | nieużywane |
11. | nieużywane |
12. | typ asortymentu - na tej podstawie określane jest pole "Pkt." przy odwrotnym obciążeniu (usługa=pkt.8, pozostałe=pkt.7) | (W: towar / produkt / usługa)
13. | nr rejestracyjny samochodu (program odszuka w bibliotece samochodów pojazd o takim numerze rejestracyjnym i powiąże z nim ten wpis - jeśli w bibliotece nie ma takiego samochodu, to zostanie on utworzony) | tylko jeśli księgowana kwota dotyczy kosztów eksploatacji, leasingu lub zakupu samochodu (jeśli kwota dotyczy innych zdarzeń, pomijamy pola 13, 14, 15, 16, 17) (Z)
14. | typ pozycji: 1 - eksploatacja, 2 - leasing, 3 - zakup (można pominąć, domyślnie zostanie przyjęta wartość "1 - eksploatacja") | (W: 1 / 2 / 3)
15. | limit VAT - procentowy limit odliczenia VAT, dozwolone wartości to "50.00" lub "100.00" (można pominąć, domyślnie zostanie przyjęta wartość odszukana w bibliotece samochodów lub "50.00", jeśli w bibliotece nie ma jeszcze takiego samochodu) | (K)
16. | limit PIT/CIT - procentowy limit odliczenia kosztów PIT lub CIT (można pominąć, domyślnie zostanie przyjęta wartość odszukana w bibliotece samochodów, a jeśli w bibliotece nie ma jeszcze takiego samochodu, to: - "75.00" - jeśli typ pozycji to "1 - eksploatacja" (tak jak dla samochodu firmowego) - "100.00" - jeśli typ pozycji to "2 - leasing" lub "3 - zakup" (tak jak dla samochodu, którego wartość nie przekracza limitu 150 tys. lub 225 tys. w zależności od rodzaju silnika) | (K)
17. | liczba litrów zatankowanego paliwa (do opłaty środowiskowej, tylko na fakturze dotyczącej zakupu paliwa) | (Z)
WX | Linia zawiera 5 pól opisanych poniżej. Pola oddzielone są w pliku znakiem tabulacji. Linia jest wymagana, gdy pozycja jest w walucie obcej. | pozycje w księdze - dane w walucie
1. | pole puste (oddzielone znakiem tabulacji) |
2. | kwota netto w walucie | (K)
3. | pole puste (oddzielone znakiem tabulacji) |
4. | pole puste (oddzielone znakiem tabulacji) |
5. | kwota brutto w walucie | (K)
PLA | Linia zawiera pola opisane poniżej. Poszczególne pola oddzielone są w pliku znakiem tabulacji. Pola od 6 wzwyż nie są wymagane, ale numer pola musi być zachowany (tzn. jeżeli np. chcemy określić pole nr 8, to wymagane są wtedy pola od 1 do 7) | rozliczenie płatności
1. | kwota do zapłaty | (K)
2. | termin płatności | (D)
3. | forma płatności | (W: Gotówka / Przelew / Karta płatnicza / Kompensata)
4. | kwota dokonanej wpłaty | (K)
5. | data wpłaty | (D)
6. | nr KP/KW | (Z)
7. | nieużywane |
8. | waluta płatności | (W: kod jednej z walut dostepnych w programie R2księga, np. EUR, USD itd.)
9. | identyfikator płatności w programie R2faktury | (I)
10. | identyfikator płatności z którą skompensowano bieżącą płatność w programie R2faktury | (I)
11. | oryginalna forma płatności wybrana przed wykonaniem kompensaty | (W: Gotówka / Przelew / Karta płatnicza / Kompensata)
WPLA | Linia zawiera 7 pól opisanych poniżej. Pola oddzielone są w pliku znakiem tabulacji. Linia jest wymagana, gdy płatność jest w walucie obcej. | rozliczenie płatności w walucie
1. | kwota do zapłaty w walucie | (K)
2. | pole puste (oddzielone znakiem tabulacji) |
3. | pole puste (oddzielone znakiem tabulacji) |
4. | kwota dokonanej wpłaty w walucie | (K)
5. | pole puste (oddzielone znakiem tabulacji) |
6. | pole puste (oddzielone znakiem tabulacji) |
7. | kurs wpłaty | (R)
Y | linia o dowolnej treści, zawierająca znacznik końca faktury |

UWAGA. Linie rozpoczynające się znacznikami X, WX, PLA i WPLA mogą występować wielokrotnie w ramach jednej faktury (X i WX dla poszczególnych stawek vat, PLA i WPLA dla poszczególnych płatności). Pozostałe linie mogą wystąpić tylko raz. Linie oznaczone jako opcjonalne nie muszą wystąpić w pliku. Pozostałe linie są obowiązkowe (nawet wtedy, gdy są to linie nieużywane).

W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane faktury krajowej oraz faktury walutowej lub przykładowy plik zawierający faktury na zakup paliwa do samochodów.


Specyfikacja importu kasy z R2faktury

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja [image] importu kasy z programu [image] (w oknie kasa prawy klawisz myszy) wykorzystuje przygotowany wcześniej w programie [image] plik z danymi.

UWAGA. Plik ten można również wygenerować w innych systemach opierając się na opisie jego struktury.

Przygotowany plik z danymi akceptowany przez system [image] ma format, oparty na następujących założeniach:

  • jest to plik tekstowy

  • na początku każdej linii znajduje się znacznik rodzaju danych (np. *KB, KP1, KPPoz1)

  • linię kończy znacznik końca linii (CR LF)

  • dane w linii oddzielone są średnikiem (;)

  • polskie znaki są w formacie windowsowym

  • daty są w formacie DD-MM-RRRR (np. 31-01-2002)

  • dziesiętne części w kwotach (grosze) oddzielone są kropką (.)

Strukturę poszczególnych linii uwidacznia poniższa tabela. W opisie uwidoczniono znacznik linii wraz z opisem oraz wyliczono poszczególne pola w danej linii.
W nawiasach zaznaczono rodzaj pola:

  • (Z): znaki

  • (D): data (DD-MM-RRRR)

  • (W): wybór z dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG), liczba cyfr przed kropką jest dowolna

  • (R): kurs (N.GGGG), liczba cyfr przed kropką jest dowolna

  • (I): ilość (NNNNN)

  • (M): memo, tzn. znaki z możliwością wpisania kilku linii tekstu. Nową linię w takich polach symbolizuje ciąg znaków: małpa-dolar-procent (@$%)

W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik importowy.

*KB |  | Raporty kasa/bank
Lp. | Opis | Typ | Uwagi
1. | Rodzaj raportu | (W: Kasa / Bank) |
2. | Nazwa definicji raportu kasowego | (Z) | w zależności od rodzaju raportu jest wypełniane pole 2. albo 3.
3. | Nazwa definicji raportu bankowego | (Z)
4. | Nazwa | (Z) | definicja raportu kasowego lub bankowego (w zależności od rodzaju) |
5. | Układ numeru | (Z) |  | sposób numerowania raportu
6. | Pierwszy | (Z)
7. | W roku | (I)
8. | W miesiącu | (I)
9. | Forma | (Z) |  | gotówka, przelew, karta kredytowa itp.
10. | Waluta | (Z) |  | trzyliterowy symbol waluty PLN, EUR, USD itp.
11. | Układ numeru | (Z) |  | sposób numerowania KP
12. | Pierwszy | (Z)
13. | W roku | (I)
14. | W miesiącu | (I)
15. | Układ numeru | (Z) |  | sposób numerowania KW
16. | Pierwszy | (Z)
17. | W roku | (I)
18. | W miesiącu | (I)
19. | Nr kolejny raportu | (I) |
20. | Układ numeru | (Z) | faktyczny układ numeru przepisany z definicji lub określony indywidualnie dla tego raportu
21. | Układ z definicji | (W: Tak / Nie) | wyjasnienie j.w.
22. | Od daty | (D) | data początkowa
23. | Do daty | (D) | data końcowa
24. | Sporządził | (D) | imię i nazwisko
25. | Sprawdził | (D) | imię i nazwisko
26. | Uwagi | (M) | wydrukują się na raporcie
27. | Notatki | (M) | nie drukują się
28. | Obrót Wn | (K) | wartości w złotówkach
29. | Obrót Ma | (K)
30. | Saldo | (K)
31. | Stan | (K)
32. | Ile KP | (I) | ile dokumentów KP(przychód) wpisano do raportu
33. | Ile KW | (I) | ile dokumentów KW(rozchód) wpisano do raportu
33. | Ile Inny | (I) | ile innych dokumentów wpisano do raportu (faktury, paragony itp.)
34. | KP od | (Z) | nr pierwszego KP wpisanego do raportu
35. | KP do | (Z) | nr ostatniego KP wpisanego do raportu
36. | KW od | (Z) | nr pierwszego KW wpisanego do raportu
37. | KW do | (Z) | nr ostatniego KW wpisanego do raportu
38. | Zamknięty | (W: X / ) | znak X jeśli raport jest zamknięty
39. | Obrót Wn | (K) | wartości w walucie raportu
40. | Obrót Ma | (K)
41. | Saldo | (K)
42. | Stan | (K)
43. | Prefix | (K) | prefix kraju i kod swift, wypełnianie tylko w przypadku rachunku bankowego prowadzonego w walucie
44. | Swift | (K)
KP1, KP2, KP3, ... |  | kolejne pozycje raportu
1. | Rodzaj pozycji | (W: KP / KW / Inny) | w przypadku raportu bankowego KP odpowiada przychodowi a KW rozchodowi
2. | Typ konta księgowego | (W: Odbiorcy / Dostawcy / Określ w pozycjach) | skąd brane jest konto księgowe
3. | Nr kolejny KP/KW | (I) |
4. | Układ numeru | (Z) | faktyczny układ numeru przepisany z definicji lub określony indywidualnie dla tej pozycji
5. | Układ z definicji | (W: Tak / Nie) | wyjasnienie j.w.
6. | Nr Inny | (Z) | numer innego dokumentu niż KP/KW (tj. np. faktury, paragonu), jeśli ta pozycja raportu dotyczy takiego właśnie dokumentu
7. | Data | (D) |
8. | Skrót | (Z) | skrót nazwy kontrahenta
9. | NIP | (Z) | NIP kontrahenta
10. | Dane | (M) | pełna nazwa i adres kontrahenta
11. | Osoba | (Z) | imię i nazwisko osoby wpłacającej/wypłacającej
12. | Opis1 | (Z) | opis z biblioteki
13. | Opis2 | (M) | opis wpisany ręcznie
14. | Obrót Wn | (K) | wartości w walucie raportu
15. | Obrót Ma | (K)
16. | Liczba pozycji | (D) | liczba dokumentów na tej pozycji (w jednej pozycji raportu można wpisać zapłatę za kilka różnych dokumentów)
17. | Uwagi | (M) | wydrukują się na raporcie
18. | Notatki | (M) | nie drukują się
19. | KP do zestawienia paragonów | (W: Tak / Nie) | KP wygenerowane automatycznie do dziennego zestawienia paragonów
20. | Obrót Wn | (K) | wartości w walucie raportu
21. | Obrót Ma | (K)
22. | Kurs | (R) | w raportach złotówkowych zawsze 1
23. | Waluta | (Z) | trzyliterowy symbol domyślnej waluty rozrachunków kontrahenta
24. | Odbiorca | (W: Tak / Nie) | czy ten kontrahent jest odbiorcą
25. | Dostawca | (W: Tak / Nie) | czy ten kontrahent jest dostawcą
26. | Inny | (W: Tak / Nie) | jeśli kontrahent nie jest dostawcą ani odbiorcą
27. | Konto odbiorcy | (Z) | konto rozrachunkowe odbiorcy
28. | Konto dostawcy | (Z) | konto rozrachunkowe dostawcy
29. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
KPPoz1, KPPoz2, KPPoz3, ... |  | kolejne dokumenty zapłacone na tej pozycji raportu
1. | Rodzaj pozycji | (W: Wn (+) / Ma (-)) | Wn - przychód, Ma - rozchód
2. | Do zapłaty | (K) |
3. | Termin płatności | (D) |
4. | Zapłacono | (K) |
5. | Data zapłaty | (D) |
6. | Forma płatności | (Z) |
7. | Nr KP | (Z) |
8. | Nr dokumentu | (Z) | nr dokumentu, którego dotyczy ta zapłata
9. | Konto księgowe | (Z) |
10. | Kompensata | (W: Tak / Nie) |
11. | Systemowe | (I) |
12. | Systemowe | (I)
13. | Systemowe | (D) |
14. | Systemowe | (I) |
15. | Systemowe | (I) |
16. | Systemowe | (K) |
17. | Systemowe | (D) |
18. | Systemowe | (Z) |
19. | Systemowe | (Z) |
20. | Kurs | (R) | w raportach złotówkowych zawsze 1
21. | Systemowe | (R) |
22. | Do zapłaty | (K) | wartości w walucie
23. | Zapłacono | (K)
24. | Różnice kursowe | (K) |
25. | Waluta | (Z) | trzyliterowy symbol waluty rozrachunków kontrahenta użytej na tej pozycji
26. | Kurs wystawienia | (R) | kurs wystawienia potrzebny do obliczenia różnic kursowych


Struktura danych osobowych

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Zgodnie z ustawą o ochronie danych osobowych przedstawiamy strukturę danych osobowych gromadzonych w programie [image] .

Tabele bazy danych umiejscowione są na serwerze SQL, którego lokalizację możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych. Tam również odczytamy główną nazwę bazy danych (np. ksiega). Faktyczna nazwa bazy danych zawiera przedrostek R2F_. W zależności od końcówki fizycznej nazwy bazy danych, bazy te zawierają:

  • _BIN (np. R2F_ksiega_bin) - tabelę użytkowników systemu (USERS), listę obsługiwanych firm (FIRM), bibliotekę kontrahentów globalnych (KONTRAH) oraz dane właścicieli/udziałowców firm (OWNERS)

  • _DANE_XX (np. R2F_ksiega_DANE_1) - tabele zawierające dane firmy o numerze XX, czyli bibliotekę kontrahentów lokalnych (KONTRAH), operatorów raportów kasowych (KASA), osoby wystawiające dokumenty KP/KW (KP), noty korygujące (NOTYKO), właścicieli samochodów wykorzystywanych w działalności (SAM) oraz ich użytkowników (UZYTSAM) a także osoby odpowiedzialne za środki trwałe (OSOBY)

Strukturę poszczególnych tabel, zawierającą istotne pola, uwidacznia tabela:

FIRM | lista obsługiwanych firm (baza _BIN)
X_I | wewnętrzny identyfikator firmy, określający numer bazy danych firmy (np. R2F_ksiega_DANE_1)
Nazwa | zewnętrzny identyfikator firmy

USERS | użytkownicy systemu (baza _BIN)
X_I | wewnętrzny identyfikator użytkownika, określający w innych tabelach użytkownika, który wprowadzał rekord (X_F7) oraz użytkownika, który go ostatnio modyfikował (X_F6)
Nazwa | zewnętrzny identyfikator użytkownika podawany podczas uruchamiania programu
Haslo | hasło dostępu do programu wymagane przy uruchamianiu
Nazwisko | nazwisko użytkownika
Imie | imię użytkownika

KONTRAH | biblioteka kontrahentów globalnych (baza _BIN)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Skrot | Skrócona nazwa kontrahenta
Dane | Pełne dane (nazwa firmy, dane adresowe) kontrahenta
Osoba | Imię i nazwisko osoby reprezentującej kontrahenta
Nip | Nip kontrahenta
Nip1 | Nip kontrahenta
Tel1 | Telefon kontrahenta
Tel2 | Telefon kontrahenta
Tel3 | Telefon kontrahenta
Tel4 | Telefon kontrahenta
E_mail | Adres e-mail kontrahenta
Nazwa_1 | Nazwa kontrahenta
Nazwa_2 | Nazwa kontrahenta
BankKonto | Numer rachunku bankowego kontrahenta
Dane_do_korespondencji | Dane adresowe kontrahenta
KodPocztowy | Kod pocztowy kontrahenta
Wojewodztwo | Adres kontrahenta
NrDowOs | Numer dowodu osobistego kontrahenta
DataWydDowOs | Data wydania dowodu osobistego kontrahenta
DowOsWydanyPrzez | Nazwa organu wydającego dowód osobisty kontrahenta
Regon | Numer REGON kontrahenta
KRS | Numer KRS kontrahenta

Owners | lista właścicieli/udziałowców firm (baza _BIN)
X_I | wewnętrzny identyfikator właściciela/udziałowca, określający w innych tabelach rekordy dotyczące danego właściciela/udziałowca (X_IOwner)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Nazwisko | Nazwisko właściciela/udziałowca
Imie | Imię właściciela/udziałowca
Nip | Numer Nip właściciela/udziałowca
PESEL | Numer PESEL kontrahenta
Seria_i_nr | Seria i numer dokumentu właściciela/udziałowca
Data_urodzenia | Data urodzenia właściciela/udziałowca
Organ_wydajacy | Organ wydający dokument właściciela/udziałowca
Grupa_inwalidzka | Informacja o przyznaniu grupy inwalidzkiej właścicielowi/udziałowcowi
Imie_ojca | Imię ojca właściciela/udziałowca
Imie_matki | Imię matki właściciela/udziałowca
Kraj | Adres właściciela/udziałowca
Wojewodztwo | Adres właściciela/udziałowca
Powiat | Adres właściciela/udziałowca
Gmina | Adres właściciela/udziałowca
Ulica | Adres właściciela/udziałowca
Nr_domu | Adres właściciela/udziałowca
Nr_lokalu | Adres właściciela/udziałowca
Miejscowosc | Adres właściciela/udziałowca
Kod_pocztowy | Adres właściciela/udziałowca
Poczta | Adres właściciela/udziałowca
Telefon | Numer telefonu właściciela/udziałowca
E_mail | Adres e-mail właściciela/udziałowca
Plec | Płeć właściciela/udziałowca
Z_Kraj | Adres właściciela/udziałowca
Z_Wojewodztwo | Adres właściciela/udziałowca
Z_Powiat | Adres właściciela/udziałowca
Z_Gmina | Adres właściciela/udziałowca
Z_Ulica | Adres właściciela/udziałowca
Z_Nr_domu | Adres właściciela/udziałowca
Z_Nr_lokalu | Adres właściciela/udziałowca
Z_Miejscowosc | Adres właściciela/udziałowca
Z_Kod_pocztowy | Adres właściciela/udziałowca
Z_Poczta | Adres właściciela/udziałowca
Z_Telefon | Numer telefonu właściciela/udziałowca
Z_E_mail | Adres e-mail właściciela/udziałowca
K_Kraj | Adres właściciela/udziałowca
K_Wojewodztwo | Adres właściciela/udziałowca
K_Powiat | Adres właściciela/udziałowca
K_Gmina | Adres właściciela/udziałowca
K_Ulica | Adres właściciela/udziałowca
K_Nr_domu | Adres właściciela/udziałowca
K_Nr_lokalu | Adres właściciela/udziałowca
K_Miejscowosc | Adres właściciela/udziałowca
K_Kod_pocztowy | Adres właściciela/udziałowca
K_Poczta | Adres właściciela/udziałowca
K_Telefon | Numer telefonu właściciela/udziałowca
K_E_mail | Adres e-mail właściciela/udziałowca
Nazwa_1 | Dane adresowe właściciela/udziałowca
Nazwa_2 | Dane adresowe właściciela/udziałowca
Konto | Numer rachunku bankowego właściciela/udziałowca
Drugie_imie | Drugie imię właściciela/udziałowca
Miejsce_urodzenia | Miejsce urodzenia właściciela/udziałowca
Obywatelstwo | Obywatelstwo właściciela/udziałowca
Nazwisko_rodowe | Nazwisko rodowe właściciela/udziałowca

KASA | lista raportów kasowych oraz wyciągów bankowych (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Sporzadzil | Imię i nazwisko osoby sporządzającej raport kasowy/wyciąg bankowy
Sprawdzil | Imię i nazwisko osoby weryfikującej poprawność raport kasowy/wyciąg bankowy

KP | lista wystawionych dokuemntów KP/KW (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Osoba | Imię i nazwisko osoby wystawiającej dokument

NOTYKO | lista wystawionych not korygujących (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Wystawil | Imię i nazwisko osoby wystawiającej dokument

Osoby | Lista osób odpowiedzialnych za środki trwałe (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Nazwisko_i_imie | Nazwisko i imię opiekuna środków trwałych
NIP | Numer Nip opiekuna środków trwałych
PESEL | Numer PESEL opiekuna środków trwałych
Seria_i_nr_DO | Seria i numer dowodu tożsamości opiekuna środków trwałych

Sam | Lista samochodów wykorzystywanych w ramach działalności (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Wlasciciel | Imię i nazwisko właściciela pojazdu
Uzytkownik | Imię i nazwisko osoby użytkującej pojazd

Uzytsam | Lista użytkowników samochodów wykorzystywanych w ramach działalności (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Uzytkownik | Imię i nazwisko osoby użytkującej pojazd
Adres | Adres osoby użytkującej pojazd

KONTRAH | biblioteka kontrahentów lokalnych (baza _DANE_XX)
X_I | wewnętrzny identyfikator kontrahenta, określający w innych tabelach rekordy dotyczące danego kontrahenta (X_IKontrah)
X_F7 | wewnętrzny identyfikator użytkownika, który wprowadził dany rekord (X_I w tabeli USERS)
X_F6 | wewnętrzny identyfikator użytkownika, który ostatnio zmodyfikował dany rekord (X_I w tabeli USERS)
Skrot | Skrócona nazwa kontrahenta
Dane | Pełne dane (nazwa firmy, dane adresowe) kontrahenta
Osoba | Imię i nazwisko osoby reprezentującej kontrahenta
Nip | Nip kontrahenta
Nip1 | Nip kontrahenta
Tel1 | Telefon kontrahenta
Tel2 | Telefon kontrahenta
Tel3 | Telefon kontrahenta
Tel4 | Telefon kontrahenta
E_mail | Adres e-mail kontrahenta
Nazwa_1 | Nazwa kontrahenta
Nazwa_2 | Nazwa kontrahenta
BankKonto | Numer rachunku bankowego kontrahenta
Dane_do_korespondencji | Dane adresowe kontrahenta
KodPocztowy | Kod pocztowy kontrahenta
Wojewodztwo | Adres kontrahenta
NrDowOs | Numer dowodu osobistego kontrahenta
DataWydDowOs | Data wydania dowodu osobistego kontrahenta
DowOsWydanyPrzez | Nazwa organu wydającego dowód osobisty kontrahenta
Regon | Numer REGON kontrahenta
KRS | Numer KRS kontrahenta


Lista modułów danych i tabel

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI
-

Poniżej znajduje się lista wszystkich modułów danych i tabel osadzonych w modułach. Służy do wglądu przy pisaniu aplikacji API wykorzystującej funkcje operacji na tabelach lub interakcji z interfejsem bazy danych. Lista pól zawartych w tabelach znajduje się w podrozdziale.

Moduł danych "DM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
DM | USERT | UŻYTKOWNICY | USERS | Użytkownicy programu | -
DM | FIRMT | FIRMY | FIRM | Firmy | -
DM | BANKT | BANKI | BANK | Biblioteka banków | -
DM | BANKACCT | RACHUNKI BANKOWE | BANKACC | Rachunki bankowe firmy | FIRMT
DM | URZSKARBT | URZĘDY SKARBOWE | URZSKARB | Biblioteka urzędów skarbowych | -
DM | OWNERT | WŁAŚCICIELE | OWNERS | Właściciele | -
DM | ZAWODT | ZAWODY | ZAWOD | Biblioteka zawodów | -
DM | ODSETKIT | ODSETKI | ODSETKI | Odsetki | -
DM | TBLZUSY | ODDZIAŁY ZUS | ZUSY | Biblioteka oddziałów ZUS | -
DM | TBLMSC | MIEJSCOWOŚCI | MSC | Biblioteka miejscowości | -
DM | TBLGMN | GMINY | GMN | Biblioteka gmin | -
DM | TBLPOW | POWIATY | POW | Biblioteka powiatów | -
DM | TBLWOJ | WOJEWÓDZTWA | WOJ | Biblioteka województw | -
DM | USERINIT | USTAWIENIA UŻYTKOWNIKA | DBASEINIT | Ustawienia użytkowników | -
DM | FRCT |  | FRC | Podpowiedzi comboboxów | -
DM | LKURZSKARBT |  | URZSKARB | Lookup do biblioteki urzędów skarbowych | -
DM | VERSIONT | WERSJA | VERSION | Numer wersji progamu | -
DM | REFT |  | REFS | Licznik odświeżania tabel | -
DM | PRTT |  | PRT | Licencja programu | -
DM | USERLOGT |  | USERLOG | Logi użytkowników | -
DM | LABELINITT | ETYKIETY | LABELINIT | Lista zmienionych etykiet | -
DM | MENUINITT |  | MENUINIT | Monitoring menu | -
DM | KODYT |  | KODY | Kody wartości comboboxów | -
DM | USERFIELDST | POLA UŻYTKOWNIKA | USERFIELDS | Pola użytkownika | -
DM | DBEDITINITT |  | DBEDITINIT | Lista zmienionych editów | -
DM | KRAJT | KRAJE | KRAJE | Biblioteka krajów | -
DM | KLASYFIKACJAZAWODOWT | KLASYFIKACJA ZAWODÓW | KLASZAWODOW | Biblioteka klasyfikacji zawodów | -
DM | IMAGEINIT |  | IMAGEINIT |  | -
DM | LKBANKT |  | BANK | Lookup do biblioteki banków | -
DM | VERT |  | VERS | Wersje poszczególnych tabel | -
DM | MESSAGET |  | MESSAGE |  | -
DM | USERTABLEST | TABELE UŻYTKOWNIKA | USERTABLES |  | -
DM | RIGHTSUSERTABLEST | UPRAWNIENIA DO TABEL UŻYTK. | UPRTABLES |  | USERTABLEST
DM | TBLADRMPD | ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI | ADRMPD |  | FIRMT
DM | TBLKOD | KODY POCZTOWE | KOD |  | -
DM | DEFPODSWT | DEFINICJE_PODŚWIETLEŃ | DEFPODSW |  | -
DM | TOOLST |  | TOOLS |  | -
DM | MAILBOOKT | KSIĄŻKA ADRESOWA | MAILBOOK |  | -
DM | FIELDHISTT |  | FIELDHIST |  | -
DM | LFREGT |  | LFREG |  | -
DM | FILTERST |  | FILTERS |  | -
DM | CONTROLST |  | CONTROLS |  | -
DM | USERTRIGGERST | WYZWALACZE UŻYTKOWNIKA | USERTRIGGERS |  | -
DM | LKFIRMT | FIRMY | FIRM | Lookup do firm | -
DM | IMPORTCFGT | REGUŁY IMPORTU PRZELEWÓW | IMPCFG |  | BANKACCT
Ilość pól w datamodule: 1142
Moduł danych "ZestDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
ZestDM | ZESTT | DEFINICJE ZESTAWIEŃ | ZESTAWN |  | -
ZestDM | ZESTWHERET | WARUNKI SELEKCJI | ZESTWHERE |  | ZESTT
ZestDM | TBLRIGHTSZEST | UPRAWNIENIA DO ZESTAWIEŃ | UPRZESTSQL |  | ZESTT
ZestDM | ZEST2KOLUMNYT | WIERSZE ZESTAWIENIA | ZESTPOZ |  | ZESTT
ZestDM | TBL2KOL |  |  |  | -
Ilość pól w datamodule: 97
Moduł danych "GDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
GDM | TBLZESTAWIENIA | ZESTAWIENIA SQL | ZESTAWIENIASQL |  | -
GDM | TBLRIGHTSZEST | UPRAWNIENIA DO ZESTAWIEŃ SQL | UPRZESTSQL |  | TBLZESTAWIENIA
GDM | LOGT | DZIENNIK | LOG |  | -
GDM | TBLSERVER | LISTA SERWERÓW R2P | SRV_LIST |  | -
GDM | TBLTRANS | KOLEJKA SERWERA R2P | SERVER |  | -
GDM | _TBLTRANS |  | SERVER |  | -
GDM | TBLPRINT | WYDRUKI SERWERA R2P | SRV_PRINT |  | -
GDM | TBLMSG | WIADOMOŚCI SERWERA R2P | SRV_MSG |  | -
GDM | TBLLKMAKIETY |  | DOKUMENTY |  | -
GDM | DOCT | ZAŁĄCZNIKI | DOKZAL |  | -
Ilość pól w datamodule: 100
Moduł danych "dtmWaluty"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmWaluty | TBLWALUTY | WALUTY | WALUTY |  | -
dtmWaluty | TBLWALUTYPOZ | KURSY WALUT | WALPOZ |  | -
Ilość pól w datamodule: 24
Moduł danych "dtmLang"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmLang | TBLLANG | JĘZYKI | LANGUAGE |  | -
dtmLang | TBLLANGPOZ | TŁUMACZENIA | LANGPOZ |  | TBLLANG
Ilość pól w datamodule: 19
Moduł danych "dtmDocType"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmDocType | TBLDOCTYPE | DEFINICJE DOKUMENTÓW | DOCTYPE |  | -
dtmDocType | TBLDOCTYPEKASA | DEFINICJE DOKUMENTÓW | DOCTYPE |  | -
dtmDocType | TBLDOCTYPEWZ | DEFINICJE DOKUMENTÓW WZ | DOCTYPE |  | -
dtmDocType | TBLDOCTYPEL | DEFINICJE DOKUMENTÓW | DOCTYPE |  | -
dtmDocType | TBLODDZIAL | ODDZIAŁY | ODDZIAL |  | -
Ilość pól w datamodule: 300
Moduł danych "dtmKsiega"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmKsiega | TBLKSIEGA | KSIĘGA | KSIEGA |  | -
dtmKsiega | TBLKSGPOZ | KSIĘGA - POZYCJE | KSIEGPOZ |  | TBLKSIEGA
dtmKsiega | TBLZDARZENIE | ZDARZENIA GOSPODARCZE | ZDARZKSG |  | -
dtmKsiega | TBLREJESTR | ODDZIAŁY | REJKS |  | -
dtmKsiega | TBLKOLUMNY | Kolumny | KOLUMNY |  | -
dtmKsiega | TBLKSGVAT | WPISY | KSIEGVAT |  | TBLKSIEGA
dtmKsiega | TBLVAT7 | DEKLARACJA VAT7 | VAT7 |  | -
dtmKsiega | TBLKOLUMNY1 | Kolumny1 | TMP_KOLUMNY1_1_0 |  | -
dtmKsiega | TBLSTAWKI | Stawki | STAWKI |  | -
dtmKsiega | TBLCEL | Cele | TBLCEL |  | -
dtmKsiega | TBLUE | UE | TBLUE |  | -
dtmKsiega | TBLVATTYPE | Typy deklaracji VAT | VATTYPE |  | FIRMT
dtmKsiega | TBLVAT12 | DEKLARACJA VAT12 | VAT12 |  | -
dtmKsiega | TBLUSERL | UŻYTKOWNICY | USERS |  | -
dtmKsiega | TBLEDEKHIST | HISTORIA EDEKLARACJI | EDEKHIST |  | -
dtmKsiega | TBLZALICZKAKSG | KSIĘGA PRZYCHODÓW I ROZCHODÓW | KSIEGA |  | -
dtmKsiega | TBLKSIEGAALL |  | KSIEGA |  | -
dtmKsiega | TBLRODZAJEKSGVAT | RodzajeKsięgowaniaVat | TBLRVAT |  | -
dtmKsiega | TBLEDEKHISTTMP | EHTMP | EHTMP |  | -
dtmKsiega | TBLZDARZENIEG | ZDARZENIA GOSPODARCZE GLOBALNE | ZDARZKSG |  | -
dtmKsiega | TBLPKT | PunktyVAT27 | TBLPKT |  | -
dtmKsiega | TBLDOSTAWYVAT27 | VAT27 - Dostawy | VAT27DOST |  | -
dtmKsiega | TBLUSLUGIVAT27 | VAT27 - Usługi | VAT27USL |  | -
dtmKsiega | TBLCITTYPE | Typy deklaracji CIT | CITTYPE |  | FIRMT
dtmKsiega | TBLKSGUNIAPOZ | KSIĘGA - UNIA KONT | KSUNPOZ |  | TBLKSIEGA
dtmKsiega | TBLSCHEMAT | SCHEMATY KSIĘGOWANIA | SCHEMAT |  | -
dtmKsiega | TBLSCHEMATPOZ | SCHEMATY - POZYCJE | SCHEMPOZ |  | TBLSCHEMAT
dtmKsiega | TBLKSGSCHPOZ | SCHEMATY - POZYCJE | KSGSCPOZ |  | TBLKSIEGA
Ilość pól w datamodule: 809
Moduł danych "PDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
PDM | JEDNOSTKAT | JEDNOSTKI | JEDN |  | -
PDM | GRUPAT | GRUPY ASORTYMENTOWE | GRUPA |  | -
PDM | VATT | VAT | VAT |  | -
PDM | SWWT | PKWIU 2004 | SWWKU |  | -
PDM | ASORTT | ASORTYMENTY | ASORT |  | -
PDM | ASORTCENYT | CENY ASORTYMENTÓW | ASCENY |  | ASORTT
PDM | ASORTRODZAJCENT | RODZAJE CEN | ASCRODZ |  | -
PDM | FAKTURYT | FAKTURY | FAKTURY |  | -
PDM | FAKTPOZT | POZYCJE FAKTUR | FAKTPOZ |  | FAKTURYT
PDM | FAKTVATT | FAKTURY - STAWKI VAT | FAKTVAT |  | FAKTURYT
PDM | FAKTKORT | FAKTKORT | FAKTURY |  | FAKTURYT
PDM | FAKTPOZKORT | POZYCJE FAKTUR - KOREKTY | FAKTPOZ |  | FAKTURYT
PDM | TBLKATEGORIA | KATEGORIE | KATEGOR |  | -
PDM | TBLASORTL |  | ASORT |  | -
PDM | TBLFAKTWZ | TBLFAKTWZ | FAKTURY |  | FAKTURYT
PDM | TBLFISKALNE | URZĄDZENIA FISKALNE | FISKAL |  | -
PDM | CENYDEDYKOWANET | DANE DEDYKOWANE | CENYDEDY |  | -
PDM | TBLZALICZKI | TBLZALICZKI | FAKTURY |  | FAKTURYT
PDM | PKWIUT | PKWIU 2008 | PKWIU |  | -
PDM | KODYCNT | KODY CN | KODYCN |  | -
PDM | TBLGRUPAL | GRUPY | GRUPA |  | -
PDM | TBLMPK |  | MPK |  | -
PDM | ASORTNAZWYT | NAZWY ASORTYMENTU | ASORTNAZWY |  | ASORTT
PDM | TBLASORTKATEGL | Kategoria asortymentów | ASORTKATEG |  | -
Ilość pól w datamodule: 1061
Moduł danych "dtmPZ"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPZ | TBLPZ | PZ | PZ |  | -
dtmPZ | TBLPZVAT | PZ - STAWKI VAT | PZVAT |  | TBLPZ
dtmPZ | TBLPZPOZ | POZYCJE PZ | PZPOZ |  | TBLPZ
dtmPZ | TBLPZKOR |  | PZ |  | TBLPZ
dtmPZ | TBLPZPOZKOR |  | PZPOZ |  | TBLPZ
dtmPZ | TBLTRANSP | ZLECENIA TRANSPORTOWE | TRANSP |  | -
dtmPZ | TBLTRANSPL |  | TRANSP |  | -
Ilość pól w datamodule: 555
Moduł danych "dtmPlatnosc"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPlatnosc | TBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | TBLKSIEGA
dtmPlatnosc | TBLFORMA | FORMA.DB | FORMA |  | -
dtmPlatnosc | TBLPLATNOSCBIS |  | PLATNOSC |  | -
dtmPlatnosc | TBLFORMANOPRZEL |  | FORMA |  | -
dtmPlatnosc | LKTBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | -
Ilość pól w datamodule: 172
Moduł danych "KDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
KDM | KONTRT | KONTRAHENCI | KONTRAH |  | -
KDM | ADRESKONTRT | ADRESY KONTRAHENTÓW | KONTRADR |  | KONTRT
KDM | UWAGAT | UWAGI | UWAGI |  | -
KDM | GRKONTRT | GRUPY KONTRAHENTÓW | GRKONTR |  | -
KDM | ALLADRESKONTRT | ADRESY KONTRAHENTÓW | KONTRADR |  | -
KDM | TBLKONTRL | KONTRAHENCI | KONTRAH |  | -
KDM | NOTYKOT | NOTY KORYGUJĄCE | NOTYKO |  | -
KDM | NOTYKOTMP | NOTY KORYGUJĄCE | NOTYKO |  | -
KDM | KONTABANKOWET | RACHUNKI BANKOWE | KONTAB |  | KONTRT
KDM | LKKONTABANKOWETALL | KONTA BANKOWE | KONTAB |  | -
KDM | TBLGRKONTRL | GRUPY KONTRAHENTÓW | GRKONTR |  | -
KDM | TBLKONTRG | KONTRAHENCI GLOBALNI | KONTRAH |  | -
KDM | TBLADRESKONTRG | ADRESY KONTRAHENTÓW GLOBALNYCH | KONTRADR |  | TBLKONTRG
KDM | TBLKONTABANKOWEG | RACHUNKI BANKOWE | KONTAB |  | TBLKONTRG
KDM | TBLOSOBY | OSOBY | OSOBY |  | KONTRT
KDM | TBLKONTRMAK | KONTRAHENCI - MAKIETY | KONTRMAK |  | KONTRT
KDM | TBLOPIEKUN | OPIEKUNOWIE | OPIEKUN |  | -
KDM | TBLOPIEKUNL | OPIEKUNOWIE | OPIEKUN |  | -
KDM | TBLSPECYFIKA1 | SPECYFIKA SZCZEGÓŁOWA | SPECYFIKA1 |  | -
Ilość pól w datamodule: 508
Moduł danych "dtmPlatnoscPZ"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPlatnoscPZ | TBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | TBLPZ
dtmPlatnoscPZ | TBLFORMA | FORMY PŁATNOŚCI | FORMA |  | -
dtmPlatnoscPZ | TBLPLATNOSCBIS |  | PLATNOSC |  | -
dtmPlatnoscPZ | TBLFORMANOPRZEL |  | FORMA |  | -
dtmPlatnoscPZ | LKTBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | -
Ilość pól w datamodule: 168
Moduł danych "dtmPlatnoscT"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPlatnoscT | TBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | TBLTRANSP
dtmPlatnoscT | TBLFORMA | FORMY PŁATNOŚCI | FORMA |  | -
dtmPlatnoscT | TBLPLATNOSCBIS |  | PLATNOSC |  | -
dtmPlatnoscT | TBLFORMANOPRZEL |  | FORMA |  | -
dtmPlatnoscT | LKTBLPLATNOSC | PŁATNOŚCI | PLATNOSC |  | -
Ilość pól w datamodule: 168
Moduł danych "dtmStan"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmStan | TBLSTAN | STAN MAGAZYNU | STAN |  | -
dtmStan | TBLWZ | WZ | WZ |  | FAKTURYT
dtmStan | TBLMAGAZYN | MAGAZYNY | MAGAZYN |  | -
dtmStan | TBLKONTRAKT | KONTRAKTY MAGAZYNOWE | KONTRAKT |  | -
dtmStan | TBLMAGAZYNL | MAGAZYNY | MAGAZYN |  | -
dtmStan | TBLKONTRAKTL | KONTRAKTY MAGAZYNOWE | KONTRAKT |  | -
Ilość pól w datamodule: 85
Moduł danych "dtmMM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmMM | TBLMM | MM | MM |  | -
dtmMM | TBLMMPOZ | POZYCJE MM | MMPOZ |  | TBLMM
dtmMM | TBLMMVAT |  | MMVAT |  | TBLMM
Ilość pól w datamodule: 130
Moduł danych "dtmCRM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmCRM | KONTAKTYT | KONTAKTY | KONTAKTY |  | -
dtmCRM | KONTRODZT | RODZAJE KONTAKTÓW | KONTRODZ |  | -
dtmCRM | KONTRAKTYT | KONTRAKTY/SPRAWY | KONTRCRM |  | -
dtmCRM | PZKONTRKT | POZIOMY KONTRAKTÓW | POZIOM |  | -
dtmCRM | KKONTRAKTYT | KONTRAKTY | KONTRCRM |  | KONTAKTYT
dtmCRM | KONTPOZT | POZYCJE KONTRAKTÓW | KONTPOZ |  | KONTRAKTYT
dtmCRM | KAMPANIAT | KAMPANIE | KAMPANIA |  | -
dtmCRM | GRKAMPANT | GRUPY KAMPANI | GRKAMPAN |  | -
dtmCRM | PGRKAMPAT | PODGRUPY KAMPANI | PGRKAMPA |  | -
dtmCRM | TBLR1 | REZULTAT 1 | R1 |  | -
dtmCRM | TBLR2 | REZULTAT 2 | R2 |  | -
dtmCRM | TBLR3 | REZULTAT 3 | R3 |  | -
dtmCRM | TBLKWALIFIKACJA | KWALIFIKACJA | KWALIFIK |  | -
dtmCRM | TBLOSOBY | OSOBY | OSOBY |  | KONTAKTYT
dtmCRM | TBLKONKURENT | KONKURENCI | KONKURENT |  | -
dtmCRM | TBLGRUPACRM | GRUPY CRM | GRUPACRM |  | -
Ilość pól w datamodule: 406
Moduł danych "PrzDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
PrzDM | TRESCT | BIBLIOTEKA | TRESC |  | -
PrzDM | NPRZELEWT | PRZELEWY | NPRZELEW |  | -
Ilość pól w datamodule: 48
Moduł danych "KsDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
KsDM | TBLDOWWEW | DOWODY WEWNĘTRZNE | DOWWEW |  | -
KsDM | TBLSAM | POJAZDY | SAM |  | -
KsDM | TBLTRASY | TRASY | TRASY |  | -
KsDM | TBLCELE | CELE | CELE |  | -
KsDM | TBLPRZEJ | PRZEJAZDY | PRZEJ |  | TBLSAM
KsDM | TBLRODZZAK | RODZAJE ZAKUPÓW | RODZZAK |  | -
KsDM | TBLFAKTSAM | RACHUNKI | FAKTSAM |  | TBLSAM
KsDM | TBLKOSZTPRZEB | KOSZTY | KOSPRZEB |  | TBLSAM
KsDM | TBLTMPDW | DOWODY WEWNĘTRZNE | DOWWEW |  | -
KsDM | TBLDWPOZ | DOWODY WEWNĘTRZNE | DWPOZ |  | TBLDOWWEW
KsDM | TBLUZYTSAM | UŻYTKOWNICY SAMOCHODÓW | UZYTSAM |  | -
Ilość pól w datamodule: 145
Moduł danych "dtmPIT"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmPIT | TBLPIT5 | DEKLARACJA PIT5 | PIT5 |  | OWNERT
dtmPIT | TBLPRZYCHODY | PRZYCHODY | PRZYCH |  | OWNERT
dtmPIT | TBLUDZIALOWCY | UDZIAŁOWCY | PRZYCH |  | FIRMT
dtmPIT | TBLUDZIALY | UDZIAŁY | UDZIAL |  | TBLPRZYCHODY
dtmPIT | TBLPOZPIT5 | DOCHODY PIT5 | POZPIT5 |  | OWNERT
dtmPIT | TBLFIRMA | DEKLARACJA PIT5 | FIRM |  | -
dtmPIT | TBLOWNER | DEKLARACJA PIT5 | OWNERS |  | -
dtmPIT | TBLPOZPIT5A | DOCHODY PIT5A | POZPIT5A |  | TBLPIT5
dtmPIT | TBLPIT28 | DEKLARACJA PIT28 | PIT28 |  | OWNERT
dtmPIT | TBLPOZPIT28 | DOCHODY PIT28 | POZPIT28 |  | OWNERT
dtmPIT | TBLPITTYPE | PIT5TYP | PITTYPE |  | OWNERT
dtmPIT | TBLPIT28TYPE | PIT28TYP | PIT28TYPE |  | OWNERT
dtmPIT | TBLEDEKHIST | HISTORIA EDEKLARACJI | EDEKHIST |  | -
dtmPIT | TBLZUS | SKŁADKI ZUS | ZUSOWNER |  | OWNERT
dtmPIT | TBLZUSDOZAPL | SKŁADKI ZUS | ZUSOWNER |  | OWNERT
Ilość pól w datamodule: 597
Moduł danych "dtmCIT"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmCIT | TBLCIT | CIT | CIT |  | -
Ilość pól w datamodule: 152
Moduł danych "dtmParam"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmParam | TBLPARAM | PARAMETRY NALICZANIA | PARAM |  | -
Ilość pól w datamodule: 134
Moduł danych "SrDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
SrDM | TBLGKST | GRUPY KŚT | GKST |  | -
SrDM | TBLPGKST | PODGRUPY KŚT | PGKST |  | -
SrDM | TBLRKST | RODZAJE KŚT | RKST |  | -
SrDM | TBLLOKAL | LOKALIZACJA | LOKAL |  | -
SrDM | TBLGRUPY | GRUPA | GRUPY |  | -
SrDM | TBLWYP | WYPOSAŻENIE | WYP |  | -
SrDM | TBLOSOBY | OSOBY | OSOBYST |  | -
SrDM | TBLST | ŚRODKI TRWAŁE | ST |  | -
SrDM | TBLOPERACST | OPERACJE | OPERACST |  | TBLST
SrDM | TBLAMORTST | AMORTYZACJA | AMORTST |  | TBLST
SrDM | TBLKST | KLASYFIKACJA ŚRODKÓW TRWAŁYCH | KST |  | -
SrDM | TBLCZESCIST | CZĘŚCI SKŁADOWE | CZESCIST |  | TBLST
SrDM | TBLDOKST | DOKUMENTY | DOKST |  | TBLST
SrDM | TBLOPERDOK | DOKUMENTY ZAKUPU / SPRZEDAŻY | OPERDOK |  | TBLOPERACST
SrDM | TBLDOKLKP | DOKUMENTY ZAKUPU / SPRZEDAŻY | DOKST |  | TBLST
SrDM | TBLKONTRAKT | KONTRAKTY | KNTRKTKS |  | -
SrDM | TBLMPK | MPK | MPK |  | -
SrDM | TBLRODZKOST | STRUKTURA KOSZTÓW | RODZKOST |  | TBLST
SrDM | TBLZDARZENIA | ZDARZENIA | ZDARZEN |  | -
SrDM | TBLZDARZST | EWIDENCJA ZDARZEŃ | ZDARZST |  | TBLST
SrDM | TBLMIEJSCA | MIEJSCA | MIEJSCA |  | -
SrDM | TBLAMORTSTBIS |  | AMORTST |  | TBLST
SrDM | TBLDZIALY | DZIAŁY | DZIALY |  | -
SrDM | TBLLKST | ŚRODKI TRWAŁE | ST |  | -
SrDM | TBLLKWYP | WYPOSAŻENIE | WYP |  | -
SrDM | TBLOPERACWYP | OPERACJE WYPOSAŻENIA | OPERACWYP |  | TBLWYP
SrDM | TBLPRZEKROJ2 | PRZEKRÓJ 2 | PRZEKROJ2 |  | -
SrDM | TBLPRZEKROJ3 | PRZEKRÓJ 3 | PRZEKROJ3 |  | -
SrDM | TBLPRZEKROJ4 | PRZEKRÓJ 4 | PRZEKROJ4 |  | -
SrDM | TBLPRZEKROJ5 | PRZEKRÓJ 5 | PRZEKROJ5 |  | -
SrDM | DEKRETT | DEFINICJE DEKRETÓW | DEKRETST |  | -
SrDM | POZDEKRT | POZYCJE DEFINICJI DEKRETÓW | POZDEKRST |  | DEKRETT
SrDM | EXPDEKRT |  | EXPDEKR |  | -
SrDM | TBLKONTRAKTG | KONTRAKTY | KNTRKTKS |  | -
SrDM | TBLDOWST | DOWODY ŚRODKÓW TRWAŁYCH | DOWST |  | -
Ilość pól w datamodule: 737
Moduł danych "DMInwent"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
DMInwent | TBLINWENT | INWENTARYZACJA | INWENTST |  | -
DMInwent | TBLPOZINWENT | POZYCJE INWENTARYZACJI | POZINWENT |  | TBLINWENT
DMInwent | TBLINWENTWYP | INWENTARYZACJA WYPOSAŻENIA | INWENTWYP |  | -
DMInwent | TBLPOZINWENTWYP | POZYCJE INWENTARYZACJI WYP. | POZINWENTWYP |  | TBLINWENTWYP
Ilość pól w datamodule: 114
Moduł danych "dtmInwent"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmInwent | TBLINWENT | ARKUSZE INWENTARYZACYJNE | INWENT |  | -
dtmInwent | TBLINWENTPOZ | POZYCJE ARKUSZA INW. | INWENPOZ |  | TBLINWENT
Ilość pól w datamodule: 44
Moduł danych "dtmKasa"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmKasa | TBLKASA | KASA/BANK | KASA |  | -
dtmKasa | TBLOPIS | KASA/BANK - OPIS | KPOPIS |  | -
dtmKasa | TBLKP | KASA/BANK - POZYCJE RAPORTU | KP |  | TBLKASA
dtmKasa | TBLKPPOZ | DOKUMENTY | PLATNOSC |  | TBLKP
dtmKasa | TBLRODZAJ |  | TMP_RODZAJ1_0 |  | -
dtmKasa | LKPLANKONTT | PLAN KONT | PLANKONT |  | -
dtmKasa | LKTBLKP | KASA/BANK - POZYCJE RAPORTU | KP |  | -
Ilość pól w datamodule: 271
Moduł danych "dtmFK"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmFK | PLANKONTT | PLAN KONT | PLANKONT |  | -
dtmFK | BOT | BILANS OTWARCIA | BO |  | -
dtmFK | SALDAT | SALDA | SALDA |  | -
dtmFK | DEKRETKST | DEKRETY (KSIĘGA) | OBROTY |  | TBLKSIEGA
dtmFK | OBROTYT | OBROTY | OBROTY |  | PLANKONTT
dtmFK | LKPLANKONTT | PLAN KONT | PLANKONT |  | -
dtmFK | OBROTYMCT | OBROTY | OBROTY |  | PLANKONTT
dtmFK | LKKONTAAT | LkKontaAT | PLANKONT |  | -
dtmFK | REJESTRT | REJESTRY KSIĘGOWE | REJESTR |  | -
dtmFK | DEKRETKBT | DEKRETY (KP) | OBROTY |  | TBLKP
dtmFK | BZT | BILANS ZAMKNIĘCIA | BZ |  | -
dtmFK | LKKONTADEKRET | LkKontaDekret | PLANKONT |  | -
dtmFK | ZAMKT | OBROTY POWIĄZANE | ZAMK |  | OBROTYT
dtmFK | LKOBROTYT | LKOBROTY | OBROTY |  | PLANKONTT
dtmFK | OBROTYALLT | LKOBROTY | OBROTY |  | -
dtmFK | LKPLANKONTTGR37P0 | LkPlanKontTGr37P0 | PLANKONT |  | -
dtmFK | LKREJESTRT | REJESTRY KSIĘGOWE | REJESTR |  | -
dtmFK | FILTRPLANKONTT | FiltrPlanKontT | PLANKONT |  | -
dtmFK | REJESTRKBT | RejestrKBT | REJESTKB |  | REJESTRT
dtmFK | ALLOBROTYT | LKOBROTY | OBROTY |  | -
dtmFK | PLANSALDT | PLANOWANE SALDO | PLANSALD |  | PLANKONTT
dtmFK | LKDOCTYPET | LkDocTypeT | DOCTYPE |  | -
dtmFK | LKBANKACCT | LkBankAccT | BANKACC |  | -
dtmFK | TBLKONTASTAWEKVAT | KONTA STAWEK VAT | KOSTVAT |  | -
dtmFK | TBLWPBNAZWY | WPB - Nazwy | WPB |  | -
dtmFK | FILTRPLANKONT1T | FiltrPlanKontT | PLANKONT |  | -
dtmFK | TBLEDACC | EditedAccounts | EDACC |  | -
dtmFK | TBLPLANKONTL | PLAN KONT | PLANKONT |  | -
dtmFK | TBLPWF | PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO | PWF |  | -
dtmFK | BILANSDEFT | DEFINICJE RAPORTÓW - BILANS | BILANSDEF |  | -
dtmFK | RZISDEFT | DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT | RZISDEF |  | -
Ilość pól w datamodule: 602
Moduł danych "RDM"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
RDM | RIGHTST | GRUPY PRAW DOSTĘPU | RIGHTS |  | -
RDM | TBRIGHTST | PRAWA DOSTĘPU | TBRIGHTS |  | RIGHTST
Ilość pól w datamodule: 120
Moduł danych "dtmR2Sync"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
dtmR2Sync | TBLR2SYNC | R2SYNC | R2SYNC |  | -
dtmR2Sync | TBLR2SYNCBUF | R2SYNCBUF | R2SYNCBUF |  | -
dtmR2Sync | TBLR2SYNCPATH | R2SYNCBUF | R2SYNCPATH |  | -
Ilość pól w datamodule: 58
Moduł danych "DMRMLObjF"
Moduł danych | Wewnętrzna nazwa tabeli | Nazwa tabeli w aplikacji | Nazwa tabeli w bazie | Opis | Detail do tabeli
Ilość pól w datamodule: 0


Lista pól w tabelach

- INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI - Lista modułów danych i tabel

-

Poniżej znajduje się wszystkich pól zawartych w tabelach. Służy do wglądu przy pisaniu aplikacji API wykorzystującej funkcje operacji na tabelach lub interakcji z interfejsem bazy danych.

Moduł danych "DM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

USERT

UŻYTKOWNICY

Nazwa

Nazwa

Z bazy danych

String

USERT

UŻYTKOWNICY

Haslo

Hasło

Z bazy danych

String

USERT

UŻYTKOWNICY

Nazwisko

Nazwisko

Z bazy danych

String

USERT

UŻYTKOWNICY

Imie

Imię

Z bazy danych

String

USERT

UŻYTKOWNICY

Grupa

Grupa

Kalkulowane

String

USERT

UŻYTKOWNICY

PasswordEncrypted

@PasswordEncrypted

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_I

Ide

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_F7

@F7

Z bazy danych

SmallInt

USERT

UŻYTKOWNICY

X_F6

@F6

Z bazy danych

SmallInt

USERT

UŻYTKOWNICY

X_ConnectionId

@ConnectionId

Z bazy danych

String

USERT

UŻYTKOWNICY

X_InUse

Zalogowany

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_IRights

@IRights

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_SessionEnded

@SessionEnded

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd

@ForceEnd

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SendTo

@SendTo

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_MessageParam

@MessageParam

Z bazy danych

Integer

USERT

UŻYTKOWNICY

Machine_Name

Nazwa komputera

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Idle_Time

@Idle_Time

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LastPassDate

@LastPassDate

Z bazy danych

Date

USERT

UŻYTKOWNICY

X_PassChange

Wymuszaj zm.hasła

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Serial

@Serial

Z bazy danych

String

USERT

UŻYTKOWNICY

X_DBLog

Śledz.oper.bazodan.

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_CommLog

@CommLog

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

Message_2

@Message_2

Z bazy danych

String

USERT

UŻYTKOWNICY

Login

Login

Z bazy danych

String

USERT

UŻYTKOWNICY

Password

Password

Z bazy danych

String

USERT

UŻYTKOWNICY

Shared

Shared

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Blocked

Zablokowany

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Remote

@Remote

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse

@RemoteInUse

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_LogCount

@LogCount

Z bazy danych

Integer

USERT

UŻYTKOWNICY

Pierwszastrona

Pierwszastrona

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_TempIde

@TempIde

Z bazy danych

Integer

USERT

UŻYTKOWNICY

Symbol

Symbol

Z bazy danych

String

USERT

UŻYTKOWNICY

CRM

CRM

Z bazy danych

SmallInt

USERT

UŻYTKOWNICY

Miejscowosc

Miejscowość

Z bazy danych

WideString

USERT

UŻYTKOWNICY

ImieINazwisko

Imię i nazwisko

Kalkulowane

String

USERT

UŻYTKOWNICY

X_Unused

Nieużywany

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_StrongPassword

Użyj silnych haseł

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

CRMCheckZadania

Sprawdzaj zadania

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse0

Zalogowany R2fk

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse1

Zalogowany R2księga

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse2

Zalogowany R2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse3

Zalogowany R2faktury

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse4

Zalogowany R2płatnik

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse5

Zalogowany R2środki

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_InUse6

Zalogowany R2przelew

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd0

Żądanie zakończenia R2fk

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd1

Żądanie zakończenia R2księga

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd2

Żądanie zakończenia R2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd3

Żądanie zakończenia R2faktury

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd4

Żądanie zakończenia R2płatnik

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd5

Żądanie zakończenia R2środki

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEnd6

Żądanie zakończenia R2przelew

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Idle_Time0

@Idle_Time0

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time1

@Idle_Time1

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time2

@Idle_Time2

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time3

@Idle_Time3

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time4

@Idle_Time4

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time5

@Idle_Time5

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_Idle_Time6

@Idle_Time6

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_RemoteInUse0

@RemoteInUse0

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse1

@RemoteInUse1

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse2

@RemoteInUse2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse3

@RemoteInUse3

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse4

@RemoteInUse4

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse5

@RemoteInUse5

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_RemoteInUse6

@RemoteInUse6

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ConnectionId0

@ConnectionId0

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId1

@ConnectionId1

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId2

@ConnectionId2

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId3

@ConnectionId3

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId4

@ConnectionId4

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId5

@ConnectionId5

Z bazy danych

String

USERT

UŻYTKOWNICY

X_ConnectionId6

@ConnectionId6

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name0

Nazwa komp. R2fk

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name1

Nazwa komp. R2księga

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name2

Nazwa komp. R2

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name3

Nazwa komp. R2faktury

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name4

Nazwa komp. R2płatnik

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name5

Nazwa komp. R2środki

Z bazy danych

String

USERT

UŻYTKOWNICY

Machine_Name6

Nazwa komp. R2przelew

Z bazy danych

String

USERT

UŻYTKOWNICY

X_SessionEnded0

@SessionEnded0

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded1

@SessionEnded1

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded2

@SessionEnded2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded3

@SessionEnded3

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded4

@SessionEnded4

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded5

@SessionEnded5

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_SessionEnded6

@SessionEnded6

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_Serial0

@Serial0

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial1

@Serial1

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial2

@Serial2

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial3

@Serial3

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial4

@Serial4

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial5

@Serial5

Z bazy danych

String

USERT

UŻYTKOWNICY

X_Serial6

@Serial6

Z bazy danych

String

USERT

UŻYTKOWNICY

X_LogCount0

@LogCount0

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount1

@LogCount1

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount2

@LogCount2

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount3

@LogCount3

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount4

@LogCount4

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount5

@LogCount5

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_LogCount6

@LogCount6

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules0

@ForceEndCloseAllModules0

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules1

@ForceEndCloseAllModules1

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules2

@ForceEndCloseAllModules2

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules3

@ForceEndCloseAllModules3

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules4

@ForceEndCloseAllModules4

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules5

@ForceEndCloseAllModules5

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_ForceEndCloseAllModules6

@ForceEndCloseAllModules6

Z bazy danych

Boolean

USERT

UŻYTKOWNICY

X_IRights0

@IRights0

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights1

@IRights1

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights2

@IRights2

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights3

@IRights3

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights4

@IRights4

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights5

@IRights5

Z bazy danych

Integer

USERT

UŻYTKOWNICY

X_IRights6

@IRights6

Z bazy danych

Integer

USERT

UŻYTKOWNICY

Grupa0

Grupa praw R2fk

Lookup

String

USERT

UŻYTKOWNICY

Grupa1

@Grupa praw R2księga

Lookup

String

USERT

UŻYTKOWNICY

Grupa2

@Grupa praw R2

Lookup

String

USERT

UŻYTKOWNICY

Grupa3

Grupa praw R2faktury

Lookup

String

USERT

UŻYTKOWNICY

Grupa4

@Grupa praw R2płatnik

Lookup

String

USERT

UŻYTKOWNICY

Grupa5

@Grupa praw R2środki

Lookup

String

USERT

UŻYTKOWNICY

Grupa6

@Grupa praw R2przelew

Lookup

String

USERT

UŻYTKOWNICY

Telefon

Telefon

Z bazy danych

String

USERT

UŻYTKOWNICY

NazwaNT

Użytkownik Windows

Z bazy danych

String

USERT

UŻYTKOWNICY

StatusNT

Sposób logowania

Z bazy danych

SmallInt

USERT

UŻYTKOWNICY

Lp

Lp

Kalkulowane

Integer

USERT

UŻYTKOWNICY

X_H

@H

Kalkulowane

Integer

FIRMT

FIRMY

X_I

Ide

Z bazy danych

Integer

FIRMT

FIRMY

X_InUse

@InUse

Z bazy danych

Boolean

FIRMT

FIRMY

Nazwa

Skrót nazwy

Z bazy danych

String

FIRMT

FIRMY

NazwaPelna

Pełna nazwa

Z bazy danych

WideMemo

FIRMT

FIRMY

Katalog

@Katalog danych

Z bazy danych

String

FIRMT

FIRMY

EnableVat

Płatnik VAT

Z bazy danych

Boolean

FIRMT

FIRMY

LastArchiveTime

@LastArchiveTime

Z bazy danych

Time

FIRMT

FIRMY

LastArchiveDate

@LastArchiveDate

Z bazy danych

Date

FIRMT

FIRMY

Miejscowosc

Miejscowość

Z bazy danych

String

FIRMT

FIRMY

NIP

NIP

Z bazy danych

String

FIRMT

FIRMY

Wojewodztwo

Województwo

Z bazy danych

SmallInt

FIRMT

FIRMY

Regon

Regon

Z bazy danych

String

FIRMT

FIRMY

Imie_os_reprez

Imię os.reprez.

Z bazy danych

String

FIRMT

FIRMY

Nazwisko_os_reprez

Nazwisko os.reprez.

Z bazy danych

String

FIRMT

FIRMY

Imie_os_PIT

Imię os. (VAT-7)

Z bazy danych

String

FIRMT

FIRMY

Nazwisko_os_PIT

Nazwisko os. (VAT-7)

Z bazy danych

String

FIRMT

FIRMY

Data_rozp_dzialalnosci

Data rozp.działalności

Z bazy danych

Date

FIRMT

FIRMY

Kraj

Kraj

Lookup

String

FIRMT

FIRMY

Gmina

Gmina

Z bazy danych

String

FIRMT

FIRMY

Ulica

Ulica

Z bazy danych

WideString

FIRMT

FIRMY

Nr_domu

Nr domu

Z bazy danych

WideString

FIRMT

FIRMY

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

FIRMT

FIRMY

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

FIRMT

FIRMY

Poczta

Poczta

Z bazy danych

WideString

FIRMT

FIRMY

Powiat

Powiat

Z bazy danych

String

FIRMT

FIRMY

Telefon

Telefon

Z bazy danych

String

FIRMT

FIRMY

Telex

Telex

Z bazy danych

String

FIRMT

FIRMY

Fax

Fax

Z bazy danych

String

FIRMT

FIRMY

OrganRejestrowy

Organ rejestrowy

Z bazy danych

String

FIRMT

FIRMY

NazwaRejestru

Nazwa rejestru

Z bazy danych

String

FIRMT

FIRMY

DataRejestracji

Data rejestracji

Z bazy danych

Date

FIRMT

FIRMY

NumerWRejestrze

Numer w rejestrze

Z bazy danych

String

FIRMT

FIRMY

RodzajDzialalnosci

@RodzajDzialalnosci

Z bazy danych

String

FIRMT

FIRMY

MiejsceDzialalnosci

Miejsce działaln.

Z bazy danych

String

FIRMT

FIRMY

EKD

PKD

Z bazy danych

String

FIRMT

FIRMY

Email

E-mail

Z bazy danych

String

FIRMT

FIRMY

RodzajPodatnika

Rodzaj podatnika

Z bazy danych

SmallInt

FIRMT

FIRMY

X_IUrzad

@IUrząd

Z bazy danych

Integer

FIRMT

FIRMY

UrzadSkarbowy

Urząd skarbowy

Lookup

String

FIRMT

FIRMY

FirstPoz

@FirstPoz

Z bazy danych

Integer

FIRMT

FIRMY

Siedz_Sadu_Pracy

@Siedz. Sądu Pracy

Z bazy danych

String

FIRMT

FIRMY

Siedz_Kom_Pojedn

@Siedz. Kom. Pojedn.

Z bazy danych

String

FIRMT

FIRMY

UprWypZas

@UprWypZas

Z bazy danych

Boolean

FIRMT

FIRMY

Ksiegowosc

Rozliczenia

Z bazy danych

SmallInt

FIRMT

FIRMY

Nazwa_1

Nazwa 1 przel.

Z bazy danych

String

FIRMT

FIRMY

Nazwa_2

Nazwa 2 przel.

Z bazy danych

String

FIRMT

FIRMY

X_F7

@F7

Z bazy danych

SmallInt

FIRMT

FIRMY

X_F6

@F6

Z bazy danych

SmallInt

FIRMT

FIRMY

Osoba_fizyczna

Osoba fizyczna

Z bazy danych

Boolean

FIRMT

FIRMY

Urzad_statystyczny

@Urząd statystyczny

Z bazy danych

String

FIRMT

FIRMY

ZPCHR

@ZPCHR

Z bazy danych

Boolean

FIRMT

FIRMY

NrDecyzji

@NrDecyzji

Z bazy danych

String

FIRMT

FIRMY

DataDecyzji

@DataDecyzji

Z bazy danych

Date

FIRMT

FIRMY

NazwaPelnaPIT

Nazwa firmy

Z bazy danych

WideString

FIRMT

FIRMY

Ponizej25Etatow

@Ponizej25Etatow

Z bazy danych

Boolean

FIRMT

FIRMY

Rodzaj_jednostki

@Rodzaj jednostki

Z bazy danych

SmallInt

FIRMT

FIRMY

Podkatalog_Platnika

@Podkatalog Platnika

Z bazy danych

String

FIRMT

FIRMY

Skladka_wypadkowa

@Skladka wypadkowa

Z bazy danych

Currency (Money)

FIRMT

FIRMY

NiePomnStazWych

@NiePomnStazWych

Z bazy danych

Boolean

FIRMT

FIRMY

NieNalFGSP

@NieNalFGSP

Z bazy danych

Boolean

FIRMT

FIRMY

S1

@S1

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S2

@S2

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S3

@S3

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S4

@S4

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S5

@S5

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S6

@S6

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S7

@S7

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S8

@S8

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S9

@S9

Z bazy danych

Currency (Money)

FIRMT

FIRMY

S10

@S10

Z bazy danych

Currency (Money)

FIRMT

FIRMY

USNazwa1

Urz.skarb.nazwa 1

Lookup

String

FIRMT

FIRMY

USNazwa2

Urz.skarb.nazwa 2

Lookup

String

FIRMT

FIRMY

NadgOdprac

@NadgOdprac

Z bazy danych

Boolean

FIRMT

FIRMY

Oddzial_NFZ

@Oddzial NFZ

Z bazy danych

SmallInt

FIRMT

FIRMY

Kod_GUS_gminy

Kod GUS gminy

Z bazy danych

String

FIRMT

FIRMY

NazwaPP

@NazwaPP

Z bazy danych

String

FIRMT

FIRMY

ZPCHR1

@ZPCHR1

Z bazy danych

SmallInt

FIRMT

FIRMY

NrPFRON

@NrPFRON

Z bazy danych

String

FIRMT

FIRMY

ProcMinKraj

@ProcMinKraj

Z bazy danych

Float

FIRMT

FIRMY

Grupa

Grupa

Z bazy danych

String

FIRMT

FIRMY

Nadg100

@Nadgodziny 100%

Z bazy danych

Boolean

FIRMT

FIRMY

Nadg2003

@Nadg2003

Z bazy danych

Boolean

FIRMT

FIRMY

Nadg100P

@Nadg100P

Z bazy danych

Boolean

FIRMT

FIRMY

ECP

@ECP

Z bazy danych

Boolean

FIRMT

FIRMY

DelToKP

@DelToKP

Z bazy danych

Boolean

FIRMT

FIRMY

Login

Www Identyfikator

Z bazy danych

String

FIRMT

FIRMY

S_ServerName

@S_ServerName

Z bazy danych

String

FIRMT

FIRMY

S_ServerPass

@S_ServerPass

Z bazy danych

String

FIRMT

FIRMY

S_ServerNT

@S_ServerNT

Z bazy danych

Boolean

FIRMT

FIRMY

S_Default

@S_Default

Z bazy danych

Boolean

FIRMT

FIRMY

Shared

Www Dostęp

Z bazy danych

Boolean

FIRMT

FIRMY

S_Enabled

@S_Enabled

Z bazy danych

Boolean

FIRMT

FIRMY

RemExpl

@RemExpl

Z bazy danych

Boolean

FIRMT

FIRMY

SGK

@SGK

Z bazy danych

Boolean

FIRMT

FIRMY

KPI

@KPI

Z bazy danych

Boolean

FIRMT

FIRMY

NazwaSOD

@Nazwa SOD

Z bazy danych

String

FIRMT

FIRMY

RegonSOD

@Regon SOD

Z bazy danych

String

FIRMT

FIRMY

Logo

Logo

Z bazy danych

Graphic

FIRMT

FIRMY

KPD

@KPD

Z bazy danych

Boolean

FIRMT

FIRMY

ECPN

@ECPN

Z bazy danych

Boolean

FIRMT

FIRMY

Nadg100D

@Nadg100D

Z bazy danych

Boolean

FIRMT

FIRMY

OddzielnaAmortyzacja

Oddzielna amort.

Z bazy danych

Boolean

FIRMT

FIRMY

X_STAutoNrEwid

@STAutoNrEwid

Z bazy danych

Boolean

FIRMT

FIRMY

X_STNrInGrupa

@STNrInGrupa

Z bazy danych

Boolean

FIRMT

FIRMY

OdpisWMiesiacuLikwidacji

Odp.w mies.likw.

Z bazy danych

Boolean

FIRMT

FIRMY

X_ExportDok

@ExportDok

Z bazy danych

SmallInt

FIRMT

FIRMY

X_WYPAutoNrEwid

@WYPAutoNrEwid

Z bazy danych

Boolean

FIRMT

FIRMY

X_WYPNrInGrupa

@WYPNrInGrupa

Z bazy danych

Boolean

FIRMT

FIRMY

X_STWYPSkipGaps

@STWYPSkipGaps

Z bazy danych

Boolean

FIRMT

FIRMY

srKUP

@srKUP

Z bazy danych

String

FIRMT

FIRMY

srNKUP

@srNKUP

Z bazy danych

String

FIRMT

FIRMY

srPMPK

@srPMPK

Z bazy danych

Boolean

FIRMT

FIRMY

srSchMP

@srSchMP

Z bazy danych

String

FIRMT

FIRMY

srRK

@srRK

Z bazy danych

String

FIRMT

FIRMY

srUmS

@srUmS

Z bazy danych

String

FIRMT

FIRMY

srUmW

@srUmW

Z bazy danych

String

FIRMT

FIRMY

srSchMP1

@srSchMP1

Z bazy danych

SmallInt

FIRMT

FIRMY

srSchKP1

@srSchKP1

Z bazy danych

SmallInt

FIRMT

FIRMY

srSchKP2

@srSchKP2

Z bazy danych

SmallInt

FIRMT

FIRMY

Notatki

Notatki

Z bazy danych

Memo

FIRMT

FIRMY

CloseDate

@CloseDate

Z bazy danych

Date

FIRMT

FIRMY

srUmN

@srUmN

Z bazy danych

String

FIRMT

FIRMY

X_IKraj

@IKraj

Z bazy danych

Integer

FIRMT

FIRMY

PracControl

@PracControl

Z bazy danych

Boolean

FIRMT

FIRMY

NadgPD

@NadgPD

Z bazy danych

Boolean

FIRMT

FIRMY

srWNIP

@srWNIP

Z bazy danych

String

FIRMT

FIRMY

srONW

@srONW

Z bazy danych

String

FIRMT

FIRMY

srMPK

@srMPK

Z bazy danych

Boolean

FIRMT

FIRMY

Stanowisko_os_reprez

Stanowisko os.reprez.

Z bazy danych

String

FIRMT

FIRMY

K1D

@K1D

Z bazy danych

Boolean

FIRMT

FIRMY

NKP

@NKP

Z bazy danych

String

FIRMT

FIRMY

X_STOdpisyStale

@STOdpisyStale

Z bazy danych

Boolean

FIRMT

FIRMY

srUkladNr

@srUkladNr

Z bazy danych

String

FIRMT

FIRMY

wypUkladNr

@wypUkladNr

Z bazy danych

String

FIRMT

FIRMY

srNWNIPNW

@srNWNIPNW

Z bazy danych

String

FIRMT

FIRMY

srNONW

@srNONW

Z bazy danych

String

FIRMT

FIRMY

srNWNIP

@srNWNIP

Z bazy danych

String

FIRMT

FIRMY

srWNIPNW

@srWNIPNW

Z bazy danych

String

FIRMT

FIRMY

NadgKod

@NadgKod

Z bazy danych

Boolean

FIRMT

FIRMY

RzisType

Typ r.z.i s.

Z bazy danych

SmallInt

FIRMT

FIRMY

CenyDedykowane

@CenyDedykowane

Z bazy danych

Boolean

FIRMT

FIRMY

VAT7D

VAT-7D

Z bazy danych

Boolean

FIRMT

FIRMY

SzFormaPrawna

Szczeg.forma prawna do 2014r

Z bazy danych

SmallInt

FIRMT

FIRMY

VAT7K

VAT-7K

Z bazy danych

Boolean

FIRMT

FIRMY

Formaopodatkowania

Forma opodatkow.

Z bazy danych

SmallInt

FIRMT

FIRMY

PierwszyWpis

@PierwszyWpis

Z bazy danych

Integer

FIRMT

FIRMY

VS

Vat sprz.

Z bazy danych

SmallInt

FIRMT

FIRMY

CZ

Cel zakupu

Z bazy danych

SmallInt

FIRMT

FIRMY

VZ

Vat zak.

Z bazy danych

SmallInt

FIRMT

FIRMY

W_roku

W roku

Z bazy danych

Integer

FIRMT

FIRMY

UEMiesieczny

VAT-UE miesięczny

Z bazy danych

Boolean

FIRMT

FIRMY

KrajKod

Kraj kod

Lookup

String

FIRMT

FIRMY

ImportIdent

Import ident.

Z bazy danych

Integer

FIRMT

FIRMY

Waluty

Waluty

Z bazy danych

Boolean

FIRMT

FIRMY

MinOdsetki

Min.odsetki

Z bazy danych

Currency (Money)

FIRMT

FIRMY

Zaliczki

@Zaliczki

Z bazy danych

Boolean

FIRMT

FIRMY

EmailInfoPodat

E-mail do inf.o pod.

Z bazy danych

String

FIRMT

FIRMY

Taxi

Taxi

Z bazy danych

Boolean

FIRMT

FIRMY

VAT7

VAT-7

Z bazy danych

Boolean

FIRMT

FIRMY

X_ImportDok

@ImportDok

Z bazy danych

Integer

FIRMT

FIRMY

KursCen

KursCen

Z bazy danych

Boolean

FIRMT

FIRMY

CenyWalutowe

@CenyWalutowe

Z bazy danych

Boolean

FIRMT

FIRMY

FakturaRR

@FakturaRR

Z bazy danych

Boolean

FIRMT

FIRMY

MagazynZyskT

@MagazynZyskT

Z bazy danych

Boolean

FIRMT

FIRMY

MagazynTransport

@MagazynTransport

Z bazy danych

Boolean

FIRMT

FIRMY

B_Kraj

Biur.rach. Kraj

Lookup

String

FIRMT

FIRMY

B_X_IKraj

@B_X_IKraj

Z bazy danych

Integer

FIRMT

FIRMY

CitK

CIT kwart.

Z bazy danych

Boolean

FIRMT

FIRMY

NaleznosciWlaczone

@NaleznosciWlaczone

Z bazy danych

Boolean

FIRMT

FIRMY

WindykacjaWlaczona

@WindykacjaWlaczona

Z bazy danych

Boolean

FIRMT

FIRMY

KasaWlaczona

Kasa włącz.

Z bazy danych

Boolean

FIRMT

FIRMY

KasaGodziny

Kasa godz.

Z bazy danych

Boolean

FIRMT

FIRMY

SadGospodarczy

Sąd gospodarczy

Z bazy danych

String

FIRMT

FIRMY

KontoOdbiorcow

@KontoOdbiorcow

Z bazy danych

String

FIRMT

FIRMY

WzorceWlaczone

@WzorceWlaczone

Z bazy danych

Boolean

FIRMT

FIRMY

PominWeekendy

@PominWeekendy

Z bazy danych

Boolean

FIRMT

FIRMY

SrSchMP2

@SrSchMP2

Z bazy danych

SmallInt

FIRMT

FIRMY

Data_REGON

Data REGON

Z bazy danych

Date

FIRMT

FIRMY

Data_NIP

Data NIP

Z bazy danych

Date

FIRMT

FIRMY

CloseDateP

@CloseDateP

Z bazy danych

Date

FIRMT

FIRMY

X_USFullName

@USFullName

Z bazy danych

Boolean

FIRMT

FIRMY

X_BIFirma

@BIFirma

Z bazy danych

Integer

FIRMT

FIRMY

B_Dokumentacja

Biur.rach. Dokumentacja

Z bazy danych

SmallInt

FIRMT

FIRMY

B_Nazwa

Biur.rach. Nazwa

Z bazy danych

String

FIRMT

FIRMY

B_NIP

Biur.rach. NIP

Z bazy danych

String

FIRMT

FIRMY

X_Przenumeruj

@Przenumeruj

Z bazy danych

Boolean

FIRMT

FIRMY

RestrykcjeWlaczone

@RestrykcjeWlaczone

Z bazy danych

Boolean

FIRMT

FIRMY

RozrachunkiWlaczone

@RozrachunkiWlaczone

Z bazy danych

Boolean

FIRMT

FIRMY

SprzedazWlaczona

@SprzedazWlaczona

Z bazy danych

Boolean

FIRMT

FIRMY

Kontrakty

@Kontrakty

Z bazy danych

Boolean

FIRMT

FIRMY

NrSeryjneSzerokosc

@NrSeryjneSzerokosc

Z bazy danych

Integer

FIRMT

FIRMY

NrSeryjneNazw

@NrSeryjneNazw

Z bazy danych

String

FIRMT

FIRMY

NrSeryjne

@NrSeryjne

Z bazy danych

Boolean

FIRMT

FIRMY

PrzelewyWlaczone

@PrzelewyWlaczone

Z bazy danych

Boolean

FIRMT

FIRMY

MagazynMM

@MagazynMM

Z bazy danych

Boolean

FIRMT

FIRMY

Marza

@Marza

Z bazy danych

SmallInt

FIRMT

FIRMY

WMiesiacu

W miesiącu

Z bazy danych

Integer

FIRMT

FIRMY

LpMonthly

Lp mies.

Z bazy danych

Boolean

FIRMT

FIRMY

IndeksyAsortymentowe

@IndeksyAsortymentowe

Z bazy danych

Boolean

FIRMT

FIRMY

PrecyzjaIle

@PrecyzjaIle

Z bazy danych

SmallInt

FIRMT

FIRMY

MagazynWlaczony

@MagazynWlaczony

Z bazy danych

Boolean

FIRMT

FIRMY

Algorytm

@Algorytm

Z bazy danych

SmallInt

FIRMT

FIRMY

Data

Data

Z bazy danych

Date

FIRMT

FIRMY

AdresKOsReprez

Adr.kor.os.reprez.

Z bazy danych

String

FIRMT

FIRMY

NIPOsReprez

NIP os.reprez.

Z bazy danych

String

FIRMT

FIRMY

B_kod_GUS_gminy

Biur.rach. kod GUS gminy

Z bazy danych

String

FIRMT

FIRMY

B_Email

Biur.rach. E-mail

Z bazy danych

String

FIRMT

FIRMY

B_Fax

Biur.rach. Fax

Z bazy danych

String

FIRMT

FIRMY

B_Telex

Biur.rach. Telex

Z bazy danych

String

FIRMT

FIRMY

B_Telefon

Biur.rach. Telefon

Z bazy danych

String

FIRMT

FIRMY

B_Powiat

Biur.rach. Powiat

Z bazy danych

String

FIRMT

FIRMY

B_Poczta

Biur.rach. Poczta

Z bazy danych

String

FIRMT

FIRMY

B_Kod_pocztowy

Biur.rach. Kod pocztowy

Z bazy danych

String

FIRMT

FIRMY

B_Nr_lokalu

Biur.rach. Nr lokalu

Z bazy danych

String

FIRMT

FIRMY

B_Nr_domu

Biur.rach. Nr domu

Z bazy danych

String

FIRMT

FIRMY

B_Ulica

Biur.rach. Ulica

Z bazy danych

String

FIRMT

FIRMY

B_Gmina

Biur.rach. Gmina

Z bazy danych

String

FIRMT

FIRMY

B_Wojewodztwo

Biur.rach. Województwo

Z bazy danych

SmallInt

FIRMT

FIRMY

B_Miejscowosc

Biur.rach. Miejscowość

Z bazy danych

String

FIRMT

FIRMY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FIRMT

FIRMY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FIRMT

FIRMY

Pierwsza_strona

Pierwsza strona

Z bazy danych

SmallInt

FIRMT

FIRMY

Pierwszy_wpis

Pierwszy wpis

Z bazy danych

Integer

FIRMT

FIRMY

B_Firma

Biur.rach. Firma

Kalkulowane

String

FIRMT

FIRMY

Transakcje_zagraniczne

Transakcje zagr.

Z bazy danych

Boolean

FIRMT

FIRMY

NrSeryjneNazwa

@NrSeryjneNazwa

Z bazy danych

String

FIRMT

FIRMY

eFaktury

@eFaktury

Z bazy danych

Boolean

FIRMT

FIRMY

AkcWW

@AkcWW

Z bazy danych

Boolean

FIRMT

FIRMY

MiejsceWyd

Miejsce wyd.

Z bazy danych

Memo

FIRMT

FIRMY

UkladDWW

@UkladDWW

Z bazy danych

String

FIRMT

FIRMY

PierwszyDWW

@PierwszyDWW

Z bazy danych

Integer

FIRMT

FIRMY

WrokuDWW

@WRokuDWW

Z bazy danych

Integer

FIRMT

FIRMY

WmiesiacuDWW

@WMiesiacuDWW

Z bazy danych

Integer

FIRMT

FIRMY

PozwolNaLukiDWW

@PozwolNaLukiDWW

Z bazy danych

Boolean

FIRMT

FIRMY

ChronologiaDWW

@ChronologiaDWW

Z bazy danych

Boolean

FIRMT

FIRMY

CRMWlaczony

@CRMWlaczony

Z bazy danych

Boolean

FIRMT

FIRMY

DokZalRep

@DokZalRep

Z bazy danych

Boolean

FIRMT

FIRMY

MetodaKasowaNew

Metoda kasowa

Z bazy danych

SmallInt

FIRMT

FIRMY

AutoVatDebt

Aut.kor.zł.dł.

Z bazy danych

Boolean

FIRMT

FIRMY

KontrGlobal

Globalni kontrahenci

Z bazy danych

Boolean

FIRMT

FIRMY

ZdarzGlobal

Globalne zdarzenia

Z bazy danych

Boolean

FIRMT

FIRMY

KontraktGlobal

Globalne kontrakty

Z bazy danych

Boolean

FIRMT

FIRMY

KontrGlobalLast

@KontrGlobalLast

Z bazy danych

Boolean

FIRMT

FIRMY

ZdarzGlobalLast

@ZdarzGlobalLast

Z bazy danych

Boolean

FIRMT

FIRMY

KontraktGlobalLast

@KontraktGlobalLast

Z bazy danych

Boolean

FIRMT

FIRMY

Chor_50_wyn

Odp.lin.od mies.przyj.

Z bazy danych

Boolean

FIRMT

FIRMY

Kor_After_Insert

Odp.jedn.w mies.przyj. - tylko bilansowe

Z bazy danych

Boolean

FIRMT

FIRMY

Zaokr_proc_skl

Odp.lin.od mies.przyj. - tylko bilansowe

Z bazy danych

Boolean

FIRMT

FIRMY

srPrzychST

@srPrzychST

Z bazy danych

String

FIRMT

FIRMY

srPrzychWNIP

@srPrzychWNIP

Z bazy danych

String

FIRMT

FIRMY

srPrzychSTNW

@srPrzychSTNW

Z bazy danych

String

FIRMT

FIRMY

srPrzychWNIPNW

@srPrzychWNIPNW

Z bazy danych

String

FIRMT

FIRMY

srRozlST

@srRozlST

Z bazy danych

String

FIRMT

FIRMY

srRozlWNIP

@srRozlWNIP

Z bazy danych

String

FIRMT

FIRMY

srRozlSTNW

@srRozlSTNW

Z bazy danych

String

FIRMT

FIRMY

srRozlWNIPNW

@srRozlWNIPNW

Z bazy danych

String

FIRMT

FIRMY

CloseDateTotal

@CloseDateTotal

Z bazy danych

Date

FIRMT

FIRMY

SzFormaPrawna2014

Szczeg.forma prawna

Z bazy danych

SmallInt

FIRMT

FIRMY

BazaDanych

Baza danych

Z bazy danych

String

FIRMT

FIRMY

X_IKontrahUser

@IKontrahUser

Z bazy danych

Integer

FIRMT

FIRMY

KontrahUser

Www Konfig.

Lookup

String

FIRMT

FIRMY

X_VAT89

@VAT89

Kalkulowane

Boolean

FIRMT

FIRMY

NiePonadStan

NiePonadStan

Z bazy danych

Boolean

FIRMT

FIRMY

BilansType2015

BilansType2015

Kalkulowane

SmallInt

FIRMT

FIRMY

RokZmianyRzis

RokZmianyRzis

Z bazy danych

SmallInt

FIRMT

FIRMY

RzisType2015

RzisType2015

Z bazy danych

Integer

FIRMT

FIRMY

CurrentRzisType

CurrentRzisType

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent0

@ImportIdent0

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent1

@ImportIdent1

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent2

@ImportIdent2

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent3

@ImportIdent3

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent4

@ImportIdent4

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent5

@ImportIdent5

Z bazy danych

SmallInt

FIRMT

FIRMY

X_ImportIdent6

@ImportIdent6

Z bazy danych

SmallInt

FIRMT

FIRMY

DataNowyKPiR

DataNowyKPiR

Z bazy danych

Date

FIRMT

FIRMY

DataStartJPKVAT

DataStartJPKVAT

Z bazy danych

DateTime

FIRMT

FIRMY

Aktywna

Aktywna

Z bazy danych

Boolean

FIRMT

FIRMY

Lp

Lp

Kalkulowane

Integer

FIRMT

FIRMY

X_H

@H

Kalkulowane

Integer

BANKT

BANKI

X_I

Ide

Z bazy danych

AutoIncrement

BANKT

BANKI

Nazwa

Nazwa

Z bazy danych

String

BANKT

BANKI

Nr_banku

Nr banku

Z bazy danych

String

BANKT

BANKI

X_F7

@F7

Z bazy danych

SmallInt

BANKT

BANKI

X_F6

@F6

Z bazy danych

SmallInt

BANKT

BANKI

Lp

Lp

Kalkulowane

Integer

BANKT

BANKI

X_H

@H

Kalkulowane

Integer

BANKACCT

RACHUNKI BANKOWE

X_IFirma

@IFirma

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

X_I

Ide

Z bazy danych

AutoIncrement

BANKACCT

RACHUNKI BANKOWE

Nazwa

Nazwa

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Bank

Bank

Lookup

String

BANKACCT

RACHUNKI BANKOWE

Konto

Konto

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

X_IBank

@IBank

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

X_F7

@F7

Z bazy danych

SmallInt

BANKACCT

RACHUNKI BANKOWE

X_F6

@F6

Z bazy danych

SmallInt

BANKACCT

RACHUNKI BANKOWE

Lk

Lk

Kalkulowane

String

BANKACCT

RACHUNKI BANKOWE

X_Wydruk

@Wydruk

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

X_System

@System

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Domyslny

Domyślny

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_ZbiorczeWyplaty

@ZbiorczeWyplaty

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_ZbiorczeWyplatyPowyzej

@ZbiorczeWyplatyPowyzej

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

X_CommonPrintOps

@CommonPrintOps

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_WyplatyBezAdresow

@WyplatyBezAdresow

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

Nr_klienta

Nr klienta

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

NPP

@NPP

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

Aktywny

Aktywny

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

Pierwszy

Pierwszy

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

Wmiesiacu

W miesiącu

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

Wroku

W roku

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

X_IRejestru

@IRejestru

Kalkulowane

Integer

BANKACCT

RACHUNKI BANKOWE

X_IKonta

@IKonta

Z bazy danych

Integer

BANKACCT

RACHUNKI BANKOWE

PozwolNaLuki

Pozwól na luki

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

Makieta

Makieta

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Swift

Swift

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Prefix

Prefix

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

KontoFk

@KontoFK

Kalkulowane

String

BANKACCT

RACHUNKI BANKOWE

X_Konto

@Konto

Kalkulowane

String

BANKACCT

RACHUNKI BANKOWE

Uklad

Układ

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

Rejestr

@Rejestr

Kalkulowane

String

BANKACCT

RACHUNKI BANKOWE

KontoMoznaZmieniac

Konto można zmieniać

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

KontoStatus

@KontoStatus

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

X_IKontaFK

@IKontaFK

Kalkulowane

Integer

BANKACCT

RACHUNKI BANKOWE

Waluta

Waluta

Lookup

SmallInt

BANKACCT

RACHUNKI BANKOWE

X_SystemImp

@SystemImp

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

NIP2Status

NIP2Status

Z bazy danych

SmallInt

BANKACCT

RACHUNKI BANKOWE

Nr_rach_opl

@Nr_rach_opl

Z bazy danych

String

BANKACCT

RACHUNKI BANKOWE

FromFaktury

@FromFaktury

Z bazy danych

Boolean

BANKACCT

RACHUNKI BANKOWE

Lp

Lp

Kalkulowane

Integer

BANKACCT

RACHUNKI BANKOWE

X_H

@H

Kalkulowane

Integer

URZSKARBT

URZĘDY SKARBOWE

X_I

@I

Z bazy danych

AutoIncrement

URZSKARBT

URZĘDY SKARBOWE

X_IBank

@IBank

Z bazy danych

Integer

URZSKARBT

URZĘDY SKARBOWE

Bank

Bank

Lookup

String

URZSKARBT

URZĘDY SKARBOWE

Nazwa

Nazwa

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

X_F7

@F7

Z bazy danych

SmallInt

URZSKARBT

URZĘDY SKARBOWE

X_F6

@F6

Z bazy danych

SmallInt

URZSKARBT

URZĘDY SKARBOWE

Nazwa_1

Nazwa_1

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

Nazwa_2

Nazwa_2

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

Konto_brutto_Wn

Konto_brutto_Wn

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

CIT

CIT

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

VAT

VAT

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

PIT

PIT

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

INNE

INNE

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

DJB

DJB

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

Domyslny

Domyslny

Z bazy danych

SmallInt

URZSKARBT

URZĘDY SKARBOWE

Kierunkowy

Kierunkowy

Z bazy danych

String

URZSKARBT

URZĘDY SKARBOWE

LkCIT

LkCIT

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

LkPIT

LkPIT

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

LkVAT

LkVAT

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

LkINNE

LkINNE

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

LkDJB

LkDJB

Kalkulowane

String

URZSKARBT

URZĘDY SKARBOWE

Bezposredni

Bezposredni

Z bazy danych

Memo

URZSKARBT

URZĘDY SKARBOWE

Fax

Fax

Z bazy danych

Memo

URZSKARBT

URZĘDY SKARBOWE

Centrala

Centrala

Z bazy danych

Memo

URZSKARBT

URZĘDY SKARBOWE

Wew

Wew

Z bazy danych

Memo

URZSKARBT

URZĘDY SKARBOWE

Kod

Kod

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_I

@I

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

X_IFirma

@IFirma

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

Nazwisko

Nazwisko

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Imie

Imię

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

NIP

NIP

Z bazy danych

String

OWNERT

WŁAŚCICIELE

PESEL

PESEL

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Rodzaj_dokumentu

Rodzaj dokumentu

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Seria_i_nr

Seria i nr

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Data_urodzenia

Data urodzenia

Z bazy danych

Date

OWNERT

WŁAŚCICIELE

Ubezp_E

Ubezp.E

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ubezp_R

Ubezp.R

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ubezp_C

Ubezp.C

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ubezp_W

Ubezp.W

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ubezp_Z

Ubezp.Z

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Organ_wydajacy

Organ wydający

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Podstawa_E_R

Podstawa E-R

Z bazy danych

Float

OWNERT

WŁAŚCICIELE

Podstawa_C_W

Podstawa C-W

Z bazy danych

Float

OWNERT

WŁAŚCICIELE

Podstawa_Zdr

Podstawa Zdr.

Z bazy danych

Float

OWNERT

WŁAŚCICIELE

PStInd

Podst.indyw.

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Prawo_do_emer_renty

Prawo do emer./renty

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

NazwiskoImie

Nazwisko i imię

Kalkulowane

String

OWNERT

WŁAŚCICIELE

Przekr_E_R

Przekr.E-R

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

RapInd

@RapInd

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

X_F7

@F7

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

X_F6

@F6

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Grupa_inwalidzka

Grupa inwalidzka

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Imie_ojca

Imię ojca

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Imie_matki

Imię matki

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Kraj

Kraj

Lookup

String

OWNERT

WŁAŚCICIELE

Wojewodztwo

Województwo

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Powiat

Powiat

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Gmina

Gmina

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Ulica

Ulica

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nr_domu

Nr domu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nr_lokalu

Nr lokalu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Miejscowosc

Miejscowość

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Poczta

Poczta

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Telefon

Telefon

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Fax

Fax

Z bazy danych

String

OWNERT

WŁAŚCICIELE

E_mail

E-mail

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_IUrzadSkarbowy

X_IUrządSkarbowy

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

Urzad_Skarbowy

Urząd Skarbowy

Lookup

String

OWNERT

WŁAŚCICIELE

Kod_tytulu_ubezpieczenia

Kod tytułu ubezpieczenia

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nazwa_skr_na_DRA

Nazwa skr.na DRA

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Plec

Płeć

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Z_Kraj

Z Kraj

Lookup

String

OWNERT

WŁAŚCICIELE

K_Kraj

K Kraj

Lookup

String

OWNERT

WŁAŚCICIELE

Z_Miejscowosc

Z Miejscowość

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Miejscowosc

K Miejscowość

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Gmina

Z Gmina

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Powiat

Z Powiat

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Gmina

K Gmina

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Powiat

K Powiat

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Wojewodztwo

Z Województwo

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

K_Wojewodztwo

K Województwo

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Z_Ulica

Z Ulica

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Ulica

K Ulica

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Nr_domu

Z Nr domu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Nr_domu

K Nr domu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Nr_lokalu

Z Nr lokalu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Nr_lokalu

K Nr lokalu

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_IKraj

@IKraj

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

Z_Kod_pocztowy

Z Kod pocztowy

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Kod_pocztowy

K Kod pocztowy

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Poczta

Z Poczta

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Poczta

K Poczta

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Telefon

Z Telefon

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Telefon

K Telefon

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_Fax

Z Fax

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_Fax

K Fax

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Z_E_mail

Z E-mail

Z bazy danych

String

OWNERT

WŁAŚCICIELE

K_E_mail

K E-mail

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_ZOps

@ZOps

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

X_KOps

@KOps

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Kod_GUS_gminy

Kod GUS gminy

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Ilosc_skladek

Ilość skł.społ.

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Ilosc_skladek_zdrow

Ilość skł.zdrow

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

PStObn

@PStObn

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Z_X_IKraj

@Z_X_IKraj

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

K_X_IKraj

@K_X_IKraj

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

PIT5L

PIT5L

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Kwota_wolna

Kwota wolna

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Ograniczenie_podatku

Ogr.podatk.

Z bazy danych

SmallInt

OWNERT

WŁAŚCICIELE

Skl_wypadk_proc

Skł.wypadk.%

Z bazy danych

Currency (Money)

OWNERT

WŁAŚCICIELE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

OWNERT

WŁAŚCICIELE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

OWNERT

WŁAŚCICIELE

Ryczalt_kwartalnie

Ryczałt kwartalnie

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Nazwa_1

Nazwa 1

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nazwa_2

Nazwa 2

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Konto

Konto

Z bazy danych

String

OWNERT

WŁAŚCICIELE

X_IBank

@IBank

Z bazy danych

Integer

OWNERT

WŁAŚCICIELE

Lk

Lk

Kalkulowane

String

OWNERT

WŁAŚCICIELE

Bank

Bank

Lookup

String

OWNERT

WŁAŚCICIELE

ZusDataZapl

@ZusDataZapl

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

USNazwa1

USNazwa1

Lookup

String

OWNERT

WŁAŚCICIELE

USNazwa2

USNazwa2

Lookup

String

OWNERT

WŁAŚCICIELE

Drugie_imie

Drugie imię

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Miejsce_urodzenia

Miejsce urodzenia

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Obywatelstwo

Obywatelstwo

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Nazwisko_rodowe

Nazwisko rodowe

Z bazy danych

String

OWNERT

WŁAŚCICIELE

Obnizone_podstawy_ERCW

Obniż.podst.ERCW

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

Data

Data

Z bazy danych

Date

OWNERT

WŁAŚCICIELE

Z_Data

Z Data

Z bazy danych

Date

OWNERT

WŁAŚCICIELE

K_Data

K Data

Z bazy danych

Date

OWNERT

WŁAŚCICIELE

PIT5K

PIT5K

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

PIT28K

PIT28K

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

ZKrajKod

@ZKrajKod

Lookup

String

OWNERT

WŁAŚCICIELE

Uproszczony

Uproszczony

Kalkulowane

Boolean

OWNERT

WŁAŚCICIELE

EwidencjaSkladekZUS

Ewidencja składek ZUS

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

CzyZus53

Ewidencja FP (53)

Z bazy danych

Boolean

OWNERT

WŁAŚCICIELE

DataStartZUS

Data rozp. ZUS

Z bazy danych

DateTime

OWNERT

WŁAŚCICIELE

WWW

WWW

Z bazy danych

String

ZAWODT

ZAWODY

X_I

@I

Z bazy danych

AutoIncrement

ZAWODT

ZAWODY

Kod_cyfrowy

Kod cyfrowy

Z bazy danych

String

ZAWODT

ZAWODY

Nazwa

Nazwa

Z bazy danych

String

ZAWODT

ZAWODY

X_F7

@F7

Z bazy danych

SmallInt

ZAWODT

ZAWODY

X_F6

@F6

Z bazy danych

SmallInt

ODSETKIT

ODSETKI

Od

Od

Z bazy danych

Date

ODSETKIT

ODSETKI

Do

Do

Z bazy danych

Date

ODSETKIT

ODSETKI

Wartosc_proc

Wartość %

Z bazy danych

Currency (Money)

TBLZUSY

ODDZIAŁY ZUS

X_I

@I

Z bazy danych

AutoIncrement

TBLZUSY

ODDZIAŁY ZUS

X_F6

@F6

Z bazy danych

Integer

TBLZUSY

ODDZIAŁY ZUS

X_F7

@F7

Z bazy danych

Integer

TBLZUSY

ODDZIAŁY ZUS

NAZWA

Nazwa

Z bazy danych

String

TBLZUSY

ODDZIAŁY ZUS

KOD

Kod

Z bazy danych

String

TBLZUSY

ODDZIAŁY ZUS

PELNANAZWA

Pełna nazwa

Z bazy danych

Memo

TBLZUSY

ODDZIAŁY ZUS

ADRES

Adres

Z bazy danych

Memo

TBLMSC

MIEJSCOWOŚCI

X_I

@I

Z bazy danych

Integer

TBLMSC

MIEJSCOWOŚCI

IGMN

Kod GUS gminy

Z bazy danych

Integer

TBLMSC

MIEJSCOWOŚCI

NMSC

Miejscowość

Z bazy danych

String

TBLMSC

MIEJSCOWOŚCI

Gmina

Gmina

Lookup

String

TBLMSC

MIEJSCOWOŚCI

X_IPowiat

@IPowiat

Lookup

Integer

TBLMSC

MIEJSCOWOŚCI

Powiat

Powiat

Lookup

String

TBLMSC

MIEJSCOWOŚCI

X_IWojewodztwo

@IWojewodztwo

Lookup

Integer

TBLMSC

MIEJSCOWOŚCI

Wojewodztwo

Województwo

Lookup

String

TBLMSC

MIEJSCOWOŚCI

RM

@RM

Z bazy danych

SmallInt

TBLGMN

GMINY

IGMN

IGMN

Z bazy danych

Integer

TBLGMN

GMINY

IPOW

IPOW

Z bazy danych

Integer

TBLGMN

GMINY

NGMN

NGMN

Z bazy danych

String

TBLGMN

GMINY

PFIX

PFIX

Z bazy danych

String

TBLGMN

GMINY

SFIX

SFIX

Z bazy danych

String

TBLGMN

GMINY

MIGM

MIGM

Z bazy danych

String

TBLGMN

GMINY

Powiat

Powiat

Lookup

String

TBLPOW

POWIATY

IPOW

IPOW

Z bazy danych

Integer

TBLPOW

POWIATY

IWOJ

IWOJ

Z bazy danych

Integer

TBLPOW

POWIATY

NPOW

NPOW

Z bazy danych

String

TBLPOW

POWIATY

ZIGR

ZIGR

Z bazy danych

String

TBLWOJ

WOJEWÓDZTWA

IWOJ

IWOJ

Z bazy danych

Integer

TBLWOJ

WOJEWÓDZTWA

NWOJ

NWOJ

Z bazy danych

String

USERINIT

USTAWIENIA UŻYTKOWNIKA

X_I

Ide

Z bazy danych

AutoIncrement

USERINIT

USTAWIENIA UŻYTKOWNIKA

X_IUSER

@IUSER

Z bazy danych

SmallInt

USERINIT

USTAWIENIA UŻYTKOWNIKA

TYPE

TYPE

Z bazy danych

SmallInt

USERINIT

USTAWIENIA UŻYTKOWNIKA

SECTION

SECTION

Z bazy danych

String

USERINIT

USTAWIENIA UŻYTKOWNIKA

KEY

KEY

Z bazy danych

String

USERINIT

USTAWIENIA UŻYTKOWNIKA

VALUE

VALUE

Z bazy danych

String

USERINIT

USTAWIENIA UŻYTKOWNIKA

X_H

@H

Kalkulowane

Integer

FRCT

X_I

@I

Z bazy danych

AutoIncrement

FRCT

TABLENAME

TABLENAME

Z bazy danych

String

FRCT

VALUE

VALUE

Z bazy danych

String

FRCT

X_IUser

@IUser

Z bazy danych

Integer

LKURZSKARBT

X_I

Ide

Z bazy danych

AutoIncrement

LKURZSKARBT

Nazwa

Nazwa

Z bazy danych

String

LKURZSKARBT

Nazwa_1

Nazwa_1

Z bazy danych

String

LKURZSKARBT

Nazwa_2

Nazwa_2

Z bazy danych

String

LKURZSKARBT

Lp

Lp

Kalkulowane

Integer

LKURZSKARBT

X_H

@H

Kalkulowane

Integer

VERSIONT

WERSJA

X_I

Ide

Z bazy danych

AutoIncrement

VERSIONT

WERSJA

VER_MAJOR

VER_MAJOR

Z bazy danych

Integer

VERSIONT

WERSJA

VER_MINOR

VER_MINOR

Z bazy danych

Integer

VERSIONT

WERSJA

VER_COMPILE

VER_COMPILE

Z bazy danych

Integer

VERSIONT

WERSJA

DATE

DATE

Z bazy danych

DateTime

VERSIONT

WERSJA

EXEFILE

EXEFILE

Z bazy danych

Graphic

VERSIONT

WERSJA

Lp

Lp

Kalkulowane

Integer

VERSIONT

WERSJA

X_H

@H

Kalkulowane

Integer

REFT

X_I

@I

Z bazy danych

AutoIncrement

REFT

X_TABLENAME

@TABLENAME

Z bazy danych

String

REFT

X_FIRMIDE

@FIRMIDE

Z bazy danych

Integer

REFT

X_LASTREF

@LASTREF

Z bazy danych

Integer

PRTT

X_I

Ide

Z bazy danych

AutoIncrement

PRTT

FILENAME

FILENAME

Z bazy danych

String

PRTT

FILEIMAGE

FILEIMAGE

Z bazy danych

Graphic

PRTT

Lp

Lp

Kalkulowane

Integer

PRTT

X_H

@H

Kalkulowane

Integer

USERLOGT

X_I

Ide

Z bazy danych

AutoIncrement

USERLOGT

X_IUSER

@IUSER

Z bazy danych

SmallInt

USERLOGT

TITLE

TITLE

Z bazy danych

String

USERLOGT

DATE

DATE

Z bazy danych

Date

USERLOGT

TIME

TIME

Z bazy danych

Time

USERLOGT

VALUE

VALUE

Z bazy danych

Memo

USERLOGT

X_H

@H

Kalkulowane

Integer

LABELINITT

ETYKIETY

X_I

@I

Z bazy danych

AutoIncrement

LABELINITT

ETYKIETY

SECTION

SECTION

Z bazy danych

String

LABELINITT

ETYKIETY

KEY

KEY

Z bazy danych

String

LABELINITT

ETYKIETY

VALUE

VALUE

Z bazy danych

String

MENUINITT

X_I

@I

Z bazy danych

AutoIncrement

MENUINITT

HANDLE

HANDLE

Z bazy danych

Integer

MENUINITT

LAST_CLICK_DATE

LAST_CLICK_DATE

Z bazy danych

Date

MENUINITT

CLICKS

CLICKS

Z bazy danych

Integer

MENUINITT

USER_IDE

USER_IDE

Z bazy danych

Integer

MENUINITT

TAG

TAG

Z bazy danych

Integer

MENUINITT

CAPTION

CAPTION

Z bazy danych

String

KODYT

X_I

@I

Z bazy danych

AutoIncrement

KODYT

TABLENAME

TABLENAME

Z bazy danych

String

KODYT

FIELDNAME

FIELDNAME

Z bazy danych

String

KODYT

VALUE

VALUE

Z bazy danych

SmallInt

KODYT

TEXT

TEXT

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

X_I

@I

Z bazy danych

AutoIncrement

USERFIELDST

POLA UŻYTKOWNIKA

TABLENAME

Nazwa tabeli

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

FIELDNAME

Nazwa pola

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

FIELDKIND

Rodzaj pola

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

DISPLAYLABEL

Etykieta

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

SIZE

Rozmiar

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

LABEL

Opis pola

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

FIELDTYPE

Typ pola

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

LOOKUPTABLE

X_LOOKUPTABLE

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

KEYFIELD

X_KEYFIELD

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

LOOKUPKEYFIELD

X_LOOKUPKEYFIELD

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

LOOKUPRESULTFIELD

X_LOOKUPRESULTFIELD

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

LEFT

X_LEFT

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

TOP

X_TOP

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

WIDTH

X_WIDTH

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

HEIGHT

X_HEIGHT

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

VISIBLE

X_VISIBLE

Z bazy danych

Boolean

USERFIELDST

POLA UŻYTKOWNIKA

L_LEFT

X_L_LEFT

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

L_TOP

X_L_TOP

Z bazy danych

Integer

USERFIELDST

POLA UŻYTKOWNIKA

DEF

Definicja

Z bazy danych

Memo

USERFIELDST

POLA UŻYTKOWNIKA

READONLY

X_READONLY

Z bazy danych

Boolean

USERFIELDST

POLA UŻYTKOWNIKA

ADDON

X_ADDON

Z bazy danych

Boolean

USERFIELDST

POLA UŻYTKOWNIKA

DEFTYPE

Typ def.

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

TRIGGER

X_TRIGGER

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

DEFVAL

Wartość domyślna

Z bazy danych

String

USERFIELDST

POLA UŻYTKOWNIKA

FTRIGGER

Wykonanie

Z bazy danych

SmallInt

USERFIELDST

POLA UŻYTKOWNIKA

CALCVALUE

Definicja kalk.

Z bazy danych

String

DBEDITINITT

X_I

@I

Z bazy danych

AutoIncrement

DBEDITINITT

FORMNAME

FORMNAME

Z bazy danych

String

DBEDITINITT

CONTROLNAME

CONTROLNAME

Z bazy danych

String

DBEDITINITT

SQL

SQL

Z bazy danych

Memo

DBEDITINITT

SERVERNAME

SERVERNAME

Z bazy danych

String

DBEDITINITT

USER

USER

Z bazy danych

String

DBEDITINITT

PASSWORD

PASSWORD

Z bazy danych

String

DBEDITINITT

LOGNT

LOGNT

Z bazy danych

Boolean

DBEDITINITT

DBNAME

DBNAME

Z bazy danych

String

KRAJT

KRAJE

X_I

Ide

Z bazy danych

AutoIncrement

KRAJT

KRAJE

Kod

Kod

Z bazy danych

String

KRAJT

KRAJE

Nazwa

Nazwa

Z bazy danych

String

KRAJT

KRAJE

Lp

Lp

Kalkulowane

Integer

KRAJT

KRAJE

X_H

@H

Kalkulowane

Integer

KLASYFIKACJAZAWODOWT

KLASYFIKACJA ZAWODÓW

X_I

@I

Z bazy danych

AutoIncrement

KLASYFIKACJAZAWODOWT

KLASYFIKACJA ZAWODÓW

Nazwa

Nazwa

Z bazy danych

String

KLASYFIKACJAZAWODOWT

KLASYFIKACJA ZAWODÓW

kod

kod

Z bazy danych

String

IMAGEINIT

X_I

Ide

Z bazy danych

AutoIncrement

IMAGEINIT

X_IUSER

@IUSER

Z bazy danych

SmallInt

IMAGEINIT

SECTION

SECTION

Z bazy danych

String

IMAGEINIT

KEY

KEY

Z bazy danych

String

IMAGEINIT

IMAGE

IMAGE

Z bazy danych

Graphic

IMAGEINIT

Lp

Lp

Kalkulowane

Integer

IMAGEINIT

X_H

@H

Kalkulowane

Integer

LKBANKT

X_I

Ide

Z bazy danych

AutoIncrement

LKBANKT

Nazwa

Nazwa

Z bazy danych

String

LKBANKT

Nr_banku

Nr banku

Z bazy danych

String

LKBANKT

Lp

Lp

Kalkulowane

Integer

LKBANKT

X_H

@H

Kalkulowane

Integer

VERT

X_I

@I

Z bazy danych

AutoIncrement

VERT

X_TABLENAME

@TABLENAME

Z bazy danych

String

VERT

X_FIRMIDE

@FIRMIDE

Z bazy danych

Integer

VERT

VER_MAJOR

VER_MAJOR

Z bazy danych

Integer

VERT

VER_MINOR

VER_MINOR

Z bazy danych

Integer

VERT

VER_COMPILE

VER_COMPILE

Z bazy danych

Integer

VERT

VER_DATE

VER_DATE

Z bazy danych

DateTime

MESSAGET

X_I

Ide

Z bazy danych

AutoIncrement

MESSAGET

X_I_SENDFROM

@I_SENDFROM

Z bazy danych

Integer

MESSAGET

X_I_USER

@I_USER

Z bazy danych

Integer

MESSAGET

MESSAGE

MESSAGE

Z bazy danych

String

MESSAGET

X_DATE

@DATE

Z bazy danych

DateTime

MESSAGET

Lp

Lp

Kalkulowane

Integer

MESSAGET

X_H

@H

Kalkulowane

Integer

USERTABLEST

TABELE UŻYTKOWNIKA

X_I

@I

Z bazy danych

AutoIncrement

USERTABLEST

TABELE UŻYTKOWNIKA

NAME

Nazwa

Z bazy danych

String

USERTABLEST

TABELE UŻYTKOWNIKA

TABLENAME

Nazwa tabeli

Z bazy danych

String

USERTABLEST

TABELE UŻYTKOWNIKA

BIN

@Bin

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

LPR

@LPR

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

KIND

Rodzaj

Z bazy danych

SmallInt

USERTABLEST

TABELE UŻYTKOWNIKA

VISIBLE

@Visible

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

ICON

@Icon

Z bazy danych

Graphic

USERTABLEST

TABELE UŻYTKOWNIKA

MASTERTABLE

@MASTERTABLE

Z bazy danych

String

USERTABLEST

TABELE UŻYTKOWNIKA

ADDON

@ADDON

Z bazy danych

Boolean

USERTABLEST

TABELE UŻYTKOWNIKA

AUTO

@AUTO

Z bazy danych

Boolean

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

X_I

@I

Z bazy danych

AutoIncrement

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

X_I_TABLE

@I_TABLE

Z bazy danych

Integer

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

RODZAJ

RODZAJ

Z bazy danych

SmallInt

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

RIGHTSUSERTABLEST

UPRAWNIENIA DO TABEL UŻYTK.

GRUPA

GRUPA

Lookup

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

X_IFirma

@IFirma

Z bazy danych

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

X_I

Ide

Z bazy danych

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Powiat

Powiat

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Gmina

Gmina

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Ulica

Ulica

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Nr_domu

Nr domu

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Nr_lokalu

Nr lokalu

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Miejscowosc

Miejscowość

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Poczta

Poczta

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Telefon

Telefon

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Fax

Fax

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Aktywny

Aktywny

Z bazy danych

Boolean

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Domyslny

Domyślny

Z bazy danych

Boolean

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Kod_GUS_Gminy

Kod GUS Gminy

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Wazny_od

Ważny od

Z bazy danych

Date

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Adres_nietypowy

Adres nietypowy

Z bazy danych

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

X_IKraj

@IKraj

Z bazy danych

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Kraj

Kraj

Lookup

String

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

Lp

Lp

Kalkulowane

Integer

TBLADRMPD

ADRESY MIEJSC PROWADZENIA DZIAŁALNOŚCI

X_H

@H

Kalkulowane

Integer

TBLKOD

KODY POCZTOWE

X_I

Ide

Z bazy danych

AutoIncrement

TBLKOD

KODY POCZTOWE

Kod

Kod

Z bazy danych

String

TBLKOD

KODY POCZTOWE

Miasto

Miasto

Z bazy danych

String

TBLKOD

KODY POCZTOWE

IMSC

IMSC

Z bazy danych

Integer

TBLKOD

KODY POCZTOWE

IWOJ

Województwo

Z bazy danych

Integer

TBLKOD

KODY POCZTOWE

Lp

Lp

Kalkulowane

Integer

TBLKOD

KODY POCZTOWE

X_H

@H

Kalkulowane

Integer

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

X_I

@I

Z bazy danych

AutoIncrement

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

Nazwa

Nazwa

Z bazy danych

String

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

X_Memo

@Memo

Z bazy danych

Memo

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

FormName

FormName

Z bazy danych

String

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

UserId

UserId

Z bazy danych

Integer

DEFPODSWT

DEFINICJE_PODŚWIETLEŃ

FirmId

FirmId

Z bazy danych

Integer

TOOLST

X_I

Ide

Z bazy danych

AutoIncrement

TOOLST

Nazwa

Nazwa

Z bazy danych

String

TOOLST

Path

Path

Z bazy danych

String

TOOLST

X_IUser

@IUser

Z bazy danych

Integer

TOOLST

Lp

Lp

Kalkulowane

Integer

TOOLST

X_H

@H

Kalkulowane

Integer

MAILBOOKT

KSIĄŻKA ADRESOWA

X_I

@I

Z bazy danych

AutoIncrement

MAILBOOKT

KSIĄŻKA ADRESOWA

X_IREC

@IRekordu

Z bazy danych

Integer

MAILBOOKT

KSIĄŻKA ADRESOWA

RODZAJ

Rodzaj

Z bazy danych

SmallInt

MAILBOOKT

KSIĄŻKA ADRESOWA

NAZWA

Nazwa

Z bazy danych

String

MAILBOOKT

KSIĄŻKA ADRESOWA

ADRES

E-mail

Z bazy danych

String

FIELDHISTT

X_I

@I

Z bazy danych

AutoIncrement

FIELDHISTT

X_TableName

@TableName

Z bazy danych

String

FIELDHISTT

X_FieldName

@FieldName

Z bazy danych

String

FIELDHISTT

X_Group

@Group

Z bazy danych

Integer

FIELDHISTT

X_IRec

@IRec

Z bazy danych

Integer

FIELDHISTT

X_Trans

@Trans

Z bazy danych

Integer

FIELDHISTT

Od

Od

Z bazy danych

Date

FIELDHISTT

Do

Do

Z bazy danych

Date

FIELDHISTT

Value

Value

Z bazy danych

String

LFREGT

X_I

Ide

Z bazy danych

AutoIncrement

LFREGT

Section

Section

Z bazy danych

String

LFREGT

Lp

Lp

Kalkulowane

Integer

LFREGT

X_H

@H

Kalkulowane

Integer

FILTERST

X_I

@I

Z bazy danych

AutoIncrement

FILTERST

TableName

@TableName

Z bazy danych

String

FILTERST

Nazwa

Nazwa

Z bazy danych

String

FILTERST

Filter

Filtr

Z bazy danych

Memo

CONTROLST

X_I

@I

Z bazy danych

AutoIncrement

CONTROLST

FormName

FormName

Z bazy danych

String

CONTROLST

CType

CType

Z bazy danych

String

CONTROLST

Name

Name

Z bazy danych

String

CONTROLST

Parent

Parent

Z bazy danych

String

CONTROLST

Caption

Caption

Z bazy danych

String

CONTROLST

FName

FName

Z bazy danych

String

CONTROLST

L

L

Z bazy danych

Integer

CONTROLST

T

T

Z bazy danych

Integer

CONTROLST

W

W

Z bazy danych

Integer

CONTROLST

H

H

Z bazy danych

Integer

CONTROLST

Enabled

Enabled

Z bazy danych

Boolean

CONTROLST

ReadOnly

ReadOnly

Z bazy danych

Boolean

CONTROLST

Visible

Visible

Z bazy danych

Boolean

CONTROLST

Tag

Tag

Z bazy danych

Integer

CONTROLST

New

New

Z bazy danych

Boolean

CONTROLST

Order

Order

Z bazy danych

Integer

CONTROLST

Text

Text

Z bazy danych

String

CONTROLST

Module

Module

Z bazy danych

Integer

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

X_I

@I

Z bazy danych

AutoIncrement

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

TABLENAME

Nazwa tabeli

Z bazy danych

String

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

TRIGGER

Wyzwalacz

Z bazy danych

SmallInt

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

DEF

Definicja

Z bazy danych

Memo

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

ACTIVE

A

Z bazy danych

Boolean

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

KOMUNIKAT

Komunikat

Z bazy danych

String

USERTRIGGERST

WYZWALACZE UŻYTKOWNIKA

TYPE

Typ komunikatu

Z bazy danych

SmallInt

LKFIRMT

FIRMY

X_I

@I

Z bazy danych

Integer

LKFIRMT

FIRMY

X_InUse

@InUse

Z bazy danych

Boolean

LKFIRMT

FIRMY

Nazwa

Nazwa

Z bazy danych

String

LKFIRMT

FIRMY

NazwaPelna

Pełna nazwa

Z bazy danych

Memo

LKFIRMT

FIRMY

Katalog

X_Katalog danych

Z bazy danych

String

LKFIRMT

FIRMY

EnableVat

X_EnableVat

Z bazy danych

Boolean

LKFIRMT

FIRMY

LastArchiveTime

X_LastArchiveTime

Z bazy danych

Time

LKFIRMT

FIRMY

LastArchiveDate

X_LastArchiveDate

Z bazy danych

Date

LKFIRMT

FIRMY

Miejscowosc

Miejscowość

Z bazy danych

String

LKFIRMT

FIRMY

NIP

NIP

Z bazy danych

String

LKFIRMT

FIRMY

Wojewodztwo

Województwo

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Regon

Regon

Z bazy danych

String

LKFIRMT

FIRMY

Imie_os_reprez

Imię os.reprez.

Z bazy danych

String

LKFIRMT

FIRMY

Nazwisko_os_reprez

Nazwisko os.reprez.

Z bazy danych

String

LKFIRMT

FIRMY

Imie_os_PIT

Imię os.PIT

Z bazy danych

String

LKFIRMT

FIRMY

Nazwisko_os_PIT

Nazwisko os.PIT

Z bazy danych

String

LKFIRMT

FIRMY

Data_rozp_dzialalnosci

Data rozp działalności

Z bazy danych

Date

LKFIRMT

FIRMY

Kraj

Kraj

Lookup

String

LKFIRMT

FIRMY

Gmina

Gmina

Z bazy danych

String

LKFIRMT

FIRMY

Ulica

Ulica

Z bazy danych

String

LKFIRMT

FIRMY

Nr_domu

Nr domu

Z bazy danych

String

LKFIRMT

FIRMY

Nr_lokalu

Nr lokalu

Z bazy danych

String

LKFIRMT

FIRMY

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

LKFIRMT

FIRMY

Poczta

Poczta

Z bazy danych

String

LKFIRMT

FIRMY

Powiat

Powiat

Z bazy danych

String

LKFIRMT

FIRMY

Telefon

Telefon

Z bazy danych

String

LKFIRMT

FIRMY

Telex

Telex

Z bazy danych

String

LKFIRMT

FIRMY

Fax

Fax

Z bazy danych

String

LKFIRMT

FIRMY

OrganRejestrowy

Organ Rejestrowy

Z bazy danych

String

LKFIRMT

FIRMY

NazwaRejestru

Nazwa rejestru

Z bazy danych

String

LKFIRMT

FIRMY

DataRejestracji

Data rejestracji

Z bazy danych

Date

LKFIRMT

FIRMY

NumerWRejestrze

Numer w rejestrze

Z bazy danych

String

LKFIRMT

FIRMY

RodzajDzialalnosci

Rodzaj dzialalności

Z bazy danych

String

LKFIRMT

FIRMY

MiejsceDzialalnosci

Miejsce działalności

Z bazy danych

String

LKFIRMT

FIRMY

EKD

EKD

Z bazy danych

String

LKFIRMT

FIRMY

Email

E-mail

Z bazy danych

String

LKFIRMT

FIRMY

RodzajPodatnika

Rodzaj podatnika

Z bazy danych

SmallInt

LKFIRMT

FIRMY

X_IUrzad

X_IUrząd

Z bazy danych

Integer

LKFIRMT

FIRMY

UrzadSkarbowy

Urzad Skarbowy

Lookup

String

LKFIRMT

FIRMY

FirstPoz

X_FirstPoz

Z bazy danych

Integer

LKFIRMT

FIRMY

Siedz_Sadu_Pracy

Siedz.Sądu Pracy

Z bazy danych

String

LKFIRMT

FIRMY

Siedz_Kom_Pojedn

Siedz.Kom.Pojedn.

Z bazy danych

String

LKFIRMT

FIRMY

UprWypZas

X_UprWypZas

Z bazy danych

Boolean

LKFIRMT

FIRMY

Ksiegowosc

X_Ksiegowość

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Nazwa_1

Nazwa 1

Z bazy danych

String

LKFIRMT

FIRMY

Nazwa_2

Nazwa 2

Z bazy danych

String

LKFIRMT

FIRMY

X_F7

@F7

Z bazy danych

SmallInt

LKFIRMT

FIRMY

X_F6

@F6

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Osoba_fizyczna

Osoba fizyczna

Z bazy danych

Boolean

LKFIRMT

FIRMY

Urzad_statystyczny

Urząd statystyczny

Z bazy danych

String

LKFIRMT

FIRMY

ZPCHR

ZPCHR

Z bazy danych

Boolean

LKFIRMT

FIRMY

NrDecyzji

Nr decyzji

Z bazy danych

String

LKFIRMT

FIRMY

DataDecyzji

Data decyzji

Z bazy danych

Date

LKFIRMT

FIRMY

NazwaPelnaPIT

Nazwa pełna PIT

Z bazy danych

String

LKFIRMT

FIRMY

Ponizej25Etatow

Poniżej 25 etatów

Z bazy danych

Boolean

LKFIRMT

FIRMY

Rodzaj_jednostki

Rodzaj jednostki

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Podkatalog_Platnika

Podkatalog Platnika

Z bazy danych

String

LKFIRMT

FIRMY

Skladka_wypadkowa

Składka wypadkowa

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

NiePomnStazWych

X_NiePomnStazWych

Z bazy danych

Boolean

LKFIRMT

FIRMY

NieNalFGSP

X_NieNalFGSP

Z bazy danych

Boolean

LKFIRMT

FIRMY

S1

S1

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S2

S2

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S3

S3

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S4

S4

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S5

S5

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S6

S6

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S7

S7

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S8

S8

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S9

S9

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

S10

S10

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

USNazwa1

USNazwa1

Lookup

String

LKFIRMT

FIRMY

USNazwa2

USNazwa2

Lookup

String

LKFIRMT

FIRMY

NadgOdprac

X_NadgOdprac

Z bazy danych

Boolean

LKFIRMT

FIRMY

Oddzial_NFZ

Oddział NFZ

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Kod_GUS_gminy

Kod GUS gminy

Z bazy danych

String

LKFIRMT

FIRMY

NazwaPP

Nazwa skrócona do Płatnika

Z bazy danych

String

LKFIRMT

FIRMY

ZPCHR1

X_ZPCHR1

Z bazy danych

SmallInt

LKFIRMT

FIRMY

NrPFRON

Nr PFRON

Z bazy danych

String

LKFIRMT

FIRMY

ProcMinKraj

ProcMinKraj

Z bazy danych

Float

LKFIRMT

FIRMY

Grupa

Grupa

Z bazy danych

String

LKFIRMT

FIRMY

Nadg100

X_Nadgodziny 100%

Z bazy danych

Boolean

LKFIRMT

FIRMY

Nadg2003

X_Nadg2003

Z bazy danych

Boolean

LKFIRMT

FIRMY

Nadg100P

X_Nadg100P

Z bazy danych

Boolean

LKFIRMT

FIRMY

ECP

X_ECP

Z bazy danych

Boolean

LKFIRMT

FIRMY

DelToKP

X_DelToKP

Z bazy danych

Boolean

LKFIRMT

FIRMY

Login

Login

Z bazy danych

String

LKFIRMT

FIRMY

S_ServerName

S_ServerName

Z bazy danych

String

LKFIRMT

FIRMY

S_ServerPass

S_ServerPass

Z bazy danych

String

LKFIRMT

FIRMY

S_ServerNT

S_ServerNT

Z bazy danych

Boolean

LKFIRMT

FIRMY

S_Default

S_Default

Z bazy danych

Boolean

LKFIRMT

FIRMY

Shared

Shared

Z bazy danych

Boolean

LKFIRMT

FIRMY

S_Enabled

S_Enabled

Z bazy danych

Boolean

LKFIRMT

FIRMY

RemExpl

X_RemExpl

Z bazy danych

Boolean

LKFIRMT

FIRMY

SGK

X_SGK

Z bazy danych

Boolean

LKFIRMT

FIRMY

KPI

X_KPI

Z bazy danych

Boolean

LKFIRMT

FIRMY

NazwaSOD

Nazwa SOD

Z bazy danych

String

LKFIRMT

FIRMY

RegonSOD

Regon SOD

Z bazy danych

String

LKFIRMT

FIRMY

Logo

Logo

Z bazy danych

Graphic

LKFIRMT

FIRMY

KPD

X_KPD

Z bazy danych

Boolean

LKFIRMT

FIRMY

ECPN

X_ECPN

Z bazy danych

Boolean

LKFIRMT

FIRMY

Nadg100D

X_Nadg100D

Z bazy danych

Boolean

LKFIRMT

FIRMY

OddzielnaAmortyzacja

OddzielnaAmortyzacja

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_STAutoNrEwid

@STAutoNrEwid

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_STNrInGrupa

@STNrInGrupa

Z bazy danych

Boolean

LKFIRMT

FIRMY

OdpisWMiesiacuLikwidacji

OdpisWMiesiacuLikwidacji

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_ExportDok

@ExportDok

Z bazy danych

SmallInt

LKFIRMT

FIRMY

X_WYPAutoNrEwid

@WYPAutoNrEwid

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_WYPNrInGrupa

@WYPNrInGrupa

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_STWYPSkipGaps

@STWYPSkipGaps

Z bazy danych

Boolean

LKFIRMT

FIRMY

srKUP

srKUP

Z bazy danych

String

LKFIRMT

FIRMY

srNKUP

srNKUP

Z bazy danych

String

LKFIRMT

FIRMY

srPMPK

srPMPK

Z bazy danych

Boolean

LKFIRMT

FIRMY

srSchMP

srSchMP

Z bazy danych

String

LKFIRMT

FIRMY

srRK

srRK

Z bazy danych

String

LKFIRMT

FIRMY

srUmS

srUmS

Z bazy danych

String

LKFIRMT

FIRMY

srUmW

srUmW

Z bazy danych

String

LKFIRMT

FIRMY

srSchMP1

srSchMP1

Z bazy danych

SmallInt

LKFIRMT

FIRMY

srSchKP1

srSchKP1

Z bazy danych

SmallInt

LKFIRMT

FIRMY

srSchKP2

srSchKP2

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Notatki

Notatki

Z bazy danych

Memo

LKFIRMT

FIRMY

CloseDate

CloseDate

Z bazy danych

Date

LKFIRMT

FIRMY

srUmN

srUmN

Z bazy danych

String

LKFIRMT

FIRMY

X_IKraj

@IKraj

Z bazy danych

Integer

LKFIRMT

FIRMY

PracControl

PracControl

Z bazy danych

Boolean

LKFIRMT

FIRMY

NadgPD

NadgPD

Z bazy danych

Boolean

LKFIRMT

FIRMY

srWNIP

srWNIP

Z bazy danych

String

LKFIRMT

FIRMY

srONW

srONW

Z bazy danych

String

LKFIRMT

FIRMY

srMPK

srMPK

Z bazy danych

Boolean

LKFIRMT

FIRMY

Stanowisko_os_reprez

Stanowisko os.reprez.

Z bazy danych

String

LKFIRMT

FIRMY

K1D

K1D

Z bazy danych

Boolean

LKFIRMT

FIRMY

NKP

NKP

Z bazy danych

String

LKFIRMT

FIRMY

X_STOdpisyStale

@STOdpisyStale

Z bazy danych

Boolean

LKFIRMT

FIRMY

srUkladNr

srUkladNr

Z bazy danych

String

LKFIRMT

FIRMY

wypUkladNr

wypUkladNr

Z bazy danych

String

LKFIRMT

FIRMY

srNWNIPNW

srNWNIPNW

Z bazy danych

String

LKFIRMT

FIRMY

srNONW

srNONW

Z bazy danych

String

LKFIRMT

FIRMY

srNWNIP

srNWNIP

Z bazy danych

String

LKFIRMT

FIRMY

srWNIPNW

srWNIPNW

Z bazy danych

String

LKFIRMT

FIRMY

NadgKod

NadgKod

Z bazy danych

Boolean

LKFIRMT

FIRMY

RzisType

RzisType

Z bazy danych

SmallInt

LKFIRMT

FIRMY

CenyDedykowane

CenyDedykowane

Z bazy danych

Boolean

LKFIRMT

FIRMY

VAT7D

VAT7D

Z bazy danych

Boolean

LKFIRMT

FIRMY

SzFormaPrawna

SzFormaPrawna

Z bazy danych

SmallInt

LKFIRMT

FIRMY

VAT7K

VAT7K

Z bazy danych

Boolean

LKFIRMT

FIRMY

Formaopodatkowania

Formaopodatkowania

Z bazy danych

SmallInt

LKFIRMT

FIRMY

PierwszyWpis

PierwszyWpis

Z bazy danych

Integer

LKFIRMT

FIRMY

VS

VS

Z bazy danych

SmallInt

LKFIRMT

FIRMY

CZ

CZ

Z bazy danych

SmallInt

LKFIRMT

FIRMY

VZ

VZ

Z bazy danych

SmallInt

LKFIRMT

FIRMY

W_roku

W roku

Z bazy danych

Integer

LKFIRMT

FIRMY

KrajKod

KrajKod

Z bazy danych

String

LKFIRMT

FIRMY

UEMiesieczny

UEMiesieczny

Z bazy danych

Boolean

LKFIRMT

FIRMY

ImportIdent

ImportIdent

Z bazy danych

Integer

LKFIRMT

FIRMY

KontrGlobal

KontrGlobal

Z bazy danych

Boolean

LKFIRMT

FIRMY

Waluty

Waluty

Z bazy danych

Boolean

LKFIRMT

FIRMY

KontraktGlobal

KontraktGlobal

Z bazy danych

Boolean

LKFIRMT

FIRMY

MinOdsetki

MinOdsetki

Z bazy danych

Currency (Money)

LKFIRMT

FIRMY

Zaliczki

Zaliczki

Z bazy danych

Boolean

LKFIRMT

FIRMY

EMailInfoPodat

EMailInfoPodat

Z bazy danych

String

LKFIRMT

FIRMY

Taxi

Taxi

Z bazy danych

Boolean

LKFIRMT

FIRMY

VAT7

VAT7

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_ImportDok

@ImportDok

Z bazy danych

Integer

LKFIRMT

FIRMY

ZdarzGlobal

ZdarzGlobal

Z bazy danych

Boolean

LKFIRMT

FIRMY

KursCen

KursCen

Z bazy danych

Boolean

LKFIRMT

FIRMY

CenyWalutowe

CenyWalutowe

Z bazy danych

Boolean

LKFIRMT

FIRMY

FakturaRR

FakturaRR

Z bazy danych

Boolean

LKFIRMT

FIRMY

MagazynZyskT

MagazynZyskT

Z bazy danych

Boolean

LKFIRMT

FIRMY

MagazynTransport

MagazynTransport

Z bazy danych

Boolean

LKFIRMT

FIRMY

B_Kraj

B_Kraj

Lookup

String

LKFIRMT

FIRMY

B_X_IKraj

B_X_IKraj

Z bazy danych

Integer

LKFIRMT

FIRMY

CitK

CitK

Z bazy danych

Boolean

LKFIRMT

FIRMY

NaleznosciWlaczone

NaleznosciWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

WindykacjaWlaczona

WindykacjaWlaczona

Z bazy danych

Boolean

LKFIRMT

FIRMY

KasaWlaczona

KasaWlaczona

Z bazy danych

Boolean

LKFIRMT

FIRMY

KasaGodziny

KasaGodziny

Z bazy danych

Boolean

LKFIRMT

FIRMY

SadGospodarczy

Sąd gospodarczy

Z bazy danych

String

LKFIRMT

FIRMY

KontoOdbiorcow

KontoOdbiorcow

Z bazy danych

String

LKFIRMT

FIRMY

WzorceWlaczone

WzorceWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

PominWeekendy

PominWeekendy

Z bazy danych

Boolean

LKFIRMT

FIRMY

SrSchMP2

SrSchMP2

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Data_REGON

Data_REGON

Z bazy danych

Date

LKFIRMT

FIRMY

Data_NIP

Data_NIP

Z bazy danych

Date

LKFIRMT

FIRMY

CloseDateP

CloseDateP

Z bazy danych

Date

LKFIRMT

FIRMY

X_USFullName

@USFullName

Z bazy danych

Boolean

LKFIRMT

FIRMY

X_BIFirma

@BIFirma

Z bazy danych

Integer

LKFIRMT

FIRMY

B_Dokumentacja

B_Dokumentacja

Z bazy danych

SmallInt

LKFIRMT

FIRMY

B_Nazwa

B_Nazwa

Z bazy danych

String

LKFIRMT

FIRMY

B_NIP

B_NIP

Z bazy danych

String

LKFIRMT

FIRMY

X_Przenumeruj

@Przenumeruj

Z bazy danych

Boolean

LKFIRMT

FIRMY

RestrykcjeWlaczone

RestrykcjeWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

RozrachunkiWlaczone

RozrachunkiWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

SprzedazWlaczona

SprzedazWlaczona

Z bazy danych

Boolean

LKFIRMT

FIRMY

Kontrakty

Kontrakty

Z bazy danych

Boolean

LKFIRMT

FIRMY

NrSeryjneSzerokosc

NrSeryjneSzerokosc

Z bazy danych

Integer

LKFIRMT

FIRMY

NrSeryjneNazw

NrSeryjneNazw

Z bazy danych

String

LKFIRMT

FIRMY

NrSeryjne

NrSeryjne

Z bazy danych

Boolean

LKFIRMT

FIRMY

PrzelewyWlaczone

PrzelewyWlaczone

Z bazy danych

Boolean

LKFIRMT

FIRMY

MagazynMM

MagazynMM

Z bazy danych

Boolean

LKFIRMT

FIRMY

Marza

Marza

Z bazy danych

SmallInt

LKFIRMT

FIRMY

WMiesiacu

WMiesiacu

Z bazy danych

Integer

LKFIRMT

FIRMY

LpMonthly

LpMonthly

Z bazy danych

Boolean

LKFIRMT

FIRMY

IndeksyAsortymentowe

IndeksyAsortymentowe

Z bazy danych

Boolean

LKFIRMT

FIRMY

PrecyzjaIle

PrecyzjaIle

Z bazy danych

SmallInt

LKFIRMT

FIRMY

MagazynWlaczony

MagazynWlaczony

Z bazy danych

Boolean

LKFIRMT

FIRMY

Algorytm

Algorytm

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Data

Data

Z bazy danych

Date

LKFIRMT

FIRMY

AdresKOsReprez

AdresKOsReprez

Z bazy danych

String

LKFIRMT

FIRMY

NIPOsReprez

NIPOsReprez

Z bazy danych

String

LKFIRMT

FIRMY

B_Kod_GUS_gminy

B_Kod_GUS_gminy

Z bazy danych

String

LKFIRMT

FIRMY

B_Email

B_Email

Z bazy danych

String

LKFIRMT

FIRMY

B_Fax

B_Fax

Z bazy danych

String

LKFIRMT

FIRMY

B_Telex

B_Telex

Z bazy danych

String

LKFIRMT

FIRMY

B_Telefon

B_Telefon

Z bazy danych

String

LKFIRMT

FIRMY

B_Powiat

B_Powiat

Z bazy danych

String

LKFIRMT

FIRMY

B_Poczta

B_Poczta

Z bazy danych

String

LKFIRMT

FIRMY

B_Kod_pocztowy

B_Kod_pocztowy

Z bazy danych

String

LKFIRMT

FIRMY

B_Nr_lokalu

B_Nr_lokalu

Z bazy danych

String

LKFIRMT

FIRMY

B_Nr_domu

B_Nr_domu

Z bazy danych

String

LKFIRMT

FIRMY

B_Ulica

B_Ulica

Z bazy danych

String

LKFIRMT

FIRMY

B_Gmina

B_Gmina

Z bazy danych

String

LKFIRMT

FIRMY

B_Wojewodztwo

B_Wojewodztwo

Z bazy danych

SmallInt

LKFIRMT

FIRMY

B_Miejscowosc

B_Miejscowosc

Z bazy danych

String

LKFIRMT

FIRMY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKFIRMT

FIRMY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKFIRMT

FIRMY

Pierwsza_strona

Pierwsza_strona

Z bazy danych

SmallInt

LKFIRMT

FIRMY

Pierwszy_wpis

Pierwszy_wpis

Z bazy danych

Integer

LKFIRMT

FIRMY

B_Firma

B_Firma

Kalkulowane

String

LKFIRMT

FIRMY

Transakcje_zagraniczne

Transakcje_zagraniczne

Z bazy danych

Boolean

LKFIRMT

FIRMY

NrSeryjneNazwa

NrSeryjneNazwa

Z bazy danych

String

LKFIRMT

FIRMY

eFaktury

eFaktury

Z bazy danych

Boolean

LKFIRMT

FIRMY

Metoda_kasowa

Metoda_kasowa

Z bazy danych

Boolean

LKFIRMT

FIRMY

AkcWW

Akcyza WW

Z bazy danych

Boolean

LKFIRMT

FIRMY

MiejsceWyd

Miejsce wyd.

Z bazy danych

Memo

LKFIRMT

FIRMY

UkladDWW

UkladDWW

Z bazy danych

String

LKFIRMT

FIRMY

PierwszyDWW

PierwszyDWW

Z bazy danych

Integer

LKFIRMT

FIRMY

WrokuDWW

WrokuDWW

Z bazy danych

Integer

LKFIRMT

FIRMY

WmiesiacuDWW

WmiesiacuDWW

Z bazy danych

Integer

LKFIRMT

FIRMY

PozwolNaLukiDWW

PozwolNaLukiDWW

Z bazy danych

Boolean

LKFIRMT

FIRMY

ChronologiaDWW

ChronologiaDWW

Z bazy danych

Boolean

LKFIRMT

FIRMY

CRMWlaczony

CRMWlaczony

Z bazy danych

Boolean

LKFIRMT

FIRMY

MetodaKasowaNew

MetodaKasowaNew

Z bazy danych

SmallInt

LKFIRMT

FIRMY

AutoVatDebt

AutoVatDebt

Z bazy danych

Boolean

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_I

Ide

Z bazy danych

AutoIncrement

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_F7

@F7

Z bazy danych

SmallInt

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_F6

@F6

Z bazy danych

SmallInt

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_IKontaFK

@IKontaFK

Z bazy danych

Integer

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_IKontrah

@IKontrah

Z bazy danych

Integer

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Regula

Reguła

Z bazy danych

SmallInt

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Tekst

Tekst

Z bazy danych

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

KontoFK

@KontoFK

Kalkulowane

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Kontrahent

@Kontrahent

Kalkulowane

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

KontoFak

Konto

Z bazy danych

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Syntetyka

Syntetyka

Z bazy danych

String

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

Lp

Lp

Kalkulowane

Integer

IMPORTCFGT

REGUŁY IMPORTU PRZELEWÓW

X_H

@H

Kalkulowane

Integer

Moduł danych "ZestDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

ZESTT

DEFINICJE ZESTAWIEŃ

X_I

@I

Z bazy danych

Integer

ZESTT

DEFINICJE ZESTAWIEŃ

X_SourceTableName

@SourceTableName

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Nazwa

Nazwa

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Naglowek

Nagłówek

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Stopka

Stopka

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_1

Grupowanie1

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_2

Grupowanie2

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_3

Grupowanie3

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_4

Grupowanie4

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_5

Grupowanie5

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_6

Grupowanie6

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_7

Grupowanie7

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_8

Grupowanie8

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Wiersz_9

Grupowanie9

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Grupowanie

Grupowanie

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Z_podzialem_na_1

Podział1

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Z_podzialem_na_2

Podział2

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Z_podzialem_na_3

Podział3

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

ForceNewPage

@ForceNewPage

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

GF1Summary

@GF1Summary

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

GF2Summary

@GF2Summary

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

GF3Summary

@GF3Summary

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Aktywne_kolumny

@Aktywne_kolumny

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Desc1

@Desc1

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Desc2

@Desc2

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Desc3

@Desc3

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Uporzadkowanie_1

Uporządkowanie1

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Uporzadkowanie_2

Uporządkowanie2

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Uporzadkowanie_3

Uporządkowanie3

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Desc4

@Desc4

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Desc5

@Desc5

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Desc6

@Desc6

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

SQL

@SQL

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Dane_firmy

Dane firmy

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Dostepne_kolumny

@Dostepne_kolumny

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Warunek1

@Warunek1

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

OwnerTableName

@OwnerTableName

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Ramka

Ramka

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

OrientacjaPapieru

Orientacja papieru

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

TotalSummary

Podsum.całości

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

DefinicjeKolumn

@DefinicjeKolumn

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

PlatnikVAT

@PlatnikVAT

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Czcionka

Czcionka

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

Rozmiar

Rozmiar

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

Zrodlo

Źródło danych

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

SysCols

Kol.system.

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Wzor

Wzór

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

GroupOn

@GroupOn

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

DivideOn

@DivideOn

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

OrderOn

@OrderOn

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

WhereOn

@WhereOn

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Skladnia

Składnia

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

SourceFields

@SourceFields

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

Output

Rezultat

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

UserSQL

@UserSQL

Z bazy danych

Memo

ZESTT

DEFINICJE ZESTAWIEŃ

X_Okna

@Okna

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

UseDefaultCfg

@UseDefaultCfg

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

NoPlatnikVat

@NoPlatnikVat

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

X_F7

@F7

Z bazy danych

Integer

ZESTT

DEFINICJE ZESTAWIEŃ

X_F6

@F6

Z bazy danych

Integer

ZESTT

DEFINICJE ZESTAWIEŃ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ZESTT

DEFINICJE ZESTAWIEŃ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

ZESTT

DEFINICJE ZESTAWIEŃ

FK

@FK

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

NoFK

@NoFK

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

Rodzaj

Rodzaj

Z bazy danych

SmallInt

ZESTT

DEFINICJE ZESTAWIEŃ

IdFirmy

@IdFirmy

Z bazy danych

Integer

ZESTT

DEFINICJE ZESTAWIEŃ

ExcelFileName

Nazwa pliku MS Excel

Z bazy danych

String

ZESTT

DEFINICJE ZESTAWIEŃ

R2fk

R2fk

Z bazy danych

Boolean

ZESTT

DEFINICJE ZESTAWIEŃ

R2inny

R2inny

Z bazy danych

Boolean

ZESTWHERET

WARUNKI SELEKCJI

X_I

@I

Z bazy danych

AutoIncrement

ZESTWHERET

WARUNKI SELEKCJI

X_IZest

@IZest

Z bazy danych

Integer

ZESTWHERET

WARUNKI SELEKCJI

Pole

Pole

Z bazy danych

String

ZESTWHERET

WARUNKI SELEKCJI

Warunek

Warunek

Z bazy danych

String

ZESTWHERET

WARUNKI SELEKCJI

Wartosc

Wartosc

Z bazy danych

String

ZESTWHERET

WARUNKI SELEKCJI

Do

Do

Z bazy danych

String

ZESTWHERET

WARUNKI SELEKCJI

Lp

Lp

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

X_I

@I

Z bazy danych

AutoIncrement

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

X_I_ZEST

@I_ZEST

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

RODZAJ

RODZAJ

Z bazy danych

SmallInt

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ

GRUPA

GRUPA

Lookup

String

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

X_I

@I

Z bazy danych

AutoIncrement

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

X_IZest

@IZest

Z bazy danych

Integer

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Nazwa

Opis

Z bazy danych

String

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

SQLText

SQLText

Z bazy danych

Memo

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

X_IKonta

@IKonta

Z bazy danych

Integer

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Znak

Znak

Z bazy danych

SmallInt

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Konto

Konto

Lookup

String

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Typ

Typ

Z bazy danych

SmallInt

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

Arkusz

Arkusz

Z bazy danych

String

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

PozycjaY

Wiersz

Z bazy danych

Integer

ZEST2KOLUMNYT

WIERSZE ZESTAWIENIA

PozycjaX

Kolumna

Z bazy danych

String

TBL2KOL

Opis

Opis

Z bazy danych

String

TBL2KOL

Arkusz

Arkusz

Z bazy danych

String

TBL2KOL

PozycjaX

PozycjaX

Z bazy danych

String

TBL2KOL

PozycjaY

PozycjaY

Z bazy danych

Integer

TBL2KOL

Wynik

Wartość

Z bazy danych

Currency (Money)

Moduł danych "GDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLZESTAWIENIA

ZESTAWIENIA SQL

X_I

@I

Z bazy danych

AutoIncrement

TBLZESTAWIENIA

ZESTAWIENIA SQL

NAZWA

Nazwa

Z bazy danych

String

TBLZESTAWIENIA

ZESTAWIENIA SQL

ZAPYTANIE

SQL

Z bazy danych

Memo

TBLZESTAWIENIA

ZESTAWIENIA SQL

TYTUL

Tytuł

Z bazy danych

String

TBLZESTAWIENIA

ZESTAWIENIA SQL

ORIENT

ORIENT

Z bazy danych

SmallInt

TBLZESTAWIENIA

ZESTAWIENIA SQL

RAMKI

RAMKI

Z bazy danych

Boolean

TBLZESTAWIENIA

ZESTAWIENIA SQL

DATA

DATA

Z bazy danych

Boolean

TBLZESTAWIENIA

ZESTAWIENIA SQL

X_IMAKIETA

@IMAKIETA

Z bazy danych

Integer

TBLZESTAWIENIA

ZESTAWIENIA SQL

MAKIETA

MAKIETA

Lookup

String

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

X_I

@I

Z bazy danych

AutoIncrement

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

X_I_ZEST

@I_ZEST

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

RODZAJ

RODZAJ

Z bazy danych

SmallInt

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLRIGHTSZEST

UPRAWNIENIA DO ZESTAWIEŃ SQL

GRUPA

GRUPA

Lookup

String

LOGT

DZIENNIK

X_I

@I

Z bazy danych

AutoIncrement

LOGT

DZIENNIK

RODZAJ

RODZAJ

Z bazy danych

SmallInt

LOGT

DZIENNIK

PODRODZAJ

PODRODZAJ

Z bazy danych

SmallInt

LOGT

DZIENNIK

X_I1

@I1

Z bazy danych

Integer

LOGT

DZIENNIK

X_I2

@I2

Z bazy danych

Integer

LOGT

DZIENNIK

X_I3

@I3

Z bazy danych

Integer

LOGT

DZIENNIK

X_I4

@I4

Z bazy danych

Integer

LOGT

DZIENNIK

DATA

DATA

Z bazy danych

Date

LOGT

DZIENNIK

CZAS

CZAS

Z bazy danych

Time

LOGT

DZIENNIK

OPIS

OPIS

Z bazy danych

String

LOGT

DZIENNIK

X_IUSER

@IUSER

Z bazy danych

Integer

LOGT

DZIENNIK

IDENTYFIKACJA

IDENTYFIKACJA

Z bazy danych

String

LOGT

DZIENNIK

DOKUMENT

DOKUMENT

Z bazy danych

SmallInt

LOGT

DZIENNIK

FILENAME

FILENAME

Z bazy danych

String

LOGT

DZIENNIK

IL_STRON

IL_STRON

Z bazy danych

SmallInt

LOGT

DZIENNIK

STATUS

STATUS

Z bazy danych

SmallInt

LOGT

DZIENNIK

SEND_STATUS

SEND_STATUS

Z bazy danych

SmallInt

LOGT

DZIENNIK

DOK_IMAGE

DOK_IMAGE

Z bazy danych

Memo

LOGT

DZIENNIK

UPO_IMAGE

UPO_IMAGE

Z bazy danych

Memo

LOGT

DZIENNIK

SIGNED_BY

SIGNED_BY

Z bazy danych

String

LOGT

DZIENNIK

REF_ID

REF_ID

Z bazy danych

String

LOGT

DZIENNIK

DOK_STATUS

DOK_STATUS

Z bazy danych

String

LOGT

DZIENNIK

DOK_MODE

DOK_MODE

Z bazy danych

Integer

TBLSERVER

LISTA SERWERÓW R2P

X_I

@I

Z bazy danych

AutoIncrement

TBLSERVER

LISTA SERWERÓW R2P

X_I_USER

@I_USER

Z bazy danych

Integer

TBLSERVER

LISTA SERWERÓW R2P

KOMP

KOMP

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

X_I

@I

Z bazy danych

AutoIncrement

TBLTRANS

KOLEJKA SERWERA R2P

TYP

TYP

Z bazy danych

Integer

TBLTRANS

KOLEJKA SERWERA R2P

OPIS

OPIS

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

X_I_USER

@I_USER

Z bazy danych

Integer

TBLTRANS

KOLEJKA SERWERA R2P

KOMP

KOMP

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

STAN

STAN

Z bazy danych

SmallInt

TBLTRANS

KOLEJKA SERWERA R2P

PROC

PROC

Z bazy danych

Integer

TBLTRANS

KOLEJKA SERWERA R2P

CZAS

CZAS

Z bazy danych

Time

TBLTRANS

KOLEJKA SERWERA R2P

PARAMS

PARAMS

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

RESPONSE

RESPONSE

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

X_I_FIRMA

@I_FIRMA

Z bazy danych

Integer

TBLTRANS

KOLEJKA SERWERA R2P

HARM

HARM

Z bazy danych

Boolean

TBLTRANS

KOLEJKA SERWERA R2P

X_WAITBEFORE

@WAITBEFORE

Z bazy danych

Boolean

TBLTRANS

KOLEJKA SERWERA R2P

X_EXECAFTER

@EXECAFTER

Z bazy danych

Boolean

TBLTRANS

KOLEJKA SERWERA R2P

FILE_EXECAFTER

FILE_EXECAFTER

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

FILE_WAITBEFORE

FILE_WAITBEFORE

Z bazy danych

String

TBLTRANS

KOLEJKA SERWERA R2P

HARM_DATA_CZAS

HARM_DATA_CZAS

Z bazy danych

DateTime

_TBLTRANS

X_I

@I

Z bazy danych

AutoIncrement

_TBLTRANS

TYP

TYP

Z bazy danych

Integer

_TBLTRANS

OPIS

OPIS

Z bazy danych

String

_TBLTRANS

X_I_USER

@I_USER

Z bazy danych

Integer

_TBLTRANS

KOMP

KOMP

Z bazy danych

String

_TBLTRANS

STAN

STAN

Z bazy danych

SmallInt

_TBLTRANS

PROC

PROC

Z bazy danych

Integer

_TBLTRANS

CZAS

CZAS

Z bazy danych

Time

_TBLTRANS

PARAMS

PARAMS

Z bazy danych

String

_TBLTRANS

RESPONSE

RESPONSE

Z bazy danych

String

_TBLTRANS

X_I_FIRMA

@I_FIRMA

Z bazy danych

Integer

_TBLTRANS

HARM

HARM

Z bazy danych

Boolean

_TBLTRANS

X_WAITBEFORE

@WAITBEFORE

Z bazy danych

Boolean

_TBLTRANS

X_EXECAFTER

@EXECAFTER

Z bazy danych

Boolean

_TBLTRANS

FILE_WAITBEFORE

FILE_WAITBEFORE

Z bazy danych

String

_TBLTRANS

FILE_EXECAFTER

FILE_EXECAFTER

Z bazy danych

String

_TBLTRANS

HARM_DATA_CZAS

HARM_DATA_CZAS

Z bazy danych

DateTime

TBLPRINT

WYDRUKI SERWERA R2P

X_I

@I

Z bazy danych

AutoIncrement

TBLPRINT

WYDRUKI SERWERA R2P

X_ITRANS

@ITRANS

Z bazy danych

Integer

TBLPRINT

WYDRUKI SERWERA R2P

FILENAME

FILENAME

Z bazy danych

String

TBLPRINT

WYDRUKI SERWERA R2P

PRINT

PRINT

Z bazy danych

Graphic

TBLMSG

WIADOMOŚCI SERWERA R2P

X_I

@I

Z bazy danych

AutoIncrement

TBLMSG

WIADOMOŚCI SERWERA R2P

X_ITRANS

@ITRANS

Z bazy danych

Integer

TBLMSG

WIADOMOŚCI SERWERA R2P

ERRORS

ERRORS

Z bazy danych

Memo

TBLLKMAKIETY

X_NrDokumentu

@NrDokumentu

Z bazy danych

Integer

TBLLKMAKIETY

Dokument

Dokument

Z bazy danych

String

TBLLKMAKIETY

Systemowy

Systemowy

Z bazy danych

Boolean

DOCT

ZAŁĄCZNIKI

X_I

@I

Z bazy danych

AutoIncrement

DOCT

ZAŁĄCZNIKI

X_IPracownika

@IPracownik

Z bazy danych

Integer

DOCT

ZAŁĄCZNIKI

Data

Data

Z bazy danych

Date

DOCT

ZAŁĄCZNIKI

Uwagi

Uwagi

Z bazy danych

Memo

DOCT

ZAŁĄCZNIKI

Nazwa

Nazwa

Z bazy danych

String

DOCT

ZAŁĄCZNIKI

Opis

Nazwa pliku

Z bazy danych

String

DOCT

ZAŁĄCZNIKI

DocFile

Zawartość pliku

Z bazy danych

Graphic

DOCT

ZAŁĄCZNIKI

DocExt

Typ pliku

Z bazy danych

String

DOCT

ZAŁĄCZNIKI

Teczka

Teczka

Z bazy danych

SmallInt

DOCT

ZAŁĄCZNIKI

Tabela

Tabela

Z bazy danych

String

DOCT

ZAŁĄCZNIKI

X_ITabeli

@ITabeli

Z bazy danych

Integer

DOCT

ZAŁĄCZNIKI

Dowolny

Dowolny

Z bazy danych

Boolean

Moduł danych "dtmWaluty"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLWALUTY

WALUTY

X_I

Ide

Z bazy danych

Integer

TBLWALUTY

WALUTY

NAZWA_NUM

Waluta

Z bazy danych

SmallInt

TBLWALUTY

WALUTY

Kraj

Kraj

Kalkulowane

String

TBLWALUTY

WALUTY

X_F7

@F7

Z bazy danych

Integer

TBLWALUTY

WALUTY

X_F6

@F6

Z bazy danych

Integer

TBLWALUTY

WALUTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLWALUTY

WALUTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLWALUTY

WALUTY

Mnoznik

Mnożnik

Kalkulowane

Currency (Money)

TBLWALUTY

WALUTY

MnoznikP

MnoznikP

Z bazy danych

Currency (Money)

TBLWALUTY

WALUTY

Lp

Lp

Kalkulowane

Integer

TBLWALUTY

WALUTY

X_H

@H

Kalkulowane

Integer

TBLWALUTYPOZ

KURSY WALUT

X_I

Ide

Z bazy danych

AutoIncrement

TBLWALUTYPOZ

KURSY WALUT

X_I_WALUTY

@I_WALUTY

Z bazy danych

Integer

TBLWALUTYPOZ

KURSY WALUT

DATA

Data

Z bazy danych

Date

TBLWALUTYPOZ

KURSY WALUT

KURS

Kurs

Z bazy danych

Float

TBLWALUTYPOZ

KURSY WALUT

TABELA

Tabela

Z bazy danych

String

TBLWALUTYPOZ

KURSY WALUT

X_F7

@F7

Z bazy danych

Integer

TBLWALUTYPOZ

KURSY WALUT

X_F6

@F6

Z bazy danych

Integer

TBLWALUTYPOZ

KURSY WALUT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLWALUTYPOZ

KURSY WALUT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLWALUTYPOZ

KURSY WALUT

Kurs_z_dnia

Kurs z dnia

Kalkulowane

String

TBLWALUTYPOZ

KURSY WALUT

KursZDniaShort

@KursZDniaShort

Kalkulowane

String

TBLWALUTYPOZ

KURSY WALUT

Lp

Lp

Kalkulowane

Integer

TBLWALUTYPOZ

KURSY WALUT

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmLang"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLLANG

JĘZYKI

X_I

Ide

Z bazy danych

Integer

TBLLANG

JĘZYKI

X_IKraj

@IKraj

Z bazy danych

Integer

TBLLANG

JĘZYKI

X_F7

@F7

Z bazy danych

Integer

TBLLANG

JĘZYKI

X_F6

@F6

Z bazy danych

Integer

TBLLANG

JĘZYKI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLLANG

JĘZYKI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLLANG

JĘZYKI

X_Kraj

@Kraj

Lookup

String

TBLLANG

JĘZYKI

X_Kod

@Kod

Lookup

String

TBLLANG

JĘZYKI

Slownie

Słownie

Z bazy danych

SmallInt

TBLLANG

JĘZYKI

Kod

Kod

Z bazy danych

String

TBLLANG

JĘZYKI

Kraj

Kraj

Z bazy danych

String

TBLLANG

JĘZYKI

Lp

Lp

Kalkulowane

Integer

TBLLANG

JĘZYKI

X_H

@H

Kalkulowane

Integer

TBLLANGPOZ

TŁUMACZENIA

X_I

Ide

Z bazy danych

AutoIncrement

TBLLANGPOZ

TŁUMACZENIA

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLLANGPOZ

TŁUMACZENIA

PL

Polski

Z bazy danych

String

TBLLANGPOZ

TŁUMACZENIA

FOREIGN

Obcy

Z bazy danych

WideString

TBLLANGPOZ

TŁUMACZENIA

Lp

Lp

Kalkulowane

Integer

TBLLANGPOZ

TŁUMACZENIA

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmDocType"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Nazwa

Nazwa

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

NazwaLong

Nazwa pełna

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Uklad

Układ

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Pierwszy

Pierwszy

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OdNetto

Podstawa

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Nabywca

xNabywca

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_NipNabywcy

xNipNabywcy

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Odbiorca

xOdbiorca

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Pozycje

xPozycje

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Platnosc

xPlatnosc

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Uwagi

xUwagi

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Rabat

xRabat

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_VAT

xVAT

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_StawkiVat

xStawkiVat

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_NipSprzedawcy

xNipSprzedawcy

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Sprzedawca

xSprzedawca

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_DataW

xDataW

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_DataS

xDataS

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SData

xSData

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SMonth

xSMonth

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_City

xCity

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PodpisSprz

xPodpisSprz

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PodpisSprzEdit

xPodpisSprzEdit

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PodpisNab

xPodpisNab

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PodpisNabEdit

xPodpisNabEdit

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_PozycjeBand

xPozycjeBand

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Header

xHeader

Z bazy danych

Memo

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Footer

xFooter

Z bazy danych

Memo

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HLeft

xHLeft

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HTop

xHTop

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HRight

xHRight

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HBottom

xHBottom

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FLeft

xFLeft

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FTop

xFTop

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FRight

xFRight

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FBottom

xFBottom

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Logo

xLogo

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OryginalKopia

xOryginalKopia

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Typ

Typ

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKorekta

@IKorekta

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Korekta

Korekta

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Wroku

W roku

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_BankKonto

xBankKonto

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_FDefault

xFDefault

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_HDefault

xHDefault

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_BlackAndWhite

xBlackAndWhite

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SprzedawcaTekst

xSprzedawcaTekst

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_NabywcaTekst

xNabywcaTekst

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Waluta

Waluta

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_NrFaktury

xNrFaktury

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SwwHeader

xSwwHeader

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_SwwLength

xSwwLength

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_ZIndeksem

xZIndeksem

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_DataSprzedazy

xDataSprzedazy

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_U1

xU1

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_U2

xU2

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_U3

xU3

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DomyslneOpcje

@Domyślne opcje

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Notatki

xNotatki

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_F6

@F6

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_F7

@F7

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Wmiesiacu

W miesiącu

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Ksg

Księgowany jako

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PierwszyKp

PierwszyKp

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WrokuKp

WrokuKp

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WmiesiacuKp

WmiesiacuKp

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

UkladKp

UkladKp

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PierwszyKw

PierwszyKw

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WrokuKw

WrokuKw

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WmiesiacuKw

WmiesiacuKw

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

UkladKw

UkladKw

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Fiskalny

Fiskalny

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OdOtrzymania

xOdOtrzymania

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Sprzedaz

Sprzedaż

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Zakup

Zakup

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OdbiorcaTekst

xOdbiorcaTekst

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WzorceDokumentow

Powtarzalny

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Makieta

Makieta

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaKP

MakietaKP

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaKW

MakietaKW

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKasa

@IKasa

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Kasa

Kasa

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Bank

Bank

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IForma

@IForma

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Forma

Forma

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IForma1

@IForma1

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IForma2

@IForma2

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Forma1

Forma1

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Forma2

Forma2

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKasa1

@IKasa1

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKasa2

@IKasa2

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Kasa1

Kasa1

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Kasa2

Kasa2

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Rozrachunki

Rozrachunki

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Windykacja

Windykacja

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_WszystkiePozNaKor

@WszystkiePozNaKor

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IWZ

@IWZ

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WZ

WZ

Kalkulowane

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_Wz

@Wz

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_LkWaluta

@LkWaluta

Lookup

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IKonta

@IKonta

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PozwolNaLuki

Pozwól na luki

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_IRejestru

@IRejestru

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Konto

Konto

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PozwolNaLukiKP

Pozwól na luki KP

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Rejestr

Rejestr

Lookup

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PozwolNaLukiKW

Pozwól na luki KW

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WystawioneWZ

Wystawione WZ

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Zagraniczny

Zagraniczny

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MarginTop

Marg.górny

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MarginBottom

Marg.dolny

Z bazy danych

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaE

MakietaE

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaW

MakietaW

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

KsgPro

Księgowany jako (proforma)

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

WystawionePRG

Wystawione paragony

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

VatInPLN

Vat w PLN

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

ZmianaCNabycia

ZmianaCNabycia

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DodatkowyIndeks

DodatkowyIndeks

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DodatkoweCeny

DodatkoweCeny

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

NabywcaPodatnikiem

NabywcaPodatnikiem

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Chronologia

Chronologia

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

MakietaNabPod

MakietaNabPod

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_OryginalKopiaKP

@OryginalKopiaKP

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

PKWiU

xPKWiU

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Uproszczony

Uproszczony

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DivideIntoStores

@DivideIntoStores

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DataSZawsze

DataSZawsze

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

DrukowacDateZaplaty

Drukować datę zap.

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

TerminOdDatyS

TerminOdDatyS

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

SzyfrPDF

Zabezpiecz PDF

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

FromFaktury

@FromFaktury

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

KontoMoznaZmieniac

Konto można zmieniać

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

KontoStatus

KontoStatus

Z bazy danych

SmallInt

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_UwagaToNieFaktura

xUwagaToNieFaktura

Z bazy danych

Boolean

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_UwagaToNieFakturaTxt

xUwagaToNieFakturaTxt

Z bazy danych

String

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

Lp

Lp

Kalkulowane

Integer

TBLDOCTYPE

DEFINICJE DOKUMENTÓW

X_H

@H

Kalkulowane

Integer

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

Nazwa

Nazwa

Z bazy danych

String

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

X_IForma

@IForma

Z bazy danych

Integer

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

Lp

Lp

Kalkulowane

Integer

TBLDOCTYPEKASA

DEFINICJE DOKUMENTÓW

X_H

@H

Kalkulowane

Integer

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

X_I

@I

Z bazy danych

AutoIncrement

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

Nazwa

Nazwa

Z bazy danych

String

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOCTYPEWZ

DEFINICJE DOKUMENTÓW WZ

X_IForma

@IForma

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Nazwa

Nazwa

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IForma

@IForma

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_F6

@F6

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_F7

@F7

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKorekta

@IKorekta

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

NazwaLong

NazwaLong

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Uklad

Uklad

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Pierwszy

Pierwszy

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Wroku

Wroku

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Wmiesiacu

Wmiesiacu

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Waluta

Waluta

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_OdNetto

@OdNetto

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Nabywca

@Nabywca

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_NipNabywcy

@NipNabywcy

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Odbiorca

@Odbiorca

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Pozycje

@Pozycje

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Notatki

@Notatki

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Platnosc

@Platnosc

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Uwagi

@Uwagi

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Rabat

@Rabat

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_VAT

@VAT

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_StawkiVat

@StawkiVat

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Sprzedawca

@Sprzedawca

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SprzedawcaTekst

@SprzedawcaTekst

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_NabywcaTekst

@NabywcaTekst

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_NipSprzedawcy

@NipSprzedawcy

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_DataW

@DataW

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_DataS

@DataS

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SData

@SData

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SMonth

@SMonth

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_City

@City

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PodpisSprz

@PodpisSprz

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PodpisSprzEdit

@PodpisSprzEdit

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PodpisNab

@PodpisNab

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PodpisNabEdit

@PodpisNabEdit

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_PozycjeBand

@PozycjeBand

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Header

@Header

Z bazy danych

Memo

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Footer

@Footer

Z bazy danych

Memo

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HLeft

@HLeft

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HTop

@HTop

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HRight

@HRight

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HBottom

@HBottom

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FLeft

@FLeft

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FTop

@FTop

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FRight

@FRight

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FBottom

@FBottom

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Logo

@Logo

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_OryginalKopia

@OryginalKopia

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Typ

Typ

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_BankKonto

@BankKonto

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_FDefault

@FDefault

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_HDefault

@HDefault

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_BlackAndWhite

@BlackAndWhite

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_NrFaktury

@NrFaktury

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SwwHeader

@SwwHeader

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_SwwLength

@SwwLength

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_ZIndeksem

@ZIndeksem

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_DataSprzedazy

@DataSprzedazy

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_U1

@U1

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_U2

@U2

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_U3

@U3

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

DomyslneOpcje

DomyslneOpcje

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PierwszyKp

PierwszyKp

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WrokuKp

WrokuKp

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WmiesiacuKp

WmiesiacuKp

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

UkladKp

UkladKp

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PierwszyKw

PierwszyKw

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WrokuKw

WrokuKw

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WmiesiacuKw

WmiesiacuKw

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

UkladKw

UkladKw

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Fiskalny

Fiskalny

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_OdOtrzymania

@OdOtrzymania

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_OdbiorcaTekst

@OdbiorcaTekst

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Makieta

Makieta

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

MakietaKP

MakietaKP

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

MakietaKW

MakietaKW

Z bazy danych

String

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKasa

@IKasa

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKasa1

@IKasa1

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKasa2

@IKasa2

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IForma1

@IForma1

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IForma2

@IForma2

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Rozrachunki

Rozrachunki

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Windykacja

Windykacja

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WzorceDokumentow

WzorceDokumentow

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_WszystkiePozNaKor

@WszystkiePozNaKor

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WspolnyRejestrVat

WspolnyRejestrVat

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IOddzial

@IOddzial

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IWz

@IWz

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_Wz

@Wz

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IKonta

@IKonta

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_IRejestru

@IRejestru

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PozwolNaLuki

PozwolNaLuki

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PozwolNaLukiKP

PozwolNaLukiKP

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

PozwolNaLukiKW

PozwolNaLukiKW

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

WystawioneWZ

WystawioneWZ

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Ksg

Ksg

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

KsgPro

KsgPro

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Zagraniczny

Zagraniczny

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Sprzedaz

Sprzedaż

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Zakup

Zakup

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_LkWaluta

@LkWaluta

Z bazy danych

SmallInt

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

VatInPLN

Vat w PLN

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

NabywcaPodatnikiem

NabywcaPodatnikiem

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Uproszczony

Uproszczony

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

DivideIntoStores

DivideIntoStores

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

TerminOdDatyS

TerminOdDatyS

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

KontoMoznaZmieniac

Konto można zmieniać

Z bazy danych

Boolean

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

Lp

Lp

Kalkulowane

Integer

TBLDOCTYPEL

DEFINICJE DOKUMENTÓW

X_H

@H

Kalkulowane

Integer

TBLODDZIAL

ODDZIAŁY

X_I

@I

Z bazy danych

AutoIncrement

TBLODDZIAL

ODDZIAŁY

X_F7

@F7

Z bazy danych

Integer

TBLODDZIAL

ODDZIAŁY

X_F6

@F6

Z bazy danych

Integer

TBLODDZIAL

ODDZIAŁY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLODDZIAL

ODDZIAŁY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLODDZIAL

ODDZIAŁY

Oddzial

Oddział

Z bazy danych

String

Moduł danych "dtmKsiega"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLKSIEGA

KSIĘGA

X_I

@I

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_F6

@F6

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_F7

@F7

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Rodzaj

Rodzaj wpisu

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

Data_wystawienia

Data wystawienia

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_otrzym_sprzed

Data otrzym./sprzed.

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_wpisu

Data wpisu

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IZdarzenie1

@IZdarzenie1

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Zdarzenie2

Opis zdarzenia 2

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

X_IlPozycji

@IlPozycji

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Przychod

Przychód

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Rozchod

Rozchód

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Dochod

Dochód

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Uwagi

Uwagi

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

Kontrahent

Kontrahent

Lookup

String

TBLKSIEGA

KSIĘGA

KontrahentNip

NIP kontrahenta

Lookup

String

TBLKSIEGA

KSIĘGA

Lp

Lp.

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Sposob_rozlicz_vat

X_Sposob rozlicz. vat

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKSIEGA

KSIĘGA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKSIEGA

KSIĘGA

Zdarzenie1

Opis zdarzenia 1

Lookup

String

TBLKSIEGA

KSIĘGA

Pozostalo

Pozostało

Kalkulowane

Currency (Money)

TBLKSIEGA

KSIĘGA

X_Rodzaj

@Rodzaj

Lookup

String

TBLKSIEGA

KSIĘGA

Zdarzenie

Opis zdarzenia

Kalkulowane

String

TBLKSIEGA

KSIĘGA

Zaplacono

Zapłacono

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Do_zaplaty

Do zapłaty

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Termin

X_Termin

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Notatki

Notatki

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

Tylko_rejestr_Vat

Tylko rejestr Vat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

Korekta

Korekta

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IKorekta

@IKorekta

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Zaliczka

Zaliczka

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IZaliczka

@IZaliczka

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Sprzedaz_Netto

Sprzedaż netto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Sprzedaz_Vat

Sprzedaż vat

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Sprzedaz_Brutto

Sprzedaż brutto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Zakup_Netto

Zakup netto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Zakup_Vat

Zakup vat

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Zakup_brutto

Zakup brutto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Kwota_brutto

Kwota ogółem

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_PB

@PB

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_RB

@RB

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Dlug

Dług

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Wierzytelnosc

Wierzytelność

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Okres_Vat

Okres VAT

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_DoZaplaty

X_DoZaplaty (Brutto)

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Kiedy_Vat

Kiedy VAT

Lookup

String

TBLKSIEGA

KSIĘGA

Termin_rozlicz_vat

Termin rozlicz. vat

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Powiazanie_WYP

X_Powiazanie_WYP

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

Powiazanie_ST

X_Powiazanie_ST

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

Powiazanie_DW

X_Powiazanie_DW

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

X_Zdarzenie2

@Zdarzenie2

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_InnaDataVat

@InnaDataVat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

Paragon_fiskalny

Paragon fiskalny

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IDowod

@IDowod

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Sprzedaz_okresowa

Zest.sprzedaży

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

ZestSprzDW

Nr zest.sprzedaży

Lookup

String

TBLKSIEGA

KSIĘGA

Termin_platnosci

Termin

Kalkulowane

Date

TBLKSIEGA

KSIĘGA

Typ

Typ

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

KontrahentWoj

KontrahentWojew.

Lookup

Integer

TBLKSIEGA

KSIĘGA

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_zapl_noty_ods

Data zapl.noty ods.

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

DniZwloki

Dni zwloki

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLKSIEGA

KSIĘGA

P

P

Kalkulowane

String

TBLKSIEGA

KSIĘGA

W

W

Kalkulowane

String

TBLKSIEGA

KSIĘGA

N

N

Kalkulowane

String

TBLKSIEGA

KSIĘGA

O

O

Kalkulowane

String

TBLKSIEGA

KSIĘGA

X_U

@U

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

KasaBank

Kasa/Bank

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_IFakt

@IFakt

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IPz

@IPz

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

KursV

Kurs Vat

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Rejestr

Rejestr

Lookup

String

TBLKSIEGA

KSIĘGA

NRDEK

Nr dekr.

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

NumerDek

Numer dekr.

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_UkladDek

@UkladDek

Z bazy danych

String

TBLKSIEGA

KSIĘGA

AutoUklad

@AutoUklad

Kalkulowane

Boolean

TBLKSIEGA

KSIĘGA

X_PBWal

@PBWal

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_RBWal

@RBWal

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

KorektaDekretu

KorektaDekretu

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

BezVat

Bez Vat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IKontrahVat

@IKontrahVat

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

KontrahentVat

KontrahentVat

Lookup

String

TBLKSIEGA

KSIĘGA

KorektaVat

KorektaVat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Waluta

Waluta

Lookup

SmallInt

TBLKSIEGA

KSIĘGA

X_DoZaplatyWaluta

@DoZaplatyWaluta

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

ZaplaconoWaluta

Zapł.wal.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

DoZaplatyWaluta

Do zapł.wal.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

RoznicaKurs

Różn.kurs.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Terminowy

Terminowy

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

X_IKurs

@IKurs

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IKursV

@IKursV

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Kurs_z_dnia

Kurs z dnia

Lookup

String

TBLKSIEGA

KSIĘGA

DekretSumaWn

DekretSumaWn

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

DekretSumaMa

DekretSumaMa

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

Kurs_bez_dnia

@Kurs_bez_dnia

Lookup

String

TBLKSIEGA

KSIĘGA

Kurs_Vat_z_dnia

Kurs Vat z dnia

Lookup

String

TBLKSIEGA

KSIĘGA

Kurs_Vat_bez_dnia

@Kurs_Vat_bez_dnia

Lookup

String

TBLKSIEGA

KSIĘGA

VatSumaNetto

X_VatSumaNetto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

PozSumaNetto

X_PozSumaNetto

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_NrFWew

Nr fakt.wewn.

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_UkladFWew

@UkladFWew

Z bazy danych

String

TBLKSIEGA

KSIĘGA

NumerFWew

Numer fakt.wewn.

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_AutoUkladFWew

@AutoUkladFWew

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IFWew

@IFWew

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

NazwaFWew

X_FWew

Lookup

String

TBLKSIEGA

KSIĘGA

FWew

Fakt.wewn.

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

Poprawil

Poprawił

Lookup

String

TBLKSIEGA

KSIĘGA

Utworzyl

Utworzył

Lookup

String

TBLKSIEGA

KSIĘGA

ZakupNettoWaluta

Zak.netto wal.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

SprzedazNettoWaluta

Sprz.netto wal.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

X_IKontrAdr

@IKontrAdr

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IRejestrKB

@IRejestrKB

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_PKIWn

@PKIWn

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_PKIMa

@PKIMa

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

NBP

NBP

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IKontrAdrVat

@IKontrAdrVat

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Notatki20znakow

Notatki (20 zn.)

Z bazy danych

String

TBLKSIEGA

KSIĘGA

X_KontrahTermin

@KontrahTermin

Lookup

Integer

TBLKSIEGA

KSIĘGA

X_ZdarzenieTermin

@ZdarzenieTermin

Lookup

Integer

TBLKSIEGA

KSIĘGA

ImpTow

Imp.tow.art.33a

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_NewRozrPK

@NewRozrPK

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

IsVat

X_IsVat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

VatToPay

Vat do zapł.

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

SprzedazST

SprzedazST

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

SprzedazNettoNpWaluta

X_SprzedazNettoNpWaluta

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

ZakupNettoNpWaluta

X_ZakupNettoNpWaluta

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

SprzedazNettoNp

X_SprzedazNettoNp

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

ZakupNettoNp

X_ZakupNettoNp

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

KontrahentGrupa

KontrahentGrupa

Lookup

String

TBLKSIEGA

KSIĘGA

Mnoznik

Mnożnik waluty

Kalkulowane

Integer

TBLKSIEGA

KSIĘGA

ImpUsl28b

art28b

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

WewExpUsl

Wew.ex.usł.

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

VatInPLN

Vat w PLN

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IZalKoncowa

@IZalKoncowa

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

NabywcaPodatnikiem

Odwrotne obciążenie

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IDW_VatRR

@IDW_VatRR

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IKontoBankowe

@IKontoBankowe

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

KontoBankowe

Konto bank.

Lookup

String

TBLKSIEGA

KSIĘGA

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

KorektaDo

Korekta do

Lookup

String

TBLKSIEGA

KSIĘGA

X_IFKor

@IFKor

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_IPKor

@IPKor

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

DataOd

@DataOd

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

DataDo

@DataDo

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_sprzedazy

Data sprzedaży

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

Data_otrzymania

Data otrzymania

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

X_IFak

@IFak

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

X_Zdarzenie

@Zdarzenie

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

OpisKol16

OpisKol16

Z bazy danych

Memo

TBLKSIEGA

KSIĘGA

WNTSrodekTransportu

WNTSrodekTransportu

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

TypFWew

TypFWew

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Automatycznie

Automatycznie

Kalkulowane

Boolean

TBLKSIEGA

KSIĘGA

WNTPaliwo

WNTPaliwo

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

X_IPzt

@IPzt

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

PKVatDate

@PKVatDate

Z bazy danych

Date

TBLKSIEGA

KSIĘGA

X_IUniaKont

@IUniaKont

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

KorektaPozycji

KorektaPozycji

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

BOAutomat

@BOAutomat

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

DekretPrzychod

DekretPrzychod

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

DekretRozchod

DekretRozchod

Z bazy danych

Currency (Money)

TBLKSIEGA

KSIĘGA

DekretDochod

DekretDochod

Kalkulowane

Currency (Money)

TBLKSIEGA

KSIĘGA

KontrahentKontoOdb

Konto odb.kontr.

Lookup

String

TBLKSIEGA

KSIĘGA

KontrahentKontoDost

Konto dost. kontr.

Lookup

String

TBLKSIEGA

KSIĘGA

X_ISchemat

@ISchemat

Z bazy danych

Integer

TBLKSIEGA

KSIĘGA

Schemat

Schemat

Lookup

String

TBLKSIEGA

KSIĘGA

SchematEditable

@SchematEditable

Lookup

Boolean

TBLKSIEGA

KSIĘGA

SchematSrcKwota

@SchematSrcKwota

Lookup

Boolean

TBLKSIEGA

KSIĘGA

SchematNoSrc

@SchematNoSrc

Lookup

Boolean

TBLKSIEGA

KSIĘGA

PKVatType

PKVatType

Z bazy danych

SmallInt

TBLKSIEGA

KSIĘGA

Dekret

Dekret

Z bazy danych

Boolean

TBLKSIEGA

KSIĘGA

PWF

PWF

Z bazy danych

Boolean

TBLKSGPOZ

KSIĘGA - POZYCJE

X_I

@I

Z bazy danych

AutoIncrement

TBLKSGPOZ

KSIĘGA - POZYCJE

X_F7

@F7

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_F6

@F6

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Kolumna

Kolumna

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Netto

Netto

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Vat

Vat

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Vat_nieodliczany

Vat nieodliczany

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Cel

Cel

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

X_NettoBrutto

@NettoBrutto

Z bazy danych

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKSGPOZ

KSIĘGA - POZYCJE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Kontrakt

Kontrakt

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Rejestr

Oddział

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

UE

UE

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

X_Kolumna

@Kolumna

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_Vat_proc

@Vat_proc

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_Cel

@Cel

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_UE

@UE

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Lp

Lp

Kalkulowane

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

R

R

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLKSGPOZ

KSIĘGA - POZYCJE

Rodzaj

Rodzaj wpisu

Kalkulowane

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Typ

Typ

Kalkulowane

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

Data_wpisu

Data_wpisu

Z bazy danych

DateTime

TBLKSGPOZ

KSIĘGA - POZYCJE

X_ISamochod

@ISamochod

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Samochod

Samochód

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Pkt

Pkt

Z bazy danych

SmallInt

TBLKSGPOZ

KSIĘGA - POZYCJE

X_Pkt

@Pkt

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKonto

@IKonto

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKontoP

@IKontoP

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Konto

Konto

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

KontoP

Konto przeciwstawne

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

ZdarzenieKsg

ZdarzenieKsg

Z bazy danych

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IMPK

@IMPK

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

MPK

MPK

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

PozycjaPK

PozycjaPK

Kalkulowane

String

TBLKSGPOZ

KSIĘGA - POZYCJE

KontoWnPK

KontoWnPK

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

KontoMaPK

KontoMaPK

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IKsiegaPitDebt

@IKsiegaPitDebt

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

PitDebtSign

@PitDebtSign

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IPrzekroj2

@IPrzekroj2

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IPrzekroj3

@IPrzekroj3

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IPrzekroj4

@IPrzekroj4

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

X_IPrzekroj5

@IPrzekroj5

Z bazy danych

Integer

TBLKSGPOZ

KSIĘGA - POZYCJE

Przekroj2

Przekrój2

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Przekroj3

Przekrój3

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Przekroj4

Przekrój4

Lookup

String

TBLKSGPOZ

KSIĘGA - POZYCJE

Przekroj5

Przekrój5

Lookup

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_F7

@F7

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_F6

@F6

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Zdarzenie

Zdarzenie

Z bazy danych

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Stale

Stałe

Z bazy danych

Boolean

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Kolumna

Kolumna

Lookup

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Kontrakt

Kontrakt

Lookup

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Termin

Termin

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Kiedy_vat

Kiedy Vat

Z bazy danych

SmallInt

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Global

Globalne

Z bazy danych

Boolean

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IKonto

@IKonto

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

NumerKonta

Nr konta

Lookup

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IUniaKont

@IUniaKont

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_ISchemat

@ISchemat

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Schemat

@Schemat

Kalkulowane

String

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_IGlobal

@IGlobal

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_I

Ide

Z bazy danych

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

KiedyVatAll

@KiedyVatAll

Z bazy danych

SmallInt

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

Lp

Lp

Kalkulowane

Integer

TBLZDARZENIE

ZDARZENIA GOSPODARCZE

X_H

@H

Kalkulowane

Integer

TBLREJESTR

ODDZIAŁY

X_F7

@F7

Z bazy danych

Integer

TBLREJESTR

ODDZIAŁY

X_F6

@F6

Z bazy danych

Integer

TBLREJESTR

ODDZIAŁY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLREJESTR

ODDZIAŁY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLREJESTR

ODDZIAŁY

Rejestr

Oddział

Z bazy danych

String

TBLREJESTR

ODDZIAŁY

X_I

Ide

Z bazy danych

AutoIncrement

TBLREJESTR

ODDZIAŁY

Lp

Lp

Kalkulowane

Integer

TBLREJESTR

ODDZIAŁY

X_H

@H

Kalkulowane

Integer

TBLKOLUMNY

Kolumny

Kolumna

Kolumna

Z bazy danych

SmallInt

TBLKOLUMNY

Kolumny

Nazwa

Nazwa

Z bazy danych

String

TBLKOLUMNY

Kolumny

S

S

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

W

W

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

E

E

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

U

U

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

Z

Z

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

N

N

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

I

I

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

P

P

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

F

F

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

L

L

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

D

D

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

R

R

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

M

M

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

T

T

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

X

X

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

A

A

Z bazy danych

Boolean

TBLKOLUMNY

Kolumny

Y

Y

Z bazy danych

Boolean

TBLKSGVAT

WPISY

X_I

@I

Z bazy danych

AutoIncrement

TBLKSGVAT

WPISY

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLKSGVAT

WPISY

X_F7

@F7

Z bazy danych

Integer

TBLKSGVAT

WPISY

X_F6

@F6

Z bazy danych

Integer

TBLKSGVAT

WPISY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKSGVAT

WPISY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKSGVAT

WPISY

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSGVAT

WPISY

Netto

Netto

Z bazy danych

Currency (Money)

TBLKSGVAT

WPISY

Vat

Vat

Z bazy danych

Currency (Money)

TBLKSGVAT

WPISY

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLKSGVAT

WPISY

Vat_nieodliczany

Vat_nieodliczany

Z bazy danych

Currency (Money)

TBLKSGVAT

WPISY

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

Cel

Cel

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

Rejestr

Oddział

Lookup

String

TBLKSGVAT

WPISY

Data_Vat

Data Vat

Z bazy danych

Date

TBLKSGVAT

WPISY

UE

UE

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

Razem

Razem

Kalkulowane

String

TBLKSGVAT

WPISY

X_Vat_proc

Vat%

Lookup

String

TBLKSGVAT

WPISY

X_Cel

@Cel

Lookup

String

TBLKSGVAT

WPISY

X_UE

@UE

Lookup

String

TBLKSGVAT

WPISY

X_Rodzaj

@Rodzaj

Kalkulowane

String

TBLKSGVAT

WPISY

Debt

ZD

Z bazy danych

Boolean

TBLKSGVAT

WPISY

Pkt

Pkt

Z bazy danych

SmallInt

TBLKSGVAT

WPISY

X_Pkt

@Pkt

Lookup

String

TBLKSGVAT

WPISY

Rodzaj wpisu

Rodzaj wpisu

Kalkulowane

SmallInt

TBLKSGVAT

WPISY

Typ

Typ

Kalkulowane

SmallInt

TBLVAT7

DEKLARACJA VAT7

X_I

@I

Z bazy danych

AutoIncrement

TBLVAT7

DEKLARACJA VAT7

X_F6

@F6

Z bazy danych

Integer

TBLVAT7

DEKLARACJA VAT7

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLVAT7

DEKLARACJA VAT7

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLVAT7

DEKLARACJA VAT7

X_F7

@F7

Z bazy danych

Integer

TBLVAT7

DEKLARACJA VAT7

X_Data

@Data

Z bazy danych

Date

TBLVAT7

DEKLARACJA VAT7

Rok

Rok

Z bazy danych

Integer

TBLVAT7

DEKLARACJA VAT7

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

Closed

Zamknięta

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

S_zw

S_zw

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_0

S_0

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_3

S_3

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_7

S_7

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_22

S_22

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_wdt

S_wdt

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_eksp

S_eksp

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_wnt

S_wnt

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_imp

S_imp

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_3

Vs_3

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_7

Vs_7

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_22

Vs_22

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_wnt

Vs_wnt

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_imp

Vs_imp

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_nab

Vs_nab

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_spis

Vs_spis

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_sam

Vs_sam

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_razem

Pod.należny

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_poprz

Vz_poprz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_spis

Vz_spis

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_st

Zo_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_pz

Zo_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_st

Vzo_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_pz

Vzo_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_st_art89

Zo_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_pz_art89

Zo_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_st_art89

Vzo_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_pz_art89

Vzo_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_st_art89_plus

Zo_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zo_pz_art89_plus

Zo_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_st_art89_plus

Vzo_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzo_pz_art89_plus

Vzo_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Udzial_so

Udzial_so

Z bazy danych

Float

TBLVAT7

DEKLARACJA VAT7

Zm_st

Zm_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_pz

Zm_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_st

Vzm_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_pz

Vzm_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_st

Vzmo_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_pz

Vzmo_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_st_art89

Zm_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_pz_art89

Zm_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_st_art89

Vzm_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_pz_art89

Vzm_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_st_art89

Vzmo_st_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_pz_art89

Vzmo_pz_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_st_art89_plus

Zm_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zm_pz_art89_plus

Zm_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_st_art89_plus

Vzm_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzm_pz_art89_plus

Vzm_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_st_art89_plus

Vzmo_st_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmo_pz_art89_plus

Vzmo_pz_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Z_st

Z_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Z_pz

Z_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_st

Vz_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_pz

Vz_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_kor_st

Vz_kor_st

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_kor_pz

Vz_kor_pz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_razem

Pod.do odlicz.

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_kf_do_odlicz

V_kf_do_odlicz

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_zaniech

V_zaniech

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_zaplaty

Do urzędu

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_kf_do_zwrotu

V_kf_do_zwrotu

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_nadwyzka

Nadwyżka

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_zwrotu

V_do_zwrotu

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_zwr180

V_do_zwr180

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_przen

V_do_przen

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Czyn1

Czyn1

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Czyn2

Czyn2

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Czyn3

Czyn3

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Czyn4

Czyn4

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Czyn5

Czyn5

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Vi_paliwo

Vi_paliwo

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vi_leasing

Vi_leasing

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Zwrot

Zwrot

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Przyspiesz

Przyspiesz

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Imie

Imię

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

Nazwisko

Nazwisko

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

Telefon

Telefon

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

Data_wyp

Data_wyp

Z bazy danych

Date

TBLVAT7

DEKLARACJA VAT7

X_VAT7K

@VAT7K

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

S_eksp_usl

S_eksp_usl

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Okres

Okres

Kalkulowane

String

TBLVAT7

DEKLARACJA VAT7

S_0p

S_0p

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_do_zwr60

V_do_zwr60

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Kwartal

Kwartał

Kalkulowane

String

TBLVAT7

DEKLARACJA VAT7

S_razem

S_razem

Kalkulowane

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_nab

S_nab

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

REF_ID

Nr referencyjny

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

STATUS

Status

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

SIGNED_BY_UE

V.UE-Podpisany przez

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

REF_ID_UE

V.UE-nr ref.

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

DOK_STATUS_UE

V.UE-Status dokumentu

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

UPO_IMAGE_UE

V.UE-U.P.O

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

STATUS_UE

V.UE-Status

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

DOK_IMAGE_UE

V.UE-e-deklaracja

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

SIGNED_BY_UEK

V.UEK-Podpisany przez

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

REF_ID_UEK

V.UEK-nr ref.

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

DOK_STATUS_UEK

V.UEK-Status dokumentu

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

UPO_IMAGE_UEK

V.UEK-U.P.O

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

STATUS_UEK

V.UEK-Status

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

DOK_IMAGE_UEK

V.UEK-e-deklaracja

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

V_do_zwr25

V_do_zwr25

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_ImpTow

S_ImpTow

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_ImpTow

Vs_ImpTow

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

VatZZ_Uzasadnienie

VatZZ_Uzasadnienie

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

VatZZ_Powod

VatZZ_Powod

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

VatZT_Uzasadnienie

VatZT-Uzasadnienie

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

X_VAT7D

@VAT7D

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

V7d_nadplata

V7d_nadplata

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_Zaliczka

V7d_Zaliczka

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_nadplata_poprzednia

V7d_nadplata_poprzednia

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_do_zaplaty

V7d_do_zaplaty

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_zaliczka_1m

V7d_zaliczka_1m

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V7d_zaliczka_2m

V7d_zaliczka_2m

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

NADZP_Uzasadnienie

NADZP-Uzasadnienie

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

NADZP_Kwota

NADZP-Kwota

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

FullReady

Gotowa

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

OtwieranaPoZamknieciu

Otwierana Po Zamknięciu

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

vs_ImpUsl28b

vs_ImpUsl28b

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

s_impUsl28b

s_impUsl28b

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

s_WewExpUsl

s_WewExpUsl

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

V_ileVatZD

V_ileVatZD

Z bazy danych

Integer

TBLVAT7

DEKLARACJA VAT7

ZwiekszenieVatDebt

ZwiekszenieVatDebt

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

X_Vat8

@Vat8

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

X_Vat9M

@Vat9M

Z bazy danych

Boolean

TBLVAT7

DEKLARACJA VAT7

Vz_kor_art89

Vz_kor_art89

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vz_kor_art89_plus

Vz_kor_art89_plus

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_Oo_pkt78

S_Oo_pkt78

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_Oo_pkt78

Vs_Oo_pkt78

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_Oo_pkt78Dostawca

S_Oo_pkt78Dostawca

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

S_Oo_pkt5

S_Oo_pkt5

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_Oo_pkt5

Vs_Oo_pkt5

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

DOK_IMAGE_27

DOK_IMAGE_27

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

SIGNED_BY_27

SIGNED_BY_27

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

REF_ID_27

REF_ID_27

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

DOK_STATUS_27

DOK_STATUS_27

Z bazy danych

String

TBLVAT7

DEKLARACJA VAT7

UPO_IMAGE_27

UPO_IMAGE_27

Z bazy danych

Memo

TBLVAT7

DEKLARACJA VAT7

STATUS_27

STATUS_27

Z bazy danych

SmallInt

TBLVAT7

DEKLARACJA VAT7

Vs_ZwrotZwrotuKas

Vs_ZwrotZwrotuKas

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmroz_st

Różnica Vat nal-odl (ŚT)

Kalkulowane

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vzmroz_pz

Różnica Vat nal-odl (pozost)

Kalkulowane

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

Vs_paliwaUE

Vs_paliwaUE

Z bazy danych

Currency (Money)

TBLVAT7

DEKLARACJA VAT7

StaryWzor2016

@StaryWzor2016

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

Kolumna

Kolumna

Z bazy danych

SmallInt

TBLKOLUMNY1

Kolumny1

Nazwa

Nazwa

Z bazy danych

String

TBLKOLUMNY1

Kolumny1

KPIR

KPIR

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

RYCZALT

RYCZALT

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

NAJEM

NAJEM

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

DW

DW

Z bazy danych

Boolean

TBLKOLUMNY1

Kolumny1

Lp

Lp

Kalkulowane

Integer

TBLKOLUMNY1

Kolumny1

X_H

@H

Kalkulowane

Integer

TBLSTAWKI

Stawki

Order

Order

Z bazy danych

Integer

TBLSTAWKI

Stawki

Stawka

Stawka

Z bazy danych

SmallInt

TBLSTAWKI

Stawki

Nazwa

Nazwa

Z bazy danych

String

TBLSTAWKI

Stawki

S

S

Z bazy danych

Boolean

TBLSTAWKI

Stawki

W

W

Z bazy danych

Boolean

TBLSTAWKI

Stawki

E

E

Z bazy danych

Boolean

TBLSTAWKI

Stawki

U

U

Z bazy danych

Boolean

TBLSTAWKI

Stawki

Z

Z

Z bazy danych

Boolean

TBLSTAWKI

Stawki

N

N

Z bazy danych

Boolean

TBLSTAWKI

Stawki

I

I

Z bazy danych

Boolean

TBLSTAWKI

Stawki

P

P

Z bazy danych

Boolean

TBLSTAWKI

Stawki

F

F

Z bazy danych

Boolean

TBLSTAWKI

Stawki

L

L

Z bazy danych

Boolean

TBLSTAWKI

Stawki

D

D

Z bazy danych

Boolean

TBLSTAWKI

Stawki

R

R

Z bazy danych

Boolean

TBLSTAWKI

Stawki

M

M

Z bazy danych

Boolean

TBLSTAWKI

Stawki

T

T

Z bazy danych

Boolean

TBLSTAWKI

Stawki

X

X

Z bazy danych

Boolean

TBLSTAWKI

Stawki

A

A

Z bazy danych

Boolean

TBLSTAWKI

Stawki

Y

Y

Z bazy danych

Boolean

TBLCEL

Cele

Nazwa

Nazwa

Z bazy danych

String

TBLCEL

Cele

S

S

Z bazy danych

Boolean

TBLCEL

Cele

W

W

Z bazy danych

Boolean

TBLCEL

Cele

E

E

Z bazy danych

Boolean

TBLCEL

Cele

U

U

Z bazy danych

Boolean

TBLCEL

Cele

Z

Z

Z bazy danych

Boolean

TBLCEL

Cele

N

N

Z bazy danych

Boolean

TBLCEL

Cele

I

I

Z bazy danych

Boolean

TBLCEL

Cele

P

P

Z bazy danych

Boolean

TBLCEL

Cele

F

F

Z bazy danych

Boolean

TBLCEL

Cele

L

L

Z bazy danych

Boolean

TBLCEL

Cele

D

D

Z bazy danych

Boolean

TBLCEL

Cele

R

R

Z bazy danych

Boolean

TBLCEL

Cele

Cel

Cel

Z bazy danych

SmallInt

TBLCEL

Cele

M

M

Z bazy danych

Boolean

TBLCEL

Cele

T

T

Z bazy danych

Boolean

TBLCEL

Cele

X

X

Z bazy danych

Boolean

TBLCEL

Cele

A

A

Z bazy danych

Boolean

TBLCEL

Cele

Y

Y

Z bazy danych

Boolean

TBLUE

UE

Nazwa

Nazwa

Z bazy danych

String

TBLUE

UE

S

S

Z bazy danych

Boolean

TBLUE

UE

W

W

Z bazy danych

Boolean

TBLUE

UE

E

E

Z bazy danych

Boolean

TBLUE

UE

U

U

Z bazy danych

Boolean

TBLUE

UE

Z

Z

Z bazy danych

Boolean

TBLUE

UE

N

N

Z bazy danych

Boolean

TBLUE

UE

I

I

Z bazy danych

Boolean

TBLUE

UE

P

P

Z bazy danych

Boolean

TBLUE

UE

F

F

Z bazy danych

Boolean

TBLUE

UE

L

L

Z bazy danych

Boolean

TBLUE

UE

D

D

Z bazy danych

Boolean

TBLUE

UE

R

R

Z bazy danych

Boolean

TBLUE

UE

UE

UE

Z bazy danych

SmallInt

TBLUE

UE

M

M

Z bazy danych

Boolean

TBLUE

UE

T

T

Z bazy danych

Boolean

TBLUE

UE

X

X

Z bazy danych

Boolean

TBLUE

UE

A

A

Z bazy danych

Boolean

TBLUE

UE

Y

Y

Z bazy danych

Boolean

TBLVATTYPE

Typy deklaracji VAT

X_I

Ide

Z bazy danych

AutoIncrement

TBLVATTYPE

Typy deklaracji VAT

X_IFirma

@IFirma

Z bazy danych

Integer

TBLVATTYPE

Typy deklaracji VAT

Od

Od

Z bazy danych

Date

TBLVATTYPE

Typy deklaracji VAT

Do

Do

Z bazy danych

Date

TBLVATTYPE

Typy deklaracji VAT

EnableVat

Vat

Z bazy danych

Boolean

TBLVATTYPE

Typy deklaracji VAT

Vat7K

Deklaracja

Z bazy danych

Boolean

TBLVATTYPE

Typy deklaracji VAT

Vat7D

Vat7D

Z bazy danych

Boolean

TBLVATTYPE

Typy deklaracji VAT

Vat7Typ

Vat7Typ

Z bazy danych

SmallInt

TBLVATTYPE

Typy deklaracji VAT

ProcSO

Udz.SO[%]

Z bazy danych

Currency (Money)

TBLVATTYPE

Typy deklaracji VAT

Lp

Lp

Kalkulowane

Integer

TBLVATTYPE

Typy deklaracji VAT

X_H

@H

Kalkulowane

Integer

TBLVAT12

DEKLARACJA VAT12

X_I

@I

Z bazy danych

AutoIncrement

TBLVAT12

DEKLARACJA VAT12

X_F6

@F6

Z bazy danych

Integer

TBLVAT12

DEKLARACJA VAT12

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLVAT12

DEKLARACJA VAT12

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLVAT12

DEKLARACJA VAT12

X_F7

@F7

Z bazy danych

Integer

TBLVAT12

DEKLARACJA VAT12

X_Data

@Data

Z bazy danych

Date

TBLVAT12

DEKLARACJA VAT12

Rok

Rok

Z bazy danych

Integer

TBLVAT12

DEKLARACJA VAT12

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLVAT12

DEKLARACJA VAT12

Closed

Zamknięta

Z bazy danych

Boolean

TBLVAT12

DEKLARACJA VAT12

S_3

S_3

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

Vs_3

Vs_3

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

Vs_razem

Pod.należny

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

V_kf_do_odlicz

V_kf_do_odlicz

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

V_do_zaplaty

Do urzędu

Z bazy danych

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

Imie

Imię

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

Nazwisko

Nazwisko

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

Telefon

Telefon

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

Data_wyp

Data_wyp

Z bazy danych

Date

TBLVAT12

DEKLARACJA VAT12

Okres

Okres

Kalkulowane

String

TBLVAT12

DEKLARACJA VAT12

S_razem

S_razem

Kalkulowane

Currency (Money)

TBLVAT12

DEKLARACJA VAT12

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLVAT12

DEKLARACJA VAT12

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

REF_ID

Nr referencyjny

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

FILENAME

Nazwa pliku

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLVAT12

DEKLARACJA VAT12

UPO_IMAGE

U.P.O

Z bazy danych

Memo

TBLVAT12

DEKLARACJA VAT12

STATUS

Status

Z bazy danych

SmallInt

TBLVAT12

DEKLARACJA VAT12

FullReady

Gotowa

Z bazy danych

Boolean

TBLUSERL

UŻYTKOWNICY

X_I

@I

Z bazy danych

Integer

TBLUSERL

UŻYTKOWNICY

Nazwa

Nazwa

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_I

@I

Z bazy danych

AutoIncrement

TBLEDEKHIST

HISTORIA EDEKLARACJI

Rok

Rok

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

REF_ID

Nr referencyjny

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

STATUS

Status

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

Typ

Typ

Z bazy danych

SmallInt

TBLEDEKHIST

HISTORIA EDEKLARACJI

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLEDEKHIST

HISTORIA EDEKLARACJI

Data_wyslania

Data i czas wysłania

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

Data_wplyniecia

Data i czas wpłynięcia

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F6

@F6

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F7

@F7

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

METAJPK

METAJPK

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

KEYJPK

KEYJPK

Z bazy danych

Memo

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_F7

@F7

Z bazy danych

Integer

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_F6

@F6

Z bazy danych

Integer

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_I

@I

Z bazy danych

AutoIncrement

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_IZalKoncowa

@IZalKoncowa

Z bazy danych

Integer

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Data_wystawienia

Data zal.

Z bazy danych

Date

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Nr_dowodu

F-ra zaliczkowa

Z bazy danych

String

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Kontrahent

Kontrahent

Lookup

String

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Fakturakoncowa

F-ra końcowa

Lookup

String

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Data konc

Data końc.

Lookup

DateTime

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_PB

@PB

Z bazy danych

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

X_RB

@RB

Z bazy danych

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Zakup_Netto

@Zakup Netto

Z bazy danych

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Sprzedaz_Netto

Sprzedaz_Netto

Z bazy danych

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Netto_zal

Netto zal.

Kalkulowane

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Zaliczka

Zaliczka

Z bazy danych

Boolean

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Brutto konc

Netto końc.

Lookup

Currency (Money)

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLZALICZKAKSG

KSIĘGA PRZYCHODÓW I ROZCHODÓW

Data_wpisu

Data wpisu

Z bazy danych

Date

TBLKSIEGAALL

X_I

@I

Z bazy danych

Integer

TBLKSIEGAALL

Data_wystawienia

Data_wystawienia

Z bazy danych

Date

TBLKSIEGAALL

Nr_dowodu

Nr_dowodu

Z bazy danych

String

TBLKSIEGAALL

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKSIEGAALL

Zaliczka

Zaliczka

Z bazy danych

Boolean

TBLKSIEGAALL

PozSumaNetto

PozSumaNetto

Z bazy danych

Currency (Money)

TBLRODZAJEKSGVAT

RodzajeKsięgowaniaVat

nazwa

nazwa

Z bazy danych

String

TBLRODZAJEKSGVAT

RodzajeKsięgowaniaVat

rodzaj

rodzaj

Z bazy danych

SmallInt

TBLEDEKHISTTMP

EHTMP

X_I

@I

Z bazy danych

AutoIncrement

TBLEDEKHISTTMP

EHTMP

Rok

Rok

Z bazy danych

Integer

TBLEDEKHISTTMP

EHTMP

REF_ID

Nr referencyjny

Z bazy danych

String

TBLEDEKHISTTMP

EHTMP

STATUS

Status

Z bazy danych

Integer

TBLEDEKHISTTMP

EHTMP

Typ

Typ

Z bazy danych

SmallInt

TBLEDEKHISTTMP

EHTMP

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLEDEKHISTTMP

EHTMP

Data_wyslania

Data i czas wysłania

Z bazy danych

DateTime

TBLEDEKHISTTMP

EHTMP

Data_wplyniecia

Data i czas wpłynięcia

Z bazy danych

DateTime

TBLEDEKHISTTMP

EHTMP

Firma

Firma

Z bazy danych

String

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_F7

@F7

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_F6

@F6

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Zdarzenie

Zdarzenie

Z bazy danych

String

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Stale

Stałe

Z bazy danych

Boolean

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Termin

Termin

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Kiedy_vat

Kiedy vat

Z bazy danych

SmallInt

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_I

@I

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

StalePDX

@StalePDX

Z bazy danych

Boolean

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

Ref

@Ref

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLZDARZENIEG

ZDARZENIA GOSPODARCZE GLOBALNE

X_ISchemat

@ISchemat

Z bazy danych

Integer

TBLPKT

PunktyVAT27

Nazwa

Nazwa

Z bazy danych

String

TBLPKT

PunktyVAT27

S

S

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

W

W

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

E

E

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

U

U

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

Z

Z

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

N

N

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

I

I

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

P

P

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

F

F

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

L

L

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

D

D

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

R

R

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

Pkt

Pkt

Z bazy danych

SmallInt

TBLPKT

PunktyVAT27

M

M

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

T

T

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

X

X

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

A

A

Z bazy danych

Boolean

TBLPKT

PunktyVAT27

Y

Y

Z bazy danych

Boolean

TBLDOSTAWYVAT27

VAT27 - Dostawy

X_I

@I

Z bazy danych

AutoIncrement

TBLDOSTAWYVAT27

VAT27 - Dostawy

Lp

Lp

Z bazy danych

Integer

TBLDOSTAWYVAT27

VAT27 - Dostawy

Rok

Rok

Z bazy danych

Integer

TBLDOSTAWYVAT27

VAT27 - Dostawy

MC

MC

Z bazy danych

Integer

TBLDOSTAWYVAT27

VAT27 - Dostawy

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLDOSTAWYVAT27

VAT27 - Dostawy

KontrahNip

NIP

Lookup

String

TBLDOSTAWYVAT27

VAT27 - Dostawy

KontrahSkrot

Nazwa

Lookup

String

TBLDOSTAWYVAT27

VAT27 - Dostawy

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDOSTAWYVAT27

VAT27 - Dostawy

KwotaBylo

Kwota było

Z bazy danych

Currency (Money)

TBLDOSTAWYVAT27

VAT27 - Dostawy

Zmieniona

Zmieniona

Z bazy danych

Boolean

TBLDOSTAWYVAT27

VAT27 - Dostawy

NazwaKth

NazwaKth

Z bazy danych

String

TBLDOSTAWYVAT27

VAT27 - Dostawy

Reczna

Reczna

Z bazy danych

Boolean

TBLUSLUGIVAT27

VAT27 - Usługi

X_I

@I

Z bazy danych

AutoIncrement

TBLUSLUGIVAT27

VAT27 - Usługi

Lp

Lp

Z bazy danych

Integer

TBLUSLUGIVAT27

VAT27 - Usługi

Rok

Rok

Z bazy danych

Integer

TBLUSLUGIVAT27

VAT27 - Usługi

MC

MC

Z bazy danych

Integer

TBLUSLUGIVAT27

VAT27 - Usługi

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLUSLUGIVAT27

VAT27 - Usługi

KontrahNip

NIP

Lookup

String

TBLUSLUGIVAT27

VAT27 - Usługi

NipBylo

NipBylo

Z bazy danych

String

TBLUSLUGIVAT27

VAT27 - Usługi

KontrahSkrot

Nazwa

Lookup

String

TBLUSLUGIVAT27

VAT27 - Usługi

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLUSLUGIVAT27

VAT27 - Usługi

KwotaBylo

Kwota było

Z bazy danych

Currency (Money)

TBLUSLUGIVAT27

VAT27 - Usługi

NazwaKth

NazwaKth

Z bazy danych

String

TBLUSLUGIVAT27

VAT27 - Usługi

Zmieniona

Zmieniona

Z bazy danych

Boolean

TBLUSLUGIVAT27

VAT27 - Usługi

Reczna

Reczna

Z bazy danych

Boolean

TBLCITTYPE

Typy deklaracji CIT

X_I

Ide

Z bazy danych

AutoIncrement

TBLCITTYPE

Typy deklaracji CIT

X_IFirma

@IFirma

Z bazy danych

Integer

TBLCITTYPE

Typy deklaracji CIT

Od

Od

Z bazy danych

Date

TBLCITTYPE

Typy deklaracji CIT

Do

Do

Z bazy danych

Date

TBLCITTYPE

Typy deklaracji CIT

CitK

Deklaracja

Z bazy danych

Boolean

TBLCITTYPE

Typy deklaracji CIT

Lp

Lp

Kalkulowane

Integer

TBLCITTYPE

Typy deklaracji CIT

X_H

@H

Kalkulowane

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_I

@I

Z bazy danych

AutoIncrement

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_F7

@F7

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_F6

@F6

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Kolumna

Kolumna

Z bazy danych

SmallInt

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Netto

Netto

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Vat

Vat

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Vat_proc

Vat%

Z bazy danych

SmallInt

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_NettoBrutto

@NettoBrutto

Z bazy danych

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Kontrakt

Kontrakt

Lookup

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_Vat_proc

@Vat_proc

Lookup

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Lp

Lp

Kalkulowane

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IKonto

@IKonto

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Konto

Konto

Lookup

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

ZdarzenieKsg

ZdarzenieKsg

Z bazy danych

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

NettoWaluta

NettoWaluta

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

R

R

Z bazy danych

SmallInt

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_IMPK

@IMPK

Z bazy danych

Integer

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

MPK

MPK

Lookup

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Rejestr

Oddział

Lookup

String

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

Cel

Cel

Z bazy danych

SmallInt

TBLKSGUNIAPOZ

KSIĘGA - UNIA KONT

X_Cel

@Cel

Lookup

String

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_I

Ide

Z bazy danych

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_F7

@F7

Z bazy danych

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_F6

@F6

Z bazy danych

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Nazwa

Nazwa

Z bazy danych

String

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Typ

Typ

Z bazy danych

SmallInt

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Okres

Okres

Z bazy danych

SmallInt

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

SrcKwota

@SrcKwota

Z bazy danych

Boolean

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Editable

@Editable

Z bazy danych

Boolean

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

NoSrc

@NoSrc

Z bazy danych

Boolean

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_IUnia

@IUnia

Z bazy danych

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

Lp

Lp

Kalkulowane

Integer

TBLSCHEMAT

SCHEMATY KSIĘGOWANIA

X_H

@H

Kalkulowane

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_I

Ide

Z bazy danych

AutoIncrement

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_F7

@F7

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_F6

@F6

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_ISchemat

@ISchemat

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Kontrakt

Kontrakt

Lookup

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Rejestr

Oddział

Lookup

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_IMPK

@IMPK

Z bazy danych

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

MPK

MPK

Lookup

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

SourceType

Typ źródła

Z bazy danych

SmallInt

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

SourceStatus

Status źródła

Z bazy danych

SmallInt

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Source

Źródło

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

DivisionType

Typ podziału

Z bazy danych

SmallInt

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Division

Podział

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

KontoWn

KontoWn

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

KontoMa

KontoMa

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Opis

Opis

Z bazy danych

String

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

Lp

Lp

Kalkulowane

Integer

TBLSCHEMATPOZ

SCHEMATY - POZYCJE

X_H

@H

Kalkulowane

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_I

@I

Z bazy danych

AutoIncrement

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Kontrakt

Kontrakt

Lookup

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Rejestr

Oddział

Lookup

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

X_IMPK

@IMPK

Z bazy danych

Integer

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

MPK

MPK

Lookup

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

SourceType

Typ źródła

Z bazy danych

SmallInt

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

DivisionType

Typ podziału

Z bazy danych

SmallInt

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Source

Źródło

Z bazy danych

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Division

Podział

Z bazy danych

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

KontoWn

KontoWn

Z bazy danych

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

KontoMa

KontoMa

Z bazy danych

String

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Editable

Editable

Z bazy danych

Boolean

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

SourceStatus

SourceStatus

Z bazy danych

SmallInt

TBLKSGSCHPOZ

SCHEMATY - POZYCJE

Opis

Opis

Z bazy danych

String

Moduł danych "PDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

JEDNOSTKAT

JEDNOSTKI

X_I

@I

Z bazy danych

AutoIncrement

JEDNOSTKAT

JEDNOSTKI

Jednostka

Jednostka

Z bazy danych

String

JEDNOSTKAT

JEDNOSTKI

X_F6

@F6

Z bazy danych

Integer

JEDNOSTKAT

JEDNOSTKI

X_F7

@F7

Z bazy danych

Integer

JEDNOSTKAT

JEDNOSTKI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

JEDNOSTKAT

JEDNOSTKI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

GRUPAT

GRUPY ASORTYMENTOWE

X_I

@I

Z bazy danych

AutoIncrement

GRUPAT

GRUPY ASORTYMENTOWE

X_F6

@F6

Z bazy danych

Integer

GRUPAT

GRUPY ASORTYMENTOWE

X_F7

@F7

Z bazy danych

Integer

GRUPAT

GRUPY ASORTYMENTOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

GRUPAT

GRUPY ASORTYMENTOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

GRUPAT

GRUPY ASORTYMENTOWE

X_IKategoria1

@IKategoria1

Z bazy danych

Integer

GRUPAT

GRUPY ASORTYMENTOWE

X_IKategoria2

@IKategoria2

Z bazy danych

Integer

GRUPAT

GRUPY ASORTYMENTOWE

Grupa

Grupa

Z bazy danych

String

GRUPAT

GRUPY ASORTYMENTOWE

Kategoria1

Kategoria1

Lookup

String

GRUPAT

GRUPY ASORTYMENTOWE

Kategoria2

Kategoria2

Lookup

String

GRUPAT

GRUPY ASORTYMENTOWE

KontoZakupow

Konto zak.

Z bazy danych

String

GRUPAT

GRUPY ASORTYMENTOWE

KontoSprzedazy

Konto sprz.

Z bazy danych

String

GRUPAT

GRUPY ASORTYMENTOWE

KontoKosztow

Konto koszt.

Z bazy danych

String

GRUPAT

GRUPY ASORTYMENTOWE

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

VATT

VAT

X_I

@I

Z bazy danych

AutoIncrement

VATT

VAT

Vat_proc

Vat_proc

Z bazy danych

String

VATT

VAT

X_Order

@Order

Z bazy danych

SmallInt

VATT

VAT

X_Active

@Active

Z bazy danych

Boolean

SWWT

PKWIU 2004

X_I

@I

Z bazy danych

AutoIncrement

SWWT

PKWIU 2004

Nr

Nr

Z bazy danych

String

SWWT

PKWIU 2004

Nazwa

Nazwa

Z bazy danych

String

SWWT

PKWIU 2004

X_IVat

@IVat

Z bazy danych

Integer

SWWT

PKWIU 2004

Vat_proc

Vat%

Lookup

String

SWWT

PKWIU 2004

X_F6

@F6

Z bazy danych

Integer

SWWT

PKWIU 2004

X_F7

@F7

Z bazy danych

Integer

SWWT

PKWIU 2004

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

SWWT

PKWIU 2004

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ASORTT

ASORTYMENTY

X_I

@I

Z bazy danych

Integer

ASORTT

ASORTYMENTY

Indeks

Indeks

Z bazy danych

String

ASORTT

ASORTYMENTY

X_IJedn

@IJedn

Z bazy danych

Integer

ASORTT

ASORTYMENTY

Nazwa

Nazwa

Z bazy danych

WideString

ASORTT

ASORTYMENTY

X_IGrupa

@IGrupa

Z bazy danych

Integer

ASORTT

ASORTYMENTY

NazwaOpis

Nazwa opisowa

Z bazy danych

WideMemo

ASORTT

ASORTYMENTY

Sugerowana_ilosc

Sugerowana ilość

Z bazy danych

Float

ASORTT

ASORTYMENTY

J_m

J.m.

Lookup

String

ASORTT

ASORTYMENTY

Grupa

Grupa

Lookup

String

ASORTT

ASORTYMENTY

X_ISww

@ISww

Z bazy danych

Integer

ASORTT

ASORTYMENTY

Sww

PKWiU 2004

Lookup

String

ASORTT

ASORTYMENTY

X_IVat2004

@IVat2004

Lookup

Integer

ASORTT

ASORTYMENTY

Vat_proc2004

Vat% 2004

Lookup

String

ASORTT

ASORTYMENTY

X_IPKWiU

@IPKWiU

Z bazy danych

Integer

ASORTT

ASORTYMENTY

PKWiU2008

PKWiU 2008

Lookup

String

ASORTT

ASORTYMENTY

X_IVat

@IVat

Lookup

Integer

ASORTT

ASORTYMENTY

Vat_proc

Vat%

Lookup

String

ASORTT

ASORTYMENTY

KontoZakupow

Konto zak.

Z bazy danych

String

ASORTT

ASORTYMENTY

KontoSprzedazy

Konto sprz.

Z bazy danych

String

ASORTT

ASORTYMENTY

Precyzja

Precyzja

Z bazy danych

SmallInt

ASORTT

ASORTYMENTY

Staly

Stały

Z bazy danych

Boolean

ASORTT

ASORTYMENTY

TPU

TPU

Z bazy danych

SmallInt

ASORTT

ASORTYMENTY

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

ASORTT

ASORTYMENTY

X_F6

@F6

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_F7

@F7

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

ASORTT

ASORTYMENTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ASORTT

ASORTYMENTY

Waga

Waga

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

Www

Www

Z bazy danych

String

ASORTT

ASORTYMENTY

Cb

Cena brutto

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

Cn

Cena netto

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CenaNabyciaN

C.nab.netto

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CenaNabyciaB

C.nab.brutto

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CenaEwid

Cena ewidenc.

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CenaMarza

Cena/marża

Z bazy danych

SmallInt

ASORTT

ASORTYMENTY

MarzaOd

Marża od

Z bazy danych

SmallInt

ASORTT

ASORTYMENTY

MarzaInd

Marża ind.

Z bazy danych

Boolean

ASORTT

ASORTYMENTY

X_IWaluta

@IWaluta

Z bazy danych

Integer

ASORTT

ASORTYMENTY

Waluta

Waluta

Lookup

SmallInt

ASORTT

ASORTYMENTY

Kurs

Kurs

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CnWaluta

Cena netto wal.

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

CbWaluta

Cena brutto wal.

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

IloscNaPalecie

Ilość na palecie

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

Ilosc_palet

Ilość palet

Kalkulowane

Currency (Money)

ASORTT

ASORTYMENTY

Indeks1

Indeks1

Z bazy danych

String

ASORTT

ASORTYMENTY

Indeks2

Indeks2

Z bazy danych

String

ASORTT

ASORTYMENTY

ZaMiesRok

Tekst dod.

Z bazy danych

Memo

ASORTT

ASORTYMENTY

PKWiU

PKWiU

Kalkulowane

String

ASORTT

ASORTYMENTY

KontoKosztow

Konto koszt.

Z bazy danych

String

ASORTT

ASORTYMENTY

Stan

Stan

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

X_ICN

@ICN

Z bazy danych

Integer

ASORTT

ASORTYMENTY

KodCN

Kod CN

Lookup

String

ASORTT

ASORTYMENTY

KGO

KGO

Z bazy danych

Currency (Money)

ASORTT

ASORTYMENTY

Oo

Odwrotne obciążenie

Z bazy danych

Boolean

ASORTT

ASORTYMENTY

BylPz

BylPz

Z bazy danych

Integer

ASORTT

ASORTYMENTY

CzasRealizacji

Czas realizacji

Z bazy danych

String

ASORTT

ASORTYMENTY

Zdjecie

Zdjęcie

Z bazy danych

Graphic

ASORTT

ASORTYMENTY

ShoperyCena

ShoperyCena

Z bazy danych

Integer

ASORTT

ASORTYMENTY

ShoperyX_I

ShoperyX_I

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria1

@IKategoria1

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria2

@IKategoria2

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria3

@IKategoria3

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria4

@IKategoria4

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKategoria5

@IKategoria5

Z bazy danych

Integer

ASORTT

ASORTYMENTY

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

ASORTCENYT

CENY ASORTYMENTÓW

X_I

@I

Z bazy danych

AutoIncrement

ASORTCENYT

CENY ASORTYMENTÓW

X_IAsort

@IAsort

Z bazy danych

Integer

ASORTCENYT

CENY ASORTYMENTÓW

Netto

Netto

Z bazy danych

Currency (Money)

ASORTCENYT

CENY ASORTYMENTÓW

Brutto

Brutto

Z bazy danych

Currency (Money)

ASORTCENYT

CENY ASORTYMENTÓW

Marza_proc

Marża%

Z bazy danych

Currency (Money)

ASORTCENYT

CENY ASORTYMENTÓW

X_IRodzaj

@IRodzaj

Z bazy danych

Integer

ASORTCENYT

CENY ASORTYMENTÓW

Rodzaj

Rodzaj

Lookup

String

ASORTCENYT

CENY ASORTYMENTÓW

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

ASORTCENYT

CENY ASORTYMENTÓW

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

ASORTRODZAJCENT

RODZAJE CEN

X_I

@I

Z bazy danych

AutoIncrement

ASORTRODZAJCENT

RODZAJE CEN

Rodzaj

Rodzaj

Z bazy danych

String

ASORTRODZAJCENT

RODZAJE CEN

Marza_proc

Marża%

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_I

@I

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_INabywca

@INabywca

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IOdbiorca

@IOdbiorca

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IDocType

@IDocType

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_OdNetto

@OdNetto

Z bazy danych

String

FAKTURYT

FAKTURY

X_Nr

Nr

Z bazy danych

Integer

FAKTURYT

FAKTURY

DataW

Data wyst.dok.

Z bazy danych

Date

FAKTURYT

FAKTURY

DataS

Data sprz.

Z bazy danych

Date

FAKTURYT

FAKTURY

Termin

Termin

Z bazy danych

Date

FAKTURYT

FAKTURY

Netto

Netto (poz.)

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Vat

Vat (poz.)

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

_Netto

_Netto

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

_Brutto

_Brutto

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Brutto

Brutto (poz.)

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_LpPoz

Liczba poz.

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

DoZaplaty

Do zapłaty

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Odsetki

Odsetki

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

RabatProc

Rabat%

Z bazy danych

Float

FAKTURYT

FAKTURY

Rabat

Rabat

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Wystawil

Wystawił

Z bazy danych

String

FAKTURYT

FAKTURY

Odebral

Odebrał

Z bazy danych

String

FAKTURYT

FAKTURY

Numer

Numer

Z bazy danych

String

FAKTURYT

FAKTURY

NabywcaNip

NabywcaNip

Lookup

String

FAKTURYT

FAKTURY

OdbiorcaNip

OdbiorcaNip

Lookup

String

FAKTURYT

FAKTURY

Nabywca

Nabywca

Lookup

String

FAKTURYT

FAKTURY

Zaplacono

Zapłacono

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Lp

Lp

Kalkulowane

Integer

FAKTURYT

FAKTURY

Odbiorca

Odbiorca

Lookup

String

FAKTURYT

FAKTURY

Uwaga1

Uwaga1.

Lookup

String

FAKTURYT

FAKTURY

Uwaga2

Uwaga2.

Lookup

String

FAKTURYT

FAKTURY

Uwaga3

Uwaga3.

Lookup

String

FAKTURYT

FAKTURY

Rodzaj_pelna_nazwa

Pełna nazwa dokumentu

Lookup

String

FAKTURYT

FAKTURY

Rodzaj_WZ_pelna_nazwa

Pełna nazwa dokumentu WZ

Lookup

String

FAKTURYT

FAKTURY

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

X_Uklad

@Uklad

Z bazy danych

String

FAKTURYT

FAKTURY

OryginalDate

Data (korygowany)

Z bazy danych

Date

FAKTURYT

FAKTURY

OryginalNr

Nr (korygowany)

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

FAKTURYT

FAKTURY

OryginalDocType

@OryginlDocType

Lookup

String

FAKTURYT

FAKTURY

OryginalUklad

@OryginalUklad

Z bazy danych

String

FAKTURYT

FAKTURY

NabywcaC1

NabywcaC1

Lookup

String

FAKTURYT

FAKTURY

NabywcaC2

NabywcaC2

Lookup

String

FAKTURYT

FAKTURY

NabywcaDane

NabywcaDane

Lookup

String

FAKTURYT

FAKTURY

Fiskalny

Fiskalny

Z bazy danych

String

FAKTURYT

FAKTURY

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

FAKTURYT

FAKTURY

Nr_rachunku

Nr rachunku

Lookup

String

FAKTURYT

FAKTURY

Bank_rachunku

Bank rachunku

Lookup

String

FAKTURYT

FAKTURY

Notatki

Notatki

Z bazy danych

Memo

FAKTURYT

FAKTURY

Nazwa_rachunku

Nazwa rachunku

Lookup

String

FAKTURYT

FAKTURY

N2

N2

Z bazy danych

String

FAKTURYT

FAKTURY

Rodzaj

Nazwa dokumentu

Lookup

String

FAKTURYT

FAKTURY

X_Rodzaj

@Nazwa dokumentu

Lookup

String

FAKTURYT

FAKTURY

N3

N3

Z bazy danych

String

FAKTURYT

FAKTURY

X_NabywcaTermin

@NabywcaTermin

Lookup

Integer

FAKTURYT

FAKTURY

N4

N4

Z bazy danych

String

FAKTURYT

FAKTURY

X_NabywcaIForma

@NabywcaIForma

Lookup

Integer

FAKTURYT

FAKTURY

Wzorzec

Wzorzec

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FAKTURYT

FAKTURY

Ksg

Księgowany jako

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

X_U1

Uwaga1 c.d.

Z bazy danych

Memo

FAKTURYT

FAKTURY

N8

N8

Z bazy danych

String

FAKTURYT

FAKTURY

N6

N6

Z bazy danych

String

FAKTURYT

FAKTURY

N9

N9

Z bazy danych

String

FAKTURYT

FAKTURY

X_Fiskalny

@Fiskalny

Lookup

Boolean

FAKTURYT

FAKTURY

Waga

Waga

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_F7

@F7

Z bazy danych

Integer

FAKTURYT

FAKTURY

N7

N7

Z bazy danych

String

FAKTURYT

FAKTURY

N5

N5

Z bazy danych

String

FAKTURYT

FAKTURY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FAKTURYT

FAKTURY

Sprzedaz

Sprzedaż

Lookup

Boolean

FAKTURYT

FAKTURY

N10

N10

Z bazy danych

String

FAKTURYT

FAKTURY

X_U2

Uwaga2 c.d.

Z bazy danych

Memo

FAKTURYT

FAKTURY

X_Uwaga1

Uwaga1

Kalkulowane

String

FAKTURYT

FAKTURY

X_F6

@F6

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_U3

Uwaga3 c.d.

Z bazy danych

Memo

FAKTURYT

FAKTURY

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_Uwaga2

Uwaga2

Kalkulowane

String

FAKTURYT

FAKTURY

N1

N1

Z bazy danych

String

FAKTURYT

FAKTURY

CoIle

CoIle

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

DniZwloki

Dni zwłoki

Z bazy danych

Integer

FAKTURYT

FAKTURY

Okres

Okres

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

FAKTURYT

FAKTURY

Miesiac

Miesiąc

Kalkulowane

String

FAKTURYT

FAKTURY

Windykacja

Windykacja

Lookup

Boolean

FAKTURYT

FAKTURY

DataOstW

DataOstW

Z bazy danych

Date

FAKTURYT

FAKTURY

KasaBank

Kasa/Bank

Z bazy danych

String

FAKTURYT

FAKTURY

X_DataW

Data wyst.

Kalkulowane

Date

FAKTURYT

FAKTURY

DataK

Data końc.

Z bazy danych

Date

FAKTURYT

FAKTURY

RodzajD

Rodzaj dokumentu

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

PozZRoznMag

Poz.z różn.mag.

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_Platnosc

@Platnosc

Lookup

Boolean

FAKTURYT

FAKTURY

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

FAKTURYT

FAKTURY

N

N

Kalkulowane

String

FAKTURYT

FAKTURY

Magazyn

Magazyn

Lookup

String

FAKTURYT

FAKTURY

X_Uwaga3

Uwaga3

Kalkulowane

String

FAKTURYT

FAKTURY

WZ

WZ

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_IDocTypeWZ

@IDocTypeWZ

Z bazy danych

Integer

FAKTURYT

FAKTURY

IsWZ

X_IsWZ

Kalkulowane

Boolean

FAKTURYT

FAKTURY

X_NrWZ

Nr WZ

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_UkladWZ

@UkladWZ

Z bazy danych

String

FAKTURYT

FAKTURY

X_AutoUkladWZ

@AutoUkladWZ

Z bazy danych

Boolean

FAKTURYT

FAKTURY

NumerWZ

Numer WZ

Z bazy danych

String

FAKTURYT

FAKTURY

X_WzEnabled

@WzEnabled

Lookup

Boolean

FAKTURYT

FAKTURY

RodzajWZ

RodzajWZ

Lookup

String

FAKTURYT

FAKTURY

NabywcaWoj

NabywcaWojew.

Lookup

SmallInt

FAKTURYT

FAKTURY

X_ICRodzaj

@ICRodzaj

Z bazy danych

Integer

FAKTURYT

FAKTURY

Rodzaj_ceny

Rodzaj ceny

Lookup

String

FAKTURYT

FAKTURY

WartoscNabycia

W.nabycia

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Zysk

Zysk

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

Marza

Marża%

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

X_IFaktura

@IFaktura

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_DoWz

@DoWz

Z bazy danych

Boolean

FAKTURYT

FAKTURY

LinkedDocNumer

Nr pow.fakt.

Lookup

String

FAKTURYT

FAKTURY

LinkedDocData

Data pow.fakt.

Lookup

Date

FAKTURYT

FAKTURY

X_Netto

Netto

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_Brutto

Brutto

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_Vat

Vat

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_IWaluta

@IWaluta

Z bazy danych

Integer

FAKTURYT

FAKTURY

Waluta

Waluta

Lookup

SmallInt

FAKTURYT

FAKTURY

Kurs

Kurs

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_FP

@FP

Z bazy danych

Integer

FAKTURYT

FAKTURY

xINabywca

xINabywca

Kalkulowane

Integer

FAKTURYT

FAKTURY

X_IKontraktCRM

@IKontraktCRM

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_DoPrg

Do paragonu

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Do_WZ

Do WZ

Kalkulowane

Boolean

FAKTURYT

FAKTURY

NabywcaEmail

NabywcaEmail

Lookup

String

FAKTURYT

FAKTURY

WT

W.transp.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

OryginalDocTypeShort

Rodzaj dokumentu (korygowany)

Lookup

String

FAKTURYT

FAKTURY

DoZaplatyWaluta

Do zapł.wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

RoznicaKurs

Różn.kurs.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Terminowy

Terminowy

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

_NettoWaluta

_Netto wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

ZaplaconoWaluta

Zapłacono wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Zagraniczny

Zagraniczny

Lookup

Boolean

FAKTURYT

FAKTURY

_BruttoWaluta

_Brutto wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

KursV

KursV

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

NettoV

NettoV

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

BruttoV

BruttoV

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_IKurs

@IKurs

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IKursV

@IKursV

Z bazy danych

Integer

FAKTURYT

FAKTURY

Kurs_z_dnia

Kurs_z_dnia

Lookup

String

FAKTURYT

FAKTURY

Kurs_Vat_z_dnia

Kurs Vat z dnia

Lookup

String

FAKTURYT

FAKTURY

DrukarkaFiskalna

Drukarka fiskalna

Lookup

String

FAKTURYT

FAKTURY

X_ILanguage

@ILanguage

Z bazy danych

Integer

FAKTURYT

FAKTURY

Jezyk

Język

Lookup

String

FAKTURYT

FAKTURY

X_IWalutaCen

@IWalutaCen

Z bazy danych

Integer

FAKTURYT

FAKTURY

KursCen

Kurs cen

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

Swift_rachunku

Swift rachunku

Lookup

String

FAKTURYT

FAKTURY

Makieta

Makieta

Z bazy danych

String

FAKTURYT

FAKTURY

X_IKursCen

@IKursCen

Z bazy danych

Integer

FAKTURYT

FAKTURY

Kurs_cen_z_dnia

Kurs cen z dnia

Lookup

String

FAKTURYT

FAKTURY

WalutaCen

Waluta cen

Lookup

SmallInt

FAKTURYT

FAKTURY

Rabat_netto

Rabat netto

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

Rabat_brutto

Rabat brutto

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

Rabat_vat

Rabat vat

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

Rabat_netto_wal

Rabat netto wal.

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

VatToPay

Vat do zapł.

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

IsVat

@IsVat

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Rabat_brutto_wal

Rabat brutto wal.

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

KsgPro

Księgowany jako (proforma)

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

NabywcaGrupa

NabywcaGrupa

Lookup

String

FAKTURYT

FAKTURY

Mnoznik

Mnożnik waluty

Kalkulowane

Integer

FAKTURYT

FAKTURY

VatInPLN

Vat w PLN

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Ile

Ile

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

StanZam

Stan zamówienia

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

KwotaZaliczki

Kwota zaliczki

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

NrZamow

Nr zamówienia

Lookup

String

FAKTURYT

FAKTURY

X_IZamowienie

@IZamowienie

Z bazy danych

Integer

FAKTURYT

FAKTURY

LinkedDocNumerZamowienia

Nr pow.zam.

Lookup

String

FAKTURYT

FAKTURY

LinkedDocDataZamowienia

Data pow.zam.

Lookup

Date

FAKTURYT

FAKTURY

LinkedDocNazwa

Nazwa pow.zam.

Lookup

String

FAKTURYT

FAKTURY

xNettoZal

xNettoZal

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

xBruttoZal

xBruttoZal

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

xVatZal

xVatZal

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

RazemZaliczki

Razem zaliczki

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

X_PozostaloZal

@PozostaloZal

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

DivideIntoUsers

X_DivideIntoUsers

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_IOpiekun

@IOpiekun

Z bazy danych

Integer

FAKTURYT

FAKTURY

Opiekun

Opiekun

Lookup

String

FAKTURYT

FAKTURY

X_FakturaKoncowa

@FakturaKoncowa

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

eFaktura

e-Faktura

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_INabywcaAdr

@INabywcaAdr

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IOdbiorcaAdr

@IOdbiorcaAdr

Z bazy danych

Integer

FAKTURYT

FAKTURY

Miejscowosc

Miejscowość

Z bazy danych

String

FAKTURYT

FAKTURY

KontoKosztow

Konto koszt.

Z bazy danych

String

FAKTURYT

FAKTURY

KontoZakupow

Konto zak.

Z bazy danych

String

FAKTURYT

FAKTURY

KontoSprzedazy

Konto sprz.

Z bazy danych

String

FAKTURYT

FAKTURY

KontoOdbiorcy

Konto odb.

Z bazy danych

String

FAKTURYT

FAKTURY

X_Rok

@Rok

Z bazy danych

Integer

FAKTURYT

FAKTURY

NabywcaPodatnikiem

Nabywca podatnikiem

Z bazy danych

Boolean

FAKTURYT

FAKTURY

SposobRozliczeniaVat

Sposób rozliczenia Vat

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

InnaDataV

Data Vat

Z bazy danych

Date

FAKTURYT

FAKTURY

DataKsg

Data księgowania

Z bazy danych

Date

FAKTURYT

FAKTURY

Kiedy VAT

Kiedy VAT

Lookup

String

FAKTURYT

FAKTURY

KsgWgDatyS

Księg. wg daty sprz.

Z bazy danych

Boolean

FAKTURYT

FAKTURY

SkipStat

Wyklucz ze stat.

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_JestCenaNabycia

@JestCenaNabycia

Z bazy danych

Boolean

FAKTURYT

FAKTURY

ZwolnionyAkcWW

Drukuj DWW

Z bazy danych

Boolean

FAKTURYT

FAKTURY

TytulZwolnienia

Tytuł zwolnienia

Z bazy danych

Memo

FAKTURYT

FAKTURY

MiejsceOdb

Miejsce odb.

Z bazy danych

Memo

FAKTURYT

FAKTURY

MiejsceWyd

Miejsce wyd.

Z bazy danych

Memo

FAKTURYT

FAKTURY

X_UkladDWW

@UkladDWW

Z bazy danych

String

FAKTURYT

FAKTURY

X_NrDWW

@NrDWW

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_AutoUkladDWW

@AutoUkladDWW

Z bazy danych

Boolean

FAKTURYT

FAKTURY

NumerDWW

Numer DWW

Z bazy danych

String

FAKTURYT

FAKTURY

DataStat

Data ujęcia w stat.

Z bazy danych

Date

FAKTURYT

FAKTURY

X_DataStat

@DataStat

Z bazy danych

Date

FAKTURYT

FAKTURY

Podstawa

Podstawa

Kalkulowane

String

FAKTURYT

FAKTURY

OryginalNumer

Numer (korygowany)

Z bazy danych

String

FAKTURYT

FAKTURY

ZaliczkaTyp

@ZaliczkaTyp

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

Typ

Typ

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

Nip

@Nip

Z bazy danych

String

FAKTURYT

FAKTURY

NabywcaNip1

@NabywcaNip1

Lookup

String

FAKTURYT

FAKTURY

Nip1

@Nip1

Z bazy danych

String

FAKTURYT

FAKTURY

WartoscSprzedazy

W.sprzedaży

Z bazy danych

Currency (Money)

FAKTURYT

FAKTURY

ZyskWZ

Zysk WZ

Kalkulowane

Currency (Money)

FAKTURYT

FAKTURY

X_INabywcaVat

@INabywcaVat

Z bazy danych

Integer

FAKTURYT

FAKTURY

NabywcaVat

Nabywca (rej. Vat)

Lookup

String

FAKTURYT

FAKTURY

X_INabywcaAdrVat

@INabywcaAdrVat

Z bazy danych

Integer

FAKTURYT

FAKTURY

DivideIntoStoresWZ

X_DivideIntoStoresWZ

Z bazy danych

Boolean

FAKTURYT

FAKTURY

DivideIntoUsersWZ

X_DivideIntoUsersWZ

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Zadatek

Zadatek

Z bazy danych

Boolean

FAKTURYT

FAKTURY

TerminIleDni

Termin w dniach

Kalkulowane

Integer

FAKTURYT

FAKTURY

DofakturyFak

Nr zewn.

Z bazy danych

String

FAKTURYT

FAKTURY

WzorzecPlatnoscWskDzien

Płatn. na wsk. dzień

Z bazy danych

Boolean

FAKTURYT

FAKTURY

TerminOdDatyS

Termin od daty sprz.

Z bazy danych

Boolean

FAKTURYT

FAKTURY

OdwrotneObciazenie

Odwrotne obciążenie

Kalkulowane

Boolean

FAKTURYT

FAKTURY

X_IMpk

@IMpk

Z bazy danych

Integer

FAKTURYT

FAKTURY

MPK

MPK

Lookup

String

FAKTURYT

FAKTURY

ZwolnionyAkcBezDWW

Zwolniony z akc. bez DWW

Z bazy danych

Boolean

FAKTURYT

FAKTURY

X_IKsiega

@IKsiega

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_Booked

@Booked

Kalkulowane

Boolean

FAKTURYT

FAKTURY

ShoperyX_I

ShoperyX_I

Z bazy danych

Integer

FAKTURYT

FAKTURY

ShoperyStatus

ShoperyStatus

Z bazy danych

Integer

FAKTURYT

FAKTURY

ShoperyUpdated

ShoperyUpdated

Z bazy danych

Integer

FAKTURYT

FAKTURY

ZwolnionyTyp

ZwolnionyTyp

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

ZwolnionyPrzepis

ZwolnionyPrzepis

Z bazy danych

Memo

FAKTURYT

FAKTURY

KomornikNazwa

KomornikNazwa

Z bazy danych

Memo

FAKTURYT

FAKTURY

KomornikAdres

KomornikAdres

Z bazy danych

Memo

FAKTURYT

FAKTURY

PrzedstawicielNIP

PrzedstawicielNIP

Z bazy danych

String

FAKTURYT

FAKTURY

PrzedstawicielNazwa

PrzedstawicielNazwa

Z bazy danych

Memo

FAKTURYT

FAKTURY

PrzedstawicielAdres

PrzedstawicielAdres

Z bazy danych

Memo

FAKTURYT

FAKTURY

DataDopDoRuchu

DataDopDoRuchu

Z bazy danych

DateTime

FAKTURYT

FAKTURY

JPKPrzebieg

JPKPrzebieg

Z bazy danych

String

FAKTURYT

FAKTURY

JPKLiczbaGodzin

JPKLiczbaGodzin

Z bazy danych

String

FAKTURYT

FAKTURY

JPKMarzaTyp

JPKMarzaTyp

Z bazy danych

SmallInt

FAKTURYT

FAKTURY

JPKOkresKorekty

JPKOkresKorekty

Z bazy danych

Memo

FAKTURYT

FAKTURY

JPKDrugiWKolejnosci

JPKDrugiWKolejnosci

Z bazy danych

Boolean

FAKTURYT

FAKTURY

Samofakturowanie

Samofakturowanie

Z bazy danych

Boolean

FAKTURYT

FAKTURY

CzyMetodaKasowa

CzyMetodaKasowa

Z bazy danych

Boolean

FAKTURYT

FAKTURY

DataWystDWW

DataWystDWW

Z bazy danych

DateTime

FAKTURYT

FAKTURY

DataWydaniaDWW

DataWydaniaDWW

Z bazy danych

DateTime

FAKTURYT

FAKTURY

X_IKontoOdbiorcy

@IKontoOdbiorcy

Z bazy danych

Integer

FAKTURYT

FAKTURY

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_I

@I

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_F6

@F6

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_F7

@F7

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FAKTPOZT

POZYCJE FAKTUR

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FAKTPOZT

POZYCJE FAKTUR

X_IDoc

@IDoc

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IDocType

@IDocType

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IVat

@IVat

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IAsort

@IAsort

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_OriginLp

@OriginLp

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_ISww

@ISww

Lookup

Integer

FAKTPOZT

POZYCJE FAKTUR

X_ISwwVat

@ISwwVat

Lookup

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IPKWiU

@IPKWiU

Lookup

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IPKWiUVat

@IPKWiUVat

Lookup

Integer

FAKTPOZT

POZYCJE FAKTUR

X_Waga

@Waga

Lookup

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

X_INabywca

@INabywca

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IUwaga1

@IUwaga1

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IUwaga2

@IUwaga2

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IUwaga3

@IUwaga3

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

X_KorektaIDoc

@KorektaIDoc

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_KorektaNr

@KorektaNr

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IWaluta

@IWaluta

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

_CnWaluta

_C.net.wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CnWaluta

C.netto wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_WnWaluta

_W.net.wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WnWaluta

W.netto wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WnKWaluta

W.net.wal.kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_CbWaluta

_C.brut.wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CbWaluta

C.brutto wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_WbWaluta

_W.brut.wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WbWaluta

W.brutto wal.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WbKWaluta

W.brut.wal.kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_Cn

_C.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_Cb

_C.brutto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_Wn

_W.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Cn

C.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Cb

C.brutto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_Wb

_W.brutto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Wn

W.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Wb

W.brutto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Vat

Vat

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Vat_proc

Vat%

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

_CnK

_C.netto kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_CbK

_C.brutto kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_CnKWaluta

_C.net.wal.kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

_CbKWaluta

_C.brut.wal.kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CnK

C.netto kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CbK

C.brutto kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CnKWaluta

C.net.wal.kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CbKWaluta

C.brut.wal.kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WnK

W.netto kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WbK

W.brutto kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

VatK

Vat kor.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Nazwa

Nazwa asortymentu

Lookup

WideString

FAKTPOZT

POZYCJE FAKTUR

Indeks

Indeks

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

Ile

Ile

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

IleK

Ile kor.

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Lp

Lp

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

Rabat

Rabat

Z bazy danych

Float

FAKTPOZT

POZYCJE FAKTUR

RabatDoc

Rabat z faktury

Z bazy danych

Float

FAKTPOZT

POZYCJE FAKTUR

RabatTotal

Rabat łączny

Z bazy danych

Float

FAKTPOZT

POZYCJE FAKTUR

RabatK

Rabat kor.

Z bazy danych

Float

FAKTPOZT

POZYCJE FAKTUR

RabatTotalK

Rabat łączny kor.

Kalkulowane

Float

FAKTPOZT

POZYCJE FAKTUR

Grupa

Grupa

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

Miesiac

Miesiąc

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

Uwaga1

Uwaga1

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

Uwaga2

Uwaga2

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

Uwaga3

Uwaga3

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

Termin

Termin

Kalkulowane

Date

FAKTPOZT

POZYCJE FAKTUR

Data_zaplaty_1

@Data zapłaty 1

Kalkulowane

Date

FAKTPOZT

POZYCJE FAKTUR

Do_zaplaty

Do_zaplaty

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

DataW

Data wyst.

Z bazy danych

Date

FAKTPOZT

POZYCJE FAKTUR

ZaplWCalosci

Zapłacono

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

KontoZakupow

Konto zak.

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

KontoSprzedazy

Konto sprz.

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

Precyzja

Precyzja

Z bazy danych

SmallInt

FAKTPOZT

POZYCJE FAKTUR

J_m

@JmAsort

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

Nr_seryjny

Nr seryjny

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

Sww

@PKWiU2004Asort

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU

PKWiU

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU2008

PKWiU 2008

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

WagaPoz

Waga

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

TPU

@TPUAsort

Lookup

SmallInt

FAKTPOZT

POZYCJE FAKTUR

X_AsortNazwaPelna

@AsortNazwaPelna

Lookup

WideString

FAKTPOZT

POZYCJE FAKTUR

Nabywca

Nabywca

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

NabywcaDane

NabywcaDane

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

NabywcaC1

NabywcaC1

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

NabywcaC2

NabywcaC2

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

NabywcaWoj

NabywcaWojew.

Lookup

SmallInt

FAKTPOZT

POZYCJE FAKTUR

Magazyn

Magazyn

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

Waluta

Waluta

Lookup

SmallInt

FAKTPOZT

POZYCJE FAKTUR

NabywcaGrupa

NabywcaGrupa

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

Rabat_Narzut_laczny

Rabat/Narzut łączny

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Indeks1

Indeks1

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

Indeks2

Indeks2

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

FAKTPOZT

POZYCJE FAKTUR

Vat_proc2004

Vat%2004

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

CenaNaWydrukuWz

CenaNaWydrukuWz

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WartoscNaWydrukuWz

WartoscNaWydrukuWz

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

CenaE

C.ewid.

Lookup

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WartoscE

W.ewid.

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Zaliczka

Zaliczka

Z bazy danych

Boolean

FAKTPOZT

POZYCJE FAKTUR

CenaN

C.n.netto

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

WartoscN

W.nab.netto

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Zysk

Zysk

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

Marza

Marża

Kalkulowane

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

X_IOpiekun

@IOpiekun

Kalkulowane

Integer

FAKTPOZT

POZYCJE FAKTUR

Opiekun

Opiekun

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

PKWiUAsort

@PKWiU2008Asort

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

ActivePKWiU

Akt.PKWiU

Z bazy danych

SmallInt

FAKTPOZT

POZYCJE FAKTUR

KontoKosztow

Konto koszt.

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

Rodzaj_ceny

Rodzaj ceny

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

X_ICRodzaj

@ICRodzaj

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

FAKTPOZT

POZYCJE FAKTUR

Nazwa1

Nazwa c.d.

Z bazy danych

WideMemo

FAKTPOZT

POZYCJE FAKTUR

Nazwa2

Nazwa

Kalkulowane

WideString

FAKTPOZT

POZYCJE FAKTUR

Jm1

@Jm1

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

Jm

J.m.

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU1

@PKWiU12004

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU2004

PKWiU 2004

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

PKWiU2

@PKWiU22008

Z bazy danych

String

FAKTPOZT

POZYCJE FAKTUR

TPU1

@TPU1

Z bazy danych

SmallInt

FAKTPOZT

POZYCJE FAKTUR

TPU2

TPU

Kalkulowane

SmallInt

FAKTPOZT

POZYCJE FAKTUR

X_Wzorzec

@Wzorzec

Z bazy danych

Boolean

FAKTPOZT

POZYCJE FAKTUR

__Cn

@__Cn

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

X_IWalutaCen

@IWalutaCen

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

WalutaCen

WalutaCen

Lookup

SmallInt

FAKTPOZT

POZYCJE FAKTUR

DedykCecha1

Cecha1

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

DedykCecha2

Cecha2

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

DedykCecha3

Cecha3

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

DedykCecha4

Cecha4

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

DedykCecha5

Cecha5

Kalkulowane

String

FAKTPOZT

POZYCJE FAKTUR

KodCN

KodCN

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

Vat_proc_do_edycji

@Vat_proc_do_edycji

Lookup

String

FAKTPOZT

POZYCJE FAKTUR

KGO

KGO

Z bazy danych

Currency (Money)

FAKTPOZT

POZYCJE FAKTUR

X_IVatLast

@IVatLast

Z bazy danych

Integer

FAKTPOZT

POZYCJE FAKTUR

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

FAKTVATT

FAKTURY - STAWKI VAT

X_IDoc

@IDoc

Z bazy danych

Integer

FAKTVATT

FAKTURY - STAWKI VAT

X_I

@I

Z bazy danych

AutoIncrement

FAKTVATT

FAKTURY - STAWKI VAT

X_IVat

@IVat

Z bazy danych

Integer

FAKTVATT

FAKTURY - STAWKI VAT

Netto

Netto

Z bazy danych

Currency (Money)

FAKTVATT

FAKTURY - STAWKI VAT

Vat

Vat

Z bazy danych

Currency (Money)

FAKTVATT

FAKTURY - STAWKI VAT

Brutto

Brutto

Z bazy danych

Currency (Money)

FAKTVATT

FAKTURY - STAWKI VAT

Lp

Lp

Kalkulowane

Integer

FAKTVATT

FAKTURY - STAWKI VAT

Vat_proc

Vat%

Lookup

String

FAKTVATT

FAKTURY - STAWKI VAT

Razem

Razem

Kalkulowane

String

FAKTVATT

FAKTURY - STAWKI VAT

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

FAKTVATT

FAKTURY - STAWKI VAT

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_I

@I

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_IDocType

@IDocType

Z bazy danych

Integer

FAKTKORT

FAKTKORT

DataW

@DataW

Z bazy danych

Date

FAKTKORT

FAKTKORT

Netto

@Netto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Vat

@VatF

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Brutto

Brutto (poz.)

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_LpPoz

@LpPoz

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

DoZaplaty

DoZaplaty

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Numer

Numer

Z bazy danych

String

FAKTKORT

FAKTKORT

Zaplacono

Zapłacono

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

X_INabywca

@INabywca

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_IOdbiorca

@IOdbiorca

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_OdNetto

@OdNetto

Z bazy danych

String

FAKTKORT

FAKTKORT

DataS

DataS

Z bazy danych

Date

FAKTKORT

FAKTKORT

Termin

Termin

Z bazy danych

Date

FAKTKORT

FAKTKORT

_Netto

_Netto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

_Brutto

_Brutto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

FAKTKORT

FAKTKORT

Odsetki

Odsetki

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

RabatProc

RabatProc

Z bazy danych

Float

FAKTKORT

FAKTKORT

Rabat

Rabat

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Wystawil

Wystawil

Z bazy danych

String

FAKTKORT

FAKTKORT

Odebral

Odebral

Z bazy danych

String

FAKTKORT

FAKTKORT

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

OryginalDate

OryginalDate

Z bazy danych

Date

FAKTKORT

FAKTKORT

OryginalUklad

OryginalUklad

Z bazy danych

String

FAKTKORT

FAKTKORT

OryginalNr

OryginalNr

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

FAKTKORT

FAKTKORT

KontoSprzedazy

Konto sprz.

Z bazy danych

String

FAKTKORT

FAKTKORT

KontoOdbiorcy

Konto odb.

Z bazy danych

String

FAKTKORT

FAKTKORT

Fiskalny

Fiskalny

Z bazy danych

String

FAKTKORT

FAKTKORT

Data_wyst_noty_ods

Data_wyst_noty_ods

Z bazy danych

Date

FAKTKORT

FAKTKORT

Data_zapl_noty_ods

Data_zapl_noty_ods

Z bazy danych

Date

FAKTKORT

FAKTKORT

Data_wyst_przypomn

Data_wyst_przypomn

Z bazy danych

Date

FAKTKORT

FAKTKORT

Data_wyst_wezwania

Data_wyst_wezwania

Z bazy danych

Date

FAKTKORT

FAKTKORT

P

P

Kalkulowane

String

FAKTKORT

FAKTKORT

W

W

Kalkulowane

String

FAKTKORT

FAKTKORT

O

O

Kalkulowane

String

FAKTKORT

FAKTKORT

X_U1

@U1

Z bazy danych

Memo

FAKTKORT

FAKTKORT

X_U2

@U2

Z bazy danych

Memo

FAKTKORT

FAKTKORT

X_U3

@U3

Z bazy danych

Memo

FAKTKORT

FAKTKORT

Uwaga1

Uwaga1

Lookup

String

FAKTKORT

FAKTKORT

Uwaga2

Uwaga2

Lookup

String

FAKTKORT

FAKTKORT

Uwaga3

Uwaga3

Lookup

String

FAKTKORT

FAKTKORT

X_Uwaga1

@Uwaga1

Kalkulowane

String

FAKTKORT

FAKTKORT

X_Uwaga2

@Uwaga2

Kalkulowane

String

FAKTKORT

FAKTKORT

X_Uwaga3

@Uwaga3

Kalkulowane

String

FAKTKORT

FAKTKORT

Wzorzec

Wzorzec

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

CoIle

CoIle

Z bazy danych

Integer

FAKTKORT

FAKTKORT

Okres

Okres

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

DataOstW

DataOstW

Z bazy danych

Date

FAKTKORT

FAKTKORT

X_DataW

Data wyst.

Kalkulowane

Date

FAKTKORT

FAKTKORT

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_F6

@F6

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_F7

@F7

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FAKTKORT

FAKTKORT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FAKTKORT

FAKTKORT

Data_prot_niesciag_koszty

Data_prot_niesciag_koszty

Z bazy danych

Date

FAKTKORT

FAKTKORT

Notatki

Notatki

Z bazy danych

Memo

FAKTKORT

FAKTKORT

N1

N1

Z bazy danych

String

FAKTKORT

FAKTKORT

N2

N2

Z bazy danych

String

FAKTKORT

FAKTKORT

N3

N3

Z bazy danych

String

FAKTKORT

FAKTKORT

N4

N4

Z bazy danych

String

FAKTKORT

FAKTKORT

N5

N5

Z bazy danych

String

FAKTKORT

FAKTKORT

N6

N6

Z bazy danych

String

FAKTKORT

FAKTKORT

N7

N7

Z bazy danych

String

FAKTKORT

FAKTKORT

N8

N8

Z bazy danych

String

FAKTKORT

FAKTKORT

N9

N9

Z bazy danych

String

FAKTKORT

FAKTKORT

N10

N10

Z bazy danych

String

FAKTKORT

FAKTKORT

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

Waga

Waga

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

N

N

Kalkulowane

String

FAKTKORT

FAKTKORT

DniPoTerminie

DniPoTerminie

Kalkulowane

Integer

FAKTKORT

FAKTKORT

DataK

DataK

Z bazy danych

Date

FAKTKORT

FAKTKORT

X_RodzajD

@RodzajD

Lookup

SmallInt

FAKTKORT

FAKTKORT

IsWZ

@IsWZ

Kalkulowane

Boolean

FAKTKORT

FAKTKORT

X_NrWz

@NrWz

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_UkladWZ

@UkladWZ

Z bazy danych

String

FAKTKORT

FAKTKORT

X_AutoUkladWz

@AutoUkladWz

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

NumerWZ

NumerWZ

Kalkulowane

String

FAKTKORT

FAKTKORT

WartoscNabycia

WartoscNabycia

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Zysk

Zysk

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Marza

Marza

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

X_Netto

Netto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_Brutto

Brutto

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_Vat

Vat

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

xINabywca

xINabywca

Kalkulowane

Integer

FAKTKORT

FAKTKORT

X_DoPrg

@DoPrg

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

Do_WZ

Do_WZ

Kalkulowane

Boolean

FAKTKORT

FAKTKORT

X_DoWz

@DoWz

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

WT

WT

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Miesiac

Miesiac

Kalkulowane

String

FAKTKORT

FAKTKORT

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

ZaplaconoWaluta

ZaplaconoWaluta

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

DoZaplatyWaluta

DoZaplatyWaluta

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

_BruttoWaluta

_BruttoWaluta

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_netto

Rabat_netto

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_vat

Rabat_vat

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_brutto

Rabat_brutto

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_netto_wal

Rabat_netto_wal

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Waluta

Waluta

Lookup

SmallInt

FAKTKORT

FAKTKORT

_NettoWaluta

_NettoWaluta

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

Rabat_brutto_wal

Rabat_brutto_wal

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

X_IWaluta

@IWaluta

Z bazy danych

Integer

FAKTKORT

FAKTKORT

Mnoznik

Mnożnik waluty

Kalkulowane

Integer

FAKTKORT

FAKTKORT

KwotaZaliczki

KwotaZaliczki

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

RazemZaliczki

RazemZaliczki

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

X_PozostaloZal

@PozostaloZal

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

StanZam

StanZam

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

X_FakturaKoncowa

@FakturaKoncowa

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

Konto_koszt

Konto koszt.

Kalkulowane

String

FAKTKORT

FAKTKORT

Konto_zak

Konto zak.

Kalkulowane

String

FAKTKORT

FAKTKORT

RodzajD

RodzajD

Z bazy danych

SmallInt

FAKTKORT

FAKTKORT

ZwolnionyAkcWW

Zwolnion. z akc.

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

TytulZwolnienia

Tytuł zwolnienia

Z bazy danych

Memo

FAKTKORT

FAKTKORT

MiejsceOdb

Miejsce odb.

Z bazy danych

Memo

FAKTKORT

FAKTKORT

MiejsceWyd

Miejsce wyd.

Z bazy danych

Memo

FAKTKORT

FAKTKORT

X_UkladDWW

@UkladDWW

Z bazy danych

String

FAKTKORT

FAKTKORT

X_NrDWW

@NrDWW

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_AutoUkladDWW

@AutoUkladDWW

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

NumerDWW

NumerDWW

Kalkulowane

String

FAKTKORT

FAKTKORT

Podstawa

Podstawa

Kalkulowane

String

FAKTKORT

FAKTKORT

WartoscSprzedazy

WartoscSprzedazy

Z bazy danych

Currency (Money)

FAKTKORT

FAKTKORT

ZyskWZ

ZyskWZ

Kalkulowane

Currency (Money)

FAKTKORT

FAKTKORT

TerminIleDni

Termin w dniach

Kalkulowane

Integer

FAKTKORT

FAKTKORT

DofakturyFak

DofakturyFak

Z bazy danych

String

FAKTKORT

FAKTKORT

OdwrotneObciazenie

Odwrotne obciążenie

Kalkulowane

Boolean

FAKTKORT

FAKTKORT

NabywcaPodatnikiem

Nabywca podatnikiem

Z bazy danych

Boolean

FAKTKORT

FAKTKORT

X_IKsiega

@IKsiega

Z bazy danych

Integer

FAKTKORT

FAKTKORT

X_Booked

@Booked

Kalkulowane

Boolean

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_INabywca

@INabywca

Kalkulowane

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Data

Data

Kalkulowane

Date

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Vat_proc

Vat%

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nazwa

Nazwa asortymentu

Lookup

WideString

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

TPU

TPU

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Indeks

Indeks

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Lp

Lp

Kalkulowane

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Rodzaj_ceny

Rodzaj_ceny

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IJednostka

@IJednostka

Lookup

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

J_m

J.m.

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Sww

Sww

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_ISww

@ISww

Lookup

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_ISwwVat

@ISwwVat

Lookup

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU1

@PKWiU1

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU2004

PKWiU 2004

Kalkulowane

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IPKWiU

@IPKWiU

Lookup

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiUAsort

@PKWiU2008Asort

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IPKWiUVat

@IPKWiUVat

Lookup

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU2

PKWiU2

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU2008

PKWiU 2008

Kalkulowane

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nabywca

Nabywca

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IDoc

@IDoc

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IAsort

@IAsort

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IVat

@IVat

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_ICRodzaj

@ICRodzaj

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nr_seryjny

Nr_seryjny

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_I

@I

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_CnWaluta

_C.net.wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_CbWaluta

_C.brut.wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_Cn

_C.netto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_Cb

_C.brutto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Ile

Ile

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_WnWaluta

_W.net.wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_WbWaluta

_W.brut.wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_Wn

_W.netto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

_Wb

_W.brutto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Rabat

Rabat

Kalkulowane

Float

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

RabatDoc

RabatDoc

Kalkulowane

Float

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

CnWaluta

C.netto wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

CbWaluta

C.brutto wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Cn

C.netto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Cb

C.brutto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

WnWaluta

W.netto wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

WbWaluta

W.brutto wal.

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Wn

W.netto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Vat

Vat

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Wb

W.brutto

Kalkulowane

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_OriginLp

@OriginLp

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Precyzja

Precyzja

Z bazy danych

SmallInt

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nazwa1

Nazwa c.d.

Z bazy danych

WideMemo

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Nazwa2

Nazwa

Kalkulowane

WideString

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_F6

@F6

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_F7

@F7

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IDocType

@IDocType

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Jm

Jm

Kalkulowane

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_AsortNazwaPelna

@AsortNazwaPelna

Lookup

WideString

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Jm1

@Jm1

Z bazy danych

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

TPU1

TPU1

Z bazy danych

SmallInt

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_Wzorzec

@Wzorzec

Z bazy danych

Boolean

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

RabatTotal

Rabat łączny

Kalkulowane

Float

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Skorygowany

Skorygowany

Kalkulowane

Boolean

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_KorektaIDoc

@KorektaIDoc

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_KorektaNr

@KorektaNr

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Magazyn

Magazyn

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

CenaN

CenaN

Z bazy danych

Currency (Money)

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Zaliczka

Zaliczka

Z bazy danych

Boolean

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

PKWiU

PKWiU

Kalkulowane

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

DataW

DataW

Z bazy danych

Date

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

ActivePKWiU

ActivePKWiU

Z bazy danych

SmallInt

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Indeks1

Indeks1

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

Indeks2

Indeks2

Lookup

String

FAKTPOZKORT

POZYCJE FAKTUR - KOREKTY

KGO

KGO

Z bazy danych

Currency (Money)

TBLKATEGORIA

KATEGORIE

X_I

@I

Z bazy danych

AutoIncrement

TBLKATEGORIA

KATEGORIE

Kategoria

Kategoria

Z bazy danych

String

TBLKATEGORIA

KATEGORIE

X_F6

@F6

Z bazy danych

Integer

TBLKATEGORIA

KATEGORIE

X_F7

@F7

Z bazy danych

Integer

TBLKATEGORIA

KATEGORIE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKATEGORIA

KATEGORIE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLASORTL

X_I

@I

Z bazy danych

Integer

TBLASORTL

Indeks

Indeks

Z bazy danych

String

TBLASORTL

Nazwa

Nazwa

Z bazy danych

WideString

TBLASORTL

X_IJedn

@IJedn

Z bazy danych

Integer

TBLASORTL

X_ISww

@ISww

Z bazy danych

Integer

TBLASORTL

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLASORTL

X_IPKWIU

@IPKWIU

Z bazy danych

Integer

TBLASORTL

NazwaOpis

NazwaOpis

Z bazy danych

WideMemo

TBLASORTL

Sugerowana_ilosc

Sugerowana_ilosc

Z bazy danych

Float

TBLASORTL

J_m

J_m

Z bazy danych

String

TBLASORTL

Grupa

Grupa

Z bazy danych

String

TBLASORTL

Sww

PKWiU 2004

Z bazy danych

String

TBLASORTL

PKWiU2008

PKWiU 2008

Z bazy danych

String

TBLASORTL

X_IVat

@IVat

Z bazy danych

Integer

TBLASORTL

Vat_proc

Vat_proc

Z bazy danych

String

TBLASORTL

TPU

TPU

Z bazy danych

SmallInt

TBLASORTL

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

TBLASORTL

KontoZakupow

Konto zak.

Z bazy danych

String

TBLASORTL

KontoSprzedazy

Konto sprz.

Z bazy danych

String

TBLASORTL

Staly

Staly

Z bazy danych

Boolean

TBLASORTL

Precyzja

Precyzja

Z bazy danych

SmallInt

TBLASORTL

Waga

Waga

Z bazy danych

Currency (Money)

TBLASORTL

WWW

WWW

Z bazy danych

String

TBLASORTL

Cn

Cn

Z bazy danych

Currency (Money)

TBLASORTL

Cb

Cb

Z bazy danych

Currency (Money)

TBLASORTL

CenaNabyciaN

CenaNabyciaN

Z bazy danych

Currency (Money)

TBLASORTL

CenaNabyciaB

CenaNabyciaB

Z bazy danych

Currency (Money)

TBLASORTL

CenaMarza

CenaMarza

Z bazy danych

SmallInt

TBLASORTL

MarzaOd

MarzaOd

Z bazy danych

SmallInt

TBLASORTL

IloscNaPalecie

IloscNaPalecie

Z bazy danych

Currency (Money)

TBLASORTL

Ilosc_palet

Ilosc_palet

Kalkulowane

Currency (Money)

TBLASORTL

ZaMiesRok

ZaMiesRok

Z bazy danych

Memo

TBLASORTL

Indeks1

Indeks1

Z bazy danych

String

TBLASORTL

Indeks2

Indeks2

Z bazy danych

String

TBLASORTL

PKWiU

PKWiU

Kalkulowane

String

TBLASORTL

CenaEwid

CenaEwid

Z bazy danych

Currency (Money)

TBLASORTL

KontoKosztow

Konto koszt.

Z bazy danych

String

TBLASORTL

x_ICN

x_ICN

Z bazy danych

Integer

TBLASORTL

KodCN

KodCN

Lookup

String

TBLASORTL

X_IPKWiUVat

@IPKWiUVat

Z bazy danych

Integer

TBLASORTL

X_ISWWVat

@ISWWVat

Z bazy danych

Integer

TBLASORTL

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLASORTL

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLASORTL

KGO

KGO

Z bazy danych

Currency (Money)

TBLASORTL

Oo

Oo

Z bazy danych

Boolean

TBLASORTL

X_IKontoSprzedazy

@IKontoSprzedazy

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_I

@I

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IDocType

@IDocType

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_INabywca

@INabywca

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IOdbiorca

@IOdbiorca

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_OdNetto

@OdNetto

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

X_Nr

@Nr

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_F6

@F6

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_F7

@F7

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFAKTWZ

TBLFAKTWZ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFAKTWZ

TBLFAKTWZ

DataW

Data wyst.

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

DataS

DataS

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Termin

Termin

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Netto

W. sprzed. netto

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

Vat

Vat

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

_Netto

_Netto

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

_Brutto

_Brutto

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

Brutto

W. sprzed. brutto

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_LpPoz

@LpPoz

Z bazy danych

SmallInt

TBLFAKTWZ

TBLFAKTWZ

DoZaplaty

DoZaplaty

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

RabatProc

RabatProc

Z bazy danych

Float

TBLFAKTWZ

TBLFAKTWZ

Rabat

Rabat

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

Wystawil

Wystawil

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

Odebral

Odebral

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

TBLFAKTWZ

TBLFAKTWZ

X_Uklad

@Uklad

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

OryginalDate

OryginalDate

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

OryginalUklad

OryginalUklad

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

OryginalNr

OryginalNr

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

KontoSprzedazy

Konto sprz.

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

KontoOdbiorcy

Konto odb.

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

Fiskalny

Fiskalny

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

Data_wyst_noty_ods

Data_wyst_noty_ods

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Data_zapl_noty_ods

Data_zapl_noty_ods

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Data_wyst_przypomn

Data_wyst_przypomn

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Data_wyst_wezwania

Data_wyst_wezwania

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Data_prot_niesciag_koszty

Data_prot_niesciag_koszty

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

Notatki

Notatki

Z bazy danych

Memo

TBLFAKTWZ

TBLFAKTWZ

N1

N1

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N2

N2

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N3

N3

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N4

N4

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N5

N5

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N6

N6

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N7

N7

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N8

N8

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N9

N9

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

N10

N10

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

X_U1

@U1

Z bazy danych

Memo

TBLFAKTWZ

TBLFAKTWZ

X_U2

@U2

Z bazy danych

Memo

TBLFAKTWZ

TBLFAKTWZ

X_U3

@U3

Z bazy danych

Memo

TBLFAKTWZ

TBLFAKTWZ

Waga

Waga

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLFAKTWZ

TBLFAKTWZ

Wzorzec

Wzorzec

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

CoIle

CoIle

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

Okres

Okres

Z bazy danych

SmallInt

TBLFAKTWZ

TBLFAKTWZ

DataOstW

DataOstW

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

KasaBank

KasaBank

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

DniZwloki

DniZwloki

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

DataK

DataK

Z bazy danych

Date

TBLFAKTWZ

TBLFAKTWZ

PozZRoznMag

PozZRoznMag

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

Wz

Wz

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

X_IDocTypeWz

@IDocTypeWz

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_NrWZ

@NrWZ

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_UkladWZ

@UkladWZ

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

X_AutoUkladWZ

@AutoUkladWZ

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

X_IFaktura

@IFaktura

Z bazy danych

Integer

TBLFAKTWZ

TBLFAKTWZ

X_DoWz

Do WZ

Z bazy danych

Boolean

TBLFAKTWZ

TBLFAKTWZ

Numer

Numer

Z bazy danych

String

TBLFAKTWZ

TBLFAKTWZ

WartoscNabycia

W.nabycia

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

WT

WT

Z bazy danych

Currency (Money)

TBLFAKTWZ

TBLFAKTWZ

WartoscSprzedazy

WartoscSprzedazy

Z bazy danych

Currency (Money)

TBLFISKALNE

URZĄDZENIA FISKALNE

Rodzaj

Rodzaj urządzenia

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

NazwaWlasna

Nazwa własna

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

Identyfikator

Identyfikator

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

Port

Port

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

Konfiguracja

Konfiguracja

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

NrSeryjnyDysku

@NrSeryjnyDysku

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

N1

Nagłówek 1

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

N2

Nagłówek 2

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

N3

Nagłówek 3

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

S1

Stopka 1

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

S2

Stopka 2

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

S3

Stopka 3

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

A

Stawka A

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

B

Stawka B

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

C

Stawka C

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

D

Stawka D

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

E

Stawka E

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

F

Stawka F

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

G

Stawka G

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

Z

Stawka Z

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

DoDokNr

Do dokumentu nr

Z bazy danych

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

Indeks

Indeks i nazwa asortymentu

Z bazy danych

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

Aktywna

Aktywna

Kalkulowane

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

WersjaOprogPsnt

Wersja posnet

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

CzyKasa

Kasa

Z bazy danych

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

PredkoscKomunikacji

Predkość komunikacji

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

SterowaniePrzeplywem

Sterowanie przepływem

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

Parzystosc

Parzystość

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

Timeout

Timeout

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

X_I

@I

Z bazy danych

AutoIncrement

TBLFISKALNE

URZĄDZENIA FISKALNE

Nieuzywane

Nieużywane

Z bazy danych

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

IdUsera

@IdUżytkownika

Z bazy danych

Integer

TBLFISKALNE

URZĄDZENIA FISKALNE

Shared

Współdzielona

Kalkulowane

Boolean

TBLFISKALNE

URZĄDZENIA FISKALNE

SharedBy

@SharedBy

Z bazy danych

String

TBLFISKALNE

URZĄDZENIA FISKALNE

UserName

Przypisany użytkownik

Kalkulowane

String

TBLFISKALNE

URZĄDZENIA FISKALNE

CzyNazwaPelna

CzyNazwaPelna

Z bazy danych

Boolean

CENYDEDYKOWANET

DANE DEDYKOWANE

X_I

@I

Z bazy danych

AutoIncrement

CENYDEDYKOWANET

DANE DEDYKOWANE

X_F6

@F6

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

X_F7

@F7

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

CENYDEDYKOWANET

DANE DEDYKOWANE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

CENYDEDYKOWANET

DANE DEDYKOWANE

X_IKontr

@IKontr

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

DataOd

Od daty

Z bazy danych

DateTime

CENYDEDYKOWANET

DANE DEDYKOWANE

DataDo

Do daty

Z bazy danych

DateTime

CENYDEDYKOWANET

DANE DEDYKOWANE

Nazwa

Nazwa

Lookup

WideString

CENYDEDYKOWANET

DANE DEDYKOWANE

X_IAsort

@IAsort

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

J_m

J.m.

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Marza_proc

Marża%

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

NettoWaluta

C.netto wal.

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

Netto

C.netto

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

BruttoWaluta

C.brut.wal.

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

Brutto

C.brutto

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

Indeks

Indeks

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Rabat

Rabat%

Z bazy danych

Currency (Money)

CENYDEDYKOWANET

DANE DEDYKOWANE

X_IGrupa

@IGrupa

Z bazy danych

Integer

CENYDEDYKOWANET

DANE DEDYKOWANE

Grupa

Grupa

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Nabywca

Nabywca

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Nip

Nip

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha1

Cecha1

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha2

Cecha2

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha3

Cecha3

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha4

Cecha4

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

Cecha5

Cecha5

Z bazy danych

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha1

nCecha1

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha2

nCecha2

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha3

nCecha3

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha4

nCecha4

Lookup

String

CENYDEDYKOWANET

DANE DEDYKOWANE

nCecha5

nCecha5

Lookup

String

TBLZALICZKI

TBLZALICZKI

X_I

@I

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

X_IDocType

@IDocType

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

X_Nr

@Nr

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

DataW

Data wyst.

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

DataS

DataS

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

Termin

Termin

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

Netto

W. sprzed. netto

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

Vat

Vat

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

_Netto

_Netto

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

_Brutto

_Brutto

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

Brutto

W. sprzed. brutto

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

DoZaplaty

DoZaplaty

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

DataOstW

DataOstW

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

DataK

DataK

Z bazy danych

Date

TBLZALICZKI

TBLZALICZKI

PozZRoznMag

PozZRoznMag

Z bazy danych

Boolean

TBLZALICZKI

TBLZALICZKI

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

X_IFaktura

@IFaktura

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

Numer

Numer

Z bazy danych

String

TBLZALICZKI

TBLZALICZKI

X_IZamowienie

@IZamowienie

Z bazy danych

Integer

TBLZALICZKI

TBLZALICZKI

NettoWaluta

NettoWaluta

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

TBLZALICZKI

TBLZALICZKI

ZaliczkaTyp

ZaliczkaTyp

Z bazy danych

SmallInt

TBLZALICZKI

TBLZALICZKI

Typ

Typ

Z bazy danych

SmallInt

PKWIUT

PKWIU 2008

X_I

@I

Z bazy danych

AutoIncrement

PKWIUT

PKWIU 2008

Nr

Nr

Z bazy danych

String

PKWIUT

PKWIU 2008

Nazwa

Nazwa

Z bazy danych

String

PKWIUT

PKWIU 2008

X_IVat

@IVat

Z bazy danych

Integer

PKWIUT

PKWIU 2008

Vat_proc

Vat%

Lookup

String

PKWIUT

PKWIU 2008

X_F6

@F6

Z bazy danych

Integer

PKWIUT

PKWIU 2008

X_F7

@F7

Z bazy danych

Integer

PKWIUT

PKWIU 2008

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

PKWIUT

PKWIU 2008

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KODYCNT

KODY CN

X_I

@I

Z bazy danych

AutoIncrement

KODYCNT

KODY CN

X_F6

@F6

Z bazy danych

Integer

KODYCNT

KODY CN

X_F7

@F7

Z bazy danych

Integer

KODYCNT

KODY CN

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KODYCNT

KODY CN

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KODYCNT

KODY CN

Kod

Kod

Z bazy danych

String

KODYCNT

KODY CN

Nazwa

Nazwa

Z bazy danych

String

TBLGRUPAL

GRUPY

X_I

@I

Z bazy danych

AutoIncrement

TBLGRUPAL

GRUPY

Grupa

Grupa

Z bazy danych

String

TBLGRUPAL

GRUPY

KontoZakupow

Konto zak.

Z bazy danych

String

TBLGRUPAL

GRUPY

KontoSprzedazy

Konto sprz.

Z bazy danych

String

TBLGRUPAL

GRUPY

KontoKosztow

Konto koszt.

Z bazy danych

String

TBLMPK

X_I

@I

Z bazy danych

Integer

TBLMPK

Nazwa

Nazwa

Z bazy danych

String

ASORTNAZWYT

NAZWY ASORTYMENTU

X_I

@I

Z bazy danych

AutoIncrement

ASORTNAZWYT

NAZWY ASORTYMENTU

X_IAsort

@IAsort

Z bazy danych

Integer

ASORTNAZWYT

NAZWY ASORTYMENTU

Nazwa

Nazwa

Z bazy danych

WideString

ASORTNAZWYT

NAZWY ASORTYMENTU

NazwaOpis

NazwaOpis

Z bazy danych

WideMemo

ASORTNAZWYT

NAZWY ASORTYMENTU

X_ILanguage

@ILanguage

Z bazy danych

Integer

ASORTNAZWYT

NAZWY ASORTYMENTU

Language

Język

Lookup

String

ASORTNAZWYT

NAZWY ASORTYMENTU

NazwaPelna

Nazwa pełna

Kalkulowane

WideString

TBLASORTKATEGL

Kategoria asortymentów

X_I

@I

Z bazy danych

Integer

TBLASORTKATEGL

Kategoria asortymentów

X_F6

@F6

Z bazy danych

Integer

TBLASORTKATEGL

Kategoria asortymentów

X_F7

@F7

Z bazy danych

Integer

TBLASORTKATEGL

Kategoria asortymentów

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLASORTKATEGL

Kategoria asortymentów

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLASORTKATEGL

Kategoria asortymentów

ParentX_I

ParentX_I

Z bazy danych

Integer

TBLASORTKATEGL

Kategoria asortymentów

Nazwa

Nazwa

Z bazy danych

String

TBLASORTKATEGL

Kategoria asortymentów

Visible

Visible

Z bazy danych

Boolean

TBLASORTKATEGL

Kategoria asortymentów

ShoperyX_I

ShoperyX_I

Z bazy danych

Integer

Moduł danych "dtmPZ"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPZ

PZ

X_I

@I

Z bazy danych

Integer

TBLPZ

PZ

X_IDocType

@IDocType

Z bazy danych

Integer

TBLPZ

PZ

X_IDostawca

@IDostawca

Z bazy danych

Integer

TBLPZ

PZ

X_Nr

Nr

Z bazy danych

Integer

TBLPZ

PZ

DataW

Data wyst.

Z bazy danych

Date

TBLPZ

PZ

Termin

Termin

Z bazy danych

Date

TBLPZ

PZ

Netto

Netto

Z bazy danych

Currency (Money)

TBLPZ

PZ

Vat

Vat

Z bazy danych

Currency (Money)

TBLPZ

PZ

_Netto

_Netto

Z bazy danych

Currency (Money)

TBLPZ

PZ

_Brutto

_Brutto

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_OdNetto

@OdNetto

Z bazy danych

String

TBLPZ

PZ

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLPZ

PZ

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLPZ

PZ

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLPZ

PZ

X_LpPoz

Liczba poz.

Z bazy danych

SmallInt

TBLPZ

PZ

DoZaplaty

Do zapłaty

Z bazy danych

Currency (Money)

TBLPZ

PZ

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLPZ

PZ

RabatProc

Rabat%

Z bazy danych

Float

TBLPZ

PZ

Rabat

Rabat

Z bazy danych

Currency (Money)

TBLPZ

PZ

Wystawil

Wystawił

Z bazy danych

String

TBLPZ

PZ

Odebral

Odebrał

Z bazy danych

String

TBLPZ

PZ

DostawcaNip

DostawcaNip

Lookup

String

TBLPZ

PZ

Numer

Numer

Z bazy danych

String

TBLPZ

PZ

Dostawca

Dostawca

Lookup

String

TBLPZ

PZ

Zaplacono

Zapłacono

Z bazy danych

Currency (Money)

TBLPZ

PZ

Lp

Lp

Kalkulowane

Integer

TBLPZ

PZ

Uwaga1

Uwaga1.

Lookup

String

TBLPZ

PZ

Uwaga2

Uwaga2.

Lookup

String

TBLPZ

PZ

Uwaga3

Uwaga3.

Lookup

String

TBLPZ

PZ

Rodzaj_pelna_nazwa

Pełna nazwa dokumentu

Lookup

String

TBLPZ

PZ

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLPZ

PZ

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

TBLPZ

PZ

OryginalDate

Oryg. data wyst.

Z bazy danych

Date

TBLPZ

PZ

X_Uklad

@Uklad

Z bazy danych

String

TBLPZ

PZ

OryginalNr

Oryg. nr

Z bazy danych

Integer

TBLPZ

PZ

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

TBLPZ

PZ

OryginalDocType

Oryg. rodzaj dokumentu

Lookup

String

TBLPZ

PZ

OryginalUklad

@OryginalUklad

Z bazy danych

String

TBLPZ

PZ

DostawcaC1

DostawcaC1

Lookup

String

TBLPZ

PZ

DostawcaC2

DostawcaC2

Lookup

String

TBLPZ

PZ

KontoZakupow

Konto zak.

Z bazy danych

String

TBLPZ

PZ

KontoDostawcy

Konto dost.

Z bazy danych

String

TBLPZ

PZ

Data_zaplaty_1

Data zapłaty 1

Kalkulowane

Date

TBLPZ

PZ

Zaplacono_1

Zapłacono 1

Kalkulowane

Currency (Money)

TBLPZ

PZ

DostawcaDane

DostawcaDane

Lookup

String

TBLPZ

PZ

W

W

Kalkulowane

String

TBLPZ

PZ

P

P

Kalkulowane

String

TBLPZ

PZ

O

O

Kalkulowane

String

TBLPZ

PZ

Nr_KP

Nr KP

Kalkulowane

String

TBLPZ

PZ

Forma_platnosci

Forma płatności

Kalkulowane

String

TBLPZ

PZ

Rodzaj

Rodzaj dokumentu

Lookup

String

TBLPZ

PZ

X_DostawcaIForma

@DostawcaIForma

Lookup

Integer

TBLPZ

PZ

X_DostawcaTermin

@DostawcaTermin

Lookup

Integer

TBLPZ

PZ

Notatki

Notatki

Z bazy danych

Memo

TBLPZ

PZ

N1

N1

Z bazy danych

String

TBLPZ

PZ

N2

N2

Z bazy danych

String

TBLPZ

PZ

N3

N3

Z bazy danych

String

TBLPZ

PZ

N4

N4

Z bazy danych

String

TBLPZ

PZ

N5

N5

Z bazy danych

String

TBLPZ

PZ

N6

N6

Z bazy danych

String

TBLPZ

PZ

N7

N7

Z bazy danych

String

TBLPZ

PZ

N8

N8

Z bazy danych

String

TBLPZ

PZ

N9

N9

Z bazy danych

String

TBLPZ

PZ

N10

N10

Z bazy danych

String

TBLPZ

PZ

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLPZ

PZ

X_F6

@F6

Z bazy danych

Integer

TBLPZ

PZ

X_F7

@F7

Z bazy danych

Integer

TBLPZ

PZ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPZ

PZ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPZ

PZ

Ksg

Księgowany jako

Z bazy danych

SmallInt

TBLPZ

PZ

X_U1

Uwaga1 c.d.

Z bazy danych

Memo

TBLPZ

PZ

X_U2

Uwaga2 c.d.

Z bazy danych

Memo

TBLPZ

PZ

X_U3

Uwaga3 c.d.

Z bazy danych

Memo

TBLPZ

PZ

X_Uwaga1

Uwaga1

Kalkulowane

String

TBLPZ

PZ

X_Uwaga2

Uwaga2

Kalkulowane

String

TBLPZ

PZ

X_Uwaga3

Uwaga3

Kalkulowane

String

TBLPZ

PZ

Waga

Waga

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLPZ

PZ

Miesiac

Miesiąc

Kalkulowane

String

TBLPZ

PZ

RodzajD

Definicja dokumentu

Z bazy danych

SmallInt

TBLPZ

PZ

X_Platnosc

@Platnosc

Lookup

Boolean

TBLPZ

PZ

N

N

Kalkulowane

String

TBLPZ

PZ

DoFaktury

Do faktury

Z bazy danych

String

TBLPZ

PZ

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLPZ

PZ

Magazyn

Magazyn

Lookup

String

TBLPZ

PZ

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLPZ

PZ

Kontrakt

Kontrakt

Lookup

String

TBLPZ

PZ

OryginalDoFaktury

Oryg. do faktury

Z bazy danych

String

TBLPZ

PZ

ZABLOKOWANY

Zablokowany

Z bazy danych

Boolean

TBLPZ

PZ

KasaBank

Kasa/Bank

Z bazy danych

String

TBLPZ

PZ

DniZwloki

Dni zwłoki

Z bazy danych

Integer

TBLPZ

PZ

DataZ

Z dnia

Z bazy danych

Date

TBLPZ

PZ

NettoP

Netto (pozycje)

Z bazy danych

Currency (Money)

TBLPZ

PZ

VatP

Vat (pozycje)

Z bazy danych

Currency (Money)

TBLPZ

PZ

BruttoP

Brutto (pozycje)

Z bazy danych

Currency (Money)

TBLPZ

PZ

DostawcaWoj

DostawcaWojew.

Lookup

SmallInt

TBLPZ

PZ

_WT

_W.transp

Z bazy danych

Currency (Money)

TBLPZ

PZ

WT

W.transp.

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_IT

@IT

Z bazy danych

Integer

TBLPZ

PZ

LinkedDocNumer

Nr pow.zlec.t.

Lookup

String

TBLPZ

PZ

LinkedDocData

Data pow.zlec.t.

Lookup

Date

TBLPZ

PZ

L_WT

@L_WT

Lookup

Currency (Money)

TBLPZ

PZ

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPZ

PZ

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPZ

PZ

DoZaplatyWaluta

Do zapł wal.

Z bazy danych

Currency (Money)

TBLPZ

PZ

RoznicaKurs

Różn.kurs.

Z bazy danych

Currency (Money)

TBLPZ

PZ

_NettoWaluta

_NettoWaluta

Z bazy danych

Currency (Money)

TBLPZ

PZ

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

TBLPZ

PZ

Terminowy

Terminowy

Z bazy danych

SmallInt

TBLPZ

PZ

_BruttoWaluta

_BruttoWaluta

Z bazy danych

Currency (Money)

TBLPZ

PZ

BruttoWaluta

Brutto wal.

Z bazy danych

Currency (Money)

TBLPZ

PZ

KursV

KursV

Z bazy danych

Currency (Money)

TBLPZ

PZ

X_IKurs

@IKurs

Z bazy danych

Integer

TBLPZ

PZ

X_IKursV

@IKursV

Z bazy danych

Integer

TBLPZ

PZ

NettoV

NettoV

Z bazy danych

Currency (Money)

TBLPZ

PZ

BruttoV

BruttoV

Z bazy danych

Currency (Money)

TBLPZ

PZ

Waluta

Waluta

Lookup

SmallInt

TBLPZ

PZ

ZaplaconoWaluta

Zapłacono wal.

Z bazy danych

Currency (Money)

TBLPZ

PZ

DoWZ

Do WZ

Z bazy danych

String

TBLPZ

PZ

DataWZ

Data WZ

Z bazy danych

Date

TBLPZ

PZ

Makieta

Makieta

Z bazy danych

String

TBLPZ

PZ

VatToPay

@Vat do zapł.

Z bazy danych

Currency (Money)

TBLPZ

PZ

IsVat

X_IsVat

Z bazy danych

Boolean

TBLPZ

PZ

DataN

Data nab.

Z bazy danych

Date

TBLPZ

PZ

DostawcaGrupa

DostawcaGrupa

Lookup

String

TBLPZ

PZ

DivideIntoUsers

X_DivideIntoUsers

Z bazy danych

Boolean

TBLPZ

PZ

X_IDostawcaAdr

@IDostawcaAdr

Z bazy danych

Integer

TBLPZ

PZ

Miejscowosc

Miejscowość

Z bazy danych

String

TBLPZ

PZ

X_Rok

@Rok

Z bazy danych

Integer

TBLPZ

PZ

SposobRozliczeniaVat

Sposób rozliczenia Vat

Z bazy danych

SmallInt

TBLPZ

PZ

InnaDataV

Data Vat

Z bazy danych

Date

TBLPZ

PZ

Kiedy VAT

Kiedy VAT

Lookup

String

TBLPZ

PZ

DataKsg

Data księgowania

Z bazy danych

Date

TBLPZ

PZ

Zakup

Zakup

Lookup

Boolean

TBLPZ

PZ

X_IDostawcaVat

@IDostawcaVat

Z bazy danych

Integer

TBLPZ

PZ

X_IDostawcaAdrVat

@IDostawcaAdrVat

Z bazy danych

Integer

TBLPZ

PZ

DostawcaVat

Dostawca (rej. VAT)

Lookup

String

TBLPZ

PZ

DivideIntoStores

X_DivideIntoStores

Z bazy danych

Boolean

TBLPZ

PZ

DataS

Data sprz.

Z bazy danych

Date

TBLPZ

PZ

Podstawa

Podstawa

Kalkulowane

String

TBLPZ

PZ

TerminOdDatyS

Termin od daty sprz.

Z bazy danych

Boolean

TBLPZ

PZ

DoPZ

DoPZ

Z bazy danych

String

TBLPZ

PZ

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLPZ

PZ

X_Booked

@Booked

Kalkulowane

Boolean

TBLPZ

PZ

VatInPLN

@VatInPLN

Z bazy danych

Boolean

TBLPZ

PZ

DataOtrzymania

DataOtrzymania

Z bazy danych

DateTime

TBLPZ

PZ

ZwolnionyTyp

ZwolnionyTyp

Z bazy danych

SmallInt

TBLPZ

PZ

ZwolnionyPrzepis

ZwolnionyPrzepis

Z bazy danych

Memo

TBLPZ

PZ

KomornikNazwa

KomornikNazwa

Z bazy danych

Memo

TBLPZ

PZ

KomornikAdres

KomornikAdres

Z bazy danych

Memo

TBLPZ

PZ

PrzedstawicielNIP

PrzedstawicielNIP

Z bazy danych

String

TBLPZ

PZ

PrzedstawicielNazwa

PrzedstawicielNazwa

Z bazy danych

Memo

TBLPZ

PZ

PrzedstawicielAdres

PrzedstawicielAdres

Z bazy danych

Memo

TBLPZ

PZ

DataDopDoRuchu

DataDopDoRuchu

Z bazy danych

DateTime

TBLPZ

PZ

JPKPrzebieg

JPKPrzebieg

Z bazy danych

String

TBLPZ

PZ

JPKLiczbaGodzin

JPKLiczbaGodzin

Z bazy danych

String

TBLPZ

PZ

JPKMarzaTyp

JPKMarzaTyp

Z bazy danych

SmallInt

TBLPZ

PZ

JPKOkresKorekty

JPKOkresKorekty

Z bazy danych

Memo

TBLPZ

PZ

JPKDrugiWKolejnosci

JPKDrugiWKolejnosci

Z bazy danych

Boolean

TBLPZ

PZ

Samofakturowanie

Samofakturowanie

Z bazy danych

Boolean

TBLPZ

PZ

CzyMetodaKasowa

CzyMetodaKasowa

Z bazy danych

Boolean

TBLPZ

PZ

X_IKontoDostawcy

@IKontoDostawcy

Z bazy danych

Integer

TBLPZVAT

PZ - STAWKI VAT

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPZVAT

PZ - STAWKI VAT

X_I

@I

Z bazy danych

AutoIncrement

TBLPZVAT

PZ - STAWKI VAT

X_IVat

@IVat

Z bazy danych

Integer

TBLPZVAT

PZ - STAWKI VAT

Netto

Netto

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

Vat

Vat

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

Lp

Lp

Kalkulowane

Integer

TBLPZVAT

PZ - STAWKI VAT

Vat_proc

Vat%

Lookup

String

TBLPZVAT

PZ - STAWKI VAT

Razem

Razem

Kalkulowane

String

TBLPZVAT

PZ - STAWKI VAT

NettoP

Netto (pozycje)

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

BruttoP

Brutto (pozycje)

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

VatP

Vat (pozycje)

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

NettoWaluta

NettoWaluta

Z bazy danych

Currency (Money)

TBLPZVAT

PZ - STAWKI VAT

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

X_I

@I

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPZPOZ

POZYCJE PZ

X_F6

@F6

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_F7

@F7

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPZPOZ

POZYCJE PZ

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IDocType

@IDocType

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IAsort

@IAsort

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IVat

@IVat

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_OriginLp

@OriginLp

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_ISww

@ISww

Lookup

Integer

TBLPZPOZ

POZYCJE PZ

X_ISwwVat

@ISwwVat

Lookup

Integer

TBLPZPOZ

POZYCJE PZ

X_IPKWiU

@IPKWiU

Lookup

Integer

TBLPZPOZ

POZYCJE PZ

X_IPKWIUVat

@IPKWIUVat

Lookup

Integer

TBLPZPOZ

POZYCJE PZ

X_Waga

@Waga

Lookup

Currency (Money)

TBLPZPOZ

POZYCJE PZ

X_IDostawca

@IDostawca

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_IUwaga1

@IUwaga1

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_IUwaga2

@IUwaga2

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_IUwaga3

@IUwaga3

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_KorektaIDoc

@KorektaIDoc

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_KorektaNr

@KorektaNr

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

_CnWaluta

_C.net.wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CnWaluta

C.netto wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_WnWaluta

_W.net.wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WnWaluta

W.netto wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WnKWaluta

W.net.wal.kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_CbWaluta

_C.brut.wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CbWaluta

C.brutto wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_WbWaluta

_W.brut.wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WbWaluta

W.brutto wal.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WbKWaluta

W.brut.wal.kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_Cn

_C.netto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_Cb

_C.brutto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_Wn

_W.netto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_Wb

_W.brutto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Cn

C.netto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Cb

C.brutto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Wn

W.netto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Wb

W.brutto

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Vat

Vat

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Vat_proc

Vat%

Z bazy danych

String

TBLPZPOZ

POZYCJE PZ

_CnK

_C.netto kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_CbK

_C.brutto kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_CnKWaluta

_C.net.wal.kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

_CbKWaluta

_C.brut.wal.kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CnK

C.netto kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CbK

C.brutto kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CnKWaluta

C.net.wal.kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CbKWaluta

C.brut.wal.kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WnK

W.netto kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WbK

W.brutto kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

VatK

Vat kor.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Nazwa

Nazwa asortymentu

Lookup

WideString

TBLPZPOZ

POZYCJE PZ

Indeks

Indeks

Lookup

String

TBLPZPOZ

POZYCJE PZ

Ile

Ile

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

IleK

Ile kor.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Lp

Lp

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

Rabat

Rabat

Z bazy danych

Float

TBLPZPOZ

POZYCJE PZ

RabatDoc

Rabat z PZ

Z bazy danych

Float

TBLPZPOZ

POZYCJE PZ

RabatTotal

Rabat łączny

Z bazy danych

Float

TBLPZPOZ

POZYCJE PZ

RabatK

Rabat kor.

Z bazy danych

Float

TBLPZPOZ

POZYCJE PZ

RabatTotalK

Rabat łączny kor.

Kalkulowane

Float

TBLPZPOZ

POZYCJE PZ

Grupa

Grupa

Lookup

String

TBLPZPOZ

POZYCJE PZ

Miesiac

Miesiąc

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Uwaga1

Uwaga1

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Uwaga2

Uwaga2

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Uwaga3

Uwaga3

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Termin

Termin

Kalkulowane

Date

TBLPZPOZ

POZYCJE PZ

Data_zaplaty_1

@Data zapłaty 1

Kalkulowane

Date

TBLPZPOZ

POZYCJE PZ

Do_zaplaty

Do zapłaty

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

DataW

Data wyst.

Z bazy danych

Date

TBLPZPOZ

POZYCJE PZ

ZaplWCalosci

Zapłacono

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

KontoZakupow

Konto zak.

Z bazy danych

String

TBLPZPOZ

POZYCJE PZ

Precyzja

Precyzja

Z bazy danych

SmallInt

TBLPZPOZ

POZYCJE PZ

J_m

J.m.

Lookup

String

TBLPZPOZ

POZYCJE PZ

Nr_seryjny

Nr seryjny

Z bazy danych

String

TBLPZPOZ

POZYCJE PZ

Sww

PKWiU 2004

Lookup

String

TBLPZPOZ

POZYCJE PZ

PKWiU

PKWiU

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

PKWiU2008

PKWiU 2008

Lookup

String

TBLPZPOZ

POZYCJE PZ

WagaPoz

Waga

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

TPU

TPU

Lookup

SmallInt

TBLPZPOZ

POZYCJE PZ

X_AsortNazwaPelna

Nazwa pełna

Lookup

WideString

TBLPZPOZ

POZYCJE PZ

Dostawca

Dostawca

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DostawcaC1

DostawcaC1

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DostawcaDane

DostawcaDane

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DostawcaC2

DostawcaC2

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DostawcaWoj

DostawcaWojew.

Kalkulowane

SmallInt

TBLPZPOZ

POZYCJE PZ

Magazyn

Magazyn

Lookup

String

TBLPZPOZ

POZYCJE PZ

Waluta

Waluta

Lookup

SmallInt

TBLPZPOZ

POZYCJE PZ

DostawcaGrupa

DostawcaGrupa

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Rabat_Narzut_laczny

Rabat/Narzut łączny

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Indeks1

Indeks1

Lookup

String

TBLPZPOZ

POZYCJE PZ

Indeks2

Indeks2

Lookup

String

TBLPZPOZ

POZYCJE PZ

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLPZPOZ

POZYCJE PZ

Vat_proc2004

Vat%2004

Lookup

String

TBLPZPOZ

POZYCJE PZ

CenaNaWydrukuPz

CenaNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CenaPowinnoNaWydrukuPz

CenaPowinnoNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WartoscNaWydrukuPz

WartoscNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WartoscPowinnoNaWydrukuPz

WartoscPowinnoNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

CenaE

C.ewid.

Lookup

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WartoscE

W.ewid.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

C_sprz_netto

C.sprz.netto

Lookup

Currency (Money)

TBLPZPOZ

POZYCJE PZ

C_sprz_brutto

C.sprz.brutto

Lookup

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Marza_proc

Marża%

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

DoFaktury

Do faktury

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

DataZ

Z dnia

Kalkulowane

Date

TBLPZPOZ

POZYCJE PZ

IndeksPz

IndeksPz

Kalkulowane

String

TBLPZPOZ

POZYCJE PZ

Nr_dost

Nr dost.

Kalkulowane

Integer

TBLPZPOZ

POZYCJE PZ

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLPZPOZ

POZYCJE PZ

Kontrakt

Kontrakt

Lookup

String

TBLPZPOZ

POZYCJE PZ

CT

C.transp.

Z bazy danych

Currency (Money)

TBLPZPOZ

POZYCJE PZ

WT

W.transp.

Kalkulowane

Currency (Money)

TBLPZPOZ

POZYCJE PZ

Vat_proc1

Vat_proc1

Lookup

String

TBLPZPOZ

POZYCJE PZ

Magazynowe

Magazynowe

Z bazy danych

Boolean

TBLPZKOR

X_I

@I

Z bazy danych

Integer

TBLPZKOR

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLPZKOR

X_IDocType

@IDocType

Z bazy danych

Integer

TBLPZKOR

X_Nr

@Nr

Z bazy danych

Integer

TBLPZKOR

DataW

@DataW

Z bazy danych

Date

TBLPZKOR

Netto

Netto

Z bazy danych

Currency (Money)

TBLPZKOR

Vat

Vat

Z bazy danych

Currency (Money)

TBLPZKOR

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLPZKOR

X_LpPoz

@LpPoz

Z bazy danych

SmallInt

TBLPZKOR

DoZaplaty

DoZaplaty

Z bazy danych

Currency (Money)

TBLPZKOR

Numer

Numer

Z bazy danych

String

TBLPZKOR

Zaplacono

Zapłacono

Kalkulowane

Currency (Money)

TBLPZKOR

X_Uklad

@Uklad

Z bazy danych

String

TBLPZKOR

X_IDostawca

@IDostawca

Z bazy danych

Integer

TBLPZKOR

X_OdNetto

@OdNetto

Z bazy danych

String

TBLPZKOR

Termin

Termin

Z bazy danych

Date

TBLPZKOR

_Netto

_Netto

Z bazy danych

Currency (Money)

TBLPZKOR

_Brutto

_Brutto

Z bazy danych

Currency (Money)

TBLPZKOR

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLPZKOR

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLPZKOR

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLPZKOR

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLPZKOR

RabatProc

RabatProc

Z bazy danych

Float

TBLPZKOR

Rabat

Rabat

Z bazy danych

Currency (Money)

TBLPZKOR

Wystawil

Wystawil

Z bazy danych

String

TBLPZKOR

Odebral

Odebral

Z bazy danych

String

TBLPZKOR

X_KorektaNr

@KorektaNr

Z bazy danych

SmallInt

TBLPZKOR

OryginalDate

OryginalDate

Z bazy danych

Date

TBLPZKOR

OryginalUklad

OryginalUklad

Z bazy danych

String

TBLPZKOR

OryginalNr

OryginalNr

Z bazy danych

Integer

TBLPZKOR

X_OryginalIDocType

@OryginalIDocType

Z bazy danych

Integer

TBLPZKOR

KontoZakupow

KontoZakupow

Z bazy danych

String

TBLPZKOR

KontoDostawcy

KontoDostawcy

Z bazy danych

String

TBLPZKOR

P

P

Kalkulowane

String

TBLPZKOR

W

W

Kalkulowane

String

TBLPZKOR

O

O

Kalkulowane

String

TBLPZKOR

X_U1

@U1

Z bazy danych

Memo

TBLPZKOR

X_U2

@U2

Z bazy danych

Memo

TBLPZKOR

X_U3

@U3

Z bazy danych

Memo

TBLPZKOR

Uwaga1

Uwaga1

Lookup

String

TBLPZKOR

Uwaga2

Uwaga2

Lookup

String

TBLPZKOR

Uwaga3

Uwaga3

Lookup

String

TBLPZKOR

X_Uwaga1

@Uwaga1

Kalkulowane

String

TBLPZKOR

X_Uwaga2

@Uwaga2

Kalkulowane

String

TBLPZKOR

X_Uwaga3

@Uwaga3

Kalkulowane

String

TBLPZKOR

X_F6

@F6

Z bazy danych

Integer

TBLPZKOR

X_F7

@F7

Z bazy danych

Integer

TBLPZKOR

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPZKOR

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPZKOR

Notatki

Notatki

Z bazy danych

Memo

TBLPZKOR

N1

N1

Z bazy danych

String

TBLPZKOR

N2

N2

Z bazy danych

String

TBLPZKOR

N3

N3

Z bazy danych

String

TBLPZKOR

N4

N4

Z bazy danych

String

TBLPZKOR

N5

N5

Z bazy danych

String

TBLPZKOR

N6

N6

Z bazy danych

String

TBLPZKOR

N7

N7

Z bazy danych

String

TBLPZKOR

N8

N8

Z bazy danych

String

TBLPZKOR

N9

N9

Z bazy danych

String

TBLPZKOR

N10

N10

Z bazy danych

String

TBLPZKOR

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLPZKOR

Waga

Waga

Z bazy danych

Currency (Money)

TBLPZKOR

N

N

Kalkulowane

String

TBLPZKOR

DoFaktury

DoFaktury

Z bazy danych

String

TBLPZKOR

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLPZKOR

Miesiac

Miesiac

Kalkulowane

String

TBLPZKOR

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLPZKOR

OryginalDoFaktury

OryginalDoFaktury

Z bazy danych

String

TBLPZKOR

ZABLOKOWANY

Zablokowany

Z bazy danych

Boolean

TBLPZKOR

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLPZKOR

ZaplaconoWaluta

ZaplaconoWaluta

Kalkulowane

Currency (Money)

TBLPZKOR

NettoWaluta

Netto wal.

Z bazy danych

Currency (Money)

TBLPZKOR

DoZaplatyWaluta

DoZaplatyWaluta

Z bazy danych

Currency (Money)

TBLPZKOR

BruttoWaluta

BruttoWaluta

Z bazy danych

Currency (Money)

TBLPZKOR

_BruttoWaluta

_BruttoWaluta

Z bazy danych

Currency (Money)

TBLPZKOR

Podstawa

Podstawa

Kalkulowane

String

TBLPZKOR

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLPZKOR

X_Booked

@Booked

Kalkulowane

Boolean

TBLPZPOZKOR

X_IDostawca

@IDostawca

Kalkulowane

Integer

TBLPZPOZKOR

Data

Data

Kalkulowane

Date

TBLPZPOZKOR

Vat_proc

Vat%

Lookup

String

TBLPZPOZKOR

Nazwa

Nazwa asortymentu

Lookup

WideString

TBLPZPOZKOR

TPU

TPU

Lookup

String

TBLPZPOZKOR

Indeks

Indeks

Lookup

String

TBLPZPOZKOR

Lp

Lp

Kalkulowane

Integer

TBLPZPOZKOR

X_IJednostka

@IJednostka

Lookup

Integer

TBLPZPOZKOR

J_m

J.m.

Lookup

String

TBLPZPOZKOR

Sww

PKWiU 2004

Lookup

String

TBLPZPOZKOR

X_ISww

@ISww

Lookup

Integer

TBLPZPOZKOR

X_ISwwVat

@ISwwVat

Lookup

Integer

TBLPZPOZKOR

X_IPKWiU

@IPKWiU

Lookup

Integer

TBLPZPOZKOR

PKWIU2008

PKWIU 2008

Lookup

String

TBLPZPOZKOR

PKWiU

PKWiU

Kalkulowane

String

TBLPZPOZKOR

Dostawca

Dostawca

Lookup

String

TBLPZPOZKOR

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPZPOZKOR

X_IAsort

@IAsort

Z bazy danych

Integer

TBLPZPOZKOR

X_IVat

@IVat

Z bazy danych

Integer

TBLPZPOZKOR

Nr_seryjny

Nr_seryjny

Z bazy danych

String

TBLPZPOZKOR

X_I

@I

Z bazy danych

Integer

TBLPZPOZKOR

X_KorektaDoI

@KorektaDoI

Z bazy danych

Integer

TBLPZPOZKOR

_CnWaluta

_CnWaluta

Z bazy danych

Currency (Money)

TBLPZPOZKOR

_CbWaluta

_CbWaluta

Z bazy danych

Currency (Money)

TBLPZPOZKOR

_Cn

_C.netto

Z bazy danych

Currency (Money)

TBLPZPOZKOR

_Cb

_C.brutto

Z bazy danych

Currency (Money)

TBLPZPOZKOR

Ile

Ile

Z bazy danych

Currency (Money)

TBLPZPOZKOR

_WnWaluta

_WnWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

_WbWaluta

_WbWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

_Wn

_W.netto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

_Wb

_W.brutto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Rabat

Rabat

Z bazy danych

Float

TBLPZPOZKOR

RabatDoc

RabatDoc

Z bazy danych

Float

TBLPZPOZKOR

CnWaluta

CnWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

CbWaluta

CbWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Cn

C.netto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Cb

C.brutto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

WnWaluta

WnWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

WbWaluta

WbWaluta

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Wn

W.netto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Vat

Vat

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Wb

W.brutto

Kalkulowane

Currency (Money)

TBLPZPOZKOR

X_OriginLp

@OriginLp

Z bazy danych

Integer

TBLPZPOZKOR

Precyzja

Precyzja

Z bazy danych

SmallInt

TBLPZPOZKOR

X_F6

@F6

Z bazy danych

Integer

TBLPZPOZKOR

X_F7

@F7

Z bazy danych

Integer

TBLPZPOZKOR

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPZPOZKOR

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPZPOZKOR

X_IDocType

@IDocType

Z bazy danych

Integer

TBLPZPOZKOR

Jm

Jm

Kalkulowane

String

TBLPZPOZKOR

X_AsortNazwaPelna

Nazwa pełna

Lookup

WideString

TBLPZPOZKOR

RabatTotal

Rabat łączny

Kalkulowane

Float

TBLPZPOZKOR

Skorygowany

Skorygowany

Kalkulowane

Boolean

TBLPZPOZKOR

X_KorektaIDoc

@KorektaIDoc

Z bazy danych

Integer

TBLPZPOZKOR

X_KorektaNr

@KorektaNr

Z bazy danych

Integer

TBLPZPOZKOR

Nr_dost

Nr dost.

Kalkulowane

Integer

TBLPZPOZKOR

DataW

DataW

Z bazy danych

Date

TBLPZPOZKOR

CenaNaWydrukuPz

CenaNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZKOR

WartoscNaWydrukuPz

WartoscNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZKOR

IndeksPz

IndeksPz

Kalkulowane

String

TBLPZPOZKOR

WartoscPowinnoNaWydrukuPz

WartoscPowinnoNaWydrukuPz

Kalkulowane

Currency (Money)

TBLPZPOZKOR

Magazynowe

Magazynowe

Z bazy danych

Boolean

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_I

@I

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_F6

@F6

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_F7

@F7

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IDocType

@IDocType

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IZleceniobiorca

@IZleceniobiorca

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Nr

@Nr

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Uklad

@Uklad

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataZ

Data zlec.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataLoad

Data zał.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataUnload

Data rozł.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceLoad1

Miejsce zał.1

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceLoad2

Miejsce zał.2

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceLoad3

Miejsce zał.3

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceUnload1

Miejsce rozł.1

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceUnload2

Miejsce rozł.2

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

PlaceUnload3

Miejsce rozł.3

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

NrLoad

Nr zał.

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

NettoZ

Netto zlec.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

VatZ

Vat zlec.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

BruttoZ

Brutto zlec.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IPz

@IPz

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataF

Data fakt.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

NrFaktury

Nr fakt.

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Netto

Netto fakt.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

Vat

Vat fakt.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

Brutto

Brutto fakt.

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

DoZaplaty

Do zapłaty

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

Termin

Termin

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

Odsetki

Odsetki

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

KasaBank

Kasa/Bank

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_U1

@U1

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_U2

@U2

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_U3

@U3

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

Wystawil

Wystawił

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Notatki

Notatki

Z bazy danych

Memo

TBLTRANSP

ZLECENIA TRANSPORTOWE

N1

N1

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N2

N2

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N3

N3

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N4

N4

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N5

N5

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N6

N6

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N7

N7

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N8

N8

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N9

N9

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

N10

N10

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Rodzaj

@Nazwa dokumentu

Lookup

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Numer

Numer

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Zaplacono

Zapłacono

Kalkulowane

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Uwaga1

Uwaga1

Kalkulowane

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Uwaga2

Uwaga2

Kalkulowane

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Uwaga3

Uwaga3

Kalkulowane

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Uwaga1

@Uwaga1

Lookup

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Uwaga2

@Uwaga2

Lookup

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Uwaga3

@Uwaga3

Lookup

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

Zleceniobiorca

Zleceniobiorca

Lookup

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

ZleceniobiorcaNip

ZleceniobiorcaNip

Lookup

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_OdNetto

@OdNetto

Z bazy danych

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

LinkedDocNumer

Nr pow.PZ

Lookup

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

LinkedDocData

Data pow.PZ

Lookup

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

DataFOtrz

Data otrz.fakt.

Z bazy danych

Date

TBLTRANSP

ZLECENIA TRANSPORTOWE

Miesiac

Miesiąc

Kalkulowane

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

DniZwloki

Dni zwłoki

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Platnosc

@Platnosc

Lookup

Boolean

TBLTRANSP

ZLECENIA TRANSPORTOWE

Rodzaj_pelna_nazwa

Pełna nazwa dokumentu

Lookup

String

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

DoZaplatyWaluta

DoZaplatyWaluta

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

Terminowy

Terminowy

Z bazy danych

SmallInt

TBLTRANSP

ZLECENIA TRANSPORTOWE

NettoWaluta

NettoWaluta

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

NettoZWaluta

NettoZWaluta

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

KursZ

KursZ

Z bazy danych

Currency (Money)

TBLTRANSP

ZLECENIA TRANSPORTOWE

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IZleceniobiorcaAdr

@IZleceniobiorcaAdr

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_Rok

@Rok

Z bazy danych

Integer

TBLTRANSP

ZLECENIA TRANSPORTOWE

X_IKsiega

@IKsiega

Z bazy danych

Integer

TBLTRANSPL

X_I

@I

Z bazy danych

Integer

TBLTRANSPL

X_Nr

@Nr

Z bazy danych

Integer

TBLTRANSPL

X_Uklad

@Uklad

Z bazy danych

String

TBLTRANSPL

DataZ

DataZ

Z bazy danych

Date

TBLTRANSPL

Numer

Numer

Z bazy danych

String

TBLTRANSPL

Netto

Netto

Z bazy danych

Currency (Money)

Moduł danych "dtmPlatnosc"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup

String

TBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup

String

TBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup

SmallInt

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zapł.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Umorz.ods.

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

X_ImportI

@ImportI

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocD

@IDocD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursRapDW

@IRozniceKursRapDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

DataSkojarzenia

D.skojarz.

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

OstatniaPrzecenaRok

OstatniaPrzecenaRok

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

OstatniaPrzecenaKurs

OstatniaPrzecenaKurs

Z bazy danych

Currency (Money)

TBLFORMA

FORMA.DB

X_I

Ide

Z bazy danych

AutoIncrement

TBLFORMA

FORMA.DB

Forma

Forma

Z bazy danych

String

TBLFORMA

FORMA.DB

FormaZaplacono

Forma (zapłacono)

Z bazy danych

String

TBLFORMA

FORMA.DB

X_F6

@F6

Z bazy danych

Integer

TBLFORMA

FORMA.DB

X_F7

@F7

Z bazy danych

Integer

TBLFORMA

FORMA.DB

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMA.DB

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMA.DB

Lp

Lp

Kalkulowane

Integer

TBLFORMA

FORMA.DB

X_H

@H

Kalkulowane

Integer

TBLPLATNOSCBIS

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSCBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSCBIS

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Termin

Termin

Z bazy danych

Date

TBLPLATNOSCBIS

Paid

Paid

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Data

Data

Z bazy danych

Date

TBLPLATNOSCBIS

KP

KP

Z bazy danych

String

TBLPLATNOSCBIS

Forma

Forma

Lookup

String

TBLPLATNOSCBIS

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSCBIS

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSCBIS

X_IKonta

@IKonta

Z bazy danych

Integer

TBLFORMANOPRZEL

X_I

Ide

Z bazy danych

AutoIncrement

TBLFORMANOPRZEL

Forma

Forma

Z bazy danych

String

TBLFORMANOPRZEL

FormaZaplacono

Forma(zapłacono)

Z bazy danych

String

TBLFORMANOPRZEL

Lp

Lp

Kalkulowane

Integer

TBLFORMANOPRZEL

X_H

@H

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

LKTBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup

String

LKTBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup

String

LKTBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zap#322.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nie#347ci#261g.koszty

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Częśc.zapł.noty

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

Moduł danych "KDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

KONTRT

KONTRAHENCI

X_I

Ide

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Nr

@Nr

Z bazy danych

String

KONTRT

KONTRAHENCI

Skrot

Skrót nazwy

Z bazy danych

String

KONTRT

KONTRAHENCI

Dane

Dane

Z bazy danych

WideMemo

KONTRT

KONTRAHENCI

Tel1

Tel1

Z bazy danych

String

KONTRT

KONTRAHENCI

Tel2

Tel2

Z bazy danych

String

KONTRT

KONTRAHENCI

Tel3

Tel3

Z bazy danych

String

KONTRT

KONTRAHENCI

Tel4

Tel4

Z bazy danych

String

KONTRT

KONTRAHENCI

Osoba

Osoba

Z bazy danych

String

KONTRT

KONTRAHENCI

PlatnikVat

Płatnik VAT

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Nip

Nip

Z bazy danych

String

KONTRT

KONTRAHENCI

X_IB

@IB

Z bazy danych

Integer

KONTRT

KONTRAHENCI

BankKonto

BankKonto

Z bazy danych

String

KONTRT

KONTRAHENCI

Uwagi

Uwagi

Z bazy danych

Memo

KONTRT

KONTRAHENCI

Rabat

Rabat

Z bazy danych

Float

KONTRT

KONTRAHENCI

Termin

Termin

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

TerminZ

Termin zak.

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Cecha1

Cecha 1

Z bazy danych

String

KONTRT

KONTRAHENCI

Cecha2

Cecha 2

Z bazy danych

String

KONTRT

KONTRAHENCI

BankNazwa

Bank

Lookup

String

KONTRT

KONTRAHENCI

X_IForma

@IForma

Z bazy danych

Integer

KONTRT

KONTRAHENCI

BankNr

Nr banku

Lookup

String

KONTRT

KONTRAHENCI

X_IFormaZ

@IFormaZ

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Dane_do_korespondencji

Dane do korespondencji

Z bazy danych

WideMemo

KONTRT

KONTRAHENCI

E_mail

E-mail

Z bazy danych

String

KONTRT

KONTRAHENCI

Www

Www

Z bazy danych

String

KONTRT

KONTRAHENCI

Nazwa_1

Nazwa do przel. 1

Z bazy danych

String

KONTRT

KONTRAHENCI

Nazwa_2

Nazwa do przel. 2

Z bazy danych

String

KONTRT

KONTRAHENCI

KontoOdbiorcy

@Konto odb.

Lookup

String

KONTRT

KONTRAHENCI

KontoSprzedazy

@Konto sprz.

Z bazy danych

String

KONTRT

KONTRAHENCI

BankLk

Lk

Kalkulowane

String

KONTRT

KONTRAHENCI

Dni_po_terminie

Dni po terminie

Kalkulowane

Integer

KONTRT

KONTRAHENCI

Niezaplacone_odsetki

Niezapł.odsetki

Kalkulowane

Boolean

KONTRT

KONTRAHENCI

X_O1

NO z powodu 1

Kalkulowane

String

KONTRT

KONTRAHENCI

X_O2

NO z powodu 2

Kalkulowane

String

KONTRT

KONTRAHENCI

X_O3

NO Inny powód

Z bazy danych

String

KONTRT

KONTRAHENCI

X_O4

NO jednak obsł.

Z bazy danych

String

KONTRT

KONTRAHENCI

X_O5

OW z powodu

Kalkulowane

String

KONTRT

KONTRAHENCI

X_O6

OW inny powód

Z bazy danych

String

KONTRT

KONTRAHENCI

Kraj

Kraj

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

X_F6

@F6

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_F7

@F7

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Nip1

@Nip1

Z bazy danych

String

KONTRT

KONTRAHENCI

Wojewodztwo

Województwo

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

X_IZdarzenie

@IZdarzenie

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Zdarzenie

Zdarzenie

Lookup

String

KONTRT

KONTRAHENCI

KodPocztowy

Kod poczt.

Z bazy danych

String

KONTRT

KONTRAHENCI

Kolumna

Kolumna

Lookup

String

KONTRT

KONTRAHENCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTRT

KONTRAHENCI

X_Changed

@Changed

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Staly

Stały

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

NumerKonta

@Konto sprz.

Lookup

String

KONTRT

KONTRAHENCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTRT

KONTRAHENCI

X_ILanguage

@ILanguage

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Kontrakt

Kontrakt

Lookup

String

KONTRT

KONTRAHENCI

KontraktZ

KontraktZ

Lookup

String

KONTRT

KONTRAHENCI

AnalitKOdb

@AnalitKOdb

Z bazy danych

String

KONTRT

KONTRAHENCI

AnalitKDost

@AnalitKDost

Z bazy danych

String

KONTRT

KONTRAHENCI

Kod

Kod

Kalkulowane

Integer

KONTRT

KONTRAHENCI

Kiedy_vat

Kiedy vat

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

X_IKolumna

@IKolumna

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Waluta

Waluta

Lookup

SmallInt

KONTRT

KONTRAHENCI

NumerKontaZ

@Konto zak.

Lookup

String

KONTRT

KONTRAHENCI

X_IZdarzenieZ

@IZdarzenieZ

Z bazy danych

Integer

KONTRT

KONTRAHENCI

ZdarzenieZ

ZdarzenieZ

Lookup

String

KONTRT

KONTRAHENCI

Jezyk

Jezyk

Lookup

String

KONTRT

KONTRAHENCI

X_IUniaSprzedaz

@IUniaSprzedaz

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_IUniaZakup

@IUniaZakup

Z bazy danych

Integer

KONTRT

KONTRAHENCI

UE

UE

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_IKonta

@IKonta

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Forma

Forma

Lookup

String

KONTRT

KONTRAHENCI

Kiedy_vatZ

Kiedy vat zak.

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

X_IOpiekun

@IOpiekun

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Opiekun

Opiekun

Lookup

String

KONTRT

KONTRAHENCI

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_IKontraktZ

@IKontraktZ

Z bazy danych

Integer

KONTRT

KONTRAHENCI

BankKontoZPrefiksem

BankKontoZPrefiksem

Kalkulowane

String

KONTRT

KONTRAHENCI

BankSwift

BankSwift

Z bazy danych

String

KONTRT

KONTRAHENCI

KontoZakupow

@Konto zak.

Z bazy danych

String

KONTRT

KONTRAHENCI

Inny

Inny

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

RR

RR

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_IKontaZ

@IKontaZ

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_BankKonto

@BankKonto

Kalkulowane

String

KONTRT

KONTRAHENCI

BankPrefix

BankPrefix

Z bazy danych

String

KONTRT

KONTRAHENCI

KontoDostawcy

@Konto dost.

Lookup

String

KONTRT

KONTRAHENCI

DostepWWWLogin

Www Login

Z bazy danych

String

KONTRT

KONTRAHENCI

DostepWWWPassword

Www Hasło

Z bazy danych

String

KONTRT

KONTRAHENCI

Dostawca

Dostawca

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_IKontoOdbiorcy

@IKontoOdbiorcy

Z bazy danych

Integer

KONTRT

KONTRAHENCI

ZPCHR

ZPCHR

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Vat_Proc

Vat%

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

KontoOdbiorcyNr

@Konto odb. nr

Lookup

String

KONTRT

KONTRAHENCI

X_IGrupa

@IGrupa

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Ref

@Ref

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Grupa

Grupa

Lookup

String

KONTRT

KONTRAHENCI

KontoDostawcyNr

@Konto dost. nr

Lookup

String

KONTRT

KONTRAHENCI

Specyfika

Specyfika

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Vat_ProcZ

Vat% zak.

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Efaktury

e-Faktury

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Dealer1

Dealer1

Z bazy danych

String

KONTRT

KONTRAHENCI

Odbiorca

Odbiorca

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Dealer2

Dealer2

Z bazy danych

String

KONTRT

KONTRAHENCI

KiedyVatAllZ

@KiedyVatAllZ

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

DostepWWW

Www Dostęp

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_ISchematSprzedaz

@ISchematSprzedaz

Z bazy danych

Integer

KONTRT

KONTRAHENCI

X_ISchematZakup

@ISchematZakup

Z bazy danych

Integer

KONTRT

KONTRAHENCI

SchematSprzedaz

@Schemat sprz.

Lookup

String

KONTRT

KONTRAHENCI

SchematZakup

@Schemat zak.

Lookup

String

KONTRT

KONTRAHENCI

Global

Globalny

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

BankKonto1

BankKonto1

Z bazy danych

String

KONTRT

KONTRAHENCI

X_IGlobal

@IGlobal

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Miasto

Miasto

Kalkulowane

String

KONTRT

KONTRAHENCI

Skad

Skąd

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

SkadOpis

Skąd opis

Z bazy danych

String

KONTRT

KONTRAHENCI

SkadPelny

Skąd pełny

Kalkulowane

String

KONTRT

KONTRAHENCI

Regon

Regon

Z bazy danych

String

KONTRT

KONTRAHENCI

KRS

KRS

Z bazy danych

String

KONTRT

KONTRAHENCI

Nazwa

Nazwa

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Ulica

Ulica

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Nr_domu

Nr domu

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Poczta

Poczta

Z bazy danych

WideString

KONTRT

KONTRAHENCI

Miejscowosc

Miejscowość

Z bazy danych

WideString

KONTRT

KONTRAHENCI

KiedyVatAll

@KiedyVatAll

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

Nazwa60

Nazwa (60 zn.)

Kalkulowane

String

KONTRT

KONTRAHENCI

X_IKontoDostawcy

@IKontoDostawcy

Z bazy danych

Integer

KONTRT

KONTRAHENCI

Dealer

Dealer

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

Partner

Partner

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

PartnerSBO

PartnerSBO

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

RabatSTD

RabatSTD

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

RabatPRO

RabatPRO

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

FormaZ

Forma zak.

Lookup

String

KONTRT

KONTRAHENCI

RabatSBO

RabatSBO

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

TytulZwolnienia

Tytuł zwolnienia

Z bazy danych

Memo

KONTRT

KONTRAHENCI

Oo

Odwrotne obciążenie

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

ZwolnionyAkcWW

Zwolnion. z akc.

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

X_OdOtrzymania

Od daty

Z bazy danych

SmallInt

KONTRT

KONTRAHENCI

R_NO

@R_NO

Z bazy danych

Memo

KONTRT

KONTRAHENCI

R_OW

@R_OW

Z bazy danych

Memo

KONTRT

KONTRAHENCI

R_Active

@R_Active

Z bazy danych

Boolean

KONTRT

KONTRAHENCI

NrDowOs

Dow. os. nr

Z bazy danych

String

KONTRT

KONTRAHENCI

DataWydDowOs

Data wydania dow. os.

Z bazy danych

Date

KONTRT

KONTRAHENCI

DowOsWydanyPrzez

Dow. os. wydany przez

Z bazy danych

String

KONTRT

KONTRAHENCI

Lp

Lp

Kalkulowane

Integer

KONTRT

KONTRAHENCI

X_H

@H

Kalkulowane

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

ADRESKONTRT

ADRESY KONTRAHENTÓW

Dane

Dane

Z bazy danych

WideMemo

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_F6

@F6

Z bazy danych

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_F7

@F7

Z bazy danych

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_IKontr

@IKontr

Z bazy danych

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

DataOd

DataOd

Z bazy danych

DateTime

ADRESKONTRT

ADRESY KONTRAHENTÓW

DataDo

DataDo

Z bazy danych

DateTime

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_IGlobal

@IGlobal

Z bazy danych

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

Miejscowosc

Miejscowość

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Poczta

Poczta

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Nr_domu

Nr domu

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Ulica

Ulica

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

Nazwa

Nazwa

Z bazy danych

WideString

ADRESKONTRT

ADRESY KONTRAHENTÓW

KodPocztowy

Kod poczt.

Z bazy danych

String

ADRESKONTRT

ADRESY KONTRAHENTÓW

Wojewodztwo

Województwo

Z bazy danych

SmallInt

ADRESKONTRT

ADRESY KONTRAHENTÓW

Lp

Lp

Kalkulowane

Integer

ADRESKONTRT

ADRESY KONTRAHENTÓW

X_H

@H

Kalkulowane

Integer

UWAGAT

UWAGI

X_I

@I

Z bazy danych

AutoIncrement

UWAGAT

UWAGI

Nazwa

Nazwa

Z bazy danych

String

UWAGAT

UWAGI

Uwaga

Uwaga

Z bazy danych

Memo

UWAGAT

UWAGI

ZaMiesRok

ZaMiesRok

Z bazy danych

Memo

GRKONTRT

GRUPY KONTRAHENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

GRKONTRT

GRUPY KONTRAHENTÓW

Nazwa

Nazwa

Z bazy danych

String

GRKONTRT

GRUPY KONTRAHENTÓW

Lp

Lp

Kalkulowane

Integer

GRKONTRT

GRUPY KONTRAHENTÓW

X_H

@H

Kalkulowane

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Dane

Dane

Z bazy danych

WideMemo

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_F6

@F6

Z bazy danych

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_F7

@F7

Z bazy danych

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_IKontr

@IKontr

Z bazy danych

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

DataOd

DataOd

Z bazy danych

DateTime

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

DataDo

DataDo

Z bazy danych

DateTime

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Miejscowosc

Miejscowość

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Poczta

Poczta

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Nr_domu

Nr domu

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Ulica

Ulica

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Nazwa

Nazwa

Z bazy danych

WideString

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

KodPocztowy

Kod poczt.

Z bazy danych

String

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Wojewodztwo

Województwo

Z bazy danych

SmallInt

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

Lp

Lp

Kalkulowane

Integer

ALLADRESKONTRT

ADRESY KONTRAHENTÓW

X_H

@H

Kalkulowane

Integer

TBLKONTRL

KONTRAHENCI

X_I

Ide

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Nr

@Nr

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Skrot

Skrót

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Dane

Dane

Z bazy danych

WideMemo

TBLKONTRL

KONTRAHENCI

Tel1

Tel1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Tel2

Tel2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Tel3

Tel3

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Tel4

Tel4

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Osoba

Osoba

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

PlatnikVat

Płatnik Vat

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Nip

Nip

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_IB

@IB

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

BankKonto

BankKonto

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Uwagi

Uwagi

Z bazy danych

Memo

TBLKONTRL

KONTRAHENCI

Rabat

Rabat

Z bazy danych

Float

TBLKONTRL

KONTRAHENCI

Termin

Termin

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

Cecha1

Cecha1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Cecha2

Cecha2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_IForma

@IForma

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Dane_do_korespondencji

Dane do korespondencji

Z bazy danych

WideMemo

TBLKONTRL

KONTRAHENCI

E_mail

E-mail

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Www

Www

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Nazwa_1

Nazwa do przel. 1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Nazwa_2

Nazwa do przel. 2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoOdbiorcy

Konto odb.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoSprzedazy

Konto sprz.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Kraj

Kraj

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

X_F6

@F6

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_F7

@F7

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Nip1

@Nip1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

KodPocztowy

Kod poczt.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTRL

KONTRAHENCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTRL

KONTRAHENCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

BankPrefix

BankPrefix

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

BankSwift

BankSwift

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoZakupow

Konto zak.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoDostawcy

Konto dost.

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Grupa

Grupa

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

BankKonto1

BankKonto1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Waluta

Waluta

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

X_IGlobal

@IGlobal

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Global

Globalny

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Ref

@Ref

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Regon

Regon

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KRS

KRS

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Nazwa

Nazwa

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Ulica

Ulica

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Nr_domu

Nr domu

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Poczta

Poczta

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

Miejscowosc

Miejscowość

Z bazy danych

WideString

TBLKONTRL

KONTRAHENCI

R_NO

@R_NO

Z bazy danych

Memo

TBLKONTRL

KONTRAHENCI

R_OW

@R_OW

Z bazy danych

Memo

TBLKONTRL

KONTRAHENCI

Limit

Limit

Z bazy danych

Currency (Money)

TBLKONTRL

KONTRAHENCI

X_IKontoOdbiorcy

@IKontoOdbiorcy

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_IKontoDostawcy

@IKontoDostawcy

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Vat_proc

Vat_proc

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

Vat_ProcZ

Vat_ProcZ

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

Odbiorca

Odbiorca

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Dostawca

Dostawca

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

KontoOdbiorcyNr

Konto odb. nr

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

KontoDostawcyNr

Konto dost. nr

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Oo

Oo

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

DealerPartner

DealerPartner

Kalkulowane

String

TBLKONTRL

KONTRAHENCI

X_IOpiekun

@IOpiekun

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Dealer1

Dealer1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Dealer2

Dealer2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

SkadPelny

Skąd pełny

Kalkulowane

String

TBLKONTRL

KONTRAHENCI

Skad

Skad

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

SkadOpis

SkadOpis

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

Specyfika

Specyfika

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

ZPCHR

ZPCHR

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Miasto

Miasto

Kalkulowane

String

TBLKONTRL

KONTRAHENCI

RozwiazanyDealer

RozwiazanyDealer

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

DedykCecha1

DedykCecha1

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha2

DedykCecha2

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha3

DedykCecha3

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha4

DedykCecha4

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

DedykCecha5

DedykCecha5

Z bazy danych

String

TBLKONTRL

KONTRAHENCI

X_IKonta

@IKonta

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_IKontaZ

@IKontaZ

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Kiedy_vat

Kiedy_vat

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

X_IZdarzenie

@IZdarzenie

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_ISchematSprzedaz

@ISchematSprzedaz

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_ISchematZakup

@ISchematZakup

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

X_IZdarzenieZ

@IZdarzenieZ

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Inny

Inny

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

Staly

Staly

Z bazy danych

Boolean

TBLKONTRL

KONTRAHENCI

TerminZ

TerminZ

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

X_IFormaZ

@IFormaZ

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Kiedy_vatZ

Kiedy_vatZ

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

KiedyVatAllZ

KiedyVatAllZ

Z bazy danych

SmallInt

TBLKONTRL

KONTRAHENCI

X_IKontraktZ

@IKontraktZ

Z bazy danych

Integer

TBLKONTRL

KONTRAHENCI

Lp

Lp

Kalkulowane

Integer

TBLKONTRL

KONTRAHENCI

X_H

@H

Kalkulowane

Integer

NOTYKOT

NOTY KORYGUJĄCE

X_I

@I

Z bazy danych

AutoIncrement

NOTYKOT

NOTY KORYGUJĄCE

X_F6

@F6

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

NOTYKOT

NOTY KORYGUJĄCE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

NOTYKOT

NOTY KORYGUJĄCE

X_F7

@F7

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

X_IDoc

@IDoc

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

X_IKontrahent

@IKontrahent

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

Kontrahent

Skrót nabywcy

Lookup

String

NOTYKOT

NOTY KORYGUJĄCE

Nip

Nip nabywcy

Kalkulowane

String

NOTYKOT

NOTY KORYGUJĄCE

NumerDoc

Numer dok.

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

Dane

Nabywca

Z bazy danych

WideMemo

NOTYKOT

NOTY KORYGUJĄCE

X_IAdresat

@IAdresat

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

Adresat

Skrót adresata

Lookup

String

NOTYKOT

NOTY KORYGUJĄCE

AdresatDane

Adresat

Z bazy danych

WideMemo

NOTYKOT

NOTY KORYGUJĄCE

Sprzedawca

Sprzedawca

Z bazy danych

WideMemo

NOTYKOT

NOTY KORYGUJĄCE

AdresatNIP

AdresatNIP

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

X_Nr

@Nr

Z bazy danych

Integer

NOTYKOT

NOTY KORYGUJĄCE

Numer

Numer

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

NOTYKOT

NOTY KORYGUJĄCE

x_Uklad

x_Uklad

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

Wystawil

Wystawił

Z bazy danych

String

NOTYKOT

NOTY KORYGUJĄCE

Bledna

Korygowana

Z bazy danych

Memo

NOTYKOT

NOTY KORYGUJĄCE

Poprawna

Prawidłowa

Z bazy danych

Memo

NOTYKOT

NOTY KORYGUJĄCE

Data

Data

Z bazy danych

DateTime

NOTYKOT

NOTY KORYGUJĄCE

DataSp

Data sprzedaży

Z bazy danych

DateTime

NOTYKOT

NOTY KORYGUJĄCE

NipFirmyWydruk

NipFirmyWydruk

Kalkulowane

String

NOTYKOT

NOTY KORYGUJĄCE

NipNabywcyWydruk

NipNabywcyWydruk

Kalkulowane

String

NOTYKOT

NOTY KORYGUJĄCE

SprzedawcaNip

Nip sprzedawcy

Lookup

String

NOTYKOT

NOTY KORYGUJĄCE

DataDoc

Data dok.

Z bazy danych

DateTime

NOTYKOTMP

NOTY KORYGUJĄCE

X_I

@I

Z bazy danych

AutoIncrement

NOTYKOTMP

NOTY KORYGUJĄCE

DataDoc

DataDoc

Z bazy danych

Date

KONTABANKOWET

RACHUNKI BANKOWE

X_I

@I

Z bazy danych

AutoIncrement

KONTABANKOWET

RACHUNKI BANKOWE

X_F6

@F6

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

X_F7

@F7

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTABANKOWET

RACHUNKI BANKOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTABANKOWET

RACHUNKI BANKOWE

X_IKontr

@IKontr

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

BankNazwa

Bank

Lookup

String

KONTABANKOWET

RACHUNKI BANKOWE

BankKonto

Konto

Z bazy danych

String

KONTABANKOWET

RACHUNKI BANKOWE

BankKonto1

X_BankKonto1

Z bazy danych

String

KONTABANKOWET

RACHUNKI BANKOWE

BankPrefix

Prefix

Z bazy danych

String

KONTABANKOWET

RACHUNKI BANKOWE

X_BankKonto

@@BankKonto

Kalkulowane

String

KONTABANKOWET

RACHUNKI BANKOWE

BankSwift

Swift

Z bazy danych

String

KONTABANKOWET

RACHUNKI BANKOWE

X_IB

@IB

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

BankLk

Lk

Kalkulowane

String

KONTABANKOWET

RACHUNKI BANKOWE

Waluta

Waluta

Lookup

SmallInt

KONTABANKOWET

RACHUNKI BANKOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

KONTABANKOWET

RACHUNKI BANKOWE

Domyslny

Domyślny

Z bazy danych

Boolean

KONTABANKOWET

RACHUNKI BANKOWE

Wlasne

X_Wlasne

Z bazy danych

Boolean

KONTABANKOWET

RACHUNKI BANKOWE

X_IGlobal

@IGlobal

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

X_I

@I

Z bazy danych

AutoIncrement

LKKONTABANKOWETALL

KONTA BANKOWE

X_F6

@F6

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

X_F7

@F7

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKKONTABANKOWETALL

KONTA BANKOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKKONTABANKOWETALL

KONTA BANKOWE

X_IKontr

@IKontr

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

BankNazwa

Bank

Lookup

String

LKKONTABANKOWETALL

KONTA BANKOWE

BankKonto

Konto

Z bazy danych

String

LKKONTABANKOWETALL

KONTA BANKOWE

BankKonto1

X_BankKonto1

Z bazy danych

String

LKKONTABANKOWETALL

KONTA BANKOWE

BankPrefix

Prefix

Z bazy danych

String

LKKONTABANKOWETALL

KONTA BANKOWE

X_BankKonto

@@BankKonto

Kalkulowane

String

LKKONTABANKOWETALL

KONTA BANKOWE

BankSwift

Swift

Z bazy danych

String

LKKONTABANKOWETALL

KONTA BANKOWE

X_IB

@IB

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

BankLk

BankLk

Kalkulowane

String

LKKONTABANKOWETALL

KONTA BANKOWE

Waluta

Waluta

Lookup

SmallInt

LKKONTABANKOWETALL

KONTA BANKOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKKONTABANKOWETALL

KONTA BANKOWE

Domyslny

Domyślny

Z bazy danych

Boolean

LKKONTABANKOWETALL

KONTA BANKOWE

Wlasne

Własne

Z bazy danych

Boolean

TBLGRKONTRL

GRUPY KONTRAHENTÓW

X_I

Ide

Z bazy danych

AutoIncrement

TBLGRKONTRL

GRUPY KONTRAHENTÓW

Nazwa

Nazwa

Z bazy danych

String

TBLGRKONTRL

GRUPY KONTRAHENTÓW

Lp

Lp

Kalkulowane

Integer

TBLGRKONTRL

GRUPY KONTRAHENTÓW

X_H

@H

Kalkulowane

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

X_I

@I

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Nr

@Nr

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Skrot

Skrót nazwy

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Dane

Dane

Z bazy danych

WideMemo

TBLKONTRG

KONTRAHENCI GLOBALNI

Tel1

Tel1

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Tel2

Tel2

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Tel3

Tel3

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Tel4

Tel4

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Osoba

Osoba

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

PlatnikVat

Płatnik VAT

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Nip

Nip

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IB

@IB

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

BankKonto

BankKonto

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Uwagi

Uwagi

Z bazy danych

Memo

TBLKONTRG

KONTRAHENCI GLOBALNI

BankNazwa

Bank

Lookup

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankNr

Nr banku

Lookup

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Dane_do_korespondencji

Dane do korespondencji

Z bazy danych

WideMemo

TBLKONTRG

KONTRAHENCI GLOBALNI

E_mail

E-mail

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Www

Www

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Nazwa_1

Nazwa do przel. 1

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Nazwa_2

Nazwa do przel. 2

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankLk

Lk

Kalkulowane

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Kraj

Kraj

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

X_F6

@F6

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Odbiorca

Odbiorca

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Dostawca

Dostawca

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

UE

UE

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Staly

Stały

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Inny

Inny

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

X_F7

@F7

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Kod

Kod

Kalkulowane

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Jezyk

Jezyk

Lookup

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Nip1

@Nip1

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

KodPocztowy

Kod poczt.

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTRG

KONTRAHENCI GLOBALNI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTRG

KONTRAHENCI GLOBALNI

X_ILanguage

@ILanguage

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Waluta

Waluta

Lookup

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

BankPrefix

BankPrefix

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankKontoZPrefiksem

BankKontoZPrefiksem

Kalkulowane

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankSwift

BankSwift

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

X_BankKonto

@BankKonto

Kalkulowane

String

TBLKONTRG

KONTRAHENCI GLOBALNI

BankKonto1

BankKonto1

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

StalyPDX

@StalyPDX

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Ref

@Ref

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Global

Global

Z bazy danych

Boolean

TBLKONTRG

KONTRAHENCI GLOBALNI

Regon

Regon

Z bazy danych

String

TBLKONTRG

KONTRAHENCI GLOBALNI

Nazwa

Nazwa

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IZdarzenie

@IZdarzenie

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Vat_Proc

Vat_Proc

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

Termin

Termin

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

X_IForma

@IForma

Z bazy danych

Integer

TBLKONTRG

KONTRAHENCI GLOBALNI

KiedyVatAll

KiedyVatAll

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

Ulica

Ulica

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Nr_domu

Nr domu

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Poczta

Poczta

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Miejscowosc

Miejscowość

Z bazy danych

WideString

TBLKONTRG

KONTRAHENCI GLOBALNI

Kiedy_vat

Kiedy_vat

Z bazy danych

SmallInt

TBLKONTRG

KONTRAHENCI GLOBALNI

KRS

KRS

Z bazy danych

String

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_I

@I

Z bazy danych

AutoIncrement

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Dane

Dane

Z bazy danych

WideMemo

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_F6

@F6

Z bazy danych

Integer

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_F7

@F7

Z bazy danych

Integer

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

X_IKontr

@IKontr

Z bazy danych

Integer

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

DataOd

DataOd

Z bazy danych

DateTime

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

DataDo

DataDo

Z bazy danych

DateTime

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Miejscowosc

Miejscowość

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Poczta

Poczta

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Nr_lokalu

Nr lokalu

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Nr_domu

Nr domu

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Ulica

Ulica

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Nazwa

Nazwa

Z bazy danych

WideString

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

KodPocztowy

Kod poczt.

Z bazy danych

String

TBLADRESKONTRG

ADRESY KONTRAHENTÓW GLOBALNYCH

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_I

@I

Z bazy danych

AutoIncrement

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_F6

@F6

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_F7

@F7

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_IKontr

@IKontr

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankNazwa

Bank

Lookup

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankKonto

Konto

Z bazy danych

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankKonto1

X_BankKonto1

Z bazy danych

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankPrefix

Prefix

Z bazy danych

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_BankKonto

@@BankKonto

Kalkulowane

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankSwift

Swift

Z bazy danych

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_IB

@IB

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

BankLk

Lk

Kalkulowane

String

TBLKONTABANKOWEG

RACHUNKI BANKOWE

Waluta

Waluta

Lookup

SmallInt

TBLKONTABANKOWEG

RACHUNKI BANKOWE

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKONTABANKOWEG

RACHUNKI BANKOWE

Domyslny

Domyślny

Z bazy danych

Boolean

TBLKONTABANKOWEG

RACHUNKI BANKOWE

Wlasne

X_Wlasne

Z bazy danych

Boolean

TBLOSOBY

OSOBY

X_I

Ide

Z bazy danych

AutoIncrement

TBLOSOBY

OSOBY

X_F7

@F7

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F6

@F6

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_IUser

@IUser

Z bazy danych

Integer

TBLOSOBY

OSOBY

Imie

Imie

Z bazy danych

String

TBLOSOBY

OSOBY

Nazwisko

Nazwisko

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_praca

Tel.praca

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_dom

Tel.dom

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_kom

Tel.kom

Z bazy danych

String

TBLOSOBY

OSOBY

Fax

Fax

Z bazy danych

String

TBLOSOBY

OSOBY

Stanowisko

Stanowisko

Z bazy danych

String

TBLOSOBY

OSOBY

E_mail

E-mail

Z bazy danych

String

TBLOSOBY

OSOBY

Uwagi

Uwagi

Z bazy danych

Memo

TBLOSOBY

OSOBY

Prowadzacy

Prowadzący

Lookup

String

TBLOSOBY

OSOBY

Nazwisko_i_imie

Nazwisko i imię

Kalkulowane

String

TBLOSOBY

OSOBY

Osoba

Osoba

Kalkulowane

String

TBLOSOBY

OSOBY

Imie_i_nazwisko

Imię i nazwisko

Kalkulowane

String

TBLOSOBY

OSOBY

Lp

Lp

Kalkulowane

Integer

TBLOSOBY

OSOBY

X_H

@H

Kalkulowane

Integer

TBLKONTRMAK

KONTRAHENCI - MAKIETY

X_I

Ide

Z bazy danych

AutoIncrement

TBLKONTRMAK

KONTRAHENCI - MAKIETY

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKONTRMAK

KONTRAHENCI - MAKIETY

Makieta

Makieta

Z bazy danych

String

TBLKONTRMAK

KONTRAHENCI - MAKIETY

X_IDocType

@IDocType

Z bazy danych

Integer

TBLKONTRMAK

KONTRAHENCI - MAKIETY

DocType

Dokument

Lookup

String

TBLKONTRMAK

KONTRAHENCI - MAKIETY

Lp

Lp

Kalkulowane

Integer

TBLKONTRMAK

KONTRAHENCI - MAKIETY

X_H

@H

Kalkulowane

Integer

TBLOPIEKUN

OPIEKUNOWIE

X_I

Ide

Z bazy danych

AutoIncrement

TBLOPIEKUN

OPIEKUNOWIE

NazwiskoImie

Nazwisko i imię

Z bazy danych

String

TBLOPIEKUN

OPIEKUNOWIE

Lp

Lp

Kalkulowane

Integer

TBLOPIEKUN

OPIEKUNOWIE

X_H

@H

Kalkulowane

Integer

TBLOPIEKUNL

OPIEKUNOWIE

X_I

Ide

Z bazy danych

AutoIncrement

TBLOPIEKUNL

OPIEKUNOWIE

NazwiskoImie

Nazwisko i imię

Z bazy danych

String

TBLOPIEKUNL

OPIEKUNOWIE

Lp

Lp

Kalkulowane

Integer

TBLOPIEKUNL

OPIEKUNOWIE

X_H

@H

Kalkulowane

Integer

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

Nazwa

Nazwa

Z bazy danych

String

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_I

@I

Z bazy danych

AutoIncrement

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_J

@J

Z bazy danych

Integer

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_F6

@F6

Z bazy danych

Integer

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_F7

@F7

Z bazy danych

Integer

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLSPECYFIKA1

SPECYFIKA SZCZEGÓŁOWA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

Moduł danych "dtmPlatnoscPZ"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup

String

TBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup

String

TBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup

SmallInt

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zapł.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Umorz.ods.

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

X_ImportI

@ImportI

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocD

@IDocD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursRapDW

@IRozniceKursRapDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

DataSkojarzenia

D.skojarz.

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

OstatniaPrzecenaRok

OstatniaPrzecenaRok

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

OstatniaPrzecenaKurs

OstatniaPrzecenaKurs

Z bazy danych

Currency (Money)

TBLFORMA

FORMY PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMA

FORMY PŁATNOŚCI

Forma

Forma

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

FormaZaplacono

Forma (zapłacono)

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMY PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSCBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSCBIS

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Termin

Termin

Z bazy danych

Date

TBLPLATNOSCBIS

Paid

Paid

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Data

Data

Z bazy danych

Date

TBLPLATNOSCBIS

KP

KP

Z bazy danych

String

TBLPLATNOSCBIS

Forma

Forma

Lookup

String

TBLPLATNOSCBIS

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSCBIS

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSCBIS

X_IKonta

@IKonta

Z bazy danych

Integer

TBLFORMANOPRZEL

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMANOPRZEL

Forma

Forma

Z bazy danych

String

TBLFORMANOPRZEL

FormaZaplacono

Forma(zapłacono)

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

LKTBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup

String

LKTBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup

String

LKTBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zap#322.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nie#347ci#261g.koszty

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Częśc.zapł.noty

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

Moduł danych "dtmPlatnoscT"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup

String

TBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup

String

TBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

TBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup

SmallInt

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zapł.noty ods.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nieściąg.koszty

Z bazy danych

Date

TBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

TBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

TBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Umorz.ods.

Z bazy danych

Boolean

TBLPLATNOSC

PŁATNOŚCI

X_ImportI

@ImportI

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocD

@IDocD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursRapDW

@IRozniceKursRapDW

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLPLATNOSC

PŁATNOŚCI

DataSkojarzenia

D.skojarz.

Z bazy danych

DateTime

TBLPLATNOSC

PŁATNOŚCI

OstatniaPrzecenaRok

OstatniaPrzecenaRok

Z bazy danych

SmallInt

TBLPLATNOSC

PŁATNOŚCI

OstatniaPrzecenaKurs

OstatniaPrzecenaKurs

Z bazy danych

Currency (Money)

TBLFORMA

FORMY PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMA

FORMY PŁATNOŚCI

Forma

Forma

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

FormaZaplacono

Forma (zapłacono)

Z bazy danych

String

TBLFORMA

FORMY PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

TBLFORMA

FORMY PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFORMA

FORMY PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_IDoc

@IDoc

Z bazy danych

Integer

TBLPLATNOSCBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLPLATNOSCBIS

X_IForma

@IForma

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6

@F6

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F7

@F7

Z bazy danych

Integer

TBLPLATNOSCBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPLATNOSCBIS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Termin

Termin

Z bazy danych

Date

TBLPLATNOSCBIS

Paid

Paid

Z bazy danych

Currency (Money)

TBLPLATNOSCBIS

Data

Data

Z bazy danych

Date

TBLPLATNOSCBIS

KP

KP

Z bazy danych

String

TBLPLATNOSCBIS

Forma

Forma

Lookup

String

TBLPLATNOSCBIS

Dni

Dni

Kalkulowane

Integer

TBLPLATNOSCBIS

Odsetki

Odsetki

Kalkulowane

Currency (Money)

TBLPLATNOSCBIS

X_IKonta

@IKonta

Z bazy danych

Integer

TBLFORMANOPRZEL

X_I

@I

Z bazy danych

AutoIncrement

TBLFORMANOPRZEL

Forma

Forma

Z bazy danych

String

TBLFORMANOPRZEL

FormaZaplacono

Forma(zapłacono)

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_I

@I

Z bazy danych

AutoIncrement

LKTBLPLATNOSC

PŁATNOŚCI

X_IForma

@IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6

@F6

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F7

@F7

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLPLATNOSC

PŁATNOŚCI

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Termin

Termin

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Paid

Zapłacono

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Data

Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

KP

KP/KW

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Forma

Forma

Lookup

String

LKTBLPLATNOSC

PŁATNOŚCI

Dni

Dni

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Odsetki

Odsetki

Kalkulowane

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Data

@Data

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_KP

@KP

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_X_IForma

@X_IForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Paid

@Paid

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKp

@IKp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Kompensata

Kompensata

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

K

K

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

DataW

DataW

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

X_IDoc1

@IDoc1

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPz

@IDocPz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocT

@IDocT

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PaidWaluta

Zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

ToPayWaluta

Do zapł. wal.

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IWaluta

@IWaluta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

FormaZaplacono

FormaZaplacono

Lookup

String

LKTBLPLATNOSC

PŁATNOŚCI

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

Nr_faktury

Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

X_IRozniceKursDW

@IRozniceKursDW

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IKonta

@IKonta

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

RokBO

RokBO

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_IPK

@IPK

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKIForma

PKIForma

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

PKToPay

PKToPay

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

PKIResztowka

PKIResztowka

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

Auto

Auto

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

ToPayKurs

Kurs dokumentu

Z bazy danych

Currency (Money)

LKTBLPLATNOSC

PŁATNOŚCI

X_IKomp

@IKomp

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

LKTBLPLATNOSC

PŁATNOŚCI

Typ

Typ

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

WalutaToPay

Waluta

Lookup

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_noty_ods

Data wyst.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_zapl_noty_ods

Data zap#322.noty ods.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_przypomn

Data wyst.przypomn.

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_wyst_wezwania

Data wyst.wezwania

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

Data_prot_niesciag_koszty

Data prot.nie#347ci#261g.koszty

Z bazy danych

Date

LKTBLPLATNOSC

PŁATNOŚCI

DniPoTerminie

Dni po terminie

Kalkulowane

Integer

LKTBLPLATNOSC

PŁATNOŚCI

P

P

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

W

W

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

N

N

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

O

O

Kalkulowane

String

LKTBLPLATNOSC

PŁATNOŚCI

CzesciowaZaplataNotyOds

Częśc.zapł.noty

Z bazy danych

Boolean

LKTBLPLATNOSC

PŁATNOŚCI

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

LKTBLPLATNOSC

PŁATNOŚCI

X_WnMaPK

@WnMaPK

Z bazy danych

SmallInt

LKTBLPLATNOSC

PŁATNOŚCI

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

Moduł danych "dtmStan"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLSTAN

STAN MAGAZYNU

X_I

@I

Z bazy danych

AutoIncrement

TBLSTAN

STAN MAGAZYNU

X_IPZPoz

@IPZPoz

Z bazy danych

Integer

TBLSTAN

STAN MAGAZYNU

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLSTAN

STAN MAGAZYNU

X_IAsort

@IAsort

Z bazy danych

Integer

TBLSTAN

STAN MAGAZYNU

Ile

Ile

Z bazy danych

Currency (Money)

TBLSTAN

STAN MAGAZYNU

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLSTAN

STAN MAGAZYNU

Nr_seryjny

Nr_seryjny

Z bazy danych

String

TBLWZ

WZ

X_I

@I

Z bazy danych

AutoIncrement

TBLWZ

WZ

X_IDoc

@IDoc

Z bazy danych

Integer

TBLWZ

WZ

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLWZ

WZ

X_IAsort

@IAsort

Z bazy danych

Integer

TBLWZ

WZ

Indeks

Indeks

Lookup

String

TBLWZ

WZ

Nazwa

Nazwa

Lookup

WideString

TBLWZ

WZ

X_IPZPoz

Nr dost.

Z bazy danych

Integer

TBLWZ

WZ

Ile

Ile

Z bazy danych

Currency (Money)

TBLWZ

WZ

Marza

Marża%

Kalkulowane

Currency (Money)

TBLWZ

WZ

X_IMagazyn

@IMagazyn

Z bazy danych

Integer

TBLWZ

WZ

Magazyn

Magazyn

Lookup

String

TBLWZ

WZ

CenaN

C.n.netto

Z bazy danych

Currency (Money)

TBLWZ

WZ

CenaS

C.s.netto

Z bazy danych

Currency (Money)

TBLWZ

WZ

WartoscN

W.nab.netto

Kalkulowane

Currency (Money)

TBLWZ

WZ

WartoscS

W.sprz.netto

Kalkulowane

Currency (Money)

TBLWZ

WZ

Lp

Lp.

Kalkulowane

Integer

TBLWZ

WZ

Zysk

Zysk

Kalkulowane

Currency (Money)

TBLWZ

WZ

J_m

J.m.

Lookup

String

TBLWZ

WZ

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLWZ

WZ

Kontrakt

Kontrakt

Lookup

String

TBLWZ

WZ

Nr_seryjny

Nr_seryjny

Z bazy danych

String

TBLWZ

WZ

CT

C.transp.

Z bazy danych

Currency (Money)

TBLWZ

WZ

WT

W.transp.

Kalkulowane

Currency (Money)

TBLWZ

WZ

Indeks1

Indeks1

Lookup

String

TBLWZ

WZ

Indeks2

Indeks2

Lookup

String

TBLWZ

WZ

KontoWn

Konto Wn

Kalkulowane

String

TBLWZ

WZ

KontoMa

Konto Ma

Kalkulowane

String

TBLWZ

WZ

AsortNazwaPelna

Nazwa pełna

Lookup

WideString

TBLWZ

WZ

Grupa

Grupa

Lookup

String

TBLMAGAZYN

MAGAZYNY

X_I

@I

Z bazy danych

Integer

TBLMAGAZYN

MAGAZYNY

Magazyn

Magazyn

Z bazy danych

String

TBLMAGAZYN

MAGAZYNY

KontoZakupow

Konto zak.

Z bazy danych

String

TBLMAGAZYN

MAGAZYNY

Symbol

Symbol

Z bazy danych

String

TBLMAGAZYN

MAGAZYNY

MetkiNewLine

MetkiNowaLinia

Kalkulowane

Boolean

TBLKONTRAKT

KONTRAKTY MAGAZYNOWE

X_I

@I

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY MAGAZYNOWE

Kontrakt

Kontrakt

Z bazy danych

String

TBLMAGAZYNL

MAGAZYNY

X_I

@I

Z bazy danych

Integer

TBLMAGAZYNL

MAGAZYNY

Magazyn

Magazyn

Z bazy danych

String

TBLMAGAZYNL

MAGAZYNY

KontoZakupow

Konto zak.

Z bazy danych

String

TBLMAGAZYNL

MAGAZYNY

Symbol

Symbol

Z bazy danych

String

TBLKONTRAKTL

KONTRAKTY MAGAZYNOWE

X_I

@I

Z bazy danych

Integer

TBLKONTRAKTL

KONTRAKTY MAGAZYNOWE

Kontrakt

Kontrakt

Z bazy danych

String

Moduł danych "dtmMM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLMM

MM

X_I

@I

Z bazy danych

Integer

TBLMM

MM

X_IDocType

@IDocType

Z bazy danych

Integer

TBLMM

MM

X_OdNetto

@OdNetto

Z bazy danych

String

TBLMM

MM

X_Nr

Nr

Z bazy danych

Integer

TBLMM

MM

DataW

Data wyst.

Z bazy danych

Date

TBLMM

MM

Netto

Netto

Z bazy danych

Currency (Money)

TBLMM

MM

Vat

Vat

Z bazy danych

Currency (Money)

TBLMM

MM

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLMM

MM

X_IUwaga1

@IUwaga1

Z bazy danych

Integer

TBLMM

MM

X_IUwaga2

@IUwaga2

Z bazy danych

Integer

TBLMM

MM

X_IUwaga3

@IUwaga3

Z bazy danych

Integer

TBLMM

MM

Wystawil

Wystawił

Z bazy danych

String

TBLMM

MM

Odebral

Odebrał

Z bazy danych

String

TBLMM

MM

Numer

Numer

Z bazy danych

String

TBLMM

MM

Lp

Lp

Kalkulowane

Integer

TBLMM

MM

Uwaga1

Uwaga1.

Lookup

String

TBLMM

MM

Uwaga2

Uwaga2.

Lookup

String

TBLMM

MM

Uwaga3

Uwaga3.

Lookup

String

TBLMM

MM

Rodzaj_pelna_nazwa

Pełna nazwa dokumentu

Lookup

String

TBLMM

MM

X_Uklad

@Uklad

Z bazy danych

String

TBLMM

MM

Rodzaj

Nazwa dokumentu

Lookup

String

TBLMM

MM

Notatki

Notatki

Z bazy danych

Memo

TBLMM

MM

N1

N1

Z bazy danych

String

TBLMM

MM

N2

N2

Z bazy danych

String

TBLMM

MM

N3

N3

Z bazy danych

String

TBLMM

MM

N5

N5

Z bazy danych

String

TBLMM

MM

N6

N6

Z bazy danych

String

TBLMM

MM

N7

N7

Z bazy danych

String

TBLMM

MM

N4

N4

Z bazy danych

String

TBLMM

MM

N8

N8

Z bazy danych

String

TBLMM

MM

N9

N9

Z bazy danych

String

TBLMM

MM

N10

N10

Z bazy danych

String

TBLMM

MM

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLMM

MM

X_F6

@F6

Z bazy danych

Integer

TBLMM

MM

X_F7

@F7

Z bazy danych

Integer

TBLMM

MM

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLMM

MM

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLMM

MM

X_U1

Uwaga1 c.d.

Z bazy danych

Memo

TBLMM

MM

X_U2

Uwaga2 c.d.

Z bazy danych

Memo

TBLMM

MM

X_U3

Uwaga3 c.d.

Z bazy danych

Memo

TBLMM

MM

X_Uwaga1

Uwaga1

Kalkulowane

String

TBLMM

MM

X_Uwaga2

Uwaga2

Kalkulowane

String

TBLMM

MM

X_Uwaga3

Uwaga3

Kalkulowane

String

TBLMM

MM

Waga

Waga

Z bazy danych

Currency (Money)

TBLMM

MM

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

TBLMM

MM

Miesiac

Miesiąc

Kalkulowane

String

TBLMM

MM

RodzajD

Rodzaj dokumentu

Z bazy danych

SmallInt

TBLMM

MM

X_Rodzaj

Rodzaj dokumentu

Lookup

String

TBLMM

MM

N

N

Kalkulowane

String

TBLMM

MM

DoMM

Do MM

Z bazy danych

String

TBLMM

MM

X_IMagazynZ

@IMagazynZ

Z bazy danych

Integer

TBLMM

MM

MagazynZ

Z magazynu

Lookup

String

TBLMM

MM

DataZ

Z dnia

Z bazy danych

Date

TBLMM

MM

MagazynDo

Do magazynu

Lookup

String

TBLMM

MM

X_IMagazynDo

@IMagazynDo

Z bazy danych

Integer

TBLMM

MM

X_LpPoz

Liczba poz.

Z bazy danych

SmallInt

TBLMM

MM

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLMM

MM

Miejscowosc

Miejscowosc

Z bazy danych

String

TBLMM

MM

X_Rok

@Rok

Z bazy danych

Integer

TBLMM

MM

Podstawa

Podstawa

Kalkulowane

String

TBLMM

MM

IsVat

@IsVat

Z bazy danych

Boolean

TBLMM

MM

VatInPLN

@VatInPLN

Z bazy danych

Boolean

TBLMMPOZ

POZYCJE MM

X_I

@I

Z bazy danych

AutoIncrement

TBLMMPOZ

POZYCJE MM

X_F6

@F6

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_F7

@F7

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLMMPOZ

POZYCJE MM

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLMMPOZ

POZYCJE MM

X_IDoc

@IDoc

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IAsort

@IAsort

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IVat

@IVat

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IDocType

@IDocType

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_ISww

@ISww

Lookup

Integer

TBLMMPOZ

POZYCJE MM

X_ISwwVat

@ISwwVat

Lookup

Integer

TBLMMPOZ

POZYCJE MM

X_Waga

@Waga

Lookup

Currency (Money)

TBLMMPOZ

POZYCJE MM

X_AsortNazwaPelna

Nazwa pełna

Lookup

WideString

TBLMMPOZ

POZYCJE MM

X_IUwaga1

@IUwaga1

Kalkulowane

Integer

TBLMMPOZ

POZYCJE MM

X_IUwaga2

@IUwaga2

Kalkulowane

Integer

TBLMMPOZ

POZYCJE MM

X_IUwaga3

@IUwaga3

Kalkulowane

Integer

TBLMMPOZ

POZYCJE MM

X_IMagazynZ

@IMagazynZ

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IMagazynDo

@IMagazynDo

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IPzPoz

Nr dost.

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLMMPOZ

POZYCJE MM

X_IPKWiU

@IPKWiU

Lookup

Integer

TBLMMPOZ

POZYCJE MM

X_IPKWiUVat

@IPKWiUVat

Lookup

Integer

TBLMMPOZ

POZYCJE MM

Numer

Numer

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Ile

Ile

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Cn

C.netto

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Cb

C.brutto

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Wn

W.netto

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Wb

W.brutto

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Vat

Vat

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

Vat_proc

Vat%

Z bazy danych

String

TBLMMPOZ

POZYCJE MM

Nazwa

Nazwa asortymentu

Lookup

WideString

TBLMMPOZ

POZYCJE MM

Indeks

Indeks

Lookup

String

TBLMMPOZ

POZYCJE MM

Lp

Lp

Kalkulowane

Integer

TBLMMPOZ

POZYCJE MM

Grupa

Grupa

Lookup

String

TBLMMPOZ

POZYCJE MM

Miesiac

Miesiąc

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Uwaga1

Uwaga1

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Uwaga2

Uwaga2

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Uwaga3

Uwaga3

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

DataW

Data wyst.

Z bazy danych

Date

TBLMMPOZ

POZYCJE MM

Precyzja

Precyzja

Z bazy danych

SmallInt

TBLMMPOZ

POZYCJE MM

J_m

J.m.

Lookup

String

TBLMMPOZ

POZYCJE MM

Nr_seryjny

Nr seryjny

Z bazy danych

String

TBLMMPOZ

POZYCJE MM

Sww

PKWiU 2004

Lookup

String

TBLMMPOZ

POZYCJE MM

WagaPoz

Waga

Z bazy danych

Currency (Money)

TBLMMPOZ

POZYCJE MM

TPU

TPU

Lookup

SmallInt

TBLMMPOZ

POZYCJE MM

MagazynZ

Z magazynu

Lookup

String

TBLMMPOZ

POZYCJE MM

MagazynDo

Do magazynu

Lookup

String

TBLMMPOZ

POZYCJE MM

Kontrakt

Kontrakt

Lookup

String

TBLMMPOZ

POZYCJE MM

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLMMPOZ

POZYCJE MM

PKWiU2008

PKWiU 2008

Lookup

String

TBLMMPOZ

POZYCJE MM

PKWiU

PKWiU

Kalkulowane

String

TBLMMPOZ

POZYCJE MM

Vat_proc2004

Vat% 2004

Lookup

String

TBLMMPOZ

POZYCJE MM

CenaE

C.ewid.

Lookup

Currency (Money)

TBLMMPOZ

POZYCJE MM

Vat_proc1

Vat_proc1

Lookup

String

TBLMMPOZ

POZYCJE MM

WartoscE

W.ewid.

Kalkulowane

Currency (Money)

TBLMMVAT

X_IDoc

@IDoc

Z bazy danych

Integer

TBLMMVAT

X_I

@I

Z bazy danych

AutoIncrement

TBLMMVAT

X_IVat

@IVat

Z bazy danych

Integer

TBLMMVAT

Netto

Netto

Z bazy danych

Currency (Money)

TBLMMVAT

Vat

Vat

Z bazy danych

Currency (Money)

TBLMMVAT

Brutto

Brutto

Z bazy danych

Currency (Money)

TBLMMVAT

Lp

Lp

Kalkulowane

Integer

TBLMMVAT

Vat_proc

Vat%

Lookup

String

TBLMMVAT

Razem

Razem

Kalkulowane

String

Moduł danych "dtmCRM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

KONTAKTYT

KONTAKTY

X_I

@I

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_F6

@F6

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_F7

@F7

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTAKTYT

KONTAKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTAKTYT

KONTAKTY

X_IKontrahent

@IKontrahent

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IUser

@IUser

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IOsoba

@IOsoba

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IRodzaj

@IRodzaj

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

Data

Data

Z bazy danych

Date

KONTAKTYT

KONTAKTY

Godzina

Godzina

Z bazy danych

Time

KONTAKTYT

KONTAKTY

Typ

Typ

Z bazy danych

SmallInt

KONTAKTYT

KONTAKTY

Opis

KlientOpis

Z bazy danych

Memo

KONTAKTYT

KONTAKTY

Prowadzacy

Prowadzący

Lookup

String

KONTAKTYT

KONTAKTY

Rodzaj

Rodzaj

Lookup

String

KONTAKTYT

KONTAKTY

Osoba

Osoba

Lookup

String

KONTAKTYT

KONTAKTY

X_Opis

@Opis

Z bazy danych

String

KONTAKTYT

KONTAKTY

Kontrahent

Kontrahent

Lookup

String

KONTAKTYT

KONTAKTY

Od_kogo

Od kogo

Z bazy danych

SmallInt

KONTAKTYT

KONTAKTY

Kontrakt

Kontrakt

Lookup

String

KONTAKTYT

KONTAKTY

KontrahentNip

KontrahentNip

Lookup

String

KONTAKTYT

KONTAKTY

NotConnected

Bez powiązania

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

DataDo

DataDo

Z bazy danych

Date

KONTAKTYT

KONTAKTY

X_MyOpis

@MyOpis

Z bazy danych

String

KONTAKTYT

KONTAKTY

GodzinaDo

GodzinaDo

Z bazy danych

Time

KONTAKTYT

KONTAKTY

R_OW

R_OW

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

R_NO

R_NO

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

Obsluga_warunkowa

Obsługa warunkowa

Lookup

String

KONTAKTYT

KONTAKTY

Obsluga_zabroniona

Obsługa zabroniona

Lookup

String

KONTAKTYT

KONTAKTY

Cel

Cel

Z bazy danych

SmallInt

KONTAKTYT

KONTAKTY

MyOpis

MyOpis

Z bazy danych

Memo

KONTAKTYT

KONTAKTY

X_IR1

@IR1

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IR2

@IR2

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IR3

@IR3

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IRUser

@IRUser

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

R1

R1

Lookup

String

KONTAKTYT

KONTAKTY

R2

R2

Lookup

String

KONTAKTYT

KONTAKTY

R3

R3

Lookup

String

KONTAKTYT

KONTAKTY

RUser

Komu

Lookup

String

KONTAKTYT

KONTAKTY

RKwota

RKwota

Z bazy danych

Currency (Money)

KONTAKTYT

KONTAKTY

ROpis

ROpis

Z bazy danych

String

KONTAKTYT

KONTAKTY

X_IZ1

@IZ1

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IZ2

@IZ2

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

Kwalifikacja

Kwalifikacja

Lookup

String

KONTAKTYT

KONTAKTY

X_ISender

@ISender

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

Zlecajacy

Zlecający

Lookup

String

KONTAKTYT

KONTAKTY

ZlecOpis

ZlecOpis

Z bazy danych

Memo

KONTAKTYT

KONTAKTY

X_ZlecOpis

@ZlecOpis

Z bazy danych

String

KONTAKTYT

KONTAKTY

Email

Email

Lookup

String

KONTAKTYT

KONTAKTY

KontraktPoczatek

KontraktPoczatek

Lookup

Date

KONTAKTYT

KONTAKTY

KontraktCzasCanChange

KontraktCzasCanChange

Lookup

Boolean

KONTAKTYT

KONTAKTY

KwalifikacjaCzasCanChange

KwalifikacjaCzasCanChange

Lookup

Boolean

KONTAKTYT

KONTAKTY

Czas

Czas

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

KontraktConnected

KontraktConnected

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

X_ISerwis

@ISerwis

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

ProtokolIn

Prot.otwarcia

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

NrProtokoluIn

Nr prot.otwarcia

Z bazy danych

String

KONTAKTYT

KONTAKTY

X_NrIn

@NrIn

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_AutoUkladIn

@AutoUkladIn

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

X_UkladIn

@UkladIn

Z bazy danych

String

KONTAKTYT

KONTAKTY

Protokol

Prot.zakończ.

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

NrProtokolu

Nr prot.zakończ.

Z bazy danych

String

KONTAKTYT

KONTAKTY

X_Nr

@Nr

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

KONTAKTYT

KONTAKTY

X_Uklad

@Uklad

Z bazy danych

String

KONTAKTYT

KONTAKTY

X_idoctypeSetCRM

@idoctypeSetCRM

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

ProwadzacyImieINazwisko

Prowadzący Imię Nazwisko

Lookup

String

KONTAKTYT

KONTAKTY

Rezultat

Rezultat

Lookup

String

KONTAKTYT

KONTAKTY

X_IGrupa

@IGrupa

Z bazy danych

Integer

KONTAKTYT

KONTAKTY

Grupa

Grupa

Lookup

String

KONTAKTYT

KONTAKTY

ZlecajacySym

ZlecajacySym

Kalkulowane

String

KONTAKTYT

KONTAKTY

ZajmujeSym

ZajmujeSym

Kalkulowane

String

KONTAKTYT

KONTAKTY

ProwadzacySym

ProwadzacySym

Kalkulowane

String

KONTAKTYT

KONTAKTY

X_IRights

@IRights

Z bazy danych

Integer

KONTRODZT

RODZAJE KONTAKTÓW

X_I

@I

Z bazy danych

AutoIncrement

KONTRODZT

RODZAJE KONTAKTÓW

X_F6

@F6

Z bazy danych

Integer

KONTRODZT

RODZAJE KONTAKTÓW

X_F7

@F7

Z bazy danych

Integer

KONTRODZT

RODZAJE KONTAKTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTRODZT

RODZAJE KONTAKTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTRODZT

RODZAJE KONTAKTÓW

Rodzaj

Rodzaj

Z bazy danych

String

KONTRODZT

RODZAJE KONTAKTÓW

X_J

@J

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_I

@I

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_F6

@F6

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_F7

@F7

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTRAKTYT

KONTRAKTY/SPRAWY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IKontrahent

@IKontrahent

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Nazwa

Nazwa

Z bazy danych

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Wartosc

Wartość

Z bazy danych

Currency (Money)

KONTRAKTYT

KONTRAKTY/SPRAWY

Poczatek

Początek

Z bazy danych

Date

KONTRAKTYT

KONTRAKTY/SPRAWY

Opis

Opis

Z bazy danych

Memo

KONTRAKTYT

KONTRAKTY/SPRAWY

Finalizacja

Finalizacja

Z bazy danych

Date

KONTRAKTYT

KONTRAKTY/SPRAWY

Sukces

Sukces

Z bazy danych

SmallInt

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IPoziom

@IPoziom

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Status

Status

Z bazy danych

SmallInt

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IKampania

@IKampania

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Uwagi

Uwagi

Z bazy danych

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Uwagi

@Uwagi

Z bazy danych

Memo

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Przyczyny_rezygnacji

Przyczyny rezygnacji

Z bazy danych

Memo

KONTRAKTYT

KONTRAKTY/SPRAWY

Poziom

Poziom

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Kampania

Kampania

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Kontrahent

Kontrahent

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Ilosc0

@Ilosc0

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Ilosc1

@Ilosc1

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Ilosc2

@Ilosc2

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Wartosc0

@Wartosc0

Z bazy danych

Currency (Money)

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Wartosc1

@Wartosc1

Z bazy danych

Currency (Money)

KONTRAKTYT

KONTRAKTY/SPRAWY

X_Wartosc2

@Wartosc2

Z bazy danych

Currency (Money)

KONTRAKTYT

KONTRAKTY/SPRAWY

Dni

Dni

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

KontrahentNip

KontrahentNip

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Cel

Cel

Z bazy danych

SmallInt

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IRodzaj

@IRodzaj

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Rodzaj

Rodzaj

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

PoczatekGodzina

Początek godz.

Z bazy danych

Time

KONTRAKTYT

KONTRAKTY/SPRAWY

FinalizacjaGodzina

Finalizacja godz.

Z bazy danych

Time

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IUser

@IUser

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Prowadzacy

Prowadzi

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Wiek

Wiek

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IR1

@IR1

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Rezultat

Rezultat

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Kontrakt

Kontrakt

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Kwalifikacja

Kwalifikacja

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Czas

Czas

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

CzasCanChange

CzasCanChange

Z bazy danych

Boolean

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IRights

@IRights

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Rights

Rights

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

NazwaPelna

Nazwa pełna

Z bazy danych

WideMemo

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IRUser

@IRUser

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Zajmujacy

Aktualnie zajmuje się

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IPUser

@IPUser

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Naprawia

Naprawia

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Zmiana

Zmiana

Z bazy danych

Date

KONTRAKTYT

KONTRAKTY/SPRAWY

ZmianaGodzina

ZmianaGodzina

Z bazy danych

Time

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IGrupa

@IGrupa

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Grupa

Grupa

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IZUser

@IZUser

Z bazy danych

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

Zmienil

Zmienil

Lookup

String

KONTRAKTYT

KONTRAKTY/SPRAWY

Nr

Nr

Kalkulowane

Integer

KONTRAKTYT

KONTRAKTY/SPRAWY

ProwadzacySym

ProwadzacySym

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

NaprawiaSym

NaprawiaSym

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

ZmienilSym

ZmienilSym

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

ZajmujeSym

ZajmujeSym

Kalkulowane

String

KONTRAKTYT

KONTRAKTY/SPRAWY

X_IOsoba

@IOsoba

Z bazy danych

Integer

PZKONTRKT

POZIOMY KONTRAKTÓW

Nazwa

Nazwa

Z bazy danych

String

PZKONTRKT

POZIOMY KONTRAKTÓW

X_I

@I

Z bazy danych

AutoIncrement

PZKONTRKT

POZIOMY KONTRAKTÓW

X_J

@J

Z bazy danych

Integer

PZKONTRKT

POZIOMY KONTRAKTÓW

X_F6

@F6

Z bazy danych

Integer

PZKONTRKT

POZIOMY KONTRAKTÓW

X_F7

@F7

Z bazy danych

Integer

PZKONTRKT

POZIOMY KONTRAKTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

PZKONTRKT

POZIOMY KONTRAKTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KKONTRAKTYT

KONTRAKTY

X_I

@I

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_F6

@F6

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_F7

@F7

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KKONTRAKTYT

KONTRAKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KKONTRAKTYT

KONTRAKTY

X_IKontrahent

@IKontrahent

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Nazwa

Nazwa

Z bazy danych

String

KKONTRAKTYT

KONTRAKTY

Wartosc

Wartość

Z bazy danych

Currency (Money)

KKONTRAKTYT

KONTRAKTY

Poczatek

Początek

Z bazy danych

Date

KKONTRAKTYT

KONTRAKTY

Finalizacja

Finalizacja

Z bazy danych

Date

KKONTRAKTYT

KONTRAKTY

Sukces

Sukces

Z bazy danych

SmallInt

KKONTRAKTYT

KONTRAKTY

X_IPoziom

@IPoziom

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Status

Status

Z bazy danych

SmallInt

KKONTRAKTYT

KONTRAKTY

X_IKampania

@IKampania

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Uwagi

Uwagi

Z bazy danych

String

KKONTRAKTYT

KONTRAKTY

X_Uwagi

@Uwagi

Z bazy danych

Memo

KKONTRAKTYT

KONTRAKTY

Przyczyny_rezygnacji

Przyczyny rezygnacji

Z bazy danych

String

KKONTRAKTYT

KONTRAKTY

X_Przyczyny_rezygnacji

@Przyczyny rezygnacji

Z bazy danych

Memo

KKONTRAKTYT

KONTRAKTY

Poziom

Poziom

Lookup

String

KKONTRAKTYT

KONTRAKTY

Kampania

Kampania

Lookup

String

KKONTRAKTYT

KONTRAKTY

Kontrahent

Kontrahent

Lookup

String

KKONTRAKTYT

KONTRAKTY

X_Ilosc0

@Ilosc0

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_Ilosc1

@Ilosc1

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_Ilosc2

@Ilosc2

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_Wartosc0

@Wartosc0

Z bazy danych

Currency (Money)

KKONTRAKTYT

KONTRAKTY

X_Wartosc1

@Wartosc1

Z bazy danych

Currency (Money)

KKONTRAKTYT

KONTRAKTY

X_Wartosc2

@Wartosc2

Z bazy danych

Currency (Money)

KKONTRAKTYT

KONTRAKTY

Dni

Dni

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

KontrahentNip

KontrahentNip

Lookup

String

KKONTRAKTYT

KONTRAKTY

Cel

Cel

Z bazy danych

SmallInt

KKONTRAKTYT

KONTRAKTY

PoczatekGodzina

PoczatekGodzina

Z bazy danych

Time

KKONTRAKTYT

KONTRAKTY

FinalizacjaGodzina

FinalizacjaGodzina

Z bazy danych

Time

KKONTRAKTYT

KONTRAKTY

Kontrakt

Kontrakt

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

X_IRodzaj

@IRodzaj

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Rodzaj

Rodzaj

Lookup

String

KKONTRAKTYT

KONTRAKTY

X_IUser

@IUser

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Prowadzacy

Prowadzący

Lookup

String

KKONTRAKTYT

KONTRAKTY

X_IR1

@IR1

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Rezultat

Rezultat

Lookup

String

KKONTRAKTYT

KONTRAKTY

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Kwalifikacja

Kwalifikacja

Lookup

String

KKONTRAKTYT

KONTRAKTY

Czas

Czas

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Opis

Opis

Z bazy danych

Memo

KKONTRAKTYT

KONTRAKTY

CzasCanChange

CzasCanChange

Z bazy danych

Boolean

KKONTRAKTYT

KONTRAKTY

Rights

Rights

Lookup

String

KKONTRAKTYT

KONTRAKTY

X_IRights

@IRights

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

NazwaPelna

NazwaPelna

Z bazy danych

WideMemo

KKONTRAKTYT

KONTRAKTY

X_IRUser

@IRUser

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Zajmujacy

Aktualnie zajmuje się

Lookup

String

KKONTRAKTYT

KONTRAKTY

X_IPUser

@IPUser

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Naprawia

Naprawia

Lookup

String

KKONTRAKTYT

KONTRAKTY

Zmiana

Zmiana

Z bazy danych

Date

KKONTRAKTYT

KONTRAKTY

ZmianaGodzina

ZmianaGodzina

Z bazy danych

Time

KKONTRAKTYT

KONTRAKTY

X_IGrupa

@IGrupa

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

X_IZUser

@IZUser

Z bazy danych

Integer

KKONTRAKTYT

KONTRAKTY

Zmienil

Zmienil

Lookup

String

KKONTRAKTYT

KONTRAKTY

Nr

Nr

Kalkulowane

Integer

KKONTRAKTYT

KONTRAKTY

ProwadzacySym

ProwadzacySym

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

NaprawiaSym

NaprawiaSym

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

ZmienilSym

ZmienilSym

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

ZajmujeSym

ZajmujeSym

Kalkulowane

String

KKONTRAKTYT

KONTRAKTY

Grupa

Grupa

Lookup

String

KONTPOZT

POZYCJE KONTRAKTÓW

X_I

@I

Z bazy danych

AutoIncrement

KONTPOZT

POZYCJE KONTRAKTÓW

X_F6

@F6

Z bazy danych

Integer

KONTPOZT

POZYCJE KONTRAKTÓW

X_F7

@F7

Z bazy danych

Integer

KONTPOZT

POZYCJE KONTRAKTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

KONTPOZT

POZYCJE KONTRAKTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

KONTPOZT

POZYCJE KONTRAKTÓW

X_IAsort

@IAsort

Z bazy danych

Integer

KONTPOZT

POZYCJE KONTRAKTÓW

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

KONTPOZT

POZYCJE KONTRAKTÓW

_Cn

_C.netto

Z bazy danych

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Cn

C.netto

Kalkulowane

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Rabat_proc

Rabat%

Z bazy danych

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Ile

Ile

Z bazy danych

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Wn

Wn

Kalkulowane

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Wb

Wb

Kalkulowane

Currency (Money)

KONTPOZT

POZYCJE KONTRAKTÓW

Indeks

Indeks

Lookup

String

KONTPOZT

POZYCJE KONTRAKTÓW

Nazwa

Nazwa

Lookup

String

KAMPANIAT

KAMPANIE

Data

Data

Z bazy danych

Date

KAMPANIAT

KAMPANIE

Koszt

Koszt

Z bazy danych

Currency (Money)

KAMPANIAT

KAMPANIE

Grupa

Grupa

Lookup

String

KAMPANIAT

KAMPANIE

Podgrupa

Podgrupa

Lookup

String

KAMPANIAT

KAMPANIE

X_IGrKampan

@IGrKampan

Z bazy danych

Integer

KAMPANIAT

KAMPANIE

X_IPGrKampa

@IPGrKampa

Z bazy danych

Integer

KAMPANIAT

KAMPANIE

X_I

@I

Z bazy danych

AutoIncrement

KAMPANIAT

KAMPANIE

Nazwa

Nazwa

Z bazy danych

String

KAMPANIAT

KAMPANIE

Uwagi

Uwagi

Z bazy danych

Memo

KAMPANIAT

KAMPANIE

Dzien

Dzień

Kalkulowane

String

GRKAMPANT

GRUPY KAMPANI

Nazwa

Nazwa

Z bazy danych

String

GRKAMPANT

GRUPY KAMPANI

X_I

@I

Z bazy danych

AutoIncrement

GRKAMPANT

GRUPY KAMPANI

X_J

@J

Z bazy danych

Integer

PGRKAMPAT

PODGRUPY KAMPANI

Nazwa

Nazwa

Z bazy danych

String

PGRKAMPAT

PODGRUPY KAMPANI

X_I

@I

Z bazy danych

AutoIncrement

PGRKAMPAT

PODGRUPY KAMPANI

X_J

@J

Z bazy danych

Integer

TBLR1

REZULTAT 1

X_I

@I

Z bazy danych

AutoIncrement

TBLR1

REZULTAT 1

X_F6

@F6

Z bazy danych

Integer

TBLR1

REZULTAT 1

X_F7

@F7

Z bazy danych

Integer

TBLR1

REZULTAT 1

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLR1

REZULTAT 1

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLR1

REZULTAT 1

Nazwa

Nazwa

Z bazy danych

String

TBLR1

REZULTAT 1

X_J

@J

Z bazy danych

Integer

TBLR1

REZULTAT 1

R2

R2

Z bazy danych

Boolean

TBLR1

REZULTAT 1

R3

R3

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Komu

Komu

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Kwota

Kwota

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Opis

Opis

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Z1

Z1

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Z1Kiedy

Z1Kiedy

Z bazy danych

String

TBLR1

REZULTAT 1

Z1Opis

Z1Opis

Z bazy danych

String

TBLR1

REZULTAT 1

Z1DlaKogo

Z1DlaKogo

Z bazy danych

String

TBLR1

REZULTAT 1

Z2

Z2

Z bazy danych

Boolean

TBLR1

REZULTAT 1

Z2Kiedy

Z2Kiedy

Z bazy danych

String

TBLR1

REZULTAT 1

Z2Opis

Z2Opis

Z bazy danych

String

TBLR1

REZULTAT 1

Z2DlaKogo

Z2DlaKogo

Z bazy danych

String

TBLR1

REZULTAT 1

Z1DoKiedy

Z1DoKiedy

Z bazy danych

String

TBLR1

REZULTAT 1

Z2DoKiedy

Z2DoKiedy

Z bazy danych

String

TBLR1

REZULTAT 1

X_IZ1Rodzaj

@IZ1Rodzaj

Z bazy danych

Integer

TBLR1

REZULTAT 1

X_IZ2Rodzaj

@IZ2Rodzaj

Z bazy danych

Integer

TBLR1

REZULTAT 1

Z1Rodzaj

Z1Rodzaj

Lookup

String

TBLR1

REZULTAT 1

Z2Rodzaj

Z2Rodzaj

Lookup

String

TBLR1

REZULTAT 1

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

TBLR1

REZULTAT 1

Kwalifikacja

Kwalifikacja

Lookup

String

TBLR1

REZULTAT 1

Kolor

Kolor

Z bazy danych

Integer

TBLR1

REZULTAT 1

KwalForceChange

Zawsze ustawiaj

Z bazy danych

Boolean

TBLR2

REZULTAT 2

X_I

@I

Z bazy danych

AutoIncrement

TBLR2

REZULTAT 2

X_F6

@F6

Z bazy danych

Integer

TBLR2

REZULTAT 2

X_F7

@F7

Z bazy danych

Integer

TBLR2

REZULTAT 2

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLR2

REZULTAT 2

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLR2

REZULTAT 2

Nazwa

Nazwa

Z bazy danych

String

TBLR2

REZULTAT 2

X_IR1

@IR1

Z bazy danych

Integer

TBLR2

REZULTAT 2

R1

R1

Lookup

String

TBLR2

REZULTAT 2

X_J

@J

Z bazy danych

Integer

TBLR2

REZULTAT 2

Kwota

Kwota

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Z1DoKiedy

Z1DoKiedy

Z bazy danych

String

TBLR2

REZULTAT 2

Z2DoKiedy

Z2DoKiedy

Z bazy danych

String

TBLR2

REZULTAT 2

Opis

Opis

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Komu

Komu

Z bazy danych

Boolean

TBLR2

REZULTAT 2

R3

R3

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Z2DlaKogo

Z2DlaKogo

Z bazy danych

String

TBLR2

REZULTAT 2

Z2Opis

Z2Opis

Z bazy danych

String

TBLR2

REZULTAT 2

Z2Kiedy

Z2Kiedy

Z bazy danych

String

TBLR2

REZULTAT 2

Z2

Z2

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Z1DlaKogo

Z1DlaKogo

Z bazy danych

String

TBLR2

REZULTAT 2

Z1Opis

Z1Opis

Z bazy danych

String

TBLR2

REZULTAT 2

Z1Kiedy

Z1Kiedy

Z bazy danych

String

TBLR2

REZULTAT 2

X_IZ1Rodzaj

@IZ1Rodzaj

Z bazy danych

Integer

TBLR2

REZULTAT 2

X_IZ2Rodzaj

@IZ2Rodzaj

Z bazy danych

Integer

TBLR2

REZULTAT 2

Z1Rodzaj

Z1Rodzaj

Lookup

String

TBLR2

REZULTAT 2

Z2Rodzaj

Z2Rodzaj

Lookup

String

TBLR2

REZULTAT 2

Z1

Z1

Z bazy danych

Boolean

TBLR2

REZULTAT 2

Kwalifikacja

Kwalifikacja

Lookup

String

TBLR2

REZULTAT 2

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

TBLR2

REZULTAT 2

KwalForceChange

Zawsze ustawiaj

Z bazy danych

Boolean

TBLR3

REZULTAT 3

X_I

@I

Z bazy danych

AutoIncrement

TBLR3

REZULTAT 3

X_F6

@F6

Z bazy danych

Integer

TBLR3

REZULTAT 3

X_F7

@F7

Z bazy danych

Integer

TBLR3

REZULTAT 3

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLR3

REZULTAT 3

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLR3

REZULTAT 3

Nazwa

Nazwa

Z bazy danych

String

TBLR3

REZULTAT 3

X_IR1

@IR1

Z bazy danych

Integer

TBLR3

REZULTAT 3

X_IR2

@IR2

Z bazy danych

Integer

TBLR3

REZULTAT 3

R1

R1

Lookup

String

TBLR3

REZULTAT 3

R2

R2

Lookup

String

TBLR3

REZULTAT 3

X_J

@J

Z bazy danych

Integer

TBLR3

REZULTAT 3

Kwota

Kwota

Z bazy danych

Boolean

TBLR3

REZULTAT 3

Z1DoKiedy

Z1DoKiedy

Z bazy danych

String

TBLR3

REZULTAT 3

Z2DoKiedy

Z2DoKiedy

Z bazy danych

String

TBLR3

REZULTAT 3

Opis

Opis

Z bazy danych

Boolean

TBLR3

REZULTAT 3

Komu

Komu

Z bazy danych

Boolean

TBLR3

REZULTAT 3

Z2DlaKogo

Z2DlaKogo

Z bazy danych

String

TBLR3

REZULTAT 3

Z2Opis

Z2Opis

Z bazy danych

String

TBLR3

REZULTAT 3

Z2Kiedy

Z2Kiedy

Z bazy danych

String

TBLR3

REZULTAT 3

Z2

Z2

Z bazy danych

Boolean

TBLR3

REZULTAT 3

Z1DlaKogo

Z1DlaKogo

Z bazy danych

String

TBLR3

REZULTAT 3

Z1Opis

Z1Opis

Z bazy danych

String

TBLR3

REZULTAT 3

Z1

Z1

Z bazy danych

Boolean

TBLR3

REZULTAT 3

X_IZ1Rodzaj

@IZ1Rodzaj

Z bazy danych

Integer

TBLR3

REZULTAT 3

X_IZ2Rodzaj

@IZ2Rodzaj

Z bazy danych

Integer

TBLR3

REZULTAT 3

Z1Rodzaj

Z1Rodzaj

Lookup

String

TBLR3

REZULTAT 3

Z2Rodzaj

Z2Rodzaj

Lookup

String

TBLR3

REZULTAT 3

Z1Kiedy

Z1Kiedy

Z bazy danych

String

TBLR3

REZULTAT 3

Kwalifikacja

Kwalifikacja

Lookup

String

TBLR3

REZULTAT 3

X_IKwalifikacja

@IKwalifikacja

Z bazy danych

Integer

TBLR3

REZULTAT 3

KwalForceChange

Zawsze ustawiaj

Z bazy danych

Boolean

TBLKWALIFIKACJA

KWALIFIKACJA

X_I

@I

Z bazy danych

AutoIncrement

TBLKWALIFIKACJA

KWALIFIKACJA

X_F6

@F6

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

X_F7

@F7

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKWALIFIKACJA

KWALIFIKACJA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKWALIFIKACJA

KWALIFIKACJA

X_J

@J

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

Nazwa

Nazwa

Z bazy danych

String

TBLKWALIFIKACJA

KWALIFIKACJA

Kolor

Kolor

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

Czas

Czas

Z bazy danych

Integer

TBLKWALIFIKACJA

KWALIFIKACJA

CzasCanChange

Czas można zmieniać

Z bazy danych

Boolean

TBLOSOBY

OSOBY

X_I

@I

Z bazy danych

AutoIncrement

TBLOSOBY

OSOBY

X_F7

@F7

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F6

@F6

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_IUser

@IUser

Z bazy danych

Integer

TBLOSOBY

OSOBY

Imie

Imię

Z bazy danych

String

TBLOSOBY

OSOBY

Nazwisko

Nazwisko

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_praca

Tel.praca

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_dom

Tel.dom

Z bazy danych

String

TBLOSOBY

OSOBY

Tel_kom

Tel.kom

Z bazy danych

String

TBLOSOBY

OSOBY

Fax

Fax

Z bazy danych

String

TBLOSOBY

OSOBY

Stanowisko

Stanowisko

Z bazy danych

String

TBLOSOBY

OSOBY

E_mail

E-mail

Z bazy danych

String

TBLOSOBY

OSOBY

Uwagi

Uwagi

Z bazy danych

Memo

TBLOSOBY

OSOBY

Prowadzacy

Prowadzący

Lookup

String

TBLOSOBY

OSOBY

Nazwisko_i_imie

Nazwisko i imię

Kalkulowane

String

TBLOSOBY

OSOBY

Osoba

Osoba

Kalkulowane

String

TBLOSOBY

OSOBY

ePassword

ePassword

Z bazy danych

String

TBLOSOBY

OSOBY

ePrawa

ePrawa

Z bazy danych

SmallInt

TBLKONKURENT

KONKURENCI

Nazwa

Nazwa

Z bazy danych

String

TBLKONKURENT

KONKURENCI

X_I

@I

Z bazy danych

AutoIncrement

TBLKONKURENT

KONKURENCI

X_J

@J

Z bazy danych

Integer

TBLKONKURENT

KONKURENCI

X_F6

@F6

Z bazy danych

Integer

TBLKONKURENT

KONKURENCI

X_F7

@F7

Z bazy danych

Integer

TBLKONKURENT

KONKURENCI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONKURENT

KONKURENCI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLGRUPACRM

GRUPY CRM

X_I

@I

Z bazy danych

AutoIncrement

TBLGRUPACRM

GRUPY CRM

X_F6

@F6

Z bazy danych

Integer

TBLGRUPACRM

GRUPY CRM

X_F7

@F7

Z bazy danych

Integer

TBLGRUPACRM

GRUPY CRM

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLGRUPACRM

GRUPY CRM

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLGRUPACRM

GRUPY CRM

X_J

@J

Z bazy danych

Integer

TBLGRUPACRM

GRUPY CRM

Nazwa

Nazwa

Z bazy danych

String

Moduł danych "PrzDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TRESCT

BIBLIOTEKA

X_I

@I

Z bazy danych

AutoIncrement

TRESCT

BIBLIOTEKA

Nazwa

Nazwa

Z bazy danych

String

TRESCT

BIBLIOTEKA

X_Owner

@Owner

Z bazy danych

SmallInt

TRESCT

BIBLIOTEKA

Opis

Opis

Z bazy danych

Memo

NPRZELEWT

PRZELEWY

X_I

@I

Z bazy danych

AutoIncrement

NPRZELEWT

PRZELEWY

X_F7

@F7

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

Lk

Lk

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nr_banku

Nr banku

Z bazy danych

String

NPRZELEWT

PRZELEWY

WP

WP

Z bazy danych

String

NPRZELEWT

PRZELEWY

Waluta

Waluta

Z bazy danych

String

NPRZELEWT

PRZELEWY

Kwota

Kwota

Z bazy danych

Currency (Money)

NPRZELEWT

PRZELEWY

Nr_rachunku_zleceniodawcy

Nr rachunku zleceniodawcy

Z bazy danych

String

NPRZELEWT

PRZELEWY

Zus

Zus

Z bazy danych

Boolean

NPRZELEWT

PRZELEWY

Nazwa_odbiorcy_1

Nazwa odbiorcy

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nazwa_odbiorcy_2

Nazwa odbiorcy 2

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nazwa_zleceniodawcy_1

Nazwa zleceniodawcy

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nazwa_zleceniodawcy_2

Nazwa zleceniodawcy 2

Z bazy danych

String

NPRZELEWT

PRZELEWY

Tytulem_1

Tytułem

Z bazy danych

String

NPRZELEWT

PRZELEWY

Tytulem_2

Tytułem 2

Z bazy danych

String

NPRZELEWT

PRZELEWY

Data

Data

Z bazy danych

Date

NPRZELEWT

PRZELEWY

Nr_rachunku_ZUS

Nr rachunku ZUS

Z bazy danych

String

NPRZELEWT

PRZELEWY

Typ_ident_uzupeln

Typ ident.uzupełn.

Z bazy danych

String

NPRZELEWT

PRZELEWY

Typ_wplaty

Typ wpłaty

Z bazy danych

String

NPRZELEWT

PRZELEWY

ZLk

ZLk

Z bazy danych

String

NPRZELEWT

PRZELEWY

NIP_platnika

NIP płatnika

Z bazy danych

String

NPRZELEWT

PRZELEWY

Identyfikator_uzupeln

Identyfikator uzupełn.

Z bazy danych

String

NPRZELEWT

PRZELEWY

Deklaracja

Deklaracja

Z bazy danych

String

NPRZELEWT

PRZELEWY

Numer_deklaracji

Numer deklaracji

Z bazy danych

String

NPRZELEWT

PRZELEWY

Wyeksportowany

Wyeksportowany

Z bazy danych

Boolean

NPRZELEWT

PRZELEWY

Nr_rachunku_odbiorcy

Nr rachunku odbiorcy

Z bazy danych

String

NPRZELEWT

PRZELEWY

X_IOdbiorca

@IOdbiorca

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

X_IZleceniodawca

@IZleceniodawca

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

Odbiorca

Odbiorca

Lookup

String

NPRZELEWT

PRZELEWY

Zleceniodawca

Zleceniodawca

Lookup

String

NPRZELEWT

PRZELEWY

Nip_odbiorcy

Nip odbiorcy

Lookup

String

NPRZELEWT

PRZELEWY

X_Kontrahent

@Kontrahent

Z bazy danych

Boolean

NPRZELEWT

PRZELEWY

Rodzaj

Rodzaj

Z bazy danych

SmallInt

NPRZELEWT

PRZELEWY

Rok

Rok

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

Typ_okresu

Typ okresu

Z bazy danych

String

NPRZELEWT

PRZELEWY

Nr_okresu

Nr okresu

Z bazy danych

String

NPRZELEWT

PRZELEWY

Typ_identyfikatora

Typ identyfikatora

Z bazy danych

String

NPRZELEWT

PRZELEWY

X_IRodzajRachunku

@IRodzajRachunku

Z bazy danych

SmallInt

NPRZELEWT

PRZELEWY

Nr_rachunku_bankowego_ZUS

Nr rachunku bankowego ZUS

Kalkulowane

String

NPRZELEWT

PRZELEWY

X_IBankAccZlec

@IBankAccZlec

Z bazy danych

Integer

NPRZELEWT

PRZELEWY

X_Miesiac

@Miesiac

Z bazy danych

SmallInt

NPRZELEWT

PRZELEWY

Paragraf

Paragraf

Z bazy danych

String

NPRZELEWT

PRZELEWY

Zadanie

Zadanie

Z bazy danych

String

NPRZELEWT

PRZELEWY

Rozdzial

Rozdzial

Z bazy danych

String

Moduł danych "KsDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_I

@I

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_F6

@F6

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_F7

@F7

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_I_KSIEGI

@I_KSIEGI

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

Data

Data

Z bazy danych

Date

TBLDOWWEW

DOWODY WEWNĘTRZNE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOWWEW

DOWODY WEWNĘTRZNE

Nr_kolejny

Nr kolejny

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

Tresc

Treść

Z bazy danych

Memo

TBLDOWWEW

DOWODY WEWNĘTRZNE

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_IZdarzenie1

@IZdarzenie1

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

Kolumna

Kolumna

Z bazy danych

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

Zdarzenie1

Opis 1

Lookup

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

Zdarzenie2

Opis 2

Z bazy danych

Memo

TBLDOWWEW

DOWODY WEWNĘTRZNE

Zdarzenie

Opis

Kalkulowane

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

Lp

Lp w księdze

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

Uzytkownik

Uzytkownik

Lookup

String

TBLDOWWEW

DOWODY WEWNĘTRZNE

JestOpisWPozycjach

JestOpisWPozycjach

Z bazy danych

Boolean

TBLDOWWEW

DOWODY WEWNĘTRZNE

DataOd

DataOd

Z bazy danych

Date

TBLDOWWEW

DOWODY WEWNĘTRZNE

DataDo

DataDo

Z bazy danych

Date

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_IKB

@IKB

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

X_IKp

@IKp

Z bazy danych

Integer

TBLDOWWEW

DOWODY WEWNĘTRZNE

KasaBank

KasaBank

Z bazy danych

String

TBLSAM

POJAZDY

X_I

@I

Z bazy danych

Integer

TBLSAM

POJAZDY

X_F6

@F6

Z bazy danych

Integer

TBLSAM

POJAZDY

X_F7

@F7

Z bazy danych

Integer

TBLSAM

POJAZDY

Data_Od

Okres od

Z bazy danych

Date

TBLSAM

POJAZDY

Data_Do

Okres do

Z bazy danych

Date

TBLSAM

POJAZDY

Nr_rej

Nr rej.

Z bazy danych

String

TBLSAM

POJAZDY

Marka

Marka

Z bazy danych

String

TBLSAM

POJAZDY

Pojemnosc

Pojemność

Z bazy danych

Integer

TBLSAM

POJAZDY

Skrot_nazwy

Skrót nazwy

Z bazy danych

String

TBLSAM

POJAZDY

Wlasciciel

Właściciel

Z bazy danych

String

TBLSAM

POJAZDY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLSAM

POJAZDY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLSAM

POJAZDY

Uzytkownik

Użytkownik

Z bazy danych

String

TBLSAM

POJAZDY

Prywatny

Prywatny

Z bazy danych

Boolean

TBLSAM

POJAZDY

X_IUzytkownik

@IUzytkownik

Z bazy danych

Integer

TBLSAM

POJAZDY

UzytBibl

Użytkownik

Lookup

String

TBLSAM

POJAZDY

PojemnoscTxt

Pojemność (opis)

Z bazy danych

String

TBLSAM

POJAZDY

Vat100Procent

Vat100Procent

Z bazy danych

Boolean

TBLSAM

POJAZDY

Konto_Wn

Konto Wn

Lookup

String

TBLSAM

POJAZDY

Konto_Ma

Konto Ma

Lookup

String

TBLSAM

POJAZDY

X_IKontoWn

@IKontoWn

Z bazy danych

Integer

TBLSAM

POJAZDY

X_IKontoMa

@IKontoMa

Z bazy danych

Integer

TBLTRASY

TRASY

X_F6

@F6

Z bazy danych

Integer

TBLTRASY

TRASY

X_F7

@F7

Z bazy danych

Integer

TBLTRASY

TRASY

Skrot

Skrót nazwy

Z bazy danych

String

TBLTRASY

TRASY

Trasa

Nazwa

Z bazy danych

Memo

TBLTRASY

TRASY

Dlugosc

Dlugość

Z bazy danych

Float

TBLTRASY

TRASY

X_I

@I

Z bazy danych

AutoIncrement

TBLTRASY

TRASY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLTRASY

TRASY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLCELE

CELE

X_I

@I

Z bazy danych

AutoIncrement

TBLCELE

CELE

X_F6

@F6

Z bazy danych

Integer

TBLCELE

CELE

X_F7

@F7

Z bazy danych

Integer

TBLCELE

CELE

Cel

Cel

Z bazy danych

String

TBLCELE

CELE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLCELE

CELE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEJ

PRZEJAZDY

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEJ

PRZEJAZDY

X_F6

@F6

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

X_F7

@F7

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

X_ISamochodu

@ISamochodu

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

Data

Data

Z bazy danych

Date

TBLPRZEJ

PRZEJAZDY

Trasa

Trasa

Z bazy danych

Memo

TBLPRZEJ

PRZEJAZDY

X_ICelu

@ICelu

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

Dlugosc

Długość

Z bazy danych

Float

TBLPRZEJ

PRZEJAZDY

Uwagi

Uwagi

Z bazy danych

Memo

TBLPRZEJ

PRZEJAZDY

Cel_wyjazdu

Cel wyjazdu

Lookup

String

TBLPRZEJ

PRZEJAZDY

Wartosc

Wartość

Z bazy danych

Currency (Money)

TBLPRZEJ

PRZEJAZDY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEJ

PRZEJAZDY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEJ

PRZEJAZDY

Stawka

Stawka

Z bazy danych

Float

TBLPRZEJ

PRZEJAZDY

Uzytkownik

@Użytkownik

Lookup

String

TBLPRZEJ

PRZEJAZDY

NrLp

Lp.

Z bazy danych

Integer

TBLPRZEJ

PRZEJAZDY

StanPrzed

StanPrzed

Z bazy danych

Float

TBLPRZEJ

PRZEJAZDY

StanPo

StanPo

Z bazy danych

Float

TBLPRZEJ

PRZEJAZDY

X_IUzytkownik

@IUzytkownik

Z bazy danych

Integer

TBLRODZZAK

RODZAJE ZAKUPÓW

X_I

@I

Z bazy danych

AutoIncrement

TBLRODZZAK

RODZAJE ZAKUPÓW

X_F6

@F6

Z bazy danych

Integer

TBLRODZZAK

RODZAJE ZAKUPÓW

X_F7

@F7

Z bazy danych

Integer

TBLRODZZAK

RODZAJE ZAKUPÓW

Rodzaj

Rodzaj

Z bazy danych

String

TBLRODZZAK

RODZAJE ZAKUPÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLRODZZAK

RODZAJE ZAKUPÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFAKTSAM

RACHUNKI

X_I

@I

Z bazy danych

AutoIncrement

TBLFAKTSAM

RACHUNKI

X_F6

@F6

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

X_F7

@F7

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

X_ISamochodu

@ISamochodu

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

Data

Data

Z bazy danych

Date

TBLFAKTSAM

RACHUNKI

Dowod

Nr dowodu

Z bazy danych

String

TBLFAKTSAM

RACHUNKI

X_IRodzaju

@IRodzaju

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

Uwagi

Uwagi

Z bazy danych

Memo

TBLFAKTSAM

RACHUNKI

Rodzaj_zakupu

Rodzaj zakupu

Lookup

String

TBLFAKTSAM

RACHUNKI

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLFAKTSAM

RACHUNKI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLFAKTSAM

RACHUNKI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLFAKTSAM

RACHUNKI

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLFAKTSAM

RACHUNKI

Kontrahent

Kontrahent

Lookup

String

TBLKOSZTPRZEB

KOSZTY

X_F6

@F6

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

X_F7

@F7

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

X_ISamochodu

@ISamochodu

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

Rok

Rok

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

Miesiac

Miesiąc

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

Rachunki

Faktury

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

Przejazdy

Przejazdy

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

Koszty

Koszty

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

RachunkiN

Faktury narastająco

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

PrzejazdyN

Przejazdy narastająco

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

KosztyN

Koszty narastająco

Z bazy danych

Currency (Money)

TBLKOSZTPRZEB

KOSZTY

X_IDowodu

@IDowodu

Z bazy danych

Integer

TBLKOSZTPRZEB

KOSZTY

Nr_Dowodu

Nr dowodu

Z bazy danych

String

TBLKOSZTPRZEB

KOSZTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKOSZTPRZEB

KOSZTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKOSZTPRZEB

KOSZTY

X_I

@I

Z bazy danych

AutoIncrement

TBLKOSZTPRZEB

KOSZTY

Okres

Okres

Kalkulowane

String

TBLKOSZTPRZEB

KOSZTY

X_Data

@Data

Kalkulowane

DateTime

TBLTMPDW

DOWODY WEWNĘTRZNE

X_I

@I

Z bazy danych

AutoIncrement

TBLTMPDW

DOWODY WEWNĘTRZNE

Data

Data

Z bazy danych

Date

TBLTMPDW

DOWODY WEWNĘTRZNE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLTMPDW

DOWODY WEWNĘTRZNE

Nr_kolejny

Nr kolejny

Z bazy danych

Integer

TBLTMPDW

DOWODY WEWNĘTRZNE

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLTMPDW

DOWODY WEWNĘTRZNE

Tresc

Treść

Z bazy danych

Memo

TBLTMPDW

DOWODY WEWNĘTRZNE

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_I

@I

Z bazy danych

AutoIncrement

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_F6

@F6

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_F7

@F7

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_IDW

@IDW

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_IKolumna

@IKolumna

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

Opis

Opis

Z bazy danych

String

TBLDWPOZ

DOWODY WEWNĘTRZNE

Kolumna

Kolumna

Lookup

String

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLDWPOZ

DOWODY WEWNĘTRZNE

Kontrakt

Kontrakt

Lookup

String

TBLDWPOZ

DOWODY WEWNĘTRZNE

X_IKsiegaPitDebt

@IKsiegaPitDebt

Z bazy danych

Integer

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_I

@I

Z bazy danych

AutoIncrement

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_F6

@F6

Z bazy danych

Integer

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_F7

@F7

Z bazy danych

Integer

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

Uzytkownik

Użytkownik

Z bazy danych

String

TBLUZYTSAM

UŻYTKOWNICY SAMOCHODÓW

Adres

Adres

Z bazy danych

Memo

Moduł danych "dtmPIT"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPIT5

DEKLARACJA PIT5

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

X_F6

@F6

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPIT5

DEKLARACJA PIT5

X_F7

@F7

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPIT5

DEKLARACJA PIT5

Rok

Rok

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Closed

Zamknięta

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

D0_przychod

D0_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D_przychod

D_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D0_koszty

D0_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D_koszty

D_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D0_dochod

D0_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D_dochod

D_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D0_strata

D0_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

D_strata

D_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N0_przychod

N0_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N_przychod

N_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N0_koszty

N0_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N_koszty

N_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N0_dochod

N0_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N_dochod

N_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N0_strata

N0_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

N_strata

N_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R0_przychod

R0_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R_przychod

R_przychod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R0_koszty

R0_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R_koszty

R_koszty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R0_dochod

R0_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R_dochod

R_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R0_strata

R0_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

R_strata

R_strata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S0_zwolniony

S0_zwolniony

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S_zwolniony

S_zwolniony

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S0_straty

S0_straty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S_straty

S_straty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

S_dochod

S_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_spoleczne

O0_spoleczne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_spoleczne

O_spoleczne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_odliczenia

O0_odliczenia

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_odliczenia

O_odliczenia

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_ub_lata

O0_ub_lata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_ub_lata

O_ub_lata

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_r_wydatki

O_r_wydatki

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

O0_wydatki

O0_wydatki

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_wydatki

O_wydatki

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_r_inne

O_r_inne

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

O0_inne

O0_inne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_inne

O_inne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_obnizka

O0_obnizka

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_obnizka

O_obnizka

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_premia

O0_premia

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_premia

O_premia

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_zwolniony

O0_zwolniony

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_zwolniony

O_zwolniony

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O_dochod

O_dochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

P0_zwiekszenie

P0_zwiekszenie

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

P_zwiekszenie

P_zwiekszenie

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

P_podstawa

P_podstawa

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

P_podatek

P_podatek

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_zdrowotne

L0_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_zdrowotne

L_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_inwest

L0_inwest

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_inwest

L_inwest

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_uczniowie

L0_uczniowie

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_uczniowie

L_uczniowie

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_r_inne

L_r_inne

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

L0_inne

L0_inne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_inne

L_inne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Z_po_odlicz

Z_po_odlicz

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Z_poprz_mies

Z_poprz_mies

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Z_miesiac

Z_miesiac

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Z_suma

Z_suma

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

C_nr_decyzji

C_nr_decyzji

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

C_data_decyzji

C_data_decyzji

Z bazy danych

Date

TBLPIT5

DEKLARACJA PIT5

C0_decyzja

C0_decyzja

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

C_decyzja

C_decyzja

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

C_poprz_dekl

C_poprz_dekl

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

C_nin_dekl

C_nin_dekl

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_zaliczka

T_zaliczka

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T0_remanent

T0_remanent

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_remanent

T_remanent

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_do_zaplaty

Do zapłaty

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_odsetki

T_odsetki

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Il_p5a

Il_p5a

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_p5x

Il_p5x

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_ssem

Il_ssem

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_rem

Il_rem

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Imie

Imie

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

Nazwisko

Nazwisko

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

Data_wyp

Data_wyp

Z bazy danych

Date

TBLPIT5

DEKLARACJA PIT5

X_Data

@Data

Z bazy danych

Date

TBLPIT5

DEKLARACJA PIT5

X_PIT5L

@PIT5L

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

Odl_od_doch

Odl. od doch.

Kalkulowane

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Odl_od_pod

Odl. od pod.

Kalkulowane

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Doch_razem

Dochody razem

Kalkulowane

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T0_Rpodatek

T0_Rwartosc

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T0_Rwskaznik

T0_Rwskaznik

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T0_Rdochod

T0_Rdochod

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

X_I

@I

Z bazy danych

AutoIncrement

TBLPIT5

DEKLARACJA PIT5

Okres

Okres

Kalkulowane

String

TBLPIT5

DEKLARACJA PIT5

L0_zdrowotne_zapl

L0_zdrowotne_zapl

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

X_Pit5K

@Pit5K

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

Kwartal

Kwartal

Kalkulowane

String

TBLPIT5

DEKLARACJA PIT5

Il_pb

Il_pb

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_pz

Il_pz

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_pzg

Il_pzg

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_nip13

Il_nip13

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_sf

Il_sf

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Il_sc

Il_sc

Z bazy danych

SmallInt

TBLPIT5

DEKLARACJA PIT5

Informacje

Informacje

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

T0_opp2007

T0_opp2007

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

T_opp2007

T_opp2007

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

NazwaOPP

NazwaOPP

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

NumerKRS

NumerKRS

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

O_spoleczne_art26

O_spoleczne_art26

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

O0_spoleczne_art26

O0_spoleczne_art26

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_zdrowotne_art27

L0_zdrowotne_art27

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_zdrowotne_art27

L_zdrowotne_art27

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Podatek_zagr

Podatek_zagr

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L_art27g

L_art27g

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

L0_art27g

L0_art27g

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

Informacje_cel

Informacje_cel

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

Zgoda

Zgoda

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLPIT5

DEKLARACJA PIT5

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

REF_ID

Nr referencyjny

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLPIT5

DEKLARACJA PIT5

STATUS

Status

Z bazy danych

Integer

TBLPIT5

DEKLARACJA PIT5

FullReady

Gotowa

Z bazy danych

Boolean

TBLPIT5

DEKLARACJA PIT5

KwotaUpr

KwotaUpr

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

ZrodlaStraty

ZrodlaStraty

Z bazy danych

String

TBLPIT5

DEKLARACJA PIT5

DefaultO0_spoleczne

DefaultO0_spoleczne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

DefaultL0_zdrowotne

DefaultL0_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT5

DEKLARACJA PIT5

DefaultS0_straty

DefaultS0_straty

Z bazy danych

Currency (Money)

TBLPRZYCHODY

PRZYCHODY

X_IFirma

@IFirma

Z bazy danych

Integer

TBLPRZYCHODY

PRZYCHODY

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPRZYCHODY

PRZYCHODY

X_F7

@F7

Z bazy danych

SmallInt

TBLPRZYCHODY

PRZYCHODY

X_F6

@F6

Z bazy danych

SmallInt

TBLPRZYCHODY

PRZYCHODY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZYCHODY

PRZYCHODY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZYCHODY

PRZYCHODY

Firma

Firma

Lookup

String

TBLPRZYCHODY

PRZYCHODY

X_I

@I

Z bazy danych

Integer

TBLPRZYCHODY

PRZYCHODY

Ksiegowosc

Rozliczenia

Lookup

SmallInt

TBLPRZYCHODY

PRZYCHODY

PKD

PKD

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Data_roz_dzialalnosci

Data rozp. działalności

Lookup

DateTime

TBLPRZYCHODY

PRZYCHODY

PlatnikVat

Płatnik Vat

Lookup

Boolean

TBLPRZYCHODY

PRZYCHODY

NIP

NIP

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Regon

Regon

Lookup

String

TBLPRZYCHODY

PRZYCHODY

RodzajDzialalnosci

Rodzaj działalności

Lookup

String

TBLPRZYCHODY

PRZYCHODY

MiejsceDzialalnosci

Miejsce działalności

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Nr_domu

Nr domu

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Nr_lokalu

Nr lokalu

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Kod_pocztowy

Kod_pocztowy

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Poczta

Poczta

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Miejscowosc

Miejscowość

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Ulica

Ulica

Lookup

String

TBLPRZYCHODY

PRZYCHODY

RodzajPodatnika

Forma organizacyjna

Lookup

SmallInt

TBLPRZYCHODY

PRZYCHODY

B_Miejscowosc

B Miejscowość

Lookup

String

TBLPRZYCHODY

PRZYCHODY

B_Nr_domu

B Nr domu

Lookup

String

TBLPRZYCHODY

PRZYCHODY

B_Nr_lokalu

B Nr lokalu

Lookup

String

TBLPRZYCHODY

PRZYCHODY

B_Kod_pocztowy

B Kod pocztowy

Lookup

String

TBLPRZYCHODY

PRZYCHODY

B_Poczta

B Poczta

Lookup

String

TBLPRZYCHODY

PRZYCHODY

B_Ulica

B Ulica

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Adres_siedziby

Adres siedziby

Kalkulowane

String

TBLPRZYCHODY

PRZYCHODY

Miejsce_przech_dok_rach

Miejsce przech. dok. rach.

Kalkulowane

String

TBLPRZYCHODY

PRZYCHODY

B_Dokumentacja

B Dokumentacja

Lookup

SmallInt

TBLPRZYCHODY

PRZYCHODY

B_NIP

B NIP

Lookup

String

TBLPRZYCHODY

PRZYCHODY

B_Nazwa

B Nazwa

Lookup

String

TBLPRZYCHODY

PRZYCHODY

Nazwa_firmy_PIT

Nazwa firmy PIT

Lookup

String

TBLUDZIALOWCY

UDZIAŁOWCY

X_IFirma

@IFirma

Z bazy danych

Integer

TBLUDZIALOWCY

UDZIAŁOWCY

X_IOwner

@IOwner

Z bazy danych

Integer

TBLUDZIALOWCY

UDZIAŁOWCY

X_F7

@F7

Z bazy danych

SmallInt

TBLUDZIALOWCY

UDZIAŁOWCY

X_F6

@F6

Z bazy danych

SmallInt

TBLUDZIALOWCY

UDZIAŁOWCY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLUDZIALOWCY

UDZIAŁOWCY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLUDZIALOWCY

UDZIAŁOWCY

X_I

Ide

Z bazy danych

Integer

TBLUDZIALOWCY

UDZIAŁOWCY

NazwiskoImie

Nazwisko i imię

Lookup

String

TBLUDZIALOWCY

UDZIAŁOWCY

Lp

Lp

Kalkulowane

Integer

TBLUDZIALOWCY

UDZIAŁOWCY

X_H

@H

Kalkulowane

Integer

TBLUDZIALY

UDZIAŁY

X_I

Ide

Z bazy danych

AutoIncrement

TBLUDZIALY

UDZIAŁY

X_IPrzych

@IPrzych

Z bazy danych

Integer

TBLUDZIALY

UDZIAŁY

Od

Od

Z bazy danych

Date

TBLUDZIALY

UDZIAŁY

Do

Do

Z bazy danych

Date

TBLUDZIALY

UDZIAŁY

Udzial

Udział%

Z bazy danych

Float

TBLUDZIALY

UDZIAŁY

X_F7

@F7

Z bazy danych

SmallInt

TBLUDZIALY

UDZIAŁY

X_F6

@F6

Z bazy danych

SmallInt

TBLUDZIALY

UDZIAŁY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLUDZIALY

UDZIAŁY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLUDZIALY

UDZIAŁY

Lp

Lp

Kalkulowane

Integer

TBLUDZIALY

UDZIAŁY

X_H

@H

Kalkulowane

Integer

TBLPOZPIT5

DOCHODY PIT5

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZPIT5

DOCHODY PIT5

X_IFirma

@IFirma

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_IPrzychod

@IPrzychod

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZPIT5

DOCHODY PIT5

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZPIT5

DOCHODY PIT5

X_F6

@F6

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_F7

@F7

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

Rodzaj

P

Z bazy danych

SmallInt

TBLPOZPIT5

DOCHODY PIT5

Udzial

Udz.%

Z bazy danych

Float

TBLPOZPIT5

DOCHODY PIT5

Remanent

Remanent

Z bazy danych

Boolean

TBLPOZPIT5

DOCHODY PIT5

F_przychod

F_przychod

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

W_przychod

W_przychod

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

F_koszty

F_koszty

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

W_koszty

W_koszty

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

F_dochod

F_dochod

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

W_dochod

W_dochod

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

F_strata

F_strata

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

W_strata

W_strata

Z bazy danych

Currency (Money)

TBLPOZPIT5

DOCHODY PIT5

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLPOZPIT5

DOCHODY PIT5

Rok

Rok

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

Firma

Firma

Lookup

String

TBLPOZPIT5

DOCHODY PIT5

Od

Od

Z bazy danych

Date

TBLPOZPIT5

DOCHODY PIT5

Do

Do

Z bazy danych

Date

TBLPOZPIT5

DOCHODY PIT5

Okres

Okres

Kalkulowane

String

TBLPOZPIT5

DOCHODY PIT5

X_IR1

@IR1

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_IR2

@IR2

Z bazy danych

Integer

TBLPOZPIT5

DOCHODY PIT5

X_Ryczalt

@Ryczalt

Z bazy danych

Boolean

TBLPOZPIT5

DOCHODY PIT5

X_PIT5L

@PIT5L

Z bazy danych

Boolean

TBLPOZPIT5

DOCHODY PIT5

X_CloseDate

@CloseDate

Lookup

DateTime

TBLFIRMA

DEKLARACJA PIT5

X_I

@I

Z bazy danych

Integer

TBLFIRMA

DEKLARACJA PIT5

Nazwa

Nazwa

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Ksiegowosc

Ksiegowosc

Z bazy danych

SmallInt

TBLFIRMA

DEKLARACJA PIT5

NIP

NIP

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Regon

Regon

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

MiejsceDzialalnosci

MiejsceDzialalnosci

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

NazwaPelnaPIT

NazwaPelnaPIT

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

NazwaPelna

NazwaPelna

Z bazy danych

Memo

TBLFIRMA

DEKLARACJA PIT5

EKD

EKD

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Data_rozp_dzialalnosci

Data_rozp_dzialalnosci

Z bazy danych

Date

TBLFIRMA

DEKLARACJA PIT5

EnableVat

EnableVat

Z bazy danych

Boolean

TBLFIRMA

DEKLARACJA PIT5

RodzajDzialalnosci

RodzajDzialalnosci

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

X_IUrzad

@IUrzad

Z bazy danych

Integer

TBLFIRMA

DEKLARACJA PIT5

Ulica

Ulica

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Nr_domu

Nr domu

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Nr_lokalu

Nr lokalu

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Kod_pocztowy

Kod pocztowy

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Poczta

Poczta

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

Miejscowosc

Miejscowość

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

RodzajPodatnika

RodzajPodatnika

Z bazy danych

SmallInt

TBLFIRMA

DEKLARACJA PIT5

B_Miejscowosc

B Miejscowosc

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Ulica

B Ulica

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Nr_domu

B Nr domu

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Nr_lokalu

B Nr lokalu

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Kod_pocztowy

B Kod pocztowy

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Poczta

B Poczta

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Dokumentacja

B Dokumentacja

Z bazy danych

SmallInt

TBLFIRMA

DEKLARACJA PIT5

B_NIP

B NIP

Z bazy danych

String

TBLFIRMA

DEKLARACJA PIT5

B_Nazwa

B Nazwa

Z bazy danych

String

TBLOWNER

DEKLARACJA PIT5

X_I

Ide

Z bazy danych

Integer

TBLOWNER

DEKLARACJA PIT5

Nazwisko

Nazwisko

Z bazy danych

String

TBLOWNER

DEKLARACJA PIT5

Imie

Imie

Z bazy danych

String

TBLOWNER

DEKLARACJA PIT5

NazwiskoImie

NazwiskoImie

Kalkulowane

String

TBLOWNER

DEKLARACJA PIT5

Lp

Lp

Kalkulowane

Integer

TBLOWNER

DEKLARACJA PIT5

X_H

@H

Kalkulowane

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZPIT5A

DOCHODY PIT5A

X_IPit5

@IPit5

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_IFirma

@IFirma

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_IPrzychod

@IPrzychod

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZPIT5A

DOCHODY PIT5A

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZPIT5A

DOCHODY PIT5A

X_F6

@F6

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

X_F7

@F7

Z bazy danych

Integer

TBLPOZPIT5A

DOCHODY PIT5A

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPOZPIT5A

DOCHODY PIT5A

Przychod

Przychod

Z bazy danych

Currency (Money)

TBLPOZPIT5A

DOCHODY PIT5A

Koszty

Koszty

Z bazy danych

Currency (Money)

TBLPOZPIT5A

DOCHODY PIT5A

Dochod

Dochod

Z bazy danych

Currency (Money)

TBLPOZPIT5A

DOCHODY PIT5A

Strata

Strata

Z bazy danych

Currency (Money)

TBLPOZPIT5A

DOCHODY PIT5A

Udzial

Udzial

Z bazy danych

Float

TBLPOZPIT5A

DOCHODY PIT5A

NIP

NIP

Lookup

String

TBLPOZPIT5A

DOCHODY PIT5A

Regon

Regon

Lookup

String

TBLPOZPIT5A

DOCHODY PIT5A

MiejsceDzialalnosci

MiejsceDzialalnosci

Lookup

String

TBLPOZPIT5A

DOCHODY PIT5A

NazwaPelnaPit

NazwaPelnaPit

Lookup

String

TBLPIT28

DEKLARACJA PIT28

X_I

@I

Z bazy danych

AutoIncrement

TBLPIT28

DEKLARACJA PIT28

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

X_F6

@F6

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPIT28

DEKLARACJA PIT28

X_F7

@F7

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPIT28

DEKLARACJA PIT28

X_Data

@Data

Z bazy danych

Date

TBLPIT28

DEKLARACJA PIT28

Rok

Rok

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Closed

Zamknięta

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

D0_p1

D0_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p2

D0_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p3

D0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p4

D0_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p5

D0_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_p6

D0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D0_razem

D0_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p1

S0_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p2

S0_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p3

S0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p4

S0_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_p6

S0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S0_razem

S0_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N0_p3

N0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N0_p6

N0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N0_razem

N0_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p1

R0_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p2

R0_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p3

R0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p4

R0_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p5

R0_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_p6

R0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R0_razem

Razem przych.

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p1

A0_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p2

A0_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p3

A0_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p4

A0_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p5

A0_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_p6

A0_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A0_razem

A0_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p1

D_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p2

D_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p3

D_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p4

D_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p5

D_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_p6

D_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

D_razem

D_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p1

S_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p2

S_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p3

S_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p4

S_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p5

S_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_p6

S_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

S_razem

S_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N_p3

N_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N_p6

N_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

N_razem

N_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p1

R_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p2

R_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p3

R_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p4

R_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p5

R_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_p6

R_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

R_razem

R_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p1

A_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p2

A_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p3

A_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p4

A_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p5

A_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_p6

A_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

A_razem

A_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

UE_p1

UE_p1

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p2

UE_p2

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p3

UE_p3

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p4

UE_p4

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p5

UE_p5

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UE_p6

UE_p6

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p1

UA_p1

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p2

UA_p2

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p3

UA_p3

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p4

UA_p4

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p5

UA_p5

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

UA_p6

UA_p6

Z bazy danych

Float

TBLPIT28

DEKLARACJA PIT28

O0_straty

O0_straty

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_straty

O_straty

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O0_spoleczne

O0_spoleczne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_spoleczne

O_spoleczne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O0_odliczenia

O0_odliczenia

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_odliczenia

O_odliczenia

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_podliczenia

O_podliczenia

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O0_odsetki

O0_odsetki

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_odsetki

O_odsetki

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_podsetki

O_podsetki

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O0_mieszk

O0_mieszk

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_mieszk

O_mieszk

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_mieszk_rok

O_mieszk_rok

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_mieszk_nast

O_mieszk_nast

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_ogolem

O_ogolem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p1

OR_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p2

OR_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p3

OR_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p4

OR_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p5

OR_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OR_p6

OR_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

OA_razem

OA_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p1

PR_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p2

PR_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p3

PR_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p4

PR_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p5

PR_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PR_p6

PR_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

PA_razem

PA_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p1

RR_p1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p2

RR_p2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p3

RR_p3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p4

RR_p4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p5

RR_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RR_p6

RR_p6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RA_razem

RA_razem

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_ryczalt

L_ryczalt

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_dolicz

L0_dolicz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_dolicz

L_dolicz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_dryczalt

L_dryczalt

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_zdrowotne

L0_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_zdrowotne

L_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_odlicz

L0_odlicz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_odlicz

L_odlicz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_mieszk

L0_mieszk

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_mieszk

L_mieszk

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_mieszk_rok

L_mieszk_rok

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_mieszk_nast

L_mieszk_nast

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_ryczalt

T_ryczalt

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T0_zmniejsz

T0_zmniejsz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_zmniejsz

T_zmniejsz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_zryczalt

T_zryczalt

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_ryczalt_poprz

T_ryczalt_poprz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_ryczalt_mies

Rycz.za m-c

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_wplata_poprz

T_wplata_poprz

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_do_zaplaty

T_do_zaplaty

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_nadplata

T_nadplata

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_1

I_1

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_2

I_2

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_3

I_3

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_4

I_4

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_5

I_5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_6

I_6

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_7

I_7

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_8

I_8

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_9

I_9

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_10

I_10

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_11

I_11

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_1_11

I_1_11

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

I_12

I_12

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Il_pitO

Il_pitO

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_pitD

Il_pitD

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_pit2K

Il_pit2K

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_nip1

Il_nip1

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_nip3

Il_nip3

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_pit28A

Il_pit28A

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Il_pit28B

Il_pit28B

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Zal_pitD

Zal_pitD

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Form_pitD

Form_pitD

Z bazy danych

SmallInt

TBLPIT28

DEKLARACJA PIT28

Nazwisko_pitD

Nazwisko_pitD

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

Informacje

Informacje

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

Imie

Imie

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

Nazwisko

Nazwisko

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

Data_wyp

Data_wyp

Z bazy danych

Date

TBLPIT28

DEKLARACJA PIT28

X_PIT28K

@PIT28K

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

S0_p5

S0_p5

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Okres

Okres

Kalkulowane

String

TBLPIT28

DEKLARACJA PIT28

Przychod_ogolem

Przychody ogółem

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Odliczenia_ogolem

Odliczenia ogółem

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Podstawa_ogolem

Podstawa ogółem

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Ryczalt_ogolem

Ryczałt ogółem

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Przychody_r_m

Przychody r-m

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Odl_od_przych

Odl.od.przych.

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Odl_od_rycz

Odl.od.rycz.

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Do_zaplaty

Do zapłaty

Kalkulowane

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_zdrowotne_zapl

L0_zdrowotne_zapl

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NazwaOPP

NazwaOPP

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

NumerKRS

NumerKRS

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

T0_opp2007

T0_opp2007

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

T_opp2007

T_opp2007

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O_spoleczne_art26

O_spoleczne_art26

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Przychody_zagr

Przychody_zagr

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Ryczalt_zagr

Ryczalt_zagr

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Podatek_zagr

Podatek_zagr

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L_zdrowotne_art27

L_zdrowotne_art27

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Informacje_cel

Informacje_cel

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

O0_spoleczne_art26

O0_spoleczne_art26

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L0_zdrowotne_art27

L0_zdrowotne_art27

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

Zgoda

Zgoda

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

DefaultO0_spoleczne

DefaultO0_spoleczne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

DefaultL0_zdrowotne

DefaultL0_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLPIT28

DEKLARACJA PIT28

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

REF_ID

Nr referencyjny

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLPIT28

DEKLARACJA PIT28

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLPIT28

DEKLARACJA PIT28

STATUS

Status

Z bazy danych

Integer

TBLPIT28

DEKLARACJA PIT28

FullReady

Gotowa

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

DefaultO0_straty

DefaultO0_straty

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

O1_spoleczne

O1_spoleczne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

L1_zdrowotne

L1_zdrowotne

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NadwyzkaSpoleczna

NadwyzkaSpoleczna

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NadwyzkaZdrowotna

NadwyzkaZdrowotna

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NadwyzkaSpolecznaPM

NadwyzkaSpolecznaPM

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

NadwyzkaZdrowotnaPM

NadwyzkaZdrowotnaPM

Z bazy danych

Currency (Money)

TBLPIT28

DEKLARACJA PIT28

RyczaltMiesiecznie

RyczaltMiesiecznie

Z bazy danych

Boolean

TBLPIT28

DEKLARACJA PIT28

UdzialMiesiecznie

UdzialMiesiecznie

Z bazy danych

Boolean

TBLPOZPIT28

DOCHODY PIT28

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZPIT28

DOCHODY PIT28

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_IFirma

@IFirma

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_IPrzychod

@IPrzychod

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZPIT28

DOCHODY PIT28

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZPIT28

DOCHODY PIT28

X_F6

@F6

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_F7

@F7

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

Rodzaj

P

Z bazy danych

SmallInt

TBLPOZPIT28

DOCHODY PIT28

Udzial

Udz.%

Z bazy danych

Float

TBLPOZPIT28

DOCHODY PIT28

F_p1

F_p1

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p2

F_p2

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p3

F_p3

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p4

F_p4

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p5

F_p5

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_p6

F_p6

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

F_razem

F_razem

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p1

FA_p1

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p2

FA_p2

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p3

FA_p3

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p4

FA_p4

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p5

FA_p5

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_p6

FA_p6

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

FA_razem

FA_razem

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p1

W_p1

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p2

W_p2

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p3

W_p3

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p4

W_p4

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p5

W_p5

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_p6

W_p6

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

W_razem

W_razem

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p1

WA_p1

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p2

WA_p2

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p3

WA_p3

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p4

WA_p4

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p5

WA_p5

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_p6

WA_p6

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

WA_razem

WA_razem

Z bazy danych

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLPOZPIT28

DOCHODY PIT28

Rok

Rok

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

Od

Od

Z bazy danych

Date

TBLPOZPIT28

DOCHODY PIT28

Do

Do

Z bazy danych

Date

TBLPOZPIT28

DOCHODY PIT28

X_IR1

@IR1

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_IR2

@IR2

Z bazy danych

Integer

TBLPOZPIT28

DOCHODY PIT28

X_Ryczalt

@Ryczalt

Z bazy danych

Boolean

TBLPOZPIT28

DOCHODY PIT28

Okres

Okres

Kalkulowane

String

TBLPOZPIT28

DOCHODY PIT28

Firma

Firma

Lookup

String

TBLPOZPIT28

DOCHODY PIT28

Przychod

Przychód

Kalkulowane

Currency (Money)

TBLPOZPIT28

DOCHODY PIT28

X_CloseDate

@CloseDate

Lookup

DateTime

TBLPOZPIT28

DOCHODY PIT28

X_PIT28K

@PIT28K

Z bazy danych

Boolean

TBLPITTYPE

PIT5TYP

X_I

@I

Z bazy danych

AutoIncrement

TBLPITTYPE

PIT5TYP

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPITTYPE

PIT5TYP

Od

Od

Z bazy danych

Date

TBLPITTYPE

PIT5TYP

Do

Do

Z bazy danych

Date

TBLPITTYPE

PIT5TYP

Pit5L

Podatek

Z bazy danych

Boolean

TBLPITTYPE

PIT5TYP

Pit5K

Zaliczka

Z bazy danych

Boolean

TBLPITTYPE

PIT5TYP

KwotaUpr

Kwota

Z bazy danych

Currency (Money)

TBLPIT28TYPE

PIT28TYP

X_I

@I

Z bazy danych

AutoIncrement

TBLPIT28TYPE

PIT28TYP

X_IOwner

@IOwner

Z bazy danych

Integer

TBLPIT28TYPE

PIT28TYP

Od

Od

Z bazy danych

Date

TBLPIT28TYPE

PIT28TYP

Do

Do

Z bazy danych

Date

TBLPIT28TYPE

PIT28TYP

Pit28K

Pit28K

Z bazy danych

Boolean

TBLPIT28TYPE

PIT28TYP

Ryczalt

Ryczałt

Z bazy danych

SmallInt

TBLPIT28TYPE

PIT28TYP

Udzial

Udział

Z bazy danych

SmallInt

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F6

@F6

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F7

@F7

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_I

@I

Z bazy danych

AutoIncrement

TBLEDEKHIST

HISTORIA EDEKLARACJI

X_IOwner

@IOwner

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

Rok

Rok

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

REF_ID

Nr referencyjny

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLEDEKHIST

HISTORIA EDEKLARACJI

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLEDEKHIST

HISTORIA EDEKLARACJI

STATUS

Status

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

Typ

Typ

Z bazy danych

Integer

TBLEDEKHIST

HISTORIA EDEKLARACJI

Data_wyslania

Data i czas wysłania

Z bazy danych

DateTime

TBLEDEKHIST

HISTORIA EDEKLARACJI

Data_wplyniecia

Data i czas wpłynięcia

Z bazy danych

DateTime

TBLZUS

SKŁADKI ZUS

X_I

@I

Z bazy danych

Integer

TBLZUS

SKŁADKI ZUS

X_IOwner

@IOwner

Z bazy danych

Integer

TBLZUS

SKŁADKI ZUS

X_F7

@F7

Z bazy danych

SmallInt

TBLZUS

SKŁADKI ZUS

X_F6

@F6

Z bazy danych

SmallInt

TBLZUS

SKŁADKI ZUS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZUS

SKŁADKI ZUS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZUS

SKŁADKI ZUS

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLZUS

SKŁADKI ZUS

Typ

Typ

Z bazy danych

SmallInt

TBLZUS

SKŁADKI ZUS

ROK

Rok

Z bazy danych

Integer

TBLZUS

SKŁADKI ZUS

Data

Data wpłaty

Z bazy danych

Date

TBLZUS

SKŁADKI ZUS

Paid

Zapłacono

Z bazy danych

Currency (Money)

TBLZUS

SKŁADKI ZUS

ToPay

Do zapłaty

Z bazy danych

Currency (Money)

TBLZUS

SKŁADKI ZUS

Saldo

Saldo

Z bazy danych

Currency (Money)

TBLZUS

SKŁADKI ZUS

DoOdliczenia

Do odliczenia

Z bazy danych

Currency (Money)

TBLZUS

SKŁADKI ZUS

Closed

Zamknięty

Z bazy danych

Boolean

TBLZUS

SKŁADKI ZUS

MC

Miesiąc

Z bazy danych

Integer

TBLZUSDOZAPL

SKŁADKI ZUS

X_F7

@F7

Z bazy danych

SmallInt

TBLZUSDOZAPL

SKŁADKI ZUS

X_F6

@F6

Z bazy danych

SmallInt

TBLZUSDOZAPL

SKŁADKI ZUS

DoOdliczenia

DoOdliczenia

Z bazy danych

Currency (Money)

TBLZUSDOZAPL

SKŁADKI ZUS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZUSDOZAPL

SKŁADKI ZUS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZUSDOZAPL

SKŁADKI ZUS

X_I

@I

Z bazy danych

AutoIncrement

TBLZUSDOZAPL

SKŁADKI ZUS

X_IOwner

@IOwner

Z bazy danych

Integer

TBLZUSDOZAPL

SKŁADKI ZUS

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLZUSDOZAPL

SKŁADKI ZUS

Typ

Typ

Z bazy danych

SmallInt

TBLZUSDOZAPL

SKŁADKI ZUS

ROK

ROK

Z bazy danych

Integer

TBLZUSDOZAPL

SKŁADKI ZUS

Data

Data

Z bazy danych

Date

TBLZUSDOZAPL

SKŁADKI ZUS

Paid

Paid

Z bazy danych

Currency (Money)

TBLZUSDOZAPL

SKŁADKI ZUS

ToPay

ToPay

Z bazy danych

Currency (Money)

TBLZUSDOZAPL

SKŁADKI ZUS

Saldo

Saldo

Z bazy danych

Currency (Money)

TBLZUSDOZAPL

SKŁADKI ZUS

MC

Miesiąc

Z bazy danych

Integer

TBLZUSDOZAPL

SKŁADKI ZUS

Closed

Closed

Z bazy danych

Boolean

Moduł danych "dtmCIT"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLCIT

CIT

X_I

@I

Z bazy danych

AutoIncrement

TBLCIT

CIT

X_F6

@F6

Z bazy danych

Integer

TBLCIT

CIT

X_F7

@F7

Z bazy danych

Integer

TBLCIT

CIT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLCIT

CIT

X_Data

@Data

Z bazy danych

Date

TBLCIT

CIT

Rok

Rok

Z bazy danych

Integer

TBLCIT

CIT

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLCIT

CIT

Closed

Zamknięta

Z bazy danych

Boolean

TBLCIT

CIT

C_przychody

C_przychody

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_przychody_poza_RP

C_przychody_poza_RP

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_koszty

C_koszty

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_dochod

C_dochod

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_strata

C_strata

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_strata_art7

C_strata_art7

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_dochod_sum

C_dochod_sum

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_strata_sum

C_strata_sum

Z bazy danych

Currency (Money)

TBLCIT

CIT

D1_dochod

D1_dochod

Z bazy danych

Currency (Money)

TBLCIT

CIT

D1_odliczenia_dochod

D1_odliczenia_dochod

Z bazy danych

Currency (Money)

TBLCIT

CIT

D1_odliczenia_inwest

D1_odliczenia_inwest

Z bazy danych

Currency (Money)

TBLCIT

CIT

D1_sum_dochod_odliczenia

D1_sum_dochod_odliczenia

Z bazy danych

Currency (Money)

TBLCIT

CIT

D2_odliczenia_ks

D2_odliczenia_ks

Z bazy danych

Currency (Money)

TBLCIT

CIT

D3_odliczenia_poprz_lata

D3_odliczenia_poprz_lata

Z bazy danych

Currency (Money)

TBLCIT

CIT

D3_dochody_zwolnione

D3_dochody_zwolnione

Z bazy danych

Currency (Money)

TBLCIT

CIT

D3_sum_odlicz_zwolnione

D3_sum_odlicz_zwolnione

Z bazy danych

Currency (Money)

TBLCIT

CIT

D4_podstawa_opodatk

D4_podstawa_opodatk

Z bazy danych

Currency (Money)

TBLCIT

CIT

D4_strata

D4_strata

Z bazy danych

Currency (Money)

TBLCIT

CIT

E_podatek

E_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

E_odliczenia_podatek

E_odliczenia_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

E_podatek_po_odlicz

E_podatek_po_odlicz

Z bazy danych

Currency (Money)

TBLCIT

CIT

F_ogranicz_zaliczek

F_ogranicz_zaliczek

Z bazy danych

Currency (Money)

TBLCIT

CIT

F_zalicz_po_ogranicz

F_zalicz_po_ogranicz

Z bazy danych

Currency (Money)

TBLCIT

CIT

G_dochody_wydatk

G_dochody_wydatk

Z bazy danych

Currency (Money)

TBLCIT

CIT

G_podatek_nalez

G_podatek_nalez

Z bazy danych

Currency (Money)

TBLCIT

CIT

G_kwota_podatek

G_kwota_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

G_kwota_odsetki

G_kwota_odsetki

Z bazy danych

Currency (Money)

TBLCIT

CIT

H_CIT_ST

H_CIT-ST

Z bazy danych

SmallInt

TBLCIT

CIT

H_SSE_M

H_SSE-M

Z bazy danych

SmallInt

TBLCIT

CIT

H_CIT_2_O

H_CIT-2_O

Z bazy danych

SmallInt

TBLCIT

CIT

Okres

Okres

Kalkulowane

String

TBLCIT

CIT

E_stawka_podatek

E_stawka_podatek

Z bazy danych

SmallInt

TBLCIT

CIT

F_nalezna_zaliczka_teraz

F_nalezna_zaliczka_teraz

Z bazy danych

Currency (Money)

TBLCIT

CIT

F_suma_zaliczek_rok

F_suma_zaliczek_rok

Z bazy danych

Currency (Money)

TBLCIT

CIT

F_nalezne_zaliczki_poprz

F_nalezne_zaliczki_poprz

Z bazy danych

Currency (Money)

TBLCIT

CIT

CIT_Kw

CIT_Kw

Z bazy danych

Boolean

TBLCIT

CIT

C_przychody_poza_RP_2

C_przychody_poza_RP_2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_koszty_poza_RP

C_koszty_poza_RP

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_koszty_poza_RP_2

C_koszty_poza_RP_2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_przychody_razem

C_przychody_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C_koszty_razem

C_koszty_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

Zgoda

Zgoda

Z bazy danych

Boolean

TBLCIT

CIT

DOK_IMAGE

E-deklaracja

Z bazy danych

Memo

TBLCIT

CIT

SIGNED_BY

Podpisana przez

Z bazy danych

String

TBLCIT

CIT

REF_ID

Nr referencyjny

Z bazy danych

String

TBLCIT

CIT

DOK_STATUS

Status dokumentu

Z bazy danych

String

TBLCIT

CIT

UPO_IMAGE

U.P.O.

Z bazy danych

Memo

TBLCIT

CIT

FullReady

Gotowa

Z bazy danych

Boolean

TBLCIT

CIT

STATUS

STATUS

Z bazy danych

Integer

TBLCIT

CIT

Imie

Imię

Z bazy danych

String

TBLCIT

CIT

Nazwisko

Nazwisko

Z bazy danych

String

TBLCIT

CIT

Telefon

Telefon

Z bazy danych

String

TBLCIT

CIT

Data_wyp

Data_wyp

Z bazy danych

Date

TBLCIT

CIT

C8O_B1_art17

C8O_B1_art17

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_3

C8O_B1_art17_3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_4

C8O_B1_art17_4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_4e

C8O_B1_art17_4e

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_6c

C8O_B1_art17_6c

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_21

C8O_B1_art17_21

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_34

C8O_B1_art17_34

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_44

C8O_B1_art17_44

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_47

C8O_B1_art17_47

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_48

C8O_B1_art17_48

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_52

C8O_B1_art17_52

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_53

C8O_B1_art17_53

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_Poz

C8O_B1_art17_Poz

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art40_2_3

C8O_B1_art40_2_3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_sse

C8O_B1_sse

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_sse_art6

C8O_B1_sse_art6

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_sse_art5

C8O_B1_sse_art5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art20_3

C8O_B1_art20_3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_inne

C8O_B1_inne

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_tyt_inneX

C8O_B1_tyt_inneX

Z bazy danych

String

TBLCIT

CIT

C8O_B1_dochody_razem

C8O_B1_dochody_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_B3_art18_1_1

C8O_B3_art18_1_1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B3_art18_1_7

C8O_B3_art18_1_7

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B3_odr

C8O_B3_odr

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B3_darowizny_razem

C8O_B3_darowizny_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_B3_art18_1_6

C8O_B3_art18_1_6

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B3_odliczenia_razem

C8O_B3_odliczenia_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_B3_tyt_inne

C8O_B3_tyt_inne

Z bazy danych

String

TBLCIT

CIT

C8O_B3_inne

C8O_B3_inne

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_rok1

C8O_B2_rok1

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_rok2

C8O_B2_rok2

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_rok3

C8O_B2_rok3

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_rok4

C8O_B2_rok4

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_rok5

C8O_B2_rok5

Z bazy danych

Integer

TBLCIT

CIT

C8O_B2_s_poniesiona1

C8O_B2_s_poniesiona1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_poniesiona2

C8O_B2_s_poniesiona2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_poniesiona3

C8O_B2_s_poniesiona3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_poniesiona4

C8O_B2_s_poniesiona4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_poniesiona5

C8O_B2_s_poniesiona5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona1

C8O_B2_s_odliczona1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona2

C8O_B2_s_odliczona2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona3

C8O_B2_s_odliczona3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona4

C8O_B2_s_odliczona4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_odliczona5

C8O_B2_s_odliczona5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia1

C8O_B2_s_do_odliczenia1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia2

C8O_B2_s_do_odliczenia2

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia3

C8O_B2_s_do_odliczenia3

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia4

C8O_B2_s_do_odliczenia4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia5

C8O_B2_s_do_odliczenia5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B2_s_do_odliczenia_razem

C8O_B2_s_do_odliczenia_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_C_art39_4

C8O_C_art39_4

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_C_art6_2_bezr

C8O_C_art6_2_bezr

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_D_ntech

C8O_D_ntech

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_C_odliczenia_razem

C8O_C_odliczenia_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_E_art20

C8O_E_art20

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_inne_odl

C8O_E_inne_odl

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_art23_numer

C8O_E_art23_numer

Z bazy danych

String

TBLCIT

CIT

C8O_E_art23_data

C8O_E_art23_data

Z bazy danych

Date

TBLCIT

CIT

C8O_E_art23

C8O_E_art23

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_zaniech_data

C8O_E_zaniech_data

Z bazy danych

Date

TBLCIT

CIT

C8O_E_zaniech_tyt

C8O_E_zaniech_tyt

Z bazy danych

String

TBLCIT

CIT

C8O_E_zaniech

C8O_E_zaniech

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_inne_obn_tyt

C8O_E_inne_obn_tyt

Z bazy danych

String

TBLCIT

CIT

C8O_E_inne_obn

C8O_E_inne_obn

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_E_obnizki_razem

C8O_E_obnizki_razem

Kalkulowane

Currency (Money)

TBLCIT

CIT

C8O_F_art10

C8O_F_art10

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_art10_art17_1_20

C8O_F_art10_art17_1_20

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_art10_inne

C8O_F_art10_inne

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_pobrany_podatek

C8O_F_pobrany_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_wplacony_podatek

C8O_F_wplacony_podatek

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F_suma_doch_niewydat

C8O_F_suma_doch_niewydat

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F3_art21

C8O_F3_art21

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_F3_art26_1

C8O_F3_art26_1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_PrzychNiepieniezne

C_PrzychNiepieniezne

Z bazy danych

Currency (Money)

TBLCIT

CIT

C_kosztyNiepieniezne

C_kosztyNiepieniezne

Z bazy danych

Currency (Money)

TBLCIT

CIT

B_WkladNiepieniezny

B_WkladNiepieniezny

Kalkulowane

Boolean

TBLCIT

CIT

B_OdsetkiWKosztach

B_OdsetkiWKosztach

Kalkulowane

Boolean

TBLCIT

CIT

B_OdsetkiKwota

B_OdsetkiKwota

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_1

C8O_B1_art17_1

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_4a

C8O_B1_art17_4a

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_5

C8O_B1_art17_5

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_15

C8O_B1_art17_15

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_23

C8O_B1_art17_23

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_36

C8O_B1_art17_36

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_36a

C8O_B1_art17_36a

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_39

C8O_B1_art17_39

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_40

C8O_B1_art17_40

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_49

C8O_B1_art17_49

Z bazy danych

Currency (Money)

TBLCIT

CIT

C8O_B1_art17_55

C8O_B1_art17_55

Z bazy danych

Currency (Money)

TBLCIT

CIT

DataKoncowa

DataKoncowa

Z bazy danych

Date

TBLCIT

CIT

Dokumentacja_art9a

Dokumentacja_art9a

Z bazy danych

Boolean

Moduł danych "dtmParam"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLPARAM

PARAMETRY NALICZANIA

Od

Od

Z bazy danych

Date

TBLPARAM

PARAMETRY NALICZANIA

Do

Do

Z bazy danych

Date

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_E_zakl

Proc.skł.zakł.na ub.emeryt.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_E_prac

Proc.skł.prac.na ub.emeryt.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_R_zakl

Proc.skł.zakł.na ub.rentowe

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_R_prac

Proc.skł.prac.na ub.rentowe

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_Ch

Proc.skł.na ubezp.chorobowe

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_W

Proc.skł.na ubezp.wypadkowe

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_Z

Proc.skł.na ubezp.zdrowotne

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_FP

Proc.skł.na FP

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_FGSP

Proc.skł.na FGŚP

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_ER

Podstawa e-r dla właściciela

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_CW

Podstawa c-w dla właściciela

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_Z

Podstawa zdrow.dla właściciela

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ogr_podst_wym

Ograniczenie podst.wym.składki

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_piel

Kwota zasiłku pielęgn.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

_1_i_2_dziecko

Zas.rodz.na 1 i 2 dziecko

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

_3_dziecko

Zas.rodz.na 3 dziecko

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kazde_nast

Zas.rodz.na k.nast.dziecko

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_wych

Kwota zas. wych.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_samotnie

Zas.rodz.dla sam.wych.dziecko

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_porod

Kwota zas.porod.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_podst

Koszt podstawowy

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_podwyz

Koszt podwyższony

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_um_zlec_proc

Proc.kosztu od umów-zleceń

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_um_dzielo_proc

Proc.kosztu od umów o dzieło

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

K_prawa_autor_proc

Proc.kosztu od praw autorskich

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Prog_nal_kosztow

Próg naliczenia kosztów

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Procent1

Procent 1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Procent2

Procent 2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Procent3

Procent 3

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Prog1

Próg 1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Prog2

Próg 2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ryczalt

Ryczałt

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_sred_zakl

Proc.średniej zakładowej

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Sred_zakl

Średnia zakładowa

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Min_kraj

Minimalna krajowa

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Najn_staz

Najn.staż.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_ulgi

Kwota ulgi

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_do_900_ccm

Stawka do 900 ccm

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_pow_900_ccm

Stawka pow.900.ccm

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Swiadcz_urlop

Świadcz.urlop

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Przec_wynagr

Przec.wynagr.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_skl_wych

Podst.skł.wych.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P1

P1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P2

P2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P3

P3

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P4

P4

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P5

P5

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P6

P6

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P7

P7

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P8

P8

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P9

P9

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P10

P10

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Dywidenda

Dywidenda

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN11

TN11

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN12

TN12

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN13

TN13

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN14

TN14

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN21

TN21

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN22

TN22

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN23

TN23

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN24

TN24

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN31

TN31

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN32

TN32

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN33

TN33

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN34

TN34

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN41

TN41

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN42

TN42

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN43

TN43

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

TN44

TN44

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO1

AO1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO2

AO2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO3

AO3

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO4

AO4

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO5

AO5

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO6

AO6

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO7

AO7

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO8

AO8

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO9

AO9

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO10

AO10

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO11

AO11

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO12

AO12

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO13

AO13

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO14

AO14

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO15

AO15

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO16

AO16

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO17

AO17

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

AO18

AO18

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P11

P11

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P12

P12

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P13

P13

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P14

P14

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P15

P15

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P16

P16

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P17

P17

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P18

P18

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P19

P19

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

P20

P20

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wskaznik_waloryzacji

Wskaźnik walor.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Proc_skladki_Z_odl

Proc.składki zdrow.odl

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wygrane

Wygrane

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Kwota_ulgi_roczna

Kwota ulgi roczna

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ryczalt_zagr

Ryczałt.zagr.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wyn_uczniow_1

Wyn.uczn.1

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wyn_uczniow_2

Wyn.uczn.2

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Wyn_uczniow_3

Wyn.uczn.3

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Emer_bylych_prac

Emer.byłych.prac

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Funkc_sluzb_mund

Funkc.służb.mund.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Rehabilit_5

Rehabilit.5

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Rehabilit_pow

Rehabilit.pow.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Rozproku

@Rozproku

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Naukawszkole_zakw

Nauka w szkole.zakw

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Naukawszkole_dojazd

Nauka w szkole dojazd

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Prog_reklamy

Próg reklamy

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Aktywny

Aktywny

Z bazy danych

Boolean

TBLPARAM

PARAMETRY NALICZANIA

X_I

@I

Z bazy danych

AutoIncrement

TBLPARAM

PARAMETRY NALICZANIA

Ub_spol_wl

Ub.społ.wł

Kalkulowane

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ub_zdrow_wl

Ub.zdrow.wł.

Kalkulowane

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ub_zdrow_wl_odliczane

Ub.zdrow.wł.odliczane

Kalkulowane

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_motocykl

Stawka motocykl

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_motorower

Stawka motorower

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Stawka_do900_km

Stawka do 900 km

Z bazy danych

Float

TBLPARAM

PARAMETRY NALICZANIA

Stawka_pow900_km

Stawka pow 900 km

Z bazy danych

Float

TBLPARAM

PARAMETRY NALICZANIA

Stawka_motocykl_km

Stawka motocykl km

Z bazy danych

Float

TBLPARAM

PARAMETRY NALICZANIA

Stawka_motorower_km

Stawka motorower km

Z bazy danych

Float

TBLPARAM

PARAMETRY NALICZANIA

X_F6

@F6

Z bazy danych

Integer

TBLPARAM

PARAMETRY NALICZANIA

X_F7

@F7

Z bazy danych

Integer

TBLPARAM

PARAMETRY NALICZANIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPARAM

PARAMETRY NALICZANIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_ER_o

Obniż.podst.E-R dla właśc.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Podst_wlasciciel_CW_o

Obniż.podst.C-W dla właśc.

Z bazy danych

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

Ub_spol_wl_o

Obniż.ub.społ.wł

Kalkulowane

Currency (Money)

TBLPARAM

PARAMETRY NALICZANIA

ProcentCIT

CIT %

Z bazy danych

Currency (Money)

Moduł danych "SrDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLGKST

GRUPY KŚT

X_I

@I

Z bazy danych

Integer

TBLGKST

GRUPY KŚT

X_F6

@F6

Z bazy danych

Integer

TBLGKST

GRUPY KŚT

X_F7

@F7

Z bazy danych

Integer

TBLGKST

GRUPY KŚT

Grupa

Grupa

Z bazy danych

String

TBLGKST

GRUPY KŚT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLGKST

GRUPY KŚT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPGKST

PODGRUPY KŚT

X_I

@I

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

X_F6

@F6

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

X_F7

@F7

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

X_PODGRUPA

@PODGRUPA

Z bazy danych

Integer

TBLPGKST

PODGRUPY KŚT

Podgrupa

Podgrupa

Z bazy danych

String

TBLPGKST

PODGRUPY KŚT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPGKST

PODGRUPY KŚT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLRKST

RODZAJE KŚT

X_I

@I

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_F6

@F6

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_F7

@F7

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_I_PODGRUPY

@I_PODGRUPY

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

X_RODZAJ

@RODZAJ

Z bazy danych

Integer

TBLRKST

RODZAJE KŚT

Rodzaj

Rodzaj

Z bazy danych

String

TBLRKST

RODZAJE KŚT

Opis

Opis

Z bazy danych

Memo

TBLRKST

RODZAJE KŚT

GPGR

Symbol

Kalkulowane

String

TBLRKST

RODZAJE KŚT

Stawka

Stawka

Z bazy danych

Float

TBLRKST

RODZAJE KŚT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLRKST

RODZAJE KŚT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLRKST

RODZAJE KŚT

KST

KŚT

Z bazy danych

String

TBLRKST

RODZAJE KŚT

PKWiUOpis

PKWiUOpis

Z bazy danych

Memo

TBLRKST

RODZAJE KŚT

StawkaOpis

StawkaOpis

Z bazy danych

Memo

TBLLOKAL

LOKALIZACJA

X_I

@I

Z bazy danych

AutoIncrement

TBLLOKAL

LOKALIZACJA

X_J

@J

Z bazy danych

Integer

TBLLOKAL

LOKALIZACJA

X_F6

@F6

Z bazy danych

Integer

TBLLOKAL

LOKALIZACJA

X_F7

@F7

Z bazy danych

Integer

TBLLOKAL

LOKALIZACJA

Symbol

Symbol

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

Nazwa

Nazwa

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLLOKAL

LOKALIZACJA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLLOKAL

LOKALIZACJA

SymbolNazwa

SymbolNazwa

Kalkulowane

String

TBLLOKAL

LOKALIZACJA

Gmina

Gmina

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

Powiat

Powiat

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

Wojewodztwo

Województwo

Z bazy danych

SmallInt

TBLLOKAL

LOKALIZACJA

dod1

Konto dod.1

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

dod2

Konto dod.2

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

dod3

Konto dod.3

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

dod4

Konto dod.4

Z bazy danych

String

TBLLOKAL

LOKALIZACJA

dod5

Konto dod.5

Z bazy danych

String

TBLGRUPY

GRUPA

X_I

@I

Z bazy danych

AutoIncrement

TBLGRUPY

GRUPA

X_J

@J

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_F6

@F6

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_F7

@F7

Z bazy danych

Integer

TBLGRUPY

GRUPA

Symbol

Symbol

Z bazy danych

String

TBLGRUPY

GRUPA

Nazwa

Nazwa

Z bazy danych

String

TBLGRUPY

GRUPA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLGRUPY

GRUPA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLGRUPY

GRUPA

SymbolNazwa

SymbolNazwa

Kalkulowane

String

TBLGRUPY

GRUPA

UkladNr

Układ nr

Z bazy danych

String

TBLGRUPY

GRUPA

KUM

Konto umorzenia (Ma)

Lookup

String

TBLGRUPY

GRUPA

KUP

Konto amortyzacji (Wn)

Lookup

String

TBLGRUPY

GRUPA

NKUP

Konto amortyzacji nkup (Wn)

Z bazy danych

String

TBLGRUPY

GRUPA

dod1

Konto dod.1

Z bazy danych

String

TBLGRUPY

GRUPA

dod2

Konto dod.2

Z bazy danych

String

TBLGRUPY

GRUPA

dod3

Konto dod.3

Z bazy danych

String

TBLGRUPY

GRUPA

dod4

Konto dod.4

Z bazy danych

String

TBLGRUPY

GRUPA

dod5

Konto dod.5

Z bazy danych

String

TBLGRUPY

GRUPA

Konto7

Konto przychodów (Ma)

Lookup

String

TBLGRUPY

GRUPA

Konto8

Konto rozl.międzyokres. (Wn)

Z bazy danych

String

TBLGRUPY

GRUPA

X_IKUM

@IKUM

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKonto4

@IKonto4

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKonto4n

@IKonto4n

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKonto7

@IKonto7

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKonto8

@IKonto8

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD1

@IKontoD1

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD2

@IKontoD2

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD3

@IKontoD3

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD4

@IKontoD4

Z bazy danych

Integer

TBLGRUPY

GRUPA

X_IKontoD5

@IKontoD5

Z bazy danych

Integer

TBLGRUPY

GRUPA

KontoD1

KontoD1

Lookup

String

TBLGRUPY

GRUPA

KontoD2

KontoD2

Lookup

String

TBLGRUPY

GRUPA

KontoD3

KontoD3

Lookup

String

TBLGRUPY

GRUPA

KontoD4

KontoD4

Lookup

String

TBLGRUPY

GRUPA

KontoD5

KontoD5

Lookup

String

TBLWYP

WYPOSAŻENIE

X_F6

@F6

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

X_F7

@F7

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

X_I_KSIEGI

@I_KSIEGI

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Skrot

Skrót nazwy

Z bazy danych

String

TBLWYP

WYPOSAŻENIE

Nr

Nr kolejny

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Data_likwidacji

Data likwidacji

Z bazy danych

Date

TBLWYP

WYPOSAŻENIE

X_ILokalizacja

@ILokalizacja

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Lokalizacja

Lokalizacja

Lookup

String

TBLWYP

WYPOSAŻENIE

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Grupa

Grupa

Lookup

String

TBLWYP

WYPOSAŻENIE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLWYP

WYPOSAŻENIE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLWYP

WYPOSAŻENIE

X_IOsoba

@IOsoba

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Osoba_odp

Osoba odp.

Lookup

String

TBLWYP

WYPOSAŻENIE

Notatki

Notatki

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Przyczyny

Przyczyny

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Uwagi

Uwagi

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Status

Status

Z bazy danych

SmallInt

TBLWYP

WYPOSAŻENIE

X_ISerwis

@ISerwis

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

X_IProducent

@IProducent

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Serwis

Serwis

Lookup

String

TBLWYP

WYPOSAŻENIE

Producent

Producent

Lookup

String

TBLWYP

WYPOSAŻENIE

Dane_fabryczne

Dane fabryczne

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Charakterystyka

Charakterystyka

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLWYP

WYPOSAŻENIE

Nazwa

Nazwa

Z bazy danych

Memo

TBLWYP

WYPOSAŻENIE

Data_przyjecia

Data przyjęcia

Z bazy danych

Date

TBLWYP

WYPOSAŻENIE

X_I

@I

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Data_zakupu

Data zakupu

Z bazy danych

Date

TBLWYP

WYPOSAŻENIE

Nr_dowodu_zakupu

Nr dowodu zakupu

Z bazy danych

String

TBLWYP

WYPOSAŻENIE

Kwota_zakupu

Kwota zakupu

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

X_IDostawca

@IDostawca

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Dostawca

Dostawca

Lookup

String

TBLWYP

WYPOSAŻENIE

Data_sprzedazy

Data sprzedaży

Z bazy danych

Date

TBLWYP

WYPOSAŻENIE

Nr_dowodu_sprzedazy

Nr dowodu sprzedaży

Z bazy danych

String

TBLWYP

WYPOSAŻENIE

Kwota_sprzedazy

Kwota sprzedaży

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

X_INabywca

@INabywca

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Nabywca

Nabywca

Lookup

String

TBLWYP

WYPOSAŻENIE

Wartosc_przyjecia

Wartość przyjęcia

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

Wartosc_likwidacji

Wartość likwidacji

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

X_IMiejsce

@IMiejsce

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Miejsce

Miejsce

Lookup

String

TBLWYP

WYPOSAŻENIE

X_IDzial

@IDzial

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Dzial

Dział

Lookup

String

TBLWYP

WYPOSAŻENIE

Ilosc

Ilość przyjęcia

Z bazy danych

Float

TBLWYP

WYPOSAŻENIE

Pozycja_zakupu

Lp księga (zakup)

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Pozycja_sprzedazy

Lp księga (sprzedaż)

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

Wartosc_stan

Wartość stan

Z bazy danych

Currency (Money)

TBLWYP

WYPOSAŻENIE

Ilosc_stan

Ilość stan

Z bazy danych

Float

TBLWYP

WYPOSAŻENIE

Ilosc_likwidacji

Ilosc_likwidacji

Z bazy danych

Float

TBLWYP

WYPOSAŻENIE

GrupaSymbol

Grupa - symbol

Lookup

String

TBLWYP

WYPOSAŻENIE

GrupaSymbolNazwa

Grupa - symbol/nazwa

Lookup

String

TBLWYP

WYPOSAŻENIE

LokalizacjaSymbol

Lokalizacja - symbol

Lookup

String

TBLWYP

WYPOSAŻENIE

LokalizacjaSymbolNazwa

Lokalizacja - symbol/nazwa

Lookup

String

TBLWYP

WYPOSAŻENIE

NewLineCode39

NewLineCode39

Kalkulowane

Boolean

TBLWYP

WYPOSAŻENIE

Ksiega

Ksiega

Lookup

String

TBLWYP

WYPOSAŻENIE

X_I_KsiegiS

@I_KsiegiS

Z bazy danych

Integer

TBLWYP

WYPOSAŻENIE

KsiegaS

@KsięgaS

Lookup

String

TBLOSOBY

OSOBY

X_I

@I

Z bazy danych

AutoIncrement

TBLOSOBY

OSOBY

X_J

@J

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F6

@F6

Z bazy danych

Integer

TBLOSOBY

OSOBY

X_F7

@F7

Z bazy danych

Integer

TBLOSOBY

OSOBY

Nazwisko_i_Imie

Nazwisko i Imię

Z bazy danych

String

TBLOSOBY

OSOBY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOSOBY

OSOBY

Identyfikator

Identyfikator

Z bazy danych

String

TBLOSOBY

OSOBY

NIP

NIP

Z bazy danych

String

TBLOSOBY

OSOBY

PESEL

PESEL

Z bazy danych

String

TBLOSOBY

OSOBY

Seria_i_nr_DO

Seria i nr DO

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

X_I

@I

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_F6

@F6

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_F7

@F7

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLST

ŚRODKI TRWAŁE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLST

ŚRODKI TRWAŁE

Nazwa

Nazwa

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Nr_kolejny

Nr kolejny

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

X_I_KST

@I_KST

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Oddzielna_amortyzacja

Oddzielna amortyzacja

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

Status

Status

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Uwagi

Uwagi

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

Data_przyjecia

Data przyjęcia

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Data_likwidacji

Data likwidacji

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Grupa

Grupa

Lookup

String

TBLST

ŚRODKI TRWAŁE

Lokalizacja

Lokalizacja

Lookup

String

TBLST

ŚRODKI TRWAŁE

Osoba

Osoba odp.

Lookup

String

TBLST

ŚRODKI TRWAŁE

Charakterystyka

Charakterystyka

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

Numer_KST

Numer KŚT

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

Skrot

Skrót nazwy

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

Dane_fabryczne

Dane fabryczne

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

Notatki

Notatki

Z bazy danych

Memo

TBLST

ŚRODKI TRWAŁE

X_IProducent

@IProducent

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_ISprzedawca

@ISprzedawca

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_ISerwis

@ISerwis

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Producent

Producent

Lookup

String

TBLST

ŚRODKI TRWAŁE

Dostawca

Dostawca

Lookup

String

TBLST

ŚRODKI TRWAŁE

Serwis

Serwis

Lookup

String

TBLST

ŚRODKI TRWAŁE

X_KST

Symbol KŚT

Lookup

String

TBLST

ŚRODKI TRWAŁE

Wspolczynnik

Współczynnik

Z bazy danych

Float

TBLST

ŚRODKI TRWAŁE

Stawka

Stawka

Z bazy danych

Float

TBLST

ŚRODKI TRWAŁE

Metoda

Metoda

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Odpisy

Odpisy

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Wartosc_poczatkowa

Wartość początkowa

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wartosc_zaktualizowana

Wartość zaktualizowana

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Odpis_miesieczny

Odpis miesięczny

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Planowany_odpis

Planowany odpis

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Dotychczasowy_odpis

Dotychczasowy odpis

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wsp_amortyzacji

Wsp.amortyzacji

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wartosc_ksiegowa

W.księgowa

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Czas_eksploatacji

Czas eksploatacji

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Data_zamortyzowania

Data zamortyzowania

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Ostatni_odpis

Ostatni odpis

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Stawka_P

Stawka P

Z bazy danych

Float

TBLST

ŚRODKI TRWAŁE

Wspolczynnik_P

Współczynnik P

Z bazy danych

Float

TBLST

ŚRODKI TRWAŁE

Metoda_P

Metoda P

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Odpisy_P

Odpisy P

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Wartosc_poczatkowa_P

Wartość początkowa P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wartosc_zaktualizowana_P

Wartość zaktualizowana P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Odpis_miesieczny_P

Odpis miesięczny P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Planowany_odpis_P

Planowany odpis P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Dotychczasowy_odpis_P

Dotychczasowy odpis P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wsp_amortyzacji_P

Wsp.amortyzacji P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Wartosc_ksiegowa_P

Wartość księgowa P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Czas_eksploatacji_P

Czas eksploatacji P

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Ostatni_odpis_P

Ostatni odpis P

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Data_zamortyzowania_P

Data zamortyzowania P

Z bazy danych

Date

TBLST

ŚRODKI TRWAŁE

Zamortyzowany

Zamortyzowany

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

Zamortyzowany_P

Zamortyzowany P

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

AktualnyOdpis

Akt.odpis

Kalkulowane

Currency (Money)

TBLST

ŚRODKI TRWAŁE

AktualnyOdpis_P

Akt.odpis P

Kalkulowane

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Komplet

Komplet

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

NewLineCode39

NewLineCode39

Kalkulowane

Boolean

TBLST

ŚRODKI TRWAŁE

X_I_Miejsca

@I_Miejsca

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Miejsce

Miejsce

Lookup

String

TBLST

ŚRODKI TRWAŁE

Amortyzacja

Amortyzacja

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Amortyzacja_P

Amortyzacja P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Zmiana_amortyzacji

Zmiana amortyzacji

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

Zmiana_amortyzacji_P

Zmiana amortyzacji P

Z bazy danych

Currency (Money)

TBLST

ŚRODKI TRWAŁE

X_I_Dzialu

@I_Dzialu

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

Dzial

Dział

Lookup

String

TBLST

ŚRODKI TRWAŁE

GrupaSymbol

Grupa - symbol

Lookup

String

TBLST

ŚRODKI TRWAŁE

GrupaSymbolNazwa

Grupa - symbol/nazwa

Lookup

String

TBLST

ŚRODKI TRWAŁE

LokalizacjaSymbol

Lokalizacja - symbol

Lookup

String

TBLST

ŚRODKI TRWAŁE

LokalizacjaSymbolNazwa

Lokalizacja - symbol/nazwa

Lookup

String

TBLST

ŚRODKI TRWAŁE

Zakup

Zakup

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

Import

Import

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

Leasing

Leasing

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

KlasWNIP

Klasyfikacja WNiP

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

KierInwest

Kier.inwest

Z bazy danych

SmallInt

TBLST

ŚRODKI TRWAŁE

dod1

@Konto dod.1

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

dod2

@Konto dod.2

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

dod3

@Konto dod.3

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

dod4

@Konto dod.4

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

dod5

@Konto dod.5

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

Dotacje

Dotacje

Z bazy danych

Boolean

TBLST

ŚRODKI TRWAŁE

not1

Not.1

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

not2

Not.2

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

not3

Not.3

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

not4

Not.4

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

not5

Not.5

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

KMPK

Konto MPK

Z bazy danych

String

TBLST

ŚRODKI TRWAŁE

KUm

Konto umorzenia (Ma)

Lookup

String

TBLST

ŚRODKI TRWAŁE

KUP

Konto amortyzacji (Wn)

Lookup

String

TBLST

ŚRODKI TRWAŁE

NKUP

Konto amortyzacji nkup (Wn)

Lookup

String

TBLST

ŚRODKI TRWAŁE

Konto7

Konto przychodów (Ma)

Lookup

String

TBLST

ŚRODKI TRWAŁE

Konto8

Konto rozl.międzyokres. (Wn)

Lookup

String

TBLST

ŚRODKI TRWAŁE

X_IKonto

@IKonto

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKonto4

@IKonto4

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKonto4n

@IKonto4n

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKonto7

@IKonto7

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKonto8

@IKonto8

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD1

@IKontoD1

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD2

@IKontoD2

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD3

@IKontoD3

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD4

@IKontoD4

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

X_IKontoD5

@IKontoD5

Z bazy danych

Integer

TBLST

ŚRODKI TRWAŁE

KontoD1

Konto dod.1

Lookup

String

TBLST

ŚRODKI TRWAŁE

KontoD2

Konto dod.2

Lookup

String

TBLST

ŚRODKI TRWAŁE

KontoD3

Konto dod.3

Lookup

String

TBLST

ŚRODKI TRWAŁE

KontoD4

Konto dod.4

Lookup

String

TBLST

ŚRODKI TRWAŁE

KontoD5

Konto dod.5

Lookup

String

TBLOPERACST

OPERACJE

X_I

@I

Z bazy danych

Integer

TBLOPERACST

OPERACJE

X_F6

@F6

Z bazy danych

Integer

TBLOPERACST

OPERACJE

X_F7

@F7

Z bazy danych

Integer

TBLOPERACST

OPERACJE

X_I_ST

@I_ST

Z bazy danych

Integer

TBLOPERACST

OPERACJE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

Data

Data

Z bazy danych

Date

TBLOPERACST

OPERACJE

Numer_kolejny

@Numer kolejny

Z bazy danych

Integer

TBLOPERACST

OPERACJE

Numer_dokumentu

Numer dokumentu

Z bazy danych

String

TBLOPERACST

OPERACJE

Uwagi

Uwagi

Z bazy danych

Memo

TBLOPERACST

OPERACJE

Wskaznik

Wsp.amort.%

Kalkulowane

Float

TBLOPERACST

OPERACJE

Wskaznik_P

Wsp.amort.% P

Kalkulowane

Float

TBLOPERACST

OPERACJE

Przyczyny_likwidacji

Przyczyny likwidacji

Z bazy danych

Memo

TBLOPERACST

OPERACJE

Przekazano_do

Przekazano do

Z bazy danych

String

TBLOPERACST

OPERACJE

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLOPERACST

OPERACJE

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLOPERACST

OPERACJE

Lokalizacja

Lokalizacja

Lookup

String

TBLOPERACST

OPERACJE

Osoba_odpowiedzialna

Osoba odp.

Lookup

String

TBLOPERACST

OPERACJE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOPERACST

OPERACJE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOPERACST

OPERACJE

Notatki

Notatki

Z bazy danych

Memo

TBLOPERACST

OPERACJE

Operacja

@Operacja

Kalkulowane

String

TBLOPERACST

OPERACJE

Wartosc

Wartość

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Amortyzacja

Amortyzacja

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Kwota_nieamortyzowana

Kwota nieamort.

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Nie_zmn_amort_rocznej

Nie zm.a.rocznej

Z bazy danych

Boolean

TBLOPERACST

OPERACJE

Stawka

Stawka

Z bazy danych

Float

TBLOPERACST

OPERACJE

Wspolczynnik

Współczynnik

Z bazy danych

Float

TBLOPERACST

OPERACJE

Wartosc_P

Wartość P

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Amortyzacja_P

Amortyzacja P

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Kwota_nieamortyzowana_P

Kwota nieamort. P

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Nie_zmn_amort_rocznej_P

Nie zm.a.rocznej P

Z bazy danych

Boolean

TBLOPERACST

OPERACJE

Stawka_P

Stawka P

Z bazy danych

Float

TBLOPERACST

OPERACJE

Wspolczynnik_P

Współczynnik P

Z bazy danych

Float

TBLOPERACST

OPERACJE

WartoscSprz

Wartość sprzedaży

Z bazy danych

Currency (Money)

TBLOPERACST

OPERACJE

Wartosc_operacji

Wartość operacji

Kalkulowane

Currency (Money)

TBLOPERACST

OPERACJE

Metoda

Metoda

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

Metoda_P

Metoda P

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

Odpisy

Odpisy

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

Odpisy_P

Odpisy P

Z bazy danych

SmallInt

TBLOPERACST

OPERACJE

LokalizacjaSymbol

Lokalizacja - symbol

Lookup

String

TBLOPERACST

OPERACJE

LokalizacjaSymbolNazwa

Lokalizacja - symbol/nazwa

Lookup

String

TBLAMORTST

AMORTYZACJA

X_I

@I

Z bazy danych

AutoIncrement

TBLAMORTST

AMORTYZACJA

X_F6

@F6

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

X_F7

@F7

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

X_I_ST

@I_ST

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

Rok

Rok

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLAMORTST

AMORTYZACJA

X_I_NR_DOWODU

@I_NR_DOWODU

Z bazy danych

Integer

TBLAMORTST

AMORTYZACJA

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLAMORTST

AMORTYZACJA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLAMORTST

AMORTYZACJA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLAMORTST

AMORTYZACJA

Okres

Okres

Kalkulowane

String

TBLAMORTST

AMORTYZACJA

N_Plan

Plan

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_BO

Wartość BO

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zwiekszenie_war

Zwiększenie war.

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zmniejszenie_war

Zmniejszenie war.

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_BZ

Wartość BZ

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Kwota_BO

Kwota BO

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zwiekszenie_am

Zwiększenie am.

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zmniejszenie_am

Zmniejszenie am.

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Amortyzacja

Amortyzacja

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Kwota_BZ

Kwota BZ

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wspolczynnik_am

Wsp.amort.%

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_ksiegowa

W.księgowa

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Plan_wartosc_ksiegowa

Plan wartość

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Stawka

Stawka

Z bazy danych

Float

TBLAMORTST

AMORTYZACJA

Wspolczynnik

Współczynnik

Z bazy danych

Float

TBLAMORTST

AMORTYZACJA

N_Plan_P

Plan P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_BO_P

@Wartość BO P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zwiekszenie_war_P

Zwiększenie war. P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zmniejszenie_war_P

Zmniejszenie war. P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_BZ_P

Wartość BZ P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Kwota_BO_P

Kwota BO P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zwiekszenie_am_P

Zwiększenie am. P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Zmniejszenie_am_P

Zmniejszenie am. P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Amortyzacja_P

Amortyzacja P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Kwota_BZ_P

Kwota BZ P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wspolczynnik_am_P

Współczynnik am. % P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Wartosc_ksiegowa_P

Wartość księgowa P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Plan_wartosc_ksiegowa_P

Plan. wartość księgowa P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Stawka_P

Stawka % P

Z bazy danych

Float

TBLAMORTST

AMORTYZACJA

Wspolczynnik_P

Współczynnik P

Z bazy danych

Float

TBLAMORTST

AMORTYZACJA

Amortyzacja_roczna

Amortyzacja roczna

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

Amortyzacja_roczna_P

Amortyzacja roczna P

Z bazy danych

Currency (Money)

TBLAMORTST

AMORTYZACJA

IlMies

IlMies

Z bazy danych

SmallInt

TBLAMORTST

AMORTYZACJA

IlMies_P

IlMies P

Z bazy danych

SmallInt

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_I

@I

Z bazy danych

AutoIncrement

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_F6

@F6

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_F7

@F7

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_I_GRUPY

@I_GRUPY

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_I_PODGRUPY

@I_PODGRUPY

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_I_RODZAJ

@I_RODZAJ

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

Numer

Numer

Z bazy danych

String

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

Opis

Opis

Z bazy danych

Memo

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

Stopa

Stopa

Z bazy danych

Integer

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKST

KLASYFIKACJA ŚRODKÓW TRWAŁYCH

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_I

@I

Z bazy danych

AutoIncrement

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_F6

@F6

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_F7

@F7

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_I_ST

@I_ST

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

Data_od

Data od

Z bazy danych

Date

TBLCZESCIST

CZĘŚCI SKŁADOWE

Data_do

Data do

Z bazy danych

Date

TBLCZESCIST

CZĘŚCI SKŁADOWE

Nazwa

Nazwa

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

Uwagi

Uwagi

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

Dokument_zakupu

Dokument zak.

Lookup

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

Dane_fabryczne

Dane fabryczne

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

Notatki

Notatki

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_IProducent

@IProducent

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_ISerwis

@ISerwis

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

Charakterystyka

Charakterystyka

Z bazy danych

Memo

TBLCZESCIST

CZĘŚCI SKŁADOWE

Producent

Producent

Lookup

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Serwis

Serwis

Lookup

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Data_zakupu

Data zak.

Lookup

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

Dostawca

Dostawca

Lookup

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Status

Status

Z bazy danych

SmallInt

TBLCZESCIST

CZĘŚCI SKŁADOWE

Kwota

Kwota

Lookup

Currency (Money)

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_IDokZ

@IDokZ

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

X_IDokS

@IDokS

Z bazy danych

Integer

TBLCZESCIST

CZĘŚCI SKŁADOWE

Dokument_sprzedazy

Dokument sprz.

Lookup

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Data_sprzedazy

Data sprz.

Lookup

DateTime

TBLCZESCIST

CZĘŚCI SKŁADOWE

Nabywca

Nabywca

Lookup

String

TBLCZESCIST

CZĘŚCI SKŁADOWE

Kwota_sprzedazy

Kwota sprz.

Lookup

Currency (Money)

TBLCZESCIST

CZĘŚCI SKŁADOWE

Wartosc

Wartość

Z bazy danych

Currency (Money)

TBLCZESCIST

CZĘŚCI SKŁADOWE

Wartosc_sprz

Wartość sprz.

Z bazy danych

Currency (Money)

TBLDOKST

DOKUMENTY

X_I_ST

@I_ST

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

Data

Data

Z bazy danych

Date

TBLDOKST

DOKUMENTY

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLDOKST

DOKUMENTY

X_I

@I

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_F6

@F6

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_F7

@F7

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_I_OPERACJI

@I_OPERACJI

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_I_KSIEGI

@I_KSIEGI

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

X_I_KONTRAHENTA

@I_KONTRAHENTA

Z bazy danych

Integer

TBLDOKST

DOKUMENTY

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDOKST

DOKUMENTY

Kontrahent

Kontrahent

Lookup

String

TBLDOKST

DOKUMENTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOKST

DOKUMENTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLDOKST

DOKUMENTY

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOKST

DOKUMENTY

Operacja

Operacja

Lookup

String

TBLDOKST

DOKUMENTY

RodzajZakupu

Rodzaj zak.

Z bazy danych

SmallInt

TBLDOKST

DOKUMENTY

Finansowanie

Finansowanie

Z bazy danych

SmallInt

TBLDOKST

DOKUMENTY

KorektaVAT

KorektaVAT

Z bazy danych

Currency (Money)

TBLDOKST

DOKUMENTY

DataVat

DataVat

Z bazy danych

DateTime

TBLDOKST

DOKUMENTY

Ksiega

Ksiega

Lookup

String

TBLDOKST

DOKUMENTY

Lp_ksiega

Lp w księdze

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I

@I

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_F6

@F6

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_F7

@F7

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_IOper

@IOper

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_IDoc

@IDoc

Z bazy danych

Integer

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Nr_dowodu

Nr dowodu

Lookup

String

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Rodzaj

Rodzaj

Lookup

SmallInt

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Kontrahent

Kontrahent

Lookup

String

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Kwota

Kwota

Lookup

Currency (Money)

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

Data

Data

Lookup

DateTime

TBLOPERDOK

DOKUMENTY ZAKUPU / SPRZEDAŻY

RodzajZakupu

RodzajZakupu

Lookup

SmallInt

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I_ST

@I_ST

Z bazy danych

Integer

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Nr_dowodu

Nr dowodu

Z bazy danych

String

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Kwota

Kwota

Z bazy danych

Currency (Money)

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Kontrahent

Kontrahent

Lookup

String

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I

@I

Z bazy danych

Integer

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I_KONTRAHENTA

@I_KONTRAHENTA

Z bazy danych

Integer

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

Data

Data

Z bazy danych

Date

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

X_I_OPERACJI

@I_OPERACJI

Z bazy danych

Integer

TBLDOKLKP

DOKUMENTY ZAKUPU / SPRZEDAŻY

RodzajZakupu

RodzajZakupu

Z bazy danych

SmallInt

TBLKONTRAKT

KONTRAKTY

X_I

Ide

Z bazy danych

AutoIncrement

TBLKONTRAKT

KONTRAKTY

X_J

Kol

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

X_F7

@F7

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

X_F6

@F6

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTRAKT

KONTRAKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTRAKT

KONTRAKTY

Kontrakt

Kontrakt

Z bazy danych

String

TBLKONTRAKT

KONTRAKTY

X_IGlobal

@IGlobal

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

Ref

@Ref

Z bazy danych

Integer

TBLKONTRAKT

KONTRAKTY

Global

Globalny

Z bazy danych

Boolean

TBLKONTRAKT

KONTRAKTY

Lp

Lp

Kalkulowane

Integer

TBLKONTRAKT

KONTRAKTY

X_H

@H

Kalkulowane

Integer

TBLMPK

MPK

X_I

Ide

Z bazy danych

AutoIncrement

TBLMPK

MPK

X_J

Kol

Z bazy danych

Integer

TBLMPK

MPK

X_F6

@F6

Z bazy danych

Integer

TBLMPK

MPK

X_F7

@F7

Z bazy danych

Integer

TBLMPK

MPK

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLMPK

MPK

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLMPK

MPK

Nazwa

Nazwa

Z bazy danych

String

TBLMPK

MPK

X_I_Kontrakt

@I_Kontrakt

Z bazy danych

Integer

TBLMPK

MPK

Kontrakt

Kontrakt

Lookup

String

TBLMPK

MPK

X_IKonto

@IKonto

Z bazy danych

Integer

TBLMPK

MPK

KontoGrupy5

Konto

Lookup

String

TBLMPK

MPK

Lp

Lp

Kalkulowane

Integer

TBLMPK

MPK

X_H

@H

Kalkulowane

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I

@I

Z bazy danych

AutoIncrement

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_ST

@I_ST

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_F6

@F6

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_F7

@F7

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLRODZKOST

STRUKTURA KOSZTÓW

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLRODZKOST

STRUKTURA KOSZTÓW

Data_od

Data od

Z bazy danych

Date

TBLRODZKOST

STRUKTURA KOSZTÓW

Data_do

Data do

Z bazy danych

Date

TBLRODZKOST

STRUKTURA KOSZTÓW

Wartosc

Udział

Z bazy danych

Currency (Money)

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Kontrakt

@I_Kontrakt

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_MPK

@I_MPK

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

NazwaMPK

MPK

Lookup

String

TBLRODZKOST

STRUKTURA KOSZTÓW

Kontrakt

Kontrakt

Lookup

String

TBLRODZKOST

STRUKTURA KOSZTÓW

KontoMPK

Konto MPK

Lookup

String

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Przekroj2

@I_Przekroj2

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Przekroj3

@I_Przekroj3

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

Przekroj2

Przekrój2

Lookup

String

TBLRODZKOST

STRUKTURA KOSZTÓW

Przekroj3

Przekrój3

Lookup

String

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Przekroj4

@I_Przekroj4

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

X_I_Przekroj5

@I_Przekroj5

Z bazy danych

Integer

TBLRODZKOST

STRUKTURA KOSZTÓW

Przekroj4

Przekrój4

Lookup

String

TBLRODZKOST

STRUKTURA KOSZTÓW

Przekroj5

Przekrój5

Lookup

String

TBLZDARZENIA

ZDARZENIA

X_I

@I

Z bazy danych

AutoIncrement

TBLZDARZENIA

ZDARZENIA

X_J

@J

Z bazy danych

Integer

TBLZDARZENIA

ZDARZENIA

X_F6

@F6

Z bazy danych

Integer

TBLZDARZENIA

ZDARZENIA

X_F7

@F7

Z bazy danych

Integer

TBLZDARZENIA

ZDARZENIA

Symbol

Symbol

Z bazy danych

String

TBLZDARZENIA

ZDARZENIA

Nazwa

Nazwa

Z bazy danych

String

TBLZDARZENIA

ZDARZENIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZDARZENIA

ZDARZENIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZDARZENIA

ZDARZENIA

Opis

Opis

Z bazy danych

Memo

TBLZDARZENIA

ZDARZENIA

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLZDARZENIA

ZDARZENIA

Grupa

Grupa

Lookup

String

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_I

@I

Z bazy danych

AutoIncrement

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_I_ST

@I_ST

Z bazy danych

Integer

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_F6

@F6

Z bazy danych

Integer

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_F7

@F7

Z bazy danych

Integer

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLZDARZST

EWIDENCJA ZDARZEŃ

Data

Data

Z bazy danych

Date

TBLZDARZST

EWIDENCJA ZDARZEŃ

Data_do

Termin

Z bazy danych

Date

TBLZDARZST

EWIDENCJA ZDARZEŃ

Wartosc

Wartość

Z bazy danych

Currency (Money)

TBLZDARZST

EWIDENCJA ZDARZEŃ

Ilosc

Ilość

Z bazy danych

Float

TBLZDARZST

EWIDENCJA ZDARZEŃ

X_I_Zdarz

@I_Zdarz

Z bazy danych

Integer

TBLZDARZST

EWIDENCJA ZDARZEŃ

Zdarzenie

Zdarzenie

Lookup

String

TBLZDARZST

EWIDENCJA ZDARZEŃ

Opis

Opis

Z bazy danych

Memo

TBLMIEJSCA

MIEJSCA

X_I

@I

Z bazy danych

AutoIncrement

TBLMIEJSCA

MIEJSCA

X_J

@J

Z bazy danych

Integer

TBLMIEJSCA

MIEJSCA

X_F6

@F6

Z bazy danych

Integer

TBLMIEJSCA

MIEJSCA

X_F7

@F7

Z bazy danych

Integer

TBLMIEJSCA

MIEJSCA

Nazwa

Nazwa

Z bazy danych

String

TBLMIEJSCA

MIEJSCA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLMIEJSCA

MIEJSCA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLAMORTSTBIS

X_I

@I

Z bazy danych

AutoIncrement

TBLAMORTSTBIS

X_F6

@F6

Z bazy danych

Integer

TBLAMORTSTBIS

X_F7

@F7

Z bazy danych

Integer

TBLAMORTSTBIS

X_I_ST

@I_ST

Z bazy danych

Integer

TBLAMORTSTBIS

Rok

Rok

Z bazy danych

Integer

TBLAMORTSTBIS

Miesiac

Miesiąc

Z bazy danych

SmallInt

TBLAMORTSTBIS

X_I_NR_DOWODU

@I_NR_DOWODU

Z bazy danych

Integer

TBLAMORTSTBIS

Nr_dowodu

Nr_dowodu

Z bazy danych

String

TBLAMORTSTBIS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLAMORTSTBIS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLAMORTSTBIS

Okres

Okres

Kalkulowane

String

TBLAMORTSTBIS

N_Plan

N_Plan

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_BO

Wartość BO

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zwiekszenie_war

Zwiększenie war.

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zmniejszenie_war

Zmniejszenie_war

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_BZ

Wartość BZ

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Kwota_BO

Kwota_BO

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zwiekszenie_am

Zwiększenie am.

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zmniejszenie_am

Zmniejszenie_am

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Amortyzacja

Amortyzacja

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Kwota_BZ

Kwota_BZ

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wspolczynnik_am

Współczynnik am. %

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_ksiegowa

W.księgowa

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Plan_wartosc_ksiegowa

Plan.w.księgowa

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Stawka

Stawka

Z bazy danych

Float

TBLAMORTSTBIS

Wspolczynnik

Współczynnik

Z bazy danych

Float

TBLAMORTSTBIS

N_Plan_P

N_Plan_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_BO_P

Wartość BO P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zwiekszenie_war_P

Zwiększenie war. P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zmniejszenie_war_P

Zmniejszenie_war_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_BZ_P

Wartość BZ P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Kwota_BO_P

Kwota_BO_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zwiekszenie_am_P

Zwiększenie am. P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Zmniejszenie_am_P

Zmniejszenie_am_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Amortyzacja_P

Amortyzacja_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Kwota_BZ_P

Kwota_BZ_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wspolczynnik_am_P

Współczynnik am. % P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Wartosc_ksiegowa_P

W.księgowa P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Plan_wartosc_ksiegowa_P

Plan.w.księgowa P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Stawka_P

Stawka_P

Z bazy danych

Float

TBLAMORTSTBIS

Wspolczynnik_P

Współczynnik P

Z bazy danych

Float

TBLAMORTSTBIS

Amortyzacja_roczna

Amortyzacja_roczna

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

Amortyzacja_roczna_P

Amortyzacja_roczna_P

Z bazy danych

Currency (Money)

TBLAMORTSTBIS

IlMies

IlMies

Z bazy danych

SmallInt

TBLAMORTSTBIS

IlMies_P

IlMies_P

Z bazy danych

SmallInt

TBLDZIALY

DZIAŁY

X_I

@I

Z bazy danych

AutoIncrement

TBLDZIALY

DZIAŁY

X_J

@J

Z bazy danych

Integer

TBLDZIALY

DZIAŁY

X_F6

@F6

Z bazy danych

Integer

TBLDZIALY

DZIAŁY

X_F7

@F7

Z bazy danych

Integer

TBLDZIALY

DZIAŁY

Nazwa

Nazwa

Z bazy danych

String

TBLDZIALY

DZIAŁY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDZIALY

DZIAŁY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLLKST

ŚRODKI TRWAŁE

X_I

@I

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Nazwa

Nazwa

Z bazy danych

Memo

TBLLKST

ŚRODKI TRWAŁE

Nr_kolejny

Nr_kolejny

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLLKST

ŚRODKI TRWAŁE

Numer_KST

Numer KŚT

Lookup

String

TBLLKST

ŚRODKI TRWAŁE

X_I_KST

@I_KST

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Data_przyjecia

Data przyjęcia

Z bazy danych

Date

TBLLKST

ŚRODKI TRWAŁE

Data_likwidacji

Data_likwidacji

Z bazy danych

Date

TBLLKST

ŚRODKI TRWAŁE

Grupa

Grupa

Lookup

String

TBLLKST

ŚRODKI TRWAŁE

Lokalizacja

Lokalizacja

Lookup

String

TBLLKST

ŚRODKI TRWAŁE

Osoba

Osoba odp.

Lookup

String

TBLLKST

ŚRODKI TRWAŁE

Skrot

Skrót nazwy

Z bazy danych

String

TBLLKST

ŚRODKI TRWAŁE

X_KST

@KST

Lookup

String

TBLLKST

ŚRODKI TRWAŁE

Wartosc_ksiegowa

W.księgowa

Z bazy danych

Currency (Money)

TBLLKST

ŚRODKI TRWAŁE

X_I_Miejsca

@I_Miejsca

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Miejsce

Miejsce

Lookup

String

TBLLKST

ŚRODKI TRWAŁE

X_I_Dzialu

@I_Dzialu

Z bazy danych

Integer

TBLLKST

ŚRODKI TRWAŁE

Dzial

Dział

Lookup

String

TBLLKST

ŚRODKI TRWAŁE

Wartosc_poczatkowa

Wartosc_poczatkowa

Z bazy danych

Currency (Money)

TBLLKST

ŚRODKI TRWAŁE

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLLKWYP

WYPOSAŻENIE

Skrot

Skrót nazwy

Z bazy danych

String

TBLLKWYP

WYPOSAŻENIE

Nr

Nr kolejny

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Data_likwidacji

Data_likwidacji

Z bazy danych

Date

TBLLKWYP

WYPOSAŻENIE

X_ILokalizacja

@ILokalizacja

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Lokalizacja

Lokalizacja

Lookup

String

TBLLKWYP

WYPOSAŻENIE

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Grupa

Grupa

Lookup

String

TBLLKWYP

WYPOSAŻENIE

X_IOsoba

@IOsoba

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Osoba_odp

Osoba odp.

Lookup

String

TBLLKWYP

WYPOSAŻENIE

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLLKWYP

WYPOSAŻENIE

Nazwa

Nazwa

Z bazy danych

Memo

TBLLKWYP

WYPOSAŻENIE

Data_przyjecia

Data przyjęcia

Z bazy danych

Date

TBLLKWYP

WYPOSAŻENIE

X_I

@I

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Wartosc_przyjecia

Wartość przyjęcia

Z bazy danych

Currency (Money)

TBLLKWYP

WYPOSAŻENIE

Wartosc_likwidacji

Wartość likwidacji

Z bazy danych

Currency (Money)

TBLLKWYP

WYPOSAŻENIE

X_IMiejsce

@IMiejsce

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Miejsce

Miejsce

Lookup

String

TBLLKWYP

WYPOSAŻENIE

X_IDzial

@IDzial

Z bazy danych

Integer

TBLLKWYP

WYPOSAŻENIE

Dzial

Dział

Lookup

String

TBLLKWYP

WYPOSAŻENIE

Ilosc

Ilość

Z bazy danych

Float

TBLLKWYP

WYPOSAŻENIE

Ilosc_stan

Ilość stan

Z bazy danych

Float

TBLLKWYP

WYPOSAŻENIE

Wartosc_stan

Wartość stan

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_I

@I

Z bazy danych

AutoIncrement

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_F6

@F6

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_F7

@F7

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_I_WYP

@I_WYP

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Data

Data

Z bazy danych

Date

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Wartosc_przyjecia

Wartość przyjęcia

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Ilosc_przyjecia

Ilość przyjęcia

Z bazy danych

Float

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Wartosc_likwidacji

Wartość likwidacji

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Ilosc_likwidacji

Ilość likwidacji

Z bazy danych

Float

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Przyczyny

Przyczyny

Z bazy danych

Memo

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Lokalizacja

Lokalizacja

Lookup

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Osoba_odpowiedzialna

Osoba odp.

Lookup

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Uwagi

Uwagi

Z bazy danych

Memo

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Notatki

Notatki

Z bazy danych

Memo

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Data_zakupu

Data zakupu

Z bazy danych

Date

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Nr_dowodu_zakupu

Nr dowodu zakupu

Z bazy danych

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Kwota_zakupu

Kwota zakupu

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_IDostawca

@IDostawca

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Dostawca

Dostawca

Lookup

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Data_sprzedazy

Data sprzedaży

Z bazy danych

Date

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Nr_dowodu_sprzedazy

Nr dowodu sprzedaży

Z bazy danych

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Kwota_sprzedazy

Kwota sprzedaży

Z bazy danych

Currency (Money)

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

X_INabywca

@INabywca

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Nabywca

Nabywca

Lookup

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Pozycja_zakupu

Lp księga (zakup)

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

Pozycja_sprzedazy

Lp księga (sprzedaż)

Z bazy danych

Integer

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

LokalizacjaSymbol

Lokalizacja - symbol

Lookup

String

TBLOPERACWYP

OPERACJE WYPOSAŻENIA

LokalizacjaSymbolNazwa

Lokalizacja - symbol/nazwa

Lookup

String

TBLPRZEKROJ2

PRZEKRÓJ 2

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEKROJ2

PRZEKRÓJ 2

X_J

@J

Z bazy danych

Integer

TBLPRZEKROJ2

PRZEKRÓJ 2

X_F6

@F6

Z bazy danych

Integer

TBLPRZEKROJ2

PRZEKRÓJ 2

X_F7

@F7

Z bazy danych

Integer

TBLPRZEKROJ2

PRZEKRÓJ 2

Nazwa

Nazwa

Z bazy danych

String

TBLPRZEKROJ2

PRZEKRÓJ 2

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ2

PRZEKRÓJ 2

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ3

PRZEKRÓJ 3

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEKROJ3

PRZEKRÓJ 3

X_J

@J

Z bazy danych

Integer

TBLPRZEKROJ3

PRZEKRÓJ 3

X_F6

@F6

Z bazy danych

Integer

TBLPRZEKROJ3

PRZEKRÓJ 3

X_F7

@F7

Z bazy danych

Integer

TBLPRZEKROJ3

PRZEKRÓJ 3

Nazwa

Nazwa

Z bazy danych

String

TBLPRZEKROJ3

PRZEKRÓJ 3

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ3

PRZEKRÓJ 3

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ4

PRZEKRÓJ 4

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEKROJ4

PRZEKRÓJ 4

X_J

@J

Z bazy danych

Integer

TBLPRZEKROJ4

PRZEKRÓJ 4

X_F6

@F6

Z bazy danych

Integer

TBLPRZEKROJ4

PRZEKRÓJ 4

X_F7

@F7

Z bazy danych

Integer

TBLPRZEKROJ4

PRZEKRÓJ 4

Nazwa

Nazwa

Z bazy danych

String

TBLPRZEKROJ4

PRZEKRÓJ 4

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ4

PRZEKRÓJ 4

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ5

PRZEKRÓJ 5

X_I

@I

Z bazy danych

AutoIncrement

TBLPRZEKROJ5

PRZEKRÓJ 5

X_J

@J

Z bazy danych

Integer

TBLPRZEKROJ5

PRZEKRÓJ 5

X_F6

@F6

Z bazy danych

Integer

TBLPRZEKROJ5

PRZEKRÓJ 5

X_F7

@F7

Z bazy danych

Integer

TBLPRZEKROJ5

PRZEKRÓJ 5

Nazwa

Nazwa

Z bazy danych

String

TBLPRZEKROJ5

PRZEKRÓJ 5

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPRZEKROJ5

PRZEKRÓJ 5

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

DEKRETT

DEFINICJE DEKRETÓW

X_I

@I

Z bazy danych

Integer

DEKRETT

DEFINICJE DEKRETÓW

NAZWA

Nazwa

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

X_I

@I

Z bazy danych

AutoIncrement

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

X_I_DEKRET

@I_DEKRET

Z bazy danych

Integer

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Lp

Lp

Z bazy danych

Integer

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Pole

Pole

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

WNMA

Wn/Ma

Z bazy danych

SmallInt

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Konto

Konto

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Opis

Opis

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Kontrakt

Kontrakt

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

MPK

MPK

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Przekroj2

Przekrój2

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Przekroj3

Przekrój3

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Przekroj4

Przekrój4

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Przekroj5

Przekrój5

Z bazy danych

String

POZDEKRT

POZYCJE DEFINICJI DEKRETÓW

Warunek

Warunek

Z bazy danych

String

EXPDEKRT

X_I

@I

Z bazy danych

AutoIncrement

EXPDEKRT

DATA

DATA

Z bazy danych

Date

EXPDEKRT

KONTO

KONTO

Z bazy danych

String

EXPDEKRT

WN

WN

Z bazy danych

Currency (Money)

EXPDEKRT

MA

MA

Z bazy danych

Currency (Money)

EXPDEKRT

TRESC

TRESC

Z bazy danych

String

EXPDEKRT

PROJEKT

PROJEKT

Z bazy danych

String

EXPDEKRT

MPK

MPK

Z bazy danych

String

EXPDEKRT

MPK_2

MPK_2

Z bazy danych

String

EXPDEKRT

WYROZNIK

WYROZNIK

Z bazy danych

String

TBLKONTRAKTG

KONTRAKTY

X_I

@I

Z bazy danych

AutoIncrement

TBLKONTRAKTG

KONTRAKTY

X_J

@J

Z bazy danych

Integer

TBLKONTRAKTG

KONTRAKTY

X_F7

@F7

Z bazy danych

Integer

TBLKONTRAKTG

KONTRAKTY

X_F6

@F6

Z bazy danych

Integer

TBLKONTRAKTG

KONTRAKTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKONTRAKTG

KONTRAKTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKONTRAKTG

KONTRAKTY

Kontrakt

Kontrakt

Z bazy danych

String

TBLKONTRAKTG

KONTRAKTY

Ref

@Ref

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_I

@I

Z bazy danych

AutoIncrement

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_F6

@F6

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_F7

@F7

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_I_Ksiegi

@I_Ksiegi

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

Poz_ksiegi

Poz. księgi

Z bazy danych

Integer

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

Data

Data

Z bazy danych

Date

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

Nr_dowodu

Nr_dowodu

Z bazy danych

String

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

Kontrahent

Kontrahent

Z bazy danych

String

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLDOWST

DOWODY ŚRODKÓW TRWAŁYCH

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

Moduł danych "DMInwent"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLINWENT

INWENTARYZACJA

X_I

@I

Z bazy danych

AutoIncrement

TBLINWENT

INWENTARYZACJA

X_F6

@F6

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

X_F7

@F7

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLINWENT

INWENTARYZACJA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLINWENT

INWENTARYZACJA

Numer

Numer

Z bazy danych

String

TBLINWENT

INWENTARYZACJA

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

Lokalizacja

Lokalizacja

Lookup

String

TBLINWENT

INWENTARYZACJA

Osoba

Osoba odp.

Lookup

String

TBLINWENT

INWENTARYZACJA

Data_Wystawienia

Data wystawienia

Z bazy danych

Date

TBLINWENT

INWENTARYZACJA

Uwagi

Uwagi

Z bazy danych

Memo

TBLINWENT

INWENTARYZACJA

NumerInt

Nr arkusza

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

DataNaKiedy

Stan na dzień

Z bazy danych

Date

TBLINWENT

INWENTARYZACJA

Uporzadkowanie

Uporzadkowanie

Z bazy danych

SmallInt

TBLINWENT

INWENTARYZACJA

X_I_Miejsca

@I_Miejsca

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

Miejsce

Miejsce

Lookup

String

TBLINWENT

INWENTARYZACJA

Z

Z

Z bazy danych

Boolean

TBLINWENT

INWENTARYZACJA

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLINWENT

INWENTARYZACJA

Grupa

Grupa

Lookup

String

TBLINWENT

INWENTARYZACJA

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_F6

@F6

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_F7

@F7

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Nr_ewidencyjny_biezacy

Nr ewid.bieżący

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Uwagi

Uwagi

Z bazy danych

Memo

TBLPOZINWENT

POZYCJE INWENTARYZACJI

DataNaKiedy

Data przyjęcia

Z bazy danych

Date

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Data_likwidacji

Data_likwidacji

Lookup

Date

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Skrot

Skrót nazwy

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Nazwa

Nazwa

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Wartosc_ksiegowa

W.księgowa

Lookup

Currency (Money)

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IKonto

@IKonto

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_Inw

@Inw

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IST

@IST

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Status

Status

Z bazy danych

SmallInt

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Nr_kolejny

Nr_kolejny

Lookup

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

NrKST

NrKST

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Lp1

Lp1

Kalkulowane

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Grupa

Grupa

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

GrupaBiezaca

Grupa bieżąca

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_ILokalizacja

@ILokalizacja

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Lokalizacja

Lokalizacja

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

LokalizacjaBiezaca

Lokalizacja bieżąca

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IOsoba

@IOsoba

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Osoba

Osoba odp.

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

OsobaBiezaca

Osoba bieżąca

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

X_IMiejsce

@IMiejsce

Z bazy danych

Integer

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Miejsce

Miejsce

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

MiejsceBiezace

Miejsce bieżące

Lookup

String

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Wartosc_poczatkowa

Wartość początkowa

Z bazy danych

Currency (Money)

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Wartosc_poczatkowa_biezaca

Wartość początkowa bieżąca

Lookup

Currency (Money)

TBLPOZINWENT

POZYCJE INWENTARYZACJI

Wartosc_ze_spisu

Wartość ze spisu

Z bazy danych

Currency (Money)

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I

@I

Z bazy danych

AutoIncrement

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_F6

@F6

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_F7

@F7

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Numer

Numer

Z bazy danych

String

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I_Lokalizacji

@I_Lokalizacji

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I_Osoby

@I_Osoby

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Lokalizacja

Lokalizacja

Lookup

String

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Osoba

Osoba odp.

Lookup

String

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Data_Wystawienia

Data wystawienia

Z bazy danych

Date

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Uwagi

Uwagi

Z bazy danych

Memo

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

NumerInt

Nr arkusza

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

DataNaKiedy

Stan na dzień

Z bazy danych

Date

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Uporzadkowanie

Uporzadkowanie

Z bazy danych

SmallInt

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I_Miejsca

@I_Miejsca

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Miejsce

Miejsce

Lookup

String

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Z

Z

Z bazy danych

Boolean

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

X_I_Grupy

@I_Grupy

Z bazy danych

Integer

TBLINWENTWYP

INWENTARYZACJA WYPOSAŻENIA

Grupa

Grupa

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_I

@I

Z bazy danych

AutoIncrement

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_F6

@F6

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_F7

@F7

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Nr_ewidencyjny

Nr ewid.

Z bazy danych

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Nr_ewidencyjny_biezacy

Nr ewid.bieżący

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Uwagi

Uwagi

Z bazy danych

Memo

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

DataNaKiedy

Data przyjęcia

Z bazy danych

Date

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Data_likwidacji

Data_likwidacji

Lookup

Date

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Skrot

Skrót nazwy

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Nazwa

Nazwa

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Wartosc_ksiegowa

W.księgowa

Lookup

Currency (Money)

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IKonto

@IKonto

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_Inw

@Inw

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IST

@IST

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Status

Status

Z bazy danych

SmallInt

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Nr_kolejny

Nr_kolejny

Lookup

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Lp1

Lp1

Kalkulowane

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Grupa

Grupa

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

GrupaBiezaca

Grupa bieżąca

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_ILokalizacja

@ILokalizacja

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Lokalizacja

Lokalizacja

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

LokalizacjaBiezaca

Lokalizacja bieżąca

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IOsoba

@IOsoba

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Osoba

Osoba odp.

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

OsobaBiezaca

Osoba bieżąca

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

X_IMiejsce

@IMiejsce

Z bazy danych

Integer

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Miejsce

Miejsce

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

MiejsceBiezace

Miejsce bieżące

Lookup

String

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

IloscEwidBiezaca

Ilość ewid.bieżąca

Lookup

Float

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

IloscEwid

Ilość ewid.

Z bazy danych

Float

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Wartosc_stan

Wartość

Z bazy danych

Currency (Money)

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Wartosc_biezaca

Wartość bieżąca

Lookup

Currency (Money)

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Wartosc_ze_spisu

Wartość ze spisu

Z bazy danych

Currency (Money)

TBLPOZINWENTWYP

POZYCJE INWENTARYZACJI WYP.

Ilosc_ze_spisu

Ilość ze spisu

Z bazy danych

Float

Moduł danych "dtmInwent"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_I

@I

Z bazy danych

AutoIncrement

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_F6

@F6

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_F7

@F7

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Numer

Numer

Z bazy danych

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_I_Magazyn

@I_Magazyn

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Magazyn

Magazyn

Lookup

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Data

Data

Z bazy danych

Date

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Uwagi

Uwagi

Z bazy danych

Memo

TBLINWENT

ARKUSZE INWENTARYZACYJNE

NumerInt

Nr arkusza

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

DataNaKiedy

@Data na kiedy

Z bazy danych

Date

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Z

Z

Z bazy danych

Boolean

TBLINWENT

ARKUSZE INWENTARYZACYJNE

CzyCena

ArkuszIlWart

Z bazy danych

Boolean

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_I_PRMinus

@I_PRMinus

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_I_PRPlus

@I_PRPlus

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Uporzadkowanie

Uporządkowanie

Z bazy danych

SmallInt

TBLINWENT

ARKUSZE INWENTARYZACYJNE

NumerPRPlus

Numer PR+

Lookup

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

NumerPRMinus

Numer PR-

Lookup

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

X_IGrupa

@IGrupa

Z bazy danych

Integer

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Grupa

Grupa

Lookup

String

TBLINWENT

ARKUSZE INWENTARYZACYJNE

Maska

Maska

Z bazy danych

String

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_I

@I

Z bazy danych

AutoIncrement

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_F6

@F6

Z bazy danych

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_F7

@F7

Z bazy danych

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Uwagi

Uwagi

Z bazy danych

Memo

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

DataNaKiedy

@DataNaKiedy

Z bazy danych

Date

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_Inw

@Inw

Z bazy danych

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

X_IAsort

@IAsort

Z bazy danych

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Status

Status

Z bazy danych

SmallInt

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Lp1

Lp1

Kalkulowane

Integer

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Indeks

Indeks

Lookup

String

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Nazwa

Nazwa

Lookup

String

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

StanSpisany

Stan spisany

Z bazy danych

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Roznica

Różnica

Kalkulowane

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

WartoscKsiegowa

Wart.księg.

Kalkulowane

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Wartosc

Wart.spisana

Kalkulowane

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

WartoscRoznica

Różnica - wart.

Kalkulowane

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

Cena

Cena

Z bazy danych

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

StanKsiegowy

Stan księgowy

Z bazy danych

Currency (Money)

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

J_m

J.m.

Lookup

String

TBLINWENTPOZ

POZYCJE ARKUSZA INW.

NrDostawy

Nr dost.

Z bazy danych

Integer

Moduł danych "dtmKasa"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLKASA

KASA/BANK

X_I

Ide

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_F6

@F6

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_F7

@F7

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKASA

KASA/BANK

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKASA

KASA/BANK

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLKASA

KASA/BANK

X_IKasa

@IKasa

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

TBLKASA

KASA/BANK

Obrot_WN

Obrót Wn (+)

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Obrot_MA

Obrót Ma (–)

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Saldo

Saldo

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Ile_kp

Ile KP

Z bazy danych

Integer

TBLKASA

KASA/BANK

Ile_kw

Ile KW

Z bazy danych

Integer

TBLKASA

KASA/BANK

Uwagi

Uwagi

Z bazy danych

Memo

TBLKASA

KASA/BANK

Notatki

Notatki

Z bazy danych

Memo

TBLKASA

KASA/BANK

Kasa

Kasa

Lookup

String

TBLKASA

KASA/BANK

Rachunek

Rachunek

Lookup

String

TBLKASA

KASA/BANK

X_RachunekKasa

Kasa/Rachunek

Kalkulowane

String

TBLKASA

KASA/BANK

Stan

Stan

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Ile_inny

Ile inny

Z bazy danych

Integer

TBLKASA

KASA/BANK

Closed

Zamknięty

Z bazy danych

SmallInt

TBLKASA

KASA/BANK

X_Nr

Nr

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_Uklad

@Uklad

Z bazy danych

String

TBLKASA

KASA/BANK

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLKASA

KASA/BANK

Numer

Numer

Z bazy danych

String

TBLKASA

KASA/BANK

X_NrStr

@NrStr

Z bazy danych

String

TBLKASA

KASA/BANK

Od

Od daty

Z bazy danych

DateTime

TBLKASA

KASA/BANK

Do

Do daty

Z bazy danych

DateTime

TBLKASA

KASA/BANK

DataOdStr

Od

Kalkulowane

String

TBLKASA

KASA/BANK

DataDoStr

Do

Kalkulowane

String

TBLKASA

KASA/BANK

Sporzadzil

Sporządził

Z bazy danych

String

TBLKASA

KASA/BANK

Sprawdzil

Sprawdził

Z bazy danych

String

TBLKASA

KASA/BANK

KpOd

Kp od nr

Z bazy danych

String

TBLKASA

KASA/BANK

KpDo

Kp do nr

Z bazy danych

String

TBLKASA

KASA/BANK

KwDo

Kw do nr

Z bazy danych

String

TBLKASA

KASA/BANK

KwOd

Kw od nr

Z bazy danych

String

TBLKASA

KASA/BANK

Obrot_MA_wal

Obrót wal. Ma (-)

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

Obrot_WN_wal

Obrót wal. Wn (+)

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKASA

KASA/BANK

Waluta

Waluta

Lookup

SmallInt

TBLKASA

KASA/BANK

SaldoWaluta

Saldo wal.

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

StanWaluta

Stan wal.

Z bazy danych

Currency (Money)

TBLKASA

KASA/BANK

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLKASA

KASA/BANK

UserSymbol

@UserSymbol

Z bazy danych

String

TBLKASA

KASA/BANK

F7Faktury

@F7Faktury

Z bazy danych

Integer

TBLKASA

KASA/BANK

Miejscowosc

Miejscowość

Z bazy danych

String

TBLKASA

KASA/BANK

KontoMoznaZmieniac

@Konto można zmieniać

Z bazy danych

Boolean

TBLKASA

KASA/BANK

KontoStatus

@KontoStatus

Z bazy danych

SmallInt

TBLKASA

KASA/BANK

BeforeErp

@BeforeErp

Z bazy danych

Boolean

TBLKASA

KASA/BANK

FromFaktury

@FromFaktury

Z bazy danych

Boolean

TBLKASA

KASA/BANK

Konto

@Konto

Lookup

String

TBLKASA

KASA/BANK

X_IKonto

@IKonto

Z bazy danych

Integer

TBLKASA

KASA/BANK

X_IRejestr

@@IRejestr

Z bazy danych

Integer

TBLKASA

KASA/BANK

Rejestr

@Rejestr

Lookup

String

TBLKASA

KASA/BANK

Lp

Lp

Kalkulowane

Integer

TBLKASA

KASA/BANK

X_H

@H

Kalkulowane

Integer

TBLOPIS

KASA/BANK - OPIS

X_I

Ide

Z bazy danych

AutoIncrement

TBLOPIS

KASA/BANK - OPIS

Opis

Opis

Z bazy danych

String

TBLOPIS

KASA/BANK - OPIS

Lp

Lp

Kalkulowane

Integer

TBLOPIS

KASA/BANK - OPIS

X_H

@H

Kalkulowane

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_I

Ide

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_F6

@F6

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_F7

@F7

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKP

KASA/BANK - POZYCJE RAPORTU

Rodzaj

Rodzaj

Z bazy danych

SmallInt

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKB

@IKB

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

Data

Data (bez godz.)

Z bazy danych

DateTime

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IOpis1

@IOpis1

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

Opis2

Opis2

Z bazy danych

Memo

TBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_WN

Obrót Wn (+)

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_MA

Obrót Ma (–)

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

Kwota

Kwota ogółem

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

Kontrahent

Kontrahent

Kalkulowane

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_Kontrahent

@Kontrahent

Lookup

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Opis1

Opis1

Lookup

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Opis

Opis

Kalkulowane

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Pozostalo

Pozostało

Kalkulowane

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

SaldoKP

Saldo

Kalkulowane

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

NIPKontrahenta

NIPKontrahenta

Lookup

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_Nr

Nr

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_Uklad

@Uklad

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

Numer

Numer

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IDoc

@IDoc

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

DataStr

Data

Kalkulowane

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Osoba

Osoba

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Liczba_pozycji

Liczba pozycji

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

Lp

Lp.

Kalkulowane

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

Uwagi

Uwagi

Z bazy danych

Memo

TBLKP

KASA/BANK - POZYCJE RAPORTU

Notatki

Notatki

Z bazy danych

Memo

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_Prg

xPrg

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IRejestr

@IRejestr

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

UkladNumeru

@UkładNumeru

Lookup

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_WN_waluta

Obrót wal. Wn (+)

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

NRDEK

Nr dekr.

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

AutoUklad

AutoUklad

Kalkulowane

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_MA_waluta

Obrót wal. Ma (-)

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

SaldoKP_waluta

Saldo wal.

Kalkulowane

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

NumerDek

Numer dekr.

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKontrAdr

@IKontrAdr

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

RodzajKonta

RodzajKonta

Z bazy danych

SmallInt

TBLKP

KASA/BANK - POZYCJE RAPORTU

KasaRodzaj

@KasaRodzaj

Z bazy danych

SmallInt

TBLKP

KASA/BANK - POZYCJE RAPORTU

WalutaR

Waluta rozrach.

Lookup

SmallInt

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_IWalutaR

@IWalutaR

Z bazy danych

Integer

TBLKP

KASA/BANK - POZYCJE RAPORTU

DivideIntoUsers

@DivideIntoUsers

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_UkladDek

@UkladDek

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

KontoBankowe

Konto bankowe

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

Nip

Nip

Z bazy danych

String

TBLKP

KASA/BANK - POZYCJE RAPORTU

RozniceKurs

Różnice kurs.

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

KorektaDekretu

@KorektaDekretu

Z bazy danych

Boolean

TBLKP

KASA/BANK - POZYCJE RAPORTU

DekretSumaWn

@DekretSumaWn

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

DekretSumaMa

@DekretSumaMa

Z bazy danych

Currency (Money)

TBLKP

KASA/BANK - POZYCJE RAPORTU

X_H

@H

Kalkulowane

Integer

TBLKPPOZ

DOKUMENTY

X_IDoc

@IDoc

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_I

Ide

Z bazy danych

AutoIncrement

TBLKPPOZ

DOKUMENTY

X_IForma

@IForma

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_F6

@F6

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_F7

@F7

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

TBLKPPOZ

DOKUMENTY

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

TBLKPPOZ

DOKUMENTY

ToPay

@Do zapłacenia

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Termin

Termin

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

Paid

Kwota

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Data

@Data zapłaty

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

KP

KP/KW

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

X_IKP

@IKP

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

Rodzaj

@Rodzaj

Z bazy danych

SmallInt

TBLKPPOZ

DOKUMENTY

Konto

X_Konto

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

Nr_faktury

Opis (nr dokumentu)

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

X_KP

@KP

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

RokBO

RokBO

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_Data

@Data

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

X_IKonta

@IKonta

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IKontaKB

@IKontaKB

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_Paid

@Paid

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Kompensata

Kompensata

Z bazy danych

Boolean

TBLKPPOZ

DOKUMENTY

X_X_IForma

@X_IForma

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_ConnectedFromDoc

@ConnectedFromDoc

Z bazy danych

Boolean

TBLKPPOZ

DOKUMENTY

X_IDoc1

@IDoc1

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IKontrah

@IKontrah

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

P

P

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

AktNrFakt

Akt.nr fakt.

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

DataW

DataW

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

X_IDocPZ

@IDocPZ

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

PaidWaluta

Kwota wal.

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

ToPayWaluta

ToPayWaluta

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

RoznicaKurs

RoznicaKurs

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_PaidWaluta

@PaidWaluta

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_IWaluta

@IWaluta

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IDocT

@IDocT

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

PaidWalutaKP

PaidWalutaKP

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Kwota_wal_KP

Kwota wal. KP

Kalkulowane

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_Kurs

@Kurs

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Kurs

Kurs

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

Typ

Typ

Z bazy danych

SmallInt

TBLKPPOZ

DOKUMENTY

Auto

Auto

Z bazy danych

Boolean

TBLKPPOZ

DOKUMENTY

ToPayKurs

ToPayKurs

Z bazy danych

Currency (Money)

TBLKPPOZ

DOKUMENTY

X_Nr_faktury

@Nr_faktury

Z bazy danych

String

TBLKPPOZ

DOKUMENTY

X_IWalutaToPay

@IWalutaToPay

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IKomp

@IKomp

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_ImportI

@ImportI

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_ImportIKomp

@ImportIKomp

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_Rodzaj

@Rodzaj

Lookup

String

TBLKPPOZ

DOKUMENTY

Data_wyst_noty_ods

Data_wyst_noty_ods

Z bazy danych

Date

TBLKPPOZ

DOKUMENTY

X_IDocFak

@IDocFak

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

DataSkojarzenia

DataSkojarzenia

Z bazy danych

DateTime

TBLKPPOZ

DOKUMENTY

KontoKB

KontoKB

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

X_IKontrakt

@IKontrakt

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IMpk

@IMpk

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IPrzekroj2

@IPrzekroj2

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IPrzekroj3

@IPrzekroj3

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IPrzekroj4

@IPrzekroj4

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IPrzekroj5

@IPrzekroj5

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

Kontrakt

Kontrakt

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

MPK

MPK

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

Przekroj2

Przekroj2

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

Przekroj3

Przekroj3

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

Przekroj4

Przekroj4

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

Przekroj5

Przekroj5

Kalkulowane

String

TBLKPPOZ

DOKUMENTY

X_IDocPoz

@IDocPoz

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_WnMaPK

@WnMaPK

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IDocD

@IDocD

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IKontoDoc

@IKontoDoc

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

X_IDocKpD

@IDocKpD

Z bazy danych

Integer

TBLKPPOZ

DOKUMENTY

KontoLk

Konto

Lookup

String

TBLKPPOZ

DOKUMENTY

Lp

Lp

Kalkulowane

Integer

TBLKPPOZ

DOKUMENTY

X_H

@H

Kalkulowane

Integer

TBLRODZAJ

X_I

Ide

Z bazy danych

Integer

TBLRODZAJ

Rodzaj

Rodzaj

Z bazy danych

String

TBLRODZAJ

kp

kp

Z bazy danych

Boolean

TBLRODZAJ

kw

kw

Z bazy danych

Boolean

TBLRODZAJ

Lp

Lp

Kalkulowane

Integer

TBLRODZAJ

X_H

@H

Kalkulowane

Integer

LKPLANKONTT

PLAN KONT

NUMER

NUMER

Z bazy danych

String

LKPLANKONTT

PLAN KONT

X_I

@I

Z bazy danych

AutoIncrement

LKPLANKONTT

PLAN KONT

GRUPA

Grupa

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

POZIOM

Poziom

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

NAZWA

Nazwa

Z bazy danych

String

LKPLANKONTT

PLAN KONT

STATUS

Status

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

NUMER1

NUMER1

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER2

NUMER2

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER3

NUMER3

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER4

NUMER4

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER5

NUMER5

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER6

NUMER6

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER7

NUMER7

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER8

NUMER8

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NSTKUP

NSTKUP

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NSTDUP

NSTDUP

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

IDK

IDK

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

AUTO

AUTO

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

ZakupST

ZakupST

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

ROZR

ROZR

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NrNazwa

NrNazwa

Z bazy danych

String

LKPLANKONTT

PLAN KONT

Closed

Closed

Z bazy danych

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_I

@I

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_F6

@F6

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_F7

@F7

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Rodzaj

Rodzaj

Z bazy danych

SmallInt

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKB

@IKB

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKontrah

@IKontrah

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Data

Data (bez godz.)

Z bazy danych

DateTime

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_WN

Obrót Wn (+)

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_MA

Obrót Ma (–)

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Kwota

Kwota ogółem

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Kontrahent

Kontrahent

Lookup

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Pozostalo

Pozostało

Kalkulowane

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

SaldoKP

Saldo

Kalkulowane

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

NIPKontrahenta

NIPKontrahenta

Lookup

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_Nr

Nr

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_Uklad

@Uklad

Z bazy danych

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_AutoUklad

@AutoUklad

Z bazy danych

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Numer

Numer

Kalkulowane

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IDoc

@IDoc

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_NrInny

@NrInny

Z bazy danych

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

DataStr

Data

Kalkulowane

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Osoba

Osoba

Z bazy danych

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Liczba_pozycji

Liczba pozycji

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Lp

Lp.

Kalkulowane

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Uwagi

Uwagi

Z bazy danych

Memo

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Notatki

Notatki

Z bazy danych

Memo

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IRejestr

@IRejestr

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

UkladNumeru

@UkładNumeru

Lookup

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

NRDEK

@NrDek

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

NumerDek

Numer dekr.

Kalkulowane

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

AutoUklad

AutoUklad

Kalkulowane

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_Prg

xPrg

Z bazy danych

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Kurs

Kurs

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_WN_waluta

Obrót wal. Wn (+)

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

Obrot_MA_waluta

Obrót wal. Ma (-)

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

SaldoKP_waluta

Saldo wal.

Kalkulowane

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IKontrAdr

@IKontrAdr

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

RodzajKonta

RodzajKonta

Z bazy danych

SmallInt

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

KorektaDekretu

KorektaDekretu

Z bazy danych

Boolean

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_UkladDek

@UkladDek

Z bazy danych

String

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

KasaRodzaj

@KasaRodzaj

Z bazy danych

SmallInt

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

WalutaR

Waluta rozrach.

Lookup

SmallInt

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

X_IWalutaR

@IWalutaR

Z bazy danych

Integer

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

DekretSumaWn

DekretSumaWn

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

DekretSumaMa

DekretSumaMa

Z bazy danych

Currency (Money)

LKTBLKP

KASA/BANK - POZYCJE RAPORTU

NumerKp

@NumerKp

Z bazy danych

String

Moduł danych "dtmFK"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

PLANKONTT

PLAN KONT

X_I

@I

Z bazy danych

AutoIncrement

PLANKONTT

PLAN KONT

GRUPA

Grupa

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

NUMER1

@NUMER1

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER2

@NUMER2

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER3

@NUMER3

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER4

@NUMER4

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER5

@NUMER5

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER6

@NUMER6

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER7

@NUMER7

Z bazy danych

String

PLANKONTT

PLAN KONT

NUMER8

@NUMER8

Z bazy danych

String

PLANKONTT

PLAN KONT

POZIOM

Poziom

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

NAZWA

Nazwa

Z bazy danych

String

PLANKONTT

PLAN KONT

STATUS

Status

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

BILANS

Bilansowe

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

ROZR

@R

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

NSTKUP

@NSTKUP

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

NSTDUP

@NSTDUP

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

UWAGI

Uwagi

Z bazy danych

String

PLANKONTT

PLAN KONT

BWNPLUS

@BWNPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

BWNMINUS

@BWNMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

BMAPLUS

@BMAPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

BMAMINUS

@BMAMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RWNPLUS

@RWNPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RWNMINUS

@RWNMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RMAPLUS

@RMAPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

RMAMINUS

@RMAMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

NUMER

Numer

Z bazy danych

String

PLANKONTT

PLAN KONT

OBRWN

Obrót nar. Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

OBRMA

Obrót nar. Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

SLDWN

Saldo Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

SLDMA

Saldo Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOWN

BO Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOMA

BO Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

OBRMCWN

Obrót Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

OBRMCMA

Obrót Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BZWN

BZ Wn

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BZWN_WAL

BZ Wn wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BZMA

BZ Ma

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

AUTO

@Auto

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

X_F6

@F6

Z bazy danych

Integer

PLANKONTT

PLAN KONT

X_F7

@F7

Z bazy danych

Integer

PLANKONTT

PLAN KONT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

PLANKONTT

PLAN KONT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

PLANKONTT

PLAN KONT

SLDWN_WAL

Saldo Wn wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

SLDMA_WAL

Saldo Ma wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOMA_WAL

BO Ma wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOWN_WAL

BO Wn wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

IDK

X_IKontrahent

Z bazy danych

Integer

PLANKONTT

PLAN KONT

BZMA_WAL

BZ Ma wal.

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

BOFROMOBR

@BOFROMOBR

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

ZakupST

ZakupST

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

Rozrachunkowe

@Rozrachunkowe

Kalkulowane

Boolean

PLANKONTT

PLAN KONT

Waluta

Waluta

Kalkulowane

String

PLANKONTT

PLAN KONT

PlanSldWn

Plan.saldo Wn

Lookup

Currency (Money)

PLANKONTT

PLAN KONT

NrNazwa

NrNazwa

Z bazy danych

String

PLANKONTT

PLAN KONT

PlanSldMa

Plan.saldo Ma

Lookup

Currency (Money)

PLANKONTT

PLAN KONT

ProcPlanWn

Wyk.planu Wn%

Kalkulowane

Currency (Money)

PLANKONTT

PLAN KONT

ProcPlanMa

Wyk.planu Ma%

Kalkulowane

Currency (Money)

PLANKONTT

PLAN KONT

Typ7

Typ7

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

X_IWaluta

@IWaluta

Kalkulowane

Integer

PLANKONTT

PLAN KONT

KInny

@KInny

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

JedPowiazana

Jednostka powiązana

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

Kontrahent

Kontrahent

Lookup

String

PLANKONTT

PLAN KONT

IDKasa

X_IDocType

Z bazy danych

Integer

PLANKONTT

PLAN KONT

IDBank

X_IBankAcc

Z bazy danych

Integer

PLANKONTT

PLAN KONT

Kasa

Kasa

Lookup

String

PLANKONTT

PLAN KONT

Bank

Bank

Lookup

String

PLANKONTT

PLAN KONT

RokOd

RokOd

Z bazy danych

Integer

PLANKONTT

PLAN KONT

RokDo

RokDo

Z bazy danych

Integer

PLANKONTT

PLAN KONT

PWNPLUS

@PWNPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

PWNMINUS

@PWNMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

PMAPLUS

@PMAPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

PMAMINUS

@PMAMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

TypPWNPLUS

@TypPWNPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

TypPWNMINUS

@TypPWNMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

TypPMAPLUS

@TypPMAPLUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

TypPMAMINUS

@TypPMAMINUS

Z bazy danych

SmallInt

PLANKONTT

PLAN KONT

X_NazwaWpb

@NazwaWpb

Kalkulowane

String

PLANKONTT

PLAN KONT

Closed

Zamknięte

Z bazy danych

Boolean

PLANKONTT

PLAN KONT

RoznicaPlanWn

Różnica plan Ma

Kalkulowane

Currency (Money)

PLANKONTT

PLAN KONT

RoznicaPlanMa

Różnica plan Wn

Kalkulowane

Currency (Money)

PLANKONTT

PLAN KONT

PWFWN

@PWFWN

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

PWFMA

@PWFMA

Z bazy danych

Currency (Money)

PLANKONTT

PLAN KONT

TypKonta

Typ konta

Z bazy danych

SmallInt

BOT

BILANS OTWARCIA

X_I

@I

Z bazy danych

AutoIncrement

BOT

BILANS OTWARCIA

X_IKonto

@IKonto

Z bazy danych

Integer

BOT

BILANS OTWARCIA

ROK

ROK

Z bazy danych

Integer

BOT

BILANS OTWARCIA

BOWN

BOWN

Z bazy danych

Currency (Money)

BOT

BILANS OTWARCIA

BOMA

BOMA

Z bazy danych

Currency (Money)

BOT

BILANS OTWARCIA

BOWN_WAL

BOWN_WAL

Z bazy danych

Currency (Money)

BOT

BILANS OTWARCIA

BOMA_WAL

BOMA_WAL

Z bazy danych

Currency (Money)

BOT

BILANS OTWARCIA

FROMOBR

FROMOBR

Z bazy danych

Boolean

BOT

BILANS OTWARCIA

MC

MC

Z bazy danych

Integer

SALDAT

SALDA

X_I

@I

Z bazy danych

AutoIncrement

SALDAT

SALDA

X_IKonto

@IKonto

Z bazy danych

Integer

SALDAT

SALDA

ROK

ROK

Z bazy danych

Integer

SALDAT

SALDA

MC

MC

Z bazy danych

Integer

SALDAT

SALDA

OBRWN

OBRWN

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRMA

OBRMA

Z bazy danych

Currency (Money)

SALDAT

SALDA

SLDWN

SLDWN

Z bazy danych

Currency (Money)

SALDAT

SALDA

SLDMA

SLDMA

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRMCWN

OBRMCWN

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRMCMA

OBRMCMA

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRWN_WAL

OBRWN_WAL

Z bazy danych

Currency (Money)

SALDAT

SALDA

OBRMA_WAL

OBRMA_WAL

Z bazy danych

Currency (Money)

SALDAT

SALDA

SLDWN_WAL

SLDWN_WAL

Z bazy danych

Currency (Money)

SALDAT

SALDA

SLDMA_WAL

SLDMA_WAL

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

X_I

@I

Z bazy danych

AutoIncrement

DEKRETKST

DEKRETY (KSIĘGA)

X_IKonto

@IKonto

Z bazy danych

Integer

DEKRETKST

DEKRETY (KSIĘGA)

X_IKsiega

@IKsiega

Z bazy danych

Integer

DEKRETKST

DEKRETY (KSIĘGA)

DATA

DATA

Z bazy danych

Date

DEKRETKST

DEKRETY (KSIĘGA)

WN

Wn

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

MA

Ma

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

Konto

Konto

Lookup

String

DEKRETKST

DEKRETY (KSIĘGA)

TRESC

Treść

Z bazy danych

String

DEKRETKST

DEKRETY (KSIĘGA)

NRDOW

Nr dowodu

Z bazy danych

String

DEKRETKST

DEKRETY (KSIĘGA)

X_IRejestr

@IRejestr

Z bazy danych

Integer

DEKRETKST

DEKRETY (KSIĘGA)

NRDEK

Nr dekr.

Z bazy danych

Integer

DEKRETKST

DEKRETY (KSIĘGA)

WN_WAL

Wn waluta

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

MA_WAL

Ma waluta

Z bazy danych

Currency (Money)

DEKRETKST

DEKRETY (KSIĘGA)

X_UkladDek

@UkladDek

Z bazy danych

String

DEKRETKST

DEKRETY (KSIĘGA)

BILANS

Bilansowe

Lookup

Boolean

DEKRETKST

DEKRETY (KSIĘGA)

NumerDek

Numer dekr.

Z bazy danych

String

OBROTYT

OBROTY

X_I

@I

Z bazy danych

AutoIncrement

OBROTYT

OBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

OBROTYT

OBROTY

X_IKsiega

@IKsiega

Z bazy danych

Integer

OBROTYT

OBROTY

X_IKp

@IKp

Z bazy danych

Integer

OBROTYT

OBROTY

DATA

Data

Z bazy danych

Date

OBROTYT

OBROTY

WN

Wn

Z bazy danych

Currency (Money)

OBROTYT

OBROTY

MA

Ma

Z bazy danych

Currency (Money)

OBROTYT

OBROTY

TRESC

Treść

Z bazy danych

String

OBROTYT

OBROTY

NRDOW

Nr dowodu

Z bazy danych

String

OBROTYT

OBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

OBROTYT

OBROTY

NRDEK

Nr dekr.

Z bazy danych

Integer

OBROTYT

OBROTY

Rejestr

Rejestr

Lookup

String

OBROTYT

OBROTY

NumerDek

Numer dekr.

Z bazy danych

String

OBROTYT

OBROTY

WN_WAL

Wn waluta

Z bazy danych

Currency (Money)

OBROTYT

OBROTY

MA_WAL

Ma waluta

Z bazy danych

Currency (Money)

OBROTYT

OBROTY

Zbilansowane

Z

Kalkulowane

String

OBROTYT

OBROTY

DIFF

Różnica

Kalkulowane

Currency (Money)

OBROTYT

OBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

OBROTYT

OBROTY

ZlaKwota

@ZlaKwota

Kalkulowane

Boolean

OBROTYT

OBROTY

Skąd

@Skąd (zestawienia)

Kalkulowane

SmallInt

OBROTYT

OBROTY

Typ

X_Typ

Kalkulowane

SmallInt

LKPLANKONTT

PLAN KONT

NUMER

Numer

Z bazy danych

String

LKPLANKONTT

PLAN KONT

X_I

Ide

Z bazy danych

AutoIncrement

LKPLANKONTT

PLAN KONT

GRUPA

@Grupa

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

POZIOM

@Poziom

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

NAZWA

Nazwa

Z bazy danych

String

LKPLANKONTT

PLAN KONT

STATUS

Status

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

NUMER1

@NUMER1

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER2

@NUMER2

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER3

@NUMER3

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER4

@NUMER4

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER5

@NUMER5

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER6

@NUMER6

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER7

@NUMER7

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NUMER8

@NUMER8

Z bazy danych

String

LKPLANKONTT

PLAN KONT

NSTKUP

@NSTKUP

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NSTDUP

@NSTDUP

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

IDK

@IDK

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

AUTO

@AUTO

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

ZakupST

@ZakupST

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

ROZR

@ROZR

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

NrNazwa

@NrNazwa

Z bazy danych

String

LKPLANKONTT

PLAN KONT

Typ7

@Typ7

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

KInny

@KInny

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

IDKasa

@IDKasa

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

IDBank

@IDBank

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

Bilans

@Bilans

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

UWAGI

@UWAGI

Z bazy danych

String

LKPLANKONTT

PLAN KONT

RokOd

@RokOd

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

RokDo

@RokDo

Z bazy danych

Integer

LKPLANKONTT

PLAN KONT

BWNMINUS

@BWNMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

BWNPLUS

@BWNPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

BMAMINUS

@BMAMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

BMAPLUS

@BMAPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RWNPLUS

@RWNPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RWNMINUS

@RWNMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RMAPLUS

@RMAPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

RMAMINUS

@RMAMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

PWNPLUS

@PWNPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

PWNMINUS

@PWNMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

PMAPLUS

@PMAPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

PMAMINUS

@PMAMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

TypPWNPLUS

@TypPWNPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

TypPWNMINUS

@TypPWNMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

TypPMAPLUS

@TypPMAPLUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

TypPMAMINUS

@TypPMAMINUS

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

JedPowiazana

JedPowiazana

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

Closed

Closed

Z bazy danych

Boolean

LKPLANKONTT

PLAN KONT

TypKonta

TypKonta

Z bazy danych

SmallInt

LKPLANKONTT

PLAN KONT

Lp

Lp

Kalkulowane

Integer

LKPLANKONTT

PLAN KONT

X_H

@H

Kalkulowane

Integer

OBROTYMCT

OBROTY

X_I

@I

Z bazy danych

AutoIncrement

OBROTYMCT

OBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

OBROTYMCT

OBROTY

X_IKsiega

@IKsiega

Z bazy danych

Integer

OBROTYMCT

OBROTY

X_IKp

@IKp

Z bazy danych

Integer

OBROTYMCT

OBROTY

DATA

Data

Z bazy danych

Date

OBROTYMCT

OBROTY

WN

Wn

Z bazy danych

Currency (Money)

OBROTYMCT

OBROTY

MA

Ma

Z bazy danych

Currency (Money)

OBROTYMCT

OBROTY

TRESC

Treść

Z bazy danych

String

OBROTYMCT

OBROTY

NRDOW

Nr dowodu

Z bazy danych

String

OBROTYMCT

OBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

OBROTYMCT

OBROTY

NRDEK

Nr dekr.

Z bazy danych

Integer

OBROTYMCT

OBROTY

Rejestr

Rejestr

Lookup

String

OBROTYMCT

OBROTY

NumerDek

Numer dekr.

Z bazy danych

String

OBROTYMCT

OBROTY

WN_WAL

Wn waluta

Z bazy danych

Currency (Money)

OBROTYMCT

OBROTY

MA_WAL

Ma waluta

Z bazy danych

Currency (Money)

OBROTYMCT

OBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

LKKONTAAT

LkKontaAT

X_I

Ide

Z bazy danych

AutoIncrement

LKKONTAAT

LkKontaAT

GRUPA

@Grupa

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

POZIOM

@Poziom

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

NAZWA

Nazwa

Z bazy danych

String

LKKONTAAT

LkKontaAT

STATUS

@Status

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

RODZAJ

@Rodzaj

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

NUMER

Numer

Z bazy danych

String

LKKONTAAT

LkKontaAT

IDK

@IDK

Z bazy danych

Integer

LKKONTAAT

LkKontaAT

NrNazwa

NrNazwa

Z bazy danych

String

LKKONTAAT

LkKontaAT

ROZR

@ROZR

Z bazy danych

Boolean

LKKONTAAT

LkKontaAT

Typ7

@Typ7

Z bazy danych

SmallInt

LKKONTAAT

LkKontaAT

KInny

@KInny

Z bazy danych

Boolean

LKKONTAAT

LkKontaAT

NUMER1

Numer1

Z bazy danych

String

LKKONTAAT

LkKontaAT

NUMER2

Numer2

Z bazy danych

String

LKKONTAAT

LkKontaAT

NUMER3

Numer3

Z bazy danych

String

LKKONTAAT

LkKontaAT

RokOd

@RokOd

Z bazy danych

Integer

LKKONTAAT

LkKontaAT

RokDo

@RokDo

Z bazy danych

Integer

LKKONTAAT

LkKontaAT

Bilans

Bilans

Z bazy danych

Boolean

LKKONTAAT

LkKontaAT

Closed

Closed

Z bazy danych

Boolean

LKKONTAAT

LkKontaAT

Lp

Lp

Kalkulowane

Integer

LKKONTAAT

LkKontaAT

X_H

@H

Kalkulowane

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_I

Ide

Z bazy danych

AutoIncrement

REJESTRT

REJESTRY KSIĘGOWE

X_J

Kol

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

NAZWA

Nazwa

Z bazy danych

String

REJESTRT

REJESTRY KSIĘGOWE

X_F7

@F7

Z bazy danych

SmallInt

REJESTRT

REJESTRY KSIĘGOWE

X_F6

@F6

Z bazy danych

SmallInt

REJESTRT

REJESTRY KSIĘGOWE

UKLAD_NUMERU

Układ numeru

Z bazy danych

String

REJESTRT

REJESTRY KSIĘGOWE

PIERWSZY

Pierwszy

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

W_ROKU

W roku

Z bazy danych

SmallInt

REJESTRT

REJESTRY KSIĘGOWE

W_MIESIACU

W miesiącu

Z bazy danych

SmallInt

REJESTRT

REJESTRY KSIĘGOWE

S

S

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

D

D

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

E

E

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

U

U

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

Z

Z

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

N

N

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

I

I

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

F

F

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

W

W

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

T

T

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

X_IDefZakup

@IDefZakup

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefSprzedaz

@IDefSprzedaz

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefRozlZak

@IDefRozlZak

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefRozlImpUsl

@IDefRozlImpUsl

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefRozlImpTow

@IDefRozlImpTow

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_IDefRozlWNT

@IDefRozlWNT

Z bazy danych

Integer

REJESTRT

REJESTRY KSIĘGOWE

DefZakup

Konto zakupu

Lookup

String

REJESTRT

REJESTRY KSIĘGOWE

DefSprzedaz

Konto sprzedaży

Lookup

String

REJESTRT

REJESTRY KSIĘGOWE

DefRozlZakup

Konto rozl. Z

Lookup

String

REJESTRT

REJESTRY KSIĘGOWE

DefRozlImpUsl

Konto rozl. I

Lookup

String

REJESTRT

REJESTRY KSIĘGOWE

DefRozlImpTow

Konto rozl. T

Lookup

String

REJESTRT

REJESTRY KSIĘGOWE

DefRozlWNT

Konto rozl. N

Lookup

String

REJESTRT

REJESTRY KSIĘGOWE

Brutto

Brutto

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

X

X

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

M

M

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

P

P

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

RozlZ

Rozl. Z

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

RozlU

Rozl. I

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

RozlT

Rozl. T

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

RozlN

Rozl. N

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

A

A

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

Y

Y

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

PitDebt

Złe długi - korekta kosztów

Z bazy danych

Boolean

REJESTRT

REJESTRY KSIĘGOWE

Lp

Lp

Kalkulowane

Integer

REJESTRT

REJESTRY KSIĘGOWE

X_H

@H

Kalkulowane

Integer

DEKRETKBT

DEKRETY (KP)

X_I

Ide

Z bazy danych

AutoIncrement

DEKRETKBT

DEKRETY (KP)

X_IKonto

@IKonto

Z bazy danych

Integer

DEKRETKBT

DEKRETY (KP)

X_IKp

@IKp

Z bazy danych

Integer

DEKRETKBT

DEKRETY (KP)

DATA

DATA

Z bazy danych

Date

DEKRETKBT

DEKRETY (KP)

WN

WN

Z bazy danych

Currency (Money)

DEKRETKBT

DEKRETY (KP)

MA

MA

Z bazy danych

Currency (Money)

DEKRETKBT

DEKRETY (KP)

Konto

Konto

Lookup

String

DEKRETKBT

DEKRETY (KP)

TRESC

Treść

Z bazy danych

String

DEKRETKBT

DEKRETY (KP)

NRDOW

Nr dowodu

Z bazy danych

String

DEKRETKBT

DEKRETY (KP)

X_IRejestr

@IRejestr

Z bazy danych

Integer

DEKRETKBT

DEKRETY (KP)

NRDEK

Nr dekr.

Z bazy danych

Integer

DEKRETKBT

DEKRETY (KP)

WN_WAL

WN_WAL

Z bazy danych

Currency (Money)

DEKRETKBT

DEKRETY (KP)

MA_WAL

MA_WAL

Z bazy danych

Currency (Money)

DEKRETKBT

DEKRETY (KP)

X_UkladDek

@UkladDek

Z bazy danych

String

DEKRETKBT

DEKRETY (KP)

BILANS

Bilansowe

Lookup

Boolean

DEKRETKBT

DEKRETY (KP)

NumerDek

Numer dekr.

Z bazy danych

String

DEKRETKBT

DEKRETY (KP)

Lp

Lp

Kalkulowane

Integer

DEKRETKBT

DEKRETY (KP)

X_H

@H

Kalkulowane

Integer

BZT

BILANS ZAMKNIĘCIA

X_I

@I

Z bazy danych

AutoIncrement

BZT

BILANS ZAMKNIĘCIA

X_IKonto

@IKonto

Z bazy danych

Integer

BZT

BILANS ZAMKNIĘCIA

ROK

ROK

Z bazy danych

Integer

BZT

BILANS ZAMKNIĘCIA

BZWN

BZWN

Z bazy danych

Currency (Money)

BZT

BILANS ZAMKNIĘCIA

BZMA

BZMA

Z bazy danych

Currency (Money)

BZT

BILANS ZAMKNIĘCIA

BZWN_WAL

BZWN_WAL

Z bazy danych

Currency (Money)

BZT

BILANS ZAMKNIĘCIA

BZMA_WAL

BZMA_WAL

Z bazy danych

Currency (Money)

LKKONTADEKRET

LkKontaDekret

NUMER

Numer

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

X_I

Ide

Z bazy danych

AutoIncrement

LKKONTADEKRET

LkKontaDekret

GRUPA

@Grupa

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

POZIOM

@Poziom

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

NAZWA

Nazwa

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

STATUS

@Status

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

RODZAJ

@Rodzaj

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

IDK

@IDK

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

NrNazwa

NrNazwa

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

ROZR

@ROZR

Z bazy danych

Boolean

LKKONTADEKRET

LkKontaDekret

Typ7

@Typ7

Z bazy danych

SmallInt

LKKONTADEKRET

LkKontaDekret

KInny

@KInny

Z bazy danych

Boolean

LKKONTADEKRET

LkKontaDekret

NUMER1

NUMER1

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

NUMER2

NUMER2

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

NUMER3

NUMER3

Z bazy danych

String

LKKONTADEKRET

LkKontaDekret

RokOd

RokOd

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

RokDo

RokDo

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

BILANS

Bilansowe

Z bazy danych

Boolean

LKKONTADEKRET

LkKontaDekret

IDKasa

IDKasa

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

IDBank

IDBank

Z bazy danych

Integer

LKKONTADEKRET

LkKontaDekret

Closed

Closed

Z bazy danych

Boolean

LKKONTADEKRET

LkKontaDekret

Lp

Lp

Kalkulowane

Integer

LKKONTADEKRET

LkKontaDekret

X_H

@H

Kalkulowane

Integer

ZAMKT

OBROTY POWIĄZANE

X_I

@I

Z bazy danych

AutoIncrement

ZAMKT

OBROTY POWIĄZANE

X_IMaster

@IMaster

Z bazy danych

Integer

ZAMKT

OBROTY POWIĄZANE

X_IDetail

@IDetail

Z bazy danych

Integer

ZAMKT

OBROTY POWIĄZANE

NumerDek

Numer dekr.

Lookup

String

ZAMKT

OBROTY POWIĄZANE

WN

Wn

Lookup

Currency (Money)

ZAMKT

OBROTY POWIĄZANE

MA

Ma

Lookup

Currency (Money)

ZAMKT

OBROTY POWIĄZANE

DATA

Data

Lookup

Date

ZAMKT

OBROTY POWIĄZANE

NRDOW

Nr dowodu

Lookup

String

ZAMKT

OBROTY POWIĄZANE

Treść

Treść

Lookup

String

LKOBROTYT

LKOBROTY

X_I

@I

Z bazy danych

AutoIncrement

LKOBROTYT

LKOBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

LKOBROTYT

LKOBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

LKOBROTYT

LKOBROTY

NRDEK

NRDEK

Z bazy danych

Integer

LKOBROTYT

LKOBROTY

NRDOW

NRDOW

Z bazy danych

String

LKOBROTYT

LKOBROTY

DATA

DATA

Z bazy danych

Date

LKOBROTYT

LKOBROTY

WN

WN

Z bazy danych

Currency (Money)

LKOBROTYT

LKOBROTY

MA

MA

Z bazy danych

Currency (Money)

LKOBROTYT

LKOBROTY

TRESC

TRESC

Z bazy danych

String

LKOBROTYT

LKOBROTY

NumerDek

NumerDek

Z bazy danych

String

LKOBROTYT

LKOBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

OBROTYALLT

LKOBROTY

X_I

@I

Z bazy danych

AutoIncrement

OBROTYALLT

LKOBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

X_IKsiega

@IKsiega

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

X_IKp

@IKp

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

DATA

Data

Z bazy danych

Date

OBROTYALLT

LKOBROTY

WN

Wn

Z bazy danych

Currency (Money)

OBROTYALLT

LKOBROTY

MA

Ma

Z bazy danych

Currency (Money)

OBROTYALLT

LKOBROTY

TRESC

Treść

Z bazy danych

String

OBROTYALLT

LKOBROTY

NRDOW

Nr dowodu

Z bazy danych

String

OBROTYALLT

LKOBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

NRDEK

Nr dekr.

Z bazy danych

Integer

OBROTYALLT

LKOBROTY

Rejestr

Rejestr

Lookup

String

OBROTYALLT

LKOBROTY

NumerDek

Numer dekr.

Z bazy danych

String

OBROTYALLT

LKOBROTY

WN_WAL

Wn waluta

Z bazy danych

Currency (Money)

OBROTYALLT

LKOBROTY

MA_WAL

Ma waluta

Z bazy danych

Currency (Money)

OBROTYALLT

LKOBROTY

Konto

Konto

Lookup

String

OBROTYALLT

LKOBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

OBROTYALLT

LKOBROTY

Nazwa

Nazwa

Lookup

String

OBROTYALLT

LKOBROTY

Poziom

Poziom

Lookup

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

NUMER

NUMER

Z bazy danych

String

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

X_I

Ide

Z bazy danych

AutoIncrement

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

GRUPA

Grupa

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

POZIOM

Poziom

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

NAZWA

Nazwa

Z bazy danych

String

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

STATUS

Status

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

RODZAJ

Rodzaj

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

ROZR

ROZR

Z bazy danych

Boolean

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

Typ7

Typ7

Z bazy danych

SmallInt

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

RokOd

RokOd

Z bazy danych

Integer

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

RokDo

RokDo

Z bazy danych

Integer

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

Closed

Closed

Z bazy danych

Boolean

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

Lp

Lp

Kalkulowane

Integer

LKPLANKONTTGR37P0

LkPlanKontTGr37P0

X_H

@H

Kalkulowane

Integer

LKREJESTRT

REJESTRY KSIĘGOWE

X_I

Ide

Z bazy danych

AutoIncrement

LKREJESTRT

REJESTRY KSIĘGOWE

NAZWA

Nazwa

Z bazy danych

String

LKREJESTRT

REJESTRY KSIĘGOWE

X_J

Kol

Z bazy danych

Integer

LKREJESTRT

REJESTRY KSIĘGOWE

Lp

Lp

Kalkulowane

Integer

LKREJESTRT

REJESTRY KSIĘGOWE

X_H

@H

Kalkulowane

Integer

FILTRPLANKONTT

FiltrPlanKontT

X_I

Ide

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

NUMER

NUMER

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

GRUPA

Grupa

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

POZIOM

Poziom

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

NAZWA

Nazwa

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

NUMER1

NUMER1

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER2

NUMER2

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER3

NUMER3

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER4

NUMER4

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER5

NUMER5

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER6

NUMER6

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER7

NUMER7

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NUMER8

NUMER8

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

NSTKUP

NSTKUP

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

NSTDUP

NSTDUP

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

IDK

IDK

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

AUTO

AUTO

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

NrNazwa

Nr i nazwa

Z bazy danych

String

FILTRPLANKONTT

FiltrPlanKontT

ROZR

ROZR

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

STATUS

Status

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

Typ7

Typ7

Z bazy danych

SmallInt

FILTRPLANKONTT

FiltrPlanKontT

KInny

KInny

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

IDKasa

IDKasa

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

IDBank

IDBank

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

RokOd

RokOd

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

RokDo

RokDo

Z bazy danych

Integer

FILTRPLANKONTT

FiltrPlanKontT

Closed

Closed

Z bazy danych

Boolean

FILTRPLANKONTT

FiltrPlanKontT

Lp

Lp

Kalkulowane

Integer

FILTRPLANKONTT

FiltrPlanKontT

X_H

@H

Kalkulowane

Integer

REJESTRKBT

RejestrKBT

X_I

@I

Z bazy danych

AutoIncrement

REJESTRKBT

RejestrKBT

X_IRejestr

@IRejestr

Z bazy danych

Integer

REJESTRKBT

RejestrKBT

Rodzaj

Rodzaj

Z bazy danych

SmallInt

REJESTRKBT

RejestrKBT

X_IKasa

@IKasa

Z bazy danych

Integer

REJESTRKBT

RejestrKBT

X_IBankAcc

@IBankAcc

Z bazy danych

Integer

REJESTRKBT

RejestrKBT

Kasa

Kasa

Lookup

String

REJESTRKBT

RejestrKBT

Rachunek

Rachunek

Lookup

String

ALLOBROTYT

LKOBROTY

X_I

@I

Z bazy danych

AutoIncrement

ALLOBROTYT

LKOBROTY

X_IKonto

@IKonto

Z bazy danych

Integer

ALLOBROTYT

LKOBROTY

X_IRejestr

@IRejestr

Z bazy danych

Integer

ALLOBROTYT

LKOBROTY

NRDEK

Nr dekr.

Z bazy danych

Integer

ALLOBROTYT

LKOBROTY

NRDOW

NRDOW

Z bazy danych

String

ALLOBROTYT

LKOBROTY

DATA

DATA

Z bazy danych

Date

ALLOBROTYT

LKOBROTY

WN

WN

Z bazy danych

Currency (Money)

ALLOBROTYT

LKOBROTY

MA

MA

Z bazy danych

Currency (Money)

ALLOBROTYT

LKOBROTY

TRESC

TRESC

Z bazy danych

String

ALLOBROTYT

LKOBROTY

NumerDek

NumerDek

Z bazy danych

String

ALLOBROTYT

LKOBROTY

X_UkladDek

@UkladDek

Z bazy danych

String

ALLOBROTYT

LKOBROTY

X_IKsiega

@IKsiega

Z bazy danych

Integer

ALLOBROTYT

LKOBROTY

X_IKp

@IKp

Z bazy danych

Integer

PLANSALDT

PLANOWANE SALDO

X_I

@I

Z bazy danych

Integer

PLANSALDT

PLANOWANE SALDO

X_IKonto

@IKonto

Z bazy danych

Integer

PLANSALDT

PLANOWANE SALDO

ROK

Rok

Z bazy danych

Integer

PLANSALDT

PLANOWANE SALDO

SLDWN

Plan.saldo Wn

Z bazy danych

Currency (Money)

PLANSALDT

PLANOWANE SALDO

SLDMA

Plan.saldo Ma

Z bazy danych

Currency (Money)

PLANSALDT

PLANOWANE SALDO

Data

Data wpisu

Z bazy danych

Date

PLANSALDT

PLANOWANE SALDO

Uwagi

Uwagi

Z bazy danych

Memo

PLANSALDT

PLANOWANE SALDO

Typ

Typ

Z bazy danych

SmallInt

PLANSALDT

PLANOWANE SALDO

Aktualny

@Aktualny

Z bazy danych

Boolean

PLANSALDT

PLANOWANE SALDO

RoznicaWn

@RoznicaWn

Kalkulowane

Currency (Money)

LKDOCTYPET

LkDocTypeT

X_I

@I

Z bazy danych

Integer

LKDOCTYPET

LkDocTypeT

Nazwa

Nazwa

Z bazy danych

String

LKBANKACCT

LkBankAccT

X_I

@I

Z bazy danych

Integer

LKBANKACCT

LkBankAccT

Nazwa

Nazwa

Z bazy danych

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_I

@I

Z bazy danych

AutoIncrement

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

VatProc

Vat%

Z bazy danych

SmallInt

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_VatProc

@Vat%

Kalkulowane

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

Stawka

Stawka

Kalkulowane

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_IKontoVatNalez

@IKontoVatNalez

Z bazy danych

Integer

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

KontoVatNalez

Vat należny

Lookup

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_IKontoVatNalicz

@IKontoVatNalicz

Z bazy danych

Integer

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

KontoVatNalicz

Vat naliczony

Lookup

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_IKontoVatNalezNM

@IKontoVatNalezNM

Z bazy danych

Integer

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

KontoVatNalezNM

Vat należny n.m.

Lookup

String

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

X_IKontoVatNaliczNM

@IKontoVatNaliczNM

Z bazy danych

Integer

TBLKONTASTAWEKVAT

KONTA STAWEK VAT

KontoVatNaliczNM

Vat naliczony n.m.

Lookup

String

TBLWPBNAZWY

WPB - Nazwy

Kod

Kod

Z bazy danych

String

TBLWPBNAZWY

WPB - Nazwy

Nazwa

Nazwa

Z bazy danych

String

TBLWPBNAZWY

WPB - Nazwy

X_I

@I

Z bazy danych

AutoIncrement

FILTRPLANKONT1T

FiltrPlanKontT

X_I

Ide

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

NUMER

NUMER

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

GRUPA

Grupa

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

POZIOM

Poziom

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

NAZWA

Nazwa

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

NUMER1

NUMER1

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER2

NUMER2

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER3

NUMER3

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER4

NUMER4

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER5

NUMER5

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER6

NUMER6

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER7

NUMER7

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NUMER8

NUMER8

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

NSTKUP

NSTKUP

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

NSTDUP

NSTDUP

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

IDK

IDK

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

AUTO

AUTO

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

NrNazwa

Nr i nazwa

Z bazy danych

String

FILTRPLANKONT1T

FiltrPlanKontT

ROZR

ROZR

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

STATUS

Status

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

Typ7

Typ7

Z bazy danych

SmallInt

FILTRPLANKONT1T

FiltrPlanKontT

KInny

KInny

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

IDKasa

IDKasa

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

IDBank

IDBank

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

RokOd

RokOd

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

RokDo

RokDo

Z bazy danych

Integer

FILTRPLANKONT1T

FiltrPlanKontT

Closed

Closed

Z bazy danych

Boolean

FILTRPLANKONT1T

FiltrPlanKontT

Lp

Lp

Kalkulowane

Integer

FILTRPLANKONT1T

FiltrPlanKontT

X_H

@H

Kalkulowane

Integer

TBLEDACC

EditedAccounts

X_I

@I

Z bazy danych

AutoIncrement

TBLEDACC

EditedAccounts

X_IKonto

@IKonto

Z bazy danych

Integer

TBLEDACC

EditedAccounts

Rok

Rok

Z bazy danych

Integer

TBLEDACC

EditedAccounts

Mc

Mc

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

Numer

Numer

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

X_I

@I

Z bazy danych

AutoIncrement

TBLPLANKONTL

PLAN KONT

GRUPA

Grupa

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

POZIOM

Poziom

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

NAZWA

Nazwa

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

STATUS

Status

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RODZAJ

Rodzaj

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

NUMER1

@Numer1

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER2

@Numer2

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER3

@Numer3

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER4

@Numer4

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER5

@Numer5

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER6

@Numer6

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER7

@Numer7

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NUMER8

@Numer8

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

NSTKUP

@NSTKUP

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

NSTDUP

@NSTDUP

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

IDK

@IDK

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

AUTO

@AUTO

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

ZakupST

@ZakupST

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

ROZR

@ROZR

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

NrNazwa

NrNazwa

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

Typ7

@Typ7

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

KInny

@KInny

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

IDKasa

@IDKasa

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

IDBank

@IDBank

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

Bilans

@Bilans

Z bazy danych

Boolean

TBLPLANKONTL

PLAN KONT

UWAGI

@UWAGI

Z bazy danych

String

TBLPLANKONTL

PLAN KONT

RokOd

@RokOd

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

RokDo

@RokDo

Z bazy danych

Integer

TBLPLANKONTL

PLAN KONT

BWNMINUS

@BWNMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

BWNPLUS

@BWNPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

BMAMINUS

@BMAMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

BMAPLUS

@BMAPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RWNPLUS

@RWNPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RWNMINUS

@RWNMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RMAPLUS

@RMAPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

RMAMINUS

@RMAMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

PWNPLUS

@PWNPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

PWNMINUS

@PWNMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

PMAPLUS

@PMAPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

PMAMINUS

@PMAMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

TypPWNPLUS

@TypPWNPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

TypPWNMINUS

@TypPWNMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

TypPMAPLUS

@TypPMAPLUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

TypPMAMINUS

@TypPMAMINUS

Z bazy danych

SmallInt

TBLPLANKONTL

PLAN KONT

Closed

Closed

Z bazy danych

Boolean

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

X_I

@I

Z bazy danych

AutoIncrement

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

X_IKonto

@IKonto

Z bazy danych

Integer

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

ROK

ROK

Z bazy danych

Integer

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

WN

WN

Z bazy danych

Currency (Money)

TBLPWF

PRZEKSIĘGOWANIE WYNIKU FINANSOWEGO

MA

MA

Z bazy danych

Currency (Money)

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_I

@I

Z bazy danych

AutoIncrement

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_F6

@F6

Z bazy danych

Integer

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

X_F7

@F7

Z bazy danych

Integer

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

IdKonta

X_IdKonta

Z bazy danych

Integer

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

Konto

Konto

Lookup

String

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

Pozycja

Pozycja

Z bazy danych

SmallInt

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

Znak

Znak

Z bazy danych

SmallInt

BILANSDEFT

DEFINICJE RAPORTÓW - BILANS

TypBilansu

TypBilansu

Z bazy danych

SmallInt

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_I

@I

Z bazy danych

AutoIncrement

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_F6

@F6

Z bazy danych

Integer

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_F6DataCzas

@F6DataCzas

Z bazy danych

DateTime

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_F7DataCzas

@F7DataCzas

Z bazy danych

DateTime

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

X_F7

@F7

Z bazy danych

Integer

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

IdKonta

X_IdKonta

Z bazy danych

Integer

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

Konto

Konto

Lookup

String

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

Pozycja

Pozycja

Z bazy danych

SmallInt

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

Znak

Znak

Z bazy danych

SmallInt

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

JedPowiazana

JedPowiazana

Z bazy danych

Boolean

RZISDEFT

DEFINICJE RAPORTÓW - RACHUNEK ZYSKÓW I STRAT

TypRzis

@TypRzis

Z bazy danych

SmallInt

Moduł danych "RDM"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

RIGHTST

GRUPY PRAW DOSTĘPU

X_I

Ide

Z bazy danych

Integer

RIGHTST

GRUPY PRAW DOSTĘPU

NAZWA

Nazwa

Z bazy danych

String

RIGHTST

GRUPY PRAW DOSTĘPU

CloseDateAutoInc

@CloseDateAutoInc

Z bazy danych

SmallInt

RIGHTST

GRUPY PRAW DOSTĘPU

DFN

DFN

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

DP_TP

N - dok.zał.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

FA_WINDYK

O - windyk.fakt.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

FA_STATYSTYKA

N - statystyka

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

FA_RestrykcjeZmiana

@FA_RestrykcjeZmiana

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_AS

O - asortymenty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_BA

@GO_BA

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_BIBL

O - biblioteki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_DW

O - dowody wewnętrzne

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_FA

O - faktury

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_FI

O - firmy

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_Inwentaryzacja

O - inwent.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_kampanie

O - kampanie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_KAS

O - kasa/bank

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_KO

O - kontrahenci

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_kontakty

O - kontakty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_kontrakty

O - kontrakty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_KS

O - księga

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_MM

O - MM

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_notykor

O - noty koryg.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_OWN

O - właściciele

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_PROG

O - programy

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_PLAN

O - plan kont

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_PZ

O - przelewy

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_PZZ

O - PZ

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_SAM

O - samochody

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_ST

O - środki trwałe

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_Stan

O - stan mag.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_STDK

@O - dekret księgowy śr.trw.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_transport

O - zlec.transp.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_US

@GO_US

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_WINDYK

O - windykacja

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

GO_WYP

O - wyposażenie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KAS_ModyfZamk

O - kasa mod.zamk.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KO_ROZRACH

O - rozrachunki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KO_WINDYK

O - windyk.kontr.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KS_WINDYK

O - windyk.księga

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NAD

NAD

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_ZM

@NA_ZM

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_ZA

@NA_ZA

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_Z

R - zestawienia

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_WL

N - wczyt.lic.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_UZ

O - użytkownicy

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_RZ

N - rap.i zest.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_Reset2Online

NA_Reset2Online

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_REJESTRACJA

NA_REJESTRACJA

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_PS

N - ustawienia

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_NA

N - narzędzia

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_MD

@NA_MD

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_GU

N - grupy użytk.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_EI

N - eksp./imp.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_DZ

@NA_DZ

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_AR

N - archiwizacja

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

OnlyUserDocs

N - tylko własne dok.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NoCn

N - bez cen nab.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

Otwieranie

N - otwieranie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PRZELEWY

Dostęp

Z bazy danych

SmallInt

RIGHTST

GRUPY PRAW DOSTĘPU

R2fk

R2fk

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

R2faktury

R2faktury

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

R2platnik

R2platnik

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_1

U - def.dok.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_2

U - def.zest.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_3

U - mak.dok.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_4

U - języki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_5

U - waluty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_6

U - odsetki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_7

U - środowisko

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_8

U - konfiguracja

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_9

U - konfig.CRM

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_10

U - konfig.przel.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_11

U - restrykcje

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_12

U - formy płatn.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_13

U - urz.fiskal.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_14

U - pola użytk.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PS_15

@PS_15

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_1

@PSK_1

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_2

@PSK_2

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_3

@PSK_3

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_4

@PSK_4

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

PSK_5

@PSK_5

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_1

R - rej.sprz.vat

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_2

R - rej.zak.vat

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_3

R - dekl.AKC-WW

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_4

R - nal.i zobow.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_5

R - rozl.kontrakt

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_6

R - stan mag.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_7

R - zest.sprz.vat

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_8

R - koperty

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_9

R - naklejki

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_10

R - kor.koszt sprz.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_11

R - obroty mag.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_12

R - zgoda na e-fakt

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZ_13

R - potw sald.

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_1

@RZK_1

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_2

@RZK_2

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_3

@RZK_3

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_4

@RZK_4

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_5

@RZK_5

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

RZK_6

@RZK_6

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

ZS_DW

@ZS_DW

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

Zamykanie

N - zamykanie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

KO_KONTA

KO_KONTA

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

NA_OD

N - odtwarzanie

Z bazy danych

Boolean

RIGHTST

GRUPY PRAW DOSTĘPU

Lp

Lp

Kalkulowane

Integer

RIGHTST

GRUPY PRAW DOSTĘPU

X_H

@H

Kalkulowane

Integer

TBRIGHTST

PRAWA DOSTĘPU

X_I

Ide

Z bazy danych

AutoIncrement

TBRIGHTST

PRAWA DOSTĘPU

X_I_WZOR

@I_WZOR

Z bazy danych

Integer

TBRIGHTST

PRAWA DOSTĘPU

TABLENAME

Nazwa tabeli

Z bazy danych

String

TBRIGHTST

PRAWA DOSTĘPU

F6

F6

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

F7

F7

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

F8

F8

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

F6A

F6A

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

F8A

F8A

Z bazy danych

Boolean

TBRIGHTST

PRAWA DOSTĘPU

FILTR

Filtr

Z bazy danych

String

TBRIGHTST

PRAWA DOSTĘPU

F

F

Z bazy danych

SmallInt

TBRIGHTST

PRAWA DOSTĘPU

Lp

Lp

Kalkulowane

Integer

TBRIGHTST

PRAWA DOSTĘPU

X_H

@H

Kalkulowane

Integer

Moduł danych "dtmR2Sync"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola

TBLR2SYNC

R2SYNC

X_I

Ide

Z bazy danych

AutoIncrement

TBLR2SYNC

R2SYNC

ProgramName

ProgramName

Z bazy danych

String

TBLR2SYNC

R2SYNC

Server

Server

Z bazy danych

String

TBLR2SYNC

R2SYNC

WinAuth

WinAuth

Z bazy danych

Boolean

TBLR2SYNC

R2SYNC

User

User

Z bazy danych

String

TBLR2SYNC

R2SYNC

Password

Password

Z bazy danych

String

TBLR2SYNC

R2SYNC

Database

Database

Z bazy danych

String

TBLR2SYNC

R2SYNC

Prefix

Prefix

Z bazy danych

String

TBLR2SYNC

R2SYNC

R2ksiega

R2ksiega

Z bazy danych

Boolean

TBLR2SYNC

R2SYNC

Lp

Lp

Kalkulowane

Integer

TBLR2SYNC

R2SYNC

X_H

@H

Kalkulowane

Integer

TBLR2SYNCBUF

R2SYNCBUF

X_I

Ide

Z bazy danych

AutoIncrement

TBLR2SYNCBUF

R2SYNCBUF

X_IUser

@IUser

Z bazy danych

Integer

TBLR2SYNCBUF

R2SYNCBUF

X_IFirm

@IFirm

Z bazy danych

Integer

TBLR2SYNCBUF

R2SYNCBUF

ProgramName

ProgramName

Z bazy danych

String

TBLR2SYNCBUF

R2SYNCBUF

Buffer

Buffer

Z bazy danych

WideMemo

TBLR2SYNCBUF

R2SYNCBUF

Buffer1

Buffer1

Z bazy danych

WideMemo

TBLR2SYNCBUF

R2SYNCBUF

Lp

Lp

Kalkulowane

Integer

TBLR2SYNCBUF

R2SYNCBUF

X_H

@H

Kalkulowane

Integer

TBLR2SYNCPATH

R2SYNCBUF

X_I

@I

Z bazy danych

AutoIncrement

TBLR2SYNCPATH

R2SYNCBUF

ProgramName

ProgramName

Z bazy danych

String

TBLR2SYNCPATH

R2SYNCBUF

ComputerName

ComputerName

Z bazy danych

String

TBLR2SYNCPATH

R2SYNCBUF

ExeName

ExeName

Z bazy danych

String

TBLR2SYNCPATH

R2SYNCBUF

Path

Path

Z bazy danych

String

Moduł danych "DMRMLObjF"

Wewnętrzna nazwa tabeli

Nazwa tabeli w aplikacji

Nazwa pola w bazie

Nazwa pola w aplikacji

Rodzaj pola

Typ pola


MODUŁ

MODUŁ WWW

Program R2księga wyposażony jest w moduł WWW umożliwiający zdalny dostęp do funkcjonalności systemu poprzez przeglądarkę internetową uruchomioną na dowolnym komputerze/tablecie/smartfonie z dowolnego miejsca.

Moduł WWW zapewnia dostęp właścicielom firmy do informacji o podatkach i składkach ZUS za bieżący lub wybrany miesiąc. Prezentowana informacja obejmuje kwoty i terminy płatności oraz raporty za wybrany okres: rozliczenie podatku, księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów, deklarację VAT oraz wszystkie rejestry VAT. Moduł jest szczególnie polecany biurom rachunkowym, które mogą dzięki niemu udostępnić swoim klientom całodobowy wgląd w ich podatki, księgi i rejestry VAT bez angażowania pracowników biura.

Moduł WWW dostępny jest w wersjach MAXI i PRO.

Instrukcja obsługi modułu WWW podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Instalacja - jak zainstalować i uruchomić moduł WWW

  • Konfiguracja - jak skonfigurować program R2księga, żeby było możliwe korzystanie z modułu WWW

  • Rozpoczęcie pracy - jak się zalogować do modułu WWW

  • Interfejs użytkownika - ogólne zasady obsługi modułu WWW

  • Informacja o podatkach i ZUS - szczegółowy opis prezentowanych informacji

  • Kontrahenci - szczegółowy opis okna KONTRAHENCI


Instalacja

- MODUŁ WWW

Moduł WWW dołączony jest do wersji instalacyjnej programu R2księga. Podczas instalacji należy wybrać sposób INSTALACJA SZCZEGÓŁOWA i zaznaczyć komponent Moduł WWW - dostęp do programu przez internet. Wymagane pliki pojawią się w podkatalogu WWW. Główny plik modułu WWW to wR2firma.exe.

Aby uruchomić moduł WWW wszystkie pliki z folderu WWW należy samodzielnie skopiować do folderu BIN (równoległego do podkatalogu WWW), tam gdzie znajdują się już pliki R2firma.exe i R2firmaApi.dll. Uruchomienie systemu odbywa się właśnie w folderze BIN.

Moduł WWW musi zostać zainstalowany na komputerze pełniącym rolę serwera WWW. Taki komputer powinien być widoczny poza siecią lokalną firmy, tzn. mieć przydzielony publiczny numer IP oraz mieć otwarte odpowiednie porty.

Moduł WWW można uruchomić w trybie:

  1. wolnostojącej aplikacji z wbudowanym serwerem WWW
    Korzystamy z niego przy pierwszych uruchomieniach modułu. Umożliwia łatwą weryfikację prawidłowej konfiguracji systemu. Aby go uruchomić korzystamy z pliku wR2firma GUI.bat znajdującego się w folderze BIN.

  2. usługi (service) z wbudowanym serwerem WWW
    To jest docelowy tryb pracy modułu WWW. Po sprawdzeniu konfiguracji w opisanym wyżej trybie aplikacji, możemy zainstalować usługę wR2firma korzystając z pliku wR2firma SERVICE INSTALL.bat znajdującego się w folderze BIN. Zainstalowanie usługi jest czynnością jednorazową. Przy kolejnych restartach komputera usługa będzie już uruchamiana automatycznie, bez konieczności ingerencji ze strony użytkownika. Ewentualne błędy, które pojawią się w trakcie pracy modułu, zapisywane są do pliku wR2firma.log. W razie konieczności odinstalowania usługi korzystamy z pliku wR2firma SERVICE UNINSTALL.bat znajdującego się w folderze BIN.

Sam serwer wR2firma.exe może obsłużyć maksymalnie 15 jednoczesnych sesji (czyli zalogowanych firm lub właścicieli). W przypadku większych wymagań należy uruchamiać moduł pośredniczący wR2firmaRouter.exe (zamiast programu wR2firma.exe). Wtedy ograniczeniem jednoczesnej ilości sesji jest tylko fizyczna pamięć komputera. Moduł pośredniczący może również pracować w 2 wariantach:

  1. wolnostojącej aplikacji
    Korzystamy z niego przy pierwszych uruchomieniach modułu. Umożliwia łatwą weryfikację prawidłowej konfiguracji systemu. Aby go uruchomić korzystamy z pliku wR2firmaRouter GUI.bat znajdującego się w folderze BIN.

  2. usługi (service)
    To jest docelowy tryb pracy modułu WWW. Po sprawdzeniu konfiguracji w opisanym wyżej trybie aplikacji, możemy zainstalować usługę wR2firmaRouter korzystając z pliku wR2firmaRouter SERVICE INSTALL.bat znajdującego się w folderze BIN. Zainstalowanie usługi jest czynnością jednorazową. Przy kolejnych restartach komputera usługa będzie już uruchamiana automatycznie, bez konieczności ingerencji ze strony użytkownika. Ewentualne błędy, które pojawią się w trakcie pracy modułu, zapisywane są do pliku wR2firma.log. W razie konieczności odinstalowania usługi korzystamy z pliku wR2firmaRouter SERVICE UNINSTALL.bat znajdującego się w folderze BIN.

Aby korzystać z modułu WWW na tym samym komputerze, na którym go zainstalowano, należy w przeglądarce internetowej wpisać adres http://127.0.0.1 lub http://localhost.

Aby korzystać z modułu WWW na zewnątrz firmy, należy w oknie przeglądarki wpisać adres naszego serwera WWW, widoczny z zewnątrz, czyli np. http://80.53.206.100 (adres IP uzyskany od dostawcy internetu) lub http://r2ksiega.naszafirma.pl (przykładowy adres symboliczny posiadany przez naszą firmę).

UWAGI:

  1. W przypadku, gdy na komputerze jest już uruchomiony inny serwer WWW (działający na standardowym porcie 80), moduł WWW można skonfigurować do pracy na innym porcie. W tym celu w pliku konfiguracyjnym R2firma.ini (znajdującym się w folderze BIN) należy dopisać sekcję [www] z parametrem Port=NowyNumerPortu, przykładowo:
    [www]
    Port=81
    wtedy w przeglądarce należy wpisać adres http://localhost:81 lub http://127.0.0.1:81

  2. Jeśli chcemy łączyć się z modułem WWW połączeniem szyfrowanym (protokół https) należy:

    • w pliku konfiguracyjnym R2firma.ini w sekcji [www] wyzerować parametr Port i określić odpowiednio parametr SSLPort, przykładowo:
      [www]
      Port=0
      SSLPort=443

    • wgrać do folderu BIN uzyskane od zewnętrznego dostawcy pliki certyfikatów SSL (Cert.pem, Key.pem, Root.pem)

    • uruchomić program R2księga i wprowadzić hasło klucza prywatnego (menu Ustawienia - Środowisko zakładka Inne).

  3. lista wszystkich dostępnych parametrów pracy modułu WWW, które można wpisać do sekcji [www] w pliku R2firma.ini

    • Port - port, na którym nasłuchuje usługa wR2firma.exe w wersji nieszyfrowanej (http, domyślnie 80)

    • SSLPort - port, na którym nasłuchuje usługa wR2firma.exe w wersji szyfrowanej (https, domyślnie 0 czyli niedostęny)

    • SessionTimeout - czas bezczynności użytkownika, po którym sesja zostanie samoczynnie zamknięta (domyślnie 20 minut)

    • MaxSessions - limit liczby jednocześnie otwartych sesji dla jednego serwera wR2firma.exe (domyślnie 15, powyżej tej liczby należy stosować wR2firmaRouter.exe)

    • RouterPortFrom - dolny zakres portów lokalnych routera (domyślnie 2000)

    • RouterPortTo - górny zakres portów lokalnych routera (domyślnie 2050)

  4. Jeśli korzystamy z systemu R2firma, to instalację modułu WWW wykonujemy jednorazowo dla całego systemu, tzn. nie powtarzamy ww. czynności dla modułu R2faktury. Program sam rozpozna na podstawie parametrów logowania do jakiego modułu (R2faktury, R2fk lub R2księga) chcemy się zalogować.

  5. Pliki znajdujące się w folderze WWW są automatycznie aktualizowane wraz z główną aktualizacją programu R2firma.exe (menu Zbiory-Narzędzia-Aktulizacja programu). Aby skorzystać z pobranej aktualizacji modułu WWW, należy:

    • wyłączyć uruchomione wcześniej usługi:

      • jeżeli używany jest tylko wR2firma, należy odszukać usługę o nazwie wR2firma w oknie Zarządzanie Komputerem w sekcji Usługi i Aplikacje -> Usługi, kliknąć na niej prawym przyciskiem myszy i wyłączyć.

      • jeżeli używany jest wR2firmaRouter, należy:

        • wyłączyć usługę o nazwie wR2firmaRouter (opis j.w.)

        • usunąć proces wR2firma.exe (nacisnąć klawisze Ctrl-Alt-Del, wybrać Menadżera Zadań, w zakładce Szczegóły odnaleźć wR2firma.exe i nacisnąć przycisk Zakończ zadanie)

    • samodzielenie skopiować nową wersję wR2firma.exe i wR2firmaRouter.exe z folderu WWW do folderu BIN

    • włączyć ponownie usługę wR2firmaRouter lub wR2firma.

    UWAGA. Istnieje możliwość sprawdzenia bieżącej wersji modułu WWW. W tym celu należy na otwartej stronie logowania do modułu najechać myszką na nazwę programu (pole widoczne w lewym górnym rogu okna). Informacja o wersji modułu WWW widoczna będzie w hincie do tego pola.

Moduł WWW testowany był na następujących przeglądarkach:

  • Mozilla Firefox (ver. 35.0 i nowsze)

  • Microsoft Internet Explorer (ver. 10 i nowsze)

  • Google Chrome (ver.40.0 i nowsze).


Konfiguracja

- MODUŁ WWW

Moduł WWW może pracować w trybie:

  • Firma - udostępniane są wszystkie informacje dotyczące danej firmy, włącznie z rozliczeniem podatku dochodowego wszystkich właścicieli, jeśli firma jest spółką. Poza informacją o podatkach i ZUS jest również dostępna ewidencja kontrahentów danej firmy (odpowiednik okna KONTRAHENCI).

  • Właściciel - udostępniane są wszystkie informacje dotyczące danego właściciela, włącznie z rozliczeniem podatku VAT wszystkich firm, w których właściciel ma udziały

Wybór trybu pracy jest zupełnie dowolny. Można się zdecydować na jeden wybrany tryb dla wszystkich klientów lub niektórym klientom udostępniać dane w trybie Firma, a innym w trybie Właściciel.

Najbezpieczniej jest udostępniać wszystkie dane w trybie Właściciel. Mamy wtedy pewność, że poszczególni właściciele będą mieli dostęp tylko do rozliczeń swojego podatku dochodowego, bez wglądu w podatek ewentualnych wspólników.

W zależności od tego na jaki tryb pracy modułu WWW się zdecydujemy, należy skonfigurować odpowiednie parametry:

  • Firma

    W celu włączenia dostępu do wybranej firmy, należy w oknie FIRMY na zakładce Udostępnianie zaznaczyć pole Dostęp przez moduł WWW oraz określić:

    • E-mail - e-mail, który będzie służył do identyfikacji w trakcie logowania do modułu WWW

    • Hasło - hasło wymagane do logowania

    • Konfiguracja okien - aby korzystać z okna KONTRAHENCI w module WWW w trybie Firma, należy tutaj podać nazwę użytkownika, z którego brane będą konfiguracje kolumn tego okna. Może to być realny użytkownik systemu R2księga, jak i stworzony tylko na te potrzeby. W tym drugim przypadku, po założeniu takiego użytkownika, administrator musi się jednorazowo zalogować jako ten użytkownik i skonfigurować widoczność poszczególnych kolumn w oknie KONTRAHENCI.

  • Właściciel

    Jeżeli z systemu mają korzystać właściciele firmy, należy w oknie WŁAŚCICIELE na zakładce Udostępnianie zaznaczyć opcję Dostęp przez moduł WWW (wszystkim lub tylko wybranym właścicielom) oraz zdefiniować E-mail i Hasło dostępowe.

UWAGA. Niezależnie od tego, czy logowanie do programu następuje w trybie Firma czy w trybie Właściciel w oknie UŻYTKOWNICY należy dodać jednego dowolnego użytkownika, który w polu Grupa praw dostępu będzie miał przypisaną grupę Użytkownicy WWW. Użytkownik ten będzie powiększał maksymalną liczbę równoczesnych użytkowników, co może spowodować przekroczenie dozwolonej przez licencję liczby użytkowników. W takiej sytuacji należy rozszerzyć posiadaną licencję.


Rozpoczęcie pracy

- MODUŁ WWW

Z modułu WWW można korzystać w dowolnej przeglądarce internetowej (np. FireFox, Internet Explorer, Chrome). Po uruchomieniu przeglądarki należy wpisać adres, pod którym jest on dostępny. Może to być np. https://r2ksiega.naszafirma.pl (jeśli posiadamy taki adres - patrz rozdział Instalacja).

Po zatwierdzeniu adresu pojawi się w przeglądarce ekran logowania do modułu WWW systemu R2księga:

Aby zalogować się w systemie podajemy następujące dane:

  • Login lub e-mail, Hasło - parametry służące do identyfikacji użytkownika modułu WWW, określone w danych firmy lub właściciela (patrz rozdział Konfiguracja). Po wprowadzeniu parametrów logowania i kliknięciu w przycisk OK pojawi się pod nim pole Wybierz, w którym należy potwierdzić tryb logowania (Firma lub Właściciel) odpowiadający podanym parametrom.

  • Zapamiętaj parametry - zaznaczamy w celu zapamiętania adresu E-mail oraz Hasła. Przy następnym uruchomieniu strony, aplikacja wstawi podane wartości.

  • Przypomnij hasło - system wysyła wiadomość e-mail z przypomnieniem parametrów logowania. Wiadomość jest wysyłana ze skrzynki pocztowej administratora (skonfigurowanej w systemie R2księga w menu Ustawienia - Środowisko - Internet - SMTP) na adres email określony w danych firmy lub właściciela.


Interfejs użytkownika

- MODUŁ WWW

Moduł WWW został zaprojektowany tak, aby jak najbardziej przypominał właściwy system R2księga. Ma podobny układ podstawowych elementów ekranu oraz podobny sposób użytkowania. Jednakże ze względu na specyfikę środowiska (przeglądarka internetowa) niektóre elementy różnią się od pierwowzoru.

Powyższy obraz przedstawia ogólny wygląd oraz podstawowe elementy sterujące programem na przykładzie otwartego okna Informacja o podatkach i ZUS:

  1. Menu główne - pozwala na poruszanie się pomiędzy poszczególnymi oknami programu.

  2. Bieżąca data i okres pracy - odpowiednik daty i okresu ustawianych w programie R2księga

    • Data - data bieżąca, z którą będą wyświetlane dane (po edycji daty bieżącej należy nacisnąć klawisz ENTER)

    • Rok, Miesiąc - pozycje wyświetlane w oknie Informacja będą pochodziły z określonego tutaj roku i miesiąca

    W powyższym przykładzie, ustawiono datę na dzień 04-12-2018 (z taką datą będzie wygenerowana Informacja o podatkach i ZUS) oraz ustawiono wyświetlanie tej informacji za listopad 2018 roku.

  3. W zależności od trybu logowania:

    • w trybie Firma - firma, dla której przygotowujemy Informację o podatkach i ZUS

    • w trybie Właściciel - imię i nazwisko właściciela, dla którego przygotowujemy Informację o podatkach i ZUS

  4. Nazwa bieżącego okna - wskazuje obecnie otwarte okno. Zawartość okna pokazywana jest poniżej nazwy.

  5. Przygotuj informację o podatkach i ZUS za... - przycisk umożliwiający wygenerowanie informacji za wskazany okres.

  6. Dostępne wydruki - lista dostępnych w danym oknie wydruków. Naciśnięcie przycisku [image] powoduje przygotowanie wydruku.

W oknie KONTRAHENCI dostępnym w trybie Firma dochodzi dodatkowo kilka nowych elementów:

  7. Wyszukiwanie - pole z oznaczeniem [image] umożliwia wyszukiwanie dowolnego tekstu i wyświetlenie jedynie tych pozycji, które zawierają ten tekst.

  8. Kryteria filtrowania - kryteria filtrowania zawartości okna. Przy pierwszym uruchomieniu okna lista główna danego okna zawiera wszystkie pozycje (filtr został domyślnie ustawiony na Wszyscy). Kryteria filtrowania różnią się w każdym oknie.

  9. Następna/poprzednia strona - przyciski umożliwiające przejście do następnej lub poprzedniej strony, przydatne gdy główna lista okna zawiera dużo pozycji i ich ilość została podzielona na strony. W danym momencie wyświetlana jest tylko jedna strona. Na jednej stronie mieszczą się 22 pozycje.

  10. Edycja - przyciski umożliwiające przegląd danych oraz odświeżenie wybranej pozycji.


Informacja o podatkach i ZUS

- MODUŁ WWW

Okno Informacja o podatkach i ZUS prezentuje właścicielom firmy informacje o podatkach i składkach ZUS obliczonych za bieżący lub wybrany miesiąc. Przedstawiona informacja obejmuje kwoty i terminy płatności oraz raporty za wybrany okres: rozliczenie podatku dochodowego, księgę przychodów i rozchodów lub ryczałtową ewidencję przychodów, deklarację VAT oraz wszystkie rejestry VAT. Korzystający z takiej informacji klient biura rachunkowego, ma całodobowy wgląd w swoje podatki, księgi i rejestry VAT bez angażowania pracowników biura.

Moduł WWW może pracować w trybach Firma lub Właściciel (patrz Konfiguracja). W zależności od wybranego trybu informacje prezentowane w oknie Informacja o podatkach i ZUS obejmują:

  • Firma - wszystkie informacje dotyczące danej firmy, włącznie z rozliczeniem podatku dochodowego wszystkich właścicieli, jeśli firma jest spółką

    Przedstawiane dane odpowiadają dokładnie wydrukowi dostępnemu w programie R2księga z menu drukowania (F2) - Dla biur rachunkowych dostępnym w oknie FIRMY. Dzięki temu w razie jakichkolwiek wątpliwości można szybko zweryfikować zakres danych udostępnianych danej firmie.

  • Właściciel - wszystkie informacje dotyczące danego właściciela, włącznie z rozliczeniem podatku VAT wszystkich firm, w których właściciel ma udziały

    Przedstawiane dane odpowiadają dokładnie wydrukowi dostępnemu w programie R2księga z menu drukowania (F2) - Dla biur rachunkowych dostępnym w oknie WŁAŚCICIELE. Dzięki temu w razie jakichkolwiek wątpliwości można szybko zweryfikować zakres danych udostępnianych danemu właścicielowi.

W trakcie przeglądania Informacji o podatkach i ZUS warto zwrócić uwagę na podświetlone na niebiesko linki do różnych raportów. Po kliknięciu w taki link, np. VAT-7 otworzy się w nowej zakładce przeglądarki internetowej deklaracja VAT-7 w postaci pliku pdf. W razie potrzeby można ją stamtąd w łatwy sposób wydrukować.


Kontrahenci

- MODUŁ WWW

Okno KONTRAHENCI wyglądem praktycznie nie różni się od swojego pierwowzoru z systemu R2fk, jednak z poziomu modułu WWW dane kontrahenta można jedynie przeglądać (nie można edytować danych kontrahenta). Możliwy jest także wydruk listy kontrahentów.

Filtrowanie zawartości okna odbywa się po polach Dostawca/Odbiorca/Inny oraz Grupa kontrahentów.

W programie R2fkPRO za pomocą modułu WWW możliwe jest przygotowanie zestawień z okna KONTRAHENCI. Zachęcamy do rozszerzenia programu R2księga do programu R2fkPRO.

UWAGA. Jeśli chcemy udostępniać klientom zestawienia z okna KONTRAHENCI, to przed udostęnieniem modułu WWW tym klientom, należy w programie:

  • w oknie Definicje zestawień na wszystkich zestawieniach, które chcemy udostępnić klientom przejść na zakładkę Dostępność i w sekcji Uprawnienia wskazać grupę użytkowników, którzy będą korzystać z danego zestawienia (w tym przypadku grupę Użytkownicy WWW)

  • wygenerować poszczególne zestawienia i sprawdzić czy mają prawidłowe kolumny.


R2FAKTURY - SYSTEM OBSŁUGI SPRZEDAŻY

,

to system umożliwiający kompleksową obsługę sprzedaży oraz prowadzenie magazynu.

Może pracować jako samodzielny program lub jako moduł faktury/magazyn zintegrowanego systemu [image] .

W zależności od potrzeb wybieramy jedną z dwóch części instrukcji obsługi:

  • SZYBKI START R2FAKTURY - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA OBSŁUGI R2FAKTURY - pełna instrukcja obsługi

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Szybki start

,

SZYBKI START podzielony został tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Instalacja i uruchomienie programu R2faktury

  • Instalacja i uruchomienie modułu R2faktury programu R2firma

  • Ogólne zasady pracy

  • Rozpoczęcie pracy

  • Obsługa magazynu

  • Wystawianie faktur

  • Rozliczanie płatności

  • Windykacja należności.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Instalacja i uruchomienie programu R2faktury

, - SZYBKI START

Przedstawiony poniżej opis dotyczy instalacji niezależnego programu R2faktury. Opis instalacji modułu R2faktury w programie R2firma dostępny jest w rozdziale Instalacja i uruchomienie modułu R2faktury programu R2firma.

1. Upewniamy się czy na twardym dysku jest przynajmniej 600 MB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .

Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Po kliknięciu w przycisk Dalej instalacja standardowa spowoduje automatyczne zainstalowanie programu w folderze domyślnym. Wraz z programem zainstaluje się bezpłatna wersja serwera bazy danych MSSQLExpress2005.

Jeśli chcemy określić własny folder docelowy, wykorzystać zainstalowany już wcześniej serwer MS SQL, albo jeśli chcemy zainstalować wersję sieciową to wybieramy instalację szczegółową.

5. Aby uruchomić program klikamy
Start / R2faktury w.10xx

6. Aby wydrukować instrukcję obsługi
(jeśli jej nie mamy) klikamy w programie
Pomoc - Instrukcja obsługi do wydrukowania.

7. Przy pierwszym uruchomieniu pobieramy licencję z internetu albo pracujemy na wersji demonstracyjnej. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (przycisk Konfiguracja).
UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.

8. Przy pierwszym uruchomieniu program tworzy bazę danych na serwerze SQL. Jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe serwera SQL podstawiają się automatycznie, wystarczy je zaakceptować.


Instalacja i uruchomienie modułu R2faktury programu R2firma

, - SZYBKI START

Przedstawiony poniżej opis dotyczy instalacji modułu R2faktury w programie R2firma. Opis instalacji niezależnego programu R2faktury dostępny jest w rozdziale Instalacja i uruchomienie programu R2faktury.

1. Upewniamy się czy na twardym dysku jest przynajmniej 2,2 GB wolnego miejsca.
2. Wkładamy firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM.
3. Po ukazaniu się na ekranie obrazka z firmową płytą klikamy w pozycję [image] .

Jeśli obraz płyty się nie ukaże, to z menu Start wybieramy komendę Uruchom, klikamy w przycisk Przeglądaj i z głównego folderu płyty wybieramy Instaluj.exe po czym klikamy Otwórz i OK.

4. Wybieramy właściwy moduł księgowy do zainstalowania.
UWAGA. Zawsze domyślnie instalowany jest moduł R2faktury.

5. Po kliknięciu w przycisk Dalej program zostanie automatycznie zainstalowany w folderze domyślnym.

Jeśli chcemy określić własny folder docelowy lub w przypadku instalacji sieciowej wybieramy instalację szczegółową.

5. Aby uruchomić moduł R2faktury programu R2firma klikamy
Start / R2firma - R2faktury w.10.xx
(numer wersji może być inny).

6. Aby wydrukować instrukcję obsługi
(jeśli jej nie mamy) klikamy w programie
Pomoc - Instrukcja obsługi do wydrukowania.

7. Przy pierwszym uruchomieniu pobieramy licencję z internetu albo rejestrujemy wersję DEMO lub START. W przypadku wersji demonstracyjnej możemy od razu określić jej konfigurację (pole Konfiguracja).
UWAGA. Licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej.

8. Przy pierwszym uruchomieniu program tworzy bazę danych na serwerze SQL. Jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe serwera SQL podstawiają się automatycznie, wystarczy je zaakceptować.


Ogólne zasady pracy

, - SZYBKI START

Główne okno programu składa się z następujących elementów:

  1. Ikona programu - nazwa i numer wersji programu.

  2. Ikona modułu programu - przycisk do zmiany modułów programu R2firma.

  3. Przyciski do minimalizacji i zamknięcia programu - tymczasowe opuszczenie i zakończenie pracy.

  4. Numer seryjny - nadany przy zakupie.

  5. Licencja - właściciel licencji na użytkowanie.

  6. Menu główne - wywołanie głównych funkcji.

  7. Okres pracy - wprowadzania i przeglądania danych.

  8. Bieżąca data - aktualna data w programie.

  9. Wybór [image] użytkownika - z możliwością wywołania bibliotek użytkowników.

  10. Wybór aktualnej [image] firmy - z możliwością wywołania listy obsługiwanych firm.

  11. Przyciski z podstawowymi oknami - ewidencje dla wybranej firmy:

    • PZ - przyjęcia do magazynu

    • Faktury, WZ, dokumenty sprzedaży i wydania z magazynu

    • MM - przesunięcia międzymagazynowe

    • kasa/bank - raporty kasowe i bankowe

    • windykacja należności

    • przelewy bankowe

    • lista kontrahentów

    • lista asortymentów

    • stan magazynu.

Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie instrukcji obsługi związanej z danym oknem

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • F5 - powiększenie okna na cały ekran, ponowne naciśnięcie przywraca pierwotny rozmiar

  • F12 - określenie okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowa faktura, nowy kontrahent)

  • F6,Enter - modyfikowanie pozycji

  • Del, F8 - usuwanie pozycji

  • Ctrl Ins - kopiowanie pozycji do bufora w celu wstawienia [image] podobnej pozycji z bufora klawiszami Shift Ins

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • Ctrl F4 - wybór kolumn widocznych w oknie

  • Ctrl Enter - podsumowanie kolumn w oknie

  • Ctrl F7, Ctrl F - wyszukiwanie pozycji w oknie, dostępne również po bezpośrednim rozpoczęciu pisania, Ctrl L wyszukuje następną pozycję

  • F2 - wydruki związane z danym oknem (np. wydruk faktury, rejestru VAT, zestawień)

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów stałych, asortymentów stałych)

  • +/- z klawiatury numerycznej - wybór pozycji o zadanych kryteriach

  • - praca na wybranych (podświetlonych) pozycjach

  • Export danych - eksport zawartości okna w wybranych formatach.

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna, np. w oknie FAKTURY eksport faktur do programu księgowego.


Rozpoczęcie pracy

, - SZYBKI START

1. Przed rozpoczęciem pracy należy uzupełnić dane firmy. Po kliknięciu w przycisk [image] Firmy pojawi się okno z listą firm. Klikamy na zakładkę Pozycja i wypełniamy wszystkie dane zgrupowane na zakładkach DANE, PRZELEWY (m.in. własny rachunek bankowy, bardzo istotny jeśli wystawiamy faktury na przelew) i USTAWIENIA (określamy m.in. z jakich modułów programu chcemy korzystać).
UWAGA. Jeśli posiadamy wersję programu umożliwiającą obsługę wielu firm, to [image] Ins tworzymy po kolei pozostałe firmy i uzupełniamy ich dane.

2. Określamy rodzaje dokumentów, z których będziemy korzystać w programie - menu główne Ustawienia-Definicje dokumentów. Usuwamy [image] Del definicje dokumentów, z których nie chcemy korzystać, np. Rachunek. Dla pozostałych dokumentów sprawdzamy ustawienia, a w szczególności sposób numerowania:

  • Układ - jak ma wyglądać pełny numer dokumentu (# - numer kolejny, RR rok wystawienia)

  • Pierwszy - numer pierwszego dokumentu, który będziemy wystawiać w programie

  • W roku - w którym roku rozpoczynamy wystawianie dokumentów

  • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dokumentów.

3. Klikając w oknie głównym w odpowiednie przyciski uzupełniamy biblioteki asortymentów [image] i kontrahentów [image]. Wstępne uzupełnienie tych bibliotek ma na celu jedynie usprawnienie wystawiania dokumentów. Nic nie stoi na przeszkodzie, żeby uzupełniać je na bieżąco, w trakcie wystawiania PZ, faktur, WZ, RW lub MM.


Obsługa magazynu

, - SZYBKI START

1. Aby przyjąć towar do magazynu tworzymy dokument PZ, który jest odpowiednikiem faktury zakupu. W tym celu klikamy w oknie głównym w przycisk [image] i wchodzimy do okna PZ.

2. Nowy PZ tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj dokumentu, magazyn, oraz dostawcę, a następnie wypełniamy wszystkie dane na zakładkach:

  • POZYCJE

    • naciskając Enter w kolumnie Nazwa wywołujemy bibliotekę asortymentów, z której wybieramy odpowiedni asortyment Enter. Jeśli tego asortymentu nie ma jeszcze w bibliotece, to tworzymy go [image] Ins, zaznaczając, że jest to towar albo produkt.

    • naciskając Enter podajemy kolejno ilość Ile, cenę netto przed rabatem _C.netto i ewentualnie Rabat udzielony nam do tej pozycji.

  • PŁATNOŚCI

    • określamy Termin płatności

    • po przejściu Enter do tabelki z ratami ustalamy sposób płatności na taki, jaki zastosował na fakturze nasz dostawca.

W zależności od potrzeb wypełniamy jeszcze dane na pozostałych zakładkach i zatwierdzamy cały dokument klikając w przycisk [image] lub naciskając klawisze Alt PgDn.

3. Po uregulowaniu płatności za fakturę zakupu, odszukujemy w oknie odpowiadający tej fakturze PZ i na zakładce PŁATNOŚCI zaznaczamy kwotę, datę i sposób zapłaty - chyba, że korzystamy z modułu Kasa/Bank (patrz Rozliczanie płatności).

4. Po wprowadzeniu PZ możemy go wydrukować wybierając z menu drukowania [image] F2 pozycję PZ. Po zakończeniu miesiąca (lub w dowolnym innym momencie) możemy wystawione dokumenty automatycznie zaksięgować [image] w programie R2księga lub R2fk. Korzystając z pozycji Zestawienia w menu drukowania, możemy w każdej chwili wydrukować różne zestawienia za wybrany okres F12.

5. Klikając w odpowiednie przyciski okna głównego możemy przyjęty towar: wydać z magazynu na fakturze lub na osobnym dokumencie WZ albo RW, [image] przesunąć do innego magazynu dokumentem MM lub [image] sprawdzić jego bieżący stan.


Wystawianie faktur

, - SZYBKI START

1. Klikając w oknie głównym w przycisk [image] wchodzimy do okna FAKTURY, które umożliwia wystawianie wszelkich zdefiniowanych w programie dokumentów związanych ze sprzedażą oraz wydaniami towaru z magazynu (WZ, RW).

2. Nową fakturę tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj dokumentu (faktura VAT, faktura proforma, paragon itp.) i nabywcę, a następnie wypełniamy wszystkie dane na zakładkach:

  • POZYCJE

    • naciskając Enter w kolumnie Nazwa wywołujemy bibliotekę asortymentów, z której wybieramy odpowiedni asortyment Enter. Jeśli tego asortymentu nie ma jeszcze w bibliotece, to tworzymy go [image] Ins

    • naciskając Enter podajemy kolejno ilość Ile, cenę netto przed rabatem _C.netto i ewentualnie Rabat dotyczący tej pozycji.

  • PŁATNOŚCI

    • określamy Termin płatności

    • po przejściu Enter do tabelki z ratami możemy określić płatność w kilku ratach w różnych formach i terminach.

Jeśli korzystamy z magazynu, to na zakładce WZ możemy sprawdzić utworzony automatycznie dokument WZ, ściągający ze stanu magazynowego odpowiednią ilość towarów.

W zależności od potrzeb wypełniamy jeszcze dane na pozostałych zakładkach dokumentu. Szczegółowe określenie poszczególnych pozycji dokumentu (w tym np. określenie usługi bez konieczności wpisywania jej do biblioteki asortymentów) umożliwia przycisk [image]. Cały dokument zatwierdzamy klikając w przycisk [image] lub naciskając klawisze Alt PgDn.

3. Po uregulowaniu płatności za fakturę, odszukujemy tę fakturę w oknie i na zakładce PŁATNOŚCI zaznaczamy kwotę, datę i sposób zapłaty - chyba, że korzystamy z modułu Kasa/Bank (patrz Rozliczanie płatności).

4. Po wprowadzeniu faktury możemy ją wydrukować wybierając z menu drukowania [image] F2 pozycję Faktura. Po zakończeniu miesiąca (lub w dowolnym innym momencie) możemy wystawione dokumenty automatycznie zaksięgować [image] w programie R2księga lub R2fk. Korzystając z pozostałych pozycji menu drukowania, możemy w każdej chwili wydrukować rejestr sprzedaży VAT i inne zestawienia za wybrany okres F12.

UWAGA. Wprowadzanie dokumentów jest najczęściej powtarzającą się czynnością podczas pracy w programie. Aby skrócić czas niezbędny do wystawienia faktury można nie używać myszki. Przejście do następnego pola umożliwia klawisz Enter, a zatwierdzenie całego dokumentu klawisze Alt PgDn. W polach dostępnych z biblioteki (np. kontrahent) rozpoczęcie pisania rozpoczyna wyszukiwanie pozycji, natomiast Ins umożliwia dostawienie nowej. Zmianę aktualnej zakładki umożliwiają klawisze skrótów Alt P Pozycje, Alt W WZ, Alt T Płatności, Alt V Stawki VAT itd.


Rozliczanie płatności

, - SZYBKI START

Rozliczanie płatności możemy prowadzić bezpośrednio w oknie z fakturami lub PZ albo za pośrednictwem modułu Kasa/Bank. Pierwsze rozwiązanie jest wygodne jeśli wystawiamy niewiele dokumentów (kilkanaście miesięcznie), natomiast drugie jest niezbędne jeśli prowadzimy pełną księgowość lub wystawiamy dużo faktur i PZ (kilkadziesiąt lub więcej miesięcznie). Poniżej opiszemy jak zacząć korzystanie z tego drugiego sposobu.

1. Klikając w oknie głównym w przycisk [image] wchodzimy do okna KASA/BANK, które umożliwia sporządzenie raportów kasowych i bankowych. Nowy raport tworzymy klawiszem Ins lub klikając w ikonę [image]. Wybieramy odpowiedni rodzaj raportu: kasowy (gotówka) lub bankowy (przelewy). Wybieramy odpowiednio kasę lub rachunek bankowy oraz okres, który ma obejmować ten raport (zwykle konkretny dzień, ale może to być również tydzień lub dowolny inny okres). Zatwierdzamy raport przyciskiem [image].

2. Naciskając Enter na wprowadzonym raporcie przechodzimy do okienka Pozycje raportu... gdzie możemy wprowadzać konkretne wpłaty i wypłaty. Po naciśnięciu Insert mamy do wyboru:

  • KP (wpłata gotówki), KW (wypłata gotówki) lub Inny (wpłata/wypłata przelew) - po wyborze kontrahenta przechodzimy na zakładkę DOKUMENTY, naciskając CtrlEnter otwieramy okno Rozrachunki i wybieramy fakturę/PZ, której dotyczy wprowadzana płatność. Na jednym KP/KW możemy wprowadzić zapłatę za dowolną liczbę faktur/PZ.

  • Automatyczne KP/KW - otworzy się lista faktur/PZ, które wystawiono w okresie obejmowanym przez raport i zaznaczono przy wystawianiu jako zapłacone gotówką (przelewem). Po podświetleniu wszystkich (CtrlA) możemy utworzyć do nich automatyczne KP.

3. Po wprowadzeniu KP/KW możemy je wydrukować wybierając z menu drukowania [image] F2 odpowiednią pozycję. Analogicznie możemy wydrukować cały raport z okna Raporty kasowe.


Windykacja należności

, - SZYBKI START

Klikając w oknie głównym w przycisk [image] wchodzimy do okna WINDYKACJA NALEŻNOŚCI, które umożliwia zbiorcze wystawianie przypomnień o zapłacie i wezwań do zapłaty do wszystkich przeterminowanych należności oraz not odsetkowych do faktur zapłaconych po terminie.

PRZYPOMNIENIA.
Aby wystawić przypomnienia do wszystkich faktur z terminem płatności, który minął np. 2 tygodnie temu należy:

  1. we właściwościach okna [image] ustawić Zakres na Należności-Przeterminowane, a Termin na 2 tygodnie temu

  2. kliknąć w ikonkę Wystaw przypomnienie

  3. w okienku Utwórz przypomnienie zaznaczyć odpowiednie opcje:

    • Zakres - czy tylko do aktualnej faktury, czy do wszystkich widocznych w oknie

    • Do zapłaty powyżej - przypomnienia zostaną wystawione tylko dla kontrahentów, u których łączna kwota do zapłacenia z tytułu niezapłaconych i przeterminowanych faktur będzie większa od podanej tu kwoty

    • Zapamiętaj wydrukowane w ewidencji - zapamiętaj datę wystawienia przypomnienia w ewidencji - przy fakturze w kolumnie P pojawi się litera "P"

    i kliknąć w przycisk OK

  4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich należności spełniających zadane kryteria. Można je tutaj przejrzeć i wydrukować pojedynczo lub od razu wszystkie.

WEZWANIA.
Chcąc wystawić wezwania do wszystkich należności z terminem płatności, który minął np. 4 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Przypomnienia-Niezapłacone, a Termin na 4 tygodnie temu

  2. kliknąć w ikonkę Wystaw wezwanie do zapłaty

Kolejne kroki analogicznie jak przy wystawianiu przypomnienia.

NOTY ODSETKOWE.
Chcąc wystawić noty odsetkowe do wszystkich faktur zapłaconych np. w poprzednim tygodniu należy:

  1. we właściwościach okna ustawić Zakres na Wezwania-Zapłacone, a Data zapłaty na 1 tydzień temu

  2. kliknąć w ikonkę Wystaw notę odsetkową

Kolejne kroki analogicznie jak przy wystawianiu przypomnienia.

Jeśli chcemy wystawić przypomnienie, wezwanie do zapłaty lub notę odsetkową indywidualnie dla jednej wybranej faktury, możemy to zrobić w oknie [image] Faktury, korzystając z funkcji [image] Windykacja należności dostępnej w menu pod prawym klawiszem myszy lub na zakładce PŁATNOŚCI przy każdej fakturze.


Instrukcja obsługi

Dokumentacja dotyczy następujących systemów:

  • - podstawowy system serii STANDARD zalecany dla małych i średnich firm oraz dla biur rachunkowych
    UWAGA. Brak kolorowej linii z lewej strony dokumentracji oznacza, że opis dotyczy wszystkich systemów, czyli serii STANDARD i PRO.

  • - rozbudowany system serii PRO rekomendowany dla średnich i dużych przedsiębiorstw oraz dla prężnie rozwijających się małych firm

Systemy [image] oraz [image] mogą pracować jako niezależny program lub jako moduł faktury/magazyn zintegrowanego systemu [image] .
Niebieska linia z lewej strony w niektórych rozdziałach lub fragmentach dokumentacji oznacza, że dotyczą one wyłącznie systemu [image] .

Czerwona linia z lewej strony dokumentacji oznacza, że opis dotyczy tylko systemu serii PRO.
Brak czerwonej linii z lewej strony dokumentacji oznacza, że opis dotyczy wszystkich systemów, czyli serii STANDARD i PRO.

Pełna dokumentacja systemów zawiera:

  • INSTRUKCJA UŻYTKOWNIKA - zagadnienia związane z obsługą systemu podczas codziennej pracy

  • INSTRUKCJA ADMINISTRATORA - zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy

  • MODUŁ WWW - zagadnienia związane z obsługą oraz instalacją, wdrożeniem, parametryzacją i nadzorem podczas pracy modułu WWW, umożliwiającego zdalny dostęp do funkcjonalności systemu poprzez przeglądarkę internetową

Dołożyliśmy wszelkich starań, by zawarte w dokumentacji informacje opisywały rzetelnie i kompletnie działanie programu, jednakże nie możemy zagwarantować, że instrukcja zaspokoi wszystkie wymagania użytkownika programu oraz że nie zawiera błędów.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.

(C) RESET2 Sp.z o.o. - wszystkie prawa zastrzeżone, łącznie z prawem do reprodukcji części lub całości publikacji w jakiejkolwiek formie.


Wstęp

Instrukcja użytkownika

INSTRUKCJA UŻYTKOWNIKA została podzielona tematycznie na rozdziały zawierające następujące zagadnienia:

  • Specyfikacja programu

  • Rozpoczęcie pracy - na co należy zwrócić uwagę przed rozpoczęciem właściwej pracy, przegląd modułów programu

  • Biblioteki - przegląd bibliotek prowadzonych przez program

  • Magazyn - rozliczanie magazynu, przyjęcia PZ, wydania WZ, RW, przesunięcia MM

  • Sprzedaż - faktury i inne dokumenty sprzedaży

  • Kasa/Bank - rozliczanie płatności gotówkowych i przelewowych

  • Należności i zobowiązania - rozrachunki z kontrahentem, windykacja należności, restrykcje w obrotach

  • Przelewy bankowe - ewidencja przelewów i dowodów wpłat, wydruki i eksport do systemów bankowych

  • CRM - zarządzanie relacjami z klientami

  • Zestawienia i statystyki - statystyka najważniejszych parametrów firmy, przegląd zestawień dostępnych w programie

  • Urządzenia zewnętrzne - urządzenia fiskalne i kolektory danych.

Zagadnienia związane z instalację systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy zawarte zostały w INSTRUKCJI ADMINISTRATORA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym się stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Specyfikacja

, - INSTRUKCJA UŻYTKOWNIKA

to program komputerowy przeznaczony do obsługi sprzedaży i magazynu w małych i średnich firmach handlowych i usługowych. Umożliwia szybkie wystawianie faktur oraz ich szczegółowe rozliczanie. Prowadzi magazyn i umożliwia wystawianie wszystkich niezbędnych dokumentów magazynowych (PZ, MM, WZ, RW). Umożliwia rozliczanie płatności przy pomocy raportów kasowych i bankowych. Prowadzi rozrachunki z kontrahentami, pomaga w windykacji należności oraz ogranicza obrót z nierzetelnymi kontrahentami. Umożliwia szczegółową analizę prowadzonej działalności za pomocą rozbudowanych statystyk i definiowalnych zestawień. Sporządza, drukuje i eksportuje polecenia przelewów bankowych. Dzięki modułowej konstrukcji umożliwia dobre przystosowanie do specyfiki obsługiwanej firmy.

to rozbudowany system serii PRO rekomendowany dla średnich i dużych przedsiębiorstw oraz dla prężnie rozwijających się małych firm.

Szczegółowy opis możliwości programu R2faktury pozwala zorientować się w charakterystycznych cechach naszego systemu. Przy każdej funkcjonalności zaznaczono jej dostępność w wersjach START, MINI, STANDARD, MAXI i PRO, a zbiorcze zestawienie różnic pomiędzy tymi wersjami jest dostępne w rozdziale PORÓWNANIE WERSJI.

Specyfikacja systemu została podzielona na kilka części:

  • INSTALACJA I PARAMETRYZACJA

  • MAGAZYN

  • SPRZEDAŻ

  • KASA / BANK

  • NALEŻNOŚCI I ZOBOWIĄZANIA

  • PRZELEWY BANKOWE

  • CRM

  • KONTRAHENCI

  • ASORTYMENTY

  • DODATKOWE MOŻLIWOŚCI

  • MODUŁ WWW.

Aby program [image] pracował prawidłowo, musi być zainstalowany na komputerze spełniającym odpowiednie wymagania systemowe.


INSTALACJA I PARAMETRYZACJA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Wprowadzanie danych firmy |  |  |  |  |
możliwość obsługi wielu firm | - | + | + | + | +
indywidualna konfiguracja parametrów każdej firmy | + | + | + | + | +
dedykowane wersje dla biura rachunkowego | - | + | + | + | +
obsługa różnych rodzajów księgowości: pełna księgowość, księga przychodów i rozchodów, ewidencja przychodów (ryczałt) | + | + | + | + | +
obsługa wielu rachunków bankowych firmy | + | + | + | + | +
możliwość umieszczenia loga każdej firmy | + | + | + | + | +
Użytkownicy systemu |  |  |  |  |
możliwość nadania haseł i uprawnień poszczególnym użytkownikom | + | + | + | + | +
grupy praw dostępu ograniczające dostęp do wybranych danych i funkcji programu | + | + | + | + | +
szczegółowe prawa dostępu do wybranych ustawień, raportów oraz zestawień | - | - | - | - | +
ewidencja operacji wykonanych przez użytkowników | + | + | + | + | +
wysyłanie wewnętrznych komunikatów do poszczególnych użytkowników | + | + | + | + | +
konfiguracja przycisków szybkiego dostępu | + | + | + | + | +
własne ustawienie kolumn i uporządkowania w każdym oknie | + | + | + | + | +
wybór czcionki programu i jej wielkości umożliwiający powiększenie okien programu bez zmiany ogólnej rozdzielczości systemu | + | + | + | + | +
Instalowanie programu |  |  |  |  |
baza danych oparta na serwerze SQL | + | + | + | + | +
możliwość pracy na bezpłatnej wersji serwera Microsoft SQL | + | + | + | + | +
wykorzystanie możliwości architektury bazy danych typu klient-serwer | - | - | - | - | +
optymalizacja pod kątem pobierania tylko niezbędnych w danej chwili danych przyspieszająca pracę sieciową | - | - | - | - | +
wykorzystanie dodatkowych możliwości serwera SQL (np. procedury składowane) przyspieszających pracę stacji roboczych | - | - | - | - | +
praca w sieci lokalnej | + | + | + | + | +
harmonogram zadań umożliwiający zaplanowanie dłuższych operacji oraz periodycznie wykonywanych funkcji (np. archiwizacja) | - | - | - | - | +
Konfiguracja bazy danych | - | - | - | - | +
dodatkowe pola ewidencjonowane w bazie danych |  |  |  |  |
dodatkowe tabele w bazie danych |  |  |  |  |
własne nazwy etykiet w oknach |  |  |  |  |
Bezpieczeństwo danych |  |  |  |  |
archiwizacja wszystkich danych z możliwością zabezpieczenia hasłem | + | + | + | + | +
w przypadku obsługi wielu firm możliwość archiwizacji danych wybranej firmy | - | + | + | + | +
kontrola nowych wersji i bezpośrednia aktualizacja programu przez internet | + | + | + | + | +
w przypadku wersji sieciowej mechanizm automatycznej aktualizacji programu na wszystkich stacjach roboczych | + | + | + | + | +
wbudowane funkcje serwisowania bazy danych przez internet | + | + | + | + | +
narzędzia (biblioteka API) umożliwiające innym aplikacjom dostęp do bazy danych programu | - | - | - | - | +


MAGAZYN

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Przyjęcia do magazynu |  |  |  |  |
liczba dokumentów Pz lub BO | max.3 (R2firma), max.2 (R2faktury) | bez ograniczeń | bez ograniczeń | bez ograniczeń | bez ograniczeń
dokument BO umożliwiający wprowadzenie początkowego stanu magazynu | + | + | + | + | +
dokument PZ - odpowiednik faktury zakupu umożliwiający przyjęcie pozycji "magazynowych" oraz usług | + | + | + | + | +
przeliczanie kwot netto-brutto opcjonalnie wg netto lub brutto, zgodnie ze sposobem przeliczeń na fakturze zakupu | + | + | + | + | +
zbiorcze kwoty netto, vat i brutto można zmienić ręcznie tak żeby odpowiadały dokładnie fakturze zakupu | + | + | + | + | +
wprowadzenie udzielonego przez dostawcę rabatu, zarówno oddzielnie na poszczególnych pozycjach faktury zakupu, jak i dodatkowo zbiorczego rabatu dotyczącego całej faktury zakupu | + | + | + | + | +
do trzech dowolnych uwag (z biblioteki lub wpisanych ręcznie) na wydruku PZ | + | + | + | + | +
na każdym PZ dowolne notatki, niedrukowane na PZ | + | + | + | + | +
możliwość zablokowania wprowadzonego towaru - towar jest w magazynie, ale nie można go wydać | + | + | + | + | +
osoba przyjmująca towar | + | + | + | + | +
przy pełnej księgowości - możliwość określenia konta księgowego na którym będzie księgowany zakup towaru, konto można określić dla każdej pozycji z osobna lub dla całego PZ | + | + | + | + | +
Przyjęcia do magazynu na podstawie faktur (rachunków), dla których nabywca jest podatnikiem (odwrotne obciążenie) | + | + | + | + | +
Przyjęcia do magazynu na podstawie faktur RR (od rolników ryczałtowych) | - | - | + | + | +
wydruk faktury RR zawierającej wszystkie wymagane dane rolnika ryczałtowego |  |  |  |  |
Korekty przyjęć | + | + | + | + | +
dowolna liczba PZ korygujących do jednego PZ |  |  |  |  |
Wystawianie i drukowanie not korygujących | + | + | + | + | +
Przystosowanie dokumentów do własnych potrzeb |  |  |  |  |
możliwość zdefiniowania dowolnych innych dokumentów (np. na bazie definicji Inny (zakup) można zdefiniować własne zamówienie do dostawcy lub przyjęcia wewnętrznego) i określania ich zawartości | - | - | + | + | +
możliwość pełnego dostosowania wyglądu wszystkich wydruków | - | - | + | + | +
możliwość określenia specjalnych wzorów PZ i WZ dla poszczególnych dokumentów | - | - | - | + | +
możliwość określenia specjalnych wzorów PZ i WZ dla poszczególnych kontrahentów | - | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników lub wiele magazynów | - | - | - | - | +
Wiele magazynów, przesunięcia międzymagazynowe MM |  |  |  |  |
liczba dokumentów MM | max.3 (R2firma), max.2 (R2faktury) | bez ograniczeń | bez ograniczeń | bez ograniczeń | bez ograniczeń
przesunięcia w cenach nabycia netto, wydruk MM w cenach netto lub brutto albo bez cen (same ilości) | + | + | + | + | +
zbiorcza waga przesuwanych towarów obliczona na podstawie wagi jednostkowej asortymentów | + | + | + | + | +
uwagi i notatki, osoba wydająca i odbierająca towar | + | + | + | + | +
Wydania WZ |  |  |  |  |
liczba dokumentów WZ | max.3 (R2firma), max.2 (R2faktury) | bez ograniczeń | bez ograniczeń | bez ograniczeń | bez ograniczeń
WZ jako dokument samodzielny lub generowany automatycznie w trakcie wystawiania faktury sprzedaży | + | + | + | + | +
wydania z kilku magazynów na jednym dokumencie WZ, wydruk WZ z podziałem na magazyny | + | + | + | + | +
wydruk WZ w cenach nabycia, sprzedaży lub bez cen (same ilości) | + | + | + | + | +
zbiorcza waga wydawanych towarów obliczona na podstawie wagi jednostkowej asortymentów | + | + | + | + | +
koszt własny sprzedaży określany na podstawie zestawień lub wydruków WZ w cenach nabycia | + | + | + | + | +
wydruk korekty kosztu sprzedaży dla każdego PZ korygującego ceny nabycia | + | + | + | + | +
Przychód wewnętrzny PW | - | - | - | + | +
standardowo przygotowana definicja przyjęcia wewnętrznego |  |  |  |  |
Rozchód wewnętrzny RW | - | - | - | + | +
automatyczne określanie cen nabycia na podstawie rozchodowanych dostaw |  |  |  |  |
Kontrola stanów magazynowych | + | + | + | + | +
algorytm FIFO, LIFO, konkretna dostawa |  |  |  |  |
ilości z dokładnością do 4 cyfr po przecinku |  |  |  |  |
Obliczanie marży i zysku, rozliczanie sprzedaży w cenach nabycia |  |  |  |  |
marża obliczana wg algorytmu "na sto" lub "w stu" | + | + | + | + | +
zysk i marża mogą uwzględniać koszty transportu nie ujęte w cenie nabycia | - | - | - | + | +
możliwość zablokowania wybranym użytkownikom dostępu do cen nabycia | - | - | - | + | +
Filtrowanie asortymentów wg bieżących stanów magazynowych | + | + | + | + | +
Kartoteki magazynowe | + | + | + | + | +
pełna historia operacji magazynowych na danym asortymencie, stan magazynu po każdej operacji |  |  |  |  |
Inwentaryzacja, protokoły rozbieżności PR+, PR- | - | - | - | + | +
arkusze inwentaryzacyjne ilościowe lub cenowo-wartościowe z podziałem na magazyny i grupy asortymentowe |  |  |  |  |
wydruk zestawienia różnic dla poszczególnych arkuszy |  |  |  |  |
automatyczne generowanie protokołów rozbieżności PR+ i PR- korygujących stan magazynu |  |  |  |  |
możliwość importu stanów magazynowych z kolektora danych |  |  |  |  |
Różne sposoby numerowania dokumentów | + | + | + | + | +
numerowanie roczne lub miesięczne, dowolny układ numeru, pilnowanie ciągłości numeracji |  |  |  |  |
Rozliczanie płatności za faktury zakupu | + | + | + | + | +
dowolna liczba rat |  |  |  |  |
różne formy płatności (gotówka, przelew, czek, karta kredytowa, pobranie pocztowe, kompensata lub dowolne inne) |  |  |  |  |
zestawienie wierzycieli |  |  |  |  |
szczegółowe zestawienie zobowiązań na dowolny dzień z podziałem na dni po terminie lub termin płatności |  |  |  |  |
Obsługa numerów seryjnych | + | + | + | + | +
przyjęcia oraz inne operacje magazynowe na konkretnych egzemplarzach danego asortymentu oznaczonych numerami seryjnymi |  |  |  |  |
Obsługa kontraktów | - | - | - | + | +
dokładne rozliczenie dostaw pochodzących z różnych PZ w ramach danego kontraktu (umowy, zlecenia, itp.) |  |  |  |  |
Współpraca z programem ELZAB kolektor CE | - | - | - | - | +
wysyłanie do kolektora bazy asortymentów wraz z kodami kreskowymi |  |  |  |  |
wydruk etykiet z kodem kreskowym |  |  |  |  |
pobieranie danych z kolektora zakończone wystawieniem odpowiednich dokumentów magazynowych |  |  |  |  |
Współpraca z programem INWENTARYZATOR Koncept-L dla kolektorów Argox PT-20 oraz Cipherlab 711, 800x, 8300 | - | - | - | - | +
wysyłanie do kolektora bazy asortymentów wraz z kodami kreskowymi |  |  |  |  |
wydruk etykiet z kodem kreskowym |  |  |  |  |
pobieranie danych z kolektora zakończone wystawieniem odpowiednich dokumentów magazynowych |  |  |  |  |
Rozliczanie kosztów transportu | - | - | - | + | +
określanie kosztów transportu związanych z danym PZ |  |  |  |  |
automatyczne obliczanie jednostkowych kosztów transportu poszczególnych pozycji z PZ |  |  |  |  |
Zlecenia transportowe | - | - | - | - | +
ewidencja i wydruk zleceń transportowych zawierających datę i miejsce załadunku i rozładunku oraz warunki płatności |  |  |  |  |
powiązanie zleceń transportowych z poszczególnymi dokumentami PZ |  |  |  |  |
Rejestr zakupów VAT | + | + | + | + | +
opcjonalnie wydruk rejestrów zakupu VAT dla poszczególnych oddziałów firmy |  |  |  |  |
Eksport danych do programów księgowych | + | + | + | + | +
eksport faktur zakupu umożliwiający ich automatyczne zaksięgowanie w programie R2księga (księga przychodów i rozchodów) lub R2fk (system finansowo księgowy) |  |  |  |  |
JPK (Jednolity Plik Kontrolny) | + | + | + | + | +
przygotowanie JPK |  |  |  |  |
podpisanie i wysłanie JPK oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO |  |  |  |  |
przeglądanie JPK w arkuszu kalkulacyjnym |  |  |  |  |


SPRZEDAŻ

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Faktury VAT i inne dokumenty sprzedaży |  |  |  |  |
liczba faktur i innych dokumentów sprzedaży | max.3 (R2firma), max.2 (R2faktury) | bez ograniczeń | bez ograniczeń | bez ograniczeń | bez ograniczeń
wystawianie, drukowanie i ewidencjonowanie faktur VAT, faktur proforma, paragonów i rachunków | + | + | + | + | +
szybkie wystawianie faktury bez pomocy myszki (tylko z klawiatury) | + | + | + | + | +
wyszukiwanie asortymentów w bibliotece wg nazwy bądź indeksu (kodu kreskowego) | + | + | + | + | +
przeliczanie kwot netto-brutto opcjonalnie wg netto lub brutto, ustawiane niezależnie dla każdej zdefiniowanej numeracji faktur | + | + | + | + | +
wybór rodzaju ceny (cena 1,2 lub 3-cia - określone w bibliotece asortymentów), wg którego będzie wystawiana bieżąca faktura | + | + | + | + | +
możliwość udzielenia rabatu oddzielnie na poszczególnych pozycjach faktury i dodatkowo zbiorczego rabatu dotyczącego całej faktury | + | + | + | + | +
możliwość wydrukowania na fakturze trzech uwag (z biblioteki lub wpisanych ręcznie) | + | + | + | + | +
możliwość wprowadzenia notatek, niedrukowanych na fakturze | + | + | + | + | +
osoba wystawiająca i odbierająca fakturę | + | + | + | + | +
przy pełnej księgowości - możliwość określenia konta księgowego na którym będzie księgowana sprzedaż, konto można określić dla każdej pozycji z osobna lub dla całej faktury | + | + | + | + | +
możliwość wyboru rachunku bankowego na jaki ma być dokonana zapłata za fakturę | + | + | + | + | +
automatyczne powiązanie faktur z dokumentami WZ, bieżąca informacja o wartości sprzedaży w cenach nabycia, zysku i uzyskanej marży | + | + | + | + | +
seryjny wydruk faktur (podświetlonych, wszystkich z wybranego okresu itp.) | - | - | + | + | +
możliwość określania złotówkowej ceny sprzedaży na podstawie ceny walutowej i kursu | - | - | - | + | +
niezapłacone należności na wydruku faktury | - | - | + | + | +
Faktury korygujące | + | + | + | + | +
dowolna liczba faktur korygujących do jednego dokumentu sprzedaży |  |  |  |  |
Faktury eksportowe w walutach obcych lub w PLN | - | - | - | + | +
biblioteka walut i kursów średnich NBP |  |  |  |  |
automatyczne pobieranie kursów ze strony internetowej NBP |  |  |  |  |
wybór rodzaju transakcji: wewnątrzwspólnotowa dostawa towarów, eksport towarów, eksport usług |  |  |  |  |
automatyczne tłumaczenie faktury na język angielski lub niemiecki, a po przygotowaniu własnego tłumaczenia na dowolny inny |  |  |  |  |
płatności w walucie przeliczane na PLN wg kursu z dnia zapłaty |  |  |  |  |
automatyczne obliczanie różnic kursowych |  |  |  |  |
Faktury krajowe w walutach obcych | - | - | - | + | +
opcjonalnie netto w walucie a VAT w PLN lub cała kwota brutto w walucie |  |  |  |  |
możliwość określania złotówkowej ceny sprzedaży na podstawie ceny walutowej i kursu |  |  |  |  |
waluty, kursy, tłumaczenia, płatności w walucie, różnice kursowe analogicznie jak wyżej w fakturach eksportowych |  |  |  |  |
Faktury uproszczone | + | + | + | + | +
wystawianie, drukowanie i ewidencjonowanie faktur VAT do 450 zł brutto lub 100 EURO bez pełnych danych nabywcy |  |  |  |  |
E-faktury | - | - | - | + | +
cyfrowe podpisywanie faktur w formacie PDF |  |  |  |  |
wysyłanie e-mailem podpisanych e-faktur |  |  |  |  |
ewidencjonowanie kopii wystawionych e-faktur |  |  |  |  |
operacje na pojedyńczych fakturach oraz seryjnie na wielu fakturach |  |  |  |  |
drukowanie i wysyłanie e-mailem formularza zgody |  |  |  |  |
płatności on-line |  |  |  |  |
Faktury zaliczkowe (tylko w PLN) | - | - | - | + | +
zamówienia od odbiorców |  |  |  |  |
dowolna ilość faktur zaliczkowych do jednego zamówienia |  |  |  |  |
faktura końcowa z pełnym rozliczeniem zamówienia |  |  |  |  |
Faktury powtarzalne | - | - | + | + | +
automatyczne wystawianie powtarzających się co miesiąc faktur |  |  |  |  |
określenie daty początkowej i końcowej oraz częstotliwości wystawiania (miesiąc, tydzień) |  |  |  |  |
automatyczne pomijanie dni wolnych i świąt |  |  |  |  |
seryjny wydruk wystawionych faktur |  |  |  |  |
Faktury (rachunki) do transakcji, dla których nabywca jest podatnikiem | - | - | + | + | +
automatyczna adnotacja na fakturze "odwrotne obciążenie" |  |  |  |  |
Faktury związane z obrotem wyrobami węglowymi objętymi akcyzą | - | - | - | + | +
wystawianie, drukowanie i ewidencjonowanie faktur na wyroby węglowe dla podmiotów zwolnionych z akcyzy oraz nieposiadających zwolnienia |  |  |  |  |
wydruk dokumentów dostawy wyrobów węglowych DWW |  |  |  |  |
wydruk deklaracji AKC-WW |  |  |  |  |
Faktury związane z obrotem towarami, w których cenę wliczono koszt gospodarowania odpadami | + | + | + | + | +
wystawianie, drukowanie i ewidencjonowanie faktur za towary, w cenę których wliczono KGO |  |  |  |  |
automatyczna adnotacja na wydruku faktury o jednostkowym koszcie gospodarowania odpadami zawartym w cenie asortymentu |  |  |  |  |
Przystosowanie dokumentów do własnych potrzeb |  |  |  |  |
możliwość umieszczenia na dokumentach elementów graficznych (logo firmy) | + | + | + | + | +
możliwość zdefiniowania wielu niezależnych numeracji (serii) faktur, np. osobne numeracje dla każdego sprzedawcy lub przedstawiciela handlowego | - | - | + | + | +
możliwość zdefiniowania dowolnych dokumentów (np. na bazie definicji Inny (sprzedaż) można zdefiniować własne zamówienie do odbiorcy) i określania ich zawartości | - | - | + | + | +
możliwość pełnego dostosowania wyglądu wszystkich wydruków | - | - | + | + | +
możliwość określenia specjalnych wzorów faktur dla poszczególnych kontrahentów | - | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników lub w przypadku RW i WZ przez wiele magazynów | - | - | - | - | +
Dane dedykowane | - | - | - | + | +
dla każdego kontrahenta można sporządzić niezależny cennik sprzedaży obejmujący wszystkie bądź tylko wybrane asortymenty z listy asortymentów lub rabaty na wybrane grupy asortymentowe oraz zdefiniować pięć dodatkowych cech, np. nazwa asortymentu, jaką posługuje się dany kontrahent, indeks, jednostka miary itp. |  |  |  |  |
Automatyczna faktura do paragonu |  |  |  |  |
jedna faktura do jednego wystawionego wcześniej paragonu | + | + | + | + | +
jedna faktura do jednego lub kilku wybranych wystawionych wcześniej paragonów | - | - | - | + | +
Automatyczna faktura do WZ |  |  |  |  |
jedna faktura do jednego wystawionego wcześniej WZ | + | + | + | + | +
jedna faktura do jednego lub kilku wybranych wystawionych wcześniej WZ | - | - | - | + | +
Refakturowanie opłat (np. za energię elektryczną) | + | + | + | + | +
ceny sprzedaży z dokładnością do 4 cyfr po przecinku |  |  |  |  |
Szczególne ułatwienia przy fakturowaniu usług | + | + | + | + | +
opis usługi może mieć dowolną długość |  |  |  |  |
powtarzającą się część opisu można wybierać z biblioteki asortymentów, a zmienną wpisywać bezpośrednio na fakturze |  |  |  |  |
w przypadku fakturowania niepowtarzających się usług, możliwość wprowadzenia opisu usługi bezpośrednio na pozycji faktury, bez konieczności korzystania z biblioteki asortymentów |  |  |  |  |
Różne sposoby numerowania dokumentów | + | + | + | + | +
numerowanie roczne lub miesięczne, dowolny układ numeru, pilnowanie ciągłości numeracji |  |  |  |  |
Rozliczanie płatności za faktury sprzedaży | + | + | + | + | +
dowolna liczba rat |  |  |  |  |
różne formy płatności (gotówka, przelew, czek, karta kredytowa, pobranie pocztowe, kompensata lub dowolne inne) |  |  |  |  |
zestawienie dłużników |  |  |  |  |
szczegółowe zestawienie należności na dowolny dzień z podziałem na dni po terminie lub termin płatności |  |  |  |  |
Obsługa numerów seryjnych | + | + | + | + | +
możliwość wyszczególnienia numeru seryjnego przy każdej pozycji faktury |  |  |  |  |
Rozliczanie przedstawicieli handlowych | - | - | - | + | +
biblioteka opiekunów klienta (przedstawicieli handlowych) |  |  |  |  |
przypisanie kontrahentów do opiekunów |  |  |  |  |
przypisanie poszczególnych faktur do opiekunów |  |  |  |  |
zestawienie faktur wystawionych w danym okresie powiązanych z poszczególnymi opiekunami (przedstawicielami handlowymi) |  |  |  |  |
Współpraca ze skanerem kodów kreskowych | + | + | + | + | +
Obsługa drukarek fiskalnych (Posnet, Elzab i kompatybilne) oraz kas fiskalnych (Posnet Neo i kompatybilne) | + | + | + | + | +
ewidencja wszystkich urządzeń fiskalnych użytkowanych w firmie |  |  |  |  |
zestawienia paragonów wydrukowanych na poszczególnych drukarkach fiskalnych |  |  |  |  |
Rejestr sprzedaży VAT | + | + | + | + | +
sumaryczna dzienna sprzedaż na paragony jako jedna pozycja na wydruku rejestru |  |  |  |  |
opcjonalnie wydruk rejestrów sprzedaży VAT dla poszczególnych oddziałów firmy |  |  |  |  |
Eksport danych do programów księgowych | + | + | + | + | +
eksport faktur umożliwiający ich automatyczne zaksięgowanie w programie R2księga (księga przychodów i rozchodów) lub R2fk (system finansowo księgowy) |  |  |  |  |
Import faktur | - | - | - | - | +
import i eksport faktur umożliwiający ich automatyczne tworzenie w programie R2faktury |  |  |  |  |
JPK (Jednolity Plik Kontrolny) | + | + | + | + | +
przygotowanie JPK |  |  |  |  |
podpisanie i wysłanie JPK oraz odebranie i wydruk urzędowego potwierdzenia odbioru UPO |  |  |  |  |
przeglądanie JPK w arkuszu kalkulacyjnym |  |  |  |  |
Statystyka firmy | - | - | + | + | +
szybkie sprawdzenie aktualnych przychodów i zysku w poszczególnych miesiącach bieżącego roku oraz dla porównania w tych samych miesiącach roku poprzedniego |  |  |  |  |
wykresy porównujące sprzedaż z bieżącego roku z rokiem poprzednim |  |  |  |  |
szybki wgląd w sumaryczny stan należności i zobowiązań oraz aktualny stan kasy i rachunków bankowych |  |  |  |  |
szybkie sprawdzenie przychodów z wybranych grup lub kategorii asortymentowych |  |  |  |  |


KASA / BANK

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Raporty kasowe RK i bankowe | - | - | + | + | +
możliwość prowadzenia dowolnej liczby kas (osobna dla każdego kasjera) |  |  |  |  |
możliwość prowadzenia dowolnej liczby raportów bankowych (osobno dla każdego rachunku bankowego) |  |  |  |  |
osoba sporządzająca i sprawdzająca raport |  |  |  |  |
przy każdym raporcie drukowane uwagi oraz dowolne notatki |  |  |  |  |
kontrola rozłączności okresów obejmowanych przez kolejne raporty |  |  |  |  |
automatyczna numeracja raportów |  |  |  |  |
Wpłaty i wypłaty | - | - | + | + | +
dokumenty KP i KW na raportach kasowych i operacje "Przychód" "Rozchód" na raportach bankowych |  |  |  |  |
automatyczna numeracja KP i KW |  |  |  |  |
opis dokumentu wybierany z biblioteki lub wpisywany bezpośrednio |  |  |  |  |
dodatkowo dla każdej operacji uwagi oraz dowolne notatki |  |  |  |  |
automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem |  |  |  |  |
jeden dokument KP/KW może być powiązany z dowolną liczbą faktur kontrahenta (podobnie wpłata/wypłata na raporcie bankowym) |  |  |  |  |
KP do faktury lub faktur zapłaconych gotówką generowane są automatycznie (podobnie KW do gotówkowych PZ) |  |  |  |  |
automatyczne zbiorcze KP z dzienną sumą sprzedaży paragonowej |  |  |  |  |
łatwa identyfikacja wpłat bankowych na podstawie kwoty |  |  |  |  |
Możliwość prowadzenia kilku raportów kasowych w obrębie jednego dnia (dla kasjerów pracujących na zmiany) | - | - | - | + | +
Data i godzina płatności na raportach kasowych i bankowych | - | - | - | + | +
Raporty kasowe i bankowe w walutach obcych | - | - | - | + | +
płatności w walucie faktury przeliczane na PLN wg zadanego kursu |  |  |  |  |
płatności w EUR i innych walutach za faktury wystawione w PLN (krajowe i eksportowe) |  |  |  |  |
płatności w PLN za faktury walutowe |  |  |  |  |
Import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Citibank, Deutsche Bank, Idea Bank, mBank, Multibank, Pekao, PBSBank, ProfiPIEK, Raiffeisen, VideoTEL) | - | - | + | + | +
Eksport danych do programów księgowych | - | - | + | + | +
eksport raportów kasowych i bankowych do programu R2księga (księga przychodów i rozchodów) lub R2fk (system finansowo-księgowy) |  |  |  |  |


NALEŻNOŚCI I ZOBOWIĄZANIA

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Szybki dostęp do szczegółowej ewidencji rozrachunków z kontrahentem |  |  |  |  |
rozrachunki z kontrahentem | - | - | + | + | +
rozrachunki walutowe | - | - | - | + | +
Windykacja należności | - | - | + | + | +
indywidualne (do jednej faktury) lub globalne (do wszystkich przeterminowanych faktur) wystawianie przypomnień i wezwań do zapłaty wraz z ich seryjnym wydrukiem |  |  |  |  |
indywidualne lub globalne wystawianie not odsetkowych wraz z ich seryjnym wydrukiem |  |  |  |  |
protokoły nieściągalności należności |  |  |  |  |
Restrykcje w obrotach | - | - | + | + | +
ostrzeżenie przy wystawianiu faktur dla kontrahentów obsługiwanych warunkowo (m.in. z przekroczonym terminem płatności) |  |  |  |  |
zablokowanie wystawienia faktury dla kontrahenta nieobsługiwanego (m.in. wystawione i niezapłacone wezwanie do zapłaty) |  |  |  |  |
Zestawienie należności i zobowiązań na zadany dzień | - | - | + | + | +
Lista dłużników i wierzycieli | + | + | + | + | +
Kalkulator odsetkowy obliczający odsetki ustawowe i podatkowe | + | + | + | + | +


PRZELEWY BANKOWE

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Wydruk i ewidencjonowanie bankowych poleceń przelewów | + | + | + | + | +
uwzględnia trzy rodzaje druków przelewów: standardowy, przelew do ZUS i przelew do organu podatkowego |  |  |  |  |
wydruk polecenia przelewu na czystych kartkach z możliwością wydruku formularza w kolorze czerwonym lub czarnym |  |  |  |  |
nadruk treści przelewu na gotowych formularzach różnego typu |  |  |  |  |
wydruki zbiorówek i zbiorczego polecenia przelewów z dnia (pasek) |  |  |  |  |
możliwość samodzielnego wykonania dowolnego przelewu |  |  |  |  |
biblioteka odbiorców przelewów |  |  |  |  |
Automatyczne przelewy | + | + | + | + | +
automatyczne przelewy z płatnościami za faktury zakupowe generowane na podstawie PZ |  |  |  |  |
Współpraca z systemami bankowymi | - | - | + | + | +
przygotowany eksport przelewów do następujących systemów bankowych: BGŻ, Bank Spółdzielczy, Bank of America, BNP Paribas Bank, BSI VDB, BZWBK24, Citibank, DB-Direct, defCOM, e-Integrum, GBPZ, Getin Bank, Goniec, Heuthes-Baset, KB24, Minibank24, Multicash / Eliksir, Multicash INT (MT103), Netbank, Przelew KB, Sezam BPH, VideoTEL, Zorba PKO BP |  |  |  |  |
import płatności z systemów bankowości elektronicznej (m.in. Bank Spółdzielczy, BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, PBSBank, Raiffeisen, VideoTEL) |  |  |  |  |
możliwość dostosowania programu do współpracy z dowolnym systemem bankowym |  |  |  |  |


CRM

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Ewidencja kontaktów z kontrahentem | - | - | - | + | +
szczegółowe notatki z przeprowadzonych rozmów, spotkań, wysłanych ofert itp. |  |  |  |  |
zadania do wykonania w przyszłości przez zadaną osobę w zadanym czasie wraz ze szczegółowym opisem |  |  |  |  |
zadania do wykonania w danym dniu przez danego użytkownika pokazywane automatycznie po otwarciu programu |  |  |  |  |
Sprawy serwisowe - wspomaganie pracy działu serwisu | - | - | - | - | +
tworzenie zleceń serwisowych |  |  |  |  |
protokoły otwarcia usługi serwisowej (przyjęcia zlecenia) |  |  |  |  |
ewidencjonowanie kontaktów (telefonów, spotkań) związanych z daną sprawą |  |  |  |  |
ustalanie zadań do wykonania w związku z daną sprawą serwisową |  |  |  |  |
zamykanie spraw serwisowych, protokoły wykonania usługi |  |  |  |  |
szybki dostęp do wszystkich aktywnych spraw serwisowych wraz z ich aktualnym stanem oraz historią kontaktów |  |  |  |  |
Kontrakty (leady) sprzedażowe - wspomaganie pracy działu sprzedaży | - | - | - | - | +
tworzenie kontraktów sprzedażowych wraz ze szczegółową informacją o asortymentach, którymi jest zainteresowany klient |  |  |  |  |
ewidencjonowanie kontaktów (telefonów, spotkań, ofert) związanych z kontraktem |  |  |  |  |
ustalanie zadań związanych z kontraktem |  |  |  |  |
szybki dostęp do wszystkich aktywnych kontraktów wraz z ich aktualnym poziomem oraz historią kontaktów |  |  |  |  |
Kampanie sprzedażowe | - | - | - | - | +
szczegółowe dane kampanii sprzedażowych (reklamowych) wraz z ich kosztem |  |  |  |  |
rozliczanie przychodów ze wszystkich przychodów związanych z daną kampanią (koszt, przychody, zysk, sumaryczna ilość kontraktów z podziałem na statusy oraz średni czas trwania kontraktu zakończonego sukcesem) |  |  |  |  |


KONTRAHENCI

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Pełny zestaw danych o kontrahencie |  |  |  |  |
pobieranie danych kontrahentów z internetowej bazy danych GUS | + | + | + | + | +
dane kontaktowe: telefony, fax, e-mail, www | + | + | + | + | +
rachunek bankowy (do przelewów) | + | + | + | + | +
warunki współpracy: forma i termin płatności, stały rabat, zgoda na e-faktury | + | + | + | + | +
dodatkowe dane: adres do korespondencji, uwagi, dane rolnika ryczałtowego | + | + | + | + | +
podział na grupy i województwa | + | + | + | + | +
powiązanie z opiekunem klienta (przedstawicielem handlowym) | - | - | - | + | +
informacje o nałożonych restrykcjach w związku z przeterminowanymi płatnościami | + | + | + | + | +
przy pełnej księgowości możliwość określenia kont przydatnych do księgowania dokumentów w systemie finansowo-księgowym R2fk: konto rozrachunkowe dostawcy, konto rozrachunkowe odbiorcy, domyślne konto sprzedaży, domyślne konto zakupu | + | + | + | + | +
możliwość powiązania kontrahentów nadrzędnych i podrzędnych (kontrahent płatnik i kontrahent VAT) | - | - | - | + | +
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | - | - | + | +
Dane dedykowane | - | - | - | + | +
dla każdego kontrahenta można sporządzić niezależny cennik sprzedaży obejmujący wszystkie bądź tylko wybrane asortymenty z listy asortymentów lub rabaty na wybrane grupy asortymentowe oraz zdefiniować pięć dodatkowych cech, np. nazwa asortymentu, jaką posługuje się dany kontrahent, indeks, jednostka miary itp. |  |  |  |  |
Szybki dostęp do szczegółowych zestawień |  |  |  |  |
obroty - pozycje asortymentowe zakupione przez tego (lub od tego) kontrahenta | + | + | + | + | +
rozrachunki - faktury wystawione temu kontrahentowi (lub przez tego kontrahenta) i płatności za nie | - | - | + | + | +
windykacja - wystawione temu kontrahentowi przypomnienia, wezwania do zapłaty oraz noty odsetkowe | - | - | + | + | +


ASORTYMENTY

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Pełny zestaw danych o asortymencie | + | + | + | + | +
nazwa skrócona, nazwa opisowa (dowolnej długości), indeks, waga jednostkowa |  |  |  |  |
domyślna ilość podstawiana na fakturze przy sprzedaży tego asortymentu |  |  |  |  |
adres strony www z opisem asortymentu |  |  |  |  |
Trzy różne ceny sprzedaży z dokładnością do 2 lub 4 miejsc po przecinku | + | + | + | + | +
Do dwudziestu różnych cen sprzedaży z dokładnością do 2 lub 4 miejsc po przecinku | - | - | - | - | +
Określanie cen sprzedaży na podstawie marży w stosunku do ceny nabycia lub ceny ewidencyjnej | + | + | + | + | +
automatyczna zmiana cen sprzedaży po zmianie ceny nabycia przy kolejnych PZ |  |  |  |  |
Określanie cen sprzedaży w walucie obcej | - | - | - | + | +
globalne przeliczanie cen sprzedaży po zmianie kursu waluty |  |  |  |  |
Dane dedykowane | - | - | - | + | +
dla każdego kontrahenta można sporządzić niezależny cennik sprzedaży obejmujący wszystkie bądź tylko wybrane asortymenty z listy asortymentów lub rabaty na wybrane grupy asortymentowe oraz zdefiniować pięć dodatkowych cech, np. nazwa asortymentu, jaką posługuje się dany kontrahent, indeks, jednostka miary itp. |  |  |  |  |
Grupy i kategorie asortymentowe przydatne do zestawień | + | + | + | + | +


DODATKOWE MOŻLIWOŚCI

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Dokumenty, zestawienia, raporty |  |  |  |  |
zestaw gotowych dokumentów, zestawień i raportów | + | + | + | + | +
modyfikacja istniejących oraz tworzenie własnych zestawień | - | - | + | + | +
tworzenie dowolnych własnych dokumentów np. na bazie definicji Inny (zakup) można zdefiniować własne zamówienie do dostawcy lub przyjęcie wewnętrzne | - | - | + | + | +
pełne dostosowanie do własnych potrzeb wyglądu wszystkich dokumentów oraz większości zestawień | - | - | + | + | +
możliwość edycji na podglądzie wydruku pojedynczych słów | + | + | + | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) za pośrednictwem serwera Reset2 lub domyślnego programu pocztowego | - | - | + | + | +
eksport zawartości okien (w całości lub wybranych pozycji) do Microsoft Excel | - | - | + | + | +
eksport zestawień do Microsoft Excel | - | - | + | + | +
specjalne wzory wydruku dla poszczególnych dokumentów | - | - | - | + | +
specjalne wzory dokumentów (faktura, wz, ...) dla poszczególnych kontrahentów | - | - | - | + | +
wydruki niektórych dokumentów na drukarkach igłowych (faktura, paragon, wz, pz, mm) | - | - | - | + | +
możliwość zablokowania wybranym użytkownikom dostępu do cen nabycia | - | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników lub wiele magazynów | - | - | - | - | +
możliwość zapisania w bazie danych lub na dysku sieciowym skanów dokumentów związanych z daną pozycją, np. umów podpisanych z poszczególnymi kontrahentami | - | - | - | - | +
Wersja sieciowa | + | + | + | + | +
możliwość pracy w dowolnej sieci w środowisku Windows Vista, 7, 8, 10 |  |  |  |  |
możliwość nadania haseł i uprawnień poszczególnym użytkownikom |  |  |  |  |
kontrola wprowadzania i poprawiania danych przez różnych użytkowników |  |  |  |  |
Przydatne funkcje |  |  |  |  |
archiwizacja danych z możliwością wprowadzenia hasła | + | + | + | + | +
możliwość inicjalizacji bazy danych na podstawie pliku buforowego oraz programu Subiekt firmy Insert | + | + | + | + | +
możliwość bezpośredniej aktualizacji programu przez internet zapewniająca posiadanie zawsze aktualnej wersji zgodnej ze zmieniającymi się przepisami | + | + | + | + | +
pobieranie aktualnej tabeli odsetek ze strony internetowej producenta | + | + | + | + | +
możliwość zapoznania się bezpośrednio z poziomu programu z komunikatami serwisowymi, redagowanymi przez serwis producenta, mającymi na celu odpowiedzi na najczęściej zadawane pytania przez klientów | + | + | + | + | +
w przypadku awarii możliwość bezpośredniego serwisowania programu lub danych przez internet - krótki czas reakcji i minimalne koszty | + | + | + | + | +
możliwość konsolidacji baz danych, czyli łączenia baz danych, np. połączenia w jeden program wielofirmowy kilku baz danych prowadzonych w programach jednofirmowych | - | - | + | + | +


MODUŁ WWW

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja
Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
Dostęp do funkcjonalności systemu R2faktury poprzez przeglądarkę internetową na dowolnym komputerze/tablecie/smartfonie z dowolnego miejsca na świecie | - | - | - | + | +
Przeglądanie danych w systemie oraz generowanie wydruków | - | - | - | + | +
Edycja oraz wprowadzanie danych do systemu | - | - | - | - | +


PORÓWNANIE WERSJI

, - INSTRUKCJA UŻYTKOWNIKA - Specyfikacja

Program [image] występuje w kilku wersjach różniących się funkcjonalnością:

  • START - wersja MINI ograniczona do max.3 faktur, 3 Pz, 3 MM (R2firma) lub max.2 faktur, 2 Pz, 2 MM (R2faktury). Wersja START jest bezpłatna. Aby z niej korzystać wystarczy pobrać wersję demonstracyjną i zarejestrować ją jako START. Abonament na aktualizacje wersji START jest bezpłatny, ale nie obejmuje on pomocy technicznej.

  • MINI - najprostsza wersja programu z ograniczonym dostępem do niektórych, rzadziej używanych funkcji. Umożliwia szybkie wystawienie faktur i innych najczęściej używanych dokumentów oraz sporządzenie podstawowych zestawień.

  • STANDARD - pełna wersja programu z dostępem do większości modułów i funkcji programu. Umożliwia dokładne przystosowanie programu do własnych potrzeb (rodzaje i wygląd dokumentów, zestawienia).

  • MAXI - pełna wersja wzbogacona o obsługę transakcji zagranicznych i kilka funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów.

Program [image] oferuje funkcjonalność wersji MAXI wzbogaconą o wiele udogodnień istotnych dla dużych firm.

Poniżej przedstawiamy zestawienie RÓŻNIC pomiędzy wersjami START, MINI, STANDARD, MAXI i PRO.

Funkcjonalność | Wersja START | Wersja MINI | Wersja STANDARD | Wersja MAXI | Wersja PRO
INSTALACJA I PARAMERYZACJA
szczegółowe prawa dostępu do wybranych ustawień, raportów oraz zestawień | - | - | - | - | +
własne nazwy etykiet w oknach | - | - | - | - | +
dodatkowe pola ewidencjonowane w bazie danych | - | - | - | - | +
dodatkowe tabele w bazie danych umożliwiające prowadzenie własnych bibliotek i ewidencji | - | - | - | - | +
harmonogram zadań umożliwiający zaplanowanie dłuższych operacji oraz periodycznie wykonywanych funkcji (np. archiwizacja) | - | - | - | - | +
wykorzystanie możliwości architektury bazy danych typu klient-serwer | - | - | - | - | +
optymalizacja pod kątem pobierania tylko niezbędnych w danej chwili danych przyspieszająca pracę sieciową | - | - | - | - | +
wykorzystanie dodatkowych możliwości serwera SQL (np. procedury składowane) przyspieszających pracę stacji roboczych | - | - | - | - | +
narzędzia (biblioteka API) umożliwiające innym aplikacjom dostęp do bazy danych programu | - | - | - | - | +
MAGAZYN
liczba dokumentów Pz lub BO | max.3 (R2firma), max.2 (R2faktury) | bez ograniczeń | bez ograniczeń | bez ograniczeń | bez ograniczeń
przyjęcia do magazynu na podstawie faktur RR (od rolników ryczałtowych) | - | - | + | + | +
możliwość zdefiniowania dowolnych dokumentów (np. na bazie definicji Inny (zakup) można zdefiniować własne zamówienie do dostawcy lub przyjęcie wewnętrzne) i określenia ich zawartości | - | - | + | + | +
możliwość pełnego dostosowania wyglądu wszystkich wydruków | - | - | + | + | +
możliwość określenia specjalnych wzorów PZ i WZ dla poszczególnych dokumentów | - | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników lub wiele magazynów | - | - | - | - | +
liczba dokumentów MM | max.3 (R2firma), max.2 (R2faktury) | bez ograniczeń | bez ograniczeń | bez ograniczeń | bez ograniczeń
liczba dokumentów WZ | max.3 (R2firma), max.2 (R2faktury) | bez ograniczeń | bez ograniczeń | bez ograniczeń | bez ograniczeń
przychód wewnętrzny PW | - | - | - | + | +
rozchód wewnętrzny RW | - | - | - | + | +
zysk i marża mogą uwzględniać koszty transportu nie ujęte w cenie nabycia | - | - | - | + | +
możliwość zablokowania wybranym użytkownikom dostępu do cen nabycia | - | - | - | + | +
inwentaryzacja, protokoły rozbieżności PR+, PR- | - | - | - | + | +
obsługa kontraktów | - | - | - | + | +
rozliczanie kosztów transportu | - | - | - | + | +
współpraca z programem ELZAB kolektor CE | - | - | - | - | +
współpraca z programem INWENTARYZATOR Koncept-L dla kolektorów Argox PT-20 oraz Cipherlab 711, 800x, 8300 | - | - | - | - | +
zlecenia transportowe | - | - | - | - | +
SPRZEDAŻ
liczba faktur i innych dokumentów sprzedaży | max.3 (R2firma), max.2 (R2faktury) | bez ograniczeń | bez ograniczeń | bez ograniczeń | bez ograniczeń
seryjny wydruk faktur (podświetlonych, wszystkich z wybranego okresu itp.) | - | - | + | + | +
walutowe ceny sprzedaży | - | - | - | + | +
faktury eksportowe w walutach obcych lub w PLN | - | - | - | + | +
faktury krajowe w walutach obcych | - | - | - | + | +
e-faktury | - | - | - | + | +
faktury zaliczkowe (tylko w PLN) | - | - | - | + | +
faktury powtarzalne | - | - | + | + | +
faktury (rachunki) do transakcji, dla których nabywca jest podatnikiem | - | - | + | + | +
faktury związane z obrotem wyrobami węglowymi objętymi akcyzą | - | - | - | + | +
możliwość zdefiniowania wielu niezależnych numeracji (serii) faktur, np. osobne numeracje dla każdego sprzedawcy lub przedstawiciela handlowego | - | - | + | + | +
możliwość zdefiniowania dowolnych dokumentów (np. na bazie definicji Inny (sprzedaż) można zdefiniować własne zamówienie) i określenia ich zawartości | - | - | + | + | +
możliwość pełnego dostosowania wyglądu wszystkich wydruków | - | - | + | + | +
możliwość określenia specjalnych wzorów faktur dla poszczególnych kontrahentów | - | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników lub w przypadku RW i WZ przez wiele magazynów | - | - | - | - | +
dane dedykowane | - | - | - | + | +
automatyczne faktury do jednego lub kilku wybranych wystawionych wcześniej paragonów | - | - | - | + | +
automatyczne faktury do jednego lub kilku wybranych wystawionych wcześniej WZ | - | - | - | + | +
rozliczanie przedstawicieli handlowych | - | - | - | + | +
import i eksport faktur umożliwiający ich automatyczne tworzenie w programie R2faktury | - | - | - | - | +
statystyka firmy | - | - | + | + | +
KASA / BANK
raporty kasowe RK i bankowe | - | - | + | + | +
wpłaty i wypłaty (KP, KW) | - | - | + | + | +
możliwość prowadzenia kilku raportów kasowych w obrębie jednego dnia (dla kasjerów pracujących na zmiany) | - | - | - | + | +
data i godzina płatności na raportach kasowych i bankowych | - | - | - | + | +
raporty kasowe i bankowe w walutach obcych | - | - | - | + | +
import płatności z systemów bankowości elektronicznej (m.in. BZWBK, Deutsche Bank, Idea Bank, mBank, Multibank, Pekao, PBSBank, Raiffeisen, VideoTEL) | - | - | + | + | +
eksport danych do programów księgowych | - | - | + | + | +
NALEŻNOŚCI I ZOBOWIĄZANIA
rozrachunki z kontrahentem | - | - | + | + | +
rozrachunki walutowe | - | - | - | + | +
windykacja należności | - | - | + | + | +
PRZELEWY BANKOWE
eksport do systemów bankowych | - | - | + | + | +
CRM
ewidencja kontaktów z kontrahentem | - | - | - | + | +
sprawy serwisowe - wspomaganie pracy działu serwisu | - | - | - | - | +
kontrakty (leady) sprzedażowe - wspomaganie pracy działu sprzedaży | - | - | - | - | +
kampanie sprzedażowe | - | - | - | - | +
KONTRAHENCI
powiązanie z opiekunem klienta (przedstawicielem handlowym) | - | - | - | + | +
możliwość powiązania kontrahentów nadrzędnych i podrzędnych (kontrahent płatnik i kontrahent VAT) | - | - | - | + | +
weryfikacja statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów | - | - | - | + | +
dane dedykowane | - | - | - | + | +
ASORTYMENTY
do dwudziestu różnych cen sprzedaży z dokładnością do 2 lub 4 miejsc po przecinku | - | - | - | - | +
określanie cen sprzedaży w walucie obcej | - | - | - | + | +
dane(ceny) dedykowane | - | - | - | + | +
DODATKOWE MOŻLIWOŚCI
modyfikacja istniejących oraz tworzenie własnych zestawień | - | - | + | + | +
tworzenie dowolnych własnych dokumentów np. na bazie definicji Inny (zakup) można zdefiniować własne zamówienie do dostawcy lub przyjęcie wewnętrzne | - | - | + | + | +
pełne dostosowanie do własnych potrzeb wyglądu wszystkich dokumentów oraz większości zestawień | - | - | + | + | +
wysyłanie wydruków e-mailem w formacie HTML lub PDF (zwykły albo podpisany cyfrowo) za pośrednictwem serwera Reset2 lub domyślnego programu pocztowego | - | - | + | + | +
eksport zawartości okien (w całości lub wybranych pozycji) do Microsoft Excel | - | - | + | + | +
eksport zestawień do pliku w formacie dbf, txt lub csv (akceptowany przez Microsoft Excel) | - | - | + | + | +
specjalne wzory wydruku dla poszczególnych dokumentów | - | - | - | + | +
specjalne wzory dokumentów (faktura, wz, ...) dla poszczególnych kontrahentów | - | - | - | + | +
wydruki niektórych dokumentów na drukarkach igłowych (faktura, paragon, wz, pz, mm) | - | - | - | + | +
współdzielenie jednej definicji dokumentu przez wielu użytkowników lub wiele magazynów | - | - | - | - | +
możliwość zapisania w bazie danych lub na dysku sieciowym skanów dokumentów związanych z daną pozycją, np. umów podpisanych z poszczególnymi kontrahentami | - | - | - | - | +
możliwość konsolidacji baz danych, czyli łączenia baz danych, np. połączenia w jeden program wielofirmowy kilku baz danych prowadzonych w programach jednofirmowych | - | - | + | + | +
MODUŁ WWW
dostęp do funkcjonalności systemu R2faktury poprzez przeglądarkę internetową na dowolnym komputerze/tablecie/smartfonie z dowolnego miejsca na świecie | - | - | - | + | +
przeglądanie danych w systemie oraz generowanie wydruków | - | - | - | + | +
edycja oraz wprowadzanie danych do systemu | - | - | - | - | +


ROZPOCZĘCIE PRACY

, - INSTRUKCJA UŻYTKOWNIKA

Po uruchomieniu programu pokaże się okno główne, zawierające wszystkie narzędzia i funkcje dostępne w programie.

Wciskając F1 w dowolnym miejscu programu, możemy uzyskać pomoc kontekstową, dotyczącą aktualnego okna programu.

Przed rozpoczęciem normalnej pracy należy określić użytkowników, którzy będą korzystali z programu oraz wprowadzić dane naszej firmy.

Kolejny krok to wybór oraz wstępne skonfigurowanie odpowiednich modułów programu w zależności od posiadanej wersji programu.

Jeśli testujemy wersję demonstracyjną, powinniśmy ją odpowiednio skonfigurować, tak aby pracować na wersji programu zapewniającej potrzebną nam funkcjonalność.


Okno główne

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Okno główne programu, zawiera najważniejsze narzędzia potrzebne do pracy.

Na górnym pasku obok nazwy programu odczytać możemy numer wersji. Poniżej menu główne (Zbiory, Okna, Raporty, ...) zawierające wszystkie podstawowe funkcje systemu.

Pod menu głównym zestawy narzędzi, umożliwiające:

  • wybór modułu, dostępny gdy program pracuje jako moduł systemu R2firma lub gdy włączona jest integracja programów (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja - Integracja programów).

  • wybór jednego z podstawowych okien systemu, dotyczących wybranej firmy:

    • PZ - przyjęcia do magazynu

    • Faktury, WZ - sprzedaż i wydania z magazynu

    • MM - przesunięcia międzymagazynowe

    • kasa/bank - raporty kasowe i bankowe

    • windykacja należności

    • przelewy bankowe

    • lista kontrahentów

    • lista asortymentów

    • stan magazynu

    • okna dotyczące modułu CRM, widoczne w głównym oknie dopiero po włączeniu (patrz Konfiguracja okna głównego)

      • kontakty

      • kontrakty sprzedażowe lub sprawy serwisowe

      • kampanie sprzedażowe

  • - wybór aktualnej firmy z możliwością wywołania listy obsługiwanych firm

  • - wybór użytkownika z możliwością wywołania biblioteki użytkowników.

W dolnej części okna znajdziemy:

  • numer seryjny programu

  • właściciela programu o tym numerze seryjnym

  • aktualny okres

  • datę bieżącą.

Wygląd okna głównego programu możemy dostosować do własnych preferencji (patrz Konfiguracja okna głównego).

Do menu głównego możemy przejść klikając myszką w odpowiedniej pozycji menu. Możemy również wcisnąć klawisz F10 lub lewy Alt, a następnie klawiszami strzałek (lub naciskając podkreśloną literę) wybrać odpowiednią pozycję.

Żeby zakończyć pracę, należy w pozycji menu głównego Zbiory wybrać funkcję Zamknij lub wcisnąć Alt F4 w oknie głównym.

Przejść do innych aplikacji (bez wychodzenia z programu) możemy używając klawiszy Alt Tab. Musimy jednak pamiętać, że program cały czas pozostanie otwarty.

W pozycji menu Pomoc - Szybki start możemy wywołać skróconą instrukcję obsługi umożliwiającą szybkie rozpoczęcie pracy z programem.

W pozycji menu Pomoc - Instrukcja obsługi możemy wywołać pełną instrukcję obsługi.

W pozycji menu Pomoc - Instrukcja obsługi do wydrukowania możemy wywołać pełną instrukcję obsługi w formacie PDF. Opcja ta umożliwia łatwy wydruk całej instrukcji na drukarce. Można z niej skorzystać jeśli instrukcja zakupiona wraz z programem jest starsza niż obecnie dostępna.

W pozycji menu Pomoc - Forum użytkowników - możemy przejść do Forum dla użytkowników programu, by zapoznać się np. z najczęściej zadawanymi pytaniami.

W pozycji menu Pomoc - Strona w internecie - możemy przejść na stronę producenta programu.

W pozycji menu Pomoc - Historia zmian - możemy przejrzeć historię zmian wprowadzonych w nowej wersji programu. Pokazywana jest także każdemu użytkownikowi programu przy pierwszym uruchomieniu nowej wersji oraz w trakcie pobierania aktualizacji.

Korzystając z opcji Pomoc - Komunikaty serwisu możemy przejrzeć komunikaty redagowane przez seriws producenta, mające na celu odpowiedzi na najczęściej zadawane pytania przez klientów.

Korzystając z opcji Pomoc - Zdalny serwis możemy w łatwy sposób udostępnić pulpit swojego komputera serwisantowi Reset2 w celu szybkiego rozwiązania problemu.

W kolejnych rozdziałach dowiemy się o ogólnych zasadach pracy z programem, funkcjach dostępnych w każdym oknie oraz o tym co można zrobić z każdym przygotowanym wydrukiem. Możemy te rozdziały przejrzeć teraz lub później, jeśli będziemy chcieli usystematyzować sobie wiedzę o zasadach obsługi programu.


Konfiguracja okna głównego

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy [image] użytkownik może dostosować układ głównego okna programu w zakresie:

  • zmiany położenia każdego z pasków narzędzi (zestawu przycisków) z możliwością wyciągnięcia dowolnego zestawu na zewnątrz okna - przeciągając myszą początek każdego zestawu

  • uwidocznienia poszczególnych pasków narzędzi - prawy klawisz myszy

  • wyłączenia lub zmiany tła w programie (patrz niżej: Ustawienia tła).

Klikając prawym klawiszem myszy na dowolnym przycisku okna głównego uzyskujemy dostęp do włączenia lub wyłączenia dowolnego paska z przyciskami oraz tła.
UWAGA. Jeśli przypadkowo wyłączymy pewne paski narzędzi to najprostszą formą powrotu do ustawień oryginalnych jest skorzystanie z funkcji Przywróć wszystkie paski.

Ustawienia tła

Tło jest bardzo ważnym elementem, gdyż powoduje, że użytkownik widzi na pulpicie tylko okna uruchomionego systemu. Zaawansowany użytkownik, który pracuje na kilku aplikacjach jednocześnie może zrezygnować z tła. Wtedy będzie miał dostęp do wszystkich ikonek pulpitu i okiem innych programów.

Klikając prawym klawiszem myszy w dowolnym miejscu tła programu możemy je wyłączyć (Tło) lub zmienić Ustawienia tła, tzn. możemy ustalić własny obrazek tła (Zmień tło), przywrócić tło standardowe (Standardowe) lub uczynić tło półprzeźroczystym (Kontrast).
UWAGA. Dostęp do ustawień tła jest możliwy tylko wtedy, gdy tło jest włączone. Jeśli tło jest wyłączone to musimy je najpierw włączyć, klikając prawym klawiszem w obszarze okna głównego i wybierając z menu pozycję Tło.


Ogólne zasady pracy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Wszystkie ewidencje i biblioteki prowadzone przez program (faktury, kontrahenci, asortymenty i inne) związane są z oddzielnymi oknami. Obsługa okien (większość przycisków i klawiszy) jest taka sama niezależnie od tego jaką ewidencję takie okno zawiera.

Okna dzielą się na dwa rodzaje: proste i złożone.

Okno proste składa się z paska narzędziowego udostępniającego najważniejsze funkcje (na górze) oraz listy pozycji (poniżej). Okna proste to np. grupy, oddziały.

Lista pozycji (rekordów) ma formę tabeli. W wierszach tabeli znajdują się kolejne pozycje (np. oddziały), a w kolumnach wielkości opisujące pozycje.

W oknach złożonych prowadzone są ewidencje wymagające określenia dla każdej pozycji wielu wartości.

Dlatego okno złożone zawiera dodatkowo zakładki Lista, Pozycja i Razem (w górnej części okna). Kliknięcie w zakładki lub naciśnięcie klawiszy Ctrl Tab przełącza okno na strony Lista, Pozycja i Razem. Zakładka Pozycja umożliwia wprowadzanie i modyfikacje pozycji z listy. Na zakładce Razem można równocześnie oglądać listę z pozycjami oraz poszczególne pola aktualnie wybranej pozycji.

Oknami złożonymi są np. okna z fakturami, kontrahentami, asortymentami itp.

Górna część okna wypełniona jest przyciskami, pozwalającymi wywoływać funkcje dostępne w każdym oknie.
UWAGA. Jeśli przyciski z funkcjami są niewidoczne to można je włączyć wciskając [image] Ctrl F4 i wyłączając opcję Ukryj pasek narzędzi lub szybko funkcją Ctrl F9.


Funkcje dostępne w każdym oknie

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Działanie i wywoływanie podstawowych funkcji jest podobne w większości okien programu:

  • F1 - wywołanie pomocy kontekstowej związanej z danym oknem

  • F12 - określenie daty bieżącej, daty zamknięcia oraz okresu pracy, czyli przeglądania, wprowadzania i drukowania danych

  • F3 - lista wszystkich funkcji związanych z danym oknem, dostępna również po kliknięciu prawym klawiszem myszy w oknie

  • F5 - powiększenie okna na cały ekran, ponowne naciśnięcie przywraca pierwotny rozmiar

  • Ins, F7 - wprowadzanie nowej pozycji (np. nowa faktura, nowy kontrahent)

  • F6, Enter - modyfikowanie pozycji

  • Del, F8 - usuwanie pozycji

  • Ctrl Ins - kopiowanie pozycji do bufora

  • Ctrl C - kopiuje podświetlone pozycje (jeśli takie są), lub wszystkie pozycje (jeśli nic nie jest podświetlone) do schowka w formacie Microsoft Excel. Można później poleceniem Ctrl-V wstawić zawartość schowka do dowolnego arkusza Excel'a.

  • Shift Ins - utworzenie nowej pozycji na bazie pozycji wpisanej wcześniej do bufora

  • Ctrl F5 - odświeżanie zawartości okna przydatne przy pracy sieciowej

  • F2 - wydruki związane z danym oknem (np. wydruk faktury, rejestru VAT).
    Dodatkowo w każdym oknie mamy możliwość wydruku zestawień dotyczących danego okna (patrz ZESTAWIENIA I STATYSTYKI - Zestawienia) oraz wydruków systemowych:

    • Wydruk listy - lista wszystkich pozycji uwidocznionych w oknie, przed wydrukiem możemy wybrać [image] kolumny, które chcemy uwidocznić

    • Wydruk pozycji - wydruk okna w takiej formie, jak widzimy na ekranie, jeśli przejdziemy na zakładkę Pozycja

  • Ctrl F7, Ctrl F - wyszukiwanie pozycji w oknie, dostępne również po bezpośrednim rozpoczęciu pisania na zakładce Lista, Ctrl L wyszukuje następną pozycję (patrz Wyszukiwanie).

  • F4 - właściwości, czyli uporządkowanie i zakres widocznych danych, szybkie przełączanie niektórych zakresów umożliwia Shift F4 (np. kontrahentów i asortymentów stałych)

  • +/- z klawiatury numerycznej - wybór (podświetlenie) pozycji o zadanych kryteriach

  • Ctrl Enter - podsumowanie kolumn na zakładce Lista

  • Ctrl F4 - wybór kolumn widocznych w oknie, określenie właściwości tych kolumn (szerokość, nazwa, czcionka, kolor itp.) oraz ustalenie rozmiaru i położenia całego okna (patrz Kolumny okna).

  • Podświetlenia - praca na wybranych (podświetlonych) pozycjach

    • Ctrl + – pokazuje tylko podświetlone pozycje

    • Ctrl - – pokazuje wszystkie pozycje

    • Ctrl A – podświetla wszystkie pozycje

    • Ctrl N – odświetla wszystkie pozycje

    • Ctrl R – zmienia podświetlenie wszystkich pozycji

    • Ctrl D - usuwa wszystkie podświetlone pozycje

    • Zapisz bieżące podświetlenia - zapamiętuje aktualny zestaw podświetleń

    • Odczytaj podświetlenia z definicji - przywraca zapamiętany wcześniej zestaw podświetleń.

    UWAGA. Dowolne pojedyncze pozycje możemy podświetlić ręcznie wciskając klawisze Shift áâ na wybranej pozycji.

  • Export danych - eksport zawartości okna w wybranych formatach

  • Konfiguruj dokumenty załączane - lista rodzajów dokumentów załączanych do poszczególnych wpisów w oknie (patrz Załączane dokumenty).

W każdym oknie dostępne są również dodatkowe funkcje właściwe dla danego okna (np. w fakturach eksport faktur do programu księgowego).

Jeśli okno jest wywoływane z innego okna, na przykład kontrahenci z faktury, dodatkowo w górnym prawym rogu okna (np. kontrahenci) umieszczony jest przycisk [image], który po ustawieniu się na właściwym wpisie przypisze ten wpis (kontrahenta) do okna głównego (faktury). Szybki wybór umożliwia kombinacja klawiszy Alt Enter lub po prostu Enter.


Kolumny okna

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F4 pojawi się okienko Kolumny okna umożliwiające określenie zestawu i właściwości poszczególnych kolumn widocznych w oknie, a także położenia i rozmiaru całego okna.

Możemy określić:

  • Kolumny - wybieramy kolumny widoczne w oknie

    • Dostępne - lista wszystkich kolumn dostępnych w bieżącym oknie. Naciskając klawisz Ins lub klikając w przycisk Dodaj > przenosimy podświetloną kolumnę na koniec znajdującej się obok listy Aktywne. Przyciskiem Wszystkie >> możemy od razu przenieść wszystkie dostępne kolumny. Na uwagę zasługują kolumny:

      • Lp - liczba porządkowa pozycji w oknie, zawsze rozpoczyna się od 1 niezależnie od ustawienia kolejności wpisów

      • Ide - unikalny identyfikator pozycji, oznacza kolejność wprowadzania wpisów do bazy

      • Kol - numer pozycji w oknie wg własnego ułożenia, zmienia się automatycznie przy przeciąganiu pozycji; przeciąganie pozycji możliwe jest tylko wtedy, gdy [image] uporządkowanie (F4) ustawione jest na własne ułożenie (Kol) i nie jest dostępne we wszystkich oknach

    • Aktywne - lista aktywnych, tzn. widocznych, kolumn okna. Klawiszem Del lub przyciskiem < Skasuj możemy usunąć podświetloną kolumnę. Naciskając klawisze Shift áâ lub klikając w przyciski z niebieskimi strzałkami możemy zmienić pozycję (wyżej/niżej) podświetlonej kolumny na liście aktywnych kolumn.

    • Kolumny i pola systemowe - większość dostępnych w danym oknie kolumn odpowiada informacjom wprowadzanym przez użytkownika w tym oknie. Część kolumn odpowiada natomiast polom systemowym, tzn. takim które nie są widoczne w trakcie wprowadzania danych i zawierają wewnętrzne informacje niezbędne do prawidłowej pracy programu. Zaznaczając pole Kolumny i pola systemowe spowodujemy dodanie wszystkich kolumn systemowych do listy dostępnych kolumn. Nazwy pól systemowych zaczynają się zawsze od znaku @. Z kolumn systemowych korzysta się zwykle tylko w celach serwisowych. Wyjątkami, zawierającymi bezpośrednio przydatne informacje, są kolumny:

      • @F7, @F7DataCzas - odpowiednio: nazwa użytkownika, który utworzył daną pozycję okna oraz data i czas jej utworzenia

      • @F6, @F6DataCzas - odpowiednio: nazwa użytkownika, który jako ostatni modyfikował daną pozycję okna oraz data i czas tej modyfikacji

  • Właściwości kolumny - ustalamy właściwości bieżącej kolumny (bieżącej tzn. wybranej na liście aktywnych kolumn)

    • Nazwa kolumny - możemy zmienić nazwę kolumny na inną bardziej dla nas zrozumiałą (lub przydatną)

    • Nazwa pola - rzeczywista (występująca w bazie danych) nazwa pola związanego z tą kolumną. Zdarza się że nazwa pola w bazie danych jest inna niż nazwa kolumny w oknie.
      Rzeczywista nazwa pola przydaje się we własnych zestawieniach SQL i w funkcjach API.

    • Szerokość - szerokość kolumny w pikselach. Szerokość kolumny możemy również ustawić bezpośrednio w oknie przesuwając w lewo lub prawo krawędź kolumny.

    • Czcionka - właściwości czcionki używanej w kolumnie: typ, styl, rozmiar, kolor, itp.. Standardowo jest używana czcionka "MS Sans Serif", styl regularny, rozmiar 8.

    • Położenie - sposób justyfikacji kolumny, tzn.
      "Lewo "
      " Prawo"
      " Środek "

    • Sumowanie - określenie czy dane z tej kolumny mają być sumowane, a jeśli tak to w jaki sposób, tzn.
      Suma - suma poszczególnych pozycji z danej kolumny
      Brak - brak sumowania
      Średnia - średnia kwota z poszczególnych pozycji (w przeliczeniu na liczbę pozycji w kolumnie)

    • Kolor tła - możliwość zmiany tła kolumny ze standardowego białego koloru na dowolny inny

  • Parametry okna - określenie położenia lewego górnego rogu okna (Lewa krawędź, Górna krawędź) oraz Szerokości i Wysokości okna. Lewy górny róg ekranu ma współrzędne 0,0. Wartości, które można wpisać w tych czterech polach mieszczą się w zakresie odpowiednio:

    • Lewa krawędź, Szerokość - od 0 do poziomej rozdzielczości ekranu (zwykle 800, 1024 lub 1440)

    • Górna krawędź, Wysokość - od 0 do pionowej rozdzielczości ekranu (zwykle 600, 768 lub 900)

    • Ukryj pasek narzędzi - ukrycie przycisków z dostępnymi funkcjami w oknie w celu pozostawienia większej ilości miejsca na właściwą zawartość okna (skrót w oknie Ctrl F9)

    • Maksymalizuj do pełnego ekranu - powiększenie rozmiaru okna (skrótem w oknie F5) na pełny ekran lub tylko do wysokości okna głównego

    • Zapamiętuj zakładkę - jeśli włączymy ten parametr, to okno będzie zawsze owierane na tej zakładce (Lista, Pozycja lub Razem), na której było zamknięte. Przy wyłączonym parametrze okno będzie się zawsze otwierało na zakładce Lista.

    • Ile linii/wiersz - definiuje ilość linii w każdym wierszu widocznym na zakładce Lista.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Pozwala to na optymalne przystosowanie programu do upodobań użytkownika, rozdzielczości używanego przez niego monitora oraz rodzaju wykonywanych przez niego w programie działań.

Klikając w przycisk Domyślne możemy przywrócić domyślne właściwości okna, przewidziane przez producenta dla aktualnej rozdzielczości ekranu.

Przywrócenie domyślnych właściwości wszystkich okien programu umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.


Wyszukiwanie

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawiszy Ctrl F albo Ctrl F7 pojawi się okienko Szukaj umożliwiające wyszukanie pozycji okna zawierającej określoną wartość we wskazanym polu. Dla ułatwienia okienko Szukaj wywołuje się również automatycznie po rozpoczęciu pisania szukanego tekstu na zakładce Lista.

W okienku określamy kryteria i parametry wyszukiwania:

  • Tekst - szukany tekst

  • Szukaj po - wybieramy z listy pól dostępnych w tym oknie pole, które powinno zawierać wpisany wyżej tekst. Lista pól zawiera zarówno pola dostępne dla użytkownika w trakcie wprowadzania danych w tym oknie jak i tzw. pola systemowe, zawierające informacje wewnętrzne programu. Nazwy pól systemowych zaczynają się od znaku @. Pola systemowe będą dostępne na liście pól, jeśli wcześniej włączyliśmy je w zestawie dostępnych kolumn okna [image] Ctrl F4. Z wyszukiwania po polach systemowych korzysta się zwykle tylko w celach serwisowych.
    UWAGA. Jeśli w ustawieniach środowiska (menu główne Ustawienia - Środowisko) włączymy na zakładce Interfejs pole Szukanie wg bieżącej kolumny, to pole Szukaj po będzie ustawiane automatycznie na nazwę kolumny, w której znajdował się kursor przed wywołaniem okienka Szukaj po.

  • Szybko - przyspiesza wyszukiwanie pierwszej pozycji spełniającej zadane kryteria, tzn. takiej w której pole Szukaj po zaczyna się od szukanego tekstu. Nie działa na polach pochodzących z bibliotek. Np. w oknie z fakturami można szybko wyszukać fakturę, której kwota netto równa się np. 51,67 zł, ale nie można wyszukać szybko nabywcy, bo pochodzi on z biblioteki kontrahentów i tam są zapamiętane jego pełne dane. Pole Szybko powinno być zawsze włączone. Jeśli program stwierdzi, że szybkie wyszukiwanie wg zadanych kryteriów jest niemożliwe, skorzysta automatycznie ze standardowego sposobu wyszukiwania. Wyłączamy pole Szybko przede wszystkim wtedy, gdy szukany tekst jest tylko fragmentem szukanej nazwy lub gdy chcemy skorzystać z innych opcjonalnych ustawień wyszukiwania.

Przycisk Ustawienia >> umożliwia określenie opcjonalnych parametrów wyszukiwania:

  • Opcje - opcje wyszukiwania

    • Uwaga na rozmiar liter - zaznaczamy jeśli istotny jest rozmiar liter w wyszukiwanym tekście

    • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

    • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

      UWAGA. Wyłączenie parametrów Początek nazwy oraz Fragment nazwy oznacza, że chcemy wyszukać pozycje okna, które w zadanym polu mają dokładnie taką nazwę jak wpisany tekst.

  • Kierunek - kierunek wyszukiwania: Naprzód albo Do tyłu. Niedostępne jeśli zaznaczono parametr Szybko.

  • Zakres - zakres wyszukiwania: czy przeszukać Całość czy tylko Podświetlone pozycje. Niedostępne jeśli zaznaczono parametr Szybko.

  • Skąd - skąd rozpocząć wyszukiwanie: Od kursora, czyli od bieżącej pozycji albo Od początku. Niedostępne jeśli zaznaczono parametr Szybko.

Przycisk OK rozpoczyna wyszukiwanie. Jeśli chcemy wyszukać kolejną pozycję spełniającą zadane kryteria można wywołać ponownie okienko wyszukiwania [image] Ctrl F i kliknąć w przycisk Następny lub zamiast wywoływać okno wyszukiwania nacisnąć klawisze Ctrl L bezpośrednio w oknie z danymi.

Aby dobrze wyjaśnić działanie Opcji wyszukiwania prześledźmy szukanie tekstu piła po polu Nazwa w bibliotece asortymentów, w której znajdują się pozycje o nazwach:

  1. PIŁA ELEKTRYCZNA

  2. Piła elektryczna Bosch

  3. ZESTAW PROMOCYJNY: piła, szlifierka, wiertarka

Przy różnym ustawieniu opcji:

  • Uwaga na rozmiar liter:

    • włączony: znajdziemy tylko trzeci asortyment, bo tylko on zawiera słowo "piła" pisane małymi literami
    • wyłączony: znajdziemy wszystkie trzy asortymenty, bo wszystkie zawierają słowo "piła"

  • Początek nazwy:

    • włączony: znajdziemy pierwszy i drugi asortyment, bo zaczynają się one od słowa "piła"
    • wyłączony: nie znajdziemy żadnego, bo wszystkie nazwy zawierają dodatkowe wyrazy

  • Fragment nazwy:

    • włączony: znajdziemy wszystkie asortymenty, bo wszystkie zawierają słowo "piła"
    • wyłączony: nie znajdziemy żadnego, bo wszystkie nazwy zawierają dodatkowe wyrazy.


Właściwości

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

Po naciśnięciu w każdym oknie z danymi przycisku [image] lub klawisza F4 pojawi się okienko Właściwości umożliwiające określenie uporządkowania kolejnych wpisów oraz zakres widocznych danych.

Standardowo możemy określić:

  • Uporządkowanie - wybieramy kolumnę, według której posegregowane zostaną wpisy. Szybko możemy zmienić uporządkowanie, klikając bezpośrednio w wybraną kolumnę tabeli. Kolejne kliknięcie w tą samą kolumnę zmieni sposób uporządkowania z malejące na rosnące (lub odwrotnie). Wyjaśnienia wymaga segregacja wg kolumny Ide, która oznacza kolejności wprowadzania wpisów do bazy.

  • Filtr - w sekcji tej dostępne są pola umożliwiające filtrowanie danych według wybranych kryteriów, rodzaj tych pól oraz ich ilość zależy od okna, w którym wywołujemy Właściwości

  • Filtry kolumn są włączone - zawartość okna pozostanie ograniczona do pozycji ze wskazanymi wartościami wybranej kolumny (patrz niżej Filtry kolumn)

  • Filtr wyszukiwania jest włączony - zawartość okna pozostanie ograniczona do pozycji zafiltrowanych podczas ostatniego wyszukiwania.

W każdym oknie dostępne są inne standardowe możliwości filtrowania wpisów, właściwe dla danego okna. Przykładowo w oknie ASORTYMENTY możemy wybrać tylko asortymenty będące na stanie danego magazynu, w oknie FAKTURY możemy zobaczyć tylko faktury wysłane elektronicznie.

Wszystkie określone tu ustawienia pamiętane są niezależnie dla każdego użytkownika programu. Klikając w przycisk Domyślne możemy przywrócić ustawienia pierwotne danego okna. Przywrócenie pierwotnych właściwości dla wszystkich okien umożliwia funkcja Domyślne konfiguracje okien z pozycji menu głównego Ustawienia.

Filtry kolumn

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość kolumny przyjmuje odpowiednie wartości. Po najechaniu myszą na wybranę kolumnę tabeli pojawia się przycisk, którego kliknięcie rozwinie okienko z wyszczególnionymi wartościami, jakie przyjmuje dana kolumna. Zaznaczając wybrane pozycje możemy pokazać tylko te pozycje w oknie, których zawartość przyjmuje wskazane wartości.

Filtr wyszukiwania

Obok filtrowania pozycji, które udostępnia okno [image] Właściwości (F4), można szybko pokazać te pozycje, których zawartość wybranego pola (np. pole Numer) przyjmuje odpowiednie wartości. Służy do tego przycisk szybkiego wyszukiwania widoczny w górnej części większości okien. Podczas wpisywania w tym polu szukanego tekstu następuje automatyczne zawężenie widoku okna do pozycji zawierających ten tekst.

Użytkownik może określić parametry tego wyszukiwania klikając prawym przyciskiem na tym polu i wybierając spośród następujących opcji:

  • Szukaj po naciśnięciu ENTER - wyszukiwanie następuje dopiero po kliknięciu ENTER

  • Szukaj po każdej literze - wyszukiwanie odbywa się po każdej wpisanej literze

  • Początek nazwy - zaznaczamy, jeśli szukany tekst musi się znajdować na początku nazwy

  • Fragment nazwy - zaznaczamy, jeśli wystarczy, żeby szukany tekst był fragmentem nazwy.

UWAGA. Szukanie po polu Data działa w zależności od ilośći wpisanych znaków:

  1. jeśli wpisano 1 albo 2 znaki: np.: 6 albo 06, wówczas traktowane jest to jako numer miesiąca i filtrowane są wszystkie daty należące do tego miesiąca z roku takiego jak bieżąca data

  2. jeśli wpisano 4 znaki: np.: 2016, 2017 wówczas traktowane jest to jako rok, filtrowane są wszystkie daty z takiego roku

  3. jeśli wpisano 5 znaków: np. 12-06, 31-12, wówczas traktowane jest to jako dzień-miesiąc

  4. jeśli wpisano 7 znaków: np. 12-2016, wówczas traktowane jest to jako miesiąc-rok

  5. jeśli wpisano 10 znaków: np. 02-10-2016, jest to konkretna data.

Wpisany tekst o długości innej niż ww. jest ignorowany.


Załączane dokumenty

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie

W każdym oknie po wpisaniu nowej pozycji można dodatkowo zapamiętać dokumenty skojarzone z tą pozycją. Przykładowo jeśli podpisujemy ze swoimi dostawcami lub odbiorcami jakieś umowy, to przy poszczególnych kontrahentach możemy zapamiętać elektroniczne wersje tych umów (skan). Umożliwi to nam późniejszy szybki wgląd w oryginalne dokumenty.

Żeby dla danego okna skonfigurować załączane dokumenty, należy w zawartości okna kliknąć prawym klawiszem myszy i z menu wybrać pozycję Konfiguruj dokumenty załączane. Następnie w okienku Dokumenty załączane wprowadzamy [image] listę dokumentów. Lista taka może zawierać jedną lub kilka linii, w każdej powinna być wpisana Nazwa dokumentu oraz ograniczenie na Rozmiar załączanych plików.

UWAGA. Korzystanie z możliwości załączania plików wiąże się ze znacznym przyrostem fizycznego rozmiaru bazy danych, dlatego należy zadbać o prawidłowe ograniczenie na rozmiar załączanych dokumentów, które nie pozwoli wprowadzać zbyt dużych plików.

Właściwą konfigurację kończymy przyciskiem OK i zamykamy okno. Ponowne jego otwarcie ukaże dwa dodatkowe przyciski:

  • Wczytaj dokumenty

  • Pokaż dokumenty.

Wczytanie dokumentu rozpoczynamy od przygotowania go w formie pliku. Plik może być dowolnego formatu rozpoznawalnego przez system, czyli np. png, gif, doc, pdf, txt, htm. W przypadku skanowania dokumentu zapisujemy go w dowolnym folderze i po wczytaniu pliku możemy go usunąć. Program zapamiętuje w bazie zawartość pliku, więc nie jest konieczne dodatkowe jego przechowywanie na dysku. Należy jednak dbać o to, żeby wczytywane pliki nie miały zbyt dużych rozmiarów, gdyż baza danych może się nadmiernie rozrosnąć.

Żeby załączyć dokument należy ustawić się na właściwej pozycji i po kliknięciu w przycisk [image] Wczytaj dokumenty wybrać właściwy rodzaj dokumentu. Ukaże się okno Dokumenty załączone, w którym wprowadzamy:

  • Data - data załączenia dokumentu

  • Nazwa - podstawia się wybrana nazwa dokumentu

  • Plik - podstawia się nazwa załącznego pliku wraz z rozszerzeniem, którego nie możemy zmienić

  • Wstaw dokument - wybieramy z katalogu przygotowany wcześniej właściwy plik do załączenia

  • Uwagi - dowolne uwagi na temat załącznika, na przykład miejsce przchowywania oryginału.

Po załączeniu dokumentu mamy do niego szybki dostęp, klikając w przycisk [image] Pokaż dokumenty.


Przegląd wydruku

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Każdy przygotowany w programie wydruk (np. faktura VAT, PZ, Rejestr sprzedaży VAT, zestawienia itd.) pojawia się w oknie Przegląd wydruku, gdzie można go przejrzeć oraz klikając w odpowiednie przyciski:

  • Drukuj - wydrukować na drukarce, ten sam efekt uzyskamy naciskając klawisz Enter lub klawisze Ctrl P albo Alt D. Wydruk otrzymany z drukarki może się różnić od tego, który pokazany jest w oknie. Dzieje się tak dlatego, że w oknie Przegląd wydruku wydruk jest automatycznie dopasowywany do rozmiaru okna, a w trakcie wydruku na drukarce jest dostosowywany do parametrów drukarki. W związku z tym dobrze jest przystosować rozmiar okna (przesuwając myszą jego krawędzie) do wydruku otrzymanego z drukarki. Ustawiony rozmiar będzie zapamiętany niezależnie dla każdego użytkownika programu.

  • Eksportuj do edytora tekstu lub arkusza kalkulacyjnego - wysłać do zewnętrznego edytora po to, aby przed wydrukiem dokonać jakichś drobnych modyfikacji. Chodzi tu o edytor, który potrafi edytować pliki w formacie HTML. Może to być Microsoft Word lub np. NVu - dobry darmowy edytor HTML. Wcześniej należy wskazać plik wykonywalny edytora w menu Ustawienia - Środowisko na zakładce Eksport.

    • UWAGA. Drobnych modyfikacji przed wydrukiem możemy dokonać bezpośrednio przy przeglądzie wydruku, klikając dwukrotnie myszą na tekście, który chcemy zmodyfikować. Teks ten podświetli się na czarno, modyfikację powinien zakończyć Enter

  • Eksportuj do pliku w formacie PDF - zapisać na dysku w formacie PDF, np. po to, żeby komuś go przekazać lub przesłać. Wcześniej przy instalacji systemu musi być zainstalowany sterownik PDF-XChange. Jeśli posiadamy podpis elektroniczny, możemy zapisywany plik od razu podpisać cyfrowo, zabezpieczając go tym samym przed nieautoryzowanymi zmianami.

  • Wyślij jako e-mail - wysłać pocztą internetową jako załącznik w formacie PDF lub HTML. Zalecamy PDF, gdyż uniemożliwia nieautoryzowaną modyfikację przesłanego wydruku. Wcześniej należy prawidłowo ustawić parametry serwera SMTP w menu Ustawienia - Środowisko na zakładce Internet.

  • Zapisz wydruk jako... - zapisać na dysku w formacie HTML.

Wszystkie wymienione wyżej funkcje dostępne są również w menu podręcznym (prawy klawisz myszy). Dodatkowo możemy skorzystać z pozycji:

  • Edytuj źródło - umożliwia poprawę źródła wydruku w notatniku systemowym. Różnica między [image] Eksportuj do edytora tekstu a [image] Edytuj źródło polega na tym, że w [image] edytujemy wydruk graficznie, a w [image] poprawiamy źródłowy kod HTML, co jest trudniejsze i wymaga pobieżnej choćby znajomości języka HTML.

Wydruki seryjne faktur można dodatkowo:

  • Wydrukować zbiorczo - przycisk [image] Drukuj wszystko.

  • Rozesłać kontrahentom pocztą elektroniczną - przycisk [image] Wyślij jako e-mail do poszczególnych kontrahentów.
    UWAGA. Wcześniej należy ustawić parametry serwera SMTP w menu Ustawienia - Środowisko na zakładce Internet.

Przed wydrukiem lub wykonaniem innej z opisanych wcześniej operacji możemy:

  • Poprzednia strona, [image] Następna strona - przejrzeć poszczególne strony przygotowanego do wydruku dokumentu, o ile oczywiście dokument składa się z kilku stron. Celowo mówimy tu o stronach dokumentu, a nie wydruku, bo np. w przypadku faktury VAT zarówno krótka faktura z jedną pozycją jak i długa faktura ze stoma pozycjami, składa się w oknie Przegląd wydruku z tylu samo stron dokumentu - jedna strona na oryginał i jedna strona na kopię. Podział każdej ze stron dokumentu na strony wydruku następuje dopiero w trakcie faktycznego wydruku na drukarce - wtedy przy długiej fakturze zarówno oryginał jak i kopia mogą się składać np. z trzech stron wydruku.

  • Powiększ czcionkę, [image] Pomniejsz czcionkę - zmienić wielkość liter. Funkcja ta działa tylko na niektórych rodzajach dokumentów i zestawień. Zmiana wielkości czcionki zapamiętana będzie przy kolejnych wydrukach danego dokumentu.

  • Ustawienia drukarki - zmienić ustawienia drukarki lub wybrać inną drukarkę. Jeśli chcemy tylko zmienić drukarkę, to wygodniej jest to zrobić przed samym wydrukiem w oknie Wydruk - patrz dalej.

  • Właściwości F4 - zmienić czcionkę, marginesy, orientację oraz odcienie szarości. Zmiany te dotyczą tylko bieżącego rodzaju dokumentu i będą wykorzystane przy kolejnych wydrukach tego rodzaju dokumentu. Zmiany odcieni szarości dla wszystkich wydruków możemy dokonać w menu Ustawienia - Środowisko na zakładce Wydruki.

Po kliknięciu przycisku [image] Drukuj pojawia się okienko Wydruk, w którym określamy opcje i parametry wydruku:

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Wszystkie wydruki drukują się prawidłowo na dowolnych drukarkach laserowych lub atramentowych. Przy wydrukach dokumentów (faktura vat, paragon, itp.) możemy również korzystać z drukarek igłowych, które lepiej sprawdzają się w warunkach zwiększonej wilgotności lub zapylenia oraz np. niższej temperatury (często w takich właśnie warunkach jest prowadzona sprzedaż). Jeśli decydujemy się na wybór drukarki igłowej należy zaznaczyć niżej parametr Drukuj znakowo.

  • Strony wydruku - określamy czy chcemy drukować Wszystkie, czy tylko wybrane Od-do strony wydruku. Możemy również wybrać strony tylko Parzyste lub Nieparzyste co jest przydatne jeśli chcemy wydrukować dwustronnie jakieś wielostronicowe zestawienie, a nie posiadamy drukarki z dupleksem, więc sami musimy przekładać kartki w drukarce.

  • Kopie - po określeniu Ilości kopii program sam wyliczy Ile kartek zajmie w całości nasz wydruk

  • Parametry

    • Drukuj jako jeden dokument - zaznaczamy przy wydrukach na drukarce z dupleksem, tzn. takiej która sama potrafi wydrukować na obu stronach jednej kartki

    • Wstaw brakujące parzyste strony (duplex) - zaznaczamy w przypadku wydruku na dupleksie dokumentu wielostronicowego. Dzięki temu jeśli np. oryginał faktury VAT będzie się składał z trzech stron wydruku, to zostanie dodana czwarta pusta strona po to, żeby kopia faktury zaczęła się drukować na nowej kartce papieru, a nie na odwrocie drugiej kartki oryginału.

    • Drukuj znakowo (na drukarce igłowej) - zaznaczamy jeśli chcemy wydrukować dokument na drukarce igłowej w trybie znakowym, a nie graficznym.
      UWAGI:

      1. Przed wydrukiem w trybie znakowym należy koniecznie ustawić parametry takiego wydruku (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).

      2. Nie należy zaznaczać tego parametru, jeśli wyżej w polu Drukarka wybraliśmy drukarkę laserową lub atramentową. Program nie rozpoznaje automatycznie typu drukarki i wyśle wydruk znakowy na wybraną drukarkę laserową lub atramentową, co może spowodować albo zawieszenie systemu, albo niepotrzebny, nieczytelny wydruk wielu kartek.

Po kliknięciu przycisku [image] Wyślij jako e-mail pojawia się okienko Wysyłanie wydruku, w którym określamy adresata poczty, treść wiadomości i inne parametry:

  • Adres e-mail - adres na jaki wysłać pocztę. Można wysłać wiadomość jednocześnie do kilku adresatów, w tym wypadku adresy należy rozdzielić przecinkami. Po kliknięciu przycisku [image] pojawi się okno Książka adresowa, z którego możemy wprost wybrać adresata.

  • Temat - temat wiadomości

  • Opis - zawartość tekstową wiadomości

  • Format - format załączonego wydruku - HTML lub PDF.


Wydruki znakowe

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku

Program wykona wydruk w trybie znakowym, jeżeli w oknie Wydruk zaznaczymy opcję Drukuj znakowo (na drukarce igłowej) (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku).
UWAGA. Zaznaczenie tej opcji ma sens tylko wtedy, gdy w polu Drukarka wybraliśmy drukarkę igłową (lub inną, ale obsługującą tryb znakowy). Wykonanie wydruku znakowego na nieprzystosowanej drukarce może spowodować wydrukowanie się wielu kartek papieru przypadkowymi znakami a nawet zawieszenie się programu.

Wydruki w programie [image] zostały zaprojektowane na bazie języka HTML i generalnie wymagają drukarek graficznych - laserowych lub atramentowych. Na takich drukarkach wydruki wyglądają elegancko, przejrzyście i dokładnie tak, jak widać je na podglądzie na ekranie monitora. Jednak ze względu na istotne zalety drukarek igłowych, takie jak np. znacznie niższe koszty eksploatacji czy możliwość jednoczesnego drukowania w kilku kopiach, niektóre wydruki zostały specjalnie dostosowane do drukowania na drukarkach igłowych - w trybie znakowym, gdyż tylko wydruk znakowy pozwala w pełni na wykorzystanie zalet drukarki igłowej. Drukarki igłowe mają co prawda często możliwość drukowania w trybie graficznym, jednak drukowanie takie jest bardzo niepraktyczne ze względu na hałas, powolną pracę i znacznie szybsze zużycie. Wydruk w trybie znakowym polega na korzystaniu ze znaków (liter i kresek) wbudowanych na stałe w pamięć drukarki, zamiast przesyłania na drukarkę każdej literki jako zbioru odpowiednio ułożonych punktów (kropek), tak jak się to dzieje w trybie graficznym. Dzięki temu wydruk na drukarce igłowej w trybie znakowym jest o wiele szybszy od graficznego i czasami zapobiega zniekształceniom, gdyż zdarza się, że przy wydrukach graficznych na drukarce 9-igłowej część wydruku jest pomijana, bo nie da się jej po prostu utworzyć korzystając z mechanizmu mających określone położenie 9 igieł. Pamiętać należy jednak, że nie wszystkie wydruki mogą być drukowane w trybie znakowym. Wydruk znakowy ma ograniczenia mogące powodować różne problemy związane z czytelnością wydruku, podziałem na poszczególne strony i inne. Wydruki zbyt szerokie lub ze zbyt skomplikowaną strukturą mogą w ogóle nie dać się wydrukować w trybie znakowym - dostaniemy wówczas komunikaty o błędach, tzn. Za szeroki wydruk. Maksymalna szerokość wydruku wynosi .. znaków albo Błąd konwersji wydruku do trybu znakowego. Drukowanie znakowe najlepiej więc wykorzystać do wykonywania prostych wydruków, które są wykonywane w dużej ilości, takie jak faktury, dokumenty MM, WZ, PZ, RW, RK, KP/KW i potwierdzenia sald dla kontrahentów. Te właśnie wydruki zostały dostosowane do trybu znakowego (oczywiście, mogą być też drukowane w trybie graficznym).

Zanim rozpoczniemy drukowanie w trybie znakowym należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Wydruki znakowe ).


Bieżąca data i okres

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne

Niezależnie od ustawień w systemie operacyjnym w pozycji menu głównego Ustawienia - Bieżąca data i okres możemy określić aktualną datę dla programu:

  • Data systemowa - gdy opcja ta jest włączona, przy wejściu do programu Data bieżąca programu jest ustawiana na aktualną datę systemową, w przeciwnym wypadku ostatnio wpisana Data bieżąca nie zmienia się

  • Data bieżąca - data traktowana przez program jako data bieżąca; można ją przestawić i będzie ona zapamiętana przez program, jeśli Data systemowa jest wyłączona.

Tu również określamy OKRES pracy, czyli wprowadzania danych, przeglądania i wydruków:

  • Tylko bieżący dzień - ustawia okres na dzień z daty bieżącej

  • Miesiąc, Rok - wybieramy okres w jakim chcemy pracować. W polu Miesiąc oprócz poszczególnych miesięcy możemy wybrać pozycje: Cały rok, Od - Do i Wszystko.

  • Od, Do - daty podstawiają się na podstawie wybranego wyżej roku i miesiąca. Jeśli w polu Miesiąc wybraliśmy Od - Do, możemy datami ustalić dowolny inny okres (np. cały kwartał, jeden tydzień lub fragment miesiąca).

Data zamknięcia - Ogólna - wprowadzona tu data daje nam pewność, że w żadnej ewidencji nie dokonamy wpisów z datą wcześniejszą, nie zmienimy i nie wykasujemy wprowadzonych wcześniej wpisów. Jeśli z jakiś szczególnych względów chcemy poprawić coś w okresie zamkniętym, należy datę zamknięcia przestawić na datę sprzed tego okresu i po wykonanych korektach ponownie zamknąć okres. Prawa dostępu do zamykania i otwierania ewidencji ustawiamy dla grup użytkowników.

Data zamknięcia - Płatności - dotyczy tylko dokumentów sprzedaży i zakupów (PZ); wprowadzona tu data umożliwia modyfikacje płatności w dokumentach, których nie można edytować ze względu na parametr Data zamknięcia - Ogólna, np. daty wpisane tak jak w okienku powyżej oznaczają, że:

  • w dokumentach sprzed 31-07-2016 (włącznie) nie możemy nic poprawiać

  • w dokumentach wystawionych w okresie od 01-08-2016 do 31-08-2016 (włącznie) możemy poprawiać tylko płatności

  • dokumenty wystawione 01-09-2016 i później mogą być dowolnie modyfikowane.

Jeżeli do rozliczania płatności wykorzystujemy moduł Kasa/Bank, korzystanie z daty zamknięcia płatności nie ma sensu. W takim przypadku data ta powinna być zawsze pusta.

Data zamknięcia - Całkowita - data, która w sposób NIEODWRACALNY blokuje możliwość zmian w fakturach i pozostałych ewidencjach zgodnie z art.12 ust.5 Ustawy o rachunkowości. Całkowitej daty zamknięcia nie można zlikwidować ani cofnąć.

UWAGA. Okienko DATY możemy szybko wywołać z wszystkich okien zależnych od okresu przeglądania (PZ, faktury, MM, kasa/bank, przelewy) wciskając klawisz F12.


Wybór użytkownika

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

W przypadku, gdy na liście istnieje kilku użytkowników, przy wejściu do programu program prosi o wprowadzenie nazwy użytkownika (identyfikatora) oraz hasła. W dolnej części okna logowania widnieje nazwa bazy danych i serwer sql, do którego się podłączamy. Gdy na liście użytkowników jest tylko jedna pozycja (ADMIN czyli Administrator), przy wejściu program nie wymaga nazwy.

Zmiany użytkownika można również dokonać podczas pracy, wywołując z menu głównego funkcję Zbiory - Wybór użytkownika.

Listę użytkowników można modyfikować (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy), jednak może tego dokonać tylko Administrator.

Każdy użytkownik może zmienić swoje hasło (patrz Hasło użytkownika).


Hasło użytkownika

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wybór użytkownika

W pozycji menu głównego Ustawienia - Hasło użytkownika każdy użytkownik może zmienić swoje własne hasło.

Program prosi o hasło zawsze przy wyborze użytkownika, czyli podczas rozpoczęcia programu oraz przy zmianie użytkownika podczas pracy - menu Zbiory - Wybór użytkownika.

Zmiany haseł innych użytkowników może dokonać tylko Administrator (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy).


Wprowadzanie danych firmy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Przed rozpoczęciem pracy należy wpisać dane własnej firmy. Po kliknięciu w oknie głównym w przycisk [image] lub w menu Zbiory - Wybór firmy pojawi się na ekranie okienko z listą firm. Po naciśnięciu F6 lub kliknięciu w zakładkę Pozycja lub [image] należy wpisać nazwę firmy (Skrócona nazwa firmy) oraz wypełnić wszystkie dane firmy:

  • Skrócona nazwa firmy - podstawowa nazwa, służąca do identyfikacji firmy:

    • występuje w oknie z listą firm

    • pojawia się na wydrukach

  • Grupa - dzięki przypisaniu firmy do grupy istnieje możliwość nadania użytkownikom praw dostępu do firm z danej grupy, informacja szczególnie przydatna w wersji dla biura rachunkowego

  • Logo - klikając podwójnie we wklęsły prostokąt możemy określić znak graficzny firmy w formacie BMP lub PNG. Logo będzie drukowane w nagłówku dokumentów. Ze względów technicznych logo powinno mieć wysokość 121 pikseli, mniejsze pliki będą rozciągane do wysokości 121 pikseli.

  • NAZWA I ADRES - dane adresowe niezbędne do wypełnienia niektórych formularzy. Aktualnie (wersja 10.0x) wykorzystywane są pola Fax (w przypomnieniu) i Sąd gospodarczy (w wezwaniu do zapłaty)

  • DANE - podstawowe dane firmy:

    • Nagłówek dokumentów (pełna nazwa) - pełna nazwa firmy, drukuje się w nagłówku faktury jako dane sprzedawcy, w PZ jako dane nabywcy itd. Pole odświeżane automatycznie po każdej zmianie zawartości pól adresowych na zakładce Nazwa i adres.

    • NIP, REGON

    • Płatnik Vat - zaznaczamy, jeśli firma jest płatnikiem podatku VAT

    • Miejsc. - miejscowość

    • Rozliczenia - określamy formę rozliczenia firmy z urzędem skarbowym (księga przychodów, ewidencja przychodów (ryczałt), pełna księgowość (FK)); forma rozliczenia ma wpływ m.in. na możliwość eksportu faktur, PZ oraz raportów kasa/bank do różnych systemów księgowych

    • Data rozp.działaln. - data rozpoczęcia działalności. Pole widoczne tylko w programie R2firma.

    • Rodzaj podatnika - w zależności od wybranego rodzaju program będzie udostępniał różne opcje, np.:

      • osoba fizyczna, spółka cywilna/jawna/komandytowa - rozliczenie podatku dochodowego właścicieli (PIT)

      • osoba prawna - rozliczenie podatku dochodowego (CIT)

      • jednostka budżetowa - m.in. możliwość określenia planowanych sald na poszczególnych kontach.

      Pole widoczne tylko w programie R2firma.

    • Rodzaj jednostki - dla jednostek służba zdrowia (NFZ) drukowana jest trochę zmieniona wersja faktury korygującej

    • Zakład Pracy Chronionej - zaznaczamy jeśli firma ma status ZPCHR, istotne w zgłoszeniach NIP-1 i NIP-2. Pole widoczne tylko w programie R2firma.

    • Metoda rozlicz. VAT - określamy metodę rozliczania podatku VAT. Wpływa na dostępne sposoby rozliczenia VAT, co jest istotne przy automatycznym księgowaniu dokumentów do programów księgowych. Jeżeli wybrano metodę kasową, wówczas pod numerem faktury pojawi się adnotacja "metoda kasowa".

  • PRZELEWY - informacje potrzebne do prawidłowego wypełnienia druków poleceń przelewów bankowych:

    • Nazwa i adres do przelewów - wprowadzamy nazwę i adres firmy w formie, jaką chcemy mieć na wydruku przelewów. Pole odświeżane automatycznie po każdej zmianie zawartości pól adresowych na zakładce Nazwa i adres.

    • Rachunki bankowe - uzupełniamy wszystkie rachunki bankowe firmy, będzie można z nich korzystać przy wystawianiu przelewów, ale również przy wystawianiu faktur oraz w raportach bankowych przy wprowadzaniu płatności wpływających na te rachunki

  • USTAWIENIA - parametry konfiguracyjne:

    • OGÓLNE - parametry dla poszczególnych modułów programu. Szczegółowe wyjaśnienie ich znaczenia znajduje się w rozdziałach opisujących konfigurację poszczególnych modułów: Magazyn, Sprzedaż, Kasa/Bank oraz Należności i zobowiązania

    • INNE - inne parametry ustawiane indywidualnie dla firmy

      • Biblioteki globalne - parametr należy włączyć w firmach, w których chcemy korzystać z bibliotek globalnych

      • Płatności on-line - funkcjonalność dostępna w wersjach MAXI i PRO. Jeśli użytkownik programu posiada konto w serwisie zajmującym się płatnościami on-line, to w wysyłanych do klientów mailach z fakturami zamieszczone zostaną dodatkowo linki umożliwiające zapłatę on-line. Program obsługuje aktualnie systemy: DotPay, PayU, TPay.

  • DOKUMENTY - parametr określający miejsce przechowywania dokumentów załączanych. Zakładka widoczna tylko jeśli w menu głównym Ustawienia - Środowisko - Eksport podano ścieżkę do katalogu, w którym chcemy przechowywać dokumenty załączane.

  • UDOSTĘPNIANIE - parametry umożliwiające zdalny dostęp do tej firmy przez moduł WWW.

    • Dostęp przez moduł WWW - włączenie dostępu

    • Identyfikator firmy - nazwa identyfikująca tę firmę w trakcie logowania do modułu WWW.

    • Hasło - hasło wymagane do logowania do modułu WWW oraz/lub do otwierania plików PDF generowanych w tej firmie

    • Konfiguracja dla użytkownika typu "Kontrahent" - kontrahenci zalogowani do modułu WWW będą widzieli takie kolumny okien FAKTURY, KONTRAHENCI i ROZRACHUNKI jakie zostaną określone dla wybranego tutaj użytkownika

  • NOTATKI - dowolne notatki, nie pojawiają się na żadnych wydrukach

  • RODO - rejestr zgód, upoważnień, naruszeń oraz czynności przetwarzania danych ułatwiających spełnienie wytycznych [image] RODO

  • Aktywna - pole umożliwiające oznaczanie firm aktywnych (aktualnie obsługiwanych w programie), przydatne podczas filtrowania zawartości okna FIRMY.

UWAGI:

  1. Jeśli posiadamy wersję programu obsługującą wiele firm, wpisujemy dane każdej z nich (po kliknięciu w ikonę [image] lub naciśnięciu klawisza Ins, żeby utworzyć nową firmę).

  2. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2fk lub R2płatnik, to zamiast wprowadzać od nowa dane swojej firmy (lub wszystkich firm w przypadku biura rachunkowego), możemy skorzystać z biblioteki firm wprowadzonej np. w R2płatniku. W momencie otwarcia okna FIRMY program R2faktury automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2fk i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2faktury pojawią się automatycznie firmy (wraz z rachunkami bankowymi) wprowadzone wcześniej np. w R2płatniku. Zmiany wprowadzane w danych firmy w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programch. Integrację można również skonfigurować ręcznie (patrz INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja).

  3. Kolejność oraz zawartość poszczególnych wyżej opisanych zakładek zależą od parametru Nazwa i adres dostępnego w oknie Konfiguracja na zakładce Kontrahenci wywołanym z menu Ustawienia (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).


Rachunki bankowe firmy

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada nasza firma. Będą one wykorzystywane przy wystawianiu faktur, w raportach bankowych przy wprowadzaniu płatności wpływających na te rachunki oraz przy sporządzaniu poleceń przelewów bankowych.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Nazwa rachunku - dowolna nazwa identyfikująca rachunek

  • Waluta - waluta rachunku, pole dostępne tylko w wersji programu umożliwiającej obsługę transakcji zagranicznych

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 26 2030 2081 1254 8723 5698 1245 lub 26 20302081 12548723 56981245 albo 26203020811254872356981245. Jeśli korzystamy z wersji programu umożliwiającej obsługę transakcji zagranicznych, to przed właściwym numerem konta musimy podać prefiks kraju w którym prowadzony jest rachunek (zwykle PL).

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - kod SWIFT wybranego banku, dostępny tylko w wersji programu umożliwiającej obsługę transakcji zagranicznych.

  • WYDRUKI/EKSPORT - parametry wydruków lub eksportu do systemu bankowego

    • Przelewy z tego rachunku są

      • drukowane

        • Parametry w menu Ustawienia - Konfig.przelewów - zaznaczenie opcji oznacza zaakceptowanie szczegółowych ustawień wydruków przelewów, ustawionych globalnie w konfiguracji przelewów, w przeciwnym wypadku ustalamy indywidualne parametry wydruku dla danego rachunku

        • Zwykły, Podatki, ZUS - indywidualne parametry wydruku dla poszczególnego konta, wyjaśnione w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów

      • eksportowane do systemu bankowego

        • Wybierz system bankowy - ustalamy system bankowy, z którym ma współpracować program. Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.

    • Import płatności z - automatyczny import płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych. Nie ma potrzeby ręcznego uzupełniania tego pola, bowiem w momencie importu pierwszego RB program rozpoznaje format importowanego pliku i automatycznie wypełnia bieżące pole zgodnie z rozpoznanym formatem. Więcej na ten temat w rozdziale KASA/BANK - Import płatności.

    • Reguły importu przelewów - opcja umożliwiająca zdefiniowanie własnych reguł, które będą uwzględniane przy imporcie przelewów. Pole aktywne tylko, jeśli pole Import płatności z jest wypełnione.

  • INNE

    • Nr klienta - pole pomocnicze przydatne przy eksporcie do niektórych systemów bankowych, np. Sezam i Paribas

    • Numer raportu bankowego (wyciągu) - sposób numerowania kolejnych raportów bankowych, istotne tylko jeśli korzystamy z modułu Kasa/Bank. Numerowanie dokumentów jest szczegółowo opisane w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów - Dokumenty sprzedaży.

    • Makieta - makieta wydruku raportu bankowego związanego z tym rachunkiem. Wypełniamy tylko wtedy, jeśli ma być inna niż standardowa.

  • Domyślny - zaznaczamy przy głównym rachunku bankowym naszej firmy, tzn. takim, na który mają być kierowane zapłaty za większość faktur. Będzie się on podstawiał domyślnie na wszystkich fakturach jako nasz rachunek bankowy (na fakturze zakładka Inne pole Płatne na rachunek). W wersji programu umożliwiającej obsługę transakcji zagranicznych można ustawić domyślny rachunek dla każdej waluty. W zależności od waluty faktury będzie się na niej podstawiał rachunek domyślny dla danej waluty.


Moduły programu

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program [image] składa się z kilku modułów. Wybierając i prawidłowo konfigurując odpowiednie moduły możemy w pełni przystosować program do specyfiki naszej firmy i naszych potrzeb. Dzięki temu skrócimy do minimum czas niezbędny na wdrożenie programu i wykorzystamy optymalnie jego możliwości.

Przede wszystkim musimy odpowiedzieć sobie na pytanie z jakich modułów i możliwości programu chcemy korzystać i wyłączyć od razu te, które będą dla nas nieprzydatne. Wybraną konfigurację można później w trakcie pracy z programem dostosowywać do naszych rosnących umiejętności i zmieniających się wymagań.

Najważniejsze moduły programu (i jednocześnie rozdziały instrukcji) to:

  • MAGAZYN - rozliczanie stanów magazynowych, przyjęcia zewnętrzne PZ, przesunięcia międzymagazynowe MM, wydania zewnętrzne WZ, rozchód wewnętrzny RW

  • SPRZEDAŻ - fakturowanie sprzedaży (faktury, rachunki, paragony, korekty)

  • KASA/BANK - raporty kasowe i bankowe, ewidencjonowanie przepływów środków pieniężnych

  • NALEŻNOŚCI I ZOBOWIĄZANIA - rozliczanie należności i zobowiązań, rozrachunki, windykacja należności, restrykcje w obrotach z nierzetelnymi nabywcami

  • PRZELEWY BANKOWE - ewidencja, wydruki i eksport poleceń przelewów bankowych

  • CRM - ewidencja i zarządzanie kontaktami z klientami.

Każdy z tych modułów można włączyć lub wyłączyć oraz odpowiednio skonfigurować. Szczegółowy opis poszczególnych modułów znajduje się w odpowiednich rozdziałach instrukcji.

Wersja demonstracyjna programu zawiera wszystkie moduły. Decydując się na zakup należy wybrać wersję programu zawierającą interesujące nas moduły i funkcjonalność.


Wersje programu

, - INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY

Program [image] występuje w kilku wersjach różniących się funkcjonalnością:

  • START - wersja MINI ograniczona do max.3 faktur, 3 Pz, 3 MM (R2firma) lub max.2 faktur, 2 Pz, 2 MM (R2faktury).

  • MINI - najprostsza wersja programu z ograniczonym dostępem do niektórych, rzadziej używanych funkcji. Umożliwia szybkie wystawienie faktur i innych najczęściej używanych dokumentów oraz sporządzenie podstawowych zestawień.

  • STANDARD - pełna wersja programu z dostępem do większości modułów i funkcji programu. Umożliwia dokładne przystosowanie programu do własnych potrzeb (rodzaje i wygląd dokumentów, zestawienia).

  • MAXI - pełna wersja wzbogacona o transakcje zagraniczne i kilka innych funkcji przydatnych w większych firmach lub przy większej liczbie dokumentów.

Każdą z tych wersji możemy kupić z opcją obsługi magazynu lub bez.

Jeśli chcemy wystawiać faktury krajowe w EUR bądź faktury eksportowe (wewnątrzwspólnotowa dostawa towarów, eksport usług, eksport towarów) zarówno w PLN jak i w walutach obcych, należy zakupić program w wersji MAXI lub PRO.

Program [image] oferuje funkcjonalność wersji MAXI wzbogaconą o wiele udogodnień istotnych dla dużych firm.

Pełna specyfikacja możliwości programu opisana jest w rozdziale WSTĘP - Specyfikacja, a zestawienie różnic pomiędzy wersjami START, MINI, STANDARD, MAXI i PRO w rozdziale WSTĘP - Specyfikacja - Porównanie wersji.

Wersja demonstracyjna

Wersja demonstracyjna umożliwia normalną pracę w ciągu 60 dni od daty zainstalowania. Po tym czasie blokowane są wydruki i eksport danych. W trakcie testowania wersji demonstracyjnej możemy określić jej konfigurację (w serii Standard - Mini, Standard albo Maxi), liczbę obsługiwanych firm, liczbę użytkowników, liczbę zdalnych użytkowników oraz opcje dodatkowe (magazyn). Dzięki temu będziemy mieli pewność, że po zakupie programu będziemy mieli dokładnie taką samą wersję jak w trakcie testowania.


BIBLIOTEKI

, - INSTRUKCJA UŻYTKOWNIKA

Aby przyspieszyć wystawianie dokumentów, program prowadzi różne biblioteki, np. kontrahentów lub asortymentów.

Raz wprowadzone pozycje istnieją na liście, z której są później w trakcie sporządzania dokumentów już tylko wybierane, bez konieczności każdorazowego wpisywania.

Biblioteki możemy uzupełniać na bieżąco w trakcie sporządzania dokumentów. Możemy je również wstępnie wypełnić przed rozpoczęciem wystawiania dokumentów.

Biblioteki prowadzone przez program podzielone są na kilka grup:

  • biblioteki globalne - wspólne dla wszystkich firm, w których wybrano pracę na bibliotekach globalnych (dane firmy [image] - Ustawienia - Inne - Biblioteki globalne). Mają zastosowanie głównie w przypadku biur rachunkowych oraz licencji wielofirmowych.

    • Kontrahenci globalni

  • biblioteki lokalne - oddzielne dla każdej z obsługiwanych firm:

    • biblioteki Pz, Faktur, przydatne głównie przy wystawianiu dokumentów:

      • Kontrahenci

      • Grupy kontrahentów

      • Opiekunowie

      • Magazyny

      • Kontrakty magazynowe

      • Uwagi

      • Oddziały

    • biblioteki asortymentowe

      • Grupy asortymentowe i Kategorie

      • Jednostki miary

      • PKWiU

      • CN

    • biblioteki ogólne - predefiniowane (tzn. zawierające już odpowiednie dane) biblioteki pomocnicze wspólne dla wszystkich firm obsługiwanych w programie

      • Urzędy skarbowe

      • Banki

      • Miejscowości

      • Kody pocztowe.

Dostęp do bibliotek umożliwia menu główne Okna. Można się do nich również dostać bezpośrednio z odpowiednich pól w trakcie sporządzania dokumentów.


Biblioteki globalne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi globalne biblioteki kontrahentów. Są one bardzo przydatne, jeśli program jest wykorzystywany do obsługi wielu firm, np. w biurze rachunkowym. Aby nie wpisywać w każdej z obsługiwanych firm danych tych samych dostawców energii elektrycznej, telefonii komórkowej, wodociągów itp. możemy je wpisać jednorazowo właśnie do biblioteki globalnej i wykorzystywać w każdej z obsługiwanych w programie firm.

Dostęp do bibliotek globalnych uzyskujemy przez menu główne Okna - Biblioteki - Globalne.

W firmach, w których chcemy korzystać z bibliotek globalnych, należy włączyć odpowiedni parametr w danych firmy: - Ustawienia - Inne - Biblioteki globalne.

Po włączeniu biblioteki globalnej jej zawartość będzie dostępna bezpośrednio w bibliotece danej firmy obok kontrahentów widocznych tylko w tej firmie. Aby dobrze zrozumieć sposób działania bibliotek globalnych, prześledzimy go na przykładzie firmy, która przez jakiś czas korzystała z lokalnej biblioteki kontrahentów, a w pewnym momencie włączyła sobie dostęp do biblioteki globalnej.

  1. Firma pracuje na lokalnej bibliotece kontrahentów (w danych firmy jest wyłączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), która wygląda tak:

  2. Globalna biblioteka kontrahentów, wykorzystywana już w innych firmach, wygląda tak:

  3. Po włączeniu dostępu do globalnej biblioteki kontrahentów (w danych firmy jest włączony parametr Ustawienia - Inne - Biblioteki globalne - Kontrahenci), biblioteka kontrahentów w tej firmie będzie miała taką zawartość:

Jak widać w bibiotece kontrahentów mamy teraz wszystkich dotychczasowych kontrahentów oraz dodatkowo kontrahentów globalnych.

Poprawiając dane kontrahenta, który pochodzi z biblioteki globalnej nie mamy dostępu do pól globalnych (Nazwa i adres, NIP, Skrót itd.) możemy natomiast dowolnie zmieniać zawartość zakładki Podstawienia. Aby zmodyfikować dane globalne, musimy przejść do biblioteki globalnej i tam dokonać tej modyfikacji. Pomocny będzie tu przycisk [image] znajdujący się w lewym dolnym rogu zakładki Pozycja po prawej stronie pola Globalny.


Kontrahenci globalni

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki globalne

W bibliotece kontrahentów globalnych powinni figurować wszyscy kontrahenci, którzy będą wykorzystywani w różnych firmach. Najczęściej będą to ogólnokrajowi dostawcy np. Play, Orange, Orlen, Tauron, czyli kontrahenci, którzy dostarczają usługi lub towary praktycznie wszystkim firmom w Polsce.

Idea korzystania z bibliotek globalnych została dokładnie opisana w rozdziale Biblioteki globalne.

Wprowadzając nowego kontrahenta globalnego do biblioteki (Ins, [image]) możemy skorzystać z internetowej bazy danych GUS lub ręcznie wpisać kontrahenta określając następujące dane:

  • NAZWA I ADRES

    • Nazwa - pełna nazwa firmy drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter.

    • Adres - poszczególne elementy adresu w oddzielnych polach widoczne są tylko jeśli w oknie Konfiguracja na zakładce Kontrahenci zaznaczono opcię Nazwa i poszczególne elementy adresu w oddzialnych polach (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja). Pole Województwo to dodatkowa informacja, przydatna do regionalnej analizy sprzedaży. Określane automatycznie na podstawie kodu pocztowego. Po wpisaniu kodu pocztowego automatycznie uzupełniają się także pola: miejscowość i poczta.
      UWAGA. W polu Kraj określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe (patrz ROZPOCZĘCIE PRACY - Wersje programu). Dostępne tylko w wersji MAXI i PRO oraz jeśli zaznaczono w danych firmy na zakładce Ustawienia - Ogólne opcję Transakcje zagraniczne).

  • NA WYDRUKACH - zakładka prezentuje pełne dane kontrahenta w postaci, w jakiej będą drukowane na dokumentach

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • NIP - Numer Identyfikacji Podatkowej. Istniejący w programie mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów obejmuje m.in. sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych. Błędny NIP wymusza wyłączenie pola Płatnik VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI i PRO. Więcej na ten temat w rozdziale Weryfikacja statusu VAT kontrahenta.

  • Osoba fizyczna - zaznaczamy jeśli kontrahent jest osobą fizyczną

  • Waluta - określamy walutę w jakiej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą wystawiane faktury dla tego kontrahenta i w jakiej walucie będą rozliczane płatności związane z tymi fakturami; warunkiem jest posiadanie wersji MAXI lub PRO. W obecnej wersji programu rozrachunki walutowe dotyczą tylko odbiorców i faktur sprzedaży. Dokumenty PZ można wprowadzać tylko w PLN.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać na fakturze po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolną inną.

Określamy rodzaj kontrahenta:

  • Odbiorca - tylko taki kontrahent będzie mógł być wybierany dla dokumentów sprzedaży

  • Dostawca - tylko taki kontrahent będzie mógł być wybierany dla dokumentów zakupu

  • Inny - kontrahent, który nie jest ani dostawcą ani odbiorcą, np. pracownik naszej firmy

  • UE - z takim kontrahentem prowadzimy transakcje wewnątrzwspólnotowe (unijne). Jeśli kontrahent ma zaznaczone pole UE, to po wybraniu go na fakturę, na której pole Księgowany jako ma wartość U - Eksport usług, zostanie automatycznie zaznaczone pole W.św.usł.. Dostępne tylko w wersji MAXI i PRO.

Wypełniamy pozostałe dane:

  • KONTAKT - numery telefonów i faxu, adres e-mail oraz strony www, dane te są gromadzone tylko dla naszej wygody, jeśli nie ma takiej potrzeby należy je pominąć

  • INNE

    • Nazwa i adres do korespondencji - wypełniamy tylko w przypadku jeśli inna niż główna Nazwa i adres drukowana na dokumentach, uwzględniane m.in. przy adresowaniu kopert

    • REGON, KRS

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI lub PRO obsługującą transakcje zagraniczne i waluty obce, to będziemy mogli wystawiać przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

  • PRZELEWY - dane do automatycznego generowania przelewów dla kontrahenta

    • Nazwa i adres - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 26 2030 2081 1254 8723 5698 1245
      lub 26 20302081 12548723 56981245
      lub 26203020811254872356981245.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

    • Rachunki bankowe - wprowadzamy dodatkowe rachunki bankowe tego kontrahenta

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia).

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.


Kontrahenci

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z kontrahentami. Biblioteka kontrahentów jest jednym z głównych okien programu, czyli może być niezależnie otwarta obok innych głównych okien, na przykład faktur. Dzięki temu mamy cały czas bezpośredni wgląd we wszystkie dane kontrahenta i możemy szybko odszukać na przykład numer telefonu, czy osobę z którą należy się kontaktować.

Listę kontrahentów możemy przygotować sobie wcześniej, niezależnie od wprowadzanych dokumentów, ale możemy również wprowadzać kontrahentów bezpośrednio podczas wystawiania faktur, PZ itp.

W bibliotece kontrahentów figurować muszą wszyscy kontrahenci naszej firmy, zarówno ci, którzy często pojawiają się na dokumentach, jak i ci, którzy występują sporadycznie. Dzięki bibliotece w kolejnych wpisach będziemy wybierać kontrahenta z biblioteki, zamiast wielokrotnie wpisywać jego dane na kolejnych dokumentach.

Wprowadzając nowego kontrahenta na listę (Ins, [image]) określamy następujące dane:

  • NAZWA I ADRES

    • Nazwa - pełna nazwa firmy drukowana na dokumentach, przejście do nowej linii umożliwia Shift Enter.

    • Adres - poszczególne elementy adresu w oddzielnych polach widoczne są tylko jeśli w oknie Konfiguracja na zakładce Kontrahenci zaznaczono opcię Nazwa i poszczególne elementy adresu w oddzialnych polach (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja). Pole Województwo to dodatkowa informacja, przydatna do regionalnej analizy sprzedaży. Określane automatycznie na podstawie kodu pocztowego. Po wpisaniu kodu pocztowego automatycznie uzupełniają się także pola: miejscowość i poczta.
      UWAGA. W polu Kraj określamy kraj (przedrostek przy NIPie) dla płatników VAT zarejestrowanych w Unii Europejskiej, z którymi prowadzimy transakcje wewnątrzwspólnotowe (patrz ROZPOCZĘCIE PRACY - Wersje programu). Dostępne tylko w wersji MAXI i PRO oraz jeśli zaznaczono w danych firmy na zakładce Ustawienia - Ogólne opcję Transakcje zagraniczne).

  • NA WYDRUKACH - zakładka prezentuje pełne dane kontrahenta w postaci, w jakiej będą drukowane na dokumentach

  • Skrót - skrót nazwy kontrahenta, pod którym będzie on figurował w bibliotece

  • Osoba - imię i nazwisko osoby odbierającej najczęściej faktury VAT

  • Płatnik VAT - zaznaczamy, jeśli kontrahent jest płatnikiem podatku VAT

  • NIP - Numer Identyfikacji Podatkowej. Istniejący w programie mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów obejmuje m.in. sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych. Błędny NIP wymusza wyłączenie pola Płatnik VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI i PRO. Więcej na ten temat w rozdziale Weryfikacja statusu VAT kontrahenta.

  • Osoba fizyczna - zaznaczamy jeśli kontrahent jest osobą fizyczną

  • Waluta - określamy walutę w jakiej prowadzone będą rozrachunki z tym kontrahentem, tzn. w jakiej walucie będą wystawiane faktury dla tego kontrahenta i w jakiej walucie będą rozliczane płatności związane z tymi fakturami; warunkiem jest posiadanie wersji MAXI lub PRO. W obecnej wersji programu rozrachunki walutowe dotyczą tylko odbiorców i faktur sprzedaży. Dokumenty PZ można wprowadzać tylko w PLN.
    UWAGA. Z jednym kontrahentem można prowadzić rozrachunki w kilku walutach. Ustawiana tutaj waluta jest jedynie walutą domyślną, która będzie się podstawiać na fakturze po wybraniu tego kontrahenta. W razie potrzeby można ją zmienić na dowolną inną.

  • Stały - należy zakreślić w przypadku, gdy kontrahent będzie się często pojawiał na fakturach lub innych dokumentach, stałych kontrahentów można później [image] wyfiltrować na liście (F4 Właściwości lub w szybki sposób kombinacją klawiszy Shift F4).

Dla kontrahentów niezależnie od zaznaczenia pola Stały możemy również określić dodatkowe cechy, służące nam później do [image] F4 wyfiltrowania z listy wszystkich kontrahentów:

  • Dostawca - zaznaczamy, że dany kontrahent jest dostawcą

  • Odbiorca - odbiorca

    • Uprawniony do odwr. obc. VAT - odbiorca uprawniony do zakupów z odwrotnym obciążeniem VAT, tzn. takich, dla których podatnikiem VAT jest nabywca (zgodnie z art. 17 ust. 1 pkt 7 ustawy o VAT)

  • Inny - dowolne własne kryterium wyboru kontrahentów

  • UE - z takim kontrahentem prowadzimy transakcje wewnątrzwspólnotowe (unijne). Jeśli kontrahent ma zaznaczone pole UE, to po wybraniu go na fakturę, na której pole Księgowany jako ma wartość U - Eksport usług, zostanie automatycznie zaznaczone pole W.św.usł.. Dostępne tylko w wersji MAXI i PRO.

Dodatkowo kontrahentom stałym określamy dla własnej wygody i informacji dodatkowe dane. Nie są to dane niezbędne do wystawienia faktury lub innego dokumentu więc jeśli nie widzimy potrzeby, to nie musimy ich wypełniać. Określamy:

  • KONTAKT

    • numery telefonów i faxu

    • adres E-mail z możliwością wysłania [image] poczty elektronicznej.

    • adres firmowej strony Www kontrahenta z możliwością jej otwarcia [image].

  • WARUNKI - forma płatności, termin i rabat - jeśli kontrahent ma u nas (sprzedaż) lub my u niego (zakup) na stałe określone warunki sprzedaży, możemy je tu wpisać - będą podstawiane automatycznie przy wyborze tego kontrahenta na fakturze lub PZ. Dodatkowo jeśli kontrahent wyraził zgodę na otrzymywanie e-Faktur, zaznaczamy pole e-Faktury (patrz SPRZEDAŻ - e-Faktury).

  • UWAGI - dowolne uwagi tylko dla naszej informacji i wygody, np. osoba z którą należy się kontaktować lub charakterystyka kontrahenta (Shift Enter nowa linia)

  • WYDRUKI

    • Płatność od daty - czy przy nieuregulowanych płatnościach ma się pojawiać informacja:

      • wystawienia - np. DO ZAPŁATY 200,00 zł PRZELEWEM do dnia 24-09-2016 (14 dni od daty wystawienia)

      • otrzymania - np. DO ZAPŁATY 200,00 zł PRZELEWEM w ciągu 14 dni od daty otrzymania

      UWAGA. Jeśli pole to pozostawimy puste, to dokument zostanie wydrukowany zgodnie z parametrem Płatność od daty określonym na zakładce Wydruk w definicji tego dokumentu.

    • Niezapłacone należności - parametr domyślnie jest włączony. Służy do wyłączenia wybranym kontrahentom drukowania tabeli z niezapłaconymi należnościami na dokumentach sprzedaży, które mają w definicji dokumentu (zakładka Wydruk) włączony parametr o tej samej nazwie.

    • Makiety - jeśli dla tego kontrahenta chcemy drukować dokumenty w innej formie niż dla pozostałych kontrahentów, np. na stałe dodatkowa kolumna z wagą towaru lub dodatkowa uwaga, możemy przygotować odpowiednie makiety dla poszczególnych rodzajów dokumentów i przypisać je do tego kontrahenta. Dostępne tylko w wersji MAXI i PRO.

  • RESTRYKCJE - restrykcje nałożone na obroty z tym kontrahentem związane z nieterminowymi płatnościami (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Restrykcje w obrotach). Faktury, z których wynikają nałożone restrykcje, można łatwo sprawdzić w okienku [image] Windykacja.

    • Obsługa warunkowa - jeszcze kontrahenta obsługujemy, ale już zwracamy uwagę na jego przeterminowane płatności. Kontrahent z takimi restrykcjami jest wyróżniony na liście kontrahentów szarym kolorem. Jeśli w trakcie wystawiania nowej faktury wybierzemy go jako nabywcę, pojawi się informacja o opisanych niżej zastrzeżeniach:

      • Z powodu - program sam podstawia tu wyjaśnienie, w zależności od konfiguracji restrykcji może to być zwłoka w płatnościach, wystawione przypomnienie o płatnościach lub wystawiona i niezapłacona nota odsetkowa

      • Inny powód - inny dowolny powód wpisany ręcznie, np. informacja o nierzetelności kontrahenta uzyskana od zaprzyjaźnionej firmy

    • Nie obsługiwać - tego kontrahenta już nie obsługujemy, do czasu uregulowania zaległych płatności. Kontrahent z takimi restrykcjami jest wyróżniony na liście kontrahentów czarnym kolorem. Wystawienie temu kontrahentowi nowej faktury będzie niemożliwe - pojawi się komunikat zawierający opisane niżej zastrzeżenia:

      • Z powodu - program sam podstawia tu wyjaśnienie, w zależności od konfiguracji restrykcji może to być zwłoka w płatnościach, wystawione wezwanie do zapłaty, wystawiona i niezapłacona nota odsetkowa

      • Inny powód - inny powód wpisany ręcznie, np. zaległość za faktury wystawione przed rozpoczęciem pracy z programem

      • Jednak obsługujemy - jeśli mimo np. wystawionego wezwania do zapłaty chcemy nadal obsługiwać tego kontrahenta.

    Modyfikacja pól Inny powód i Jednak obsługujemy jest dozwolona w zależności od ustawienia parametru Zmiana restrykcji w prawach dostępu w danej grupie użytkowników.

  • RR - dane dotyczące dowodu osobistego rolnika ryczałtowego niezbędne do wystawienia faktury RR. Zakładka dostępna tylko jeśli korzystamy z wersji programu umożliwiającej obsługę magazynu i w danych firmy na zakładce Ustawienia - Magazyn włączymy pole Faktury RR.

  • INNE

    • Nazwa i adres do korespondencji - jeśli adres korespondencyjny jest inny niż określony w polu Nazwa i adres (Shift Enter nowa linia)

    • Grupa - grupa kontrahentów, podział kontrahentów na grupy umożliwi późniejsze zestawienia sprzedaży (lub zakupów) z podziałem na grupy (kolumna NabywcaGrupa w oknie Faktury i Okna - Zestawienia - Pozycje faktur oraz DostawcaGrupa w PZ). Grupa jest również jednym z kryteriów przy tworzeniu Zestawienia należności i zobowiązań w menu Raporty - Należności i zobowiązania.

    • Język - język którym posługuje się kontrahent. Jeśli posiadamy wersję MAXI lub PRO to będziemy mogli wystawiać faktury eksportowe oraz przypomnienia i wezwania do zapłaty tłumaczone automatycznie na określony tutaj język.

    • REGON, KRS

    • Opiekun - opiekun kontrahenta, przypisanie opiekunów umożliwi późniejsze zestawienia sprzedaży z podziałem na opiekunów. Dostępne tylko w wersji MAXI i PRO.

    • Symbol - symbol kontrahenta wykorzystywany do funkcji współdzielenia definicji

    • Cecha 1, Cecha 2 - dowolna dodatkowa informacja o kontrahencie, która może służyć jako kryterium do grupowania kontrahentów i wystawionych dla nich faktur

  • PRZELEWY - dane przydatne przy regulowaniu zobowiązań dla dostawców.

    • Nazwa i adres - domyślnie podstawia się z pola Nazwa i adres

    • Lk - liczba kontrolna rachunku obliczana automatycznie, wyliczona tu liczba powinna się zgadzać z dwoma pierwszymi cyframi konta

    • Konto - wprowadzamy pełny numer rachunku bankowego kontrahenta,
      np. 87 1090 1522 0000 0000 1423 4892
      lub 87 10901522 00000000 14234892
      lub 87109015220000000014234892.
      W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

    • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków

    • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

  • FK lub KSIĘGA (w zależności od formy rozliczeń) - dane dotyczące:

    • Konta księgowe - kont, na których będą księgowane dokumenty wystawione dla/od tego kontrahenta w trakcie eksportu danych do programu [image] (patrz EKSPORT DANYCH). Sekcja dostępna tylko jeśli prowadzimy pełną księgowość - w danych firmy na zakładce Dane pole Rozliczenia ustawione na pełna księgowość (FK).

      • Konto odbiorcy - rozrachunkowe konto odbiorcy (np. 201-123)

      • Konto dostawcy - rozrachunkowe konto dostawcy (np. 202-123)

      • Konto sprzedaży - domyślne konto sprzedaży, czyli (np. 701)

      • Konto zakupów - domyślne konto zakupów (np. 310)

    • Księgowany jako - określany automatycznie sposób księgowania istotny przy eksporcie do programu księgowego - R2fk (pełna księgowość) lub R2księga (księga przychodów lub ewidencja ryczałtowa):

        UWAGA. Jeśli kontrahent ma zaznaczone pole UE i pole Księgowany jako ma wartość U - Eksport usług, to po wybraniu go na fakturze zostanie automatycznie zaznaczone pole W.św.usł..

      • zakup - sposoby księgowania dostępne dla kontrahentów określonych jako Dostawca: Z - Zakup krajowy, B - Odwrotne obciążenie (zakup).

  • KSIĘGOWANIE - dane dotyczące kont, na których będą księgowane dokumenty wystawione dla/od tego kontrahenta w trakcie eksportu danych do programu [image] (patrz EKSPORT DANYCH). Podstawienia dla odbiorców wykorzytywane na dokumentach sprzedaży określamy na zakładce Odbiorca/sprzedaż. Podstawienia dla dostawców wykorzystywane na dokumentach zakupu określamy na zakładce Dostawca/zakup. Poniższy opis dotyczy obu tych zakładek.

    • Konto rozrachunkowe - konto rozrachunkowe kontrahenta dla transakcji sprzedaży(zakupu). Utworzone na podstawie domyślnego syntetycznego konta odbiorców(dostawców) określonego w programie R2fk w menu Ustawienia - Ustawienia kont na zakładce Ogólne (np. 201). Możemy tę syntetykę zmienić jeśli np. jest to kontrahent zagraniczny i prowadzimy dla takich kontrahentów odrębne syntetyczne konto rozrachunkowe. Po akceptacji kontrahenta program sam utworzy kolejną analitykę do zadanego konta syntetycznego (np.201-5). Możemy również wpisać konkretne istniejące konto analityczne, ale tylko takie które nie jest jeszcze przypisane do żadnego kontrahenta. Jeśli rozpoczynamy pracę z programem i chcemy zachować numery kont analitycznych używanych w dotychczasowym systemie, to należy utworzyć najpierw odpowiednie konta analityczne na planie kont, a potem w trakcie wprowadzania kontrahentów do biblioteki przypisać im odpowiednie konta. Po zaakceptowaniu kontrahenta wprowadzone konto rozrachunkowe można zmienić na inne, ale tylko jeśli nie zaksięgowano jeszcze na nim żadnych operacji. Nazwa konta rozrachunkowego kontrahenta ustawiana jest automatycznie na skrót nazwy kontrahenta.
      UWAGI:
      1. Nie można wybrać tego samego konta analitycznego jako konta dostawcy i odbiorcy. Nawet jeśli kontrahent jest jednocześnie naszym odbiorcą i dostawcą, to i tak ze względu na strukturę programu musi mieć osobne konta rozrachunkowe.
      2. Opcje dotyczące kont dostępne tylko jeśli prowadzimy pełną księgowość - w danych firmy na zakładce Dane pole Rozliczenia ustawione na pełna księgowość (FK).

    • Opis zdarzenia - jeśli w transakcjach z danym kontrahentem najczęściej występuje jakieś określone zdarzenie gospodarcze to wybieramy je tutaj z biblioteki zdarzeń. Wybrane zdarzenie określa resztę domyślnych podstawień, zatem poniższe ustawienia można określić tylko wtedy, gdy nie zostały określone przy zdarzeniu (patrz Instrukcja obsługi programu R2fk KSIĘGA HANDLOWA - Przygotowanie bibliotek - Zdarzenia gospodarcze).

    • Domyślne konto - konto, które będzie podpowiadać się podczas księgowania wartości netto transakcji z kontrahentem. Jeśli np. sprzedajemy temu kontrahentowi tylko komputery, zaś konto sprzedaży tychże to 701-1, to należy tam wpisać właśnie to konto. Jeśli nie określimy tu żadnego konta, bo np. sprzedajemy temu kontrahentowi wiele różnych asortymentów, które chcemy księgować na osobnych "siódemkach" lub "czwórkach", to będziemy mogli te konta określić bezpośrednio w trakcie księgowania.

    • Schemat - jeśli np. zakupy od tego kontrahenta (energia elektryczna) chcemy zawsze rozksięgowywać proporcjonalnie na określone konta (na "piątki" wg stałych współczynników), to wybieramy tutaj odpowiedni zdefiniowany wcześniej schemat księgowania (patrz Instrukcja obsługi programu R2fk PARAMETRYZACJA SYSTEMU - Schematy księgowania).

    • Kolumna - kolumna, która będzie podpowiadać się podczas księgowania wartości netto transakcji z kontrahentem. Pole dostępne tylko jeśli nie prowadzimy pełnej księgowości - w danych firmy na zakładce Dane pole Rozliczenia nie jest ustawione na pełna księgowość (FK).

    • Termin płatności, Forma płatności - najczęściej powtarzająca się w transakcjach z tym kontrahentem forma i termin płatności

    • Vat% - stawka vat występująca najczęściej w obrotach z tym kontrahentem. Jeśli nie zostanie tu określona, to we wpisach do księgi podpowiadać się będzie z ustawień w danych firmy.

    • Kiedy VAT - specyficzne dla zdarzenia gospodarczego (lub kontrahenta) daty rozliczenia VAT

    • Kontrakt - skojarzony z kontrahentem (bezpośrednio lub poprzez zdarzenie gospodarcze) kontrakt umożliwi późniejsze przekrojowe zestawienia bez dodatkowej pracy podczas wypełniania księgi.

    • INNE - dodatkowa zakładka, widoczna tylko dla firm na pełnej księgowości, umożliwiająca określenie sposobu księgowania dokumentów wystawianych dla/od kontrahenta. Na zakładce tej dostępna jest sekcja Księgowany jako - określany automatycznie sposób księgowania istotny przy eksporcie do programu księgowego - R2fk (pełna księgowość) lub R2księga (księga przychodów lub ewidencja ryczałtowa).

      • sprzedaż - sposoby księgowania dostępne dla kontrahentów określonych jako Odbiorca: S - Sprzedaż krajowa, D - Wewn.dost.tow., E - Eksport tow., U - Eksport usług.
        UWAGA. Jeśli kontrahent ma zaznaczone pole UE i pole Księgowany jako ma wartość U - Eksport usług, to po wybraniu go na fakturze zostanie automatycznie zaznaczone pole W.św.usł..

      • zakup - sposoby księgowania dostępne dla kontrahentów określonych jako Dostawca: Z - Zakup krajowy, B - Odwrotne obciążenie (zakup).

      UWAGA. Dla firm rozliczanych na zasadzie księgi przychodów lub ewidencji ryczałtowej sekcja Księgowany jako dostępna jest bezpośrednio na zakładce KSIĘGOWANIE.

    Zakładka KSIĘGOWANIE widoczna zamiast zakładki FK lub KSIĘGA tylko, jeśli posiadamy licencję w konfiguracji R2firma.

  • DEDYKOWANE - zakładka widoczna jeśli korzystamy z mechanizmu danych dedykowanych. Wówczas wybierając z menu podręcznego (prawy przycisk myszy lub klawisz F3) pozycję Dane dedykowane możemy określić lub sprawdzić m.in. ceny dedykowane obowiązujące dla tego kontrahenta na wybrane asortymenty lub grupy asortymentowe lub indywidualnie zdefiniować pewne cechy dedykowane, które będziemy następnie wypełniać dla sprzedawanych mu asortymentów. Dostępne tylko w wersji MAXI i PRO.

  • AKCYZA (patrz SPRZEDAŻ - Akcyza wyrobów węglowych). Dostępna tylko w wersji MAXI i PRO.

  • POWIĄZANIA - zakładka umożliwiająca powiązanie kontrahentów wynikające z ustawy o centralizacji rozliczeń VAT w samorządach z dnia 5 września 2016r.

    • Kontrahent nadrzędny (VAT) - kontrahent nadrzędny wykazywany w rejestrze VAT (każdej jednostce gminnej ustawiamy jako kontrahenta nadrzędnego odpowiednią gminę)

    • Kontrahenci podrzędni - lista kontrahentów podrzędnych powiązanych z danym kontrahentem nadrzędnym (lista jednostek gminnych danej gminy).

    Wybranie kontrahenta (jednostki gminnej) na fakturze w polu Nabywca (płatnik) powoduje przypisanie kontrahenta nadrzędnego (gminy) jako kontrahenta do rozliczenia VAT na zakładce Rozliczenie VAT (pole Nabywca (VAT)). Zakładka Powiązania dostępna jest tylko w wersji MAXI i PRO.

  • DANE OSOBOWE - zakładka służy do odnotowania informacji dotyczących źródła pochodzenia danych osobowych, udostępniania i innych istotnych zapisów względem [image] RODO.

  • UDOSTĘPNIANIE

    • Dostęp przez moduł WWW - włączenie zdalnego dostępu do programu przez moduł WWW.

    • Login - identyfikator używany do logowania przez WWW

    • Hasło - hasło używane do logowania przez WWW oraz/lub zabezpieczające dostęp do plików PDF generowanych dla tego kontrahenta

Poprawę wpisanych danych, np. po to żeby zmienić dane adresowe kontrahenta, umożliwia przycisk [image] lub klawisz F6.

Możliwe jest również usunięcie kontrahenta [image] z listy (klawisz Del), ale tylko w przypadku, gdy dany kontrahent nie został przypisany do żadnego dokumentu.

W razie potrzeby możemy klikając w odpowiednie ikony szybko uzyskać pełną informację dotyczącą aktywności danego kontrahenta:

  • Rozrachunki - szczegółowa ewidencja płatności, czyli tego co kontrahent powinien nam zapłacić (albo my jemu jeśli to nasz dostawca) i tego co zostało zapłacone

  • Windykacja - szczegółowa ewidencja wystawionych temu kontrahentowi przypomnień, wezwań oraz not odsetkowych.

W wersji MAXI i PRO dostępne są dwie dodatkowe ikony:

  • Osoby - biblioteka osób pracujących u kontrahenta wraz z danymi adresowymi

  • Kontakty - ewidencja kontaktów (patrz CRM - Kontakty).

Jeśli korzystamy z mechanizmu integracji modułów, to wybierając z menu podręcznego (prawy przycisk myszy lub klawisz F3) pozycję Odczytaj konta rozrachunkowe możemy ze zintegrowanego programu R2fk pobrać konta rozrachunkowe poszczególnych kontrahentów. Dostępne tylko jeśli prowadzimy pełną księgowość - w danych firmy na zakładce Dane pole Rozliczenia ustawione na pełna księgowość (FK).

Możliwe jest szybkie wyszukanie danego kontrahenta [image] Ctrl F7 poprzez wpisanie skrótu nazwy (lub fragmentu danych), będąc w oknie z listą kontrahentów. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Najczęściej jest to Skrót nazwy, Dane lub NIP (pole NIP1 umożliwia wyszukanie nipu bez kresek), ale nic nie stoi na przeszkodzie, żeby wyszukać kontrahenta po numerze telefonu lub uwagach. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejnego kontrahenta z tym samym skrótem (lub fragmentem danych) - należy wcisnąć Ctrl L.

Opcja [image] Sprawdź status VAT dostępna pod F3 w oknie KONTRAHENCI umożliwia sprawdzenie bieżącego statusu VAT dla wybranych kontrahentów. Stanowi ona część mechanizmu automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, który minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT.

Dodatkowa funkcja [image] F4 określa uporządkowanie kontrahentów na liście: alfabetycznie wg skrótu nazwy lub według numeru NIP. Tu również możemy ograniczyć kontrahentów do samych odbiorców lub dostawców, kontrahentów z nałożonymi odpowiednimi restrykcjami bądź do kontrahentów stałych. Shift F4 umożliwia szybkie przełączenie pomiędzy kontrahentami stałymi lub wszystkimi.

W bibliotece kontrahentów dostępne są następujące wydruki [image] F2:

  • Koperty - adresowanie kopert dla jednego lub wybranych kontrahentów. Określamy:

    • Drukarka - wybieramy drukarkę, na której chcemy zaadresować koperty

    • Rozmiar - wybieramy typ koperty z listy kopert obsługiwanych przez wybraną wyżej drukarkę

    • Ustawienia - jakie dane mają być wydrukowane na kopercie, do wyboru mamy dane Nadawcy i dane Adresata

    • Zakres - czy drukować tylko kopertę dla bieżącego kontrahenta wybrana pozycja czy dla wszystkich kontrahentów wszystkie pozycje

    • Umowa z pocztą - jeśli mamy podpisaną umowę z pocztą na wysyłanie listów bez konieczności naklejania znaczków, wpisujemy numer, datę i inne dane tej umowy (Shift Enter - nowa linia), po czym zaznaczamy Drukuj oraz Tylko do odczytu, żeby zabezpieczyć się przed przypadkowymi zmianami opisu umowy. Wpisany tekst będzie się drukował w prawym górnym rogu koperty.

  • Naklejki adresowe - jeśli chcemy wydrukować adresy kontrahentów na papierze samoprzylepnym w formie naklejek. Drukują się adresy wszystkich kontrahentów, chyba że przed wydrukiem podświetlimy wybranych (Shift á lub Shift â) i tylko ich pokażemy w oknie (Ctrl +).

  • Zgoda na e-Faktury - druk formularza z wyrażeniem zgody na wysyłanie dokumentów w formie elektronicznej. Jest to wydruk makietowy, więc w razie potrzeby można go samodzielnie zmienić (menu Ustawienia - Makiety dokumentów).

  • Potwierdzenia sald - seryjny wydruk potwierdzeń sald dla wszystkich kontrahentów posiadających nieuregulowane płatności. Przed wydrukiem określamy w okienku Potwierdzenia sald:

    • Salda na dzień - podajemy dzień, na który mają być obliczone drukowane salda

    • Drukować tylko wtedy, gdy:

      • salda są niezerowe - jeżeli chcemy drukować potwierdzenia sald tylko dla tych kontrahentów, którzy mają jakieś nieuregulowane płatności na podany dzień

      • są jakieś płatności w danym roku - potwierdzenie wydrukowane zostanie tylko dla tych kontrahentów, którzy mają jakieś nieuregulowane płatności na podany dzień bądź uregulowaną płatność powstałą w danym roku i przed dniem podanym w parametrze "Salda na dzień".

      • zawsze - jeżeli chcemy drukować potwierdzenia sald dla wszystkich kontrahentów w kartotece

    • Tekst "Na dobro nasze/wasze" - możliwość zmiany stron nasze/wasze na wydruku potwierdzenia sald

      • jednakowy na częściach A i B

      • zamienione strony na części B.

    Potwierdzenie salda dla wybranego konrahenta możemy wydrukować w oknie ROZRACHUNKI. Wydruk ten można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).

  • Lista Kontrahentów - lista kontrahentów zawierająca nazwę, dane, nip, telefon i uwagi

  • Obroty magazynowe - rozbudowany raport umożliwiający wydrukowanie obrotów magazynowych związanych z danym kontrahentem

  • Obroty magazynowe - zagregowane - rozbudowany raport umożliwiający wydrukowanie obrotów magazynowych związanych z danym kontrahentem zagregowanych wg rodzaju dokumentu, czyli sumaryczne obroty magazynowe z podziałem na faktury, Wz, paragon itp. lub wg nazwy dokumentu, czyli sumaryczne obroty magazynowe z podziałem na poszczególne definicje dokumentów

  • Rozrachunki z kontrahentem - zestawienie rozrachunków z kontrahentem w formie umożliwiającej wysłanie kontrahentowi (np. e-mailem) w celu np. uzgodnienia ewentualnych rozbieżności

  • Sprzedaż - pozycje dokumentów - pozycje z dokumentów sprzedaży (faktury, paragony) wystawionych dla tego kontrahenta

  • Wydania - pozycje dokumentów - pozycje z dokumentów WZ wystawionych dla tego kontrahenta

  • Zakup - pozycje dokumentów - pozycje z dokumentów PZ wystawionych dla tego kontrahenta

  • Wydruk listy - lista wszystkich kontrahentów zawierająca kolumny aktywne w oknie Kontrahenci

  • Wydruk pozycji - zebrane w jednym miejscu wszystkie dane kontrahenta.


Korzystanie z bazy GUS

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Zamiast wpisywać ręcznie dane nowych kontrahentów możemy je wyszukać w internetowej bazie firm prowadzonej przez GUS i skopiować automatycznie do biblioteki kontrahentów.

W tym celu należy w oknie KONTRAHENCI nacisnąć przycisk [image] Znajdź firmę w internetowej bazie GUS (REGON).

W otwartym w ten sposób oknie Znajdź firmę w GUS wpisujemy NIP, REGON lub KRS szukanej firmy (w zależności od określonego niżej kryterium Szukaj wg).

Kolejny krokiem jest wybranie jednej z opcji:

  • Wstaw - utworzyć nowego kontrahenta i wstawić do niego wyszukane dane

  • Pokaż - sprawdzić dane wyszukanej firmy.

Jeśli chcemy, aby domyślnym sposobem tworzenia kontrahentów było kopiowanie z bazy GUS, zaznaczamy pole Nowy kontrahent zawsze z GUS. Przy tworzeniu nowego kontrahenta (kliknięcie w przycisk [image] lub naciśnięcie klawisza Ins) w oknie Kontrahenci nastąpi automatyczne otwarcie okna Znajdź firmę w GUS.

Dane zostaną zapisane w formacie zgodnym z ustawieniami dokonanymi w oknie Konfiguracja na zakładce Kontrahenci (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

UWAGI:

  1. Może okazać się konieczne podanie wymaganego przez GUS kodu weryfikacyjnego w polu Wpisz kod z obrazka.

  2. Jeśli pokazany kod weryfikacyjny jest nieczytelny, można za pomocą przycisku Pokaż inny obrazek wygenerować nowy kod.

  3. Kod weryfikacyjny podajemy jednorazowo przy pierwszym wyszukiwaniu. Przy kolejnych wyszukiwaniach nie będzie on wymagany.

  4. Jeśli podamy numer NIP firmy, na której aktualnie stoimy w oknie Kontrahenci, to kliknięcie przycisku Wstaw nie spowoduje utworzenie nowego kontrahenta lecz wpisanie wyszukanych danych do bieżącego kontrahenta.


Weryfikacja statusu VAT kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Zgodnie z aktualnymi przepisami (stan na 01.01.2017), odliczenie podatku VAT z faktury pochodzącej od podmiotu niezarejestrowanego, nieistniejącego lub wykreślonego z VAT grozi sankcjami wynoszącymi 30% lub 100% odliczonego podatku VAT. Aby zminimalizować ryzyko takich sankcji, można skorzystać z oferowanego przez program mechanizmu automatycznej kontroli statusu VAT w Portalu Podatnika Ministerstwa Finansów.

Kontrola obejmuje kilka obszarów:

  • sprawdzanie poprawności struktury numerów NIP kontrahentów krajowych (sprawdzenie liczby kontrolnej). Błędny NIP wymusza wyłączenie pola Płatnik VAT.

  • sprawdzanie statusu VAT nowych dostawców i/lub odbiorców (w zależności od ustawienia parametru menu Ustawienia - Konfiguracja - Kontrahenci - Kontrola statusu VAT). Negatywna weryfikacja statusu wymusza wyłączenie pola Płatnik VAT.

  • sprawdzenie bieżącego statusu VAT dla wybranych kontrahentów (prawy przycisk myszy na wybranym kontrahencie - funkcja [image] Sprawdź status VAT)

  • sprawdzanie kontrahentów przed akceptacją dokumentów w oknach FAKTURY i PZ. Dokumenty dla kontrahentów z błędnym numerem NIP lub z wyłączonym polem Płatnik VAT należy dodatkowo potwierdzić.

  • automatyczna weryfikacja wszystkich kontrahentów występujących na rejestrach VAT po naciśnięciu przycisku [image] Sprawdź status VAT

  • automatyczna weryfikacja wszystkich kontrahentów występujących na JPK-VAT po naciśnięciu przycisku [image] Status VAT.

Wprowadzając nowego kontrahenta po wpisaniu jego numeru NIP następuje kontrola struktury numeru. Ponadto przy zatwierdzaniu dostawcy i/lub odbiorcy (w zależności od ustawienia parametrów menu Ustawienia - Konfiguracja - Kontrahenci - Kontrola statusu VAT) następuje automatyczne sprawdzenie jego w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES. Pozytywnie zweryfikowany numer NIP zmieni kolor na zielony, natomiast negatywnie zweryfikowany zostanie oznaczony kolorem czerwonym.

Najeżdżając kursorem na pole NIP, w hincie do tego pola, pojawia się informacja o dacie oraz wyniku ostatnio dokonanej weryfikacji statusu VAT bieżącego kontrahenta.

Dodatkowo pod F3 w oknie KONTRAHENCI dostępna jest opcja [image] Sprawdź status VAT umożliwiająca sprawdzenie bieżącego statusu VAT dla wybranego kontrahenta istniejącego już w bibliotece kontrahentów.

Program umożliwia także automatyczną weryfikację wszystkich kontrahentów występujących na rejestrach VAT, która następuje po naciśnięciu przycisku [image] Sprawdź status VAT w oknie Wydruk rejestrów VAT. W otwartym wówczas oknie Weryfikuj status VAT uzyskamy informacje na temat poprawności numerów NIP wszystkich kontrahentów występujących w danych rejestrze VAT. Sprawdzanie następuje zarówno pod względem struktury samego numeru jak i statusu numeru NIP w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES.

Możliwa jest także automatyczna weryfikacja wszystkich kontrahentów występujących na JPK-VAT, która następuje po naciśnięciu przycisku [image] Status VAT w oknie w oknie JPK VAT. W otwartym wówczas oknie Weryfikuj status VAT uzyskamy informacje na temat poprawności numerów NIP poszczególnych kontrahentów, którzy zostali wykazani w bieżącym pliku JPK-VAT. Przed rozpoczęciem weryfikacji możemy zaznaczyć czy mają być weryfikowani tylko dostawcy, czy również odbiorcy. Sprawdzanie następuje zarówno pod względem struktury samego numeru jak i statusu numeru NIP w Portalu Podatkowym Ministerstwa Finansów lub unijnym systemie VIES.

Po przeprowadzonej kontroli statysu VAT możemy wydrukować Raport z kontroli statusu VAT kontrahentów dostępny pod przyciskiem Drukuj protokół w oknie Weryfikuj status VAT. Raport ten pokazuje wynik dokonanej kontroli oraz wskazuje gdzie dokonano sprawdzenia statusu VAT:

  • PPMF - w Portalu Podatkowym Ministerstwa Finansów

  • VIES - w unijnym systemie VIES.

Dla kontrahentów, z którymi zawieramy wiele transakcji można wyłączyć sprawdzanie statusu VAT, aby przy kolejnych automatycznych weryfikacjach zostali oni pominięci. W tym celu należy nacisnąć przycisk Wył. widoczny nad polem NIP. Wówczas program uzna, że wprowadzony numer NIP jest poprawny pod względem struktury oraz poprawnie zweryfikowany w Portalu Podatkowym Ministerstwa Finansów. Jeśli z jakiegoś powodu pominęliśmy kontrahenta podczas wcześniejszego sprawdzania statusu VAT, ale od tej pory chcemy, by był on sprawdzany można naciskając przycisk Wł. widoczny nad polem NIP włączyć go do mechanizmu automatycznego sprawdzania statusu VAT.

UWAGI:

  1. Aby zminimalizować czas sprawdzania można:

    • sprawdzać tylko dostawców - szczególnie zagrożony sankcjami karnymi jest VAT naliczony od faktur zakupu

    • wyłączyć sprawdzanie stałych, znanych i sprawdzonych już dostawców - w przypadku znanych firm, np. Tauron, T-mobile, Orlen, comiesięczne sprawdzanie statusu vat nie jest potrzebne

  2. Kontrola statusu VAT działa globalnie, tzn. jeśli posiadamy wersję programu umożliwiającą obsługę wielu firm, wówczas sprawdzenie w jednej ustawia na zielono/czerwono we wszystkich innych firmach konrahentów z tym samym numerem NIP. Podobnie wyłączenie/włączenie sprawdzania na jednej firmie, działa na wszystkich kontrahentach z tym samym numerem NIP w innych firmach. W dodatku jest to niezależne od tego czy dana firma korzysta z globalnej czy lokalnej biblioteki kontrahentów.

Opcja kontroli statusu VAT kontrahentów dostępna jest tylko w wersji MAXI i PRO.


Rachunki bankowe kontrahenta

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

W oknie Rachunki bankowe powinniśmy wprowadzić tyle pozycji, ile rachunków posiada kontrahent. Wprowadzone rachunki będą wykorzystywane przy tworzeniu przelewów bankowych oraz przy automatycznym imporcie płatności z systemów bankowych.

Nowy rachunek [image] wprowadzamy klawiszem Ins.

Uzupełniamy:

  • Lk - liczba kontrolna rachunku obliczana automatycznie, powinna się zgadzać z dwoma pierwszymi cyframi numeru konta. Jeśli się nie zgadza, to znaczy, że numer konta zawiera błędy.

  • Konto - wprowadzamy pełny numer rachunku bankowego firmy. Aktualnie (22.10.2014) wszystkie rachunki bankowe w Polsce są zgodne ze standardem NRB i składają się z 26 cyfr, z których dwie pierwsze to cyfry kontrolne, cyfry od 3-ej do 10-tej to numer banku, a kolejne to numer rachunku w danym banku. W zależności od upodobań wpisujemy nasz rachunek bez odstępów lub w grupach po 4 albo 8 cyfr, np.: 92 1090 1522 0000 0000 5215 4139 lub 92 10901522 00000000 52154139 albo 92109015220000000052154139.
    W przypadku rozliczeń walutowych przed numerem konta wpisujemy dodatkowo prefiks kraju, w którym prowadzony jest rachunek bankowy kontrahenta.

  • Bank - bank, w którym jest prowadzony określony wyżej rachunek, podstawia się automatycznie z biblioteki banków na podstawie wprowadzonego wyżej numeru konta

  • SWIFT - w przypadku rozliczeń walutowych wprowadzamy numer SWIFT banku, w którym prowadzony jest rachunek bankowy kontrahenta

  • Waluta - waluta rachunku. Jeśli korzystamy z wersji programu umożliwiającej obsługę walut, to określamy tu walutę w jakiej jest prowadzony ten rachunek. Dostępne tylko w wersji MAXI i PRO.

  • Domyślny - ustalamy główny rachunek kontrahenta. Będzie on widoczny na zakładce Przelewy w oknie KONTRAHENCI.

Biblioteka Rachunki bankowe kontrahenta dostępna jest tylko w wersji PRO.


Zmiana danych adresowych

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Jeżeli kontrahent, który już wcześniej został wprowadzony do biblioteki, zmieni dane adresowe, to poprawiamy je w polu Nazwa i adres. Przy akceptacji wprowadzonych zmian program poprosi o potwierdzenie, czy chcemy zapamiętać dotychczasowy adres w historii adresów tego kontrahenta.

Odpowiadamy TAK, dzięki temu we wszystkich dokumentach wystawionych do momentu zmiany adresu będą widoczne dane adresowe kontrahenta aktualne w momencie wystawienia dokumentu (czyli nie ulegną zmianie). Nowy adres będzie uwzględniany na wszystkich nowych dokumentach (wystawionych po zmianie adresu).

Odpowiedź Nie należy wybrać tylko wtedy, jeśli nie wystawiono jeszcze żadnych dokumentów z tym kontrahentem lub wystawiono, ale okazało się, że adres był błędny i dokumentów tych nie wyeksportowano jeszcze do programu księgowego. W takim wypadku zmieniony adres będzie od razu uwzględniony we wszystkich wystawionych do tej pory dokumentach.

Jeśli kontrahent ma jakieś adresy zapamiętane w historii adresów, to obok pola Nazwa i adres widoczny jest pasek narzędziowy umożliwiający przeglądanie tych adresów:

Poszczególne przyciski umożliwiają:

  • sprawdzenie poprzedniego adresu wraz z okresem jego obowiązywania
  • sprawdzenie następnego adresu wraz z okresem jego obowiązywania
  • powrót do aktualnego adresu, [image] oznacza, że pokazany jest ostatni (czyli aktualny) adres
  • usunięcie adresu z historii adresów (pod warunkiem, że nie jest wykorzystany w żadnym wprowadzonym dokumencie).


Grupy kontrahentów

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Biblioteka grup kontrahentów umożliwia grupowanie kontrahentów wg dowolnego kryterium. Grupowanie kontrahentów przydatne może być później do różnego rodzaju zestawień i analiz.

Po przypisaniu kontrahentów do poszczególnych grup możemy sporządzić zestawienia sprzedaży (lub zakupów) z podziałem na grupy. W definicji zestawienia należy wybrać w polu Z podziałem na pole NabywcaGrupa (źródło danych Faktury i Faktury - pozycje) lub DostawcaGrupa (źródło danych PZ i Pz - pozycje).

Grupa jest również jednym z kryteriów przy tworzeniu Zestawienia należności i zobowiązań w menu Raporty - Należności i zobowiązania.


Osoby

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Okno OSOBY to ewidencja wszystkich osób reprezentujących kontrahenta, z którymi się kontaktujemy. Oprócz funkcji "książki telefonicznej" z telefonami poszczególnych pracowników kontrahenta, biblioteka osób jest wykorzystywana w module CRM w oknie KONTAKTY do określania osoby, z którą nastąpił kontakt. Zastosowanie znajduje również na fakturach, gdy chcemy podać imię i nazwisko osoby odbierającej fakturę (okno FAKTURY, zakładka Inne, pole Odebrał).

Biblioteka osób jest dostępna tylko w wersjach MAXI i PRO.

Oprócz imienia i nazwiska oraz danych kontaktowych możemy również wprowadzić:

  • Stanowisko - z biblioteki stanowisk wybieramy stanowisko, na jakim pracuje dana osoba

  • Uwagi - dowolne uwagi

  • Prowadzący - kto z użytkowników programu zajmuje się zwykle kontaktami z daną osobą.


Opiekunowie

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci

Biblioteka opiekunów (dostępna tylko w wersji MAXI i PRO) umożliwia powiązanie kontrahentów z opiekunami. Opiekunem może być dosłownie opiekun klienta, czyli nasz pracownik zajmujący się kontaktami i obsługą tego klienta. Może to być również nasz przedstawiciel handlowy, sprzedający towar temu klientowi. Powiązanie z opiekunami jest przydatne do rozliczania opiekunów z obrotów uzyskanych z danym kontrahentem.

Opiekun przypisany do kontrahenta będzie się domyślnie podstawiał do faktury wystawianej temu kontrahentowi (zakładka Inne). W razie potrzeby można go na fakturze zmienić na innego opiekuna.

Po przypisaniu opiekunów możemy sporządzać zestawienia sprzedaży z podziałem na opiekunów. W definicji zestawienia należy wybrać w polu Z podziałem na pole Opiekun (źródło danych Faktury lub WZ - pozycje).

Pole Opiekun można również wykorzystać w oknie FAKTURY jako kryterium selekcji [image] +/- do podświetlenia faktur wystawionych wybranemu opiekunowi.


Asortymenty

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Klikając w oknie głównym w przycisk [image] wejdziemy do okna z asortymentami. Biblioteka asortymentów jest jednym z głównych okien programu, czyli może być niezależnie otwarta obok innych głównych okien, na przykład faktur. Dzięki temu mamy cały czas bezpośredni wgląd we wszystkie dane asortymentów i możemy szybko odszukać na przykład ich cenę sprzedaży.

Listę asortymentów możemy przygotować sobie wcześniej, niezależnie od wprowadzanych faktur (PZ, WZ, itd.), ale możemy również wprowadzać asortymenty bezpośrednio podczas sporządzania dokumentów.

W bibliotece asortymentów figurować muszą wszystkie asortymenty, z których chcemy korzystać na różnych dokumentach. Asortymenty (szczególnie opisy usług), występujące tylko na jednej fakturze, można wpisać bezpośrednio na fakturze bez konieczności wprowadzania ich do biblioteki (patrz SPRZEDAŻ - Wystawianie faktur - Pozycje).

Wprowadzając nowy asortyment na listę (Ins, [image]) określamy następujące dane:

  • Nazwa - nazwa asortymentu, składa się z 2 części, druga część służy do wprowadzania długich opisowych nazw (szczególnie istotna dla usług), jeśli w części opisowej nie ma nic, na fakturach drukowana jest pierwsza część, w przeciwnym wypadku drukowana jest część opisowa, przejście do nowej linii w części opisowej umożliwia Shift Enter

  • Indeks - indeks przydatny jest gdy operujemy dużą ilością asortymentów, gdyż o wiele łatwiej jest wyszukać z listy asortyment podając jego krótki indeks cyfrowy np. 1200 niż wpisywać jego nazwę np. zeszyt w kratkę 60 kartek. Jako indeks możemy też np. wpisać kod kreskowy asortymentu i dzięki temu korzystać z wyszukiwania asortymentów przy pomocy czytnika kodów kreskowych. Przy małej liczbie asortymentów można się indeksem w ogóle nie zajmować, będzie się wtedy nadawał automatycznie jako kolejny numer.

  • J.m. - wybieramy z biblioteki jednostkę miary

  • Rodzaj - towar, produkt, usługa. Jeśli prowadzimy magazyn, to dla towarów i produktów będą ewidencjonowane stany magazynowe, tzn. nie da się ich sprzedać, jeśli nie ma ich aktualnie w magazynie. Usług nie można przyjąć do magazynu, ale można je wpisywać na Pz, wówczas będą się one sumowały wartościowo z pozycjami "magazynowymi", dzięki czemu uzyskamy prawidłowe rozrachunki z dostawcą i możliwość automatycznego zaksięgowania faktury zakupu w programie księgowym. Ponadto pole to ma znaczenie przy eksporcie faktur do programu księgowego (wpływa na opis zdarzenia gospodarczego oraz na wysokość opodatkowania jeśli firma rozlicza się w formie ryczałtowej ewidencji przychodów). W wersji z obsługą magazynu nie można zmienić tego pola w asortymentach użytych już na jakimś dokumencie.

  • PKWiU - wybieramy z biblioteki pozycję Polskiej Klasyfikacji Wyrobów i Usług 2008, określająca stawkę VAT, którą opodatkowana jest sprzedaż tego asortymentu. Jeśli asortyment podlega stawce 23%, wybieramy pozycję - (myślnik).

  • Vat% - stawka Vat ustawiona w bibliotece PKWiU

  • Stały - należy zakreślić w przypadku, gdy asortyment będzie się często pojawiał na fakturach i innych dokumentach. Stałe asortymenty można później wyfiltrować na liście ustawiając właściwości [image] F4 okna (lub w szybki sposób kombinacją klawiszy Shift F4).

Asortymentom stałym określamy dodatkowe dane:

  • CENY

    • Obliczanie marży

      • Marża ind. - marża indywidualna. Zaznaczamy jeśli chcemy, aby ten asortyment miał obliczane marże i ceny sprzedaży w inny sposób niż wszystkie asortymenty. Globalny, czyli obowiązujący wszystkie asortymenty, sposób obliczania marż i cen sprzedaży określony jest w konfiguracji programu (menu główne Ustawienia - Konfiguracja).

      • Przeliczenia - dostępne tylko jeśli wyżej określiliśmy marże indywidualne

        • marża -> cena - ustawiamy tę opcję jeśli najistotniejsza jest dla nas marża. Dla każdego rodzaju cen określamy (w tabelce obok) marżę procentową w stosunku do (Marża od) ceny nabycia lub ceny ewidencyjnej. Ceny sprzedaży obliczą się same. Jeśli w polu Marża od wybierzemy cenę nabycia, to wraz ze zmianą tej ceny w trakcie kolejnych przyjęć tego asortymentu będą automatycznie przeliczane ceny sprzedaży tak, żeby zachować zadaną przy asortymencie marżę.

        • cena -> marża - ustawiamy jeśli najważniejsze są dla nas ceny, a marże traktujemy tylko informacyjnie. Marże wyliczą się same jako stosunek cen sprzedaży do ceny nabycia lub ceny ewidencyjnej.

      • Marża - sposób obliczania marży określony w ustawieniach firmy (zakładka Ustawienia - Ogólne - Marża (patrz SPRZEDAŻ - Konfiguracja)). Pole tylko do odczytu.

      • Marża od - podstawa do wyliczenia marży. Dostępne tylko jeśli wyżej określiliśmy marże indywidualne.

        • c.nabycia - cena nabycia. Marża będzie wyliczana w stosunku do ceny nabycia.

        • c.ewidenc. - cena ewidencyjna. Marża będzie wyliczana w stosunku do ceny ewidencyjnej.

      • C.nab.netto/brutto - ceny nabycia netto/brutto. Podstawia się automatycznie w momencie przyjęcia towaru do magazynu. Możemy je wstępnie wypełnić ręcznie, nie czekając na dokumenty przyjęcia. Jeśli ustawiliśmy Przeliczenia na marża -> cena, a pole Marża od na c.nabycia, to w momencie zmiany ceny nabycia przeliczą się automatycznie ceny sprzedaży tak, żeby zachować zadane marże.

      • C.ewidenc. - cena ewidencyjna. Wypełniamy jeśli chcemy określać ceny sprzedaży na podstawie marż (Marża od) w stosunku do np. cen katalogowych, a nie do cen nabycia. Cenę ewidencyjną możemy łatwo ustawić dla wszystkich asortymentów korzystając z opisanej niżej funkcji menu podręcznego (prawy klawisz myszy) Ustaw cenę ewidencyjną. Z cen ewidencyjnych oraz wartości wg cen ewidencyjnych możemy korzystać w oknach "Zestawienia - Pozycje PZ/faktur/WZ/MM" oraz w oknie "Stan magazynu". Dostępne są w nich kolumny "C.ewid." oraz "W.ewid.". "C.ewid." to cena ewidencyjna danego asortymentu, a "W.ewid." to wartość pozycji wg ceny ewidencyjnej.

    • Ceny sprzedaży

      • Precyzja - ile cyfr po przecinku mają ceny sprzedaży (2 lub 4) tego asortymentu. 4 cyfry są przydatne np. przy refakturowaniu opłat za energię elektryczną.

      • Waluta - waluta cen sprzedaży. Ceny sprzedaży możemy określić w walucie innej niż PLN. Dzięki temu możemy ustalić cennik na wszystkie asortymenty np. w EUR. W momencie zmiany kursu możemy wywołać funkcję Przelicz ceny walutowe dostępną w menu pomocniczym wywoływanym przez naciśnięcie prawego klawisza myszy na liście asortymentów. Funkcja ta przeliczy wg zadanego kursu ceny złotówkowe wszystkich asortymentów, w których wybrano określoną walutę cen sprzedaży. Z cen sprzedaży określonych w walucie można korzystać zarówno na fakturach krajowych jak i eksportowych. Na faktury krajowe wystawiane w PLN będą podstawiane z asortymentu ceny złotówkowe (przeliczone wcześniej w asortymencie z cen walutowych wg zadanego kursu), a na faktury zagraniczne, bądź krajowe ale wystawiane w walucie obcej, będą podstawiane z asortymentu ceny walutowe. Walutowe ceny sprzedaży dostępne są tylko w wersji MAXI i PRO po włączeniu w danych firmy na zakładce Ustawienia - Sprzedaż pola Walutowe ceny sprzedaży.

      • Kurs - kurs wg którego zostaną obliczone ceny złotówkowe na podstawie cen walutowych. Pole dostępne tylko jeśli wybrana waluta jest inna niż PLN (w wersji MAXI i PRO).

      • Ceny - można określić trzy rodzaje cen sprzedaży. Nazwy standardowych rodzajów cen możemy zmienić wg własnego uznania np. na detal, półhurt i hurt, korzystając z polecenia menu głównego Ustawienia - Konfiguracja - Asortymenty. W trakcie wystawiania faktury można łatwo wybrać właściwą cenę sprzedaży - pole Rodzaj na zakładce Pozycje. Ceny netto-brutto przeliczają się wzajemnie wg podstawy określonej w menu głównym Ustawienia - Konfiguracja - Asortymenty - Podstawa. Program udostępnia również mechanizm danych dedykowanych umożliwiający określenie różnych cen sprzedaży na ten sam asortyment sprzedawany różnym kontrahentom.

  • INNE

    • Grupa - wybieramy z biblioteki grupę, do której należy ten asortyment. Grupa umożliwia analizowanie sprzedaży i zakupów przy pomocy zestawień.

    • Ilość - domyślna ilość podstawiana na fakturze przy sprzedaży tego asortymentu; przyśpiesza wystawienie faktury

    • Ilość na palecie, Ilość palet - jeśli handlujemy całymi kontenerami (samochodami, tirami) danego asortymentu, możemy określić ile jednostek tego asortymentu mieści się na jednej palecie. Po wpisaniu w polu Ilość ilości jednostek mieszczącej się w jednym samochodzie obliczy się Ilość palet mieszczących się w tym samochodzie. Pola te mają charakter wyłącznie informacyjny. Nie ma możliwości sprzedaży/przyjęć w paletach.

    • Waga - tylko dla towarów i produktów. Waga jednostkowa w kg tego asortymentu tzn. ile waży jedna jednostka miary. Dzięki wadze jednostkowej można określić wagę towaru wystawionego na konkretnej pozycji faktury lub na całej fakturze (kolumna Waga w oknie z fakturami) - dotyczy to również dokumentów przyjęcia, wydania i przesunięcia. Jeśli interesuje nas waga łączna wszystkich asortymentów znajdujących się aktualnie na stanie wybranego magazynu, możemy włączyć kolumnę Waga łączna korzystając z funkcji Kolumny okna [image] Ctrl F4.

    • KGO - jednostkowy koszt gospodarowania odpadami zawarty w cenie

    • Czas realizacji - średni czas realizacji zamówienia na ten asortyment

    • Www - strona www z opisem tego asortymentu. Jeśli np. handlujemy jakimś towarem, który jest dokładnie opisany na stronie internetowej producenta, to możemy tu wpisać jej adres i dzięki przyciskowi [image] szybko ją otworzyć. Ten sam przycisk dostępny jest również w menu podręcznym (prawy klawisz myszy) na liście asortymentów.

    • Indeks1, Indeks2 - dodatkowe indeksy asortymentowe.

    • Tekst dodatk. - tekst dodatkowy, w którym można wpisać tagi określające okres wystawienia faktury (np. {Okres} - miesiąc, rok wystawienia faktury, {M} - miesiąc wystawienia faktury itp., pełna lista tagów jest dostępna w menu po naciśnięciu prawego klawisza myszy w tym polu). Po wstawieniu takiego asortymentu na pozycję faktury tagi są tłumaczone na odpowiednie zwroty uzależnione od daty wystawienia faktury. Tekst dodatkowy z przetłumaczonymi tagami podstawia się do pola Nazwa c.d., dzięki temu zostanie wydrukowany na fakturze pod nazwą asortymentu. Z tekstu dodatkowego można również korzystać we wzorcach faktur powtarzalnych. W takim przypadku tagi będą tłumaczone na właściwy tekst dopiero w momencie wystawienia faktury na podstawie takiego wzorca. Analogicznie działa pole Tekst dodatkowy w bibliotece uwag.

    • Kod CN - kod asortymentu wg klasyfikacji CN. Kod ten jest wymagany, jeżeli asortyment jest wyrobem węglowym objętym akcyzą (patrz opis biblioteki CN oraz SPRZEDAŻ - Akcyza wyrobów węglowych).

    • PKWiU 2004 - wybieramy z biblioteki pozycję Polskiej Klasyfikacji Wyrobów i Usług, określającą stawkę VAT, którą opodatkowana jest sprzedaż tego asortymentu. Jeśli asortyment podlega stawce 22%, wybieramy pozycję - (myślnik).
      UWAGA. Ta pozycja dotyczy biblioteki PKWIU 2004 obowiązującej do końca 2010 roku. Od 2011 korzystamy z biblioteki PKWiU 2008 dostępnej w polu PKWiU obok nazwy asortymentu.

    • Odwrotne obciążenie - towar wymieniony w załączniku 11 do ustawy o VAT, dla którego podatnikiem VAT jest nabywca (zgodnie z art. 17 ust. 1 pkt 7 ustawy o VAT)

    • Vat% - stawka Vat ustawiona w bibliotece PKWiU

    • Zdjęcie - zdjęcie asortymentu

  • FK - jeśli chcemy eksportować wystawione faktury i PZ do programu finansowo-księgowego R2fk z wyszczególnieniem przychodów/kosztów związanych z poszczególnymi asortymentami znajdującymi się na fakturze, określamy każdemu asortymentowi:

    • Konto sprzedaży - numer konta z grupy "7"

    • Konto zakupów - numer konta z grupy "3", wykorzystywane do księgowania zakupu po stronie Wn i/lub RW po stronie Ma. W koncie zakupów możemy używać symbolu [M] oznaczającego numer konta magazynu, na który jest przyjmowana dana pozycja (lub w przypadku RW wydawana). Czyli możemy tu wpisać np. [M]-123 albo wręcz samo [M].

    • Konto kosztów - numer konta z grupy "4", wykorzystywane do księgowania RW po stronie Wn.

    Zakładka FK widoczna jest tylko jeśli w danych firmy, na zakładce Dane w polu Rozliczenia wybrano wartość pełna księgowość (FK).

Poprawę wpisanych danych [image] umożliwia klawisz F6.
UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę asortymentu we wszystkich (dotychczasowych) dokumentach, na których figuruje ten asortyment. Dlatego też, zamiast zmieniać nazwę asortymentu (bo np. się zmieniła lub już tego asortymentu nie używamy) należy wprowadzić nowy asortyment z nowymi danymi, pozostawiając dotychczasowe dane bez zmian.

Możliwe jest również usunięcie asortymentu [image] z listy (klawisz Del), ale tylko w przypadku, gdy dany asortyment nie został użyty na żadnym dokumencie.

W menu podręcznym dostępnym po kliknięciu prawym klawiszem myszy w tabelkę na zakładce Lista (również klawisz F3) dostępne są funkcje:

  • Stan magazynu - lista dostaw składających się na stan bieżący tego asortymentu. Ta sam funkcja dostępna jest bezpośrednio z paska narzędziowego w górnej części okienka.

  • Dane dedykowane - ewidencja danych dedykowanych obowiązujących na ten asortyment dla poszczególnych kontrahentów

  • Kasa fiskalna (patrz SPRZEDAŻ - Urządzenia fiskalne)

  • Otwórz stronę WWW - otwiera przeglądarkę internetową z ustawioną w adresie stroną wpisaną w danych o asortymencie (pole Www na zakładce Inne)

  • Przelicz ceny walutowe - przeliczanie cen sprzedaży określonych w zadanej walucie wg podanego kursu. Jeśli mamy określony cennik w walucie obcej, to w ten sposób możemy go w odpowiednim dla nas momencie uaktualniać. Może to być kurs podany ręcznie lub wybrany średni kurs NBP - w zależności od ustawienia w danych firmy na zakładce Ustawienia-Sprzedaż pola wg średniego kursu NBP.

  • Ustaw cenę ewidencyjną - ustawia cenę ewidencyjną jako cenę nabycia netto lub wybraną cenę sprzedaży netto lub brutto. Dzięki temu można wydrukować dokumenty magazynowe (PZ, WZ, PR+, PR-) w odpowiednich cenach ewidencyjnych.

Dodatkowa funkcja [image] F4 umożliwia:

  • określenie uporządkowania asortymentów na liście alfabetycznie wg nazwy lub według indeksu - Uporządkowanie

  • wyfiltrowania asortymentów spełniających odpowiednie kryteria - Filtr:

    • Magazyn - w kolumnie Stan na zakładce Lista pokazywane są stany bieżące towarów znajdujących się w wybranym tu magazynie. Jeśli pole jest puste (po naciśnięciu klawiszy Delete lub Backspace) w kolumnie Stan widzimy łączne stany ze wszystkich magazynów.

    • Na stanie

      • Tak - na liście asortymentów będą się znajdować tylko te, które są aktualnie w wybranym magazynie

      • Nie - na liście asortymentów będą się znajdować tylko te, których nie ma aktualnie w wybranym magazynie

      • Kiedyś - na liście asortymentów będą się znajdować tylko te, które kiedykolwiek były na stanie w wybranym magazynie

      • Nigdy - na liście asortymentów będą się znajdować tylko te, których nigdy nie było na stanie w wybranym magazynie

      • Wszystkie - naciskając klawisz Delete lub Backspace usuwamy dotychczasowe kryterium wpisane w tym polu, co oznacza, że na liście asortymentów będą się znajdować wszystkie asortymenty, bez względu na to czy są aktualnie w wybranym magazynie czy ich nie ma.

    • Stały/Niestały - stałe, niestałe lub wszystkie asortymenty. Shift F4 umożliwia szybkie przełączenie pomiędzy asortymentami stałymi lub wszystkimi.

    • TPU - na liście będą widoczne zgodnie z zaznaczeniem: towary, produkty lub usługi.

Szybkie wyszukanie asortymentu możliwe jest [image] Ctrl F7 poprzez wpisanie fragmentu nazwy. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Najczęściej jest to Nazwa lub Indeks. Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejny asortyment z tą samą nazwą (lub indeksem) - należy wcisnąć Ctrl L.

Menu drukowania [image] (F2) udostępnia przydatne wydruki:

  • Cennik - cennik asortymentów

  • Cennik - grupy - jak wyżej, tylko że z podziałem na grupy

  • Cennik dedykowany - asortymenty - cennik dedykowany dla konkretnego asortymentu

  • Cennik dedykowany - grupy - cennik dedykowany dla grupy asortymentów

  • Cennik dedykowany - nabywcy - cennik dedykowany dla konkretnego nabywcy

  • Metki - zestawienie wybranych asortymentów w postaci metek asortymentowych

  • Obroty magazynowe - rozbudowany raport umożliwiający wydrukowanie obrotów magazynowych w wybranym okresie wg różnych kryteriów

  • Obroty magazynowe - zagregowane - rozbudowany raport umożliwiający wydrukowanie obrotów magazynowych związanych z danym kontrahentem zagregowanych wg rodzaju dokumentu, czyli sumaryczne obroty magazynowe z podziałem na faktury, Wz, paragon itp. lub wg nazwy dokumentu, czyli sumaryczne obroty magazynowe z podziałem na poszczególne definicje dokumentów

  • Sprzedaż - pozycje dokumentów - pozycje z dokumentów sprzedaży (faktury, paragony), na których figuruje dany asortyment

  • Stan magazynu - rozbudowany raport umożliwiający wydrukowanie stanu magazynu (bieżącego lub historycznego na zadany dzień) wg różnych kryteriów

  • Wydania - pozycje dokumentów - pozycje z dokumentów WZ, na których figuruje dany asortyment

  • Zakup - pozycje dokumentów - pozycje z dokumentów PZ, na których figuruje dany asortyment

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji asortymentowej.

Opisane wyżej zestawienia wykonywane są na podstawie przgotowanej wcześniej definicji. Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia odpowiadającego naszym specyficznym potrzebom (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień).


Jednostki miary

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Asortymenty

Jednostki miary to pomocnicza biblioteka do wpisywania nazw jednostek miary wykorzystywanych w asortymentach.

W bibliotece jednostek dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę jednostki miary we wszystkich (dotychczasowych) asortymentach, do których jest przypisana ta jednostka. Dlatego też, zamiast zmieniać nazwę jednostki (bo np. się zmieniła lub już z tej jednostki nie korzystamy), należy wprowadzić nową jednostkę, pozostawiając dotychczasowe dane bez zmian.


Grupy i kategorie

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Asortymenty

Grupy asortymentowe służą do analizowania sprzedaży (i zakupów). Dzięki nim możemy np. sporządzić zestawienie sprzedaży poszczególnych grup (w oknie Faktury) lub cennik z podziałem na grupy (w oknie Asortymenty). Biblioteka grup jest dostępna z menu Okna - Biblioteki - Grupy lub bezpośrednio z biblioteki asortymentów.

Jeśli mamy niewiele asortymentów, grupami można się w ogóle nie zajmować.

Natomiast jeśli mamy dużo asortymentów i zależy nam na wielopłaszczyznowych analizach, możemy dodatkowo przypisać każdą grupę do różnych kategorii i sporządzać, korzystając ze statystyki, analizy sprzedaży z podziałem na te kategorie (patrz ZESTAWIENIA I STATYSTYKI - Statystyka). Kolumny z kategoriami (Kategoria1, Kategoria2) można włączyć standardową funkcją [image] Ctrl F4. Po ustawieniu się na kolumnie z kategorią wybieramy konkretną kategorię z biblioteki kategorii (menu Okna - Biblioteki - Kategorie). Biblioteka kategorii zawiera wszystkie kategorie, bez względu na to czy będziemy z nich korzystać jako Kategoria1 czy Kategoria2.

Kategorie 1 i 2 są można traktować jako strukturę hierarchiczną Kategoria2->Kategoria1->Grupa np.:

Asortyment | Grupa | Kategoria1 | Kategoria2
chleb zwykły | chleb | pieczywo | spożywcze
chleb "5 ziaren" | chleb | pieczywo | spożywcze
jabłko krajowe | jabłka | owoce | spożywcze
jabłko importowane | jabłka | owoce | spożywcze
bateria R6 | baterie | elektryczne | przemysłowe
bateria R6 Duracell | baterie | elektryczne | przemysłowe
patelnia 20cm | patelnie | agd | przemysłowe
patelnia 20cm teflon | patelnie | agd | przemysłowe

Można je również traktować jako przekroje w różnych płaszczyznach np.:

Asortyment | Grupa | Kategoria1 | Kategoria2
chleb zwykły | chleb | pieczywo | podstawowe
chleb "5 ziaren" | chleb | pieczywo | lux
jabłko krajowe | jabłka | owoce | podstawowe
jabłko importowane | jabłka | owoce | lux
bateria R6 | baterie | elektryczne | podstawowe
bateria R6 Duracell | baterie | elektryczne | lux
patelnia 20cm zwykła | patelnie | agd | podstawowe
patelnia 20cm teflon | patelnie | agd | lux

W bibliotekach grup i kategorii dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę grupy we wszystkich (dotychczasowych) asortymentach, do których jest przypisana ta grupa. Dlatego też, zamiast zmieniać nazwę grupy (bo np. się zmieniła lub już z tej grupy nie korzystamy) należy wprowadzić nową grupę, pozostawiając dotychczasowe dane bez zmian.

Wybierając z menu podręcznego (prawy przycisk myszy lub klawisz F3) pozycję Dane dedykowane możemy określić rabaty obowiązujące na tę grupę asortymentową dla poszczególnych kontrahentów.


PKWiU

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Asortymenty

Biblioteka PKWiU zawiera wybrane elementy z Polskiej Klasyfikacji Wyrobów i Usług wraz z odpowiadającymi im stawkami podatku VAT. Bibliotekę należy uzupełnić samodzielnie wpisując do niej sukcesywnie pozycje z PKWiU związane z asortymentami, które są w sprzedaży w naszej firmie.

Dzięki bibliotece można je łatwo wyszukać i wykorzystać w kolejnych asortymentach.

Od roku 2011 obowiązuje biblioteka PKWiU 2008, wcześniej obowiązywała bibloteka PKWiU 2004.

Obie biblioteki PKWiU są dostępne w menu Okna - Biblioteki - PKWiU lub bezpośrednio z biblioteki asortymentów.

Dla asortymentów opodatkowanych stawką podstawową (do końca 2010 - 22%, od 2011 - 23%) podawanie numeru PKWiU nie jest wymagane. Asortymentom takim przypisujemy "sztuczną" pozycję PKWiU o numerze - (myślnik) i stawce 23% (do końca 2010 - 22%).

W bibliotece PKWiU dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

UWAGI:

  1. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę nr PKWiU we wszystkich (dotychczasowych) asortymentach, do których jest przypisana ta pozycja PKWiU. Zmiana stawki Vat będzie uwzględniona przy ewentualnej poprawie istniejących już faktur, na których jest asortyment, przypisany do zmienianej pozycji PKWiU.

  2. Przechodząc na nowe stawki VAT w 2011 nie zmieniamy stawek w dotychczasowej bibliotece PKWiU 2004 lecz określamy je w bibliotece PKWiU 2008.


CN

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Asortymenty

CN jest pomocniczą biblioteką zawierającą klasyfikację CN dla sprzedawanych asortymentów (tylko w wersji MAXI i PRO). Wypełnienie tej biblioteki jest konieczne w przypadku, gdy korzystamy z opcji związanych z ewidencją akcyzy wyrobów węglowych (patrz SPRZEDAŻ - Akcyza wyrobów węglowych).

W bibliotece kodów CN dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.


Nazwy asortymentu

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Asortymenty

Na wydrukach faktur w językach obcych mogą znajdować się nazwy asortymentów w języku polskim i dodatkowo w języku obcym.
Do przygotowania nazw w językach obcych służy okno Nazwy asortymentu wywoływane klawiszami Ctrl+Enter lub przyciskiem [image] znajdującym się obok głównej nazwy asortymentu w oknie Asortymenty.

Nazwy obcojęzyczne są wybierane w zależności od języka faktury i drukowane poniżej nazwy polskiej.

W bibliotece nazw asortymentu dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.


Magazyny

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Jeśli włączymy moduł MAGAZYN, program będzie umożliwiał niezależne ewidencjonowanie towarów znajdujących się w różnych magazynach. Jako "magazyn" możemy traktować każdy z magazynów, w których przechowujemy towar, jak również dowolną inną lokalizację towarów, dla której chcemy prowadzić osobną ewidencję - np. wzorcownia, handlowiec (a w zasadzie jego samochód, którym rozwozi towar), serwis itp.

Przyjmując towar określamy do jakiego ma trafić magazynu, wydając towar określamy z jakiego magazynu ma pochodzić. Możemy również przesuwać towary między różnymi magazynami. Każda z tych operacji modyfikuje ilość towaru w magazynie. W każdej chwili możemy sprawdzić i wydrukować stany towarów w poszczególnych magazynach, z wyszczególnieniem cen nabycia, dat przyjęcia, dostawców, kontraktów itp.

Jeśli prowadzimy małą firmę możemy korzystać z jednego magazynu (standardowo o nazwie "Główny", ale oczywiście można tę nazwę zmienić). Magazyn ten będzie się automatycznie podstawiał we wszystkich wymaganych polach w trakcie wystawiania dokumentów.

Biblioteka magazynów dostępna jest z pozycji menu głównego Okna - Biblioteki - Magazyny lub bezpośrednio z dokumentów PZ, faktura, WZ, MM i innych.

Listę magazynów możemy przygotować przed rozpoczęciem wystawiania dokumentów. Nowy magazyn możemy również wprowadzić bezpośrednio podczas wystawiania PZ lub MM.

Korzystając z funkcji Kolumny okna [image] Ctrl F4 możemy dodać do listy aktywnych kolumn:

  • Konto zak. - jeśli korzystamy z automatycznego księgowania do systemu R2fk, możemy każdemu magazynowi przypisać konto, które będzie wykorzystywane w trakcie księgowania pozycji PZ oraz RW

  • Symbol - symbol magazynu używany w układzie numeru we współdzielonych definicjach dokumentów (patrz DEFINICJE DOKUMENTÓW - Współdzielenie definicji).

W bibliotece magazynów dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6 [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

W menu drukowania (klawisz F2) dostępna jest pozycja Etykiety, która ma za zadanie ułatwić inwentaryzację oraz współpracę z kolektorem danych. Umożliwia ona wydrukowanie zestawienia magazynów w postaci etykiet z kodami kreskowymi. Etykiety można przykleić w odpowiednich magazynach lub w dowolnym innym miejscu np. na automacie sprzedającym itp. Kod kreskowy drukowany jest w formacie Code39 plus.
UWAGA. Jeśli skaner czyta tylko zwykły Code39 to w nazwie magazynu należy unikać małych liter oraz znaków specjalnych, bo zamiast małych liter zeskanują się litery poprzedzone znacznikami +, np. zamiast a będzie +A, zamiast b będzie +B itd., a zamiast np. / zeskanuje się /O.

Wygląd, rozmiar i zawartość etykiety zależy od wybranej makiety. Makietę określamy w menu głównym Ustawienia - Makiety dokumentów. Możemy wybrać makietę proponowaną przez program. Jeśli jednak nie odpowiada ona naszym potrzebom, możemy ją dowolnie zmodyfikować lub utworzyć własną makietę. Wyboru właściwej makiety dokonujemy korzystając z przycisku Ustaw jako aktywną w oknie Makiety dokumentów.

Program proponuje makietę umożliwiającą wydruk 10 wierszy po 2 etykiety na jednej kartce formatu A4.

Przed wydrukiem określamy:

  • ZAKRES

    • Magazyny - jakie magazyny zostaną uwzględnione na wydruku

    • Prefiks - symbol używany do identyfikacji poszczególnych rodzajów dokumentów, który ma na celu ułatwić współpracę z kolektorem danych. Jeśli nie korzystamy z kolektora wówczas pole prefiks pomijamy.

  • DEFINICJA

    • Wysokość kodu (w pikselach), Liczba etykiet w wierszu - ustawiamy odpowiednio do wybranej makiety

    • Kod kreskowy na podstawie pola

      • Nazwa - nazwy magazynu, czyli kolumny o nazwie Magazyn

      • Symbol - symbolu magazynu, czyli kolumny o nazwie Symbol.

Wydruk etykiet dostępny jest tylko w wersji PRO.


Kontrakty magazynowe

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Jeśli chcemy kontrolować obrót wybraną partią towarów możemy skorzystać z biblioteki kontraktów (dostępna tylko w wersji MAXI i PRO).

Kontrakty można traktować dosłownie jako np. umowę (kontrakt) podpisaną z jakimś dostawcą, w ramach której kupujemy od niego przez jakiś czas towar w specjalnych cenach. Można je również traktować jako dowolne inne kryterium podziału do celów analitycznych.

Kontrakty przypisuje się do towaru w momencie sporządzania dokumentu PZ czyli przyjęcia do magazynu. Kilka PZ może mieć określony ten sam kontrakt. Każda dostawa z takiego PZ pamięta określony w nim kontrakt. Dzięki temu, możemy w każdej chwili sprawdzić ile towarów z tego kontraktu zostało jeszcze w magazynie (okno Stan Magazynu) oraz ile i z jakim zyskiem (lub stratą) do tej pory sprzedaliśmy (zestawienie w menu głównym Raporty - Rozliczenie kontraktów).

Kontrakty tworzy się wpisując ich nazwy do biblioteki kontraktów.

Bibliotekę możemy uzupełnić przed rozpoczęciem pracy (menu Okna - Biblioteki - Kontrakty) lub dopisywać odpowiednie pozycje w trakcie wystawiania PZ.

Prowadzenie biblioteki kontraktów i ich rozliczanie jest opcjonalne. Standardowo po zainstalowaniu programu obsługa kontraktów jest wyłączona. Można ją włączyć w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Magazyn w polu Kontrakty.

W bibliotece kontraktów dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.


Uwagi

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Biblioteka uwag ułatwia wprowadzanie powtarzających się informacji, które powinny się pojawić na fakturze lub innych dokumentach.

Zamiast np. pisać na każdej fakturze od nowa uwagę o naliczaniu odsetek za nieterminowe płatności, wpisujemy taką uwagę raz do biblioteki, a na fakturze wstawiamy gotową pozycję z biblioteki uwag.

Wprowadzając uwagę, oprócz właściwej treści możemy określić również tekst dodatkowy. Można w nim wpisać tagi określające okres wystawienia faktury (np. {Okres} - miesiąc, rok wystawienia faktury, {M} - miesiąc wystawienia faktury itp., pełna lista tagów jest dostępna w menu po naciśnięciu prawego klawisza myszy w tym polu). Po wstawieniu takiej uwagi na fakturę tagi są tłumaczone na odpowiednie zwroty uzależnione od daty wystawienia faktury. Tekst dodatkowy z przetłumaczonymi tagami podstawia się do pola c.d. na zakładce Uwagi, dzięki temu zostanie wydrukowany na fakturze pod właściwą uwagą. Z tekstu dodatkowego można również korzystać we wzorcach faktur powtarzalnych. W takim przypadku tagi będą tłumaczone na właściwy tekst dopiero w momencie wystawienia faktury na podstawie takiego wzorca. Analogicznie działa pole Tekst dodatk. w bibliotece asortymentów.

Po wprowadzeniu uwag do biblioteki możemy określić reguły, powodujące automatyczne dołączanie określonych uwag do określonych faktur. Np. jeśli chcemy żeby uwaga o naliczaniu odsetek była dodawana do każdej niezapłaconej faktury, korzystamy z polecenia menu głównego Ustawienia - Konfiguracja - Faktury - Domyślne uwagi i przypisujemy odpowiednią uwagę jak na ekranie poniżej.

Bibliotekę możemy uzupełnić przed rozpoczęciem pracy lub dopisywać odpowiednie pozycje w trakcie wystawiania faktur.

W bibliotece uwag dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.

UWAGA. Przy poprawie należy być bardzo ostrożnym, gdyż spowoduje ona poprawę uwagi we wszystkich (dotychczasowych) dokumentach, na których występuje ta uwaga. W przypadku zmiany treści uwagi lepiej jest zrobić nową uwagę, pozostawiając dotychczasową pozycję bez zmian.


Oddziały

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Biblioteka oddziałów umożliwia prowadzenie odrębnych rejestrów sprzedaży VAT dla poszczególnych oddziałów firmy (miejsc prowadzenia sprzedaży).

Jeśli chcemy korzystać z takiej możliwości należy:

  • wpisać do biblioteki wszystkie oddziały, dla których chcemy prowadzić odrębne rejestry vat

  • w oknie DEFINICJE DOKUMENTÓW utworzyć dla każdego oddziału osobny rodzaj dokumentu typu Faktura, któremu na zakładce Zawartość w polu VAT-Oddział należy przypisać odpowiedni oddział

  • wystawiać faktury z poszczególnych oddziałów korzystając z odpowiedniego, zdefiniowanego wyżej, rodzaju dokumentów

  • przed wydrukiem rejestru sprzedaży VAT (w oknie FAKTURY nacisnąć F2 - Rejestr sprzedaży VAT) wybrać odpowiedni oddział.

W bibliotece oddziałów dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.


Biblioteki ogólne

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI

Program prowadzi bibliotekę urzędów skarbowych, a także pomocnicze biblioteki banków i kodów pocztowych. Biblioteki są wstępnie przygotowane przez producenta, co znacznie usprawnia pracę.

Biblioteki ogólne są wspólne dla wszystkich firm obsługiwanych w programie, tzn. jeśli będąc w jednej firmie wprowadzimy nowy bank na listę banków, będzie on również widziany po zmianie firmy.

Do bibliotek możemy się dostać poprzez menu główne (Okna - Biblioteki - Banki, Urzędy skarbowe, Kody pocztowe).

W bibliotece banków i urzędów skarbowych dostępne są standardowe funkcje:

  • Ins [image] - dopisanie pozycji do biblioteki

  • F6, zakładka Pozycja, [image] - poprawa danych już istniejącej pozycji

  • Del [image] - wykasowanie pozycji z biblioteki.


Urzędy skarbowe

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Biblioteka urzędów skarbowych jest pomocniczą biblioteką ułatwiającą wypełnianie przelewów podatkowych.

Biblioteka jest wstępnie wypełniona przez producenta programu i zawiera dane wszystkich urzędów oraz izb skarbowych. Dane te odpowiadają informacjom dostępnym na stronie internetowej Ministerstwa Finansów. Ze względu na fakt, że dane te mogły ulec zmianie od momentu powstania tej wersji programu, producent nie może zagwarantować, że są one w 100% aktualne.

Biblioteka zawiera adresy, telefony oraz numery rachunków bankowych, na które należy przelewać należności z tytułu podatków CIT, VAT, PIT i innych.

Poprawność danych możemy sprawdzić klawiszem F6 lub klikając [image].

Na liście urzędów skarbowych korzystamy ze standardowych funkcji dostępnych w bibliotekach.


Kody pocztowe

, - INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Biblioteki ogólne

Bibliotekę kodów pocztowych wywołujemy z menu Okna - Biblioteki - Kody pocztowe. Umożliwia ona automatyczne określanie województwa, w którym mieści się siedziba kontrahenta, na podstawie kodu pocztowego wpisanego w danych kontrahenta.

Dzięki określeniu każdemu kontrahentowi województwa możemy w oknie z fakturami zdefiniować i sporządzić zestawienie sprzedaży z podziałem na województwa (w definicji zestawienia należy wybrać w polu Z podziałem na pole NabywcaWojew.), co da nam pogląd na strukturę geograficzną naszych odbiorców i może pomóc np. w planowaniu działań marketingowych. Oczywiście ma to sens tylko wtedy, gdy prowadzimy sprzedaż w całym kraju lub przynajmniej w kilku województwach.

Biblioteka jest przygotowana przez producenta programu. Użytkownik nie może jej modyfikować.


MAGAZYN

, - INSTRUKCJA UŻYTKOWNIKA

Moduł MAGAZYN umożliwia prowadzenie samodzielnej gospodarki magazynowej lub rozliczanie magazynu w połączeniu z działalnością handlową (czyli w połączeniu z modułem SPRZEDAŻ).

Najważniejsze funkcje i możliwości modułu magazynowego to:

  • przyjęcia do magazynu PZ, korekty przyjęć, faktury VAT RR

  • możliwość zdefiniowania dowolnych innych dokumentów (np. Zamówienie do dostawcy, PW) i określania ich zawartości

  • wiele magazynów, przesunięcia MM

  • wydania WZ

  • kontrola stanów magazynowych (FIFO, LIFO, konkretna dostawa), ilości z dokładnością do 4 cyfr po przecinku

  • automatyczne WZ do faktury

  • obliczanie marży i zysku, rozliczanie sprzedaży w cenach nabycia

  • filtrowanie asortymentów wg bieżących stanów magazynowych

  • kartoteki magazynowe

  • inwentaryzacja, protokoły rozbieżności PR+, PR- (dostępne tylko w wersji MAXI i PRO)

  • roczne lub miesięczne numerowanie dokumentów

  • dowolna liczba PZ korygujących do jednego PZ

  • ewidencjonowanie płatności do faktury zakupu, dowolna liczba rat, różne formy płatności (gotówka, przelew, czek, karta kredytowa, pobranie pocztowe, kompensata lub dowolne inne)

  • obsługa numerów seryjnych i kontraktów

  • możliwość pełnego dostosowania wyglądu wszystkich dokumentów do własnych potrzeb, łącznie z możliwością określenia specjalnych wzorów PZ i WZ dla poszczególnych kontrahentów

  • wysyłanie WZ e-mailem w formacie HTML lub PDF (podobnie jak wszystkich innych wydruków)

  • obsługa zleceń transportowych.

Moduł MAGAZYN jest dostępny po zakupieniu licencji na odpowiednią wersję programu.

Jeśli chcemy korzystać z modułu MAGAZYN, należy go wstępnie skonfigurować.

Po skonfigurowaniu możemy rozpocząć wykonywanie operacji magazynowych tj.:

  • przyjmować towar do magazynu (dokumenty PZ)

  • przesuwać towar do innego magazynu (dokumenty MM)

  • wydawać towar z magazynu (dokumenty WZ i RW).

Ewentualne brakujące rodzaje dokumentów można w każdej chwili samodzielnie zdefiniować.

Możemy również na bieżąco kontrolować stan magazynu wszystkich lub wybranych asortymentów.


PRZYJĘCIA DO MAGAZYNU

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN

Przyjęcie towarów do magazynu sprowadza się do wystawienia dokumentu przyjęcia PZ ("Przyjęcie Zewnętrzne") na podstawie faktury lub rachunku zakupu. Oprócz przyjęcia towaru do magazynu, PZ umożliwia również rozliczenie zobowiązań (płatności) związanych z zakupem towaru. Jeśli chcemy traktować PZ jako dokładne odpowiedniki faktur zakupu, to możemy wpisywać na PZ również usługi. Nie będą one oczywiście przyjmowane na magazyn. Będą się natomiast sumowały wartościowo z pozycjami "magazynowymi", dzięki czemu uzyskamy prawidłowe rozrachunki z dostawcą i możliwość automatycznego zaksięgowania faktury zakupu w programie księgowym.

Dokumenty PZ wprowadzamy w oknie PZ - Przyjęcia do magazynu, które możemy otworzyć klikając w oknie głównym w przycisk [image] .

W oknie PZ możemy również wprowadzić bilans otwarcia BO (początkowy stan magazynu w momencie rozpoczęcia pracy z programem) oraz dowolne inne zdefiniowane przez nas dokumenty przyjęcia np. PW (przyjęcie wewnętrzne).

Jeśli prowadząc do tej pory magazyn nie korzystaliśmy z dokumentów PZ, bo dowodem przyjęcia towaru do magazynu były dla nas po prostu faktury lub rachunki zakupu, możemy pozostać przy naszych przyzwyczajeniach. Wystawionych PZ nie musimy drukować, ewidencjonować ani zajmować się nimi w jakikolwiek inny sposób.

Przed przystąpieniem do wystawienia PZ należy wstępnie przygotować odpowiednie biblioteki.


Wystawianie PZ

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Przed wystawieniem PZ należy wybrać właściwy okres, obejmujący datę wystawienia PZ. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wystawiając [image] nowy dokument (Ins) najpierw określamy Rodzaj dokumentu, tzn. PZ, BO (bilans otwarcia) lub ewentualnie inny zdefiniowany w oknie DEFINICJE DOKUMENTÓW.

Po wybraniu rodzaju dokumentu wypełniamy następujące dane (przy niektórych rodzajach dokumentów program może nie wymagać wszystkich wymienionych pozycji, np. dla BO nie określamy dostawcy):

  • Numer - numer kolejny dokumentu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji dokumentu podstawi kolejny, unikalny numer. Dzięki temu, że numer jest nadawany dopiero w momencie akceptacji, dokumenty będą prawidłowo numerowane przy równoczesnym sieciowym wystawianiu kilku PZ przez różnych użytkowników programu. Pole Numer składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 11/10/16/PZ, a w części białej właściwy numer kolejny, czyli np. 11. Po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu, np. jeśli z jakiegoś powodu chcemy zmienić pełny numer PZ z 11/10/16/PZ na 11/10/16/PZ/A:

    • klikamy dwukrotnie w białą część pola numer

    • w uzyskanym w ten sposób polu Układ wyłączamy przełącznik oznaczający zgodność układu numeru z definicją dokumentu

    • poprawiamy układ z #"/10/16/PZ" na #"/10/16/PZ/A"

    • zapamiętujemy zmiany akceptując cały PZ.

  • Data wystawienia - data wystawienia PZ.
    UWAGI:

    1. Data wystawienia musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wystawić PZ z datą spoza wybranego okresu, musimy najpierw zmienić okres przeglądania. Inaczej program pokaże ostrzeżenie i nie pozwoli wprowadzić takiej daty.

    2. Data wystawienia musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Nie da się zatwierdzić nowego PZ z datą wystawienia należącą do zamkniętego okresu. Podobnie nie da się poprawić ani usunąć istniejącego już PZ, którego data wystawienia należy do zamkniętego okresu.

  • Do faktury - numer faktury (lub rachunku zakupu), do której sporządzamy ten PZ

  • Z dnia - data wystawienia faktury, do której sporządzamy ten PZ. Stanowi ona podstawę do określania terminu i dat płatności na zakładce Płatności.

  • Data sprz. - data sprzedaży, ustawia się na taką datę, jak data wystawienia, ale można ją zmienić na inną, zgodnie z datą sprzedaży widoczną na fakturze, do której sporządzamy ten PZ

  • Księg. - jak będzie księgowany ten dokument. Wpływa na domyślną stawkę VAT.

    • Z - Zakup krajowy - po przesłaniu do programu R2księga lub R2fk dokument zostanie zaksięgowany jako Z - Zakup krajowy

    • B - Odwrotne obciążenie (zakup) - po przesłaniu do programu R2księga lub R2fk dokument zostanie zaksięgowany jako B - Odwrotne obciążenie (zakup). Dzięki temu zostanie prawidłowo ujęty w rejestrach zakupu i sprzedaży. Jeśli chcielibyśmy dedykować osobną serię dokumentów PZ wyłącznie do zakupów z "odwrotnym obciążeniem", należy w definicji dokumentów utworzyć nową definicję PZ z polem Księgowany jako ustawionym na B - Odwrotne obciążenie (zakup).

  • Do WZ, Z dnia - wypełniamy jeśli przyjęcie jest na podstawie WZ a nie faktury zakupu. Pola informacyjne, nie są drukowane na PZ.

  • Magazyn - wybieramy magazyn z biblioteki magazynów w zależności od tego, gdzie fizycznie znajdzie się towar przyjmowany tym PZ (patrz BIBLIOTEKI - Magazyny)

  • Dostawca (płatnik) - wybieramy dostawcę z biblioteki kontrahentów. Aby szybko wyszukać kontrahenta zaczynamy pisać w tym polu skrót nazwy lub NIP (w zależności od tego czego szukamy). Naciskając prawy klawisz myszy w tym polu mamy możliwość określenia sposobu wyszukiwania: Początek, czyli wpisany tekst musi się znajdować na początku skrótu, danych lub nipu kontrahenta lub Fragment (domyślny sposób wyszukiwania), czyli wpisany tekst może występować gdziekolwiek w skrócie, danych lub nipie konrahenta. Sposób wyszukiwania jest ustawiany niezależnie dla każdego użytkownika programu i dotyczy wszystkich pól wyszukiwania. Jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (klawiszem F2 lub kliknięciem w przycisk [image]), żeby na przykład przejrzeć dane lub wyszukać po części danych. Jeśli otworzyliśmy okno z biblioteką kontrahentów i odnaleźliśmy w nim szukanego kontrahenta, można go szybko przypisać do PZ naciskając klawisze Alt Enter.
    Jeśli chcemy, program może podpowiadać na nowych dokumentach dostawcę z ostatnio wystawionego dokumentu. W tym celu należy zaznaczyć pole Podpowiadać dostawcę/nabywcę w konfiguracji programu (menu główne Ustawienia - Konfiguracja - Ogólne).
    UWAGA. W przypadku kontrahentów powiązanych wybór kontrahenta w polu Dostawca (płatnik) automatycznie wstawi także kontrahenta nadrzędnego w polu Dostawca (VAT) znajdującym się na zakładce Stawki VAT. Możliwość powiązania kontrahentów dostępna tylko w wersji MAXI lub PRO.

  • Kontrakt - kontrakt magazynowy. Jeśli chcemy kontrolować obrót towarem przyjętym na tym PZ, wybieramy kontrakt z biblioteki kontraktów (patrz BIBLIOTEKI - Kontrakty). Dostępne tylko w wersji MAXI i PRO.

  • POZYCJE - wprowadzamy na PZ poszczególne asortymenty podając ich ilość i cenę jednostkową; istnieje kilka sposobów wprowadzania pozycji na PZ (patrz Pozycje)

  • PŁATNOŚCI - szczegółowe określenie i rozliczenie płatności związanych z tym PZ (patrz Płatności)

  • STAWKI VAT

    • Netto, Vat i Brutto wg stawek VAT - sumy netto, vat i brutto wg stawek vat występujących na tym PZ. Sumy pokazane są w dwóch tabelkach. Górna, ciemnoszara, zawiera sumy wynikające z przeliczeń pozycji PZ. Dolna, jasnoszara, umożliwia ewentualną modyfikację tych sum tak, żeby odpowiadały dokładnie fakturze zakupu. Rozbieżności w kwotach pomiędzy PZ a fakturą zakupu mogą wynikać albo z błędów popełnionych przy wystawianiu faktury zakupu przez dostawcę, albo z przyjętego przez niego algorytmu sumowania wartości wg stawek. Program R2faktury liczy tak, że w zależności od ustawionej poniżej podstawy (Netto/Brutto) oblicza najpierw sumę np. netto dla każdej stawki vat, a potem na podstawie tej sumy oblicza łączne kwoty vat i brutto (nie sumuje ich z poszczególnych pozycji PZ). Może się zdarzyć, że dostawca wystawiając fakturę stosował inny algorytm, tzn. sumował niezależnie kwoty netto, vat i brutto z poszczególnych pozycji PZ. Dostosowując kwoty w dolnej jasnoszarej tabelce do kwot z faktury zakupu, zapewnimy jej prawidłowe automatyczne księgowanie do programu księgowego oraz prawidłowe rozliczenie płatności.

    • Podstawa Netto/Brutto - informacja o sposobie przeliczania Vat na tym dokumencie. Ustawiamy podstawę na taką, wg której została wystawiona faktura zakupu, tzn. tak, żeby kwoty netto, vat i brutto z poszczególnych pozycji PZ odpowiadały dokładnie pozycjom faktury zakupu.

    • Kiedy rozliczyć - sposób rozliczenia vat, istotny przy automatycznym księgowaniu dokumentu zakupu w programie księgowym oraz wpływający na wydruk rejestru zakupu vat. Wybieramy jeśli ten dokument ma być księgowany w szczególny sposób. Jeśli ma być księgowany z domyślnym sposobem rozliczenia vat (np. od 2014 roku data otrzymania/sprzedaży), pozostawiamy to pole puste. Jeśli szczególny sposób rozliczania vat ma dotyczyć wszystkich dokumentów z danej definicji dokumentów, wybieramy go w analogicznym polu w oknie DEFINICJE DOKUMENTÓW na zakładce Zawartość.

    • Data rozliczenia - faktyczna data umieszczenia danej pozycji w rejestrze VAT i na deklaracji

    • Dostawca (VAT) - kontrahent występujący w rejestrze VAT, który może być różny od kontrahenta z pozycji Dostawca (płatnik) (inny płatnik, inny dostawca). W przypadku kontrahentów powiązanych (patrz BIBLIOTEKI - Kontrahenci) pole Dostawca (VAT) uzupełni się automatycznie danymi kontrahenta nadrzędnego po wybraniu kontrahenta podrzędnego w polu Dostawca (płatnik). Opcja dostępna tylko w wersji MAXI i PRO.

  • INNE - dodatkowe informacje:

    • Wystawił - imię i nazwisko osoby wystawiającej PZ, podstawiane automatycznie z danych użytkownika zalogowanego do programu

    • Miejscowość - miejscowość wystawienia PZ. Wpisujemy, jeśli ma być inna niż określona w danych firmy.

      • Makieta - makieta wg której będzie wydrukowany ten dokument, określamy w szczególnych przypadkach, jeśli ma to być makieta inna niż standardowo używana dla tego typu dokumentów. Pole dostępne tylko w wersji MAXI i PRO.

  • UWAGI - wszelkie dodatkowe informacje, które mają być wydrukowane na PZ

    • Uwaga - wybieramy uwagę z biblioteki uwag, jeśli chcemy wpisać uwagę, która będzie przydatna również na innych PZ, a nie ma jej jeszcze w bibliotece, to na rozwiniętej liście uwag (klawisz â ) naciskamy klawisz Ins i wpisujemy uwagę do biblioteki

    • Uwaga c.d. - wpisujemy ciąg dalszy (związany tylko z tym konkretnym PZ) uwagi wybranej z biblioteki lub wpisujemy w całości uwagę charakterystyczną tylko dla tego PZ (tzn. taką której nie ma sensu wpisywać do biblioteki)

  • NOTATKI - wszelkie dodatkowe informacje związane z tym PZ, które nie będą drukowane na PZ, np. z kim się kontaktować w sprawie tego PZ, dlaczego dostaliśmy rabat w takiej a nie innej wysokości itp.; do wyboru mamy:

    • jedno duże opisowe pole, do którego można wpisać dowolny tekst

    • lub 10 pól po 10 znaków, do których możemy wpisywać wg ustalonego przez siebie systemu różne znaczniki. Notatki te mogą być później wykorzystane do szybkiego wyszukania lub sporządzenia zestawień PZ pogrupowanych wg notatek (pola N1...N10)

  • TRANSPORT - rozliczanie kosztów transportu (patrz Transport). Dostępne tylko w wersji MAXI i PRO po włączeniu w danych firmy na zakładce Ustawienia - Magazyn pola Transport.

  • FK, KSIĘGA, EWIDENCJA - dane związane z automatycznym księgowaniem tego dokumentu do programu księgowego (patrz MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Eksport PZ do programu księgowego). Nazwa zakładki zależy od rodzaju rozliczeń ustawionego w oknie FIRMY na zakładce DANE.

    • Konto dostawcy - dla pełnej księgowości - przepisane z danych kontrahenta konto rozrachunkowe dostawcy, nie można go zmienić

    • Konto zakupów - dla pełnej księgowości - przepisane z danych kontrahenta domyślne konto zakupów, można je zmienić na dowolne inne

    • Data księgowania - dokument zostanie zaksięgowany z określoną tu datą wpisu. Jeśli data księgowania będzie pusta, dokument zostanie zaksięgowany z domyślną datą wpisu, czyli taką jak data wystawienia.

  • JPK - dane związane z automatycznym generowaniem Jednolitego Pliku Kontrolnego (patrz ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)):

    • Data otrzym. Pz - data przyjęcia na stan towarów i materiałów

    • Marża

      • usługi turystyczne

      • towary używane

      • dzieła sztuki

      • przedm. kolekc. i antyki

    • Samofakturowanie

    • Metoda kasowa

    • Drugi podatnik art. 135 - należy zaznaczyć w przypadku faktur wystawianych przez drugiego w kolejności podatnika, o którym mowa w art. 135 ust. 1 pkt 4 lit. b i c, w wewnatrzwspólnotowej transakcji trójstronnej (procedurze uproszczonej)

    • Pojazd

      • Data dop. - data dopuszczenia środka transportu do użytku. W przypadku gdy przedmiotem wewnątrzwspólnotowej dostawy są nowe środki transportu należy podać datę dopuszczenia środka transportu do użytku.

      • Przebieg - w przypadku pojazdów lądowych, o których mowa w art. 2 pkt 10 lit. a ustawy należy podać przebieg pojazdu

      • Liczba godzin - w przypadku jednostek pływających, o których mowa w art. 2 pkt 10 lit. b ustawy oraz statków powietrznych, o których mowa w art. 2 pkt 10 lit. c ustawy należy podać liczbę godzin roboczych używania nowego środka transportu

    • Organ egzekucyjny lub komornik - wskazanie właściwego organu egzekucyjnego

      • Nazwa

      • Adres

    • Okres korekty

    • Zwolnienie na podstawie - wskazanie przepisu ustawy albo aktu wydanego na podstawie ustawy, na podstawie którego podatnik stosuje zwolnienie

      • przepis ustawy

      • przepis dyr. 2006/112/WE

      • inna podstawa

    • Przedstawiciel podatkowy

      • NIP

      • Nazwa

      • Adres

  • Rabat - rabat procentowy lub kwotowy (brutto), który udzielono nam do całego PZ; rabat kwotowy zamieniany jest de facto na rabat procentowy (z dokładnością do 4 cyfr po przecinku), który po zastosowaniu do przeliczenia wszystkich pozycji PZ, może spowodować nieznaczną zmianę wprowadzonej kwoty rabatu

  • Zablokowany - znacznik, określający czy pozycje z tego PZ są widoczne w oknie STAN MAGAZYNU, a co za tym idzie można na nich wykonywać operacje magazynowe (wydania, przesunięcia), czy też są zablokowane, tzn. przyjęte, ale jeszcze nie można na nich wykonywać operacji magazynowych. Standardowo w trakcie tworzenia nowego PZ znacznik Zablokowany jest automatycznie włączany. Oznacza to, że zanim nie zaakceptujemy całego PZ i nie odblokujemy go (przy akceptacji) towar na nim przyjęty nie może zostać wydany ani przesunięty. Istniejący już PZ, który został już odblokowany można ponownie zablokować, ale tylko jeśli pochodzący z niego towar jest jeszcze w całości w magazynie. Jeśli dodajemy do istniejącego już odblokowanego PZ nowe pozycje, to są one automatycznie blokowane do momentu zaakceptowania całego PZ.

    Znacznik Zablokowany umożliwia tworzenie zamówień do dostawcy. Jeśli chcemy korzystać z zamówień do dostawcy wystarczy je zdefiniować na bazie dokumentu Inny (zakup). Takie zamówienie wystawiamy analogicznie do zwykłego PZ, z tym że pozostawiamy je jako zablokowane. Po faktycznym otrzymaniu zamówionego towaru zamieniamy zamówienie na zwykły PZ (w polu Rodzaj dokumentu), modyfikujemy ewentualnie jego pozycje i akceptując cały PZ wyłączamy znacznik Zablokowany.

  • Wyeksportowany - parametr zaznacza się po wyeksportowaniu PZ do programu księgowego. Program będzie ostrzegał przy ponownej próbie wyeksportowania tego samego dokumentu.

  • Zaksięgowany - pole potwierdzające zaksięgowanie bieżącego dokumentu w programie księgowym. Zaksięgowanych dokumentów nie można poprawiać ani usunąć. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma - zastępuje wówczas pole Wyeksportowany.

Przed zaakceptowaniem danych możemy sprawdzić pod tabelką z pozycjami:

  • Lp - liczba wprowadzonych pozycji

  • Waga [kg] - łączna waga wszystkich pozycji z dokumentu

  • Netto, Vat, Brutto - w polach ciemnoszarych - podsumowanie wartości netto, vat i brutto z wszystkich pozycji dokumentu, w polach jasnoszarych - miejsce na wprowadzenie wartości netto, vat, brutto takich jak na fakturze zakupu. Jeśli różnią się od wartości wyliczonych przez program, to trzeba również podać odpowiednie wartości na zakładce Stawki VAT.

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

UWAGI:

  1. W momencie akceptacji dokumentów w oknie PZ następuje sprawdzenie danych kontrahenta poprzez mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, który minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT. Dokumenty dla kontrahentów z błędnym numerem NIP lub z wyłączonym polem Płatnik Vat należy dodatkowo potwierdzić.

  2. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie PZ są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego dokumentu [image] Ctrl F7 poprzez wpisanie numeru PZ (lub nazwy dostawcy itp.). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym kontrahentem) - należy wcisnąć Ctrl L.

UWAGA. W polach, po których można wyszukiwać PZ znajdują się m.in. pola:

  • Numer - pełny nr dokumentu, np. 5/10/16/PZ

  • Nr - tylko nr kolejny, np. 5. Szukanie wg tego pola jest o wiele szybsze niż wg pola Numer.

We właściwościach okna [image] F4 można ustawić stały filtr na dokumenty spełniające zadane kryteria:

  • Zakup - tylko takie dokumenty, które dotyczą faktycznych zakupów (czyli bez BO, zamówień itp.).

  • Dokument - dokumenty jednego rodzaju (np. tylko BO)

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone dokumenty wystawione przez innych użytkowników.

  • Księgowany jako - jak będzie księgowany ten dokument:

    • nieksięgowany - dokumenty nieksięgowane, np. Zamówienie, Inny zakup

    • Z - Zakup - po przesłaniu do programu R2księga lub R2fk dokument zostanie zaksięgowany jako Z - zakup

    • B - Odwrotne obciążenie (zakup) - po przesłaniu do programu R2księga lub R2fk dokument zostanie zaksięgowany jako B - Odwrotne obciążenie (zakup). Dzięki temu możemy łatwo wyfiltrować w oknie PZ faktury z odwrotnym obciążeniem.

  • Zaksięgowane - pole umożliwiające filtrowanie dokumentów z rozróżnieniem na zaksięgowane i niezaksięgowane w programie księgowym. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma.

  • Kontrahent - wszystkie PZ od określonego dostawcy

  • Magazyn - wszystkie PZ przyjęte do określonego magazynu

  • Kasa/Bank - dokumenty, które:

    • Tak - zostały zapłacone w całości i w całości zaksięgowane w kasie/banku

    • Częściowo - zostały częściowo zaksięgowane w kasie/banku

    • Nie - nie zostały w ogóle zaksięgowane w kasie/banku

  • Terminowy - dokumenty, które:

    • Tak - nie zostały zapłacone w dniu wystawienia

    • Nie - zostały zapłacone w dniu wystawienia.

Filtr [image] umożliwia wybranie dokumentów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie dokumenty, na których zastosowano rabat, możemy wywołać klawiszami +/- z klawiatury numerycznej.

Klawisz F2 [image] udostępnia różne wydruki (patrz MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Wydruki).

W menu podręcznym dostępnym po kliknięciu prawym klawiszem myszy w tabelkę z PZ na zakładce Lista (również klawisze F3) dostępne są funkcje:

  • Eksport do programu R2księga/R2fk - umożliwia eksport dokumentów zakupu do programu księgowego. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna PZ. Funkcja widoczna tylko jeśli nie posiadamy licencji w konfiguracji R2firma.

  • Podświetl pozycje w oknie ASORTYMENTY - podświetla w oknie ASORTYMENTY wszystkie asortymenty występujące na pozycjach bieżącego PZ. Dzięki temu po ustawieniu w oknie ASORTYMENTY filtra na tylko podświetlone pozycje (Ctrl + z klawiatury numerycznej), możemy wydrukować listę (F2 - Lista) tych asortymentów w cenach sprzedaży po to, żeby na przykład ometkować nowo przyjęty towar. Przed wykonaniem tej funkcji należy wcześniej odświetlić w oknie ASORTYMENTY wszystkie podświetlone pozycje (Ctrl N), aby upewnić się, że na liście podświetlonych pozycji będą rzeczywiście tylko te, które znajdują się na bieżącym PZ.

  • Przygotuj przelew - umożliwia przygotowanie przelewu z kwotą pozostającą do zapłaty z aktualnego PZ (opcja dostępna od wersji STANDARD):

    Określamy Datę przelewu, Nazwę rachunku bankowego oraz decydujemy, czy chcemy utworzyć przelew Split payment. Po zaakceptowaniu okna, zostanie automatycznie utworzony przelew z wypełnionymi wszystkimi danymi. Wystarczy go odszukać w oknie PRZELEWY i wydrukować albo wyeksportować do systemu bankowego.

  • Noty korygujące - umożliwia wystawianie i drukowanie not w sytuacji, gdy otrzymamy od naszego dostawcy fakturę VAT, która ma niepoprawne dane nie związane z kwotami tej faktury (czyli np. błędne dane adresowe, pomyłkę w nazwisku itp)

  • Kontakty - dostępne tylko w wersji MAXI i PRO, ewidencja kontaktów z dostawcą z bieżącego PZ

  • Edycja notatek - funkcja, z której można korzystać zawsze, nawet wtedy gdy edycja całego dokumentu jest niedostępna ze względu np. na zamknięty okres lub zaksięgowanie PZ w module księgowym w R2firmie

  • Dodatkowe funkcje

    • Aktualizuj konta - przepisuje konto rozrachunkowe dostawcy z biblioteki kontrahentów do PZ oraz domyślne konto zakupów z biblioteki grup lub asortymentów na pozycje PZ (patrz Eksport danych). Przydatne w pełnej ksiegowości jeśli:

      • w trakcie wystawiania PZ zmieniliśmy numer konta dostawcy lub konta zakupów na zakładce FK

      • po wystawieniu dokumentów zmieniliśmy numer konta dostawcy w bibliotece kontrahentów lub kont zakupów w bibliotece asortymentów lub grup.

      UWAGA. Funkcja dotyczy wszystkich dokumentów widocznych w oknie. Jeśli chcemy poprawić konto na jednym lub wybranych dokumentach, nalezy je podświetlić, przejść do trybu Tylko podświetlone i dopiero wtedy wywołać tę funkcję.

    • Aktualizuj ceny na PR+ - aktualizuje ceny na dokumencie PR+ kompensującym stan księgowy, aby osiągnąć zgodność ze stanem faktycznym.


Pozycje

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ

Wprowadzanie pozycji jest kluczowym elementem wystawiania PZ.

Pozycje można wpisywać na dwa sposoby:

  1. zalecany - bezpośrednio na PZ w tabelce na zakładce Pozycje

    • zalety:

      • szybkie wprowadzanie najpotrzebniejszych danych (asortyment, ilość, cena)

      • podgląd na bieżący stan asortymentów w momencie wyboru asortymentu

      • możliwość wprowadzenia wszystkich danych bezpośrednio z klawiatury (bez używania myszy)

    • wady:

      • brak lub utrudniony dostęp do pełnych informacji na temat pozycji (ceny i wartości netto/brutto przed i po rabacie, łączna waga przyjętych jednostek itp.)

  2. w dodatkowym oknie POZYCJE, wywołanym przyciskiem

    • zalety:

      • pełna informacja dotycząca pozycji PZ

    • wady:

      • konieczność wywołania osobnego okna

      • utrudniony dostęp do bieżących stanów magazynowych.

W zależności od wybranego sposobu:

  1. zakładka POZYCJE:

    • przechodzimy do tabelki z pozycjami znajdującej się na zakładce Pozycje

    • ustawiamy się w kolumnie Indeks lub Nazwa asortymentu i wywołujemy bibliotekę asortymentów naciskając klawisz Enter, klikając w przycisk [image] lub rozpoczynając pisanie indeksu lub nazwy szukanego asortymentu. Kolumna Indeks będzie dostępna jeśli włączyliśmy obsługę indeksów w ustawieniach - okno [image] FIRMY - F6 - Ustawienia - Ogólne - Indeksy. Po odszukaniu w oknie ASORTYMENTY odpowiedniego asortymentu wybieramy go na PZ klawiszem Enter lub klikając w przycisk [image].
      UWAGA. Jeśli wystawiamy dokumenty z dużą liczbą pozycji, warto przed rozpoczęciem wystawiania PZ otworzyć okno ASORTYMENTY (przycisk [image] w oknie głównym). Dzięki temu wybór asortymentu na pozycje dokumentu będzie dużo szybszy, gdyż program nie będzie przy każdej pozycji tracił czasu na otwieranie i zamykanie okna ASORTYMENTY. Zamiast tego będzie się ono przełączało w tryb wyboru (w prawym górnym rogu okna pojawi się przycisk [image]), a po wybraniu asortymentu będzie wracać do normalnego trybu (zniknie przycisk [image]).

    • po wybraniu asortymentu wypełniamy (i zatwierdzamy Enter) kolejne kolumny:

      • Ile - wpisujemy odpowiednią ilość, domyślnie podpowiada się sugerowana ilość określona w bibliotece asortymentów

      • _C.netto - cena nabycia netto przed rabatem, domyślnie podpowiada się ostatnia cena nabycia tego asortymentu (zapamiętana automatycznie z poprzedniego PZ lub wpisana ręcznie w bibliotece asortymentów). Jeśli podstawą przeliczeń netto/brutto na tym dokumencie jest brutto, to zamiast _C.netto dostępna będzie w tym miejscu _C.brutto czyli cena nabycia brutto przed rabatem.

      • Rabat - rabat procentowy udzielany na tę pozycję; cena po rabacie jest przeliczana przy uwzględnieniu rabatu wpisanego do pozycji i rabatu określonego dla całego dokumentu, tzn. C.netto = _C.netto * (1-Rabat/100) * (1-RabatPZ/100). Oznacza to że jeśli np. w pozycji będzie rabat 20%, a w całym PZ 10%, to łączny rabat uwzględniony przy obliczeniu ceny będzie wynosił (1-(1-20/100)*(1-10/100))*100=28%, a nie, jak by się mogło wydawać na pierwszy rzut oka, 30%. Taki właśnie łączny rabat w wysokości 28% zostanie wydrukowany na PZ przy tej pozycji.

      • Nr seryjny - nr seryjny tej pozycji. Kolumna Nr seryjny będzie dostępna jeśli włączyliśmy obsługę numerów seryjnych w ustawieniach - okno [image] FIRMY - F6 - Ustawienia - Ogólne - Nr seryjne - Włączone.

      UWAGA. Do kolumn dostępnych standardowo w tabelce z pozycjami Pz można dodać trzy dodatkowe kolumny (np. z własnym polem). Służy do tego funkcja Dodatkowe kolumny w menu dostępnym po naciśnięciu prawego przycisku myszy na zakładce Pozycje w oknie PZ. Opcja dostępna tylko w wersji PRO.

    • wciśnięcie klawisza Enter w ostatniej kolumnie (Rabat albo Nr seryjny) spowoduje zatwierdzenie tej pozycji PZ i rozpoczęcie wprowadzania następnej pozycji. Rozpoczęcie wprowadzania nowej pozycji możemy również uzyskać naciskając klawisz Ins lub po ustawieniu się na ostatniej pozycji i naciśnięciu klawisza â.

    • dodatkowe kolumny oznaczone szarym kolorem zawierają głównie informacje tylko do odczytu, określone przez program na podstawie wprowadzonych wcześniej danych:

      • C.netto - cena netto po rabacie, uwzględnia zarówno rabat wpisany w tej pozycji jak i zbiorczy rabat od całego dokumentu

      • W.netto - wartość netto po rabacie

      • Nr dost. - numer dostawy, tylko do odczytu. Jest to unikalny numer nadawany przez program każdej pozycji PZ (tzw. dostawie) wprowadzonej w programie. Pozwala on później identyfikować taką dostawę i m.in. jej cenę nabycia w stanie magazynowym oraz na WZ. Nr dostawy jest nadawany chronologicznie w momencie rozpoczęcia tworzenia pozycji PZ. Jeśli zrezygnowano z zatwierdzenia jakiejś dostawy (pozycji PZ) lub usunięto istniejącą już dostawę, to jej numer przepada, tzn. nie będzie wykorzystany w kolejnych dostawach. Mogą w ten sposób powstać luki w numerowaniu dostaw. Występowanie takich luk nie stanowi nieprawidłowości w działaniu programu lecz jest efektem celowym, gdyż przyspiesza pracę programu, który nie musi marnować czasu na sprawdzanie ewentualnych luk i wyszukiwanie pierwszego wolnego numeru. W trakcie sieciowej pracy programu może się również zdarzyć, że nie będzie luk, ale kolejne numery dostaw będą występowały w różnych wystawianych w tym samym czasie PZ-ach. Takie zachowanie programu jest również celowe i nie świadczy o nieprawidłowej pracy.

      • C.brutto - cena brutto po rabacie, uwzględnia zarówno rabat wpisany w tej pozycji jak i zbiorczy rabat od całego dokumentu

      • W.brutto - wartość brutto po rabacie

      • tylko w wersji MAXI i PRO:

        • C.transp - jednostkowy koszt transportu, obliczony na podstawie zbiorczego kosztu transportu wpisanego na zakładce Transport

        • W.transp - całkowity koszt transportu dotyczący bieżącej pozycji

      • Marża% - marża pomiędzy aktualną ceną sprzedaży (pierwszą, drugą lub trzecią w zależności od ustawienia w menu Ustawienia - Konfiguracja na zakładce Asortymenty w polu Cena) a bieżącą ceną nabycia. W zależności od aktualnego ustawienia parametrów kosztów transportu marża może uwzględniać koszty transportu lub nie (dane firmy, zakładka Ustawienia - Magazyn, pole Zysk uwzględnia transport).

    • jeśli wprowadziliśmy już wszystkie pozycje i nie chcemy wprowadzać innych danych (płatności, uwagi, itp.), możemy od razu zaakceptować cały PZ naciskając klawisze Alt PgDn.

    • pod tabelką z pozycjami znajdują się jeszcze dodatkowe pola sumaryczne:

      • Lp - liczba pozycji wpisanych na tym PZ

      • Waga [kg] - łączna waga towarów z tego PZ

      • Netto, Vat, Brutto - sumy kwot netto, vat i brutto z wszystkich pozycji PZ. Kwoty te występują podwójnie:

        • w ciemnoszarych polach znajdują się wartości wyliczone automatycznie przez program. Nie można ich modyfikować. Sumowanie przeprowadzane jest w ten sposób, że najpierw są sumowane z wszystkich pozycji PZ kwoty będące podstawą przeliczeń vat, czyli w zależności od ustawienia pola Podstawa na zakładce Stawki VAT, albo netto albo brutto (z podziałem na stawki vat). Potem na podstawie tych sum obliczane są brakujące sumy vat i brutto lub netto.

        • w jasnoszarych podstawiają się takie same wartości jak powyżej, ale można je w razie potrzeby zmodyfikować tak, żeby odpowiadały kwotom z faktury zakupu (patrz opis dotyczący zakładki Stawki VAT). Dzięki takiemu dostosowaniu kwota zobowiązań (płatności) wynikająca z tego PZ, będzie odpowiadała dokładnie wartości brutto faktury zakupu. Zmienione wartości netto, vat i brutto muszą odpowiadać zmodyfikowanym sumom wg stawek vat określonym na PZ na zakładce Stawki Vat. To z kolei jest potrzebne do prawidłowego zaksięgowania tego PZ w programie księgowym.

  2. okno Pozycje:

    • klikamy w przycisk [image] lub naciskamy klawisze Alt C żeby otworzyć okno z pozycjami dokumentu:

    • wprowadzamy [image] Ins nową pozycję dokumentu

      wypełniając poszczególne pola:

      • Asortyment

        • Nazwa - wybieramy asortyment z listy asortymentów podając jego nazwę np. towar G.
          Jeśli odpowiedniego asortymentu nie ma w bibliotece, możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy asortymentów), możemy również przejść do pełnej biblioteki asortymentów klikając w przycisk [image] lub naciskając F2. Jeżeli pełna nazwa wybranego asortymentu jest dłuższa niż 1 linijka, to pojawi się ona w całości w szarym polu pod nazwą asortymentu.

        • Indeks - wybieramy asortyment z listy asortymentów podając jego indeks

        • J.m., Rodzaj, PKWiU, Vat% - pozostałe dane wybranego asortymentu (tylko do odczytu, można je zmienić tylko w bibliotece asortymentów)

      • Magazyn - określony na PZ magazyn, do którego przyjmujemy tę pozycję

      • Nr seryjny - nr seryjny tej pozycji. Pole Nr seryjny będzie dostępne jeśli włączyliśmy obsługę numerów seryjnych w ustawieniach - okno [image] FIRMY - F6 - Ustawienia - Ogólne - Nr seryjne - Włączone.

      • NETTO - zakładka umożliwiająca wprowadzenie ilości (Ilość) oraz ceny netto przed rabatem (Cena) i rabatu dotyczącego tej pozycji (Rabat %) oraz (Rabat Wartość). Na podstawie wprowadzonych wartości wyliczają się Wartość netto oraz Cena i Wartość netto po rabacie. Ponadto możemy od razu sprawdzić jaką marżę Marża% osiągniemy pomiędzy aktualną ceną sprzedaży Cena sprz. (pierwszą, drugą lub trzecią w zależności od ustawienia w menu Ustawienia - Konfiguracja na zakładce Asortymenty w polu Cena) a bieżącą ceną nabycia.

      • BRUTTO - analogicznie j.w., z tym że dotyczy cen i wartości brutto (zawierających podatek VAT)

      • INNE

        • Kontrakt - kontrakt, do którego należy ta pozycja, określony w oknie PZ. Dostępny tylko w wersji MAXI i PRO.

      • FK - tylko dla pełnej księgowości - zakładka umożliwiająca wprowadzenie numeru konta, na którym będzie księgowany zakup tej pozycji w programie finansowo-księgowym R2fk. Domyślnie numer jest przepisany z biblioteki asortymentów, biblioteki grup asortymentowych lub z PZ. Można go zmienić. Ten numer konta ma znaczenie tylko wtedy, jeśli dokumenty zostaną wyeksportowane z zaznaczonym parametrem Księguj każdą pozycję dokumentu osobno.

      • Nr dost. - nadawany automatycznie numer dostawy (patrz wyjaśnienie wyżej w opisie dotyczącym zakładki Pozycje)

      • Waga [kg] - łączna waga w kilogramach tej pozycji. Obliczana jako iloczyn ilości jednostek z tej pozycji PZ i określonej w bibliotece asortymentów wagi jednostkowej tego asortymentu (tzn. wagi jednej jednostki asortymentu).

    • po wprowadzeniu wszystkich danych zatwierdzamy całą pozycję klikając w przycisk OK lub naciskając klawisze Alt PgDn.

UWAGA. Nic nie stoi na przeszkodzie, żeby w zależności od potrzeb korzystać z kombinacji przedstawionych wyżej sposobów. Ze względu na łatwość i szybkość wprowadzania danych warto wprowadzać pozycje bezpośrednio w tabelce na zakładce Pozycje i korzystać z okna POZYCJE tylko w razie potrzeby. Np. jeśli chcemy sprawdzić szczegółowe dane jakiejś pozycji ustawiamy się na niej w tabelce i naciskamy Alt F6 - wywołamy w ten sposób okno POZYCJE w trybie edycji (poprawy) tej pozycji PZ. Podobnie, jeśli naciśniemy w tabelce klawisze Alt Ins, wywołamy okno POZYCJE w trybie wprowadzania nowej pozycji. W obu przypadkach po akceptacji lub rezygnacji ze zmian okno POZYCJE zostanie zamknięte i wrócimy do tabelki z pozycjami dokumentu.


Płatności - PZ

Płatności

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ

Program umożliwia szczegółowe określenie sposobu oraz formy płatności oraz pełne rozliczenie zobowiązań związanych z PZ.

Standardowo przy wystawianiu PZ, po wpisaniu pozycji dokumentu, ustawiana jest automatycznie domyślna forma i termin płatności PZ, określona przez:

  • indywidualną formę i termin płatności określone w danych dostawcy (w bibliotece kontrahentów na zakładce Warunki w danych tego dostawcy)

  • jeśli dostawca jest nieokreślony lub nie ma indywidualnych ustawień, to w zależności od parametru menu głównego Ustawienia - Konfiguracja - PZ - Przelew:

    • jeśli włączony, to dokument będzie się domyślnie ustawiał jako "Do zapłacenia przelewem w ciągu X dni" gdzie X to liczba dni określona parametrem Ustawienia - Konfiguracja - PZ - Przelew - Dni

    • jeśli jest wyłączony, to dokument będzie domyślnie "Zapłacony gotówką".

Jeśli domyślne ustawienie płatności nam odpowiada, możemy przy wystawianiu nowego dokumentu pominąć zakładkę Płatności. W przeciwnym wypadku ustalamy:

  • Termin, Dni - wprowadzamy termin rozliczenia w formie daty lub ilości dni od daty wystawienia

  • Jedna rata - przycisk umożliwiający połączenie kilku rozbitych wcześniej płatności w jedną zbiorczą

  • Dni zwłoki, Odsetki - informacja o przekroczeniu terminu płatności, wysokość odsetek nalicza się na podstawie ilości dni przekroczenia oraz ustawionej (w menu Ustawienia - Odsetki) procentowej wartości odsetek (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Odsetki). Stojąc kursorem na poszczególnych ratach pokazywane są tu dni zwłoki i wysokość odsetek od bieżącej raty. Po kliknięciu w jakikolwiek element poza tabelką z ratami, pokażą się łączne odsetki od wszystkich rat oraz ilość dni zwłoki z najbardziej przeterminowanej raty.

W przypadku płatności ratalnych możemy ustalić wysokość i termin płatności każdej raty dokładnie tak jak ustalił nasz dostawca (ilość rat jest dowolna). Dla każdej raty wprowadzamy:

  • Rodzaj - określany automatycznie. Należy go traktować jako znak płatności, tzn.:

    • Ma (-) znak ujemny - to co my mamy zapłacić dostawcy

    • Wn (+) znak dodatni - to co dostawca ma nam zapłacić, np. w związku ze zwrotem na fakturze korygującej wystawionej przez dostawcę

  • Do zapłaty - wysokość raty podstawia się automatycznie jako sumaryczna wartość brutto PZ, po zmniejszeniu tej kwoty automatycznie utworzy się druga rata z dopełnieniem do wartości brutto PZ

  • Termin - termin płatności danej raty podstawia się automatycznie z ustalonego wcześniej (wyżej) terminu rozliczenia całości

  • Forma - formę zapłaty wybieramy z ustalonych w konfiguracji form płatności (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Formy płatności), automatycznie proponuje taką formę jak opisana wyżej domyślna forma płatności dokumentu)

  • Zapłacono, Data, KP/KW - w przypadku spłaty danej raty (lub całości) uzupełniamy kwotę i datę spłaty oraz dodatkowo możemy zapamiętać numer dowodu wypłaty KW (lub ewentualnie wpłaty KP).
    UWAGA. Jeśli prowadzimy raporty kasowe/bankowe, to kolumny te będą wypełniane automatycznie na podstawie wpisów do raportów kasowych lub bankowych.
    Ponadto jeśli płatność do tego PZ była wykonana jako zaliczka zapłacona przez nas dostawcy przed wystawieniem PZ i została już zaksięgowana do kasy, możemy klikając w kolumnie KW w przycisk [image] wywołać okno ROZRACHUNKI z filtrem ustawionym automatycznie na zapłaty niepowiązane jeszcze z żadnymi PZ:

    i klikając w przycisk [image] powiązać tę wpłatę z bieżącym PZ.

  • K - znak X jeśli ta płatność jest zaksięgowana w raporcie kasowym lub bankowym.

Pod tabelką z płatnościami znajduje się podsumowanie z kwotami Brutto, Zapłacono i Do zapłaty.

Dodatkowo pod tabelką z płatnościami pokazane jest pole Terminowy informujące o tym, czy PZ został zapłacony w całości w dniu wystawienia czy też nie.

Ponadto jeśli korzystamy z automatycznego księgowania w raportach kasowych lub bankowych, pod tabelką z płatnościami pojawi się również pole Kasa/bank informujące o tym, czy PZ został zapłacony w całości i wszystkie płatności zostały zaksięgowane w raportach kasowych lub bankowych (X), czy też został zaksięgowany do kasy tylko częściowo (x). Ta sama informacja może być również widoczna bezpośrednio na liście PZ po włączeniu kolumny Kasa/Bank. Dokumentów zaksięgowanych do kasy nie można usunąć, a ich poprawa jest możliwa tylko w ograniczonym zakresie.

W momencie dokonania zapłaty za wystawiony wcześniej PZ należy:

  • jeśli korzystamy z modułu Kasa/Bank: wprowadzić płatność do raportu kasowego lub bankowego, korzystając z automatycznego powiązania z PZ

  • jeśli nie korzystamy z modułu Kasa/Bank: odszukać PZ w oknie PZ i odnotować fakt zapłaty poprawiając odpowiednio zapisy na zakładce Płatności.


Transport - PZ

Transport

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ

Program umożliwia szczegółowe rozliczenie kosztów transportu związanych z danym PZ, a nie wliczanych do ceny nabycia towarów przyjętych na tym PZ. Mechanizm ten jest dostępny w wersji MAXI i PRO po włączeniu w danych firmy na zakładce Ustawienia - Magazyn pola Transport. Dzięki niemu możemy na bieżąco kontrolować marże i zysk uzyskiwany na sprzedaży poszczególnych asortymentów uwzględniając koszty transportu.

Koszty transportu wprowadzamy na PZ na zakładce Transport w polu Koszt transportu. Można je wpisać tam bezpośrednio lub wybierając odpowiednie zlecenie transportowe związane z tym PZ. Aby wybrać takie zlecenie należy kliknąć w przycisk [image] znajdujący się w polu Powiązane zlecenie transportowe. Zlecenia transportowe są dostępne tylko w wersji PRO.

W przykładzie powyżej wpisano koszt transportu 15 zł. Został on przeliczony na jednostkowe koszty transportu wszystkich pozycji z tego PZ proporcjonalnie do ich wartości. Po zsumowaniu jednostkowych kosztów transportu, koszt łączny wynosi 15,08. Jest on pokazany w szarym polu pod kosztem zadanym.

Jednostkowe koszty transportu (kolumna C.transp.) oraz koszty zbiorcze przypadające na daną pozycję PZ (kolumna W.transp.) są wyszczególnione na zakładce Pozycje:

Koszt łączny to faktyczny koszt jaki będzie uwzględniany przy obliczaniu marży oraz zysku ze sprzedaży towarów pochodzących z tego PZ - dotyczy to wartości pokazywanych w kolumnach Zysk oraz Marża w oknie FAKTURY na liście faktur oraz na zakładce WZ, w oknie Pozycje dokumentu na zakładce Wz, w oknie PZ w kolumnie Marża% na zakładce Pozycje oraz w statystyce firmy.


PZ korygujący

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Jeśli dostawca wystawił nam fakturę korygującą, dokumentującą np. zwrot uszkodzonych towarów, musimy wystawić analogiczny PZ korygujący. Aby go wystawić musimy najpierw odszukać PZ, który ma zostać skorygowany.

Jeśli ten PZ wystawiono przed rozpoczęciem użytkowania programu, musimy odszukać odpowiedni dokument BO, na którym znajdował się towar pochodzący z tego PZ i odpowiednio skorygować dokument BO.

Po ustawieniu się na takim dokumencie (PZ lub BO) przechodzimy na zakładkę Pozycja, na której z kolei przechodzimy na zakładkę Korekty. Znajduje się na niej tabelka z korektami wystawionymi do aktualnego dokumentu (można wystawić dowolną ilość korekt do jednego dokumentu). Po przejściu do tej tabelki naciskając klawisz Insert lub klikając w przycisk [image] rozpoczynamy wystawianie dokumentu korygującego:

Zamiast aktualnego dokumentu na ekranie pojawi się nowy dokument korygujący. Na dokumencie korygującym zakładka Pozycje podzielona jest na trzy dodatkowe zakładki 1.Było, 2.Powinno być i 3.Różnica.

Program ustawi się automatycznie na tabelce z pozycjami dokumentu oryginalnego (zakładka 1.Było). Klikając podwójnie lub naciskając Enter na pozycji, którą chcemy skorygować, przejdziemy na zakładkę 2.Powinno być, gdzie można określić właściwą ilość i cenę. Jeśli chcemy dodać nową pozycję, taką której nie było na oryginalnym PZ, możemy to zrobić bezpośrednio na zakładce 2.Powinno być naciskając Ins lub klikając [image]. W obu przypadkach program sam wyliczy różnicę w stosunku do oryginalnej pozycji (na zakładce 3.Różnica). Przed zaakceptowaniem dokumentu powinniśmy jeszcze określić przyczynę dokonania korekty. Wpisuje się ją na zakładce Uwagi jako Uwaga1. Pamiętajmy jeszcze o prawidłowym określeniu sposobu płatności (zakładka Płatności).

Korekta ilości polegająca na zmniejszeniu oryginalnej ilości jakiejś pozycji może być wykonana pod warunkiem, że w magazynie, do którego oryginalnie przyjęto ten towar jest jeszcze jego wystarczająca ilość. Np. jeśli oryginalnie na jednej z pozycji PZ było przyjętych 15 szt. jakiegoś asortymentu i chcemy zwrócić dostawcy 5 szt, to przynajmniej 5 szt. pochodzące z tej dostawy musi być jeszcze w magazynie. Jest to bardzo istotne zastrzeżenie, gdyż może się okazać, że mamy w magazynie aktualnie 5 szt. tego asortymentu, ale z innej dostawy i wykonanie korekty nie będzie możliwe.

Jeśli były już jakieś wcześniejsze korekty do tego samego PZ, to na zakładce 1.Było pojawią się pozycje oryginalnego PZ odpowiednio skorygowane przez wszystkie poprzednie korekty. Np. jeśli oryginalnie przyjęto 15 szt. jakiegoś asortymentu, po czym na jednej korekcie zwrócono 3 szt. a na następnej korekcie jeszcze 2 szt., to na trzeciej korekcie na zakładce 1.Było pokaże się ilość tego asortymentu równa 10 szt. Dokładnie tak jak na zakładkach tak wydrukowany zostanie PZ korygujący, tzn. każdy następny będzie zawierał w części "Było" korekty wynikające z wszystkich wcześniejszych PZ korygujących.


Fatura VAT RR

Faktura VAT RR

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Fakturę VAT RR wystawiamy w imieniu rolnika ryczałtowego kupując od niego produkty rolne. Fakturę RR wprowadzamy w oknie PZ, gdyż jest ona dla nas zakupem i powoduje przyjęcie towaru do magazynu.

Przed pierwszym wystawieniem faktury Vat RR upewniamy się, czy w danych firmy na zakładce Ustawienia - Magazyn zaznaczony jest parametr Faktury RR oraz czy w oknie DEFINICJE DOKUMENTÓW znajduje się definicja faktury RR. Jeśli tak, to możemy przystąpić do wystawiania faktury RR. Jest to czynność bardzo podobna do wystawiania dokumentu przyjęcia PZ. Musimy jedynie zwrócić uwagę czy rolnik, od którego kupujemy towar ma w bibliotece kontrahentów na zakładce RR uzupełnione wymagane dane identyfikacyjne. Określana przepisami 7% stawka vat nadaje się automatycznie na wszystkich pozycjach faktury RR niezależnie od stawki VAT określonej w bibliotece asortymentów.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Po wystawieniu dokumentu PZ można go wydrukować. W tym celu wciskamy klawisz F2 lub klikamy w ikonkę [image] i wybieramy z menu wydruków PZ.

W okienku WYDRUK ustawiamy odpowiednie opcje:

  • Oryginał/Duplikat

    • Oryginał - wydrukuje się jeden egzemplarz dokumentu

    • Duplikat - wydrukuje się jeden egzemplarz dokumentu z napisem Duplikat z dnia ....

  • Liczba kopii - pozwala określić liczbę egzemplarzy wydruku

  • Cena - standardowo PZ drukujemy w cenach nabycia, odpowiada on wtedy dokładnie fakturze zakupu. Jeśli rozliczamy magazyn w cenie ewidencyjnej lub w cenach sprzedaży, możemy wydrukować (wycenić) PZ w takiej właśnie cenie. Opcja dostępna tylko jeśli w definicji dokumentu na zakładce Wydruki zaznaczono parametr Dodatkowe ceny.

  • Tylko magazyn. - tylko towary i produkty przyjęte do magazynu (bez usług). Opcja dostępna tylko jeśli na dokumencie znajdują się zarówno pozycje "magazynowe" jak i usługi.

  • Typ ceny sprzedaży - jeśli drukujemy PZ w cenach sprzedaży, możemy dodatkowo sprecyzować, czy chodzi nam o cenę netto, czy brutto. Opcja dostępna tylko jeśli w definicji dokumentu na zakładce Wydruki zaznaczono parametr Dodatkowe ceny.

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Przyciskiem Zmień możemy wybrać dowolną inną drukarkę

i przygotowujemy do druku [image] bieżący dokument. Przygotowany wydruk pokaże się w oknie Przegląd wydruku. Możemy również skorzystać z funkcji bezpośredniego wydruku na drukarce (domyślnej lub ostatnio wybranej) [image], z pominięciem okna Przegląd wydruku.

Jeśli chcielibyśmy coś zmienić w wyglądzie PZ, możemy sprawdzić ustawienia parametrów w oknie DEFINICJE DOKUMENTÓW (menu główne Ustawienia - Definicje dokumentów) na zakładce Wydruki. Możemy również utworzyć własną makietę dokumentu wprowadzając w niej praktycznie dowolne zmiany (menu główne Ustawienia - Makiety dokumentów). Taką makietę możemy:

  • wybrać jako makietę wydruku tylko dla tego konkretnego dokumentu PZ - wybieramy ją w PZ na zakładce Inne w polu Makieta

  • ustawić jako obowiązującą dla wszystkich dokumentów PZ - w oknie DEFINICJE DOKUMENTÓW (menu Ustawienia - Definicje dokumentów) odszukujemy definicję PZ i na zakładce Makiety ustawiamy własną makietę

  • ustawić jako obowiązującą dla wszystkich dokumentów PZ od wybranego kontrahenta - przypisujemy ją temu kontrahentowi w oknie KONTRAHENCI na zakładce Wydruki.

Oprócz dokumentu możemy również wydrukować:

  • KP/KW

    • wydruk KW (lub KP) wystawionych w kasie do tego PZ (jeśli posiadamy wersję programu umożliwiającą prowadzenie raportów kasowych)

    • wydruk KW (lub KP) do płatności zaznaczonych na PZ jako zapłacone gotówką (jeśli posiadamy wersję programu bez kasy lub wyłączyliśmy moduł KASA/BANK w ustawieniach (okno FIRMY - F6 - Ustawienia - Ogólne - Moduły - Kasa/Bank))

  • Korekta kosztu sprzedaży - pozycja dostępna tylko na dokumentach korygujących jeśli firma prowadzi pełną księgowość (tzn. jeśli w danych bieżącej firmy [image] na zakładce Dane ustawiono w polu Rozliczenia pełną księgowość). Pokazuje dostawy skorygowane na tym dokumencie, które zostały częściowo lub w całości wydane z magazynu przed sporządzeniem tej korekty, z wyszczególnieniem cen nabycia w jakich wydano te pozycje z magazynu, a w jakich powinny być wydane w związku z tą korektą. Korzystając z wydruku F2 Wydruk listy, możemy wydrukować listę tych dostaw i na tej podstawie sporządzić w systemie finansowo-księgowym dokument PK korygujący koszt własny sprzedaży (patrz MAGAZYN - WYDANIA Z MAGAZYNU - Koszt własny sprzedaży).

  • Rejestr zakupów VAT - pomocniczy raport do rozliczenia naliczonego podatku VAT. Przed wydrukiem należy wybrać odpowiedni okres (menu główne Ustawienia - Bieżąca data i okres lub klawisz F12). Bez względu na ustawienia filtru [image] F4 rejestr będzie zawierał tylko dokumenty związane z faktycznym zakupem (bez BO, zamówień itp). Wydruk ma charakter pomocniczy gdyż obejmuje tylko zakupy handlowe oraz sporządzany jest wg stawek vat a nie celów zakupu. Pełny rejestr zakupów VAT można wydrukować z programu R2fk lub R2księga po zaimportowaniu dokumentów PZ.

  • Zakup - asortymenty - zestawienie zakupów poszczególnych asortymentów uporządkowane wg wielkości obrotów

  • Zakup - asortymenty z podziałem na grupy - jak wyżej, tylko że z podziałem na grupy

  • Zakup - dokumenty - lista dokumentów

  • Zakup - dokumenty z podziałem na dostawców - lista dokumentów podzielona alfabetycznie na poszczególnych dostawców

  • Zakup - dostawcy - sumaryczne obroty z dostawcami uporządkowane wg wielkości obrotów

  • Zakup - grupy - sumaryczne zestawienia zakupów poszczególnych grup asortymentowych

  • Zakup - PKWiU - sumaryczne zakupy z podziałem na grupy PKWiU

  • Zakup - pozycje dokumentów - pozycje z dokumentów PZ

  • Zakup - stawki vat - sumaryczne zakupy z podziałem na stawki VAT

  • Zakup - wierzyciele wg kwot - lista niezapłaconych PZ uporządkowana w kolejności kwot do zapłaty

  • Zakup - wierzyciele wg terminów płatności - lista niezapłaconych PZ uporządkowana w kolejności terminów płatności

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie PZ.

Opisane wyżej zestawienia wykonywane są na podstawie przgotowanej wcześniej definicji. Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia odpowiadającego naszym specyficznym potrzebom (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień).

Wydruki PZ oraz KP / KW można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).


Eksport PZ do programu księgowego

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Program R2faktury umożliwia eksport danych do programów księgowych R2księga - księga przychodów i rozchodów, ryczałt oraz R2fk - pełna księgowość (patrz EKSPORT DANYCH). Jednym z elementów tego eksportu jest opisany poniżej eksport PZ.

Wystawione dokumenty PZ możemy w każdej chwili, a najlepiej po zakończeniu miesiąca, wyeksportować do programu R2księga (księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów), systemu R2fk (pełna księgowość) lub innego programu księgowego.
Programy R2księga i R2fk potrafią zaimportować dokumenty PZ wyeksportowane z programu [image] i automatycznie je zaksięgować uwzględniając odpowiednie konta, dane kontrahenta, rozbicie na stawki vat oraz płatności.

Przed eksportem PZ do programu księgowego należy w danych firmy określić parametry współpracy, tzn. rodzaj prowadzonej księgowości (pole Rozliczenia) i nazwę programu, do którego chcemy eksportować dane (pole Eksport do na zakładce Ustawienia - Ogólne).

Dokumenty PZ do zaksięgowania wysyłamy z okna PZ przy pomocy funkcji [image] (również z menu podręcznego wywołanego klawiszem F3 lub prawym klawiszem myszy). W wywołanym w ten sposób okienku określamy:

  • Docelowa baza danych - baza, do której zostaną wyeksportowane PZ

  • Wyczyść bufor przed zapisaniem danych - po zaznaczeniu tej opcji bufor będzie zawsze zawierał tylko aktualnie eksportowane dokumenty. W przeciwnym wypadku dokumenty będą do bufora dodawane - umożliwia to przygotowanie wspólnego bufora z PZ i fakturami. Korzystając z takiego wspólnego bufora, możemy w programie księgowym wykonać jedną operację importu danych, zamiast osobnej dla PZ i osobnej dla faktur. Dokumenty prawidłowo zaimportowane do programu księgowego są przez ten program automatycznie usuwane z bufora.

  • w przypadku eksportu do R2fk:

    • Księguj każdą pozycję dokumentu osobno - jeśli chcemy zaksięgować każdą pozycję PZ na osobnym koncie związanym z tą pozycją - takie konto określamy w bibliotece asortymentów w polu Konto zakupów na zakładce FK lub w analogicznym polu bezpośrednio w pozycji PZ w oknie POZYCJE PZ

    • Wymagaj konta przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, powinniśmy określić konto zakupu przy każdej pozycji PZ. Aby zabezpieczyć się przed zaksięgowaniem dokumentów, które mają nieokreślone konta w pozycjach włączamy ten właśnie parametr. Jeśli wyłączymy ten parametr to pozycje z nieokreślonym kontem zakupu zostaną zaksięgowane na domyślne konto zakupu określone w programie R2fk.

    • Opis przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, możemy dla każdej pozycji wyeksportować nazwę asortymentu. Pojawi się ona w opisie tej pozycji na zaksięgowanym dokumencie.

  • Zakres - co ma być wyeksportowane

  • Opis zdarzenia - sposób tworzenia opisu zdarzenia gospodarczego; wybieramy Pierwsza pozycja z dokumentu, jeśli ma to być pierwsza pozycja z PZ lub Zakup towarów/produktów - w zależności od rodzaju asortymentów na danym PZ będzie to zakup towarów lub zakup produktów itp.

UWAGI:

  1. Przed eksportem dokumentów wybieramy odpowiedni okres, obejmujący datę wystawienia wszystkich dokumentów, które chcemy zaksięgować (menu główne Ustawienia - Bieżąca data i okres lub szybciej klawisz F12). Zwykle będzie to cały miesiąc lub fragment miesiąca obejmujący nowe dokumenty, które nie zostały jeszcze zaksięgowane.
    W szczególnych przypadkach, jeśli wprowadzając dokumenty określiliśmy na zakładce FK/Księga/Ewidencja w polu Data księgowania datę z innego miesiąca niż datę wystawienia, należy powtórzyć eksport danych dla miesiąca (okresu) obejmującego datę księgowania. Przed powtórnym eksportem należy wyłączyć parametr Wyczyść bufor przed zapisaniem danych, dzięki czemu będziemy mieli w tym samum buforze wszystkie dokumenty, które mają być zaksięgowane w danym miesiącu (tzn. zarówno te które mają datę wystawienia z danego miesiąca, jak i te które mają inną datę wystawienia, ale datę ksiegowania z tego miesiąca).
    Np. jeśli wystawiliśmy we wrześniu PZ z datą księgowania z 31.08, to aby prawidłowo zaksięgować PZ-ty za sierpień należy najpierw wybrać w okresie miesiąc sierpień (zostaną wyeksportowane wszystkie PZ-ty z datą wystawienia z sierpnia i z dowolnymi datami księgowania), a potem dodatkowo wszystkie z września (zostaną wyeksportowane wszystkie z datą wystawienia z września i z dowolnymi datami księgowania). Przed importem ustawiamy w programie księgowym w okresie miesiąc sierpień. Program księgowy sprawdzi, które dokumenty z bufora należy zaksięgować w sierpniu. Będą to te, które mają datę księgowania z sierpnia lub, w przypadku nieokreślonej daty księgowania, te które mają datę wystawienia z sierpnia. Pozostałe dokumenty zostaną pominięte.

  2. Jeśli korzystamy z eksportu danych do programu R2fk lub R2księga lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane dane. Taki sam plik należy wskazać w programie R2księga lub w R2fk przy imporcie danych.

  3. Eksport widoczny tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Mechanizm automatycznego księgowania dokumentów w programie R2firma opisany został w Instrukcji obsługi programów R2fk i R2księga, bowiem po stronie programu R2faktury nie ma potrzeby wykonywania żadnych czynności w związku z automatycznym księgowaniem dokumentów w systemie R2firma.


Import/Eksport PZ

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Program [image] umożliwia import PZ z pliku tekstowego o określonym formacie oraz eksportowanie wybranej grupy PZ do pliku tekstowego o tym samym formacie. Format ten opisano szczegółowo w specyfikacji importu dokumentów PZ, znajdującej się w załączniku do instrukcji wywoływanej w programie.

Opcje importu oraz eksportu PZ mogą być przydatne w różnych sytuacjach, np:

  • do automatycznego tworzenia PZ wygenerowanych z dowolnego zewnętrznego systemu

  • do przesyłania PZ pomiędzy przedstawicielami i centralą, np. gdy firma korzysta z akwizytorów wystawiających PZ w terenie

  • do automatycznego tworzenia PZ na podstawie zamówień przysyłanych przez oddział firmy lub zamówień przysyłanych od klientów.

IMPORT PZ

Można importować dokumenty PZ przygotowane w dowolnym zewnętrznym programie, jeżeli tylko przygotowane zostaną w formacie opisanym w załączniku do INSTRUKCJI ADMINISTRATORA - Specyfikacja importu dokumentów PZ. Można również importować dokumenty PZ, które zostały wyeksportowane w innym programie [image] za pomocą opcji Eksport PZ do programu RESET2 - R2faktury.

Operację importu możemy wykonać poleceniem menu głównego Zbiory - Import danych - Import PZ z programu RESET2 - R2faktury lub z menu podręcznego wywołanego klawiszem F3 (lub prawym klawiszem myszy) z okna PZ. Przed wykonaniem importu należy określić następujące parametry:

  • Dane zostaną wczytane z pliku - lokalizacja i nazwa źródłowego pliku z danymi do importu (można go wpisać ręcznie lub odnaleźć klikając przycisk [image]). Po wskazaniu pliku możemy obejrzeć jego zawartość za pomocą przycisku Podgląd.

  • Rodzaj dokumentu - służy do określenia definicji dokumentu, którą mają otrzymać wczytane dokumenty. Jeżeli w pliku źródłowym rodzaje te są poprawnie określone, możemy wybrać wartość Automatycznie. Wówczas odczytane dokumenty będą miały taki sam rodzaj, jaki podany został w pliku źródłowym. Natomiast jeżeli w pliku źródłowym rodzaje nie zostały określone lub z innych powodów chcemy zmienić rodzaj importowanych dokumentów, wtedy należy wybrać konkretny rodzaj z listy. Czyli jeżeli np. wybierzemy rodzaj PZ, to wtedy wszystkie zaimportowane dokumenty będą miały rodzaj PZ, niezależnie od tego, jaki rodzaj miały te dokumenty oryginalnie.

  • Identyfikacja asortymentów - służy do określenia jednoznacznego identyfikatora asortymentu, by zapobiec dublowaniu asortymentów już istniejących w bazie danych. W trakcie importu dokumentów PZ program sprawdza bowiem, czy asortymenty tych PZ istnieją już w bazie danych w tabeli Asortymenty. Jeżeli asortymentu nie ma jeszcze w tabeli, to zostanie on do niej dodany automatycznie w trakcie importu. O tym, czy dany asortyment w pliku źródłowym jest nowym asortymentem, czy też już istniejącym w bazie danych, decyduje zgodność pól Skrót nazwy lub Indeks, w zależności od wartości omawianego parametru.

  • Identyfikacja kontrahentów - służy do określenia jednoznacznego identyfikatora kontrahenta, by zapobiec dublowaniu kontrahentów już istniejących w bazie danych. W trakcie importu dokumentów PZ program sprawdza bowiem, czy kontrahenci tych PZ istnieją już w bazie danych w tabeli Kontrahenci. Jeżeli kontrahenta nie ma jeszcze w tabeli, to zostanie on do niej dodany automatycznie w trakcie importu. O tym, czy dany kontrahent w pliku źródłowym jest nowym kontrahentem, czy też już istniejącym w bazie danych, decyduje zgodność pól NIP i/lub Skrót, w zależności od wartości omawianego parametru.
    UWAGI:

    1. W przypadku, gdy wybierzemy opcję NIP lub NIP,Skrót może się zdarzyć, że program dopisze kontrahenta, którego NIP co prawda jest unikalny, ale jego Skrót jest identyczny z jakimś już istniejącym w kartotece kontrahentem. Ze względu na to, że w programie R2faktury pole Skrót musi być polem jednoznacznym (dwaj różni kontrahenci nie mogą mieć takiej samej wartości w polu Skrót), to w takim przypadku program wyświetli komunikat i do pola Skrót tego kontrahenta dodany zostanie przyrostek z kolejnym numerem (_1, _2 itd).

    2. Podczas porównywania pól NIP brane są pod uwagę tylko cyfry, czyli np. 652-111-22-33 i 6521112233 zostaną uznane za jednakowe pola NIP.

  • Kontrahent - pole dostępne jeśli wcześniej w polu Identyfikacja kontrahentów wybraliśmy opcję Kontrahent z biblioteki. Ma to sens wtedy, gdy importujemy sobie Faktury do PZ, wówczas nie ma sensu, żeby dodbiorca z Faktury stawał się dostawcą PZ. Wybieramy więc konkretnego kontrahenta w tym dialogu.
    UWAGA. Jeśli mamy więcej dokumentów, należy wówczas utworzyć jakiegoś kontrahenta tymczasowego, wskazać go z biblioteki w tym dialogu, a potem ręcznie pozamieniać kontrahentów bezpośrednio na utworzonych dokumentach PZ.

  • Ceny - dotyczy cen znajdujących się na zakładce Pozycje na dokumentach PZ. Mamy do wyboru dwie możliwości:

    1. Takie jak w pliku - tę opcję należy wybrać, jeżeli w pliku źródłowym ceny zostały określone dla poszczególnych dokumentów i chcemy, aby dokumenty uzyskały takie właśnie ceny po zaimportowaniu

    2. Ostatnia cena nabycia - spowoduje, że wszystkie odczytywane dokumenty zostaną przeliczone wg ostatniej ceny nabycia określonej w programie w oknie ASORTYMENTY, niezależnie od tego, co podano w pliku źródłowym.

  • Płatności - dotyczy ustawień znajdujących się na zakładce Płatności na dokumentach PZ. Mamy do wyboru dwie możliwości:

    1. Takie jak w pliku - tę opcję należy wybrać, jeżeli w pliku źródłowym płatności zostały określone dla poszczególnych dokumentów i chcemy, aby dokumenty uzyskały takie właśnie płatności po zaimportowaniu

    2. Domyślne - spowoduje, że wszystkie odczytywane dokumenty zostaną oznaczone wg domyślnych ustawień określonych w programie w oknie KONFIGURACJA na zakładce PZ, niezależnie od tego, co podano w pliku źródłowym.

  • Blokuj Pz - znacznik, określający czy pozycje z tego PZ będą widoczne w oknie STAN MAGAZYNU, a co za tym idzie czy będzie można na nich wykonywać operacje magazynowe (wydania, przesunięcia), czy też będą zablokowane, tzn. przyjęte, ale jeszcze nie będzie można na nich wykonywać operacji magazynowych

  • Podświetl utworzone dokumenty - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych dokumentów. Przed wykonaniem tej funkcji dobrze jest wcześniej odświetlić w oknie PZ wszystkie podświetlone pozycje, aby upewnić się, że po wykonaniu importu na liście podświetlonych pozycji będą rzeczywiście tylko te, które zostały zaimportowane z pliku.

UWAGA. Istnieje możliwość importowania krzyżowego, tzn. importowania pliku z Fakturami do okna PZ (np. gdy jeden klient drugiemu wypisał fakturę w naszym programie, i dał mu plik, dzięki czemu ten będzie mógł sobie go zaimportować i zrobić z niego PZ zamiast wprowadzać ręcznie) oraz możliwość importowania pliku z dokumentami PZ do okna FAKTURY (co mogłoby się ewentualnie przydać w firmie produkcyjnej, która zrobiła jakieś produkty pod konkretną fakturę/zamówienie, albo w hurtowni, która sprowadziła coś na PZ tylko po to, aby to od razu sprzedać). W obu tych krzyżowych przypadkach trzeba koniecznie pamiętać o tym, że parametr Rodzaj dokumentu musi być konkretnie podany, (nie może być ustawiony na opcję Automatycznie, bo PZ na fakturę się automatycznie nie zamieni). Trzeba też uważać z przekazywaniem cen i płatności (czyli parametry Ceny i Płatności powinny mieć wartości Domyślne). Ponieważ dostawca PZ to nie jest odbiorca na fakturze, więc być może będzie potrzebne ręczne wybranie Kontrahenta z biblioteki.

EKSPORT PZ

Operację eksportu możemy wykonać poleceniem menu głównego Zbiory - Eksport danych - Eksport PZ do programu RESET2 - R2faktury lub z menu podręcznego wywołanego klawiszem F3 (lub prawym klawiszem myszy) z okna PZ. Przed wykonaniem eksportu należy określić lokalizację i nazwę pliku, do którego mają zostać zapisane dane, oraz zakres tych danych, tzn. które PZ mają zostać wyeksportowane. Mamy do wyboru 4 możliwości:

  • Aktualny dokument - eksport aktualnego dokumentu

  • Takie jak w oknie - zostaną wyeksportowane tylko dokumenty widoczne aktualnie w oknie PZ

  • Podświetlone - zostaną wyeksportowane tylko dokumenty, które są aktualnie podświetlone w oknie PZ (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

  • Wszystkie - zostaną wyeksportowane wszystkie dokumenty.

Wykonanie operacji eksportu spowoduje zapisanie w podanym pliku danych na temat wybranych PZ.

Operacja importu PZ nigdy nie modyfikuje ani nie kasuje żadnych danych już istniejących w bazie systemu. Może wyłącznie dodawać nowe elementy do bazy danych (PZ, kontrahentów, asortymenty). Np. w przypadku, gdy w pliku źródłowym znajdzie się dokument PZ wystawiony dla pana Adamskiego, który figuruje już w tabeli Kontrahenci, to program pozostawi dane pana Adamskiego w niezmienionej postaci - nawet gdyby w pliku źródłowym dane te były inne, ale jeżeli adres podany na PZ nie będzie zgodny z żadnym z dotychczasowych adresów pana Adamskiego, to zostanie utworzony dla niego kolejny adres w tabeli adresów kontrahentów i wpisany na zaimportowany dokument.

Program blokuje też możliwość dwukrotnego zaimportowania tego samego dokumentu PZ. Numer importowanego PZ jest zapamiętywany w polu Nr zewn., które jest niedostępne do edycji. Nie ma możliwości ponownego odczytu PZ o takim numerze. Nr zewn. jest wyświetlany w oknie głównym PZ po prawej stronie pola Numer, ale tylko wtedy, gdy PZ pochodzi z importu.
UWAGA. Podczas importu dokumenty PZ otrzymują kolejne numery w ramach danego rodzaju. Nie muszą więc być to numery zgodne z numerem, który znajduje się w pliku źródłowym. Aby numeracja ta była zgodna, konieczne jest przestrzeganie pewnych reguł pracy z programem (programami), tzn. np. PZ danego rodzaju muszą być wyłącznie importowane, a nie wypisywane ręcznie, musi być zachowana odpowiednia chronologia wypisywania PZ i ich eksportu/importu itp.

UWAGA. W obecnej wersji programu PZ korygujące nie mogą być importowane.

Eksport i import PZ przy użyciu pliku XML dostępny jest tylko w wersji PRO.


Zlecenia transportowe

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZYJĘCIA DO MAGAZYNU

Jeśli zlecamy transport towaru zakupionego u dostawcy zewnętrznej firmie transportowej, to moduł zleceń transportowych może nam znacznie ułatwić pracę. Pozwala on na wystawienie zlecenia dla firmy transportowej, rozliczenie zlecenia po otrzymaniu faktury a także powiązanie kosztów transportu z konkretnym dokumentem PZ i dzięki temu uwzględnianie kosztów transportu przy obliczaniu marży i zysku ze sprzedaży. Zlecenia transportowe dostępne są tylko w wersji PRO.

Zlecenia transportowe wystawiamy w oknie ZLECENIA TRANSPORTOWE wywoływanym z menu Okna - Zlecenia transportowe.

Przed wystawieniem zlecenia należy wybrać właściwy okres, obejmujący datę wystawienia zlecenia. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Po wybraniu rodzaju dokumentu wypełniamy następujące dane:

  • Numer - numer kolejny dokumentu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji dokumentu podstawi kolejny, unikalny numer. Dzięki temu, że numer jest nadawany dopiero w momencie akceptacji, dokumenty będą prawidłowo numerowane przy równoczesnym sieciowym wystawianiu kilku zleceń przez różnych użytkowników programu. Pole Numer składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 9/12/ZT, a w części białej właściwy numer kolejny, czyli np. 9.

  • Data wystawienia - data wystawienia zlecenia.
    UWAGI:

    1. Data wystawienia musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wystawić zlecenie z datą spoza wybranego okresu, musimy najpierw zmienić okres przeglądania. Inaczej program pokaże ostrzeżenie i nie pozwoli wprowadzić takiej daty.

    2. Data wystawienia musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Nie da się zatwierdzić nowego zlecenia z datą wystawienia należącą do zamkniętego okresu. Podobnie nie da się poprawić ani usunąć istniejącego już zlecenia, którego data wystawienia należy do zamkniętego okresu.

  • Zleceniobiorca - wybieramy zleceniobiorcę z biblioteki kontrahentów

  • Załadunek / rozładunek - wprowadzamy podstawowe dane zlecenia czyli datę i miejsce lub miejsca załadunku oraz rozładunku

  • Wartość

    • Zlecenie - podajemy wartość zlecenia wg ustalonego wcześniej ze zleceniobiorcą cennika

    • Faktura - wprowadzamy dane faktury wystawionej przez zleceniobiorcę po wykonaniu zlecenia, na tej podstawie będziemy mogli rozliczać płatności do tej faktury

  • Płatności - szczegółowe określenie i rozliczenie płatności do faktury wystawionej przez zleceniobiorcę, analogicznie jak w przypadku płatności do PZ

  • Inne - dodatkowe informacje:

    • Wystawił - imię i nazwisko osoby wystawiającej zlecenie, podstawiane automatycznie z danych użytkownika zalogowanego do programu

  • Uwagi - wszelkie dodatkowe informacje, które mają być wydrukowane na zleceniu

  • Notatki - wszelkie dodatkowe informacje związane z tym zleceniem, które nie będą drukowane na zleceniu, do wyboru mamy:

    • jedno duże opisowe pole, do którego można wpisać dowolny tekst

    • lub 10 pól po 10 znaków, do których możemy wpisywać wg ustalonego przez siebie systemu różne znaczniki. Notatki te mogą być później wykorzystane do szybkiego wyszukania lub sporządzenia zestawień zleceń pogrupowanych wg notatek (pola N1...N10).

  • Powiązany PZ - dane dokumentu PZ, z którym powiązano to zlecenie transportowe (patrz Wystawianie PZ - Transport).

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

UWAGA. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie zlecenia są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego dokumentu [image] Ctrl F7 poprzez wpisanie numeru zlecenia (lub nazwy zleceniobiorcy itp.). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym kontrahentem) - należy wcisnąć Ctrl L.

UWAGA. W polach, po których można wyszukiwać zlecenie znajdują się m.in. pola:

  • Numer - pełny nr dokumentu, np. 9/10/16/ZT

  • Nr - tylko nr kolejny, np. 9. Szukanie wg tego pola jest o wiele szybsze niż wg pola Numer.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na dokumenty spełniające zadane kryteria:

  • Dokument - dokumenty jednego rodzaju

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone dokumenty wystawione przez innych użytkowników.

  • Kontrahent - wszystkie zlecenia od określonego dostawcy

  • Kasa/Bank - dokumenty, które:

    • Tak - zostały zapłacone w całości i w całości zaksięgowane w kasie/banku

    • Częściowo - zostały częściowo zaksięgowane w kasie/banku

    • Nie - nie zostały w ogóle zaksięgowane w kasie/banku.

Filtr [image] umożliwia wybranie dokumentów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie dokumenty, na których zastosowano rabat, możemy wywołać klawiszami +/- z klawiatury numerycznej.

Klawisz F2 [image] umożliwia wydrukowanie zlecenia.

Oprócz dokumentu możemy również wydrukować:

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie ZLECENIA TRANSPORTOWE.


Noty korygujące

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN

Notę korygującą wystawiamy w sytuacji, gdy otrzymamy od naszego dostawcy fakturę VAT, która ma niepoprawne dane nie związane z kwotami tej faktury (czyli np. błędne dane adresowe, pomyłkę w nazwisku itp). Program umożliwia wystawianie i drukowanie takich not, oraz zapamiętuje je w osobnej tabeli o nazwie Noty korygujące.

Notę korygującą najwygodniej wystawić wtedy, gdy korygowany dokument został wpisany do naszej bazy danych do kartoteki Przyjęcia do magazynu (patrz Magazyn - Przyjęcia do magazynu). W takiej sytuacji należy ustawić się w oknie PZ na tym dokumencie, który chcemy skorygować, a następnie wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) opcję Noty korygujące. Jeżeli teraz wystawimy [image] nową notę (Ins), to program zapyta, czy do noty tej wpisać dane bieżącego dokumentu. Jeżeli odpowiemy twierdząco, program wypełni poszczególne pola domyślnymi danymi, a mianowicie:

  • w pole Numer wpisany zostanie kolejny numer noty zgodnie z parametrami numeracji określonymi we właściwościach [image] F4 okna NOTY KORYGUJĄCE (numer zostanie nadany po zatwierdzeniu noty przyciskiem [image])

  • w pole Data wystawienia wpisana zostanie bieżąca data

  • do pól z grupy Dane korygowanego dokumentu zostaną wpisane odpowiednie dane z korygowanego dokumentu, tzn:

    • w pole Numer - zawartość pola Do faktury z dokumentu PZ

    • w pole Data wystawienia - zawartość pola Z dnia znajdującego się pod polem Do faktury na dokumencie PZ

    • w pole Data sprzedaży - zawartość pola Z dnia znajdującego się pod polem Do Wz na dokumencie PZ jeżeli jest ono wypełnione, a w przeciwnym wypadku - ta sama data, która znalazła się w polu Data wystawienia

  • do pól grupy Sprzedawca i Adresat zostaną przepisane dane dostawcy korygowanego dokumentu PZ

  • do pól grupy Nabywca, Treść korygowana oraz Treść prawidłowa zostaną wpisane dane adresowe bieżącej firmy znajdujące się w oknie FIRMY - Dane - Nagłówek dokumentów (pełna nazwa)

  • w pole Wystawił zostanie wpisane Imię oraz Nazwisko aktualnego użytkownika (patrz ROZPOCZĘCIE PRACY - Użytkownicy).

Oczywiście, wszystkie wpisane dane domyślne możemy zmodyfikować. Możemy również wypisać notę korygującą do dokumentu, którego nie mamy w ewidencji. W tym przypadku możemy wywołać edycję not korygujących z menu głównego Okna - Noty korygujące. W takim przypadku do nowo wpisywanej noty nie podstawią się dane dotyczące korygowanego dokumentu.

We właściwościach [image] F4 okna określamy makietę (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów), na podstawie której wykonany będzie wydruk noty. Program udostępnia dwie gotowe makiety do wyboru. Domyślną makietą jest makieta o nazwie Standard, która powoduje, że zarówno kopia jak i oryginał zostaną wydrukowane na jednej kartce formatu A4. Drugą dostępną makietą jest makieta o nazwie osobne kartki. Makiety tej należy użyć, gdy będziemy chcieli wydrukować oryginał i kopię noty na osobnych kartkach papieru (przed wydrukiem określamy Ilość kopii równą 2). Z takiej makiety musimy korzystać w sytuacji gdy dane naszej firmy są długie i nie mieszczą się na jednej stronie na wydruku wg standardowej makiety.


PRZESUNIĘCIA MIĘDZYMAGAZYNOWE

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN

Jeśli prowadzimy kilka magazynów, to na pewno będziemy chcieli korzystać z możliwości zmiany lokalizacji towaru jaką oferują dokumenty przesunięć międzymagazynowych MM.

Dokumenty MM będziemy wystawiać w oknie MM - Przesunięcia międzymagazynowe, które można otworzyć klikając w oknie głównym w przycisk [image].

Przed przystąpieniem do wystawiania MM należy wstępnie przygotować odpowiednie biblioteki.


Wystawianie MM

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZESUNIĘCIA MIĘDZYMAGAZYNOWE

Przed wystawieniem MM należy wybrać właściwy okres, obejmujący datę wystawienia MM. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wystawiając [image] nowy dokument (Ins) najpierw określamy Rodzaj dokumentu, tzn. MM albo inny zdefiniowany przez nas dokument typu MM.

Po wybraniu rodzaju dokumentu wypełniamy następujące dane:

  • Numer - numer kolejny dokumentu - sprawdź opis dotyczący pola Numer w rozdziale PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ

  • Data wystawienia - data wystawienia MM - sprawdź opis dotyczący pola Data wystawienia w rozdziale PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ

  • Do MM, Z dnia - pomocnicze pola do ewentualnego wykorzystania

  • Z magazynu - wybieramy magazyn z biblioteki magazynów w zależności od tego, skąd ma pochodzić towar przesuwany na tym MM. Po zatwierdzeniu pierwszej pozycji MM nie ma już możliwości zmiany magazynu źródłowego.

  • Do magazynu - wybieramy magazyn z biblioteki magazynów w zależności od tego, dokąd chcemy przesunąć towar. Magazyn docelowy można zmienić w dowolnym momencie, pod warunkiem, że na przesuniętym towarze nie wykonano jeszcze żadnych operacji magazynowych.

  • POZYCJE - wprowadzamy na MM poszczególne asortymenty podając ich ilość, program automatycznie odnajduje ceny nabycia. Istnieje kilka sposobów wprowadzania pozycji na MM - sprawdź w rozdziale Pozycje.

  • STAWKI VAT

    • Netto, Vat i Brutto wg stawek VAT - sumy netto, vat i brutto wg stawek vat występujących na tym MM

    • Podstawa Netto/Brutto - informacja o sposobie przeliczania Vat na tym dokumencie

  • INNE - dodatkowe informacje:

    • Wystawił - imię i nazwisko osoby wystawiającej MM, podstawiane automatycznie z danych użytkownika zalogowanego do programu

    • Odebrał - imię i nazwisko osoby odbierającej towar

    • Miejscowość - miejscowość wystawienia dokumentu. Wpisujemy, jeśli ma być inna niż określona w danych firmy.

  • UWAGI - wszelkie dodatkowe informacje, które powinny być wydrukowane na MM

  • NOTATKI - wszelkie dodatkowe informacje związane z tym MM, które nie powinny być wydrukowane, np. z kim się kontaktować w sprawie tego MM itp.; do wyboru mamy:

    • jedno duże opisowe pole, do którego można wpisać dowolny tekst

    • lub 10 pól po 10 znaków, do których możemy wpisywać wg ustalonego przez siebie systemu różne znaczniki.

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usuwanie wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego dokumentu [image] Ctrl F7 poprzez wpisanie numeru MM (lub magazynu docelowego itp.). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym magazynem docelowym) - należy wcisnąć Ctrl L.

UWAGA. W polach, po których można wyszukiwać MM znajdują się m.in. pola:

  • Numer - pełny nr dokumentu, np. 2/10/16/MM

  • Nr - tylko nr kolejny, np. 2. Szukanie wg tego pola jest o wiele szybsze niż wg pola Numer.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na dokumenty spełniające zadane kryteria:

  • Dokument - dokumenty jednego rodzaju

  • Z magazynu - wszystkie MM z określonego magazynu

  • Do magazynu - wszystkie MM do określonego magazynu.

Filtr [image] umożliwia wybranie dokumentów według dowolnych kryteriów.

Klawisz F2 udostępnia następujące [image] wydruki:

  • MM - wydruk bieżącego dokumentu MM

  • Przesunięcia - dokumenty - lista wystawionych w wybranym okresie dokumentów MM

  • Przesunięcia - dokumenty z podziałem na magazyn docelowy – lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn docelowy, czyli pole "Do magazynu"

  • Przesunięcia - dokumenty z podziałem na magazyn źródłowy – lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn źródłowy, czyli pole "Z magazynu"

  • Przesunięcia - pozycje dokumentów - pozycje z dokumentów MM

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie MM.


Pozycje MM

Pozycje

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZESUNIĘCIA MIĘDZYMAGAZYNOWE - Wystawianie MM

Wprowadzanie pozycji jest kluczowym elementem wystawiania MM.

Pozycje można wpisywać na dwa sposoby:

  1. zalecany - bezpośrednio na MM w tabelce na zakładce Pozycje

    • zalety:

      • szybkie wprowadzanie najpotrzebniejszych danych (asortyment, ilość)

      • podgląd na bieżący stan asortymentów w momencie wyboru asortymentu

      • możliwość wprowadzenia wszystkich danych bezpośrednio z klawiatury (bez używania myszy)

    • wady:

      • brak lub utrudniony dostęp do pełnych informacji na temat pozycji (ceny i wartości netto/brutto, łączna waga przesuwanych jednostek itp.)

  2. w dodatkowym oknie POZYCJE, wywołanym przyciskiem

    • zalety:

      • pełna informacja dotycząca pozycji MM

    • wady:

      • konieczność wywołania osobnego okna

      • utrudniony dostęp do bieżących stanów magazynowych.

W zależności od wybranego sposobu:

  1. zakładka POZYCJE:

    • przechodzimy do tabelki z pozycjami znajdującej się na zakładce Pozycje

    • ustawiamy się w kolumnie Indeks lub Nazwa asortymentu i wywołujemy bibliotekę asortymentów naciskając klawisz Enter, klikając w przycisk [image] lub rozpoczynając pisanie indeksu lub nazwy szukanego asortymentu. Kolumna Indeks będzie dostępna jeśli włączyliśmy obsługę indeksów w ustawieniach - okno [image] FIRMY - F6 - Ustawienia - Ogólne - Indeksy. Po odszukaniu w oknie ASORTYMENTY odpowiedniego asortymentu wybieramy go na MM klawiszem Enter lub klikając w przycisk [image].
      UWAGA. Jeśli wystawiamy dokumenty z dużą liczbą pozycji, warto przed rozpoczęciem wystawiania MM otworzyć okno ASORTYMENTY (przycisk [image] w oknie głównym). Dzięki temu wybór asortymentu na pozycje dokumentu będzie dużo szybszy, gdyż program nie będzie przy każdej pozycji tracił czasu na otwieranie i zamykanie okna ASORTYMENTY. Zamiast tego będzie się ono przełączało w tryb wyboru (w prawym górnym rogu okna pojawi się przycisk [image]), a po wybraniu asortymentu będzie wracać do normalnego trybu (zniknie przycisk [image]).

    • po wybraniu asortymentu wypełniamy (i zatwierdzamy Enter) kolejne kolumny:

      • Ile - wpisujemy odpowiednią ilość, domyślnie podpowiada się sugerowana ilość określona w bibliotece asortymentów

      • C.netto, W.netto - podstawione automatycznie cena i wartość nabycia netto

      • Nr dost. - określony automatycznie nr dostawy

      • Nr seryjny - określony automatycznie nr seryjny tej pozycji. Kolumna Nr seryjny będzie dostępna jeśli włączyliśmy obsługę numerów seryjnych w ustawieniach - okno [image] FIRMY - F6 - Ustawienia - Ogólne - Nr seryjne - Włączone.

      UWAGA. Do kolumn dostępnych standardowo w tabelce z pozycjami MM można dodać trzy dodatkowe kolumny (np. z własnym polem). Służy do tego funkcja Dodatkowe kolumny w menu dostępnym po naciśnięciu prawego przycisku myszy na zakładce Pozycje w oknie MM. Opcja dostępna tylko w wersji PRO.

    • wciśnięcie klawisza Enter w kolumnie Ile powoduje zatwierdzenie tej pozycji MM. Może się okazać, że po zatwierdzeniu pozycji powstanie kilka pozycji, z których łączna ilość będzie równa ilości zatwierdzanej pierwotnie pozycji. Dzieje się tak dlatego, że pozycje MM pochodzą z poszczególnych dostaw (patrz PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ - Pozycje) danego asortymentu znajdujących się aktualnie w magazynie źródłowym. Jeśli np. przesuwamy na MM 20 szt. jakiegoś asortymentu, to program odszukuje w stanie magazynu źródłowego pierwszą dostawę (wg algorytmu FIFO lub LIFO określonego w danych firmy) i sprawdza czy jest w niej wystarczająca ilość towaru.
      Jeśli w tej dostawie będzie np. 25 szt., to zostanie utworzona pozycja MM pochodząca z tej dostawy z ilością 20 szt., a stan bieżący dostawy w magazynie źródłowym zostanie zmniejszony do 5 szt.
      Jeśli natomiast okazałoby się, że w pierwszej znalezionej dostawie jest np. tylko 8 szt., to powstałaby pozycja MM z tymi właśnie 8 szt., znaleziona dostawa zostałaby usunięta z magazynu źródłowego, a program szukałby następnej dostawy pobierając z niej odpowiednią ilość. W skrajnym przypadku może się nawet zdarzyć, że np. zatwierdzając jedną pozycję MM, na której przesuwane jest 20 szt., powstanie 20 pozycji MM, z których każda będzie przesuwała 1 szt. pochodzącą z różnych dostaw.
      Takie rozwiązanie zostało przyjęte w programie ze względu na możliwość szczegółowego rozliczania poszczególnych dostaw (ważne bo każda dostawa może mieć inną cenę nabycia, numer seryjny i kontrakt).
      W analogiczny sposób tworzone są pozycje WZ w trakcie wystawiania faktury.

    • kolumny oznaczone szarym kolorem (C.netto, W.netto itd.) zawierają informacje tylko do odczytu, określone przez program na podstawie wprowadzonych wcześniej danych.

    • jeśli wprowadziliśmy już wszystkie pozycje i nie chcemy wprowadzać innych danych (uwagi, notatki itp.), możemy od razu zaakceptować cały dokument naciskając klawisze Alt PgDn.

    • pod tabelką z pozycjami znajdują się jeszcze dodatkowe pola sumaryczne:

      • Lp - liczba pozycji wpisanych na tym MM

      • Waga - łączna waga towarów z tego dokumentu

      • Netto, Vat, Brutto - sumy kwot netto, vat i brutto z wszystkich pozycji MM. Sumowanie przeprowadzane jest w ten sposób, że najpierw są sumowane z wszystkich pozycji MM kwoty będące podstawą przeliczeń vat, czyli w zależności od ustawienia pola Podstawa na zakładce Stawki VAT, albo netto albo brutto (z podziałem na stawki vat). Potem na podstawie tych sum obliczane są brakujące sumy vat i brutto lub netto. Może się zdarzyć, że obliczona w ten sposób suma wartości vat lub brutto może się różnić od sumy vat lub brutto z poszczególnych pozycji dokumentu. Różnica ta wynika z jednostkowych zaokrągleń kwot vat i brutto na poszczególnych pozycjach MM i jest księgowo jak najbardziej prawidłowa oraz nie świadczy bynajmniej o nieprawidłowym działaniu programu.

  2. okno POZYCJE:

    • klikamy w przycisk [image] lub naciskamy klawisze Alt C żeby otworzyć okno z pozycjami dokumentu:

    • wprowadzamy [image] (Ins) nową pozycję

      wypełniając poszczególne pola:

      • Asortyment

        • Nazwa - wybieramy asortyment z listy asortymentów podając jego nazwę np. towar B.
          Jeżeli pełna nazwa wybranego asortymentu jest dłuższa niż 1 linijka, to pojawi się ona w całości w szarym polu pod nazwą asortymentu.

        • Indeks - wybieramy asortyment z listy asortymentów podając jego indeks np. 3.

        • J.m., Rodzaj, PKWiU, Vat% - pozostałe dane wybranego asortymentu (tylko do odczytu, można je zmienić tylko w bibliotece asortymentów)

      • Z magazynu - określony na MM magazyn, z którego przesuwany jest towar

      • Do magazynu - określony na MM magazyn, do którego przesuwany jest towar

      • Nr seryjny - określony automatycznie nr seryjny tej pozycji. Pole Nr seryjny będzie dostępne jeśli włączyliśmy obsługę numerów seryjnych w ustawieniach - okno [image] FIRMY - F6 - Ustawienia - Ogólne - Nr seryjne - Włączone.

      • Netto - zakładka umożliwiająca wprowadzenie ilości (Ilość) oraz odczytanie znalezionej ceny nabycia netto i wartości. Dodatkowo w polu Podstawa przypomniana jest określona w dokumencie podstawa przeliczeń netto/brutto.

      • Brutto - analogicznie j.w., z tym że dotyczy cen i wartości nabycia brutto (zawierających podatek VAT)

      • Inne

        • Kontrakt - kontrakt, do którego należy ta pozycja. Dostępny tylko w wersji MAXI i PRO.

      • Nr dost. - nadawany automatycznie numer dostawy

      • Waga [kg] - łączna waga w kilogramach tej pozycji. Obliczana jako iloczyn ilości jednostek z tej pozycji MM i określonej w bibliotece asortymentów wagi jednostkowej tego asortymentu (tzn. wagi jednej jednostki asortymentu).

    • po wprowadzeniu wszystkich danych zatwierdzamy całą pozycję klikając w przycisk OK lub naciskając klawisze Alt PgDn.

UWAGA. Nic nie stoi na przeszkodzie, żeby w zależności od potrzeb korzystać z kombinacji przedstawionych wyżej sposobów. Ze względu na łatwość i szybkość wprowadzania danych warto wprowadzać pozycje bezpośrednio w tabelce na zakładce Pozycje i korzystać z okna POZYCJE tylko w razie potrzeby. Np. jeśli chcemy sprawdzić szczegółowe dane jakiejś pozycji ustawiamy się na niej w tabelce i naciskamy Alt F6 - wywołamy w ten sposób okno POZYCJE w trybie edycji (poprawy) tej pozycji MM. Podobnie, jeśli naciśniemy w tabelce klawisze Alt Ins, wywołamy okno POZYCJE w trybie wprowadzania nowej pozycji. W obu przypadkach po akceptacji lub rezygnacji ze zmian okno POZYCJE zostanie zamknięte i wrócimy do tabelki z pozycjami dokumentu.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - PRZESUNIĘCIA MIĘDZYMAGAZYNOWE

Po wystawieniu MM można go wydrukować. W tym celu wciskamy klawisz F2 lub klikamy w ikonkę [image] i wybieramy z menu wydruków MM.

W okienku WYDRUK ustawiamy odpowiednie opcje:

  • Ceny nabycia

    • Bez vatu - przy poszczególnych pozycjach MM będzie wyszczególniona tylko cena i wartość nabycia netto

    • Z vatem - j.w., dodatkowo vat i wartość nabycia brutto

    • Brak - bez ceny nabycia

  • Oryginał/Duplikat

    • Oryginał - wydrukuje się jeden egzemplarz dokumentu

    • Duplikat - wydrukuje się jeden egzemplarz dokumentu z napisem Duplikat z dnia ....

  • Liczba kopii - pozwala określić liczbę egzemplarzy wydruku

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Przyciskiem Zmień możemy wybrać dowolną inną drukarkę

i przygotowujemy do druku [image] bieżący dokument. Przygotowany wydruk pokaże się w oknie Przegląd wydruku. Możemy również skorzystać z funkcji bezpośredniego wydruku na drukarce (domyślnej lub ostatnio wybranej) [image], z pominięciem okna Przegląd wydruku.

Jeśli chcielibyśmy coś zmienić w wyglądzie MM możemy sprawdzić ustawienia parametrów w oknie DEFINICJE DOKUMENTÓW (menu główne Ustawienia - Definicje dokumentów) na zakładce Wydruki. Możemy również samodzielnie zmodyfikować standardową makietę dokumentu wprowadzając w niej praktycznie dowolne zmiany (menu główne Ustawienia - Makiety dokumentów).

Oprócz dokumentu możemy również wydrukować:

  • Przesunięcia - dokumenty - lista wystawionych w wybranym okresie dokumentów MM

  • Przesunięcia - dokumenty z podziałem na magazyn docelowy - lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn docelowy, czyli pole "Do magazynu"

  • Przesunięcia - dokumenty z podziałem na magazyn źródłowy - lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn źródłowy, czyli pole "Z magazynu"

  • Przesunięcia - pozycje dokumentów - pozycje z dokumentów MM

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie MM.

Opisane wyżej zestawienia wykonywane są na podstawie przgotowanej wcześniej definicji. Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia odpowiadającego naszym specyficznym potrzebom (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień).

Wydruk MM można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).


WYDANIA Z MAGAZYNU

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN

Wydanie towarów z magazynu odbywa się za pomocą dokumentów WZ ("Wydanie Zewnętrzne") lub dokumentów RW ("Rozchód Wewnętrzny").

Dokumenty wydania wprowadzamy w oknie FAKTURY. Jest to wspólne okno dla dokumentów sprzedaży i dokumentów wydania z magazynu. Okno FAKTURY możemy otworzyć klikając w oknie głównym w przycisk [image].

Jeśli korzystamy z modułu SPRZEDAŻ, tzn. wystawiamy również dokumenty sprzedaży (faktury), to oprócz wystawiania dokumentów WZ, które są niezależne od faktur, możemy również korzystać z dokumentów WZ tworzonych automatycznie w trakcie wystawiania faktury. To drugie rozwiązanie jest bardzo atrakcyjne w przypadku, gdy WZ jest dla nas tylko dokumentem dodatkowym do faktury, służącym zdjęciu z magazynu zafakturowanych pozycji.

W kolejnych rozdziałach znajdziemy opisy wystawiania niezależnych dokumentów WZ oraz dokumentów WZ sporządzanych automatycznie w trakcie wystawiania faktury, a także opis wystawiania dokumentów RW.


Wystawianie WZ

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - WYDANIA Z MAGAZYNU

Opis zawarty w tym rozdziale dotyczy dokumentów WZ wystawianych celowo jako osobny, niezależny dokument wydania z magazynu. Jeśli interesują nas WZ wystawiane automatycznie w trakcie wystawiania faktury VAT, należy się zapoznać z opisem dotyczącym zakładki WZ w rozdziale MAGAZYN - WYDANIA Z MAGAZYNU - Automatyczny WZ do faktury.

Wystawianie WZ nie różni się niczym od wystawiania faktury czy dowolnego innego dokumentu sprzedaży. Po prostu w polu Rodzaj dokumentu wybieramy WZ lub inny zdefiniowany wcześniej dokument typu WZ.

Podobnie jak na fakturze, wpisujemy na zakładce Pozycje pozycje WZ w cenach sprzedaży, a na zakładce WZ tworzone są automatycznie pozycje WZ zdejmujące towar z poszczególnych dostaw znajdujących się w magazynie.

Różnica polega jedynie na formie wydruku (z menu wydruków dostępna jest tylko pozycja WZ) oraz sposobie księgowania i rozliczania dokumentu (nie jest traktowany jako sprzedaż).

Dzięki temu, że określamy z góry ceny sprzedaży, możemy łatwo w przyszłości wystawić do tego WZ fakturę sprzedaży (patrz SPRZEDAŻ - Faktura do WZ). Jeśli do WZ wystawiono już fakturę, to jej numer i data wystawienia widoczne są w grupie pól Powiązana faktura po lewej stronie przycisku OK.

Jeśli w zależności od potrzeb wystawiamy zarówno niezależne dokumenty WZ jak i dokumenty WZ sporządzane automatycznie w trakcie wystawiania dokumentów sprzedaży, to jeżeli w obu przypadkach korzystają one z tej samej definicji WZ, będą one numerowane w sposób ciągły bez względu na sposób wystawienia.
Korzystanie z tej samej definicji oznacza:

  • w przypadku WZ niezależnego - wybór tej definicji w trakcie wystawiania WZ w polu Rodzaj dokumentu

  • w przypadku WZ automatycznego - wybór tej samej definicji WZ w definicji faktury (menu Ustawienia - Definicje dokumentów - F6 - Zawartość - WZ - WZ).

Numerowanie w sposób ciągły oznacza, że niezależnym i automatycznym dokumentom WZ nadawane zostają numery kolejne w porządku chronologicznym, np. tak jak w poniższym oknie po włączeniu do zestawu aktywnych kolumn [image] Ctrl F4 na zakładce Lista kolumny Numer WZ.

Kolumna Numer to numer dokumentu sprzedaży lub niezależnego WZ, a kolumna Numer WZ to numer WZ bez względu na sposób jego wystawienia (automatyczny czy niezależny):

Numer | Numer WZ | Uwagi
1/16/RW | 1/16/RW | Rozchód wewnętrzny 1/16/RW
7/10/16 | 8/10/16/WZ | Faktura 7/10/16, automatyczny WZ nr 8/10/16/WZ
8/10/16 |  | Faktura 8/10/16, bez automatycznego WZ
9/10/16/WZ | 9/10/16/WZ | Niezależny WZ nr 9/10/16/WZ
9/10/16 | 10/10/16/WZ | Faktura 9/10/16, automatyczny WZ nr 10/10/16/WZ
1/16/PG | 11/10/16/WZ | Paragon 1/16/PG, automatyczny WZ nr 11/10/16/WZ
10/10/16 | 12/10/16/WZ | Faktura 10/10/16, automatyczny WZ nr 12/10/16/WZ
13/10/16/WZ | 13/10/16/WZ | Niezależny WZ nr 13/10/16/WZ

Pole Numer WZ może być również bardzo pomocne przy wyszukiwaniu [image] Ctrl F7 dokumentów WZ.

Przed wydrukiem WZ [image] F2 możemy określić:

  • Cena - rodzaj cen, które pojawią się na wydruku

    • brak - bez żadnych cen, ta forma wydruku WZ jest przydatna, jeśli np. wystawiamy klientowi WZ w magazynie i na podstawie tego WZ klient udaje się do działu sprzedaży po fakturę

    • nabycia - WZ wystawiony na nasze potrzeby wewnętrzne, np. po to żeby zaksięgować prawidłowo sprzedaż w cenach nabycia (pełna księgowość)

    • sprzedaży - jeśli np. dostarczamy klientowi towar codziennie na podstawie WZ, pobieramy od razu za dostarczony towar zapłatę (po to ceny sprzedaży), a np. raz na tydzień wystawiamy fakturę zbiorczą do wszystkich wystawionych WZ.

    • ewidencyjna, sprzedaży - 1, sprzedaży - 2, sprzedaży - 3 - dla celów księgowych możemy wydrukować WZ wyceniony wg tych cen. Opcja dostępna tylko jeśli w definicji WZ na zakładce Wydruk zaznaczyliśmy parametr Dodatkowe ceny.

  • Każdy magazyn osobno - jeśli towar na jednym WZ pochodzi z kilku magazynów, możemy automatycznie wydrukować osobne WZ dla każdego z magazynów występujących na WZ. Opcja dostępna tylko dla wydruku w cenach nabycia lub bez cen.

  • Oryginał/Duplikat

    • Oryginał - wydrukuje się jeden egzemplarz dokumentu

    • Duplikat - wydrukuje się jeden egzemplarz dokumentu z napisem Duplikat z dnia ....

  • Liczba kopii - pozwala określić liczbę egzemplarzy wydruku

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Przyciskiem Zmień możemy wybrać dowolną inną drukarkę

i przygotowujemy do druku [image] bieżący dokument. Przygotowany wydruk pokaże się w oknie Przegląd wydruku. Możemy również skorzystać z funkcji bezpośredniego wydruku na drukarce (domyślnej lub ostatnio wybranej) [image], z pominięciem okna Przegląd wydruku.

Wydruk WZ można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).


Automatyczny WZ do faktury

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - WYDANIA Z MAGAZYNU

Opis zawarty w tym rozdziale dotyczy głównie dokumentów WZ sporządzanych automatycznie w trakcie wystawiania faktury, ale częściowo również zakładki WZ na niezależnych dokumentach WZ i RW (patrz MAGAZYN - WYDANIA Z MAGAZYNU).

Jeśli prowadzimy magazyn, chcemy aby program automatycznie aktualizował stany magazynowe poszczególnych asortymentów w trakcie wystawiania faktur. Odbywa się to przez automatyczne tworzenie dokumentu WZ do faktury. Szczegółowe informacje dotyczące automatycznego WZ zawiera znajdująca się na fakturze zakładka WZ.

W przypadku dokumentów WZ i RW zakładka WZ pokazuje z jakich dostaw został faktycznie wydany towar na tych dokumentach.

Poszczególne pola oznaczają:

  • WZ - czy WZ do tej faktury jest włączony. Standardowo to pole jest włączone i w momencie zatwierdzania pozycji faktury jest tworzona automatycznie odpowiednia pozycja WZ zdejmująca towar z magazynu. Jeśli z jakichś powodów wyłączymy to pole, towar znajdujący się już na pozycjach tego WZ zostanie zwrócony do magazynu. Ponowne włączenie pola WZ spowoduje wydanie z magazynu towaru znajdującego się na pozycjach faktury. Włączenie pola WZ jest możliwe tylko wtedy, gdy każda z pozycji faktury figuruje w odpowiedniej ilości w magazynie. W przypadku niezależnych dokumentów WZ i RW pole WZ jest zawsze włączone.

  • Magazyn - magazyn, z którego pochodzi towar wydawany na tym WZ. Pole to należy traktować tylko orientacyjnie, gdyż każda z pozycji faktury może pochodzić z innego magazynu, a nawet każda dostawa dotycząca tej samej pozycji faktury może pochodzić z różnych magazynów.
    Domyślnie Magazyn ustawia się na taki, jaki jest aktualnie wybrany w oknie z asortymentami. Jeśli jednak pozycje faktury będą w całości wydane z innych magazynów, pole Magazyn będzie odpowiednio zmienione.

  • z kilku magaz. - zaznaczone jeśli towar na WZ został wydany z kilku magazynów

  • Numer - numer kolejny dokumentu WZ, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji dokumentu podstawi kolejny, unikalny numer. Dzięki temu, że numer jest nadawany dopiero w momencie akceptacji, dokumenty będą prawidłowo numerowane przy równoczesnym sieciowym wystawianiu kilku WZ przez różnych użytkowników programu. Pole Numer składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji dokumentu WZ związanego z wystawianą właśnie fakturą, np. 8/10/16/WZ, a w części białej właściwy numer kolejny, czyli np. 8. Po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu. W przypadku niezależnych dokumentów WZ i RW pole Numer odpowiada zawsze głównemu numerowi dokumentu WZ lub RW.
    UWAGA. Kolumnę Numer WZ można włączyć do zestawu aktywnych kolumn ( [image] Ctrl F4) na zakładce Lista. Dzięki temu można szybko zlokalizować dokument WZ bez względu na to, czy został wystawiony automatycznie do faktury, czy ręcznie jako niezależny dokument.

Poniżej tych pól znajduje się tabelka zawierająca pozycje WZ. Powstają one automatycznie w momencie zatwierdzania poszczególnych pozycji faktury.

Każdej pozycji faktury odpowiada jedna lub więcej pozycji WZ. Pozycje WZ pochodzą z poszczególnych dostaw (patrz PRZYJĘCIA DO MAGAZYNU - Wystawianie PZ - Pozycje) danego asortymentu znajdujących się aktualnie w magazynie. Jeśli np. sprzedajemy na fakturze 20 szt. jakiegoś asortymentu, to program odszukuje w stanie magazynu pierwszą dostawę (wg algorytmu FIFO lub LIFO określonego w danych firmy) i sprawdza czy jest w niej wystarczająca ilość towaru.
Jeśli w tej dostawie będzie np. 25 szt., to zostanie utworzona pozycja WZ pochodząca z tej dostawy z ilością 20 szt., a stan bieżący dostawy w magazynie zostanie zmniejszony do 5 szt.
Jeśli natomiast okazałoby się, że w pierwszej znalezionej dostawie jest np. tylko 8 szt., to powstałaby pozycja WZ z tymi właśnie 8 szt., znaleziona dostawa zostałaby usunięta z magazynu, a program szukałby następnej dostawy pobierając z niej odpowiednią ilość. W skrajnym przypadku może się nawet zdarzyć, że np. jednej pozycji faktury, na której sprzedane jest 20 szt., będzie odpowiadało 20 pozycji WZ, z których każda będzie zdejmowała ze stanu 1 szt. pochodzącą z różnych dostaw.
Takie rozwiązanie zostało przyjęte w programie ze względu na możliwość szczegółowego wyliczenia marży i zysku oraz rozliczenia sprzedaży w cenach nabycia (ważne przy pełnej księgowości) - przy tej samej cenie sprzedaży każda dostawa może mieć inną cenę nabycia. Powiązanie pozycji WZ z dostawami umożliwia również rozliczenie kontraktów oraz prawidłową obsługę numerów seryjnych - każda dostawa może mieć inny nr seryjny i należeć do innego kontraktu.

Szare kolumny tabelki są tylko do odczytu, białe można modyfikować. Oto znaczenie poszczególnych kolumn:

  • Indeks - określony na pozycji faktury indeks asortymentu. Kolumna Indeks będzie dostępna, jeśli włączyliśmy obsługę indeksów w ustawieniach - okno [image] FIRMY - F6 - Ustawienia - Indeksy.

  • Nazwa - określona na pozycji faktury nazwa asortymentu.

  • Ile - ilość wydana na tej pozycji. Suma ilości ze wszystkich pozycji WZ odpowiadających jednej pozycji faktury jest zawsze równa łącznej ilości określonej na tej pozycji faktury. Można zmienić ilość wydaną z danej dostawy wpisując tu właściwą ilość.

  • Magazyn - magazyn, z którego wydawany jest towar. Domyślnie podstawiany jest magazyn określony na pozycji faktury. Można go zmienić [image] wybierając dostawę znajdującą się w innym magazynie.

  • Nr dost. - numer dostawy, z której pochodzi towar. Dostawa odpowiada pozycji PZ. Ma konkretną określoną w momencie przyjęcia cenę nabycia oraz ewentualnie nr seryjny. Możemy zmienić wybraną dostawę [image] na inną znajdującą się aktualnie w magazynie.

  • Nr seryjny - nr seryjny tej dostawy. Kolumna Nr seryjny będzie dostępna jeśli włączyliśmy obsługę numerów seryjnych w konfiguracji - menu główne Ustawienia - Konfiguracja - Ogólne - Nr seryjne. Jeśli chcemy wydać towar o innym nr seryjnym, czyli zmienić dostawę, klikamy w przycisk [image].

  • C.n.netto - cena nabycia netto

  • W.nab.netto - wartość nabycia netto

  • jeśli korzystamy z rozliczania kosztów transportu (patrz PRZYJĘCIA DO MAGAZYNU - Wystawienie PZ - Transport). Dostępne tylko w wersji MAXI i PRO.

    • C.transp. - jednostkowy koszt transportu

    • W.transp. - zbiorczy koszt transportu tej pozycji

  • W.sprz.netto - wartość sprzedaży netto

  • Zysk Wz - zysk od towarów i produktów obliczony jako różnica między wartością sprzedaży towarów i produktów a wartością nabycia

  • Zysk - zysk od całego dokumentu (towary, produkty i usługi)

  • Marża% - marża uzyskana na sprzedaży tej pozycji WZ. Marża jest obliczana zgodnie z algorytmem określonym w ustawieniach firmy.

  • Kontrakt - nazwa kontraktu, do którego należy ta pozycja. Kolumna Kontrakt będzie dostępna jeśli włączyliśmy obsługę kontraktów w konfiguracji - menu główne Ustawienia - Konfiguracja - Ogólne - Kontrakty (dostępne tylko w wersji MAXI i PRO).

Pod tabelką znajdują się dodatkowe pola (W.nabycia, W.sprzedaży, Zysk, Marża%), zawierające sumaryczne dla całego WZ wartości odpowiednich wielkości.

Zakładka WZ jest również dostępna w oknie z pozycjami faktury. W tym przypadku zawiera ona tabelkę z pozycjami WZ związanymi z jedną, aktualną pozycją faktury. Informacje zawarte w tej tabelce oraz zasady ich modyfikacji są analogicznie jak w tabelce na zakładce WZ bezpośrednio na dokumencie - patrz opis powyżej.

Na fakturze wystawionej do istniejącego wcześniej dokumentu WZ, zakładka WZ zamiast danych sporządzonego automatycznie WZ zawiera listę dokumentów WZ, na podstawie których wystawiono tę fakturę (patrz SPRZEDAŻ - Faktura do WZ).


Wystawianie RW

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - WYDANIA Z MAGAZYNU

Dokumentów RW (rozchód wewnętrzny) używamy wtedy, gdy wydajemy z magazynu towar, który będzie wykorzystany na potrzeby własne naszej firmy (nie będzie sprzedany).

Wystawianie RW różni się od wystawiania WZ kilkoma szczegółami:

  • pole Rodzaj ceny na zakładce Pozycje jest na sztywno ustawiony na wartość N czyli cenę nabycia - RW nie będzie zamieniany w przyszłości na fakturę VAT, ani żaden inny dokument sprzedaży, a magazyn rozliczamy w cenach nabycia, stąd takie właśnie ceny

  • z podobnego powodu jak powyżej nie można udzielić rabatu ani na pozycji ani na całym dokumencie

  • nie określamy pola Nabywca - rozchód odbywa się na potrzeby wewnętrzne, więc nabywca nie ma sensu.

Aby wystawić RW w polu Rodzaj dokumentu wybieramy RW lub inny zdefiniowany wcześniej dokument typu RW.

Podobnie jak na WZ, wpisujemy na zakładce Pozycje pozycje RW, a na zakładce WZ tworzone są automatycznie pozycje zdejmujące towar z poszczególnych dostaw znajdujących się w magazynie.

Po wybraniu asortymentu na zakładce Pozycje, jako cena sprzedaży netto przed rabatem (_C.netto) podstawi się ostatnia cena nabycia tego asortymentu zapamiętana w bibliotece asortymentów. Po zaakceptowaniu tej pozycji RW, w momencie gdy zostanie ona wydana z magazynu, cena zostanie automatycznie dopasowana do ceny nabycia wynikającej z konkretnej dostawy, z której pochodzi towar. Jeśli towar będzie pochodził z kilku dostaw, cena nabycia zostanie obliczona jako średnia cena nabycia (łączna Wartość nabycia policzona jako suma wartości z poszczególnych dostaw podzielona przez sumaryczną Ilość).

Na dokumentach RW na zakładce FK oprócz możliwości przypisania Konta zakupów i Konta kosztów w przypadku włączonej integracji modułów dostępne jest także pole MPK, czyli Miejsca Powstawania Kosztów. Pole to będzie automatycznie uwzględniane przy imporcie RW do programu R2fk.

Dokumenty RW są dostępne tylko w wersji MAXI i PRO.

Można je eksportować automatycznie do programu finansowo-księgowego R2fk.


Koszt własny sprzedaży

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - WYDANIA Z MAGAZYNU

Jeśli prowadzimy pełną księgowość, to na pewno będzie nam potrzebne rozliczenie sprzedaży w cenach nabycia, czyli rozliczenie kosztu własnego sprzedaży (KWS). Dzięki temu będziemy mogli obliczyć zysk ze sprzedaży, który jest równy wartości w cenach sprzedaży pomniejszonej właśnie o KWS. Ponadto KWS jest pomocny do kontroli bilansu magazynu, gdyż wartość towarów w magazynie powinna być równa wartości z wszystkich przyjęć pomniejszonej o KWS.

KWS obliczany jest na bieżąco na każdej wystawionej fakturze. Na zakładce WZ znajduje się lista dostaw, z których pochodzi towar wydany na WZ do tej faktury. Przy każdej dostawie jest wyszczególniona cena nabycia (kolumna C.n.netto) i wartość w cenach nabycia (kolumna W.nab.netto). Pod tabelką z dostawami znajduje się podsumowanie z łączną wartością nabycia (pole W.nabycia) towaru sprzedanego na tej fakturze. Łączna wartość nabycia jest również dostępna na liście faktur przy każdej fakturze jako kolumna W.nabycia.

Opisane wyżej wartości nabycia pochodzą z momentu wystawienia danej pozycji faktury, z uwzględnieniem ewentualnych dokumentów PZ korygujących cenę nabycia. Np. jeśli wydaliśmy towar z tej samej dostawy na fakturach wystawionych w dniu 10.10.2016 i 20.10.2016, a pomiędzy nimi z datą 15.10.2016 został wystawiony PZ korygujący cenę nabycia tej dostawy, to na fakturze z 10.10 będzie figurowała pierwotna cena nabycia, a na fakturze z 20.10 cena skorygowana. Oznacza to, że jeśli chcemy zbilansować wartościowo magazyn, musimy skorygować KWS za dany okres o różnicę w cenach nabycia spowodowaną wystawionymi w tym okresie PZ korygującymi. Do tego celu służy dostępne w menu wydruków F2 przy każdym PZ korygującym okno KOREKTA KOSZTU SPRZEDAŻY.

Okno KOREKTA KOSZTU SPRZEDAŻY zawiera listę dostaw skorygowanych na danym PZ korygującym, które zostały wydane w całości albo częściowo przed datą sporządzenia PZ korygującego. Przy każdej dostawie wyszczególniona jest wartość nabycia obowiązująca w dniu wydania tej dostawy (kolumna BYŁO (wartość)) oraz wartość nabycia jaka powinna być po uwzględnieniu bieżącej korekty (kolumna JEST (wartość)). Różnica pomiędzy tymi wartościami (kolumna KOREKTA (wartość)) daje po zsumowaniu kwotę, o którą należy skorygować KWS. Pod przyciskiem F2 dostępny jest wydruk Korekta kosztu sprzedaży, na podstawie którego możemy przygotować w systemie finansowo-księgowym dokument PK korygujący KWS.

Jeśli z jakichś powodów zmienimy ceny lub daty wystawienia na dokumentach PZ lub PZ korygujących, a wydaliśmy już towar przyjęty na tych PZ-ach, to ceny i wartości nabycia na odpowiednich dokumentach sprzedaży, na zakładce WZ, zostaną automatycznie zaktualizowane. Nie zostaną natomiast, ze względu na czasochłonność takiej operacji, zaktualizowane automatycznie łączne wartości nabycia na tych dokumentach sprzedaży (pole W.nabycia w podsumowaniu tabelki na zakładce WZ). Aby je zaktualizować, należy skorzystać z dostępnej w menu podręcznym okna z fakturami (prawy klawisz myszy) funkcji Dodatkowe funkcje - Aktualizuj ceny nabycia - we wszystkich dokumentach z aktualnego zakresu. Jako zakres należy ustawić wszystkie (pusty filtr w F4) dokumenty z okresu F12 od daty zmienianego PZ do daty bieżącej.

Łączny i zawsze aktualny KWS możemy zawsze sprawdzić w polu W.nab.netto w podsumowaniu okna wywołanego jako zestawienie Wz - pozycje dokumentów dostępne z menu głównego Raporty. Jest on na bieżąco aktualizowany po każdej zmianie dokumentów PZ i nie wymaga opisanej wyżej aktualizacji cen nabycia.

UWAGI:

  1. Nie powinniśmy nigdy wydawać towaru z dostaw, których nie powinno być na stanie magazynu ze względu na chronologię dokumentów. Np. jeśli przyjęliśmy w dniu 10.10.2016 jakąś dostawę towaru, tzn. wystawiliśmy PZ z taką datą, to nie możemy wydać tego towaru na fakturze z datą wcześniejszą niż 10.10.2016. Przy próbie takiej operacji program pokaże odpowiednie ostrzeżenie, ale pozwoli na jej wykonanie. W efekcie, koszt własny sprzedaży towaru z takiej dostawy będzie równy zero, bo w momencie wydania cena takiej dostawy była jeszcze nieokreślona. W konsekwencji będziemy mieli źle rozliczony koszt własny sprzedaży.
  2. Magazyn jest wartościowo zbilansowany jeśli:
    PZ-KWS-KWS(korekty)=STAN
    gdzie:

    • PZ - wartość z wszystkich przyjęć w cenach nabycia (łącznie z PZ korygującymi) - suma kolumny Netto w oknie PZ

    • KWS - koszt własny sprzedaży z wszystkich wydań - suma kolumny W.nab.netto w oknie Zestawienia - Pozycje WZ

    • KWS(korekty) - korekta kosztu sprzedaży wynikająca z dokumentów PZ korygujących cenę nabycia - dla każdego PZ korygującego trzeba wydrukować F2 okno KOREKTA KOSZTU SPRZEDAŻY, suma pól KOREKTA (wartość) z tych wydruków daje właśnie łączną korektę kosztu sprzedaży

    • STAN - wartość magazynu w cenach nabycia - suma kolumny W.nab.netto - pole Wartość netto

    Równanie bilansowe może wyglądać np. tak:
    2000-1000-(-200)=1200
    gdzie:

    • 2000 - wartość z wszystkich przyjęć

    • 1000 - koszt własny sprzedaży z wszystkich wydań

    • -200 - korekta kosztu sprzedaży wynikająca z dokumentów PZ korygujących cenę nabycia

    • 1200 - wartość magazynu w cenach nabycia

  3. Jako podstawę księgowania KWS za dany okres można przyjąć np. dokumenty WZ wydrukowane w cenach nabycia albo zestawienie Wydania - pozycje z podziałem na dokumenty dostępne w menu głównym Raporty oraz w menu drukowania okna FAKTURY. Dodatkowo wydruki Korekta kosztu sprzedaży z każdego PZ korygującego.


STAN MAGAZYNU

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN

Aby sprawdzić bieżący stan magazynu wystarczy kliknąć w oknie głównym w przycisk [image]. Wywołamy w ten sposób okno STAN MAGAZYNU, które zawiera szczegółowe informacje o znajdujących się aktualnie w wybranym magazynie dostawach.

Słowo "aktualnie" należy tu traktować dosłownie, gdyż informacje zawarte w oknie STAN MAGAZYNU nie odświeżają się automatycznie, lecz pokazują zawsze stan magazynu aktualny w momencie otwarcia okna. Jeśli chcemy odświeżyć zawartość okna, możemy nacisnąć klawisze Ctrl F5 lub skorzystać z funkcji [image] Odśwież w menu podręcznym (prawy klawisz myszy).

Poszczególne wiersze w oknie STAN MAGAZYNU odpowiadają właśnie dostawom, czyli poszczególnym pozycjom z dokumentów przyjęć PZ, które zostały przyjęte (bądź przesunięte - MM) do bieżącego magazynu, ale nie zostały z niego jeszcze w całości wydane (bądź przesunięte). Bieżący magazyn jest widoczny w pasku statusu w lewym dolnym rogu okna. Określamy go we [image] F4 właściwościach okna.

Na przykładzie zamieszczonego wyżej okienka widzimy np. że w magazynie Główny znajdują się aktualnie cztery dostawy (nr 27, 31, 33 i 35) asortymentu o indeksie 8 i nazwie towar G. Pozycje w oknie są standardowo uporządkowane wg algorytmu, czyli w przypadku FIFO wg narastających numerów dostaw. Jeśli chcemy zmienić to uporządkowanie, np. na takie, które jest zgodne z nazwą asortymentu, wystarczy kliknąć w nagłówek odpowiedniej kolumny, czyli w tym przypadku kolumny Nazwa.

Przewijając okno STAN MAGAZYNU w prawo, możemy sprawdzić szczegóły dotyczące pochodzenia danej dostawy (kolumny Dostawca, PZ nr oraz PZ data):

Ponadto w kolumnach Blok.przez PZ nr (blokada założona przez PZ nr) oraz Data blok. (data blokady) możemy sprawdzić jaki dokument i kiedy zablokował daną dostawę. Zablokowana dostawa jest zaznaczona w oknie STAN MAGAZYNU na czerwono. Dostawy takiej nie można przesunąć ani wydać, a ilość z niej pochodząca nie wchodzi w skład dostępnej ilości danego asortymentu w wybranym magazynie (kolumna Stan w oknie ASORTYMENTY).

Dostawa jest blokowana gdy:

  • zablokowany jest dokument PZ, z którego ta dostawa pochodzi - bo np. jest dopiero w trakcie sporządzania

  • dostawa pochodzi z "Zamówienia do dostawcy", czyli dokumentu, który zdefiniowaliśmy na bazie dokumentu Inny (zakup) i który jest celowo zablokowany do czasu faktycznego otrzymania zamówionego towaru

  • dostawa została właśnie poprawiona na istniejącym już PZ, ale PZ nie został jeszcze zaakceptowany.

Może się zdarzyć, że dostawa została zablokowana przez program, który w wyniku awarii nieprawidłowo zakończył swoje działanie. Taka dostawa nie zostanie odblokowana automatycznie. Aby ją odblokować, a co za tym idzie umożliwić korzystanie z niej, należy wyedytować [image] F6 i zatwierdzić blokujący ją dokument PZ.

Jeśli interesuje nas waga dostaw znajdujących się aktualnie na stanie, możemy korzystać z informacji zawartych w kolumnach Waga i Waga łączna - należy je włączyć korzystając z funkcji Kolumny okna [image] Ctrl F4.

Zmieniając właściwości [image] F4 okna możemy:

  • pokazać tylko dostawy należące do wybranego asortymentu - Nazwa, Indeks

  • pokazać tylko dostawy znajdujące się w wybranym magazynie - Magazyn

  • pokazać tylko dostawy należące do wybranego kontraktu - Kontrakt

  • pokazać wszystkie lub tylko podświetlone Shift áâ pozycje - Selekcja

  • sprawdzić lub ustawić (Według algorytmu) aktualny sposób uporządkowania pozycji w oknie - Uporządkowanie.

Okno STAN MAGAZYNU można również wywołać klikając w przycisk [image] w oknie ASORTYMENTY, po to żeby szybko sprawdzić dostawy z wybranego asortymentu. Suma ilości ze wszystkich dostaw poszczególnych asortymentów znajdujących się aktualnie na stanie magazynu jest dostępna na bieżąco w oknie ASORTYMENTY w kolumnie Stan bez konieczności otwierania okna STAN MAGAZYNU.

W każdej chwili możemy wydrukować stan magazynu (bieżący lub na zadany dzień). W tym celu wciskamy klawisz F2 lub klikamy w ikonkę [image] i wybieramy z menu wydruków STAN MAGAZYNU.


INWENTARYZACJA

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN

Jeżeli prowadzimy komputerową ewidencję stanów magazynowych asortymentów, to często pojawiają się różnice pomiędzy stanem księgowym wynikającym z zapisów w bazie danych a faktycznym stanem magazynowym. Przyczyny tych różnic są rozmaite: mogą to być naturalne zmiany cech przedmiotów (ulatnianie się, wysychanie, przeterminowanie), błędy popełnione przez człowieka bądź komputer, ewentualnie kradzieże i inne nadużycia.

Moduł Inwentaryzacja wspomaga uzgadnianie rzeczywistych stanów magazynowych z zapisami księgowymi w bazie danych systemu oraz kompensowanie i rozliczanie ewentualnych różnic pomiędzy tymi stanami. Aby uzyskać dostęp do funkcji modułu należy wybrać z menu głównego opcję Okna - Inwentaryzacja. Dostępna tylko w wersji MAXI i PRO.

Najważniejsze funkcje i możliwości modułu INWENTARYZACJA to:

  • Tworzenie arkuszy inwentaryzacyjnych

  • Automatyzacja odczytu spisu z natury

  • Tworzenie dokumentów kompensujących PR+ i PR-

  • Drukowanie arkuszy oraz zestawienia niedoborów/nadwyżek.


Arkusz inwentaryzacyjny

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - INWENTARYZACJA

Inwentaryzacja rozpoczyna się od utworzenia arkusza inwentaryzacyjnego. Aby uzyskać dostęp do edycji arkuszy należy wybrać z menu głównego opcję Okna - Inwentaryzacja. Dostępna tylko w wersji MAXI i PRO. Podczas wypisywania nowego arkusza należy wypełnić następujące pola:

  • Numer - pole to wypełni się automatycznie liczbą o 1 większą od największego numeru już istniejącego arkusza. Numer ten można zmienić, z tym że system nie pozwoli na to, aby dwa różne arkusze miały ten sam numer; numer nie może też być pusty.

  • Data wystawienia - wypełni się automatycznie datą bieżącą. Datę tę można zmienić.

  • Magazyn - jest polem obowiązkowym. Dany arkusz obejmuje wyłącznie stany asortymentowe na jednym magazynie.

  • Grupa - na arkuszu znajdą się wyłącznie asortymenty z podanej w tym polu grupy

  • Maska indeksu - na arkusz wpisane zostaną tylko indeksy zgodne z ciągiem znaków wprowadzonym w to pole. Wprowadź fragment indeksu asortymentu i znak *, np.:
    *332 - ciąg "332" i coś przed nim, np. "130332", "100/332" itp.
    *332* - ciąg "332" na dowolnym miejscu,
    332* - ciąg "332" i coś po nim, np. "332091", "332/100" itp.
    Wielkość liter nie ma znaczenia.

  • Uporządkowanie pozycji na arkuszu:

    • wg indeksu

    • wg nazwy

  • Arkusz cenowo-wartościowy - w trakcie inwentaryzacji możemy wskazać konkretną dostawę i związaną z nią cenę nabycia

  • Uwagi - jest polem nieobowiązkowym, w którym wpisujemy dowolny tekst.

Po wypełnieniu wszystkich pól i zatwierdzeniu arkusza za pomocą przycisku [image] pojawi się okienko Określ parametry arkusza, w którym będziemy mogli określić jakie asortymenty mają być wpisane na arkusz:

  • Stany magazynowe

    • bieżące - wg bieżącego stanu magazynu. Bieżącego, czyli bez żadnego przeliczania, wg stanu po wszystkich operacjach magazynowych wykonanych w programie, bez względu na ich datę. Jeśli np. ustawimy datę bieżącą na 01.10.2016, a wcześniej wykonaliśmy przyjęcia/wydania z datą 30.10.2016, to arkusz inwentaryzacyjny wg bieżącego stanu magazynu będzie odpowiadał wydrukowi na dzień 30.10.2016, a nie na 01.10.2016.

    • na dzień - wg stanu magazynu na zadany dzień. Ta opcja umożliwia przygotowanie arkusza inwentaryzacyjnego wg stanu magazynu na dowolny zadany dzień z przeszłości. Dla każdego drukowanego asortymentu program sprawdza wszystkie operacje magazynowe (PZ, WZ, MM) do zadanej daty włącznie i na tej podstawie wylicza stan magazynu.

  • Asortymenty do wpisania na arkusz

    • Wszystkie - zostaną wpisane wszystkie asortymenty z kartoteki. Wybór pierwszej z tych możliwości może spowodować, że w pewnych sytuacjach na arkusz zapisze się nam dużo niepotrzebnych asortymentów, np. wówczas, gdy prowadzimy kilka magazynów i na każdym z nich znajdują się inne asortymenty, albo gdy w kartotece asortymentów mamy dużo pozycji, które już dawno zeszły z magazynu.

    • Tylko mające niezerowy stan w magazynie - zostaną wpisane tylko asortymenty z niezerowy stanem w podanym magazynie

    • Mające jakikolwiek obrót - zostaną wpisane asortymenty z niezerowym obrotem w podanym magazynie

    • Mające jakikolwiek obrót w podanym okresie - zostaną wpisane asortymenty z niezerowym obrotem w podanym magazynie w wybranym poniżej okresie.

Po udzieleniu odpowiedzi na powyższe pytanie system automatycznie wpisze na arkusz odpowiednie asortymenty, które możemy obejrzeć naciskając przycisk [image] znajdujący się na górnej belce okna ARKUSZE INWENTARYZACJI. Pojawi się wówczas okno ARKUSZE INW. – ASORTYMENTY.

Po utworzeniu arkusza możemy przystąpić do spisu z natury faktycznych stanów magazynowych. Spisu tego możemy dokonać dwoma różnymi sposobami:

  1. automatycznie, np. za pomocą elektronicznego kolektora danych wykorzystującego kody kreskowe,

  2. w sposób tradycyjny, czyli poprzez ręczne wpisanie danych na arkusz - w takim przypadku musimy najpierw wydrukować arkusz na drukarce (patrz Wydruk arkusza inwentaryzacji).

Wyniki spisu z natury należy zapisać do arkusza w oknie ARKUSZE INW. – ASORTYMENTY.

Dla każdego asortymentu znajdującego się na arkuszu należy wpisać jego faktyczny stan wynikający ze spisu z natury oraz opcjonalnie zamieścić komentarz w polu Uwagi - można tam np. wyjaśnić przyczyny powstania ewentualnych różnic.

Jeżeli spis z natury wykonany został automatycznie, tzn. dane o stanach są umieszczone w pliku, to należy odczytać ten plik naciskając przycisk [image]. Aby dane mogły być odczytane, plik musi mieć odpowiedni format, a mianowicie:

  1. Plik musi się składać z linii oddzielonych znakami CR i LF.

  2. Każda linia powinna zawierać indeks asortymentu oraz jego stan.

Możliwe są dwa formaty linii. W pierwszym indeks musi być oddzielony od stanu spacją, a w drugim indeks i stan powinny znajdować się w cudzysłowach i być oddzielone przecinkiem. Poniżej zamieszczone są przykłady poprawnych linii pliku z danymi:

W obu tych przypadkach system odczyta, że na magazynie znajduje się 15 asortymentów o indeksie LAMPA, itd.

Przed odczytem pliku wyświetli się okno Automatyczny odczyt spisu z natury, w którym należy podać nazwę pliku z danymi, określić czy wpisywać na arkusz nadmiarowe pozycje. Chodzi o sytuację, gdy w pliku znajdzie się asortyment, którego brak na arkuszu. Jeżeli zaznaczymy pole wyboru Wpisuj na arkusz nadmiarowe pozycje, to takie pozycje będą dopisywane do arkusza (ze stanem księgowym równym 0). Jeżeli nie zaznaczymy tego pola, to pozycje takie będą pomijane podczas odczytu pliku. Następnie należy uruchomić wczytywanie danych z pliku przyciskiem Start. Możliwe jest wykonanie kilku odczytów z kilku plików na jeden arkusz.

Jeżeli spis z natury wykonany został tradycyjnie, to należy przepisać odpowiednie wartości z arkuszy spisowych do okna do pól Stan spisany. Jeżeli liczba asortymentów wykazujących niedobory lub nadwyżki jest niewielka, to możemy ułatwić sobie wypełnianie arkusza ustawiając automatycznie wszystkie pola Stan spisany na wartością zgodną z polem Stan księgowy, a następnie zająć się tylko tymi asortymentami, które podczas spisu z natury okazały się mieć różnice. Automatyczne ustawianie wszystkich asortymentów na arkuszu wykonamy naciskając przycisk [image] w oknie ARKUSZE INW. – ASORTYMENTY. Możemy też korzystać z przycisku [image]. Wciśnięcie go spowoduje, że pole Stan spisany zmieni się na wartość pola Stan księgowy tylko dla bieżącego asortymentu.

Jeżeli podczas spisu z natury wykryto asortyment, który znajduje się na stanie w danym magazynie, ale nie ma go na arkuszu, należy dopisać ten asortyment do arkusza (przycisk [image]). Jeżeli asortymentu tego nie ma jeszcze w kartotece, należy go najpierw dopisać do kartoteki asortymentów.

Po zakończeniu nanoszenia na arkusz danych wynikających z przeprowadzonego spisu z natury, można arkusz zamknąć (przyciskiem [image]). Zamknięcie arkusza zapobiegnie możliwości przypadkowego skasowania lub edycji danych na arkuszu. Aby obejrzeć niedobory i nadwyżki wynikłe podczas przeprowadzania spisu z natury należy wykonać wydruk Zestawienie różnic.


Dokumenty PR

Dokumenty PR+ i PR-

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - INWENTARYZACJA

Jeżeli na arkuszu inwentaryzacyjnym znajdują się asortymenty, dla których występują nadwyżki bądź niedobory, to należy odpowiednio skompensować stan księgowy, aby osiągnąć zgodność ze stanem faktycznym. Do tego celu służą dokumenty PR+ i PR–.

Różnica pomiędzy stanem rzeczywistym a księgowym może być niedoborem (stan faktyczny jest niższy niż księgowy) bądź nadwyżką (stan faktyczny jest wyższy). W związku z tym mamy dwa rodzaje dokumentów kompensujących, czyli PR+ i PR-. Niedobory korygowane są za pomocą dokumentu PR–. Dokument ten powoduje zmniejszenie stanu księgowego i tworzony jest w związku z tym w kartotece Faktury, Wz - sprzedaż i wydania z magazynu. Nadwyżki z kolei korygowane są za pomocą dokumentu PR+. Dokument PR+ powoduje zwiększenie stanu księgowego i tworzony jest w kartotece PZ - Przyjęcia do magazynu.

Definicje dokumentów PR+ i PR– znajdują się w kartotece Definicje Dokumentów. W najprostszym przypadku, jeżeli potrzebujemy tylko jednego dokumentu PR+ i PR–, możemy skorzystać ze standardowych dokumentów udostępnianych przez system i nie musimy wykonywać żadnej czynności. Natomiast jeżeli chcielibyśmy mieć po kilka różnych dokumentów typu PR+ i PR– (np. wtedy, gdy chcemy mieć osobny typ dokumentu dla każdego magazynu), musimy je zdefiniować zgodnie z ogólnymi zasadami definiowania dokumentów.

Dokumenty PR+ i PR- mogą być tworzone tylko dla zamkniętych arkuszy inwentaryzacyjnych. Zamknięcie arkusza (przyciskiem [image]) spowoduje udostępnienie przycisku [image] w oknie ARKUSZE INWENTARYZACJI. Po naciśnięciu tego przycisku pojawia się okno:

W oknie tym należy wybrać odpowiednie typy dokumentów PR i nacisnąć przycisk Wykonaj. Spowoduje to utworzenie dokumentów PR+ i PR- kompensujących wszystkie niedobory i nadwyżki dla wszystkich asortymentów z bieżącego arkusza inwentaryzacyjnego. Po zakończeniu procedury zostanie wyświetlony komunikat o numerach utworzonych dokumentów.

Ceny w pozycjach dokumentu PR+ są automatycznie ustawiane na ostatnie ceny nabycia danego asortymentu. Aby uniknąć ewentualnych nieścisłości nie są to ceny zapamiętane w bibliotece asortymentów lecz odszukane z ostatniego dokumentu, na którym był przyjęty dany asortyment. Pomijane są ceny z dokumentów, które w definicji mają wyłączony parametr Zmienia cenę nabycia.

Ceny w pozycjach dokumentów PR- są automatycznie ustawiane na ceny nabycia z poszczególnych dostaw znajdujących się aktualnie w magazynie. Dostawy są uwzględniane w kolejności określonej ustalonym algorytmem (FIFO/LIFO), tak jak na wszystkich pozostałych dokumentach wydania z magazynu (WZ, RW).


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - MAGAZYN - INWENTARYZACJA

W ramach modułu Inwentaryzacja (dostępny tylko w wersji MAXI i PRO) możemy wykonać dwa wydruki - wydruk Arkusza inwentaryzacyjnego oraz Zestawienia różnic do arkusza. Oba te wydruki znajdują się w oknie, które otwieramy naciskając przycisk [image] w oknie ARKUSZE INWENTARYZACJI i są drukowane na podstawie makiet, dzięki czemu możemy w zależności od potrzeb dowolnie zmieniać kształt wydruków.

Wydruk arkusza inwentaryzacyjnego musimy wykonać w sytuacji, gdy przeprowadzamy tradycyjny spis z natury, tzn. komisyjnie zapisujemy długopisem stany asortymentów na przygotowane wcześniej arkusze spisowe. Wydruk arkusza wykonany wg standardowej makiety udostępnianej przez system wygląda jak poniżej.

Dzięki wykorzystaniu mechanizmu makiet możemy np. zmienić treść nagłówka i stopki, dodać do arkusza kolumnę ze stanem księgowym, jeżeli chcemy znać ten stan podczas przeprowadzania spisu, zrezygnować z kolumny J.m. jeżeli wszystkie asortymenty prowadzimy w sztukach, zwęzić lub rozszerzyć niektóre kolumny itd.

Zestawienie różnic możemy wykonać już po wpisaniu danych na arkusz inwentaryzacji. Zestawienie pokaże nam te asortymenty z arkusza, dla których podczas spisu ujawnione zostały nadwyżki bądź niedobory stanu magazynowego. W kolumnie Lp znajdują się dwie liczby: numer kolejny na bieżącym wydruku, oraz (w nawiasie) liczba porządkowa, z którą dany asortyment występuje na arkuszu inwentaryzacyjnym.

Podobnie jak w przypadku wydruku arkusza inwentaryzacji, również zestawienie różnic możemy wykonać albo wg makiety standardowej instalowanej wraz z systemem, albo utworzyć własną makietę dostosowując go do własnych potrzeb.


SPRZEDAŻ

, - INSTRUKCJA UŻYTKOWNIKA

Moduł SPRZEDAŻ jest trzonem programu [image]. Jego podstawowym zadaniem jest wystawianie, drukowanie i ewidencjonowanie dokumentów sprzedaży. Zapewnia również mechanizmy umożliwiające analizowanie sprzedaży pod praktycznie każdym kątem.

Najważniejsze funkcje i możliwości modułu sprzedaży to:

  • wystawianie, drukowanie i ewidencjonowanie faktur VAT, faktur proforma, paragonów, rachunków i dokumentów korygujących

  • faktury krajowe i eksportowe w walutach obcych z przeliczaniem na PLN wg średnich kursów NBP (dostępne tylko w wersji MAXI i PRO)

  • wystawianie e-faktur (dostępne tylko w wersji MAXI i PRO)

  • możliwość zdefiniowania dowolnych innych dokumentów (np. Zamówienie) i określania ich zawartości

  • automatyczne wystawianie powtarzających się co miesiąc faktur z możliwością seryjnego wydruku

  • automatyczna faktura do WZ

  • współpraca ze skanerem kodów kreskowych

  • refakturowanie opłat za np. energię elektryczną (ceny sprzedaży z dokładnością do 4 cyfr po przecinku)

  • możliwość umieszczenia na dokumentach elementów graficznych (logo firmy)

  • szczególne ułatwienia przy fakturowaniu usług:

    • opis usługi może mieć dowolną długość

    • powtarzającą się część opisu można wybierać z biblioteki asortymentów, a zmienną wpisywać bezpośrednio na fakturze

  • roczne lub miesięczne numerowanie dokumentów

  • dowolna liczba faktur korygujących do jednej faktury

  • rozbijanie płatności do faktury na dowolną liczbę rat, różne formy płatności (gotówka, przelew, czek, karta kredytowa, pobranie pocztowe, kompensata lub dowolne inne)

  • wyboru rachunku bankowego na jaki ma być dokonana zapłata za fakturę

  • obsługa numerów seryjnych

  • rozliczanie przedstawicieli handlowych (dostępne tylko w wersji MAXI i PRO)

  • możliwość pełnego dostosowania wyglądu faktury do własnych potrzeb

  • możliwość określenia specjalnych wzorów faktur dla poszczególnych kontrahentów (dostępne tylko w wersji MAXI i PRO)

  • wysyłanie faktur e-mailem w formacie HTML lub PDF (podobnie jak wszystkich innych wydruków)

  • rejestr sprzedaży VAT.

Jeśli chcemy korzystać z modułu SPRZEDAŻ, należy go wstępnie skonfigurować.

Po skonfigurowaniu możemy kliknąć w oknie głównym w przycisk [image] i rozpocząć wystawianie faktur oraz innych dokumentów sprzedaży.

Okno FAKTURY jest wspólnym oknem dla dokumentów sprzedaży oraz dokumentów wydania z magazynu.

Oprócz standardowych rodzajów dokumentów sprzedaży (faktury, rachunki, paragony, faktury i rachunki proforma, faktury i rachunki korygujące) w oknie FAKTURY możemy również wprowadzać dowolne inne zdefiniowane przez nas dokumenty sprzedaży (np. Zamówienie).

Przed przystąpieniem do wystawiania dokumentów należy wstępnie przygotować odpowiednie biblioteki.


Wystawianie faktur

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Przed wystawieniem faktury należy wybrać właściwy okres, obejmujący datę wystawienia faktury. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wystawiając [image] nowy dokument (Ins) najpierw określamy Rodzaj dokumentu, tzn. np. faktura VAT, paragon, faktura proforma, itp. Dostępne rodzaje dokumentów opisane są w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów.

Po wybraniu rodzaju dokumentu wypełniamy następujące dane (przy niektórych rodzajach dokumentów program może nie wymagać wszystkich wymienionych pozycji, np. dla paragonu nie określamy nabywcy):

  • Numer - numer kolejny dokumentu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji dokumentu podstawi kolejny, unikalny numer. Dzięki temu, że numer jest nadawany dopiero w momencie akceptacji, dokumenty będą prawidłowo numerowane przy równoczesnym sieciowym wystawianiu kilku faktur przez różnych użytkowników programu. Pole Numer składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 9/10/16 a w części białej właściwy numer kolejny, czyli np. 9. Po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu, np. jeśli z jakiegoś powodu chcemy zmienić pełny numer faktury z 9/10/16 na 9/10/16/A:

    • klikamy dwukrotnie w białą część pola numer

    • w uzyskanym w ten sposób polu Układ wyłączamy przełącznik oznaczający zgodność układu numeru z definicją dokumentu

    • poprawiamy układ z #"/10/16" na #"/10/16/A"

    • zapamiętujemy zmiany akceptując całą fakturę

  • Data wystawienia - data wystawienia faktury.
    UWAGI:

    1. Data wystawienia musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wystawić fakturę z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania. Inaczej program zwróci ostrzeżenie i nie pozwoli wprowadzić takiej daty.

    2. Data wystawienia musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Nie da się zatwierdzić nowej faktury z datą wystawienia należącą do zamkniętego okresu. Podobnie nie da się poprawić ani usunąć istniejącej już faktury, której data wystawienia należy do zamkniętego okresu.

  • Data sprzedaży - ustawia się na taką datę jak data wystawienia, ale można ją zmienić na inną; w zależności od ustawień w definicji dokumentu (zakładka Wydruk pole Miesiąc) na fakturze będzie drukowana ta data np. 25-10-2016 lub tylko miesiąc wynikający z tej daty np. październik 2016. Data sprzedaży będzie drukowana na fakturze tylko wówczas, gdy będzie ona różna od Daty wystawienia.

  • Waluta - waluta, w której wystawiamy fakturę, dostępna tylko w wersji MAXI i PRO. Jeśli waluta jest różna od PLN to dodatkowo pojawią się pola Kurs i Kurs VAT. Umożliwiają one przeliczanie kwot walutowych na PLN odpowiednio dla potrzeb podatku dochodowego (Kurs) i podatku VAT (Kurs VAT). Domyślnie ustawiane są na średni kurs NBP z dnia poprzedzającego dzień dokonania lub zakończenia dostawy towarów lub wykonania usługi (w niektórych przypadkach dzień wystawienia faktury).

  • Waluta cen - jeśli wystawiamy fakturę krajową w PLN i mamy włączoną obsługę transakcji zagranicznych, to możemy określać ceny sprzedaży w walucie obcej. Zostaną one przeliczone na PLN wg kursu podanego obok w polu Kurs cen (w zależności od ustawienia w danych firmy na zakładce Ustawienia - Sprzedaż-wg średniego kursu NBP będzie to średni kurs NBP z dnia dokonania lub zakończenia dostawy towarów lub wykonania usługi lub w niektórych przypadkach dzień wystawienia faktury albo kurs wpisywany ręcznie). Na wydruku faktury będzie wyszczególniona cena w walucie oraz przeliczona wg kursu cena w PLN. Wartości netto, vat i brutto będą wyliczane na podstawie ceny złotówkowej. Jeśli ceny sprzedaży w asortymencie wybieranym na fakturę są określone w takiej samej walucie jak Waluta cen, to zostaną przepisane z asortymentu na fakturę bez żadnych zmian, natomiast jeśli są w asortymencie określone w PLN lub w innej walucie niż waluta cen faktury, to zostaną przeliczone na walutę cen faktury. Jeśli chcemy prowadzić cennik walutowy, ale nie wyszczególniać cen walutowych na fakturze, należy Walutę cen ustawić na PLN, a ceny w walucie określać tylko w bibliotece asortymentów. Jeśli Waluta faktury jest inna niż PLN, to waluta cen jest zawsze taka sama jak waluta faktury. Dostępna tylko w wersji MAXI i PRO.

  • Typ - typ faktury

    • Zwykła - zwykła faktura

    • Uproszczona - faktura o wartości brutto nie przekraczającej 450 PLN lub 100 EUR, która nie musi posiadać pełnych danych nabywcy (wystarczy jego NIP) - szczegóły w rozdziale Faktura uproszczona

    • Zaliczkowa - faktura zaliczkowa wystawiana w przypadku otrzymania zaliczki Kwota zal. do zamówienia Zamówienie - szczegóły w rozdziale Faktura zaliczkowa

    • Końcowa - faktura końcowa wystawiania w przypadku opłacenia przez nabywcę całej kwoty zamówienia Zamówienie, uwzględnia wszystkie zapłacone wcześniej zaliczki (patrz SPRZEDAŻ - Faktura zaliczkowa)

  • Księg. - sposób księgowania tego dokumentu, wpływa na stawki vat, przeliczenia netto/brutto oraz wygląd dokumentu. Odpowiada dokładnie rodzajowi wpisu w programie R2fk i R2księga.

    • S - Sprzedaż krajowa - faktury wystawiane kontrahentom krajowym, zwykle w złotówkach, ale mogą też być w walutach obcych

    • D - Wewn.dost.tow. - wewnątrzwspólnotowa dostawa towarów - faktury wystawiane kontrahentom z Unii Europejskiej

    • E - Eksport tow. - eksport towarów - faktury wystawione kontrahentom zagranicznym spoza UE

    • U - Eksport usług - faktury dotyczące usług wystawiane kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) jako usługi nie podlegające VAT (stawka VAT np). Po wyborze tego sposobu księgowania dodatkowo pojawia się pole W.św.usł., które można zaznaczyć w przypadku wewnątrzwspólnotowego świadczenia usług. Pole zaznaczy się automatycznie jeśli na fakturę wybierzemy kontrahenta, który ma zaznaczone pole UE.

    W trzech ostatnich rodzajach stawka VAT wszystkich asortymentów na fakturze ustawiana jest automatycznie na 0% bez względu na stawkę vat określoną w bibliotece asortymentów. W przypadku faktury wystawianej w walucie obcej na dole faktury wydrukuje się obliczenie kwoty netto w PLN wg zadanego kursu, ułatwiające zaksięgowanie takiej faktury. Trzy ostatnie rodzaje księgowania dostępne tylko w wersji MAXI i PRO.

  • Język - język, na który zostanie przetłumaczony wydruk tej faktury. Podpowiada się język określony w danych kontrahenta. Można go zmienić na dowolny inny określony w bibliotece języków. Dostępny tylko w wersji MAXI i PRO.

  • Nabywca (płatnik) - wybieramy nabywcę z biblioteki kontrahentów. Aby szybko wyszukać kontrahenta zaczynamy pisać w tym polu skrót lub NIP (w zależności od tego czego szukamy). Naciskając prawy klawisz myszy w tym polu mamy możliwość określenia sposobu wyszukiwania: Początek, czyli wpisany tekst musi się znajdować na początku skrótu, danych lub nipu kontrahenta lub Fragment (domyślny sposób wyszukiwania), czyli wpisany tekst może występować gdziekolwiek w skrócie, danych lub nipie konrahenta. Sposób wyszukiwania jest ustawiany niezależnie dla każdego użytkownika programu i dotyczy wszystkich pól wyszukiwania. Jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (klawisz F2 lub kliknięcie w przycisk [image]), żeby na przykład przejrzeć dane lub wyszukać po części danych. Jeśli aktywny jest mechanizm restrykcji, to po wyborze nierzetelnego nabywcy pojawi się albo komunikat z ostrzeżeniem albo wybór tego nabywcy zostanie zablokowany, w zależności od stopnia zastrzeżeń do tego kontrahenta. Szybko wybrać kontrahenta z pełnej biblioteki można klawiszami Alt Enter.
    Jeśli chcemy, program może podpowiadać na nowych dokumentach nabywcę z ostatnio wystawionego dokumentu. W tym celu należy zaznaczyć pole Podpowiadać dostawcę/nabywcę w konfiguracji programu (menu główne Ustawienia - Konfiguracja - Ogólne).
    UWAGA. W przypadku kontrahentów powiązanych wybór kontrahenta w polu Nabywca (płatnik) automatycznie wstawi także kontrahenta nadrzędnego w polu Nabywca (VAT) znajdującym się na zakładce Stawki VAT. Możliwość powiązania kontrahentów dostępna tylko w wersji MAXI lub PRO.

  • e-Faktura - pole informacyjne zaznaczane automatycznie, jeśli faktura jest wystawiona dla kontrahenta, który wyraził zgodę na otrzymywanie e-faktur (patrz SPRZEDAŻ - e-Faktury). Dostępne tylko w wersji MAXI i PRO. Ułatwia filtrowanie e-faktur we właściwościach okna F4 - Filtr - Rodzaj dokumentu - e-Faktury.

  • POZYCJE - wprowadzamy na fakturę poszczególne asortymenty podając ich ilość i cenę jednostkową. Istnieje kilka sposobów wprowadzania pozycji na fakturę - sprawdź w rozdziale Pozycje.

  • WZ - zakładka związana z dokumentem WZ wystawionym automatycznie do tej faktury. Umożliwia podgląd i ewentualną zmianę dostaw, z których pochodzi towar wydany do tej faktury. Zakładka jest widoczna tylko wtedy, gdy korzystamy z modułu MAGAZYN i bieżący dokument ma w definicji włączone powiązanie z magazynem czyli wystawianie WZ.

  • PŁATNOŚCI - szczegółowe określenie i rozliczenie płatności związanych z tą fakturą (patrz Płatności)

  • STAWKI VAT

    • Netto, Vat i Brutto wg stawek VAT - sumy netto, vat i brutto wg stawek vat występujących na tej fakturze. Sumy obliczane są w ten sposób, że w zależności od ustawionej obok podstawy (Netto/Brutto), obliczana jest najpierw suma np. netto dla każdej stawki vat, a potem na podstawie tej sumy obliczane są łączne kwoty vat i brutto (nie są sumowane z poszczególnych pozycji faktury). Może się zdarzyć, że nasz odbiorca księgując naszą fakturę, refakturując ją lub sporządzając na jej podstawie dokument PZ wyliczy w swoim programie księgowym lub magazynowym sumy netto, vat lub brutto różniące się o kilka groszy od wyliczonych na naszej fakturze. Rozbieżności te mogą wynikać albo z błędów popełnionych przez odbiorcę, albo z przyjętego przez niego algorytmu sumowania wartości wg stawek tzn. niezależnego sumowania kwot netto, vat i brutto z poszczególnych pozycji faktury. Występowanie takich rozbieżności nie świadczy bynajmniej o błędnym działaniu programu R2faktury. Przyjęty w programie sposób wyliczania sum netto, vat i brutto wg stawek zapewnia prawidłowe księgowanie i odprowadzanie podatku VAT.

    • Podstawa Netto/Brutto - informacja o sposobie przeliczania Vat na tym dokumencie

    • VAT w PLN - dostępne tylko na fakturach krajowych wystawianych w walucie obcej (tylko w wersji MAXI i PRO). Domyślnie ustawia się zgodnie z polem VAT w PLN określonym w definicji dokumentu w grupie VAT na zakładce Zawartość

      • zaznaczone - wartość do zapłaty podzielona jest na dwie części: netto w walucie i VAT w PLN

      • odznaczone - wartość brutto do zapłaty wykazana jest w całości w walucie, vat wyszczególniony jest jedynie do celów księgowych w PLN

    • Odwrotne obciążenie - zaznaczamy jeśli dokument dotyczy transakcji, dla której nabywcą jest podatnik (np. sprzedaż surowców wtórnych). Vat będzie naliczany wg stawki "np" - nie podlega. Faktura będzie drukowana bez informacji o VAT za to z adnotacją o konieczności rozliczenia podatku vat od tej transakcji przez nabywcę. Jeśli zaznaczono to pole, pod numerem faktury pojawi się adnotacja "odwrotne obciążenie".

    • Kiedy rozliczyć - sposób rozliczenia vat, istotny przy automatycznym księgowaniu dokumentu sprzedaży w programie księgowym oraz wpływający na wydruk rejestru sprzedaży vat i zestawienia sprzedaży vat. Wybieramy jeśli ten dokument ma być księgowany w szczególny sposób. Jeśli ma być księgowany z domyślnym sposobem rozliczenia vat (np. od 2014 roku data sprzedaży (data dost.tow. lub wykon.usł.)), pozostawiamy to pole puste. Jeśli szczególny sposób rozliczania vat ma dotyczyć wszystkich dokumentów z danej definicji dokumentów, wybieramy go w analogicznym polu w oknie DEFINICJE DOKUMENTÓW na zakładce Zawartość.

    • Nabywca (VAT) - kontrahent występujący w rejestrze VAT, który może być różny od kontrahenta z pozycji Nabywca (płatnik) (inny płatnik, inny nabywca). W przypadku kontrahentów powiązanych (patrz BIBLIOTEKI - Kontrahenci) pole Nabywca (VAT) uzupełni się automatycznie danymi kontrahenta nadrzędnego po wybraniu kontrahenta podrzędnego w polu Nabywca (płatnik). Opcja dostępna tylko w wersji MAXI i PRO.

  • INNE - dodatkowe informacje:

    • Wystawił - imię i nazwisko osoby upoważnionej do wystawiania faktur, podstawiane automatycznie z danych użytkownika zalogowanego do programu

    • Odebrał - imię i nazwisko osoby upoważnionej do odbierania faktur, podstawiane automatycznie z danych nabywcy

    • Miejscowość - miejscowość wystawienia faktury. Wpisujemy, jeśli ma być inna niż określona w danych firmy. W wersji PRO miejscowość ustawiana jest automatycznie na podstawie miejscowości określonej w danych użytkownika

    • Odbiorca - jeśli odbiorcą faktury jest inny kontrahent niż nabywca, wybieramy odbiorcę z biblioteki kontrahentów

    • Statystyka - zaznaczamy pole Wyklucz jeśli dokument ma być pomijany w statystykach sprzedaży (menu Raporty - Statystyka) lub podajemy Datę ujęcia jeśli dokument ma zostać ujęty w statystykach sprzedaży z inną datą niż Data wystawienia

    • Płatne na rachunek PLN - jeśli faktura ma być płatna na inny niż domyślny rachunek bankowy, wybierz rachunek bankowy z listy firmowych rachunków bankowych

    • Płatne na rachunek... - jeśli faktura ma być płatna na inny niż domyślny rachunek bankowy w walucie obcej, wybierz rachunek bankowy z listy firmowych rachunków bankowych. Pole dostępne tylko w wersji MAXI i PRO.

      UWAGA. Na fakturach wystawionych z polem Księg. określonym jako S - Sprzedaż krajowa w walucie obcej z VAT w PLN drukują się dwa rachunki bankowe: walutowy i złotówkowy. W związku z tym na zakładce Inne widoczne będą jednocześnie oba pola Płatne na rachunek.

    • Makieta - makieta wg której będzie wydrukowany ten dokument, określamy w szczególnych przypadkach, jeśli ma to być makieta inna niż standardowo używana dla tego typu dokumentów. Pole dostępne tylko w wersji MAXI i PRO.

    • Opiekun - wybieramy opiekuna klienta z biblioteki opiekunów (patrz BIBLIOTEKI - Kontrahenci - Opiekunowie). Dostępne tylko w wersji MAXI i PRO.

    • Akcyza wyrobów węglowych (patrz SPRZEDAŻ - Akcyza wyrobów węglowych). Dostępna tylko w wersji MAXI i PRO.

  • UWAGI - wszelkie dodatkowe informacje, które powinny być wydrukowane na fakturze, np. o naliczaniu odsetek za zwłokę;

    • Uwaga - wybieramy uwagę z biblioteki uwag, jeśli chcemy wpisać uwagę, która będzie przydatna również na innych fakturach, a nie ma jej jeszcze w bibliotece, to na rozwiniętej liście uwag (klawisz â ) naciskamy klawisz Ins i wpisujemy uwagę do biblioteki

    • Uwaga c.d. - wpisujemy ciąg dalszy (związany tylko z tą konkretną fakturą) uwagi wybranej z biblioteki lub wpisujemy w całości uwagę charakterystyczną tylko dla tej faktury (tzn. taką której nie ma sensu wpisywać do biblioteki)

  • NOTATKI - wszelkie dodatkowe informacje związane z tą fakturą, które nie powinny być wydrukowane na fakturze, np. z kim się kontaktować w sprawie tej faktury, dlaczego udzielono rabatu w takiej a nie innej wysokości itp.; do wyboru mamy:

    • jedno duże opisowe pole, do którego można wpisać dowolny tekst

    • lub 10 pól po 10 znaków, do których możemy wpisywać wg ustalonego przez siebie systemu różne znaczniki np. możemy przyjąć, że notatka 1 oznacza nr zlecenia, z którym związana jest ta faktura, a notatka 2, że wysłaliśmy kontrahentowi oryginał i kopię faktury i czekamy na zwrot podpisanej kopii itp. Notatki te mogą być później wykorzystane do szybkiego wyszukania lub sporządzenia zestawień faktur pogrupowanych wg notatek (pola N1...N10)

  • KOREKTY - zakładka umożliwiająca wystawienie dokumentu korygującego do bieżącej faktury (patrz Faktura korygująca)

  • FK, Księga, Ewidencja - dane związane z automatycznym księgowaniem tego dokumentu do programu księgowego (patrz SPRZEDAŻ - Eksport faktur do programu księgowego). Nazwa zakładki zależy od rodzaju rozliczeń ustawionego w oknie FIRMY na zakładce DANE.

    • Konto odbiorcy - dla pełnej księgowości - przepisane z danych kontrahenta konto rozrachunkowe odbiorcy, nie można go zmienić.

    • Konto sprzedaży - dla pełnej księgowości - przepisane z danych kontrahenta domyślne konto sprzedaży, można je zmienić na dowolne inne

    • Księgowany wg daty sprzedaży - zaznaczamy jeśli dokument ma być księgowany automatycznie z datą wpisu do księgi taką jak data sprzedaży, a nie jak data wystawienia. Domyślna wartość tego pola ustawiana jest automatycznie wg pola o tej samej nazwie określonego w definicji dokumentu na zakładce Zawartość.

    • Data księgowania - dokument zostanie zaksięgowany z określoną tu datą wpisu. Jeśli data księgowania będzie pusta, dokument zostanie zaksięgowany z domyślną datą wpisu, czyli taką jak data wystawienia.

    • Kontrakt - kontrakt księgowy wybierany z biblioteki kontraktów określonej w programie R2fk. Pole dostępne tylko jeśli program R2faktury pracuje jako moduł systemu R2firma lub jest zintegrowany z osobnym programem R2fk. Po zaksięgowaniu takiego dokumentu w R2fk wybrany kontrakt będzie przypisany do wszystkich pozycji tej faktury. Kontrakty księgowe są inną biblioteką niż kontrakty magazynowe dostępne w oknie PZ.

    • MPK - Miejsca Powstawania Kosztów wybierany z biblioteki MPK określonej w programie R2fk. Pole dostępne tylko na dokumentach RW, jeśli program R2faktury pracuje jako moduł systemu R2firma lub jest zintegrowany z osobnym programem R2fk. Po zaksięgowaniu takiego dokumentu w R2fk wybrany MPK będzie przypisany do wszystkich pozycji tej faktury.

  • JPK - dane związane z automatycznym generowaniem Jednolitego Pliku Kontrolnego (patrz ZESTAWIENIA I RAPORTY - JPK (Jednolity Plik Kontrolny)):

    • Marża

      • usługi turystyczne

      • towary używane

      • dzieła sztuki

      • przedm. kolekc. i antyki

    • Samofakturowanie

    • Metoda kasowa

    • Drugi podatnik art. 135 - należy zaznaczyć w przypadku faktur wystawianych przez drugiego w kolejności podatnika, o którym mowa w art. 135 ust. 1 pkt 4 lit. b i c, w wewnątrzwspólnotowej transakcji trójstronnej (procedurze uproszczonej)

    • Pojazd

      • Data dop. - data dopuszczenia środka transportu do użytku. W przypadku gdy przedmiotem wewnątrzwspólnotowej dostawy są nowe środki transportu należy podać datę dopuszczenia nowego środka transportu do użytku.

      • Przebieg - w przypadku pojazdów lądowych, o których mowa w art. 2 pkt 10 lit. a ustawy należy podać przebieg pojazdu

      • Liczba godzin - w przypadku jednostek pływających, o których mowa w art. 2 pkt 10 lit. b ustawy oraz statków powietrznych, o których mowa w art. 2 pkt 10 lit. c ustawy należy podać liczbę godzin roboczych używania nowego środka transportu

    • Organ egzekucyjny lub komornik - wskazanie właściwego organu egzekucyjnego

      • Nazwa

      • Adres

    • Okres korekty

    • Zwolnienie na podstawie - wskazanie przepisu ustawy albo aktu wydanego na podstawie ustawy, na podstawie którego podatnik stosuje zwolnienie

      • przepis ustawy

      • przepis dyr. 2006/112/WE

      • inna podstawa

    • Przedstawiciel podatkowy

      • NIP

      • Nazwa

      • Adres

  • Rabat - rabat procentowy lub kwotowy (brutto) udzielany wartościowo od całej faktury; rabat kwotowy zamieniany jest de facto na rabat procentowy (z dokładnością do 4 cyfr po przecinku), który po zastosowaniu do przeliczenia wszystkich pozycji faktury i zsumowaniu rabatów z poszczególnych pozycji może spowodować nieznaczną zmianę wprowadzonej kwoty rabatu. Na fakturach w walucie obcej można wprowadzić rabat kwotowy w walucie lub (tak jak do tej pory) w PLN. Dwukrotne kliknięcie w polu Rabat przełącza walutę rabatu.

  • Fiskalny - pole zaznaczane automatycznie, jeśli do bieżącego dokumentu wydrukowano paragon fiskalny. Dzięki temu takie dokumenty można potem odpowiednio filtrować (F4 - Fiskalny), wykazywać na rejestrze sprzedaży vat oraz odpowiednio księgować w programie R2księga lub R2fk.

  • Wyeksportowany - parametr zaznacza się po wyeksportowaniu faktury do programu księgowego. Program będzie ostrzegał przy ponownej próbie wyeksportowania tego samego dokumentu.

  • Zaksięgowany - pole potwierdzające zaksięgowanie bieżącego dokumentu w programie księgowym. Zaksięgowanych dokumentów nie można poprawiać ani usunąć. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma - zastępuje wówczas pole Wyeksportowany.

Wprowadzone dane akceptujemy przyciskiem [image]. Klikając w strzałkę [image] możemy określić sposób działania przycisku OK:

  • OK - zatwierdza wprowadzone zmiany

  • OK (wydruk) - zatwierdza wprowadzone zmiany i jeśli dotyczą one nowego dokumentu, a nie poprawy dokumentu wystawionego już wcześniej, to po zatwierdzeniu automatycznie go drukuje. Taki sposób działania przycisku OK jest szczególnie przydatny przy wystawianiu dużej ilości dokumentów. Wydruk następuje wg ustawień określonych w pozycji Ustawienia wydruku.

Do szybkiej akceptacji (lub akceptacji i wydruku - j.w.) służy również klawisz Alt PgDn (przy wciśniętym klawiszu Alt wciskamy dodatkowo klawisz PgDn /Page Down/).
UWAGA. W momencie akceptacji dokumentów w oknie FAKTURY następuje sprawdzenie danych kontrahenta poprzez mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, który minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT. Dokumenty dla kontrahentów z błędnym numerem NIP lub z wyłączonym polem Płatnik Vat należy dodatkowo potwierdzić.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] dokumentu klawisz Del. Poprawa i usuwanie dokumentów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego dokumentu [image] Ctrl F7 poprzez wpisanie numeru faktury (lub nazwy nabywcy itp.). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym kontrahentem) - należy wcisnąć Ctrl L.

UWAGA. W polach, po których można wyszukiwać faktury znajdują się m.in. pola:

  • Numer - pełny nr dokumentu, np. 9/10/16

  • Nr - tylko nr kolejny, np. 9. Szukanie wg tego pola jest o wiele szybsze niż wg pola Numer.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na dokumenty spełniające zadane kryteria:

  • Sprzedaż - rodzaj dokumentów

    • Tak - tylko takie dokumenty, które dotyczą faktycznej sprzedaży - czyli będą księgowane jako sprzedaż (bez faktur wewnętrznych, proform, WZ, RW itp.)

    • Nie - tylko takie dokumenty, które nie dotyczą faktycznej sprzedaży - czyli nie będą księgowane (faktury wewnętrzne, proformy, WZ, RW itp.)

    • Tak, bez powiązanych paragonów - tylko takie dokumenty, które dotyczą faktycznej sprzedaży, ale bez paragonów, do których wystawiono faktury

    • Tak, bez faktur do paragonów - tylko takie dokumenty, które nie dotyczą faktycznej sprzedaży, ale bez faktur, które zostały wystawione do paragonów

    • Tak, tylko powiązane paragony - tylko paragony, do których wystawiono faktury

    • Tak, tylko faktury do paragonów - tylko faktury wystawione do paragonów.

    Cztery ostatnie pozycje służą do szczegółowej analizy wystawionych dokumentów, a w szczególności do weryfikacji danych wyeksportowanych do R2fk z zaznaczoną opcją Dokumenty nieterminowe jako sprzedaż dzienna.

  • Wz

    • Tak (niezależne i automatyczne) - wszystkie dokumenty WZ, zarówno wystawione jako niezależne WZ jak i jako automatyczne WZ do faktury

    • Tak (automatyczne) - tylko automatyczne WZ do faktury

    • Tak (niezależne) - tylko niezależne WZ

    • Nie (niemagazynowe) - dowolne dokumenty niemagazynowe, czyli faktury, które nie mają automatycznych WZ, ani nie są zbiorczymi fakturami oraz wszelkie inne dokumenty. Opcja odwrotna do Tak (niezależne i automatyczne) (za wyjątkiem faktur wystawionych do WZ, których nie obejmuje ani jedno ani drugie kryterium).

    • Oprócz niezależnych - dowolne dokumenty, które nie są niezależnymi WZ

    • Oprócz powiązanych - dowolne dokumenty (WZ, faktury i inne) oprócz niezależnych WZ powiązanych z fakturami. Powiązanych tzn. takich, do których wystawiono później fakturę

    • Tylko niepowiązane - tylko niezależne WZ niepowiązane z fakturami

    • Tylko powiązane - tylko niezależne WZ powiązane z fakturami

  • Wzorce - tylko wzorce faktur powtarzalnych

  • Dokument - dokumenty jednego rodzaju (np. tylko faktury korygujące)

  • Typ - typ faktury

    • Zwykła - zwykła faktura

    • Uproszczona - faktura o wartości brutto nie przekraczającej 450 PLN lub 100 EUR, która nie musi posiadać pełnych danych nabywcy (wystarczy jego NIP)

    • Zaliczkowa - faktura zaliczkowa wystawiana w przypadku otrzymania zaliczki Kwota zal. do zamówienia Zamówienie - szczegóły w rozdziale Faktura zaliczkowa

    • Końcowa - faktura końcowa wystawiania w przypadku opłacenia przez nabywcę całej kwoty zamówienia Zamówienie, uwzględnia wszystkie zapłacone wcześniej zaliczki (patrz Faktura zaliczkowa)

  • Fiskalny - tylko paragony fiskalne lub faktury, do których wydrukowano paragony fiskalne

  • Zamówienia

    • Tak - tylko zamówienia od odbiorców (patrz Faktura zaliczkowa)

    • Nie - wszystko oprócz zamówień

    • Wystawione, W realizacji, Zrealizowane, Anulowane - zamówienia o wybranym statusie

  • Księgowany jako - sposób księgowania dokumentu

    • nieksięgowany - dokumenty nieksięgowane, np. Proforma, Zamówienie

    • S - Sprzedaż krajowa - faktury wystawiane kontrahentom krajowym, zwykle w złotówkach, ale mogą też być w walutach obcych

    • D - Wewn.dost.tow. - wewnątrzwspólnotowa dostawa towarów - faktury wystawiane kontrahentom z Unii Europejskiej

    • E - Eksport tow. - eksport towarów - faktury wystawione kontrahentom zagranicznym spoza Unii Europejskiej

    • U - Eksport usług - faktury dotyczące usług wystawiane kontrahentom zagranicznym (zarówno z krajów UE, jak i spoza UE) jako usługi nie podlegające VAT (stawka VAT np)

  • Zaksięgowane - pole umożliwiające filtrowanie dokumentów z rozróżnieniem na zaksięgowane i niezaksięgowane w programie księgowym. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma.

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone dokumenty wystawione przez innych użytkowników.

  • e-Faktury - faktury z zaznaczonym polem e-Faktury (dostępne tylko w wersji MAXI i PRO)

  • Kontrahent - wszystkie faktury wystawione określonemu nabywcy

  • Nip - faktury uproszczone wystawione nabywcy o określonym numerze NIP (pole dostępne tylko jeśli w polu Typ wybrano Uproszczone)

  • Magazyn - dokumenty dotyczące tylko wybranego tu magazynu

  • Kasa/Bank - dokumenty, które:

    • Tak - zostały zapłacone w całości i w całości zaksięgowane w kasie/banku

    • Częściowo - zostały częściowo zaksięgowane w kasie/banku

    • Nie - nie zostały w ogóle zaksięgowane w kasie/banku

  • Terminowy - dokumenty, które:

    • Tak - nie zostały zapłacone w dniu wystawienia

    • Nie - zostały zapłacone w dniu wystawienia.

Filtr [image] umożliwia wybranie dokumentów według dowolnych kryteriów, na przykład żeby wyróżnić wszystkie dokumenty, na których zastosowano rabat, możemy wywołać klawiszami +/- z klawiatury numerycznej:

Klawisz F2 [image] udostępnia różne wydruki (patrz Wydruki).

W menu podręcznym dostępnym po kliknięciu prawym klawiszem myszy w tabelkę z fakturami na zakładce Lista (również klawisze F3) dostępne są funkcje:

  • Eksport do programu księgowego - eksport dokumentów sprzedaży do programu księgowego. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna.
    UWAGA. Eksport widoczny tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Mechanizm automatycznego księgowania dokumentów w programie R2firma opisany został w rozdziale Automatyczne księgowanie dokumentów w programie R2firma.

  • Dokumenty powtarzalne

    • Wystaw dokumenty powtarzalne - wystawianie faktur powtarzalnych na podstawie utworzonych wcześniej wzorców. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna.

    • Utwórz wzorzec na podstawie bieżącego dokumentu - tworzy wzorzec faktury powtarzalnej na podstawie bieżącej faktury. Aktywne tylko dla faktur krajowych, które w definicji mają włączone pole Powtarzalny.

    • Aktualizacja cen - aktualizuje ceny na fakturach wzorcowych zgodnie z aktualnymi cenami w kartotece asortymentów oraz z cenami i rabatami dedykowanymi dla danego kontrahenta.

  • Faktura do WZ

    • Wystaw do wybranych - wystawianie faktur do wszystkich lub wybranych dokumentów WZ, które nie są jeszcze powiązane z żadną fakturą ani innym dokumentem sprzedaży. Ta sama funkcja jest dostępna na pasku narzędziowym w górnej części okna.

    • Wystaw do bieżącego - wystawia fakturę do bieżącego WZ. Aktywne tylko na dokumentach WZ niepowiązanych jeszcze z fakturą.

  • Faktura do paragonu

    • Wystaw do wybranych - wystawianie faktur do wszystkich lub wybranych paragonów, które nie są jeszcze powiązane z żadną fakturą ani innym dokumentem sprzedaży

    • Wystaw do bieżącego - wystawia fakturę do bieżącego paragonu. Aktywne tylko na paragonach niepowiązanych jeszcze z fakturą.

  • Windykacja należności - dostęp do mechanizmu windykacji przeterminowanych należności związanych z bieżącą fakturą (przypomnienie, wezwanie do zapłaty i nota odsetkowa)

  • Zamień proformę na fakturę - zamienia fakturę proforma na zwykłą fakturę. Funkcja przydatna gdy stosujemy następujący model sprzedaży:

    1. wystawiamy fakturę proforma

    2. czekamy aż klient za nią zapłaci (zwykle przelewem)

    3. odnotowujemy zapłatę za pośrednictwem raportu bankowego (lub kasowego) wiążąc ją z odpowiednią fakturą proforma

    4. zamieniamy fakturę proforma na zwykłą fakturę.

    Dokumentu zaksięgowanego w raporcie bankowym/kasowym nie można normalnie poprawiać, gdyż mogłoby to doprowadzić do nieścisłości między dokumentem a raportem. Stąd właśnie konieczność posługiwania się taką pomocniczą funkcją.

  • Kontakty - w wersji MAXI i PRO, dostęp do ewidencji kontaktów z nabywcą faktury

  • Edycja notatek - funkcja, z której można korzystać zawsze, nawet wtedy gdy edycja całego dokumentu jest niedostępna ze względu np. na zamknięty okres lub zaksięgowanie faktury w module księgowym w R2firmie

  • Odśwież restrykcje - odświeża informacje o restrykcjach w obrotach z nierzetelnymi kontrahentami. Funkcja przydatna tylko wtedy, gdy chcemy się upewnić, że program prawidłowo interpretuje informacje o przeterminowanych fakturach (podświetlenia na szaro lub czarno).

  • Dodatkowe funkcje

    • Aktualizuj ceny nabycia - aktualizuje wartości nabycia, a co za tym idzie zysk i marże, we wszystkich dokumentach wydania i sprzedaży. Funkcja przydatna tylko wtedy, gdy chcemy się upewnić, że program zapamiętał we wszystkich dokumentach prawidłowe wartości nabycia - np. po awarii.

    • Aktualizuj konta - przepisuje konto rozrachunkowe odbiorcy z biblioteki kontrahentów do faktury oraz domyślne konto sprzedaży z biblioteki asortymentów na pozycje faktury. Patrz Eksport danych. Przydatne w pełnej ksiegowości jeśli:

      • w trakcie wystawiania dokumentów zmieniliśmy numer konta odbiorcy lub konta sprzedaży na zakładce FK

      • po wystawieniu dokumentów zmieniliśmy numer konta odbiorcy w bibliotece kontrahentów lub kont sprzedaży w bibliotece asortymentów lub grup.

      UWAGA: Funkcja dotyczy wszystkich dokumentów widocznych w oknie. Jeśli chcemy poprawić konto na jednym lub wybranych dokumentach, nalezy je podświetlić, przejść do trybu Tylko podświetlone i dopiero wtedy wywołać tę funkcję.

    • Edycja danych do statystyki - dane do statystyki edytujemy normalnie na zakładce Inne w grupie Statystyka. Jeśli edycja faktury jest niemożliwa (np.: faktura zaksięgowana w kasie lub skorygowana), korzystamy z tej funkcji.

    • Zaznacz jako FISKALNY - zaznacza pole Fiskalny - przydatne jeśli drukarka fiskalna wydrukowała paragon, ale program nie odnotował tej informacji w dokumencie z powodu awarii programu lub drukarki (brak papieru) w trakcie wydruku paragonu. Aby pole było dostępne, należy w menu Ustawienia - Konfiguracja - Faktury - Paragony fiskalne włączyć parametr Edycja zafiskalizowanych dokumentów.

  • Import danych - import danych Format - RESET2-XML, umożliwiający import faktur z pliku xml

  • Export danych - eksport zawartości okna w wybranych formatach, m.in. umożliwiający eksport faktur do pliku xml.


Pozycje

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ - Wystawianie faktur

Wprowadzanie pozycji jest kluczowym elementem wystawiania faktury.

Pozycje można wpisywać na trzy sposoby:

  1. zalecany - bezpośrednio na fakturze w tabelce na zakładce Pozycje

    • zalety:

      • szybkie wprowadzanie najpotrzebniejszych danych (asortyment, ilość, cena)

      • podgląd na bieżący stan asortymentów w momencie wyboru asortymentu

      • możliwość wprowadzenia wszystkich danych bezpośrednio z klawiatury (bez używania myszy)

    • wady:

      • brak lub utrudniony dostęp do pełnych informacji na temat pozycji (ceny i wartości netto/brutto przed i po rabacie, łączna waga sprzedanych jednostek itp.)

  2. w dodatkowym oknie POZYCJE, wywołanym przyciskiem

    • zalety:

      • pełna informacja dotycząca pozycji faktury

    • wady:

      • konieczność wywołania osobnego okna

      • utrudniony dostęp do bieżących stanów magazynowych

  3. najszybszy - korzystając ze skanera kodów kreskowych (patrz Skaner kodów kreskowych).

W zależności od wybranego sposobu:

  1. zakładka POZYCJE:

    • przechodzimy do tabelki z pozycjami znajdującej się na zakładce Pozycje

    • ustawiamy się w kolumnie Indeks lub Nazwa asortymentu i wywołujemy bibliotekę asortymentów naciskając klawisz Enter, klikając w przycisk [image] lub rozpoczynając pisanie indeksu lub nazwy szukanego asortymentu. Kolumna Indeks będzie dostępna jeśli włączyliśmy obsługę indeksów w ustawieniach - okno [image] FIRMY - F6 - Ustawienia - Indeksy. Po odszukaniu w oknie ASORTYMENTY odpowiedniego asortymentu wybieramy go na fakturę klawiszem Enter lub klikając w przycisk [image].
      UWAGA. Jeśli wystawiamy dokumenty z dużą liczbą pozycji, warto przed rozpoczęciem wystawiania faktury otworzyć okno ASORTYMENTY (przycisk [image] w oknie głównym). Dzięki temu wybór asortymentu na pozycje dokumentu będzie dużo szybszy, gdyż program nie będzie przy każdej pozycji tracił czasu na otwieranie i zamykanie okna ASORTYMENTY. Zamiast tego będzie się ono przełączało w tryb wyboru (w prawym górnym rogu okna pojawi się przycisk [image]), a po wybraniu asortymentu będzie wracać do normalnego trybu (zniknie przycisk [image]).

    • po wybraniu asortymentu wypełniamy (i zatwierdzamy Enter) kolejne kolumny:

      • Magazyn - magazyn, z którego wydawany jest towar. Domyślnie podstawiany jest magazyn określony we właściwościach ( [image] F4) okna ASORTYMENTY. Można go zmienić na inny. Przy sprzedaży usług pole Magazyn jest nieokreślone.

      • Ile - wpisujemy odpowiednią ilość, domyślnie podpowiada się sugerowana ilość określona w bibliotece asortymentów. Po kliknięciu w przycisk [image] lub naciśnięciu klawiszy Ctrl Enter możemy skorzystać z kalkulatora umożliwiającego wprowadzenie ilości poprzez podanie wartości, która zostanie podzielona przez zadaną cenę (patrz Kalkulator Ilość/Cena/Wartość)

      • Rodz - rodzaj ceny sprzedaży. Domyślnie podpowiada się rodzaj ceny określony w polu Rodzaj pod tabelką z pozycjami.

        • 1, 2, 3 - wybieramy jedną z 3 cen sprzedaży określonych w bibliotece asortymentów.
          UWAGA. W wersji PRO dostępnych jest do 20 cen sprzedaży.

        • N - cena nabycia. Cena nabycia dotyczy oczywiście tylko towarów i produktów i ma sens tylko jeśli prowadzimy magazyn. Po wybraniu rodzaju N, jako cena sprzedaży netto przed rabatem (_C.netto) podstawi się ostatnia cena nabycia tego asortymentu określona w bibliotece asortymentów. Po zaakceptowaniu tej pozycji faktury, w momencie gdy zostanie ona wydana z magazynu, cena zostanie automatycznie dopasowana do ceny nabycia wynikającej z konkretnej dostawy, z której pochodzi towar. Jeśli towar będzie pochodził z kilku dostaw, cena nabycia zostanie obliczona jako średnia cena nabycia (Wartość nabycia podzielona przez Ilość).

        • — - cena sprzedaży inna niż powyższe. Oznaczenie to pojawi się wówczas, gdy cena zostanie przez nas wpisana ręcznie, lub gdy zostanie wpisana przez system jako jedna z cen dedykowanych dla konkretnego nabywcy i asortymentu (usługi).

      • _C.netto - cena sprzedaży netto przed rabatem, określana automatycznie na podstawie wybranego wcześniej rodzaju ceny (Rodz). Jeśli chcemy, możemy ją dowolnie zmienić. W takim przypadku program automatycznie sprawdzi czy wprowadzona cena nie odpowiada jednej z cen sprzedaży wpisanych w bibliotece asortymentów, a jeśli tak, to zostanie odpowiednio określone pole Rodz - rodzaj ceny. Jeśli wprowadzona cena sprzedaży nie odpowiada żadnej z cen określonych w bibliotece asortymentów, zostanie ustawiony rodzaj ceny - (myślnik). Jeśli wybrano rodzaj ceny N, czyli cenę nabycia, to cena sprzedaży określana jest automatycznie w momencie zaakceptowania pozycji i ręczne modyfikowanie tej ceny nie ma sensu.

      • _C.net.wal. - cena sprzedaży netto przed rabatem, ale wyrażona w walucie obcej. Dostępna jeśli Waluta lub Waluta cen faktury jest inna niż PLN (tylko w wersji MAXI i PRO). Źródłową ceną pozycji na takiej fakturze jest ta właśnie cena walutowa, cena złotówkowa jest przeliczana z tej ceny wg zadanego kursu waluty.

      • Rabat - rabat procentowy udzielany na tę pozycję; cena po rabacie jest przeliczana przy uwzględnieniu rabatu wpisanego do pozycji i rabatu określonego dla całego dokumentu, tzn. C.netto = _C.netto * (1-Rabat/100) * (1-RabatDokument/100). Oznacza to że jeśli np. w pozycji będzie rabat 20%, a w całej fakturze 10%, to łączny rabat uwzględniony przy obliczeniu ceny będzie wynosił (1-(1-20/100)*(1-10/100))*100=28%, a nie, jak by się mogło wydawać na pierwszy rzut oka, 30%. Taki właśnie łączny rabat w wysokości 28% zostanie wydrukowany na fakturze przy tej pozycji.

      • Nr seryjny - nr seryjny tej pozycji. Kolumna Nr seryjny będzie dostępna jeśli włączyliśmy obsługę numerów seryjnych w konfiguracji - menu główne Ustawienia - Konfiguracja - Ogólne - Nr seryjne. W przypadku usług możemy numer seryjny wpisać ręcznie. Natomiast jeśli prowadzimy magazyn i sprzedawany towar został wcześniej przyjęty do magazynu i określono mu odpowiedni numer seryjny, to w momencie zaakceptowania pozycji faktury zostanie podstawiony nr seryjny wynikający z wydawanej dostawy. Jeśli towar będzie pochodził z kilku dostaw nr seryjny na fakturze zostanie określony jako np. 123456 i inne. Takie rozwiązanie nie jest oczywiście zbyt sensowne. W przypadku gdy decydujemy się na korzystanie z numerów seryjnych, powinniśmy sprzedawać na jednej pozycji faktury jeden egzemplarz numerowanego towaru.

      UWAGA. Do kolumn dostępnych standardowo w tabelce z pozycjami faktury można dodać trzy dodatkowe kolumny (np. z własnym polem). Służy do tego funkcja Dodatkowe kolumny w menu dostępnym po naciśnięciu prawego przycisku myszy na zakładce Pozycje w oknie FAKTURY. Opcja dostępna tylko w wersji PRO.

    • dodatkową funkcjonalnością dostępną z menu podręcznego spod prawego przycisku myszy na zakładce Pozycje jest Nazwa opisowa:

      • Popraw w bieżącej pozycji - jeśli na bieżącej pozycji faktury jest już wybrany asortyment to możemy uzupełnić jego nazwę o dodatkowy opis bez konieczności otwierania okna POZYCJE

      • Utwórz nową pozycję - w przypadku fakturowania usług o niepowtarzających się długich nazwach opisowych możemy w łatwy sposób wprowadzić taką pozycję na fakturę bez konieczności otwierania okna POZYCJE

    • wciśnięcie klawisza Enter w ostatniej kolumnie (Rabat albo Nr seryjny) spowoduje zatwierdzenie tej pozycji faktury i rozpoczęcie wprowadzania następnej pozycji. Rozpoczęcie wprowadzania nowej pozycji możemy również uzyskać naciskając klawisz Ins lub po ustawieniu się na ostatniej pozycji klawisz â.

    • kolumny oznaczone szarym kolorem (C.netto, W.netto itd.) zawierają informacje tylko do odczytu, określone przez program na podstawie wprowadzonych wcześniej danych

    • jeśli wprowadziliśmy już wszystkie pozycje i nie chcemy wprowadzać innych danych (płatności, uwagi, itp.), możemy od razu zaakceptować cały dokument naciskając klawisze Alt PgDn

    • pod tabelką z pozycjami znajdują się jeszcze:

      • Rodzaj - rodzaj ceny sprzedaży podstawiany domyślnie przy wprowadzaniu pozycji na fakturę - patrz opis wyżej przy polu Rodz

      oraz dodatkowe pola sumaryczne:

      • Lp - liczba pozycji wpisanych na tej fakturze

      • Ile - łączna ilość ze wszystkich pozycji na fakturze, przydatna np. przy sprawdzaniu poprawności wydawania towaru do tej faktury

      • Waga - łączna waga towarów z tego dokumentu

      • Netto, Vat, Brutto - sumy kwot netto, vat i brutto z wszystkich pozycji faktury. Sumowanie przeprowadzane jest w ten sposób, że najpierw są sumowane z wszystkich pozycji faktury kwoty będące podstawą przeliczeń vat, czyli w zależności od ustawienia pola Podstawa na zakładce Stawki VAT, albo netto albo brutto (z podziałem na stawki vat). Potem na podstawie tych sum obliczane są brakujące sumy vat i brutto lub netto. Może się zdarzyć, że obliczona w ten sposób suma wartości vat lub brutto może się różnić od sumy vat lub brutto z poszczególnych pozycji dokumentu. Różnica ta wynika z jednostkowych zaokrągleń kwot vat i brutto na poszczególnych pozycjach faktury i jest księgowo jak najbardziej prawidłowa oraz nie świadczy bynajmniej o nieprawidłowym działaniu programu.

  2. okno POZYCJE:

    • klikamy w przycisk [image] lub naciskamy klawisze Alt C żeby otworzyć okno z pozycjami dokumentu:

    • wprowadzamy [image] nową pozycję (Ins):

      • Asortyment

        • Nazwa - wybieramy asortyment z listy asortymentów podając jego nazwę np. towar C.
          Jeśli odpowiedniego asortymentu nie ma w bibliotece i jest to usługa (towary i produkty muszą być przed wydaniem przyjęte do magazynu), to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy asortymentów), możemy również przejść do pełnej biblioteki asortymentów klikając w przycisk [image] lub naciskając F2. Jeżeli pełna nazwa wybranego asortymentu jest dłuższa niż 1 linijka, to pojawi się ona w całości w szarym polu pod nazwą asortymentu.

        • Nazwa c.d. - dopisujemy dalszy ciąg wybranej z biblioteki nazwy asortymentu. Jeśli np. fakturujemy usługę, która w bibliotece asortymentów jest wpisana jako Montaż instalacji alarmowej, możemy tu dopisać w centrali firmy we Wrocławiu oraz w oddziałach w Warszawie i Gdańsku - dlatego dopisujemy w polu Nazwa c.d., bo montujemy te instalacje w różnych miejscach i nie chcemy niepotrzebnie mnożyć wpisów w bibliotece. Co więcej, jeżeli fakturujemy usługę, której opis jest na tyle unikalny, że nie ma sensu wprowadzać go do biblioteki asortymentów, gdyż na pewno nigdy więcej się już nie powtórzy, możemy wpisać go w całości w pole Nazwa c.d. (w tym wypadku pole Nazwa pozostawiamy puste, natomiast uzupełniamy pola PKWiU, Rodzaj, J.m. i Vat%) - dotyczy to oczywiście tylko usług.
          UWAGA.

          • Jeśli wpisany tekst jest dłuższy niż jedna linijka, zostanie on automatycznie "połamany" tak, aby zmieścił się w okienku Nazwa c.d.. Ten sam tekst na wydruku faktury może być jednak "połamany" zupełnie inaczej w zależności od szerokości kolumny "Nazwa towaru lub usługi". Jeśli chcemy, żeby na wydruku tekst wyglądał dokładnie tak jak go tu wprowadzamy, musimy "połamać" go sami w odpowiednich miejscach korzystając z klawiszy Shift Enter.

          • Naciśnięcie klawiszy Ctrl Enter spowoduje otwarcie okienka Nazwa opisowa, które umożliwia łatwiejsze wprowadzenie długich tekstów.

        • Indeks - wybieramy asortyment z listy asortymentów podając jego indeks np. 4

        • J.m., Rodzaj, PKWiU - pozostałe dane wybranego asortymentu (tylko do odczytu, można je zmienić tylko w bibliotece asortymentów)

        • Vat% - stawka podatku Vat wynikająca z grupy PKWiU określonej dla tego asortymentu w bibliotece. W szczególnych przypadkach można zmienić stawkę vat na inną niż w asortymencie. Obowiązuje ona wówczas tylko na tej pozycji faktury.

        • C.nab.netto - ostatnia cena nabycia netto

      • Magazyn - magazyn, z którego wydawany jest towar. Domyślnie podstawiany jest magazyn określony we właściwościach ( [image] F4) okna ASORTYMENTY. Można go zmienić na inny. Przy sprzedaży usług i asortymentów nie powiązanych z biblioteką asortymentów pole Magazyn jest nieokreślone.

      • Rodzaj - analogicznie jak kolumna Rodz w tabelce na zakładce Pozycje - patrz opis wcześniej.

      • Nr seryjny - analogicznie jak kolumna Nr seryjny w tabelce na zakładce pozycje - patrz opis wcześniej.

      • NETTO - zakładka umożliwiająca wprowadzenie ilości (Ilość) oraz ceny netto przed rabatem (Cena) i rabatu dotyczącego tej pozycji (Rabat %) oraz (Rabat Wartość); na podstawie wprowadzonych wartości wyliczają się Wartość netto oraz Cena i Wartość netto po rabacie. Dodatkowo w polu Podstawa przypomniana jest określona w dokumencie podstawa przeliczeń netto/brutto.

      • BRUTTO - analogicznie j.w., z tym że dotyczy cen i wartości brutto (zawierających podatek VAT)

      • Netto wal., Brutto wal. - zakładki z cenami walutowymi, dostępne na fakturach, które w polach Waluta lub Waluta cen mają walutę inną niż PLN (tylko w wersji MAXI i PRO). Na takich fakturach ceny podajemy właśnie na tych zakładkach, a na zakładkach Netto i Brutto możemy sprawdzić ceny złotówkowe przeliczone z walutowych wg zadanego kursu.

      • WZ - zakładka umożliwiająca podgląd i ewentualną zmianę dostaw, z których pochodzi towar wydany do tej pozycji faktury. Zakładka jest widoczna tylko wtedy, gdy prowadzimy obsługę magazynu i bieżący dokument ma w definicji włączone wystawianie WZ. Znaczenie poszczególnych kolumn oraz zasady edycji dostaw są analogiczne jak opisane w rozdziale dotyczącym zakładki WZ znajdującej się bezpośrednio na fakturze.

      • INNE - zakładka widoczna od 2011 roku. Zawiera pola dotyczące PKWIU 2004 oraz stawki vat Vat% obowiązującej do końca 2010 roku. W polu Akywne PKWiU, określamy jaka biblioteka PKWiU, a co za tym idzie, jaka stawka VAT zostanie użyta na fakturze. Domyślnie na fakturach z datą sprzedaży z 2010 roku lub starszych używana jest biblioteka PKWiU 2004 i stawka vat obowiązująca do 31.12.2010, a na fakturach z datą sprzedaży z 2011 lub nowszą biblioteka PKWIU 2008 i stawka vat obowiązująca od 01.01.2011.

      • FK - jeśli nasza firma prowadzi pełną księgowość, to możemy tu określić numer konta sprzedaży, na którym zostanie zaksięgowana wartość netto tej pozycji. Domyślnie numer jest przepisany z biblioteki asortymentów, biblioteki grup asortymentowych lub z faktury. Można go zmienić. Ten numer konta ma znaczenie tylko wtedy, jeśli dokumenty zostaną wyeksportowane z zaznaczonym parametrem Księguj każdą pozycję dokumentu osobno.

      • Waga [kg] - łączna waga w kilogramach tej pozycji. Obliczana jako iloczyn ilości jednostek z tej pozycji faktury i określonej w bibliotece asortymentów wagi jednostkowej tego asortymentu (tzn. wagi jednej jednostki asortymentu).

      • KGO - jednostkowy koszt gospodarowania odpadami zawarty w cenie

    • po wprowadzeniu wszystkich danych zatwierdzamy całą pozycję klikając w przycisk OK lub naciskając klawisze Alt PgDn.

UWAGA. Nic nie stoi na przeszkodzie, żeby w zależności od potrzeb korzystać z kombinacji przedstawionych wcześniej dwóch pierwszych sposobów (oczywiście jeśli nie korzystamy ze skanera kodów kreskowych). Ze względu na łatwość i szybkość wprowadzania danych warto wprowadzać pozycje bezpośrednio w tabelce na zakładce Pozycje i korzystać z okna POZYCJE tylko w razie potrzeby. Np. jeśli chcemy sprawdzić szczegółowe dane jakiejś pozycji ustawiamy się na niej w tabelce i naciskamy Alt-F6 - wywołamy w ten sposób okno POZYCJE w trybie edycji (poprawy) tej pozycji faktury. Podobnie, jeśli naciśniemy w tabelce klawisze Alt-Ins, wywołamy okno POZYCJE w trybie wprowadzania nowej pozycji. W obu przypadkach po akceptacji lub rezygnacji ze zmian okno POZYCJE zostanie zamknięte i wrócimy do tabelki z pozycjami dokumentu.


Kalkulator Ilość/Cena/Wartość

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ - Wystawianie faktur - Pozycje

Kalkulator Ilość/Cena/Wartość ułatwia przeliczanie wartości na pozycji faktury. Warto z niego korzystać przede wszystkim w sytuacji, gdy wystawiając fakturę bazujemy na wartościach, a nie na ilości i cenie jednostkowej. Taka sytuacja ma miejsce np. w przypadku sprzedaży benzyny na stacji paliw, gdy na podstawie wartości obliczonej przez dystrybutor paliwa obliczamy ilość przy ustalonej wcześniej cenie sprzedaży.

Kalkulator wywołujemy z faktury z zakładki Pozycje klikając w przycisk [image] lub naciskając klawisze Ctrl Enter w kolumnie Ile lub w kolumnie z ceną przed rabatem (netto, brutto, lub walutową w zależności od typu faktury).

W zależności od potrzeb możemy:

  • podać Ilość, która pomnożona przez cenę wybraną w polu Cena netto lub Cena brutto da nam odpowiednie wartości

  • podać Wartość netto lub Wartość brutto, która podzielona przez cenę wybraną w polu Cena netto lub Cena brutto da nam odpowiednią Ilość. Tak właśnie jest na przykładzie powyżej - podano wartość brutto 64,06 zł, która przeliczona przez cenę jednostkową 21,35 zł dała ilość 3. Dodatkowo udzielono jeszcze 10% rabatu.

  • podać Cenę netto lub Cenę brutto albo wybrać Rodzaj ceny. Ceny pomnożone przez zadaną Ilość dadzą odpowiednie wartości.

  • podać Rabat, który pomniejszy wprowadzone ceny i po pomnożeniu przez Ilość da końcowe wartości netto i brutto.

Klikając w przycisk OK zamykamy kalkulator i przechodzimy do wprowadzania kolejnej pozycji faktury.


Skaner kodów kreskowych

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ - Wystawianie faktur

Program umożliwia współpracę ze skanerem kodów kreskowych. Może to być dowolny skaner (czytnik) emulujący klawiaturę. Zeskanowane przez taki skaner kody kreskowe są przesyłane do programu dokładnie tak, jakby zostały wprowadzone z klawiatury i zakończone klawiszem Enter.

Korzystanie ze skanera znacznie przyspiesza i ułatwia pracę z programem. Jeśli uzupełnimy bibliotekę asortymentów wpisując w polu Indeks kod kreskowy danego asortymentu, to później będziemy mogli korzystać ze skanera wszędzie tam, gdzie wyszukujemy asortyment wpisując z klawiatury jego indeks, czyli np. w bibliotece asortymentów oraz w tabelkach z pozycjami dokumentów dowolnego typu (PZ, MM, faktura).

Aby w pełni wykorzystać możliwości skanera, program oferuje specjalny mechanizm przyspieszający wystawianie faktury. Pozwala on na szybkie wstawienie do faktury nowej pozycji wyłącznie na podstawie zeskanowanego kodu, bez konieczności używania klawiatury ani myszy.

Aby skorzystać z takiej możliwości należy włączyć tryb obsługi skanera, tzn. zaznaczyć w konfiguracji (menu Ustawienia - Konfiguracja), że program ma współpracować ze skanerem (pole Skaner kodów kreskowych na zakładce Faktury). Dzięki temu, jeśli rozpoczniemy wystawianie nowego dokumentu i przejdziemy na zakładkę Pozycje, każde zeskanowanie kodu przez skaner będzie powodowało automatyczne utworzenie nowej pozycji faktury z asortymentem o indeksie takim jak zeskanowany kod. Cena sprzedaży będzie określona na podstawie pola Rodzaj ceny, znajdującego się pod lewym dolnym rogiem tabelki z pozycjami. Natomiast ilość będzie określona w zależności od ustawienia parametru Domyślna ilość (menu Ustawienia - Konfiguracja na zakładce Faktury): zaznaczony - podstawi się domyślna ilość określona przy danym asortymencie w bibliotece asortymentów, odznaczony - podstawi się 1 jednostka.

Jeśli będziemy chcieli poprawić utworzoną w ten sposób pozycję faktury, żeby np. zmienić ilość, będziemy musieli przed rozpoczęciem pisania przełączyć tabelkę z pozycjami w tryb edycji, tzn. kliknąć pod tabelką z pozycjami w przycisk [image] lub nacisnąć klawisz F6. Jeśli tego nie zrobimy, to wszystkie wprowadzane przez nas z klawiatury znaki będą traktowane przez program jak kod ze skanera, uniemożliwiając poprawę istniejącej już pozycji. Podobny problem możemy napotkać przy próbie ręcznego wprowadzenia pozycji - należy wówczas wcześniej kliknąć w przycisk w przycisk [image] lub nacisnąć klawisz Ins.

Z analogicznego mechanizmu szybkiego wystawiania pozycji można korzystać w oknie POZYCJE zawierającym pozycje faktury.

Jak łatwo zauważyć przełączenie programu w tryb obsługi skanera może być również przydatne nawet jeśli nie posiadamy skanera. Pracując w tym trybie, aby utworzyć nową pozycję faktury, wystarczy przejść na zakładkę Pozycje, wpisać z klawiatury indeks asortymentu i potwierdzić go klawiszem Enter.


Płatności

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ - Wystawianie faktur

Program umożliwia szczegółowe określenie i rozliczenie sposobu oraz formy płatności.

Standardowo przy wystawianiu faktury, po wpisaniu pozycji dokumentu, ustawiana jest automatycznie domyślna forma i termin płatności faktury, określona przez:

  • indywidualną formę i termin płatności określone w danych nabywcy (w bibliotece kontrahentów na zakładce Warunki w danych tego nabywcy)

  • jeśli nabywca nie ma indywidualnych ustawień, to w zależności od parametru menu głównego Ustawienia - Konfiguracja - Faktury - Przelew:

    • jeśli włączony, to dokument będzie się domyślnie ustawiał jako "Do zapłacenia przelewem w ciągu X dni" gdzie X to liczba dni określona parametrem Ustawienia - Konfiguracja - Faktury - Przelew - Dni

    • jeśli wyłączony, to dokument będzie domyślnie "Zapłacony gotówką".

Jeśli domyślne ustawienie płatności nam odpowiada, możemy przy wystawianiu nowego dokumentu pominąć zakładkę Płatności. W przeciwnym wypadku ustalamy:

  • Termin, Dni - wprowadzamy termin rozliczenia w formie daty lub ilości dni od daty wystawienia

  • Jedna rata - przycisk umożliwiający połączenie kilku rozbitych wcześniej płatności w jedną zbiorczą

  • Dni zwłoki, Odsetki - informacja o przekroczeniu terminu płatności, wysokość odsetek nalicza się na podstawie ilości dni przekroczenia oraz ustawionej (w menu Ustawienia - Odsetki) procentowej wartości odsetek (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Odsetki). Stojąc kursorem na poszczególnych ratach pokazywane są tu dni zwłoki i wysokość odsetek od bieżącej raty. Po kliknięciu w jakikolwiek element poza tabelką z ratami, pokażą się łączne odsetki od wszystkich rat oraz ilość dni zwłoki z najbardziej przeterminowanej raty. Przycisk [image] umożliwia wystawienie i wydrukowanie noty odsetkowej.

W przypadku płatności ratalnych możemy ustalić wysokość i termin płatności każdej raty (ilość rat jest dowolna). Dla każdej raty wprowadzamy:

  • Rodzaj - określany automatycznie. Należy go traktować jako znak płatności, tzn.:

    • Wn (+) znak dodatni - to co kontrahent ma nam zapłacić

    • Ma (-) znak ujemny - to co my mamy zapłacić kontrahentowi, np. w związku ze zwrotem na fakturze korygującej

  • Do zapłaty - wysokość raty podstawia się automatycznie jako sumaryczna wartość brutto faktury, po zmniejszeniu tej kwoty automatycznie utworzy się druga rata z dopełnieniem kwoty

  • Termin - termin płatności danej raty podstawia się automatycznie z ustalonego wcześniej (wyżej) terminu rozliczenia całości

  • Forma - formę zapłaty wybieramy z ustalonych w konfiguracji form płatności (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Formy płatności), automatycznie proponuje taką formę jak opisana wyżej domyślna forma płatności dokumentu

  • Zapłacono, Data, KP - w przypadku spłaty danej raty (lub całości) uzupełniamy kwotę i datę spłaty oraz dodatkowo możemy zapamiętać numer dowodu wpłaty (KP).
    UWAGA. Jeśli prowadzimy raporty kasowe/bankowe, to kolumny te będą wypełniane automatycznie na podstawie wpisów do raportów kasowych lub bankowych.
    Ponadto jeśli płatność do tej faktury była wykonana jako zaliczka przed wystawieniem faktury i została już zaksięgowana do kasy, możemy klikając w kolumnie KP w przycisk [image] wywołać okno ROZRACHUNKI z filtrem ustawionym automatycznie na zapłaty niepowiązane jeszcze z żadnymi fakturami:

    i klikając w przycisk [image] powiązać tę wpłatę z bieżącą fakturą.

  • K - znak X jeśli ta płatność jest zaksięgowana w raporcie kasowym lub bankowym

  • kolumny dotyczące windykacji należności:

    • P - litera P w tej kolumnie oznacza, że do tej płatności wystawiono już przypomnienie o zapłacie

    • W - litera W w tej kolumnie oznacza, że do tej płatności wystawiono już wezwanie do zapłaty

    • O - litera O w tej kolumnie oznacza, że do tej płatności wystawiono już notę odsetkową

    • N - litera N w tej kolumnie oznacza, że tę płatność uznano za nieściągalną.

Dodatkowo pod tabelką z płatnościami pokazane jest pole T informujące o tym, czy dokument został zapłacony w całości w dniu wystawienia czy też nie.

Pod tabelką z płatnościami znajduje się podsumowanie z kwotami Brutto, Zapłacono i Do zapłaty.

Jeśli korzystamy z automatycznego księgowania w raportach kasowych lub bankowych, pod tabelką z płatnościami pojawi się również pole K/B informujące o tym, czy faktura została zapłacona w całości i wszystkie płatności zostały zaksięgowane w raportach kasowych lub bankowych (X), czy też zostały zaksięgowane do kasy tylko częściowo (x). Ta sama informacja może być również widoczna bezpośrednio na liście faktur po włączeniu kolumny Kasa/Bank. Dokumentów zaksięgowanych do kasy nie można usunąć, a ich poprawa jest możliwa tylko w ograniczonym zakresie.

W przypadku faktur wystawianych w walutach obcych (tylko w wersji MAXI i PRO) w tabelce z płatnościami dostępne są dodatkowe kolumny:

  • Do zapł. wal. - kwota do zapłaty w walucie faktury

  • Zapł. wal. - kwota jaką zapłacono w walucie faktury

  • Kurs - kurs, po którym przeliczono zapłaconą kwotę na PLN.

Pod tabelką oprócz podsumowania wartości walutowych (Do zapłaty wal., Zapłacono wal. i Pozostaje wal.) znajdują się również podsumowania złotówkowe, a w nich między innymi naliczona automatycznie różnica kursowa Różn.kurs..

W przypadku faktur krajowych w walutach obcych z zaznaczonym na zakładce Stawki VAT polem VAT w PLN w tabelce z płatnościami dostępna jest ponadto kolumna określająca walutę płatności (Waluta). Pozycje w walucie obcej dotyczą płatności za kwotę netto natomiast pozycje w PLN dotyczą płatności za podatek VAT:

W momencie otrzymania zapłaty za wystawioną wcześniej fakturę należy:

  • jeśli korzystamy z modułu Kasa/Bank: wprowadzić płatność do raportu kasowego lub bankowego, korzystając z automatycznego powiązania z fakturami

  • jeśli nie korzystamy z modułu Kasa/Bank: odszukać fakturę w ewidencji faktur i odnotować fakt zapłaty poprawiając odpowiednio zapisy na zakładce Płatności.


Faktury powtarzalne

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Program umożliwia automatyczne wystawianie powtarzających się co miesiąc faktur.

Jest to bardzo przydatny mechanizm w przypadku, gdy mamy np. podpisane z klientami umowy, na podstawie których co miesiąc obciążamy ich tą samą kwotą za np. obsługę księgową lub prawną, serwis urządzeń elektrycznych, serwis oprogramowania itp. Zamiast wystawiać co miesiąc kilka (lub co gorsza kilkadziesiąt lub kilkaset) takich samych faktur wystarczy wprowadzić jednorazowo tzw. wzorce takich faktur i określić datę początkową i końcową oraz częstotliwość i sposób ich wystawiania. Dzięki temu przy otwieraniu okna z fakturami program będzie sprawdzał codziennie czy w danym dniu powinniśmy wystawić jakieś faktury i po naszym potwierdzeniu wystawi te faktury automatycznie. Jeśli zdarza się, że faktury powinny zawierać pewne modyfikacje w stosunku do wzorców (np. liczbę godzin wykorzystanych w miesiącu, liczbę zaksięgowanych dokumentów itp.), nic nie stoi na przeszkodzie, aby przed wydrukiem faktur odpowiednio je zmodyfikować.

Wszystkie wystawione w ten sposób faktury można łatwo wydrukować korzystając z mechanizmu seryjnego wydruku faktur.

Mechanizm wystawiania dokumentów wg wzorców włączamy zaznaczając w danych firmy [image] parametr Ustawienia - Sprzedaż - Dokumenty powtarzalne - Włączone. Oprócz tego określamy w jakich rodzajach dokumentów sprzedaży (menu główne Ustawienia - Definicje dokumentów) chcemy korzystać z tego mechanizmu (pole Powtarzalny).

Teraz możemy przystąpić do określenia wzorców i automatycznego wystawiania faktur.


Tworzenie wzorca

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ - Faktury powtarzalne

Jeśli chcemy skorzystać z możliwości automatycznego wystawiania faktur powtarzalnych musimy najpierw utworzyć wzorce tych faktur.

Utworzenie wzorców możliwe jest na dwa sposoby:

  1. na podstawie istniejącej już faktury:
    ustawiamy się na takiej fakturze i z menu Alt F3 (lub prawy klawisz myszy) wybieramy pozycję [image] Utwórz wzorzec na podstawie tego dokumentu.
    W okienku Tworzenie wzorca określamy:

    • Data początkowa - od kiedy mają być wystawiane dokumenty wg tego wzorca

    • Data końcowa - do kiedy, jeśli do odwołania to zostawiamy pustą datę

    • Data sprzedaży

      • jak data wyst. - taka jak data wystawienia

      • ostatni dzień poprz. miesiąca - ostatni dzień miesiąca poprzedzającego miesiąc wystawienia

      • inna - na wskazany tu dzień z zachowaniem takiego przesunięcia miesięcznego w stosunku do daty wystawienia, jak teraz w stosunku do daty początkowej

    • Płatność

      • jak w oryginale - z zachowaniem rat płatności takich jak w oryginale. Oczywiście termin płatności poszczególnych rat będzie odpowiednio poprzesuwamy w stosunku do daty wystawienia faktury.

      • domyślnie - do zapłaty w jednej racie w terminie i w sposób określony albo w danych kontrahenta na zakładce Warunki albo w menu Ustawienia - Konfiguracja na zakładce Faktury

    • Termin płatności na wskazany dzień - zaznaczamy jeśli chcemy wystawiać faktury z terminem płatności na wskazany dzień (np. 20-tego każdego miesiąca), niezależny od daty wystawienia faktury, która może się zmieniać np. ze względu na weekendy lub święta

    • Utwórz co - częstotliwość wystawiania:

      • M-c (wsk. dzień) - co miesiąc, na wskazany w dacie początkowej dzień

      • M-c (pierw. dnia) - co miesiąc, pierwszego dnia miesiąca

      • M-c (ostat. dnia) - co miesiąc, ostatniego dnia miesiąca

      • Tydzień - co tydzień.

      Przy określaniu dnia, w którym należy wystawić fakturę, program może automatycznie pomijać weekendy i święta, jeśli włączymy odpowiedni parametr na zakładce Ustawienia - Sprzedaż w danych firmy [image].

  2. bezpośrednio w ewidencji wzorców:
    w oknie z fakturami uaktywniamy ewidencję wzorców (filtr [image] F4 Wzorce) i wystawiamy wzorzec analogicznie do "normalnej" faktury, określając dodatkowo opisane wyżej pola.

    Ponadto w polu Wystawienie możemy odczytać określone automatycznie daty wystawienia dokumentów wg tego wzorca:

    • nast. - następnego wystawienia

    • ostat. - data ostatniego wystawienia.
      UWAGA. Porównując bieżącą datę z datą ostatniego wystawienia, program określa datę następnego wystawienia oraz ewentualne dokumenty zaległe (tzn. takie, które powinny być wystawione pomiędzy tą datą a bieżącą).
      W szczególnych przypadkach, np. jeśli przy automatycznym wystawianiu przez pomyłkę wybraliśmy opcję usuwania zaległych dokumentów, można tę datę ręcznie zmodyfikować wpisując faktyczną datę ostatniego wystawienia.

UWAGI:

  1. Jeśli chcemy wystawiać faktury z terminem płatności na wskazany dzień (np. 20-tego każdego miesiąca), niezależny od daty wystawienia faktury, która może się zmieniać np. ze względu na weekendy lub święta, należy włączyć we wzorcu na zakładce Płatności parametr Wskazany dzień. Analogiczny parametr jest dostępny przy tworzeniu nowych wzorców na podstawie istniejących już faktur.

  2. Jeśli chcemy, aby w fakturach wystawianych na podstawie wzorca pojawiał się automatycznie jakiś tekst związany z datą wystawienia faktury, np. "Opłata za miesiąc wrzesień 2016" gdzie "wrzesień 2016" zmieniałby się automatycznie na odpowiedni miesiąc w zależności od daty wystawienia, wystarczy we wzorcu w pozycji faktury (Alt F6) wpisać w polu Nazwa c.d. tekst "opłata za {M}". W fakturze wystawionej na podstawie tego wzorca w miejsce {M} podstawi się nazwa odpowiedniego miesiąca. Pełna lista tagów ({M} jest właśnie tagiem) dostępna jest po naciśnięciu prawego klawisza myszy w polu "Tekst dodatk." na zakładce Inne w bibliotece asortymentów. W zależności od potrzeb żądany tekst możemy wpisać albo w pozycji wzorca (wtedy wydrukuje się pod tą pozycją faktury), albo w uwagach na zakładce Uwagi pole c.d. (wtedy wydrukuje się pod podsumowaniem faktury).


Automatyczne wystawianie

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ - Faktury powtarzalne

Po utworzeniu wzorców możemy przystąpić do automatycznego wystawiania faktur powtarzalnych.

Możemy w tym celu w dowolnym momencie skorzystać z dostępnej w oknie FAKTURY funkcji [image] Wystaw dokumenty powtarzalne.

W wywołanym w ten sposób okienku możemy odczytać Informacje:

  • Data ostatniego wystawienia - data ostatniego wystawienia dokumentów powtarzalnych, tzn. kiedy ostatni raz korzystaliśmy z tej funkcji

  • Bieżących dokumentów - ile dokumentów powtarzalnych powinno być dzisiaj wystawionych (dzisiaj tzn. w dniu określonym przez datę bieżącą)

  • Zaległych dokumentów - ile dokumentów powtarzalnych powinno być wystawionych wcześniej (tzn. z datą wcześniejszą niż data bieżąca), ale nie zostało wystawionych (bo nie uruchamialiśmy w tych dniach tej funkcji).

Po zapoznaniu się z tymi informacjami możemy zadecydować jaką Czynność ma wykonać program:

  • Wystaw bieżące dokumenty - wystawione zostaną tylko bieżące dokumenty, jeśli dodatkowo zaznaczymy pole Usuń zaległe wówczas podczas wystawiania dokumentów bieżących jednocześniej zostaną usunięte dokumenty zaległe

  • Wystaw zaległe dokumenty z datą - zostaną wystawione z wybraną datą tylko zaległe dokumenty (bez względu na określoną we wzorcach datę). Może się zdarzyć, że zostanie wystawionych kilka takich samych faktur, jeśli zaległości są na tyle duże, że z jednego wzorca powinno już być wystawionych kilka dokumentów.

  • Usuń zaległe dokumenty do dnia - jeśli rezygnujemy z wystawienia zaległych faktur.

Aby później szybko sprawdzić jakie faktury zostały wystawione, dobrze jest włączyć parametr Podświetl wystawiane dokumenty. Jeśli wcześniej były już podświetlone jakieś dokumenty, to ich podświetlenia się nie zmieniają.

Jeśli zaznaczone zostało pole Archiwizuj dane przed rozpoczęciem operacji wystawiania/usuwania dokumentów powtarzalnych zostanie wykonana archiwizacja danych, dzięki czemu w razie potrzeby będziemy mieli możliwość anulowania całej operacji poprzez odtworzenie takiego archiwum.

Przycisk Start uruchamia wybraną wyżej czynność.

Jeśli włączymy w konfiguracji (menu główne Ustawienia - Konfiguracja zakładka Faktury) parametr Sprawdzać powtarzalne, to opisane wyżej okienko będzie się pojawiało automatycznie przy otwarciu okna FAKTURY, jeśli w danym dniu będą jakieś dokumenty powtarzalne do wystawienia. Jeśli pole to zostało wyłączone wówczas użytkownik sam może wystawiać dokumenty powtarzalne w dogodnym dla siebie momencie.

Jeśli pomyłkowo usunęliśmy zaległe faktury lub z innych powodów chcemy, aby program wystawił jeszcze raz faktury na podstawie wzorców, można odtworzyć dane z archiwum lub poprawić ręcznie pole Wystawienie ostatn. na wcześniejszą datę. Od tej daty zostanie obliczona data wystawienia następnego dokumentu z tego wzorca.

Wystawianie faktur na podstawie wzorców ma sens przede wszystkich w przypadku faktur usługowych - dlatego, że zwykle to właśnie usługi wykonujemy cyklicznie, a także dlatego, że nie ma pewności czy w magazynie byłaby odpowiednia ilość towarów do wystawienia wszystkich faktur powtarzalnych. Z tych powodów faktury wystawione na podstawie wzorców mają zawsze wyłączone operacje magazynowe (pole WZ na zakładce WZ), nawet jeśli ich definicja ma włączone operacje magazynowe.


Faktura korygująca

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Aby wystawić fakturę korygującą (lub inny dokument korygujący) należy najpierw odszukać dokument, który ma zostać skorygowany.

Jeśli ten dokument wystawiono przed rozpoczęciem użytkowania programu, należy go najpierw wystawić w programie z datą, numerem i zawartością tak jak na oryginalnym dokumencie.

Po ustawieniu się na takim dokumencie przechodzimy na zakładkę Pozycja, na której z kolei przechodzimy na zakładkę Korekty. Znajduje się na niej tabelka z korektami wystawionymi do aktualnego dokumentu. Po kliknięciu prawym klawiszem myszy na wybranej f-rze korygującej można ją szybko obejrzeć w okienku Przegląd wydruku. Można wystawić dowolną ilość korekt do jednego dokumentu.

Po przejściu do tej tabelki z korektami rozpoczynamy wystawianie dokumentu korygującego naciskając klawisz Insert lub klikając w przycisk [image]:

Zamiast aktualnego dokumentu na ekranie pojawi się nowy dokument korygujący. Na dokumencie korygującym zakładka Pozycje podzielona jest na trzy dodatkowe zakładki 1.Było, 2.Powinno być i 3.Różnica.

Program ustawi się automatycznie na tabelce z pozycjami dokumentu oryginalnego (zakładka 1.Było). Klikając podwójnie lub naciskając Enter na pozycji, którą chcemy skorygować, przejdziemy na zakładkę 2.Powinno być, gdzie można określić właściwą ilość i cenę. Na zakładce 3.Różnica program sam wyliczy różnicę w stosunku do oryginalnej pozycji. Różnica jest liczona niezależnie dla każdej wartości, np. ilość na zakładce Różnica to ilość z zakładki Powinno być pomniejszona o ilość z zakładki Było. Analogicznie cena i wartość. Oznacza to, że na zakładce Różnica wartość różni się od ilości pomnożonej przez cenę i nie jest to bynajmniej błąd.

Jeśli chcemy dodać do faktury korygującej nową pozycję, taką której nie było na korygowanej fakturze, należy przejść na zakładkę 2.Powinno być, kliknąć [image] lub nacisnąć Ins w tabelce z pozycjami, po czym przejść do kolumny z nazwą lub indeksem asortymentu, kliknąć w przycisk [image], wybrać asortyment z listy asortymentów i określić pozostałe pola (ilość, cena).

Jeśli chcemy skorygować pozycję faktury, na której zastosowano błędną stawkę podatku VAT, należy skorygować ilość na zero w błędnej pozycji (tak jakby był to zwrot tej pozycji), po czym utworzyć nowy asortyment na liście asortymentów z właściwą już stawką VAT i następnie utworzyć nową pozycję faktury korygującej z tym właśnie nowym asortymentem oraz z ilością i ceną netto taką jak w korygowanej pozycji.

Przed zaakceptowaniem dokumentu powinniśmy jeszcze określić przyczynę dokonania korekty. Wpisuje się ją na zakładce Uwagi jako Uwaga1. Pamiętajmy jeszcze o prawidłowym określeniu sposobu płatności (zakładka Płatności).


Faktura do paragonu

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Jeśli jesteśmy płatnikiem VAT i wystawiamy paragony fiskalne, to na życzenie nabywcy musimy wystawić do takiego paragonu fakturę VAT.

Możemy ją wystawić na dwa sposoby:

  1. jeśli chcemy wystawić jedną fakturę do jednego konkretnego paragonu:

    ustawiamy się na takim paragonie i z menu Alt F3 (lub prawy klawisz myszy) wybieramy pozycję [image] Faktura do paragonu - Wystaw do bieżącego. W wywołanym w ten sposób okienku określamy Datę wystawienia faktury i typ tej faktury (jeśli korzystamy z różnych rodzajów faktur sprzedaży) oraz Nabywcę, a także decydujemy czy utworzona faktura ma zostać podświetlona oraz czy ma mieć skopiowane uwagi, które znajdowały się na paragonie. Po kliknięciu w przycisk Start zostanie utworzona odpowiednia faktura.

  2. jeśli chcemy wystawić faktury do wybranych paragonów niepowiązanych jeszcze z żadną fakturą (tylko w wersji MAXI i PRO):

    klikając w oknie FAKTURY w przycisk [image] (lub prawy klawisz myszy i [image] Faktura do paragonu - [image] Wystaw do wybranych) uruchamiamy funkcję Wystaw faktury do wybranych paragonów. W wywołanym w ten sposób okienku określamy, podobnie jak wyżej, datę i typ faktury oraz dodatkowo nabywcę, dla którego mają być wystawione faktury.

    W tabelce widzimy listę paragonów wystawionych do daty Data wystawienia włącznie.

    Pod tabelką mamy jeszcze pole Łączyć paragony, które zaznaczmy jeśli chcemy wystawić jedną zbiorczą fakturę, odpowiadającą wszystkim podświetlonym paragonom. Pozycje takiej zbiorczej faktury są pogrupowane wg asortymentów i cen sprzedaży, tzn. że np. jeśli jakiś asortyment figurował na wszystkich łączonych paragonach w tej samej cenie sprzedaży, to na zbiorczej fakturze będzie figurował jako jedna pozycja ze zsumowaną ilością z wszystkich paragonów.

    Po określeniu wszystkich parametrów klikamy w przycisk Start, aby rozpocząć wystawianie faktur. Faktura zostanie wystawiona albo do bieżącego paragonu albo do wszystkich podświetlonych. Podświetlać możemy klawiszami Shift áâ lub funkcjami z menu podręcznego (prawy klawisz myszy na liście paragonu). Wszystkie paragony można szybko podświetlić naciskając klawisze Ctrl A.

Faktury wystawione do paragonów przy pomocy jednego z opisanych wyżej sposobów, można odróżnić od innych faktur dzięki widocznej na zakładce Lista kolumnie Do paragonu. Mają one również dodatkową zakładkę Paragony zawierającą tabelkę z listą paragonów, na podstawie których utworzono tę fakturę.

Korzystając z przycisków znajdujących się pod tabelką możemy:

  • Ins - powiązać tę fakturę z kolejnymi paragonami. Po kliknięciu pojawi się okienko zawierające listę paragonów wystawionych przed lub w dniu wystawienia tej faktury, do których nie była jeszcze wystawiona faktura. Wybierając odpowiednie dokumenty dodamy je do tabelki z paragonami powiązanymi z tą fakturą.

  • - przejść do wybranego w tabelce paragonu

  • Del - usunąć powiązanie z bieżącym paragonem.

Paragony, do których utworzono fakturę przy pomocy jednego z opisanych wyżej sposobów, mają odnotowany numer i datę tej faktury na zakładce Pozycja w polu Powiązana faktura (przycisk [image] umożliwia przejście do powiązanej faktury). Analogiczne informacje znajdziemy na zakładce Lista w kolumnach Nr pow.fakt (numer powiązanej faktury) oraz Data pow.fakt. (data powiązanej faktury).


Faktura do WZ

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Jeśli korzystamy z modułu MAGAZYN i wydawaliśmy towar z magazynu na podstawie dokumentu WZ, to na pewno będziemy chcieli skorzystać z możliwości automatycznego wystawienia faktury do takiego WZ.

Fakturę do WZ możemy wystawić na dwa sposoby:

  1. jeśli chcemy wystawić jedną fakturę do jednego konkretnego WZ:

    ustawiamy się na takim WZ i z menu Alt F3 (lub prawy klawisz myszy) wybieramy pozycję [image] Faktura do WZ - Wystaw do bieżącego. W wywołanym w ten sposób okienku określamy datę wystawienia dokumentu sprzedaży i typ tego dokumentu (jeśli korzystamy z różnych rodzajów faktur sprzedaży). Po kliknięciu w przycisk Start zostanie utworzona odpowiednia faktura.

    Jeśli chcielibyśmy wystawić fakturę jeszcze w tym samym dniu, w którym wystawiono WZ, to zamiast korzystania z opisanej tu funkcji wystarczy zmienić rodzaj dokumentu z WZ na fakturę. WZ zostanie wtedy zamieniony na automatyczny WZ skojarzony z fakturą, a jego dane, w tym również niezmieniony numer, będą widoczne na zakładce WZ.

  2. jeśli chcemy wystawić faktury do wszystkich lub wybranych WZ niepowiązanych jeszcze z żadną fakturą (tylko w wersji MAXI i PRO):

    klikając w oknie FAKTURY w przycisk [image] (lub prawy klawisz myszy i [image] Faktura do WZ - [image] Wystaw do wybranych) uruchamiamy funkcję Wystaw faktury do wybranych WZ. W wywołanym w ten sposób okienku określamy, podobnie jak wcześniej, datę i typ dokumentu sprzedaży oraz dodatkowo nabywcę dla którego mają być wystawione faktury. Możemy także zaznaczyć pole Odwrotne obciążenie jeśli program ma wystawić jedną zbiorczą fakturę dla wszystkich Wz danego nabywcy z adnotacją "odwrotne obciążenie".

    W tabelce widzimy listę dokumentów WZ wystawionych do daty Data wystawienia włącznie. Jeśli wybraliśmy nabywcę w polu Nabywca, to będą to tylko dokumenty WZ wystawione dla tego nabywcy (szybko wybrać WZ dla danego nabywcy można klikając podwójnie na jednym z jego WZ).

    Jeśli wybraliśmy nabywcę możemy również wybrać odbiorcę w polu Odbiorca. Odbiorcę określamy jeśli:

    • nie określiliśmy go w trakcie wystawiania WZ lub określiliśmy, ale chcemy aby faktura miała innego odbiorcę

    • określiliśmy go w trakcie wystawiania poszczególnych WZ i chcemy zawęzić listę WZ wystawionych danemu nabywcy do wybranego odbiorcy (pole Filtruj) i utworzyć fakturę (lub faktury) tylko dla takich WZ.

    Jeśli zostawimy pustego, czyli nieokreślonego odbiorcę, to w przypadku faktury łączonej z kilku WZ (zaznaczone pole Łączyć WZ), będzie miała ona nieokreślonego odbiorcę, a w przypadku pojedynczych faktur (wyłączone pole Łączyć WZ), będą miały one takiego odbiorcę jak na źródłowych WZ.

    Pod tabelką mamy jeszcze pole Łączyć WZ, które zaznaczmy jeśli chcemy wystawić jedną zbiorczą fakturę dla wybranego (lub każdego) nabywcy, odpowiadającą wszystkim WZ wystawionym temu nabywcy. Pozycje takiej zbiorczej faktury są pogrupowane wg asortymentów i cen sprzedaży, tzn. że np. jeśli jakiś asortyment figurował na wszystkich łączonych WZ w tej samej cenie sprzedaży, to na zbiorczej fakturze będzie figurował jako jedna pozycja ze zsumowaną ilością z wszystkich WZ.

    Po określeniu wszystkich parametrów klikamy w przycisk Start, aby rozpocząć wystawianie faktur. Faktura zostanie wystawiona albo do bieżącego WZ albo do wszystkich podświetlonych. Podświetlać możemy klawiszami Shift áâ lub funkcjami z menu podręcznego (prawy klawisz myszy na liście WZ). Wszystkie WZ można szybko podświetlić naciskając klawisze Ctrl A.

Faktury wystawione do WZ przy pomocy jednego z opisanych wcześniej sposobów, można odróżnić od innych faktur dzięki widocznej na zakładce Lista kolumnie Do WZ. Mają one również inną zawartość zakładki WZ niż normalne faktury. W normalnych fakturach zakładka WZ zawiera dane (numer, magazyn, pozycje) automatycznego WZ sporządzonego w trakcie wystawiania faktury. W przypadku faktur wystawionych do WZ, zakładka WZ zawiera tabelkę z listą dokumentów WZ, na podstawie których utworzono tę fakturę.

Korzystając z przycisków znajdujących się pod tabelką możemy:

  • Ins - powiązać tę fakturę z kolejnymi dokumentami WZ. Po kliknięciu pojawi się okienko zawierające listę dokumentów WZ wystawionych temu samemu nabywcy przed lub w dniu wystawienia tej faktury, do których nie była jeszcze wystawiona faktura. Wybierając odpowiednie dokumenty dodamy je do tabelki z WZ powiązanymi z tą fakturą.

  • - przejść do wybranego w tabelce dokumentu WZ

  • Del - usunąć powiązanie z bieżącym WZ.

Pod przyciskami znajdują się dodatkowe pola (W.nabycia, W.sprzedaży, Zysk, Marża%), zawierające sumaryczne dla całej faktury wartości odpowiednich wielkości.

Dokumenty WZ, do których utworzono fakturę przy pomocy jednego z opisanych wyżej sposobów, mają odnotowany numer i datę tej faktury na zakładce Pozycja w polu Powiązana faktura (przycisk [image] umożliwia przejście do powiązanej faktury). Analogiczne informacje znajdziemy na zakładce Lista w kolumnach Nr pow.fakt (numer powiązanej faktury) oraz Data pow.fakt. (data powiązanej faktury).


Faktura zaliczkowa

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Program R2faktury w wersji MAXI lub PRO umożliwia pełną obsługę faktur zaliczkowych. Obejmuje ona:

  1. wystawianie zamówień
  2. wystawianie faktur zaliczkowych do konkretnego zamówienia, ewentualne korekty tych faktur
  3. wystawianie faktur końcowych.

Jeśli chcemy korzystać z mechanizmu faktur zaliczkowych, należy włączyć parametr Faktury zaliczkowe w danych firmy [image] na zakładce Ustawienia - Sprzedaż.

1. ZAMÓWIENIA.

W oknie z definicjami dokumentów (menu Ustawienia - Definicje dokumentów) musimy zdefiniować zamówienia, do których będziemy wystawiać później faktury zaliczkowe. W tym celu klikamy [image] Ins i wybieramy z menu pozycję Zamówienie (sprzedaż). Wypełniamy odpowiednie dane (analogicznie jak przy definicjach innych dokumentów).

Po zdefiniowaniu zamówienia możemy je już wypisać. Postępujemy przy tym analogicznie jak w przypadku wystawiania innych dokumentów sprzedaży.

W polu Stan (obok pola z numerem faktury) pokazywany będzie na bieżąco aktualny status tego zamówienia - najpierw Wystawione, później po wystawieniu faktury zaliczkowej W realizacji, a po wystawieniu faktury końcowej Zrealizowane. Jeśli chcemy anulować wystawione już zamówienie, zmieniamy jego stan na Anulowany. Dodatkowo musimy pamiętać o wystawieniu faktur korygujących do istniejących już faktur zaliczkowych do tego zamówienia.

Natomiast na zakładce Zaliczki możemy w każdej chwili sprawdzić aktualne rozliczenie tego zamówienia, tzn. wszystkie wystawione faktury zaliczkowe i kwotę pozostającą do zapłaty.

Dzięki filtrowi Zamówienia we właściwościach [image] F4 okna FAKTURY możemy w każdej chwili zobaczyć wszystkie zamówienia lub zamówienia o wybranym statusie.

2. FAKTURY ZALICZKOWE.

Zgodnie z obowiązującymi przepisami, po otrzymaniu zaliczki musimy wystawić odpowiednią fakturę zaliczkową. W tym celu w trakcie wystawiania faktury określamy w polu Typ (obok numeru faktury) wartość Zaliczkowa, ewentualnie zaznaczamy jeszcze pole Zadatek, jeśli chcemy by na fakturze zamiast słowa zaliczka pojawiło się określenie zadatek. Ponadto wybieramy odpowiednie Zamówienie oraz podajemy kwotę otrzymanej zaliczki (Kwota zal.). Program sprawdzi jakie stawki vat i w jakiej proporcji występują na wskazanym zamówieniu i na tej podstawie utworzy automatycznie odpowiednie pozycje faktury zaliczkowej.

Na wydruku faktury zaliczkowej poza standardową treścią wyszczególnione zostaną wszystkie pozycje powiązanego zamówienia wraz z jego aktualnym rozliczeniem.

Faktury zaliczkowe można w razie potrzeby korygować wystawiając standardową fakturę korygującą.

UWAGA. Zgodnie z przepisami faktury zaliczkowe są zawsze przeliczane od brutto, niezależnie od aktualnego ustawienia podstawy w definicji faktury.

3. FAKTURY KOŃCOWE.

Aby sfinalizować zamówienie należy wystawić fakturę końcową - w polu Typ wybieramy Końcowa. Po wskazaniu zamówienia zostaną automatycznie wygenerowane pozycje faktury. Będą się one składać z pozycji zamówienia oraz z rozliczenia dotychczasowych faktur zaliczkowych. Jeśli faktura końcowa będzie miała zaznaczone pole WZ na zakładce WZ, to zostanie do niej wygenerowany automatyczny dokument WZ wydający towar z magazynu. Chyba że wcześniej zaznaczono pole Wz na zamówieniu. W razie potrzeby można dowolnie zmodyfikować pozycje faktury, oprócz pozycji dotyczących rozliczenia zaliczek. Fakturę końcową należy wystawić również jeśli suma dotychczasowych zaliczek była równa wartości zamówienia. W takim wypadku faktura końcowa będzie miała wartość zerową.

Fakturę końcową można wystawić również jeśli nie wystawiono żadnych faktur zaliczkowych do danego zamówienia.

UWAGA. Jeśli do zamówienia wystawiono faktury zaliczkowe, to sumaryczne wartości netto, vat i brutto na fakturze końcowej mogą się nie zgadzać, tzn. netto+vat może być o kilka groszy różne od brutto. Wynika to z faktu, że od kwot netto, vat i brutto wyliczonych i zsumowanych prawidłowo dla wszystkich stawek vat występujących na fakturze odejmowane są sumy kwot netto, vat i brutto wyliczone na fakturach zaliczkowych.


Faktura uproszczona

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Zgodnie z obowiązującymi przepisami, jeśli wartość brutto faktury nie przekracza 450 PLN lub 100 EUR, to faktura może mieć formę uproszczoną. Oznacza to, że m.in. nie musi posiadać pełnych danych nabywcy - wystarczy jego NIP. Program R2faktury umożliwia wystawianie faktur uproszczonych.

W celu wystawienia faktury uproszczonej w trakcie jej wystawiania, przed wybraniem kontrahenta, określamy w polu Typ (obok numeru faktury) wartość Uproszczona. Program udostępni wówczas pole umożliwiające wpisanie bezpośrednio na fakturze numeru NIP nabywcy. Pozostałe pola wypełniamy analogicznie jak w przypadku zwykłej faktury.

Podobnie jak na paragonie na fakturze uproszczonej nie ma dostępu do płatności, są one ustawiane automatycznie na "zapłacono gotówką". Przy zatwierdzeniu faktury program sprawdza czy wartość brutto nie przekracza dopuszczalnego limitu.

Jeśli wystawiane przez nas faktury nie przekraczają wartości, o której mowa, i chcemy domyślnie korzystać z mechanizmu faktur uproszczonych, należy włączyć dla dokumentu Faktura parametr Uproszczony w oknie DEFINICJE DOKUMENTÓW na zakładce Ogólne. W takim przypadku wszystkie faktury wystawione w ramach tej definicji dokumentu będą miały formę uproszczoną.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] dokumentu klawisz Del. Poprawa i usuwanie dokumentów są możliwe tylko wtedy, gdy okres nie jest zamknięty.

Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie faktury uproszczonej dla kontrahenta o konkretnym numerze NIP [image] Ctrl F7 poprzez wpisanie numeru NIP. Pojawi się okienko Szukaj, w którym należy określić pole, po którym program ma wyszukiwać, w tym przypadku będzie to NabywcaNip (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję (np. z tym samym numerem NIP kontrahenta) - należy wcisnąć Ctrl L.

Funkcja [image] F4 Właściwości umożliwia wyfiltrowanie wszystkich faktur uproszczonych (pole Typ) lub tylko faktur wystawionych dla kontrahenta o zadanym numerze Nip (pole Nip).

Faktury uproszczone można w razie potrzeby korygować wystawiając standardową fakturę korygującą.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Po wystawieniu faktury można ją wydrukować. W tym celu wciskamy klawisz F2 lub klikamy w ikonkę [image] i wybieramy z menu wydruków Faktura.

W wywołanym w ten sposób okienku WYDRUK ustawiamy odpowiednie opcje:

  • Zakres

    • Aktualny dokument - wydruk aktualnego dokumentu

    • Wszystkie dokumenty - seryjny wydruk wszystkich dostępnych dokumentów, jeśli chcemy wydrukować tylko kilka podświetlonych dokumentów, należy wcześniej przełączyć okno do trybu Tylko podświetlone za pomocą klawiszy Ctrl + (plus z klawiatury numerycznej). Seryjny wydruk dokumentów dotyczy tylko faktur, paragonów i ewentualnie rachunków. Pozostałe dokumenty (proformy, WZ, zamówienia) zostaną pominięte.

  • Oryginał/Duplikat

    • Oryginał - wydrukuje się jeden egzemplarz dokumentu

    • Duplikat - wydrukuje się jeden egzemplarz dokumentu z napisem Duplikat z dnia ....

  • Liczba kopii - pozwala określić liczbę egzemplarzy wydruku

  • Drukarka - drukarka na jaką zostanie wysłany wydruk. Przyciskiem Zmień możemy wybrać dowolną inną drukarkę

i przygotowujemy do druku [image] bieżący dokument. Przygotowany wydruk pokaże się w oknie Przegląd wydruku. Możemy również skorzystać z funkcji bezpośredniego wydruku na drukarce (domyślnej lub ostatnio wybranej) [image], z pominięciem okna Przegląd wydruku.

Jeśli chcielibyśmy coś zmienić w wyglądzie faktury możemy sprawdzić ustawienia parametrów w oknie DEFINICJE DOKUMENTÓW (menu główne Ustawienia - Definicje dokumentów) na zakładce Wydruki. Możemy również samodzielnie zmodyfikować standardową makietę dokumentu wprowadzając w niej praktycznie dowolne zmiany (menu główne Ustawienia - Makiety dokumentów).

Oprócz faktury (lub innego dokumentu sprzedaży) możemy również wydrukować:

  • WZ - wydruk WZ wystawionego automatycznie do tego dokumentu

  • KP/KW

    • wydruk KP (lub KW) wystawionych w kasie do tej faktury (jeśli posiadamy wersję programu umożliwiającą prowadzenie raportów kasowych)

    • wydruk KP (lub KW) do płatności zaznaczonych na fakturze jako zapłacone gotówką (jeśli posiadamy wersję programu bez kasy lub wyłączyliśmy kasę w ustawieniach (okno [image] FIRMY - F6 - Ustawienia - Kasa/Bank - Wyłączona))

  • DWW - Dokument dostawy wyrobów węglowych, który wypisujemy, gdy na fakturze lub Wz znajdzie się asortyment będący wyrobem węglowym objętym akcyzą, a kontrahent określony na tym dokumencie jest zwolniony z akcyzy wyrobów węglowych (patrz Akcyza wyrobów węglowych). Dostępny tylko w wersji MAXI i PRO.

  • Ewidencja sprzedaży WW - wymagany przepisami wydruk Ewidencji sprzedaży wyrobów węglowych (patrz Akcyza wyrobów węglowych). Dostępny tylko w wersji MAXI i PRO.

  • Koperty, Naklejki adresowe - wydruk adresów na kopertach lub wydruk naklejek adresowych dla bieżącej lub dla wszystkich faktur widocznych w oknie. Opcja przydatna dla faktur wysyłanych pocztą. Po podświetleniu ( [image] lub Shift áâ) takich faktur i uwidocznieniu tylko podświetlonych Ctrl + możemy wydrukować adresy bezpośrednio na kopertach lub ułatwić sobie adresowanie kopert drukując na papierze samoprzylepnym naklejki adresowe.

  • Deklaracja AKC-WW - deklaracja, którą obowiązane są składać wszystkie podmioty gospodarcze dokonujące czynności podlegających akcyzie wyrobów węglowych (patrz Akcyza wyrobów węglowych). Dostępna tylko w wersji MAXI i PRO.

  • Rejestr sprzedaży VAT - może służyć jako podstawa do rozliczenia należnego podatku VAT. Przed wydrukiem należy wybrać odpowiedni okres (menu główne Ustawienia - Bieżąca data i okres lub klawisz F12). Bez względu na ustawienia filtru [image] F4 rejestr będzie zawierał tylko dokumenty związane z faktyczną sprzedażą oraz faktury wewnętrzne (bez proform itp).

  • Zestawienie sprzedaży VAT - uproszczona wersja rejestru vat (wydruk pionowy, jedna linijka odpowiada jednemu dokumentowi, możliwość wyboru stawek).

  • Sprzedaż - asortymenty - zestawienie sprzedaży poszczególnych asortymentów uporządkowane wg wielkości obrotów

  • Sprzedaż - asortymenty z podziałem na grupy - jak wyżej, tylko że z podziałem na grupy

  • Sprzedaż - dłużnicy wg kwot - lista niezapłaconych faktur uporządkowana w kolejności kwot do zapłaty

  • Sprzedaż - dłużnicy wg terminów płatności - lista niezapłaconych faktur uporządkowana w kolejności terminów płatności

  • Sprzedaż - dokumenty - lista dokumentów wystawionych w wybranym okresie

  • Sprzedaż - dokumenty z podziałem na nabywców - lista dokumentów podzielona alfabetycznie na poszczególnych nabywców

  • Sprzedaż - grupy - sumaryczne zestawienia sprzedaży poszczególnych grup asortymentowych

  • Sprzedaż - nabywcy - sumaryczne obroty z nabywcami uporządkowane wg wielkości obrotów

  • Sprzedaż - PKWiU - sumaryczna sprzedaż z podziałem na grupy PKWiU

  • Sprzedaż - pozycje dokumentów - pozycje z dokumentów sprzedaży (faktury, paragony)

  • Sprzedaż - stawki vat - sumaryczne obroty z podziałem na stawki Vat

  • Sprzedaż - średnia cena sprzedaży - średnia cena sprzedaży poszczególnych asortymentów

  • Wydania - asortymenty - zestawienie wydań poszczególnych asortymentów uporządkowane wg wielkości obrotów

  • Wydania - asortymenty z podziałem na grupy - jak wyżej, tylko że z podziałem na grupy

  • Wydania - dokumenty - lista dokumentów WZ wystawionych w wybranym okresie

  • Wydania - grupy - sumaryczne zestawienia wydań poszczególnych grup asortymentowych

  • Wydania - pozycje dokumentów - pozycje z dokumentów WZ

  • Wydania - pozycje z podziałem na dokumenty - pozycje poszczególnych dokumentów WZ, zestawienie przydatne do rozliczania kosztu własnego sprzedaży

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji, znajdującej się w oknie FAKTURY.

Opisane wyżej zestawienia wykonywane są na podstawie przygotowanej wcześniej definicji. Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia odpowiadającego naszym specyficznym potrzebom (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje zestawień).

Wydruk faktury oraz KP / KW można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).


Urządzenia fiskalne

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Program umożliwia współpracę z:

  • drukarkami fiskalnymi Posnet Thermal firmy POSNET oraz drukarkami Mera, Omega i FP600 firmy ELZAB lub kompatybilnymi, a także drukarkami firmy NOVITUS

  • kasą fiskalną Posnet NEO

  • kasą fiskalną NOVITUS SENTO lub kompatybilnymi.

Zasady konfigurowania tych urządzeń opisano w INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Urządzenia fiskalne.

Drukarki fiskalne

Jeśli prawidłowo skonfigurujemy drukarkę, to przed wydrukiem dokumentu pojawi się okienko umożliwiające wybór drukarki fiskalnej:

  • Zwykła - standardowy wydruk dokumentu na zwykłej drukarce

  • Fiskalna - wydruk na drukarkę fiskalną (wybieramy przy wydruku paragonów - wystarczy nam paragon fiskalny)

  • Fiskalna+Zwykła - wydruk na obie drukarki (najlepsze rozwiązanie jeśli drukujemy paragon fiskalny do faktury VAT).

Jeśli wystawiliśmy jednorazowo dużo paragonów lub faktur dla osób fizycznych (np. jako faktury powtarzalne wystawiane na podstawie wzorca), możemy je wszystkie seryjnie wydrukować na drukarce fiskalnej. Wystarczy podświetlić odpowiednie faktury, przejść do trybu "Tylko podświetlone" (Ctrl +) i z menu drukowania wybrać Zakres - Wszystkie dokumenty.

Dokumenty wydrukowane na drukarce fiskalnej będą wyróżnione na liście dokumentów znakiem X w kolumnie Fiskalny, a w kolumnie Drukarka fiskalna będzie wyszczególniona nazwa drukarki na której wydrukowano paragon fiskalny. Dokumentów zafiskalizowanych nie można poprawiać ani ponownie drukować na drukarce fiskalnej. W szczególnych przypadkach, jeśli dokument jest zafiskalizowany, ale paragon fiskalny się nie wydrukował, można włączyć możliwość edycji i ponownego wydruku zafiskalizowanych dokumentów. Służy do tego parametr Edycja zafiskalizowanych dokumentów w menu Ustawienia - Konfiguracja na zakładce Faktury. Od razu po wydrukowaniu takiego paragonu należy wyłączyć możliwość edycji zafiskalizowanych dokumentów, po to żeby zabezpieczyć się przed ewentualnymi rozbieżnościami pomiędzy drukarką fiskalną a programem.

Korzystając z pola Fiskalny można zmodyfikować definicje zestawienia sprzedaży tak, aby osobno sumować dokumenty fiskalne i zwykłe.

Pole Fiskalny służy również jako kryterium filtrowania we właściwościach F4 okna FAKTURY.

Kasa fiskalna

Współpraca z kasą fiskalną obejmuje przesłanie do niej bazy asortymentów wraz z ich cenami sprzedaży, bieżące aktualizowanie tych cen oraz po zakończeniu wybranego okresu (dnia, tygodnia) automatyczne utworzenie paragonu zawierającego dane o ilości i wartości sprzedanych na kasie asortymentów.

Wszystkie opcje komunikujące się z kasą znajdują się w oknie ASORTYMENTY, w menu podręcznym, dostępnym po kliknięciu prawym klawiszem myszy w listę asortymentów (również klawisz F3). W tym menu należy wybrać pozycję Kasa fiskalna, a uzyskamy wówczas dostęp do funkcji opisanych poniżej:

  • Wyślij asortymenty.
    Wysyła do kasy listę wszystkich widocznych w oknie asortymentów razem z cenami sprzedaży, przy czym mamy możliwość określenia pól, z których wysłać dane do kasy:

    • Nazwa PLU, gdzie do wyboru mamy następujące pola: Nazwa, Indeks, Indeks1 oraz Indeks2

    • Kod kreskowy, gdzie możemy wybrać jedno z następujących pól: Indeks, Indeks1 oraz Indeks2.

    Jeżeli chcemy wysłać do kasy tylko część asortymentów znajdujących się w bazie danych, należy skorzystać z dostępnych opcji filtrujących z dialogu wywoływanego klawiszem F4, lub skorzystać z mechanizmów podświetlania pozycji.

  • Aktualizuj ceny sprzedaży.
    Aktualizuje ceny sprzedaży w asortymentach, które zostały już wcześniej wysłane do kasy. Jeżeli chcemy dopisać do kasy nowe asortymenty, należy skorzystać z opcji Wyślij asortymenty. Po wybraniu opcji Aktualizuj ceny sprzedaży pojawi się identyczne okienko z wyborem pól, jak w przypadku opcji Wyślij asortymenty.

  • Utwórz paragon.
    Tworzy paragon zbiorczy ze wszystkimi asortymentami sprzedanymi za pomocą kasy w okresie, jaki upłynął od czasu ostatniego wyzerowania statystyk sprzedaży (opcja ta jest opisana poniżej). Aby móc utworzyć taki paragon, należy go uprzednio zdefiniować w oknie Ustawienia - Definicje dokumentów. Musi to być paragon, który na ramce Zawartość - VAT - Podstawa przeliczeń ma zaznaczony przycisk brutto. Po określeniu, z jakiej definicji dokumentu chcemy utworzyć paragon pojawi się identyczne okienko z wyborem pól, jak w przypadku opcji Wyślij asortymenty. W utworzonym paragonie dla każdego asortymentu znajdzie się jedna pozycja z łączną ilością i wartością, na jaką asortyment ten został sprzedany (w wyjątkowych wypadkach, gdyby dany asortyment sprzedawany był po różnych cenach i gdyby nie udało się znaleźć średniej ceny sprzedaży w pełnych groszach, to na paragonie mogą się pojawić dwie osobne pozycje, których suma będzie łączną ilością i wartością sprzedanego asortymentu.) Po utworzeniu i sprawdzeniu poprawności paragonu, należy wyzerować statystyki sprzedaży. Jeśli korzystamy z wersji programu z obsługą magazynu, to paragon ze sprzedażą z kasy zaktualizuje nam automatycznie stany magazynowe.

  • Wyzeruj statystyki.
    Zeruje statystyki sprzedaży po odczytaniu sprzedaży za dany okres.
    UWAGA. Po utworzeniu i sprawdzeniu poprawności paragonu, należy koniecznie wyzerować statystyki sprzedaży. Jeżeli tego nie zrobimy, to kolejny paragon będzie zawierał kwoty sprzedaży, które obejmował poprzedni paragon.

UWAGA. Jeśli decydujemy się na współpracę programu z drukarką fiskalną, to kasa fiskalna nie jest nam potrzebna. Program komputerowy w połączeniu z drukarką fiskalną funkcjonuje z punktu widzenia urzędu skarbowego dokładnie tak jak kasa fiskalna.


e-Faktury

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Zgodnie z Rozporządzeniem Ministra Finansów z dnia 14 lipca 2005 r. (Dz. U. 2005 r., nr 133, poz. 1119) istnieje możliwość wystawiania i przesyłania faktur w formie elektronicznej (tzw. e-faktur) pod warunkiem, że będą one podpisane podpisem elektronicznym (tzw. e-podpisem).

Program R2faktury w wersji MAXI i PRO umożliwia pełną obsługą e-faktur.

Przed rozpoczęciem wystawiania e-faktur, należy włączyć parametr e-Faktury w danych firmy [image] na zakładce Ustawienia - Sprzedaż. Ponadto należy określić folder w którym będą przechowywane kopie wystawionych e-faktur - parametr Kopie e-faktur w oknie Ustawienia - Środowisko, na zakładce Inne.

Zgodnie z Rozporządzeniem e-faktury mogą być wysyłane tylko tym kontrahentom, którzy wyrażą na to pisemną zgodę. Przykładowy wydruk formularza z wyrażeniem takiej zgody dostępny jest na liście wydruków w oknie KONTRAHENCI. Jest to wydruk makietowy, więc w razie potrzeby można go samodzielnie zmienić (menu Ustawienia - Makiety dokumentów).

W danych kontrahenta, na zakładce Warunki pojawiło się pole e-Faktury. Zaznaczenie tego pola informuje system, że dany kontrahent może otrzymywać e-faktury (wyraził zgodę). Faktury wystawiane temu kontrahentowi będą miały automatycznie zaznaczone pole e-Faktura. System będzie wyświetlał ostrzeżenie, gdy będziemy próbowali podpisać elektronicznie fakturę dla kontrahenta, który nie ma zaznaczonej zgody na e-faktury. Ostrzeżenie zostanie wyświetlone także wtedy, gdy będziemy próbowali wysłać e-mailem niepodpisane faktury kontrahentowi, który ma zaznaczoną zgodę na e-faktury. Oczywiście, aby móc wysłać taką fakturę kontrahentowi, musimy wcześniej wpisać jego adres w polu E-mail na zakładce Kontakt.

Przed przystąpieniem do sporządzania e-faktur należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE) lub cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll lub 3PKCS.dll albo PKCS11.dll (dla kart z firmy Certum Unizeto) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia - Środowisko - Inne, w parametrze Sterownik karty. Ponadto, wymagane jest również, aby w systemie operacyjnym był zainstalowany prawidłowo skonfigurowany, mający dostęp do internetu program Internet Explorer.

Podpisywanie faktur odbywa się w trakcie wysyłania faktury e-mailem. Po przygotowaniu wydruku pojedynczej faktury klikamy w oknie Przegląd wydruku w przycisk [image] Wyślij jako e-mail i wybieramy format PDF (podpis elektroniczny).

Przed wysłaniem e-maila pokaże się jeszcze okienko e-Podpis. Upewniamy się czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wybieramy właściwy certyfikat, a następnie podajemy numer PIN.

Możemy również seryjnie przygotować wiele e-faktur. W tym celu po wystawieniu odpowiednich faktur ustawiamy we właściwościach [image] F4 okna FAKTURY filtr e-Faktury na wartość Tak. Dzięki temu w oknie będą widoczne tylko faktury dla kontrahentów, którzy wyrazili zgodę na otrzymywanie e-faktur. Następnie przygotowujemy wydruk wszystkich faktur.

Po przygotowaniu wydruków klikamy w oknie Przegląd wydruku w przycisk [image] Wyślij jako e-mail do poszczególnych kontrahentów.

W okienku Wysyłanie wydruku zostawiamy puste pole Adres DO - dzięki temu program automatycznie podstawi adres e-mail nabywcy odpowiedniej faktury (pod warunkiem, że adresy te są wpisane w kartotece Kontrahentów dla każdego nabywcy). Aby wysłać podpisane elektronicznie faktury, należy teraz wybrać Format PDF (podpis elektroniczny) i kliknąć przycisk Wyślij. Ukaże się wtedy okno e-podpisu, które należy wypełnić odpowiednimi danymi (jak np. PIN) a wtedy faktury zostaną podpisane i wysłane.

Istnieje również możliwość podpisania faktury bez wysyłania jej mailem. W tym celu w oknie podglądu wydruku faktury należy kliknąć przycisk [image] i zaznaczyć parametr podpis elektroniczny.

Aby obejrzeć podpisaną fakturę należy otworzyć ją w programie Adobe Reader. Program ten umożliwi obejrzenie szczegółowych informacji dotyczących osoby podpisującej fakturę, daty wykonania podpisu, jego wiarygodności, certyfikatu itd.

Zgodnie z wymogami Rozporządzenia program zapamiętuje kopie podpisanych elektronicznie faktur w folderze podanym w oknie Ustawienia - Środowisko na zakładce Eksport w polu Kopie e-faktur. Domyślnym katalogiem jest podkatalog EFAKTURY w głównym katalogu programu R2faktury (można oczywiście wybrać dowolny inny katalog). W wybranym katalogu znajdą się osobne podkatalogi dla każdej używanej w systemie firmy, w nich z kolei - podkatalogi dla każdego kontrahenta z osobna (nazwą podkatalogu jest nadawany automatycznie kod kontrahenta). Dopiero w tych podkatalogach zostaną umieszczone e-faktury.


Windykacja należności

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Aby dochodzić naszych należności za przeterminowane faktury, możemy skorzystać z globalnego mechanizmu windykacji (patrz NALEŻNOŚCI I ZOBOWIĄZANIA - Windykacja należności) lub z analogicznych funkcji udostępnianych indywidualnie dla każdej faktury.

Jeśli interesuje nas ten drugi przypadek, to po kliknięciu prawym klawiszem myszy na wybranej fakturze (na liście faktur) wybieramy z menu polecenie [image] Windykacja należności. Ten sam przycisk dostępny jest również na zakładce Płatności. Uzyskamy w ten sposób dostęp do okna WINDYKACJA NALEŻNOŚCI zawierającego wyłącznie płatności związane z bieżącą fakturą.

Korzystając z odpowiednich przycisków możemy wystawić: przypomnienie o zapłacie, [image] wezwanie do zapłaty i [image] notę odsetkową.

Kliknięcie w przycisk [image] spowoduje zaznaczenie danej płatności jako nieściągalnej. W takim przypadku należy sporządzić odpowiedni protokół. Ze względu na trudności z ustaleniem jednolitego wzoru takiego protokołu, nie można go wydrukować z programu.

Na zakładce Płatności przy każdej płatności widoczna jest na bieżąco informacja o wystawionych do niej przypomnieniach P, wezwaniach W i notach odsetkowych O (O - wystawionych, ale niezapłaconych, Z - zapłaconych, U - umorzonych w całości lub częściowo) lub o zaliczeniu danej płatności do nieściągalnych N.


Eksport dokumentów do programu księgowego

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Program R2faktury umożliwia eksport danych do programów księgowych R2księga - księga przychodów i rozchodów, ryczałt oraz R2fk - pełna księgowość (patrz EKSPORT DANYCH). Jednym z elementów tego eksportu jest opisany poniżej eksport dokumentów sprzedaży oraz RW.

Wystawione faktury i inne dokumenty sprzedaży możemy w każdej chwili, a najlepiej po zakończeniu miesiąca, wyeksportować do programu R2księga (księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów), systemu R2fk (pełna księgowość) lub innego programu księgowego.
Programy R2księga i R2fk potrafią zaimportować faktury wyeksportowane z programu [image] i automatycznie je zaksięgować uwzględniając odpowiednie konta, dane kontrahenta, rozbicie na stawki vat, rodzaj sprzedaży (towar, produkt, usługa - istotne w ryczałcie) oraz płatności.

Do systemu R2fk możemy dodatkowo wyeksportować dokumenty RW.

Przed eksportem faktur do programu księgowego należy w danych firmy określić parametry współpracy, tzn. rodzaj prowadzonej księgowości (pole Rozliczenia) i nazwę programu, do którego chcemy eksportować dane (pole Eksport do na zakładce Ustawienia - Ogólne).

Faktury do zaksięgowania wysyłamy z okna FAKTURY przy pomocy funkcji [image] (również z menu podręcznego wywołanego klawiszem F3 lub prawym klawiszem myszy). W wywołanym w ten sposób okienku określamy:

  • Docelowa baz danych - baza, do której zostaną wyeksportowane faktury

  • Wyczyść bufor przed zapisaniem danych - po zaznaczeniu tej opcji bufor będzie zawsze zawierał tylko aktualnie eksportowane dokumenty. W przeciwnym wypadku dokumenty będą do bufora dodawane - umożliwia to przygotowanie wspólnego bufora z PZ i fakturami. Korzystając z takiego wspólnego bufora, możemy w programie księgowym wykonać jedną operację importu danych, zamiast osobnej dla PZ i osobnej dla faktur. Dokumenty prawidłowo zaimportowane do programu księgowego są przez ten program automatycznie usuwane z pliku importowego.

  • w przypadku eksportu do R2fk:

    • Typ dokumentów - dostępny tylko w wersji MAXI i PRO

      • Sprzedaż - faktury i inne dokumenty sprzedaży

      • RW - dokumenty RW (rozchód wewnętrzny)

      • Wszystkie - sprzedaż + RW

    • Księguj każdą pozycję dokumentu osobno - jeśli chcemy zaksięgować każdą fakturę na osobnym koncie związanym z tą pozycją - takie konto określamy w bibliotece asortymentów w polu Konto sprzedaży na zakładce FK lub w analogicznym polu bezpośrednio w pozycji faktury w oknie Pozycje faktur

    • Wymagaj konta przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, powinniśmy określić konto sprzedaży przy każdej pozycji faktury. Aby zabezpieczyć się przed zaksięgowaniem dokumentów, które mają nieokreślone konta w pozycjach włączamy ten właśnie parametr. Jeśli wyłączymy ten parametr to pozycje z nieokreślonym kontem sprzedaży zostaną zaksięgowane na domyślne konto sprzedaży określone w programie R2fk.

    • Opis przy każdej pozycji - jeśli decydujemy się na osobne księgowanie każdej pozycji dokumentu, możemy dla każdej pozycji wyeksportować nazwę asortymentu. Pojawi się ona w opisie tej pozycji na zaksięgowanym dokumencie.

  • Zakres - co ma być wyeksportowane

  • Opis zdarzenia - sposób tworzenia opisu zdarzenia gospodarczego; wybieramy Pierwsza pozycja z dokumentu, jeśli ma to być pierwsza pozycja z faktury lub Sprzedaż towarów/produktów/usług - w zależności od rodzaju asortymentów na danej fakturze będzie to sprzedaż towarów lub sprzedaż usług albo sprzedaż towarów, usług itp.

UWAGI:

  1. Sposób księgowania paragonów i faktur nieterminowych (zapłaconych gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Inne w konfiguracji programu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

  2. Przed eksportem dokumentów wybieramy odpowiedni okres, obejmujący datę wystawienia wszystkich dokumentów, które chcemy zaksięgować (menu główne Ustawienia - Bieżąca data i okres lub szybciej klawisz F12). Zwykle będzie to cały miesiąc lub fragment miesiąca obejmujący nowe dokumenty, które nie zostały jeszcze zaksięgowane.
    W szczególnych przypadkach, jeśli wprowadzając dokumenty określiliśmy na zakładce FK/Księga/Ewidencja w polu Data księgowania datę z innego miesiąca niż data wystawienia, należy powtórzyć eksport danych dla miesiąca (okresu) obejmującego datę księgowania. Przed powtórnym eksportem należy wyłączyć parametr Wyczyść bufor przed zapisaniem danych, dzięki czemu będziemy mieli w tym samym buforze wszystkie dokumenty, które mają być zaksięgowane w danym miesiącu (tzn. zarówno te które mają datę wystawienia z danego miesiąca, jak i te które mają inną datę wystawienia, ale datę ksiegowania z tego miesiąca).
    Np. jeśli wystawiliśmy we wrześniu fakturę z datą księgowania z 31.08, to aby prawidłowo zaksięgować faktury za sierpień należy najpierw wybrać w okresie miesiąc sierpień (zostaną wyeksportowane wszystkie faktury z datą wystawienia z sierpnia i z dowolnymi datami księgowania), a potem dodatkowo wszystkie z września (zostaną wyeksportowane wszystkie z datą wystawienia z września i z dowolnymi datami księgowania). Przed importem ustawiamy w programie księgowym w okresie miesiąc sierpień. Program księgowy sprawdzi, które dokumenty z bufora należy zaksięgować w sierpniu. Będą to te, które mają datę księgowania z sierpnia lub, w przypadku nieokreślonej daty księgowania, te które mają datę wystawienia z sierpnia. Pozostałe dokumenty zostaną pominięte.

  3. Jeśli korzystamy z eksportu danych do programu R2fk lub R2księga lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane dane. Taki sam plik należy wskazać w R2księdze lub w R2fk przy imporcie danych.

  4. Jeśli korzystamy z eksportu danych do programu R2fk lub R2księga lecz nie dokonaliśmy integracji modułów, wówczas w oknie Eksport danych do programu RESET2... należy dodatkowo wybrać odpowiednią wartość w polu Wersja: 2.x/4.x/10.x lub 3.x/4.x/10.x.

  5. Eksport widoczny tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Mechanizm automatycznego księgowania dokumentów w programie R2firma opisany został w Instrukcji obsługi programów R2fk i R2księga, bowiem po stronie programu R2faktury nie ma potrzeby wykonywania żadnych czynności w związku z automatycznym księgowaniem dokumentów w systemie R2firma.


Import/Eksport faktur

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Program [image] umożliwia import faktur z pliku tekstowego o określonym formacie oraz eksportowanie wybranej grupy faktur do pliku tekstowego o tym samym formacie. Format ten opisano szczegółowo w specyfikacji importu faktur, znajdującej się w załączniku do instrukcji wywoływanej w programie.

Opcje importu oraz eksportu faktur mogą być przydatne w różnych sytuacjach, np:

  • do automatycznego tworzenia faktur wygenerowanych z dowolnego zewnętrznego systemu

  • do przesyłania faktur pomiędzy przedstawicielami i centralą, np. gdy firma korzysta z akwizytorów wystawiających faktury w terenie

  • do automatycznego tworzenia faktur na podstawie faktur pro-forma przysyłanych przez oddział firmy lub zamówień przysyłanych od klientów

IMPORT FAKTUR

Można importować faktury przygotowane w dowolnym zewnętrznym programie, jeżeli tylko przygotowane zostaną w formacie opisanym w załączniku do INSTRUKCJI ADMINISTRATORA - Specyfikacja importu faktur. Można również importować faktury, które zostały wyeksportowane w innym programie [image] za pomocą opcji Eksport faktur do programu RESET2 - R2faktury.

Operację importu możemy wykonać poleceniem menu głównego Zbiory - Import danych - Import faktur z programu RESET2 - R2faktury lub z menu podręcznego wywołanego klawiszem F3 (lub prawym klawiszem myszy) z okna FAKTURY. Przed wykonaniem importu należy określić następujące parametry:

  • Dane zostaną wczytane z pliku - lokalizacja i nazwa źródłowego pliku z danymi do importu (można go wpisać ręcznie lub odnaleźć klikając przycisk [image]). Po wskazaniu pliku możemy obejrzeć jego zawartość za pomocą przycisku Podgląd.

  • Rodzaj dokumentu - służy do określenia definicji dokumentu, którą mają otrzymać wczytane dokumenty. Jeżeli w pliku źródłowym rodzaje te są poprawnie określone, możemy wybrać wartość Automatycznie. Wówczas odczytane dokumenty będą miały taki sam rodzaj, jaki podany został w pliku źródłowym. Natomiast jeżeli w pliku źródłowym rodzaje nie zostały określone lub z jakichś innych powodów chcemy zmienić rodzaj importowanych dokumentów, wtedy należy wybrać konkretny rodzaj z listy. Czyli jeżeli np. wybierzemy rodzaj FakturaVat, to wtedy wszystkie zaimportowane dokumenty będą miały rodzaj FakturaVat, niezależnie od tego, jaki rodzaj miały te dokumenty oryginalnie.

  • Identyfikacja asortymentów - służy do określenia jednoznacznego identyfikatora asortymentu, by zapobiec dublowaniu asortymentów już istniejących w bazie danych. W trakcie importu faktur program sprawdza bowiem, czy asortymenty tych faktur istnieją już w bazie danych w tabeli Asortymenty. Jeżeli asortymentu nie ma jeszcze w tabeli, to zostanie on do niej dodany automatycznie w trakcie importu. O tym, czy dany asortyment w pliku źródłowym jest nowym asortymentem, czy też już istniejącym w bazie danych, decyduje zgodność pól Skrót nazwy lub Indeks, w zależności od wartości omawianego parametru.

  • Identyfikacja kontrahentów - służy do określenia jednoznacznego identyfikatora kontrahenta, by zapobiec dublowaniu kontrahentów już istniejących w bazie danych. W trakcie importu faktur program sprawdza bowiem, czy kontrahenci tych faktur istnieją już w bazie danych w tabeli Kontrahenci. Jeżeli kontrahenta nie ma jeszcze w tabeli, to zostanie on do niej dodany automatycznie w trakcie importu. O tym, czy dany kontrahent w pliku źródłowym jest nowym kontrahentem, czy też już istniejącym w bazie danych, decyduje zgodność pól NIP i/lub Skrót, w zależności od wartości omawianego parametru.
    UWAGI:

    1. W przypadku, gdy wybierzemy opcję NIP lub NIP,Skrót może się zdarzyć, że program dopisze kontrahenta, którego NIP co prawda jest unikalny, ale jego Skrót jest identyczny z jakimś już istniejącym w kartotece kontrahentem. Ze względu na to, że w programie R2faktury pole Skrót musi być polem jednoznacznym (dwaj różni kontrahenci nie mogą mieć takiej samej wartości w polu Skrót), to w takim przypadku program wyświetli komunikat i do pola Skrót tego kontrahenta dodany zostanie przyrostek z kolejnym numerem (_1, _2 itd).

    2. Podczas porównywania pól NIP brane są pod uwagę tylko cyfry, czyli np. 652-111-22-33 i 6521112233 zostaną uznane za jednakowe pola NIP.

  • Kontrahent - pole dostępne jeśli wcześniej w polu Identyfikacja kontrahentów wybraliśmy opcję Kontrahent z biblioteki. Ma to sens wtedy, gdy importujemy sobie Pz do Faktur, wówczas nie ma sensu, żeby dostawca z PZ stawał się odbiorcą faktury. Wybieramy więc konkretnego kontrahenta w tym dialogu.
    UWAGA. Jeśli mamy więcej dokumentów, należy wówczas utworzyć jakiegoś kontrahenta tymczasowego, wskazać go z biblioteki w tym dialogu, a potem ręcznie pozamieniać kontrahentów bezpośrednio na utworzonych fakturach.

  • WZ - dotyczy pola WZ znajdującego się na zakładce WZ na fakturach. Mamy do wyboru trzy możliwości:

    1. Takie jak w pliku - tę opcję należy wybrać, jeżeli w pliku źródłowym zaznaczenie pola WZ zostało określone (Tak/Nie) dla poszczególnych dokumentów i chcemy, aby dokumenty uzyskały takie właśnie zaznaczenie po zaimportowaniu

    2. Takie jak w definicji dokumentu - spowoduje, że wszystkie odczytywane dokumenty otrzymają takie oznaczenie WZ, jakie określono w defincji danego rodzaju dokumentu, niezależnie od tego, co podano w pliku źródłowym. Może to mieć zastosowanie np. wtedy, gdy importujemy dokumenty od przedstawiciela, który wypisywał dokumenty z wyłączonym polem WZ, a my chcemy aby podczas importu te WZ-ki utworzyły się nam automatycznie i mamy pewność, że stan na magazynie jest wystarczający.

    3. Zawsze wyłączone - spowoduje, że wszystkie odczytywane dokumenty będą miały wyłączone pole WZ. Tę opcję należy wybrać np. wówczas, gdy mamy nieuzupełnione stany magazynowe i obawiamy się, że import faktur może powodować komunikat o braku na stanie odpowiednich asortymentów.

  • Ceny - dotyczy cen znajdujących się na zakładce Pozycje na fakturach. Mamy do wyboru dwie możliwości:

    1. Takie jak w pliku - tę opcję należy wybrać, jeżeli w pliku źródłowym ceny zostały określone dla poszczególnych dokumentów i chcemy, aby dokumenty uzyskały takie właśnie ceny po zaimportowaniu

    2. Domyślna cena sprzedaży - spowoduje, że wszystkie odczytywane dokumenty zostaną przeliczone wg domyślnych cen sprzedaży określonych w programie w oknie ASORTYMENTY, niezależnie od tego, co podano w pliku źródłowym.

  • Płatności - dotyczy ustawień znajdujących się na zakładce Płatności na fakturach. Mamy do wyboru dwie możliwości:

    1. Takie jak w pliku - tę opcję należy wybrać, jeżeli w pliku źródłowym płatności zostały określone dla poszczególnych dokumentów i chcemy, aby dokumenty uzyskały takie właśnie płatności po zaimportowaniu

    2. Domyślne - spowoduje, że wszystkie odczytywane dokumenty zostaną oznaczone wg domyślnych ustawień określonych w programie w oknie KONFIGURACJA na zakładce Faktury, niezależnie od tego, co podano w pliku źródłowym.

  • Twórz brakujące asortymenty - jeżeli zaznaczymy ten parametr, to w trakcie importu faktur program będzie sprawdzał, czy asortymenty z tych faktur istnieją już w bazie danych w tabeli Asortymenty. Jeżeli któregoś asortymentu nie będzie jeszcze w tabeli, to zostanie on do niej dodany automatycznie podczas importu. O tym, czy dany asortyment istnieje już w bazie danych decyduje zgodność pól Indeks lub pierwszych 50 znaków pola Nazwa, tzn. jeżeli w tabeli znajduje się asortyment o zgodnym indeksie, lub o nazwie zgodnej z nazwą podaną w pliku, to program uzna, że jest to ten właśnie asortyment i jego identyfikator zostanie wpisany na zaimportowany dokument. W przeciwnym wypadku, asortyment zostanie dodany do tabeli Asortymenty.
    Jeżeli natomiast parametr Twórz brakujące asortymenty pozostawimy niezaznaczony, to program będzie traktował wszystkie asortymenty znajdujące się w pliku źródłowym jako jednorazowe usługi, które nie będą dodawane do kartoteki Asortymenty, a ich nazwy będą zapisywane w pozycjach faktury w polu Nazwa cd.

  • Podświetl utworzone dokumenty - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych dokumentów. Przed wykonaniem tej funkcji dobrze jest wcześniej odświetlić w oknie FAKTURY wszystkie podświetlone pozycje, aby upewnić się, że po wykonaniu importu na liście podświetlonych pozycji będą rzeczywiście tylko te, które zostały zaimportowane z pliku.

UWAGA. Istnieje możliwość importowania krzyżowego, tzn. importowania pliku z Fakturami do okna PZ (np. gdy jeden klient drugiemu wypisał fakturę w naszym programie, i dał mu plik, dzięki czemu ten będzie mógł sobie go zaimportować i zrobić z niego PZ zamiast wprowadzać ręcznie) oraz możliwość importowania pliku z dokumentami PZ do okna FAKTURY (co mogłoby się ewentualnie przydać w firmie produkcyjnej, która zrobiła jakieś produkty pod konkretną fakturę/zamówienie, albo w hurtowni, która sprowadziła coś na PZ tylko po to, aby to od razu sprzedać). W obu tych krzyżowych przypadkach trzeba koniecznie pamiętać o tym, że parametr Rodzaj dokumentu musi być konkretnie podany, (nie może być ustawiony na opcję Automatycznie, bo PZ na fakturę się automatycznie nie zamieni). Trzeba też uważać z przekazywaniem cen i płatności (czyli parametry Ceny i Płatności powinny mieć wartości Domyślne). Ponieważ dostawca PZ to nie jest odbiorca na fakturze, więc być może będzie potrzebne ręczne wybranie Kontrahenta z biblioteki.

EKSPORT FAKTUR

Operację eksportu możemy wykonać poleceniem menu głównego Zbiory - Eksport danych - Eksport faktur do programu RESET2 - R2faktury lub z menu podręcznego wywołanego klawiszem F3 (lub prawym klawiszem myszy) z okna FAKTURY. Przed wykonaniem eksportu należy określić lokalizację i nazwę pliku, do którego mają zostać zapisane dane, oraz zakres tych danych, tzn. które faktury mają zostać wyeksportowane. Mamy do wyboru 4 możliwości:

  • Aktualny dokument - eksport aktualnego dokumentu

  • Takie jak w oknie - zostaną wyeksportowane tylko dokumenty widoczne aktualnie w oknie FAKTURY

  • Podświetlone - zostaną wyeksportowane tylko dokumenty, które są aktualnie podświetlone w oknie FAKTURY (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

  • Wszystkie - zostaną wyeksportowane wszystkie dokumenty.

W polu Plik z listą pól użytkownika została dodana możliwość zapisu danych pochodzących z pól własnych użytkownika (definiowanych w menu głównym Ustawienia - Pola użytkownika). Dzięki temu Użytkownicy przygotowujący eksporty danych do systemów zewnętrznych mogą powiększyć zakres przekazywanych danych tak, aby obejmował on nie tylko domyślne informacje pochodzące z faktur, ale i zdefiniowane dla własnych potrzeb dodatkowe parametry.

Wykonanie operacji eksportu spowoduje zapisanie w podanym pliku danych na temat wybranych faktur.

Operacja importu faktur nigdy nie modyfikuje ani nie kasuje żadnych danych już istniejących w bazie systemu. Może wyłącznie dodawać nowe elementy do bazy danych (faktury, kontrahentów, asortymenty). Np. w przypadku, gdy w pliku źródłowym znajdzie się faktura wystawiona dla pana Adamskiego, który figuruje już w tabeli Kontrahenci, to program pozostawi dane pana Adamskiego w niezmienionej postaci - nawet gdyby w pliku źródłowym dane te były inne, ale jeżeli adres podany na fakturze nie będzie zgodny z żadnym z dotychczasowych adresów pana Adamskiego, to zostanie utworzony dla niego kolejny adres w tabeli adresów kontrahentów i wpisany na zaimportowany dokument.

Program blokuje też możliwość dwukrotnego zaimportowania tej samej faktury. Numer importowanej faktury jest zapamiętywany w polu Nr zewn., które jest niedostępne do edycji. Nie ma możliwości ponownego odczytu faktury o takim numerze. Nr zewn. jest wyświetlany w oknie głównym faktury po prawej stronie pola Numer, ale tylko wtedy, gdy faktura pochodzi z importu.
UWAGA. Podczas importu faktury otrzymują kolejne numery w ramach danego rodzaju. Nie muszą więc być to numery zgodne z numerem, który znajduje się w pliku źródłowym. Aby numeracja ta była zgodna, konieczne jest przestrzeganie pewnych reguł pracy z programem (programami), tzn. np. faktury danego rodzaju muszą być wyłącznie importowane, a nie wypisywane ręcznie, musi być zachowana odpowiednia chronologia wypisywania faktur i ich eksportu/importu itp.

UWAGA. W obecnej wersji programu faktury korygujące nie mogą być importowane.

Eksport i import faktur przy użyciu pliku XML dostępny jest tylko w wersji PRO.


Dane dedykowane

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

Program umożliwia korzystanie z danych dedykowanych, tzn. określanie indywidualnie dla każdego nabywcy pewnych cech poszczególnych asortymentów (oraz grup asortymentowych). Dzięki temu mechanizmowi możemy ustalić na przykład, że dla nabywcy Odbiorca A cena sprzedaży na asortyment towar A wynosi 100 złotych, mimo iż wszyscy inni kontrahenci będą go kupować po 120 zł, bo taka właśnie cena jest wpisana w cenniku głównym, czyli w bibliotece asortymentów.

Mechanizm danych dedykowanych dostępny jest tylko w wersji MAXI i PRO. Aby go uaktywnić, należy włączyć parametr Dane dedykowane w ustawieniach bieżącej firmy [image] (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu - Sprzedaż).

W zależności od potrzeb, okno DANE DEDYKOWANE możemy wywołać w trzech różnych miejscach programu: z okna KONTRAHENCI, z okna ASORTYMENTY lub z okna GRUPY. W każdym z tych okien dostęp do edycji danych dedykowanych umożliwia menu podręczne otwierane po kliknięciu prawym klawiszem myszy lub po naciśnięciu klawisza F3.

Jeżeli okno DANE DEDYKOWANE wywołamy z okna KONTRAHENCI, to wpisując dane dedykowane należy określić, którego asortymentu dana pozycja dotyczy (podając Nazwę lub Indeks asortymentu). Zamiast asortymentu możemy też określić grupę asortymentową - wówczas wpisy dokonane w tej pozycji będą dotyczyć wszystkich asortymentów w ramach tej grupy.

Jeśli zamiast określania danych dedykowanych na różne asortymenty dla wybranego kontrahenta wolelibyśmy określić różnych kontrahentów, którzy powinni mieć np. ceny dedykowane na wybrany asortyment, wystarczy ustawić się na tym asortymencie w oknie ASORTYMENTY i z tego miejsca wywołać okno DANE DEDYKOWANE (prawy klawisz myszy lub F3). Należy wówczas określić, którego kontrahenta dotyczy dany wpis (podając Skrót lub NIP kontrahenta).

Analogicznie jeśli chcemy określić różnych kontrahentów, którzy powinni mieć specjalne rabaty na wybraną grupę asortymentową, należy ustawić się na tej grupie w oknie GRUPY i z tego miejsca wywołać okno DANE DEDYKOWANE.

Dane dedykowane zgrupowane są w dwóch zakładkach:

  • Na zakładce Ceny wpisujemy cenę (netto i/lub brutto), którą przypisujemy dla danej pary kontrahent-asortyment (lub kontrahent-grupa asortymentowa). Zamiast ceny możemy określić rabat procentowy od normalnej ceny określonej w cenniku, czyli na liście asortymentów.
    UWAGA. W przypadku, gdy dana pozycja dotyczy grupy asortymentowej, to wpisywanie cen nie jest możliwe - możemy wpisać wyłącznie rabat, jaki na asortymenty danej grupy ma uzyskiwać kontrahent. Jeśli korzystamy z walutowych cen sprzedaży, to przeliczenia dedykowanych cen walutowych na PLN i na odwrót dokonywane są wg kursu określonego w asortymencie.

  • Na zakładce Cechy wpisujemy dodatkowe, definiowane cechy asortymentu, które interesują danego kontrahenta. Jeżeli chcemy korzystać z tej zakładki, powinniśmy najpierw zdefiniować te cechy (ich nazwy) na zakładce Dane dedykowane w kartotece Kontrahenci. Każdemu z kontrahentów należy wpisać indywidualnie te cechy, które są przez niego wymagane. Dzięki temu mechanizmowi możemy poradzić sobie w sytuacji, gdy jeden z kontrahentów wymaga od nas podawania na wystawianych mu fakturach jego własnego, dodatkowego indeksu asortymentu oraz np. numeru fabrycznego, a inny kontrahent z kolei potrzebuje np. rozmiaru i producenta asortymentu. Program umożliwia zdefiniowanie maksymalnie 5 cech każdemu kontrahentowi.

Dodatkowo, możemy określić zakres czasowy, w którym dany wpis obowiązuje. Możemy wypełnić obie daty, tylko jedną z nich lub żadną. Jeżeli nie wypełnimy żadnej daty, to wpis obowiązuje bezterminowo. Jeżeli podamy Datę od, to wpis obowiązuje od podanego dnia włącznie. Jeżeli podamy Datę do, to wpis obowiązuje do podanego dnia włącznie.

Jeżeli wywołaliśmy Dane dedykowane z okna KONTRAHENCI, to dostępna jest opcja kopiowania danych dedykowanych. Opcję tę można uruchomić kilkoma sposobami - za pomocą kombinacji klawiszy Ctrl-Shift-D, klikając przycisk [image] na ramce, ewentualnie wybierając opcję Kopiuj dane dedykowane z innego nabywcy w menu podręcznym (prawy klawisz myszy lub przycisk F3). Wywołanie funkcji spowoduje wyświetlenie okna, w którym należy określić nabywcę, z którego zamierzamy skopiować dane dedykowane. Wykonanie kopiowania spowoduje, że na bieżącego kontrahenta zostaną przepisane wszystkie dane dedykowane dla wszystkich asortymentów z nabywcy wzorcowego. Dzięki temu możemy w prosty sposób powielać np. raz wpisany komplet promocyjnych cen i rabatów.

Pozycje wpisane w oknie DANE DEDYKOWANE są zawsze widoczne, bez względu na to gdzie je wprowadziliśmy. Jeśli np. kontrahentowi Odbiorca A wpisaliśmy na asortyment towar A jakąś cenę dedykowaną w oknie DANE DEDYKOWANE wywołanym z okna KONTRAHENCI, to ta sama cena będzie widoczna w ewidencji cen dedykowanych wywołanej z okna ASORTYMENTY na pozycji towar A.

Ceny i rabaty wpisane w tabeli Dane dedykowane brane są pod uwagę podczas wystawiania faktury. Na przykład jeżeli dla nabywcy Odbiorca A i asortymentu towar A przypisano cenę 100 złotych netto, to gdy będziemy wypisywać Odbiorcy A fakturę i wpiszemy na nią towar A, to bez względu na wybrany dla tej pozycji rodzaj ceny w pole Cena netto wpisana zostanie kwota 100 zł. Analogicznie, jeżeli nabywca Odbiorca B ma określony rabat 6% dla grupy asortymentowej Grupa A, to gdy będziemy wypisywać Odbiorcy B fakturę sprzedaży i wpiszemy na nią towar A (lub jakikolwiek inny asortyment z grupy Grupa A), to w tej pozycji w pole Rabat wpisana zostanie wartość 6%. Oczywiście, dane te będziemy mogli zmienić w razie potrzeby.

Dane wpisane na zakładkę Cechy mogą być drukowane na fakturach i innych dokumentach wykonywanych na podstawie makiet. Makietę taką należy samodzielnie zdefiniować (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów). Mnemoniki, które spowodują wydrukowanie odpowiedniej cechy asortymentu na fakturze dla danego kontrahenta nazywają się DKP_Cecha1 ... 2, 3, 4, 5.

UWAGA. Dla danego nabywcy i asortymentu (oraz nabywcy i grupy asortymentowej) można wpisać tylko jedną pozycję w danym okresie czasu. Natomiast jeżeli dany nabywca ma wpis dedykowany zarówno dla danego asortymentu, jak i dla grupy, do której należy ten asortyment, to pierwszeństwo ma wpis dokonany dla konkretnego asortymentu. Na przykład, jeżeli nabywca Odbiorca A będzie miał określoną cenę 100 złotych netto dla asortymentu towar A oraz rabat 6% dla grupy asortymentowej Grupa A, to gdy na fakturze dla Odbiorcy A wpiszemy asortyment towar A, wówczas na pozycję tę wpisana zostanie cena 100 złotych, natomiast rabat pozostanie równy 0.00.

Dane na temat cen i rabatów dedykowanych można wydrukować za pomocą trzech gotowych zestawień, lub skonstruować dowolne własne zestawienie. Zestawienia te dostępne są pod przyciskiem F2 w oknie ASORTYMENTY.


e-Faktury

Akcyza wyrobów węglowych

, - INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ

1 stycznia 2012 roku zakończyło się ogólne zwolnienie od akcyzy dla węgla i koksu przeznaczonych do celów opałowych. W związku z tym od 2 stycznia 2012 roku wyroby te podlegają opodatkowaniu akcyzą na zasadach określonych w ustawie z dnia 6 grudnia 2008r. o podatku akcyzowym (Dz. U. Nr 108, poz. 626, z późn. zm.). Program R2faktury w wersji MAXI i PRO umożliwia ewidencję i rozliczanie tej akcyzy.

Aby włączyć w programie [image] funkcje dotyczące akcyzy na wyroby węglowe, należy w danych firmy [image] wejść na zakładkę Ustawienia - Sprzedaż i kliknąć przycisk Akcyza wyrobów węglowych. Ukaże się wówczas okno Akcyza wyrobów węglowych, w którym należy:

  • zaznaczyć parametr Włączona

  • w pole Miejsce wydania wpisać domyślne miejsce, z którego najczęściej wydajemy wyroby węglowe (podczas wypisywania faktur oraz dokumentów Wz będziemy mogli podać inne miejsce w razie potrzeby)

  • określić parametry dotyczące automatycznej numeracji dowodów wydania wyrobów węglowych (patrz wyjaśnienie dla dokumentów sprzedaży).

Dla każdego asortymentu podlegającego akcyzie w polu Kod CN na zakładce Inne należy wpisać odpowiedni kod CN. Wyroby węglowe objęte akcyzą mają kody 2701, 2702 oraz 2704 (np. węgiel objęty jest kodem 2701, węgiel brunatny - kodem 2702, a koks - 2704). Biblioteka kodów CN znajduje się w oknie Okna - Biblioteki - CN. Ponadto, każdy asortyment podlegający akcyzie powinien mieć wypełnione pole Waga [kg].

Każdy kontrahent, któremu dostarczamy wyroby węglowe a jest zwolniony z akcyzy na te wyroby, powinien nas o tym fakcie poinformować, podając tytuł prawny tego zwolnienia. Takiemu kontrahentowi powinniśmy na zakładce Akcyza w kartotece Kontrahenci wypełnić następujace pola:

  • zaznaczyć parametr Zwolniony

  • wypełnić pole Tytuł zwolnienia

  • w pole Miejsce odbioru wpisać domyślne miejsce, w którym ów kontrahent będzie od nas odbierał wyroby węglowe (w razie potrzeby, będzie je można modyfikować podczas wypisywania konkretnych faktur lub Wz)

  • wskazać Dokument potwierdzający tożsamość wybierając Nazwę dokumentu i podając jego Numer.

Wszystkie podane tutaj dane zostaną umieszczone na Oświadczeniu nabywcy WW.

Jeżeli wypisujemy fakturę lub dokument Wz, na którym znajdzie się asortyment będący wyrobem węglowym objętym akcyzą, a kontrahent określony na tym dokumencie jest zwolniony z akcyzy wyrobów węglowych, to mamy obowiązek wystawić tzw. Dokument dostawy wyrobów węglowych (w skrócie DWW). Dane związane z tym dokumentem znajdują się w oknie FAKTURY na zakładce Inne i zgrupowane są w ramce Akcyza wyrobów węglowych. Znajdują się tam pola:

  • Drukuj Oświadczenie - pole to powinno być zaznaczone, jeżeli na dokumencie znajdą się wyroby węglowe objęte akcyzą, a kontrahent jest zwolniony z tej akcyzy. Zaznaczenie tego pola udostępni do edycji wszystkie pozostałe opisywane pola. Dla kontrahentów zwolnionych z akcyzy pole to zaznaczy się automatycznie.
    UWAGA. Jeżeli na dokumencie nie ma wyrobów węglowych objętych akcyzą, pole Drukuj Oświadczenie należy pozostawić niezaznaczone.

  • Zwolnij z akcyzy bez Oświadczenia - pole to powinno być zaznaczone, jeżeli na dokumencie znajdą się wyroby węglowe zwolnione z akcyzy bez konieczności wystawiania oświadczenia, np. wyroby węglowe zakupione w ilości nieprzekraczającej 200kg

  • Numer - jeżeli pole Drukuj Oświadczenie jest zaznaczone, to program automatycznie nada kolejny numer DWW zgodnie z układem podanym w okienku Akcyza wyrobów węglowych wywołanym z okna FIRMY - Ustawienia - Sprzedaż. W razie potrzeby, numer ten można do pewnego stopnia modyfikować (analogicznie, jak opisano to dla numeru faktury).

  • Miejsce wydania - miejsce, z którego wydane zostaną wyroby węglowe (domyślnie przepisana zostanie wartość pola z okna Akcyza wyrobów węglowych wpisana w danych firmy)

  • Miejsce odbioru - miejsce, do którego zostaną dostarczone wyroby węglowe (domyślnie, przepisana zostanie tam zawartość pola Miejsce odbioru z zakładki Akcyza z danych kontrahenta)

  • Tytuł zwolnienia - tytuł prawny, na podstawie którego kontrahent zwolniony jest z akcyzy (domyślnie przepisany z danych kontrahenta).

W menu drukowania [image] (F2) w oknie FAKTURY dostępne są następujące wydruki związane z akcyzą wyrobów węglowych:

  • Oświadczenie nabywcy WW - oświadczenie nabywcy wyrobów węglowych

  • Ewidencja sprzedaży WW - pełna ewidencja sprzedaży wyrobów węglowych sporządzona za wybrany okres

  • Deklaracja AKC-WW - deklaracja dla podatku akcyzowego wyrobów węglowych. Deklarację tą obowiązane są składać wszystkie podmioty gospodarcze dokonujące czynności, które podlegają akcyzie wyrobów węglowych. Podczas pierwszego generowania deklaracji należy uzupełnić Dane podatnika. Wydruk tej deklaracji dostępny jest również z menu Raporty.


KASA/BANK

, - INSTRUKCJA UŻYTKOWNIKA

Moduł KASA/BANK służy do prowadzenia raportów kasowych (RK, KP, KW) w celu rozliczenia płatności realizowanych gotówką, kartą płatniczą lub w inny sposób. Umożliwia również prowadzenie raportów bankowych (odpowiedników wyciągów bankowych) do rozliczania płatności realizowanych za pomocą przelewów bankowych.

Jeśli posiadamy wersję programu umożliwiającą obsługę transakcji zagranicznych (dostępne tylko w wersji MAXI i PRO), to raporty mogą być prowadzone w dowolnej walucie obcej, z automatycznym przeliczaniem na PLN i obliczaniem różnic kursowych.

Najważniejsze funkcje i możliwości modułu KASA/BANK to:

  • Raporty kasowe RK, dokumenty wpłaty KP i wypłaty KW

  • Możliwość prowadzenia jednocześnie kilku kas

  • Możliwość prowadzenia kilku raportów w obrębie jednego dnia. Dostępne tylko w wersji MAXI i PRO.

  • Raporty bankowe dla dowolnej liczby rachunków bankowych

  • Automatyczne księgowanie wpłat i wypłat na podstawie wystawionych faktur i PZ

  • Automatyczne księgowanie wpłat i wypłat na podstawie rozrachunków z kontrahentem

  • Raporty można prowadzić w PLN lub w walutach obcych. Raporty w walutach dostępne są tylko w wersji MAXI i PRO.

Jeśli firma prowadzi pełną księgowość, prowadzenie raportów kasowych jest obligatoryjne. Dla mniejszych firm jest dobrowolne. Bez względu jednak na wielkość firmy prowadzenie raportów kasowych i bankowych jest przede wszystkim wygodne, gdyż umożliwia szybkie i bezbłędne rozliczanie płatności za wystawione faktury sprzedaży oraz zakupu (PZ). Ponadto daje możliwość szybkiego sprawdzenia stanu wszystkich zasobów finansowych firmy.

Moduł KASA/BANK umożliwia ścisłe powiązanie raportów z wystawionymi fakturami oraz innymi dokumentami sprzedaży i zakupu. Korzystać z niego może ta sama osoba, która wystawia faktury (w mniejszych firmach) lub osoba, która zajmuje się tylko i wyłącznie prowadzeniem kasy, np. na innym komputerze z uruchomionym tym samym programem w wersji sieciowej (większe firmy).
Faktury i PZ wystawiane jako zapłacone są natychmiast widoczne w kasie jako Automatyczne KP/KW. Można je wpisywać do kasy na bieżąco po wystawieniu każdej faktury (PZ) lub zbiorczo np. na koniec każdego dnia pracy.
Jeśli wpłata do kasy dotyczy wystawionej wcześniej faktury terminowej, to można w trakcie wprowadzania wpisu do raportu skorzystać z okna ROZRACHUNKI i powiązać tę wpłatę z odpowiednią fakturą lub fakturami wystawionymi danemu kontrahentowi. Dotyczy to analogicznie sytuacji, gdy to my płacimy naszemu dostawcy za wystawione przez niego faktury (PZ).
Jeśli wpłata za fakturę terminową dokonana jest przelewem i na podstawie wyciągu trudno nam skojarzyć ją z konkretnym kontrahentem, możemy skojarzyć ją np. po numerze faktury, jeśli oczywiście kontrahent powołał się na niego w treści przelewu. Wystarczy w tym celu skorzystać ze wspomnianego już mechanizmu Automatyczne KP/KW i skojarzyć wpłatę z dowolną pozycją na wykazie wszystkich niezapłaconych faktur wystawionych w danym okresie.

Dzięki mechanizmowi praw dostępu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy - Grupy użytkowników) można tak skonfigurować program, żeby inna osoba (np. kasjer) mogła wprowadzać raporty kasowe, a inna (np. księgowy) raporty bankowe. Nic nie stoi również na przeszkodzie, żeby przystosować program do pracy np. z kilkoma kasami, tak żeby każdy kasjer miał dostęp tylko do swoich raportów.

Moduł KASA/BANK jest dostępny po zakupieniu licencji na odpowiednią wersję programu.

Jeśli chcemy korzystać z modułu KASA/BANK, należy go odpowiednio skonfigurować.

Po skonfigurowaniu możemy kliknąć w głównym oknie programu w przycisk [image] i rozpocząć wprowadzanie raportów w oknie KASA/BANK.


Raporty kasowe i bankowe

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Ogólne zasady korzystania z raportów kasowych i bankowych opisane zostały w rozdziale Kasa/Bank.

Okna z raportami i pozycjami raportów, podobnie jak wszystkie inne okna w programie, zostały zaprojektowane pod kątem maksymalnej szybkości pracy. Wprowadzanie danych może odbywać się tylko z klawiatury, bez użycia myszki, wykorzystując pomocną część numeryczną klawiatury. Przejście do kolejnego pola umożliwia Enter lub Tab, a zatwierdzenie całego okna Alt PgDn. Zmianę sposobu wprowadzania danych umożliwia zakładka Nawigacja w pozycji menu głównego Ustawienia - Środowisko.

Przed wprowadzeniem raportu kasowego lub bankowego należy wybrać właściwy okres, obejmujący okres raportu. W tym celu wybieramy z menu głównego Ustawienia - Bieżąca data i okres. Szybką zmianę okresu umożliwia klawisz F12.

Wprowadzając [image] nowy raport (Ins) najpierw określamy jego typ, tzn. Raport kasowy (gotówka) lub Raport bankowy (przelew). Następnie w zależności od dokonanego wyboru wybieramy w polu Kasa rodzaj raportu kasowego (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów - Raporty kasowe) lub w polu Rachunek jeden z rachunków bankowych firmy (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy).

Po wybraniu kasy lub banku wypełniamy następujące dane:

  • Numer - numer kolejny raportu, najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji raportu podstawi kolejny, unikalny numer; pole to składa się z 2 części: białej i szarej, w części szarej pokazany jest pełny numer dokumentu, w układzie określonym w definicji tego rodzaju dokumentu, np. 10/16/RK a w części białej właściwy numer kolejny, czyli np. 10; po dwukrotnym kliknięciu myszką w białą część pole Numer zmienia się na pole Układ umożliwiając zmianę układu numeru na inny niż określony w definicji dokumentu

  • Od, Do - okres obejmowany przez raport, w zależności od ustawienia w danych firmy parametru Ustawienia - Kasa/Bank - Godziny wprowadzamy same daty lub daty z godzinami. Opcja Godziny dostępna tylko w wersji MAXI i PRO.
    UWAGI:

    1. Data Od musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres). Jeśli chcemy wprowadzić raport z datą początkową spoza wybranego okresu, musimy najpierw zmienić okres przeglądania.

    2. Przy wprowadzeniu nowego raportu program podstawia jako daty Od i Do datę bieżącą. Jeśli data bieżąca jest wcześniejsza niż data końcowa ostatniego raportu w danym rodzaju, to podstawiona zostanie taka data, aby wprowadzany raport był kontynuacją ostatniego.

    3. Data Od musi być większa od daty zamknięcia. Podobnie nie da się poprawić ani usunąć raportu z datą Od należącą do zamkniętego okresu.

  • Waluta - waluta, w której będzie prowadzony ten raport. Przepisuje się z definicji raportu kasowego lub rachunku bankowego. Aktywne na raporcie walutowym tylko w wersji MAXI i PRO.

  • KASJER - wpisujemy kto Sporządził i kto Sprawdził ten raport

  • UWAGI - wszelkie dodatkowe informacje, które powinny być wydrukowane na raporcie

  • NOTATKI - wszelkie dodatkowe informacje związane z tym raportem, które nie powinny być na nim wydrukowane

  • INNE - zakładka ta daje możliwość uzupełnienia pola Miejscowość

  • DOKUMENTY - KP, KW, Inne - Liczba dowodów wpłaty KP, wypłaty KW oraz innych dokumentów np. faktur kosztowych (zakup paliwa, materiałów biurowych, itp.); dodatkowo informacja o numerach KP i KW (Od nr, Do nr) wystawionych w tym raporcie

  • Obrót - wyliczona na podstawie wprowadzonych do raportu pozycji suma wpłat Wn (+) i wypłat Ma (-)

  • Saldo - różnica między sumą wpłat Wn (+) i sumą wypłat Ma (-), czyli ile z tego raportu wpłynęło pieniędzy.

Na raporcie prowadzonym w walucie obcej dostępne są również pola Obrót wal. i Saldo wal. zawierające odpowiednie wartości walutowe.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Po zaakceptowaniu raportu możemy przystąpić do wprowadzania na ten raport pozycji (KP, KW i innych). W tym celu należy kliknąć w przycisk [image] lub nacisnąć na liście raportów klawisz Enter.

Po wpisaniu wszystkich pozycji i wydrukowaniu raportu, możemy ten raport zamknąć, żeby zabezpieczyć się przed przypadkowymi zmianami. Raportów zamkniętych nie można poprawić ani usunąć. Aby zamknąć raport należy kliknąć w przycisk [image] lub nacisnąć na liście raportów klawisze Shift F4. Zamykanie raportów jest możliwe tylko w porządku chronologicznym, tzn. nie da się zamknąć raportu, którego poprzednik jest niezamknięty. Analogicznie klikając w przycisk [image] lub naciskając na liście raportów klawisze Shift F4 można uprzednio zamknięty raport otworzyć (pod warunkiem, że wszystkie następne raporty są otwarte).

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] raportu klawisz Del. Poprawa i usunięcie raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Możliwe jest szybkie wyszukanie dowolnego raportu [image] Ctrl F7 poprzez wpisanie numeru raportu (lub np. daty początkowej). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na raporty spełniające zadane kryteria:

  • Rodzaj - raporty jednego rodzaju (np. tylko raporty bankowe)

  • Rachunek bankowy - jeśli w polu Rodzaj wybraliśmy raporty bankowe, to tutaj możemy jeszcze określić z jakiego rachunku bankowego

  • Kasa - jeśli w polu Rodzaj wybraliśmy raporty kasowe, to tutaj możemy jeszcze określić z jakiej kasy

  • Tylko własne - dotyczy raportów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone raporty wystawione przez innych użytkowników.

Klawisz F2 udostępnia następujące [image] wydruki:

  • Raport kasowy/bankowy - wydruk bieżącego raportu

  • Wydruk listy - lista wszystkich raportów kasowych/bankowych widocznych w oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji znajdującej się w oknie KASA/BANK.

Wydruki RK, KP i KW można wykonać na drukarce igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).


Wpłaty i wypłaty (KP, KW, Inne)

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Dokumenty KP, KW i inne dokumenty kasowe wprowadzane są w oknie POZYCJE RAPORTU. Wywoływane jest ono z okna KASA/BANK przez naciśnięcie na odpowiednim raporcie klawisza Enter bądź kliknięcie w przycisk Pozycje [image].

Wprowadzając [image] nową pozycję (Ins) najpierw określamy jej typ, tzn.:

  • dla raportów typu Raport kasowy:

    • KP - dowód wpłaty, np. zapłata za wystawioną przez nas fakturę

    • KW - dowód wypłaty, np. zapłata za fakturę zakupu (PZ) lub zwrot pieniędzy w związku z wystawioną przez nas fakturą korygującą

    • Inny - zwykle obca faktura kosztowa, którą traktujemy jako dokument kasowy, żeby nie wystawiać niepotrzebnie dodatkowego dokumentu KW, np.: zakup paliwa, zakup artykułów biurowych itp.

    • Automatyczne KP (X), Automatyczne KW (X) - zapłata za dokumenty zakupu i sprzedaży, które wystawiono jako zapłacone i które nie zostały jeszcze wpisane do kasy - w ten sposób można szybko utworzyć odpowiednie KP/KW bez konieczności wyszukiwania kontrahenta i faktury. W miejsce znaku X podstawiana jest liczba zapłat z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu.

    • Automatyczne KP do paragonów (X), Automatyczne KW do paragonów (X) - zapłata za paragony, które nie zostały jeszcze wpisane do kasy - w ten sposób można szybko utworzyć jedno zbiorcze KP/KW bez konieczności sumowania kwot z wszystkich paragonów. W miejsce znaku X podstawiana jest liczba paragonów z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu. KW wystawiane jest w przypadku paragonów korygujących (zwroty).

  • dla raportów typu Raport bankowy:

    • Przychód - wpłata np. zapłata za wystawioną przez nas fakturę

    • Rozchód - wypłata np. zapłata za fakturę zakupu (PZ) lub zwrot pieniędzy w związku z wystawioną przez nas fakturą korygującą

    • Inny - dowolna pozycja wyciągu bankowego, bez względu na to czy jest to uznanie (przychód) czy obciążenie (rozchód) rachunku

    • Automatyczny przychód (X), Automatyczny rozchód (X) - analogicznie jak w raportach kasowych, ale ze względu na specyfikę raportów bankowych, tzn. że najpierw jest wpłata a dopiero później zaznaczamy ją w fakturze, opcje te mają inne zastosowanie niż w raportach kasowych. A mianowicie służą do odnajdywania faktury, za którą otrzymaliśmy płatność, ale którą trudno zidentyfikować, bo w tytule przelewu nie ma numeru faktury. Przeglądając listę wszystkich niezapłaconych faktur, możemy znaleźć właściwą porównując kontrahenta i kwotę.

Jeśli wybraliśmy KP, KW albo Inny wprowadzamy następujące dane:

  • Numer - numer dokumentu. W przypadku KP, KW najlepiej nie wypełniać tego pola ręcznie - program automatycznie w momencie akceptacji pozycji podstawi kolejny, unikalny numer. Jeśli wprowadzamy pozycję typu Inny wpisujemy tu np.: numer faktury lub numer albo datę wyciągu. To co zostanie wpisane w tym polu pojawi się w fakturach na zakładce Płatności w kolumnie Kp/Kw.

  • Kontrahent - wybieramy kontrahenta z biblioteki kontrahentów; aby szybko wyszukać kontrahenta zaczynamy pisać w tym polu skrót lub NIP (w zależności od tego czego szukamy). Jeśli kontrahent jeszcze nie istnieje w bibliotece, to możemy go wprowadzić klawiszem Ins (z rozwiniętej klawiszem â listy kontrahentów), możemy również przejść do pełnej biblioteki kontrahentów (kliknąć w przycisk [image] lub nacisnąć F2), żeby na przykład przejrzeć dane lub wyszukać po części danych; szybko wybrać kontrahenta z pełnej biblioteki można klawiszami Alt Enter;

    • Osoba - imię i nazwisko osoby, która dokonuje wpłaty (KP) lub wypłaty (KW).

  • Opis - wybieramy opis z biblioteki opisów lub wprowadzamy go ręcznie, np.: "Za fakturę VAT nr", "Zaliczka za..." itp. Wprowadzenie opisu nie jest wymagane.

  • Waluta raportu - waluta w jakiej prowadzony jest raport. Aktywne na raporcie walutowym tylko w wersji MAXI i PRO.

  • Waluta rozrachunków - waluta rozrachunków, które będziemy chcieli powiązać na zakładce Dokumenty z tą pozycją raportu (zapłatą). Kontrahent może mieć rozrachunki prowadzone w różnych walutach, ale dostępne do powiązania z tą zapłatą będą tylko należności/zobowiązania powstałe w określonej tu walucie rozrachunków. Jeśli raport jest prowadzony w PLN, to waluta rozrachunków może być dowolna, natomiast na raportach walutowych może to być tylko taka waluta jak określona wyżej waluta raportu lub PLN. W ten sposób możemy na przykład zapłacić na raporcie walutowym prowadzonym w EUR za fakturę złotówkową. Analogicznie możemy na raporcie złotówkowym zapłacić za fakturę wystawioną w EUR. Nie możemy natomiast zapłacić na raporcie walutowym za fakturę wystawioną w innej walucie niż waluta raportu, chyba że w PLN. Dostępne na raporcie walutowym tylko w wersji MAXI i PRO.

  • Kurs - kurs wg którego zostanie przeliczona płatność walutowa na PLN. Dostępny na raporcie walutowym tylko w wersji MAXI i PRO.

  • Konto - istotne przy księgowaniu do R2fk - rodzaj konta analitycznego, które zostanie użyte do wygenerowania dekretu. Opcja "Określ w pozycjach" pozwala na wprowadzenie dowolnego konta bezpośrednio w pozycjach dokumentu. Wybór konta Dostawcy lub Odbiorcy wyłącza dostęp do kolumny Konto w tabelce z dokumentami, a odpowiednie konto będzie określone w programie R2fk na podstawie odpowiednich kont wybranego kontrahenta.

  • DOKUMENTY - lista faktur, których dotyczy ta pozycja raportu

    • Rodzaj - wpłata Wn (+) lub wypłata Ma (-)

    • Opis (nr dokumentu) - nr faktury lub dowolny inny opis. Jeśli chcemy powiązać wpisywaną płatność z fakturą należy kliknąć w tym polu w przycisk [image] lub nacisnąć klawisze Ctrl Enter

      i wywołać okno z rozrachunkami kontrahenta, w którym będziemy mogli wybrać odpowiednią fakturę. Okno z rozrachunkami kontrahenta można otworzyć także przyciskiem [image] widocznym nad polem Saldo. Po wybraniu takiej faktury (lub kilku faktur) pojawią się one w okienku z dokumentami z automatycznie wypełnionymi wszystkimi polami.

    • P - powiązanie - pokazuje znak X dla wpłat powiązanych automatycznie z wystawionymi fakturami

    • Kwota wal. - kwota wpłaty/wypłaty w walucie. Dostępne na raporcie walutowym tylko w wersji MAXI i PRO.

    • Kwota - kwota wpłaty/wypłaty

    • Konto - w pełnej księgowości konto analityczne przeciwstawne do konta Kasa lub Bank

    • Komp - kompensata - w starszych wersjach programu to pole było wykorzystywane do kompensowania zapłat. Teraz do tego celu służy funkcja Skojarz bezpośrednio w rozrachunkach kontrahenta. Pole Komp zostawiono w celu kompatybilności z danymi wprowadzonymi we wcześniejszych wersjach programu.

    • Akt nr fakt. - aktualny numer faktury. Jeśli wpłata dotyczyła proformy, która później została zamieniona na właściwą fakturę, to tu właśnie widać numer tej właściwej faktury - nr proformy jest wpisany wcześniej w kolumnie Opis (nr dokumentu).

    • Obrót Wn (+) - suma wpłat wpisanych w tabelce z dokumentami

    • Obrót Ma (-) - suma wypłat wpisanych w tabelce z dokumentami

    • Saldo - suma wpłat minus suma wypłat

  • UWAGI - dowolne uwagi, które mają się wydrukować na KP/KW

  • NOTATKI - dowolne notatki dla własnej informacji, nigdzie nie drukowane

  • Liczba dokum. - liczba dokumentów wpisanych do tabelki z dokumentami.

Wprowadzone dane akceptujemy przyciskiem [image]. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] wpisu klawisz Del. Poprawa i usunięcie pozycji raportu jest możliwe tylko wtedy, gdy raport i okres nie są zamknięte. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Klawisz F2 udostępnia następujące [image] wydruki:

  • Dowód wpłaty KP lub Dowód wypłaty KW - wydruk bieżącego dokumentu KP/KW

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym Raporcie kasowym

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji znajdującej się w oknie POZYCJE RAPORTU KASOWEGO.

Jeśli pomyliliśmy się wybierając rodzaj dokumentu i wprowadziliśmy np. KW zamiast Inny, to możemy to łatwo naprawić korzystając z funkcji menu podręcznego (prawy klawisz myszy lub F3) Zmień rodzaj na ....


Powiązanie z rozrachunkami

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Wpłaty i wypłaty (KP, KW, inne)

W trakcie wprowadzania kwoty wpłaty/wypłaty na zakładce DOKUMENTY pozycji raportu kasowego lub bankowego możemy wywołać okno ROZRACHUNKI (kliknąć przycisk [image] lub nacisnąć klawisze Ctrl Enter). Pojawi się ono wówczas w trybie umożliwiającym wybór niezapłaconych pozycji (czyli zaksięgowanych wcześniej faktur zakupu/sprzedaży) i wpisanie ich na dokument KP, KW lub Inny.

Klikając w przycisk [image] Wybierz możemy wpisać do bieżącego dokumentu KP/KW/Inny zapłaty za wszystkie podświetlone pozycje. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach. W efekcie uzyskamy dokument kasowy z automatycznie wypełnionymi pozycjami:


Automatyczne KP / KW

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Wpłaty i wypłaty (KP, KW i inne)

Okno AUTOMATYCZNE KP / KW (lub AUTOMATYCZNY PRZYCHÓD/ROZCHÓD na raporcie bankowym) wywoływane jest z okna POZYCJE RAPORTU KASOWEGO/BANKOWEGO w trakcie tworzenia nowej pozycji i służy do:

  1. szybkiego księgowania w kasie zapłat za faktury gotówkowe:
    Standardowo okienko zawiera listę zapłat za faktury lub faktury korygujące, które wystawiono w oknie FAKTURY zaznaczając im na zakładce Płatności, że są zapłacone i które nie zostały jeszcze wpisane do kasy(banku). Analogicznie dotyczy to również dokumentów PZ (odpowiedników faktur zakupu) wystawionych w oknie PZ. Domyślnie uwzględniane są tylko zapłaty z datą mieszczącą się w okresie bieżącego raportu i z formą płatności właściwą dla bieżącego raportu - zwykle gotówka (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów - Raporty kasowe).

    Klikając w przycisk [image] możemy utworzyć automatyczne KP/KW do wszystkich podświetlonych pozycji. Wszystkie pozycje można łatwo podświetlić naciskając klawisze Ctrl A, a wybrane naciskając klawisze Shift á lub Shift â na wybranych pozycjach.

  2. łatwego wyszukiwania i księgowania faktur terminowych:
    Wywołując [image] F4 Właściwości okna, możemy zmienić kryteria filtrowania tak, żeby na przykład pokazać niezaksięgowane jeszcze w kasie zapłaty wykonane z datą nie obejmowaną przez bieżący raport lub z inną formą płatności. Podświetlenie i wybranie pozycji, które nie mieszczą się w domyślnych ustawienia filtra (odpowiednia forma i data zapłaty) spowoduje automatyczne wystawienie dokumentów KP/KW/Inny z datami i formami płatności przystosowanymi do bieżącego raportu.

    Możemy określić następujące kryteria filtrowania:

    • Typ

      • Sprzedaż - należności za dokumenty sprzedaży

      • Zakup - zobowiązania wynikające z dokumentów zakupu

      • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

    • Zakres

      • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

      • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

      • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

      • Nierozliczone - faktury niepowiązane z wpłatami lub wpłaty zaliczek niepowiązane z fakturami

      • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

    • Wn(+)/Ma(-)

      • Wn(+) - wpłaty

      • Ma(-) - wypłaty

      • Wszystkie

    • Waluta - waluta raportu. Dostępna tylko w wersji MAXI i PRO.

    • Zaksięgowane - pole umożliwiające wyfiltrowanie rozrachunków tylko z dokumentów zaksięgowanych w programie księgowym. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma.

    • Typ dokum. - Z rozrachunkami, bez rozrachunków (w zależności od ustawienia w definicji dokumentów) lub wszystkie

    • Nr dokum. - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

    • Tylko własne - dotyczy rozrachunków z dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone dokumenty wystawione przez innych użytkowników.

    • Forma płatności właściwa dla tego rodzaju raportów - tylko płatności z taką samą formą jak określona w definicji raportu kasowego. W przypadku raportu bankowego będzie to zawsze przelew.

    • Forma - jeśli odznaczymy opisane wyżej pole, to tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności

    • Płatności niepowiązane z dokumentami - np. wpłacone nadpłaty lub zaliczki niepowiązane jeszcze z żadnymi fakturami/PZ - puste kolumny Data wyst., Do zapłaty i Termin

    • Data operacji - pozycje z datą wystawienia lub datą zapłaty mieszczącą się w wybranym tu okresie

    • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

    • Data wystawienia - płatności dotyczące faktur/PZ wystawionych w wybranym tu okresie

    • Data zapłaty - płatności z datą zapłaty mieszczącą się w wybranym tu okresie

    • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji

    • Uporządkowanie - sposób uporządkowania pozycji w oknie

      • Data operacji/Nr/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg chronologii operacji (wystawienia i zapłat)

      • Data wyst./Nr/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg daty wystawienia dokumentów

      • Data zapł./Nr/Kolejność rat - w kolejności regulowania należności, wszystkie płatności nieuregulowane mają pustą datę zapłaty i znajdą się na początku listy

      • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty).

    Np. wyobraźmy sobie, że na wyciągu bankowym znajdujemy wpłatę od kontrahenta, którego trudno nam odnaleźć na liście kontrahentów, gdyż jego dane podane na przelewie są niekompletne. W takiej sytuacji, możemy ustawić kryteria filtrowania jak pokazano niżej, tak żeby zobaczyć listę wszystkich nieuregulowanych płatności za faktury wystawione w roku 2016 (lub w innym roku, którego może dotyczyć ta zapłata).

    Teraz będziemy mogli szybko wyszukać dowolną płatność [image] Ctrl F7 poprzez wpisanie numeru faktury (lub np. kwoty Do zapłaty). Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Wyszukanie następnej pozycji zawierającej szukaną wartość umożliwiają klawisze Ctrl L.
    Możemy również kliknąć w nagłówek kolumny Do zapłaty i uporządkować niezapłacone faktury wg kwoty do zapłaty. W ten sposób najszybciej dopasujemy wpłatę do faktury nie znając numeru tej faktury.

Klawisz F2 udostępnia następujące [image] wydruki:

  • Wydruk listy - lista wszystkich pozycji znajdujących się w aktualnym oknie

  • Faktura - wydruk dokumentu, np. faktury, którego dotyczy ta płatność.


Automatyczne KP / KW do paragonów

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK - Wpłaty i wypłaty (KP, KW, inne)

Jeśli prowadzimy kasę i wystawiamy dużo paragonów będziemy chcieli na koniec każdego dnia zaksięgować w kasie wpłatę utargu z paragonów. Służy do tego pozycja Automatyczne KP do paragonów dostępna po naciśnięciu klawisza Ins w oknie POZYCJE RAPORTU KASOWEGO.

Po wybraniu tej pozycji pojawi się okno AUTOMATYCZNE KP DO PARAGONÓW zawierające wpłaty do wszystkich paragonów obejmowanych przez bieżący raport kasowy.

Po podświetleniu wszystkich (Ctrl A) lub wybranych paragonów i kliknięciu w przycisk Wybierz zostanie automatycznie utworzony dokument KP zawierający wpłaty z wszystkich podświetlonych paragonów.

W zależności od potrzeb możemy korzystać z Automatycznego KP do paragonów raz dziennie lub wielokrotnie, tworząc nowe KP z wpłatami za paragony wystawione od czasu utworzenia ostatniego automatycznego KP.

Wszystkie powyższe uwagi odnoszą się również do funkcji Automatyczne KW do paragonów, z tym że dotyczy ona paragonów korygujących, czyli zwrotów i związanych z nimi wypłat.


Raporty walutowe

, - INSTRUKCJA UŻYTKOWNIKA - KASA / BANK

Jeśli prowadzimy kasę walutową lub rachunki bankowe walutowe, będziemy korzystać z raportów kasowych i bankowych w walucie (dostępne tylko w wersji MAXI i PRO). Pozwalają one na prowadzenie równoległych rozliczeń w PLN i w walucie, co wiąże się z wyliczaniem i księgowaniem różnic kursowych. Różnice kursowe powstają wtedy, gdy kursy waluty z dnia wystawienia faktury i jej zapłaty różnią się. A będzie tak w zasadzie zawsze, bo nawet faktury gotówkowe płatne w dniu wystawienia generują różnice kursowe, ponieważ kurs księgowania takiej faktury to średni kurs NBP z dnia poprzedniego, zaś kurs zapłaty to kurs naszego banku z dnia płatności (czyli wystawienia). Poniżej przedstawiamy przykład księgowania zapłaty przez rachunek bankowy faktury walutowej wystawionej kilka dni wcześniej.

W rozrachunkach z kontrahentem mamy niezapłaconą fakturę wystawioną dla niego w dniu 26.10.2016. Średni kurs NBP z dnia poprzedniego wynosił 4,3058 (możemy go sprawdzić włączając kolumnę Kurs wystaw. - [image] Ctrl F4).

Raport bankowy jest zrobiony na dzień 31.10.2016, a kurs z naszego banku wynosił w tym dniu 4,3293. Robimy nowy wpis w raporcie i wybieramy z rozrachunków tego kontrahenta niezapłaconą fakturę. Otrzymamy następującą pozycję:

Kwoty do zapłaty i zapłacono w walucie są takie same (329,16 EUR), a zatem saldo walutowe tego kontrahenta będzie wynosić zero, natomiast w PLN powstanie różnica, która wyniesie 1425,03-1417,30=7,73 PLN. Będzie to dodatnia różnica kursowa, ponieważ "zyskaliśmy" na tej transakcji (było do zapłaty w PLN mniej niż faktycznie nam zapłacono). Ujemna różnica kursowa powstanie w przeciwnym przypadku.


Eksport raportów do programu księgowego

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

Program R2faktury umożliwia eksport danych do programów księgowych R2księga - księga przychodów i rozchodów, ryczałt oraz R2fk - pełna księgowość (patrz EKSPORT DANYCH). Jednym z elementów tego eksportu jest opisany poniżej eksport raportów kasowych i bankowych.

Wprowadzone raporty kasowe i bankowe możemy po ich zamknięciu wyeksportować do programu R2księga (księga przychodów i rozchodów lub ryczałtowa ewidencja przychodów), systemu R2fk (pełna księgowość) lub innego programu księgowego.
Programy R2księga i R2fk potrafią zaimportować raporty wyeksportowane z programu [image] i automatycznie powiązać je z odpowiednimi dokumentami zakupu i sprzedaży.

Przed eksportem raportów do programu księgowego należy w danych firmy określić parametry współpracy, tzn. rodzaj prowadzonej księgowości (pole Rozliczenia) i nazwę programu, do którego chcemy eksportować dane (pole Eksport do na zakładce Ustawienia - Ogólne).

Raporty eksportujemy z okna KASA/BANK przy pomocy funkcji [image] Eksport kasy do programu..., dostępnej z menu podręcznego wywołanego klawiszem F3 lub prawym klawiszem myszy. W wywołanym w ten sposób okienku określamy:

  • Docelowa baza danych - baza, do której zostaną wyeksportowane raporty

  • Wyczyść bufor przed zapisaniem danych - po zaznaczeniu tej opcji bufor będzie zawsze zawierał tylko aktualnie eksportowane dokumenty. W przeciwnym wypadku dokumenty będą do bufora dodawane.

  • Zakres - co ma być wyeksportowane.

UWAGI:

  1. Sposób księgowania zapłat za paragony i faktury nieterminowe (zapłacone gotówką lub w inny sposób od razu w dniu wystawienia) zależy od parametru Eksport danych do programu księgowego określonego na zakładce Ogólne w konfiguracji programu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

  2. Przed eksportem raportów należy wyeksportować dokumenty sprzedaży i zakupu. W takiej samej kolejności należy wykonać import danych w programie księgowym, tzn. najpierw dokumenty zakupu/sprzedaży a potem raporty kasa/bank. Tylko postępując w ten sposób zapewnimy w programie księgowym prawidłowe powiązanie dokumentów sprzedaży/zakupu z płatnościami wpisanymi do raportów kasa/bank.

  3. Jeśli korzystamy z eksportu danych do programu R2fk lub R2księga lecz nie dokonaliśmy integracji modułów, wówczas zamiast pola Docelowa baza danych widoczne będzie pole Plik docelowy, w którym należy określić do jakiego pliku zostaną wyeksportowane dane. Taki sam plik należy wskazać w R2księdze lub w R2fk przy imporcie danych.

  4. Eksport/Import widoczne tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Pracując w systemie R2firma po stronie modułu R2faktury nie ma potrzeby wykonywania eksportu raportów kasowych/bankowych. Nanosząc płatności do RK/RB niezależnie od tego czy robimy to z poziomu modułu R2faktury czy też z poziomu modułu R2fk/R2księga zostają one umieszczone we wspólnym RK/RB, bowiem praca odbywa się na wspólnej bazie danych systemu R2firma.


Import płatności

, - INSTRUKCJA UŻYTKOWNIKA - KASA/BANK

W programie [image] istnieje możliwość automatycznego importu płatności z systemu bankowego, co znacznie ułatwia i przyspiesza wprowadzanie raportów bankowych.

Jeśli chcemy korzystać z tej możliwości należy określić w definicji rachunku bankowego odpowiedni system bankowy, a co za tym idzie format pliku z importowanymi płatnościami. Określamy go w danych firmy [image] - zakładka Przelewy - przycisk Rachunki bankowe - zakładka Wydruki/Eksport - pole Import płatności z (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy - Rachunki bankowe firmy). Program współpracuje z większością dostępnych systemów bankowych. Jeśli danego systemu nie ma na liście, należy skontaktować się z dystrybutorem lub producentem programu.
UWAGA. Pole Import płatności z można pozostawić puste, bowiem program podczas pierwszej próby importu płatności rozpoznaje format importowanego pliku i automatycznie dokonuje stosownych ustawień w definicji bieżącego RB.

Import płatności uruchamiany jest w oknie POZYCJE RAPORTU BANKOWEGO, w którym należy wywołać funkcję [image] i określić następujące parametry:

  • Plik źródłowy - lokalizacja i nazwa pliku z płatnościami w wybranym formacie (np. w formacie VideoTEL). Plik ten można również odnaleźć klikając [image]. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.

  • Podświetl zaimportowane pozycje - umożliwia łatwe odnalezienie (i ewentualną weryfikację) zaimportowanych pozycji raportu

  • Przypisywanie kont - tylko w przypadku gdy firma prowadzi pełną księgowość - parametr decyduje o tym, które konto rozrachunkowe kontrahenta ma zostać przypisane do importowanej płatności w przypadku, gdy dany kontrahent jest zarówno naszym odbiorcą jak i dostawcą. Mamy do wyboru cztery możliwości:

    • w zależności od rodzaju - w tym wypadku, dla przelewów stanowiących przychód na nasz rachunek, zostanie przypisane konto odbiorcy, w przeciwnym wypadku - konto dostawcy

    • zawsze konto odbiorcy

    • zawsze konto dostawcy

    • zadawaj pytanie - w tym wypadku program będzie zadawał pytanie za każdym razem, gdy napotka w pliku na płatność powiązaną z kontrahentem, który jest zarówno dostawcą jak i odbiorcą.

  • Automatycznie nadawać konto rozrachunkowe - automatyczne nadawanie brakujących kont rozrachunkowych.

Identyfikacja, do którego kontrahenta przypisać daną płatność dokonywana jest wg pola Konto, które znajduje się na zakładce Przelewy w oknie KONTRAHENCI. Identyfikacja czasami może się nie udać, np. dlatego, że kontrahent w naszej bazie danych nie ma wpisanego konta bankowego, albo przysłał nam przelew z innego konta. W takich sytuacjach pomocny może okazać się specjalny, tymczasowy kontrahent, który zostanie przypisany do odczytanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Dzięki temu będziemy mogli szybko odczytać wiele płatności, a dopiero później stopniowo zająć się kojarzeniem tych płatności, których program nie potrafił zidentyfikować automatycznie. Przed rozpoczęciem importu płatności należy więc określić tego specjalnego tymczasowego kontrahenta. Można to zrobić w oknie Ustawienia - Konfiguracja - Kasa/Bank wypełniając pole Kontrahent (import płatności). Należy pamiętać, że wybrany kontrahent musi posiadać konta odbiorcy i dostawcy.

Jeżeli nie wypełnimy pola Kontrahent (import płatności) i uruchomimy odczyt płatności, to ukaże się nam okno dialogowe Uzupełnij dane. W tym oknie musimy zdecydować, czy chcemy aby funkcję tymczasowego kontrahenta pełnił któryś z kontrahentów z kartoteki, czy też program ma utworzyć automatycznie kontrahenta o nazwie Nieznany (import płatności). Ponieważ kontrahent ten musi posiadać konta odbiorcy i dostawcy, to program tworząc kontrahenta nada mu również kolejne numery kont dostawcy i odbiorcy.

Po określeniu kontrahenta tymczasowego program może przystąpić do właściwego odczytu danych. Jeżeli kontrahent zostanie zidentyfikowany, to w raporcie bankowym zostanie zapisana odpowiednia pozycja zawierająca kwotę, datę i treść operacji (treść zostanie zapisana w pole Notatki). Jeżeli w pliku podany został numer operacji, to znajdzie się on w polu Numer.

Jeżeli jednak kontrahent nie zostanie przez program zidentyfikowany, to ukaże się dialog Wybierz kontrahenta. Jeżeli wiemy, którego kontrahenta dotyczy dana płatność, możemy go teraz wybrać z kartoteki, wpisując go w pole Kontrahent odpowiadający opisowi operacji. Jeżeli nie wiemy lub nie chcemy na razie określać kontrahentów, możemy pominąć tę pozycję i przejść do odczytu następnej (przyciskiem Pomiń), lub z menu rozwijanego uruchamianego przyciskiem obok wybrać opcję Pomiń we wszystkich kolejnych. "Pominięcie" pozycji spowoduje jej odczyt do raportu, ale kontrahentem tej operacji będzie specjalny kontrahent tymczasowy opisany wyżej. Do tych pozycji należy potem wrócić i zastąpić kontrahenta tymczasowego właściwym kontrahentem - pomocna tu będzie funkcja menu podręcznego (prawy klawisz myszy lub AltF3) Określ kontrahenta.

Opisaliśmy powyżej sposób importu płatności i powiązania z nimi odpowiednich kontrahentów. Jeśli płatności dotyczą faktur zaksięgowanych już w programie, kolejną czynnością jaką musimy wykonać jest powiązanie zaimportowanych płatności z istniejącymi już należnościami/zobowiązaniami kontrahenta. W tym celu należy przy każdej zaimportowanej pozycji przejść na zakładkę Pozycja i na zakładce DOKUMENTY kliknąć w kolumnie Opis (nr dokumentu) w przycisk [image]. W wywołanym w ten sposób oknie ROZRACHUNKI należy wybrać odpowiednią należność lub zobowiązanie.

W ramach danego raportu bankowego możemy wielokrotnie odczytywać dane z pliku za konkretny okres. Np. jeżeli odczytaliśmy płatności z danego dnia już o godzinie 12.00, a potem pod koniec dnia chcemy "doczytać" pozostałe płatności, to możemy to zrobić podając plik zawierający wszystkie płatności z tego dnia. Program odczyta wtedy tylko te płatności, których nie odczytał wcześniej.


NALEŻNOŚCI I ZOBOWIĄZANIA

, - INSTRUKCJA UŻYTKOWNIKA - INSTRUKCJA UŻYTKOWNIKA

Moduł NALEŻNOŚCI I ZOBOWIĄZANIA zawiera rozbudowane mechanizmy do rozliczania należności i zobowiązań. Korzystanie z niego w przypadku należności minimalizuje ryzyko obrotów z nierzetelnymi kontrahentami i zwiększa ściągalność przeterminowanych należności. W przypadku zobowiązań pozwala na łatwe sprawdzenie prawidłowości rozliczeń.

Najważniejsze funkcje i możliwości modułu NALEŻNOŚCI I ZOBOWIĄZANIA to:

  • szybki dostęp do szczegółowej ewidencji rozrachunków z kontrahentem

  • rozrachunki wielowalutowe (dostępne tylko w wersji MAXI i PRO)

  • windykacja należności

    • indywidualne lub globalne wystawianie przypomnień i wezwań do zapłaty wraz z ich seryjnym wydrukiem

    • indywidualne lub globalne wystawianie not odsetkowych wraz z ich seryjnym wydrukiem

    • protokoły nieściągalności należności

  • możliwość nałożenia restrykcji na kontrahentów zalegających z płatnościami

  • informacja o zaleganiu w płatnościach w momencie wyboru kontrahenta na fakturę

  • lista dłużników

  • kalkulator odsetkowy.

Bardzo przydatnym narzędziem do kontrolowania stanu należności i zobowiązań jest Zestawienie należności i zobowiązań dostępne w menu Raporty Należności i zobowiązania. Umożliwia ono wydruk należności i zobowiązań wg stanu na zadany dzień z podziałem na pogrupowane dni po terminie lub na terminy płatności.

Jeśli chcemy korzystać z modułu NALEŻNOŚCI I ZOBOWIĄZANIA, należy go wstępnie skonfigurować.

Po skonfigurowaniu możemy korzystać z odpowiadających naszym potrzebom elementów modułu, czyli z:

  • rozrachunków z kontrahentem - szczegółowa ewidencja płatności, czyli tego co nabywca powinien nam zapłacić i tego co zapłacił oraz tego co my powinniśmy zapłacić dostawcy i co faktycznie zapłaciliśmy.
    Jest to najlepszy sposób na szybkie sprawdzenie rozrachunków z kontrahentem. Zestawienie rozrachunków można wydrukować i np. przesłać kontrahentowi w celu ustalenia rozbieżności.

  • windykacji przeterminowanych należności - seryjny wydruk przypomnień, wezwań do zapłaty, kwalifikowanie długów jako nieściągalne, noty odsetkowe.
    Dzięki windykacji na pewno nie przegapimy żadnych przeterminowanych należności i łatwo zweryfikujemy rzetelność kontrahenta na podstawie historii zaległości.

  • restrykcji w obrotach z nierzetelnymi kontrahentami - informacja o aktualnych zaległościach w momencie wystawiania kolejnych faktur, blokady w obrotach.
    Dzięki restrykcjom nierzetelny kontrahent nie będzie już mógł powiększać swojego zadłużenia.


Rozrachunki z kontrahentem

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Rozrachunki z kontrahentami są jednym z elementów mechanizmu rozliczania należności i zobowiązań.

Okno ROZRACHUNKI zawiera szczegółową ewidencję płatności do wszystkich faktur wystawionych kontrahentowi wraz z zapłatami za te faktury (sprzedaż) oraz wszystkich PZ od tego kontrahenta wraz z zapłatami za nie (zakup). Można je wywołać bezpośrednio z biblioteki kontrahentów po ustawieniu się na odpowiednim kontrahencie, można je również wykorzystać do automatycznego wprowadzania płatności na raport kasowy lub bankowy.

Informacje w poszczególnych kolumnach oznaczają:

  • Data oper. - data operacji. W przypadku dokumentów jest to data wystawienia faktury/PZ, a w przypadku wpłat/wypłat do/z kasy banku niepowiązanych jeszcze z żadnym dokumentem jest to data wpłaty/wypłaty.

  • Nr dokumentu - nr faktury/PZ, której dotyczy ta płatność

  • Rodzaj - rodzaj płatności

    • Wn (+) - kontrahent ma nam zapłacić

    • Ma (-) - my mamy zapłacić kontrahentowi

  • Do zapłaty - kwota do zapłaty

  • Termin - termin płatności

  • Forma - forma płatności

  • Zapłacono - zapłacona kwota

  • Data zapłaty - data uregulowania zapłaty

  • K - znak X jeśli zapłata została uregulowana za pośrednictwem raportu kasowego / bankowego lub skojarzona z dokumentem za pomocą funkcji [image] Skojarz (patrz Kojarzenie płatności)

  • KP - nr dokumentu KP lub KW

  • kolumny dotyczące windykacji należności:

    • P - litera P w tej kolumnie oznacza, że do tej płatności wystawiono już przypomnienie o zapłacie

    • W - litera W w tej kolumnie oznacza, że do tej płatności wystawiono już wezwanie do zapłaty

    • O - litera O w tej kolumnie oznacza, że do tej płatności wystawiono już notę odsetkową

    • N - litera N w tej kolumnie oznacza, że tę płatność uznano za nieściągalną.

Jeśli korzystamy z wersji programu umożliwiającej rozliczanie transakcji zagranicznych (dostępne tylko w wersji MAXI i PRO), to w standardowym zestawie kolumn w rozrachunkach dostępne będą dodatkowo:

  • Do zapł. wal. - kwota do zapłaty w walucie

  • Zapł. wal. - kwota zapłacona w walucie

  • Różn. kurs. - różnica kursowa powstała w momencie zapłaty

  • Waluta - waluta w jakiej została zaksięgowana ta płatność.

Wpisy widniejące w oknie ROZRACHUNKI należy rozumieć jako wpisy z zakładki Płatności z okna FAKTURY z wszystkich faktur wystawionych temu kontrahentowi połączone z analogicznymi wpisami z płatności z wszystkich PZ. Np. poszczególne wpisy w okienku powyżej oznaczają (w kolejności wierszy od góry):

  1. zapłacona gotówką 13-10-2016 faktura nr 3/10/16 - faktura gotówkowa (termin zapłaty taki jak data wystawienia), nie wpisana jeszcze do raportu kasowego (brak znaku X w kolumnie K) - taka płatność pojawi się w trakcie tworzenia KP w RK z 13-10-2016 jako Automatyczne KP

  2. zapłacona kartą płatniczą w dniu 14-10-2016 faktura nr 4/10/16 (termin zapłaty taki jak data wystawienia), nie wpisana jeszcze do raportu kasowego (brak znaku X w kolumnie K)

  3. wpisana do raportu banowego (X w polu K) otrzymana przez nas przelewem w tym samym dniu pierwsza rata w wysokości 250 zł do faktury nr 5/10/16

  4. zapłacona gotówką w dniu 20-10-2016 (KP nr 1/16/KP) druga rata w wysokości 300 zł do faktury nr 5/10/16 z dnia 17-10-2016

  5. niezapłacona jeszcze trzecia rata w wysokości 65,00 zł do faktury nr 5/10/16 z dnia 17-10-2016 - ta zapłata powinna być dokonana przelewem

  6. wpisana do raportu bankowego (X w polu K) otrzymana przez nas przelewem w dniu 24-10-2016 zaliczka na poczet przyszłych usług w wysokości 250,00 zł, niepowiązana jeszcze z żadną fakturą (puste kolumny Do zapłaty i Termin) - gdy będziemy wystawiać fakturę na tę zaliczkę, będziemy mogli powiązać z nią tę płatność

  7. nieuregulowana płatność do faktury korygującej nr 1/16/FK wystawionej przez nas dnia 27-10-2016 na kwotę 24,60 zł - ta płatność powinna być wykonana przelewem ale, uwaga, to my musimy zapłacić kontrahentowi (w kolumnie Rodzaj jest wpisane Ma(-)).

W podsumowaniu na dole okienka widzimy:

  • Do zapłaty - łączną kwotę należności (to co kontrahent powinien nam zapłacić minus to co my jemu)

  • Zapłacono - łączną kwotę zapłat (to co kontrahent nam zapłacił minus to co my zapłaciliśmy jemu)

  • Pozostaje - kwotę pozostającą do zapłaty (saldo), jeśli ze znakiem +, tzn. że kontrahent nam ma tyle jeszcze zapłacić, jeśli ze znakiem -, tzn. że to my mamy zapłacić kontrahentowi. Kwota ujemna może także być związana z innymi powodami, np. jeśli otrzymaliśmy od kontrahenta zaliczkę, ale nie wystawiliśmy jeszcze faktury, która będzie powiązana z tą zaliczką.

W oknie ROZRACHUNKI możemy również bezpośrednio wprowadzać pozycje, które nie wynikają z płatności do faktur lub PZ ani z wpisów do raportu kasowego bankowego. Mogą to być np. niezapłacone raty do faktur/PZ wystawionych przed rozpoczęciem użytkowania programu [image] (tzw. bilans otwarcia) lub dowolne inne obciążenia, które nie są automatycznie generowane przez program np. nota odsetkowa.
Czasem zdarza się również, że kontrahent jest jednocześnie naszym odbiorcą i dostawcą. W takiej sytuacji często będziemy kompensowali nasze wzajemne należności bezgotówkowo. Aby w takim przypadku saldo naszych obrotów, czyli kwota Pozostaje, było prawidłowe możemy ręcznie wpisać do rozrachunków obciążenie fakturą od tego, w tym przypadku, dostawcy. Oczywiście fakturą, która nie dotyczy zakupów handlowych, bo takie faktury są już ujęte w rozrachunkach jako PZ.

Aby wprowadzić np. obciążenie kontrahenta niezapłaconą jeszcze fakturą z poprzedniego roku (2015) naciskamy klawisz Ins [image] i wypełniamy odpowiednie pola:

Ręcznie dodane pozycje możemy poprawiać F6 [image] oraz usuwać Del [image].

Korzystając z funkcji dostępnych w menu wywoływanym prawym klawiszem myszy lub analogicznych przycisków znajdujących się w górnej części okna możemy m.in. kompensować ze sobą płatności dotyczące faktury i korekty do tej faktury lub faktury zakupu i faktury sprzedaży, itp.:

  • Skojarz - kojarzy ze sobą dwie lub więcej płatności (patrz Kojarzenie płatności)

  • Rozłącz – rozłącza skojarzone wcześniej pozycje

  • Scal – scala w jedną pozycję płatności do tego samego dokumentu rozbite wcześniej na kilka pozycji.

Skojarz i Rozłącz działają na podświetlonych pozycjach. Można jednorazowo podświetlić wiele pozycji do skojarzenia lub rozłączenia. Scal ignoruje podświetlenia.

Wywołując [image] F4 Właściwości okna ROZRACHUNKI, możemy dowolnie zmienić kryteria filtrowania, czyli zakres pozycji pokazywanych w oknie:

  • Typ

    • Sprzedaż - należności za dokumenty sprzedaży

    • Zakup - zobowiązania wynikające z dokumentów zakupu

    • Inne - wpłaty/wypłaty z raportów bankowych i kasowych, niepowiązane z dokumentami

  • Zakres

    • Zapłacone - takie, które w kolumnie Zapłacono mają określoną kwotę

    • Niezapłacone - takie, które w kolumnie Zapłacono mają kwotę 0 (zero) lub kwotę nieokreśloną

    • Przeterminowane - takie, którym minął już termin płatności, a nie są jeszcze zapłacone

    • Nierozliczone - dokumenty bez zapłat lub zapłaty bez powiązanych dokumentów

    • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będą wyświetlane wszystkie płatności, bez względu na to czy są zapłacone, niezapłacone, czy przeterminowane

  • Wn(+)/Ma(-)

    • Wn(+) - wpłaty

    • Ma(-) - wypłaty

    • Wszystkie

  • Waluta - waluta rozrachunków. Dostępna tylko w wersji MAXI i PRO.

  • Zaksięgowane - pole umożliwiające wyfiltrowanie rozrachunków tylko z dokumentów zaksięgowanych w programie księgowym. Widoczne tylko jeśli posiadamy licencję w konfiguracji R2firma.

  • Typ dokum. - Z rozrachunkami, bez rozrachunków (w zależności od ustawienia w definicji dokumentów) lub wszystkie

  • Nr dokum. - pokazane zostaną tylko rozrachunki pochodzące z dokumentu o podanym tu numerze

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko płatności dotyczące dokumentów, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również płatności do współdzielonych dokumentów wystawionych przez innych użytkowników.

  • Forma - tutaj możemy wpisać interesującą nas formę płatności lub zostawić wolne miejsce (Del lub Backspace), co będzie oznaczało dowolną formę płatności.

  • Płatności niepowiązane z dokumentami - np. wpłacone nadpłaty lub zaliczki niepowiązane jeszcze z żadnymi fakturami/PZ - puste kolumny Data wyst., Do zapłaty i Termin

  • Data operacji - pozycje z datą wystawienia lub datą zapłaty mieszczącą się w wybranym tu okresie

  • Termin płatności - płatności z terminami mieszczącymi się w wybranym tu okresie

  • Data wystawienia - płatności dotyczące faktur/PZ wystawionych w wybranym tu okresie

  • Data zapłaty - płatności z datą zapłaty mieszczącą się w wybranym tu okresie

  • Selekcja - wybór wszystkich lub tylko podświetlonych pozycji

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Data operacji/Nr/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg chronologii operacji (wystawienia i zapłat)

    • Data wyst./Nr/Kolejność rat - jeśli chcemy sprawdzić rozrachunki wg daty wystawienia dokumentów

    • Data zapł./Nr/Kolejność rat - w kolejności regulowania należności, wszystkie płatności nieuregulowane mają pustą datę zapłaty i znajdą się na początku listy

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty).

Klawisz F2 udostępnia następujące [image] wydruki:

  • KP/KW - jeśli ta płatność jest zaksięgowana w kasie możemy wydrukować dokument KP lub KW

  • Faktura/PZ - wydruk dokumentu, np. faktury, którego dotyczy ta płatność

  • Potwierdzenie sald - potwierdzenie salda obejmujące nieuregulowane płatności. Seryjne potwierdzenia sald dla wszystkich kontrahentów możemy drukować w oknie KONTRAHENCI.

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie.


Kojarzenie płatności

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA - Rozrachunki z kontrahentem

Kojarzenie płatności jest jedną z funkcji udostępnianych w ewidencji rozrachunków z kontrahentem. Łączy dokument z zapłatą wpisaną do kasy/banku (oba wpisy muszą mieć tę samą wartość Wn(+) lub Ma(-) w polu Rodzaj) lub kompensuje ze sobą dwa niezapłacone dokumenty, np. fakturę z fakturą korygującą (oba muszą mieć różne wartości w polu Rodzaj).

Kojarzenie działa na podświetlonych pozycjach. Możemy podświetlić dwie lub kilka wybranych pozycji (przy pomocy klawiszy Shift áâ) lub wszystkie pozycje widoczne w oknie (przy pomocy klawiszy Ctrl A).

Po naciśnięciu w oknie ROZRACHUNKI przycisku [image] Skojarz pojawi się okno Kojarzenie płatności, w którym należy określić następujące parametry:

  • Sposób kojarzenia, czyli w jaki sposób będą kojarzone płatności:

    • wg numeru dokumentu - skojarzone zostaną tylko płatności posiadające ten sam nr dokumentu, bez względu na kwotę

    • wg kwoty - skojarzone zostaną tylko płatności ze zgodną kwotą, bez względu na numer dokumentu

    • dowolnie

  • Data skojarzenia - data z którą nastąpi skojarzenie wybranych pozycji.

Naciśnięcie przycisku Skojarz rozpoczyna kojarzenie płatności.

Księgując ręcznie zapłaty za faktury w oknie POZYCJE RAPORTU KASOWEGO/BANKOWEGO możemy na bieżąco łączyć zapłaty z niezapłaconymi fakturami korzystając z przycisku [image] w tabelce na zakładce Dokumenty.

Jeśli jednak nie kojarzymy płatności na bieżąco, bo np. korzystamy z automatycznego importu wyciągów bankowych na których jest dużo pozycji, opisane tu kojarzenie płatności będzie bardzo przydatną funkcją. Możemy podświetlić wszystkie nierozliczone ( [image] F4 Zakres ustawiony na Nierozliczone) płatności (klawisze Ctrl A) i skojarzyć je automatycznie wybierając Sposób kojarzenia ustawiony na wg numeru dokumentu. Jeśli w numerach dokumentów występują jakieś rozbieżności, możemy dodatkowo skorzystać z kojarzenia wg kwoty. A jeśli kojarzymy dwie konkretne pozycje, korzystamy z kojarzenia dowolnego.


Windykacja należności

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Windykacja jest jednym z elementów mechanizmu rozliczania należności. Polega na wystawieniu do przeterminowanej płatności przypomnienia o zapłacie, a po upływie zadanego terminu wezwania do zapłaty. Gdy kontrahent ureguluje należność możemy mu wystawić notę odsetkową. Jeśli natomiast nie chce płacić, to dzięki mechanizmowi restrykcji nie pozwolimy mu na zwiększenie zadłużenia i możemy np. rozpocząć procedurę dochodzenia należności na drodze sądowej (poza programem).

W zależności od tego jaką posiadamy wersję programu i jaki model pracy przyjmiemy możemy wybrać jedną z dwóch możliwości:

  1. windykować indywidualnie należności za poszczególne faktury - korzystamy w tym celu z odpowiednich możliwości udostępnionych w oknie z fakturami (patrz SPRZEDAŻ - Windykacja należności).

  2. zastosować mechanizm seryjnego wystawiania przypomnień, wezwań i not odsetkowych wg zadanego schematu - możemy przyjąć np. że w wybrany dzień tygodnia wystawiamy przypomnienia o zapłacie do wszystkich faktur, którym termin płatności minął 2 tygodnie temu i wezwania do zapłaty do wszystkich faktur, którym wystawiono wcześniej przypomnienia i którym termin płatności minął 4 tygodnie temu.

Ten drugi model pracy jest o wiele bardziej efektywny, gdyż przy minimalnych nakładach czasu i pracy umożliwia regularne ponaglanie wszystkich nierzetelnych kontrahentów, co zapobiega powiększaniu przez nich długów oraz skutecznie wpływa na zwiększenie ściągalności naszych należności. I właśnie temu modelowi poświecony jest zamieszczony poniżej opis.

Wszystkie niezbędne operacje wykonujemy w oknie WINDYKACJA. Można z niego korzystać globalnie dla wszystkich faktur (wywołanie z głównego okna programu) lub tylko dla faktur konkretnego kontrahenta (wywołanie z biblioteki kontrahentów) albo wreszcie tylko dla płatności związanych z wybraną fakturą (wywołanie z okna FAKTURY). Niżej zajmiemy się tą pierwszą możliwością.

ZAWARTOŚĆ OKNA
Kolumny widoczne w oknie zmieniają się w zależności od ustawienia we właściwościach okna F4 pola Zakres - Co. Informacje w poszczególnych kolumnach oznaczają:

  • P - litera "P" jeśli wystawiono przypomnienie do tej należności

  • W - litera "W" jeśli wystawiono wezwanie do tej należności

  • O - litera "O" jeśli należność została uregulowana po terminie i wystawiono notę odsetkową, która jeszcze nie została zapłacona
    lub litera "Z" jeśli nota była wystawiona i została już zapłacona
    albo litera "U" jeśli nota była wystawiona i została umorzona w całości lub częściowo

  • N - litera "N" jeśli tą płatność zakwalifikowano jako nieściągalną

  • Przypomnienie z dnia, Wezwanie z dnia, itd. - data wystawienia przypomnienia, wezwania, noty lub protokołu nieściągalności. Rodzaj daty uzależniony jest od ustawienia w filtrze Zakres - Co.

  • Zapłacona - data zapłaty noty odsetkowej, dostępna jeśli w filtrze wybrano Noty odsetkowe w polu Zakres - Co

  • Numer faktury - numer faktury lub innego dokumentu, z którego pochodzi należność

  • Data wyst. - data wystawienia faktury

  • Nabywca - nabywca

  • Termin - termin płatności

  • Do zapłaty - kwota do zapłaty

  • Data zapł. - data zapłaty, pojawia się tylko przy płatnościach zapłaconych

  • Dni zwł. - dni zwłoki w płatności. Szarym kolorem oznaczone są dni zwłoki od należności jeszcze nie zapłaconych, a czarnym, od należności już uregulowanych.

  • Odsetki - kwota do zapłaty.

Wpisy widniejące w oknie WINDYKACJA należy rozumieć jako wyfiltrowane wg różnych kryteriów płatności do poszczególnych faktur. Dlatego jedna faktura może się tu pojawić kilka razy, tak jak np. faktura nr 13/10/16 w okienku powyżej figuruje dwa razy bo ma przeterminowane dwie płatności (raty w różnej walucie). Może się również zdarzyć, że windykacja będzie obejmowała częściową płatność do faktury, bo tej płatności minie już termin, a pozostała płatność do tej samej faktury będzie jeszcze w terminie. Oprócz płatności do faktur wystawionych w programie okno WINDYKACJA zawiera również należności wpisane ręcznie do rozrachunków kontrahenta, dotyczące np. jego wcześniejszych faktur, tzn. wystawionych przed rozpoczęciem pracy z programem R2faktury i do dzisiaj niezapłaconych.

Domyślnie należności uporządkowane są alfabetycznie wg skrótów nazw nabywców. Dzięki temu w trakcie drukowania przypomnień, wezwań i not na jednym dokumencie będą zbierane wszystkie należności dla danego nabywcy. Np. przy należnościach takich jak w okienku powyżej dla nabywcy o nazwie Odbiorca A zostanie wydrukowane jedno przypomnienie o płatnościach, zawierające należności z faktur 13/10/16 i 16/10/16.

Można windykować należności w walutach obcych. Jeśli kontrahent ma przeterminowane należności w wielu walutach, to będą one zbierane na jednym przypomnieniu lub wezwaniu. Po wyborze we właściwościach okna F4 konkretnej waluty, należności wraz z odsetkami są podsumowane na dole okna, kwoty podsumowania są kwotami w wybranej walucie. Jeśli wybierzemy wszystkie waluty (puste pole F4 Waluta), wówczas podsumowanie nie jest dostępne.

Jeśli korzystamy z wersji programu umożliwiającej obsługę transakcji zagranicznych, to przypomnienia, wezwania i noty będą automatycznie tłumaczone na język określony w danych kontrahenta na zakładce Wydruki.

KRYTERIA FILTROWANIA
Wywołując [image] F4 Właściwości okna, możemy dowolnie zmienić kryteria filtrowania:

  • Zakres

    • Co

      • Należności, Przypomnienia, Wezwania, Noty odsetkowe, Nieściągalne (protokoły nieściągalności)

    • Jakie

      • Zapłacone, Niezapłacone

      • Przeterminowane - termin płatności jest późniejszy niż pole Data - patrz niżej

      • Wszystkie - naciskając klawisz Del lub Backspace usuwamy dotychczasowe kryterium określone w tym polu co oznacza, że będzie wyświetlane wszystko to co zostało wybrane w polu Co, bez względu na to czy są to należności zapłacone, niezapłacone, czy przeterminowane.

  • Waluta - waluta należności, dostępna tylko w wersji MAXI i PRO. Po wybraniu odpowiedniej waluty pokazane zostaną tylko należności wystawione w tej walucie. Kwoty w kolumnach Do zapłaty, Odsetki oraz w podsumowaniu okna będą kwotami walutowymi. Naciskając klawisz Del lub Backspace usuwamy wybraną walutę co oznacza, że będą wyświetlane wszystkie należności bez względu na walutę. W takiej sytuacji podsumowanie kwoty do zapłaty oraz odsetek nie będzie dostępne. Na przypomnieniu i wezwaniu będzie drukowany rachunek bankowy zaznaczony jako domyślny dla danej waluty. W przypadku gdy na przypomnieniu lub wezwaniu będą występowały należności w różnych walutach, to dla każdej waluty będzie obliczona odrębna suma i wyszczególniony będzie odpowiedni dla danej waluty rachunek bankowy.

  • Kwota min. - kwota minimalna. Umożliwia wyłączenie z windykacji groszowych lub kilkuzłotowych "resztówek" wynikających z nieprawidłowych kwot wpłaconych przez kontrahentów. Jeśli np. kontrahent zapłacił 122,00 zł, podczas gdy powinien zapłacić 122,70 to raczej nie ma ekonomicznego uzasadnienia do przypominania mu o konieczności zapłaty 70 gr, bo drożej wyniesie nas koszt listu poleconego.

  • Nabywca - tylko faktury tego nabywcy. Można to pole szybko przełączać klikając podwójnie na konkretnej fakturze, co spowoduje pokazanie wszystkich faktur tego kontrahenta spełniających wybrane kryteria.

  • Nr faktury - tylko płatności związane z fakturą o takim numerze. To kryterium ustawia się automatycznie, jeśli wywołujemy okno WINDYKACJA bezpośrednio z wybranej faktury.

  • Selekcja - jeśli wcześniej podświetliliśmy wybrane pozycje (np. naciskając na wybranych pozycjach klawisze Shift á lub Shift â), tu określamy czy na ekranie mają być widoczne Wszystkie czy tylko Podświetlone

  • Uporządkowanie - sposób uporządkowania pozycji w oknie

    • Nabywca/Data wyst./Nr - nabywca / data wystawienia / nr faktury. To uporządkowanie jest niezbędne do seryjnego wystawiania i drukowania przypomnień i innych dokumentów. Dzięki niemu należności od tego samego nabywcy będą zbierane na jedno przypomnienie, wezwanie lub notę odsetkową.

    • Data wyst./Nr - data wystawienia / nr faktury

    • Termin/Data wyst./Nr - termin płatności / data wystawienia / nr faktury

    • Data - data powstania należności (wystawienia faktury), przypomnienia, wezwania, noty lub protokołu, w zależności od tego co wybraliśmy wyżej w polu Zakres-Co.

    • Wybrana kolumna - jeżeli klikając w nagłówek jakiejś kolumny, ustaliliśmy uporządkowanie wg tej właśnie kolumny (np. Do zapłaty)

  • Data - data traktowana jako data bieżąca:

    • przy kwalifikowaniu należności jako przeterminowane

    • przy określaniu daty wystawienia nowego przypomnienia, wezwania, noty lub protokołu nieściągalności

    • przy określaniu w polach Termin płatności i Data zapłaty dat granicznych tygodnia bieżącego, poprzedniego itd.

  • Data wystawienia - tylko należności pochodzące z faktur wystawionych w wybranym tu okresie

  • Termin płatności - tylko należności z terminami płatności upływającymi w wybranym tu okresie. Jeśli chcemy podać konkretny termin płatności, to wybieramy inny termin i w polach Od i Do wpisujemy ten sam dzień.

  • Data zapłaty - tylko należności zapłacone w wybranym tu okresie. Jeśli chcemy podać konkretną datę zapłaty, to wybieramy inna data i w polach Od i Do wpisujemy ten sam dzień. Datę zapłaty możemy określić tylko, jeśli wcześniej w polu Zakres-Jakie wybraliśmy Zapłacone lub wszystkie.

PRZYPOMNIENIA
Aby np. wystawić przypomnienia do wszystkich należności z terminem płatności, który minął 2 tygodnie temu należy:

  1. we właściwościach okna ustawić Zakres na Należności-Przeterminowane, a Termin na 2 tygodnie temu

  2. kliknąć w ikonkę Wystaw przypomnienie

  3. w okienku Wystaw przypomnienie zaznaczyć odpowiednie opcje:

    • Zakres pozycji - czy tylko do aktualnej należności, czy do wszystkich widocznych w oknie

    • Do zapłaty powyżej - przypomnienia zostaną wystawione tylko dla kontrahentów, u których łączna kwota do zapłacenia z tytułu niezapłaconych i przeterminowanych należności będzie większa od podanej tu kwoty. Domyślnie podpowiada się kwota określona w restrykcjach w polu Uwzględniać należności powyżej.

    • Zapamiętaj wydrukowane w ewidencji - zapamiętaj datę wystawienia przypomnienia w ewidencji - przy należności w kolumnie P pojawi się litera "P"

    i kliknąć w przycisk OK.

    UWAGA. Przed przygotowaniem wydruku należy uzupełnić niezbędne dane w oknie FIRMY np. dane adresowe, nazwa banku, numer konta, adres e-mail.

  4. w oknie Przegląd wydruku pojawią się przypomnienia dla wszystkich faktur spełniających zadane kryteria.

    Można je tutaj przejrzeć i wydrukować pojedynczo [image] lub od razu wszystkie [image].

    Jeśli posiadamy wersję MAXI lub PRO oraz w danych kontrahenta na zakładce Wydruki w polu Język określono inny język niż polski (PL), to przypomnienie będzie automatycznie przetłumaczone na ten język zgodnie ze słownikiem określonym w bibliotece języków (menu Ustawienia - Języki).

WEZWANIA
Chcąc wystawić wezwania do wszystkich należności z terminem płatności, który minął 4 tygodnie temu i do których wcześniej wystawiono już przypomnienia należy:

  1. we właściwościach okna ustawić Zakres na Przypomnienia-Niezapłacone, a Termin na 4 tygodnie temu

  2. kliknąć w ikonkę Wystaw wezwanie do zapłaty [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia.

NOTY ODSETKOWE
Chcąc wystawić noty odsetkowe do wszystkich należności zapłaconych w poprzednim tygodniu należy:

  1. we właściwościach okna ustawić Zakres na Zapłacone, a Data zapłaty na 1 tydzień temu

  2. kliknąć w ikonkę Wystaw notę odsetkową [image].

Kolejne kroki tak jak przy wystawianiu przypomnienia. Wystawione zostaną tylko takie noty, których łączna wartość odsetek będzie przynajmniej taka, jak określona w okienku Wystaw notę odsetkową w polu Odsetki powyżej kwoty. Domyślnie podpowiada się tam kwota taka jak w danych firmy na zakładce Ustawienia - Należności i zobowiązania w polu Minimalna wartość odsetek.

PROTOKOŁY NIEŚCIĄGALNOŚCI
Sporządzając protokół nieściągalności do konkretnej należności:

  1. odszukać żądaną należność

  2. kliknąć w ikonkę Wystaw protokół nieściągalności [image].

W obecnej wersji programu możliwe jest tylko zapamiętanie daty wystawienia protokołu. Nie ma możliwości wydrukowania go.

WYDRUKI
Klawisz F2 udostępnia następujące [image] wydruki:

  • Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa - ponowny wydruk odpowiednich dokumentów w zależności od aktualnego ustawienia F4 Zakres-Co. Ponowny, gdyż pierwotny powinien się odbyć w trakcie wystawiania tych dokumentów - patrz wyżej.

  • Faktura - wydruk dokumentu, np. faktury VAT, z którego pochodzi aktualna należność

  • Wydruk listy - lista pozycji znajdujących się aktualnie w oknie

  • Koperty, Naklejki adresowe - wydruk adresów na kopertach lub naklejkach adresowych do wszystkich przypomnień, wezwań lub not widocznych w oknie.

DODATKOWE FUNKCJE
W każdej chwili możemy sprawdzić pełne rozrachunki [image] z kontrahentem, do którego należy bieżąca należność.
Pozostałe dodatkowe funkcje dostępne są w menu podręcznym (prawy klawisz myszy lub klawisze Alt F3):

  • Usuń - usuwa wystawione przypomnienia, wezwania, noty odsetkowe i protokoły nieściągalności z ewidencji

  • Zapłać notę odsetkową - dla wystawionych not odsetkowych możemy odnotować fakt zapłaty noty (Zapłata) przez kontrahenta lub umorzenia albo częściowej zapłaty (Częściowa zapłata / umorzenie) tej noty. Dzięki temu wystawiona i niezapłacona nota odsetkowa nie będzie powodowała restrykcji w obrotach z tym kontrahentem. W razie potrzeby informację o zapłacie/umorzeniu noty odsetkowej można usunąć (Usunięcie zapłaty).


Restrykcje w obrotach

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Restrykcje w obrotach z nierzetelnymi kontrahentami są jednym z elementów mechanizmu rozliczania należności.

Nakładane restrykcje są dwustopniowe. W zależności od m.in. długości zaległości w płatnościach, kontrahent zostaje zakwalifikowany do jednej z dwóch grup:

  • Obsługa warunkowa

    • przy wystawianiu faktury temu kontrahentowi pojawi się komunikat z ostrzeżeniem o zaległościach

    • na liście kontrahentów będzie wyróżniony szarym kolorem

    • przeterminowana faktura, będąca przyczyną zastrzeżeń, będzie w oknie z fakturami wyróżniona szarym kolorem

  • Nie obsługiwać

    • wystawienie faktury dla tego kontrahenta jest niemożliwe, przy próbie wystawienia otrzymamy komunikat o błędzie z odpowiednim wyjaśnieniem

    • na liście kontrahentów będzie wyróżniony czarnym kolorem

    • przeterminowana faktura, będąca przyczyną zastrzeżeń, będzie w oknie z fakturami wyróżniona czarnym kolorem.

Konfigurację restrykcji umożliwia polecenie menu głównego Ustawienia - Restrykcje (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Restrykcje).

UWAGA. Ze względu na szybkość działania programu, dane o przeterminowanych płatnościach na potrzeby mechanizmu restrykcji są aktualizowane automatycznie tylko przy każdym uruchomieniu programu oraz przy zatwierdzeniu okienka z konfiguracją restrykcji.
Aby odświeżyć te informacje można w dowolnym momencie w oknach FAKTURY lub KONTRAHENCI skorzystać z funkcji menu podręcznego (prawy klawisz myszy lub z klawiatury klawiszeAlt F3) Odśwież restrykcje.


Kalkulator odsetkowy

, - INSTRUKCJA UŻYTKOWNIKA - NALEŻNOŚCI I ZOBOWIĄZANIA

Kalkulator odsetkowy jest jednym z elementów modułu NALEŻNOŚCI I ZOBOWIĄZANIA. Służy do obliczenia kwoty odsetek ustawowych lub podatkowych od dowolnego zobowiązania.

Po uruchomieniu kalkulatora poleceniem menu głównego Okna - Kalkulator odsetkowy określamy:

  • Do zapłaty - kwota jaka powinna być zapłacona

  • Termin płatności - termin płatności, czyli do kiedy powinna być zapłacona wpisana wyżej kwota

  • Data zapłaty - data uregulowania należności

  • Odsetki - rodzaj odsetek: ustawowe lub podatkowe

  • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

    • nie uwzględniaj dni wolnych - tak liczył program do wersji 6.08.11

    • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

    • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

    Przykłady:
    1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).
    2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).

Po wpisaniu tych parametrów i ewentualnym kliknięciu w przycisk Oblicz kalkulator wyliczy:

  • Dni zwłoki - ile dni upłynęło pomiędzy datą zapłaty a terminem płatności

  • Odsetki - wysokość odsetek

  • Razem do zapłaty - łączną kwotę należności, czyli Do zapłaty plus Odsetki.

Odsetki obliczane są w oparciu o tabelę procentową określoną w oknie ODSETKI.

Kalkulator odsetkowy jest narzędziem pomocniczym, służącym głównie do obliczania odsetek od należności lub zobowiązań nie związanych bezpośrednio z dokumentami wystawionymi w programie. Odsetki związane z płatnościami do dokumentów wystawionych w programie obliczane są automatycznie na tych dokumentach, bez konieczności używania kalkulatora.


PRZELEWY BANKOWE

, - INSTRUKCJA UŻYTKOWNIKA

Moduł PRZELEWY BANKOWE służy do sporządzania bankowych poleceń przelewu oraz dowodów wpłat. Wprowadzone do ewidencji przelewy można wydrukować lub wyeksportować do wybranego systemu bankowego (w formie pliku w formacie akceptowanym przez te systemy).

Jeśli chcemy korzystać z tego modułu, należy go włączyć tzn. zaznaczyć pole Przelewy w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły.

Program umożliwia sporządzanie wszystkich niezbędnych rodzajów poleceń przelewów, tzn.:

  • standardowych

  • split payment

  • do urzędów skarbowych

  • do ZUS.

Ewidencja przelewów dostępna jest po kliknięciu w głównym oknie programu w przycisk [image].


Ewidencja przelewów

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

W oknie z przelewami ręcznie możemy wprowadzić nowy przelew (lub dowód wpłaty). W tym celu naciskamy Ins lub klikamy [image]. Wybieramy:

  • 1. Zwykły - przelewy standardowe

  • 2. Split payment - przelewy split payment

  • 2. Podatki - przelewy podatków do urzędów skarbowych

  • 3. ZUS - przelewy składek ZUS.

Program umożliwia automatyczne tworzenie przelewów Zwykły i Split payment na podstawie płatności do faktur zakupowych w oknie PZ.

Każdy przelew możemy poprawić [image] wciskając klawisz F6 lub wykasować [image] Del.

Program pokazuje tylko te przelewy, których data zawiera się w wybranym (w menu głównym Ustawienia - Bieżąca data i okres) okresie (F12).

Możliwe jest szybkie wyszukanie [image] Ctrl F7 konkretnego przelewu poprzez wpisanie szukanej nazwy kontrahenta, nr rachunku itp. Pojawi się okienko Szukaj, w którym przy pierwszym poszukiwaniu musimy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji. Żeby wyszukać kolejną pozycję z danym fragmentem - należy wcisnąć Ctrl L.


Przelew standardowy

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Standardowy przelew służy do dokonania dowolnej płatności za wyjątkiem należności z tytułu składek ZUS oraz należności z tytułu podatków.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję 1. Zwykły.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu; standardowo program podstawia w tym polu nazwę naszej firmy, co umożliwia wystawienie dowodu wpłaty na własny rachunek bankowy

  • l.k. - liczba kontrolna (czyli dwie pierwsze cyfry) numeru rachunku odbiorcy; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku naszej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (czyli pomijamy pierwszych 10 cyfr)
    Np. jeśli rachunek odbiorcy to: 26 2030 2081 1254 8723 5698 1245 powinniśmy wprowadzić: l.k.: 26, nr banku: 20302081, nr rachunku: 1254 8723 5698 1245 lub 1254872356981245

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew/wpłata (np. PLN, USD, DEM, EUR, GBP itp.); waluta ma znaczenie tylko przy wydrukach na czystych kartkach, przy nadrukach symbol waluty nie jest w ogóle drukowany

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek naszej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w menu Ustawienia - Konfiguracja przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres naszej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • tytułem - tytuł wpłaty, można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew split payment

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew podzielonej płatości VAT, czyli tzw. split payment. Opcja pozwala na tworzenie i wydruk przelewów tego typu oraz eksport do systemów bankowych.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję Split payment.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - nazwa i adres odbiorcy - można wpisać pełne dane lub wybrać odbiorcę z biblioteki kontrahentów (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); jeśli odbiorca przelewu nie jest jednorazowy warto go wpisać do biblioteki kontrahentów, żeby ułatwić wystawianie kolejnych przelewów dla tego kontrahenta; program nie zapamiętuje w bibliotece danych kontrahenta wpisanych bezpośrednio na przelewie w tym polu

  • l.k. - liczba kontrolna numeru rachunku odbiorcy; jeśli numer rachunek odbiorcy nie zawiera liczby kontrolnej można to pole pominąć; przelew z nieprawidłową liczbą kontrolną będzie zaznaczony na liście przelewów na czerwono; prawidłową, tzn. wyliczoną przez program na podstawie dalszej części numeru rachunku, liczbę kontrolną można sprawdzić ustawiając się myszą na polu l.k. takiego przelewu

  • nr banku - nr banku odbiorcy; standardowo podstawia się nr banku domyślnego rachunku wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, który posiada taki numer

  • nr rachunku – właściwy nr rachunku odbiorcy w danym banku, czyli wszystko bez liczby kontrolnej i nr banku (pomijamy pierwszych 10 cyfr); przykładowo dla rachunku 26 2030 2081 1254 8723 5698 1245 powinniśmy wprowadzić: l.k.: 26, nr banku: 2030 2081, nr rachunku: 1254 8723 5698 1245

  • P - forma płatnosci - przelew

  • waluta - trzyliterowy skrót waluty, w której ma być wykonany przelew. W przelewach typu split payment możliwe jest tylko zpałata w walucie PLN

  • kwota - kwota odpowiadająca całości albo części niezpałaconej wartości brutto z faktury

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter; ustawiając się myszą na tym polu, można sprawdzić nazwę banku, w którym jest prowadzony ten rachunek

  • nazwa zleceniodawcy - nazwa i adres zleceniodawcy - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zleceniodawcę

  • kwota VAT - kwota odpowiadająca całości albo części niezpałaconej kwoty podatku wynikającej z faktury, która ma zostać zapłacona w mechanizmie podzielonej płatności

  • NIP - numer identyfikacji podatkowej dostawcy

  • nr faktury - numer faktury, w związku z którą dokonywana jest płatność

  • tytułem - tytuł wpłaty, można wpisać lub wybrać z biblioteki treści (naciskając klawisze Ctrl Enter lub klikając w przycisk znajdujący się po prawej stronie tego pola)

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do urzędu skarbowego

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do urzędów skarbowych służy do dokonania płatności z tytułu należności podatkowych na rachunki organów skarbowych.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję 2. Podatki.

Wprowadzamy następujące dane:

  • nazwa i adres organu podatkowego - można wpisać pełne dane lub wybrać pozycję z biblioteki urzędów skarbowych (naciskając klawisze Ctrl Enter lub klikając w przycisk [image] znajdujący się po prawej stronie tego pola); standardowo program podstawia w tym miejscu dane z ostatniego przelewu z podatkami

  • l.k. - liczba kontrolna numeru rachunku organu podatkowego

  • nr banku - nr banku organu podatkowego; standardowo podstawia się nr banku z ostatniego przelewu z podatkami

  • nr rachunku - nr rachunku organu podatkowego, czyli część pełnego nr rachunku organu podatkowego pozostała po odjęciu nr banku

  • Rodzaj rachunku – w zależności od wybranego rodzaju rachunku (CIT, PIT, VAT, INNE) podstawia się odpowiedni numer rachunku bankowego; rodzaj rachunku powinien być zgodny z symbolem formularza wybranym w polu Symbol formularza

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • waluta - trzyliterowy skrót waluty, zawsze PLN

  • kwota - kwota, którą przelewamy lub wpłacamy

  • l.k. - liczba kontrolna numeru rachunku bankowego zobowiązanego

  • nr rachunku bankowego zobowiązanego - tylko na przelewach; pełny numer rachunku zobowiązanego łącznie z numerem banku; standardowo podstawia się domyślny rachunek naszej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • kwota słownie - tylko na dowodach wpłaty, wypełniane automatycznie przez program; sposób generowania kwoty słownie można ustawić w konfiguracji przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów)

  • nazwa i adres zobowiązanego - domyślnie podstawia się nazwa i adres wybranej firmy, ale można wpisać lub wybrać z biblioteki innego zobowiązanego (kontrahenta)

  • NIP lub identyfikator uzupełniający - NIP zobowiązanego bez znaków rozdzielających (bez kresek); jeżeli zobowiązany nie posiada Numeru Identyfikacji Podatkowej należy wpisać identyfikator uzupełniający:

    • numer REGON, gdy zobowiązany jest osobą prawną lub jednostką organizacyjną nie mającą osobowości prawnej ale posiadającą numer REGON
    • numer PESEL, gdy zobowiązany jest osobą fizyczną posiadającą numer PESEL

  • Typ ident. - typ wpisanego w poprzednim polu identyfikatora, wybieramy odpowiednio:

    • N - NIP

    • R - REGON

    • P - PESEL

    • 1 - seria i numer dowodu osobistego

    • 2 - seria i numer paszportu

    • 3 - inny dokument potwierdzający tożsamość

  • Rok - rok, którego dotyczy wpłata

  • Typ okr. - jakiego okresu dotyczy wpłata:

    • R - rok, np. kwota do zapłaty wynikająca z PIT-37 stanowiąca różnicę pomiędzy podatkiem należnym a sumą zaliczek (01R)

    • P - półrocze

    • K - kwartał, np. wpłata zryczałtowanego podatku dochodowego od przychodów osób duchownych za 3 kwartał 2001 roku (01K03)

    • M - miesiąc, np. wpłata podatku wynikająca z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej za maj 2001 roku (01M05)

    • D - dekada, np. podatek za 2 dekadę 7 miesiąca 2001 roku w podatku od gier (01D0207)

    • J - dzień, np. 6 lutego 2004 (04J0602).

  • Nr okresu - nr kwartału, miesiąca lub dekady (jak w przykładach powyżej)

  • Symbol formularza - należy wpisać odpowiedni symbol w zależności od tytułu płatności; symbol należy wpisać lub wybrać z biblioteki (Ctrl Enter lub przycisk [image]).
    Wyjaśnienie:

    • jeżeli wysokość regulowanej należności wynika z określonego formularza (zeznania, deklaracji, informacji) złożonego przez podatnika płatnika lub inkasenta należy wpisać symbol formularza np. PIT37, VAT7, CIT2, AKC2A
    • jeżeli wpłata należności wynika z decyzji (postanowienia lub innego aktu) organu podatkowego należy wpisać symbol płatności np. PIT, CIT, VAT, AKC, GL, KP, PPE, PN, SD, PCC, OS, INNE

  • Identyfikacja zobowiązania (rodzaj dokumentu) - pole wypełnia się jeżeli:

    • wpłata należności wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu organu podatkowego, wówczas należy wpisać w skrócie rodzaj aktu administracyjnego i rodzaj należności np. DEC.RYCZAŁT jeśli wpłata wynika z decyzji ustalającej wysokość zryczałtowanego podatku dochodowego w formie karty podatkowej lub TYT.WYK.POD.DOCH. jeśli wpłata wynika z tytułu wykonawczego wystawionego na podstawie deklaracji PIT-5 (w polu Symbol formularza wpisać PIT5)

    • wysokość wpłaty nie wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu bądź też określonego formularza (zeznania, deklaracji, informacji) należy wówczas wpisać w skrócie rodzaj należności np.: POD.OD POS.PSÓW jeśli wpłata dotyczy podatku od posiadania psów

  • data - data wystawienia przelewu; jest drukowana na ostatnim odcinku przelewu (dla banku zleceniodawcy).

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Przelew do ZUS

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE - Ewidencja przelewów

Przelew do ZUS służy do dokonania płatności z należnościami z tytułu składek na ubezpieczenia ZUS.

Naciskamy klawisz Ins (albo przycisk [image]) i z menu wybieramy pozycję ZUS.

Wprowadzamy następujące dane:

  • nazwa odbiorcy - Zakład Ubepieczeń Społecznych

  • l.k., nr banku, nr rachunku - nr indywidualnego rachunku ZUS właściciela firmy

  • W / P - klikamy odpowiedni przycisk, żeby wystawić W - dowód wpłaty, P - przelew; rodzaj formularza można również zmienić naciskając na dowolnym polu Alt W - wpłata lub Alt P - przelew

  • kwota - sumaryczna kwota wszystkich składek ZUS (społeczna, zdrowotna i Fundusz Pracy)

  • l.k. - liczba kontrolna numeru rachunku zleceniodawcy

  • nr rachunku zleceniodawcy - tylko na przelewach; pełny numer rachunku zleceniodawcy łącznie z numerem banku; standardowo podstawia się domyślny rachunek wybranej firmy, jeśli mamy kilka rachunków można wybrać inny klikając w przycisk znajdujący się po prawej stronie tego pola lub naciskając klawisze Ctrl Enter

  • nazwa zleceniodawcy – domyślnie podstawia się skrócona nazwa firmy wpisana w oknie z firmami, ale można wpisać lub wybrać z biblioteki innego płatnika (kontrahenta)

  • tytułem - podstawia się okres, którego dotyczy wpłacana składka oraz imię i nazwisko właściciela. Pole tytułem nie jest wymagane przez ZUS, można je dowolnie zmienić.

  • data - data wystawienia przelewu; nie jest drukowana.

Po wpisaniu wszystkich danych zatwierdzamy przelew naciskając klawisz PgDn lub klikając w przycisk [image] OK. Jeśli rozmyśliliśmy się i chcemy przerwać wypisywanie tego przelewu naciskamy z dowolnego pola klawisz Esc lub klikamy w przycisk [image] Anuluj.

Wprowadzony przelew można F2 [image] wydrukować lub [image] wyeksportować do systemu bankowego. Po wyeksportowaniu przelewu pojawi się pole Wyeksportowany. Jeśli jest ono zaznaczone oznacza to, że ten przelew został już wyeksportowany. Przelew wyeksportowany nie może być wyeksportowany ponownie, chyba że sami odznaczymy to pole.


Wydruki

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy wydrukować na czystych kartkach lub na gotowych formularzach przelewów.

Przed pierwszymi wydrukami musimy zapoznać się z parametrami wydruku poleceń przelewów (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja przelewów).

Żeby wydrukować indywidualny przelew, ustawiamy się na konkretnej pozycji, wciskamy klawisz F2 lub klikamy w [image] i wybieramy pozycję Polecenie przelewu lub Wpłata gotówkowa.

Ukaże się okienko Polecenie przelewu lub Wpłata gotówkowa, w którym możemy określić:

  • ZAKRES drukowanych pozycji:

    • Aktualny - zostanie wydrukowane polecenie przelewu/dowód wpłaty taki jak aktualnie wybrany w okienku

    • Podświetlone - zostaną wydrukowane przelewy/wpłaty ze wszystkich podświetlonych pozycji

    • Wszystkie - zostaną wydrukowane przelewy/wpłaty ze wszystkich pozycji wprowadzonych w wybranym okresie

  • DEFINICJA - czyli które elementy przelewu mają być drukowane:

    • z datą - wyłączamy jeśli np. nie jesteśmy pewni kiedy wykonamy przelew, bo nie ma chwilowo środków na koncie, a już teraz chcemy wydrukować przelewy

    • z kwotą - wyłączamy jeśli np. nie wiemy dokładnie ile środków jest na koncie - po uzyskaniu dokładnej informacji w banku wpisujemy na miejscu kwotę ręcznie

    • z nr rachunku zleceniodawcy - wyłączamy jeśli np. mamy kilka rachunków bankowych a przed wizytą w banku nie wiemy dokładnie ile środków jest na poszczególnych rachunkach.

Oprócz przelewu lub dowodu wpłaty możemy również wydrukować:

  • Zbiorcze polecenie przelewu - zbiorcze polecenie przelewu do kilku przelewów z tego samego dnia i rachunku zleceniodawcy. Przed wywołaniem funkcji drukowania [image] należy ustawić się na jednym z tych przelewów (z danego dnia i rachunku). Przed wydrukiem możemy jeszcze określić pole z datą, jeśli wyłączymy to pole, wydruk będzie zawierał wszystkie informacje oprócz daty, którą dzięki temu można wpisać ręcznie.

  • Wydruk listy - lista wszystkich dokumentów zawierających się w aktualnym oknie

  • Wydruk pozycji - wydruk szczegółowych informacji na temat konkretnej pozycji znajdującej się w oknie PRZELEWY.


Eksport do systemów bankowych

, - INSTRUKCJA UŻYTKOWNIKA - PRZELEWY BANKOWE

Wprowadzone w ewidencji przelewy możemy, zamiast drukować, wyeksportować bezpośrednio do systemu bankowego pracującego w banku, w którym firma posiada rachunek. System bankowy określiliśmy dla każdego rachunku firmy oddzielnie przy wprowadzaniu danych firmy.

Wynikiem eksportu danej paczki przelewów powinien być plik z zawartością przelewów oraz wydrukowana lista kontrolna, informująca w skondensowanej formie o zawartości przelewów w wysyłanym pliku. Taki plik można przesłać bezpośrednio do banku lub wczytać do programu bankowego, jeśli korzystamy z usługi "home banking" i nasz bank przyjmuje pliki w odpowiednim formacie.

Eksport przelewów z całej paczki przygotowujemy klikając w przycisk [image] i wybierając:

  • właściwy system bankowy, określony w oknie RACHUNKI BANKOWE FIRMY - przygotowujemy plik z zawartością paczki przelewów, lokalizację i pełną nazwę tworzonego pliku podajemy w pozycji Plik docelowy. Przy eksporcie do niektórych systemów bankowych musimy ponadto określić różne dodatkowe parametry, w tym m.in.:

    • wspólny plik dla wszystkich numerów banków - jeśli w eksportowanych przelewach znajdują się przelewy z różnym numerem banku zleceniodawcy, to w zależności od ustawienia tego pola będą one wyeksportowane do wspólnego pliku bądź podzielone na tyle plików ile numerów banków zleceniodawcy (w tym przypadku pliki będą się nazywały tak jak numery oddziałów, a utworzone zostaną w tym katalogu, jaki został określony w Pliku docelowym)

    • Bank Śląski - zaznaczamy, jeśli mamy rachunek w tym banku (Bank Śląski stosuje nieco zmodyfikowany standard Eliksir)

    • Nr rachunku z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku odbiorcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

    • Nr rachunku zleceniodawcy z powtórzonym numerem banku - należy zaznaczyć, jeśli bank wymaga w miejscu numeru rachunku zleceniodawcy cały numer rachunku łącznie z numerem banku; bez względu na ustawienie tego pola, nowe rachunki (w formacie IBAN) eksportowane są w całości

  • Lista kontrolna - drukujemy listę przedstawiającą zawartość pliku eksportowego.

Po eksporcie, w każdym wyeksportowanym przelewie ustawia się znacznik Wyeksportowany. Przy kolejnym eksporcie takich przelewów pojawi się komunikat z odpowiednim ostrzeżeniem. Jeśli celowo chcemy ponownie wyeksportować te same przelewy, możemy przed eksportem skorzystać z funkcji Wyzeruj znacznik.

Jeśli rachunek zleceniodawcy wpisany na przelewie jest taki sam jak jeden z rachunków bankowych firmy, to na liście dostępnych systemów bankowych będzie tylko ten system, który został przypisany do tego rachunku bankowego. Jeśli przy rachunku określono, że przelewy z tego rachunku będą drukowane, to eksport nie będzie w ogóle dostępny.

UWAGA. Jeśli chcemy wyeksportować (lub wyzerować znacznik) tylko dla części przelewów, należy je podświetlić (Shift áâ ), a następnie zawęzić listę do tylko podświetlonych - poleceniem Pokaż tylko podświetlone w menu podręcznym (prawy klawisz myszy lub Alt F3) albo Ctrl +- z klawiatury numerycznej.

Dodatkowo, jeśli przed eksportem albo wydrukiem stwierdzimy, że wystawiliśmy przelewy ze złego rachunku (jeśli mamy kilka własnych rachunków bankowych) lub ze złą datą, możemy zmienić te dane korzystając z poleceń menu podręcznego (prawy klawisz myszy lub Alt F3):

  • Podświetlenia - Zmień nr rachunku zleceniodawcy - zmienia nr rachunku zleceniodawcy we wszystkich podświetlonych przelewach, ale tylko w takich, w których nazwa zleceniodawcy jest identyczna jak nazwa firmy określona w okienku z firmami

  • Podświetlenia - Zmień datę - zmienia datę wszystkim podświetlonym przelewom.


CRM

, - INSTRUKCJA UŻYTKOWNIKA - INSTRUKCJA UŻYTKOWNIKA

Moduł CRM służy do zarządzania relacjami z klientami (z ang. Customer Relationship Management). Korzystanie z niego porządkuje i ułatwia kontakt z klientami, zwłaszcza gdy w firmie pracuje wiele osób mających bezpośredni kontakt z klientem. Dzięki temu modułowi klient będzie miał przekonanie, że nasza firma pracuje jako jeden spójny mechanizm, a informacje udzielane klientom są spójne i kompetentne.

Moduł CRM jest dostępny w wersji MAXI (tylko Kontakty) oraz w wersji PRO.

Jeśli chcemy korzystać z modułu CRM, należy go wstępnie skonfigurować.

Po skonfigurowaniu możemy korzystać ze wszystkich elementów modułu CRM:

  • kontakty - ewidencja kontaktów z kontrahentem

  • kontrakty/sprawy - ewidencja kontraktów sprzedażowych i spraw serwisowych

  • kampanie - ewidencja i rozliczenie kampanii sprzedażowych.

W zależności od potrzeb możemy wykorzystywać moduł CRM jako:

  • ewidencję kontaktów z klientami
    W oknie KONTAKTY wpisujemy jako notatki wszystkie rozmowy z kontrahentem. Dodatkowo ustalamy sobie zadania do wykonania. Każdy użytkownik programu rozmawiając z kontrahentem może sprawdzić historię dotychczasowych kontaktów. Dzięki temu klient nie musi wielokrotnie powtarzać swojego problemu różnym osobom. Lista zadań do wykonania w danym dniu pojawia się automatycznie przy uruchomieniu programu.

  • system obsługi działu serwisu
    Jeśli w naszej firmie prowadzimy serwis sprzedawanych towarów, możemy:

    • przyjąć towar do serwisu
      W oknie KONTAKTY tworzymy notatkę (Typ=notatka) serwisową (Cel=serwis). W polu Klient wpisujemy dane przyjmowanego towaru oraz opis problemu. W polu Rezultat wybieramy S1 przyjęty do naprawy.

    • utworzyć sprawę serwisową
      Sprawa serwisowa (albo inaczej zlecenie serwisowe) posiada nr kolejny i zawiera informacje o serwisowanym towarze, termin realizacji oraz aktualny status. Sprawa serwisowa założy się automatycznie przy akceptacji notatki z przyjęciem towaru. Sprawy serwisowe są ewidencjonowane w oknie KONTRAKTY/SPRAWY.

    • wydrukować potwierdzenie
      Protokół otwarcia usługi serwisowej drukujemy [image] F2 w oknie KONTAKTY stojąc na notatce otwierającej sprawę.

    • ewidencjonować wszystkie kontakty związane z załatwianiem danej sprawy
      W oknie KONTAKTY wpisujemy dowolne notatki (i zadania). W każdej z nich w polu Powiązany z - Kontrakt/Sprawa wybieramy sprawę, której dotyczy dana notatka. W razie potrzeby w każdej notatce na zakładce Historia sprawdzamy szybko inne notatki dotyczące bieżącej sprawy.

    • zakończyć sprawę
      W oknie KONTAKTY tworzymy notatkę serwisową powiązaną z bieżącą sprawą. W polu Rezultat wybieramy S2 załatwiony. W sprawie powiązanej z tą notatką automatycznie zmieni się status z otwarty na sukces, czyli zostanie ona zamknięta.

    • wydrukować protokół wykonania zlecenia
      Protokół otwarcia usługi serwisowej drukujemy [image] F2 w oknie KONTAKTY stojąc na notatce zamykającej sprawę.

    • zarządzać pracą działu serwisu
      Wszystkie prowadzone sprawy serwisowe oglądamy w oknie KONTRAKTY/SPRAWY. Wybierając we [image] F4 właściwościach tego okna odpowiedni filtr przeglądamy sprawy w toku (Status=otwarty) lub sprawy już zakończone (Status=sukces). Widzimy Wiek danej sprawy, czyli ilość dni pozostałych na wykonanie danej sprawy (na zielono) lub ilość dni, o które termin wykonania został przekroczony (na czerwono).

  • system obsługi działu sprzedaży
    Jeśli sprzedajemy towary lub usługi o stosunkowo dużej wartości, możemy:

    • tworzyć kontrakty sprzedażowe
      Kontrakty sprzedażowe (albo leady sprzedażowe), to towary i usługi, którymi wyrażają zainteresowanie nasi klienci. Aby takie kontrakty doprowadzić do faktycznej sprzedaży, warto je ewidencjonować i aktywnie wpływać na działania klienta. Kontrakt tworzymy w oknie KONTRAKTY/SPRAWY. Nadajemy mu Cel=sprzedaż (żeby odróżnić go od spraw serwisowych) i podajemy wszystkie niezbędne dane czyli kontrahenta orazy towary/usługi którymi jest zainteresowany.

    • ewidencjonować wszystkie kontakty związane z danym kontraktem
      W oknie KONTAKTY wpisujemy notatki dotyczące odbytych rozmów, przekazanych ofert i dowolnych innych kontaktów. W każdej z nich w polu Powiązany z - Kontrakt/Sprawa wybieramy kontrakt, którego dotyczy dana notatka. W razie potrzeby w każdej notatce na zakładce Historia sprawdzamy szybko inne notatki dotyczące bieżącej kontraktu lub innych wcześniejszych kontraktów z tym kontrahentem. W zależności od postępu w rozmowach możemy w oknie KONTRAKTY/SPRAWY zmieniać poziom kontraktu oraz prawdopodobieństwo sukcesu.

    • aktywnie wpływać na klienta
      W oknie KONTAKTY ustalamy dowolne zadania do wykonania, np. terminy ustalonych kontaktów z klientem wraz z opisem tematu rozmowy. Zadania do wykonania w danym dniu pokazują się każdemu użytkownikowi zaraz po uruchomieniu programu.

    • zakończyć kontrakt
      Jeśli udało nam się doprowadzić do faktycznej sprzedaży, zmieniamy w oknie KONTRAKTY/SPRAWY status kontraktu na sukces. Jeśli klient zrezygnował zmieniamy status na fiasko i wpisujemy przyczyny rezygnacji.

    • zarządzać pracą działu sprzedaży
      Wszystkie prowadzone kontrakty sprzedażowe oglądamy w oknie KONTRAKTY/SPRAWY. Wybierając we [image] F4 właściwościach tego okna odpowiedni filtr przeglądamy kontrakty w toku (Status=otwarty) lub kontrakty już zakończone sprzedażą (Status=sukces) albo rezygnacją klienta (Status=fiasko). Dla kontraktów w toku analizujemy wartość, poziom i prawdopodobieństwo kontraktów. Dla kontraktów zakończonych fiaskiem analizujemy przyczyny porażki.

    • rozliczać kampanie sprzedażowe
      Jeśli kontrakty zdobywamy w ramach określonych kampanii sprzedażowych, możemy kontrolować koszty oraz przychody uzyskane ze wszystkich kontraktów związanych z daną kampanią. W tym celu w oknie KAMPANIE tworzymy odpowiednie kampanie, które następnie przypisujemy do wszystkich kontraktów związanych z daną kampanią. W oknie KAMPANIE na zakładce Statystyka sprawdzamy na bieżąco rozliczenie tej kampanii, czyli: koszt, przychody i zysk, sumaryczną ilość kontraktów z podziałem na statusy oraz średni czas trwania kontraktu zakończonego sukcesem. W zależności od ustawienia filtra F4 Przychody z okresu oglądamy rozliczenie całej kampanii (pole wyłączone) lub tylko przychody z wybranego okresu (pole włączone).

Nic nie stoi na przeszkodzie, żeby korzystać jednocześnie z kilku wyżej wymienionych zastosowań modułu CRM. Każdemu użytkownikowi programu można określić domyślny dział (biblioteka użytkowników - zakładka Inne - pole CRM: sprzedaż/serwis/inny), w którym pracuje ten użytkownik. Będzie on podpowiadany jako cel kontaktu/kontraktu/sprawy w oknach KONTAKTY oraz KONTRAKTY/SPRAWY.


Kontakty

, - INSTRUKCJA UŻYTKOWNIKA - CRM

Ewidencja kontaktów jest jednym z elementów modułu CRM. Jest ona dostępna w wersji MAXI i PRO.

Pojęcie "kontakt" obejmuje dowolną formę kontaktu z kontrahentem: spotkanie, rozmowę telefoniczną, e-mail, fax, itp. W ewidencji kontaktów zapisujemy notatki dotyczące kontaktów z danym kontrahentem. Ponadto możemy wpisywać zadania do wykonania, np. przypomnienia o konieczności zadzwonienia do kontrahenta w konkretnej sprawie. Każdy użytkownik programu rozmawiając z kontrahentem może sprawdzić historię dotychczasowych kontaktów. Dzięki temu klient nie musi wielokrotnie powtarzać swojego problemu różnym osobom. Lista zadań do wykonania w danym dniu przez zalogowanego użytkownika pojawia się automatycznie przy uruchomieniu programu.

Okno KONTAKTY możemy wywołać bezpośrednio z menu Okna - CRM - Kontakty lub korzystając z menu podręcznego w oknach KONTRAHENCI, PZ, FAKTURY. W tym drugim przypadku zawiera ono wyłącznie kontakty dotyczące wybranego kontrahenta.

Wprowadzając [image] nowy kontakt (Ins) określamy następujące pola:

  • Od, Do - okres trwania kontaktu, czyli np. data i godzina rozpoczęcia Od i zakończenia Do spotkania albo rozmowy telefonicznej

  • Cel - cel któremu służy ten kontakt

    • inny - dowolny kontakt

    • sprzedaż - kontakt w ramach realizacji kontraktu sprzedażowego

    • serwis - kontakt w ramach obsługi serwisowej.

    Domyślnie ustawia się cel zależny od działu CRM, do którego został przypisany użytkownik programu (biblioteka użytkowników - zakładka Inne - pole CRM). W zależności od wybranego celu ustawiają się domyślne wartości niektórych kolejnych pól.

  • Typ - typ kontaktu

    • notatka - notatka z odbytej rozmowy, spotkania itp.

    • zadanie - zadanie do wykonania w określonym dniu/godzinie

  • Od kogo - kto zainicjował kontakt

    • od klienta - np. jeśli klient zadzwonił do nas

    • od nas - np. jeśli spotkanie odbyło się z naszej inicjatywy

    • wewnętrzny - np. jeśli wpisujemy notatkę z wewnętrznego spotkania w naszej firmie odbytego w ramach załatwiania jakiegoś problemu dotyczącego danego klienta lub na zadaniu zleconym przez innego użytkownika programu

  • Rodzaj - wybieramny z biblioteki rodzaj kontaktu

    • e-mail, fax, poczta, telefon, wizyta u klienta, wizyta u nas

  • Kontrahent - wyszukujemy kontrahenta związanego z tym kontaktem w polu Skrót po skrócie nazwy lub NIP. Przyciskiem Telefony możemy szybko sprawdzić numery telefonów i inne dane kontakowe tego kontrahenta.

  • Powiązany z

    • Kontrakt/Sprawa - zaznaczany automatycznie jeśli Cel kontaktu to sprzedaż albo serwis. W polu poniżej wybieramy z ewidencji konkretny kontrakt/sprawę. Nazwa wybieranego kontraktu/sprawy składa się z trzech części. Pierwszy od lewej jest numer, potem data i opis. Gwiazdka * przed numerem oznacza, że kontrakt jest aktywny (otwarty). Jeśli kontraktu/sprawy jeszcze nie ma, to pozostawiamy pole z wyborem kontraktu/sprawy puste. Kontrakt/sprawa zostanie założony przy akceptacji kontaktu.

    • Bez powiązania - zaznaczany automatycznie jeśli Cel kontaktu to inny, czyli jeśli wprowadzamy "luźną" notatkę lub zadanie, niepowiązaną z żadnym kontraktem ani sprawą.

  • Restrykcje - restrykcje nałożone na obroty z wybranym kontrahentem. Pole pojawia się tylko w przypadku, gdy restrykcje występują.

  • OPIS

    • Klient - z biblioteki osób pracujących u kontrahenta wybieramy osobę, której dotyczy ten kontakt. W polu poniżej wpisujemy treść kontaktu, czyli np. to co powiedziała nam ta osoba w trakcie rozmowy telefonicznej.

    • Zlecający - tylko jesli w polu Od kogo wybrano wewnętrzny. Użytkownik zlecający wykonanie zadania oraz w polu poniżej opis tego zadania.

    • Wykonawca - z biblioteki użytkowników programu wybieramy osobę, która prowadzi ten kontakt. Domyślnie podstawia się bieżący użytkownik programu. W polu poniżej wpisujemy treść kontaktu, czyli np. to co osoba prowadząca kontakt powiedziała klientowi w trakcie rozmowy telefonicznej.

    • Rezultat - dostępne tylko dla notatek serwisowych. Jeśli w rezultacie tego kontaktu należy podjąć jakieś działanie, to wybieramy je w polu 1 z biblioteki podstawowych rezultatów. W zależności od wybranego rezultatu mogą pojawić się dodatkowe pola:

      • 2, 3 - dodatkowe sprecyzowania działania, które należy podjąć

      • jeśli w definicji wybranych rezultatów 1, 2 lub 3 zaznaczono odpowiednie pola:

        • Kwota - kwota do zapłaty za usługę serwisową

        • Opis - dodatkowy opis

        • Komu - komu zlecane jest zadanie do wykonania

    • Jaki rezultat? - dostępne tylko dla zadań serwisowych. Umożliwia łatwą zamianę zadania na notatkę serwisową. Jeśli wykonujemy zlecone zadanie, to nie tworzymy dodatkowej notatki z wykonania tego zadania, tylko bezpośrednio na zadaniu naciskamy przycisk Jaki rezultat?, który zamienia zadanie w notatkę i pozwala na wpisanie jej rezultatu.

    • Kwalifikacja - wybieramy z biblioteki kwalifikację sprawy serwisowej. Może się podstawiać automatycznie na podstawie wybranych wyżej rezultatów.

    • Czas - czas (liczba dni) na załatwienie sprawy serwisowe. Podstawia się taka liczba dni, jaką określono w bibliotece kwalifikacji.

    • Do - do kiedy (data) należy załatwić sprawę

  • HISTORIA

    • Kontrakty / Sprawy - lista wszystkich kontraktów i spraw związanych z bieżącym kontrahentem

    • Kontakty - lista kontaktów dotyczących wybranego powyżej kontraktu/sprawy.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] kontaktu klawisz Del.

Dla kontaktów serwisowych możemy wydrukować protokół otwarcia i zakończenia usługi serwisowej. Wydruki [image] F2 te są dostępne dla notatek (Typ=notatka) serwisowych (Cel=serwis) z odpowiednim rezultatem zdefiniowanym w konfiguracji modułu CRM. Domyślnie są to rezultaty:

  • S1 przyjęty do naprawy - protokół otwarcia

  • S2 załatwiony - protokół zakończenia.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na kontakty spełniające zadane kryteria:

  • Data - pokazane zostaną kontakty należące do podanego tu zakresu dat

  • Typ,
    Cel,
    Rodzaj,
    Rezultat,
    Kwalifikacja,
    Kontrahent,
    Kontrakt,
    Prowadzący - opis znaczenia tych kryteriów podano wyżej opisując wprowadzanie kontaktu.


Kontrakty/Sprawy

, - INSTRUKCJA UŻYTKOWNIKA - CRM

Ewidencja kontraktów/spraw jest jednym z elementów modułu CRM.

Pojęcie "kontrakt" dotyczy kontraktów sprzedażowych. Jeśli sprzedajemy towary lub usługi o stosunkowo dużej wartości, możemy prowadzić ewidencję potencjalnych klientów i tzw. kontraktów czyli towarów i usług, którymi ci klienci są zainteresowani. Kontrakt ma określoną wartość, datę rozpoczęcia, przewidywaną datę finalizacji, poziom, prawdopodobieństwo osiągnięcia sukcesu oraz aktualny status. Jeśli kontrakty zdobywamy w ramach określonych kampanii sprzedażowych, możemy kontrolować koszty oraz przychody uzyskane ze wszystkich kontraktów związanych z daną kampanią.

Pojęcie "sprawa" dotyczy spraw (lub zleceń) serwisowych. Jeśli w naszej firmie prowadzimy serwis sprzedawanych towarów, możemy przyjąć towar do serwisu, tzn. utworzyć sprawę serwisową (zlecenie serwisowe). Sprawa serwisowa posiada nr kolejny i zawiera informacje o serwisowanym towarze, termin realizacji oraz aktualny status.

Okno KONTRAKTY/SPRAWY zawiera ewidencję zarówno kontraktów sprzedażowych jak i spraw serwisowych (stąd jego dwuczłonowa nazwa). W zależności od potrzeb możemy pracować tylko na kontraktach, tylko na sprawach lub na obu tych obiektach łącznie.

W ramach każdego kontraktu/sprawy możemy prowadzić ewidencję kontaktów z klientem i zadań do wykonania, np. telefonów w umówionym z klientem terminie.

Okno KONTRAKTY/SPRAWY możemy wywołać bezpośrednio z menu Okna - CRM - Kontrakty/Sprawy.

Wprowadzając [image] nowy kontrakt lub sprawę (Ins) określamy następujące pola:

  • KONTRAKT/SPRAWA

    • Numer - nadawany automatycznie numer kolejny (bez podziału na kontrakty i sprawy)

    • Cel - cel któremu służy ten kontakt

      • inny - dowolny kontrakt

      • sprzedaż - kontrakt sprzedażowy

      • serwis - sprawa serwisowa

    • Rodzaj - w przypadku spraw serwisowych wybieramy z biblioteki rodzaj kontaktu, czyli sposób w jaki rozpoczęto tę sprawę:

      • e-mail, fax, poczta, telefon, wizyta u klienta, wizyta u nas

    • Rezultat - w przypadku spraw serwisowych - rezultat jakim zakończył się ostatni kontakt w danej sprawie. Można go traktować jako aktualny status bieżącej sprawy serwisowej.

    • Kwalifikacja - w przypadku spraw serwisowych - jak zakwalifikowano tę sprawę w ostatnim kontakcie dotyczącym tej sprawy

    • Kontrahent, Nip - wyszukujemy po skrócie nazwy lub nipie kontrahenta związanego z tym kontraktem/sprawą

    • Status

      • otwarty - kontrakt jest rozpoczęty, klient jeszcze nie dokonał zakupu, ale też jeszcze nie zrezygnował. W przypadku sprawy serwisowej - sprawa została otwarta, towar jest w trakcie serwisowania.

      • fiasko - kontrakt zakończony niepomyślnie, klient zrezygnował. W przypadku sprawy serwisowej - albo nie korzystamy w ogóle z takiego statusu, albo traktujemy go np. jako odmowę wykonania usługi, np. ze względu na nieprzestrzeganie warunków gwarancji.

      • sukces - kontrakt zakończony pomyślnie, klient dokonał zakupu. W przypadku sprawy serwisowej - sprzęt został naprawiony i odebrany przez klienta, sprawa została zamknięta.

    • Kampania - w przypadku kontraktu sprzedażowego wybieramy z biblioteki kampanię, w trakcie której ten kontrakt został pozyskany (rozpoczęty). Jeśli nie chcemy korzystać z kampanii, należy utworzyć sztuczną kampanię o nazwie np. nieokreślona i wybierać ją w kontrakcie

    • Poziom - w przypadku kontraktu sprzedażowego wybieramy z biblioteki aktualny poziom kontraktu. Poziomy definiuje się samodzielnie, mogą to być np. wstępne rozmowy, oferta, zaawansowane rozmowy, negocjacje, ..., faktura .

    • Sukces - w przypadku kontraktu sprzedażowego określamy jakie jest wg nas prawdopodobieństwo uzyskania sukcesu

    • Nazwa - w przypadku kontraktu sprzedażowego nazwa towaru/usługi, którym jest potencjalnie zainteresowany klient. W przypadku sprawy serwisowej - skrócony opis sprawy. W sprawach tworzonych automatycznie przy akceptacji pierwszego kontaktu, w polu Nazwa podstawia się opis z kontaktu z pola Klient.

    • Wartość - w przypadku kontraktu sprzedażowego wartość towaru/usługi, którym jest zainteresowany klient

    • Uwagi - dowolne uwagi lub przyczyny rezygnacji

  • POZYCJE - w przypadku kontraktu sprzedażowego tabelka umożliwiająca wyszczególnienie asortymentów, którymi jest zainteresowany klient. Ich nazwa oraz sumaryczna wartość przepisuje się automatycznie do pól Nazwa i Wartość na zakładce Kontrakty/Sprawy.

  • Początek - data rozpoczęcia kontrakt/sprawy, zwykle jest to data pierwszego kontaktu

  • Finalizacja - data zakończenia kontraktu/sprawy, zwykle jest to data ostatniego kontaktu

  • Prowadzący - z biblioteki użytkowników programu wybieramy osobę, która prowadzi (nadzoruje) ten kontrakt lub sprawę.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Na zakładce Lista przy poszczególnych sprawach dostępna jest między innymi kolumna Wiek. W przypadku spraw serwisowych pokazuje ona ilość dni pozostałych na wykonanie danej sprawy (na zielono) lub ilość dni, o które termin wykonania został przekroczony (na czerwono). W przypadku kontraktów sprzedażowych oraz zamkniętych spraw serwisowych Wiek to ilość dni, jaka upłynęła od rozpoczęcia kontraktu (na biało).

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] kontraktu klawisz Del.
UWAGA. Razem z kontraktem/sprawą usuwane są wszystkie kontakty z nim związane.

Możliwe jest szybkie wyszukanie dowolnego kontraktu [image] Ctrl F7 poprzez wpisanie numeru kontraktu lub np. nazwy kontrahenta. Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji.

Dodatkowa funkcja [image] F4 umożliwia ustawienie stałego filtru na kontrakty spełniające zadane kryteria:

  • Początek - pokazane zostaną kontrakty rozpoczynające się w podanym tu zakresie dat

  • Finalizacja - pokazane zostaną kontrakty zakończone w podanym tu zakresie dat

  • Cel,
    Status,
    Poziom,
    Rezultat,
    Kwalifikacja,
    Kontrahent,
    Kampania,
    Prowadzący - opis znaczenia tych kryteriów podano wyżej opisując wprowadzanie kontraktu/sprawy.

Ewidencja kontraktów/spraw dostępna jest tylko w wersji PRO.


Kampanie

, - INSTRUKCJA UŻYTKOWNIKA - CRM

Ewidencja kampanii jest jednym z elementów modułu CRM.

Pojęcie "kampania" możemy traktować jako kampanię reklamową mającą na celu pozyskanie nowych kontraktów.

Wprowadzone do ewidencji kampanie należy przypisywać do odpowiednich kontraktów. Dzięki temu można szybko rozliczać poszczególne kampanie.

Okno KAMPANIE możemy wywołać bezpośrednio z menu Okna - CRM - Kampanie.

Wprowadzając [image] nową kampanię (Ins) określamy następujące pola:

  • OGÓLNE

    • Grupa - wybieramy grupę kampanii z biblioteki. Bibliotekę definiujemy sami. Możemy np. wpisać rodzaje mediów z których korzystamy reklamując się (prasa, internet, TV, radio itp.)

    • Podgrupa - wybieramy podgrupę kampanii z biblioteki. Bibliotekę definiujemy sami. Możemy np. wpisać konkretne tytuły prasowe, programy radiowe lub telewizyjne, w których się reklamujemy.

    • Data - data rozpoczęcia kampanii

    • Nazwa - nazwa kampanii, automatycznie ustawia się jako złożenie wybranej grupy, podgrupy i daty. Można ją zmienić na dowolną inną.

    • Koszt - koszt kampanii, przydatny do porównania z przychodami z zakończonych sukcesem kontraktów.

    • Uwagi - dowolne uwagi

  • STATYSTYKA - rozliczenie kampanii, zakładka dostępna tylko jeśli w bieżącym [image] F4 fltrze zaznaczono pole Statystyka

    • Wartość - rozliczenie przychodów

      • Koszt - koszt kampanii przepisany z zakładki Ogólne

      • Pzychód - łączna wartość wszystkich kontraktów, które są przypisane do tej kampanii i zakończyły się sukcesem

      • Zysk - zysk osiągnięty na tej kampanii, czyli nadwyżka przychodów nad kosztami

    • Ilość - liczba kontraktów uzyskanych z tej kampanii

      • Sukces, Otwarte, Zysk - liczba kontraktów powiązanych z tą kampanią z podziałem na aktualny status kontraktu

      • Razem - łączna liczba kontraktów uzyskanych w ramach tej kampanii

    • Dni - liczba dni od rozpoczęcia do zamknięcia z sukcesem kontraktu

      • Min - liczba dni z kontraktu, który się zakończył najszybciej. Zero oznacza zakończenie w tym samym dniu co data kampanii.

      • Średnio - średni czas trwania kontraktu zakończonego sukcesem

      • Max - liczba dni z kontraktu, który trwał najdłużej.

Wprowadzone dane akceptujemy przyciskiem [image] OK. Do szybkiej akceptacji służy również klawisz PgDn.

Poprawę danych [image] umożliwia klawisz F6, natomiast usunięcie [image] kontraktu klawisz Del.

Możliwe jest szybkie wyszukanie dowolnej kampanii [image] Ctrl F7 poprzez wpisanie jej nazwy. Pojawi się okienko Szukaj, w którym należy określić, jakie pola ma brać pod uwagę przy wyszukiwaniu (Szukaj po). Kursor automatycznie ustawi się na właściwej pozycji.

Dodatkowa funkcja [image] F4 umożliwia:

  • włączenie zakładki Statystyka, zawierającej rozliczenie poszczególnych kampanii. Wszystkie pola z zakładki Statystyka są również dostępne w [image] Ctrl F4 kolumnach okna, więc można z nich korzystać na zakładce Lista.

  • ustawienie stałego filtru na kontrakty spełniające zadane kryteria:

    • Grupa - pokazane zostaną kontrakty rozpoczynające się w podanym tu zakresie dat

    • Podgrupa - pokazane zostaną kontrakty zakończone w podanym tu zakresie dat.

Ewidencja kampanii dostępna jest tylko w wersji PRO.


ZESTAWIENIA I STATYSTYKI

, - INSTRUKCJA UŻYTKOWNIKA

Program dostarcza wiele gotowych zestawień i raportów oraz rozbudowane narzędzia do tworzenia własnych zestawień. W efekcie uzyskujemy możliwość sporządzenia praktycznie dowolnych zestawień i raportów niezbędnych w naszej firmie.

Zestawienia i raporty dostępne są w dwóch miejscach:

  • w menu drukowania [image] F2 w najważniejszych oknach programu (PZ, Faktury, itp.). W ten sposób szybko znajdziemy wszystkie zestawienia dotyczące danego okna programu. Np. w oknie FAKTURY dostępne są wszystkie zestawienia dotyczące sprzedaży i wydań towarów.

  • w pozycji menu głównego Raporty. Znajdują się tam:

    • najważniejsze zestawienia i raporty z poszczególnych okien programu

    • raporty dotyczące wielu okien, np. Należności i zobowiązania albo Rozliczenie kontraktów.

W obu przypadkach zestawienia i raporty są wyświetlane w tym samym menu. Ich nazwy są uporządkowane alfabetycznie, co umożliwia szybkie odszukanie właściwej pozycji.

W kolejnych rozdziałach opiszemy wszystkie dostępne zestawienia i raporty.

Oprócz wspomnianych wyżej zestawień, program oferuje dostęp do aktualnej statystyki umożliwiającej szybkie sprawdzenie najważniejszych parametrów naszej firmy, m.in.: aktualnych obrotów, zapłat za terminowe faktury oraz stanu kasy i rachunków bankowych. Statystyka zawiera również wykresy porównujące sprzedaż z bieżącego roku z poprzednim, które służą wykryciu tendencji występujących w naszej dotychczasowej działalności.

W bardzo indywidualnych przypadkach możemy również posłużyć się zewnętrznym programem do generowania raportów i za jego pomocą utworzyć specyficzny raport bezpośrednio z programu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Zewnętrzny generator raportów).


Zestawienia

Zestawienia i raporty

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI

Program umożliwia sporządzanie różnych zestawień i raportów.

Zestawienia są wydrukami z prowadzonych w programie ewidencji. Można je samodzielnie modyfikować, można również zdefiniować w całości nowe własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom. Niektóre zestawienia, np. Sprzedaż - pozycje dokumentów, dostępne są w postaci okna co umożliwia wykonanie przed wydrukiem dodatkowych operacji, np. wyszukania konkretnej pozycji. Pozostałe zestawienia są przygotowywane od razu jako wydruk.

Raporty różnią się od zestawień tym, że zwykle mają bardziej skomplikowaną formę i zawierają więcej danych. Raportów w odróżnieniu od zestawień nie można modyfikować.

Program oferuje następujące zestawienia i raporty:

  • w oknie PZ

    • Rejestr zakupów VAT - pomocniczy raport do rozliczenia naliczonego podatku VAT. Przed wydrukiem należy wybrać odpowiedni okres (menu główne Ustawienia - Bieżąca data i okres lub klawisz F12). Bez względu na ustawienia filtru [image] F4 rejestr będzie zawierał tylko dokumenty związane z faktycznym zakupem (bez BO, zamówień itp). Na wydruk rejestru ma wpływ wybrany przez użytkownika sposób rozliczenia vat. Wydruk ma charakter pomocniczy, gdyż obejmuje tylko zakupy handlowe oraz sporządzany jest wg stawek vat a nie celów zakupu. Pełny rejestr zakupów VAT można wydrukować z programu R2fk lub R2księga po zaimportowaniu dokumentów PZ.

    • Zakup - asortymenty - zestawienie zakupów poszczególnych asortymentów uporządkowane wg wielkości obrotów

    • Zakup - asortymenty z podziałem na grupy - jak wyżej, tylko że z podziałem na grupy

    • Zakup - dokumenty - lista dokumentów

    • Zakup - dokumenty z podziałem na dostawców - lista dokumentów podzielona alfabetycznie na poszczególnych dostawców

    • Zakup - dostawcy - sumaryczne obroty z dostawcami uporządkowane wg wielkości obrotów

    • Zakup - grupy - sumaryczne zestawienia zakupów poszczególnych grup asortymentowych

    • Zakup - PKWiU - sumaryczne zakupy z podziałem na grupy PKWiU

    • Zakup - pozycje dokumentów - pozycje z dokumentów PZ

    • Zakup - stawki vat - sumaryczne zakupy z podziałem na stawki VAT

    • Zakup - wierzyciele wg kwot - lista niezapłaconych PZ uporządkowana w kolejności kwot do zapłaty

    • Zakup - wierzyciele wg terminów płatności - lista niezapłaconych PZ uporządkowana w kolejności terminów płatności

  • w oknie FAKTURY

    • Rejestr sprzedaży VAT - raport, który może służyć jako podstawa do rozliczenia należnego podatku VAT. Przed wydrukiem należy wybrać odpowiedni okres (menu główne Ustawienia - Bieżąca data i okres lub klawisz F12). Bez względu na ustawienia filtru [image] F4 rejestr będzie zawierał tylko dokumenty związane z faktyczną sprzedażą oraz faktury wewnętrzne (bez proform itp). Na wydruk rejestru ma wpływ wybrany przez użytkownika sposób rozliczenia vat.

    • Zestawienie sprzedaży VAT - raport z uproszczoną wersją rejestru vat (wydruk pionowy, jedna linijka odpowiada jednemu dokumentowi, możliwość wyboru stawek).

    • Sprzedaż - asortymenty - zestawienie sprzedaży poszczególnych asortymentów uporządkowane wg wielkości obrotów

    • Sprzedaż - asortymenty z podziałem na grupy - jak wyżej, tylko że z podziałem na grupy

    • Sprzedaż - dłużnicy wg kwot - lista niezapłaconych faktur uporządkowana w kolejności kwot do zapłaty

    • Sprzedaż - dłużnicy wg terminów płatności - lista niezapłaconych faktur uporządkowana w kolejności terminów płatności

    • Sprzedaż - dokumenty - lista dokumentów wystawionych w wybranym okresie

    • Sprzedaż - dokumenty z podziałem na nabywców - lista dokumentów podzielona alfabetycznie na poszczególnych nabywców

    • Sprzedaż - grupy - sumaryczne zestawienie sprzedaży poszczególnych grup asortymentowych

    • Sprzedaż - nabywcy - sumaryczne obroty z nabywcami uporządkowane wg wielkości obrotów

    • Sprzedaż - PKWiU - sumaryczna sprzedaż z podziałem na grupy PKWiU

    • Sprzedaż - pozycje dokumentów - pozycje z dokumentów sprzedaży (faktury, paragony)

    • Sprzedaż - stawki vat - sumaryczne obroty z podziałem na stawki Vat

    • Sprzedaż - średnia cena sprzedaży - średnia cena sprzedaży poszczególnych asortymentów

    • Wydania - asortymenty - zestawienie wydań poszczególnych asortymentów uporządkowane wg wielkości obrotów

    • Wydania - asortymenty z podziałem na grupy - jak wyżej, tylko że z podziałem na grupy

    • Wydania - dokumenty - lista dokumentów WZ wystawionych w wybranym okresie

    • Wydania - grupy - sumaryczne zestawienie wydań poszczególnych grup asortymentowych

    • Wydania - pozycje dokumentów - pozycje z dokumentów WZ

    • Wydania - pozycje z podziałem na dokumenty - pozycje poszczególnych dokumentów WZ, zestawienie przydatne do rozliczania kosztu własnego sprzedaży

  • w oknie MM

    • Przesunięcia - dokumenty - lista wystawionych w wybranym okresie dokumentów MM

    • Przesunięcia - dokumenty z podziałem na magazyn docelowy - lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn docelowy, czyli pole "Do magazynu"

    • Przesunięcia - dokumenty z podziałem na magazyn źródłowy - lista dokumentów MM wystawionych w wybranym okresie z podziałem na magazyn źródłowy, czyli pole "Z magazynu"

    • Przesunięcia - pozycje dokumentów - pozycje z dokumentów MM

  • w oknie KONTRAHENCI

    • Lista Kontrahentów - lista kontrahentów zawierająca nazwę, dane, nip, telefon i uwagi

    • Obroty magazynowe - rozbudowany raport umożliwiający wydrukowanie obrotów magazynowych związanych z danym kontrahentem

    • Obroty magazynowe - zagregowane - rozbudowany raport umożliwiający wydrukowanie obrotów magazynowych związanych z danym kontrahentem zagregowanych wg rodzaju dokumentu, czyli sumaryczne obroty magazynowe z podziałem na faktury, Wz, paragon itp. lub wg nazwy dokumentu, czyli sumaryczne obroty magazynowe z podziałem na poszczególne definicje dokumentów

    • Rozrachunki z kontrahentem - zestawienie rozrachunków z kontrahentem w formie umożliwiającej wysłanie kontrahentowi (np. e-mailem) w celu np. uzgodnienia ewentualnych rozbieżności

    • Sprzedaż - pozycje dokumentów - pozycje z dokumentów sprzedaży (faktury, paragony) wystawionych dla tego kontrahenta

    • Wydania - pozycje dokumentów - pozycje z dokumentów WZ wystawionych dla tego kontrahenta

    • Zakup - pozycje dokumentów - pozycje z dokumentów PZ wystawionych dla tego kontrahenta

  • w oknie ASORTYMENTY

    • Cennik - cennik asortymentów

    • Cennik - grupy - jak wyżej, tylko że z podziałem na grupy

    • Cennik dedykowany - asortymenty - cennik dedykowany dla konkretnego asortymentu, czyli lista cen ustalonych dla poszczególnych nabywców

    • Cennik dedykowany - grupy - cennik dedykowany dla grupy asortymentów, czyli lista rabatów na poszczególne grupy asortymentowe ustalonych dla poszczególnych nabywców

    • Cennik dedykowany - nabywcy - cennik dedykowany dla konkretnego nabywcy, czyli lista cen na poszczególne asortymenty i rabatów na grupy asortymentowe określonych dla poszczególnych nabywców

    • Metki - wydruk metek asortymentowych

    • Obroty magazynowe - rozbudowany raport umożliwiający wydrukowanie obrotów magazynowych w wybranym okresie wg różnych kryteriów

    • Obroty magazynowe - zagregowane - rozbudowany raport umożliwiający wydrukowanie obrotów magazynowych związanych z danym asortymentem zagregowanych wg rodzaju dokumentu, czyli sumaryczne obroty magazynowe z podziałem na faktury, Wz, paragon itp. lub wg nazwy dokumentu, czyli sumaryczne obroty magazynowe z podziałem na poszczególne definicje dokumentów

    • Sprzedaż - pozycje dokumentów - pozycje z dokumentów sprzedaży (faktury, paragony), na których figuruje dany asortyment

    • Stan magazynu - rozbudowany raport umożliwiający wydrukowanie stanu magazynu (bieżącego lub historycznego na zadany dzień) wg różnych kryteriów

    • Wydania - pozycje dokumentów - pozycje z dokumentów WZ, na których figuruje dany asortyment

    • Zakup - pozycje dokumentów - pozycje z dokumentów PZ, na których figuruje dany asortyment

  • w oknie STAN MAGAZYNU

    • Stan magazynu - rozbudowany raport umożliwiający wydrukowanie bieżącego stanu magazynu wg różnych kryteriów

  • w pozycji menu głównego Raporty - najważniejsze z zestawień i raportów wyszczególnionych powyżej oraz:

    • Należności i zobowiązania - raport z należnościami i zobowiązaniami

    • Rozliczenie kontraktów - raport z bilansem kontraktów (zakup, wydania, stan bieżący, zysk i marża)

    • Rozliczenie płatności - raport zawierający płatności z rozrachunków dla wszystkich kontrahentów

    • Rozliczenie płatności (zbiorcze) - raport zawierający sumaryczne płatności z rozrachunków dla wszystkich kontrahentów

    • Rozrachunki - raport zawierający rozrachunki dla wszystkich kontrahentów.


Zestawienia

Zakres drukowanych pozycji

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - Zestawienia i raporty

Zakres pozycji ujmowanych na raportach zależy od konkretnego raportu oraz parametrów określonych przed jego wykonaniem.

W przypadku zestawień zakres pozycji zależy od sposobu wywołania zestawienia:

  • wywołanie z menu Raporty
    Podajemy szczegółowe kryteria filtrowania, tak jak w opisanym niżej przypadku wg własnego filtra.

  • wywołanie z menu drukowania [image] F2 w określonym oknie

    Mamy do wyboru 3 sposoby określenia zakresu drukowanych pozycji:

    • takie jak w oknie - tylko pozycje widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 okna

    • tylko podświetlone - tylko pozycje, które są aktualnie podświetlone w oknie (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

    • wg własnego filtra - podajemy szczegółowe kryteria filtrowania określone w definicji zestawienia (w razie potrzeby można je zmodyfikować)


RAPORTY

Należności i zobowiązania

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - Zestawienia i raporty

Należności i zobowiązania to raport pokazujący przeterminowane płatności do faktur sprzedaży i zakupu (PZ). Jest przydatny na własne potrzeby, ale również np. przy sporządzaniu wniosków kredytowych.

W zależności od wybranego rodzaju (wg dni po terminie, wg terminów płatności, wg kontrahentów) przed wydrukiem określamy:

  • wg dni po terminie - zestawienie pogrupowane wg dni, o które przekroczono termin płatności. Przed sporządzeniem zestawienia określamy jego parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 2 wariantów: należności zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu (PZ) - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami

      • Grupy dni terminów przeterminowanych płatności - zestawienie będzie zawierało listę przeterminowanych faktur pogrupowanych w zależności od liczby dni, o które został przekroczony termin płatności. Standardowo są to grupy: do 60 dni, od 61 do 180 i powyżej 180 dni. Możemy zmienić standardowe progi lub zrezygnować z którejś z grup.

  • wg terminów płatności - zestawienie pogrupowane wg przyznanych terminów płatności. Przed wydrukiem określamy następujące parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 2 wariantów: należności, zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu (PZ) - zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami

  • wg kontrahentów - zestawienie pogrupowane wg kontrahentów. Przed wydrukiem określamy następujące parametry:

    • ZAKRES

      • Rodzaj - wybierając spośród dostępnych 3 wariantów: należności, zobowiązania lub należności i zobowiązania - określamy, czy zestawienie ma zawierać listę przeterminowanych płatności związanych z fakturami sprzedaży - należności, czy też z fakturami zakupu (PZ) - zobowiązania, albo jedne i drugie - należności i zobowiązania

      • Na dzień - zestawienie będzie zawierało płatności przeterminowane w stosunku do tego dnia. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić stan płatności na wybrany dzień.

      • Typ - zestawienie będzie zawierało płatności przeterminowane lub nieprzeterminowane, albo jedne i drugie jeśli pozostawimy to pole puste

      • Grupa - zestawienie będzie zawierało płatności przeterminowane dla wybranej grupy kontrahentów

      • Forma płatności - zestawienie będzie zawierało płatności przeterminowane dla wybranej formy płatności

      • Waluta - waluta w jakiej została zaksięgowana płatność

    • DEFINICJA

      • Pomiń kontrahentów "inny" - zaznaczamy jeśli nie chcemy uwzględniać w zestawieniu kontrahentów określonych jako "Inny" (patrz BIBLIOTEKI - Kontrahenci)

      • Wpłaty niepowiązane - płatności niepowiązane z dokumentami.


RAPORTY

Stan magazynu

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - Zestawienia i raporty

Stan magazynu to raport pokazujący stan magazynu (bieżący lub na zadany dzień).

Przed wydrukiem określamy:

  • ZAKRES

    • Wydruk - rodzaj wydruku

      • bieżący - wydruk bieżącego stanu magazynu. Bieżącego, czyli bez żadnego przeliczania, wg stanu po wszystkich operacjach magazynowych wykonanych w programie, bez względu na ich datę. Jeśli np. ustawimy datę bieżącą na 10.10.2016, a wcześniej wykonaliśmy przyjęcia/wydania z datą 30.10.2016, to wydruk bieżącego stanu magazynu będzie odpowiadał wydrukowi na dzień 30.10.2016, a nie na 10.10.2016.

      • na dzień - wydruk stanu magazynu na zadany dzień. Ta opcja umożliwia wydruk stanu magazynu na dowolny zadany dzień z przeszłości. Dla każdego drukowanego asortymentu program sprawdza wszystkie operacje magazynowe (PZ, WZ, MM) do zadanej daty włącznie i na tej podstawie wylicza stan magazynu.

    • Data - zestawienie będzie zawierało stan magazynu na wybrany tu dzień. Możemy wpisać dowolną datę z przeszłości. Pole dostępne tylko po wybraniu opcji na dzień.

    • Magazyn - wypełniamy jeśli zestawienie ma dotyczyć konkretnego magazynu

    • Nr dostawy - wypełniamy jeśli zestawienie ma być wykonane dla konkretnego numeru dostawy

    • Tylko asortymenty z niezerowymi obrotami - zaznaczamy jeśli zestawienie ma uwzględniać tylko asortymenty z niezerowymi obrotami.

  • DEFINICJA

    • Typ

      • zbiorczy (bez rozbicia na dostawy) - każdy asortyment jest drukowany jako jedna pozycja. Jeśli towar pochodzi z kilku dostaw, to ilości z poszczególnych dostaw są sumowane a cena nabycia jest uśredniana.

      • szczegółowy (każda dostawa osobno) - każda dostawa jest drukowana jako osobna pozycja z wyszczególnieniem numeru dostawy i ceny nabycia dostawy. Jeśli dla danego asortymentu towar pochodzi z kilku dostaw, to będzie on występował na wydruku w kilku linijkach.

    • Cena - możemy sporządzić wydruk zawierający tylko stany magazynowe (cena brak) lub wg ceny nabycia, ewidencyjnej, sprzedaży - 1, sprzedaży - 2 i sprzedaży - 3. W przypadku ceny nabycia i wydruku zbiorczego, ceny nabycia będą średnimi cenami nabycia, wynikającymi z cen nabycia poszczególnych dostaw danego asortymentu.
      UWAGA. W wersji PRO mamy do dyspozycji do 20 cen sprzedaży (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

    • Indeksy - jeśli chcemy na wydruku wyszczególnić indeksy asortymentowe, wybieramy wydruk z indeksem. W takim przypadku możemy dodatkowo określić Uporządkowanie asortymentów wg

      • nazw

      • indeksów

    • Każdy magazyn osobno - jeśli chcemy aby stany magazynowe były wyszczególnione i zsumowane osobno dla każdego magazynu

    • Waga - jeśli chcemy, aby wydruk zawierał dodatkową kolumnę z łączną wagą asortymentów będących na stanie magazynu.

  • NAGŁÓWEK/STOPKA - określamy nagłówek i stopkę wydruku. Korzystając z menu podręcznego (prawy klawisz myszy) możemy wstawić do treści nagłówka/stopki tekst, który zostanie zamieniony na odpowiednią wartości w trakcie wydruku:

    • {DB} - data bieżąca

    • {DEFINICJA} - ustawienia z zakładki Definicja

    • {WYDRUK} - bieżący / na dzień

    • {ZAKRES} - ustawienia z zakładki Zakres.


RAPORTY

Obroty magazynowe

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - Zestawienia i raporty

Obroty magazynowe to raport pokazujący historię operacji (przyjęć, wydań i przesunięć) wykonanych na wszystkich asortymentach lub wybranej pozycji. Służy do wyjaśniania ewentualnych wątpliwości związanych ze stanem bieżącym całego magazynu lub konkretnego asortymentu.

Przed wydrukiem określamy:

  • ZAKRES

    • Data - zestawienie będzie zawierało obroty magazynowe zawierające się w wybranym tu okresie. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić obroty magazynowe na wybrany dzień.

      • Rok - rok, dla którego zostanie sporządzone zestawienie

      • Mies - miesiąc, w którym miały miejsce obroty magazynowe

      • Od, Do - pola te umożliwiają określenie dowolnego okresu, np. kwartału. Dostępne tylko, jeśli w polu Mies wybrano opcję Od - Do.

    • Asortyment - wypełniamy jeśli zestawienie ma być wykonane dla konkretnego asortymentu

    • Kontrahent - wypełniamy jeśli zestawienie ma być wykonane dla konkretnego kontrahenta

    • Magazyn - wypełniamy jeśli zestawienie ma dotyczyć konkretnego magazynu

    • Nr dostawy - wypełniamy jeśli zestawienie ma być wykonane dla konkretnego numeru dostawy

    • Pz - zaznaczamy jeśli zestawienie ma zawierać dokumenty przyjęcia magazynowego. W polu obok możemy zawęzić jakie dokładnie dokumenty mają zostać ujęte w zestawieniu wybierając konkretną definicję dokumentu.

    • Faktura/Wz - zaznaczamy jeśli zestawienie ma zawierać faktury i dokumenty wydania magazynowego. W polu obok możemy zawęzić jakie dokładnie dokumenty mają zostać ujęte w zestawieniu wybierając konkretną definicję dokumentu.

    • MM - zaznaczamy jeśli zestawienie ma zawierać dokumenty przesunięcia magazynowego. W polu obok możemy zawęzić jakie dokładnie dokumenty mają zostać ujęte w zestawieniu wybierając konkretną definicję dokumentu.

    • Tylko asortymenty z niezerowymi obrotami - zaznaczamy jeśli zestawienie ma uwzględniać tylko asortymenty z niezerowymi obrotami

  • DEFINICJA

    • Typ

      • zbiorczy (bez rozbicia na dostawy) - każdy asortyment jest drukowany jako jedna pozycja. Jeśli towar pochodzi z kilku dostaw, to ilości z poszczególnych dostaw są sumowane a cena nabycia jest uśredniana.

      • szczegółowy (każda dostawa osobno) - każda dostawa jest drukowana jako osobna pozycja z wyszczególnieniem numeru dostawy i ceny nabycia dostawy. Jeśli dla danego asortymentu towar pochodzi z kilku dostaw, to będzie on występował na wydruku w kilku linijkach.

      • Ilościowy - obroty magazynowe przedstawione są w ujęciu ilościowym

      • Ilościowo-wartościowy - obok obrotu ilościowego widoczne są różnież jego wartości pieniężne

    • Cena - możemy sporządzić wydruk zawierający obroty magazynowe wg ceny nabycia, ewidencyjnej, sprzedaży - 1, sprzedaży - 2 i sprzedaży - 3. W przypadku ceny nabycia i wydruku zbiorczego, ceny nabycia będą średnimi cenami nabycia, wynikającymi z cen nabycia poszczególnych dostaw danego asortymentu.
      UWAGA. W wersji PRO mamy do dyspozycji do 20 cen sprzedaży (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

    • Indeksy - jeśli chcemy na wydruku wyszczególnić indeksy asortymentowe, wybieramy wydruk z indeksem. W takim przypadku możemy dodatkowo określić Uporządkowanie asortymentów wg

      • nazw

      • indeksów

  • NAGŁÓWEK/STOPKA - określamy nagłówek i stopkę wydruku. Korzystając z menu podręcznego (prawy klawisz myszy) możemy wstawić do treści nagłówka/stopki tekst, który zostanie zamieniony na odpowiednią wartości w trakcie wydruku:

    • {DB} - data bieżąca

    • {DEFINICJA} - ustawienia z zakładki Definicja

    • {ZAKRES} - ustawienia z zakładki Zakres.

Obroty magazynowe - zagregowane to raport pokazujący w postaci zagregowanej historię operacji (przyjęć, wydań i przesunięć) wykonanych na wszystkich asortymentach lub wybranej pozycji.

Przed wydrukiem określamy:

  • ZAKRES

    • Data - zestawienie będzie zawierało obroty magazynowe zawierające się w wybranym tu okresie. Możemy wpisać dowolną datę z przeszłości, żeby sprawdzić obroty magazynowe na wybrany dzień.

      • Rok - rok, dla którego zostanie sporządzone zestawienie

      • Mies - miesiąc, w którym miały miejsce obroty magazynowe

      • Od, Do - pola te umożliwiają określenie dowolnego okresu, np. kwartału. Dostępne tylko, jeśli w polu Mies wybrano opcję Od - Do.

    • Asortyment - wypełniamy jeśli zestawienie ma być wykonane dla konkretnego asortymentu

    • Kontrahent - wypełniamy jeśli zestawienie ma być wykonane dla konkretnego kontrahenta

    • Magazyn - wypełniamy jeśli zestawienie ma dotyczyć konkretnego magazynu

    • Nr dostawy - wypełniamy jeśli zestawienie ma być wykonane dla konkretnego numeru dostawy

    • Pz - zaznaczamy jeśli zestawienie ma zawierać dokumenty przyjęcia magazynowego. W polu obok możemy zawęzić jakie dokładnie dokumenty mają zostać ujęte w zestawieniu wybierając konkretną definicję dokumentu.

    • Faktura/Wz - zaznaczamy jeśli zestawienie ma zawierać faktury i dokumenty wydania magazynowego. W polu obok możemy zawęzić jakie dokładnie dokumenty mają zostać ujęte w zestawieniu wybierając konkretną definicję dokumentu.

    • MM - zaznaczamy jeśli zestawienie ma zawierać dokumenty przesunięcia magazynowego. W polu obok możemy zawęzić jakie dokładnie dokumenty mają zostać ujęte w zestawieniu wybierając konkretną definicję dokumentu.

  • DEFINICJA

    • Typ

      • wg rodzaju dokumentu - wydruk zostaje zagregowany wg poszczególnych rodzajów dokumentów, np. Faktury, Wz, Pz itp.

      • wg nazwy dokumentu - wydruk zostaje zagregowany wg poszczególnych definicji dokumentów, np. Faktura PLN, Faktura EUR itp.

      • Ilościowy - obroty magazynowe przedstawione są w ujęciu ilościowym

      • Ilościowo-wartościowy - obok obrotu ilościowego widoczne są różnież jego wartości pieniężne

      • Wartościowy - obroty magazynowe przedstawione są w ujęciu pieniężnym

    • Cena - możemy sporządzić wydruk zawierający obroty magazynowe wg ceny nabycia, ewidencyjnej, sprzedaży - 1, sprzedaży - 2 i sprzedaży - 3. W przypadku ceny nabycia i wydruku zbiorczego, ceny nabycia będą średnimi cenami nabycia, wynikającymi z cen nabycia poszczególnych dostaw danego asortymentu.
      UWAGA. W wersji PRO mamy do dyspozycji do 20 cen sprzedaży (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja).

  • NAGŁÓWEK/STOPKA - określamy nagłówek i stopkę wydruku. Korzystając z menu podręcznego (prawy klawisz myszy) możemy wstawić do treści nagłówka/stopki tekst, który zostanie zamieniony na odpowiednią wartości w trakcie wydruku:

    • {DB} - data bieżąca

    • {DEFINICJA} - ustawienia z zakładki Definicja

    • {ZAKRES} - ustawienia z zakładki Zakres.


RAPORTY

Zestawienie sprzedaży VAT

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - Zestawienia i raporty

Zestawienie sprzedaży VAT to raport z uproszczoną wersją rejestru vat (wydruk pionowy, jedna linijka odpowiada jednemu dokumentowi, możliwość wyboru stawek).

Przed wydrukiem w okienku Ewidencja sprzedaży VAT określamy:

  • ZAKRES

    • Okres od, do - zestawienie będzie sporządzone za wybrany tu okres. Możemy wpisać dowolny okres z przeszłości.

    • Oddział - wypełniamy jeśli zestawienie ma zostać wygenerowane dla konkretnego oddziału

  • DEFINICJA

    • Agregowanie poszczególnych dni - jeśli chcemy drukować wszystkie wpisy z danego dnia jednym wpisem z sumą dokumentów w poszczególnych dniach

    • Paragony jako sprzedaż dzienna - jeśli chcemy drukować paragony jednym wpisem z sumą paragonów w poszczególnych dniach. Wszystkie dokumenty inne niż paragony drukowane są pojedynczo. Wybierając tę opcję zaoszczędzimy papier na wydruk zestawienia oraz będzie ono bardziej przejrzyste.

    • Podział dokumentów na rodzaje - zestawienie zostanie sporządzone z podziałem na poszczególne rodzaje (definicje) dokumentów

    • Zapłacone dokumenty osobno - zestawienie zostanie wygenerowane z podziałem na dokumenty zapłacone i niezapłacone

    • Data sprzedaży - zestawienie będzie zawierało informację o dacie sprzedaży

    • Drukowanie stawek - możemy określić, które stawki Vat mają być uwzględnione podczas generowania zestawienia

      • 23%

      • 8%

      • 5%

      • Eksport towarów

      • Np

      • 0%

      • Vat zwolniony

      • WDT 0%

      • Eksport usług.


Metki

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - Zestawienia i raporty

W menu drukowania w oknie ASORTYMENTY dostępna jest pozycja Metki.

Umożliwia ona wydrukowanie zestawienia nazw i cen wybranych asortymentów w postaci metek asortymentowych. Metki można przykleić na odpowiednich towarach lub w dowolnym innym miejscu w magazynie, wzorcowni itp.

Wygląd, rozmiar i zawartość metki zależy od wybranej makiety. Makietę określamy w menu głównym Ustawienia - Makiety dokumentów. Możemy wybrać jedną z kilku makiet proponowanych przez program. Jeśli żadna z nich nie odpowiada naszym potrzebom, możemy je dowolnie zmodyfikować lub utworzyć własną makietę. Wyboru właściwej makiety dokonujemy korzystając z przycisku Ustaw jako aktywną w oknie DOKUMENTY.

Program proponuje makiety umożliwiające wydruk 14 wierszy po 4 metki na jednej kartce formatu A4. W handlu dostępny jest papier samoprzylepny A4 ponacinany właśnie na 14 wierszy po 4 kolumny. Makiety te są oznaczone symbolem 14x4. Makieta o nazwie Standard odpowiada makiecie Indeks, Nazwa, Netto, Vat - 14x4.

Dodatkowo przygotowano makiety do wydruku dużych metek w formacie 1 asortyment na 1 kartce A4. Takie makiety są oznaczone symbolem 1x1.

Przed wydrukiem określamy:

  • ZAKRES

    • Asortymenty - jakie asortymenty zostaną uwzględnione na wydruku

  • DEFINICJA

    • Liczba wierszy, Liczba kolumn - ustawiamy odpowiednio do wybranej makiety.
      UWAGA. Dla makiet ... 14x4 ustawiamy 12 wierszy a nie 14. Ze względu na marginesy dolny i górny, wynikające z ograniczeń technicznych drukarki, nie jest możliwe prawidłowe zadrukowanie pierwszego i ostatniego wiersza.

    • Rozpocznij od - jeśli drukujemy na kartce z papierem samoprzylepnym, z której odkleiliśmy już wcześniej jakieś metki, to określamy tu numer pierwszej metki, którą można zadrukować.

UWAGA. Makieta odpowiada jednej metce. W czasie wydruku jest ona powielana tyle razy ile wybrano asortymentów. Przygotowując makietę należy określić odpowiednio marginesy wydruku. Ma to szczególne znaczenie, gdy chcemy się "wstrzelić" w odpowiednie miejsca na ponacinanym papierze samoprzylepnym. Np. w makietach standardowych ... 14x4 górny i dolny margines określono na 21 mm, bo taką wysokość ma jeden wiersz naklejek, którego nie jesteśmy w stanie zadrukować ze względu na marginesy drukarki. Z kolei marginesy lewy i prawy określono na 6 mm co odpowiada minimalnym marginesom drukarki. Jeśli nasza drukarka ma szersze marginesy, to należy je odpowiednio powiększyć w makiecie. Marginesy makiety określamy przyciskiem F4 (Właściwości) w czasie edycji makiety. Nie wolno ich zmieniać we właściwościach okna Przegląd wydruku.


JPK (Jednolity Plik Kontrolny)

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI

Od 1 stycznia 2017 dla większości podatników został wprowadzony obowiązek przekazywania organom skarbowym szczegółowych danych podatkowych. Informacje te, wygenerowane w systemach księgowych podatników muszą być przesyłane w postaci elektronicznej jako Jednolity Plik Kontrolny (JPK).

JPK obejmuje kilka różnych dziedzin działalności podatnika (obecnie siedem) i dla każdej z nich Ministerstwo Finansów przygotowało oddzielną strukturę. Najważniejszą z nich jest JPK - ewidencje sprzedaży i zakupu VAT (rejestry VAT).

Konieczność wysyłki drogą elektroniczną, bez wezwania, co miesiąc JPK - ewidencje sprzedaży i zakupu VAT od 01.01.2017 obowiązywać będzie wszystkich podatników nieposiadających statusu mikrofirmy. W praktyce oznacza to, że wystarczy zatrudniać 10 pracowników i więcej lub wypracować obrót wyższy niż 2 mln EURO aby być od dnia 1 stycznia 2017 objętym obowiązkiem wysyłki JPK - ewidencje sprzedaży i zakupu VAT.

Pozostałe ewidencje JPK wprowadzone zostają z datami późniejszymi, w dodatku tylko na wyraźne żądanie organów skarbowych.

Poszczególne etapy obsługi JPK zostały omówione szczegółowo w rozdziałach Przygotowanie JPK oraz Wysyłka JPK na przykładzie informacji JPK - Ewidencje zakupu i sprzedaży VAT.

Wraz z programem [image] dostępne są dedykowane arkusze kalkulacyjne, dające możliwość przeglądania oraz analizy przygotowanych informacji JPK - Ewidencje zakupu i sprzedaży VAT. Szczegółowy opis dotyczący ich używania znajduje się w temacie Przeglądanie JPK w arkuszu kalkulacyjnym.

UWAGA!

Zgodnie z aktualnie obowiązującymi przepisami JPK - ewidencje sprzedaży i zakupu VAT musi być wysyłany całościowo. Nie można wysyłać do urzędu cząstkowych JPK np. osobno z rejestrem sprzedaży a osobno z rejestrem zakupu. W związku z tym JPK powinien być wysyłany z programu księgowego, gdyż tylko w tym programie znajdują się kompletne rejestry zakupów i sprzedaży umożliwiające rozliczenie podatku VAT.

JPK w programie [image] ma sens jedynie w dwóch przypadkach:

  1. tylko przygotowanie JPK - gdy prowadzimy prostą sprzedaż krajową i rejestr sprzedaży VAT drukujemy z [image], a w programie księgowym (własnym albo w biurze rachunkowym) na podstawie tego rejestru wprowadzany jest zbiorczy wpisu ze sprzedażą z całego miesiąca. W takiej sytuacji możemy razem z wydrukiem rejestru sprzedaży przekazać plik JPK (wygenerowany z zaznaczoną opcją Rejestry VAT - Sprzedaż, pozostałe rejestry wyłączone), który może zostać zintegrowany w programie księgowym z JPK dotyczącym rejestru zakupu i wysłany całościowo do urzędu skarbowego.

  2. przygotowanie i wysyłka JPK - gdy nie dokonujemy żadnych transakcji zagranicznych (ani w sprzedaży ani w zakupach) i wprowadzamy do programu [image] w oknie PZ wszystkie faktury zakupu, zarówno handlowe jak i kosztowe. Dzięki temu mamy w programie kompletny rejestr zakupów i sprzedaży VAT. Tylko w takiej sytuacji możemy JPK nie tylko wygenerować, ale również wysłać elektronicznie do urzędu skarbowego bezpośrednio z programu [image].


Przygotowanie JPK

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - JPK (Jednolity Plik Kontrolny)

UWAGA!

Zgodnie z aktualnie obowiązującymi przepisami JPK - ewidencje sprzedaży i zakupu VAT musi być wysyłany całościowo. Nie można wysyłać do urzędu cząstkowych JPK np. osobno z rejestrem sprzedaży a osobno z rejestrem zakupu. W związku z tym JPK powinien być wysyłany z programu księgowego, gdyż tylko w tym programie znajdują się kompletne rejestry zakupów i sprzedaży umożliwiające rozliczenie podatku VAT.

JPK w programie [image] ma sens jedynie w dwóch przypadkach:

  1. tylko przygotowanie JPK - gdy prowadzimy prostą sprzedaż krajową i rejestr sprzedaży VAT drukujemy z [image], a w programie księgowym (własnym albo w biurze rachunkowym) na podstawie tego rejestru wprowadzany jest zbiorczy wpisu ze sprzedażą z całego miesiąca. W takiej sytuacji możemy razem z wydrukiem rejestru sprzedaży przekazać plik JPK (wygenerowany z zaznaczoną opcją Rejestry VAT - Sprzedaż, pozostałe rejestry wyłączone), który może zostać zintegrowany w programie księgowym z JPK dotyczącym rejestru zakupu i wysłany całościowo do urzędu skarbowego.

  2. przygotowanie i wysyłka JPK - gdy nie dokonujemy żadnych transakcji zagranicznych (ani w sprzedaży ani w zakupach) i wprowadzamy do programu [image] w oknie PZ wszystkie faktury zakupu, zarówno handlowe jak i kosztowe. Dzięki temu mamy w programie kompletny rejestr zakupów i sprzedaży VAT. Tylko w takiej sytuacji możemy JPK nie tylko wygenerować, ale również wysłać elektronicznie do urzędu skarbowego bezpośrednio z programu [image].

Po wybraniu jednej z opcji w menu głównym Zbiory - JPK (Jednolity Plik Kontrolny):

  • Ewidencje zakupu i sprzedaży VAT

  • Magazyn

  • Faktury

pokaże się okno umożliwiające przygotowanie odpowiedniego JPK:

Określamy w nim odpowiednie parametry (na przykładzie JPK Ewidencje VAT):

  • Docelowy plik XML - nazwa i lokalizacja pliku JPK w formacie XML. Nazwa pliku ma format VATRR.MM.XML (gdzie RR i MM oznaczają odpowiednio rok oraz miesiąc, za który sporządzono JPK).

    Wskazany tu plik będzie w kolejnych etapach odpowiednio szyfrowany, kompresowany i po dołączeniu cyfrowego podpisu wysyłany do urzędu.

    Jeśli nie chcemy wysyłać JPK bezpośrednio z programu, to można ten plik wysłać samodzielnie np. poprzez dedykowany program przygotowany przez Ministerstwo Finansów (dostępny na stronach www.mf.gov.pl).

    W lokalizacji wskazanej przez Docelowy plik XML generowany jest również plik VATRR.MM_exc.XML, który może być wykorzystywany do weryfikacji przygotowywanego JPK lub tworzenia analiz poprzez Przeglądanie JPK w arkuszu kalkulacyjnym. Plik generowany jest tylko jeśli w Ustawienia - Konfiguracja na zakładce DEKLARACJE/JPK zaznaczono pole Generuj pliki "exc" dla JPK.

  • Za okres - JPK będzie obejmował wpisy z datą rozliczenia VAT (lub inną datą w przypadku innych JPK) należącą do wybranego tu okresu. W przypadku JPK Ewidencje VAT zawsze podajemy pełny miesiąc (dopasowany automatycznie do okresu przeglądania wybranego w menu Ustawienia - Bieżąca data i okres).

  • Kontrola doraźna - zaznaczamy jeśli JPK generowany jest na żądanie urzędu skarbowego. W tym przypadku w polu Za okres (wyżej) podajemy okres wymagany przez urząd.

  • Korekta - jeśli chcemy przygotować JPK, będący korektą do pliku już wcześniej przygotowanego i wysłanego

  • Rejestry VAT - wybieramy, które rejestry VAT chcemy wysłać w ramach tego JPK. Wszystkie rejestry powinny być zaznaczone (chyba że mamy kontrolę doraźną). W przypadku innych JPK niż Ewidencja VAT zamiast Rejestry VAT mogą być inne parametry.

  • Typ uwierzytelnienia - wybieramy sposób podpisu pliku JPK, tj. Podpis elektroniczny lub Profil zaufany (ePUAP).

Po określeniu parametrów klikamy w przycisk:

  • Nowy JPK, aby utworzyć JPK i przejść do etapu wysyłki (patrz Wysyłka JPK).

  • Historia, aby przejrzeć historię podpisanych, wysłanych, oraz odebranych i potwierdzonych JPK w miesiącu, którego dotyczą daty w polu Za okres od.
    UWAGA. W odróżnieniu od e-deklaracji, pliki JPK zostaną zapamiętane w historii już w momencie ich podpisania.

UWAGI:

  1. JPK - Ewidencje zakupu i sprzedaży VAT

    • Obowiązujący nas ustawowy termin rozpoczęcia obowiązku dostarczania tego pliku określamy w danych firmy na zakładce Ustawienia - Inne w polu Data rozp. JPK VAT (patrz ROZPOCZĘCIE PRACY - Wprowadzanie danych firmy). Domyślnie, dla wszystkich firm został on ustawiony w programie na dzień 01.01.2017.

    • Data powyższa wpływa na wygląd rejestrów sprzedaży i zakupów VAT. Rejestry VAT sporządzone za okresy od Daty rozp. JPK VAT będą strukturą i układem odpowiadały ściśle potrzebom JPK - Ewidencji zakupu i sprzedaży VAT. Za okresy wcześniejsze niż Data rozp. JPK VAT wygląd rejestrów VAT pozostaje bez zmian.

    • Wysyłamy obowiązkowo co miesiąc zgodnie z terminem rozliczenia VAT (tak samo jak deklaracje VAT).

  2. Pozostałe pliki JPK wysyłamy tylko na żądanie kontroli z urzędu skarbowego.


Podpisanie JPK Profilem Zaufanym

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - JPK (Jednolity Plik Kontrolny)

Na chwilę obecną nie ma możliwości prawnych do tego, aby w zewnętrznych programach takich jak R2faktury (a także w programach konkurencji) podpisywać JPK poprzez ePUAP. Jedyną aplikacją pozwalającą bezpośrednio na podpis JPK poprzez ePUAP jest bezpłatna aplikacja Ministerstwa Finansów.

Dlatego przygotowany przez program R2faktury plik JPK użytkownik musi samodzielnie podpisać na rządowej stronie profilu zaufanego https://obywatel.gov.pl, po czym podpisany plik musi zostać wczytany do programu R2faktury, żeby przeprowadzić jego wysyłkę.

Aby ułatwić Państwu przejście przez przygotowaną przez Ministerstwo Finansów procedurę podpisu, przygotowaliśmy szczegółową instrukcję opisującą poszczególne kroki:

1. Będąc w oknie JPK VAT (przygotowanym zgodnie z opisem w rozdziale Przygotowanie JPK) wchodzimy na ePUAP za pomocą przycisku 1.a. Zaloguj się do ePUAP.

2. W ten sposób użytkownik zostanie przekierowany do przeglądarki internetowej na stronę https://obywatel.gov.pl/podatki/podpisz-jpk_vat-profilem-zaufanym. Należy w tym oknie wcisnąć przycisk PODPISZ JPK_VAT.

UWAGA. Dokładna instrukcja postępowania przy podpisywaniu JPK za pomocą ePUAP zostanie wyświetlona po niciśnięciu przycisku 1.b. Wykonaj opisane tu czynności.

3. Wybieramy opcję Zaloguj się >>, aby przejść na stronę profilu zaufanego.

4. Logujemy się w wybrany przez siebie sposób.
UWAGA. Logować możemy się albo bezpośrednio za pomocą loginu i hasła do swojego profilu w ePUAP, albo za pomocą logowania do jednego z banków internetowych (np. PKO Bank Polski).

5. Wybieramy opcję WYBIERZ PLIK Z DYSKU.
UWAGA. Może się zdarzyć, że pojawi się komunikat o niezgodności/niepoprawności pliku. Należy wówczas u góry strony wybrać opcję OBYWATEL.GOV.PL i rozpocząć procedurę od początku.

6. Wybieramy konkretny plik Meta.
UWAGA. Plik JPK został zapisany na dysku przez program R2faktury w trakcie tworzenia pliku JPK. Można go obejrzeć w każdej chwili przyciskiem Pokaż metadane.
Dla ułatwienia, program automatycznie umieszcza nazwę pliku JPK w buforze systemowym - dzięki temu można go teraz określić wciskając po prostu klawisze Ctrl_V będąc w polu Nazwa pliku.

7. Odczekujemy chwilę aż zakończy się przesyłanie i sprawdzanie pliku JPK.

8. Wybieramy opcję PODPISZ PROFILEM ZAUFANYM.

9. Następuje podpisywanie dokumentu, wybieramy opcję Podpisz profilem zaufanym.

10. Następuje autoryzacja podpisania dokumentu profilem zaufanym, wybieramy opcję Autoryzuj i podpisz dokument.

11. Logujemy się ponownie.
UWAGA. Procedura może wymagać ponownego uwierzytelnienia - postępujemy analogicznie jak w pkt. 4.

12. Wyświetla się informacja: Twój dokument został poprawnie podpisany. Wybieramy opcję ZAPISZ.

13. Zapisujemy podpisany plik JPK na dysku naszego komputera.
UWAGI:

  • W niektórych przeglądarkach może nie otworzyć się okienko wskazywania lokalizacji do zapisu pliku, zamiast tego następuje automatyczne zapisanie pliku w folderze domyślnym, np. Pobrane.

  • Jest to procedura odwrotna do tej opisanej w kroku nr 6. Podpisany plik najlepiej zapisać w tym samym miejscu, w którym był przed podpisaniem (czyli określając jego nazwę, możemy ponownie użyć klawiszy Ctrl_V). Możemy też zapisać plik w domyślnej lokalizacji, tzn. np. w folderze Moje Dokumenty.

14. Teraz można już powrócić do okna programu R2faktury i kliknąć przycisk 1.c. Wczytaj podpisany plik.
UWAGA. Program R2faktury odszuka zapisany w poprzednim kroku podpisany plik JPK, umieści go w bazie danych i umożliwi przesłanie JPK na bramkę Ministerstwa Finansów.

Dalej postępujemy zgodnie z opisem zawartym w rozdziale Wysyłka JPK.

UWAGA. JPK, w odróżnieniu od e-deklaracji, składa się z dwóch osobnych plików - pliku z danymi oraz tzw. pliku META-danych. Plik META-danych zawiera techniczne informacje związane z wysyłką, takie jak np. klucze szyfrujące, algorytmy szyfrowania, wersję i rodzaj pliku JPK itp. Właśnie plik META-danych jest plikiem, który będzie podpisany za pomocą Profilu Zaufanego (ePUAP). Natomiast właściwe dane o wszystkich dokonanych w danym okresie transakcjach znajdują się w drugim pliku. W bieżącym rozdziale skupiliśmy się wyłącznie na pliku META-danych zwanym dalej plikiem JPK.


Wysyłka JPK

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - JPK (Jednolity Plik Kontrolny)

UWAGA!

Zgodnie z aktualnie obowiązującymi przepisami JPK - ewidencje sprzedaży i zakupu VAT musi być wysyłany całościowo. Nie można wysyłać do urzędu cząstkowych JPK np. osobno z rejestrem sprzedaży a osobno z rejestrem zakupu. W związku z tym JPK powinien być wysyłany z programu księgowego, gdyż tylko w tym programie znajdują się kompletne rejestry zakupów i sprzedaży umożliwiające rozliczenie podatku VAT.

JPK w programie [image] ma sens jedynie w dwóch przypadkach:

  1. tylko przygotowanie JPK - gdy prowadzimy prostą sprzedaż krajową i rejestr sprzedaży VAT drukujemy z [image], a w programie księgowym (własnym albo w biurze rachunkowym) na podstawie tego rejestru wprowadzany jest zbiorczy wpisu ze sprzedażą z całego miesiąca. W takiej sytuacji możemy razem z wydrukiem rejestru sprzedaży przekazać plik JPK (wygenerowany z zaznaczoną opcją Rejestry VAT - Sprzedaż, pozostałe rejestry wyłączone), który może zostać zintegrowany w programie księgowym z JPK dotyczącym rejestru zakupu i wysłany całościowo do urzędu skarbowego.

  2. przygotowanie i wysyłka JPK - gdy nie dokonujemy żadnych transakcji zagranicznych (ani w sprzedaży ani w zakupach) i wprowadzamy do programu [image] w oknie PZ wszystkie faktury zakupu, zarówno handlowe jak i kosztowe. Dzięki temu mamy w programie kompletny rejestr zakupów i sprzedaży VAT. Tylko w takiej sytuacji możemy JPK nie tylko wygenerować, ale również wysłać elektronicznie do urzędu skarbowego bezpośrednio z programu [image].

Przygotowaliśmy dla Państwa film instruktażowy pt: "Eksport JPK z programu R2księga w wersji Standard", na którym pokazujemy krok po kroku wysyłkę JPK przy użyciu certyfikatu kwalifikowanego. Film dostępny jest na naszym kanale w serwisie YouTube. Film przygotowany jest na bazie programu R2księga, w programach R2firma, R2fk i R2faktury wysyłka odbywa się analogicznie. Zachęcamy do zapoznania się z tym materiałem.

Po utworzeniu pliku JPK (patrz Przygotowanie JPK) ukaże nam się właściwe okno służące do podpisu i wysyłania danych. Okno to jest podobne do okna służącego do wysyłania e-deklaracji, jednak są pewne różnice. JPK, w odróżnieniu od e-deklaracji składa się z dwóch osobnych plików - pliku z danymi oraz tzw. pliku META-danych. Plik META-danych zawiera techniczne informacje związane z wysyłką, takie jak np. klucze szyfrujące, algorytmy szyfrowania, wersję i rodzaj pliku JPK itp. Właśnie plik META-danych jest plikiem, który będzie podpisany za pomocą kwalifikowanego podpisu elekronicznego. Natomiast właściwe dane o wszystkich dokonanych w danym okresie transakcjach znajdują się w drugim pliku. Oba te pliki można obejrzeć w domyślnej przeglądarce internetowej po naciśnięciu odpowiedniego przycisku. Plik META-danych możemy też przejrzeć w oknie Zawartość dokumentu, rozwijając poszczególne gałęzie drzewa dokumentu XML.

Przesłanie JPK wymaga tzw. kwalifikowanego podpisu elektronicznego. W tym celu należy zaopatrzyć się w kwalifikowany certyfikat służący do podpisu elektronicznego i zainicjować czytnik kart kryptograficznych poprzez nadanie hasła do odczytu znajdującego się na karcie certyfikatu. Przed przystąpieniem do wysłania JPK należy upewnić się, czy na komputerze zostało zainstalowane całe niezbędne oprogramowanie służące do obsługi czytnika kart kryptograficznych. Program wymaga, aby na dysku znajdował się tzw. sterownik karty, umożliwiający dostęp do znajdującego się na niej certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE), pliki cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32. Ścieżka do tego sterownika jest określana w dialogu Ustawienia - Środowisko - Inne, w parametrze Sterownik karty.

Po przygotowaniu JPK, a jeszcze przed jego podpisaniem, można dokonać automatycznej weryfikacji wszystkich kontrahentów występujących w pliku JPK poprzez naciśnięcie przycisku [image] Status VAT. Opcja ta stanowi część mechanizmu automatycznej kontroli statusu VAT (patrz BIBLIOTEKI - Kontrahenci -Weryfikacja statusu VAT kontrahenta).

Przed podpisaniem i wysłaniem JPK można go obejrzeć i zweryfikować w programie Excel (patrz Przeglądanie JPK w arkuszu kalkulacyjnym) lub korzystając z opcji Pokaż dane JPK jako:

  • plik XML w przeglądarce - otwierając plik XML w domyślnej przeglądarce internetowej systemu Windows

  • sumy kolumn - pozwalają na porównanie podsumowań poszczególnych kolumn informacji JPK z odpowiadającymi im polami na deklaracji VAT

  • zestawienie zakupów - otwierając przygotowany JPK w postaci zestawienia zakupów VAT

  • zestawienie sprzedaży - otwierając przygotowany JPK w postaci zestawienia sprzedaży VAT

  • plik XML w edytorze tekstowym - otwierając plik XML w dowolnym programie wskazanym jako Edytor plików XML w Ustawienia - Środowisko - zakładka Eksport.

Po zweryfikowaniu JPK możemy przystąpić do wysyłki:

  1. Podpisz dokument

    Należy upewnić się, czy czytnik kart kryptograficznych (wraz z kartą) jest podłączony do portu USB i wtedy dopiero wybrać właściwy certyfikat kwalifikowany (Wybierz certyfikat do podpisu), a następnie wpisać hasło do odczytu klucza prywatnego wybranego certyfikatu PIN użytkownika. Po wciśnięciu przycisku Podpisz dokument w polu Podpisał powinno ukazać się imię i nazwisko podpisującego.

    UWAGA. Jeśli rozwiniemy listę certyfikatów do podpisu bez uprzedniego podłączenia karty kryptograficznej to późniejsze jej włożenie może nie odświeżyć listy. Wtedy, żeby ukazał się właściwy certyfikat należy zamknąć i uruchomić ponownie cały program. Odnosi się to również do sytuacji, gdy po wyborze właściwego certyfikatu odłączymy czytnik i ponownie go podłączymy. Dostępu do certyfikatu nie będzie aż do ponownego uruchomienia programu.

    Podpisany JPK zapamiętywany jest w historii JPK.

  2. Wyślij dokument

    Podpisany plik JPK można od razu wysłać przyciskiem Wyślij dokument albo zrobić to później. Program zapamiętuje podpis razem z zawartością JPK i nie będzie potrzeby ponownego podpisywania. Aby uzyskać dostęp do podpisanego wcześniej JPK, należy użyć przycisku Historia.

    Jeżeli wysyłka przebiegnie prawidłowo, to nadany jej zostanie Numer referencyjny i w polu Opis statusu pojawi się napis Przetwarzanie dokumentu zakończone poprawnie. W przeciwnym wypadku uzyskamy komunikat o rodzaju błędu wykrytego przez system.

  3. Pobierz potwierdzenie

    Po wysłaniu JPK należy odebrać Urzędowe Poświadczenie Odbioru, tzw. UPO. Służy do tego przycisk Pobierz potwierdzenie. Będzie to dowód, że deklaracja została przez nas wysłana i prawidłowo odebrana przez urząd skarbowy. Jeżeli wysyłka zostanie prawidłowo zweryfikowana, to w polu Przyjął ukaże się opis podmiotu przyjmującego deklarację, a treść potwierdzenia ukaże się w polu UPO. W przeciwnym wypadku w polu Opis statusu zobaczymy opis wykrytego błędu (np.: brak albo nieprawidłowy format NIP itp). W takim przypadku należy skasować deklarację, poprawić dane i powtórzyć wszystkie czynności.

    UWAGA. Istnieje możliwość testowego wysyłania JPK w celu weryfikacji zawartości i upewnienia się przed właściwą wysyłką, że proces podpisu i wysyłki przebiegnie prawidłowo. W tym celu należy włączyć opcję Tryb diagnostyczny w menu Ustawienia - Środowisko na zakładce Zaawansowane. Wysyłki takie nie będą miały żadnego skutku, nawet w przypadku otrzymania prawidłowego potwierdzenia odbioru i nie będą traktowane jako deklaracje złożone do urzędu.

  4. Drukuj potwierdzenie

    Po otrzymaniu UPO można je wydrukować za pomocą przycisku Drukuj potwierdzenie. Na wydruku znajdą się wszystkie niezbędne informacje na temat wysłanego JPK, na wypadek gdyby pojawiły się jakieś wątpliwości co do tego, czy i kiedy został on faktycznie wysłany.


Przeglądanie JPK w arkuszu kalkulacyjnym

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI - JPK (Jednolity Plik Kontrolny)

Program [image] daje możliwość przeglądania i analizy przygotowanych i wysłanych plików JPK poprzez dedykowane arkusze kalkulacyjne. Arkusze te można znaleźć w katalogu programu w podfolderze JPK.

Pliki ewidencjaVATsprzedaz_2017.xlsx oraz ewidencjaVATzakup_2017.xlsx służą przeglądaniu i analizie zapisów pochodzących odpowiednio z rejestrów VAT sprzedaży i zakupów z programu [image] . Arkusze zawierają wszystkie pola wykazywane w JPK - Ewidencje zakupu i sprzedaży VAT (z zachowaniem podziału sprzedaż - zakup) w czytelnej formie, która pozwala na zapoznanie się z treścią wysłanej informacji JPK, jak również daje możliwość wykorzystania danych przez służby finansowo - księgowe do tworzenia własnych zestawień, sprawozdawczości itp.

Przeglądanie danych JPK w programie Excel na podstawie arkusza ewidencjaVATsprzedaz_2017.xlsx oraz ewidencjaVATzakup_2017.xlsx możliwe jest tylko w trybie "Deweloper", tzn. gdy w menu głównym Excela widoczna jest pozycja "Deweloper". Jeśli nie ma tej pozycji, należy ją włączyć w menu Plik - Opcje - Dostosowywanie Wstążki w części Dostosuj wstążkę.

Dzięki uaktywnieniu opcji "Deweloper" można do otwartego arkusza ewidencjaVATsprzedaz_2017.xlsx lub ewidencjaVATzakup_2017.xlsx zaimportować dane z przygotowanego pliku JPK (patrz Przygotowanie JPK). W tym celu wybieramy opcję Deweloper - Importuj i wskazujemy zapisany w podfolderze JPK plik. Np. dla października 2016 będzie to VAT16.10_exc.XML. Uwaga na nazwę pliku - musi zawierać tekst _exc. Podstawowy plik o nazwie VAT16.10.XML służy do wysyłki i nie nadaje się do bezpośredniego zaimportowania do Excela.


Statystyka

, - INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI

Statystyka umożliwia szybkie sprawdzenie najważniejszych parametrów naszej firmy, tzn.: aktualnych obrotów, zapłat za terminowe faktury oraz stanu kasy i rachunków bankowych. Wykresy porównujące sprzedaż z bieżącego roku z poprzednim służą wykryciu tendencji występujących w naszej dotychczasowej działalności.

Okno ze statystyką wywołujemy z menu Raporty - Statystyka.

Dostępne dane podzielone są na trzy części:

  • SPRZEDAŻ

    • Do wyboru przychód lub zysk w poszczególnych miesiącach określany jest dla roku, do którego należy data bieżąca (kolor różowy) oraz z roku poprzedniego (kolor zielony). Z roku bieżącego uwzględniane są tylko miesiące do bieżącej daty włącznie, z poprzedniego roku brane są pod uwagę wszystkie miesiące.
      Ostatni wiersz tabelki zawiera podsumowanie Razem. Sposób obliczania podsumowania zależy od parametru [image] F4 Sprzedaż - Sumuj cały poprzedni rok. Jeśli jest on zaznaczony, to wiersz Razem w kolumnie dotyczącej poprzedniego roku zawiera sumę z całego roku. Podobnie wartości w kolumnach dotyczących wzrostu sprzedaży, policzone są jako różnica przychodu z bieżącego roku (do daty bieżącej) i przychodu za cały zeszły rok.
      Bardziej wartościowe informacje uzyskamy w wierszu Razem jeśli parametr Sumuj cały poprzedni rok będzie wyłączony. Wtedy podsumowanie poprzedniego roku będzie obliczone analogicznie jak podsumowanie bieżącego roku, czyli będzie uwzględniało tylko miesiące do miesiąca obejmującego taki sam dzień jak w dacie bieżącej. Dzięki temu kolumny ze wzrostem przychodów odnoszą się do analogicznych okresów roku bieżącego i poprzedniego.

    • W zależności od wyboru dokonanego powyżej PRZYCHÓD - WYKRESY lub ZYSK - WYKRESY tworzone są na podstawie wartości obliczonych w tabelce PRZYCHÓD lub ZYSK

  • KASA/BANK

    • Należności - nieuregulowane na taki dzień jak data bieżąca należności (za faktury sprzedaży i ewentualnie korekty na minus faktur zakupu (PZ)) z podziałem na okresy przeterminowania. Dla porównania to samo na taki sam dzień z roku poprzedniego. Grupy na które podzielone są należności możemy zmienić we właściwościach okna [image] F4 określając odpowiedni podział. Jeśli chcielibyśmy sprawdzić z jakich faktur wynikają kwoty w poszczególnych grupach, możemy skorzystać z raportu Przeterminowane płatności.

    • Zobowiązania - nieuregulowane na taki dzień jak data bieżąca zobowiązania (za faktury zakupu (PZ) i ewentualnie korekty na minus faktur sprzedaży) z podziałem na okresy przeterminowania. Dla porównania to samo na taki sam dzień z roku poprzedniego.

    • KASA/BANK - stan kasy i rachunków bankowych na taki dzień jak data bieżąca i dla porównania na taki sam dzień z roku poprzedniego

    • PODSUMOWANIE - podsumowanie kondycji finansowej firmy na taki dzień jak data bieżąca, czyli: Kasa/Bank + Należności - Zobowiązania. Dla porównania na taki sam dzień z roku poprzedniego. Oczywiście należy mieć na względzie, że pełna kondycja finansowa firmy zależy również od zobowiązań związanych z fakturami kosztowymi, a tych informacji z oczywistych względów w programie nie ma.

  • KATEGORIE/GRUPY - analiza sprzedaży z podziałem na kategorie lub grupy asortymentowe za bieżący i poprzedni rok. Równocześnie można w celach porównawczych pokazać statystykę z dwóch niezależnych kategorii/grup. Po dwukrotnym kliknięciu na wykresie pokaże się tabelka z wartościami, na podstawie których ten wykres został sporządzony.

Nic nie stoi na przeszkodzie, aby przed wywołaniem statystyki ustawić datę bieżąca na interesującą nas inną datę (np. z innego roku lub miesiąca) i właśnie dla niej sporządzić statystykę.

Okno STATYSTYKA może być otwarte niezależnie od innych okien programu. Jeśli od czasu otwarcia tego okna wprowadzono w programie jakieś dane lub zmieniono datę bieżącą, to można zaktualizować statystykę klikając w przycisk [image].

Dostęp do statystyki można ograniczyć wyłączając prawo Inne - Statystyka odpowiednim grupom użytkowników.

Okienko ze statystyką można wydrukować wciskając klawisz F2 lub klikając w ikonkę [image].


EKSPORT DANYCH

, - INSTRUKCJA UŻYTKOWNIKA - INSTRUKCJA UŻYTKOWNIKA

Opis zawarty w tym rozdziale dotyczy sytuacji, gdy program R2faktury pracuje jako niezależny program.

Gdy program R2faktury pracuje jako moduł systemu R2firma eksport danych jest zbędny. Zamiast eksportu z R2faktury i importu w R2fk/R2księga wykonuje się tylko księgowanie dokumentów wystawionych w module R2faktury.

Program R2faktury współpracuje z programami księgowymi R2księga (księga przychodów i rozchodów lub ryczałt ewidencjonowany) i R2fk (pełna księgowość).

Współpraca polega na przesyłaniu informacji o wystawionych fakturach i RW oraz PZ (faktury zakupu), a także o płatnościach (raporty kasowe i bankowe).

Bazy danych programów R2faktury i R2księga/R2fk są oddzielnymi bazami, dlatego przesyłanie informacji pomiędzy tymi programami odbywa się za pośrednictwem plików buforowych, do których R2faktury najpierw eksportują dane, a później program księgowy te dane importuje.

Eksport danych powinien odbywać się w następującej kolejności:

  1. eksport faktur zakupu - PZ (patrz MAGAZYN - PRZYJĘCIA DO MAGAZYNU - Eksport PZ do programu księgowego)

  2. eksport faktur sprzedaży oraz RW (patrz SPRZEDAŻ - Eksport faktur do programu księgowego)

  3. eksport płatności (patrz KASA/BANK - Eksport raportów do programu księgowego).

Dane można eksportować raz na miesiąc lub częściej w dowolnym momencie - w zależności od potrzeb.

Aby opisany wyżej sposób wymiany dokumentów pomiędzy programami funkcjonował optymalnie warto zapoznać się z kilkoma uwagami:

  1. w związku z tym, że bazy programów R2faktury i R2księga/R2fk są odrębne, kontrahenci założeni w R2fakturach są w trakcie importu zakładani w bazie danych programu księgowego. Aby zachować spójność biblioteki kontrahentów należy dane kontrahentów (adresy, telefony, nip) modyfikować tylko w programie R2faktury. Przy imporcie dokumentów w programie księgowym dane kontrahentów zostaną zaktualizowane. Jeśli będziemy aktualizować dane kontrahentów tylko w programie księgowym, to zmienione dane nie będą widoczne w programie R2faktury, gdyż komunikacja odbywa się zawsze w kierunku od R2faktury do R2księga/R2fk, a nie odwrotnie. Dotyczy to również zakładania nowych kontrahentów. Wyjątkiem są kontrahenci kosztowi, którzy nie pojawiają się w ogóle w programie do fakturowania. Takich kontrahentów możemy jak najbardziej tworzyć i aktualizować w programie księgowym, chyba że w programie R2faktury księgujemy ich płatności - patrz poniżej.

  2. raporty kasowe i bankowe prowadzone w programie R2faktury powinny obejmować tylko i wyłącznie operacje związane z dokumentami wystawianymi w programie R2faktury, tzn. płatności do faktur sprzedaży i za faktury zakupu. Pozostałe operacje (wypłaty wynagrodzeń, zapłaty za faktury kosztowe) powinny się odbywać w ramach odrębnych raportów kasowych i/lub rachunków bankowych obsługiwanych bezpośrednio w programie księgowym. Odrębnych tzn. w przypadku raportów bankowych, związanych z odrębnymi rachunkami bankowymi, czyli jeden rachunek firmowy wykorzystujemy do zapłat za faktury kosztowe, wynagrodzenia itp., a drugi rachunek podajemy klientom, żeby wpłacali na niego należności za otrzymane faktury. Jeśli nie możemy lub nie chcemy skorzystać z takiego rozwiązania, to mamy dwie możliwości:

    • w programie do fakturowania należy wprowadzać również kontrahentów kosztowych i księgować im odpowiednie płatności na raportach. Po zaimportowaniu w R2księdze/R2fk raportów kasowych/bankowych należy w rozrachunkach tych kontrahentów skojarzyć płatności z zaksięgowanymi wcześniej fakturami kosztowymi. Jeśli prowadzimy pełną księgowość, to w przypadku pracowników i wypłaty wynagrodzeń możemy utworzyć pracowników jako kontrahentów i wskazywać ich na raporcie bankowym albo bezpośrednio na pozycjach raportu wskazywać konkretne konta, na które mają być zaksięgowane wynagrodzenia po imporcie w R2fk. W zaimportowanym w programie księgowym raporcie kasowym/bankowym nie można wprowadzać żadnych modyfikacji, za wyjątkiem ewentualnych korekt dekretów.

    • w R2fakturach wpisujemy tylko przychody związane z fakturami sprzedaży i rozchody wynikające z faktur zakupu. Taki raport eksportujemy do R2fk/R2księgi. Pozostałe operacje dopisujemy w tym raporcie bezpośrednio w R2fk/R2księdze.

  3. numery kont przy eksporcie do R2fk

    • sprzedaż i zakup - konta rozrachunkowe kontrahentów - grupa "2". Mamy dwie możliwości:

      • numery kont będą nadawane automatycznie przez program R2fk, w momencie księgowania pierwszej faktury sprzedaży(zakupu) dla(od) danego kontrahenta. Będą to subkonta kont syntetycznych określonych w R2fk w menu Ustawienia - Ustawienia kont na zakładce Ogólne jako Domyślne syntetyczne konto odbiorców oraz Domyślne syntetyczne konto dostawców. W takiej sytuacji nie określamy żadnych kont rozrachunkowych w programie R2faktury.
        Jest to rozwiązanie optymalne. Nie przejmujemy się w R2fakturach numerami kont rozrachunkowych poszczególnych kontrahentów, a w razie potrzeby możemy w programie R2fk w każdej chwili odszukać danego kontrahenta w bibliotece kontrahentów (wyszukując go po nr NIP lub skrócie nazwy) lub na planie kont (wyszukując konto po nazwie).

      • numery kont będziemy nadawać w programie R2faktury w bibliotece kontrahentów na zakładce FK. Ma to sens jedynie w przypadku nowych kontrahentów (takich, których nie ma jeszcze w programie R2fk). Jeśli program R2fk importując dane stwierdzi, że dany kontrahent jest już założony w R2fk (istnieje kontrahent z takim samym NIPem i/lub skrótem nazwy) i ma przypisane konta rozrachunkowe, to nie będzie tych kont zmieniał, czyli zignoruje konta określone w R2fakturach. Natomiast jeśli program R2fk stwierdzi, że takiego kontrahenta nie ma jeszcze w bibliotece, to utworzy go i założy mu konta rozrachunkowe o numerze zależnym od konfiguracji programu R2fk lub takim właśnie jaki określono w R2fakturach.
        Takie rozwiązanie ma sens jedynie przy rozpoczęciu pracy z programem, gdy chcemy pozakładać konta kontrahentów z takimi numerami jak w dotychczasowym systemie FK. W takiej sytuacji mamy jednak również dwie możliwości, bo jeśli przed rozpoczęciem pracy pozakładamy kontrahentów w programie R2fk z odpowiednimi numerami kont, to nie musimy ich określać w R2fakturach. Jeśli nie chcemy jednak zakładać kontrahentów w R2fk i chcemy żeby się pozakładali w trakcie importu z R2faktur, to konta nadajemy w bibliotece kontrahentów w R2faktury.

    • sprzedaż - konta sprzedaży - grupa "7" (Ma). Mamy trzy możliwości:

      • numer konta sprzedaży będzie nadawany automatycznie przez program R2fk. Będzie to konto określone w R2fk w menu Ustawienia - Ustawienia kont na zakładce Ogólne jako Domyślne konto sprzedaży lub w bibliotece kontrahentów przy danym kontrahencie jako Domyślne konto - sprzedaż. W takiej sytuacji kwoty wynikające z poszczególnych pozycji faktury nie będą rozdzielane, tylko jako jedna kwota pojawią się na określonym w R2fk koncie sprzedaży.
        Zaleta - nie trzeba nic określać w R2fakturach. Wada - brak możliwości analizy przychodów w R2fk.

      • numery kont sprzedaży będziemy nadawać w R2fakturach, dla każdej faktury, na zakładce FK w polu Konto sprzedaży. Możemy je tam wpisać bezpośrednio lub zostanie ustawione na podstawie takiego samego parametru określonego dla danego kontrahenta w bibliotece kontrahentów. Łączna wartość netto z faktury będzie księgowana na zadanym koncie bez względu na domyślne konta sprzedaży określone w R2fk.

      • numery kont sprzedaży będziemy nadawać w R2fakturach, ale nie dla każdej faktury, tylko dla każdej pozycji faktury. Dzięki temu każda pozycja faktury zostanie zaksięgowana na oddzielnym koncie umożliwiając dogłębną analizę struktury sprzedaży. Aby skorzystać z tej możliwości, musimy w trakcie eksportu danych zaznaczyć parametr Księguj każdą pozycję dokumentu osobno. Konta możemy określić albo w grupach asortymentowych (kolumna Konto sprz. - wtedy sprzedaż asortymentów należących do danej grupy będzie księgowana na koncie grupy), albo w asortymentach (Konto sprzedaży na zakładce FK - sprzedaż asortymentu będzie zawsze księgowana na jego koncie), albo bezpośrednio na pozycji faktury (Konto sprzedaży na zakładce FK - wtedy na każdej pozycji możemy określić dowolne konta, niezwiązane ani z asortymentem ani z grupą).

    • zakup - konta zakupów - grupa "3" (Wn). Podobnie jak przy koncie sprzedaży mamy trzy możliwości:

      • numer konta zakupów będzie nadawany automatycznie przez program R2fk - analogicznie jak przy opisanych wyżej kontach sprzedaży.

      • numery kont zakupów będziemy nadawać w R2fakturach, dla każdego PZ, na zakładce FK w polu Konto zakupów. Możemy je tam wpisać bezpośrednio lub zostanie ustawione na podstawie konta zakupów określonego w definicji PZ (na zakładce Zawartość) albo zostanie ustawione na podstawie takiego samego parametru określonego dla danego kontrahenta w bibliotece kontrahentów. Możemy korzystać z symbolu [M] oznaczającego konto określone w bibliotece magazynów dla magazynu wybranego na tym PZ.

      • numery kont zakupów będziemy nadawać w R2fakturach, ale nie dla każdego PZ, tylko dla każdej pozycji PZ. Jeśli konta zakupu określiliśmy w bibliotece asortymentów, to możemy dodatkowo przypisać je automatycznie do poszczególnych magazynów na jakie będzie przyjmowany dany asortyment. Tzn. jeśli w bibliotece asortymentów na zakładce FK określimy Konto zakupów jako np. [M]-123 i w bibliotece magazynów określiliśmy główny numer konta danego magazynu (kolumna Konto zak.) jako np. 301 dla magazynu Główny oraz 302 dla magazynu Dodatkowy, to przyjęcie tego asortymentu na magazyn "Główny" zostanie zaksięgowane na koncie 301-123, a na magazyn "Dodakowy" na koncie 302-123.

    • rozchód wewnętrzny - konta zakupu - grupa "3" (Ma), konta kosztów - grupa "4" (Wn). W przypadku dokumentów RW musimy określić zawsze dwa konta. Konto zakupów, na którym rozchód zostanie zaksięgowany po stronie Ma (to samo konto na którym został przyjęty dany asortyment, tylko że przyjęcie było na nim księgowane po stronie Wn) oraz konto kosztów, na którym będziemy księgować po stronie Wn. Podobnie jak w opisanych wyżej przypadkach mamy trzy możliwości:

      • numer konta zakupów i kosztów będzie nadawany automatycznie przez program R2fk. Będą to konta określone w R2fk w menu Ustawienia - Ustawienia kont na zakładce Ogólne jako Import RW Wn oraz Import RW Ma. W takiej sytuacji kwoty wynikające z poszczególnych pozycji RW nie będą rozdzielane, tylko jako jedna kwota pojawią się na określonych w R2fk kontach.

      • numery kont zakupów i kosztów będziemy nadawać w R2fakturach, dla każdego RW, na zakładce FK w polach Konto zakupów i Konto kosztów. Konto zakupów zostanie ustawione na podstawie konta zakupów określonego w definicji RW (na zakładce Zawartość), ale można je również określić ręcznie. Łączna wartość RW będzie księgowana na zadanym koncie bez względu na domyślne konta określone w R2fk.

      • numery kont zakupów i kosztów będziemy nadawać w R2fakturach, ale nie dla każdego RW, tylko dla każdej pozycji RW. Dzięki temu każda pozycja RW zostanie zaksięgowana na oddzielnym koncie. Aby skorzystać z tej możliwości, musimy w trakcie eksportu danych zaznaczyć parametr Księguj każdą pozycję dokumentu osobno. Konta możemy określić albo w grupach asortymentowych (kolumny Konto zak., Konto koszt.), albo w asortymentach (Konto zakupów, Konto kosztów na zakładce FK), albo bezpośrednio na pozycji RW (Konto zakupów, Konto kosztów na zakładce FK. W przypadku konta zakupów możemy korzystać z zakodowanego symbolu konta magazynu [M], analogicznie jak w przypadku konta zakupów na PZ.

Eksport danych niezbędny jest tylko, jeśli nie posiadamy licencji w konfiguracji R2firma. Mechanizm automatycznego księgowania dokumentów w programie R2firma opisany został w Instrukcji obsługi programów R2fk i R2księga, bowiem po stronie programu R2faktury nie ma potrzeby wykonywania żadnych czynności w związku z automatycznym księgowaniem dokumentów w systemie R2firma. Pracując w systemie R2firma po stronie modułu R2faktury nie ma także potrzeby wykonywania eksportu raportów kasowych/bankowych. Nanosząc płatności do RK/RB niezależnie od tego czy robimy to z poziomu modułu R2faktury czy też z poziomu modułu R2fk/R2księga zostają one umieszczone we wspólnym RK/RB, bowiem praca odbywa się na wspólnej bazie danych systemu R2firma. Zaletą pracy w systemie R2firma jest również fakt, iż biblioteki poszczególnych modułów systemu są wspólne, w tym biblioteka kontrahentów.


URZĄDZENIA ZEWNĘTRZNE

, - INSTRUKCJA UŻYTKOWNIKA

Program R2faktury współpracuje z różnymi urządzeniami zewnętrznymi, z którymi potrafi wymieniać informacje.

Są to:

  • drukarki i kasy fiskalne opisane w rozdziale SPRZEDAŻ - Urządzenia fiskalne

  • kolektory danych opisane w rozdziałach ELZAB Kolektor CE i ARGOX Kolektor.

Współpraca programu R2fakturyPRO z kolektorami danych

Tam gdzie priorytetem jest mobilność i niezależność idealnym rozwiązaniem jest kolektor danych (terminal mobilny). Urządzenia tego typu zawierają laserowy czytnik kodów kreskowych oraz odpowiednie oprogramowanie, które umożliwia łatwe zbieranie i przetwarzanie danych.

Pracownik, dzięki posiadaniu przenośnego skanera kodów kreskowych z pamięcią danych, nie musi już przemieszczać wydawanych lub przyjmowanych przedmiotów w pobliże komputera ze stacjonarnym czytnikiem kodów kreskowych. Może poruszać się swobodnie po magazynie, rampie załadunkowej lub całym terenie firmy by skanować kody kreskowe i wprowadzać ilości.

Po wprowadzeniu danych do kolektora następuje synchronizacja z programem magazynowym oraz wystawienie stosownego dokumentu magazynowego. Dzięki takiemu rozwiązaniu oszczędzamy czas i zmniejszamy ryzyko pomyłek. Jeżeli zatem prowadzimy komputerową ewidencję stanów magazynowych w kilku magazynach np. oddalonych od siebie, bądź magazyn, w którym pracujemy oddalony jest od komputera zawierającego oprogramowanie magazynowe, pomocne będzie wykorzystanie kolektora danych.

Współpraca z kolektorami danych dostępna jest tylko w wersji PRO.


ELZAB Kolektor CE

, - INSTRUKCJA UŻYTKOWNIKA - URZĄDZENIA ZEWNĘTRZNE

Program [image] współpracuje z programem ELZAB Kolektor CE, który jest dostarczany wraz z wieloma kolektorami dostępnymi na rynku. Dzięki temu za pomocą tego samego mechanizmu możemy współpracować z urządzeniami, które najbardziej odpowiadają naszym potrzebom.

Wymiana danych między programem magazynowym i kolektorem odbywa się poprzez tzw. serwer terminali, który instaluje się wraz z programem ELZAB Kolektor CE. Aby połączyć kolektor danych z serwerem terminali trzeba jedynie wprowadzić do programu w kolektorze atrybuty gniazda serwera: adres sieciowy (IP) i numer portu (identyfikujący proces). Współpraca kolektora z komputerem może odbywać się niezależnie od rodzaju połączenia (np. WiFi, USB...). Serwer terminali umożliwia współpracę programu magazynowego z wieloma kolektorami, zapewnia jednoczesną obsługę wielu baz towarowych i wielu dokumentów. Dokumenty utworzone na kolektorach danych można przesyłać na serwer terminali bez konieczności uruchomienia funkcji ich pobierania w programie magazynowym, ponieważ program magazynowy może je wczytać dopiero wtedy, kiedy będzie ich potrzebował. Użytkownik chcąc wczytać konkretny dokument z serwera terminali do swojego programu, wybiera go z listy przesłanych na serwer dokumentów. Zawartość każdego z dokumentów oczekujących na serwerze terminali można obejrzeć przed pobraniem go do programu magazynowego.

UWAGA. Cały obieg informacji odbywa się poprzez serwer terminali. Do serwera wysyłamy bazę danych towarów, następnie bazę tą z serwera importujemy na kolektor danych, dzięki czemu możemy rozpocząć pracę z kolektorem. Po zakończeniu pracy z kolektorem dane zawarte na urządzeniu należy przesłać do serwera terminali. W następnym kroku będą one pobrane z serwera terminali do programu [image] i na ich podstawie zostaną utworzone odpowiednie dokumenty magazynowe. Obieg informacji przedstawia poniższy rysunek.

Aby uzyskać dostęp do modułu obsługującego komunikację z programem ELZAB Kolektor CE, należy wybrać z menu głównego opcję Zbiory - Urządzenia zewnętrzne - ELZAB Kolektor CE.

Ukaże się wówczas okno Elzab Kolektor CE, które pozwala na wybór spośród następujących możliwości:

  • Odczytaj z urządzenia - odczyt danych z urządzenia

  • Wyślij na urządzenie - wysyłka danych na urządzenie

  • Konfiguracja - konfiguracja parametrów wymiany danych pomiędzy ELZAB kolektor CE a programem R2fakturyPRO.

  • Zamknij - zakończenie pracy modułu.

Współpraca z programem ELZAB kolektor dostępna jest tylko w wersji PRO.


Odczyt danych

, - INSTRUKCJA UŻYTKOWNIKA - URZĄDZENIA ZEWNĘTRZNE - ELZAB Kolektor CE

Po odpowiednim skonfigurowaniu pliku wymiany danych można przystąpić do odczytu danych z urządzenia. W tym celu należy w oknie ELAZB Kolektor CE wybrać opcję Odczytaj z urządzenia. Ukaże się wówczas okno Odczytaj z urządzenia ELZAB Kolektor CE, w którym musimy określić:

  • Podaj nazwę pliku do odczytu danych z urządzenia - lokalizacja i nazwa pliku zawierającego dane wyeksportowane z serwera terminali, np. C:\RESET2\dane.txt. Plik ten można również odnaleźć klikając [image]. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.
    UWAGA. Plik z danymi importowanymi z serwera terminali powinien być kodowany w formacie UTF-8.

  • Zawartość pliku - dokumenty, które chcemy zaimportować do programu.

    Magazyny podane w kolumnach Magazyn oraz Magazyn źródłowy określane są na podstawie nazwy importowanych dokumentów oraz ustawień domyślnych w konfiguracji. Przed rozpoczęciem odczytu można je zmienić na inne.

    W przypadku dokumentu INW w kolumnie Nr arkusza INW wybieramy numer przygotowanego wcześniej arkusza inwentaryzacyjnego, do którego będziemy wczytywać z kolektora stan faktyczny.

    Jeśli w pliku znajduje się więcej niż jeden dokument, to do szybkiego określenia wybranych do importu dokumentów można wykorzystać przyciski Zaznacz wszystkie i Odznacz wszystkie.

Po kliknięciu w przycisk Start w programie zostaną utworzone zaznaczone dokumenty. Po pomyślnym imporcie w pliku wymiany danych zostaną tylko pozycje dotyczące niezaznaczonych dokumentów lub dotyczące dokumentów, przy których wystąpił w trakcie odczytu jakiś błąd.

Współpraca z programem ELZAB kolektor dostępna jest tylko w wersji PRO.


Wysyłka danych

, - INSTRUKCJA UŻYTKOWNIKA - URZĄDZENIA ZEWNĘTRZNE - ELZAB Kolektor CE

Przed rozpoczęciem tworzenia dokumentów na kolektorze warto wysłać na niego listę asortymentów, które później będą skanowane. W tym celu należy skorzystać z opcji Wyślij na urządzenie dostępnej w oknie ELZAB Kolektor CE.

W oknie Wyślij na urządzenie ELZAB Kolektor CE określamy:

  • Podaj nazwę pliku do zapisu danych na urządzenie - lokalizacja i nazwa pliku zawierającego dane wyeksportowane do serwera terminali, np. C:\RESET2\baza.txt. Plik ten można również odnaleźć klikając [image]. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.
    UWAGA. Plik z danymi eksportowanymi z programu [image] do serwera terminali będzie kodowany w formacie UTF-8.

  • Zakres pozycji - mamy do wyboru 3 sposoby określenia zakresu eksportowanych pozycji:

    • takie jak w oknie - tylko pozycje widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 okna

    • tylko podświetlone - tylko pozycje, które są aktualnie podświetlone w oknie (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

    • wszystkie - wszystkie pozycje niezależnie od filtrów i podświetleń.

    UWAGA. Opcje dostępne są tylko wówczas, gdy przed wywołaniem wysyłki danych otwarte zostało okno ASORTYMENTY.

Po kliknięciu w przycisk Start zostanie utworzony plik tekstowy, który można za pomocą serwera terminali przesłać na kolektor.

Współpraca z programem ELZAB kolektor dostępna jest tylko w wersji PRO.


Konfiguracja

, - INSTRUKCJA UŻYTKOWNIKA - URZĄDZENIA ZEWNĘTRZNE - ELZAB Kolektor CE

Przed przystąpieniem do wymiany danych należy wstępnie przygotować odpowiednie biblioteki oraz skonfigurować plik wymiany danych korzystając z przycisku Konfiguracja. Ukaże się wówczas okno Konfiguracja ELZAB Kolektor CE, w którym określamy:

  • Prefiksy dokumentów
    Skanowane asortymenty możemy zapisywać na kolektorze w osobnych dokumentach. Dokument ma swoją nazwę oraz listę zeskanowanych pozycji zawierającą kod kresowy oraz ilość. W nazwie dokumentu musimy podać jego typ oraz magazyn, którego dokument dotyczy. Wpisujemy np. MM-SKLEP2, co oznacza dokument MM (prefiks MM-) przesuwający skanowane pozycje z domyślnego magazynu na magazyn SKLEP2. Listę dokumentów, które chcemy tworzyć przy pomocy kolektora określamy właśnie tutaj.

    • Rodzaj - rodzaj dokumentu jaki zostanie utworzony

      • MM - przesunięcie pomiędzy magazynem głównym (Domyślny magazyn główny...) a magazynem określonym w nazwie dokumentu (po prefiksie)

      • PG - paragon z towarem z magazynu określonego w nazwie dokumentu

      • PZ - przyjęcie na magazyn określony w nazwie dokumentu

      • WZ - wydanie z magazynu określonego w nazwie dokumentu

      • INW - stan faktyczny towarów z arkusza inwentaryzacyjnego, którego numer podamy w trakcie odczytu danych

      • PGI - paragon na podstawie inwentaryzacji. Na paragonie znajdą się różnice pomiędzy stanem bieżącym w magazynie określonym w nazwie dokumentu a zeskanowanymi pozycjami. Np. w programie na magazyn SKLEP1 zostały przesunięte dokumentem MM asortymenty: towar A w ilości 7 szt i towar B w ilości 2 szt. W importowanym pliku znajduje się jeden dokument dotyczący magazynu SKLEP1, z prefiksem PGI, zawierający tylko asortyment towar A w ilości 3 szt. W takiej sytuacji program utworzy Paragon zawierający dwie pozycje: towar A w ilości 4 szt oraz towar B w ilości 2 szt.

    • Dokument - wskazujemy definicję dokumentu, która będzie użyta przy jego wystawianiu

    • Prefiks - symbol używany do identyfikacji poszczególnych rodzajów dokumentów tworzonych przez kolektor. W celu ułatwienia i przyspieszenia pracy można wydrukować w postaci kodu kreskowego gotową etykietę identyfikującą konkretny dokument dla wybranego magazynu, dzięki czemu potem wystarczy ją zeskanować rozpoczynając tworzenie dokumentu. Etykieta taka będzie się składała z prefiksu dokumentu i nazwy magazynu. Więcej na temat wydruku etykiet z kodami kreskowymi w rozdziale BIBLIOTEKI - Magazyny.

  • Domyślny magazyn główny przy dokumentach MM - magazyn źródłowy podczas wystawiania dokumentów MM. Wyboru dokonujemy spośród magazynów zdefiniowanych w bibliotece magazynów.

  • Kod kreskowy będzie pobierany z pola o nazwie - podajemy pole, w którym wprowadzaliśmy kody kreskowe asortymentów:

    • Indeks

    • Indeks1

    • Indeks2

  • Pola w pliku wymiany danych:

    • Dostępne - lista pól dostępnych w pliku wymiany danych. Przyciskiem [image] przenosimy podświetlone pole na koniec znajdującej się obok listy Aktywne

    • Aktywne - lista aktywnych, tzn. wybranych pól. Przyciskiem [image] możemy usunąć podświetlone pole. Klikając w przyciski [image] / [image] możemy zmienić pozycję (wyżej/niżej) podświetlonego pola na liście aktywnych pól.
      UWAGA. Pola Kod kreskowy, Ilość oraz Nazwa dokumentu(asortymentu) są polami obowiązkowymi tzn., że nie mogą być usuwane z listy Aktywnych pól.

  • Znaki oddzielające w pliku wymiany danych - należy określić jakim znakiem będzie oddzielony prefiks od nazwy magazynu.

Wprowadzone dane akceptujemy przyciskiem [image].

Współpraca z programem ELZAB kolektor dostępna jest tylko w wersji PRO.


ARGOX Kolektor

, - INSTRUKCJA UŻYTKOWNIKA - URZĄDZENIA ZEWNĘTRZNE

Program [image] współpracuje z programem INWENTARYZATOR firmy Koncept-L, który jest dostarczany wraz z kolektorami PT-20 i PA-20 firmy ARGOX. Dzięki temu za pomocą tego samego mechanizmu możemy współpracować z urządzeniem, które najbardziej odpowiada naszym potrzebom.

Wymiana danych między programem magazynowym i kolektorem może odbywać się bezpośrednio z poziomu programu [image] lub poprzez uniwersalne oprogramowanie dostarczone przez firmę Koncept-L wraz z kolektorem danych. Do pliku wysyłamy bazę danych towarów, następnie bazę tą z pliku importujemy na kolektor danych korzystając z opcji dostępnych na urządzeniu, dzięki czemu możemy rozpocząć pracę z kolektorem. Po zakończeniu pracy z kolektorem dane zawarte na urządzeniu należy przesłać do programu [image] i na ich podstawie zostaną utworzone odpowiednie dokumenty magazynowe. Współpraca kolektora z komputerem następuje przy pomocy dostarczonego wraz z urządzeniem kabla komunikacyjnego poprzez port USB.

Instalacja kolektora PT-20 polega na podłączeniu go do komputera oraz skopiowaniu plików 232_READ.EXE, DLOOKUP.EXE oraz KONCEPT.INI z dostarczonej wraz z urządzeniem płyty z katalogu Instrukcje\KONCEPT-L\R2fakturyPRO\pliki do wybranego folderu, np. C:\RESET2\ARGOX. Następnie folder ten należy wskazać w polu Folder plików ARGOX Kolektor dostępnym w oknie Konfiguracja ARGOX Kolektor. Więcej na ten temat w rozdziale URZĄDZENIA ZEWNĘTRZNE - ARGOX Kolektor - Konfiguracja.

Aby uzyskać dostęp do modułu obsługującego komunikację z Kolektorem ARGOX PT-20, należy wybrać z menu głównego opcję Zbiory - Urządzenia zewnętrzne - ARGOX Kolektor.

Ukaże się wówczas okno ARGOX Kolektor, które pozwala na wybór spośród następujących możliwości:

  • Odczytaj z urządzenia - odczyt danych z urządzenia

  • Wyślij na urządzenie - wysyłka danych na urządzenie

  • Konfiguracja - konfiguracja parametrów wymiany danych pomiędzy ARGOX PT-20 (Koncept-L) a programem R2fakturyPRO.

  • Zamknij - zakończenie pracy modułu.

Współpraca z Kolektorem ARGOX PT-20 (Koncept-L) dostępna jest tylko w wersji PRO.


Odczyt danych

, - INSTRUKCJA UŻYTKOWNIKA - URZĄDZENIA ZEWNĘTRZNE - ARGOX Kolektor

Po odpowiednim skonfigurowaniu pliku wymiany danych można przystąpić do odczytu danych z urządzenia. W tym celu w oknie ARGOX Kolektor wybieramy opcję Odczytaj z urządzenia. Ukaże się okno Potwierdzenie, wówczas przed naciśnięciem TAK należy z menu głównego kolektora wybrać opcję: 2. Transmisja, aby dane zostały pobrane bezpośrednio z urządzenia do programu [image]. Jeśli użytkownik wybierze opcję NIE program umożliwi samodzielne wskazanie pliku z danymi.

Następnie w oknie Odczytaj z urządzenia ARGOX Kolektor musimy określić:

  • Podaj nazwę pliku do odczytu danych z urządzenia - lokalizacja i nazwa pliku zawierającego dane wyeksportowane z kolektora, domyślnie podstawi się C:\RESET2\dane.txt. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.
    UWAGA. Pole to jest istotne tylko jeśli użytkownik nie korzysta z bezpośredniej wymiany danych pomiędzy kolektorem a programem, wówczas należy samodzielne wskazać plik z danymi (można go odnaleźć klikając [image]). Plik ten należy wcześniej przygotować poprzez odczyt danych z kolektora za pomocą mechanizmu dostępnego po uniwersalnej instalacji urządzenia.

  • Zawartość pliku - dokumenty, które chcemy zaimportować do programu.

    Magazyny podane w kolumnach Magazyn oraz Magazyn źródłowy określane są na podstawie nazwy importowanych dokumentów oraz ustawień domyślnych w konfiguracji. Przed rozpoczęciem odczytu można je zmienić na inne.

    W przypadku dokumentu INW w kolumnie Nr arkusza INW wybieramy numer przygotowanego wcześniej arkusza inwentaryzacyjnego, do którego będziemy wczytywać z kolektora stan faktyczny.

    Jeśli w pliku znajduje się więcej niż jeden dokument, to do szybkiego określenia wybranych do importu dokumentów można wykorzystać przyciski Zaznacz wszystkie i Odznacz wszystkie.

    UWAGA. Kolektor PT-20 nie posiada w menu opcji identyfikującej dokument na jaki chcemy nanosić asortymenty wczytywane na urządzenie. Z tego względu przed zeskanowaniem pierwszego asortymentu dla danego dokumentu należy określić rodzaj dokumentu skanując jego kod. W celu ułatwienia i przyspieszenia pracy gotową etykietę identyfikującą konkretny dokument dla wybranego magazynu można wydrukować w postaci kodu kreskowego. Etykieta taka będzie się składała z prefiksu dokumentu i nazwy magazynu. Więcej na temat wydruku etykiet z kodami kreskowymi w rozdziale BIBLIOTEKI - Magazyny.

Po kliknięciu w przycisk Start w programie zostaną utworzone zaznaczone dokumenty. Po pomyślnym imporcie w pliku wymiany danych zostaną tylko pozycje dotyczące niezaznaczonych dokumentów lub dotyczące dokumentów, przy których wystąpił w trakcie odczytu jakiś błąd.

Współpraca z Kolektorem ARGOX PT-20 (Koncept-L) dostępna jest tylko w wersji PRO.


Wysyłka danych

, - INSTRUKCJA UŻYTKOWNIKA - URZĄDZENIA ZEWNĘTRZNE - ARGOX Kolektor

Przed rozpoczęciem tworzenia dokumentów na kolektorze warto wysłać na niego listę asortymentów, które później będą skanowane. W tym celu należy skorzystać z opcji Wyślij na urządzenie dostępnej w oknie ARGOX Kolektor.

W oknie Wyślij na urządzenie ARGOX Kolektor określamy:

  • Podaj nazwę pliku do zapisu danych na urządzenie - lokalizacja i nazwa pliku zawierającego dane wyeksportowane do kolektora, domyślnie podstawi się C:\RESET2\baza.txt. Przycisk Podgląd umożliwia obejrzenie zawartości wybranego pliku.
    UWAGA. Pole to jest istotne tylko jeśli użytkownik nie korzysta z bezpośredniej wymiany danych pomiędzy kolektorem a programem, wówczas należy samodzielne wskazać plik do zapisu danych (można go odnaleźć klikając [image]). Plik ten należy później wczytać do kolektora za pomocą mechanizmu dostępnego po uniwersalnej instalacji urządzenia.

  • Zakres pozycji - mamy do wyboru 3 sposoby określenia zakresu eksportowanych pozycji:

    • takie jak w oknie - tylko pozycje widoczne aktualnie w oknie, czyli spełniające aktualnie wybrane ustawienia filtrowania określone we właściwościach [image] F4 okna

    • tylko podświetlone - tylko pozycje, które są aktualnie podświetlone w oknie (bez względu na to czy w oknie pokazywane są wszystkie, czy tylko podświetlone pozycje)

    • wszystkie - wszystkie pozycje niezależnie od filtrów i podświetleń.

    UWAGA. Opcje dostępne są tylko wówczas, gdy przed wywołaniem wysyłki danych otwarte zostało okno ASORTYMENTY.

Po kliknięciu w przycisk Start zostanie utworzony plik tekstowy, gotowy do przesłania na kolektor, po czym pojawi się okno Potwierdzenie. Przed naciśnięciem TAK należy z menu głównego kolektora wybrać opcję: 2. Transmisja, aby dane zostały wczytane bezpośrednio do urządzenia. Jeśli użytkownik wybierze opcję NIE wówczas program tylko utworzy pliczek z danymi.

Współpraca z Kolektorem ARGOX PT-20 (Koncept-L) dostępna jest tylko w wersji PRO.


Konfiguracja

, - INSTRUKCJA UŻYTKOWNIKA - URZĄDZENIA ZEWNĘTRZNE - ARGOX Kolektor

Przed przystąpieniem do wymiany danych należy wstępnie przygotować odpowiednie biblioteki oraz skonfigurować plik wymiany danych korzystając z przycisku Konfiguracja. Ukaże się wówczas okno Konfiguracja ARGOX Kolektor, w którym określamy:

  • Prefiksy dokumentów
    Skanowane asortymenty możemy zapisywać na kolektorze w osobnych dokumentach. Dokument ma swoją nazwę oraz listę zeskanowanych pozycji zawierającą kod kresowy oraz ilość. W nazwie dokumentu musimy podać jego typ oraz magazyn, którego dokument dotyczy. Wpisujemy np. MM-SKLEP2, co oznacza dokument MM (prefiks MM-) przesuwający skanowane pozycje z domyślnego magazynu na magazyn SKLEP2. Listę dokumentów, które chcemy tworzyć przy pomocy kolektora określamy właśnie tutaj.

    • Rodzaj - rodzaj dokumentu jaki zostanie utworzony

      • MM - przesunięcie pomiędzy magazynem głównym (Domyślny magazyn główny...) a magazynem określonym w nazwie dokumentu (po prefiksie)

      • PG - paragon z towarem z magazynu określonego w nazwie dokumentu

      • PZ - przyjęcie na magazyn określony w nazwie dokumentu

      • WZ - wydanie z magazynu określonego w nazwie dokumentu

      • INW - stan faktyczny towarów z arkusza inwentaryzacyjnego, którego numer podamy w trakcie odczytu danych

      • PGI - paragon na podstawie inwentaryzacji. Na paragonie znajdą się różnice pomiędzy stanem bieżącym w magazynie określonym w nazwie dokumentu a zeskanowanymi pozycjami. Np. w programie na magazyn SKLEP1 zostały przesunięte dokumentem MM asortymenty: towar A w ilości 7 szt i towar B w ilości 2 szt. W importowanym pliku znajduje się jeden dokument dotyczący magazynu SKLEP1, z prefiksem PGI, zawierający tylko asortyment towar A w ilości 3 szt. W takiej sytuacji program utworzy Paragon zawierający dwie pozycje: towar A w ilości 4 szt oraz towar B w ilości 2 szt.

    • Dokument - wskazujemy definicję dokumentu, która będzie użyta przy jego wystawianiu

    • Prefiks - symbol używany do identyfikacji poszczególnych rodzajów dokumentów tworzonych przez kolektor. W celu ułatwienia i przyspieszenia pracy można wydrukować w postaci kodu kreskowego gotową etykietę identyfikującą konkretny dokument dla wybranego magazynu, dzięki czemu potem wystarczy ją zeskanować rozpoczynając tworzenie dokumentu. Etykieta taka będzie się składała z prefiksu dokumentu i nazwy magazynu. Więcej na temat wydruku etykiet z kodami kreskowymi w rozdziale BIBLIOTEKI - Magazyny.

  • Domyślny magazyn główny przy dokumentach MM - magazyn źródłowy podczas wystawiania dokumentów MM. Wyboru dokonujemy spośród magazynów zdefiniowanych w bibliotece magazynów.

  • Kod kreskowy będzie pobierany z pola o nazwie - podajemy pole, w którym wprowadzaliśmy kody kreskowe asortymentów:

    • Indeks

    • Indeks1

    • Indeks2

  • Domyślny kontrahent na dokumentach Pz/Wz - kontrahent, który będzie podstawiany na odczytywanych dokumentach Pz/Wz

  • Blokuj Pz po odczycie - znacznik, określający czy pozycje z tego PZ będą widoczne w oknie STAN MAGAZYNU, a co za tym idzie czy będzie można na nich wykonywać operacje magazynowe (wydania, przesunięcia), czy też będą zablokowane, tzn. przyjęte, ale jeszcze nie będzie można na nich wykonywać operacji magazynowych

  • Pola w pliku wymiany danych:

    • Dostępne - lista pól dostępnych w pliku wymiany danych. Przyciskiem [image] przenosimy podświetlone pole na koniec znajdującej się obok listy Aktywne

    • Aktywne - lista aktywnych, tzn. wybranych pól. Przyciskiem [image] możemy usunąć podświetlone pole. Klikając w przyciski [image] / [image] możemy zmienić pozycję (wyżej/niżej) podświetlonego pola na liście aktywnych pól.
      UWAGA. Pola Kod kreskowy, Ilość oraz Nazwa dokumentu(asortymentu) są polami obowiązkowymi tzn., że nie mogą być usuwane z listy Aktywnych pól.

  • Znaki oddzielające w pliku wymiany danych - należy określić jakim znakiem będzie oddzielony prefiks od nazwy magazynu.

  • Folder plików ARGOX Kolektor - należy określić w jakim folderze znajdują się pliki umożliwiające bezpośrednią wymianę danych pomiędzy kolektorem a programem. Instalacja kolektora PT-20 polega na podłączeniu go do komputera oraz skopiowaniu plików 232_READ.EXE, DLOOKUP.EXE oraz KONCEPT.INI z dostarczonej wraz z urządzeniem płyty z katalogu Instrukcje\KONCEPT-L\R2fakturyPRO\pliki do wybranego folderu, np. C:\RESET2\ARGOX. Program [image] nie pozwoli w tym polu wskazać ścieżki do katalogu, do którego wcześniej nie skopiowano odpowiednich plików.
    UWAGA. Jeśli użytkownik nie skopiował wskazanych plików, wymiana danych pomiędzy kolektorem a programem możliwa będzie, po uniwersalnej instalacji urządzenia, na zasadzie ręcznego wskazywania plików wymiany danych.

Wprowadzone dane akceptujemy przyciskiem [image].

Kolektor jest gotowy do pracy bez żadnych dodatkowych ustawień.

UWAGA. Kolektor PT-20 nie posiada w menu opcji identyfikującej dokument na jaki chcemy nanosić asortymenty skanowane przez urządzenie. Z tego względu przed zeskanowaniem pierwszego asortymentu dla danego dokumentu należy określić rodzaj dokumentu skanując jego kod. W celu ułatwienia i przyspieszenia pracy gotową etykietę identyfikującą konkretny dokument dla wybranego magazynu można wydrukować w postaci kodu kreskowego. Etykieta taka będzie się składała z prefiksu dokumentu i nazwy magazynu. Więcej na temat wydruku etykiet z kodami kreskowymi w rozdziale BIBLIOTEKI - Magazyny.

Współpraca z Kolektorem ARGOX PT-20 (Koncept-L) dostępna jest tylko w wersji PRO.


Wstęp

Instrukcja administratora

INSTRUKCJA ADMINISTRATORA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Wymagania systemowe

  • Instalowanie programu - instalacja programu, założenie bazy danych, wczytanie licencji oraz import danych początkowych

  • Parametryzacja systemu - użytkownicy oraz parametry związane ze środowiskiem i pracą całego systemu

  • Bezpieczeństwo danych - zabezpieczenie, pielęgnacja i serwisowanie bazy danych

  • Załączniki - specyfikacje plików wymiany danych.

Zagadnienia związane z obsługą systemu podczas codziennej pracy zawarte zostały w INSTRUKCJI UŻYTKOWNIKA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym się stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Wymagania systemowe

, - INSTRUKCJA ADMINISTRATORA

Minimalna konfiguracja komputera niezbędna do uruchomienia programu R2faktury to:

  • system operacyjny Windows (10, 8, 7, Vista)
  • procesor z zegarem przynajmniej 1 GHz
  • pamięć operacyjna RAM: przynajmniej 2GB
  • przynajmniej 600 MB wolnego miejsca na dysku twardym
  • stacja CD-ROM lub DVD-ROM
  • dostęp do internetu (wczytanie licencji, pobieranie aktualizacji)
  • monitor i karta graficzna o rozdzielczości min. 1024x768
  • drukarka laserowa lub atramentowa.

Zalecana konfiguracja do wydajnej pracy sieciowej przy dużej ilości faktur i innych dokumentów, to:

  • procesor dwurdzeniowy z zegarem przynajmniej 2GHz,
  • pamięć operacyjna RAM 2GB,
  • stabilny system operacyjny, najlepiej Windows 10, 8, 7, Vista
  • karta i osprzęt sieciowy w technologii 1Gb lub przynajmniej 100Mb.
  • do drukowania dokumentów (faktury, PZ, MM, WZ, RW, RK, KP, KW, potwierdzenie sald) można - zamiast drukarki laserowej lub atramentowej - użyć drukarki igłowej w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).

Połączenie internetowe.
Jeśli w trakcie pracy z programem napotkamy błędy przy próbie korzystania z funkcji internetowych programu, należy się przyjrzeć konfiguracji połączenia internetowego.

Jeśli na komputerze zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy:

  • upewnić się, czy program zapory nie wpisał programu Rfirma.exe na listę programów z zablokowanym dostępem do internetu

  • skonfigurować program zapory tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnymi numerami IP:

    • aktualizacja programu (z menu Zbiory - Narzędzia - Aktualizacja programu):
      Host: www.reset2.pl, IP: 194.0.211.176, port 80 protokół HTTP

    • aktualizacja wysokości odsetek (z menu Ustawienia - Odsetki - ikona telefonu):
      Host: ftp.reset.pl, IP: 194.0.211.131, port 21 protokół FTP

    • wysyłanie danych do serwisu (z menu Zbiory - Narzędzia - Serwisowanie danych):
      IP: 80.53.206.34, port 21 protokół FTP.

W przypadku, gdy komputer korzysta z internetu za pośrednictwem serwera proxy, należy w programie w menu Ustawienia - Środowisko na zakładce Internet w grupie FTP zaznaczyć pole Użyj serwera proxy i wprowadzić odpowiednią nazwę hosta (np. 192.144.0.1) oraz numer portu (np. 4421).


Instalowanie programu

, - INSTRUKCJA ADMINISTRATORA

System wymaga instalacji właściwej aplikacji R2faktury oraz serwera bazy danych SQL firmy Microsoft. Płyta instalacyjna zawiera bezpłatną wersję serwera Microsoft SQL, który standardowo instaluje się razem z programem. Jeśli serwer bazy danych SQL (Microsoft SQL Server 2005, 2008, 2008R2 lub 2012) został już wcześniej zainstalowany, to podczas instalacji programu pomijamy instalację serwera SQL (gdyż bazę danych utworzymy na już istniejącym serwerze).

Możliwych jest kilka rodzajów instalacji:

  1. instalacja jednostanowiskowa - aplikacja oraz serwer SQL instalowane są na komputerze użytkownika (stacji roboczej)
  2. instalacja sieciowa - aplikacja instalowana jest na wszystkich stacjach roboczych, natomiast serwer SQL instalowany jest na komputerze głównym (serwerze).

Należy wybrać właściwy rodzaj instalacji w zależności od wymagań, wersji programu oraz konfiguracji sieci:

  • Instalacja wersji demonstracyjnej w celu przejrzenia możliwości systemu
    Wybieramy najprostszy rodzaj instalacji jednostanowiskowej, łatwa konfiguracja, możliwość przekonania się o przydatności programu, szybkie odinstalowanie.
  • Instalacja wersji demonstracyjnej w celu rozpoczęcia właściwej pracy
    Wybieramy od razu właściwy wariant, gdyż wersja demonstracyjna przez 60 dni zachowuje się jak pełna wersja licencjonowana (później blokowane są tylko wydruki oraz eksport i import danych), można przetestować właściwe zachowanie programu (konfiguracja i parametryzacja systemu, wprowadzanie danych, szybkość pracy, bezpieczeństwo bazy danych), po zakupie i wgraniu licencji można bez dodatkowych czynności normalnie kontynuować pracę.
  • Program będzie pracował na komputerze nie podłączonym w sieć
    Wybieramy instalację jednostanowiskową.
  • Program będzie użytkowany tylko przez jedną osobę
    Jeśli komputer użytkownika jest wystarczająco szybki to wybieramy instalację jednostanowiskową, w przeciwnym wypadku, jeśli komputer jest w szybkiej sieci i mamy do dyspozycji drugi komputer to wybieramy instalację sieciową, czyli program instalujemy na stacji roboczej a serwer SQL na drugim komputerze.
  • Na programie będzie pracować kilku użytkowników, których komputery połączone są w sieć lokalną
    Wybieramy instalację sieciową, czyli serwer SQL instalujemy na szybkim komputerze w sieci (serwerze), natomiast program na komputerach wszystkich użytkowników. To jest optymalny sposób korzystania z programu w sieci lokalnej. Zapewnia szybkie uruchamianie programu oraz możliwość niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników).
    UWAGA. Istnieje możliwość wyboru wariantu takiej instalacji sieciowej, że zarówno serwer SQL jak i właściwy program instalowany jest na komputerze serwera. Instalacja taka wymaga udostępnienia katalogu roboczego na serwerze. Zaletą takiego rozwiązania jest możliwość uruchomienia programu z dowolnej stacji roboczej bez dodatkowej instalacji programu na tej stacji, natomiast wadą wolniejsze uruchamianie aplikacji przez głównych użytkowników oraz brak możliwości zainstalowania aktualizacji programu w trakcie pracy innych użytkowników. Istnieje możliwość połączenia obu wariantów instalacji sieciowej, co oznacza, że program i serwer SQL instalujemy na komputerze głównym (serwerze) i dodatkowo instalujemy już sam program na stacjach roboczych wykorzystywanych przez głównych użytkowników programu.
  • Mamy już w firmie zainstalowany serwer SQL
    Wybieramy wariant instalacji sieciowej (bez instalacji serwera SQL), czyli instalujemy program na stacjach roboczych, następnie podłączamy się i tworzymy bazę na istniejącym już serwerze SQL.
  • Pracujemy w trybie terminalowym (zdalny pulpit)
    Wybieramy wariant instalacji jednostanowiskowej, czyli instalujemy program i serwer SQL na komputerze głównym, do którego użytkownicy mają dostęp za pomocą terminali. Jeśli zależy nam na możliwości niezależnego aktualizowania programu (nawet podczas pracy innych użytkowników), powtarzamy instalację samego programu (bez serwera SQL) do osobnych folderów dla każdego użytkownika programu.
  • Praca oddziałowa, czyli w centrali w sieci lokalnej z możliwością zdalnego dostępu z oddziałów
    Pracujemy w centrali w sieci lokalnej, a użytkownicy w oddziałach firmy korzystają z opisanego wyżej trybu terminalowego.
    UWAGA. Istnieje również możliwość instalacji sieciowej podobnie jak w sieci lokalnej z dostępem zdalnym skonfigurowanym jako VPN. Takie rozwiązanie sprawdza się przy szybkich łączach internetowych (po stronie oddziału i po stronie serwera SQL w centrali).


Instalacja jednostanowiskowa

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przedstawiony poniżej opis instalacji jednostanowiskowej umożliwia zainstalowanie niezależnego programu R2faktury. Opis instalacji modułu R2faktury programu R2firma dostępny jest w rozdziale Instalacja R2firma.

Przed instalacją systemu upewniamy się, czy na twardym dysku jest przynajmniej 600 MB wolnego miejsca. Następnie wkładamy do napędu CD-ROM firmową płytę z wersjami demonstracyjnymi programów. Po chwili obrazek z płytą powinien się pojawić na ekranie.

UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając: Start - Uruchom… - w pozycji Otwórz wpisać: D:\Instaluj i nacisnąć OK (Enter).

Po kliknięciu w pozycję R2faktury (lub R2fakturyPRO) uruchomi się właściwy program instalacyjny, który w przypadku instalacji szczegółowej poprowadzi nas Dalej przez kolejne etapy instalacji:

  • Wybierz docelową lokalizację - określamy folder, w którym program ma zostać zainstalowany, standardowo podpowiada się katalog C:\RESET2\Faktury.10xx

  • Zaznacz komponenty - zaznaczamy właściwe składniki instalacji, po wyborze sposobu instalacji Instalacja jednostanowiskowa standardowo zaznaczą się:

    • R2faktury (lub R2fakturyPRO) - system obsługi sprzedaży - właściwy program, który chcemy zainstalować

    • MSSQLExpress2012 - serwer bazy danych SQL - bezpłatna wersja serwera SQL firmy Microsoft (Microsoft SQL Server 2012), serwer MS SQL jest konieczny do pracy z właściwym programem, tak więc zaznaczamy ten składnik, jeśli na komputerze nie mamy jeszcze zainstalowanego serwera MS SQL w wersji 2005 lub nowszej (mógł już zostać zainstalowany wraz z innym programem, np. z programem Płatnik ZUS w opcji z bazą SQL) lub jeśli tak czy owak chcemy zainstalować nowy serwer SQL o innej nazwie na potrzeby naszego programu.

    • PDF-XChange 4 - sterownik wydruków w formacie pdf - dodatkowy składnik umożliwiający eksport wydruku do pliku w formacie PDF

  • Tworzenie serwera bazy danych - przy instalacji serwera SQL podajemy następujące parametry:

    • Nazwa instancji serwera - na jednym komputerze może być zainstalowanych maksymalnie 16 instancji, czyli 16 niezależnych serwerów SQL, standardowo instaluje się instancja o nazwie RESET2, możemy nazwę pozostawić pustą - wtedy zainstaluje się instancja główna lub wprowadzić własną nazwę

    • Hasło administratora, Potwierdzenie hasła - hasło dostępu administratora (sa) do serwera SQL, można pozostawić puste jednak dla bezpieczeństwa danych hasło powinno zawierać przynajmniej 6 znaków. Domyślnie podstawia się hasło www.RESET2.pl.
      UWAGA. Wprowadzone tu hasło należy zapamiętać, gdyż będzie ono potrzebne przy zakładaniu nowej bazy danych na instalowanym serwerze SQL.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu.


Instalacja sieciowa

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy instalacji sieciowej wykorzystamy w programie instalacyjnym dwa różne sposoby instalacji:

  • Instalacja serwera bazy danych - na przeznaczonym do tego celu komputerze zainstalujemy serwer bazy danych SQL

  • Instalacja aplikacji na stacji roboczej - na komputerach użytkowników programu zainstalujemy właściwą aplikację, która będzie łączyć się z serwerem bazy danych.

Szczegółowo proces instalacji powinien przebiegać następująco:

  1. Ustalamy, który komputer będzie serwerem bazy danych. Nazwiemy ten komputer umownie serwerem.

  2. Jeśli na serwerze nie mamy jeszcze zainstalowanego serwera MS SQL, czyli programu zarządzającego bazą danych, instalujemy bezpłatną wersję tego serwera SQL (MSSQLExpress2012). W tym celu uruchamiamy program instalacyjny na serwerze i na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja serwera bazy danych, co spowoduje zaznaczenie składnika MSSQLExpress2012 - serwer bazy danych SQL.
    UWAGA. Jeśli na serwerze jest już zainstalowany dowolny serwer SQL firmy Microsoft to nie powinniśmy wykonywać żadnej instalacji na serwerze, jednakże istnieje możliwość zainstalowania kolejnej instancji serwera SQL do obsługi tylko i wyłącznie bazy danych z naszego programu. W tym celu na etapie instalacji Tworzenie serwera bazy danych podajemy taką Nazwę instancji serwera, która jeszcze nie istnieje.

  3. Ustalamy, na których komputerach będzie uruchamiany program. Nazwiemy je umownie stacjami roboczymi.

  4. Na każdej stacji roboczej instalujemy właściwy program, czyli na etapie instalacji Zaznacz komponenty wybieramy sposób instalacji Instalacja aplikacji na stacji roboczej, co spowoduje wybór składników R2faktury - system obsługi sprzedaży oraz PDF-XChange 4 - sterownik wydruków w formacie pdf.

W przyszłości, jeśli będziemy aktualizować program, aktualizację taką wykonujemy tylko na jednej stacji roboczej. Program automatycznie zaktualizuje się na pozostałych stacjach roboczych za pośrednictwem bazy danych na serwerze.

UWAGA. Istnieje możliwość zainstalowania właściwego programu na serwerze i udostępnienie skrótów do programu na wszystkich stacjach roboczych. Wymaga to jednak udostępnienia katalogu roboczego serwera. Praktykowane to jest w przypadku, gdy nie są określone konkretne stacje robocze, na których będzie uruchamiany program. Przegląd wszystkich wariantów instalacji znajduje się w rozdziale Instalowanie programu.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu kolejno na wszystkich stacjach roboczych.

Należy pamiętać o tym, że dane do programu znajdują się na komputerze serwera i obsługiwane są przez serwer SQL, czyli program pracujący na serwerze. W związku z tym, żeby stacje robocze mogły korzystać z danych, serwer (komputer) musi być włączony oraz serwer SQL (program) musi być uruchomiony.

Jeśli na komputerach (serwerze i stacjach roboczych) zainstalowane jest oprogramowanie zapory internetowej (firewall), to należy je odpowiednio skonfigurować tak, żeby były dostępne odpowiednie porty i możliwość połączenia z konkretnym numerem IP serwera. W przypadku serwera SQL firmy Microsoft do nawiązania połączenia wykorzystywany jest port UDP 1434, natomiast do właściwego połączenia dla domyślnej instancji serwera port TCP 1433. Przy innych instancjach port określony jest we właściwościach instancji (SQL Server Network Utility lub SQL Server Configuration Manager).
UWAGA. Jeżeli nie udostępnimy portu 1434 dla usługi SQL Server Browser wtedy przy określeniu serwera nie możemy podać nazwy instancji (np. 127.0.0.1\reset2) tylko wprost numer portu przydzielonego do instancji (np. 127.0.0.1,1048) z ewentualną nazwą protokołu (np. tcp:127.0.0.1,1048).

Opisaną tu instalację sieciową wykorzystujemy w sieci lokalnej. Można wykorzystać ją przy instalacji w sieci rozległej (internet), jednakże wymaga to udostępnienia serwera bazy danych SQL na zewnątrz, żeby widzialny był z odległych stacji roboczych. Lepszym rozwiązaniem wydaje się praca terminalowa (zdalny pulpit).


Instalacja R2firma

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przedstawiony poniżej opis dotyczy instalacji wybranych modułów programu R2firma. Opis instalacji niezależnego programu R2faktury dostępny jest w rozdziale Instalacja jednostanowiskowa.

Przed instalacją systemu upewniamy się, czy na twardym dysku jest przynajmniej 2,2 GB wolnego miejsca. Następnie wkładamy do napędu CD-ROM firmową płytę z wersjami demonstracyjnymi programów. Po chwili obrazek z płytą powinien się pojawić na ekranie.

UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając: Start - Uruchom… - w pozycji Otwórz wpisać: D:\Instaluj i nacisnąć OK (Enter).

Po kliknięciu w pozycję R2firma (lub R2firmaPRO) uruchomi się właściwy program instalacyjny, który w przypadku serii STANDARD poprosi o wybranie odpowiedniego modułu księgowego:

  • R2fk (lub R2fkPRO) - system finansowo-księgowy

  • R2księga - księga przychodów i rozchodów.

UWAGA. Zawsze domyślnie instalowany jest moduł R2faktury (lub R2fakturyPRO).

Po kliknięciu Dalej program poprowadzi nas przez kolejne etapy instalacji tak jak w przypadku instalacji jednostanowiskowej lub instalacji sieciowej.

Po właściwej instalacji systemu możemy przystąpić do pierwszego uruchomienia programu.


Uruchomienie programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Aby uruchomić program należy kliknąć: Start - Programy - RESET2 - R2faktury (lub R2fakturyPRO) - R2faktury w.10.xx a na Windows 8 i 10 Start - R2faktury w.10.xx (lub R2fakturyPRO w.10.xx).

Pierwsze uruchomienie programu wiąże się z wykonaniem następujących czynności:

  1. Wczytanie licencji - licencję pobieramy z internetu, w przypadku wersji demonstracyjnej licencję możemy wczytać później (po zakupie programu), nie tracąc danych wprowadzonych w czasie pracy na wersji demonstracyjnej

  2. Akceptacja warunków licencji - zapoznajemy się i akceptujemy warunki licencji (również w przypadku wersji demonstracyjnej), jeśli warunków licencji nie zaakceptujemy to nie będzie możliwa dalsza praca

  3. Utworzenie bazy danych - tworzenie bazy danych na serwerze SQL wymaga podania jego lokalizacji oraz hasła, jeśli serwer SQL zainstalowany został wraz z programem, parametry dostępowe podstawiają się automatycznie.
    UWAGI:

    1. W przypadku, gdy baza danych jest już utworzona (np. gdy pierwszy raz uruchamiany program z kolejnego komputera), anulujemy tworzenie nowej bazy danych (Anuluj), następnie po uruchomieniu programu wybieramy z menu głównego Zbiory - Narzędzia - Zmiana bazy danych i podajemy lokalizację i hasło serwera SQL oraz nazwę istniejącej już bazy danych (patrz Zmiana bazy danych).

    2. Należy pamiętać o tym, że bazą danych bezpośrednio zarządza serwer SQL i musi on być uruchominy, żeby nasz program mógł się z nim połączyć.

  4. Pobranie z internetu najnowszej aktualizacji programu. Należy taką aktualizację bezwzględnie pobrać, gdyż tylko dzięki temu będziemy mieli pewność, że pracujemy na najnowszej wersji programu zgodnej z aktualnymi przepisami i pozbawionej ewentualnych usterek wykrytych od czasu powstania wersji instalacyjnej programu.

Jeśli chodzi o wprowadzanie danych początkowych to mamy do wyboru następujące możliwości:

  1. Zaimportować z poprzedniej wersji programu R2faktury - jeśli dotychczas korzystaliśmy z programu R2faktury w wersji 7.16 to możemy zaimportować wszystkie dotychczasowe dane (patrz BEZPIECZEŃSTWO DANYCH - Odtwarzanie danych z archiwum)

  2. Zaimportować z innego systemu - jeśli dotychczas korzystaliśmy z innego programu sprzedażowo-magazynowego, istnieje możliwość importu niektórych danych z tych programów (patrz Inicjalizacja bazy danych)

  3. Wprowadzić je samodzielnie na podstawie dotychczasowych ewidencji.


Wczytanie licencji

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Przy pierwszym uruchomieniu programu pojawi się okienko zatytułowane Pobierz licencję. Jeśli posiadasz kartkę z numerem seryjnym i kluczem, wypełnij pola numer seryjny oraz klucz i kliknij w przycisk Pobierz licencję. Jeśli nie wczytasz licencji program będzie pracował jako wersja demonstracyjna, tzn. po 60 dniach od daty zainstalowania przestanie drukować i eksportować dane.

Licencję można zaktualizować w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Pobierz licencję z internetu.


Licencja

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po wczytaniu licencji na ekranie pojawi się okno z warunkami licencji. Należy je dokładnie przeczytać i zaakceptować lub nie. Dalsza praca programu możliwa jest po zaakceptowaniu warunków licencji i oznacza, że warunki te zostały przyjęte. W przypadku korzystania z programu w wersji demonstracyjnej również wymagane jest zapoznanie się z warunkami licencji dla tej wersji.

Warunki licencji możesz przejrzeć w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Licencja.

Obok umowy licencyjnej odczytać możemy dane tego konkretnego egzemplarza programu (zakupionej licencji lub wersji demonstracyjnej):

  • Licencjobiorca - dane nabywcy

  • Nr seryjny - kolejny numer

  • Abonament ważny do - do tej daty można bezpłatnie aktualizować program (patrz Aktualizacja programu)

  • Konfiguracja - główna konfiguracja programu

    • ile firm - limit obsługiwanych firm

    • sieć - limit użytkowników jednocześnie pracujących w programie

  • Dostawca oprogramowania - dane Partnera RESET2, obsługującego klienta.

W przypadku wersji demonstracyjnej możemy określić konfigurację programu (MINI, STANDARD, MAXI, PRO, magazyn, liczbę użytkowników itp.). Dzięki temu będziemy mieli pewność, że po zakupie programu otrzymamy dokładnie taką wersję jak ta, którą testowaliśmy. Konfigurację wersji demonstracyjnej możemy zmieniać w dowolnym momencie testowania programu (menu Pomoc - Licencja).


Nowa baza danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Nową bazę danych tworzymy przy pierwszym uruchomieniu programu.

Przy tworzeniu nowej bazy danych na serwerze SQL podajemy następujące parametry:

  • Serwer - nazwa lub adres serwera SQL, w sieci lokalnej będzie to nazwa komputera, na którym został zainstalowany serwer SQL w instancji domyślnej (głównej), np. nazwa_komputera, jeśli przy instalacji podana została nazwa instancji, należy ją również umieścić po backslash'u, np. nazwa_komputera\nazwa_instancji, jeżeli dostęp do serwera SQL mamy przez internet, podajemy adres IP i ewentualnie po backslash'u nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\RESET2, możemy również zamiast nazwy instancji podać po przecinku numer portu, na którym słucha dana instancja, np. 127.0.0.1,1048

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia), standardowo sa to administrator dla Microsoft SQL Server

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows, w przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL

  • Baza danych - nazwa tworzonej na podanym serwerze bazy danych (standardowo faktury), fizycznie na serwerze tworzą się następujące bazy:

    • R2X_bazadanych_bin - standardowo R2X_faktury_bin - baza z danymi podstawowymi (firmy, użytkownicy), konfiguracją użytkowników oraz globalnymi bibliotekami (banki)

    • R2X_bazadanych_dane_1 - standardowo R2X_faktury_dane_1 - baza z danymi dotyczącymi pierwszej firmy, czyli faktury, pz, mm, kasa/bank itp.

    • R2X_bazadanych_dane_XX - dane kolejnych firm.

UWAGA. W przypadku jednoczesnej instalacji programu i serwera SQL właściwe parametry podpowiadają się automatycznie.

W szczególnych przypadkach możemy również utworzyć nową bazę danych poleceniem z menu głównego programu Zbiory - Narzędzia - Nowa baza danych. Utworzenie nowej bazy danych nie spowoduje usunięcia dotychczasowych danych, do których powrót umożliwia funkcja Zmiana bazy danych z menu głównego Zbiory - Narzędzia.

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że tworzenie nowej bazy danych w dowolnym module systemu możliwe jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Zmiana bazy danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Nowa baza danych

Funkcję zmiany bazy danych (z pozycji menu Zbiory - Narzędzia - Zmiana bazy danych) wywołujemy, jeśli chcemy przejść do utworzonej wcześniej (np. na innej stacji roboczej) bazy.

Przy zmianie bazy danych określamy:

  • Serwer - zmianiamy, jeśli baza danych znajduje się na innym serwerze SQL niż dotychczasowa

  • Zaloguj jako użytkownik Windows NT, Użytkownik, Hasło - opcje logowania do serwera SQL zmieniamy tylko wtedy, gdy baza danych znajduje się na innym serwerze SQL lub dotychczasowy użytkownik nie na odpowiednich uprawnień do nowej bazy danych

  • Baza - nazwa utworzonej wcześniej bazy, a faktycznie tylko środkowa część fizycznej nazwy bazy na serwerze, z pominięciem przedrostka R2X_ oraz końcówki _bin, można rozwinąć listę wszystkich baz danych naszego systemu utworzonych na podanym serwerze SQL.

Szczegółowe wyjaśnienia parametrów określanych przy zmianie bazy danych znajdują się w rozdziale Nowa baza danych.

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że zmiana bazy danych w dowolnym module systemu możliwa jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Rejestracja programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli przy uruchomieniu programu nie wczytamy licencji to pojawi się okno REJESTRACJA PROGRAMU. Służy ono do:

  • zarejestrowania wersji demonstracyjnej - jeśli chcemy zapoznać się z możliwościami w pełni funkcjonalnej wersji programu, ale przez ograniczony okres czasu

  • zarejestrowania wersji bezpłatnej - jeśli chcemy rozpocząć normalną pracę na wersji ograniczonej funkcjonalnie, ale bez żadnych limitów czasowych.

W każdym przypadku możemy później wczytać zakupioną licencję, dostosowaną funkcjonalnie do własnych wymagań i bez żadnych ograniczeń czasowych.

Poświęcając chwilę na zarejestrowanie programu nabywamy prawa do:

  • pobierania najnowszych wersji systemu - w przypadku wersji demo możemy przekonać się, jak działają aktualizacje i upewnić się, czy są dostosowane do aktualnych wymogów, w przypadku wersji bezpłatnej (podobnie jak przy zakupionej licencji) jest to praktyka pozwalająca mieć pewność, że funkcje programu działają zgodnie z najnowszymi wytycznymi i wydruki będą zgodne z najnowszymi wzorami

  • telefonicznej pomocy serwisu - w przypadku wersji demo możemy dopytać się o sposób działania pewnych funkcji programu i uzyskać porady dotyczące właściwej parametryzacji, w przypadku wersji bezpłatnej mamy również możliwość serwisowania danych, na których pracujemy

  • aktualizacji parametrów naliczania - w obu przypadkach unikamy uciążliwego ręcznego wprowadzania zmian w zmieniających się okresowo parametrach.

Rejestracja programu nie jest konieczna, więc jeśli nie chcemy korzystać z wymienionych przywilejów to możemy ją pominąć. Rejestrację można wykonać później lub wgrać zakupioną licencję, bez utraty wprowadzonych wcześniej danych. Prosimy pominąć rejestrację, zamiast wprowadzać nieprawdziwe dane.

W formularzu rejestracyjnym wprowadzamy:

  • Logowanie istniejącego klienta - jeśli już wcześniej rejestrowaliśmy lub zakupiliśmy jakiś program to wystarczy podać swój adres E-mail. Jeśli nie pamiętamy hasła to po wciśnięciu przycisku Przypomnij hasło otrzymamy je natychmiast na swoją skrzynkę pocztową. Funkcja Zaloguj umożliwi automatyczne wypełnienie formularza danymi, część danych można zaktualizować przed rejestracją, część wymaga kontaktu z biurem firmy.

  • Rejestracja nowego klienta - w przypadku nowego klienta należy wypełnić dane firmy i dane do kontaktu. Pamiętajmy, że dane te wypełniamy tylko raz. Przy kolejnej rejestracji lub ewentualnym zamówieniu programu podajemy tylko swój adres e-mail i potwierdzamy hasłem.

  • Dostawca oprogramowania - z listy partnerów wybieramy tego, dzięki któremu zainstalowaliśmy program, póżniej w łatwy sposób będzie można zamówić licencję lub abonament na aktualizacje programu; jeśli na liście partnerów nie znaleźliśmy właściwej firmy to jej dane możemy wpisać wprost, jeśli program pochodzi bezpośrednio od producenta to pole pozostawiamy puste

  • Rejestracja wersji DEMO - przez 60 dni od daty instalacji (nie od daty rejestracji) można sprawdzić wszystkie możliwości programu

  • Rejestracja wersji START - bezpłatna wersja ograniczona wymaga rejestracji w celu użytkowania stałego. Dostępna tylko w serii Standard.

  • Zarejestruję się później - zamiast wprowadzać fikcyjne dane można pominąć rejestrację lub uczynić to później, wybierając w menu głównym Pomoc - Rejestracja.


O programie

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Po uruchomieniu programu możemy w każdej chwili otrzymać podstawowe informacje o programie. W tym celu w menu głównym wybieramy Pomoc - O programie.

Odczytujemy:

  • nazwa programu

  • wersja nr, z dnia - numer i data powstania tej wersji programu

  • nazwa i adres producenta

  • adres strony internetowej i poczty elektronicznej producenta

  • aktualizacja - dokładny numer i data ostatniej aktualizacji programu.


Aktualizacja programu

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program objęty jest 12 miesięcznym abonamentem na aktualizacje. Właściwą datę abonamentu możemy odczytać w pozycji Licencja w menu głównym Pomoc. Do tej daty, czyli w okresie ważności abonamentu możemy aktualizować program, jeśli tylko pojawi się nowa wersja.

W przypadku, gdy data ważności abonamentu jest już nieaktualna, należy skontaktować się z dystrybutorem lub producentem w celu przedłużenia abonamentu. Przedłużenie abonamentu odbywa się poprzez wczytanie licencji z nową datą abonamentu (z internetu na podstawie otrzymanego klucza dostępowego).

Aktualizacja programu [image] odbywa się w sposób łatwy i szybki, pod warunkiem dostępu do internetu. Wystarczy z menu głównego Zbiory - Narzędzia wybrać funkcję Aktualizacja programu. Pojawi się okienko, z którego wybieramy następujące funkcje:

  • Pobierz - sprawdzamy, czy jest dostępna aktualizacja programu i jakie zawiera modyfikacje w stosunku do poprzednich wersji

  • Aktualizuj program - pobieramy i wgrywamy nową wersję programu.

Dodatkowo podczas aktualizacji programu możemy również zaktualizować pomoc kontekstową, zawierającą aktualną instrukcję obsługi.

UWAGA. W przypadku problemów z aktualizacją należy zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka Internet, parametry HTTP) oraz na ustawienia zapór internetowych (firewall) i serwerów proxy.

Jeśli nie mamy bezpośredniego dostępu do internetu z komputera, na którym uruchamiamy program, aktualizację możemy wykonać po samodzielnym pobraniu ze strony internetowej www.reset2.pl (w menu programu Jak aktualizować) pliku aktualizującego program (UPDATE.EXE). Pobrany plik należy zapisać w dowolnej lokalizacji (najlepiej w jakimś pustym folderze) i uruchomić. W ten sposób rozpakują się pliki m.in. R2firma.exe, które należy skopiować w miejsce dotychczas istniejących (standardowo będzie to katalog C:\RESET2\Faktury.10xx\BIN).
W ten sam sposób możemy zaktualizować pomoc kontekstową pobierając ze strony internetowej www.reset2.pl (w menu programu Jak aktualizować) plik R2firma.chm. Należy go skopiować w miejsce dotychczas istniejącego (standardowo będzie to katalog C:\RESET2\Faktury.10xx\BIN).

W przypadku wersji sieciowej, zainstalowanej na kilku stacjach roboczych wystarczy zaktualizować program na jednej z nich. Dzięki wbudowanemu mechanizmowi aktualizacji wszystkich stacji roboczych przez bazę danych, program zostanie zaktualizowany na wszystkich stacjach roboczych, które łączą się z tą samą bazą danych.


Inicjalizacja bazy danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Program R2faktury umożliwia wstępną inicjalizację bazy danych na podstawie danych znajdujących się w innym programie podobnego typu. Dla programu Subiekt firmy INSERT możliwy jest bezpośredni odczyt bazy danych (patrz Inicjalizacja na podstawie bazy danych programu Subiekt). Dla pozostałych programów należy skorzystać z mechanizmu inicjalizacji na podstawie pliku buforowego (patrz Inicjalizacja na podstawie pliku buforowego).


Inicjalizacja bazy danych na podstawie bazy programu SUBIEKT

Inicjalizacja na podstawie bazy danych programu Subiekt

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program R2faktury umożliwia wstępną inicjalizację bazy danych na podstawie danych programu Subiekt firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie danych z Subiekta. Ukaże się wówczas okno przedstawione poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu Subiekt. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu Subiekt. Nazwa ta jest wyświetlana w oknie logowania do programu Subiekt w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po przecinku numer portu, na którym słucha dana instancja, np. 127.0.0.1,1048.

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server.

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL.

  • Baza danych - nazwa bazy danych programu Subiekt. Nazwa ta wyświetlana jest w oknie logowania do programu Subiekt w polu Podmiot.

Pozostałe parametry określają, które dane z programu Subiekt mają być przeniesione do programu R2faktury oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Przenieś asortymenty - zostaną wówczas przeniesione dane dotyczące kartoteki Towarów i Usług z programu Subiekt. Na ich podstawie w programie R2faktury utworzone zostaną kartoteki:

    • Asortymenty

    • Jednostki miary

    • Grupy asortymentowe

    • PKWiU (2008), wraz ze skojarzonymi z nimi stawkami VAT. Jeżeli w programie Subiekt nie zostały określone dane PKWiU dla poszczególnych asortymentów, to program R2faktury utworzy w kartotece PKWiU osobny rekord dla każdej ze stawek VAT, którą napotka podczas przenoszenia asortymentów. W tak utworzonych pozycjach pole Nazwa pozostanie puste, natomiast pole Nr będzie identyczne jak stawka VAT, (czyli np. dla stawki VAT 8% numerem PKWiU będzie 8). Wyjątkiem będzie podstawowa stawka VAT, czyli 23% - dla tej stawki numerem PKWiU będzie znak myślnika.

    Kluczowymi polami kartoteki Asortymentów są pola Indeks, Nazwa oraz Nazwa - ciąg dalszy. Pola Indeks i Nazwa umożliwiają szybkie wyszukiwanie asortymentu podczas wypisywania dokumentów, natomiast pole Nazwa - ciąg dalszy służy do przechowywania nazw asortymentów dłuższych niż 50 znaków (jeżeli pole to jest wypełnione, to drukowane jest na fakturze zamiast pola Nazwa). Ze względu na ważność tych pól, dla każdego z nich można określić, które dokładnie pola z kartoteki Towarów i Usług mają zostać do nich przepisane. Np. do pola Indeks możemy wpisać pole Symbol, Nazwa lub Podstawowy kod kreskowy. Domyślnie, do pola Indeks zostanie przeniesione pole Symbol, do pola Nazwa - pole Nazwa, a do pola Nazwa - ciąg dalszy - pole Opis.

  • Przenieś kontrahentów - zostaną wówczas przeniesione dane dotyczące kartoteki Kontrahentów z programu Subiekt. Na ich podstawie w programie R2faktury utworzone zostaną następujące kartoteki:

    • Kontrahenci

    • Grupy kontrahentów

    • Opiekunowie kontrahentów

  • Przenieś stany magazynowe - zaznaczenie tej opcji spowoduje, że w programie R2faktury zostaną utworzone:

    • biblioteka Magazyny, zawierająca magazyny z programu Subiekt

    • dokumenty bilansu otwarcia zawierające aktualne stany magazynowe towarów i usług przeniesionych z programu Subiekt. W tym celu w polu Dokument BO należy wybrać rodzaj dokumentu BO, na który zostaną wpisane stany magazynowe. Można wybrać dokument BO, który tworzy się standardowo podczas instalacji programu R2faktury, albo zdefiniować go samemu (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów, oraz Magazyn - Przyjęcia do magazynu). Dla każdego magazynu zostanie utworzony osobny dokument BO.

UWAGA. Dane z programu Subiekt należy przenosić do takiej firmy w programie R2faktury, w której nie ma jeszcze wprowadzonych żadnych asortymentów ani kontrahentów.


Inicjalizacja bazy danych na podstawie bazy programu mikroSubiekt

Inicjalizacja na podstawie bazy danych programu mikroSubiekt

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program R2faktury umożliwia wstępną inicjalizację bazy danych na podstawie danych programu mikroSubiekt firmy INSERT. Aby dokonać tej inicjalizacji, należy wybrać opcję Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie danych z mikroSubiekta. Ukaże się wówczas okno przedstawione poniżej, w którym należy kolejno określić wszystkie parametry niezbędne do wykonania operacji przeniesienia danych.

Pierwsza grupa parametrów zgrupowana jest w okienku Parametry bazy danych programu mikroSubiekt. Są to dane umożliwiające poprawne podłączenie się do tej bazy.

  • Serwer - nazwa serwera MS SQL, na którym znajduje się baza danych programu mikroSubiekt. Nazwa ta jest wyświetlana w oknie logowania do programu mikroSubiekt w polu Serwer.
    W sytuacji, gdy dostęp do serwera SQL mamy przez internet, możemy również podać adres IP i ewentualnie - po backslash'u - nazwę instancji, np. 99.99.99.99 lub 99.99.99.99\INSERTGT. Możemy też zamiast nazwy instancji podać po przecinku numer portu, na którym słucha dana instancja, np. 127.0.0.1,1048.

  • Zaloguj jako użytkownik Windows NT - opcja logowania do serwera SQL jako użytkownik Windows - prawa dostępu ustalane są dla użytkownika lub grupy użytkowników

  • Użytkownik - nazwa użytkownika łączącego się z serwerem SQL (posiadającego odpowiednie uprawnienia). Standardowo użytkownik sa to administrator dla Microsoft SQL Server.

  • Hasło - hasło dostępowe wybranego użytkownika, wymagane, jeśli nie logujemy się jako użytkownik Windows. W przypadku administratora sa podajemy hasło ustalone podczas instalacji serwera SQL.

  • Baza danych - nazwa bazy danych programu mikroSubiekt. Nazwa ta wyświetlana jest w oknie logowania do programu mikroSubiekt w polu Podmiot.

Pozostałe parametry określają, które dane z programu mikroSubiekt mają być przeniesione do programu R2faktury oraz w jaki sposób. Możemy zaznaczyć następujące opcje:

  • Przenieś asortymenty - zostaną wówczas przeniesione dane dotyczące kartoteki Towarów i Usług z programu mikroSubiekt. Na ich podstawie w programie R2faktury utworzone zostaną kartoteki:

    • Asortymenty

    • Jednostki miary

    • Grupy asortymentowe

    • PKWiU (2008), wraz ze skojarzonymi z nimi stawkami VAT. Jeżeli w programie mikroSubiekt nie zostały określone dane PKWiU dla poszczególnych asortymentów, to program R2faktury utworzy w kartotece PKWiU osobny rekord dla każdej ze stawek VAT, którą napotka podczas przenoszenia asortymentów. W tak utworzonych pozycjach pole Nazwa pozostanie puste, natomiast pole Nr będzie identyczne jak stawka VAT, (czyli np. dla stawki VAT 8% numerem PKWiU będzie 8). Wyjątkiem będzie podstawowa stawka VAT, czyli 23% - dla tej stawki numerem PKWiU będzie znak myślnika.

    Kluczowymi polami kartoteki Asortymentów są pola Indeks, Nazwa oraz Nazwa - ciąg dalszy. Pola Indeks i Nazwa umożliwiają szybkie wyszukiwanie asortymentu podczas wypisywania dokumentów, natomiast pole Nazwa - ciąg dalszy służy do przechowywania nazw asortymentów dłuższych niż 50 znaków (jeżeli pole to jest wypełnione, to drukowane jest na fakturze zamiast pola Nazwa). Ze względu na ważność tych pól, dla każdego z nich można określić, które dokładnie pola z kartoteki Towarów i Usług mają zostać do nich przepisane. Np. do pola Indeks możemy wpisać pole Symbol, Nazwa lub Podstawowy kod kreskowy. Domyślnie, do pola Indeks zostanie przeniesione pole Symbol, do pola Nazwa - pole Nazwa, a do pola Nazwa - ciąg dalszy - pole Opis.

  • Przenieś kontrahentów - zostaną wówczas przeniesione dane dotyczące kartoteki Kontrahentów z programu mikroSubiekt. Na ich podstawie w programie R2faktury utworzone zostaną następujące kartoteki:

    • Kontrahenci

    • Grupy kontrahentów.

UWAGA. Dane z programu mikroSubiekt należy przenosić do takiej firmy w programie R2faktury, w której nie ma jeszcze wprowadzonych żadnych asortymentów ani kontrahentów.


Inicjalizacja bazy danych na podstawie pliku buforowego

Inicjalizacja na podstawie pliku buforowego

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Inicjalizacja bazy danych

Program R2faktury umożliwia wstępną inicjalizację bazy danych na podstawie danych znajdujących się w innym programie podobnego typu.

Inicjalizacji tej dokonujemy poleceniem menu głównego Zbiory - Narzędzia - Inicjalizacja bazy danych - Inicjalizacja na podstawie pliku buforowego.

Aby import danych był możliwy, muszą one zostać wcześniej zapisane w pliku o określonym formacie. Format ten opisano szczegółowo w specyfikacji inicjalizacji bazy danych, znajdującej się w załączniku do instrukcji wywoływanej w programie. Jeżeli chcemy przenieść dane z jednego z programów: , [image] lub [image], to do przygotowania pliku buforowego powinniśmy użyć funkcji Eksport do pliku buforowego. Funkcja ta utworzy gotowy plik z danymi w odpowiednim formacie. Jeżeli chcemy przenieść dane z innego używanego do tej pory systemu, to przygotowanie pliku buforowego najlepiej zlecić informatykowi.

Inicjalizacja bazy obejmuje następujące dane:

  • dane firmy (lub wielu firm w przypadku biura rachunkowego)

  • dane kontrahentów

  • dane asortymentów

  • stany magazynowe.

Przed wykonaniem inicjalizacji należy określić odpowiednie parametry:

  • Standard polskich liter w pliku źródłowym - ustawiamy zgodnie ze standardem użytym w przygotowanym pliku

  • Importuj tylko dane bieżącej firmy - zaznaczając ten parametr spowodujemy, że dane z pliku zostaną dołączone do tej firmy, z którą aktualnie pracujemy w programie. Dzięki temu plik buforowy może mieć nieco prostszą strukturę - nie są w nim wtedy potrzebne sekcje dotyczące firm (patrz Specyfikacja pliku buforowego). Może się również zdarzyć, że dysponujemy plikiem z wieloma firmami, ale z jakichś powodów w danym momencie chcemy ograniczyć odczytywanie danych tylko do tej firmy, na której aktualnie pracujemy w programie. W takiej sytuacji, jeżeli parametr zostanie zaznaczony, to dane z pliku buforowego dotyczące wszystkich firm innych niż aktualna zostaną pominięte.
    UWAGA. Program uzna, że dane w pliku buforowym dotyczą danej firmy tylko w dwóch przypadkach:

    • wtedy, gdy podane w pliku Nazwa, NIP i REGON firmy będą zgodne z tymi, które znajdują się w bazie danych, tzn. gdy w pliku w linii znajdującej się po linii oznaczonej *F znajdą się odpowiednie dane w komórce nr 1 - Nazwa firmy, nr 3 - NIP i nr 4 - REGON (patrz Specyfikacja pliku buforowego)

    • wtedy, gdy w pliku buforowym w ogóle nie będzie sekcji *F.

  • Import asortymentów - należy zaznaczyć, jeżeli chcemy do bazy dołączyć dane asortymentów

  • Identyfikacja - jeżeli z pliku buforowego dołączamy dane asortymentów, to należy wypełnić pole Identyfikacja. Pole to służy do określenia jednoznacznego identyfikatora asortymentu, aby nie dublować asortymentów już istniejących w kartotece. Np. jeżeli w polu Identyfikacja wybierzemy Skrót nazwy, to czytając plik buforowy program będzie pomijał te asortymenty, których Skrót nazwy będzie zgodny z wartościa pola Skrót nazwy któregoś z asortymentów już znajdujących się w kartotece. Analogicznie program pomijał będzie asortymenty ze zgodnym polem Indeks.

  • Import kontrahentów - należy zaznaczyć, jeżeli chcemy do bazy dołączyć dane kontrahentów

  • Identyfikacja - jeżeli z pliku buforowego dołączamy dane kontrahentów, to należy wypełnić pole Identyfikacja. Pole to służy do określenia jednoznacznego identyfikatora kontrahenta, aby nie dublować kontrahentów już istniejących w kartotece. Np. jeżeli w polu Identyfikacja wybierzemy NIP, to czytając plik buforowy program będzie pomijał tych kontrahentów, których NIP będzie zgodny z wartościa pola NIP któregoś z kontrahentów już znajdujących się w kartotece. Analogicznie program pomijał będzie kontrahentów ze zgodnym polem Skrót. Natomiast jeżeli w parametrze Identyfikacja wybierzemy NIP,Skrót, wówczas kontrahent zostanie pominięty tylko wtedy, gdy zarówno pole NIP jak i Skrót będzie takie same, jak inny kontrahent w kartotece.
    UWAGI:

    1. W przypadku, gdy wybierzemy opcję NIP lub NIP,Skrót może się zdarzyć, że program dopisze kontrahenta, którego NIP co prawda jest unikalny, ale jego Skrót jest identyczny z jakimś już istniejącym w kartotece kontrahentem. Ze względu na to, że w programie R2faktury pole Skrót musi być polem jednoznacznym (dwaj różni kontrahenci nie mogą mieć takiej samej wartości w polu Skrót), to w takim przypadku program wyświetli komunikat i do pola Skrót tego kontrahenta dodany zostanie przyrostek z kolejnym numerem (_1, _2 itd).

    2. Podczas porównywania pól NIP brane są pod uwagę tylko cyfry, czyli np. 652-111-22-33 i 6521112233 zostaną uznane za jednakowe pola NIP.

  • Import stanów magazynowych - należy zaznaczyć, jeżeli chcemy wraz z bazą asortymentów zainicjować stany magazynowe

  • Dokument BO - jeżeli z pliku buforowego dołączamy asortymenty wraz ze stanami magazynowymi, to należy wypełnić pole Dokument BO. Pole to służy do jednoznacznego określenia definicji dokumentu, na który zostaną wpisane stany magazynowe.

Polecenie menu głównego Zbiory - Narzędzia - Eksport do pliku buforowego eksportuje bazę danych do pliku buforowego o formacie wymaganym przez funkcję Inicjalizacja na podstawie pliku buforowego w programach [image], [image] i [image]. Eksportowane są dane ze wszystkich firm lub Tylko dane bieżącej firmy. Dzięki tej opcji można np. w prosty sposób "przerzucić" kontrahentów i/lub asortymenty z jednej firmy do innej, (lub do innego programu) - wystarczy wyeksportować dane z firmy źródłowej, a następnie zaimportować je w firmie docelowej (lub docelowym programie).


Integracja modułów

Integracja

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Programy RESET2 tj. R2fk (system finansowo księgowy), R2księga (księga przychodów i rozchodów), R2faktury (obsługa sprzedaży i magazynu) i R2płatnik (system płacowo-kadrowy) obejmują swoim zastosowaniem wszystkie obszary działalności firmy. Aby wykorzystać jak najlepiej ich możliwości, można je ze sobą zintegrować. Możliwych jest kilka modeli integracji:

  1. wymiana informacji za pomocą plików buforowych - najsłabsza integracja

    Na każdy program posiadamy odrębną licencję. Programy instalujemy niezależnie. Każdy z nich pracuje na osobnej bazie danych. Informacje są powielane, np. kontrahenci są wprowadzani zarówno w programie R2fk/R2księga jak i w programie R2faktury. Raz na miesiąc (lub częściej) wymieniamy dane pomiędzy programami za pomocą plików buforowych, tzn. eksportujemy dane z R2faktur (faktury, PZ, kasa, bank) i R2płatnika (listy płac) do plików buforowych, po czym importujemy dane programie R2fk (dokumenty, raporty kasowe i bankowe, dekrety z listami płac) lub w programie R2księga (dokumenty, raporty kasowe i bankowe).

    Zalecane zastosowanie:
    Przy pracy na osobnych programach, które są zainstalowane na różnych komputerach niepołączonych w sieć lokalną, np. w różnych lokalizacjach.

  2. integracja niezależnych programów - integracja częściowa

    Na każdy program posiadamy odrębną licencję. Programy instalujemy niezależnie. Przed rozpoczęciem pracy włączamy integrację programów (patrz Integracja programów). Każdy program pracuje na osobnej bazie danych, ale dzięki włączonej integracji część informacji jest automatycznie synchronizowana, tak aby wyeliminować konieczność wielokrotnego wprowadzania tych samych danych w oknach FIRMY, RACHUNKI BANKOWE i UŻYTKOWNICY. Tym niemniej wszystkie informacje są w dalszym ciągu powielane, np. kontrahenci są cały czas wprowadzani zarówno w programie R2fk/R2księga jak i w programie R2faktury. Raz na miesiąc (lub częściej) wymieniamy dane pomiędzy programami, ale już bez korzystania z plików buforowych tylko bezpośrednio pomiędzy bazami danych. W dalszym ciągu eksportujemy dane z R2faktur (faktury, PZ, kasa, bank) i R2płatnika (listy płac) po czym importujemy je w programie R2fk lub R2księga.

    Zalecane zastosowanie:
    Aktualnie dotyczy tylko integracji z R2płatnikiem, zarówno systemu R2firma jak i pojedynczych programów R2fk/R2księga lub R2faktury.
    Jeśli mieliśmy skonfigurowaną taką integrację w czasie, gdy R2firma nie była jeszcze dostępna i nie chcemy jej zmieniać, możemy w dalszym ciągu korzystać z tego modelu integracji przy współpracy R2fk/R2księga<->R2faktury lub R2fk/R2księga<->R2faktury<->R2płatnik.
    Wszystkie ww. konfiguracje dotyczą pracy na jednym komputerze lub kilku komputerach połączonych w sieć lokalną.

  3. zintegrowany system R2firma - pełna integracja

    Posiadamy jedną licencję na system R2firma obemującą moduł księgowy (R2fk lub R2księga) oraz moduł faktury/magazyn (R2faktury). Moduły instalowane są automatycznie w czasie instalacji systemu R2firma. Obydwa moduły pracują na tej samej bazie danych. Dane wprowadzone w jednym module, np. kontrahenci albo raporty kasa/bank są od razu widoczne drugim module. Raz na miesiąc (lub częściej) księgujemy automatycznie w module księgowym dokumenty wystawione w module R2faktury. System R2firma nie obejmuje programu R2płatnik, który możemy integrować z R2firmą wg opisanego wyżej modelu 1 lub 2.

    Zalecane zastosowanie:
    Preferowany sposób integracji R2fk/R2księga i R2faktury pracujących na jednym komputerze lub w sieci lokalnej.

W kolejnych rozdziałach opisano:

  • integrację niezależnych programów (czyli przedstawiony wyżej model nr 2),

  • sposób uruchamiania zintegrowanych programów i modułów (dotyczy integracji wg modelu 1 lub 2).


Integracja programów

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja

Ten rozdział dotyczy opisanego w rozdziale Integracja drugiego modelu integracji programów.

Jeśli oprócz programu R2faktury korzystamy jeszcze z innych systemów firmy RESET2, tj. z programu R2fk/R2księga i R2płatnik, to warto zintegrować je ze sobą.

Zintegrowane programy synchronizują automatycznie część danych, tak aby wyeliminować konieczność wielokrotnego wprowadzania tych samych informacji w oknach FIRMY, RACHUNKI BANKOWE i UŻYTKOWNICY.

Ponadto oferują łatwe księgowanie faktur, kasy oraz dekretów, które nie wymaga korzystania z pośredniczących plików buforowych.

Integrację programów umożliwia polecenie menu głównego Zbiory - Narzędzia - Integracja - Integracja programów.

W wywołanym w ten sposób okienku Integracja programów podajemy parametry dostępowe do baz danych poszczególnych programów. Po kliknięciu [image] wykonana zostanie inicjalizacja bazy danych bieżącego programu na podstawie bazy danych zaznaczonego programu.

Oznacza to, że jeśli zainstalowaliśmy właśnie program R2faktury, a wcześniej korzystaliśmy już np. z programu R2płatnik, to po zatwierdzeniu integracji w programie R2faktury pojawią się automatycznie wszystkie firmy, rachunki bankowe oraz użytkownicy wprowadzeni wcześniej w R2płatniku. Ponadto od tej pory wszystkie zmiany wprowadzane w jednym programie będą od razu widoczne w pozostałych.

UWAGI:

  1. Integrację należy wykonywać w programie świeżo zainstalowanym, wskazując jednorazowo tylko jeden zainstalowany wcześniej program. Np. Jeśli pierwotnie na komputerze był zainstalowany R2płatnik, to po zainstalowaniu programu R2faktury integrujemy go z tym R2płatnikiem. Później jeśli zainstalujemy jeszcze program R2fk, to integrujemy go albo z R2faktury albo z R2płatnikiem (nie ma znaczenia, z którym z nich, bo pamiętają one, że zostały już wcześniej ze soba zintegrowane).

  2. Integrację można wykonać również bez konieczności uruchamiania okienka Integracja programów. Po otwarciu okna FIRMY bądź UŻYTKOWNICY program sprawdzi czy na bieżącym serwerze SQL znajdują się już bazy danych innych programów RESET2 i zaproponuje integrację z nimi.

UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma poszczególne moduły są ze sobą domyślnie zintegrowane i nie można zmieniać parametrów takiej integracji.

Sposoby uruchamiania zintegrowanych programów omówiono w rozdziale Ustawienia uruchamiania programów.


Ustawienia uruchamiania programów

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU - Integracja

Ten rozdział zawiera opis sposobu uruchamiania programów zintegrowanych wg modelu 2 lub 3 (patrz Integracja).

Jeśli oprócz programu R2faktury korzystamy jeszcze z innych systemów firmy RESET2, tj. z programu R2fk/R2księga i R2płatnik, i dokonaliśmy ich integracji, będziemy mogli poszczególne programy uruchamiać bezpośrednio z głównego okna programu:

Analogiczną możliwość udostępnia polecenie menu głównego Zbiory - Wybór programu lub Zbiory - Wybór modułu.

Parametry uruchamiania konfigurujemy poleceniem menu głównego Zbiory - Narzędzia - Integracja - Uruchamianie, gdzie wskazujemy pliki wykonywalne (exe) do poszczególnych programów oraz określamy w jaki sposób programy mają się zachowywać w przypadku otwierania lub zamykania innego programu.

UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma poszczególne moduły programu domyślnie będą ze sobą zintegrowane oraz automatycznie zostaną określone parametry w oknie USTAWIENIA URUCHAMIANIA MODUŁÓW. Użytkownik programu będzie decydował tylko o tym w jaki sposób programy mają się zachowywać w przypadku otwierania lub zamykania któregoś z modułów.


Konsolidacja baz danych

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Funkcja Konsolidacja baz danych, dostępna w menu Zbiory - Narzędzia, umożliwia samodzielne skonsolidowanie danych różnych firm, obsługiwanych dotychczas w osobnych programach, w jedną bazę danych. W przypadku biur rachunkowych można w ten sposób np. dołączyć do swojego programu całą bazę danych prowadzoną wcześniej bezpośrednio przez klienta.

Konsolidację można wykonywać tylko na komputerze, na którym znajdują się fizycznie obie bazy danych: bieżąca i konsolidowana.

W oknie KONSOLIDACJA BAZ DANYCH musimy określić następujące parametry:

  • Baza danych do skonsolidowania z bieżącą bazą - wskazujemy która baza danych będzie konsolidowana z bieżącą bazą danych

    • Serwer - nazwa lub adres serwera SQL. Serwer ten musi się znajdować fizycznie na tym samym komputerze co serwer bieżącej bazy danych.

    • Zaloguj jako użytkownik Windows, Użytkownik, Hasło - parametry dostępowe do serwera SQL

    • Baza danych - nazwa bazy danych, którą będziemy konsolidować z bieżącą bazą danych (czyli dołączać do bieżącej bazy danych).

  • Jeśli istnieje już taka firma, to

    • kopiuj konsolidowaną w miejsce istniejącej - firma istniejąca zostanie zastąpiona przez konsolidowaną

    • utwórz jako nową - w bazie danych zostanie utworzona nowa firma, a zatem po konsolidacji w oknie z firmami dostępne będą obie firmy

    • pytaj - podczas przeprowadzania konsolidacji program będzie pytał czy zastąpić istniejącą firmę, czy dopisać nową.

Po naciśnięciu przycisku Konsoliduj rozpocznie się konsolidacja wskazanych baz danych. Opcja dostępna od wersji STANDARD.


Parametryzacja systemu

, - INSTRUKCJA ADMINISTRATORA

Ustawienia konfiguracyjne w programie możemy podzielić na kilka grup:

  • Użytkownicy - prawa dostępu użytkowników do poszczególnych funkcji programu

  • Konfiguracja modułów programu - włączenie i konfiguracja modułów programu w zależności od potrzeb

  • Definicje dokumentów - definicje dokumentów używanych w programie (PZ, faktura VAT, rachunek, MM, WZ, RK itp.)

  • Definicje zestawień - definicje zestawień standardowych oraz własnych

  • Makiety dokumentów - modyfikowalne wzory dokumentów drukowanych z programu

  • Języki - tłumaczenia faktur i dokumentów windykacyjnych na języki obce (dostępne tylko w wersji MAXI i PRO)

  • Waluty - waluty wraz z ewidencją średnich kursów NBP (dostępne tylko w wersji MAXI i PRO)

  • Odsetki - parametry związane z naliczaniem odsetek

  • Środowisko - parametry związane z samym działaniem programu

  • Konfiguracja - ustawienia związane z poszczególnymi oknami (Faktury, Kontrahenci, itp.)

  • Konfiguracja CRM - ustawienia związane z obsługą CRM

  • Konfiguracja przelewów - parametry wydruku bankowych poleceń przelewów

  • Restrykcje - parametry związane z restrykcjami w obrotach z nierzetelnymi kontrahentami

  • Formy płatności - parametry związane z formami płatności

  • Wydruki znakowe - konfiguracja drukarek igłowych (dostępne tylko w wersji MAXI i PRO)

  • Urządzenia fiskalne - konfiguracja drukarek i kas fiskalnych

  • Zewnętrzny generator raportów - wywołanie zewnętrznego modułu bezpośrednio z programu

  • Harmonogram zadań - obsługa długich lub powtarzających się operacji

  • Modyfikacja interfejsu - dostosowanie interfejsu do własnych potrzeb

  • Konfiguracja bazy danych - dostosowanie struktury bazy danych do własnych potrzeb.

Ważną funkcją jest ustawienie bieżącej daty (niezależnie od ustawienia w systemie operacyjnym) oraz okresu pracy w programie (F12), a także zmiana hasła wejścia do programu.

Dodatkowo korzystając z menu Ustawienia możemy funkcją Domyślne konfiguracje okien przywrócić standardowe ułożenie oraz właściwości wszystkich okien, a funkcją Zamknij wszystkie okna zamknąć wszystkie otwarte okna programu.


Użytkownicy

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Przed rozpoczęciem normalnej pracy należy określić listę osób obsługujących program. W przypadku, gdy program jest obsługiwany przez więcej niż jedną osobę, można każdemu użytkownikowi przyporządkować własne ustawienia parametrów i ustalić, jakie operacje i przez kogo mogą być wykonywane.

UWAGA. W przypadku wersji jednostanowiskowej, jeśli program będzie użytkowany najczęściej przez tą samą osobę, rozdziały dotyczące użytkowników możemy w całości pominąć.

Do listy użytkowników wchodzimy po kliknięciu w oknie głównym w przycisk [image] lub w menu Zbiory - Wybór użytkownika. Nowego użytkownika wprowadzamy klawiszem Ins lub klikając [image]. Wpisujemy:

  • Nazwa - symboliczny identyfikator użytkownika wprowadzany podczas wyboru użytkownika (czyli uruchomienia programu lub zmiany użytkownika)

  • Nazwisko, Imię - nie jest wymagane, gdyż wszędzie posługujemy się symboliczną nazwą użytkownika

  • Opis - dodatkowy opis użytkownika, np. stanowisko w firmie

  • Hasło - hasło dostępu, które każdy użytkownik może później samodzielnie zmieniać z pozycji menu głównego Ustawienia - Hasło użytkownika

  • Wymuszaj zmianę hasła co 30 dni - po zaznaczeniu tej opcji program będzie żądał zmiany hasła co 30 dni

  • Użyj silnych haseł - po zaznaczeniu tej opcji program będzie wymuszał wprowadzenie hasła co najmniej 8 znakowego zawierającego małe i duże litery oraz znaki specjalne

  • Sposób logowania - określamy sposób logowania do programu wybierając jedną z trzech opcji:

    • Nazwa i hasło - logowanie na dotychczasowych zasadach za pomocą nazwy użytkownika i hasła

    • Użytkownik Windows - autoryzacja przeprowadzana będzie na poziomie systemu Windows poprzez zaznaczenie w oknie logowania parametru "Zaloguj jako użytkownik Windows"

    • Oba - opcja mieszana umożliwiająca logowanie do programu jednym z dwóch wyżej opisanych sposobów

  • Użytkownik Windows - parametry logowania jako użytkownik Windows

  • Grupa praw dostępu - przydzielamy użytkownika do grupy użytkowników, dla której określone są prawa dostępu do poszczególnych okien i funkcji programu, zmiany praw dostępu danej grupy lub wprowadzenie nowej grupy możemy dokonać, wchodząc do pozycji Grupy użytkowników z poziomu menu głównego Zbiory - Narzędzia.

    UWAGA. Jeśli posiadamy licencję w konfiguracji R2firma określamy tu prawa dostępu osobno dla każdego z modułów systemu.

Dodatkowo określamy:

  • WŁAŚCIWOŚCI:

    • - wybór modułu którego sesja użytkownika dotyczy

    • Zalogowany na - informacja o użytkownikach podłączonych do bazy, podana jest nazwa komputera użytkownika aktualnie pracującego w programie

    • Żądanie zakończenia sesji - informacja, że użytkownik jest w trakcie odłączania (żądanie zostało wysłane lecz nie zostało jeszcze wykonane)

    • Zakończ sesję - w szczególnych przypadkach można odłączyć pracującego już (zalogowanego) użytkownika

    • Zablokowany przez administratora - zaznaczenie tej opcji uniemożliwi zalogowanie się danego użytkownika do programu.
      UWAGI:

      1. W przypadku prac konserwacyjnych można zablokować wszystkich użytkowników (oprócz administratora) jednocześnie, wybierając funkcję Zablokuj wszystkich użytkowników z menu kontekstowego. Po zakończeniu prac funkcja Odblokuj wszystkich użytkowników przywróci możliwość logowania wszystkim użytkownikom.

      2. Zablokowanie użytkowników nie spowoduje odłączenia użytkowników już pracujących, ale po ich odłączeniu (Zakończ sesję) nie pozwoli na ich powtórne wejście.

    • Włącz śledzenie operacji bazodanowych - po zaznaczeniu w ewidencji operacji wykonywanych przez użytkownika zapisywane będą informacje o wprowadzaniu (F7), modyfikacji (F6) i kasowaniu (F8) rekordów w bazie danych

    • Konto jest wyłączone - zaznaczamy, jeśli konto nie jest już używane. Dzięki temu korzystając w oknie UŻYTKOWNICY z filtra dostępnego pod F4 możemy ukryć użytkowników nieużywanych, wówczas nie będą oni widoczni na liście użytkowników programu

    • Data wygaśnięcia konta - ustalamy z góry datę ważności konta, program automatycznie wyłączy konto użytkownika po przekroczeniu tej daty (tzn. przy pierwszej próbie logowania po tej dacie)

    • Pokaż log użytkownika - ewidencja głównych operacji wykonywanych przez użytkowników

  • UDOSTĘPNIANIE - parametr umożliwiający zdalny dostęp użytkownikowi przez moduł WWW

    • Dostęp przez moduł WWW - włączenie dostępu

  • INNE

    • Symbol - symbol użytkownika używany w układzie numeru we współdzielonych definicjach dokumentów (patrz DEFINICJE DOKUMENTÓW - Współdzielenie definicji)

    • Miejscowość - miejscowość wystawienia dokumentów. Pole przydatne przy pracy w trybie terminalowym, gdy użytkownicy logują się do programu z różnych oddziałów firmy, znajdujących się w różnych miejscowościach.

    • CRM - dział, w którym pracuje ten użytkownik. Będzie podpowiadany jak cel kontaktu/kontraktu/sprawy w oknach KONTAKTY oraz KONTRAKTY/SPRAWY.

Lista użytkowników (wraz z możliwością jej modyfikacji) dostępna jest tylko dla Administratora i innych użytkowników należących do grupy Administratorzy. Pozostali użytkownicy wybierając z menu głównego funkcję Zbiory - Wybór użytkownika mają tylko możliwość zmiany użytkownika.

Oprócz wspomnianych wyżej funkcji Zablokuj/Odblokuj wszystkich użytkowników Administrator może skorzystać z pozostałych funkcji menu podręcznego (prawy klawisz myszy lub klawisze Alt F3):

  • Sprawdź czy na pewno pracują - mogło się zdarzyć, że przed zakończeniem pracy w programie komputer został wyłączony lub wystąpiła jakaś awaria i program pokazuje, że jakiś użytkownik pracuje w programie, chociaż w rzeczywistości już tak nie jest. Do upewnienia się kto rzeczywiście pracuje w danym momencie w programie służy właśnie ta funkcja.

  • Odłącz wszystkich użytkowników - w szczególnych przypadkach administrator może odłączyć wszystkich użytkowników pracujących w programie. Funkcja to jest równoznaczna wykonaniu operacji Zakończ sesję dla wszystkich zalogowanych użytkowników.

UWAGA. Jeśli mamy już zainstalowany inny program firmy RESET2, np. R2fk lub R2płatnik, to zamiast wprowadzać od nowa użytkowników programu, możemy skorzystać z biblioteki użytkowników wprowadzonej np. w R2płatniku. W momencie otwarcia okna UŻYTKOWNICY program R2faktury automatycznie wykrywa czy na bieżącym serwerze SQL znajdują się bazy danych programów R2fk i R2płatnik, a jeśli tak, to proponuje integrację z nimi. W zintegrowanym programie R2faktury pojawią się automatycznie użytkownicy wprowadzeni wcześniej np. w R2płatniku. Zmiany wprowadzane w użytkownikach w dowolnym ze zintegrowanych programów, będą od razu widoczne w pozostałych programach. Integrację można również skonfigurować ręcznie (patrz INSTALOWANIE PROGRAMU - Integracja).


Grupy użytkowników

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy

Grupy praw dostępu szczególnie przydatne są przy pracy sieciowej. W przypadku wersji jednostanowiskowej też możemy korzystać z ich właściwości, lecz nie jest to konieczne.

Grupy użytkowników są to grupy praw dostępu, czyli służą do ustalenia praw dostępu dla poszczególnych osób. Prawa przydzielamy do grupy osób (np. dla osób wprowadzających dane, czy osób sprawdzających i zamykających okresy rozliczeniowe), następnie przy użytkowniku ustalamy do jakiej grupy należy. Jeśli jakiś pracownik ma inne prawa niż dana grupa, wprowadzamy nową grupę i przydzielamy ją jemu.

UWAGA. Do modyfikowania [image] listy użytkowników i przypisywania ich do grup użytkowników dostęp ma tylko Administrator (ADMIN).

Przez prawa dostępu rozumiemy prawo danego użytkownika programu do przeglądania i wprowadzania danych oraz do wykonywania poszczególnych funkcji (np. przeliczenia, raporty).

Do wprowadzania i modyfikacji grup użytkowników wchodzimy z pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników.

UWAGA. Dostęp do modyfikacji grup użytkowników mają tylko użytkownicy przypisani do grupy, w której zaznaczone są prawa Narzędzia i Grupy użytkowników na zakładce NADZÓR.

Nową grupę i jej prawa wprowadzamy [image] klawiszem Ins. Uzupełniamy:

  • Nazwa - nazwa grupy użytkowników

  • Rodzaj praw - ustawiamy główne prawa dostępu:

    • Dostęp do danych - stopniowany dostęp do okien i funkcji:

      • Korygowanie - pełna możliwość wprowadzania, zmian i kasowania danych

      • Wprowadzanie - zmiany i kasowanie danych ograniczone do pozycji wprowadzonych przez użytkowników z własnej grupy

      • Przeglądanie - możliwość przeglądania danych

      • Brak praw - brak wglądu w dane

    • Nadzór - dostęp do ustawień wszystkich parametrów programu

    • Ustaw prawa dostępu - na podstawie ustawionych głównych praw dostępu ustawiają się prawa dostępu dla poszczególnych okien i funkcji.
      UWAGA. Zaznaczenie głównych praw dostępu bez kliknięcia w ten przycisk nie zmieni żadnych praw.

  • MODUŁY - dostęp do poszczególnych modułów R2firma

  • GŁÓWNE OKNA - dostęp do podstawowych okien programu

    • PZ - dostęp do okna z ewidencją PZ

    • Faktury - dostęp do okna z ewidencją faktur

      • Windykacja - dostęp do polecenia Windykacja należności i związanych z nią funkcji w menu na prawy klawisz myszy w oknie z fakturami

    • MM - dostęp do okna z ewidencją MM

    • Kasa/Bank - dostęp do okna z raportami kasowymi i bankowymi

      • Modyfik. zamkn. - możliwość poprawiania zamkniętych raportów kasowych bez konieczności ich otwierania

    • Windykacja - dostęp do globalnej windykacji należności

    • Przelewy - dostęp do listy przelewów bankowych

    • Firmy - dostęp do listy firm

    • Użytkownicy - dostęp do listy użytkowników

    • Kontrahenci - dostęp do biblioteki kontrahentów

      • Rozrachunki - dostęp do rozrachunków kontrahenta - menu podręczne (prawy klawisz myszy), pozycja Rozrachunki

      • Windykacja - dostęp do windykacji z okna KONTRAHENCI - menu podręczne (prawy klawisz myszy), pozycja Windykacja

    • Asortymenty - dostęp do biblioteki asortymentów

    • Stan magazynu - dostęp do okna z ewidencją stanów magazynowych

    • Kontakty - dostęp do okna z ewidencją kontaktów (CRM)

    • Kontrakty/Sprawy - dostęp do okna z ewidencją kontraktów/spraw (CRM)

    • Kampanie - dostęp do okna z ewidencją kampanii sprzedażowych (CRM)

    • Zlecenia transportowe - dostęp do okna ze zleceniami transportowymi

    • Inwentaryzacja - dostęp do okna z arkuszami inwentaryzacyjnymi

    • Noty korygujące - dostęp do okna z notami korygującymi

    • Biblioteki - dostęp do bibliotek w menu głównym Okna - Biblioteki

  • NADZÓR - dostęp do ustawień parametrów związanych z pracą programu

    • Archiwizacja - dostęp do pozycji menu głównego Zbiory - Archiwizacja

    • Narzędzia - dostęp do pozycji menu głównego Zbiory - Narzędzia

    • Odtwarzanie danych - dostęp do pozycji menu głównego Zbiory - Narzędzia - Odtwarzanie danych z archiwum

    • Grupy użytkowników - dostęp do pozycji menu głównego Zbiory - Narzędzia - Grupy użytkowników

    • Raporty i zestawienia - dostęp do wbudowanych w program raportów i zestawień. Dostęp do poszczególnych zestawień, określony jest dodatkowo w ich definicji na zakładce Dostępność.

    • JPK - dostęp do pozycji menu głównego Zbiory - JPK (Jednolity Plik Kontrolny)

    • Statystyka - dostęp do statystyki firmy (menu Raporty - Statystyka)

    • Ustawienia - dostęp do pozycji menu głównego Ustawienia

    • Restrykcje - możliwość ustawiania parametrów restrykcji w menu Ustawienia - Restrykcje oraz na zakładce Restrykcje w bibliotece kontrahentów

    • Wczytaj/pobierz licencję - dostęp do pozycji menu głównego Pomoc - Wczytaj licencję z pliku oraz Pomoc - Pobierz licencję z internetu

    • Zamówienia on-line - możliwość składania zamówień na program, abonament lub rozszerzenie bezpośrednio z programu - pozycja menu głównego Pomoc - Zamówienia on-line

    • Zamykanie, Otwieranie - możliwość zamykania/otwierania okresu w celu zabezpieczenia się przed poprawianiem wprowadzonych dokumentów (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

    • Eksport/import - możliwość eksportu i importu danych. Dotyczy: eksportu dokumentów do programu księgowego, eksportu przelewów bankowych, importu płatności do raportu bankowego oraz dostępnych w każdym oknie funkcji Import danych, Eksport danych oraz Kopiuj do MS Excel

    • Dokumenty załączane - możliwość załączania do bazy danych zeskanowanych dokumentów (patrz ROZPOCZĘCIE PRACY - Okno główne - Funkcje dostępne w każdym oknie - Załączane dokumenty)

    • Tylko własne dokumenty - dostęp tylko do własnych dokumentów, tzn. wystawionych z własnej numeracji

    • Brak dostępu do cen nabycia - włączamy żeby ukryć wszystkie dane dotyczące cen nabycia i pochodnych wartości. We wszystkich oknach programu, w miejscach gdzie wyświetlane są ceny nabycia pokazane zostaną znaki ?. Dotyczy to również wartości pochodnych, np.: wartość nabycia, zysk, marża, wartość sprzedaży w dokumentach wystawionych w cenach nabycia. Dostępne tylko w wersji MAXI i PRO.

    • Brak dostępu do cen sprzedaży - włączamy żeby ukryć wszystkie dane dotyczące cen sprzedaży i pochodnych wartości. We wszystkich oknach programu, w miejscach gdzie wyświetlane są ceny sprzedaży pokazane zostaną znaki ?. Dotyczy to również wartości pochodnych, np.: zysk, marża, wartość sprzedaży w dokumentach wystawionych w cenach sprzedaży. Dostępne tylko w wersji MAXI i PRO.

  • RAPORTY

    • Zestawienia - dostęp do zestawień definiowalnych. Dostęp do poszczególnych zestawień, określony jest dodatkowo w ich definicji na zakładce Dostępność.

    • Rejestr sprzedaży vat .. Potwierdzenia sald - dostęp do poszczególnych raportów wbudowanych w program

  • USTAWIENIA - dostęp do poszczególnych pozycji w menu głównym Ustawienia

  • Zaawansowane - możliwość ustawienia szczegółowych praw dostępu dla każdego okna oddzielnie.

Podsumowując należy zwrócić uwagę, że wprowadzanie nowej grupy użytkowników i ustalenie jej praw dostępu odbywa się w trzech etapach:

  1. Ustawienie głównych praw (Nadzór) i poziomów dostępu (Korygowanie, Wprowadzanie, Przeglądanie, Brak praw) zakończone funkcją Ustaw prawa dostępu.

  2. Ustawienie dostępu do poszczególnych okien i funkcji (GŁÓWNE OKNA, NADZÓR, RAPORTY, USTAWIENIA) programu.

  3. Skorygowanie szczegółowych praw dostępu (Zaawansowane) do poszczególnych okien systemu.

UWAGA. Kliknięcie w przycisk Ustaw prawa dostępu powoduje ustawienie szczegółowych praw dostępu na podstawie ustawionych głównych praw (pkt.1), dlatego nie klikamy już w ten przycisk po szczegółowym dostosowaniu praw (pkt.2 i 3).

Przycisk Zaawansowane umożliwia ustawienie (a raczej korygowanie) praw dostępu na najbardziej szczegółowym poziomie. Po kliknięciu w ten przycisk ukaże się lista wszystkich okien programu (a w zasadzie tabel z danymi, związanych z tymi oknami).

Po ustawieniu się na konkretnym oknie i przejściu na zakładkę Pozycja możemy szczegółowo ustalić prawa do tego okna:

  • Wprowadzanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może wprowadzać nowe pozycje w tym oknie

  • Poprawianie rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Poprawianie rekordów może poprawiać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Poprawianie rekordów dla tabeli POZYCJE FAKTUR, to użytkownik może poprawiać pozycje faktury, którą sam wystawia. Od momentu zatwierdzenia tej faktury nie może już jednak poprawiać jej pozycji.

  • Usuwanie rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez użytkownika tej samej grupy. Użytkownik z wyłączonym prawem Usuwanie rekordów może usuwać rekordy będące pozycjami innej tabeli, która jest w trybie tworzenia nowego rekordu. Np. jeśli wyłączono prawo Usuwanie rekordów dla tabeli POZYCJE FAKTUR, to użytkownik może usunąć pozycje faktury, którą sam wystawia. Od momentu zatwierdzenia tej faktury nie może już jednak usuwać jej pozycji.

  • Poprawianie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może poprawiać pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Usuwanie cudzych rekordów - zaznaczamy, jeśli dana grupa użytkowników może kasować pozycje w tym oknie, wprowadzone przez dowolnych użytkowników

  • Przeglądanie - warunki przeglądania listy rekordów

    • Pełne prawa - możliwość wglądu w pełną listę

    • Ograniczone filtrem - przeglądanie ograniczonej listy rekordów na podstawie warunku ustalonego w pozycji Filtr przeglądania

    • Brak praw - brak wglądu w pozycje danego okna

  • Filtr przeglądania - formuła ograniczająca wyświetlane pozycje do tych, które spełniają wprowadzony tu warunek, np. wpisując filtr
    [Nazwa] LIKE 'VICTORIA%'
    dla okna (tabeli) FIRMY, ograniczymy dostęp do firm zaczynających się na 'VICTORIA';
    w formule możemy używać nazw pól w nawiasach kwadratowych, instrukcji warunkowych (and, or, =, <>) oraz instrukcji LIKE umożliwiającej częściowe porównanie tekstu (znak % oznacza dowolny tekst).

  • Zapisuj w logu zawartość rekordu - zaznaczamy, jeśli chcemy żeby w logu użytkownika (okno UŻYTKOWNICY) zapisywały się szczegółowe informacje o zmianach dokonywanych w tej tabeli.
    UWAGA. Parametr wpływa na rozmiar bazy danych i w efekcie może powodować spowolnienie pracy programu. Zaleca się używanie go tylko tam, gdzie jest konieczny.

Na stałe w programie istnieje już grupa Administratorzy z pełnymi prawami dostępu do wszystkich funkcji i okien programu. Grupy tej nie można modyfikować ani usunąć. Standardowy użytkownik ADMIN (administrator) przypisany jest właśnie do tej grupy. Nic nie stoi na przeszkodzie, żeby utworzyć innych użytkowników i przypisać ich do tej grupy (przypisać im pełne prawa), lecz tylko i wyłącznie ADMIN będzie miał prawa do zmiany lub tworzenia nowej bazy danych.


Moduły programu

Konfiguracja modułów programu

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program [image] składa się z kilku modułów. Wybierając i prawidłowo konfigurując odpowiednie moduły możemy w pełni przystosować program do specyfiki naszej firmy i naszych potrzeb. Dzięki temu skrócimy do minimum czas niezbędny na wdrożenie programu i wykorzystamy optymalnie jego możliwości.

Przede wszystkim musimy odpowiedzieć sobie na pytanie z jakich modułów i możliwości programu chcemy korzystać i wyłączyć od razu te, które będą dla nas nieprzydatne. Wybraną konfigurację można później w trakcie pracy z programem dostosowywać do naszych rosnących umiejętności i zmieniających się wymagań.

Podstawowe parametry określające konfigurację poszczególnych modułów w większości znajdują się w oknie [image] FIRMY na zakładce Ustawienia, a szczegółowo opisane są w kolejnych rozdziałach:

  • Magazyn

  • Sprzedaż

  • Kasa/Bank

  • Należności i zobowiązania

  • CRM.

Wersja demonstracyjna programu zawiera wszystkie moduły. Decydując się na zakup należy wybrać wersję programu zawierającą interesujące nas moduły i funkcjonalność.


Konfiguracja

Magazyn

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu

Przed rozpoczęciem korzystania z modułu MAGAZYN, należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł MAGAZYN, czyli zaznaczyć pole Magazyn w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. sprawdzić w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne opcje wspólne dla modułu MAGAZYN i SPRZEDAŻ:

    • Precyzja - z dokładnością do ilu cyfr po przecinku można wpisać:

      • Ile - ilości w polu "Ile" w pozycjach faktur, pz, mm itd. Precyzja jest bardzo istotna dla bilansowania stanów magazynowych (suma przyjęć minus suma wydań musi być równa aktualnej ilości na stanie magazynu). Jej zmiana w trakcie pracy z programem może doprowadzić do utraty spójności danych i nie bilansowania się magazynu.

      • Waga - wagę asortymentu, informacja wykorzystywana np. przy załadunku.

    • Indeksy asortymentowe - włączamy jeśli mamy dużo asortymentów i chcemy korzystać z indeksów do szybkiego wyszukiwania i identyfikacji asortymentów. Po włączeniu tego pola w oknach Faktury, PZ i MM pojawią się na zakładkach Pozycje kolumny z indeksami, podobnie jak na wydrukach faktury, WZ, RW, PZ i MM.

    • Marża - sposób obliczania marży

      • na "sto" - stosunek zysku do ceny nabycia: Marża=(WS-WN)/WN*100

      • w "stu" - stosunek zysku do ceny sprzedaży: Marża=(WS-WN)/WS*100

      gdzie WN - wartość nabycia, WS - wartość sprzedaży

    • Nr seryjne - włączamy jeśli chcemy kontrolować obrót pojedynczych sztuk towarów opatrzonych unikalnym numerem seryjnym. Nr seryjny określa się na PZ w momencie przyjęcia dostawy do magazynu. Wydając lub przesuwając towar z tej dostawy będziemy widzieć jej numer seryjny w tabelce z pozycjami dokumentu. Wydrukuje się on również na PZ, MM, WZ, RW i fakturze. Będzie także widoczny przy poszczególnych dostawach w stanie magazynu.

      • Nazwa - możemy zmienić nazwę "Nr seryjny" na dowolną inną, np. jeśli handlujemy telefonami komórkowymi możemy tu wpisać "Nr IMEI". Nowa nazwa będzie wszędzie używana zamiast standardowego "Nr seryjny"

      • Szerokość - szerokość kolumny (w pikselach) w tabelce z pozycjami na dokumentach PZ, MM, WZ, RW i fakturach. Ustawiamy w zależności od długości numerów seryjnych, którymi operujemy. Standardowo 80.

  3. wybrać odpowiednie opcje w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Magazyn:

    • Algorytm - algorytm wydawania/przesuwania towaru z magazynu. Towar przyjmowany do magazynu dzielony jest na tzw. dostawy. Dostawa odpowiada jednej pozycji dokumentu PZ. Z dostawą związana jest konkretna cena nabycia, dostawca, data nabycia, nr PZ oraz inne cechy, jak np. numer seryjny. W trakcie wydawania lub przesuwania towaru program odszukuje wg ustawionego tu algorytmu dostawy znajdujące się w wybranym magazynie i odpowiednio je modyfikuje.

      • FIFO - z ang. First In First Out, czyli to co pierwsze przyszło, pierwsze wychodzi, tzn. że jeśli mamy w magazynie kilka dostaw z tego samego asortymentu, ale przyjętych do magazynu w różnym czasie, to najpierw będą wydawane/przesuwane pozycje przyjęte najwcześniej - jest to najczęściej spotykany sposób prowadzenia magazynu

      • LIFO - z ang. Last In First Out, czyli to co ostatnie przyszło, pierwsze wychodzi, tzn. że najpierw wydajemy/przesuwamy dostawy przyjęte najpóźniej (w ramach tego samego asortymentu) - obecnie rzadko spotykany sposób prowadzenia magazynu, nadaje się najlepiej do wykorzystania w warunkach wzrastających cen nabycia, gdyż w porównaniu z FIFO daje przy tych samych operacjach magazynowych niższą wartość magazynu.

      Bez względu na wybrany algorytm, program pilnuje cen nabycia konkretnych dostaw towaru i umożliwia wybór na dokumencie wydania lub przesunięcia konkretnej dostawy, niekoniecznie zgodnej z aktualnym algorytmem.
      UWAGA. Wyboru algorytmu należy dokonać przed rozpoczęciem operacji magazynowych. Zmiana algorytmu w trakcie pracy może spowodować utratę spójności danych.

    • Przesunięcia MM - włączamy jeśli chcemy korzystać z przesunięć międzymagazynowych MM

    • Kontrakty - włączamy jeśli chcemy kontrolować obrót wybraną partią towarów.

    • Faktury RR - włączamy jeśli chcemy przyjmować towar od rolników ryczałtowych i wystawiać w ich imieniu faktury RR

    • Transport - dostęp do zleceń transportowych (wersja PRO) oraz możliwość rozliczania jednostkowych kosztów transportu (wersja MAXI lub PRO)

      • Zysk uwzględnia transport - czy obliczany przez program zysk i marża mają uwzględniać koszty transportu nieujęte w cenie nabycia - dotyczy wartości pokazywanych w kolumnach Zysk oraz Marża w oknie FAKTURY na liście faktur oraz na zakładce WZ, w oknie Pozycje dokumentu na zakładce Wz, w oknie PZ w kolumnie Marża% na zakładce Pozycje oraz w statystyce firmy.

    • Chronologia wydań - parametr umożliwiający zablokowanie wydawania towaru przyjętego po dacie wystawienia faktury/WZ (towaru, którego nie było na stanie w momencie wystawiania faktury/Wz). Do tej pory pojawiał się jedynie komunikat ostrzegawczy.

  4. dostosować sposób numerowania oraz inne elementy definicji dokumentów magazynowych dostępnych w programie do dokumentów używanych w naszej firmie.


Konfiguracja

Sprzedaż

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu

Przed rozpoczęciem korzystania z modułu SPRZEDAŻ, należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł SPRZEDAŻ, czyli zaznaczyć pole Sprzedaż w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. jeśli wystawiamy faktury eksportowe w walucie obcej lub w PLN albo krajowe w walucie obcej - włączyć obsługę transakcji zagranicznych, czyli zaznaczyć pole Transakcje zagraniczne w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne pod grupą Moduły - pole dostępne tylko w wersji MAXI i PRO

  3. sprawdzić w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne opcje wspólne dla modułu MAGAZYN i SPRZEDAŻ:

    • Precyzja - z dokładnością do ilu cyfr po przecinku można wpisać:

      • Ile - ilości w polu "Ile" w pozycjach faktur, pz, mm itd. Precyzja jest bardzo istotna dla bilansowania stanów magazynowych (suma przyjęć minus suma wydań musi być równa aktualnej ilości na stanie magazynu). Jej zmiana w trakcie pracy z programem może doprowadzić do utraty spójności danych i nie bilansowania się magazynu.

      • Waga - wagę asortymentu, informacja wykorzystywana np. przy załadunku.

    • Indeksy asortymentowe - włączamy jeśli mamy dużo asortymentów i chcemy korzystać z indeksów do szybkiego wyszukiwania i identyfikacji asortymentów. Po włączeniu tego pola w oknach Faktury, PZ i MM pojawią się na zakładkach Pozycje kolumny z indeksami, podobnie jak na wydrukach faktury, WZ, RW, PZ i MM.

    • Marża - sposób obliczania marży

      • na "sto" - stosunek zysku do ceny nabycia: Marża=(WS-WN)/WN*100

      • w "stu" - stosunek zysku do ceny sprzedaży: Marża=(WS-WN)/WS*100

      gdzie WN - wartość nabycia, WS - wartość sprzedaży

    • Nr seryjne - włączamy jeśli chcemy kontrolować obrót pojedynczych sztuk towarów opatrzonych unikalnym numerem seryjnym. Nr seryjny określa się na PZ w momencie przyjęcia dostawy do magazynu. Wydając lub przesuwając towar z tej dostawy będziemy widzieć jej numer seryjny w tabelce z pozycjami dokumentu. Wydrukuje się on również na PZ, MM, WZ, RW i fakturze. Będzie również widoczny przy poszczególnych dostawach w stanie magazynu. Jeśli nie korzystamy z modułu MAGAZYN, włączenie obsługi numerów seryjnych umożliwi nam wpisywanie nr seryjnych bezpośrednio na pozycji faktury.

      • Nazwa - możemy zmienić nazwę "Nr seryjny" na dowolną inną, np. jeśli handlujemy telefonami komórkowymi możemy tu wpisać "Nr IMEI". Nowa nazwa będzie wszędzie używana zamiast standardowego "Nr seryjny"

      • Szerokość - szerokość kolumny (w pikslach) w tabelce z pozycjami na dokumentach PZ, MM, WZ, RW i fakturach. Ustawiamy w zależności od długości numerów seryjnych, którymi operujemy. Standardowo 80.

  4. wybrać odpowiednie opcje w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Sprzedaż:

    • e-Faktury - uaktywnienie mechanizmu e-Faktur (pole dostępne tylko w wersji MAXI i PRO)

    • Faktury zaliczkowe - uaktywnienie mechanizmu faktur zaliczkowych (pole dostępne tylko w wersji MAXI i PRO)

    • Dane dedykowane - uaktywnienie mechanizmu danych dedykowanych (pole dostępne tylko w wersji MAXI i PRO)

    • Walutowe ceny sprzedaży - jeśli cennik sprzedaży prowadzimy w walucie obcej, niezależnie od tego czy sprzedajemy w kraju czy za granicą (pole dostępne tylko w wersji MAXI i PRO)

      • wg średniego kursu NBP - jeśli chcemy aktualizować cennik na bieżąco (wg średniego kursu NBP w momencie wstawienia asortymentu na fakturę) ustawiamy ten parametr. Jeśli natomiast chcemy aktualizować cennik "na żądanie", tzn. w momencie, który uznamy za stosowny, wówczas parametr wyłączamy, a cennik przeliczamy sami w dogodnym momencie korzystając z dostępnej w oknie ASORTYMENTY funkcji F3 - Przelicz ceny walutowe.

    • Dokumenty powtarzalne - parametry do mechanizmu automatycznego wystawiania faktur powtarzalnych

      • Włączone - zaznaczamy, jeśli chcemy korzystać z tego mechanizmu

      • Pomiń weekendy i święta - jeśli dzień wystawienia faktury przypadnie w weekend lub święto, to zostanie on automatycznie przesunięty na pierwszy kolejny dzień pracujący. Uwzględniane są święta stałe oraz ruchome.

    • przycisk Akcyza wyrobów węglowych (patrz SPRZEDAŻ - Akcyza wyrobów węglowych). Dostępny tylko w wersji MAXI i PRO.

    • Data rozp. faktury PF w VAT - od tej daty włącznie faktury wystawione do paragonów fiskalnych są ujmowane przy obliczaniu VAT oraz wyszczególniane na JPK, w związku z tym paragony do których wystawiono faktury są pomijane w JPK-VAT i w rejestrach VAT. Przed tą datą faktury wystawione do paragonów fiskalnych nie są ujmowane przy obliczaniu VAT ani wyszczególniane na JPK, w związku z tym paragony do których wystawiono faktury nie są pomijane w JPK-VAT i w rejestrach VAT.

  5. dostosować sposób numerowania oraz inne elementy definicji dokumentów sprzedaży dostępnych w programie do dokumentów używanych w naszej firmie.


Konfiguracja

Kasa/Bank

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu

Przed rozpoczęciem korzystania z modułu KASA/BANK, należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł KASA/BANK, czyli zaznaczyć pole Kasa/Bank w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. wybrać odpowiednie opcje w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Kasa/Bank:

    • Godziny - zaznaczamy jeśli chcemy prowadzić kilka raportów kasowych, np. w przypadku pracy zmianowej kasjerów, tak żeby każdy kasjer odpowiadał za stworzony przez siebie raport. Po zaznaczeniu tej opcji będziemy mogli określać datę początkową i końcową raportu z dokładnością do jednej minuty. Z taką samą dokładnością będzie określana data sporządzenia dokumentów KP i KW. Dostępne tylko w wersji MAXI i PRO.

  3. skonfigurować odpowiednie rachunki bankowe dla raportów bankowych (przelew) w danych firmy [image] na zakładce Przelewy przycisk Rachunki bankowe

  4. w oknie z definicjami dokumentów (menu główne Ustawienia - Definicje dokumentów):

    • utworzyć odpowiednie definicje dokumentów dla raportów kasowych (gotówka, karta płatnicza)

    • określić w jakich definicjach dokumentów chcemy korzystać z rozliczania płatności przy pomocy raportów kasowych lub bankowych

      • włączyć pole Rozrachunki

      • w części Kasa/Bank określić rodzaje raportów kasowych, na które będą księgowane odpowiednie formy płatności

  5. jeśli chcemy korzystać z modułu KASA/BANK w powiązaniu z dokumentami zakupu i sprzedaży, to należy w oknach PZ oraz FAKTURY włączyć kolumnę Kasa/Bank informującą o zaksięgowaniu w raporcie kasowym lub bankowym płatności dotyczących poszczególnych dokumentów. Takich dokumentów nie da się usunąć, a poprawiać można je tylko w ograniczonym zakresie.


Konfiguracja

Należności i zobowiązania

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu

Przed rozpoczęciem korzystania z modułu NALEŻNOŚCI I ZOBOWIĄZANIA, należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł NALEŻNOŚCI I ZOBOWIĄZANIA, czyli zaznaczyć pole Należności i zobowiązania w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. wybrać odpowiednie opcje w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Należności i zobowiązania:

    • Rozrachunki - włącza dostęp do okna z rozrachunkami w bibliotece kontrahentów oraz w trakcie sporządzania dokumentów kasowych KP lub KW, dzięki czemu będziemy mogli korzystać z mechanizmu rozrachunków

    • Windykacja - włącza dostęp do okna z windykacją w oknie głównym i w bibliotece kontrahentów oraz zakładkę Windykacja na fakturze, dzięki czemu będziemy mogli korzystać z mechanizmu windykacji należności

    • Restrykcje - włącza mechanizm restrykcji w obrotach z nierzetelnymi kontrahentami

    • Minimalna wartość odsetek - kwota sprawdzana przed wystawieniem noty odsetkowej zarówno w oknie WINDYKACJA jak i podczas regulowania przeterminowanych płatności w oknie Kasa/Bank bądź bezpośrednio w oknie FAKTURY na zakładce Płatności.


CRM

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu

Przed rozpoczęciem korzystania z modułu CRM (dostępny tylko w wersji MAXI i PRO), należy go wstępnie skonfigurować, tzn.:

  1. włączyć moduł CRM, czyli zaznaczyć pole CRM w ustawieniach bieżącej firmy [image] na zakładce Ustawienia - Ogólne w grupie Moduły

  2. określić zawartość bibliotek niezbędnych do funkcjonowania modułu CRM:

    • Rodzaje kontaktów - w jaki sposób może powstać kontakt z kontrahentem

    • Poziomy kontraktów - jakie poziomy kontraktów sprzedażowych chcemy wyróżniać

    • Rezultaty - jakim rezultatem mogą się kończyć notatki serwisowe i ewentualnie jakie działania należy w ich efekcie podjąć

    • Kwalifikacje - jakie chcemy kwalifikować sprawy serwisowe

  3. zdefiniować Protokoły serwisowe, które możemy drukować jako potwierdzenie otwarcia i wykonania usługi serwisowej

  4. tym użytkownikom programu, którzy będą często korzystali z modułu CRM należy włączyć pasek CRM w konfiguracji głównego okna programu - dzięki temu uzyskają oni szybki dostęp do poszczególnych okien modułu.


Rodzaje kontaktów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu - CRM

Okno Rodzaje kontaktów zawiera wszystkie możliwe sposoby kontaktu z klientami, z których korzystamy w naszej firmie. Można je wywołać z menu Ustawienia - Konfiguracja CRM - Rodzaje kontaktów. Dostępne tylko w wersji MAXI i PRO. Okienko jest wstępnie wypełnione (jak obok), ale można je dowolnie zmienić.

Z rodzajów kontaktów korzystamy przy tworzeniu notatek lub zadań w oknie KONTAKTY oraz w sprawach serwisowych w oknie KONTRAKTY/SPRAWY.


Poziomy kontraktów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu - CRM

Okno POZIOMY KONTRAKTÓW zawiera wszystkie poziomy kontraktów sprzedażowych, jakie chcemy wyróżniać. Można je wywołać z menu Ustawienia - Konfiguracja CRM - Poziomy kontraktów. Okienko jest wstępnie wypełnione (jak obok), ale można je dowolnie zmienić.

Z poziomów kontraktów korzystamy w kontraktach sprzedażowych w oknie KONTRAKTY/SPRAWY.


Rezultaty

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu - CRM

Okna REZULTATY 1, REZULTATY 2 i REZULTATY 3 zawierają definicje rezultatów notatek serwisowych. Podstawowe rezultaty zawiera okno REZULTATY 1. Pozostałe dwa okna są jego ewentualnym uzupełnieniem.

Rezultat określa stan w jakim znajduje się sprawa po bieżącej notatce oraz/lub działania jakie należy podjąć w wyniku tej notatki.

Okna REZULTATY można wywołać z menu Ustawienia - Konfiguracja CRM - Rezultaty. Są one wstępnie wypełnione (jak niżej), ale można je dowolnie zmienić dostosowując dokładnie CRM do naszej specyfiki.

Z rezultatów korzystamy w notatkach serwisowych w oknie KONTAKTY. Rezultat z ostatniego kontaktu dotyczącego bieżącej sprawy serwisowej pokazywany jest w tej sprawie w oknie KONTRAKTY/SPRAWY.

Wstępnie określone rezultaty w oknie REZULTATY 1 oznaczają:

  • K1 dostarczyć sprzęt
    Klient ma dostarczyć sprzęt. Ten rezultat wybierzemy, jeśli klient np. zgłosi jakiś problem telefonicznie i okaże się, że niezbędne jest dostarczenie wadliwego urządzenia do serwisu. Oglądając taką sprawę serwisową w oknie KONTRAKTY/SPRAWY, będziemy wiedzieli, że mimo iż sprawa jest otwarta (status=otwarty), to możemy się nią nie zajmować, bo to klient ma wykonać jakieś działanie (rezultat zaczyna się od K, czyli klient), czyli właśnie dostarczyć sprzęt.

  • K2 odebrać sprzęt
    Klient ma odebrać sprzęt. Ten rezultat wybierzemy, jeśli sprzęt jest już naprawiony, klient został o tym poinformowany i czekamy, aż odbierze sprzęt. Oglądając taką sprawę serwisową w oknie KONTRAKTY/SPRAWY, będziemy wiedzieli, że mimo iż sprawa jest otwarta (status=otwarty), to możemy się nią nie zajmować (rezultat zaczyna się od K, czyli klient), bo to klient ma wykonać jakieś działanie, czyli właśnie odebrać sprzęt.

  • S1 przyjęty do naprawy
    Sprzęt został przyjęty przez nas do naprawy, możemy wydrukować protokół otwarcia usługi serwisowej. Oglądając sprawę serwisową w oknie KONTRAKTY/SPRAWY, będziemy wiedzieli, że sprawa jest otwarta (status=otwarty) i musimy się nią zajmować (rezultat zaczyna się od S, czyli serwis).

  • S2 załatwiony
    Sprzęt został przez nas naprawiony. Klient go odebrał, sprawa zostaje automatycznie zakończona (status=sukces), można wydrukować protokół wykonania usługi.

Jeśli wybierzemy rezultat S2 załatwiony, to na notatce poniżej tego rezultatu pojawi się pole 2 z możliwością określenia dodatkowego rezultatu (dlatego że w definicji rezultatu S2 załatwiony zaznaczono pole R2). Jeśli jako ten drugi rezultat wybierzemy płatne, to pojawią się pola Kwota i Opis (dlatego że w definicji rezultatu płatne zaznaczono pola Kwota i Opis).

UWAGA. Opisane wyżej rezultaty są jedynie propozycją. Właściwe zdefiniowanie rezultatów należy wykonać na etapie wdrożenia programu.

Wprowadzając [image] definicję nowego rezultatu (Ins), np. zamówienia na części, które trzeba wymienić w serwisowanym urządzeniu, ale nie ma ich w magazynie, określamy następujące pola:

  • Nazwa - nazwa rezultatu, dla porządku i lepszej orientacji warto trzymać się konwencji, że pierwsza litera nazwy oznacza odpowiedzialnego za dalszą realizację sprawy. Np. K to klient a S to nasz serwis. Jeśli w naszej firmie jest odrębny dział zaopatrzenia, to zamówienie brakujących części mogłoby się nazywać Z1 zamówić części.

  • Rezultat 1 - tylko w bibliotekach Rezultaty 2 i Rezultaty 3. Bieżący rezultat będzie dostępny tylko po wybraniu podanego tu rezultatu 1.

  • Rezultat 2 - tylko w bibliotece Rezultaty 3. Bieżący rezultat będzie dostępny tylko po wybraniu podanego tu rezultatu 2.

  • R2, R3 - na notatce pokażą się pola umożliwiające wybór drugiego oraz/lub trzeciego (bardziej szczegółowego) rezultatu

  • Kwota - na notatce pokaże się pole Kwota, w którym można wpisać np. przewidywaną lub faktyczną kwotę za naprawę

  • Opis - na notatce pokaże się pole Opis, w którym można wpisać np. dodatkowe wyjaśnienie podanej kwoty albo dodatkowy opis zlecanego zadania

  • Komu - na notatce pokaże się pole Komu, w którym można określić komu zlecamy wykonanie zadania powiązanego z tą notatką

  • Zadanie 1, Zadanie 2 - do każdej zatwierdzanej notatki możemy automatycznie utworzyć jedno bądź dwa zadania do wykonania przez siebie lub innego użytkownika programu:

    • Kiedy - z jaką datą (Od) ma zostać utworzone zadanie. Możemy skorzystać z tagów systemowych podpowiadanych w menu podręcznym Wstaw (prawy klawisz myszy na tym polu).

    • Do kiedy - z jaką datą końcową (Do) ma zostać utworzone zadanie. Możemy skorzystać z tagów systemowych podpowiadanych w menu podręcznym Wstaw (prawy klawisz myszy na tym polu).

    • Opis - z jakim opisem (Zlecający) ma zostać utworzone zadanie. Możemy skorzystać z tagów systemowych podpowiadanych w menu podręcznym Wstaw (prawy klawisz myszy na tym polu).

    • Dla kogo - dla kogo (Prowadzący) zostanie utworzone zadanie. Możemy skorzystać z tagów systemowych podpowiadanych w menu podręcznym Wstaw (prawy klawisz myszy na tym polu).

    • Rodzaj - zadanie z takim rodzajem kontaku (Rodzaj) zostanie utworzone po wybraniu tego rezultatu.

  • Kwalifikacja - jak zostanie zakwalifikowana bieżąca sprawa serwisowa po wyborze tego rezultatu na notatce. Wybieramy odpowiednią pozycję z biblioteki kwalifikacji.

Po wybraniu w notatce serwisowej rezultatu zdefiniowanego tak jak powyżej, w oknie KONTAKTY zostaną utworzone automatycznie dwa zadania do wykonania:

  • zadanie 1

    • treść zadania to: "zamówić brakujące części" lub inna określona w polu Opis, które pojawiło się na notatce pod rezultatem

    • okres, w którym należy wykonać zadanie, to najpóźniej jeden dzień począwszy od daty notatki

    • zadanie zostanie zlecone użytkownikowi programu wybranemu w polu Komu, które pojawiło się na notatce po rezultatem

  • zadanie 2

    • treść zadania to: "sprawdzić czy zamówione"

    • data zadania, to jeden dzień późńiej niż data notatki

    • zadanie zostanie zlecone temu samemu użytkownikowi, który zapisał notatkę (Prowadzący).

UWAGA. Jeśli w jednej notatce wybrano kilka rezultatów i w każdym z nich określono zadania do wykonania, to zostanie utworzone zadanie z ostatniego rezultatu, np. jeśli wybrano rezultat 1,2 i 3 i w każdym z nich są określone definicje zadań, to zostanie utworzone zadanie z rezultatu 3. Reguła ta dotyczy niezależnie zadań definiowanych jako Zadanie 1 i Zadanie 2.


Kwalifikacje

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu - CRM

Okno KWALIFIKACJE zawiera kwalifikacje spraw serwisowych. Można je wywołać z menu Ustawienia - Konfiguracja CRM - Kwalifikacje. Okienko jest wstępnie wypełnione (jak obok), ale można je dowolnie zmienić.

Z kwalifikacji korzystamy w kontaktach Kontakty. Kwalifikacja z ostatniego kontaktu w danej sprawie, przepisuje się do okna KONTRAKTY/SPRAWY.

Definiując kwalifikację określamy:

  • Nazwa - nazwa kwalifikacji

  • Czas na wykonanie - czas na zamknięcie sprawy serwisowej o takiej kwalifikacji

  • Można zmienić - czy zadany czas można zmieniać bezpośrednio na notatkach

  • Kolor - kolor w jakim będzie pokazywana nazwa kwalifikacji w kolumnach okna KONTAKTY i KONTRAKTY/SPRAWY. Dzięki temu można łatwo wyłuskać kontakty i sprawy o szukanej kwalifikacji.


Protokoły serwisowe

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja modułów programu - CRM

Okno PROTOKOŁY SERWISOWE służy do konfigurowania protokołu otwarcia usługi serwisowej i protokołu wykonania usługi serwisowej. Można je wywołać z menu Ustawienia - Konfiguracja CRM - Protokoły serwisowe. Okienko jest wstępnie wypełnione (jak niżej), ale można je dowolnie zmienić.

Protokoły otwarcia i zamknięcia definijemy w osobnych grupach zawierających analogiczne pola:

  • Rezultat - dla notatki serwisowej o wybranym tutaj rezultacie będzie można wydrukować odpowiedni protokół

  • Numer protokołu - sposób numerowania protokołu (patrz wyjaśnienie w definicji dokumentów sprzedaży)

  • Nazwa - nazwa protokołu. Pojawia się w menu drukowania w oknie KONTAKTY oraz na wydruku protokołu.

Korzystając z przycisku Domyślne możemy w każdej chwili przywrócić domyślne nazwy i sposób numerowania protokołów.


Definicje dokumentów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Przed rozpoczęciem wystawiania dokumentów należy określić, z jakich dokumentów korzystamy w firmie i które z tych dokumentów będą wystawiane w programie. Chodzi tu o dokumenty sprzedaży (faktury, paragony, proformy) oraz, jeśli chcemy prowadzić magazyn, dokumenty magazynowe (PZ, MM, WZ, RW, faktura VAT RR). Ponadto jeśli zamierzamy korzystać z modułu Kasa/Bank, należy przeprowadzić podobną analizę jeśli chodzi o raporty kasowe.

Dokumenty, z których można korzystać w programie zdefiniowane są w oknie DEFINICJE DOKUMENTÓW dostępnym przez menu główne Ustawienia - Definicje dokumentów.

Definicje dokumentów można podzielić na:

  • Dokumenty sprzedaży

  • Wydania z magazynu

  • Przyjęcia do magazynu

  • Przesunięcia międzymagazynowe

  • Raporty kasowe

  • Zlecenia transportowe.

Standardowo po zainstalowaniu przygotowane są definicje najczęściej używanych dokumentów. Jeśli są wśród nich te, z których korzystamy w firmie i nie mamy specjalnych wymagań co do ich zawartości i wyglądu, możemy się na razie nie zagłębiać w szczegóły definicji tych dokumentów. W takim wypadku przed rozpoczęciem wystawiania dokumentów musimy jedynie dostosować sposób ich numerowania, tzn. numer kolejny pierwszego dokumentu wystawionego w programie oraz układ tego numeru. Pozostałe właściwości dokumentów będziemy mogli zawsze zmienić później, w miarę potrzeb.

Istniejące definicje można w każdej chwili zmodyfikować dostosowując je do naszych potrzeb. Dokumenty, z których nie będziemy korzystać, można usunąć, żeby niepotrzebnie nie komplikowały nam pracy. W razie potrzeby będzie je można w każdej chwili zdefiniować na nowo, korzystając z przygotowanych wzorców. W zależności od tego czy jesteśmy płatnikiem podatku vat można również skorzystać z [image] F4 właściwości okna i włączyć filtr na dokumenty sprzedaży związane z vatem lub nie.


Dokumenty sprzedaży

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

Są to dokumenty typu:

  • z vatem: Faktura, Paragon, Faktura proforma, Faktura wewnętrzna

  • bez vatu: Rachunek, Paragon (bez vatu), Rachunek proforma

oraz Zamówienie (sprzedaż) i dodatkowo Inny (sprzedaż).

Podstawowe różnice między tymi rodzajami dokumentów, to sposób automatycznego księgowania do programów księgowych (R2księga lub R2fk) - patrz pole Księgowany jako.

Tworząc definicję nowego dokumentu związanego ze sprzedażą lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • OGÓLNE - ogólne informacje o dokumencie

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Typ - podstawowy/korekta - dokumenty podstawowe tworzy się bezpośrednio w oknie z dokumentami, korekty tworzy się na bazie konkretnego dokumentu podstawowego

    • Dokument korygujący - jeśli definicja dotyczy typu podstawowego, to w tym miejscu określamy jaka definicja dokumentu będzie używana do korygowania tego dokumentu

    • Numer

      • Układ - układ numeru, czyli jak ma wyglądać pełny numer dokumentu; układ może zawierać symbole systemowe, które będą automatycznie zamieniane na odpowiednie wartości oraz dowolne inne cyfry i litery;
        Symbole systemowe:

        • # - wyliczany przez program numer kolejny dokumentu

        • 0 - zero, wstawione przed # oznacza znak do wypełnienia przez numer kolejny

        • RR - rok wystawienia 2-cyfrowy

        • RRRR - rok wystawienia 4-cyfrowy

        • MM - miesiąc wystawienia (numeracja co miesiąc od 1)

        • MC - miesiąc wystawienia (numeracja w obrębie roku)

        • SRR - rok sprzedaży 2-cyfrowy

        • SRRRR - rok sprzedaży 4-cyfrowy

        • SMM - miesiąc sprzedaży (numeracja co miesiąc od 1)

        • SMC - miesiąc sprzedaży (numeracja w obrębie roku)

        • $U - symbol użytkownika (patrz Współdzielenie definicji)

        • $M - symbol magazynu (patrz Współdzielenie definicji)

        • $K - symbol kontrahenta (patrz Współdzielenie definicji)

        Na przykład, jeśli w dniu 02-10-2016 wystawiliśmy 134-ą fakturę od początku roku (a 6-tą w październiku), jej pełny numer będzie dla różnych układów wyglądał następująco:

        Układ

        Numer

        Uwagi

        #/RR

        134/16

        rok dwucyfrowy

        #/RRRR

        134/2016

        rok czterocyfrowy

        #/RR/F

        134/16/F

        dodatkowy symbol na końcu

        G/#/RR

        G/134/16

        dodatkowy symbol na początku

        00#/RR

        134/16

        numer ma przynajmniej 3 znaki

        000#/RR

        0134/16

        numer ma przynajmniej 4 znaki

        0000#/RR

        00134/16

        numer ma przynajmniej 5 znaków

        #/MM/RR

        6/10/16

        numeracja w obrębie bieżącego miesiąca

        #/MC/RR

        134/10/16

        numeracja w obrębie roku z dodanym symbolem miesiąca

        #/RR/F/$U

        134/16/F/KR

        KR to symbol użytkownika określony w bibliotece użytkowników

        #/RR/F/$M

        134/16/F/M1

        M1 to symbol magazynu określony w bibliotece magazynów

        #/RR/F/$K

        134/16/F/R2

        R2 to symbol kontrahenta określony w danych kontrahenta na zakładce Inne

        UWAGA. Dla symboli systemowych SRR, SRRRR, SMM i SMC program zachowuje się analogicznie jak w powyższym przykładzie, ale numer nadawany jest w zależności od daty sprzedaży, a nie daty wystawienia. Symbole te dostępne są tylko dla dokumentów sprzedaży.

      • Pierwszy - numer pierwszego dokumentu, który będziemy wystawiać w programie, np. jeśli dotychczas (ręcznie lub w innym programie) wystawiliśmy 210 faktur musimy w tym polu wpisać 211

      • W roku - w którym roku rozpoczynamy wystawianie dokumentów

      • W miesiącu - w którym miesiącu rozpoczynamy wystawianie dokumentów (istotne tylko, jeśli w układzie numeru jest symbol systemowy MM)

      • Pozwól na luki - standardowo dokumenty są numerowane tak, aby zachować ciągłość numeracji. Po zaznaczeniu tej opcji program pozwoli na ręczne nadawanie numerów, pozwalając na ewentualne luki w numeracji, a pilnując jedynie aby numery się nie powtarzały.

      • Kontrola chronologii - po zaznaczeniu tego pola program uniemożliwi wystawienie faktury z datą wcześniejszą niż data istniejących już dokumentów wystawionych wg tej samej definicji. Zabezpieczymy się w ten sposób przed przypadkowym bałaganem w numerowaniu faktur. Przy wyłączonym polu kontrola chronologii też jest prowadzona, ale w formie ostrzegawczych komunikatów, które użytkownik może zignorować. Kontrola chronologii dostępna jest tylko dla dokumentów dotyczących sprzedaży (faktury, faktury proforma, paragony, rachunki).

    • Waluta - waluta dokumentu. Dostępne tylko w wersji MAXI i PRO. Jeśli wybierzemy PLN i zaznaczymy pole Zagraniczny (patrz niżej), to będziemy mogli zmieniać walutę w trakcie wystawiania kolejnych dokumentów, tzn. będziemy mogli wystawiać faktury krajowe oraz eksportowe w walucie obcej w ramach jednej numeracji faktur. Jeśli wybierzemy inną walutę np. EUR, to faktury wystawiane w ramach tej definicji będą zawsze w EUR, bez możliwości zmiany na inną walutę.

    • Powtarzalny - jeśli chcemy, aby z tego rodzaju dokumentów była możliwość wystawiania dokumentów powtarzalnych

    • Rozrachunki - jeśli chcemy, aby tego rodzaju dokumenty były uwzględniane w rozrachunkach z kontrahentem

    • Windykacja - jeśli chcemy, aby z tego rodzaju dokumentów była możliwość automatycznej windykacji należności

    • Zagraniczny - jeśli chcemy, aby tego rodzaju dokumenty były wystawiane jako faktury eksportowe (patrz niżej - pole Księgowany jako), w PLN lub w walutach obcych. Dostępne tylko w wersji MAXI i PRO.

    • Uproszczony - jeśli chcemy, aby tego rodzaju dokumenty były wystawiane jako faktury uproszczone, czyli bez pełnych danych nabywcy (wystarczy jego NIP). Zgodnie z obowiązującymi przepisami faktura może mieć formę uproszczoną jeśli wartość brutto faktury nie przekracza 450 PLN lub 100 EUR.

    • Kasa/Bank - określamy do jakich raportów mają wchodzić odpowiednie formy płatności.
      Np. przy ustawieniu jak w zamieszczonym wyżej przykładowym okienku, płatności gotówkowe będą księgowane do raportu kasowego o symbolu RK, przelewy będą księgowane na raporcie bankowym związanym z rachunkiem Główny, a wpłaty kartą płatniczą będą ujmowane w raporcie kasowym RK karta.

    • Księgowany jako - określany automatycznie rodzaj dokumentu istotny przy księgowaniu do programu księgowego - R2księga (księga przychodów lub ewidencja ryczałtowa) lub R2fk (pełna księgowość). Faktura proforma i Rachunek proforma oraz Inny (sprzedaż) nie są księgowane, Faktura wewnętrzna jest księgowana jako f-ra wewnętrzna, a pozostałe dokumenty jako S - Sprzedaż krajowa. Jeśli zaznaczyliśmy wyżej pole Zagraniczny, to w przypadku dokumentu typu Faktura możemy wybrać typ faktury eksportowej (D - wewnątrzwspólnotowa dostawa towarów, E - eksport towarów, U - eksport usług). Jeśli zaznaczono pole Zagraniczny, a w polu Księgowany jako wybrano S - Sprzedaż krajowa, to typ faktury eksportowej będzie można wybrać bezpośrednio w trakcie wystawiania faktury - dzięki temu w ramach jednej definicji dokumentu, a co za tym idzie w ramach jednej numeracji, można wystawiać w zależności od potrzeb zarówno faktury krajowe jak i zagraniczne odpowiedniego typu. Jeśli natomiast wybierzemy inną opcję niż S - Sprzedaż krajowa, to wszystkie dokumenty wystawiane w ramach tej definicji będą wybranego typu.

    • W.św.usł. - należy zaznaczyć jeśli wszystkie faktury wystawiane z tej definicji mają mieć w przypadku sposobu księgowania U - Eksport usług zaznaczone automatycznie pole W.św.usł.. Pole widoczne tylko jeśli wyżej zaznaczono pole Zagraniczny.

  • ZAWARTOŚĆ - jakie dane powinien zawierać ten dokument; dotyczy zarówno wprowadzania danych jak i wydruku

    • Elementy dokumentu

      • Nabywca - dane nabywcy

      • NIP - nip nabywcy

      • Odbiorca - dane odbiorcy

      • Rabat - rabat procentowy i kwotowy do całej faktury

      • Płatność, Uwagi, Notatki - odpowiednie zakładki dokumentu

    • WZ - aktywne jeśli włączyliśmy moduł MAGAZYN (w danych bieżącej firmy zakładka Ustawienia - Ogólne grupa Moduły pole Magazyn)

      • Włączony - jeśli z tym rodzajem dokumentu ma być skojarzony automatyczny dokument WZ, czyli wydanie towarów z magazynu

      • WZ - definicja dokumentu WZ skojarzonego z bieżącym dokumentem sprzedaży, z tej definicji będą pobierane dane do numerowania skojarzonego, automatycznego dokumentu WZ

    • VAT

      • Włączony - jeśli wyłączymy, to kolumny dotyczące podatku Vat oraz podsumowanie z rozbiciem na stawki nie będą drukowane

      • Stawki VAT - włączenie na dokumencie zakładki Stawki Vat

      • Podstawa przeliczeń

        • netto - ceny i wartości na pozycji dokumentu oraz na całym dokumencie będą przeliczane od ceny netto, tzn.

          Gdzie

          Netto

          Vat

          Brutto

          na pozycji dokumentu

          wn=cn*ilość

          vat=wn*vat%/100

          wb=wn+vat

          na dokumencie
          (liczone niezależnie dla każdej występującej na dokumencie stawki vat)

          WN=Suma(wn)

          VAT=WN*vat%/100

          WB=WN+VAT

          gdzie:

          • cn - jednostkowa cena netto

          • ilość - ilość jednostek na jednej pozycji dokumentu

          • wn - wartość netto jednej pozycji dokumentu

          • vat - vat od jednej pozycji dokumentu

          • wb - wartość brutto jednej pozycji dokumentu

          • WN - wartość netto wszystkich pozycji dokumentu z tą samą stawką vat

          • VAT - vat od wszystkich pozycji dokumentu z tą samą stawką vat

          • WB - wartość brutto wszystkich pozycji dokumentu z tą samą stawką vat

          • vat% - stawka vat

        • brutto - ceny i wartości na pozycji dokumentu oraz na całym dokumencie będą przeliczane od ceny brutto, tzn.

          Gdzie

          Netto

          Vat

          Brutto

          na pozycji dokumentu

          wn=wb-vat

          vat=wb*vat%/(100+vat%)

          wb=cb*ilość

          na dokumencie
          (liczone niezależnie dla każdej występującej na dokumencie stawki vat)

          WN=WB-VAT

          VAT=WB*vat%/(100+vat%)

          WB=Suma(wb)

          Podstawę brutto wybiera się zwykle dla wszystkich dokumentów, do których będą drukowane paragony fiskalne, żeby uniknąć rozbieżności między drukarką fiskalną, która liczy właśnie od cen brutto, a programem.

        Niezależnie od podstawy przeliczeń łączne wartości netto, vat i brutto całego dokumentu są sumami kwot WN, VAT i WB wyliczonych niezależnie dla wszystkich stawek vat występujących na dokumencie.

      • Fiskalny - jeśli mamy obowiązek korzystania z drukarki fiskalnej, należy zaznaczyć to pole we wszystkich dokumentach, do których będą drukowane paragony fiskalne (patrz Urządzenia fiskalne)

      • Oddział - jeśli chcemy dzielić wydruki rejestrów vat na oddziały (różne miejsca prowadzenia sprzedaży), należy dla każdego oddziału utworzyć odrębną definicję każdego dokumentu sprzedaży i określić w tych definicjach odpowiedni oddział

      • VAT w PLN - istotne dla dokumentów dotyczących sprzedaży krajowej w walucie obcej. Na takich dokumentach podatek VAT może być naliczany w PLN lub w walucie dokumentu. Wybrana tu wartość będzie domyślnie ustawiana na dokumentach. W razie potrzeby można ją zmienić bezpośrednio na dokumencie na zakładce Stawki VAT w polu VAT w PLN.

      • Odwrotne obciążenie - zaznaczamy jeśli VAT z tego dokumentu ma być rozliczany przez nabywcę. Wybrana tu wartość będzie domyślnie ustawiana na dokumentach. W zależności od potrzeb możemy korzystać z osobnej definicji przeznaczonej tylko dla tego typu transakcji (Odwrotne obciążenie włączony w definicji dokumentu) lub wystawiać z jednej definicji (i numeracji) faktury zwykłe (z naliczonym podatkiem VAT) oraz faktury, dla których nabywca jest podatnikiem (pole Odwrotne obciążenie włączamy/wyłączamy na poszczególnych dokumentach). Jeśli zaznaczono to pole, na fakturach wystawionych w ramach tej definicji pod numerem faktury pojawi się adnotacja "odwrotne obciążenie".

      • Kiedy rozliczyć - sposób rozliczenia vat, istotny przy automatycznym księgowaniu dokumentu sprzedaży w programie księgowym oraz wpływający na wydruk rejestru sprzedaży vat i zestawienia sprzedaży vat. Wybieramy jeśli ten rodzaj dokumentu ma być księgowany w szczególny sposób. Jeśli ma być księgowany z domyślnym sposobem rozliczenia vat (data sprzedaży (data dost.tow. lub wykon.usł.)), pozostawiamy to pole puste.

    • Księgowany wg daty sprzedaży - istotne tylko przy automatycznym księgowaniu dokumentu w programie księgowym. Jeśli zaznaczone, to wszystkie dokumenty wystawione wg tej definicji będą ksiegowane wg daty sprzedaży, a nie wg daty wystawienia faktury.

    • Termin od daty sprzedaży - jeśli zaznaczone, to wszystkie dokumenty wystawione wg tej definicji będą miały naliczany termin płatności od daty sprzedaży, a nie od daty wystawienia

  • WYDRUK - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów

    • Język - wybór języka, w jakim zostanie wydrukowana faktura. Opcja dostępna tylko w wersji MAXI i PRO.

    • Nazwa tylko przetłumaczona - parametr decydujący o tym jak ma się drukować nazwa asortymentu na wydrukach w języku obcym. Jeśli włączony drukowana jest tylko nazwa w języku obcym wprowadzona w oknie ASORTYMENTY. Jeśli parametr jest wyłączony drukowana będzie nazwa w języku poskim oraz w języku obcym.

    • Sprzedawca

      • Dane - nazwa, adres oraz NIP sprzedawcy

      • NIP - NIP sprzedawcy

      • Bank/Konto - Bank i nr rachunku bankowego sprzedawcy

    • Logo - graficzne logo firmy (wprowadzone w oknie FIRMY)

    • Nr dokumentu - numer dokumentu

    • Oryginał / Kopia - w świetle przepisów obowiązujących od 2013 roku nie ma obowiązku oznaczania dokumentów tekstem Oryginał/Kopia, w takim przypadku można to pole wyłączyć

    • Miejscowość

    • Sprzedawca, Nabywca, Płatnik, Odbiorca - nagłówki odpowiednich części dokumentu, standardowo SPRZEDAWCA:, NABYWCA:, PŁATNIK: i ODBIORCA:

    • PKWiU - nagłówek kolumny PKWiU; jeśli pusty tzn. że "PKWiU". Pole PKWiU można wyłączyć, gdyż w świetle obowiązujących przepisów nie ma obowiązku podawania go przy podstawowej stawce VAT. Jeśli jednak stawka VAT jest różna od podstawowej, warto skorzystać z tego pola w celu wskazania podstawy obniżenia stawki, wówczas pole PKWiU należy włączyć.

    • Indeksy asortymentowe - jeśli na wydruku ma się pojawiać oprócz nazwy asortymentu również jego indeks. Wartość tego pola jest standardowo taka sama jak pola Indeksy w danych firmy na zakładce Ustawienia - Ogólne. Jeśli akurat ten dokument chcemy drukować inaczej niż ustawiono w danych firmy, możemy tutaj włączyć lub wyłączyć drukowanie indeksów.

    • Nazwa fisk. - zbiorcza nazwa usługi drukowana na paragonie fiskalnym. Jeśli to pole jest wypełnione, to bez względu na ilość pozycji znajdujących się na dokumencie, na paragonie fiskalnym do tego dokumentu wydrukowana zostanie jedynie zbiorcza pozycja z sumaryczną ilością i wartością. Pole dostępne tylko, jeśli na zakładce Zawartość zostało zaznaczone pole Fiskalny.

    • Dodatkowe marginesy drukarki - dodatkowe marginesy dotyczące wydruku nagłówka (Górny) i stopki (Dolny). Jeśli chcemy drukować ten dokument na papierze firmowym, musimy ustawić odpowiednie marginesy, tak żeby nie drukować na zadrukowanym już obszarze papieru firmowego. Oprócz tych ustawień należy jeszcze odpowiednio dostosować marginesy właściwego wydruku we właściwościach [image] F4 okna Przegląd wydruku.

    • Stawki VAT na fakturze z odwrotnym obc. - jeśli parametr jest włączony (domyślnie) obok tabelki z pozycjami faktury drukuje się nr PKWiU oraz stawki VAT związane z tymi pozycjami

    • Niezapłacone należności - włączony parametr powoduje, że na dokumencie sprzedaży dodatkowo będzie drukowała się tabela z wszystkimi niezapłaconymi należnościami na dzień wystawienia faktury oraz łączna kwota do zapłaty. Wybranym kontrahentom można wyłączyć drukowanie tej tabeli za pomocą parametru o tej samej nazwie znajdującego się w danych kontrahenta na zakładce Wydruki.

    • Daty

      • wystawienia - włącza wydruk daty wystawienia

      • Data sprzedaży

        • włączona - włącza wydruk daty sprzedaży, będzie ona drukowana na fakturze tylko wówczas, gdy będzie różna od Daty wystawienia

        • Tekst - standardowo zgodnie z przepisami na fakturze będzie drukowany tekst Data dokonania lub zakończenia dostawy towarów lub wykonania usługi, nic nie stoi jednak na przeszkodzie, by wpisać w tym polu dowolny tekst, który ma się drukować zamiast standardowego

        • Miesiąc - jeśli chcemy, żeby drukował się tylko miesiąc sprzedaży np. październik 2016 zamiast pełnej daty np. 10-10-2016

        • Drukuj zawsze - jeśli zaznaczony to data sprzedaży drukowana będzie na każdej fakturze. W przeciwnym wypadku data sprzedaży drukowana będzie tylko wtedy, gdy jest inna od daty wystawienia.

    • Uwagi - czy mają być drukowane odpowiednie uwagi

    • Płatność od daty - czy przy nieuregulowanych płatnościach ma się pojawiać informacja:

      • wystawienia - np. DO ZAPŁATY 200,00 zł PRZELEWEM do dnia 24-10-2016 (14 dni od daty wystawienia)

      • otrzymania - np. DO ZAPŁATY 200,00 zł PRZELEWEM w ciągu 14 dni od daty otrzymania

    • Wystawione WZ - czy na fakturze/paragonie ma się drukować lista powiązanych dokumentów WZ

    • Wystawione paragony - czy na fakturze ma się drukować lista powiązanych paragonów

    • Data zapłaty - czy na dokumencie ma być drukowana data zapłaty w sytuacji, gdy data zapłaty i data wystawienia dokumentu są jednakowe (za wyjątkiem zapłaty gotówką)

    • Zabezpiecz PDF - czy plik PDF otrzymany z tego wydruku ma być zaszyfrowany i zabezpieczony przed kopiowaniem i modyfikacją

    • To nie jest faktura - czy na fakturze proforma ma się drukować uwaga o treści: "UWAGA! TEGO DOKUMENTU NIE WOLNO KSIĘGOWAĆ, GDYŻ NIE STANOWI ON FAKTURY W MYŚL PRZEPISÓW USTAWY O PODATKU OD TOWARÓW I USŁUG."

  • NAGŁÓWEK/STOPKA

    • Podpis sprz. - czy i jaki tekst ma się pojawić na wydruku pod miejscem przewidzianym na podpis sprzedawcy; na dokumentach związanych z podatkiem VAT pole powinno być włączone z tekstem podpis / pieczęć osoby upoważnionej do wystawiania faktur VAT.

    • Podpis nab. - czy i jaki tekst ma się pojawić na wydruku pod miejscem przewidzianym na podpis nabywcy; na dokumentach związanych z podatkiem VAT pole powinno być włączone z tekstem czytelny podpis osoby upoważnionej do odbioru faktur VAT.

    • Nagłówek - dodatkowy tekst, który pojawi się w nagłówku faktury; dodatkowo może być otoczony ramką (Ramka)

    • Stopka - dodatkowy tekst, który pojawi się w stopce faktury; dodatkowo może być otoczony ramką (Ramka)

  • MAKIETY

    • Dokument - wybór makiety, określającej wygląd wydrukowanego dokumentu

    • Eksport, Krajowy w walucie, Odwrotne obciążenie - w definicji faktury - wybór makiety dla faktury eksportowej, dla faktury krajowej w walucie obcej oraz dla faktury, w której VAT ma być rozliczany przez nabywcę

    • KP, KW - w definicji raportu kasowego - wybór makiet dla KP i KW.


Wydania z magazynu

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

Wydanie towaru z magazynu umożliwiają dwa rodzaje dokumentów: WZ (wydanie zewnętrzne) oraz RW (rozchód wewnętrzny). Innym dokumentem o podobnym charakterze jest protokół rozbieżności PR-, ale służy on do uzgadniania stanu faktycznego ze stanem w programie, a nie do wydania towaru.

Dokumenty RW - Rozchód wewnętrzny i PR- są niezależne od vatu, natomiast WZ występuje w wersjach z vatem i bez vatu:

  • z vatem: WZ - Wydanie

  • bez vatu: WZ - Wydanie (bez vatu).

Tworząc definicję nowego dokumentu wydania z magazynu WZ (lub RW albo PR-) albo modyfikując już istniejącą definicję wypełniamy następujące pola:

  • OGÓLNE - ogólne informacje o dokumencie

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Numer - sposób numerowania dokumentu (patrz wyjaśnienie w dokumentach sprzedaży)

  • ZAWARTOŚĆ - jakie dane powinien zawierać ten dokument; dotyczy zarówno wprowadzania danych jak i wydruku

    • Elementy dokumentu

      • Nabywca - dane nabywcy

      • NIP - nip nabywcy

      • Odbiorca - dane odbiorcy

      • Rabat - rabat procentowy i kwotowy do całej faktury

      • Płatność, Uwagi, Notatki - odpowiednie zakładki dokumentu

    • VAT - opcje związane z vatem (patrz wyjaśnienie w dokumentach sprzedaży). Dokument WZ, chociaż służy głównie do wydania towaru z magazynu, może również stanowić podstawę do wystawienia faktury VAT (jeśli WZ wystawiamy przed fakturą a nie na odwrót) - stąd na WZ opcje związane z vatem i płatnościami.

      • Fiskalny - jeśli mamy obowiązek korzystania z drukarki fiskalnej, należy zaznaczyć to pole we wszystkich dokumentach, do których będą drukowane paragony fiskalne (patrz Urządzenia fiskalne).

    • Odwrotne obciążenie - zaznaczamy jeśli VAT z tego dokumentu ma być rozliczany przez nabywcę. Wybrana tu wartość będzie domyślnie ustawiana na dokumentach Wz. W zależności od potrzeb możemy korzystać z osobnej definicji przeznaczonej tylko dla tego typu transakcji (Odwrotne obciążenie włączony w definicji dokumentu) lub wystawiać z jednej definicji (i numeracji) dokumenty Wz zwykłe (z naliczonym podatkiem VAT) oraz Wz, dla których nabywca jest podatnikiem (pole Odwrotne obciążenie włączamy/wyłączamy na poszczególnych dokumentach). Jeśli zaznaczono to pole, na dokumentach Wz wystawionych w ramach tej definicji pojawi się adnotacja "odwrotne obciążenie".

    • Termin od daty sprzedaży - jeśli zaznaczone, to wszystkie dokumenty wystawione wg tej definicji będą miały naliczany termin płatności od daty sprzedaży, a nie od daty wystawienia

    • Konto zakupów - konto jakie będzie podstawiane na dokumentach RW jako konto magazynu (MA). Można wpisać konkretne konto albo symbol [M], który spowoduje podstawienie konta związanego z wybranym na dokumencie magazynem (kolumna Konto zak. w bibliotece magazynów). Dotyczy tylko pełnej księgowości.

  • WYDRUK - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów

    • Sprzedawca

      • Dane - nazwa, adres oraz NIP sprzedawcy

      • NIP - NIP sprzedawcy

      • Bank/Konto - Bank i nr rachunku bankowego sprzedawcy

    • Logo - graficzne logo firmy (wprowadzone w oknie FIRMY)

    • Nr dokumentu - numer dokumentu

    • Oryginał / Kopia - w świetle przepisów obowiązujących od 2013 roku nie ma obowiązku oznaczania dokumentów tekstem Oryginał/Kopia, w takim przypadku można to pole wyłączyć

    • Miejscowość

    • PKWiU - nagłówek kolumny PKWiU; jeśli pusty tzn. że "PKWiU". Pole PKWiU można wyłączyć, gdyż w świetle obowiązujących przepisów nie ma obowiązku podawania go przy podstawowej stawce VAT. Jeśli jednak stawka VAT jest różna od podstawowej, warto skorzystać z tego pola w celu wskazania podstawy obniżenia stawki, wówczas pole PKWiU należy włączyć.

    • Daty

      • wystawienia - włącza wydruk daty wystawienia

      • Data sprzedaży

        • włączona - włącza wydruk daty sprzedaży, będzie ona drukowana na fakturze tylko wówczas, gdy będzie różna od Daty wystawienia

        • Tekst - standardowo zgodnie z przepisami na fakturze będzie drukowany tekst Data dokonania lub zakończenia dostawy towarów lub wykonania usługi, nic nie stoi jednak na przeszkodzie, by wpisać w tym polu dowolny tekst, który ma się drukować zamiast standardowego

        • Miesiąc - jeśli chcemy, żeby drukował się tylko miesiąc sprzedaży np. październik 2016 zamiast pełnej daty np. 10-10-2016

        • Drukuj zawsze - jeśli zaznaczony to data sprzedaży drukowana będzie na każdym dokumencie. W przeciwnym wypadku data sprzedaży drukowana będzie tylko wtedy, gdy jest inna od daty wystawienia.

    • Dodatkowe marginesy drukarki - marginesy do ustawienia przy wydruku na papierze firmowym (patrz wyjaśnienie w dokumentach sprzedaży)

    • Dodatkowe ceny - możliwość wydruku dokumentu wycenionego w cenach ewidencyjnych lub w cenach sprzedaży (1, 2 lub 3-ciej).
      UWAGA. W wersji PRO dostępnych jest do 20 cen sprzedaży.

    • Data zapłaty - czy na dokumencie ma być drukowana data zapłaty w sytuacji, gdy data zapłaty i data wystawienia dokumentu są jednakowe (za wyjątkiem zapłaty gotówką)

    • To nie jest faktura - czy na WZ w cenach sprzedaży ma się drukować uwaga o treści: "UWAGA! TEGO DOKUMENTU NIE WOLNO KSIĘGOWAĆ, GDYŻ NIE STANOWI ON FAKTURY W MYŚL PRZEPISÓW USTAWY O PODATKU OD TOWARÓW I USŁUG."

  • NAGŁÓWEK/STOPKA

    • Podpis wyst. - czy i jaki tekst ma się pojawić na wydruku pod miejscem przewidzianym na podpis wystawcy dokumentu

    • Podpis odb. - czy i jaki tekst ma się pojawić na wydruku pod miejscem przewidzianym na podpis odbiorcy dokumentu

    • Nagłówek - dodatkowy tekst, który pojawi się w nagłówku WZ; dodatkowo może być otoczony ramką (Ramka)

    • Stopka - dodatkowy tekst, który pojawi się w stopce WZ; dodatkowo może być otoczony ramką (Ramka)

  • MAKIETY - wybór makiety, określającej wygląd wydrukowanego dokumentu.


Przyjęcia do magazynu

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

Do przyjmowania towaru do magazynu służą dokumenty typu:

  • z vatem: PZ - Przyjęcie

  • bez vatu: PZ - Przyjęcie (bez vatu)

oraz Faktura VAT RR (zakup od rolnika ryczałtowego) i dodatkowo Inny (zakup). Innym dokumentem o podobnym charakterze jest protokół rozbieżności PR+, ale służy on do uzgadniania stanu faktycznego ze stanem w programie, a nie do przyjmowania towaru.

Tworząc definicję nowego dokumentu związanego z przyjęciem do magazynu lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • OGÓLNE - ogólne informacje o dokumencie (patrz wyjaśnienie w dokumentach sprzedaży)

    • Nazwa skrócona

    • Nazwa pełna

    • Typ

    • Dokument korygujący

    • Numer

      • Układ

      • Pierwszy

      • W roku

      • W miesiącu

      • Pozwól na luki

    • Rozrachunki

    • Zmienia cenę nabycia - czy dokumenty tego typu mają zmieniać ostatnią cenę nabycia zapamiętaną w bibliotece asortymentów. Jest to istotne, bo w przypadku gdy ceny sprzedaży są określone jako liczone wg marży od ceny nabycia - zostaną one zmienione w przypadku zmiany ceny nabycia. Dla dokumentów typu PZ oraz Faktura VAT RR parametr ten powinien być włączony, a dla PR+ oraz innych - wyłączony.

    • Kasa/Bank

    • Księgowany jako - określany automatycznie rodzaj dokumentu istotny przy księgowaniu do programu R2księga (księga przychodów lub ewidencja ryczałtowa) lub R2fk (pełna księgowość). Dokumenty typu PZ oraz Faktura VAT RR są księgowane jako zakup, natomiast Inny (zakup) oraz PR+ nie są księgowane.

  • ZAWARTOŚĆ - jakie dane powinien zawierać ten dokument; dotyczy zarówno wprowadzania danych jak i wydruku (patrz wyjaśnienie w dokumentach sprzedaży)

    • Elementy dokumentu

      • Dostawca - dane dostawcy

      • NIP - nip dostawcy

      • Rabat - rabat procentowy i kwotowy do całego PZ

      • Płatność, Uwagi, Notatki

    • VAT

      • Włączony

      • Stawki VAT

      • Podstawa przeliczeń

        • netto

        • brutto

      • Oddział

      • Kiedy rozliczyć - sposób rozliczenia vat, istotny tylko przy automatycznym księgowaniu dokumentu zakupu w programie księgowym. Wybieramy jeśli ten rodzaj dokumentu ma być księgowany w szczególny sposób. Jeśli ma być księgowany z domyślnym sposobem rozliczenia vat, pozostawiamy to pole puste.

    • Termin od daty sprzedaży - jeśli zaznaczone, to wszystkie dokumenty wystawione wg tej definicji będą miały naliczany termin płatności od daty sprzedaży, a nie od daty wystawienia

    • Konto zakupów - konto jakie będzie podstawiane na dokumentach PZ jako konto magazynu (WN). Można wpisać konkretne konto albo symbol [M], który spowoduje podstawienie konta związanego z wybranym na dokumencie magazynem (kolumna Konto zak. w bibliotece magazynów). Dotyczy tylko pełnej księgowości.

  • WYDRUK - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów (patrz wyjaśnienie w dokumentach sprzedaży)

    • Dostawca

      • Dane

      • NIP

    • Logo

    • Nr dokumentu

    • Oryginał / Kopia - w świetle przepisów obowiązujących od 2013 roku nie ma obowiązku oznaczania dokumentów tekstem Oryginał/Kopia, w takim przypadku można to pole wyłączyć

    • Miejscowość

    • Nabywca, Dostawca - nagłówki odpowiednich części dokumentu, standardowo NABYWCA:, DOSTAWCA:

    • PKWiU - nagłówek kolumny PKWiU; jeśli pusty tzn. że "PKWiU". Pole PKWiU można wyłączyć, gdyż w świetle obowiązujących przepisów nie ma obowiązku podawania go przy podstawowej stawce VAT. Jeśli jednak stawka VAT jest różna od podstawowej, warto skorzystać z tego pola w celu wskazania podstawy obniżenia stawki, wówczas pole PKWiU należy włączyć.

    • Indeksy asortymentowe

    • Dodatkowa kolumna z indeksem - jeśli oprócz indeksu głównego chcemy jeszcze drukować kolumnę Indeks1 lub Indeks2

    • Daty

      • wystawienia - włącza wydruk daty wystawienia

    • Uwagi

    • Dodatkowe marginesy drukarki

    • Stawki VAT na fakturze z odwrotnym obc. - jeśli parametr jest włączony (domyślnie) obok tabelki z pozycjami faktury drukuje się nr PKWiU oraz stawki VAT związane z tymi pozycjami

    • Dodatkowe ceny - możliwość wydruku dokumentu wycenionego w cenach ewidencyjnych lub w cenach sprzedaży (1, 2 lub 3-ciej).
      UWAGA. W wersji PRO dostępnych jest do 20 cen sprzedaży.

    • Zabezpiecz PDF - czy plik PDF otrzymany z tego wydruku ma być zaszyfrowany i zabezpieczony przed kopiowaniem i modyfikacją

  • NAGŁÓWEK/STOPKA (patrz wyjaśnienie w dokumentach sprzedaży)

  • MAKIETY - wybór makiety dokumentu.


Przesunięcia międzymagazynowe

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

Są to dokumenty typu:

  • z vatem: MM - przesunięcie

  • bez vatu: MM - przesunięcie (bez vatu).

Tworząc definicję nowego dokumentu związanego z przesunięciem lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • OGÓLNE - ogólne informacje o dokumencie (patrz wyjaśnienie w dokumentach sprzedaży)

    • Nazwa skrócona

    • Nazwa pełna

    • Numer

  • ZAWARTOŚĆ - jakie dane powinien zawierać ten dokument; dotyczy zarówno wprowadzania danych jak i wydruku (patrz wyjaśnienie w dokumentach sprzedaży)

    • Elementy dokumentu

      • Uwagi, Notatki

    • VAT

      • Włączony

      • Stawki VAT

      • Podstawa przeliczeń

  • WYDRUK - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów

    • Logo

    • Nr dokumentu

    • Oryginał / Kopia - w świetle przepisów obowiązujących od 2013 roku nie ma obowiązku oznaczania dokumentów tekstem Oryginał/Kopia, w takim przypadku można to pole wyłączyć

    • Miejscowość

    • PKWiU - nagłówek kolumny PKWiU; jeśli pusty tzn. że "PKWiU". Pole PKWiU można wyłączyć, gdyż w świetle obowiązujących przepisów nie ma obowiązku podawania go przy podstawowej stawce VAT. Jeśli jednak stawka VAT jest różna od podstawowej, warto skorzystać z tego pola w celu wskazania podstawy obniżenia stawki, wówczas pole PKWiU należy włączyć.

    • Dodatkowe marginesy drukarki - marginesy do ustawienia przy wydruku na papierze firmowym (patrz wyjaśnienie w dokumentach sprzedaży)

    • Zabezpiecz PDF - czy plik PDF otrzymany z tego wydruku ma być zaszyfrowany i zabezpieczony przed kopiowaniem i modyfikacją

  • NAGŁÓWEK/STOPKA (patrz wyjaśnienie w dokumentach sprzedaży)

  • MAKIETY - wybór makiety, określającej wygląd wydrukowanego dokumentu.


Raporty kasowe

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów
Tworząc definicję nowego dokumentu kasowego lub modyfikując już istniejącą definicję wypełniamy następujące pola:

  • OGÓLNE - ogólne informacje o dokumencie (patrz wyjaśnienie w dokumentach sprzedaży)

    • Nazwa skrócona - służy do wybierania rodzaju w trakcie wystawiania dokumentu

    • Nazwa pełna - używana na wydrukach

    • Forma płatności - jakiej formy płatności (np.: gotówka, karta płatnicza) dotyczy ten raport

    • Numer - sposób numerowania kolejnych raportów (patrz wyjaśnienie w dokumentach sprzedaży)

    • Waluta - symbol waluty, standardowo PLN. Dostępne tylko w wersji MAXI i PRO.

    • Rejestr - rejestr księgowy, w którym będzie księgowany raport kasowy. Nie można go zmieniać po wystawieniu raportów.

    • Konto - konto analityczne, na którym będą księgowane obroty z raportu kasowego. Nie można go zmieniać po wystawieniu raportów.

    • Konto można zmieniać - zaznaczamy jeśli chcemy zmieniać to konto (kolumna Konto kasy) w trakcie wprowadzania pozycji na raporcie kasowym (opcja niezbędna w jednostkach budżetowych). Jeśli wybraliśmy wyżej konto syntetyczne, to zmiana konta na pozycjach raportu bankowego będzie możliwa tylko w ramach subkont tego konta, np. przy wybranym koncie syntetycznym 100, będziemy mogli je zmieniać na np. 100-1, 100-2, 100-3-1, ale nie na np. 131-1. Jeśli natomiast wybraliśmy wyżej konto analityczne, to zmiana konta będzie możliwa w obrębie nadrzędnego konta syntetycznego do wybranego konta, np. przy wybranym koncie analitycznym 100-1, będziemy mogli je zmieniać dokładnie tak, jak przy wybranym koncie syntetycznym 100. Różnica jest taka, że przy wybranym koncie analitycznym podstawi się ono domyślnie w pozycji raportu, natomiast przy wybranym koncie syntetycznym podstawi się domyślnie pierwsze subkonto analityczne tego konta.

      • UWAGA. Trzy ostatnie pola dostępne tylko jeśli posiadamy licencję w konfiguracji R2firma.

  • WYDRUK - co ma być drukowane, opcje przydatne przy definiowaniu niestandardowych dokumentów

    • Dodatkowe marginesy drukarki - marginesy do ustawienia przy wydruku na papierze firmowym (patrz wyjaśnienie w dokumentach sprzedaży)

    • Zabezpiecz PDF - czy plik PDF otrzymany z tego wydruku ma być zaszyfrowany i zabezpieczony przed kopiowaniem i modyfikacją

  • KP/KW

    • Numer KP - sposób numerowania kolejnych KP (patrz wyjaśnienie w dokumentach sprzedaży)

    • Numer KW - sposób numerowania kolejnych KW (patrz wyjaśnienie w dokumentach sprzedaży)

  • MAKIETY - wybór makiety, określającej wygląd wydrukowanego dokumentu

    • Dokument - wybór makiety, określającej wygląd wydrukowanego RK

    • Makieta KP - wybór makiety, określającej wygląd wydrukowanego KP

    • Makieta KW - wybór makiety, określającej wygląd wydrukowanego KW.


Współdzielenie definicji

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Definicje dokumentów

Jeśli firma wystawia dużo faktur, to zdarza się, że dla utrzymania porządku w dokumentach dzieli się je na kilka niezależnie numerowanych serii. W takim wypadku należy w programie zdefiniować kilka definicji faktur, nazwać je np.: Faktura A, Faktura B i Faktura C, a w układach numerów dodać odpowiednie litery np.: #/RR/A, #/RR/B, #/RR/C. Dla każdej z tych definicji należy określić niezależnie wszystkie parametry (sposób księgowania, elementy wydruku, nagłówek stopkę itp.).

Sytuacja robi się bardziej skomplikowana, gdy wszystkie dokumenty wystawiane w firmie chcemy podzielić na kilku użytkowników. W takim wypadku oprócz faktur musielibyśmy jeszcze zdefiniować wielokrotnie wszystkie pozostałe dokumenty używane w firmie (PZ, WZ, MM, RW, itd.). Podobny problem mielibyśmy gdybyśmy chcieli podzielić wystawiane dokumenty magazynowe (PZ, WZ, RW) na magazyny, których te dokumenty dotyczą. W obu przypadkach aby ułatwić sobie pracę możemy skorzystać z mechanizmu współdzielenia definicji dokumentów:

  • Współdzielenie przez użytkowników

    Wystarczy w układzie numeru wstawić znaki $U i dzięki temu korzystać z niezależnego numerowania dokumentów należących do tej samej definicji, ale wystawionych przez różnych użytkowników programu. Wystawiane przez nich dokumenty będą niezależnie numerowane, a w miejsce znaków $U podstawi się symbol użytkownika określony w bibliotece użytkowników. Czyli każdy użytkownik wystawiając fakturę będzie wybierał tę samą definicję o nazwie np. Faktura, ale numer tej faktury będzie nadawany tylko w obrębie faktur wystawionych przez tego użytkownika.

    Ponadto użytkownik będzie miał dostęp tylko do własnych (wystawionych przez siebie) dokumentów (pole Tylko własne we właściwościach F4 poszczególnych okien z dokumentami). Wybranym użytkownikom (administrator, szef) można ustawić dostęp do wszystkich dokumentów (wyłączyć pole Tylko własne dokumenty na zakładce Inne w oknie GRUPY UŻYTKOWNIKÓW).

  • Współdzielenie przez magazyny

    W przypadku dokumentów magazynowych PZ, WZ, RW wystarczy w układzie numeru wstawić znaki $M i dzięki temu korzystać z niezależnego numerowania dokumentów należących do tej samej definicji, ale dotyczących różnych magazynów. Dokumenty dotyczące różnych magazynów będą niezależnie numerowane, a w miejsce znaków $M podstawi się symbol magazynu określony w bibliotece magazynów. Czyli wystawiając np. PZ wybieramy tę samą definicję o nazwie np. PZ, ale numer tego dokumentu PZ będzie nadawany tylko w obrębie PZ dotyczących wybranego magazynu. Jeśli zmienimy magazyn na istniejącym już dokumencie, to automatycznie zmieni się również jego numer.

    Dokumenty dotyczące wybranego magazynu możemy łatwo wyfiltrować ustawiając odpowiednio pole Magazyn we właściwościach F4 w oknie PZ.

  • Współdzielenie przez kontrahentów

    W przypadku dokumentów sprzedaży wystarczy w układzie numeru wstawić znaki $K i dzięki temu korzystać z niezależnego numerowania dokumentów należących do tej samej definicji, ale wystawianych dla różnych kontrahentów. Dokumenty dla poszczególnych kontrahentów będą niezależnie numerowane, a w miejsce znaków $K podstawi się symbol kontrahenta określony w bibliotece kontrahentów. Czyli wystawiając np. fakturę wybieramy tę samą definicję o nazwie np. Faktura/Kontrahenci, ale numer tej faktury będzie nadawany tylko w obrębie faktur dotyczących wybranego kontrahenta. Jeśli zmienimy kontrahenta na istniejącym już dokumencie, to automatycznie zmieni się również numer dokumentu.

    Dokumenty dotyczące wybranego magazynu możemy łatwo wyfiltrować ustawiając odpowiednio pole Magazyn we właściwościach F4 w oknie PZ.

Korzystając z mechanizmu współdzielenia definicji, wszelkie zmiany wprowadzamy w jednej definicji (np. układ numeru, wybór specjalnej makiety, nagłówek wydruku), a obowiązują one od razu wszystkich użytkowników.

Współdzielenie definicji dostępne jest tylko w wersji PRO.


Definicje zestawień

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Wszystkie zestawienia dostępne w programie (patrz INSTRUKCJA UŻYTKOWNIKA - ZESTAWIENIA I STATYSTYKI) wykonywane są na podstawie przygotowanej wcześniej definicji.

Korzystając z polecenia menu głównego Ustawienia - Definicje zestawień wywołujemy okno DEFINICJE ZESTAWIEŃ, w którym możemy poprawić [image] (F6) definicję istniejącego zestawienia lub utworzyć [image] (Ins) definicję zupełnie nowego zestawienia.

W obu przypadkach określamy pola:

  • Źródło danych - na podstawie jakich danych będzie wykonywane to zestawienie. Źródła danych można rozumieć jako miejsca gdzie te dane są wprowadzane, czyli:

    • Asortymenty są źródłem dla zestawień z biblioteki asortymentów (np. cenniki),

    • Kontrahenci są źródłem dla zestawień z biblioteki kontrahentów (np. lista kontrahentów),

    • Faktury są źródłem dla zestawień wartościowych z danych ogólnych wszystkich dokumentów wprowadzanych w oknie FAKTURY. Z tego źródła korzystają zestawienia: Sprzedaż - dokumenty, Sprzedaż - nabywcy, Sprzedaż - dłużnicy itp.

    • Faktury - pozycje są źródłem dla zestawień ilościowo-wartościowych. Udostępniają dane ogólne wszystkich dokumentów wprowadzanych w oknie FAKTURY oraz dane wprowadzone na zakładce POZYCJE przy poszczególnych fakturach. Z tego źródła korzystają zestawienia: Sprzedaż - pozycje dokumentów, Sprzedaż - asortymenty, Sprzedaż - grupy itp.

    • WZ - pozycje są źródłem dla zestawień ilościowo-wartościowych. Udostępniają dane ogólne wszystkich dokumentów wprowadzanych w oknie FAKTURY oraz dane wprowadzone na zakładce WZ przy poszczególnych dokumentach. Z tego źródła korzystają zestawienia: Wydania - pozycje dokumentów, Wydania - asortymenty, Wydania - grupy itp.

    • PZ, PZ - pozycje, MM, MM - pozycje - analogicznie jak Faktury i Faktury - pozycje,

    • Własny SQL - opcja dla zaawansowanych użytkowników wymagająca znajomości języka SQL. Umożliwia wprowadzenie dowolnego zapytania korzystającego z dowolnych elementów bazy danych.
      UWAGA. Tworzenie nowych zestawień z tym źródłem danych dostępne jest tylko w wersji PRO.

  • Wzór - po wyborze źródła danych możemy skorzystać z przygotowanych dla tego źródła gotowych wzorów zestawień lub określić Własny wzór zestawienia (czyli zupełnie nową definicję zestawienia, niekorzystającą z żadnego wzoru). Gotowe wzory zestawień odpowiadają zestawieniom standardowym dostępnym w programie. Wzory przydają się, gdy chcemy zdefiniować nowe zestawienie, które różni się tylko szczegółami od istniejących zestawień standardowych. Dzięki wzorowi możemy szybko określić te szczególne różnice bez konieczności definiowania wszystkich elementów zestawienia.

  • Nazwa - nazwa, pod którą to zestawienie będzie figurować na liście zestawień (nie mylić z nagłówkiem zestawienia).

  • Rezultat - w jak sposób ma zostać przygotowane zestawienie

    • Wydruk - zestawienie zostanie przygotowane w formie gotowego wydruku

    • Okno - zestawienie zostanie przygotowane w oknie. Dzięki temu możemy np. wyszukać odpowiednią pozycję lub sprawdzić inne szczegóły bez konieczności drukowania zestawienia.

  • Grupa - możemy zdefiniować kilka grup zestawień i przypisać do nich poszczególne zestawienia. W menu Raporty zestawienia będą podzielone na odpowiednie grupy.

  • DEFINICJA

    • Grupowanie

      • Wg pól - pola przydatne do sumowania, uśredniania, wyliczania najmniejszej lub największej wartości. Jeśli chcemy np. zdefiniować zestawienie ze źródła Faktury - pozycje, które będzie zawierało sumę sprzedaży asortymentów z poszczególnych grup asortymentowych, to wpisujemy tu Grupa. Gdybyśmy dodatkowo chcieli uzyskać sumę sprzedaży poszczególnych asortymentów w tych grupach, to musielibyśmy wybrać Grupa i Nazwa. Jeśli w żadnym z pól nie określimy żadnego pola, zestawienie będzie zawierało listę pojedyńczych pozycji.

      • Kwoty - jeśli w części Wg pól są określone jakieś pola, tutaj określamy jak będą obliczane wartości numeryczne w tym zestawieniu, np. jeśli w części Wg pól jest określone pole Grupa, a tu wybierzemy suma to zestawienie będzie zawierało sumę sprzedaży w poszczególnych grupach, jeśli zaznaczymy tu średnia w zestawieniu będzie średnia kwota sprzedaży w poszczególnych grupach (w przeliczeniu na liczbę pozycji z dokumentów sprzedaży zawierających asortyment należący do danej grupy). Analogicznie min - najmniejsza kwota z pozycji należącej do danej grupy, max - największa kwota.

    • Podział na

      • N - nowa grupa zaczyna się na nowej stronie

      • S - podsumowanie danej grupy

      • Wg pól - jeśli chcemy np. wydrukować zestawienie sprzedaży asortymentów z podziałem na poszczególne grupy asortymentowe, wybieramy tu pole Grupa (pola w sekcji Grupowanie zostawiamy puste bo nie zależy nam na żadnym sumowaniu, uśrednianiu itp.). Jeśli definiujemy zestawienie, które ma określone jakieś pola w części Grupowanie, musimy tam również dopisać wszystkie pola z części Podział na i to na samym początku przed właściwymi polami grupującymi.

      • U - uporządkowanie malejące

    • Uporządkowanie - sposób uporządkowania pozycji zestawienia

      • Wg pól - wybieramy pole wg którego mają być uporządkowane pozycje zestawienia. Oprócz pól tekstowych (Nazwa) mogą tutaj występować również pola numeryczne (W.netto), co umożliwia np. uporządkowanie zestawienia sprzedaży asortymentów wg wartości obrotów netto na poszczególnych asortymentach.

      • U - uporządkowanie malejące

  • KOLUMNY

    • Dostępne - wszystkie dostępne kolumny w danym zestawieniu; naciśnięcie klawisza Ins lub przycisku Dodaj > umieszcza dostępną kolumnę na liście aktywnych kolumn. Przycisk Wszystkie >> uaktywnia wszystkie dostępne kolumny.

    • Aktywne - kolumny, które chcesz mieć na wydruku; jeśli ustawiłeś w definicji w części Z podziałem na jakiekolwiek pola powinny one figurować na początku listy aktywnych kolumn. Na właściwym wydruku nie będą one figurować jako kolumny tylko jako grupy dzielące zestawienie. Klawisz Delete lub przycisk Skasuj usuwa kolumnę z listy aktywnych kolumn. Przyciski [image] [image] lub klawisze Shift áâ zmieniają kolejność aktywnych kolumn.

    • Kolumny i pola systemowe - to kolumny systemowe, których nazwa zaczyna się od znaku @ lub X_I. Nie zawierają one żadnych informacji istotnych dla użytkownika i korzysta się z nich wyłącznie w celach serwisowych.

    • Czcionka - czcionka ustawiana we wszystkich kolumnach zestawienia

    • Rozmiar - rozmiar czcionki ustawiany we wszystkich kolumnach zestawienia

    • Właściwości kolumn - przygotowuje próbne zestawienie w oknie USTAWIANIE WŁAŚCIWOŚCI KOLUMN, umożliwiając ustawienie (Ctrl F4 lub przycisk [image]) parametrów poszczególnych kolumn tzn. szerokości, justyfikacji, koloru tła i czcionki.

  • FILTR - sposób filtrowania pozycji, które mają się znaleźć na zestawieniu

    • Warunki - w wierszach tabelki określamy kolejne warunki, które musi spełnić pozycja występująca w wybranym Źródle danych, aby znaleźć się na zestawieniu. Dla każdego warunku określamy:

      • Pole - warunek będzie dotyczył tego pola

      • Warunek - wybieramy warunek z listy dostępnych dla tego pola warunków

      • Wartość (lub Od) - wartość do której zostanie porównana faktyczna wartość pola lub (Od) początkowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do). Możemy wpisać wartości "sztywne", które będą "zaszyte" w definicji zestawienia. Np. w zestawieniu Sprzedaż - dłużnicy wg kwot znajduje się warunek Do zapłaty > 0, który oznacza, że do tego zestawienia będą brane zawsze tylko niezapłacone pozycje. Możemy również określić w warunkach wartości "elastyczne", które będą podawane przez użytkownika bezpośrednio przed wykonaniem zestawienia. W tym celu korzystamy z menu podręcznego (prawy klawisz myszy), które udostępnia następujące znaczniki systemowe w formacie {X/nazwa kontrolki}, gdzie X to typ znacznika:

        • {S/} Tekst - pole tekstowe, po kresce podajemy nazwę jaka ma identyfikować tę wartość, np. wpisanie {S/Nazwa asortymentu} spowoduje, że użytkownik będzie musiał przed wykonaniem zestawienia podać wartość w polu o nazwie Nazwa asortymentu. Analogicznie znacznik {S/Indeks} pokaże pole tekstowe o nazwie Indeks.

        • {D/} Data - pole do wprowadzenia daty, nazwa pola po kresce, czyli wartość {D/Od} oznacza pole o nazwie Od, w którym użytkownik będzie musiał podać datę.

        • {I/} Numer - liczby całkowite (bez części dziesiętnej)

        • {N/} Liczba - dowolne liczby

        • {L/} Logiczne - pole logiczne przyjmujące wartości Tak lub Nie

        • {C(AsortNazwa)/} - nazwa asortymentu - nazwa asortymentu wybierana z listy dostępnych asortymentów, np. {C(AsortNazwa)/Nazwa asortymentu} oznacza pole o nazwie Nazwa asortymentu, w którym użytkownik będzie mógł wybrać nazwę asortymentu z listy, bez konieczności ręcznego jej wpisywania

        • {C(AsortIndeks)/} - indeks asortymentu,
          {C(DefDok)/} - nazwa definicji dokumentu,
          {C(Grupa)/} - grupa asortymentowa,
          {C(KontrGrupa)/} - grupa kontrahenta,
          {C(KontrNip)/} - NIP kontrahenta,
          {C(KontrSkrót)/} - skrót nazwy kontrahenta,
          {C(Kontrakt)/} - kontrakt,
          {C(Magazyn)/} - magazyn,
          {C(Opiekun)/} - opiekun,
          {C(Województwo)/} - województwo - tak jak w opisanym wyżej przypadku, pola te umożliwiają wybór wartości z odpowiedniej listy, bez konieczności ręcznego wpisywania

        • {C(TakNie)/} - pole logiczne - pole logiczne przyjmujące wartość Tak lub Nie, np. {L/Sprzedaż} oznacza pole o nazwie Sprzedaż, w którym użytkownik może wybrać wartość Tak albo Nie. Może również nie wybrać żadnej wartości, co oznacza że Pole użyte w warunku może przyjmować dowolne wartości.

      • Do - końcowa wartość zakresu dat jeśli wybrano warunek pomiędzy (od-do)

    • Składnia - w jaki sposób mają być traktowane określone wyżej warunki. Standardowa składnia przy np. trzech warunkach wygląda tak:
      {W1} i {W2} i {W3}
      i oznacza, że muszą być spełnione wszystkie 3 warunki. Nic nie stoi na przeszkodzie, żeby ją zmodyfikować, np. do postaci:
      {W1} i ({W2} lub {W3})
      co oznacza że musi być spełniony pierwszy warunek i jeden z dwóch pozostałych.
      Symbole {W1}, {W2} itd. oznaczają kolejne warunki, oprócz nich możemy korzystać z nawiasów okrągłych ( ) oraz operatorów i oraz lub.

  • WYDRUK

    • Dane firmy w nagłówku - włącz jeśli chcesz, żeby w lewym górnym rogu pierwszej strony zestawienia drukowały się dane twojej firmy, a w prawym górnym rogu miejscowość oraz aktualna data

    • Podsumowanie całości - podsumowanie pól numerycznych na końcu zestawienia

    • Ramki pomiędzy wierszami - czy wiersze i kolumny zestawienia mają być pooddzielane ramką

    • Orientacja papieru - wydruk poziomy lub pionowy

    • Nagłówek - nagłówek (tytuł) drukowany na początku właściwego zestawienia; oprócz dowolnego tekstu możesz tu wpisać (lub wstawić z menu wywołanego prawym klawiszem myszy) znaki systemowe:

      • {DB} – data bieżąca

      • {FILTR} – wybrane kryteria filtrowania

    • Stopka - stopka drukowana na końcu właściwego zestawienia

    • - edytor umożliwiający określenie wielu atrybutów tekstu, np. wielkości i rodzaju czcionki, koloru, justyfikacji itp.

  • DOSTĘPNOŚĆ

    • Zestawienie jest dostępne w oknach - wybór miejsca, z którego można wywołać dane zestawienie. W zależności od potrzeb można zaznaczyć jedno lub kilka miejsc.

    • Uprawnienia - grupy użytkowników, które mogą korzystać z tego zestawienia

  • SQL - zakładka dostępna jedynie dla zaawansowanych użytkowników, którzy jako źródło danych wybrali Własny SQL. Możemy wpisać na niej dowolne zapytanie SQL, na podstawie którego ma zostać wykonane to zestawienie.

    Zapytanie piszemy bezpośrednio w polu SQL. Wprowadzając nazwy pól i tabel możemy skorzystać ze struktury bazy danych podpowiadanej po lewej stronie, gdzie po wybraniu odpowiedniej Bazy danych pokazywane są wszystkie tabele znajdujące się w tej bazie, a po ustawieniu się na wybranej tabeli również pola występujące w tej tabeli. Po dwukrotnym kliknięciu w nazwę tabeli lub pola zostaną one przepisane do pola SQL. Jeśli korzystamy z tabel znajdujących się w bazie BIN należy podać pełną nazwę bazy danych np.: R2X_faktury_Bin.dbo.BANKACC. Zamiast pełnej nazwy bazy danych możemy użyć znacznika <BIN> np. <BIN>BANKACC.

    W sekcji WHERE możemy korzystać z opisanych wyżej (zakładka FILTR) znaczników systemowych.
    UWAGA. Wszystkie znaczniki systemowe (za wyjątkiem {N\}) należy ująć w apostrofy, np. '{D/}'.

    W przypadku wszelkich wątpliwości dobrze jest sprawdzić jak wygladają zapytania SQL w zestawieniach standardowych. Po włączeniu trybu diagnostycznego (menu Ustawienia - Środowisko - Zaawansowane) przy każdym zestawieniu pojawi się zakładka SQL wynikowy z zapytaniem, które powstaje zgodnie z wprowadzonymi w definicji zestawienia ustawieniami.

Wprowadzone dane zatwierdzamy przyciskiem [image].

Zestawienie można wykonać bezpośrednio w oknie DEFINICJE ZESTAWIEŃ korzystając z funkcji [image] Wykonaj zestawienie.

Jeśli stwierdzimy, że niektóre ze standardowych zestawień nie będą nam potrzebne, można je usunąć Del [image] z listy zestawień. W przyszłości w razie potrzeby będzie można te zestawienia łatwo utworzyć tworząc nowe zestawienia wg konkretnego wzoru. Jeśli będziemy chcieli odtworzyć większą liczbę usuniętych wcześniej zestawień standardowych, możemy skorzystać z funkcji menu podręcznego (prawy klawisz myszy) Utwórz standardowe zestawienia.


Makiety dokumentów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia samodzielną modyfikację makiet większości dokumentów. Makieta to wzór określający formę wydruku danego dokumentu. Np. w przypadku faktury makieta określa informacje o używanych na wydruku czcionkach, o tym w którym miejscu są drukowane dane nabywcy, w którym uwagi, jakie kolumny zawiera tabelka z pozycjami faktury, o dodatkowych informacjach drukowanych na każdej fakturze, itp.).

Jeśli proponowane przez program makiety nie odpowiadają naszym potrzebom albo upodobaniom, nic nie stoi na przeszkodzie, aby je dostosować do własnych potrzeb.

Co więcej, korzystając z mechanizmu makiet, możemy zdefiniować zupełnie nowe dokumenty, których nie ma w programie, a które są nam potrzebne.

Makiety dokumentów określamy w oknie DOKUMENTY dostępnym z menu głównego Ustawienia - Makiety dokumentów.

Zmiana makiety istniejącego dokumentu
Jeśli zajdzie potrzeba modyfikacji standardowej makiety istniejącego dokumentu (np. faktury) należy:

  • ustawić się na dokumencie wymagającym modyfikacji (dla faktury vat będzie to makieta o nazwie Faktura)

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Nowa makieta)

  • podać nazwę pliku nowej makiety oraz opis zmodyfikowanego dokumentu, po czym kliknąć OK

  • zmodyfikować wzór makiety w edytorze makiet (pojawi się automatycznie po kliknięciu OK w poprzednim kroku) i zaakceptować wprowadzone zmiany

  • w zależności od rodzaju dokumentu, którego makietę modyfikujemy:

    • dla dokumentów Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa oraz Pełne dane kontrahenta:

      1. kliknąć w przycisk Ustaw jako aktywną, żeby wszystkie wydruki tego dokumentu były domyślnie drukowane wg tej nowej makiety lub kliknąć w Dodaj do menu drukowania, jeśli chcemy korzystać z tej makiety sporadycznie, zostawiając sobie przed samym wydrukiem możliwość wyboru aktywnej makiety.

      2. zaakceptować zmiany w całym dokumencie

    • dla wszystkich dokumentów definiowanych dodatkowo w oknie DEFINICJE DOKUMENTÓW, czyli PZ, WZ, MM, Faktura, RK itp.:

      1. zaakceptować zmiany w całym dokumencie

      2. wybrać przygotowaną makietę w definicji dokumentu w polu Makieta na zakładce Wydruk.

Jeśli zajdzie potrzeba modyfikacji utworzonej wcześniej własnej makiety należy:

  • ustawić się na dokumencie wymagającym modyfikacji

  • kliknąć [image] (poprawa) lub przejść na zakładkę Pozycja

  • następnie w okienku Dostępne makiety kliknąć [image] (Popraw makietę)

  • zmodyfikować wzór makiety w edytorze makiet i zaakceptować wprowadzone zmiany

  • zaakceptować zmiany w całym dokumencie.

Tworzenie nowego dokumentu
Jeśli chcemy utworzyć nowy dokument, taki którego nie ma jeszcze w programie, należy:

  • kliknąć [image] (nowy dokument)

  • w pozycji Dokument jest dostępny w oknach zaznaczyć okno, z którego będziemy drukować dokument

  • klikając dwukrotnie w podgląd dokumentu (lub w Dostępne makiety) określić wzór makiety w edytorze makiet

  • zaakceptować nowy dokument.

Wydruk nowego dokumentu dostępny będzie w wybranym oknie w menu drukowania [image] F2 w pozycji Dokumenty własne. Jeśli wybraliśmy, że Dokument jest dostępny w oknach: Menu główne - Raporty - nowy dokument wydrukujemy z pozycji menu głównego Raporty - Dokumenty własne.

UWAGI OGÓLNE:

  1. Każdy dokument z grupy: Przypomnienie, Wezwanie do zapłaty, Nota odsetkowa, Pełne dane kontrahenta może mieć utworzonych wiele makiet (wzorów), z których kilka jest dostępnych do wydruku (Dodaj do menu drukowania), natomiast jedna jest wybrana jako domyślna (Ustaw jako aktywną). Dotyczy to również samodzielnie określonych nowych dokumentów.

  2. W przypadku makiet pozostałych dokumentów (PZ, WZ, MM, Faktura, RK itp.) powyższe ustawienia, tzn. Dodaj do menu drukowania i Ustaw jako aktywną nie są uwzględniane, a makietę, wg której wydrukuje się dany dokument określamy w definicji dokumentu. Jeśli chcemy dla niektórych kontrahentów drukować faktury wg specjalnych makiet, możemy te makiety określić bezpośrednio w danych tych kontrahentów na zakładce Wydruki.

  3. Dokumenty systemowe, czyli przygotowane przez producenta programu, posiadają standardową makietę, której nie można samemu modyfikować. Makieta ta może być modyfikowana tylko poprzez wgranie nowej wersji programu. Wgranie nowej wersji nie powoduje natomiast zmian w dodatkowych makietach (nawet tych utworzonych na podstawie standardowej), co znaczy, że przygotowane przez nas samodzielnie makiety na pewno zostaną zachowane w kolejnych wersjach programu.

  4. Makiety systemowe przy zmianie wersji programu aktualizują się automatycznie. W przypadku makiet własnych może się zdarzyć sytuacja, że niektóre pola z danymi zmienią nazwę po wgraniu nowej wersji. Należy wówczas zmienione nazwy poprawić samodzielnie. Do tego celu wykorzystujemy funkcję Zamień tekst w makiecie z menu podręcznego (prawy przycisk myszy), która we wszystkich lub wybranych dokumentach zamieni w makietach własnych starą nazwę pola na nową. Tą samą funkcję można wywołać z menu podręcznego w tabelce Dostępne makiety po przejściu na zakładkę Pozycja na konkretnym dokumencie - działa ona wówczas tylko na makietach własnych dostępnych w bieżącym dokumencie.

  5. Wszystkie utworzone samemu makiety archiwizowane są wraz z danymi ogólnymi programu i mogą być w razie potrzeby (awarii) odtworzone. Standardowe makiety wszystkich dokumentów systemowych zależą tylko i wyłącznie od wersji programu.

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować lub utworzyć makiety, możemy zlecić taką operację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Edytor makiet

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Makiety dokumentów

Edytor makiet służy do modyfikacji makiety określającej wzór wydruku danego dokumentu. Dostęp do edytora jest możliwy z okna DOKUMENTY wywoływanego z menu Ustawienia - Makiety dokumentów (patrz PARAMETRYZACJA SYSTEMU - Makiety dokumentów).

Wzór makiety przygotowujemy w języku HTML. Jest to popularny język służący do tworzenia stron internetowych - podstawy tego języka są w przystępny sposób wyjaśnione w internecie np. w poradniku webmastera pod adresem http://webmaster.helion.pl. Oprócz standardowego języka HTML program wymaga pewnych dodatkowych danych:

  • 20 pierwszych linii przeznaczonych jest na ustawienie konfiguracji wydruku w programie

  • między znakami # wstawiane są instrukcje interpretowane przez program.

Makietę modyfikujemy na zakładce Źródło.

Przy modyfikacji i tworzeniu nowych dokumentów trzymamy się następujących zasad:

  • wzorujemy się na wcześniej utworzonych lub standardowych makietach

  • używamy standardowego języka HTML,

  • niestandardowe instrukcje interpretowane przez program (#...#) wstawiamy klikając w zaplanowanym miejscu prawym klawiszem myszy

  • przechodząc na zakładkę Podgląd możemy od razu zobaczyć efekt swojej modyfikacji.

W przygotowywanym wzorze oprócz układu ramek i stałych tekstów chcielibyśmy umieścić jakieś dane wypełniane w momencie wydruku przez program. W tym celu w wybranym miejscu klikamy prawym klawiszem myszy i wybieramy odpowiednio:

  • Wstaw dane - podczas wydruku symboliczny znacznik zastąpiony zostanie odpowiednią wartością, np. w miejscu #F_Nazwa# podstawi się nazwa aktualnej firmy.

    • Znacznik z danymi składa się z:
    • prefiksu oznaczającego z jakiej tabeli z danymi będą podstawiane dane
    • właściwej nazwy pola z danymi
    • znaków '#' na początku i na końcu
    np.
    • #F_NIP# - nip naszej firmy (F_ oznacza firmę)
    • #KON_NIP# - nip kontrahenta, który jest nabywcą na fakturze (KON_ oznacza kontrahenta)
    • #DKP_Ile# - ilość na pozycji faktury (DKP_ oznacza dokumenty-pozycje).

    Niektóre znaczniki (Wstaw dane - Inne) udostępniają dane, które nie są dostępne bezpośrednio w tabelach z danymi. Takie znaczniki nie mają na początku nazwy żadnego prefiksu, np. na dokumencie w miejsce znacznika #KwotaSłownie# zostanie podstawiona przygotowana wstępnie reprezentacja słowna kwoty brutto razem z symbolem waluty. Tego typu znaczniki zależą od rodzaju edytowanej makiety, tzn. np., że będą inne w czasie edycji makiety faktury, a inne w trakcie edycji makiety raportu kasowego.

  • Wstaw znaki sterujące - podczas wydruku symboliczny znak sterujący ustawi np. kolor systemowy (#bgCiemny#). Kolory systemowe określa się w menu Ustawienia - Środowisko na zakładce Wydruki. Część znaków sterujących dotyczy tylko wydruków w trybie znakowym (patrz ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).

  • Wstaw pętle - jeśli we wstawionej pętli wstawimy dane, np.

    #LOOP Asortymenty#
        Indeks: #AS_Indeks# Nazwa: #AS_Nazwa#
    #ENDLOOP#
     otrzymamy listę indeksów i nazw asortymentów

  • Wstaw warunek - używamy, np. jeśli chcemy umieścić fragment tekstu drukowany tylko wtedy, gdy spełniony zostanie odpowiedni warunek

    • Z polem logicznym - np. jeśli chcemy uzależnić fragment wydruku od określonego w definicji dokumentu parametru Z indeksem:
      #IF DKD_xZIndeksem#
          indeks włączony
      #ELSE#
          bez indeksu
      #ENDIF#

    • Z innym polem - możemy przyrównać pole do konkretnej wartości (koniecznie w cudzysłowiach), np. jeśli chcemy coś wydrukować w zależności od tego czy na fakturze został udzielony rabat (pole #DK_rabat#):
      #IF DK_Rabat="0,00"#
          nie ma rabatu
      #ELSE#
          jest rabat
      #ENDIF#

  • Wstaw funkcję - możemy wykonywać proste operacje na kwotach i wyrazach

    • Duże litery - np. jeśli chcemy zawsze drukować dane nabywcy dużymi literami:
      #KON_Dane#$Dużymi

    • Oblicz - np. jeśli chcemy wydrukować na fakturze kwotę rabatu netto (czyli różnicę wartości netto sprzed rabatu i po rabacie):
      $Oblicz{#DK__Netto#-#DK_Netto#}

    • Słownie - np. jeśli chcemy wydrukować tekst ze słowną reprezentacją kwoty brutto dokumentu:
      #DK_Brutto#$Slownie

    • Wartość bezwzględna - np. jeśli na fakturze korygującej chcemy pokazać wartość bezwzględną kwoty brutto (czyli zawsze dodatnią nawet jeśli jest ujemna):
      #DK_Brutto#$Abs

    • Zaokrąglij - jeśli chcemy zaokrąglić do 2 miejsc po przecinku wartość niezaokrągloną, np. #DKP_Rabat_łączny#$Zaokrąglij.

    UWAGA. Wszystkie znaczniki funkcji oprócz znacznika $Oblicz muszą występować bezpośrednio po polu, na którym mają działać odpowiednie funkcje.

Przy podziale dokumentu możemy zastosować dodatkowo klauzulę <!-- NOWA STRONA -->. Taki podział strony działa niezależnie od "wbudowanego" podziału, wynikającego np. z dużej ilości pozycji asortymentowych na fakturze. Dodanie klauzuli przydaje się w momencie, gdy chcemy umieścić część zawartych informacji na oddzielnej stronie.
UWAGA. Aby zachować dotychczasowy styl dokumentu, należy dodatkowo pod wskazaną klauzulą umieścić całą sekcję STYLE z poprzedniej strony. W momencie, gdy chcemy dla drugiej strony wprowadzić inny styl niż dotychczasowy, sekcję STYLE definiujemy dla niej samodzielnie.

Zmodyfikowaną makietę zapisujemy klikając w przycisk [image].

Jeśli nie chcemy lub nie potrafimy samodzielnie zmodyfikować makiety, możemy zlecić taką modyfikację wykwalifikowanym pracownikom dystrybutora lub producenta programu.


Języki

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Jeśli wystawiamy faktury kontrahentom zagranicznym (dostępne tylko w wersji MAXI i PRO), to możemy skorzystać z możliwości automatycznego tłumaczenia faktur oraz przypomnień, wezwań i not wystawianych tym kontrahentom na język, którym się posługują.

W tym celu wystarczy zakupić wersję programu umożliwiającą rozliczanie transakcji zagranicznych i określić w danych kontrahenta właściwy Język na zakładce INNE. Faktury, przypomnienia, wezwania i noty będą automatycznie tłumaczone na wybrany język na podstawie słowników przygotowanych w oknie JĘZYKI (menu Ustawienia - Języki).

Okno zawiera listę języków. Języki możemy dodawać i usuwać samodzielnie. Dla każdego języka na zakładce TŁUMACZENIA należy przygotować tłumaczenia zwrotów używanych przez program. Tłumaczenia na język angielski oraz częściowo na niemiecki (tylko faktury) są przygotowane przez producenta programu. Tłumaczenia na inne języki można przygotować samodzielnie. W tłumaczeniach nie można używać znaków diaktrycznych kodowanych w standardzie Unicode.

Jeśli dodamy lub usuniemy jakiś zwrot na zakładce TŁUMACZENIA, program będzie chciał przy akceptacji zmian zsynchronizować listę zwrotów w pozostałych językach, tak aby dla każdego języka była ona taka sama.

Powrót do standardowych tłumaczeń umożliwia funkcja Przywróć domyślne tłumaczenia w menu pomocniczym (prawy klawisz myszy lub F3).

Biblioteka języków jest wspólna dla programów R2fk, R2księga i R2faktury, dlatego może zawierać zwroty nieużywane w programie R2faktury.


Waluty

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W oknie z walutami wpisujemy wszystkie waluty, w których będziemy wystawiali faktury. Dla każdej waluty musimy wprowadzić średnie kursy NBP z wszystkich dni, w których wystawiamy faktury w danej walucie. Kursy można pobrać automatycznie [image] z internetu ze strony NBP.

Okno jest dostępne tylko w wersji MAXI i PRO.


Odsetki

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Okno z odsetkami służy do wpisania odsetek za zwłokę obowiązujących w różnych okresach. Wpisy powinny być dokonywane w okresach rozłącznych, ale z zachowaniem ciągłości.

Na podstawie wprowadzonych tu stawek obliczają się m.in. odsetki za zwłokę w oknie FAKTURY na zakładce PŁATNOŚCI, w oknie WINDYKACJA, na notach odsetkowych oraz w kalkulatorze odsetkowym (menu Okna - Kalkulator odsetkowy).

Odsetki podatkowe są wykorzystywane jedynie w kalkulatorze odsetkowym.

Przycisk [image] umożliwia automatyczne pobranie aktualnej tabeli odsetek z serwisu internetowego. Jeśli przy próbie pobrania odsetek pojawiają się błędy, należy sprawdzić konfigurację połączenia internetowego.


Środowisko

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Ogólne parametry wpływające na pracę programu zgrupowane są w pozycji Środowisko w menu głównym Ustawienia.

Parametry pogrupowane są na kilku opisanych niżej zakładkach.

INTERFEJS

  • Aktywny interfejs - umożliwia zmianę koloru okienek i przycisków poprzez wybór jednej z wielu opcji interfejsu. Domyślnie ustawiony jest interfejs Windows (domyślny).

  • Ekran - standardowo czcionka i jej rozmiar określona jest we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innej czcionki, wykorzystywanej przez program oraz jej rozmiaru. Zwiększenie rozmiaru czcionki spowoduje powiększenie wszystkich okien programu. Wszystkie zmiany dotyczące interfejsu zostaną uwzględnione po ponownym uruchomieniu programu.

  • Miękkie pokazywanie okien - okienka będą pokazywały się stopniowo zwiększając swoją jasność

  • Ukrywaj nieużywane menu - pozycje menu, które nie były ostatnio używane zostaną ukryte (aby je pokazać wystarczy nacisnąć ostatnią pozycję menu ze strzałkami)

  • Wszystkie okna na tym samym monitorze - aby zmienić położenie wszystkich okien programu wystarczy przeciągnąć myszą główne okno programu w odpowiednie miejsce na ekranie. Pozostałe okna zostaną przeciągnięte automatycznie. Jeśli położenie poszczególnych okien miało by być niezależne od głównego okna (tak jak dotychczas), należy wyłączyć bieżący parametr.

  • Kolory systemowe - standardowo kolory okien, podświetleń i innych elementów określane są we właściwościach ekranu systemu Windows, w szczególnym przypadku mamy możliwość wyboru innego koloru dla wszystkich elementów w programie

  • Dźwięki - wszystkim komunikatom występującym w programie mogą być przypisane sygnały dźwiękowe. Jeśli posiadasz w komputerze kartę dźwiękową, będą to dźwięki określone w Panelu Sterowania Windows ( Start - Ustawienia - Panel Sterowania - Dźwięki ). Jeśli nie posiadasz karty dźwiękowej lub jeśli wyłączyłeś w Panelu Sterowania domyślne dźwięki (tzn. ustawiłeś Start - Ustawienia - Panel Sterowania - Dźwięki - Schematy - Brak dźwięków ) możesz przypisać do każdego typu komunikatów (błąd, ostrzeżenie, informacja, potwierdzenie) krótki sygnał dźwiękowy. Jeśli dźwięki ustawione są już w systemie, dźwięki dla poszczególnych typów komunikatów należy wyłączyć, gdyż będą się podwajać.

  • Nawigacja - standardowo w systemie Windows klawisz Enter zatwierdza informację wprowadzoną w danym okienku, a klawisz Tab służy do przejścia do kolejnego pola. Niektórzy użytkownicy wolą jednak, aby klawisz Enter zachowywał się tak jak klawisz Tab, czyli powodował przejście do następnego pola. Należy wybrać odpowiednią opcję, gdzie klawisz Enter:

    • zatwierdza całe okienko

    • powoduje przejście do następnego pola - jest to ustawienie domyślne.

  • Szukanie wg bieżącej kolumny - czy pole wg którego będzie się odbywało wyszukiwanie, ma się ustawiać na nazwę bieżącej kolumny na zakładce Lista. Włączenie tego parametru ułatwia sprawne wyszukiwanie, gdyż zwykle szukamy pozycji o zadanej wartości w jednej z kolumn widocznych na ekranie. Zamiast wyszukiwać nazwę tej kolumny w okienku Szukaj w polu Szukaj po z długiej listy wszystkich dostępnych kolumn, wystarczy ustawić się w dowolnym polu w tej kolumnie i rozpocząć wpisywanie szukanego tekstu.

WYDRUKI

  • PARAMETRY - wszystkie wydruki składają się z tabel (przedzielonych liniami), zawierających komórki różnego rodzaju wyróżnione odcieniami szarości:

    • Biały - tło komórek bez odcieni szarości

    • Jasny - zawiera najczęściej opis danych

    • Pośredni - nagłówki i stopki

    • Ciemny - nagłówki pośrednie oddzielające poszczególne części wydruku oraz ramki tabeli

    • Czarny - ramki tabeli bez odcieni szarości (na niektórych wydrukach).

    Kolory tych komórek można określić na podstawie wcześniej zdefiniowanych odcieni szarości. Przycisk Domyślne określa standardowe dostępne kolory w formie odcieni szarości.

    Formę wszystkich wydruków możemy określić:

    • Indywidualnie dla każdego wydruku - parametry każdego rodzaju wydruku możemy określić indywidualnie bezpośrednio przed wydrukiem, wciskając [image] w oknie Przegląd wydruku

    • Wszystkie wydruki domyślne - ustalamy, że wszystkie wydruki będą w formie oryginalnie zaprojektowanej, czyli z odcieniami szarości (nagłówki będą szare, opisy jasnoszare, a oddzielenia ciemnoszare); forma ta zalecana jest przy wydrukach na drukarce laserowej

    • Wszystkie wydruki bez odcieni szarości - wszystkie wydruki będą miały formę tabel (z liniami oddzielającymi w kolorze ciemnym lub czarnym i tłem w kolorze białym), nastawione będą na oszczędność atramentu; opcja ta zalecana jest przy dużej ilości wydruków na drukarce atramentowej.

    Parametr Odcienie na wydrukach działa na wydruki, które sporządzono już chociaż raz od czasu zainstalowania programu. Wydruki sporządzane po raz pierwszy będą zawsze korzystały z własnych ustawień domyślnych.

    Dodatkowo możemy zaznaczyć następujące parametry:

    • Data i czas w stopce - po zaznaczeniu tej opcji na każdym wydruku pojawi się rzeczywista data i czas drukowania

    • Nie używaj obrazków - opcja przydatna w przypadku niektórych drukarek i nie najnowszych sterowników do nich, gdy może wystąpić problem przy wydruku graficznych fragmentów wydruku. Po jej zaznaczeniu graficzne fragmenty zastąpione zostaną wyjaśnieniami literowymi.

    • Edytuj na podglądzie wydruku pojedyncze słowa - na podglądzie każdego wydruku można dwuklikiem myszki wejść w tryb edycji pojedynczych słów, dzięki czemu przed wydrukiem możemy dokonać niewielkich poprawek.

  • NAGŁÓWEK/STOPKA - możemy określić, czy w nagłówku większości wydruków widoczne będą dane firmy, czy też dane licencjobiorcy.

  • PDF - parametry dotyczące generowania plików PDF

    • Załączniki w mailach tylko jako PDF z hasłem - zaznaczamy jeśli wszystkie załączniki wysyłane mailem (faktury, potwierdzenia sald itp.) mają być plikami PDF zabezpieczonymi hasłem.

    • Zawsze wymagaj hasła - zaznaczamy jeśli wszystkie pliki PDF generowane w programie mają być zawsze zabezpieczone hasłem. Jeżeli chcemy nadawać hasła tylko sporadycznie, w niektórych wydrukach, to nie zaznaczamy tego parametru - zamiast niego można włączyć analogiczny parametr w trakcie przygotowywania konkretnego PDF'a.

    • Hasło - ogólne hasło zabezpieczające pliki PDF - podanie tego hasła będzie niezbędne do otwarcia pliku. Jeśli prowadzimy biuro rachunkowe i chcemy, żeby dokumenty w poszczególnych firmach były zabezpieczane innymi hasłami, to możemy określić hasła dla poszczególnych firm w ich danych na zakładce Udostępnianie. Podobnie jeśli wysyłamy korespondencję z programu do poszczególnych właścicieli (np. informacja o podatkach i skłakach ZUS), to możemy określić hasła dla poszczególnych właścicieli w ich danych na zakładce Udostępnianie. I wreszcie jeśli chcemy nadać indywidualne hasła kontrahentom, którym wysyłamy maile z dokumentami (faktura, WZ, potwierdzenie sald, przypomnienie, wezwanie do zapłaty, nota odsetkowa, informacja o danych osobowych), możemy określić takie hasła dla poszczególnych kontrahentów w ich danych na zakładce Udostępnianie.

Przycisk Wydruki igłowe - tryb znakowy wywołuje dodatkowe okienko umożliwiające określenie parametrów dotyczących wydruków w trybie znakowym (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe).

EKSPORT

  • Edytor wydruków - ścieżka do pliku wykonywalnego zewnętrznego edytora tekstu (np. MS Word) w formacie HTML (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku). Przykładowa ścieżka dla edytora Microsoft Word może mieć postać: C:\Program Files\Microsoft Office\Office\Word.exe.

  • Ark. kalkulacyjny - ścieżka do pliku wykonywalnego zewnętrznego arkusza kalkulacyjnego (np. MS Excel). Przykładowa ścieżka dla edytora Microsoft Excel może mieć postać: C:\Program Files\Microsoft Office\Office\Excel.exe.

  • Edytor plików XML - ścieżka do pliku wykonywalnego zewnętrznego edytora (np. Notepad++). Przykładowa ścieżka dla edytora może mieć postać: C:\Program Files\Notepad++\notepad++.exe.

  • Dokumenty załączane - ścieżka do katalogu, w którym będą przechowywane dokumenty załączane. Dokumenty te można przechowywać w bazie lub na dysku, miejsce ich przechowywania określamy w oknie FIRMY na zakładce DOKUMENTY.

INTERNET

  • SMTP - w programie istnieje możliwość bezpośredniego przesłania dowolnego wydruku pocztą internetową (e-mail). Żeby wysłać przygotowany wydruk należy w oknie Przegląd wydruku kliknąć ikonę [image] - Wyślij jako e-mail. Wcześniej jednak musimy prawidłowo określić parametry skrzynki pocztowej:

    • W jaki sposób - w jaki sposób chcemy wysyłać wiadomości e-mail

      • Serwer RESET2 - poczta będzie wysyłana za pomocą serwera pocztowego firmy RESET2. Wybieramy tę opcję jeśli nie mamy własnego adresu e-mail.

      • Ustawienia własne - poczta będzie wysyłana przez program R2faktury z posiadanego przez nas konta e-mail. Wybieramy tę opcję, jeśli nie zależy nam na ewidencjonowaniu wysyłanych wiadomości i serwer obsługujący nasze konto pocztowe nie wymaga połączenia szyfrowanego. Każdy użytkownik programu może mieć określone własne konto. Dla bieżącego użytkownika podajemy adres i inne parametry konta pocztowego:

        • Host - serwer poczty wychodzącej;
          możemy odczytać go w programie do obsługi poczty (np. Outlook Express) we właściwościach konta (menu Narzędzia - Konta... - Właściwości - Serwery), parametr Poczta wychodząca (SMTP)

        • Port - nr portu - standardowo 25, przy połączeniu za pośrednictwem serwera proxy, można tu wpisać odpowiedni nr portu

        • Nazwa użytkownika - wprowadzona w programie pocztowym Nazwa użytkownika

        • Nazwa konta - nazwa konta pocztowego

        • E-mail użytkownika - adres poczty internetowej

        • Hasło - hasło do poczty internetowej

        • Serwer wymaga szyfrowania - zaznaczamy tak jak w parametrach naszej skrzynki pocztowej w programie pocztowym

      • Domyślny program pocztowy - poczta będzie wysyłana za pomocą domyślnego programu pocztowego zainstalowanego w systemie Windows, czyli np. Microsoft Outlook, Mozilla Thunderbird itp. Wybieramy tę opcję jeśli chcemy korzystać z własnego konta pocztowego, a serwer pocztowy wymaga połączenia szyfrowanego lub innych parametrów, których nie można określić bezpośrednio w programie R2faktury. Dodatkowo uzyskamy automatyczne zapamiętywanie przez program pocztowy wysyłanych wiadomości w folderze "Elementy wysłane". Mankamentem takiego ustawienia może być konieczność każdorazowego potwierdzania wysyłanych maili w programie pocztowym (w zależności od zainstalowanego programu i jego poziomu zabezpieczeń).

    Parametry skrzynki pocztowej pamiętane są niezależnie dla każdego użytkownika programu. W związku z tym możemy wybrać, czy chcemy wszystkim użytkownikom zdefiniować parametry tej samej skrzynki pocztowej, czy też każdemu innej.

  • FTP - parametry dotyczące pobierania aktualizacji odsetek oraz wysyłania/odbierania danych do serwisu producenta

    • Pasywny FTP - zaznaczamy w zależności od parametrów naszego połączenia internetowego lub jeśli pojawia się jakiś błąd przy próbie komunikacji

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • HTTP - parametry dotyczące pobierania aktualizacji programu

    • Użyj serwera proxy - zaznaczamy gdy nie mamy bezpośredniego dostępu do internetu, lecz pośrednio poprzez serwer proxy. Ponadto musimy ustawić dodatkowe parametry w grupie Ustawienia proxy.

  • Sprawdzaj automatycznie czy jest dostępna nowa wersja - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie dodatkowa informacja o możliwości pobrania nowej wersji, jeśli oczywiście taka wersja będzie dostępna. Włączenie tej opcji może opóźnić uruchamianie programu o czas dostępu do internetu.

  • Sprawdzaj automatycznie komunikaty z serwisu - po zaznaczeniu tej opcji przy wejściu do programu (ale tylko przy pierwszym wejściu danego dnia) pojawiać się będzie okienko z komunikatami redagowanymi przez serwis producenta, mającymi na celu odpowiedzi na najczęściej zadawane pytania przez klientów. Nic jednak nie stoi na przeszkodzie, by okienko to wywołać w dowolnym momencie pracy w programie z menu Pomoc - Komunikaty serwisu.

INNE

  • Podpis elektroniczny - opcje służące do podpisu i wysyłki e-Faktur

    • Sterownik karty - określamy ścieżkę do sterownika karty kryptograficznej, umożliwiającego dostęp do znajdującego się na karcie certyfikatu. Najprawdopodobniej jest to plik o nazwie CCPkiP11.dll (dla kart z firm KIR oraz Sigillum PCCE), pliki cryptoCertum3PKCS.dll albo cryptoCertumPKCS11.dll (dla kart z firmy Certum Unizeto) lub pliki enigmap11.dll albo enigmap11-x64.dll dla systemów 64-bitowych (dla kart z firmy CenCert) i domyślnie powinien znajdować się w folderze C:\WINDOWS\SYSTEM32.

  • Moduł WWW - opcje służące współpracy z modułem WWW

    • Hasło klucza prywatnego - wprowadzamy hasło niezbędne do korzystania z modułu WWW w trybie szyfrowanym (protokół https).

  • Kopie e-Faktur - folder do przechowywania kopii wystawionych e-Faktur.

ZAAWANSOWANE

  • System - dodatkowe opcje systemowe

    • Tryb diagnostyczny - używany m.in. do zdiagnozowania szybkości działania pewnych funkcji w programie. Należy go włączać tylko w porozumieniu z pracownikiem serwisu producenta, w celu zdiagnozowania ewentualnych nieprawidłowości w działaniu programu.

    • Przypominaj o archiwizacji co X dni - po włączeniu tej opcji program przy wyjściu będzie monitował o wykonanie archiwizacji danych (patrz Bezpieczeństwo danych - Archiwizacja danych)

    • Włącz raportowanie błędów - włączona opcja powoduje wysyłanie raportu do producenta o wystąpieniu ewentualnego błędu podczas pracy programu, warunkiem jest podłączenie do internetu.
      UWAGA. Jeśli nie mamy stałego dostępu do internetu to włączenie tej opcji może spowodować niepotrzebne wydłużenie czasu pracy programu.

  • Archiwum - ustawienia katalogu pośredniczącego w wykonaniu następujących funkcji: archiwizacja danych, odtwarzanie danych, serwisowanie danych oraz podświetlania dużej ilości pozycji w oknach

    • Serwer na stacji roboczej - w przypadku gdy serwer SQL i właściwy program uruchomione są na tym samym komputerze (zaznaczone pole Serwer na stacji roboczej) archiwizacja danych i inne ww. funkcje są dostępne zawsze, gdyż przy ich wykonywaniu program korzysta z ustawionego w systemie katalogu tymczasowego. Jeśli natomiast serwer SQL znajduje się na innym komputerze (odznaczone pole Serwer na stacji roboczej), to należy określić wymienione niżej Katalog serwera oraz Katalog lokalny.

    • Katalog serwera - udostępniony stacji roboczej katalog serwera widziany przez serwer, np. C:\Temp

    • Katalog lokalny - fizycznie ten sam katalog na serwerze widziany przez stację roboczą, np. \\Serwer\C\Temp

    • Data archiwum - określa format daty dopisywanej do nazwy pliku archiwum.

  • Klient-serwer - obsługa dłuższych zadań przez oddzielnie uruchomiony program (serwer R2) (patrz Harmonogram zadań)

    • Włącz obsługę niektórych funkcji przez serwer R2 - możliwość zaplanowania zadania do wykonania wg harmonogramu

    • Powiadamiaj stacje robocze o zakończeniu sesji - komunikat informujący użytkownika zlecającego zadanie o jego wykonaniu.

NARZĘDZIA

Pozwala na ewidencję i późniejsze wywołanie bezpośrednio z programu (Menu - Narzędzia) zewnętrznych aplikacji, w tym zewnętrznych aplikacji API pracujących w trybie DI (Data Interface), wspomagających działanie programu R2fakturyPRO. Przyciskiem [image] wprowadzamy:

  • Nazwa - nazwa pod jaką pojawi się dana aplikacja w Menu - Narzędzia

  • Ścieżka do pliku - ścieżka do pliku wykonywalnego .exe danej aplikacji.

Wprowadzone zmiany zostaną uwzględnione w menu głównym Narzędzia po kolejnym uruchomieniu programu.

DODATKI

Pozwala na ewidencję i późniejsze automatyczne uruchamianie zewnętrznych aplikacji API pracujących w trybie UI (User Interface), czyli tzw. AddOn'ów, rozszerzających interfejs programu R2fakturyPRO. Przyciskiem [image] wprowadzamy:

  • Nazwa - nazwa własna określająca danego AddOn'a

  • Ścieżka do pliku - ścieżka do pliku wykonywalnego .exe danego AddOn'a. AddOn'y powinny znajdować się w folderze BIN, tam gdzie jest R2firmaApi.dll.

  • Włącz w module - w jakim module ma być aktywny ten AddOn. Przy pomocy tego parametru możemy w razie potrzeby zdezaktywować wprowadzony AddOn.

Wprowadzone AddOn'y (dodatki) będą uruchamiane i wyłączane automatycznie razem z programem R2fakturyPRO. Każdy użytkownik programu może określić własne AddOn'y, pamietając o tym, żeby na każdym stanowisku, z którego się loguje, folder uruchomieniowy programu (a co za tym idzie ścieżka do pliku AddOn'a) był taki sam.


Konfiguracja

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Aby ułatwić i przyspieszyć pracę ustalamy domyślne parametry związane z różnymi oknami:

  • PZ

    • Przelew X dni - jeśli chcemy, aby dokumenty PZ, czyli odpowiedniki faktury zakupu, były zawsze wystawiane jako Do zapłaty przelewem w terminie X dni. X to oczywiście liczba dni przeznaczonych na zapłatę PZ. Jeśli wyłączymy ten parametr to PZ będą domyślnie ustawiane jako Zapłacono gotówką.

    • Skaner kodów kreskowych - zaznaczamy, jeśli chcemy korzystać z wystawiania PZ przy pomocy skanera kodów kreskowych (patrz SPRZEDAŻ - Wystawianie faktur - Skaner kodów kreskowych)

      • Domyślna ilość czy pozycje PZ tworzone automatycznie po zeskanowaniu kodu kreskowego będą miały podstawioną jedną jednostkę czy taką ilość jak ilość domyślna określona w danych asortymentu

  • FAKTURY

    • Rodzaj cen sprzedaży - taki rodzaj ceny będzie automatycznie podstawiany w momencie wybrania asortymentu na pozycję faktury

    • Uporządkowanie pozycji - sposób uporządkowania pozycji na wydruku faktury i WZ

    • Fakt.zagraniczna księg.jako - domyślny sposób księgowania faktury zagranicznej, czyli na jaką fakturę zmieni się faktura krajowa po zmianie waluty na obcą (jeśli konkretny sposób księgowania nie będzie określony w definicji dokumentu). Dostępne tylko w wersji MAXI i PRO.

    • Przelew X dni - jeśli chcemy aby faktury były zawsze wystawiane jako Do zapłaty przelewem w terminie X dni, X to oczywiście liczba dni przeznaczonych na zapłatę faktury; jeśli wyłączymy ten parametr to faktury będą domyślnie ustawiane jako Zapłacono gotówką

    • Sprawdzać powtarzalne - jeśli program ma sprawdzać przy każdym otwarciu okna z fakturami czy należy wystawić jakieś faktury powtarzalne

    • Skaner kodów kreskowych - zaznaczamy, jeśli chcemy korzystać z wystawiania faktur przy pomocy skanera kodów kreskowych (patrz SPRZEDAŻ - Wystawianie faktur - Skaner kodów kreskowych)

      • Domyślna ilość czy pozycje faktury tworzone automatycznie po zeskanowaniu kodu kreskowego będą miały podstawioną jedną jednostkę czy taką ilość jak ilość domyślna określona w danych asortymentu

    • Sumować pozycje na bieżąco - sumować wartość netto, vat i brutto całej faktury po dodaniu/usunięciu każdej pozycji (spowalnia wystawianie faktury), czy tylko przy akceptacji całej faktury lub przed określeniem płatności

    • Sprawdzać czy pozycja już istnieje - przy zatwierdzaniu nowej pozycji faktury lub innego dokumentu sprzedaży albo wydania program będzie ostrzegał, jeśli asortyment wybrany w tej pozycji został już użyty we wcześniejszych pozycjach faktury

    • Kontrolować tryb "Odwrotne obciążenie" - pozwala na wystawianie faktur typu "Odwrotne obciążenie", tylko dla wybranych kontrahentów i asortymentów, tzn:

      • nabywca musi być uprawniony do otrzymywania faktur z odwrotnym obciążeniem (pole "Uprawniony do odwr.obc.VAT" w danych kontrahenta)
      • na takich fakturach mogą występować tylko odpowiednie asortymenty (pole "Odwrotne obciążenie" w danych asortymentu na zakładce "Inne")
      • faktura musi być przeliczana od podstawy netto
      • faktura nie może być fiskalna, tzn. taka, do której drukowane są paragony fiskalne.

    • Na wydruku łam linie nazw asort. tak jak w edycji - pole przydatne, gdy mamy np. długie linie

    • Paragony fiskalne

      • Potwierdzać wydruk na drukarkę fiskalną - czy pytać o potwierdzenie przed każdym wydrukiem na drukarkę fiskalną

      • Edycja zafiskalizowanych dokumentów - czy umożliwiać poprawę i/lub ponowny wydruk zafiskalizowanych dokumentów - tylko na wypadek ewentualnych kłopotów z drukarką (np. wyczerpania się papieru w drukarce w trakcie wydruku paragonu)

      • Przypisywanie drukarek fiskalnych do użytkownika - wybieramy model obsługi drukarek fiskalnych (istotne jeśli korzystamy z sieciowej wersji programu i z kilku drukarek fiskalnych)

        • odznaczone - drukarka fiskalna jest przypisana do komputera, do którego jest podłączona. Każdy użytkownik może się logować na dowolnym komputerze i drukować z niego bez problemu paragony fiskalne.

        • zaznaczone - drukarka fiskalna jest przypisana do użytkownika. Każdy użytkownik pracuje zawsze na tym samym komputerze. Jeśli zaloguje się do programu na innym komputerze, to próba wydruku paragonu fiskalnego zakończy się błędem. Z tego ustawienia korzystamy tylko w sytuacji, gdy mamy problem ze skonfigurowaniem drukarek fiskalnych np. przy pracy w trybie terminalowym.

    • Domyślne uwagi - uwagi, które mają być dołączane do wystawianej faktury; można wybrać 3 uwagi i dodatkowo dla każdej z nich określić czy ma się pojawiać na dokumencie, który jest zapłacony, do zapłaty czy zawsze, tzn. bez względu na płatności.

  • KASA/BANK

    • Podpowiadać liczbę automatycznych KP/KW - wyłączamy jeśli nie chcemy, aby program podpowiadał po wciśnięciu Ins w oknie KP liczbę automatycznych KP/KW

    • Kurs waluty z dnia poprzedniego - jeśli zaznaczymy, program będzie podpowiadał na raportach kasowych/bankowych średni kurs NBP danej waluty z dnia poprzedzającego datę operacji (wpłaty/wypłaty). Jeśli odznaczymy, będzie to kurs z dnia operacji. Dostępne tylko w wersji MAXI i PRO.

    • Kontrahent (import płatności) - tymczasowy kontrahent, który zostanie przypisany do odczytanej płatności do czasu, aż nie ustalimy o którego kontrahenta chodzi. Należy pamiętać, że wybrany kontrahent musi posiadać konta odbiorcy i dostawcy.

  • KONTRAHENCI

    • Nazwa i adres - ustawienia dotyczące sposobu zapisu danych adresowych:

      • Jedno zbiorcze pole na nazwę i adres - poszczególne elementy adresu zapisane w jednym polu, przejście do nowej linii umożliwia Shift Enter

      • Nazwa i poszczególne elementy adresu w oddzielnych polach - poszczególne elementy adresu w oddzielnych polach zapisywane wg formatu określonego poniżej

    • Format danych adresowych (wydruki GUS) - umożliwia określenie formatu zapisu danych poprzez wybór jednej z możliwych opcji

      • Nazwa # KodPocztowy Poczta # Ulica

      • Nazwa # Ulica # KodPocztowy Poczta

      • Nazwa # KodPocztowy Poczta Ulica

      • Nazwa # Ulica KodPocztowy Poczta

      • Nazwa KodPocztowy Poczta Ulica

      • Nazwa Ulica KodPocztowy Poczta

    • Sposób komunikacji z GUS

      • Internet Explorer - domyślny sposób komunikacji z GUS

      • API - alternatywny sposób komunikacji z GUS

    • Kontrola statusu VAT - mechanizm automatycznej kontroli statusu VAT kontrahentów w Portalu Podatkowym Ministerstwa Finansów, minimalizuje ryzyko sankcji związanych z obrotami z nieuczciwymi podatnikami VAT. Weryfikacja statusu VAT dostępna tylko w wersji MAXI i PRO.

      Kontrola obejmuje:

      • Nowy dostawca - sprawdzanie statusu VAT nowych dostawców. Opcja ta jest domyślnie zaznaczona.

      • Nowy odbiorca - sprawdzanie statusu VAT nowych odbiorców

      • Korzystaj z VIES - sprawdzanie statusu VAT kontrahentów zagranicznych w unijnym systemie VIES.

    • Skrócona forma prawna w danych pobieranych z GUS - podczas pobierania adresu spółki z GUS zmienia pełną nazwę formy prawnej na jej ogólnie przyjęty skrót, np. 'SPÓŁKA Z OGRANICZONĄ ODPOWIEDZIALNOŚCIĄ' na 'sp. z o.o.' itp.

  • ASORTYMENTY

    • J.m. - jednostka miary występująca w większości asortymentów

    • Rodzaj - rodzaj (towar/produkt/usługa) większości asortymentów

    • PKWiU - symbol PKWiU występujący w większości asortymentów

    • Ilość - ilość jednostek jaka jest zwykle wystawiana na fakturach

    • Cena - Każdy asortyment ma 3 ceny sprzedaży. Tutaj określamy, która z nich ma być widoczna w kolumnach Cena netto, Cena brutto okna ASORTYMENTY bez konieczności zaglądania do danych poszczególnych asortymentów.
      UWAGA. W wersji PRO mamy do dyspozycji do 20 cen sprzedaży.

    • Podstawa - podstawa przeliczeń netto/brutto dla cen sprzedaży. Domyślnie Netto, jeśli podstawową ceną sprzedaży jest dla nas cena brutto, bo np. prowadzimy głównie sprzedaż detaliczną, przestawiamy podstawę na Brutto.

    • Indeks

      • Ustawiaj automatycznie - tworząc asortymenty możemy nadawać im indeksy wg własnego klucza lub nadawać je automatycznie jako kolejne liczby od 1 w górę. W tym drugim przypadku należy włączyć pole Ustawiaj automatycznie. Indeks będzie ustawiany jako kolejny po największym z dotychczasowych indeksów (ale tylko numerycznych). Tzn. jeśli mamy już wpisane asortymenty z indeksami 10, 100M i MAGH, to kolejny asortyment będzie miał indeks 11 - asortymenty 100M i MAGH zostaną pominięte przy obliczaniu, bo albo w ogóle nie zawierają cyfr (MAGH), albo oprócz cyfr zawierają litery (100M).

      • Uwzględniaj X cyfr - do wyliczania największego dotychczasowego indeksu brane będą indeksy numeryczne zawierające nie więcej niż X cyfr. W ten sposób możemy korzystać zarówno z indeksów odpowiadających kodom kreskowym składającym się z 13 cyfr (EAN) jak i z własnych indeksów numerowanych od 1. Domyślnie ten parametr ma wartość 6. Możemy ją zmienić w zależności od długości indeksów, z których korzystamy.

    • Grupa obowiązkowa - zaznaczamy, jeśli zależy nam na określaniu grup asortymentowych przy każdym asortymencie. Dzięki temu będziemy mieli pewność, że zestawienia korzystające z podziału na grupy (w tym również statystyka sprzedaży) będą zawsze zawierały całość obrotów. Po zaznaczeniu tego parametru program:

      1. nie pozwoli zatwierdzić asortymentu z nieokreśloną grupą
      2. nie pozwoli zatwiedzić pozycji faktury, PZ i MM, na której wybrano asortyment, który ma nieokreśloną grupę
      3. w trakcie generowania statystyki sprzedaży będzie sprawdzał grupy w pozycjach dokumentów sprzedaży. W przypadku znalezienia pozycji faktur z asortymentami posiadającymi nieokreśloną grupę, pojawi się odpowiedni komunikat ostrzegawczy.

    • Ceny sprzedaży

      • Liczba - liczba cen w zakresie do 20. Opcja dostępna tylko w wersji PRO.

      • Rodzaje cen - nazwy rodzajów cen sprzedaży, np. Detal, Hurt, Inna. Jeśli chcemy zmienić standardowe nazwy rodzajów cen sprzedaży (1, 2, 3...) na inne, dobrze jest zachować ich numery tzn. wpisać np. 1 - Detal, 2 - Hurt, 3 - Inna. Dzięki temu będzie nam łatwiej wybierać rodzaj ceny w trakcie wystawiania faktury (w kolumnie Rodzaj w tabelce z pozycjami faktury).

    • Obliczanie marży - sposób obliczania marży, tzn. procentowego stosunku zysku do ceny nabycia lub sprzedaży. Obliczanie marży ma sens przede wszystkim wtedy, gdy zajmujemy się handlem, czyli korzystamy ze sprzedaży i prowadzenia magazynu.

      • Przeliczenia

        • marża -> cena - ustawiamy tę opcję jeśli najistotniejsza jest dla nas marża. Dla każdego rodzaju cen określamy (w tabelce obok) marżę procentową w stosunku do (Marża od) ceny nabycia lub ceny ewidencyjnej. Ceny sprzedaży obliczą się same. Jeśli w polu Marża od wybierzemy cenę nabycia, to wraz ze zmianą tej ceny w trakcie kolejnych przyjęć będą automatycznie przeliczane ceny sprzedaży tak, żeby zachować zadaną przy asortymencie marżę.

        • cena -> marża - ustawiamy jeśli najważniejsze są dla nas ceny, a marże traktujemy tylko informacyjnie. Marże wyliczą się same jako stosunek cen sprzedaży do ceny nabycia lub ceny ewidencyjnej.

      • Marża od - podstawa do wyliczenia marży

        • c.nabycia - cena nabycia. Marża będzie wyliczana w stosunku do ostatniej ceny nabycia danego asortymentu.

        • c.ewidenc. - cena ewidencyjna. Marża będzie wyliczana w stosunku do ceny ewidencyjnej określonej dla każdego asortymentu w bibliotece asortymentów.

      • Marża% - procent marży dla poszczególnych cen sprzedaży. Marża liczona będzie wg algorytmu określonego w ustawienia firmy (Ustawienia - Ogólne - Marża (patrz PARAMETRYZACJA SYSTEMU - KONFIGURACJA MODUŁÓW PROGRAMU - Sprzedaż)).

      Określone tu ustawienia będą obowiązywały wszystkie asortymenty, za wyjątkiem tych, które mają ustawione indywidualne ustawienia (tzn. mają zaznaczone pole Marża ind. - marża indywidualna).
      UWAGA. Każda zmiana tych ustawień spowoduje przeliczenie marż lub cen sprzedaży we wszystkich asortymentach znajdujących się w bibliotece (za wyjątkiem tych, które mają włączone ustawienia indywidualne).

  • INNE

    • Podpowiadać dostawcę/nabywcę - na nowym dokumencie PZ/fakturze będzie podpowiadany dostawca/nabywca z ostatnio wystawionego PZ/faktury. Opcja może być pomocna np. przy wystawianiu większej ilości dokumentów wg przygotowanej wcześniej listy.

    • Pobieranie kursów walut z internetu - w jaki sposób mają być pobierane z internetu brakujące (wg daty wystawienia faktury) kursy walut

    • Zapamiętywać DW - zapamiętywać adres DW - Do Wiadomości wpisany w trakcie wysyłania wydruków e-mailem i podpowiadać go przy wysyłaniu kolejnych wydruków - w ten sposób można łatwo skierować kopie wszystkich wysyłanych wydruków na własny adres e-mail

    • Eksport danych do programu księgowego - określa sposób eksportowania paragonów i faktur nieterminowych (czyli zapłaconych w dniu wystawienia, zwykle gotówką, ale niekoniecznie) oraz zapłat za te dokumenty.

      • Wszystkie dokumenty pojedynczo - jeśli nie wystawiamy paragonów lub wystawiamy je sporadycznie. Podobnie z dokumentami gotówkowymi, chyba że mimo iż wystawiamy ich dużo, to i tak chcemy je księgować pojedynczo.

      • Paragony jako sprzedaż dzienna - jeśli chcemy księgować paragony jednym wpisem z sumą paragonów w poszczególnych dniach. Zapłata za paragony zostanie zaksięgowana również zbiorczo jednym wpisem za każdy dzień. Wszystkie dokumenty inne niż paragony księgowane są pojedynczo. Wybierając tę opcję zaoszczędzimy papier na wydruk księgi lub dziennika dekretów, a prowadzona księgowość będzie bardziej przejrzysta.

      • Dokumenty nieterminowe jako sprzedaż dzienna - jeśli całą sprzedaż gotówkową (paragony oraz faktury zapłacone w dniu wystawienia) chcemy zaksięgować jednym wpisem jako łączną sprzedaż dzienną, bez prowadzenia rozrachunków z poszczególnymi kontrahentami (faktury są od razu zapłacone więc nie powstają żadne należności). W takim wypadku rejestr sprzedaży vat musimy drukować z programu R2faktury, gdyż będzie on obejmował wszystkie wystawione faktury, bez względu na ich sposób płatności. Rejestr sprzedaży VAT wydrukowany w R2fk lub R2księga po imporcie danych z R2faktur nie będzie już obejmował faktur nieterminowych.

    • Dni wolne przy obliczaniu odsetek - parametr ten umożliwia określenie, w jaki sposób naliczać odsetki i dni zwłoki w przypadku, gdy termin płatności przypada w dzień wolny lub sobotę. Do wyboru są 3 możliwości:

      • nie uwzględniaj dni wolnych - tak liczył program do wersji 6.08.11

      • uwzględniaj dni wolne, ale bez sobót - wartość domyślna, właściwa przy naliczaniu odsetek za zwłokę w płatnościach za faktury

      • uwzględniaj dni wolne wraz z sobotami - przy zwłoce w zobowiązaniach podatkowych.

      Przykłady:
      1. Gdy terminem płatności był dzień 13.08.2011 (sobota), a płatność została uregulowana dnia 16.08.2011, to przy wyborze nie uwzględniaj dni wolnych lub uwzględniaj dni wolne, ale bez sobót odsetki zostaną naliczone dla 3 dni zwłoki, natomiast przy wyborze uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).
      2. Gdy terminem płatności był dzień 04.09.2011 (niedziela), a płatność została uregulowana dnia 05.09.2011, to przy wyborze nie uwzględniaj dni wolnych zostanie wyliczony 1 dzień zwłoki, natomiast przy wyborze uwzględniaj dni wolne, ale bez sobót lub uwzględniaj dni wolne wraz z sobotami płatność nie będzie przeterminowana (dni zwłoki i odsetki będą równe 0).

W każdej chwili możemy przywrócić domyślne ustawienia wszystkich parametrów wydruków klikając w przycisk Domyślne.


Konfiguracja przelewów

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

W zależności od ustawienia parametrów wydruku, przelewy możemy wydrukować w następujących formach:

  • na czystych kartkach papieru wydruk czerwonego lub czarnego formularza przelewu wraz z wdrukowaną zawartością w trybie:

    • ręcznym - każda litera drukowana w oddzielnej kratce, tak jak wypisany ręcznie

    • maszynowym - poszczególne pola przelewu są wypełniane bez uwzględniania kratek

  • nadruk na gotowych formularzach przelewów formatu A4.

Parametry przelewów możemy ustawiać, wybierając w pozycji menu głównego Ustawienia - Konfiguracja przelewów. Oddzielnie określamy parametry wydruku przelewów zwykłych (Zwykły), do ZUSu (ZUS) i do urzędu skarbowego (Podatki). Przycisk [image] przywraca domyślne parametry dla wszystkich rodzajów przelewów.

Możemy również umożliwić indywidualne ustawienia dla każdego użytkownika, zaznaczając opcję Użytkownicy mogą zmieniać. Wtedy zmiany parametrów dla konkretnego użytkownika możemy dokonać będąc w oknie PRZELEWY klikając w ikonę [image] właściwości (F4), natomiast przyciskiem [image] przypisujemy ustawione tutaj parametry wszystkim użytkownikom.

Dla wydruków przelewów określamy parametry:

  • Tryb

    • Ręczny - każda litera w osobnej kratce

    • Maszynowy – przelew wypełniany pismem maszynowy, bez uwzględniania kratek formularza

  • Typ wydruku

    • pełny wydruk (na czystej kartce) – wydruk na czystej kartce formatu A4

      • Kolor formularza – w jakim kolorze mają być drukowane polecenia przelewu, do wyboru mamy dwa kolory szary i czerwony (oczywiście czerwone formularze zostaną wydrukowane tylko na drukarkach kolorowych)

      • Odcień – pozwala dostosować wydruk do państwa drukarki (1-jasny, 2-standard, 3-ciemny)

      • Układ

        • 2 duże odcinki - na jednej stronie A4 mieszczą się 2 odcinki przelewu, tzn. że jeden przelew drukuje się na dwóch kartkach, wymiar odcinków jest zgodny z Polską Normą PN-F-001102

        • 4 duże odcinki - na jednej stronie A4 mieszczą się 4 odcinki przelewu czyli cały jeden przelew, wymiar odcinków jest NIEZGODNY z Polską Normą PN-F-001102, ale przelewy takie są jeszcze akceptowane przez część banków, ich zaletą jest oszczędność papieru

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka

      • Litery – możemy zmienić sposób przypisania liter do odcinków

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Drukować litery odcinków (A,B,C,D) – czy program ma drukować w prawym górnym rogu każdego odcinka jego literę

      • W / P

        • zawsze W i P – bez względu na rodzaj operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P (przelew) – do ręcznego skreślenia

        • W lub P – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się litery W lub P

        • skreślone – w zależności od rodzaju operacji (wpłata/przelew) na odcinkach drukują się zawsze litery W i P, z tym że niewłaściwa z nich jest skreślona

    • nadruk (na kartce z gotowym formularzem)

      • Układ – w obecnej wersji program jest przystosowany do nadruku na trzech rodzajach formularzy: 4 duże odcinki poziomo, 2 małe + 2 duże pionowo oraz 2 duże + 4 małe poziomo

      • Nr rachunku ZUS – jeśli nadrukowujemy przelewy do ZUS na formularzach z wydrukowanym już numerem rachunku ZUS zaznaczamy tylko końcówka, a w przeciwnym wypadku pełny numer

      • Współrzędne formularza – jeśli nadruk nie mieści się dokładnie w formularzu możesz przystosować nadruk do tego formularza korygując w (milimetrach) położenie poszczególnych odcinków

      • Drukować odcinek – możemy wyłączyć drukowanie konkretnego odcinka; opcja ta jest pomocna jeśli mamy niestandardowy formularz, na którym chcemy nadrukować treść polecenia przelewu

      • Data – zaznaczamy, na którym odcinku ma być wydrukowana data

      • Nie skreślać WP – jeśli nie chcemy aby litery określające rodzaj operacji (W-wpłata P-przelew) były automatycznie skreślane w zależności od rodzaju operacji.

      • Drukować symbol waluty – jeśli formularz, na którym drukujemy nie ma wydrukowanego symbolu waluty (PLN)

  • OGÓLNE – parametry dotyczące wydruku na czystej kartce oraz nadruku na gotowym formularzu

    • Słownie – wybierz sposób generowania kwoty słownie

    • Format kwoty – zmień, jeśli twój bank wymaga innych ustawień.

W każdej chwili możemy przywrócić domyślne ustawienia wszystkich parametrów wydruków klikając w przycisk Domyślne parametry.


Restrykcje w obrotach

Restrykcje

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Restrykcje w obrotach z nierzetelnymi kontrahentami są jednym z elementów mechanizmu rozliczania należności.

Konfigurację restrykcji umożliwia polecenie menu głównego Ustawienia - Restrykcje:

  • OBSŁUGA WARUNKOWA - zaznaczamy odpowiednie kryteria. Wystarczy, że chociaż jedno z zaznaczonych kryteriów będzie spełnione. Standardowo termin przekroczony o 7 dni lub wystawione przypomnienie.

    • termin płatności przekroczony o dni

    • wystawiono przypomnienie o zapłacie

    • wystawiono notę odsetkową

    • Kolor tła - umożliwia zmianę koloru tła, domyślnie kolor szary

    • Czcionka - umożliwia zmianę koloru czcionki, domyślnie kolor biały

  • NIE OBSŁUGIWAĆ - standardowo termin przekroczony o 60 dni lub wystawione wezwanie do zapłaty lub wystawiona i niezapłacona nota odsetkowa

    • termin płatności przekroczony o dni

    • wystawiono wezwanie do zapłaty

    • wystawiono notę odsetkową

    • Kolor tła - umożliwia zmianę koloru tła, domyślnie kolor czarny

    • Czcionka - umożliwia zmianę koloru czcionki, domyślnie kolor biały

  • Uwzględniać należności powyżej - standardowo 5 zł, poniżej takiej kwoty zaległości nie opłaca nam się stosować mechanizmu restrykcji

  • Pokaż w oknie KONTRAHENCI - jeśli chcemy wyróżniać nierzetelnych kontrahentów kolorami szarym i czarnym w bibliotece kontrahentów

  • Pokaż w oknie FAKTURY - jeśli chcemy wyróżniać faktury spełniające podane wyżej kryteria kolorami szarym i czarnym w oknie z fakturami

  • Kolory domyślne - umożliwia przywrócenie domyślnych ustawień koloru tła i czcionki.


Formy płatności

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Biblioteka form płatności, z których będziemy korzystać w programie.

Uzupełniamy pola:

  • Forma - tak pojawi się w oknie z fakturami na zakładce Płatności

  • Forma (zapłacono) - tak pojawi się na wydruku faktury w zdaniu np. "do zapłaty gotówką".


Wydruki znakowe

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Zanim rozpoczniemy drukowanie w trybie znakowym, które dostępne jest tylko w wersji MAXI i PRO, należy koniecznie ustawić parametry wydruku na drukarce igłowej (patrz INSTRUKCJA UŻYTKOWNIKA - ROZPOCZĘCIE PRACY - Okno główne - Przegląd wydruku - Wydruki znakowe). Parametry te znajdują się w oknie Wydruki igłowe - tryb znakowy, do którego wchodzimy, naciskając przycisk Wydruki igłowe w oknie Ustawienia - Środowisko - Wydruki.

W oknie tym należy określić następujące parametry:

  • Sterownik
    Jest to zestaw znaków sterujących obsługiwanych przez daną drukarkę. Program posiada dwa standardowe sterowniki o nazwach EPSON i IBM. Są to najczęściej spotykane zestawy znaków sterujących drukami w trybie znakowym.
    UWAGA. Nazwy niekoniecznie muszą zgadzać się z modelem drukarki - np. drukarka wyprodukowana przez firmę EPSON może być ustawiona w tryb pracy ze sterownikiem IBM i odwrotnie.
    Zdecydowana większość drukarek obsługuje co najmniej jeden z tych dwóch standardów. Jeżeli jednak chcemy używać innego sterownika, to należy go najpierw wpisać do tabeli sterowników (lub zmodyfikować już istniejący). Edycję tej tabeli uruchamia przycisk Sterowniki drukarek. W tabeli należy podać kody sterujące dla każdej komendy, posługując się liczbami dziesiętnymi oddzielonymi przecinkiem, np. jeżeli nasza drukarka zaczyna drukować znaki podwójnej szerokości po sekwencji znaków Esc, W, #01 (bajt o wartości 1), to w pole Podwójna szerokość - Włącz należy wpisać 27,81,1, czyli kody znaków Esc, W i 1. Sekwencja określona w polu Sekwencja początkowa wywołana zostanie na początku każdego wydruku, co umożliwia ustawienie drukarki w odpowiedni tryb pracy. Ze względu na to, że wydruki w programie są dość szerokie zaleca się, aby w polu tym znajdowała się komenda ustawiająca wąską czcionkę, zwłaszcza jeżeli używamy drukarki z tzw. wąskim wałkiem, czyli wałkiem o szerokości kartki formatu A4.

  • Szerokość (w znakach)
    Określa, ile maksymalnie znaków może wydrukować drukarka w jednym wierszu. Np. drukarki z wąskim wałkiem mogą wydrukować maksymalnie 136 znaków w jednej linii czcionką zagęszczoną, tzn. PICA - CONDENSED. Ponieważ standardowa makieta faktury wymaga szerokości 136 znaków w linii, to czcionka PICA - CONDENSED jest domyślnie ustawiana w sekwencji początkowej w standardowych sterownikach EPSON i IBM. Pozostałe wydruki przewidziane do wydruku na drukarce igłowej, tzn. wydruki dokumentów MM, WZ, PZ, RW, RK, KP/KW i potwierdzenia sald dla kontrahentów, mieszczą się również w tej szerokości.
    UWAGI:

    1. Parametr ten powinien dotyczyć tej czcionki, której właśnie używamy (tzn. jeżeli zamierzamy wykonać wydruk czcionką wąską, to parametr powinien dotyczyć liczby znaków mieszczących się w linii drukowanej czcionką wąską). Jeżeli podamy zbyt dużą wartość, to wydruk będzie się "zawijał" lub drukował poza kartką papieru, natomiast jeżeli podamy wartość zbyt małą, to wydruk będzie wypełniał tylko część kartki.

    2. W pewnych przypadkach wydruk może nie zmieścić się w ramach podanej przez nas szerokości. Jeżeli na przykład określimy w definicji dokumentu, że na wydruku faktury dla każdej pozycji ma być drukowany indeks asortymentowy, cena przed rabatem, procent rabatu, cena walutowa, a pozycja zawiera dodatkowo długą nazwę asortymentu, to wydruk takiej pozycji może nie zmieścić się w ramach 136 znaków. W takim przypadku możemy użyć jeszcze bardziej zagęszczonej czcionki, czyli ELITE - CONDENSED, która umożliwa wydruk 160 znaków w jednej linii. Sekwencję tę (dla trybu EPSON będzie to 27,77,15) należy wpisać w pole Sekwencja początkowa opisane wyżej. Jeżeli posiadamy wersję z możliwością edycji własnych makiet, (patrz PARAMETRYZACJA SYSTEMU - Makiety dokumentów - Edytor makiet) to zamiast zmieniać sekwencję początkową, możemy wymusić użycie tej czcionki tylko na danej konkretnej makiecie (za pomocą znaczników #txtELI# i #txtZW1# opisanych niżej). Bardziej zaawansowani użytkownicy mogą pójść jeszcze dalej i zmodyfikować makietę w taki sposób, aby ograniczyć użycie wąskiej - mało czytelnej czcionki - tylko do tabelki z asortymentami. W tym celu należy ustawić parametr szerokość (w znakach) na 136, a w makiecie faktury wpisać znaczniki #txtELI# i #txtZW1# nie na początku, ale tuż za tagiem <table nagłówka tabelki z asortymentami, (czyli w makiecie powinno się znaleźć: <table #txtELI##txtZW1#), natomiast po zakończeniu wydruku tabelki należy wpisać znaczniki #txtPIC# i #txtZW1#, przywracające domyślną czcionkę (czyli w makiecie powinno się znaleźć: #txtPIC##txtZW1# </table>). W takim przypadku program automatycznie dostosuje do czcionki szerokość strony w znakach - czyli dla czcionki ELITE - CONDENSED ustawi szerokość na 160, a dla czcionki PICA - CONDENSED na 136 znaków (czyli szerokość będzie zmieniała się w trakcie drukowania - co jest konieczne ze względu na zmieniającą się szerokość czcionki).

  • Wysokość (w znakach)
    Określa, ile fizycznie wierszy jest w stanie wydrukować posiadana przez nas drukarka na jednej kartce papieru. Należy uwzględnić niezbędne marginesy, nagłówki oraz stopki. Parametr ten najlepiej wyznaczyć doświadczalnie, drukując kilkustronicowy wydruk. Dla większości drukarek mieści się on w zakresie 60-70.

  • Lewy margines - liczba kolumn odstępu z lewej strony wydruku

  • Standard polskich liter - standard polskich znaków diakrytycznych (ą,ć,ę itd), które obsługuje nasza drukarka

  • Dodatkowy wysuw - liczba pustych wierszy, o które ma się przesunąć papier po zakończeniu wydruku (za stopką)

  • Dopełnij automatycznie do końca strony
    Zaznaczenie tego parametru spowoduje, że ostatnia strona wydruku zostanie dopełniona na końcu znakami nowej linii w taki sposób, aby stopka wydruku wydrukowała się na samym dole.
    UWAGA. Wyłączenie tego parametru spowoduje, że stopka wydrukuje się tuż pod wydrukiem, ale nie spowoduje automatycznie, że drukarka zatrzyma się w miejscu, w którym wydrukowany został ostatni znak stopki. Drukarki mają zazwyczaj niezależny mechanizm, który powoduje wysuw papieru do początku następnej strony po zakończeniu każdego wydruku. Aby wyłączyć ten mechanizm, należy zajrzeć do instrukcji drukarki.

  • Pomiń linie rozdzielające w tabelach
    Jeżeli parametr ten pozostawimy niezaznaczony, to poszczególne wiersze w drukowanych tabelach (np. pozycje na wydruku faktury) będą zawsze rozdzielone poziomymi liniami składającymi się z kresek (tzn. ----------). Natomiast zaznaczenie tego parametru spowoduje, że linie rozdzielające zostaną pominięte, z wyjątkiem kilku pierwszych (tytuły kolumn) i ostatnich (podsumowanie). Dzięki pominięciu linii rozdzielających wydruki będą znacznie krótsze, choć mogą stracić na przejrzystości. W wydrukach tworzonych na podstawie makiet możemy samodzielnie ustalić, które linie rozdzielające mają się drukować a które nie za pomocą znaczników #txt__0# i #txt__1# (patrz niżej).

  • Drukuj bez odstępów między stronami
    Zaznaczenie tego parametru spowoduje, że wielostronicowe wydruki będą drukowały się w sposób ciągły, bez żadnych przerw między stronami. Nagłówek firmowy zostanie wydrukowany tylko na pierwszej, a stopka tylko na ostatniej stronie wydruku.

UWAGA. Parametry wydruków igłowych przypisane są do użytkownika programu, więc w sytuacji gdy chcemy drukować na różnych drukarkach igłowych, wymagających różnych ustawień, należy te ustawienia określić dla innego użytkownika programu.

Program daje możliwość samodzielnego tworzenia definicji wydruków za pomocą edytora makiet (patrz PARAMETRYZACJA SYSTEMU - Makiety dokumentów - Edytor makiet). Jeżeli chcemy utworzyć makietę wydruku, który będzie drukowany w trybie znakowym, to nie można w niej używać zagnieżdżonych tabel (tzn. pomiędzy markerami <TABLE> i </TABLE> nie można ponownie użyć <TABLE>), a linia wydruku nie może przekraczać szerokości podanej w parametrze Szerokość (w znakach). Należy przy tym pamiętać, że wydruk znakowy nie "zawinie" w kilku liniach długiego tekstu, jeżeli nie mieści się on w komórce. W makiecie takiej możemy natomiast użyć znaków sterujących dedykowanych specjalnie dla wydruków znakowych. Są to:

  • #txtPIC# - powoduje, że drukarka zacznie drukować czcionką PICA (wywołana zostanie sekwencja podana w sterowniku drukarki w polu PICA)

  • #txtELI# - powoduje, że drukarka zacznie drukować czcionką ELITE (wywołana zostanie sekwencja podana w sterowniku drukarki w polu ELITE)

  • #txtZW1# - powoduje, że drukarka zacznie drukować czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Włącz)

  • #txtZW0# - powoduje, że drukarka zakończy drukowanie czcionką wąską (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Wąska - Wyłącz)
    UWAGA. W trybie EPSON nie istnieje sekwencja wyłączająca drukowanie wąską czcionką. Zamiast niej należy po prostu włączyć ponownie właściwy tryb, czyli #txtPIC# (PICA) lub #txtELI# (ELITE)

  • #txtSZ1# - powoduje, że drukarka zacznie drukować czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Włącz)

  • #txtSZ0# - powoduje, że drukarka zakończy drukowanie czcionką podwójnej szerokości (wywołana zostanie sekwencja podana w sterowniku drukarki w polu Podwójna szerokość - Wyłącz)

  • #txt__1# - powoduje, że drukarka rozpocznie drukować linie rozdzielające poszczególne wiersze w tabelach

  • #txt__0# - powoduje, że drukarka przestanie drukować linie rozdzielające poszczególne wiersze w tabelach
    UWAGI:

    1. Znaki sterujące #txt__0# nie mają znaczenia, jeżeli opisany wyżej parametr Pomiń linie rozdzielające w tabelach pozostał niezaznaczony.

    2. Jeżeli chcemy użyć czcionki pogrubionej (tzw. bold), to należy do jej włączenia i wyłączenia użyć standardowych znaczników HTML, czyli <b> i </b>.


Urządzenia fiskalne

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Program umożliwia współpracę z:

  • drukarkami fiskalnymi Posnet Thermal firmy POSNET oraz drukarkami Mera, Omega i FP600 firmy ELZAB lub kompatybilnymi

  • kasą fiskalną Posnet NEO.

Zasady współpracy z tymi urządzeniami opisano w INSTRUKCJA UŻYTKOWNIKA - SPRZEDAŻ - Urządzenia fiskalne.

Urządzenia fiskalne konfigurujemy w oknie URZĄDZENIA FISKALNE dostępnym w menu Ustawienia.

Drukarki fiskalne

Aby skonfigurować program do współpracy z drukarką fiskalną należy (na przykładzie drukarki POSNET):

  1. skonfigurować parametry drukarki, tzn.:

    1. utworzyć ją w oknie URZĄDZENIA FISKALNE

    2. określić jej parametry

      • Nazwa własna - dowolna nazwa, istotna jeśli korzystamy z kilku drukarek

      • Nr portu COM - nr portu, do którego jest podłączona drukarka (zwykle 1 lub 2)

      • Wersja oprogramowania drukarki - ustawiamy w zależności od posiadanej drukarki.
        Drukarki o nazwach: Posnet Thermal FV EJ, Posnet Thermal FV, Posnet Thermal 5V, Posnet Thermal 2.03, Posnet Thermal 2.01, Posnet Thermal 1.02, Posnet Thermal 1.01 obsługują wyłącznie tzw. protokół Thermal. Dla tych drukarek należy wybrać wersję oprogramowania 2.xx.
        Drukarki o nazwach: Posnet Thermal HS FV i Posnet Thermal HS EJ obsługują zarówno protokół 2.xx, jak i i protokół Posnet. Najnowsza drukarka - Posnet Thermal HS FV EJ - pracuje wyłącznie z protokołem Posnet.

      • Stawki VAT - przyporządkowanie liter stawkom VAT; musi odpowiadać dokładnie analogicznemu przyporządkowaniu w oprogramowaniu serwisowym drukarki, w razie wątpliwości najlepiej zapytać osobę odpowiedzialną za serwis drukarki. Zamiast wprowadzać stawki ręcznie możemy odczytać ustawienia stawek zapisane w drukarce - służy do tego przycisk Pobierz.

      • Dodatkowe linie w NAGŁÓWKU paragonu - dodatkowe linie, np. z reklamą, które pojawią się w nagłówku paragonu fiskalnego. Dostępne tylko dla wersji 1.xx oprogramowania drukarki.

      • Dodatkowe linie w STOPCE paragonu - dodatkowe linie, np. z reklamą, które pojawią się w stopce paragonu fiskalnego

      • Do dokumentu nr - czy na paragonie fiskalnym ma się pojawić nr dokumentu wystawionego w programie. Numer będzie drukowany w nagłówku paragonu (wersja 1.xx) lub w stopce (2.xx).

      • Indeks i nazwa asortymentu - zaznaczamy, jeśli chcemy drukować na paragonie indeks i nazwę asortymentu, w przeciwnym wypadku wydrukuje się tylko nazwa

      • Pełna nazwa asortymentu - zaznaczamy, jeśli chcemy drukować na paragonie nazwę asortymentu z pola opisowego (taka sama, jak nazwa drukowana na fakturze). Jeśli pole to nie będzie zaznaczone na paragonie będzie drukowana skrócona nazwa asortymentu. Domyślnie pole to jest zaznaczone.

      • Timeout - czas oczekiwania programu na reakcję drukarki, w milisekundach. Domyślnie 200ms, można zwiększyć w przypadku problemów z komunikacją z drukarką

      • Raporty - korzystając z tej opcji możemy wydrukować na drukarce fiskalnej raport Dobowy lub Okresowy - równie dobrze można te raporty wydrukować bezpośrednio z panelu drukarki

      • Podłączona do tego komputera - zaznaczamy, jeśli drukarka jest podłączona kablem bezpośrednio z tym komputerem, na którym dokonujemy konfiguracji. Jeśli jest połączona bezpośrednio kablem, ale z innym komputerem, to musimy uruchomić program i okno URZĄDZENIA FISKALNE na właściwym komputerze i ustawiwszy się na tej drukarce wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) polecenie Przypisz do tego komputera - bezpośrednio.
        UWAGA. Niniejszy parametr pokaże się nam tylko wówczas, gdy parametr Przypisywanie drukarek fiskalnych do użytkownika w menu Ustawienia - Konfiguracja na zakładce Faktury pozostaje niezaznaczony (patrz PARAMETRY SYSTEMU - Konfiguracja). W przeciwnym wypadku zamiast niego pokaże się parametr opisany poniżej.

      • Przypisana wyłącznie do użytkownika - parametr ten jest zaznaczony, jeśli dana drukarka została przypisana tylko i wyłącznie dla konkretnego użytkownika. (W tym przypadku wyświetlona jest nazwa tego użytkownika.) Aby przypisać użytkownikowi daną drukarkę na wyłączność, należy wejść do programu za pomocą hasła tego użytkownika i zaznaczyć niniejszy parametr na odpowiedniej drukarce.
        UWAGA. Niniejszy parametr pokaże się nam tylko wówczas, gdy parametr Przypisywanie drukarek fiskalnych do użytkownika w menu Ustawienia - Konfiguracja na zakładce Faktury został zaznaczony (patrz PARAMETRY SYSTEMU - Konfiguracja). W przeciwnym wypadku zamiast niego pokaże się parametr opisany powyżej.

      • Współdzielona - zaznaczamy jeśli drukarka jest połączona z tym komputerem za pomocą przełącznika elektronicznego umożliwiającego współpracę kilku komputerów z jedną drukarką. W takim wypadku musimy uruchomić program i okno URZĄDZENIA FISKALNE na każdym komputerze, który będzie współpracował z tą drukarką i ustawiwszy się na tej drukarce wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) polecenie Przypisz do tego komputera - współdzielona. W przypadku, gdy parametr Przypisywanie drukarek fiskalnych do użytkownika w menu Ustawienia - Konfiguracja na zakładce Faktury został zaznaczony, zaznaczenie parametru Współdzielona oznacza, że aktualny użytkownik jest jednym z kilku użytkowników mających dostęp do danej drukarki.

      • Nieużywana - jeśli nie korzystamy już z tej drukarki. Nie można jej całkowicie usuwać z listy urządzeń fiskalnych, gdyż jest powiązana z wydrukowanymi na niej paragonami.

    UWAGI:

    1. Informacja na drukarkę fiskalną wysyłana jest z kodowaniem znaków Mazovia. Taki sam system kodowania należy ustawić na drukarce fiskalnej, aby wydruki zawierały polskie znaki diaktryczne.

    2. Jeśli chcemy przetestować współpracę programu z nową drukarką fiskalną, która pracuje jeszcze w trybie niefiskalnym, należy się upewnić, czy drukarka ma zaprogramowany nagłówek paragonu oraz stawki vat.

  2. w definicji dokumentów, do których będą drukowane paragony fiskalne (faktura Vat, paragon) należy na zakładce Zawartość w grupie VAT:

    • zaznaczyć Podstawa przeliczeń - Brutto

    • włączyć parametr Fiskalny

  3. w oknie FAKTURY należy włączyć kolumnę Fiskalny i ewentualnie Drukarka fiskalna (Ctrl F4)

Kasa fiskalna

Aby skonfigurować program do współpracy z kasą fiskalną należy:

  1. skonfigurować parametry kasy, tzn.:

    1. utworzyć ją w oknie URZĄDZENIA FISKALNE

    2. określić jej parametry

      • Nazwa własna - dowolna nazwa, istotna jeśli korzystamy z kilku kas

      • Nr portu COM - nr portu, do którego jest podłączona drukarka (zwykle 1 lub 2)

      • Prędkość komunikacji, Kontrola transmisji, Parzystość - parametry komunikacji z kasą, można zostawić jako domyślne, a w przypadku problemów z komunikacją z kasą zmienić na inne - zgodnie z dokumentacją kasy.

      • Podłączona do tego komputera - zaznaczamy jeśli kasa jest podłączona kablem bezpośrednio z tym komputerem, na którym dokonujemy konfiguracji. Jeśli jest połączona bezpośrednio kablem, ale z innym komputerem, to musimy uruchomić program i okno URZĄDZENIA FISKALNE na właściwym komputerze i ustawiwszy się na tej kasie wybrać z menu podręcznego (prawy klawisz myszy lub klawisz F3) polecenie Przypisz do tego komputera - bezpośrednio.

      • Nieużywana - jeśli nie korzystamy już z tej kasy.


Harmonogram zadań

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Harmonogram zadań służy do wykonywania niektórych dłuższych operacji w przypadku obsługi dużej bazy danych. Operacje takie to m.in. archiwizacja.

Wykorzystanie harmonogramu zadań polega zlecaniu dłuższych operacji (z programu uruchomionego przez użytkownika) do wykonania przez równolegle uruchomiony program w trybie serwera R2. Zlecone zadanie może rozpocząć się natychmiast lub o określonej porze. Zaletą takiego rozwiązania jest:

  • możliwość kontynuacji pracy przez użytkownika natychmiast po zleceniu wykonania zadania bez konieczności czekania na zakończenie operacji, zadanie wykonuje się równolegle i jego wynik użytkownik uzyskuje natychmiast po ukończeniu

  • możliwość wykonania zadania w czasie najmniejszego obciążenia serwera

  • możliwość zaplanowania powtarzających się operacji, na przykład codziennej archiwizacji bazy danych.

Żeby uruchomić mechanizm kolejkowania zadań należy:

  1. utworzyć użytkownika z grupą praw dostępu Serwery R2

  2. uruchomić program i zalogować się jako ten użytkownik - program uruchomi się w trybie aplikacji przyjmującej zlecenia innych użytkowników, program ten może zostać uruchomiony na dowolnym komputerze (ważne jest żeby był podłączony do właściwej bazy)

  3. we własnym programie (zalogowanym jako właściwy użytkownik) włączyć opcję Włącz obsługę niektórych funkcji przez serwer R2T (oraz ewentualnie Powiadamiaj stacje robocze o zakończeniu zadania) w menu Ustawienia - Środowisko na zakładce ZAAWANSOWANE

  4. wywołać operację do wykonania, np. menu Ustawienia - Archiwizacja

Po wywołaniu operacji przewidzianej do uwzględnienia przez harmonogram określamy sposób wykonania zadania:

  • Stacja robocza - zadanie wykonane zostanie natychmiast na aktualnej stacji roboczej w sposób standardowy, czyli bez wykorzystania serwera R2

  • Serwer R2 - zadanie wykonane zostanie natychmiast przez aplikację uruchomioną w trybie serwer R2

  • Zaplanuj zadanie - zadanie zostanie wykonane przez serwer R2 o ustalonym wg harmonogramu czasie

  • Nie wykonuj - zadanie nie zostanie wykonane.


Modyfikacja interfejsu

, - INSTRUKCJA ADMINISTRATORA - Parametryzacja systemu

W programie istnieje możliwość zmodyfikowania interfejsu użytkownika. W dowolnych istniejących oknach programu można dokładać nowe kontrolki, modyfikować stare (czyli zmieniać ich położenie względem okna lub innych kontrolek), a także zmieniać rozmiar okna, aby pomieściło nowe elementy. Dotyczy to zarówno pól użytkownika, które aby je edytować wymagają swoich kontrolek, jak i dowolnych innych elementów okna. W podanym poniżej przykładzie zdefiniujemy dwie kontrolki, które następnie wykorzystamy podczas tworzenia wyzwalacza. Kontrolki te wraz z polem użytkownika i wyzwalaczem stanowią mechanizm, dzięki któremu w oknie KONTRAHENCI na zakładce INNE automatycznie będzie uzupełniana data ostatnio wystawionej danemu klientowi faktury.

Opisane poniżej operacje działają tylko w trybie diagnostycznym (menu Ustawienia - Środowisko - Zaawansowane).

ZMIANA POŁOŻENIA, ROZMIARU I WŁAŚCIWOŚCI ISTNIEJĄCEJ KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy na dowolnej kontrolce prawy przycisk myszy.

Otrzymujemy okienko do zmiany właściwości kontrolki, gdzie:

  • Name - unikalna nazwa kontrolki; informacyjnie, nie można jej zmienić

  • CType - typ kontrolki; nie można go zmieniać; możliwe wartości:

    • button - przycisk (np. OK, Anuluj)
    • checkbox - pole zaznaczenia Tak/Nie
    • dateedit - okienko edycyjne daty
    • dbcheckbox - pole zaznaczenia Tak/Nie dla pola z bazy danych
    • dbdateedit - okienko edycyjne daty dla pola z bazy danych
    • dbedit - okienko edycyjne dla pola z bazy danych
    • dblabel - etykieta dla pola z bazy danych
    • dblookupcombo - okienko edycyjne dla pola z bazy danych typu Lookup
    • dbmemo - okienko edycyjne dla pola z bazy danych typu Text (Memo)
    • edit - okienko edycyjne
    • filenameedit - okienko edycyjne wyboru pliku
    • groupbox - okienko grupy kontrolek
    • label - etykieta
    • dbmemo - okienko edycyjne (Memo)
    • pagecontrol - okienko, na którym można umieszczać strony dla innych kontrolek
    • radiogroup - okienko grupy przycisków typu radiobutton (kropka)
    • spinedit - okienko edycyjne ze zwiększaniem/zmniejszaniem wartości
    • tabsheet - strona do umieszczania kontrolek (do umieszczenia na kontrolce typu pagecontrol)

  • Parent - "rodzic" kontrolki; określa gdzie kontrolka leży; jeśli bezpośrednio na oknie będzie to nazwa okna; jeśli leży na innej kontrolce, będzie to nazwa tej kontrolki. Kontrolkę można "przestawić" zmieniając nazwę rodzica.

  • Caption - tytuł kontrolki; tylko dla kontrolek typu label, groupbox, radiogroup, checkbox, dbcheckbox i tabsheet

  • TableName - nazwa tabeli w bazie danych, z którą jest skojarzona kontrolka; tylko dla typów dblabel, dbedit, dbdateedit, dbcheckbox, dblookupcombo i dbmemo (można nie podawać, wtedy domyślną tabelą jest tabela skojarzona z oknem)

  • FieldName - nazwa pola w tabeli TableName w bazie danych, z którym jest skojarzona kontrolka; tylko dla typów dblabel, dbedit, dbdateedit, dbcheckbox, dblookupcombo i dbmemo

  • Left, Top - odpowiednio: położenie lewej i górnej krawędzi kontrolki względem jej rodzica

  • Width, Height - odpowiednio: szerokość i wysokość kontrolki (niektóre kontrolki np. typu edit mają standardową wysokość i nie można jej zmienić)

  • Enabled - czy kontrolka jest aktywna

  • ReadOnly - czy kontrolka jest tylko do odczytu - dla kontrolek typu bazodanowego (db..)

  • Extensions - dodatkowe atrybuty kontrolki:

    • [[Link]] - link internetowy. Umożliwia np. integrację programu R2fakturyPRO z zwewnętrznym repozytorium dokumentów załączanych przechowywanym w chmurze. Wystarczy wpisać adresy tych dokumentów do dodanego samodzielnie pola użytkownika, utworzyć w odpowiednim oknie kontrolkę użytkownika typu dblabel i ustawić jej atrybut Extensions=[[Link]]. Po kliknięciu przez użytkownika w taką kontrolkę zostanie uruchomiona domyślna przeglądarka internetowa z odpowiednim adresem.

Naciskając przycisk OK zatwierdzamy nowe właściwości kontrolki. Przycisk Kopiuj służy do umieszczenia kontrolki w schowku, w celu jej późniejszego wykorzystania. Pozycję kontrolki możemy również zmieniać trzymając wciśnięte klawisze Alt Ctrl Shift i ciągnąc myszą kontrolkę w nowe miejsce.
UWAGA. Nazwę, położenie i rodzica kontrolki można także poznać trzymając wciśnięte klawisze Alt Ctrl Shift i naciskająć lewy przycisk myszy. Wtedy na górze okna pokaże się informacja w formacie Form.Parent.Control; X=x ;Y=y ;W=w ;H=h , gdzie:

  • Form.Parent.Control - nazwa okna, po kropce nazwa rodzica i po kropce nazwa kontrolki

  • X=x ;Y=y - względne położenie lewej i górnej krawędzi kontrolki

  • W=x ;H=y - szerokość i wysokość kontrolki.

NOWA KONTROLKA

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz N.

Otrzymujemy okienko do wprowadzania nowej kontrolki, gdzie:

  • Name - unikalna nazwa kontrolki; program automatycznie doda przedrostek NewUsrCntrl_, ale trzeba uważać, żeby nazwa się nie powtarzała

  • CType - typ kontrolki; możliwe wartości jak w punkcie Zmiana położenia ...

  • Parent - "rodzic" kontrolki; określa gdzie kontrolka leży; jeśli bezpośrednio na oknie będzie to nazwa okna; jeśli leży na innej kontrolce, będzie to nazwa tej kontrolki. Nazwę rodzica należy wpisać z dokładnością do wielkich/małych liter.

  • Caption - tytuł kontrolki; tylko dla kontrolek typu label,groupbox,radiogroup,checkbox,dbcheckbox i tabsheet

  • TableName - nazwa tabeli w bazie danych, z którą jest skojarzona kontrolka; tylko dla typów dblabel,dbedit,dbdateedit,dbcheckbox, dblookupcombo i dbmemo (można nie podawać, wtedy domyślną tabelą jest tabela skojarzona z oknem).

  • FieldName - nazwa pola w tabeli TableName w bazie danych, z którym jest skojarzona kontrolka; tylko dla typów dblabel,dbedit,dbdateedit,dbcheckbox, dblookupcombo i dbmemo.

  • Left, Top - odpowiednio: położenie lewej i górnej krawędzi kontrolki względem jej rodzica; należy uważać żeby współrzędne nie wykraczały poza rozmiar kontrolki rodzica, albo okna, gdyż w przeciwnym wypadku kontrolki nie będzie widać. Rozmiar i nazwę rodzica można łatwo wyświetlić naciskając Alt Ctrl Shift i lewy przycisk myszy (zobacz uwagę do punktu Zmiana położenia ...)

  • Width, Height - odpowiednio: szerokość i wysokość kontrolki (niektóre kontrolki np. typu edit mają standardową wysokość i nie można jej zmienić)

  • Enabled - czy kontrolka jest aktywna

  • ReadOnly - czy kontrolka jest tylko do odczytu - dla kontrolek typu bazodanowego (db..)

  • Extensions - pole umożliwiające integrację programu R2fakturyPRO z zwewnętrznym repozytorium dokumentów załączanych przechowywanym w chmurze. Wystarczy wpisać adresy tych dokumentów do dodanego samodzielnie pola użytkownika, utworzyć w odpowiednim oknie kontrolkę użytkownika typu dblabel i ustawić jej atrybut Extensions="[[Link]]". Po kliknięciu przez użytkownika w taką kontrolkę zostanie uruchomiona domyślna przeglądarka internetowa z odpowiednim adresem.

Jeśli nowe kontrolki nie mieszczą się w oknie, można zmienić jego rozmiary trzymając wciśnięte klawisze Alt Ctrl Shift i ciągnąć myszą za prawą lub dolną krawędź okna. Jednakże dotyczy to tylko okien bazodanowych typu formatka z pozycjami (tam gdzie są zakładki Lista/Pozycja/Razem, lub tylko niewidoczna zakładka Pozycja, np. Adresy).

KOPIOWANIE KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy na dowolnej kontrolce prawy przycisk myszy. Następnie w oknie "Właściwości" przycisk Kopiuj, zamykamy okno "Właściwości" i trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz V . Pojawi się okno "Nowa kontrolka" z właściwościami skopiowanej kontrolki.

USUWANIE KONTROLKI

W trybie diagnostycznym, na aktywnym oknie, w którym chcemy dokonać zmian, trzymając wciśnięte klawisze Alt Ctrl Shift, naciskamy klawisz C.

Otrzymujemy okienko, w którym widzimy wszystkie nowe i modyfikowane kontrolki, gdzie:

  • Name - nazwa kontrolki

  • Parent - nazwa rodzica kontrolki

  • CType - typ kontrolki

  • New - określa, czy jest to nowa kontrolka (założona przez użytkownika), czy tylko rekord dotyczący zmiany właściwości istniejącej kontrolki.

Nacikając przycisk Usuń albo usuwamy całkowicie nową kontrolkę (New=True) albo usuwamy wpis dotyczący istniejącej kontrolki (New=False), wtedy przywracają się jej domyślne właściwości (położenie, rozmiar, itd.). Nacikając przycisk Popraw można zmienić właściwości kontrolki (patrz punkt Zmiana położenia, rozmiaru ...).


Pola użytkownika

Konfiguracja bazy danych

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU

Istnieje możliwość samodzielnej konfiguracji bazy danych na której pracuje program, tak aby dostosować ją dokładnie do naszych specyficznych wymagań.

Możemy samodzielnie:

  • dodać nowe pola do istniejących tabel

    W ten sposób uzupełniamy prowadzone w programie ewidencje o potrzebne nam pola. Możemy np. dodać w bibliotece asortymentów pole Gwarancja, w którym będziemy wprowadzać okres gwarancji udzielanej przez producenta na dany asortyment. Samodzielnie dodawane pola nazywane są polami użytkownika. Dodawanie tych pól zostało szczegółowo opisane w rodziale Pola użytkownika.

  • utworzyć własne tabele danych

    W ten sposób możemy uzupełnić program o potrzebne nam dodatkowe biblioteki i ewidencje. Samodzielnie tworzone tabele nazywane są tabelami użytkownika. Tworzenie tych tabel zostało szczegółowo opisane w rodziale Tabele użytkownika.

  • podać źródła danych (biblioteki) ułatwiające wypełnianie istniejących pól

    Dla każdego pola tekstowego (nie tylko dla nowo wprowadzonego pola użytkownika) możemy określić listę wartości do wyboru z dowolnej tabeli w bazie. W tym celu klikamy w zawartość tego pola, z wciśniętymi klawiszami Ctrl i Alt. Określamy dowolne zapytanie SQL, które określi bibliotekę, z której będziemy wybierać wartości do bieżącego pola. Należy pamiętać, że przepisywać się będzie zawartość pierwszej kolumny. Tabele z innej bazy danych musimy poprzedzić nazwą bazy danych, natomiast w przypadku sięgania do tabeli na innym serwerze SQL dodatkowo określamy parametry dostępowe tego serwera.

    Po właściwym skonfigurowaniu zapytania użytkownik może wypełniać pole poprzez wybór z tabeli, która ukaże się po kliknięciu myszą w zawartość pola z wciśniętym klawiszem Ctrl.

  • dodać wyzwalacze

    W ten sposób możemy utworzyć wyzwalacze modyfikujące wartości pól w aplikacji i bazie, których zadaniem będzie wywołanie jakiejś procedury składowanej, lub tylko pokazanie dowolnego komunikatu. Tworzenie wyzwalaczy zostało szczegółowo opisane w rodziale Wyzwalacze użytkownika.


Pola użytkownika

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

System umożliwia ewidencjonowanie zawartości dodatkowych (własnych) informacji w bazie danych. Oznacza to, że w każdym oknie, w którym wprowadzamy dane możemy wprowadzić własne pola. Przykładowo w bibliotece kontrahentów wymagamy dodatkowego pola, w którym wpisywać będziemy datę ostatniej faktury powiązanej z tym kontrahentem. W tym celu skorzystamy z mechanizmu wyzwalaczy, aby pole to uzupełniane było automatycznie podczas generowania dokumentu sprzedaży. Na początek stworzymy sobie pole użytkownika typu Date, w które będzie wstawiana data oraz dwie kontrolki, aby pole to było widoczne w interfejsie programu.

W celu ustawienia własnego pola w bazie danych wybieramy z menu Ustawienia pozycję Pola użytkownika.

Dla nowego pola [image] określamy:

  • DANE

    • Tabela - nazwa tabeli, do której będzie dostawione nowe pole użytkownika

    • Pole - nazwa nowego pola - nazwa ta nie może zawierać polskich liter ani znaków specjalnych

    • Typ pola - typ:

      • String - pole znakowe
      • Integer - liczba całkowita
      • SmallInt - mała liczba całkowita (-65536 .. 65535)
      • Currency - kwota
      • Float - liczba zmiennoprzecinkowa
      • Date - data
      • Time - czas
      • DateTime - data i czas
      • Boolean - logiczne
      • Text - memo (długi tekst)
      • Graphic - graficzne (np. do przechowywania obrazków)

    • Rozmiar - rozmiar pola typu String (liczba znaków)

    • Opis pola - opis pola

    • Rodzaj pola - rodzaj:

      • Data - pole danych umieszczone w bazie
      • Lookup - pole wglądu do innej tabeli
      • Calculated - pole kalkulowane, tzn. takie, które nie znajduje się w bazie danych, a jego wartość jest generowana podczas wykonywania zapytania do bazy na podstawie wartości innych pól.
      Poniższe cztery właściwości występują tylko dla pola rodzaju Lookup.

    • Tabela lookup - tabela, do której ma wgląd pole rodzaju Lookup

    • Pole kluczowe - nazwa pola w tabeli, wg którego następuje wgląd do 'tabeli lookup' (klucz obcy - z reguły należy wcześniej należy utworzyć takie pole typu Integer np."X_IDowolnejBiblioteki")

    • Klucz lookup - nazwa pola w 'tabeli lookup', wg którego następuje do niej wgląd (klucz podstawowy - z reguły będzie to pole "X_I")

    • Rezultat lookup - nazwa pola w 'tabeli lookup', które ma być rezultatem wglądu.

      • Poniższa właściwość jest dostępna tylko dla pola rodzaju Calculated.

    • Definicja - zapytanie SQL, które definiuje wartość pola kalkulowanego, np. [Nazwisko]+[Imie]

    • Tylko do odczytu - czy pole ma być edytowane, czy tylko widoczne do odczytu na formatce powiązanej z tabelą

  • DEFINICJA, widoczna tylko dla pola rodzaju Data

    • Wartość domyślna - wartość domyślna pola dla nowego rekordu, np 1, 'alamakota'

    • Rodzaj

      • Obliczenie - umożliwia zdefiniowanie wartości pola w zależności od innych pól tabeli, za pomocą prostych działań arytmetycznych. Nazwy pól tabeli należy pisać w nawiasach kwadratowych np. [Stawka]*[Ilosc]/100.

      • SQL - pozwala na zdefiniowanie wartości pola za pomocą zapytania SQL, które zwróci pojedyńczy wynik. Wartości pól aktualnego rekordu można pobrać używając nawiasów klamrowych, np. {X_I} oznacza wartość pola X_I bieżącego rekordu.

    • Definicja - definicja obliczenia lub zapytania SQL

    • Wykonaj - określa moment, kiedy obliczenie lub zapytanie SQL, które modyfikuje wartość pola, ma się wykonać. Do wyboru:

      • AfterInsert - po utworzeniu nowego rekordu

      • OnNewRecord - po utworzeniu nowego rekordu

      • AfterEdit - po edycji istniejącego rekordu

      • BeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu.

Okno to służy także do definiowania pól w nowo utworzonych tabelach użytkownika.

Jeżeli chcemy pokazać w wybranym oknie kontrolkę z dodanym polem użytkownika, musimy utworzyć odpowiednią kontrolkę korzystając z funkcji Nowa kontrolka (patrz Modyfikacja interfejsu).


Wyzwalacze użytkownika

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

Wyzwalacze służą do wykonywania określonej akcji podczas tworzenia, modyfikowania lub usuwania rekordów dowolnej tabeli. Może to być np. polecenie SQL typu UPDATE, INSERT bądź DELETE, wywołanie konkretnej procedury składowanej lub tylko pokazanie dowolnego komunikatu. W poniższym przykładzie zdefiniowany zostanie wyzwalacz, który będzie wstawiał w utworzone pole użytkownika (widoczne w oknie KONTRAHENCI na zakładce Inne) datę ostatniej wystawionej kontrahentowi faktury.

W celu utworzenia własnego wyzwalacza wybieramy z menu Ustawienia pozycję Wyzwalacze użytkownika.

Dla nowego wyzwalacza [image] określamy:

  • Tabela - nazwa tabeli w aplikacji, na której będzie działać wyzwalacz użytkownika

  • Wyzwalacz - moment uruchomienia wyzwalacza:

    • BeforeInsert - przed utworzeniem nowego rekordu

    • AfterInsert - po utworzeniu nowego rekordu

    • BeforeEdit - przed edycją istniejącego rekordu

    • AfterEdit - po edycji istniejącego rekordu

    • BeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu, uruchamiany tylko gdy jest widoczny interfejs użytkownika

    • AlwaysBeforePost - przed zatwierdzeniem zmian nowego lub istniejącego rekordu, uruchamiany zawsze

    • AfterPost - po zatwierdzeniu zmian nowego lub istniejącego rekordu, uruchamiany tylko gdy jest widoczny interfejs użytkownika

    • AlwaysAfterPost - po zatwierdzeniu zmian nowego lub istniejącego rekordu, uruchamiany zawsze

    • BeforeDelete - przed kasowaniem rekordu

    • AfterDelete - po kasowaniu rekordu

    • OnChangeField - gdy wartość jakiegoś pola w rekordzie (kontrolki) została zmieniona.

    UWAGA. Wszystkie rodzaje wyzwalaczy za wyjątkiem Always... są uruchamiane tylko wtedy, gdy jest widoczny interfejs użytkownika (tzn. jest widoczne okno i w nim wprowadzamy dane).

  • Typ - typ wyzwalacza:

    • Akcja - zostanie wykonanie polecenie SQL podane w Definicji

    • Akcja warunkowa - po zatwierdzeniu komunikatu na 'Tak', zostanie wykonanie polecenie SQL podane w Definicji

    • Komunikat (Info) - zostanie wywołany komunikat typu 'Info', jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord

    • Komunikat (Ostrzeżenie) - zostanie wywołany komunikat typu 'Ostrzeżenie', jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord

    • Błąd - zostanie wywołany komunikat błędu, jeśli zapytanie SQL podane w Definicji zwróci choć jeden rekord, a dalsza akcja zostanie przerwana

  • Definicja - definicja zapytania lub polecenia SQL. Wartości pól aktualnego rekordu można pobrać używając nawiasów klamrowych, np. {X_I} oznacza wartość pola X_I bieżącego rekordu; np. update kontrah set [OstatniaSprzedaz]={DataW} where [X_I]={X_INabywca} wykonane na zdarzeniu AfterPost tabeli FAKTURY uaktualni pole OstatniaSprzedaz w tabeli KONTRAHENCI tak by pole to było równe polu DataW (Data wystawienia). Można odwoływać się także do pól z innych tabel w następujący sposób {NAZWA_TABELI_W_APLIKACJI.Pole}; np. {KONTRAHENCI.X_I}.
    UWAGA. Nie mylić nazwy tabeli w bazie z nazwą tabeli w aplikacji. Dwuklik myszy na tym polu powoduje otwarcie okna wygodnego edytora zapytań SQL.

  • Komunikat - treść komunikatu

  • Aktywny - czy wyzwalacz ma działać.

UWAGI:

  1. Aby wykonać wyzwalaczem wiele poleceń SQL za jadnym razem, należy w definicji użyć klauzuli go, która rozdziela zapytania SQL; np:
    update tabela_1 set [pole_1]=1
    go
    update tabela_2 set [pole_1]=1
    go

  2. Ponieważ wyzwalacz OnChangeField jest wyzwalany zawsze, gdy wartość dowolnego pola w rekordzie (kontrolki) została zmieniona, przy dużej ilości pól w tabeli będzie on wykonywany wielokrotnie, co może spowolnić działanie programu. Aby tego uniknąć można w definicji wyzwalacza zastosować klauzulę onchange={nazwa_pola_1},{nazwa_pola_1},...,{nazwa_pola_n}, wtedy będzie on wyzwalany tylko przy zmianie wartości pól wymienionych w klauzuli.

  3. Jeśli chcemy wykryć, czy tabela jest w danej chwili w trybie Insert (nowy rekord został dostawiony); np. w AfterPost chcemy aby wyzwalacz inaczej zachowywał się przy wstawieniu rekordu niż przy edycji, można użyć zmiennej specjalnej <INS>, która zwraca wtedy True; np:
    if <INS> begin
    zrób coś, bo wstawiono nowy rekord
    end
    else begin
    zrób coś, bo istniejący rekord został zmieniony
    end

  4. Jeśli po usunięciu rekordu w AfterDelete chcemy zmodyfikować jakieś powiązania skasowanego rekordu z innymi tabelami (np. usunąć z nich jego Ide), to można wykorzystać zmienną specjalną <DEL_IDE>, która zwraca identyfikator usuniętego rekordu; np:
    update TABELA set [X_IRec]=0 where [X_IRec]=<DEL_IDE> .


Edytor zapytań SQL

, - INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Konfiguracja bazy danych

Edytor zapytań SQL jest wywoływany podczas definiowania obiektów użytkownika oraz przy tworzeniu zestawień SQL lub makiet dokumentów. Pozwala na wygodne zapisywanie poleceń SQL, używając kolorów do zaznaczania słów kluczowych, nazw tabel i pól, zmiennych oraz różnych znaków sterujących.

Składnia zapytań SQL w aplikacji zasadniczo nie różni się od języka SQL; wprowadzono jedynie kilka zmian umożliwiających dostęp do tabel i pól aplikacji oraz do zmiennych specjalnych:

  • W nawiasach kwadratowych [...] piszemy nazwy pól z tabel z bazy danych np. [X_INabywca]

  • W nawiasach klamrowych {...} piszemy nazwy pól z tabel z aplikacji np. {X_I}, przy czym można odwoływać się także do pól z tabeli, która nie jest aktualnie w kontekście zapytania np. {FAKTURY.X_I} poprzedzając nazwę pola nazwą tabeli z kropką

  • W nawiasach ostrych <...> piszemy nazwy zmiennych specjalnych np. <INS>.

Pod prawym przyciskiem myszy dostępne są polecenia, które można wykorzystać w tworzonym zapytaniu SQL:

  • Ide użytkownika <USERIDE> - identyfikator zalogowanego użytkownika

  • Nazwa użytkownika <USERNAME> - nazwa zalogowanego użytkownika

  • Ide firmy <FIRMIDE> - identyfikator firmy

  • Nazwa bazy danych <DB> - nazwa bazy danych np.R2X_fakturyPRO

  • Nazwa bazy danych Bin <BIN> - nazwa bazy danych np.R2X_fakturyPRO_bin

  • Tabela w trybie Insert <INS> - jeśli tabela jest w trybie Insert (dostawiono nowy rekord), to wartość tej zmiennej będzie True (1>0) w przeciwnym wypadku False (1<0)

  • Identyfikator skasowanego rekordu <DEL_IDE> - identyfikator skasowanego rekordu

  • Tabele i pola - lista tabel i pól aplikacji.


RODO

, - INSTRUKCJA ADMINISTRATORA

Program pomaga w wywiązaniu się z licznych obowiązków, wynikających z rozporządzenia Parlamentu Europejskiego i Rady (UE) 2016/679 z dnia 27 kwietnia 2016 r. w sprawie ochrony osób fizycznych w związku z przetwarzaniem danych osobowych i w sprawie swobodnego przepływu takich danych oraz uchylenia dyrektywy 95/46/WE (ogólne rozporządzenie o ochronie danych), zwanej popularnie „RODO”.

W programie gromadzone są dwa rodzaje danych osobowych:

  • dane osobowe kontrahentów będących osobami fizycznymi (okno KONTRAHENCI)

  • osób reprezentujących kontrahentów (okno OSOBY, zarówno przy kontrahentach będących osobami fizycznymi jak i przy wszystkich pozostałych). Okno OSOBY było dostępne dotychczas tylko w niektórych wersjach modułu R2faktury. Teraz zostało udostępnione w każdym module.
    UWAGA: Jeśli w polu Uwagi w danych kontrahenta wpisywano do tej pory dane kontaktowe do osób reprezentujących kontrahenta, to należy je przepisać do biblioteki OSOBY, a z uwag przy kontrahencie usunąć. Dzięki temu będziemy mogli łatwo odszukać dane konkretnej osoby, gdy wystąpi ona do nas z żądaniem udostępnienia jej danych osobowych.

Program udostępnia następującą funkcjonalność ułatwiającą spełnienie wytycznych RODO:

  • rejestr zgód, upoważnień, naruszeń oraz czynności przetwarzania danych

    Na zakładce RODO w danych firmy w oknie FIRMY dostępne są przyciski uruchamiające rejestry:

    • Zgody RODO - z tego rejestru korzystamy, jeśli zbieramy dane osobowe wykraczające poza normalny proces sprzedaży lub chcemy przetwarzać te dane w sposób nie związany stricte ze sprzedażą. Rejestr ten zawiera wzorce zgód, z których będziemy korzystać. Np. jeśli chcemy okresowo wysyłać do kontrahentów materiały marketingowe, to powinniśmy tu utworzyć wzorzec zgody o nazwie np. "Marketing elektroniczny" po czym przy każdym kontrahencie(osobie) wejść do jego indywidualnego rejestru zgód w oknach KONTRAHENCI lub OSOBY (pozycja [image] RODO - [image] Zgody RODO w menu podręcznym - prawy przycisk myszy) i wprowadzić zgodę wg wzorca "Marketing elektroniczny" określając odpowiedni status zgody: - (nieokreślona), Zgadzam się lub Nie zgadzam się. Historia zmian zgód zapisywana jest w logu użytkownika (patrz niżej - Szczegółowy dziennik operacji"

    • Upoważnienia RODO - rejestr upoważnień do przetwarzania danych przez zewnętrzne podmioty, np. jeśli księgowość prowadzona jest przez zewnętrzną firmę lub gdy udostępniamy pełną bazę danych w celach serwisowych producentowi oprogramowania lub firmie serwisującej sprzęt komputerowy.

    • Przetwarzanie RODO - rejestr czynności przetwarzania danych osobowych. Wpisujemy tu wszystkie zdarzenia związane z udostępnieniem danych, np. w wyniku udzielonych wyżej upoważnień, ale tylko takie, które dotyczą całej bazy danych. Udostępnienia danych osobowych poszczególnych kontrahentów lub osób wpisujemy do analogicznych indywidualnych rejestrów dostępnych w oknach KONTRAHENCI i OSOBY (pozycja [image] RODO - Przetwarzanie RODO w menu podręcznym - prawy przycisk myszy). W obu przypadkach do powiązania udostępnienia z upoważnieniem można wykorzystać pole Zakres. Analogicznie do udostępnień danych możemy ewidencjonować zdarzenia dotyczące zbierania (pozyskiwania) danych. Możemy tu również wpisywać wniesienie żądań o ifnormacje o przetwarzanych danych/usunięcie/ograniczenie przetwarzania/zapomnienie danych/sprzeciwienie. Wszystkie zdarzenia wpisane w rejestrze przetwarzania będą ujmowane na wydruku "Informacji o danych osobowych" dla posczególnych kontrahentów i osób.

    • Naruszenia RODO - zapisujemy przypadki naruszenia RODO, np. zagubienie komputera z niezaszyfrowanym dyskiem, na którym znajdowała się baza danych albo udostępnienie indywidualnych danych osobowych bez zgody kontrahenta(osoby).

  • szczegółowy dziennik operacji

    Przycisk Pokaż log użytkownika w danych użytkownika w oknie UŻYTKOWNICY udostępnia szczegółowy log z operacjami wykonanymi przez wybranego użytkownika. Aby log działał prawidłowo należy:

    • włączyć wszystkim użytkownikom pole Włącz śledzenie operacji bazodanowych

    • ustawić w zaawansowanych prawach dostępu dla wszystkich grup użytkowników (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, przycisk Zaawansowane parametr Zapisuj w logu zawartość rekordu dla tabel Użytkownicy, Grupy użytkowników, Prawa dostępu, Firmy oraz wszystkich tabel zawierających w nazwie RODO. Można ten parametr włączyć również w innych tabelach wg własnego uznania, ale należy mieć na uwadze, że ta opcja wpływa na rozmiar bazy danych i może prowadzić do spowolnienia pracy programu.

  • elektroniczne i papierowe zestawienie kompletu danych osobowych osoby, której dane dotyczą

    W menu drukowania [image] (F2) w oknach KONTRAHENCI, OSOBY oraz OSOBY ODPOWIEDZIALNE dostępna jest pozycja pozycja Informacja o danych osobowych umożliwiająca wydruk kompletu danych osobowych lub wyeksportowanie go do pliku w formacie XML.

  • mechanizm uruchomienia wymogu uwierzytelnienia dostępu do programu z wykorzystaniem identyfikatora użytkownika oraz hasła, wymuszenie okresowej zmiany haseł, wymóg stosowania silnych haseł

    W danych użytkownika należy zaznaczyć pola Wymuszaj zmianę hasła co 30 dni oraz Użyj silnych haseł. Ewentualnie, jeśli posiadamy wersję PRO, możemy skorzystać z polityki zmiany haseł określonej na poziomie domeny systemu Windows. Wówczas ustawiamy Sposób logowania na Użytkownik Windows i poniżej w polu Użytkownik Windows podajemy odpowiedniego użytkownika.

  • przydzielanie użytkownikom praw dostępu do określonych części zbiorów danych osobowych

    Przypisujemy użytkowników do określonych grup w polu Grupa praw dostępu. W poszczególnych grupach określamy prawa dostępu do poszczególnych tabel lub wybranych rekordów z danych tabel (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, przycisk Zaawansowane).

  • wykonywanie kopii zapasowych zbiorów danych z hasłem tylko przez uprawnionych użytkowników

    W grupie użytkowników określamy prawo do wykonywania archiwizacji danych (menu Zbiory - Narzędzia - Grupy użytkowników, zakładka Pozycja, zakładka Nadzór, parametr Archiwizacja). Uprawnieni w ten sposób użytkownicy muszą określić hasło zabezpieczające przed rozpoczęciem archiwizacji.

  • blokowanie użytkowników, którzy utracili prawo do zbioru danych

    Nieaktywnym użytkownikom możemy wyłączyć konto (pole Konto jest wyłączone w danych użytkownika). Użytkownikom czasowym możemy z góry określić datę wygaśnięcia konta. Próba logowania przez takiego użytkownika po dacie ważności konta spowoduje wyłączenie konta (pole Data wygaśnięcia konta w danych użytkownika).

  • szyfrowanie danych

    Aktualnie nie jest możliwe szyfrowanie bazy danych na poziomie aplikacji. Jest ono natomiast możliwe na poziomie serwera MS SQL. W celu wykorzystania tej funkcjonalności należy zapoznać się z dokumentacją firmy Microsoft.

    Dokumenty przekazywane na zewnątrz firmy można zaszyfrować i zabezpieczyć hasłem przed nieuprawnionym dostępem. W tym celu należy korzystać tylko i wyłącznie z przesyłania wydruków w postaci załączników PDF zabezpieczonych hasłem. Takie zabezpieczenie wymusza parametr Załączniki w mailach tylko jako PDF z hasłem znajdujący się w menu Ustawienia - Środowisko na zakładce Wydruki - PDF. Po włączeniu tego parametru trzeba jeszcze w tym samym miejscu ustawić hasło które będzie wymagane do otwarcia plików PDF. Jeśli prowadzimy biuro rachunkowe i chcemy, żeby dokumenty w poszczególnych firmach były zabezpieczane innymi hasłami, to możemy określić hasła dla poszczególnych firm w ich danych na zakładce Udostępnianie. I wreszcie jeśli chcemy nadać indywidualne hasła kontrahentom, którym wysyłamy maile z dokumentami (faktura, WZ, potwierdzenie sald, przypomnienie, wezwanie do zapłaty, nota odsetkowa, informacja o danych osobowych), możemy określić takie hasła dla poszczególnych kontrahentów w ich danych na zakładce Udostępnianie.

UWAGA:
Wynikający z ustawy obowiązek ochrony danych osobowych spoczywa na administratorze danych. Program jest tylko narzędziem wspomagającym administratora w wypełnianiu zaleceń RODO.


BEZPIECZEŃSTWO DANYCH

, - INSTRUKCJA ADMINISTRATORA

Rozdział ten poświęcimy grupie funkcji, służących do obsługi bazy danych oraz zabezpieczenia i odzyskania danych w razie ewentualnej awarii:

  • archiwizacja danych

  • odtwarzanie danych z archiwum

  • serwisowanie danych.


Archiwizacja danych

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Archiwizacja danych służy do tworzenia zapasowych kopii danych. Służą one do odzyskania danych zgromadzonych w programie w przypadku awarii komputera, działania wirusa, zaniku zasilania w trakcie pracy z programem, awarii programu, kradzieży komputera i wielu innych zdarzeń losowych. W skrajnym przypadku, aby rozpocząć normalną pracę, wystarczy wówczas zainstalować program na innym komputerze, odtworzyć archiwum i ewentualnie uzupełnić dane wprowadzone do programu w okresie od wykonania archiwum do wystąpienia awarii. Archiwa mogą się również przydać do przechowywania danych archiwalnych z poprzednich lat.

Archiwum danych ma postać jednego skompresowanego pliku zawierającego wszystkie dane zgromadzone w programie. Plik ten można przechowywać na dysku twardym komputera, ale w innej lokalizacji niż dane robocze, na których pracuje program. Można go również utworzyć na zewnętrznym dysku typu pendrive, na płycie CD-ROM, dyskietkach itp. Wybór nośnika, na którym będziemy przechowywać archiwum zależy tylko od nas, ale trzeba sobie zdawać sprawę z wad i zalet dokonanego wyboru. Np.:

  • dysk twardy komputera - archiwizacja wykonuje się bardzo szybko, ale jeśli jest to dysk twardy tego samego komputera na którym pracuje program, to niestety w przypadku awarii dysku twardego, kradzieży komputera, pożaru itp. utracimy zarówno dane robocze, na których normalnie pracujemy jak i wszystkie archiwa danych. Lepszym rozwiązaniem byłoby wybranie dysku twardego innego komputera widocznego w sieci komputerowej, jeśli oczywiście dysponujemy taką siecią.

  • zewnętrzny dysk np. typu pendrive - trochę wolniejsza archiwizacja, ale stosunkowo duża pewność odzyskania danych, zwłaszcza jeśli pendrive będzie przechowywany gdzie indziej niż komputer (najlepiej poza firmą). Przy obecnych (2007 r.) cenach i pojemnościach pendrive'ów jest to bardzo dobre rozwiązanie.

  • płyta CD-ROM lub DVD-ROM - najpewniejszy nośnik jeśli chodzi o długoterminowe przechowywanie danych. Wada: nie da się utworzyć archiwum bezpośrednio na płycie, trzeba je utworzyć na dysku twardym i nagrać na płytę przy pomocy odpowiedniego programu. Jest to niestety czasochłonne i skutecznie zniechęca do regularnego (np. codziennego) archiwizowania na tym nośniku. Ale okresowo, np. raz na miesiąc - jak najbardziej.

Wybór sposobu przechowywania danych, a także częstotliwości archiwizowania danych zależy przede wszystkim od charakteru naszej działalności. Jeśli wystawiamy miesięcznie kilka faktur, możemy spokojnie poprzestać np. na comiesięcznym archiwizowaniu danych na dysku twardym. W przypadku awarii odtworzenie na podstawie papierowych kopii kilkunastu brakujących dokumentów nie powinno stanowić większego problemu. Natomiast jeśli np. wystawiamy dziennie sto faktur, powinniśmy się zdecydować na codzienną (lub nawet co kilka godzin) archiwizację na dysku twardym lub pendrivie, i np. co tydzień na płycie CD-ROM. Wtedy w najgorszym wypadku po odtworzeniu ostatniego archiwum będziemy musieli wpisać ponownie dokumenty z ostatniego dnia (lub z ostatnich paru godzin).

Nic nie stoi na przeszkodzie, żeby ten sam plik archiwalny przechowywać w różnych miejscach. Możemy również przechowywać równocześnie kilka plików archiwalnych, utworzonych w różnych okresach, gdyż czasem zdarza się, że skutki awarii zauważymy dopiero po jakimś czasie i ostatnie posiadane archiwum będzie już zawierało uszkodzone dane.

Reasumując: im częstsza i pewniejsza do odzyskania archiwizacja, tym mniej problemów w przypadku awarii.

W okienku Archiwizacja wywołanym z menu głównego poleceniem Zbiory - Archiwizacja określamy:

  • Zawartość archiwum - możemy zarchiwizować:

    • Dane ogólne - globalne dane programu, czyli użytkownicy, firmy, rachunki bankowe, formy płatności itp.

    • Dane firmy (1), Dane firmy (2)... - dane wszystkich firm obsługiwanych w programie (PZ, faktury, kontrahenci, asortymenty itp.)

    Jeśli program jest wykorzystywany do obsługi wielu firm, to do szybkiego określenia żądanej zawartości archiwum można wykorzystać przyciski Zaznacz wszystkie i Odznacz wszystkie.
    Jeśli korzystamy z programu do obsługi wielu firm, to w przypadku archiwizowania danych jednej z tych firm program zaproponuje archiwizację danych ogólnych dotyczących tylko tej wybranej firmy. Dzięki temu, po odtworzeniu archiwum w programie jednofirmowym, będą widoczne dane dotyczące tylko i wyłącznie tej jednej firmy.

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów i asortymentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikację oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

  • Opis - dowolne uwagi, dzięki którym będziemy mogli łatwo określić czy chodzi nam o to właśnie archiwum w momencie odtwarzania danych

  • Hasło - wprowadzamy hasło zabezpieczające archiwum przed odtworzeniem przez osobę nieupoważnioną; odtwarzanie danych z archiwum bez podania wprowadzonego tu hasła będzie niemożliwe; jeśli nie wprowadzimy hasła to przy odtwarzaniu program nie będzie o nie pytał

  • Powtórz hasło - jeszcze raz wpisujemy to samo hasło w celu uniknięcia pomyłki

  • Zapamiętaj hasło - po zaznaczeniu tej opcji przy kolejnej archiwizacji program będzie podpowiadał poprzednio wprowadzone hasło; jeśli nie zaznaczymy tej opcji, każdorazowo będziemy określać hasło podczas archiwizacji

  • Plik archiwum - gdzie ma zostać utworzony plik archiwum, w przypadku archiwizacji na dysk twardy to np. C:\RFaktury.spq; jeśli plik archiwum ma zostać utworzony w jakimś folderze (katalogu) np. C:\ARCHIWUM, to folder ten musi zostać wcześniej utworzony; jeśli podamy plik, który już istnieje, to zostanie on w trakcie archiwizacji nadpisany (tzn. zapisany w całości na nowo)

  • Dodaj datę do nazwy pliku - dodaje do wybranej wyżej nazwy pliku archiwalnego koncówkę [RRRR.MM.DD_GG.NN], gdzie RRRR to rok, MM miesiąc, DD to dzień bieżącej daty, a GG i NN to bieżąca godzina i minuta. Opisany wyżej format można zmienić w menu Ustawienia - Środowisko - Zaawansowane - Archiwum - Data archiwum. Dzięki dołączeniu daty do nazwy pliku unikamy nadpisywania zapisanego wcześniej archiwum kolejnym archiwum o tej samej nazwie. W przypadku awarii bardzo istotne jest posiadanie właściwego pliku archiwalnego umożliwiającego odtworzenie danych sprzed momentu wystąpienia awarii.

  • Rozmiar woluminu - czy ma zostać utworzony jeden plik archiwalny bez względu na jego rozmiar (Bez limitu) czy też plik archiwalny ma zostać podzielony na pliki o zadanym rozmiarze np. 650 MB, dzięki czemu poszczególne pliki zmieszczą się na płytach CD-ROM; w przypadku plików dzielonych wg rozmiaru kolejne pliki archiwalne znajdą się tam, gdzie wskazany Plik archiwum z tym że będą miały inne rozszerzenia, np. jeśli Plik archiwum to c:\archiwum\rfaktury.spq, to w przypadku podziału powstaną pliki c:\archiwum\rfaktury.001, c:\archiwum\rfaktury.002 itp.

UWAGI:

  1. Jeśli funkcja archiwizacji danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce Zaawansowane właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).

  2. Dane można również archiwizować samodzielnie bezpośrednio funkcjami serwera SQL (backup). Przy bezpośredniej archiwizacji należy wybrać odpowiednie bazy np. R2X_faktury_bin i R2X_faktury_dane_1 (patrz INSTALOWANIE PROGRAMU - Nowa baza danych).

Do odtworzenia archiwalnych kopii danych z momentu archiwizacji służy odtwarzanie danych.

W zależności od ustawień środowiska programu (menu Ustawienia - Środowisko, zakładka ZAAWANSOWANE, parametr Przypominaj o archiwizacji) program będzie co jakiś czas monitował (przypominał) o wykonaniu kopii zapasowych danych.

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że archiwizacja danych dokonana w dowolnym module systemu zachowuje dane ze wszystkich modułów.


Odtwarzanie danych

Odtwarzanie danych z archiwum

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH

Odtwarzanie danych (Zbiory - Narzędzia - Odtwarzanie z archiwum - Odtwarzanie) jest czynnością odwrotną do archiwizacji, pozwala odtworzyć zarchiwizowane wcześniej dane.

Przy odtwarzaniu danych, podobnie jak przy archiwizacji, określamy:

  • Plik archiwum - gdzie znajduje się plik zawierający archiwum danych, np. C:\RFaktury.spq, C:\ARCHIWUM\RFaktury.spq.

  • Informacje - po określeniu pliku archiwalnego pojawiają się podstawowe informacje dotyczące archiwum, w szczególności data archiwizacji i licencja programu, w którym ją wykonano.
    UWAGA. Należy zwrócić uwagę na informację Dane z serwera, gdyż nie da się odtworzyć archiwizacji na innym rodzaju serwera SQL.

  • Zawartość archiwum - jakie dane z istniejących w archiwum chcemy odtworzyć:

    • Dane ogólne - globalne dane programu, czyli użytkownicy, firmy, rachunki bankowe, formy płatności itp.

    • Dane firmy (1),Dane firmy (2)... - dane wszystkich firm obsługiwanych w programie (PZ, faktury, kontrahenci, asortymenty itp.).

    Jeśli program jest wykorzystywany do obsługi wielu firm, pomocne mogą się okazać przyciski Zaznacz wszystko i Odznacz wszystko.

  • Opis - opis archiwum

  • Hasło - jeśli w trakcie archiwizacji podano hasło musimy podać takie same hasło.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby naprawy danych (serwis) nie dają rezultatu.

Jeśli funkcja odtwarzania danych nie jest dostępna, oznacza to, że serwer SQL zainstalowany jest na innym komputerze niż właściwy program. W takim przypadku należy w menu głównym wybrać Ustawienia - Środowisko i na zakładce ZAAWANSOWANE właściwie określić parametry w sekcji Archiwum (patrz PARAMETRYZACJA SYSTEMU - Środowisko).

UWAGA. Pracując w systemie R2firma opartym na wspólnej bazie danych należy pamiętać, że odtwarzanie danych dokonane w dowolnym module systemu odtwarza dane ze wszystkich modułów. Odtwarzanie możliwe jest tylko wówczas, gdy pozostałe moduły systemu są zamknięte.


Wysyłanie danych do serwisu

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego wysyłania danych do serwisu (Zbiory - Narzędzia - Serwisowanie danych - Wysyłanie danych do serwisu) umożliwia w prosty sposób przesłanie do serwisu bazy danych wraz z opisem awarii. Dane do serwisu należy wysyłać na wyraźną prośbę pracownika serwisu i tylko po bezpośrednim kontakcie telefonicznym z działem pomocy technicznej. Warunkiem jest dostęp do Internetu.

Przed wysłaniem określamy:

  • Opis problemu: - próbujemy dość szczegółowo określić nieprawidłowości

  • Kontakt - osoba do ewentualnych konsultacji telefonicznych. Należy podać Imię i nazwisko, Tel. oraz E-mail.

  • Zawartość archiwum

    • Dane ogólne - wysyłane są globalne dane programu, czyli lista użytkowników, lista firm, wspólne biblioteki

    • Dane firmy - załączone zostaną dane dotyczące zaznaczonej firmy, czyli faktury, kontrahenci, asortymenty i inne lokalne biblioteki.

  • Usuń z archiwum dane poufne - zaznaczenie tej opcji spowoduje, że dane firmy oraz wszystkich kontrahentów i asortymentów zostaną pozamieniane na ciągi gwiazdek '*', uniemożliwiające identyfikację oryginalnych nazw, adresów, telefonów, numerów NIP itp. Takie dane można w razie potrzeby wysłać do serwisu bez obawy o ewentualne ujawnienie własnych tajemnic handlowych.

  • Informacja o ewentualnym obiążeniu fakturą VAT za usługę serwisowania danych.
    UWAGA. Bez akceptacji tej informacji wysyłka danych do serwisu nie jest możliwa.

UWAGA. W przypadku problemów z wysyłaniem danych do serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka INTERNET, parametry FTP) oraz na ustawienia zapór internetowych (firewall).

Po wysłaniu danych czekamy na odpowiedź serwisu. Wyjaśnienia i ewentualnie naprawione dane możemy odebrać za pomocą funkcji Pobieranie danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych).


Pobieranie danych z serwisu

, - INSTRUKCJA ADMINISTRATORA - BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja automatycznego pobrania danych z serwisu (Zbiory - Narzędzia - Serwisowanie danych - Pobieranie danych z serwisu) umożliwia zapoznanie się z opisem wyjaśnienia problemu oraz ewentualnie wgranie naprawionych danych. Oczywiście oczekiwać odpowiedzi możemy, jeśli wcześniej wysłaliśmy pytania lub opis problemu za pomocą funkcji Wysyłanie danych do serwisu.

Wywołując funkcję Pobieranie danych z serwisu pojawi się okienko, z którego wybieramy następujące polecenia:

  • Odbierz - sprawdzamy, czy jest już przygotowana odpowiedź serwisu

  • Odtwórz dane - ewentualnie pobieramy i wgrywamy naprawione przez serwis dane.

Przed pobraniem danych możemy na wszelki wypadek zarchiwizować dotychczasowe dane, zaznaczając opcję Zarchiwizuj dane przed odtworzeniem.

UWAGA. W przypadku problemów z odbieraniem danych z serwisu należy sprawdzić konfigurację połączenia internetowego i zwrócić uwagę na ustawienia środowiska programu (menu Ustawienia - Środowisko, zakładka INTERNET, parametry FTP) oraz na ustawienia zapór internetowych (firewall).


FUNKCJE API

, - INSTRUKCJA ADMINISTRATORA

Rozdział ten jest poświęcony bibiotece API programu, umożliwiającej tworzenie indywidualnych rozwiązań dla potrzeb konkretnego klienta. Biblioteka ta udostępnia programistom wewnętrzne funkcje programu. Przy ich wykorzystaniu można napisać własne aplikacje współpracujące z programem lub dodatki modyfikujące jego funkcjonalność.

Udostępnione funkcje można podzielić na dwie grupy:

  1. DI (Data Interface) - umożliwiające operacje na bazie danych programu - dzięki nim zewnętrzne aplikacje mogą mieć dostęp do bazy danych programu i wykonywać operacje na bazie w taki sam sposób, jak wykonuje to program.

    Funkcje API w zakresie operacji na bazie danych umożliwiają przykładowo:

    • import danych początkowych z dotychczasowych systemów (wdrożenie)

    • współpracę z innymi aplikacjami

    • tworzenie własnych modułów ułatwiających wprowadzanie danych

    • tworzenie nowych zewnętrzych modułów zwiększających funkcjonalność systemu.

    Dzięki funkcjom API możemy we własnej aplikacji w prosty sposób odczytać dane z dowolnych tabel programu. Natomiast przy wprowadzaniu nowych rekordów do tabel programu mamy większą pewność spójności danych, gdyż:

    • podstawiają się wartości początkowe wymaganych pól

    • zakładają się automatycznie wymagane rekordy w tabelach powiązanych

    • przeliczają się wartości pól wtórnych (np. VAT)

    • przechwytywane są komunikaty programu o błędnie wprowadzonych wartościach pól.

  2. UI (User Interface) - modyfikujące interfejs użytkownika programu - dzięki nim zewnętrzne aplikacje mogą modyfikować interfejs użytkownika programu i rozszerzyć jego funkcjonalność.

    3. Funkcje API w zakresie interfejsu użytkownika umożliwiają przykładowo:

    • zmianę wyglądu okien w programie (np. dostawienie dodatkowych pól do wypełnienia wraz z ich inicjalizowaniem i kontrolą wypełnienia)

    • rozbudowę funkcji programu (np. dostawienie i oprogramowanie działania nowego przycisku lub pozycji menu)

    • tworzenie własnych skomplikowanych raportów lub bezpośredni eksport obrobionych danych

    • tworzenie nowych wewnętrznych modułów zwiększających funkcjonalność systemu.

    Aplikacja korzystająca z API w trybie UI musi być uruchamiana jako tzw. AddOn (dodatek) razem z programem R2fakturyPRO. AddOn'y współpracujące z programem określamy w menu Ustawienia - Środowisko na zakładce Dodatki.

Funkcje i procedury biblioteki API zawarte są w pliku R2firmaApi.dll, znajdującym się w folderze BIN. Plik R2firmaApi.dll instaluje się automatycznie razem z właściwym programem. Automatycznie jest również aktualizowany.

Przykładowe kody źródłowe demonstrujące korzystanie z API w językach C#, Delphi i VB znajdują się w folderze DEMOS. Przykłady obejmują:

  • DI (Data Interface)

    • import faktur na podstawie arkusza XLS

    • import faktur na podstawie arkusza XLS (za pomocą komponentów TApiDataset)

    • import faktur na podstawie pliku XML

    • tworzenie faktury korygującej (za pomocą komponentów TApiDataset)

  • UI (User Interface)

    • kopiowanie wybranego dokumentu jako nowego dokumentu ze zmienioną datą (przycisk Kopiuj w oknie FAKTURY)

    • własny raporty w menu Raporty - Mój raport - sprzedaż dla poszczególnych nabywców z podziałem na miesiące.

    • interakcję z tabelą w oknie KONTRAHENCI - dodanie do tabeli Kontrahenci własnego pola o nazwie Symbol, które w przejętym zdarzeniu OnBeforePost będzie ustawiane na 2 pierwsze litery skrótu nazwy. Pole Symbol jest widoczne na zakładce Pozycja w oknie KONTRAHENCI.

Szczegółowy opis poszczególnych funkcji API zawarty jest w plikach R2SimpleApi.pas i R2Api.pas znajdujących się w folderze DEMOS\Delphi.

W trakcie pisania aplikacji korzystających z API pomocna będzie lista tabel występujących w bazie danych znajdująca się w rodziale ZAŁĄCZNIKI - Lista modułów danych i tabel.


Załączniki

, - INSTRUKCJA ADMINISTRATORA

Dostępne załączniki:

  • Inicjalizacja na podstawie pliku buforowego - specyfikacja

  • Import faktur z [image] - specyfikacja

  • Import Pz z [image] - specyfikacja.


Specyfikacja inicjalizacji bazy danych

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja Inicjalizacja na podstawie pliku buforowego (w pozycji menu głównego Zbiory - Narzędzia) wykorzystuje przygotowany wcześniej plik buforowy zawierający dane do zaimportowania.

Plik ten można wygenerować opierając się na opisie jego struktury. Format pliku oparty jest na następujących założeniach:

  • Jest to plik tekstowy

  • Plik może zawierać dane jednej lub wielu firm. Jeżeli firm jest więcej niż jedna, to dane każdej z nich znajdują się w osobnych sekcjach następujących kolejno po sobie (tzn. najpierw wszystkie dane dotyczące pierwszej firmy, potem wszystkie dane kolejnej firmy itd.)

  • Na początku każdej sekcji znajduje się osobna linia zawierająca znacznik rodzaju danych, których dotyczy dana sekcja, np. *F - dane firm, *K - dane kontrahentów, *A - dane asortymentów.

  • Po linii identyfikującej sekcję następują linie danych. Jedna linia odpowiada jednemu obiektowi, tzn. jednej firmie, kontrahentowi, asortymentowi itd.

  • Poszczególne dane (pola) w linii oddzielone są średnikiem (;). Jeśli w polu z danymi występuje średnik, np. w danych adresowych kontrahenta, należy całe pole ograniczyć znakami cudzysłowia ("). Jeśli w polu z danymi występuje na początku (zaraz po średniku) cudzysłów, np. w danych adresowych kontrahenta, należy cudzysłów zamienić na dwa cudzysłowia i dodatkowo całe pole ograniczyć znakami cudzysłowia (").

  • W polach znakowych typu memo, tzn. takich, w których występuje kilka linii tekstu (np. nazwa firmy), znaczniki nowej linii należy zastąpić ciągiem znaków @$%

  • Każdą linię kończy znacznik nowej linii (CR LF)

  • Polskie znaki diakrytyczne zapisane są w formacie Windows-1250 lub Latin-2. Właściwy format należy wybrać przed rozpoczęciem importu.

  • Daty zapisane są w formacie DD-MM-RRRR (np. 31-01-2002)

  • Separatorem dziesiętnym w polach liczbowych jest kropka (np. 1201.25)

  • Plik nie może zawierać pustych linii.

Sekcja Firmy ma następującą strukturę:

  • linia *F - identyfikator początku sekcji

  • linia z danymi pierwszej firmy (nazwa, adres, NIP itd.)

  • linie (jedna lub więcej) z rachunkami bankowymi tej firmy. Każda z tych linii rozpoczyna się znakami R;

  • sekcja kontrahentów *K danej firmy

  • sekcja kategorii *KTG danej firmy

  • sekcja grup asortymentowych *GAS danej firmy

  • sekcja PKWiU *PKW danej firmy

  • sekcja jednostek miary *JM danej firmy

  • sekcja asortymentów *A danej firmy

  • jeżeli mamy kolejne firmy, to wszystko zaczyna się teraz od początku, tzn. ponownie należy teraz umieścić w pliku linię *F, a za nią dane kolejnej firmy, itd.

UWAGA. W najprostszym przypadku, jeśli chcemy tylko dane z jednej firmy, sekcja Firmy nie jest potrzebna. Wystarczy, że przed wykonaniem importu pliku zaznaczymy parametr Importuj tylko dane bieżącej firmy (patrz Inicjalizacja na podstawie pliku buforowego). Dzięki temu plik buforowy może mieć dużo prostszą strukturę - wystarczy w nim wtedy np. tylko sekcja kontrahentów. Z kolei, jeżeli chcemy importować asortymenty, to wraz z sekcją *A (dane o asortymentach) konieczna jest też sekcja *PKW, zawierająca bibliotekę PKWiU. Sekcja ta jest konieczna, gdyż w programie Rfaktury dane o stawce VAT danego asortymentu wynikają z przypisanego do niego PKWiU (patrz BIBLIOTEKI - Asortymenty - PKWiU.) Pozostałe sekcje powiązane z kartoteką asortymentów (czyli kategorie, grupy asortymentowe i jednostki miary) nie są obowiązkowe. Biblioteki te utworzą się automatycznie na podstawie danych zawartych w sekcji *A. Na przykład jeżeli w danych asortymentów pojawią się jednostki miary kg i m2, to jednostki te automatycznie znajdą się w bibliotece Jednostki miary.

PRZYKŁADY.
W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik zawierający dane kilku firm oraz przykładowy plik zawierający dane tylko jednej firmy.
Tego typu przykładowe pliki z danymi można łatwo wygenerować samodzielnie. Wystarczy zainstalować wersję demonstracyjną programu i wprowadzić do niej kilku kontrahentów i/lub asortymentów. Eksport wprowadzonych danych umożliwi polecenie menu Zbiory - Narzędzia - Eksport danych do pliku buforowego.

OPIS STRUKTURY.
Poniżej znajduje się szczegółowy opis struktury pliku buforowego. W opisie uwidoczniono znacznik sekcji oraz wyliczono poszczególne pola w linii danych w tej sekcji. W nawiasach zaznaczono rodzaj pola:

  • (Z): tekst jednolinijkowy

  • (D): data (DD-MM-RRRR)

  • (W): wybór z listy dostępnych zawartości

  • (K): kwota (NNNNNNNNNNNN.GG)

  • (I): liczba całkowita (NNNNN)

  • (M): memo, tzn. pole tekstowe z możliwością wpisania kilku linii tekstu. Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%)

*F |  | Firmy
1. | Skrócona nazwa firmy | (Z)
2. | Nagłówek dokumentów | (M)
3. | NIP | (Z)
4. | REGON | (Z)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Płatnik VAT-7(K) | (W: Tak / Nie)
7. | Płatnik VAT-12 | (W: Tak / Nie)
8. | Data rozp. działaln. | (D)
9. | Rodzaj podatnika | (W: osoba fizyczna / spółka cywilna)
10. | Rozliczenia | (W: księga przychodów / ewidencja sprzedaży / najem lub dzierżawa / pełna księgowość (FK))
11. | Nazwa | (Z)
12. | Adres | (M)
13. | Kraj | (Z)
14. | Miejscowość | (Z)
15. | Gmina | (Z)
16. | Kod gminy GUS | (Z)
17. | Powiat | (Z)
18. | Województwo | (W: dolnośląskie / kujawsko-pomorskie / lubelskie / lubuskie / łódzkie / małopolskie / mazowieckie / opolskie / podkarpackie / podlaskie / pomorskie / śląskie / świętokrzyskie / warmińsko-mazurskie / wielkopolskie / zachodnio-pomorskie)
19. | Ulica | (Z)
20. | Nr domu | (Z)
21. | Nr lokalu | (Z)
22. | Kod pocztowy | (Z)
23. | Poczta | (Z)
24. | Telefon | (Z)
25. | Fax | (Z)
26. | E-mail | (Z)
27. | Urząd skarbowy | (Z)
28. | Pełna nazwa (używana na formularzach VAT/CIT) | (M)
29. | Nazwa org. rejestr. | (Z)
30. | Nazwa rejestru | (Z)
31. | Data rejestracji | (D)
32. | Numer w rejestrze | (Z)
33. | Rodzaj działaln. | (Z)
34. | Miejsce działaln. | (Z)
35. | Kod EKD | (Z)
36. | Imię osoby reprezentującej | (Z)
37. | Nazwisko osoby reprezentującej | (Z)
38. | Imię osoby wypełniającej PITy | (Z)
39. | Nazwisko osoby wypełniającej PITy | (Z)
40. | VAT kwartalnie | (W: Tak / Nie)
41. | Pierwszy wpis | (I)
42. | Pierwsza strona | (I)
43. | W roku | (I)
44. | Transakcje zagraniczne | (W: Tak / Nie)
45. | Waluty | (W: Tak / Nie)
46. | Rachunek zysków i strat w wersji kalkulacyjnej | (W: Tak / Nie)
Rachunki bankowe danej firmy |  |
1. | R | Litera R oznaczająca linię dotyczącą konta bankowego firmy
2. | Nazwa rachunku | (Z)
3. | Bank | (Z)
4. | Konto | (Z)
5. | Ustaw jako domyślny | (W: Tak / Nie)

*K |  | Kontrahenci
1. | Skrót | (Z)
2. | NIP | (Z)
3. | Dostawca | (W: Tak / Nie)
4. | Odbiorca | (W: Tak / Nie)
5. | Płatnik VAT | (W: Tak / Nie)
6. | Pełna nazwa | (Z)
7. | Kraj | (W: _ / PL / AT / BE / CY / CZ / DK / EE / FI / FR / EL / ES / NL / IE / LT / LU / LV / MT / DE / IT / PT / SK / SI / SE / HU / GB)
8. | Inny | (W: Tak / Nie)
9. | Stały | (W: Tak / Nie)
10. | Z UE | (W: Tak / Nie)
11. | Termin zapłaty (liczba dni) | (I)
12. | Forma zapłaty | (Z)
13. | Grupa kontrahentów | (Z)
14. | Opis zdarzenia (nieużywane) | (Z)
15. | Kolumna (nieużywane) | (W)
16. | Vat % | (W: np / zw / 0 / 3 / 4 / 5 / 6 / 7 / 8 / 22 / 23)
17. | Telefon 1 | (Z)
18. | Telefon 2 | (Z)
19. | Telefon 3 | (Z)
20. | Fax | (Z)
21. | E-mail | (Z)
22. | WWW | (Z)
23. | Dane do przelewu 1 | (Z)
24. | Dane do przelewu 2 | (Z)
25. | Konto bankowe | (Z)
26. | Uwagi | (M)
27. | Nazwa i adres do korespondencji | (M)
28. | Waluta | (W PLN/ AFA/ ALL/ DZD/ AON ANG/ SAR/ ARS/ AMD/ AWG AUD/ AZM/ BSD/ BHD/ BDT BBD/ BZD/ BTN/ BYR/ BOB BAM/ BWP/ BRL/ BND/ BGN BIF/ CLP/ CNY/ HRK/ CYP CZK/ DKK/ DOP/ DJF/ EGP ERN/ EEK/ ETB/ FJD/ PHP GMD/ GHC/ GIP/ XCD/ GEL GYD/ GTQ/ GNF/ HTG/ HNL HKD/ INR/ IDR/ IQD/ IRR ISK/ ILS/ JMD/ JPY/ YER JOD/ KHR/ XAF/ CAD/ QAR KZT/ KES/ KGS/ COP/ KMF CDF/ KRW WN/ CRC/ CUP KWD/ LAK/ LSL/ LBP/ LRD LYD/ LTL/ LVL/ MKD/ MGF MOP/ MWK/ MVR/ MYR/ MTL MAD/ MRO/ MUR/ MXN/ MDL MNT/ MZM/ MMK/ NAD/ NPR NGN/ NIO/ NOK/ NZD/ OMR PKR/ PAB/ PGK/ PYG/ PEN XPF/ CVE/ RUB/ ZAR/ RON RWF/ SVC/ WST/ STD/ XOF CSD/ SCR/ SLL/ SGD/ SKK SIT/ SOS/ LKR/ SZL/ SDD SRG/ SYP/ CHF/ SEK/ TJS THB/ TWD/ TZS/ TOP/ TTD TND/ TRL/ TMM/ SLL/ EUR UGX/ UAH/ UYU/ USD/ UZS VUV/ VEB/ HUF/ GBP/ VND)
29. | Konto rozrach. odbiorcy | (Z)
30. | Konto rozrach. dostawcy | (Z)
31. | Domyślne konto - sprzedaż | (Z)
32. | Domyślne konto - zakup | (Z)
33. | Bank Swift | (Z)
34. | Limit kredytu | (K)
35. | Rabat | (K)
36. | E-faktury | (W: Tak / Nie)
37. | Cecha 1 | (Z)
38. | Cecha 2 | (Z)
39. | Język | (W: _ / PL / AT / BE / CY / CZ / DK / EE / FI / FR / EL / ES / NL / IE / LT / LU / LV / MT / DE / IT / PT / SK / SI / SE / HU / GB)
40. | Rolnik ryczałtowy (RR) | (W: Tak / Nie)
41. | RR - Dow. os. nr | (Z)
42. | RR - Data wydania dowodu | (D)
43. | RR - Dow. os. wydany przez | (Z)

*KTG |  | Kategorie
1. | Kategoria | (Z)
2. | Konto Wn | (Z)
3. | Konto Ma | (Z)

*GAS |  | Grupy
1. | Grupa | (Z)
2. | Konto zakupów | (Z)
3. | Konto sprzedaży | (Z)
4. | Kategoria1 | (Z)
5. | Kategoria2 | (Z)
6. | Konto kosztów | (Z)

*PKW |  | PKWiU
1. | Numer | (Z)
2. | Nazwa | (Z)
3. | Vat % | (W: np / zw / 0 / 3 / 4 / 5 / 6 / 7 / 8 / 22 / 23)

*JM |  | Jednostka
1. | Jednostka | (Z)

*A |  | Asortymenty
1. | Indeks | (Z)
2. | Nazwa | (Z)
3. | Stały | (W: Tak / Nie)
4. | Nazwa - Opis | (M)
5. | Rodzaj | (W: towar / produkt / usługa)
6. | Marża indywidualna | (W: Tak / Nie)
7. | Cena nabycia netto | (K)
8. | Cena ewidencyjna | (K)
9. | Cena nabycia brutto | (K)
10. | Kurs | (K)
11. | Ilość | (K)
12. | Ilość na palecie | (K)
13. | Waga (kg) | (K)
14. | Www | (Z)
15. | Indeks1 | (Z)
16. | Indeks2 | (Z)
17. | Tekst dodatkowy | (M)
18. | Konto zakupów | (Z)
19. | Konto sprzedaży | (Z)
20. | Konto kosztów | (Z)
21. | Marża od | (W: ceny nabycia / ceny ewidencyjnej)
22. | Przeliczenia | (W: cena->marża / marża->cena)
23. | Precyzja | (W: 2 / 4)
24. | J.m. | (Z)
25. | Grupa | (Z)
26. | PKWiU | (Z)
27. | SWW (nieużywane) | (Z)
28. | Cena sprzedaży 1 - Netto | (K)
29. | Cena sprzedaży 1 - Brutto | (K)
30. | Cena sprzedaży 1 - Netto wal. | (K)
31. | Cena sprzedaży 1 - Brutto wal. | (K)
32. | Cena sprzedaży 2 - Netto | (K)
33. | Cena sprzedaży 2 - Brutto | (K)
34. | Cena sprzedaży 2 - Netto wal. | (K)
35. | Cena sprzedaży 2 - Brutto wal. | (K)
36. | Cena sprzedaży 3 - Netto | (K)
37. | Cena sprzedaży 3 - Brutto | (K)
38. | Cena sprzedaży 3 - Netto wal. | (K)
39. | Cena sprzedaży 3 - Brutto wal. | (K)
40. | Waluta | (W)


Specyfikacja importu faktur

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja Import/Eksport faktur korzysta z pliku XML o określonej strukturze. Struktura ta jest określona za pomocą pliku SCHEMAFAK.XSD w standarcie XML Schema. Plik SCHEMAFAK.XSD umieszczony jest w podfolderze BIN\XSD\Fakt folderu głównego programu R2faktury.

Plik XML składa się z kilku sekcji. W sekcji ParametryTransmisji znajdują się dane informacyjne, takie jak m.in. data i czas wykonania wysyłki danych, firma której dotyczą, osoba dokonująca wysyłki itd. Parametry podane w tej sekcji (tzn. np. BlokujPZ, AsortymentyIdentyfikacja) również mają znaczenie wyłącznie informacyjne i nie są brane pod uwagę podczas odczytu a ich wystąpienie nie jest konieczne. W sekcji Dokument powinny znaleźć się kolejno dane wszystkich przesyłanych dokumenty. Dane te powinny znaleźć się w układzie zgodnym ze strukturą określoną w pliku XSD. Oprócz pól których zawartość i znaczenie jest oczywiste (np. pole DataWystawienia) znajduje się tam kilka pól, które mogą sprawić pewne trudności. Pola te zostały omówione poniżej.

  • DofakturyFak - zazwyczaj pole to powinno pozostać puste. Czasami jednak w tym polu możemy chcieć umieścić oryginalny numer dokumentu, aby zabezpieczyć się przed powtórnym importem tego samego dokumentu. Numer dokumentu po zaimportowaniu może być bowiem w wielu wypadkach inny niż numer oryginalny (np. wtedy, gdy do faktur importujemy dokumenty PZ, albo gdy importu używamy do zamiany zamówień na faktury)

  • X_Nr - zazwyczaj pole to powinno pozostać puste. Program umieszcza w nim (tylko informacyjnie) numer kolejny danego dokumentu w ramach danej definicji numeracji

  • NazwaIAdres - w tym polu należy podać pełną nazwę i adres kontrahenta. Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%)

  • Nazwa1 - pole to powinno być wypełnione wyłącznie wtedy, gdy nie chemy, aby dany asortyment został umieszczony podczas odczytu w kartotece asortymentów (mimo zaznaczenia parametru Twórz brakujące asortymenty). Chodzi np. o sytuację, gdy sprzedajemy coś jednarozowego, np. jakąś nietypową usługę. Asortyment ten zostanie umieszczony wtedy tylko na pozycji dokumentu. Uwaga - w sytuacji gdy określimy pole Nazwa1, konieczne jest określenie dla tego asortymentu pól PKWiU i Jm.

  • NazwaPelna - w polu tym należy podać pełną nazwę asortymentu (tylko wtedy, gdy jest ona inna niż podana w polu Nazwa). Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%).

PRZYKŁADY.
W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik.
Tego typu przykładowe pliki z danymi można łatwo wygenerować samodzielnie. Wystarczy zainstalować wersję demonstracyjną programu, wprowadzić do niej kilka faktur i wykonać polecenie menu głównego Zbiory - Eksport danych - Eksport faktur do programu RESET2 - R2faktury.


Specyfikacja importu PZ

, - INSTRUKCJA ADMINISTRATORA - ZAŁĄCZNIKI

Funkcja Import/Eksport PZ korzysta z pliku XML o określonej strukturze. Struktura ta jest określona za pomocą pliku SCHEMAPZ.XSD w standarcie Schema XML. Plik SCHEMAPZ.XSD umieszczony jest w podfolderze BIN\XSD\PZ folderu głównego programu R2faktury.

Plik XML składa się z kilku sekcji. W sekcji ParametryTransmisji znajdują się dane informacyjne, takie jak m.in. data i czas wykonania wysyłki danych, firma której dotyczą, osoba dokonująca wysyłki itd. Parametry podane w tej sekcji (tzn. np. BlokujPZ, AsortymentyIdentyfikacja) również mają znaczenie wyłącznie informacyjne i nie są brane pod uwagę podczas odczytu a ich wystąpienie nie jest konieczne. W sekcji Dokument powinny znaleźć się kolejno dane wszystkich przesyłanych dokumentów. Dane te powinny znaleźć się w układzie zgodnym ze strukturą określoną w pliku XSD. Oprócz pól których zawartość i znaczenie jest oczywiste (np. pole DataWystawienia) znajduje się tam kilka pól, które mogą sprawić pewne trudności. Pola te zostały omówione poniżej.

  • Dofaktury - pole to służy do tego, aby zabezpieczyć się przed powtórnym importem tego samego dokumentu. Należy w nim umieścić oryginalny numer dokumentu, którego dotyczy dany PZ (np. numer otrzymanej od dostawcy faktury zakupu, na podstawie której wpisujemy przychód towaru do magazynu). Jeżeli dokument PZ sam jest dokumentem źródłowym (np. jest dokument PW lub PR+), to w polu tym należy wpisać jego własny numer.

  • X_Nr - zazwyczaj pole to powinno pozostać puste. Program umieszcza w nim (tylko informacyjnie) numer kolejny danego dokumentu w ramach danej definicji numeracji

  • NazwaIAdres - w tym polu należy podać pełną nazwę i adres kontrahenta. Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%)

  • Nazwa1 - pole to powinno pozostać puste. Jego obecność w strukturze jest uzasadniona wyłącznie koniecznością zapewnienia zgodności ze strukturą dla Import/Eksport faktur

  • NazwaPelna - w polu tym należy podać pełną nazwę asortymentu (tylko wtedy, gdy jest ona inna niż podana w polu Nazwa). Nową linię w takich polach należy oznaczyć ciągiem znaków: małpa-dolar-procent (@$%).

PRZYKŁADY.
W rozwikłaniu ewentualnych problemów z przygotowaniem pliku może pomóc przykładowy plik.
Tego typu przykładowe pliki z danymi można łatwo wygenerować samodzielnie. Wystarczy zainstalować wersję demonstracyjną programu, wprowadzić do niej kilka PZ i wykonać polecenie menu głównego Zbiory - Eksport danych - Eksport PZ do programu RESET2 - R2faktury.


MODUŁ

MODUŁ WWW

Program R2faktury wyposażony jest w moduł WWW umożliwiający zdalny dostęp do funkcjonalności systemu poprzez przeglądarkę internetową uruchomioną na dowolnym komputerze/tablecie/smartfonie z dowolnego miejsca.

W zależności od wersji programu moduł WWW oferuje:

  • wersja PRO - wystawianie faktur, wprowadzanie kontrahentów i asortymentów, ewidencjonowanie płatności oraz przeglądanie rozrachunków i stanów magazynowych, a także drukowanie dokumentów i zestawień. Innymi słowy, funkcjonalność bardzo zbliżoną do tej dostępnej w programie R2fakturyPRO w oknach FAKTURY, KONTRAHENCI, ASORTYMENTY, KASA, ROZRACHUNKI i STAN MAGAZYNU.

  • wersja MAXI - przeglądanie danych systemu oraz drukowanie dokumentów i zestawień.

Moduł WWW ma kilka różnych obszarów zastosowań:

  • dla pracowników firmy - stanowi narzędzie do zdalnej (wyjazdowej) pracy w programie R2fakturyPRO - bez problemu można wystawić fakturę lub przyjąć płatność i wydrukować stosowne dokumenty będąc w siedzibie klienta

  • dla zarządu firmy - stanowi narzędzie do kontroli sytuacji w firmie z dowolnego miejsca - wystarczy laptop, tablet lub nawet smartfon z dostępem do internetu, żeby sprawdzić sprzedaż w danym okresie lub stan kasy albo rachunków bankowych

  • dla kontrahentów firmy - umożliwia samodzielny wgląd we własne dane oraz faktury i rozrachunki - wygoda dla kontrahentów oraz odciążenie naszego działu księgowości.

Moduł WWW dostępny jest w wersjach MAXI i PRO.

Instrukcja obsługi modułu WWW podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Instalacja - jak zainstalować i uruchomić moduł WWW

  • Konfiguracja - jak skonfigurować program R2fk, żeby było możliwe korzystanie z modułu WWW

  • Rozpoczęcie pracy - jak się zalogować do modułu WWW

  • Interfejs użytkownika - ogólne zasady obsługi modułu WWW

  • Faktury, Kontrahenci, Asortymenty, Kasa/bank, Stan magazynu - opis obsługi poszczególnych okien

  • Zestawienia - jak tworzyć zestawienia w module WWW


Instalacja

, - MODUŁ WWW

Moduł WWW dołączony jest do wersji instalacyjnej programu R2faktury. Podczas instalacji należy wybrać sposób INSTALACJA SZCZEGÓŁOWA i zaznaczyć komponent Moduł WWW - dostęp do programu przez internet. Wymagane pliki pojawią się w podkatalogu WWW. Główny plik modułu WWW to wR2firma.exe.

Aby uruchomić moduł WWW wszystkie pliki z folderu WWW należy samodzielnie skopiować do folderu BIN (równoległego do podkatalogu WWW), tam gdzie znajdują się już pliki R2firma.exe i R2firmaApi.dll. Uruchomienie systemu odbywa się właśnie w folderze BIN.

Moduł WWW musi zostać zainstalowany na komputerze pełniącym rolę serwera WWW. Taki komputer powinien być widoczny poza siecią lokalną firmy, tzn. mieć przydzielony publiczny numer IP oraz mieć otwarte odpowiednie porty.

Moduł WWW można uruchomić w trybie:

  1. wolnostojącej aplikacji z wbudowanym serwerem WWW
    Korzystamy z niego przy pierwszych uruchomieniach modułu. Umożliwia łatwą weryfikację prawidłowej konfiguracji systemu. Aby go uruchomić korzystamy z pliku wR2firma GUI.bat znajdującego się w folderze BIN.

  2. usługi (service) z wbudowanym serwerem WWW
    To jest docelowy tryb pracy modułu WWW. Po sprawdzeniu konfiguracji w opisanym wyżej trybie aplikacji, możemy zainstalować usługę wR2firma korzystając z pliku wR2firma SERVICE INSTALL.bat znajdującego się w folderze BIN. Zainstalowanie usługi jest czynnością jednorazową. Przy kolejnych restartach komputera usługa będzie już uruchamiana automatycznie, bez konieczności ingerencji ze strony użytkownika. Ewentualne błędy, które pojawią się w trakcie pracy modułu, zapisywane są do pliku wR2firma.log. W razie konieczności odinstalowania usługi korzystamy z pliku wR2firma SERVICE UNINSTALL.bat znajdującego się w folderze BIN.

Sam serwer wR2firma.exe może obsłużyć maksymalnie 15 jednoczesnych sesji (czyli zalogowanych użytkowników lub kontrahentów). W przypadku większych wymagań należy uruchamiać moduł pośredniczący wR2firmaRouter.exe (zamiast programu wR2firma.exe). Wtedy ograniczeniem jednoczesnej ilości sesji jest tylko fizyczna pamięć komputera. Moduł pośredniczący może również pracować w 2 wariantach:

  1. wolnostojącej aplikacji
    Korzystamy z niego przy pierwszych uruchomieniach modułu. Umożliwia łatwą weryfikację prawidłowej konfiguracji systemu. Aby go uruchomić korzystamy z pliku wR2firmaRouter GUI.bat znajdującego się w folderze BIN.

  2. usługi (service)
    To jest docelowy tryb pracy modułu WWW. Po sprawdzeniu konfiguracji w opisanym wyżej trybie aplikacji, możemy zainstalować usługę wR2firmaRouter korzystając z pliku wR2firmaRouter SERVICE INSTALL.bat znajdującego się w folderze BIN. Zainstalowanie usługi jest czynnością jednorazową. Przy kolejnych restartach komputera usługa będzie już uruchamiana automatycznie, bez konieczności ingerencji ze strony użytkownika. Ewentualne błędy, które pojawią się w trakcie pracy modułu, zapisywane są do pliku wR2firma.log. W razie konieczności odinstalowania usługi korzystamy z pliku wR2firmaRouter SERVICE UNINSTALL.bat znajdującego się w folderze BIN.

Aby korzystać z modułu WWW na tym samym komputerze, na którym go zainstalowano, należy w przeglądarce internetowej wpisać adres http://127.0.0.1 lub http://localhost.

Aby korzystać z modułu WWW na zewnątrz firmy, należy w oknie przeglądarki wpisać adres naszego serwera WWW, widoczny z zewnątrz, czyli np. http://80.53.206.100 (adres IP uzyskany od dostawcy internetu) lub http://r2faktury.naszafirma.pl (przukładowy adres symboliczny posiadany przez naszą firmę).

UWAGI:

  1. W przypadku, gdy na komputerze jest już uruchomiony inny serwer WWW (działający na standardowym porcie 80), moduł WWW można skonfigurować do pracy na innym porcie. W tym celu w pliku konfiguracyjnym R2firma.ini (znajdującym się w folderze BIN) należy dopisać sekcję [www] z parametrem Port=NowyNumerPortu, przykładowo:
    [www]
    Port=81
    wtedy w przeglądarce należy wpisać adres http://localhost:81 lub http://127.0.0.1:81

  2. Jeśli chcemy łączyć się z modułem WWW połączeniem szyfrowanym (protokół https) należy:

    • w pliku konfiguracyjnym R2firma.ini w sekcji [www] wyzerować parametr Port i określić odpowiednio parametr SSLPort, przykładowo:
      [www]
      Port=0
      SSLPort=443

    • wgrać do folderu BIN uzyskane od zewnętrznego dostawcy pliki certyfikatów SSL (Cert.pem, Key.pem, Root.pem)

    • uruchomić program R2faktury i wprowadzić hasło klucza prywatnego (menu Ustawienia - Środowisko zakładka Inne).

  3. lista wszystkich dostępnych parametrów pracy modułu WWW, które można wpisać do sekcji [www] w pliku R2firma.ini

    • Port - port, na którym nasłuchuje usługa wR2firma.exe w wersji nieszyfrowanej (http, domyślnie 80)

    • SSLPort - port, na którym nasłuchuje usługa wR2firma.exe w wersji szyfrowanej (https, domyślnie 0 czyli niedostęny)

    • SessionTimeout - czas bezczynności użytkownika, po którym sesja zostanie samoczynnie zamknięta (domyślnie 20 minut)

    • MaxSessions - limit liczby jednocześnie otwartych sesji dla jednego serwera wR2firma.exe (domyślnie 15, powyżej tej liczby należy stosować wR2firmaRouter.exe)

    • RouterPortFrom - dolny zakres portów lokalnych routera (domyślnie 2000)

    • RouterPortTo - górny zakres portów lokalnych routera (domyślnie 2050)

  4. Jeśli korzystamy z systemu R2firma, to instalację modułu WWW wykonujemy jednorazowo dla całego systemu, tzn. nie powtarzamy ww. czynności dla modułu R2fk/R2księga. Program sam rozpozna na podstawie parametrów logowania do jakiego modułu (R2faktury, R2fk lub R2księga) chcemy się zalogować.

  5. Pliki znajdujące się w folderze WWW są automatycznie aktualizowane wraz z główną aktualizacją programu R2firma.exe (menu Zbiory-Narzędzia-Aktulizacja programu). Aby skorzystać z pobranej aktualizacji modułu WWW, należy:

    • wyłączyć uruchomione wcześniej usługi:

      • jeżeli używany jest tylko wR2firma, należy odszukać usługę o nazwie wR2firma w oknie Zarządzanie Komputerem w sekcji Usługi i Aplikacje -> Usługi, kliknąć na niej prawym przyciskiem myszy i wyłączyć.

      • jeżeli używany jest wR2firmaRouter, należy:

        • wyłączyć usługę o nazwie wR2firmaRouter (opis j.w.)

        • usunąć proces wR2firma.exe (nacisnąć klawisze Ctrl-Alt-Del, wybrać Menadżera Zadań, w zakładce Szczegóły odnaleźć wR2firma.exe i nacisnąć przycisk Zakończ zadanie)

    • samodzielenie skopiować nową wersję wR2firma.exe i wR2firmaRouter.exe z folderu WWW do folderu BIN

    • włączyć ponownie usługę wR2firmaRouter lub wR2firma.

    UWAGA. Istnieje możliwość sprawdzenia bieżącej wersji modułu WWW. W tym celu należy na otwartej stronie logowania do modułu najechać myszką na nazwę programu (pole widoczne w lewym górnym rogu okna). Informacja o wersji modułu WWW widoczna będzie w hincie do tego pola.

Moduł WWW testowany był na następujących przeglądarkach:

  • Mozilla Firefox (ver. 35.0 i nowsze)

  • Microsoft Internet Explorer (ver. 10 i nowsze)

  • Google Chrome (ver.40.0 i nowsze).


Konfiguracja

, - MODUŁ WWW

Przed rozpoczęciem pracy w module WWW należy udostępnić dla tego modułu odpowiednie zasoby programu R2faktury.

Firmy

W celu włączenia dostępu do wybranej firmy, należy w oknie FIRMY na zakładce Udostępnianie zaznaczyć pole Dostęp przez moduł WWW oraz określić:

  • E-mail - e-mail, który będzie służył do identyfikacji w trakcie logowania do modułu WWW

  • Hasło - hasło wymagane do logowania przez modułu WWW oraz otwierania plików PDF

  • Konfiguracja okien - jeżeli z systemu mają korzystać nie tylko użytkownicy, ale rownież kontrahenci wybranej firmy, należy podać nazwę użytkownika, z którego brane będą konfiguracje kolumn w oknach FAKTURY i KONTRAHENCI. Może to być realny użytkownik systemu R2faktury, jak i stworzony tylko na te potrzeby. W tym drugim przypadku, po założeniu takiego użytkownika, administrator musi się jednorazowo zalogować jako ten użytkownik i skonfigurować widoczność poszczególnych kolumn w wymienionych wcześniej oknach.

    UWAGA. Należy koniecznie sprawdzić czy wybrany tu użytkownik ma włączone tylko takie kolumny, które mogą oglądać kontrahenci. W szczególności chodzi o wyłączenie w oknie FAKTURY kolumn dotyczących cen nabycia i zysku.

Użytkownicy

Każdy użytkownik, który ma mieć dostęp przez WWW, musi mieć włączoną opcję Dostęp przez moduł WWW w oknie UŻYTKOWNICY na zakładce Udostępnianie oraz zdefiniować E-mail i Hasło dostępowe (patrz INSTRUKCJA ADMINISTRATORA - PARAMETRYZACJA SYSTEMU - Użytkownicy).

Kontrahenci

Jeżeli z systemu mają korzystać kontrahenci firmy:

  1. w oknie UŻYTKOWNICY należy dodać dowolnego użytkownika, który w polu Grupa praw dostępu będzie miał przypisaną grupę Użytkownicy WWW

  2. w oknie KONTRAHENCI, na zakładce Udostępnianie, należy (wszystkim lub tylko wybranym kontrahentom) zaznaczyć opcję Dostęp przez moduł WWW oraz zdefiniować E-mail i Hasło dostępowe (patrz INSTRUKCJA UŻYTKOWNIKA - BIBLIOTEKI - Kontrahenci).

Zestawienia

W zależności od trybu uruchomienia modułu WWW dostępne są w nim różne zestawienia:

  • uruchomienie w trybie użytkownik - dostępne są wszystkie zestawienia zdefiniowane w programie R2faktury w menu Ustawienia - Definicje zestawień, które spełniają obydwa poniższe warunki:

    1. są dostępne w oknach FAKTURY, KONTRAHENCI, ASORTYMENTY, KASA, STAN MAGAZYNU, ROZRACHUNKI (patrz zakładka Dostępność)

    2. są udostępnione dla danego użytkownika, tzn. że w tabelce Uprawnienia jest wymieniona grupa użytkowników, do której należy ten użytkownik lub nie ma tam wymienionej żadnej grupy, co znaczy że dostęp mają wszyscy użytkownicy

  • uruchomienie w trybie kontrahent - dostępne są wszystkie zestawienia zdefiniowane w programie R2faktury w menu Ustawienia - Definicje zestawień, które spełniają obydwa poniższe warunki:

    1. są dostępne w oknach FAKTURY i ROZRACHUNKI (patrz zakładka Dostępność)

    2. są udostępnione dla grupy Użytkownicy WWW, tzn. że w tabelce Uprawnienia jest wymieniona ta właśnie grupa.

    UWAGA. W wersji Maxi nie można udostępnić kontrahentom żadnych zestawień, gdyż w tej wersji nie można korzystać z tabelki Uprawnienia.


Rozpoczęcie pracy

, - MODUŁ WWW

Z modułu WWW można korzystać w dowolnej przeglądarce internetowej (np. FireFox, Internet Explorer, Chrome). Po uruchomieniu przeglądarki należy wpisać adres, pod którym jest on dostępny. Może to być np. https://r2faktury.naszafirma.pl (patrz Instalacja).

Po zatwierdzeniu adresu pojawi się w przeglądarce ekran logowania do modułu WWW systemu R2faktury:

Aby zalogować się w systemie podajemy następujące dane:

  • Login lub e-mail - służą do identyfikacji użytkownika modułu WWW

  • Hasło - hasło wymagane do logowania przez modułu WWW oraz otwierania plików PDF

  • Zapamiętaj parametry - zaznaczamy w celu zapamiętania adresu E-mail oraz Hasła. Przy następnym uruchomieniu strony, aplikacja wstawi podane wartości.

  • Przypomnij hasło - system wysyła wiadomość e-mail z przypomnieniem parametrów logowania. Wiadomość jest wysyłana ze skrzynki pocztowej administratora (skonfigurowanej w systemie R2faktury w menu Ustawienia - Środowisko - Internet - SMTP) na adres email określony w danych użytkownika lub kontrahenta.

Po naciśnięciu przycisku OK należy jeszcze wybrać moduł spośród dostępnych modułów R2firma.

Możliwe są następujące tryby pracy na programie:

  • użytkownik - pracownik firmy (pełna funkcjonalność systemu w wersji PRO lub tylko przeglądanie danych i wydruki w wersji MAXI)

  • kontrahent - kontrahent firmy (dostęp do własnych danych, faktur i rozrachunków).

Ustawienia użytkownika i hasła dla trybów są następujące:

  • Użytkownik

    • w trybie użytkownik: nazwa użytkownika systemu, taka sama jak w programie R2faktury

    • w trybie kontrahent: nazwa pod jaką został temu kontrahentowi włączony dostęp do modułu WWW

  • Hasło

    • w trybie użytkownik: hasło użytkownika systemu, takie samo jak w programie R2faktury

    • w trybie kontrahent: hasło do modułu WWW przydzielone kontrahentowi.


Interfejs użytkownika

, - MODUŁ WWW

Moduł WWW został zaprojektowany tak, aby jak najbardziej przypominał właściwy system R2faktury. Ma podobny układ podstawowych elementów ekranu oraz podobny sposób użytkowania. Jednakże ze względu na specyfikę środowiska (przeglądarka internetowa) niektóre elementy różnią się od pierwowzoru.

Powyższy obraz przedstawia ogólny wygląd oraz podstawowe elementy sterujące programem:

  1. Menu główne - pozwala na poruszanie się pomiędzy poszczególnymi oknami programu.

  2. Bieżąca data i okres pracy - odpowiednik daty i okresu ustawianych w programie R2faktury

    • Data - data bieżąca, z którą będą wystawiane faktury, kp i kw (po edycji daty bieżącej należy nacisnąć klawisz ENTER)

    • Rok, Miesiąc - pozycje wyświetlane w oknach Faktury i Kasa będą pochodziły z określonego tutaj roku i miesiąca

    • Tylko bieżący dzień - dodatkowe pole po prawej stronie pola Data - powoduje ustawienie okresu przeglądania równego wskazanej dacie. Z takiego ustawienia korzystamy przy dużej ilości dokumentów (faktur) wystawianych w programie. Dzięki niemu w oknie faktury będą pokazywane dokumenty tylko z bieżącego dnia. Przyśpieszy to znacznie działanie całego modułu.

    W powyższym przykładzie, ustawiono datę na dzień 22-03-2018 (z taką datą będą wystawiane nowe faktury) oraz ustawiono wyświetlanie faktur z marca 2018 roku.

  3. Nazwa bieżącego okna - wskazuje obecnie otwarte okno. Zawartość okna pokazywana jest poniżej nazwy. Jak łatwo zauważyć taki układ odpowiada układowi zakładki Lista w programie.

  4. Edycja - przyciski umożliwiające przegląd danych, dopisanie, poprawienie, usunięcie oraz odświeżenie wybranej pozycji.

  5. Dostępne wydruki - jeżeli wybrane okno (w tym przypadku KONTRAHENCI) umożliwia wydrukowanie odpowiednich dokumentów, można wybrać stosowny dokument z widocznej tu listy

  6. Wyszukiwanie - pole z oznaczeniem [image] umożliwia wyszukiwanie dowolnego tekstu i wyświetlenie jedynie tych pozycji, które zawierają ten tekst.

  7. Kryteria filtrowania - kryteria filtrowania zawartości okna. Przy pierwszym uruchomieniu okna lista główna danego okna zawiera wszystkie pozycje (filtr został domyślnie ustawiony na Wszyscy). Kryteria filtrowania różnią się w każdym oknie.

  8. Następna/poprzednia strona - przyciski umożliwiające przejście do następnej lub poprzedniej strony, przydatne gdy główna lista okna zawiera dużo pozycji i ich ilość została podzielona na strony. W danym momencie wyświetlana jest tylko jedna strona. Na jednej stronie mieszczą się 22 pozycje.

Ustawiając się na danym dokumencie (w oknie FAKTURY), klikając w ikonkę Wydruk [image], przechodzimy do okna z powyższego obrazu. Dostępne tu operacje to wybór orginału lub duplikatu faktury, ilość kopii, możliwość pobrania dokumentu w formacie xml (Pobierz XML), wysyłki mailowej do kontrahenta (Wyślij mailem) oraz samego wydruku po wybraniu przycisku Wykonaj.

UWAGI:

  1. Układ kolumn każdego okna definiowany jest w programie R2faktury. Każdy użytkownik programu bez względu na to czy pracuje w programie czy w module WWW widzi zawsze taki sam układ kolumn. Jeśli w module WWW zalogowany jest kontrahent a nie użytkownik, to widzi on taki układ kolumn jak użytkownik określony w programie w danych firmy na zakładce Udostępnianie.

  2. W przeciwieństwie do programu R2faktury, w module WWW nie ma możliwości dopisywania niektórych informacji na listach wybieralnych poprzez użycie funkcji Biblioteka F2. I tak, np. przed dopisaniem nowej faktury, najpierw należy dopisać nowego kontrahenta (jeżeli nie istnieje lub trzeba go poprawić) i/lub nowy asortyment (jeżeli nie istnieje lub trzeba go poprawić). Jeżeli kontrahent i asortyment są już poprawnie wpisane, nie trzeba korzystać z okien KONTRAHENCI i ASORTYMENTY.

  3. Kolejne podrozdziały instrukcji nie zawierają szczegółowego opisu sposobu korzystania z modułu WWW. Skupiają się jedynie na różnicach pomiędzy wersją WWW a podstawową wersją programu, której wszystkie możliwości zostały dokładnie opisane w głównej części instrukcji.


Faktury

, - MODUŁ WWW

Okno FAKTURY służy do ewidencjonowania sprzedaży w sposób podobny do analogicznego okna w systemie R2faktury. Zawiera większość kontrolek pierwowzoru.

Zawartość głównej listy okna FAKTURY może być filtrowana wg pól Rodzaj dokumentu oraz Nabywca.

W trakcie wystawiania lub poprawiania faktury warto zwrócić uwagę na następujące elementy:

  1. dopisanie Nabywcy, Odbiorcy oraz Asortymentu - należy podać część nazwy lub NIPu/Indeksu asortymentu oraz nacisnąć klawisz Enter lub skorzystać z funkcji [image] Odśwież. Następnie z listy rozwijalnej należy wybrać odpowiednią pozycję. W przykładnie jak na rysunku, użytkownik wpisał słowo towar w polu Nazwa po czym nacisnął klawisz Enter. Z listy rozwijalnej, na której znajdują się wszystkie asortymenty zawierające w nazwie słowo towar wybrany został towar A o Indeksie 1 i Stanie 19. Wcześniej, podobną metodą wybrał kontrahenta dla tej faktury - Odbiorca A.

  2. edycja danych - przyciski [image], [image] i [image] umożliwiają dopisanie, poprawę lub skasowanie pozycji znajdujących się na poszczególnych zakładkach (na przykładzie powyżej jest to zakładka Pozycje). Po wprowadzeniu zmian korzystamy ze znajdujących się tutaj przycisków OK/Anuluj.

  3. zatwierdzenie/anulowanie - po uzupełnieniu wszystkich danych, całą edytowaną fakturę można zapisać (lub odrzucić)

  4. odświeżanie danych - przyciski [image] służą do bieżącego pobrania nowych danych do listy wybieralnej (np. nazwy asortymentów) lub przeliczenia odpowiednich wartości (np. nastąpiła zmiana ilości asortymentu i użytkownik chce wiedzieć jaka jest całkowita cena brutto). Zamiast korzystania z tych przycisków można każdorazowo zatwierdzać wprowadzone w danym polu zmiany naciskając klawisz Enter.

W obecnej wersji programu nie ma możliwości wystawiania faktur zaliczkowych i końcowych oraz automatycznych faktur do Wz/paragonów.


Kontrahenci

, - MODUŁ WWW

Okno KONTRAHENCI praktycznie nie różni się od swojego pierwowzoru z systemu R2faktury.

Wszystkie dane kontrahenta można edytować jak w R2faktury. Rachunki bankowe edytowalne są na swojej zakładce (w R2faktury, edycja odbywa się w osobnym oknie).

Filtrowanie zawartości okna odbywa się po polach Dostawca/Odbiorca/Inny oraz Grupa kontrahentów.

UWAGA. W systemie R2firmaPRO z modułami R2fkPRO, R2fakturyPRO istotne jest, aby po stronie księgowości określić konto rozrachunkowe kontrahenta. W przeciwnym wypadku wystawienie dokumentu, na tego kontrahenta w module WWW będzie niemożliwe.


Asortymenty

, - MODUŁ WWW

Okno ASORTYMENTY praktycznie nie różni się od swojego pierwowzoru z systemu R2faktury.

Wszystkie dane asortymentów można edytować jak w R2faktury.

Filtrowanie zawartości okna odbywa się po następujących kryteriach: Magazyn, Stan, Grupa oraz Rodzaj (czyli towar/produkt/usługa).


Kasa/Bank

, - MODUŁ WWW

Okno KASA/BANK najbardziej odbiega od swojego oryginału w systemie R2faktury, jednak zawiera wszystkie jego funkcjonalności.

W systemie R2faktury, funkcjonalność odpowiedzialna za sporządzanie raportów kasowych/bankowych podzielona jest na dwie części: nagłówek raportu (okno KASA/BANK) oraz pozycje raportu (okno POZYCJE RAPORTU). W module WWW funkcjonalność obydwu części została umieszczona w jednym, wspólnym oknie KASA/BANK.

Przy dopisywaniu kolejnego raportu, okno nagłówka wygląda następująco:

W celu dopisania pozycji raportu, należy najpierw wybrać rodzaj pozycji (zaznaczanie na zielono na powyższym obrazie). Następnie można już dopisywać poszczególne dokumenty.

Na powyższym obrazku na uwagę zasługują pola służące do:

  1. zatwierdzania/anulowania całego raportu

  2. edycji poszczególnych pozycji raportu

  3. edycji poszczególnych dokumentów.


Stan magazynu

, - MODUŁ WWW

Okno STAN MAGAZYNU, podobnie jak pierwowzór z systemu R2faktury, nie ma możliwości edycji danych, a jedynie wyświetla listę stanów magazynowych.

Posiada możliwość filtrowania wg pól Grupa asortymentowa lub Magazyn oraz umożliwia wybranie pozycji należących do konkretnego Asortymentu.


Zestawienia

, - MODUŁ WWW

W większości okien istnieje możliwość wykonania wydruków, np. faktury. Dostępna lista wydruków znajduje się zawsze po lewej stronie okna w polu oznaczonym [image]. Niektóre z tych wydruków wymagają zawężenia kryteriów wyszukiwania. Po wybraniu takiego wydruku (zestawienia) ukazuje się okno jak poniżej:

Zestawienie Zakup - pozycje dokumentów umożliwia podanie powyższych danych. Jednak nie wszystkie pola muszą być wypełnione. W przykładzie powyżej, użytkownik wybrał asortyment, którego Nazwa zawiera słowo towar. Chciałby także określić konkretny Indeks asortymentowy. W tym celu nacisnął ikonę odświeżenia obok pola Indeks zawiera i ma obecnie dostęp do listy indeksów asortymentowych. Ze względu na dużą ilość asortymentów, lista ta musiała być pobrana z serwera oddzielnie. Inna lista - Nazwa dokumentu zawiera tylko kilka pozycji, dlatego została udostępniona bez konieczności dodatkowego pobierania listy.

Podobnie jak w przypadku drukowania dokumentów, każde zestawienie możemy:

  • wydrukować - Wykonaj

  • wysłać e-mailem - Wyślij mailem

  • pobrać w formacie XML - Pobierz XML

Także Wydruk listy pozycji zawiera konieczność podania parametrów początkowych, tj. Tytuł wydruku, określenia czy mają być drukowane Ramki w tabelce oraz czy ma być dodrukowana Bieżąca data.

Wygenerowanie wydruku następuje po naciśnięciu przycisku Wykonaj.


Formy rozliczania

KSIĘGA HANDLOWA

W zależności od formy rozliczania danego źródła przychodów, w oknie głównym uzyskujemy możliwość wejścia do jednej z czterech rodzajów [image] ewidencji:

  • księga handlowa

  • księga przychodów i rozchodów

  • ryczałtowa ewidencja przychodów

  • przychody i koszty najmu

  • ryczałtowe przychody z najmu

Formę rozliczenia ustawiamy przy firmie [image] w pozycji Rozliczenia.

W przypadku osób fizycznych i spółek cywilnych rodzaj rozliczenia ma wpływ na rodzaj deklaracji generowanej dla właściciela lub wspólnika.


Korekta kosztów

, - INSTRUKCJA UŻYTKOWNIKA - KSIĘGA HANDLOWA - Księgowanie dokumentów - Złe długi

Aby skorzystać z mechanizmu korekty kosztów ze złych długów, należy prowadzić ewidencję płatności. Płatności ewidencjonujemy w oknie KASA/BANK za pomocą raportów kasowych i bankowych.

Aby naliczyć i zaksięgować korektę kosztów, należy na koniec miesiąca (lub kwartału przy kwartalnym rozliczaniu podatku dochodowego) sporządzić odpowiedni dokument PK. Służy do tego polecenie PK - Złe długi - korekta kosztów dostępne w menu podręcznym (prawy klawisz myszy) w oknie KSIĘGA. Po wyborze odpowiedniego okresu i rejestru zostanie sporządzony dokument PK księgujący poszczególne korekty kosztów na kontach Złe długi - korekta kosztów (Wn) i Złe długi - korekta kosztów (Ma). Konta te określamy w menu głównym Ustawienia - Ustawienia kont na zakładce Podatki.

Jeśli nie zgadzamy się z obliczeniami wykonanymi przez program, możemy je poprawić, z tym że takiej poprawy należy dokonać na pozycjach PK utworzonych automatycznie poprawiając na nich tylko kwotę, ewentualnie konta. Dzięki temu zostanie zachowane powiązanie z korygowanymi fakturami i nasze zmiany będą automatycznie uwzględniane przy korektach kosztów związanych np. z zapłatą złych długów w kolejnych miesiącach.

Na dokumencie PK uwzględniane są tylko faktury zakupu zaksięgowane w rejestrach, które mają włączony parametr Złe długi - korekta kosztów. Program traktuje takie faktury jako w całości wpisane w koszty uzyskania przychodów (za wyjątkiem kwot zaksięgowanych na kontach oznaczonych jako "Nie stanowi kosztów uzyskania przychodu" oraz "Zakup środków trwałych"). Oznacza to, że:

  • Faktura z zakupem towarów handlowych zaksięgowana na konto rozliczenia magazynu będzie, w przypadku nie uregulowania zobowiązania, w całości wyksięgowywana z kosztów uzyskania przychodu, nawet jeśli do tego kosztu nie została jeszcze w całości zaliczona, bo towar z niej pochodzący nie został jeszcze w całości sprzedany. Dzieje się tak dlatego, że trudno obliczyć faktyczny udział w kosztach przychodów takich faktur i co za tym idzie proporcjonalne skorygowanie kosztów w odpowiedniej wysokości w przypadku braku zapłaty. Jeśli nie zgadzamy się z takim sposobem wyliczania, możemy w rejestrze, w którym księgowane są faktury handlowe wyłączyć pole Złe długi - korekta kosztów i korygować takie faktury samodzielnie. Problem ten dotyczy również wszelkich innych faktur zakupu niezaksięgowanych bezpośrednio na konta kosztowe.

  • Mechanizm korekty kosztów nie obejmuje korekty dokonanych odpisów amortyzacyjnych od środków trwałych zakupionych na niezapłacone w terminie faktury. Takie korekty należy wykonywać samodzielnie.

UWAGA. Należy pamiętać o sporządzeniu takiego dokumentu PK. Korekty kosztów, w odróżnieniu od korekt VAT, nie są wykonywane automatycznie i program nie przypomina o konieczności wykonania takich korekt.

Aby sprawdzić jakie korekty kosztów z tytułu złych długów wystąpią w zadanym okresie można skorzystać z raportu Należności i zobowiązania - Złe długi z zaznaczonym parametrem CIT (lub PIT jeśli firma jest osobą fizyczną). Zawiera on listę niezapłaconych faktur, dla których w zadanym okresie nastąpi przekroczenie terminu płatności o 30 dni (w przypadku terminów płatności nieprzekraczających 60 dni) lub minie 90 dni od daty wpisu (w przypadku terminów płatności dłuższych od 60 dni).

Na szczególną uwagę zasługuje rozliczanie faktur korygujących. Księgując fakturę korygującą należy powiązać ją z korygowaną fakturą wybierając odpowiedni dokument w polu Korekta do na zakładce Inne. W przypadku wielu korekt do tej samej faktury w polu Korekta do wybieramy we wszystkich korektach tą samą oryginalną fakturę - nie wybieramy poprzedniej korekty.

Korekta "na minus", czyli zmniejszająca wartość oryginalnej faktury:

  • korekty kosztów ze złych długów naliczane są na oryginalnej fakturze z uwzględnieniem faktur korygujących, nie są naliczane na fakturach korygujących - oznacza to, że w opisie pozycji na PK będzie zawsze numer i data faktury oryginalnej

  • aby mechanizm działał prawidłowo należy wykonać odpowiednią kompensatę płatności, tzn. zapłacić w całości fakturę korygującą i w odpowiedniej części fakturę korygowaną:

    • jeśli zaewidencjonowaliśmy płatności przy pomocy raportów kasowych lub bankowych w oknie KASA/BANK, to nie ma potrzeby wykonywania żadnych dodatkowych czynności

    • jeśli nie zaewidencjonowaliśmy płatności przy pomocy raportów kasowych lub bankowych w oknie KASA/BANK, to kompensatę wykonujemy bezpośrednio w rozrachunkach kontrahenta za pomocą funkcji [image] Skojarz.

Korekta "na plus", czyli zwiększająca wartość oryginalnej faktury:

  • korekty kosztów ze złych długów naliczane są bezpośrednio na fakturze korygującej, nie są naliczane na oryginalnej fakturze i ewentualnych wcześniejszych fakturach korygujących - oznacza to, że w opisie pozycji na PK będzie numer i data faktury korygującej

  • jeśli po fakturze korygującej "na plus" wystawiono kolejne korekty "na minus", to rozliczane są one razem z tą fakturą korygującą, a nie z fakturą oryginalną.


Korekta wartości

EWIDENCJA ŚRODKÓW TRWAŁYCH - Operacje na środkach

Program umożliwia przeszacowanie środka oraz wykonanie korekty jego wartości.

Służą do tego [image] operacje:

  • Przeszacowanie - wypełniamy dane analogicznie jak w przyjęciu (patrz Przyjęcie do użytkowania), wprowadzane wartości dotyczą różnicy w stosunku do aktualnych wartości środka

  • Korekta - analogicznie jak Przeszacowanie, dodatkowo możemy określić dokumenty zakupu, z których wynika korekta.

Po zatwierdzeniu operacji możemy [image] F2 wydrukować dokument WT.


Rodzaje zakupów

, - INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW - Biblioteki przejazdów

Biblioteka rodzajów zakupów jest biblioteką analogiczną do celów wyjazdów, to znaczy powinny w niej figurować wszystkie rodzaje zakupów związane z użytkowaniem samochodu. Przy wprowadzaniu faktur zakupu rodzaj zakupu będziemy podstawiać z listy, zamiast wpisywać ręcznie.

Bibliotekę rodzajów zakupów możemy przygotować wstępnie, wywołując ją z menu głównego Okna - Rodzaje zakupów lub też uzupełniać na bieżąco podczas wprowadzania faktur zakupów, związanych z użytkowaniem pojazdu.


Baza danych

BEZPIECZEŃSTWO DANYCH

Fizyczną lokalizację bazy danych możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych.

Katalog bazy danych podzielony jest na podkatalogi, które zawierają:

  • BIN - pliki z aplikacją, konfiguracją systemu, dane podstawowe (firmy, użytkownicy, właściciele), deklaracje PIT, globalne biblioteki (banki, urzędy, miejscowości)

  • DANE.1 - dane dotyczące pierwszej firmy, czyli księga handlowa i wszystkie dodatkowe ewidencje, deklaracje VAT i lokalne biblioteki

  • DANE.X - dane kolejnych firm

  • DB

    • - pliki nagłówkowe danych, służące do weryfikacji i konwersji danych

  • IMAGES - część rysunków i tekstów używanych przez program

  • PREFILES - predefiniowane biblioteki banków, urzędów skarbowych i miejscowości

  • TEMP - tymczasowe dane operacyjne, tworzone i usuwane podczas wykonywania niektórych operacji.

Katalog bazy danych jest istotny podczas konwersji danych z wcześniejszych wersji. Jeśli po wgraniu nowej wersji nie potrafimy zlokalizować dotychczasowych danych, możemy w poprzedniej wersji wywołać tą funkcję i zapamiętać dotychczasową lokalizację, potrzebną do konwersji danych do nowej wersji.

UWAGA. Lokalizację (katalog) bazy danych możemy w szczególnych wypadkach zmieniać. Nie jest to jednak zalecane i służy tylko do celów serwisowych, dlatego wszelkie zmiany wykonujemy na własną odpowiedzialność.

W szczególnych przypadkach możemy również utworzyć nową bazę danych. Służy do tego pozycja menu głównego Zbiory - Narzędzia - Nowa baza danych.


Weryfikacja bazy danych

BEZPIECZEŃSTWO DANYCH

Przy wszelkich kłopotach z danymi w programie w pierwszej kolejności powinniśmy wywołać funkcję Weryfikacja bazy danych z pozycji menu Zbiory - Narzędzia. Funkcja ta potrafi odbudować nagłówki plików bazy danych, odtworzyć zbiory indeksowe oraz odbudować powiązania pomiędzy poszczególnymi plikami danymi.

Przed rozpoczęciem weryfikacji ustawiamy:

  • Rodzaj danych - jakie dane chcemy zweryfikować

    • Ogólne - globalne dane programu, czyli lista użytkowników, lista firm, właściciele i wspólnicy oraz wspólne biblioteki

    • Aktualna firma - dane wybranej firmy, czyli księga handlowa, środki trwałe, wyposażenie, ewidencja przelewów, lokalne biblioteki

    • Wszystkie firmy - dane wszystkich firm

  • Zakres weryfikacji - co chcemy zweryfikować

    • Weryfikacja struktury plików i indeksów - aktualizowane są nagłówki plików na podstawie nagłówków wzorcowych (znajdujących się w podkatalogu DB)

    • Odbudowa powiązań relacyjnych - aktualizowana jest informacja o ilości odwołań jednych rekordów do drugich

    • Zabezpiecz bazę danych hasłem - dane wprowadzone do programu są pamiętane w plikach o odpowiedniej strukturze w katalogu bazy danych; jeśli chcemy zabezpieczyć się przed możliwością przeglądania tych plików przez osoby niepowołane możemy zabezpieczyć dostęp do nich przez założenie niejawnego hasła; każda próba otwarcia tych plików za pomocą różnych zewnętrznych programów będzie wymagała podania tego hasła; należy sobie zdawać sprawę, że w ten sposób jedynie utrudniamy dostęp do tych plików, gdyż istnieją mechanizmy złamania istniejącego hasła; jeśli zdecydujemy się na takie zabezpieczenie bazy danych, to należy pamiętać o włączaniu tego parametru przy każdej kolejnej weryfikacji, w przeciwnym wypadku weryfikacja spowoduje usunięcie założonego wcześniej hasła.


Kodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji tej korzystamy tylko wtedy, gdy nie możemy przekazać danych do serwisu za pomocą funkcji Wysyłanie danych do serwisu, na przykład dlatego, że nie mamy z tego komputera dostępu do internetu. W takim wypadku zakodowane kopie danych możemy przekazać do serwisu e-mailem lub pocztą na jakimś nośniku (CD-ROM, dyskietki).

Po wywołaniu funkcji Kodowanie danych (z menu Zbiory - Narzędzia - Serwisowanie danych) program utworzy zakodowane kopie danych. Kodowanie przebiega w dwóch etapach:

  • Dane ogólne - kodowane są globalne dane programu, czyli lista użytkowników, lista firm, lista właścicieli, deklaracje PIT i wspólne biblioteki

  • Aktualna firma - kodowane są dane dotyczące wybranej firmy, czyli księga handlowa, deklaracje VAT, środki trwałe itd.

Przy tworzeniu zakodowanych kopii danych na dyskietki wybieramy A:\ lub B:\, przy kopiowaniu na dysk twardy wybieramy katalog docelowy (np. C:\SERWIS), podany katalog musi być wcześniej utworzony.

Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK, a przy kodowaniu danych aktualnej firmy DANE1.APK (lub DaneX.apk dla firmy o numerze X).

UWAGA. Odkodowanie zakodowanych kopii danych jest możliwe tylko w powiązaniu z pełnymi danymi. Odkodowanie w inny sposób jest absolutnie niemożliwe. Wynika z tego, że po wczytaniu przez serwis zakodowanych danych nie będą osiągalne żadne faktyczne treści danych (również nazwiska właścicieli będą zmienione). Jedynie posiadając oryginalne (niezakodowane dane) można zdekodować tak zakodowane dane.

Do odczytania zakodowanych kopii danych służą dwie funkcje:

  • Dekodowanie danych

  • Odtworzenie zakodowanych danych BEZ DEKODOWANIA.


Dekodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji dekodowania danych (Zbiory - Narzędzia - Serwisowanie danych - Dekodowanie danych) korzystamy tylko wtedy, gdy wcześniej wysłaliśmy dane do serwisu, korzystając z funkcji kodowania danych.

UWAGA. Dekodowanie danych zakończy się pomyślnie tylko w przypadku, gdy w bieżącej bazie danych posiadamy faktyczne dane. W zakodowanym archiwum fizycznie nie istnieją treści danych i tylko mając oryginalne dane możemy wgrać zakodowane archiwum otrzymując pełne dane. Nie posiadając u siebie prawdziwych danych odkodowanie danych jest fizycznie niemożliwe.

Jeśli chcemy odczytać zakodowane dane nie posiadając oryginalnych danych, możemy posłużyć się funkcją odtwarzanie zakodowanych danych. Po odtworzeniu jednak, nie będziemy posiadali żadnych treści.

Funkcja dekodowania danych udostępniona jest w celu wgrania naprawionej przez serwis bazy danych. Serwis nie mając wglądu w treść danych może naprawić strukturę zakodowanej bazy danych, a użytkownik dekodując naprawione dane otrzyma u siebie prawidłową bazę danych.

Podobnie jak kodowanie, dekodowanie danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy.

UWAGA. Dekodowanie pozwala na odtworzenie stanu danych z momentu kodowania. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby nie dają rezultatu.

Przy dekodowaniu danych z dyskietek wybieramy A:\ lub B:\, przy dekodowaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześnie zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy dekodowaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas kodowania) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Odtwarzanie zakodowanych danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja odtwarzania zakodowanych danych (Zbiory - Narzędzia - Serwisowanie danych - Odtwarzanie zakodowanych danych BEZ DEKODOWANIA) jest udostępniona tylko i wyłącznie po to, aby użytkownik mógł się upewnić, że wysłane do serwisu zakodowane dane rzeczywiście nie zawierają żadnych danych, umożliwiających identyfikację właścicieli, kontrahentów, zdarzeń gospodarczych i innych treści.

UWAGA. Ewentualne odtworzenie należy wykonać w dodatkowo zainstalowanej kopii programu, aby nie stracić bezpowrotnie właściwych danych.

Odtwarzanie zakodowanych danych (BEZ DEKODOWANIA) jest (podobnie jak dekodowanie danych) czynnością odwrotną do kodowania danych, pozwala wykorzystać zakodowane wcześniej dane. Różnica polega na tym, że przy odtwarzaniu zakodowanych danych otrzymamy bazę danych bez żadnych treści danych, natomiast przy dekodowaniu danych otrzymamy pełną bazę danych (ale tylko w przypadku, jeśli przed dekodowaniem posiadaliśmy już wszystkie dane).

Podobnie jak kodowanie danych, odtwarzanie zakodowanych danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie. W odtworzonych danych nie będzie żadnych treści danych. Funkcja ta służy tylko i wyłącznie do tego, żeby mieć możliwość przekonania się, że w utworzonych zakodowanych kopiach danych fizycznie nie istnieją żadne treści.

Przy odtwarzaniu danych z dyskietek wybieramy A:\ lub B:\, przy odtwarzaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześniej zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy odtwarzaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy archiwizowaniu danych ogólnych tworzy się plik BIN.APK (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas archiwizacji) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Weryfikacja spójności danych

BEZPIECZEŃSTWO DANYCH

Program [image] wykonany jest w technologii, która nie zapewnia spójności danych w przypadku awarii komputera lub programu, braku zasilania, zrestartowania lub zawieszenia komputera itp. Przy ponownym uruchomieniu programu po wystąpieniu takiego nieprzewidzianego awaryjnego zdarzenia, może się okazać, że dane zgromadzone w programie utraciły logiczną spójność. Oznacza to np., że istnieją obroty, ale nie ma właściwego dekretu (dokumentu księgowego albo kasowego), do którego te obroty należą itp.

Do sprawdzenia i ewentualnej naprawy spójności danych służy mechanizm weryfikacji spójności danych dostępny w menu głównym Zbiory - Narzędzia - Weryfikacja spójności danych lub pod skrótem klawiszowym Ctrl Alt W. Należy go uruchomić zawsze po nieprawidłowym zakończeniu pracy komputera (brak zasilania, zawieszenie, przypadkowy restart itp.).

Po wybraniu z menu głównego odpowiedniej pozycji pokazuje się okno Weryfikacja spójności danych i zostaje atomatycznie uruchomiona weryfikacja (bez konieczności klikania w przycisk Start). Zostaną sprawdzone wszystkie newralgiczne punkty spójności danych. Jeśli dane są spójne, weryfikacja zakończy się pokazując napis OK w liniach statusu wszystkich sprawdzonych punktów spójności - jak na pokazanym okienku.

W przypadku wystąpienia ewentualnych błędów odpowiednia informacja pokaże się w jednej z (lub kilku) linii statusu i program będzie chciał przystąpić do automatycznej naprawy wykrytego problemu (lub problemów). Po wyrażeniu zgody przez użytkownika zostanie uruchomiona automatycznie funkcja Napraw, która po kolei spróbuje naprawić wykryte błędy w spójności danych. Po zakończeniu naprawy program będzie chciał wykonać automatycznie kontrolną weryfikację spójności, aby sprawdzić czy w wyniku naprawy błędów nie powstały problemy ze spójnością w innych punktach. W wypadku ich wystąpienia nastąpi ponowna naprawa danych, a następnie znowu weryfikacja spójności i tak aż do momentu, w którym albo nie występują już żadne błędy albo wykrytych błędów nie da się automatycznie naprawić. W tej drugiej, bardzo rzadkiej, sytuacji możemy albo skontaktować się z serwisem producenta albo odtworzyć ostatnie dobre archiwum danych i wprowadzić ponownie dokumenty wystawione w programie od czasu sporządzenia tego archiwum.

Poszczególne punkty spójności dotyczą:

  • Rozliczenie VAT niezgodne z dokumentem

    • Wyjaśnienie: występuje rozbieżność między sumą pozycji na zakładce Rozliczenie VAT a łączną wartością VAT do rozliczenia w dokumencie zapamiętaną w momencie akceptacji wpisu do księgi

    • Przyczyna: np. przerwanie programu w trakcie akceptowania nowego wpisu do księgi, na którym wpisano już pozycje. Innym powodem może być uszkodzenie bazy danych np. przez ręczną ingerencję spoza programu.

    • Naprawa: nie ma możliwości automatycznej naprawy tego problemu. Można jedynie przejrzeć [image] listę wpisów, w których występuje ten błąd, odszukać je w oknie Księga, sprawdzić i samodzielnie poprawić.

  • Pozycje niezgodne z dokumentem

    • Wyjaśnienie: występuje rozbieżność między sumą pozycji na zakładce Pozycje a łączną wartością netto wprowadzoną na tym dokumencie zapamiętaną w trakcie akceptacji wpisu do księgi

    • Przyczyna: np. przerwanie programu w trakcie akceptowania nowego wpisu do księgi, na którym wpisano już pozycje. Innym powodem może być uszkodzenie bazy danych np. przez ręczną ingerencję spoza programu.

    • Naprawa: nie ma możliwości automatycznej naprawy tego problemu. Można jedynie przejrzeć [image] listę wpisów, w których występuje ten błąd, odszukać je w oknie Księga, sprawdzić i samodzielnie poprawić.

  • Zagubione obroty

    • Wyjaśnienie:

      • w danych występują obroty nie powiązane z żadnym istniejącym dekretem (czyli dokumentem księgowym lub kasowym)
      • na planie kont nie ma konta, z którym powiązane są znalezione obroty

    • Przyczyna:

      • np. przerwanie programu przed zaakceptowaniem nowego wpisu do księgi, na którym wpisano już pozycje i do którego wygenerowano już dekret (na zakładce Dekret)
      • uszkodzenie bazy danych np. przez ręczną ingerencję spoza programu

    • Naprawa: usunięcie zagubionych obrotów

  • Obroty niezgodne z dokumentem

    • Wyjaśnienie: występuje rozbieżność między sumą pozycji na zakładce Dekret a łączną wartością obrotów Wn i Ma netto wprowadzoną na tym dokumencie zapamiętaną w trakcie akceptacji wpisu do księgi lub pozycji raportu kasowego/bankowego.

    • Przyczyna: np. przerwanie programu w trakcie akceptowania nowego wpisu do księgi, na którym wpisano już pozycje i wygenerowano dekret. Innym powodem może być uszkodzenie bazy danych przez ręczną ingerencję spoza programu.

    • Naprawa: nie ma możliwości automatycznej naprawy tego problemu. Można jedynie przejrzeć [image] listę wpisów, w których występuje ten błąd, odszukać je w oknie Księga lub Pozycje raportu kasowego/bankowego, sprawdzić i samodzielnie poprawić.

  • Zagubione płatności

    • Wyjaśnienie: w danych występują płatności niepowiązane z żadnym istniejącym dokumentem księgowym bądź kasowym

    • Przyczyna: np. przerwanie programu w trakcie akceptowania nowego wpisu do księgi lub nowego KP/KW. Innym powodem może być uszkodzenie bazy danych przez ręczną ingerencję spoza programu.

    • Naprawa: usunięcie zagubionych płatności, a w przypadku płatnosci powiązanych z istniejącym dokumentem księgowym i jednocześnie z nieistniejącym dokumentem kasowym - usunięcie powiązania z dokumentem kasowym

  • Rozrachunki niezgodne z obrotami

    • Wyjaśnienie: Rozrachunki są odrębną, bardziej szczegółową ewidencją prowadzoną równolegle do zapisów na koncie rozrachunkowym kontrahenta. Każda pozycja w rozrachunkach odpowiada jednemu (obciążenie lub zapłata) lub dwóm (obciążenie i zapłata) zapisom na koncie rozrachunkowym. Saldo rozrachunków musi być zawsze zgodne z saldem na koncie rozrachunkowym kontrahenta. W tym punkcie spójności program pokazuje konta, na których występują rozbieżności pomiędzy saldem konta a saldem rozrachunków związanych z tym kontem.

    • Przyczyna np.:

      • przerwanie programu w trakcie akceptowania wpisu do księgi lub KP/KW

      • skojarzenie płatności bezpośrednio w rozrachunkach bez zaksięgowania na koncie różnicy kursowej (w przypadku płatności walutowych) lub bez wykonania odpowiedniego przeksięgowania (w przypadku skojarzenia płatności związanej z kontem odbiorcy z płatnoscią związaną z kontem dostawcy).

      • uszkodzenie bazy danych przez ręczną ingerencję spoza programu

    • Naprawa:

      • sprawdzenie i ewntualna korekta rozrachunków (płatności) we wszystkich dokumentach księgowych zawierających na dekrecie konta, dla których wykryto rozbieżności

      • usunięcie i ponowne wygenerowanie rozrachunków (płatności) związanych z korektami dekretów księgowych i kasowych, we wszystkich dokumentach zawierających na dekrecie konta, dla których wykryto rozbieżności

    • UWAGA. Jeśli program nie potrafi naprawić wszystkich rozbieżności należy:

      • Otworzyć [image] okienko z niezgodnymi pozycjami i wydrukować listę rozbieżności F2 - Systemowe - Lista

      • Dla każdej pozycji z tej listy:

        • Odszukać konto w oknie Plan kont i otworzyć Obroty narastająco na tym koncie. Ustawić okres przeglądania F12 na Wszystko, gdyż rozbieżności wyszukiwane są we wszystkich danych zgromadzonych w programie, nie tylko w tych z bieżącego roku.

        • Odszukać kontrahenta w oknie Kontrahenci i otworzyć jego Rozrachunki. We właściwościach [image] F4 rozrachunków ustawić odpowiednie konto w polu Konto oraz Uporządkowanie wg daty operacji, czyli Data operacji / Nr dekr. / Kolejn.rat. Data operacji to w zależności od rodzaju pozycji data powstania obciążenia lub data zapłaty.

        • Przeanalizować pozycje obrotów i rozrachunków pod kątem niezgodności kwot lub braku odpowiednich odpowiadających sobie zapisów

        • Jeśli obrotów na koncie jest dużo, można ułatwić sobie analizę dzieląc ją na mniejsze okresy (roczne, miesięczne lub np. dekadowe), tzn.:

          • Wybieramy odpowiedni okres przeglądania F12 obrotów na koncie w oknie Obroty narastająco. Analogiczny okres wybieramy we właściwościach [image] F4 rozrachunków w grupie Data operacji.

          • Porównujemy saldo na koncie (różnica pomiędzy sumą obrotów Wn i Ma uzyskaną po naciśnięciu klawiszy CtrlEnter w oknie Obroty narastająco) z saldem na rozrachunkach (pola Saldo Wn i Saldo Ma w prawym dolnym rogu okna Rozrachunki)

          • Jeżeli salda są niezgodne analizujemy poszczegóne pozycje obrotów i rozrachunków poszukując rozbieżności

          • Jeśli salda są zgodne wybieramy następny okres do analizy. Przy dużej ilości zapisów na koncie warto ustalać okresy do analizy metodą podziału na pół, tzn. całość okresu w którym występują obroty podzielić najpierw na pół, czyli np. na pierwsze półrocze i drugie półrocze. Półrocze, w którym będą niezgodne salda dzielimy znowu na pół, czyli np. na okres styczeń-marzec oraz kwiecień-czerwiec. Sprawdzamy, w której połowie występują niezgodne salda i dzielimy ją ponownie na pół, np. 01.01-15.02 i 16.02-31.03. I tak dalej aż dojdziemy do takiego okresu, w którym występują niezgodne salda, a zapisów na koncie jest tylko kilka lub kilkanaście, dzięki czemu łatwo można znaleźć błędne pozycje.

    UWAGA. Wyniki weryfikacji są w pełni wiarygodne, jeśli w czasie jej wykonania żaden z użytkowników zalogowanych do programu nie tworzył żadnych dokumentów.


Zestawienia z okien

ZESTAWIENIA I RAPORTY

Menu drukowania [image] F2 w każdym oknie programu zawiera pozycję Zestawienia. Umożliwia ona sporządzanie różnych zestawień z informacji zawartych (widocznych) w danym oknie, niezależnie od zestawień standardowych.

UWAGA. Pamiętajmy, że w każdym oknie dostępny jest cały szereg zestawień standardowych, dostępnych bezpośrednio z menu drukowania [image] F2, (np. w księdze: zestawienie kontraktów, zestawienie przeterminowanych płatności), które należy wykorzystywać w pierwszej kolejności. Definiowalne zestawienia z okien stanowią uzupełnienie zestawień standardowych i umożliwiają tworzenie zestawień dostosowanych do indywidualnych wymagań.

Przykładowe zestawienia są wstępnie zdefiniowane przez producenta, nic nie stoi jednak na przeszkodzie, aby te zestawienia zmodyfikować lub wręcz zdefiniować w całości nowe, własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom.

Program oferuje następujące wstępnie przygotowane zestawienia:

  • w oknie Księga

    • Dokumenty z podziałem na kontrahentów - lista dokumentów podzielona alfabetycznie na poszczególnych kontrahentów

    • Dłużnicy wg kwot - lista niezapłaconych faktur uporządkowana w kolejności kwot do zapłaty

    • Dłużnicy wg terminów płatności - lista niezapłaconych faktur uporządkowana w kolejności terminów płatności

    • Obroty z dostawcami - sumaryczne obroty z dostawcami uporządkowane wg wielkości obrotów

    • Obroty z nabywcami - sumaryczne obroty z nabywcami uporządkowane wg wielkości obrotów

    • Wierzyciele wg kwot - lista niezapłaconych PZ uporządkowana w kolejności kwot do zapłaty

    • Wierzyciele wg terminów płatności - lista niezapłaconych PZ uporządkowana w kolejności terminów płatności

    • Zestawienie sprzedaży - lista dokumentów sprzedaży wystawionych w wybranym okresie

    • Zestawienie zakupów – lista dokumentów zakupów wystawionych w wybranym okresie

  • w oknie Środki

    • Środki z podziałem na grupy - lista środków trwałych wg przypisanych im grup

    • Środki z podziałem KŚT - lista środków trwałych podzielona wg klasyfikacji środków

  • w oknie Wyposażenie

    • Wyposażenie z podziałem na grupy - lista wprowadzonego wyposażenia wg przypisanych im grup

  • w oknie Przelewy

    • Odbiorcy sumarycznie - uporządkowana alfabetycznie lista odbiorców z wyliczoną sumą wystawionych dla nich przelewów/dowodów wpłat

    • Przelewy z podziałem na odbiorców - uporządkowana alfabetycznie lista odbiorców z ewidencją wystawionych dla nich przelewów/dowodów wpłat

    • Przelewy z podziałem na zleceniodawców - uporządkowana alfabetycznie lista zleceniodawców z ewidencją przelewów/dowodów wpłat wystawionych z ich rachunków bankowych

    • Zleceniodawcy sumarycznie - uporządkowana alfabetycznie lista zleceniodawców z wyliczoną sumą wystawionych przez nich z poszczególnych rachunków przelewów/dowodów wpłat

  • w oknie Kontrahenci

    • Lista Kontrahentów – lista kontrahentów zawierająca nazwę, dane, nip, telefon i uwagi.

Wszystkie zestawienia wykonują się z dokumentów (pozycji) dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu F12, spełniają inne warunki określone we właściwościach danego okna [image] F4 oraz ewentualnie są podświetlone (jeśli okno zostało przełączone do trybu "Tylko podświetlone" - Ctrl +).


Bilans otwarcia

PLAN KONT

Bilans otwarcia można wprowadzać tylko dla kont analitycznych.

Bilans wprowadzamy w oknie Księga handlowa wpisem typu A - Bilans otwarcia.

Sumaryczne wartości bilansu otwarcia z wszystkich dokumentów A - Bilans otwarcia, na których występowało dane konto, możemy sprawdzić na planie kont na zakładce Salda.


Obroty konta miesięcznie

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda - Obroty - Wydruki

W oknie [image] Obroty miesięcznie pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty konta miesięcznie, czyli szczegółowe zestawienie operacji (data, numer, kwota), a także sald oraz obrotów dla wszystkich lub wybranych operacji za miesiąc określony w Bieżąca data i okres (F12).

Opcje zestawienia zgrupowane są na zakładkach Zakres i Definicja. Opcje zakładki Zakres służą do ustalenia, które operacje (obroty) mają znaleźć się na wydruku, natomiast na zakładce Definicja należy określić, jakie informacje będą drukowane dla poszczególnych operacji.

  • zakładka Zakres

    • Operacje - w tym miejscu określamy jakie operacje (obroty) chcemy wydrukować

      • takie jak w oknie - wszystkie operacje widoczne w oknie

      • tylko podświetlone - tylko podświetlone operacje

  • zakładka Definicja

    • Kolumny wydruku - na wydruku widoczne będą wybrane tu kolumny:

      • Nazwa konta

      • BO - bilans otwarcia

      • BZ - bilans zamknięcia

      • Obrót

      • Obrót narastająco

      • Saldo

    • Zbiorczo - jeżeli zaznaczymy tę opcję, to w linii z numerem i nazwą konta znajdą się kwoty analogiczne, jak na wydruku Obroty i salda - zbiorczo (dla wyróżnienia, informacje te będą wydrukowane czcionką pochyłą).

    • Drukować 0,00 - domyślnie puste kolumny liczbowe (czyli np. gdy saldo konta wynosi 0) są na wydruku puste. Zaznaczenie omawianej opcji spowoduje, że w każdej takiej kolumnie będzie drukowana liczba 0,00. Opcja nie dotyczy ostatnich linii wydruku zawierających podsumowania OGÓŁEM, w których zawsze drukowane są 0,00.

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku.

UWAGI.

  1. Operacje BO nie są uwzględniane na tym zestawieniu. Jeśli chcemy je wyszczególnić należy skorzystać z zestawienia Obroty konta narastająco.

  2. Wartości w kolumnach Obroty narastająco i Salda są obliczane począwszy od wartości obliczonych na koniec poprzedniego miesiąca. Np. jeżeli drukujemy zestawienie za listopad 2014, to w obrotach narastająco pojawią się wartości z końca października 2014 (widoczne w oknie Plan kont przy wybranym w F12 okresie październik 2014) powiększone o bieżący obrót. Salda analogicznie.

  3. W przypadku wydruku przy zakresie tylko podświetlone wartości pokazywane w kolumnach Obroty narastająco i Salda nie uwzględniają pominiętych (niepodświetlonych) operacji. Innymi słowy, będą to takie obroty narastająco i salda, jakie byłyby na tym koncie, gdyby w danym miesiącu występowały tylko podświetlone operacje.


Obroty konta narastająco

, - INSTRUKCJA UŻYTKOWNIKA - PLAN KONT - Obroty i salda - Obroty - Wydruki

W oknie [image] Obroty narastająco pod przyciskiem [image] (F2) mamy do dyspozycji gotowy wydruk Obroty konta narastająco, czyli szczegółowe zestawienie operacji (data, numer, kwota), a także sald oraz obrotów dla wszystkich lub wybranych operacji za dowolny okres wybrany w Bieżąca data i okres (F12).

Opcje zestawienia zgrupowane są na zakładkach Zakres i Definicja. Opcje zakładki Zakres służą do ustalenia, które operacje (obroty) mają znaleźć się na wydruku, natomiast na zakładce Definicja należy określić, jakie informacje będą drukowane dla poszczególnych operacji.

  • zakładka Zakres

    • Operacje - w tym miejscu określamy jakie operacje (obroty) chcemy wydrukować

      • takie jak w oknie - wszystkie operacje widoczne w oknie

      • tylko podświetlone - tylko podświetlone operacje

  • zakładka Definicja

    • Kolumny wydruku - na wydruku widoczne będą wybrane tu kolumny:

      • Nazwa konta

      • BO - bilans otwarcia

      • BZ - bilans zamknięcia

      • Obrót

      • Obrót narastająco

      • Saldo

    • Zbiorczo - jeżeli zaznaczymy tę opcję, to w linii z numerem i nazwą konta znajdą się kwoty analogiczne, jak na wydruku Obroty i salda - zbiorczo (dla wyróżnienia, informacje te będą wydrukowane czcionką pochyłą).

    • Drukować 0,00 - domyślnie puste kolumny liczbowe (czyli np. gdy saldo konta wynosi 0) są na wydruku puste. Zaznaczenie omawianej opcji spowoduje, że w każdej takiej kolumnie będzie drukowana liczba 0,00. Opcja nie dotyczy ostatnich linii wydruku zawierających podsumowania OGÓŁEM, w których zawsze drukowane są 0,00.

Wybrane ustawienie akceptujemy przyciskiem [image] OK uzyskując Przegląd wydruku.

UWAGI.

  1. Operacje BO nie są uwzględniane w kolumnie Obrót. Jeśli chcemy je wyszczególnić na zestawieniu, należy włączyć kolumnę BO lub przynajmniej Obrót narastająco.

  2. Wartości w kolumnach Obroty narastająco i Salda są obliczane:

    • począwszy od zera - jeśli w Bieżąca data i okres (F12) jest wybrany konkretny miesiąc, Cały rok lub Wszystko.

    • począwszy od wartości obliczonych na koniec miesiąca poprzedzającego datę początkową określoną w Bieżąca data i okres (F12) - jeśli wybrano okres Od - Do.
      Przykłady:

      • jeżeli drukujemy zestawienie za okres od 10.02.2014 do 20.02.2014, to w obrotach narastająco pojawią się wartości z końca stycznia 2014 (widoczne w oknie Plan kont przy wybranym w F12 okresie styczeń 2014) powiększone o bieżący obrót. Salda analogicznie.

      • jeżeli drukujemy zestawienie za okres od 01.04.2014 do 30.06.2014, to w obrotach narastająco pojawią się wartości z końca marca 2014 (widoczne w oknie Plan kont przy wybranym w F12 okresie marzec 2014) powiększone o bieżący obrót. Salda analogicznie.

  3. W przypadku wydruku przy zakresie tylko podświetlone lub zakresie dat nieobejmującym początku miesiąca, wartości pokazywane w kolumnach Obroty narastająco i Salda nie uwzględniają pominiętych (niepodświetlonych lub nienależących do wybranego okresu) operacji. Innymi słowy, będą to takie obroty narastająco i salda, jakie byłyby na tym koncie, gdyby od poczatku okresu (patrz wyjaśnienie w poprzednim punkcie) występowały tylko podświetlone operacje.


Wstęp

INSTRUKCJA ADMINISTRATORA

INSTRUKCJA ADMINISTRATORA podzielona została tematycznie na rozdziały, zawierające następujące zagadnienia:

  • Wymagania systemowe

  • Instalowanie programu - instalacja programu, założenie bazy danych, wczytanie licencji oraz import danych początkowych

  • Parametryzacja systemu - użytkownicy oraz parametry związane ze środowiskiem i pracą całego systemu

  • Bezpieczeństwo danych - zabezpieczenie, pielęgnacja i serwisowanie bazy danych

  • Załączniki - specyfikacje plików wymiany danych.

Zagadnienia związane z obsługą systemu podczas codziennej pracy zawarte zostały w INSTRUKCJI UŻYTKOWNIKA.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.


Konwersja danych z wersji 2.09

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli dotychczas używaliśmy program w wersji 2.09, możemy po instalacji programu zaimportować wszystkie dotychczasowe dane. W tym celu wywołujemy funkcję Konwersja danych z wersji 2.09 z menu Zbiory - Narzędzia.

Należy podać katalog, w którym zainstalowana jest wersja 2.09 lub odnaleźć ten katalog automatycznie funkcją Wyszukaj, następnie funkcją Konwertuj uruchomić proces konwersji danych.

UWAGI:

  1. Czas trwania konwersji zależy od ilości danych i parametrów komputera. W przypadku dużej ilości danych w wersji 2.09 (kilkaset tysięcy pozycji w księdze handlowej) konwersja może potrwać nawet kilka godzin.

  2. Należy mieć świadomość, iż funkcja konwersji danych spowoduje utratę dotychczas wprowadzonych danych w nowej wersji programu (4.xx)

  3. Jeśli korzystaliśmy do tej pory z programu R2fk w wersji starszej niż 2.09, należy najpierw zaktualizować go do wersji 2.09, a dopiero później wykonać konwersję do 4.xx

  4. Podczas konwersji nie przenoszą się konfiguracje okien (rozmiar, kolumny, czcionka, kolor), po konwersji parametry te zostaną ustawione na domyślne

  5. W nowej wersji programu zostały trochę rozszerzone prawa dostępu w stosunku do wersji 2.09, zatem należy je sprawdzić przed ropoczęciem pracy.


INSTALOWANIE PROGRAMU

Rozdział jest poświęcony czynnościom związanym z zainstalowaniem i uruchomieniem programu. Dowiemy się w nim:

  • jak zainstalować program [image] - w zależności od potrzeb i zakupionej wersji programu mamy dwie możliwości:

    • instalacja wersji jednostanowiskowej - jeśli zamierzamy pracować na jednym komputerze
    • instalacja wersji sieciowej - jeśli chcemy pracować w tym samym czasie na wielu komputerach połączonych w sieć lub na różnych komputerach połączonych w sieć, ale tylko na jednym z nich jednocześnie

  • jakie czynności wykonać przy pierwszym uruchomieniu programu

  • jak do wersji demonstracyjnej (bo taka właśnie się zawsze instaluje) wczytać licencję z naszymi danymi, potwierdzającą, że jesteśmy legalnym użytkownikiem programu oraz co oznaczają poszczególne informacje, które zawiera licencja

  • jak sprawdzić numer i datę wydania posiadanej wersji programu i jak zaktualizować program do najnowszej wersji

  • jak dokonać konwersji danych z wcześniejszej wersji programu [image] lub z innych systemów


Wersja jednostanowiskowa

INSTALOWANIE PROGRAMU

Poniższy opis dotyczy instalacji wersji jednostanowiskowej, tzn. takiej, która będzie uruchamiana tylko na jednym komputerze. Jeśli chcemy korzystać z programu na kilku komputerach połączonych w sieć, należy zapoznać się z opisem instalacji wersji sieciowej.

Przed zainstalowaniem programu należy zapoznać się z jego wymaganiami systemowymi.

Aby zainstalować program:

  • Upewnić się czy na twardym dysku jest przynajmniej 64MB wolnego miejsca (64MB jest potrzebne dla programu, ale w praktyce wolnego miejsca na dysku powinno być o wiele więcej, gdyż Windows potrzebuje miejsca na tymczasowe pliki systemowe).

  • Włożyć firmową płytę z wersjami demonstracyjnymi do napędu CD-ROM, po chwili na ekranie powinien się pojawić obrazek z firmową płytą.
    UWAGA. Jeśli obraz płyty się nie ukaże, należy samodzielnie uruchomić program INSTALUJ.EXE (znajdujący się w katalogu głównym CD-ROM) klikając:
    Start - Uruchom… - w pozycji Otwórz wpisać:
    D:\Instaluj
    i nacisnąć OK (Enter). Uruchomi się program instalacyjny.

  • Na pierwszym ekranie klikamy w pozycję [image] .

  • Standardowo program R2faktury instaluje się w katalogu C:\Program Files\Reset2\Faktury.XXX (gdzie XXX to numer wersji). Jeśli chcemy podać inny katalog, należy w oknie Sposób instalacji wybrać Instalacja szczegółowa i na kolejnym ekranie określić katalog (folder), w którym ma zostać zainstalowany program (przycisk Dalej kontynuuje instalację).

Aby uruchomić program należy kliknąć:
Start - Programy - RESET2 – R2faktury - R2faktury w.6.0x (numer wersji może być inny)


Wersja sieciowa

INSTALOWANIE PROGRAMU

Poniższy opis dotyczy instalacji sieciowej i ma sens jeśli:

  • testujemy wersję demonstracyjną i zamierzamy w przyszłości nabyć wersję sieciową,

  • posiadamy wersję sieciową programu i chcemy z niego korzystać jednocześnie na wielu komputerach połączonych w sieć,

  • posiadamy wersję jednostanowiskową programu i chcemy z niego korzystać na różnych komputerach połączonych w sieć, ale tylko na jednym z nich jednocześnie.

W innych przypadkach należy zapoznać się z opisem instalacji wersji jednostanowiskowej.

Aby zainstalować sieciowo program:

  1. Ustalamy, który komputer będzie pracował jako główny, tzn. taki, na którym będą przechowywane dane naszego programu. Nazwiemy ten komputer umownie serwerem.

  2. Instalujemy program [image] na serwerze (instalacja standardowa wersji jednostanowiskowej, jeśli zamiast standardowej wybierzemy Instalację szczegółową to w oknie Zaznacz składniki należy wybrać Pełna instalacja).

  3. Dysk (lub folder), na którym został zainstalowany program [image] (standardowo C:), udostępniamy innym komputerom.

  4. Na pozostałych komputerach (nazwiemy je umownie końcówkami) instalujemy w sposób następujący:

    • w oknie Sposób instalacji wybieramy Instalacja szczegółowa

    • w oknie Zaznacz składniki wybieramy Instalacja sieciowa na końcówce

      • (zaznaczony zostanie tylko moduł Borland Database Engine - biblioteki obsługi baz danych)

  5. Na końcówkach tworzymy skróty do pliku RFAKTURY.EXE znajdującego się na dysku serwera w katalogu C:\Program Files\Reset2\Faktury.60x\BIN (lub w innym, jeśli zmieniliśmy katalog w trakcie instalacji lub wgrywamy inną wersję niż 6.0x).

  6. Uruchamiamy program z dowolnej końcówki i w pozycji menu głównego Zbiory-Narzędzia-Zmiana bazy danych zmieniamy katalog bazy danych na taki, który zawiera symboliczną nazwę serwera, na przykład jeśli:

    • katalog, w którym program został zainstalowany na serwerze to C:\Program Files\Reset2\Faktury.60x

    • serwer nazwaliśmy symbolicznie SERWER (w momencie konfigurowania serwera do pracy w sieci)

    • dysk C: serwera został udostępniony jako Dysk_C
      to katalog bazy danych zmieniamy na:
      \\SERWER\Dysk_c\Program Files\Reset2\Faktury.60x

  7. Korzystając z pozycji menu głównego Zbiory-Wybór użytkownika tworzymy użytkowników, którzy będą mieli dostęp do programu

To wszystko. Możemy przystąpić do normalnej pracy. W przyszłości, jeśli będziemy wgrywać jakieś nowe wersje programu [image] , wgrywamy je tylko na dysku serwera.

Należy pamiętać o tym, że program i dane wgrane są na dysk serwera, w związku z czym jeśli serwer nie będzie uruchomiony końcówki nie będą mogły korzystać z programu.

Jeśli przy próbie wejścia do programu pojawi się komunikat Użytkownik zablokowany oznacza to, że program uważa, że taki użytkownik pracuje aktualnie w programie. Jeśli tak nie jest (np. zabrakło zasilania i komputer się zresetował) należy wejść do programu jako Administrator (w skrócie Admin) i w oknie z użytkownikami odłączyć zablokowanego użytkownika.


Wczytanie licencji

INSTALOWANIE PROGRAMU

Przy pierwszym uruchomieniu programu pojawi się okienko zatytułowane Pobierz licencję. Jeśli posiadasz kartkę z numerem seryjnym i kluczem, wypełnij pola numer seryjny oraz klucz i kliknij w przycisk Pobierz licencję. Jeśli nie wczytasz licencji program będzie pracował jako wersja demonstracyjna, tzn. po 60 dniach od daty zainstalowania przestanie drukować i eksportować dane.

Licencję można zaktualizować w dowolnym momencie pracy z programem, korzystając z polecenia menu w okienku głównym programu Pomoc - Pobierz licencję z internetu.


Licencja

INSTALOWANIE PROGRAMU

Po wczytaniu licencji na ekranie pojawi się okno z warunkami licencji. Należy je dokładnie przeczytać i zaakceptować lub nie. Dalsza praca programu możliwa jest po zaakceptowaniu warunków licencji i oznacza, że warunki te zostały przyjęte. W przypadku korzystania z programu w wersji demonstracyjnej również wymagane jest zapoznanie się z warunkami licencji dla tej wersji. Dodatkowo w licencji wersji demonstracyjnej możemy klikając w przycisk Konfiguracja określić konfigurację programu (Mini, Standard, Maxi, Extra, magazyn, transakcje zagraniczne, liczbę użytkowników itp.). Dzięki temu będziemy mieli pewność, że po zakupie programu otrzymamy dokładnie taką wersję jak ta, którą testowaliśmy.

Warunki licencji można przejrzeć w dowolnym momencie pracy z programem korzystając z polecenia menu w okienku głównym programu Pomoc - Licencja. Tam również można w każdej chwili zmienić konfigurację wersji demonstracyjnej (przycisk Konfiguracja), jeśli stwierdzimy, że konfiguracja wybrana przy pierwszym uruchomieniu programu nie odpowiada naszym potrzebom.

Nad umową licencyjną odczytać możemy dane tego konkretnego egzemplarza programu:

  • Licencjobiorca - dane nabywcy

  • Nr seryjny - numer seryjny nadany przez producenta temu egzemplarzowi programu

  • Abonament ważny do - do tej daty można bezpłatnie aktualizować program (patrz: Aktualizacja programu)

  • Konfiguracja - informacja o zakupionej wersji konfiguracji (wersja jednostanowiskowa, sieciowa, wersja dla biura rachunkowego...)


O programie

INSTALOWANIE PROGRAMU

Po uruchomieniu programu możemy w każdej chwili odczytać podstawowe informacje o programie. W tym celu w menu głównym wybieramy Pomoc - O programie.

Odczytujemy:

  • nazwa programu

  • wersja nr, z dnia - numer i data powstania tej wersji programu

  • nazwa i adres producenta

  • adres strony internetowej i poczty elektronicznej producenta

  • aktualizacja - dokładny numer i data ostatniej aktualizacji programu


Aktualizacja programu

INSTALOWANIE PROGRAMU

Program [image] objęty jest 12 miesięcznym abonamentem na uaktualnienia. Datę ważności posiadanego abonamentu można sprawdzić w menu głównym Pomoc-Licencja w polu Abonament ważny do. Wszystkie nowe wersje programu, opublikowane w serwisie internetowym producenta z datą nie większą niż data ważności abonamentu, można samodzielnie pobrać na swój komputer.

Istnieją dwa rodzaje aktualizacji programu i związane z nimi dwa sposoby pobierania:

  1. aktualizacje zawierające drobne ulepszenia i poprawki:
    Takie aktualizacje pojawiają się stosunkowo często (przynajmniej raz w miesiącu) i możemy je pobierać bezpośrednio z programu. Poleceniem menu głównego Zbiory - Narzędzia - Aktualizacja programu wywołamy okienko (takie jak obok), z którego wybieramy następujące funkcje:

    • Pobierz - po kliknięciu w ten przycisk pojawi się okienko Pobieranie aktualizacji zawierające szczegółowe informacje o dostępnych aktualizacjach programu i jego instrukcji obsługi (pomocy kontekstowej). Aktualizację programu możemy pobrać tylko wtedy, gdy data jej wydania mieści się w okresie ważności naszego abonamentu. Klikając w przycisk Pobierz pobierzemy wybrane aktualizacje z internetu na nasz komputer.

    • Aktualizuj program i pomoc - pobrana aktualizacja zostanie rozpakowana i zastąpi nasz aktualny program. Po zamknięciu programu i ponownym uruchomieniu, uruchomi się już zaktualizowany program.

    UWAGI:

    1. Jeśli przy próbie pobrania aktualizacji programu pojawiają się błędy, należy sprawdzić konfigurację połączenia internetowego.

    2. Aktualizację można pobrać w powyższy sposób tylko wtedy, jeśli komputer, na którym jest uruchomiony program ma połączenie z internetem. Jeśli nie ma połączenia, to możemy na dowolnym innym komputerze posiadającym takie połączenie otworzyć stronę www.reset2.pl/oferta/standard/r2faktury/jak-aktualizowac i zgodnie z opisem pobrać plik UPDATE.EXE. Plik ten należy przenieść na komputer, na którym jest zainstalowany program R2faktury, wgrać do podkatalogu BIN katalogu bazy danych i uruchomić. Wcześniej należy wyłączyć program R2faktury.

    3. Jeśli korzystamy z wersji sieciowej programu, aktualizację możemy pobrać z dowolnej końcówki, pod warunkiem, że w czasie pobierania żaden inny użytkownik nie pracuje w programie.

    4. W opisany tu sposób możemy pobierać takie nowe wersje programu, których numer jest zgodny na pierwszych dwóch cyfrach z numerem naszej bieżącej wersji programu (Pomoc - O programie - Aktualizacja), czyli np. mamy wersję 6.00.15 i pobieramy 6.00.20, 6.01.0 lub 6.01.5. W momencie gdy ukaże się wersja np. 6.10.0 lub nowsza w okienku z opisem aktualizacji pojawi sie stosowna informacja i będziemy musieli skorzystać z drugiego, opisanego dalej, sposobu aktualizacji.

  2. nowe wersje programu związane z większymi zmianami
    Takie aktualizacje pojawiają się stosunkowo rzadko (mniej więcej raz na rok). Mają one zmienioną pierwszą lub drugą cyfrę numeru wersji i publikowane są na stronie internetowej producenta. Aby zainstalować taką aktualizację należy postępować zgodnie z opisem zamieszczonym w internecie na stronie http://www.reset2.pl/oferta/standard/r2faktury/jak-aktualizowac. Po zainstalowaniu nowej wersji programu będziemy mieli w komputerze dwa programy np.: R2faktury w.6.0x (dotychczasowy) i R2faktury w.7.0x (nowy). Nowy program będzie wersją demonstracyjną bez żadnych danych. Dane i licencję należy wczytać z dotychczasowej wersji programu - patrz: Konwersja danych z wcześniejszej wersji.

    3. UWAGI:

    1. Po upewnieniu się, że nowa wersja programu zawiera wszystkie nasze dotychczasowe dane i pracuje prawidłowo, możemy starą wersję usunąć z komputera, żeby nie zajmowała niepotrzebnie miejsca na dysku. Przed usunięciem starego programu należy na wszelki wypadek wykonać w nim archiwizację danych i zachować plik archiwum w bezpiecznym miejscu.
    2. Jeśli korzystamy z wersji sieciowej programu, aktualizację wykonujemy na serwerze lub z dowolnej końcówki, ale na dysku serwera.
    3. Jeśli instalujemy w ten sposób wersję programu, której numer jest zgodny z numerem naszego dotychczasowego programu na pierwszej cyfrze, to w przypadku nieważnego abonamentu, zaktualizowany program będzie miał zablokowane wydruki i eksport danych.

W przypadku, gdy data ważności abonamentu jest już nieaktualna, należy skontaktować się z dystrybutorem lub producentem w celu przedłużenia abonamentu na kolejne 12-miesięcy. Po otrzymaniu płyty CD-ROM lub klucza z licencją zawierającą przedłużoną datę abonamentu wczytujemy nową licencję do dotychczasowego programu - patrz: Wczytanie licencji. Posiadając ważny już abonament możemy przystąpić do zaktualizowania programu.

Aktualizację programu należy wykonywać regularnie w trakcie pracy z programem. Najlepszym rozwiązaniem jest zautomatyzowanie tej czynności poprzez ustawienie w menu Ustawienia - Środowisko - Internet parametru Sprawdzaj automatycznie czy jest dostępna nowa wersja. Po włączeniu tego parametru program będzie sprawdzał przy pierwszym uruchomieniu każdego dnia czy jest dostępna aktualizacja programu.


Konwersja danych z wcześniejszej wersji

INSTALOWANIE PROGRAMU

Jeśli aktualizujemy program wersją demonstracyjną i numer tej wersji różni się od numeru dotychczasowej wersji na pierwszych dwóch cyfrach, to po uruchomieniu nowej wersji pokaże nam się "czysty" program, bez naszej licencji i wprowadzonych do tej pory danych. Po uruchomieniu funkcji menu głównego Zbiory - Narzędzia - Konwersja danych z wcześniejszej wersji licencja i dotychczasowe dane pojawią się w programie.

W okienku Konwerter program będzie nas prowadził przez proces konwersji i w pewnym momencie zapyta o katalog z danymi źródłowymi, czyli o miejsce instalacji poprzedniej wersji. Domyślnie program podpowie standardowy folder instalacyjny poprzedniej wersji programu. Jeśli zainstalowaliśmy dotychczasową wersję do innego katalogu niż standardowy, to musimy go wskazać klikając [image] albo program zrobi to za nas po wybraniu funkcji Wyszukaj. W przypadku problemów ze zlokalizowaniem dotychczasowej bazy danych możemy ją odczytać, wywołując w poprzedniej wersji programu funkcję Zmiana bazy danych (w menu Zbiory - Narzędzia).


Pierwsze uruchomienie programu

INSTALOWANIE PROGRAMU

Podczas pierwszego uruchomienia po zainstalowaniu program zaproponuje wykonanie trzech dodatkowych czynności:

  1. wczytanie licencji - patrz rozdział Wczytanie licencji

  2. pobranie z internetu najnowszej aktualizacji programu. Należy taką aktualizację bezwzględnie pobrać, gdyż tylko dzięki temu będziemy mieli pewność, że pracujemy na najnowszej wersji programu zgodnej z aktualnymi przepisami i pozbawionej ewentualnych usterek wykrytych od czasu powstania wersji instalacyjnej programu.

Aktualizację programu należy wykonywać regularnie w trakcie pracy z programem. Najlepszym rozwiązaniem jest zautomatyzowanie tej czynności poprzez ustawienie w menu Ustawienia - Środowisko - Internet parametru Sprawdzaj automatycznie czy jest dostępna nowa wersja. Po włączeniu tego parametru program będzie sprawdzał przy pierwszym uruchomieniu każdego dnia czy jest dostępna aktualizacja programu.


< Miejscowości >

Biblioteki ogólne

Biblioteka miejscowości zawiera listę wszystkich miejscowości w Polsce. Służy ona wyłącznie do celów pomocniczych, dzięki niej przy uzupełnianiu adresu firmy lub właściciela automatycznie wypełnią się w adresie pola Gmina, Powiat i Województwo.

Biblioteka miejscowości przygotowana jest przez producenta programu. Jeśli w bibliotece brakuje jakiejś miejscowości, należy przy wprowadzaniu adresu podać ją ręcznie.

W wykazie miejscowości znajdują się następujące dane:

  • Miejscowość

  • Gmina

  • Kod gminy - według GUS

  • Powiat

  • Województwo


< Przygotowanie bibliotek >

FAKTURY I INNE DOKUMENTY

Wstępne przygotowanie bibliotek przyspieszy nam wystawianie faktur. Raz wprowadzone pozycje istnieją na liście, z której są później już tylko wybierane. Nic jednak nie stoi na przeszkodzie, żeby uzupełniać podane biblioteki bezpośrednio podczas sporządzania dokumentów.

Do bibliotek związanych z fakturami należą:

  • Kontrahenci

  • Asortymenty

  • Uwagi

Biblioteki te rządzą się tymi samymi prawami, co biblioteki ogólne, czyli wszystkie funkcje działają w podobny sposób.


Obroty

BIBLIOTEKI - Asortymenty

Okno OBROTY pokazuje historię operacji (przyjęć, wydań i przesunięć) wykonanych na wybranym asortymencie. Służy do wyjaśniania ewentualnych wątpliwości związanych ze stanem bieżącym asortymentu.

Kolumna Ile pokazuje ilość przyjętą, wydaną lub przesuniętą na danym dokumencie. Przyjęcia do magazynu mają znak dodatni (PZ, faktury korygujące ilość na mniejszą). Wydania z magazynu mają znak ujemny (faktury, WZ, RW, PZ korygujące ilość na mniejszą). Przesunięcia międzymagazynowe mają znak dodatni jeśli przesuwamy na wybrany magazyn i ujemny jeśli przesuwamy z wybranego magazynu na jakiś inny.

Kolumna Stan pokazuje stan magazynu po wykonaniu każdej operacji. Stan po wykonaniu ostatniej operacji powinien się zgadzać z sumą z kolumny Ile pokazaną w polu Ilość w dolnej części okna.

Kolumny z cenami i wartościami zawierają:

  • w przypadku dokumentów PZ, MM i RW - ceny i wartości netto nabycia
  • w przypadku faktur i WZ - ceny i wartości netto sprzedaży.

W związku z tym sumy wartości Netto, Vat i Brutto pokazane w dolnej części okna należy traktować odpowiednio jako zysk lub stratę uzyskaną ze sprzedaży tego asortymentu. Zysk, jeśli kwoty mają znak ujemny, bo to znaczy, że wartość sprzedaży przewyższa wartość zakupu. Stratę, jeśli kwoty mają znak dodatni, bo to znaczy, że więcej wydaliśmy na zakup niż uzyskaliśmy ze sprzedaży. Pojęcia zysku lub straty mają sens tylko wtedy, jeśli sprzedaliśmy już cały towar.

Trochę inaczej zachowuje się kolumna _C.netto. Zawiera ona:

  • w przypadku dokumentów PZ, MM, RW i WZ - cenę nabycia
  • w przypadku faktur - cenę sprzedaży przed ewentualnym rabatem.

Jeśli chcemy zmienić zakres operacji pokazywanych w oknie, możemy określić odpowiednio właściwości okna [image] F4:

  • PZ - zaznaczamy jeśli chcemy zobaczyć przyjęcia magazynowe, dodatkowo możemy określić jakie dokumenty przyjęć mają być uwzględniane: Zakup (te które dotyczą faktycznych przyjęć z pominięciem np. zamówień) oraz Dokument (konkretny rodzaj dokumentu)

  • Faktury/WZ - zaznaczamy jeśli chcemy zobaczyć sprzedaż i wydania z magazynu. W polu Pozycje określamy czy interesują nas pozycje z faktur i innych dokumentów sprzedaży, czy też z WZ związanych z fakturami (lub nie). Jeśli zależy nam na kontroli stanów magazynowych należy wybrać WZ, gdyż nie zawsze występowanie danego asortymentu na pozycji faktury oznacza jego wydanie z magazynu (np. faktura może mieć wyłączony automatyczny WZ). Dodatkowo możemy określić jakie dokumenty mają być uwzględniane: Sprzedaż (te które dotyczą faktycznej sprzedaży z pominięciem np. WZ oraz zamówień) oraz Dokument (konkretny rodzaj dokumentu)

  • MM - zaznaczamy jeśli chcemy zobaczyć przesunięcia międzymagazynowe

  • Tylko własne - dotyczy dokumentów wystawionych ze współdzielonych definicji, w oknie będą dostępne tylko te, które wystawił aktualny użytkownik programu. W zależności od uprawnień nadanych użytkownikowi (pole Tylko własne dokumenty w uprawnieniach grupy użytkowników) będzie on mógł zmienić wartość tego parametru i przeglądać również współdzielone dokumenty wystawione przez innych użytkowników.

  • Magazyn - historia operacji będzie dotyczyć tylko tego magazynu. Podstawia się automatycznie na taki magazyn jaki wybrano we właściwościach [image] F4 okna Asortymenty. Jeśli wybraliśmy jakiś magazyn, ale chcemy ponownie zobaczyć operacje dotyczące wszystkich magazynów naciskamy klawisz Del lub Backspace.

  • Nr dost. - możemy sprawdzić przychód i rozchody wybranej dostawy

  • Kontrahent - tylko operacje dotyczące tego kontrahenta.

  • Data wystawienia - tylko dokumenty wystawione w wybranym okresie

  • Selekcja - jeśli podświetliliśmy wybrane pozycje, to możemy zobaczyć tylko te podświetlone

  • Uporządkowanie - pokazuje czy pozycje są uporządkowane w sposób domyślny Data wyst./Kolejn.pozycji (tylko przy tym uporządkowaniu kolumna Stan zawiera sensowne wartości) lub wg wybranej kolumny (aby uporządkować wg jakiejś kolumny należy kliknąć w jej nagłówek).

Historię operacji możemy wydrukować korzystając z pozycji dostępnej w menu wydruków [image] F2 Wydruk listy - zostanie wydrukowana zawartość okna.


Parametry systemu

PARAMETRYZACJA SYSTEMU

Instrukcja administratora

Ustawienia konfiguracyjne możemy podzielić na kilka grup.

Pierwsza z nich obejmuje podstawowe parametry określające konfigurację poszczególnych modułów programu. W większości znajdują się one w oknie [image] FIRMY na zakładce Ustawienia, a szczegółowo opisane są w rozdziałach dotyczących konfiguracji poszczególnych modułów, tzn.:

  • MAGAZYN - Konfiguracja

  • SPRZEDAŻ - Konfiguracja

  • KASA/BANK - Konfiguracja

  • NALEŻNOŚCI I ZOBOWIĄZANIA - Konfiguracja

Pozostałe parametry zgrupowane są w menu głównym w pozycji Ustawienia:

  • Definicje dokumentów - definicje dokumentów używanych w programie (PZ, faktura VAT, rachunek, MM, WZ, RK itp.) - patrz rozdział DEFINICJE DOKUMENTÓW

  • Makiety dokumentów - modyfikowalne wzory dokumentów drukowanych z programu

  • Języki - tłumaczenia faktur i dokumentów windykacyjnych na języki obce

  • Waluty - waluty wraz z ewidencją średnich kursów NBP

  • Odsetki - parametry związane z naliczaniem odsetek

  • Środowisko - parametry związane z samym działaniem programu

  • Konfiguracja - ustawienia związane z poszczególnymi oknami (Faktury, Kontrahenci, itp.)

  • Konfiguracja przelewów - parametry wydruku bankowych poleceń przelewów

  • Restrykcje - parametry związane z restrykcjami w obrotach z nierzetelnymi kontrahentami - patrz rozdział NALEŻNOŚCI I ZOBOWIĄZANIA - Restrykcje w obrotach

  • Formy płatności - parametry związane z formami płatności

  • Urządzenia fiskalne - konfiguracja drukarek i kas fiskalnych - patrz rozdział SPRZEDAŻ - Urządzenia fiskalne

Ważną funkcją jest ustawienie bieżącej daty (niezależnie od ustawienia w systemie operacyjnym) oraz okresu pracy w programie (F12), a także zmiana hasła wejścia do programu.

Dodatkowo korzystając z menu Ustawienia możemy funkcją Domyślne konfiguracje okien przywrócić standardowe ułożenie oraz właściwości wszystkich okien, a funkcją Zamknij wszystkie okna zamknąć wszystkie otwarte okna programu.


< Definicje dokumentów >

PARAMETRY SYSTEMU

Definicje dokumentów, z których będziemy korzystać w programie - patrz: FAKTURY I INNE DOKUMENTY - Rodzaje dokumentów.


Baza danych

BEZPIECZEŃSTWO DANYCH

Fizyczną lokalizację bazy danych możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych.

Katalog bazy danych podzielony jest na podkatalogi, które zawierają:

  • BIN - pliki z aplikacją, konfiguracją systemu, dane podstawowe (firmy, użytkownicy), globalne biblioteki (banki, urzędy skarbowe), makiety dokumentów

  • DANE.1 - dane dotyczące pierwszej firmy, czyli PZ, MM, faktury, kontrahenci, asortymenty i wszystkie lokalne biblioteki

  • DANE.X - dane kolejnych firm

  • DB

    • - pliki nagłówkowe danych, służące do weryfikacji i konwersji danych

  • DEF1 - dane początkowe, wykorzystywane przy pierwszym uruchomieniu programu i przy tworzeniu nowej firmy

  • IMAGES - część rysunków i tekstów używanych przez program

  • PREFILES - predefiniowane biblioteki banków i urzędów skarbowych

  • TEMP - tymczasowe dane operacyjne, tworzone i usuwane podczas wykonywania niektórych operacji

Katalog bazy danych jest istotny podczas konwersji danych z wcześniejszych wersji. Jeśli po wgraniu nowej wersji nie potrafimy zlokalizować dotychczasowych danych, możemy w poprzedniej wersji wywołać tę funkcję i zapamiętać dotychczasową lokalizację, potrzebną do konwersji danych do nowej wersji.

UWAGA. Lokalizację (folder, katalog) bazy danych możemy w szczególnych wypadkach zmieniać. Nie jest to jednak zalecane i służy tylko do celów serwisowych, dlatego wszelkie zmiany wykonujemy na własną odpowiedzialność.

W szczególnych przypadkach możemy również utworzyć nową bazę danych. Służy do tego pozycja menu głównego Zbiory - Narzędzia - Nowa baza danych.


Weryfikacja bazy danych

BEZPIECZEŃSTWO DANYCH

Przy kłopotach z danymi związanymi z nieoczekiwanymi błędami pokazującymi się zwykle w trakcie otwierania programu lub otwierania poszczególnych okien w pierwszej kolejności powinniśmy wywołać funkcję Weryfikacja bazy danych z pozycji menu Zbiory - Narzędzia. Funkcja ta potrafi odbudować nagłówki plików bazy danych, odtworzyć zbiory indeksowe oraz odbudować powiązania pomiędzy poszczególnymi plikami danych.

Przed rozpoczęciem weryfikacji ustawiamy:

  • Rodzaj danych - jakie dane chcemy zweryfikować

    • Ogólne - globalne dane programu

    • Aktualna firma - dane wybranej firmy

    • Wszystkie firmy - dane wszystkich firm

  • Zakres weryfikacji - co chcemy zweryfikować

    • Weryfikacja struktury plików i indeksów - aktualizowane są nagłówki plików na podstawie nagłówków wzorcowych (znajdujących się w podkatalogu DB)

    • Odbudowa powiązań relacyjnych - aktualizowana jest informacja o ilości odwołań jednych rekordów do drugich (dzięki czemu nie możemy np. usunąć z biblioteki asortymentu wykorzystanego na jakiejkolwiek fakturze)

    • Zabezpiecz bazę danych hasłem - dane wprowadzone do programu są pamiętane w plikach o odpowiedniej strukturze w katalogu bazy danych; jeśli chcemy zabezpieczyć się przed możliwością przeglądania tych plików przez osoby niepowołane możemy zabezpieczyć dostęp do nich przez założenie niejawnego hasła; każda próba otwarcia tych plików za pomocą różnych zewnętrznych programów będzie wymagała podania tego hasła; należy sobie zdawać sprawę, że w ten sposób jedynie utrudniamy dostęp do tych plików, gdyż istnieją mechanizmy złamania istniejącego hasła;
      jeśli zdecydujemy się na takie zabezpieczenie bazy danych, to należy pamiętać o włączaniu tego parametru przy każdej kolejnej weryfikacji, w przeciwnym wypadku weryfikacja spowoduje usunięcie założonego wcześniej hasła.


Kodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji tej korzystamy tylko wtedy, gdy nie możemy przekazać danych do serwisu za pomocą funkcji Wysyłanie danych do serwisu, na przykład dlatego, że nie mamy z tego komputera dostępu do internetu. W takim wypadku zakodowane kopie danych możemy przekazać do serwisu e-mailem lub pocztą na jakimś nośniku (CD-ROM, dyskietki).

Po wywołaniu funkcji Kodowanie danych (z menu Zbiory - Narzędzia - Serwisowanie danych) program utworzy zakodowane kopie danych. Kodowanie przebiega w dwóch etapach:

  • Dane ogólne - kodowane są globalne dane programu, czyli lista użytkowników, lista firm i wspólne biblioteki

  • Aktualna firma - kodowane są dane dotyczące wybranej firmy, czyli faktury, kontrahenci, asortymenty i inne lokalne biblioteki

Przy tworzeniu zakodowanych kopii danych na dyskietki wybieramy A:\ lub B:\, przy kopiowaniu na dysk twardy wybieramy katalog docelowy (np. C:\SERWIS), podany katalog musi być wcześniej utworzony.

Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK, a przy kodowaniu danych aktualnej firmy DANE1.APK (lub DaneX.apk dla firmy o numerze X).

UWAGA. Odkodowanie zakodowanych kopii danych jest możliwe tylko w powiązaniu z pełnymi danymi. Odkodowanie w inny sposób jest absolutnie niemożliwe. Wynika z tego, że po wczytaniu przez serwis zakodowanych danych nie będą osiągalne żadne faktyczne treści danych. Jedynie posiadając oryginalne (niezakodowane dane) można zdekodować tak zakodowane dane.

Do odczytania zakodowanych kopii danych służą dwie funkcje:

  • dekodowanie danych

  • odtworzenie zakodowanych danych bez dekodowania


Dekodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji dekodowania danych (Zbiory - Narzędzia - Serwisowanie danych - Dekodowanie danych) korzystamy tylko wtedy, gdy wcześniej wysłaliśmy dane do serwisu, korzystając z funkcji kodowania danych.

UWAGA. Dekodowanie danych zakończy się pomyślnie tylko w przypadku, gdy w bieżącej bazie danych posiadamy faktyczne dane. W zakodowanym archiwum fizycznie nie istnieją treści danych i tylko mając oryginalne dane możemy wgrać zakodowane archiwum otrzymując pełne dane. Nie posiadając u siebie prawdziwych danych odkodowanie danych jest fizycznie niemożliwe.

Jeśli chcemy odczytać zakodowane dane nie posiadając oryginalnych danych, możemy posłużyć się funkcją odtwarzanie zakodowanych danych. Po odtworzeniu jednak, nie będziemy posiadali żadnych treści.

Funkcja dekodowania danych udostępniona jest w celu wgrania naprawionej przez serwis bazy danych. Serwis nie mając wglądu w treść danych może naprawić strukturę zakodowanej bazy danych, a użytkownik dekodując naprawione dane otrzyma u siebie prawidłową bazę danych.

Podobnie jak kodowanie, dekodowanie danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy

UWAGA. Dekodowanie pozwala na odtworzenie stanu danych z momentu kodowania. Po odtworzeniu bieżące dane giną bezpowrotnie, dlatego funkcji tej należy używać tylko po awarii i w ostateczności, gdy inne sposoby nie dają rezultatu.

Przy dekodowaniu danych z dyskietek wybieramy A:\ lub B:\, przy dekodowaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześnie zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy dekodowaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK, (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas kodowania) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Odtwarzanie zakodowanych danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja odtwarzania zakodowanych danych (Zbiory - Narzędzia - Serwisowanie danych - Odtwarzanie zakodowanych danych BEZ DEKODOWANIA) jest udostępniona tylko i wyłącznie po to, aby użytkownik mógł się upewnić, że wysłane do serwisu zakodowane dane rzeczywiście nie zawierają żadnych danych, umożliwiających np. identyfikację kontrahentów i innych treści.

UWAGA. Ewentualne odtworzenie należy wykonać w dodatkowo zainstalowanej kopii programu, aby nie stracić bezpowrotnie właściwych danych.

Odtwarzanie zakodowanych danych (BEZ DEKODOWANIA) jest (podobnie jak dekodowanie danych) czynnością odwrotną do kodowania danych, pozwala wykorzystać zakodowane wcześniej dane. Różnica polega na tym, że przy odtwarzaniu zakodowanych danych otrzymamy bazę danych bez żadnych treści danych, natomiast przy dekodowaniu danych otrzymamy pełną bazę danych (ale tylko w przypadku, jeśli przed dekodowaniem posiadaliśmy już wszystkie dane.

Podobnie jak kodowanie danych, odtwarzanie zakodowanych danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy

UWAGA. Odtwarzanie pozwala na odtworzeniu stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie. W odtworzonych danych nie będzie żadnych treści danych. Funkcja ta służy tylko i wyłącznie do tego, żeby mieć możliwość przekonania się, że w utworzonych zakodowanych kopiach danych fizycznie nie istnieją w nich żadne treści.

Przy odtwarzaniu danych z dyskietek wybieramy A:\ lub B:\, przy odtwarzaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześnie zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy odtwarzaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy archiwizowaniu danych ogólnych tworzy się plik BIN.APK, (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas archiwizacji) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Weryfikacja spójności danych

BEZPIECZEŃSTWO DANYCH

Program [image] wykonany jest w technologii, która zapewnia spójności danych w przypadku awarii komputera lub programu, braku zasilania, zrestartowania lub zawieszenia komputera itp. Tym nie mniej w niektórych nieprzewidzianych sytuacjach może się okazać, że dane zgromadzone w programie mogą w wyniku awarii utracić logiczną spójność. Oznacza to np. że istnieją pozycje faktury, ale nie ma właściwej faktury, stany magazynowe wybranej dostawy nie zgadzają się z rozchodami tej dostawy itp.

Do sprawdzenia i ewentualnej naprawy spójności danych służy mechanizm weryfikacji spójności danych dostępny w menu głównym Zbiory-Narzędzia-Weryfikacja spójności danych lub pod skrótem klawiszowym Ctrl Alt W. Należy go uruchomić zawsze po nieprawidłowym zakończeniu pracy komputera (brak zasilania, zawieszenie, przypadkowy restart itp.).

Po wybraniu z menu głównego odpowiedniej pozycji pokazuje się okno Weryfikacja spójności danych i zostaje automatycznie uruchomiona weryfikacja (bez konieczności klikania w przycisk Start). Zostaną sprawdzone wszystkie newralgiczne punkty spójności danych. Jeśli dane są spójne, weryfikacja zakończy się pokazując napis OK w liniach statusu wszystkich sprawdzonych punktów spójności - jak na pokazanym okienku.

W przypadku wystąpienia ewentualnych błędów odpowiednia informacja pokaże się w jednej z (lub kilku) linii statusu i program będzie chciał przystąpić do automatycznej naprawy wykrytego problemu (lub problemów). Po wyrażeniu zgody przez użytkownika zostanie uruchomiona automatycznie funkcja Napraw, która po kolei spróbuje naprawić wykryte błędy w spójności danych. Po zakończeniu naprawy program będzie chciał wykonać automatycznie kontrolną weryfikację spójności, aby sprawdzić czy w wyniku naprawy błędów nie powstały problemy ze spójnością w innych punktach. W wypadku ich wystąpienia nastąpi ponowna naprawa danych, a następnie znowu weryfikacja spójności i tak aż do momentu, w którym albo nie występują już żadne błędy albo wykrytych błędów nie da się automatycznie naprawić. W tej drugiej, bardzo rzadkiej, sytuacji możemy albo skontaktować się z serwisem producenta albo odtworzyć ostatnie dobre archiwum danych i wprowadzić ponownie dokumenty wystawione w programie od czasu sporządzenia tego archiwum.

Poszczególne punkty spójności dotyczą:

  • Zagubione pozycje PZ

    • wyjaśnienie: w danych występują pozycje dokumentów PZ, ale brak jest dokumentów PZ, do których należą te pozycje.

    • przyczyna: np. przerwanie programu przed zaakceptowaniem nowego dokumentu PZ, na którym wpisano już pozycje.

    • naprawa: utworzenie dokumentów PZ, do których będą przypisane zagubione pozycje. Odtworzone dokumenty mają oryginalną datę, tzn. taką z którą były tworzone, ale nie mają określonego numeru kolejnego, a zamiast oryginalnego dostawcy mają przypisanego kontrahenta o skrócie nazwy '!!!'.

    • uwagi: po zamknięciu okna z weryfikacją spójności należy przejść do okna PZ, odnaleźć odtworzone PZ (najprościej ustawiając okres przeglądania F12 na Wszystko i włączając filtr [image] F4 z wybranym w polu Kontrahent kontrahentem o skrócie nazwy '!!!') i albo określić brakujące dane (numer, kontrahent itd.) albo usunąć te dokumenty.

  • Zagubione pozycje MM

    • wyjaśnienie: w danych występują pozycje dokumentów MM, ale brak jest dokumentów MM, do których należą te pozycje.

    • przyczyna: np. przerwanie programu przed zaakceptowaniem nowego dokumentu MM, na którym wpisano już pozycje.

    • naprawa: utworzenie dokumentów MM, do których będą przypisane zagubione pozycje. Odtworzone dokumenty mają oryginalną datę, tzn. taką z którą były tworzone oraz magazyny źródłowy i docelowy, ale nie mają określonego numeru kolejnego.

    • uwagi: po zamknięciu okna z weryfikacją spójności należy przejść do okna MM, odnaleźć odtworzone MM (najprościej ustawiając okres przeglądania F12 na Wszystko i włączając filtr [image] z wybranym kryterium @Nr = 0) i albo określić brakujące dane (numer itd.) albo usunąć te dokumenty.

  • Zagubione pozycje faktur

    • wyjaśnienie: w danych występują pozycje faktur (lub innych dokumentów sprzedaży/wydania), ale brak jest faktur (lub innych dokumentów sprzedaży/wydania, do których należą te pozycje.

    • przyczyna: np. przerwanie programu przed zaakceptowaniem nowej faktury, na której wpisano już pozycje.

    • naprawa: utworzenie faktur, do których będą przypisane zagubione pozycje. Odtworzone dokumenty mają oryginalną datę, tzn. taką z którą były tworzone, ale nie mają określonego numeru kolejnego, a zamiast oryginalnego nabywcy mają przypisanego kontrahenta o skrócie nazwy '!!!'.

    • uwagi: po zamknięciu okna z weryfikacją spójności należy przejść do okna Faktury, odnaleźć odtworzone dokumenty (najprościej ustawiając okres przeglądania F12 na Wszystko i włączając filtr [image] F4 z wybranym w polu Kontrahent kontrahentem o skrócie nazwy '!!!') i albo określić brakujące dane (numer, kontrahent itd.) albo usunąć te dokumenty.

  • Zagubione pozycje WZ

    • wyjaśnienie: w danych występują pozycje WZ (te które normalnie pojawiają sie na zakładce "WZ" faktury lub innego dokumentu sprzedaży/wydania), ale:

      • brak jest dokumentów, do których należą te pozycje.
      • na dokumencie, z którym są związane te pozycje, jest wyłączone pole WZ, co oznacza, że nie powinno być tych pozycji
      • brak jest pozycji dokumentu (tych z zakładki "Pozycje"), z którymi powinny być związane te pozycje
      • są związane z pozycjami dokumentu (tymi z zakładki "Pozycje"), na których ręcznie wpisano asortyment (bez powiązania z biblioteką)
      • są związane z pozycjami dokumentu (tymi z zakładki "Pozycje"), które są usługami

    • przyczyna: np. przerwanie programu w trakcie włączania/wyłączania pola WZ na fakturze.

    • naprawa: usunięcie błędnych pozycji.

  • WZ niezgodny z fakturą

    • wyjaśnienie: w danych występują pozycje WZ (te które normalnie pojawiają sie na zakładce "WZ" faktury lub innego dokumentu sprzedaży/wydania), ale wydana na nich ilość nie zgadza się z ilością sprzedaną na fakturze (tzn. z ilością na odpowiedniej pozycji na zakładce "Pozycja")

    • przyczyna: np. przerwanie programu w trakcie akceptowania pozycji faktury

    • naprawa: dopasowanie ilości na pozycjach WZ do pozycji faktury

  • Kwoty wg stawek vat niezgodne z fakturą

    • wyjaśnienie: w danych występują faktury których wartość netto (zakładka "Pozycje") różni się od sumy netto wg stawek vat (zakładka "Stawki VAT")

    • przyczyna: np. przerwanie programu w trakcie akceptowania pozycji faktury

    • naprawa: nie da się automatycznie naprawić tego błędu. Należy odszukać błędne dokumenty i przeliczyć je.

  • Bilans magazynu

    • wyjaśnienie: w danych występują dostawy, dla których różnica przyjętej i wydanej/przesuniętej ilości nie jest równa ilości znajdującej się aktualnie na stanie magazynu

    • przyczyna: np. przerwanie programu w trakcie akceptowania pozycji PZ, MM lub faktury

    • naprawa: skorygowanie ilości znajdującej się w magazynie, tak żeby była równa różnicy przyjętej i wydanej/przesuniętej ilości

  • Zagubione dostawy

    • wyjaśnienie: w stanie magazynu występują dostawy, które nie mają swojego odpowiednika w pozycjach PZ

    • przyczyna: np. przerwanie programu w trakcie usuwania pozycji PZ

    • naprawa: usunięcie tych dostaw z magazynu

  • Stany w bibliotece asortymentów

    • wyjaśnienie: stany asortymentów w danych magazynach zapamiętywane są na bieżąco w bibliotece asortymentów, po to, aby ich obliczanie nie spowalniało programu. Jeśli te stany nie zgadzają się z aktualnymi ilościami w stanie magazynu, powstaje niespójność.

    • przyczyna: wystąpienie jednej z powyższych niespójności lub przerwanie programu w trakcie obliczania stanów magazynowych do zapamiętania w bibliotece asortymentów

    • naprawa: skorygowanie błędnych stanów w bibliotece asortymentów

UWAGA. Wyniki weryfikacji są w pełni wiarygodne, jeśli w czasie jej wykonania żaden z użytkowników zalogowanych do programu nie tworzył żadnych dokumentów.


Zestawienia SQL

ZESTAWIENIA I STATYSTYKI

Jeśli dostępne w programie standardowe zestawienia i raporty nie zaspokajają naszych potrzeb, możemy skorzystać z możliwości oferowanych przez zestawienia SQL.

Są to zestawienia odpowiadające zapytaniom SQL. Ich zdefiniowanie wymaga znajomości języka SQL oraz struktury bazy danych programu, w związku z tym najlepiej zlecić je wykwalifikowanym pracownikom dystrybutora lub producenta programu. Korzystać ze zdefiniowanych już zestawień może oczywiście każdy użytkownik.

Korzystając z polecenia menu głównego Raporty - Zestawienia SQL otwieramy okno ZESTAWIENIA SQL, które umożliwia zarówno zdefiniowanie nowego zestawienia, jak i wykonanie zestawienia już zdefiniowanego.

DEFINIOWANIE
Aby zdefiniować nowe zestawienie naciskamy [image] Ins i w okienku EDYCJA ZESTAWIENIA SQL wpisujemy odpowiednie zapytanie SQL. Np. jeśli chcemy zdefiniować zestawienie, które pokaże nam wszystkie faktury wystawione w roku 2007, które były niezapłacone do dnia 10.07.2007 włącznie (bez względu na to, czy są teraz zapłacone, czy nie), możemy wpisać:

Aby ułatwić sobie tworzenie zapytania, możemy skorzystać z przygotowanych list:

  • Tabele - wszystkie tabele z danymi, z których korzysta program. Wymienione w porządku alfabetycznym. Przed tymi, które odpowiadają plikom przechowywanym w podkatalogu BIN (a nie w DANE.X, gdzie X to identyfikator firmy), znajduje się prefix {BIN} - po to, żeby program wiedział skąd ma brać dane. Podwójne kliknięcie w nazwę tabeli powoduje przepisanie jej do okienka z tekstem zapytania.

  • Kolumny - alfabetyczna lista pól występujących w wybranej wyżej tabeli. Podwójne kliknięcie w nazwę pola powoduje przepisanie jej do okienka z tekstem zapytania.

  • Indeksy - alfabetyczna lista indeksów utrzymywanych w wybranej wyżej tabeli. Przydatna informacyjnie przy optymalizowaniu szybkości działania zestawienia.

Zaznaczając pole Zapisz przed wykonaniem zabezpieczamy się przed utratą wpisanego tekstu zapytania, co może się zdarzyć przy "powieszeniu się" programu przy próbie wykonania niezoptymalizowanego lub zawierającego błędy zapytania SQL.

Przycisk Wykonaj zapisuje zapytanie we wskazanej lokalizacji w pliku z rozszerzeniem .sql (jeśli zaznaczono Zapisz przed wykonaniem) i wykonuje zapytanie.

Po wykonaniu zapytania możemy ewentualnie zmienić nadaną mu wcześniej nazwę zapisując [image] je pod inną nazwą.

WYKONYWANIE
Aby wykonać zdefiniowane wcześniej zestawienie naciskamy [image] Wczytaj definicję zestawienia i wskazujemy plik z utworzoną wcześniej definicją zestawienia. Wybrane zestawienie możemy od razu wykonać Wykonaj lub przed wykonaniem zmodyfikować Edytuj. Po wykonaniu zestawienia możemy ewentualnie określić właściwości jego kolumn [image] Ctrl F4 lub od razu [image] F2 wydrukować.


ZMIANA STAWEK VAT W 2011

Program R2faktury począwszy od wersji 6.08 umożliwia obsługę nowych stawek vat obowiązujących w 2011 roku.

  1. Po wgraniu tej wersji w grudniu 2010 możemy do końca roku pracować zgodnie z przepisami obowiązującymi w 2010 roku, czyli tak jak do tej pory. Jedyną dodatkową czynnością, którą możemy wykonać już w grudniu jest przygotowanie biblioteki PKWIU 2008 wraz z nowymi stawkami VAT i powiązanie asortymentów z pozycjami z tej biblioteki. Jeśli mamy dużo asortymentów, to wręcz musimy przygotować tę bibliotekę jeszcze w grudniu, po to aby bez zbędnej zwłoki rozpocząć pracę w styczniu 2011.

    Klasyfikacja "PKWIU 2008" to jedna z nowości obowiązujących od 01.01.2011. Zastępuje ona obowiązującą do końca 2010 klasyfikację "PKWIU 2004". W programie dostępne są obie biblioteki w menu Okna - PKWIU - 2004/2008. Biblioteka PKWIU 2008 jest wstępnie zainicjowana pozycjami używanymi do tej pory w PKWIU 2004. W każdej pozycji biblioteki na początku pola Nr został dodany znak ? (pytajnik) symbolizujący konieczność zweryfikowania tego numeru wg nowej klasyfikacji. Powiązane z pozycjami PKWIU 2008 stawki VAT zostały zamienione odpowiednio: z 3% na 5%, z 7% na 8% oraz z 22% na 23%. Weryfikację numerów PKWIU 2008 należy przeprowadzić samodzielnie. Program nie udostępnia gotowej całej klasyfikacji PKWIU 2008 (podobnie jak nie udostępniał PKWIU 2004).

    Asortymenty są powiązane zarówno ze starą pozycją z PKWIU 2004 (pole PKWiU 2004 na zakładce Inne), jak i z nową z PKWIU 2008 w polu PKWiU. Jeśli używane w naszej w firmie pozycje PKWiU 2008 odpowiadają w sposób jednoznaczny pozycjom z PKWIU 2004 (tzn. jednej starej odpowiada jedna nowa), to poza określeniem nowego numeru i sprawdzeniem czy stawka vat jest właściwa nie trzeba nic więcej robić. Można jedynie w oknie Asortymenty włączyć kolumny PKWIU 2004, VAT% 2004, PKWIU 2008, VAT% (2008) i sprawdzić poprawność przypisania PKWiU oraz stawek VAT do poszczególnych asortymentów. Jeśli natomiast stara pozycja z PKWIU 2004 rozdzieliła się teraz np. na dwie nowe, to trzeba brakującą pozycję dopisać do PKWIU 2008 i przypisać ją do asortymentu w polu PKWiU.

    Jeśli uporządkujemy biblotekę PKWIU 2008 i praktykujemy wystawianie faktur z datą sprzedaży z przyszłego miesiąca, to możemy wystawiać w grudniu 2010 faktury z datą sprzedaży z 2011. Program zastosuje automatycznie nową stawkę vat. Ustawienie zastosowanej stawki vat można sprawdzić/zmienić w trakcie wystawiania faktury w oknie Pozycje na zakładce Inne w polu Aktywne PKWiU.

  2. Przed rozpoczęciem pracy w 2011 należy wykonać kilka dodatkowych czynności. Aby żadnej nie pominąć i wykonać je wszystkie w odpowiedniej kolejności, przygotowany został odpowiedni kreator zmiany stawek VAT. Okno kreatora pojawi się przy próbie wystawienia pierwszego dokumentu w 2011 roku (faktury, wz, pz lub mm):

    Postępując zgodnie z kolejnością (punkty od 1 do 4) wykonujemy odpowiednie czynności. Wykonanie każdej czynności zaznaczamy w odpowiednim polu:

    1. Archiwizacja danych - aby umożliwić sobie anulowanie zmian i powrót do dotychczasowych danych, przed rozpoczęciem zmian należy koniecznie wykonać archwizację bazy danych.

    2. Weryfikacja biblioteki PKWiU 2008 - jeśli nie wykonaliśmy jeszcze czynności opisanych wyżej w punkcie I. to wykonujemy je teraz.

    3. Przeliczenie cen sprzedaży wg nowych stawek VAT - przed rozpoczęciem pracy w 2011 należy zaktualizować ceny sprzedaży, tak aby uwzględniały odpowiednio nowe stawki VAT. Możemy to zrobić na dwa sposoby:

      1. samodzielnie - wchodząc do każdego asortymentu w bibliotece asortymentów i poprawiając jego ceny

      2. automatycznie - program automatycznie przeliczy wszystkie ceny sprzedaży, łącznie z cenami dedykowanymi

        • Jeśli chcemy, aby to klient poniósł koszt podwyższenia stawek vat, musimy zachować ceny netto i podwyższyć ceny brutto z uwzględnieniem nowych stawek. W tym celu klikamy w przycisk Zachowaj ceny netto, PRZELICZ BRUTTO.

        • Jeśli chcemy, aby klient nie odczuł podwyższenia stawek vat i zgadzamy się na obniżenie naszego zysku, musimy zachować ceny brutto i obniżyć ceny netto z uwzględnieniem nowych stawek. W tym celu klikamy w przycisk Zachowaj ceny brutto, PRZELICZ NETTO.

    4. Przeliczenie wzorców fasktur powtarzalnych wg nowych stawek VAT - przed rozpoczęciem pracy w 2011 należy zaktualizować ceny i wartości we wzorcach faktur powtarzalnych, tak aby uwzględniały odpowiednio nowe stawki VAT. Jeśli nie korzystamy z faktur powtarzalnych, pomijamy ten krok. Przeliczenie odbywa się automatycznie. Należy tylko w zależności od przyjętej strategii kliknąć w przycisk Zachowaj wartości netto, PRZELICZ BRUTTO lub w Zachowaj wartości brutto, PRZELICZ NETTO.

    5. Konfiguracja urządzeń fiskalnych - na koniec musimy jeszcze przystosować do nowych stawek vat nasze drukarki i kasy fiskalne. Jeśli nie korzystamy z urządzeń fiskalnych, pomijamy ten krok.

      1. w drukarkach i kasach musimy wprowadzić nowe stawki vat. Wykonujemy tę czynność samodzielnie lub zlecamy ją firmie serwisującej nasze urządzenia fiskalne.

      2. po wprowadzeniu nowych stawek vat do drukarek fiskalnych musimy analogicznie skonfigurować te urządzenia w programie. W tym celu wybieramy z menu Ustawienia - Urządzenia fiskalne i wchodząc do każdej drukarki określamy nowe Stawki VAT ręcznie lub klikając w przycisk Pobierz.

      3. ostatnią czynnością jaka została do wykonania jest ewentualne zmodyfikowanie nazw asortymentów, tak aby drukarki fiskalne nie sygnalizowały błędu w trakcie wydruku asortymentów ze zmienioną stawką VAT. Problem ten może się pojawić w przypadku, gdy dla jakiegoś asortymentu obniżono wcześniej stawkę vat a teraz w 2011 ją podwyższymy. Zabezpieczeniem przed tego typu problemami jest dodanie do nazwy asortymentu dowolnego znaku, np. "." (kropki). Taki asortyment jest traktowany przez drukarkę jako nowy asortyment i na pewno nie będzie z nim żadnego problemu w trakcie wydruku. Cała ta operacja ma charakter profilaktyczny, gdyż wspomniane problemy niekoniecznie muszą wystąpić w każdym przypadku. Jeśli nie chcemy zmieniać nazw asortymentów zaznaczamy pozycję a). W przeciwnym wypadku, jeśli chcemy z góry zapobiec ewentualnym problemom, wybieramy b) i klikamy w przycisk Zmodyfikuj nazwy. W tym drugim przypadku sprawa może się nieco skomplikować, gdy korzystamy z asortymentów o nazwach dłuższych niż 40 znaków. Drukarki fiskalne rozróżniają włąśnie tylko tyle znaków i dodawanie "." na końcu nazwy takiego asortymentu nie spełni swojego zadania. Takie asortymenty zostaną wskazane przez program i niezbędne będzie samodzielne zmodyfikowanie ich nazwy.

    Po wykonaniu wszystkich czynności klikamy OK i już bez dalszych komplikacji rozpoczynamy pracę w 2011 roku.

    UWAGA: Jeśli dopiero rozpoczynamy pracę z programem i w 2010 nie wystawiliśmy jeszcze żadnych dokumentów, to opisane powyżej okienko Zmiana stawek VAT w 2011 roku nie będzie dostępne. W takim wypadku jeżeli przygotowaliśmy już w grudniu listę asortymentów wraz z odpowiednimi numerami PKWiU 2008 i stawkami vat, należy przed rozpoczęciem pracy w 2011 wykonać przeliczenie cen sprzedaży wg stawek vat obowiązujących w 2011 roku. Służy do tego funkcja Dodatkowe funkcje - Przelicz ceny wg stawek VAT 2011 dostępna w menu pomocniczym (prawy klawisz myszy) w oknie Asortymenty.

  3. Warto wymienić jeszcze pozostałe nowości wynikające ze zmienionych przepisów:

    1. faktury RR wystawiane w 2011 roku korzystają ze stawki 7% zamiast dotychczasowych 6%

    2. korekty do faktur z 2010 wystawiane w 2011 operują na PKWIU 2004 i starych stawkach VAT

    3. faktury wystawiane w 2011 do paragonów i WZ z 2010 operują na PKWIU 2004 i starych stawkach VAT

    4. na fakturze wystawianej w 2011 można używać starych stawek VAT, np. w przypadku fakturowania usługi wykonanej w 2010 roku (data sprzedaży z 2010 roku). W tym celu należy na pozycji faktury (przycisk Pozycje) wybrać wartość 2004 w polu Aktywne PKWiU na zakładce Inne. Domyślna wartość tego parametru dostosowuje się automatycznie do użytej na fakturze daty sprzedaży (jeśli data sprzedaży z 2011 lub nowsza to PKWiU2008, przy starszych datach PKWiU2004). W zależności od potrzeb możemy zmieniać wartość tego parametru.


Konwersja danych z wersji 6.09

, - INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli dotychczas używaliśmy program w wersji 6.09, możemy po instalacji programu zaimportować wszystkie dotychczasowe dane. W tym celu wywołujemy funkcję Konwersja danych z wersji 6.09 z menu Zbiory - Narzędzia.

Należy podać katalog, w którym zainstalowana jest wersja 6.09 lub odnaleźć ten katalog automatycznie funkcją Wyszukaj, następnie funkcją Konwertuj uruchomić proces konwersji danych.

UWAGI:

  1. Czas trwania konwersji zależy od ilości danych i parametrów komputera. W przypadku dużej ilości danych w wersji 6.09 (kilkaset tysięcy pozycji faktur) konwersja może potrwać nawet kilka godzin.

  2. Należy mieć świadomość, iż funkcja konwersji danych spowoduje utratę dotychczas wprowadzonych danych w nowej wersji programu (7.xx)

  3. Jeśli korzystaliśmy do tej pory z programu R2faktury w wersji starszej niż 6.09, należy najpierw zaktualizować go do wersji 6.09, a dopiero później wykonać konwersję do 7.xx

  4. Podczas konwersji nie przenoszą się konfiguracje okien (rozmiar, kolumny, czcionka, kolor), po konwersji parametry te zostaną ustawione na domyślne

  5. W nowej wersji programu zostały trochę rozszerzone prawa dostępu w stosunku do wersji 6.09, zatem należy je sprawdzić przed rozpoczęciem pracy.


Szybki start

Dokumentacja dotyczy następujących systemów:

  • - podstawowy system serii STANDARD zalecany dla małych i średnich firm oraz dla biur rachunkowych
    UWAGA. Brak kolorowej linii z lewej strony dokumentracji oznacza, że opis dotyczy wszystkich systemów, czyli serii STANDARD i PRO.

  • - rozbudowany system serii PRO rekomendowany dla średnich i dużych przedsiębiorstw oraz dla prężnie rozwijających się małych firm

    UWAGA. Czerwona linia z lewej strony dokumentacji oznacza, że opis dotyczy tylko systemu serii PRO.

Pełna dokumentacja systemów zawiera:

  • SZYBKI START - skrócona instrukcja obsługi pozwalająca na szybkie rozpoczęcie pracy

  • INSTRUKCJA UŻYTKOWNIKA - zagadnienia związane z obsługą systemu podczas codziennej pracy

  • INSTRUKCJA ADMINISTRATORA - zagadnienia związane z instalacją systemu, wdrożeniem, parametryzacją i nadzorem podczas pracy.

Dołożyliśmy wszelkich starań, by zawarte w dokumentacji informacje opisywały rzetelnie i kompletnie działanie programu, jednakże nie możemy zagwarantować, że instrukcja zaspokoi wszystkie wymagania użytkownika programu oraz że nie zawiera błędów.

W trosce o niezawodność oprogramowania, jego wysoki poziom techniczny oraz zgodność ze zmieniającym sie stanem prawnym zastrzegamy sobie prawo do aktualizowania w pierwszej kolejności programu, a dopiero potem jego dokumentacji.

(C) RESET2 Sp.z o.o. - wszystkie prawa zastrzeżone, łącznie z prawem do reprodukcji części lub całości publikacji w jakiejkolwiek formie.


Ewidencja zdarzeń

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE

Istnieje możliwość ewidencjonowania dodatkowych zdarzeń dotyczących [image] środków trwałych. Może to być przykładowo ewidencja wykonanych napraw lub ewidencja przeglądów technicznych wraz z terminem kolejnego przeglądu.

Rodzaje ewidencjonowanych zdarzeń musimy najpierw zdefiniować (menu Okna - Biblioteki - Rodzaje zdarzeń). Mogą one dotyczyć wszystkich środków lub tylko środków z wybranej grupy.

Żeby wpisać nowe zdarzenie ustawiamy się na konkretnym środku i klikamy w przycisk [image].

Wprowadzając nową [image] pozycję (Ins) określamy:

  • Data - data zdarzenia

  • Termin - termin ważności zdarzenia, wprowadzony tu termin będzie kontrolowany przez Zestawienie terminowe zdarzeń (z menu Raporty), czyli będzie można wybrać środki z upływającym terminem danego zdarzenia

  • Zdarzenie - wybieramy uprzednio zdefiniowany rodzaj zdarzenia, pokażą się rodzaje zdarzeń przypisane do tej samej grupy co środek oraz nieprzypisane do żadnej grupy

  • Ilość, Wartość - dodatkowe pola informacyjne

  • Opis - opis zdarzenia.

Zestawienie ewidencji zdarzeń można wydrukować, w tym celu należy w oknie ŚRODKI TRWAŁE wywołać funkcję F2 i z menu [image] drukowania wybrać pozycję Zestawienie ewidencji zdarzeń. Tam też można wykonać Zestawienie terminowe zdarzeń, czyli wykaz zdarzeń, którym upływa termin ważności.

Przed wykonaniem tych zestawień określamy:

  • Mc od, do, rok - w przypadku ewidencji okres, za który wykonujemy raport, a w przypadku zestawienia terminowego miesiące, w których upłynie termin danego zdarzenia

  • Zdarzenie - ujęty zostanie tylko konkretny rodzaj zdarzenia

  • Selekcja - tylko środki z danej grupy lub uprzednio podświetlone (Shift áâ w ewidencji środków)

  • Segregacja wg - kolejność pozycji w zestawieniu

  • Tylko przeterminowane - w przypadku zestawienia terminowego zostaną ujęte tylko zdarznia przeterminowane przed zadanym okresem.


Zdarzenia

- INSTRUKCJA UŻYTKOWNIKA - ŚRODKI TRWAŁE - Ewidencja zdarzeń

Przy wprowadzaniu [image] ewidencji zdarzeń wykorzystujemy rodzaje zdarzeń, zdefiniowanych w bibliotece Zdarzenia (menu Okna - Biblioteki).

Wprowadzając nowy rodzaj zdarzenia [image] określamy:

  • Nazwa - rodzaj zdarzenia

  • Grupa - wybieramy grupę środków, dla których dostępny będzie ten rodzaj zdarzenia, jeśli grupę pozostawimy pustą to ten rodzaj zdarzenia będzie dostępny dla środków z wszystkich grup

  • Opis - szczegółowy opis rodzaju zdarzenia.


Rodzaje zakupów

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW - Biblioteki przejazdów

Biblioteka rodzajów zakupów jest biblioteką analogiczną do celów wyjazdów, to znaczy powinny w niej figurować wszystkie rodzaje zakupów związane z użytkowaniem samochodu. Przy wprowadzaniu faktur zakupu rodzaj zakupu będziemy podstawiać z listy, zamiast wpisywać ręcznie.

Bibliotekę rodzajów zakupów możemy przygotować wstępnie, wywołując ją z menu głównego Okna - Biblioteki - Rodzaje zakupów lub też uzupełniać na bieżąco podczas wprowadzania faktur zakupów, związanych z użytkowaniem pojazdu.


Ewidencja faktur kosztowych

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Do rozliczenia kosztów przebiegu pojazdu konieczne jest również wprowadzenie faktur kosztowych. W tym celu w oknie [image] POJAZDY po ustawieniu się na właściwym pojeździe należy kliknąć w przycisk [image] Faktury związane z użytkowaniem samochodu.

Przed wypełnianiem ewidencji musimy upewnić się, czy mamy wybrany właściwy okres przeglądania (rozliczania). Okres ten zmieniamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wprowadzając [image] faktury kosztowe (Ins) określamy:

  • Data - data wpisu musi mieścić się w wybranym okresie pracy (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres), jeśli chcemy wprowadzić wpis z datą spoza wybranego okresu, musimy wpierw zmienić okres przeglądania, data wpisu do ewidencji musi być większa od daty zamknięcia (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres)

  • Nr dowodu - numer wprowadzanej faktury

  • Rodzaj - wyszukujemy z biblioteki rodzajów zakupów, jeśli dany rodzaj nie istnieje w bibliotece to wprowadzamy go klawiszem Ins

  • Kwota - wprowadzamy kwotę brutto faktury, ponieważ nie odliczamy podatku VAT

  • Uwagi - wprowadzone uwagi pokażą się na wydruku ewidencji, przy często pojawiających się uwagach możemy skorzystać z biblioteki [image].

Po zaakceptowaniu [image] OK każdego wpisu na bieżąco przeliczają się właściwe [image] koszty przebiegu pojazdu, zależne również od [image] ewidencji przebiegu pojazdu.

Poprawa [image] i usuwanie [image] wpisów są możliwe tylko wtedy, gdy okres nie jest zamknięty. Datę zamknięcia (i okres przeglądania) ustawiamy w pozycji menu głównego Ustawienia - Bieżąca data i okres (F12).

Wydruk ewidencji faktur kosztowych [image] umożliwia klawisz F2.

UWAGA. W przypadku wykorzystywania samochodu prywatnego do celów służbowych z 50% odliczeniem podatku VAT możliwe jest automatyczne księgowanie faktur do Ewidencji faktur kosztowych. Sposób ten został szerzej opisany w rozdziale KSIĘGA I EWIDENCJA PRZYCHODÓW - Księgowanie dokumentów - Zakup/koszty samochodu osobowego.


Zestawienie kosztów

- INSTRUKCJA UŻYTKOWNIKA - KOSZTY PRZEBIEGU POJAZDÓW

Po uzupełnieniu [image] ewidencji przejazdów oraz [image] kosztów związanych z użytkowaniem samochodu możemy przejść do rozliczenia kosztów przebiegu pojazdu. Służy do tego przycisk [image] w oknie z pojazdami.

Pozycje w oknie uwidaczniają miesiące od początku roku do bieżącej daty programu określonej w Ustawienia - Bieżąca data i okres (F12).

Przechodząc na zakładkę Pozycja mamy wgląd w miesięczne sumy obu ewidencji (Przejazdy, Rachunki). Koszty przeliczają się automatycznie jako mniejsza z kwot ewidencji. Koszty wyliczają się z kwot Narastająco pomniejszone o koszty z poprzednich miesięcy.

Przeliczanie kosztów następuje na bieżąco po wprowadzeniu każdego wpisu w którejś z ewidencji. Właściwe rozliczenie pojawi się po uzupełnieniu obu ewidencji za cały miesiąc.

Funkcja F2 umożliwia wydruk [image] zestawienia kosztów narastająco.

Przycisk [image] umożliwia automatyczne utworzenie dowodu wewnętrznego, czyli wprowadzenie dowodu do ewidencji na podstawie przeliczonych kosztów.


Automatyczny dowód wewnętrzny

KOSZTY PRZEBIEGU POJAZDÓW - Zestawienie kosztów

Ustawiając się na odpowiednim miesiącu w oknie z zestawieniem kosztów danego samochodu, możemy automatycznie utworzyć dowód wewnętrzny, będący podstawą do zaksięgowania kosztów przebiegu pojazdu za dany miesiąc. Służy do tego przycisk [image]. Jeśli dowód wewnętrzny jest już utworzony, tym samym przyciskiem możemy przejść do okna Dowody wewnętrzne i ustawić się na właściwej pozycji.
UWAGA. Dowód wewnętrzny za dany miesiąc tworzy się z ostatnim dniem miesiąca, dlatego też dowód można utworzyć tylko wtedy, jeśli Data zamknięcia jest mniejsza od tej daty (patrz ROZPOCZĘCIE PRACY - Okno główne - Bieżąca data i okres) (F12).

Każdy utworzony dowód wewnętrzny możemy automatycznie wpisać do księgi funkcją [image] Księguj (patrz EWIDENCJA DOWODÓW WEWNĘTRZNYCH - Automatyczne księgowanie dowodów).


Baza danych

BEZPIECZEŃSTWO DANYCH

Fizyczną lokalizację bazy danych możemy odczytać w pozycji menu Zbiory - Narzędzia - Zmiana bazy danych.

Katalog bazy danych podzielony jest na podkatalogi, które zawierają:

  • BIN - pliki z aplikacją, konfiguracją systemu, dane podstawowe (firmy, użytkownicy, właściciele), deklaracje PIT (PIT-5, PIT-28), globalne biblioteki (banki, urzędy, miejscowości)

  • DANE.1 - dane dotyczące pierwszej firmy, czyli księga przychodów i wszystkie dodatkowe ewidencje, deklaracje VAT i lokalne biblioteki

  • DANE.X - dane kolejnych firm

  • DB - pliki nagłówkowe danych, służące do weryfikacji i konwersji danych

  • IMAGES - część rysunków i tekstów używanych przez program

  • PREFILES - predefiniowane biblioteki banków, urzędów skarbowych i miejscowości

  • TEMP - tymczasowe dane operacyjne, tworzone i usuwane podczas wykonywania niektórych operacji.

Katalog bazy danych jest istotny podczas konwersji danych z wcześniejszych wersji. Jeśli po wgraniu nowej wersji nie potrafimy zlokalizować dotychczasowych danych, możemy w poprzedniej wersji wywołać tą funkcję i zapamiętać dotychczasową lokalizację, potrzebną do konwersji danych do nowej wersji.

UWAGA. Lokalizację (katalog) bazy danych możemy w szczególnych wypadkach zmieniać. Nie jest to jednak zalecane i służy tylko do celów serwisowych, dlatego wszelkie zmiany wykonujemy na własną odpowiedzialność.

W szczególnych przypadkach możemy również utworzyć nową bazę danych. Służy do tego pozycja menu głównego Zbiory - Narzędzia - Nowa baza danych.


Weryfikacja bazy danych

BEZPIECZEŃSTWO DANYCH

Przy wszelkich kłopotach z danymi w programie w pierwszej kolejności powinniśmy wywołać funkcję Weryfikacja bazy danych z pozycji menu Zbiory - Narzędzia. Funkcja ta potrafi odbudować nagłówki plików bazy danych, odtworzyć zbiory indeksowe oraz odbudować powiązania pomiędzy poszczególnymi plikami danymi.

Przed rozpoczęciem weryfikacji ustawiamy:

  • Rodzaj danych - jakie dane chcemy zweryfikować

    • Ogólne - globalne dane programu, czyli lista użytkowników, lista firm, właściciele i wspólnicy oraz wspólne biblioteki

    • Aktualna firma - dane wybranej firmy, czyli księga przychodów, środki trwałe, wyposażenie, ewidencja przelewów, lokalne biblioteki

    • Wszystkie firmy - dane wszystkich firm

  • Zakres weryfikacji - co chcemy zweryfikować

    • Weryfikacja struktury plików i indeksów - aktualizowane są nagłówki plików na podstawie nagłówków wzorcowych (znajdujących się w podkatalogu DB)

    • Odbudowa powiązań relacyjnych - aktualizowana jest informacja o ilości odwołań jednych rekordów do drugich

    • Zabezpiecz bazę danych hasłem - dane wprowadzone do programu są pamiętane w plikach o odpowiedniej strukturze w katalogu bazy danych; jeśli chcemy zabezpieczyć się przed możliwością przeglądania tych plików przez osoby niepowołane możemy zabezpieczyć dostęp do nich przez założenie niejawnego hasła; każda próba otwarcia tych plików za pomocą różnych zewnętrznych programów będzie wymagała podania tego hasła; należy sobie zdawać sprawę, że w ten sposób jedynie utrudniamy dostęp do tych plików, gdyż istnieją mechanizmy złamania istniejącego hasła; jeśli zdecydujemy się na takie zabezpieczenie bazy danych, to należy pamiętać o włączaniu tego parametru przy każdej kolejnej weryfikacji, w przeciwnym wypadku weryfikacja spowoduje usunięcie założonego wcześniej hasła.


Kodowanie danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Z funkcji tej korzystamy tylko wtedy, gdy nie możemy przekazać danych do serwisu za pomocą funkcji Wysyłanie danych do serwisu, na przykład dlatego, że nie mamy z tego komputera dostępu do internetu. W takim wypadku zakodowane kopie danych możemy przekazać do serwisu e-mailem lub pocztą na jakimś nośniku (CD-ROM, dyskietki).

Po wywołaniu funkcji Kodowanie danych (z menu Zbiory - Narzędzia - Serwisowanie danych) program utworzy zakodowane kopie danych. Kodowanie przebiega w dwóch etapach:

  • Dane ogólne - kodowane są globalne dane programu, czyli lista użytkowników, lista firm, lista właścicieli, deklaracje PIT i wspólne biblioteki

  • Aktualna firma - kodowane są dane dotyczące wybranej firmy, czyli księga lub ewidencja przychodów, deklaracje VAT, środki trwałe itd.

Przy tworzeniu zakodowanych kopii danych na dyskietki wybieramy A:\ lub B:\, przy kopiowaniu na dysk twardy wybieramy katalog docelowy (np. C:\SERWIS), podany katalog musi być wcześniej utworzony.

Standardowo przy kodowaniu danych ogólnych tworzy się plik BIN.APK, a przy kodowaniu danych aktualnej firmy DANE1.APK (lub DaneX.apk dla firmy o numerze X).

UWAGA. Odkodowanie zakodowanych kopii danych jest możliwe tylko w powiązaniu z pełnymi danymi. Odkodowanie w inny sposób jest absolutnie niemożliwe. Wynika z tego, że po wczytaniu przez serwis zakodowanych danych nie będą osiągalne żadne faktyczne treści danych (również nazwiska właścicieli będą zmienione). Jedynie posiadając oryginalne (niezakodowane dane) można zdekodować tak zakodowane dane.

Do odczytania zakodowanych kopii danych służą dwie funkcje:

  • dekodowanie danych

  • odtworzenie zakodowanych danych bez dekodowania.


Odtwarzanie zakodowanych danych

BEZPIECZEŃSTWO DANYCH - Serwisowanie danych

Funkcja odtwarzania zakodowanych danych (Zbiory - Narzędzia - Serwisowanie danych - Odtwarzanie zakodowanych danych BEZ DEKODOWANIA) jest udostępniona tylko i wyłącznie po to, aby użytkownik mógł się upewnić, że wysłane do serwisu zakodowane dane rzeczywiście nie zawierają żadnych danych, umożliwiających identyfikację właścicieli, kontrahentów, zdarzeń gospodarczych i innych treści.

UWAGA. Ewentualne odtworzenie należy wykonać w dodatkowo zainstalowanej kopii programu, aby nie stracić bezpowrotnie właściwych danych.

Odtwarzanie zakodowanych danych (BEZ DEKODOWANIA) jest (podobnie jak dekodowanie danych) czynnością odwrotną do kodowania danych, pozwala wykorzystać zakodowane wcześniej dane. Różnica polega na tym, że przy odtwarzaniu zakodowanych danych otrzymamy bazę danych bez żadnych treści danych, natomiast przy dekodowaniu danych otrzymamy pełną bazę danych (ale tylko w przypadku, jeśli przed dekodowaniem posiadaliśmy już wszystkie dane.

Podobnie jak kodowanie danych, odtwarzanie zakodowanych danych składa się z dwóch etapach:

  • Dane ogólne - odtwarzane są globalne dane programu

  • Aktualna firma - dane dotyczące konkretnej firmy.

UWAGA. Odtwarzanie pozwala na odtworzenie stanu danych z momentu archiwizacji. Po odtworzeniu bieżące dane giną bezpowrotnie. W odtworzonych danych nie będzie żadnych treści danych. Funkcja ta służy tylko i wyłącznie do tego, żeby mieć możliwość przekonania się, że w utworzonych zakodowanych kopiach danych fizycznie nie istnieją żadne treści.

Przy odtwarzaniu danych z dyskietek wybieramy A:\ lub B:\, przy odtwarzaniu z twardego dysku wybieramy katalog źródłowy, w którym wcześniej zarchiwizowaliśmy dane (np. C:\SERWIS).

Przy odtwarzaniu danych ogólnych podajemy utworzony plik APK. Standardowo przy archiwizowaniu danych ogólnych tworzy się plik BIN.APK, (jeśli nie podamy innej nazwy), w związku z czym ten właśnie plik wybieramy.

Przy odtwarzaniu danych aktualnej firmy odnajdujemy odpowiedni (podany podczas archiwizacji) plik APK. Standardowo, jeśli nie zmienialiśmy nazwy, będzie to plik DANE1.APK (lub DaneX.apk dla firmy o numerze X).


Zestawienia z okien

ZESTAWIENIA I RAPORTY

Menu drukowania [image] F2 w każdym oknie programu zawiera pozycję Zestawienia. Umożliwia ona sporządzanie różnych zestawień z informacji zawartych (widocznych) w danym oknie, niezależnie od zestawień standardowych.

UWAGA. Pamiętajmy, że w każdym oknie dostępny jest cały szereg zestawień standardowych, dostępnych bezpośrednio z menu drukowania [image] F2, (np. w księdze: zestawienie sum miesięcznych, zestawienie remanentów, zestawienie przychodów i rozchodów, zestawienie kontraktów, zestawienie przeterminowanych płatności), które należy wykorzystywać w pierwszej kolejności. Definiowalne zestawienia z okien stanowią uzupełnienie zestawień standardowych i umożliwiają tworzenie zestawień dostosowanych do indywidualnych wymagań.

Przykładowe zestawienia są wstępnie zdefiniowane przez producenta, nic nie stoi jednak na przeszkodzie, aby te zestawienia zmodyfikować lub wręcz zdefiniować w całości nowe, własne zestawienia odpowiadające lepiej naszym specyficznym potrzebom.

Program oferuje następujące wstępnie przygotowane zestawienia:

  • w oknie Księga

    • Dłużnicy wg kwot - lista niezapłaconych faktur uporządkowana w kolejności kwot do zapłaty

    • Dłużnicy wg terminów płatności - lista niezapłaconych faktur uporządkowana w kolejności terminów płatności

    • Dokumenty z podziałem na kontrahentów - lista dokumentów podzielona alfabetycznie na poszczególnych kontrahentów

    • Obroty z dostawcami - sumaryczne obroty z dostawcami uporządkowane wg wielkości obrotów

    • Obroty z nabywcami - sumaryczne obroty z nabywcami uporządkowane wg wielkości obrotów

    • Wierzyciele wg kwot - lista niezapłaconych PZ uporządkowana w kolejności kwot do zapłaty

    • Wierzyciele wg terminów płatności - lista niezapłaconych PZ uporządkowana w kolejności terminów płatności

    • Zestawienie sprzedaży - lista dokumentów sprzedaży wystawionych w wybranym okresie

    • Zestawienie zakupów – lista dokumentów zakupów wystawionych w wybranym okresie

  • w oknie Środki

    • Środki z podziałem na grupy - lista środków trwałych wg przypisanych im grup

    • Środki z podziałem KŚT - lista środków trwałych podzielona wg klasyfikacji środków

  • w oknie Wyposażenie

    • Wyposażenie z podziałem na grupy - lista wprowadzonego wyposażenia wg przypisanych im grup

  • w oknie Przelewy

    • Odbiorcy sumarycznie - uporządkowana alfabetycznie lista odbiorców z wyliczona sumą wystawionych dla nich przelewów/dowodów wpłat

    • Przelewy z podziałem na odbiorców - uporządkowana alfabetycznie lista odbiorców z ewidencją wystawionych dla nich przelewów/dowodów wpłat

    • Przelewy z podziałem na zleceniodawców - uporządkowana alfabetycznie lista zleceniodawców z ewidencją przelewów/dowodów wpłat wystawionych z ich rachunków bankowych

    • Zleceniodawcy sumarycznie - uporządkowana alfabetycznie lista zleceniodawców z wyliczoną sumą wystawionych przez nich z poszczególnych rachunków przelewów/dowodów wpłat

  • w oknie Kontrahenci

    • Lista Kontrahentów – lista kontrahentów zawierająca nazwę, dane, nip, telefon i uwagi.

Wszystkie zestawienia wykonują się z dokumentów (pozycji) dostępnych aktualnie w oknie, tzn. takich które należą do wybranego okresu F12, spełniają inne warunki określone we właściwościach danego okna [image] F4 oraz ewentualnie są podświetlone (jeśli okno zostało przełączone do trybu "Tylko podświetlone" - Ctrl +).


Konwersja danych z wersji 3.08

- INSTRUKCJA ADMINISTRATORA - INSTALOWANIE PROGRAMU

Jeśli dotychczas używaliśmy program w wersji 3.08, możemy po instalacji programu zaimportować wszystkie dotychczasowe dane. W tym celu wywołujemy funkcję Konwersja danych z wersji 3.08 z menu Zbiory - Narzędzia.

Należy podać katalog, w którym zainstalowana jest wersja 3.08 lub odnaleźć ten katalog automatycznie funkcją Wyszukaj, następnie funkcją Konwertuj uruchomić proces konwersji danych.

UWAGI:

  1. Czas trwania konwersji zależy od ilości danych i parametrów komputera. W przypadku dużej ilości danych w wersji 3.08 (kilkaset tysięcy pozycji w księdze) konwersja może potrwać nawet kilka godzin.

  2. Należy mieć świadomość, iż funkcja konwersji danych spowoduje utratę dotychczas wprowadzonych danych w nowej wersji programu (4.xx).

  3. Jeśli korzystaliśmy do tej pory z programu R2księga w wersji starszej niż 3.08, należy najpierw zaktualizować go do wersji 3.08, a dopiero później wykonać konwersję do 4.xx.

  4. Podczas konwersji nie przenoszą się konfiguracje okien (rozmiar, kolumny, czcionka, kolor), po konwersji parametry te zostaną ustawione na domyślne

  5. W nowej wersji programu zostały trochę rozszerzone prawa dostępu w stosunku do wersji 3.08, zatem należy je sprawdzić przed ropoczęciem pracy.